home *** CD-ROM | disk | FTP | other *** search
- 5 poke53280,6:poke53281,6:print"[147]"
- 10 printchr$(147)
- 20 dimi$(100):print" no more than 100 items!":print" press any key to begin."
- 30 geta$:ifa$=""then30
- 40 printchr$(147)
- 50 x=x+1:input" to do";i$(x)
- 60 ifi$(x)=""thenx=x-1:goto80
- 70 goto40
- 80 print
- 90 fort=1tox:printi$(t):next
- 100 input"name of list to save";l$:ifl$=""thenend
- 110 open1,8,1,l$
- 120 print#1,x
- 130 fort=1tox:print#1,i$(t):next
- 140 close1
-