Utilizar a Classificação do conteúdo para controlar o acesso

A Internet proporciona um acesso sem precedentes a uma vasta variedade de informações. No entanto, algumas informações podem não ser as mais apropriadas para todos os utilizadores. Por exemplo, poderá evitar que as crianças vejam Web sites com conteúdo violento ou sexual.

Com a Classificação do conteúdo, o Internet Explorer ajuda-o a controlar os tipos de conteúdo a que o computador pode aceder através da Internet. Depois de activar a Classificação do conteúdo, apenas o conteúdo classificado que corresponde ou excede os seus critérios pode ser visualizado. Pode ajustar as definições.

A Classificação do conteúdo permite-lhe:

  • Controlar o acesso às definições da Classificação do conteúdo. Pode activar a Classificação do conteúdo e visualizar as definições definindo uma palavra-passe. Precisará desta palavra-passe para alterar qualquer definição da Classificação do conteúdo, pelo que é conveniente anotá-la para consulta futura.
  • Visualizar e ajustar as definições das classificações de modo a reflectir a sua opinião quanto à adequação de um conteúdo em cada uma das quatro áreas: linguagem, nudez, sexo e violência.
  • Ajustar os tipos de conteúdo que podem ser visualizados por outros utilizadores com ou sem a sua permissão. Pode substituir as definições de conteúdo dependendo do caso.
  • Definir uma lista de Web sites que outros utilizadores fiquem sempre impedidos de visualizar, independentemente da classificação do conteúdo de cada site.
  • Definir uma lista de Web sites que outros utilizadores fiquem sempre autorizados a visualizar, independentemente da classificação do conteúdo de cada site.
  • Visualizar e alterar os sistemas de classificação e os centros de classificações utilizados.

A Classificação do conteúdo apresenta as definições mais conservadoras (com menos probabilidades de ofender) quando é activada pela primeira vez. Pode ajustar estas definições de modo a corresponder às suas preferências.

Nem todo o conteúdo da Internet está classificado. Se optar por permitir que outros utilizadores visualizem sites não classificados no computador, alguns desses sites poderão conter material inadequado.

Tópicos relacionados

Activar a Classificação do conteúdo e definir limites

Permitir que outros utilizadores visualizem conteúdo restrito ou não classificado

Especificar Web sites que outros utilizadores podem visualizar sempre ou nunca podem visualizar


Activar a Classificação do conteúdo e definir limites

Para activar a Classificação do conteúdo e definir limites

  1. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  2. Clique duas vezes no ícone Opções da Internet.
  3. Clique no separador Conteúdo.
  4. Na área Classificação do conteúdo, clique em Activar.

    Se já tiver activado a Classificação do conteúdo, clique em Definições e, em seguida, escreva a palavra-passe de supervisor.

  5. Clique numa categoria na lista e, em seguida, arraste o cursor de deslocamento para definir os limites que deseja utilizar.
  6. Repita este processo para cada categoria que deseje limitar e, em seguida, clique em OK.
  7. Se ainda não foi configurada nenhuma palavra-passe de supervisor para o computador, ser-lhe-á pedido para criar uma.

Sugestões

  • É conveniente anotar a palavra-passe de supervisor. Terá de a escrever sempre que alterar as definições da Classificação do conteúdo.
  • Para impedir outros utilizadores de visitarem Web sites ofensivos que não utilizem códigos de classificação, clique no separador Sites aprovados e altere as definições conforme o pretendido.

Tópicos relacionados

Utilizar a Classificação do conteúdo para controlar o acesso

Permitir que outros utilizadores visualizem conteúdo restrito ou não classificado

Especificar Web sites que outros utilizadores podem visualizar sempre ou nunca podem visualizar


Permitir que outros utilizadores visualizem conteúdo restrito ou não classificado

Para permitir que outros utilizadores visualizem conteúdo restrito ou não classificado

  1. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  2. Clique duas vezes no ícone Opções da Internet.
  3. Clique no separador Conteúdo.
  4. Na área Classificação do conteúdo, clique em Activar.

    Se já tiver activado a Classificação do conteúdo, clique em Definições e, em seguida, escreva a palavra-passe de supervisor.

  5. Para permitir que outros utilizadores visualizem conteúdo restrito, clique no separador Geral e, em seguida, seleccione a seguinte caixa de verificação: O supervisor pode escrever uma palavra-passe e permitir a visualização de conteúdo restrito.

    6. Para permitir que outros visualizem conteúdo não classificado, seleccione a seguinte caixa de verificação: Os utilizadores podem ver sites que não têm classificação.

  6. Clique em OK.
  7. Se ainda não foi configurada nenhuma palavra-passe de supervisor para o computador, ser-lhe-á pedido para criar uma.

Tópicos relacionados

Utilizar a Classificação do conteúdo para controlar o acesso

Activar a Classificação do conteúdo e definir limites

Especificar Web sites que outros utilizadores podem visualizar sempre ou nunca podem visualizar


Especificar Web sites que outros utilizadores podem visualizar sempre ou nunca podem visualizar

Para especificar Web sites que outros utilizadores podem visualizar sempre ou nunca podem visualizar

  1. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  2. Clique duas vezes no ícone Opções da Internet.
  3. Clique no separador Conteúdo.
  4. Na área Classificação do conteúdo, clique em Activar.

    Se já tiver activado a Classificação do conteúdo, clique em Definições e, em seguida, escreva a palavra-passe de supervisor.

  5. Clique no separador Sites aprovados, escreva o endereço da Internet (URL) de um Web site e, em seguida, seleccione se pretende que os outros utilizadores possam aceder sempre ou nunca possam aceder a este site.

    Repita este processo para cada Web site cujo acesso pretenda definir.

Tópicos relacionados

Utilizar a Classificação do conteúdo para controlar o acesso

Activar a Classificação do conteúdo e definir limites

Permitir que outros utilizadores visualizem conteúdo restrito ou não classificado