Definir identidades múltiplas

Se o computador for utilizado por mais do que uma pessoa, pode definir uma identidade para cada pessoa. Assim, utilizadores diferentes poderão iniciar sessão sem terem de reiniciar o computador, pelo que não perderá a ligação à Internet e todos os programas abertos permanecerão abertos.

Não existe um limite para o número de identidades que pode ser definido. Cada utilizador pode ter uma identidade separada ou uma pessoa pode ter várias identidades. Por exemplo, uma família pode definir uma identidade para cada progenitor e para cada filho ou os filhos podem partilhar uma identidade.

Embora cada identidade possa ter uma palavra-passe, os utilizadores continuarão a ter acesso aos ficheiros de outra identidade. A palavra-passe protege todas as definições mantidas pela função de identidade múltipla. Se pretender obter uma estação de trabalho segura numa base de utilização por utilizador, utilize os perfis de utilizador do Windows.