Acessibilidade para pessoas com dificuldades

A Microsoft está empenhada em tornar os respectivos produtos e serviços mais fáceis de utilizar por todos. Esta secção fornece informações sobre as seguintes funções, produtos e serviços que tornam os sistemas operativos Microsoft Windows mais acessíveis para pessoas com dificuldades:

Personalizar os sistemas operativos Windows

Serviços da Microsoft para pessoas com dificuldades auditivas

Documentação da Microsoft em formatos alternativos

Outros utilitários para melhorar a acessibilidade

Mais informações sobre a acessibilidade

Nota

  • Estas informações só se aplicam aos produtos da Microsoft adquiridos nos Estados Unidos. Para os produtos adquiridos fora dos Estados Unidos, o pacote contém um cartão de informações sobre subsidiárias, um ficheiro de ajuda ou outra documentação listando o suporte técnico, números de telefone e endereços da Microsoft. Pode contactar a subsidiária local para saber se os produtos e serviços descritos nestes tópicos de ajuda estão disponíveis na sua área.


Documentação da Microsoft em formatos alternativos

Além dos formatos padrão da documentação, muitos dos produtos da Microsoft estão também disponíveis noutros formatos de modo a torná-los mais acessíveis.

Se tiver dificuldades com a leitura ou manuseamento da documentação impressa, poderá obter várias publicações da Microsoft através da Recording for the Blind & Dyslexic, Inc. A Recording for the Blind & Dyslexic distribui estes documentos a membros registados e elegíveis do respectivo serviço de distribuição, em cassetes de áudio ou em disquetes. A colecção da Recording for the Blind & Dyslexic contém mais de 80.000 títulos, incluindo a documentação dos produtos da Microsoft e os manuais da Microsoft Press. Para obter informações sobre a elegibilidade e disponibilidade da documentação dos produtos da Microsoft e dos manuais da Microsoft Press, contacte a Recording for the Blind & Dyslexic através do seguinte endereço ou números de telefone:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
E.U.A.

Telefone (E.U.A.): 00-1-609-452-0606

Fax (E.U.A.): 00-1-609-987-8116

World Wide Web: http://www.rfbd.org/

Também pode transferir estes manuais através do seguinte Web site da Microsoft: http://microsoft.com/enable/. (este site encontra-se em Inglês).

Alguns destes serviços e acessórios poderão não estar disponíveis no seu país. Para mais informações, contacte a sua subsidiária da Microsoft ou a Microsoft dos Estados Unidos.


Serviços da Microsoft para pessoas com dificuldades auditivas

Se for um utilizador com dificuldades auditivas, está disponível um acesso completo aos produtos e serviços de assistência a clientes da Microsoft através de um serviço de teletexto (TTY/TDD).

Assistência a clientes

Pode contactar o Microsoft Sales Information Center através de um teletexto marcando o número (Estados Unidos) (800) 892-5234 entre as 6:30 e as 17:30, hora do pacífico.

Suporte técnico

Para obter suporte técnico nos Estados Unidos, pode contactar o Suporte técnico da Microsoft através de um número de teletexto (00-1-425-635-4948) entre as 6:00 e as 18:00, hora do pacífico, de segunda a sexta-feira, excepto feriados. No Canadá, pode ligar para o número 00-1-905-568-9641 entre as 8:00 e as 20:00, hora do leste, de segunda a sexta-feira, excepto feriados. O Suporte técnico da Microsoft está sujeito aos preços, termos e condições em vigor no momento da utilização do serviço.


Mais informações sobre a acessibilidade

Além das funções e dos recursos já descritos neste ficheiro de ajuda, estão disponíveis outros produtos, serviços e recursos através da Microsoft e de outras organizações.

Microsoft

A Microsoft fornece um catálogo de produtos de acessibilidade que podem ser utilizados com os sistemas operativos Windows. Pode obter este catálogo a partir do nosso Web site ou por telefone:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
E.U.A.

World Wide Web: http://microsoft.com/enable/ (este site encontra-se em Inglês)

Telefone de voz (E.U.A.): (800) 426-9400

Teletexto (E.U.A.): (800) 892-5234

Soluções de acessibilidade para Macintosh

Para mais informações sobre produtos e serviços da Macintosh para pessoas com dificuldades, contacte:

Apple Worldwide Disability Solutions Group

World Wide Web: http://www.apple.com/disability/

Telefone de voz (E.U.A.): (800) 600-7808

Teletexto (E.U.A.): (800) 755-0601

Trace R&D Center

O Trace R&D Center na Universidade de Wisconsin-Madison edita uma base de dados com mais de 18.000 produtos e outras informações para pessoas com dificuldades. A base de dados está disponível no respectivo site na World Wide Web. O Trace R&D Center também edita um livro intitulado Trace ResourceBook, que fornece descrições e fotografias de aproximadamente 2.000 produtos.

Para obter estas informações, contacte:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280
E.U.A.

World Wide Web: http://trace.wisc.edu/

Fax (E.U.A.):00-1-608-262-8848

Programas de tecnologia de assistência e analistas especializados

Os computadores e outros dispositivos de assistência podem ajudar as pessoas com dificuldades a ultrapassar uma variedade de obstáculos. Para obter informações gerais e recomendações sobre como os computadores podem ajudar o utilizador com as respectivas necessidades específicas, deverá consultar um analista especializado neste tipo de situações. Para obter informações sobre como localizar programas ou serviços na sua área que possam prestar alguma ajuda, contacte:

National Information System
University of South Carolina
Columbia, SC 29208
E.U.A.

Telefone de voz/texto (E.U.A.): 00-1-803-777-1782

Fax (E.U.A.): 00-1-803-777-9557


Outros utilitários para melhorar a acessibilidade

Encontra-se disponível uma grande variedade de produtos de hardware e software para facilitar a utilização dos computadores pessoais por parte de pessoas com dificuldades. Entre os diferentes tipos de produtos disponíveis para os sistemas operativos MS-DOS e Windows, existem:

  • Programas que aumentam ou alteram a cor das informações apresentadas no ecrã, para pessoas com dificuldades visuais.

  • Programas que descrevem as informações apresentadas no ecrã em Braille ou por voz sintetizada, para pessoas invisuais ou com dificuldades na leitura.

  • Utilitários de hardware e software que modificam o comportamento do rato e teclado.

  • Programas que permitem "escrever" utilizando um rato ou, até mesmo, a voz.

  • Software de previsão de palavras ou expressões compostas, que permite escrever mais rapidamente e com menos batimentos de tecla.

  • Dispositivos alternativos de introdução de dados, tais como dispositivos de tecla única ou de exalar e aspirar (puff-and-sip), para pessoas que não podem utilizar um rato ou um teclado.

Para mais informações sobre como adquirir outros utilitários, consulte Mais informações sobre a acessibilidade.


Personalizar os sistemas operativos Windows

Existem muitas formas através das quais pode personalizar os sistemas operativos Windows para tornar o computador mais acessível.

  • As funções de acessibilidade foram integradas nos sistemas operativos Windows desde o aparecimento do Windows 95. Estas funções são úteis para pessoas que tenham dificuldades em escrever ou utilizar do rato, que tenham dificuldades visuais moderadas ou dificuldades auditivas. As funções podem ser instaladas durante a configuração ou podem ser adicionadas mais tarde a partir das disquetes de instalação do Windows. Consulte o tópico "acessibilidade" no Índice remissivo da Ajuda para obter informações sobre como instalar e utilizar estas funções.

  • Algumas das funções de acessibilidade incorporadas nos sistemas operativos Windows podem ser adicionadas a versões anteriores destes produtos e ao MS-DOS, através de pacotes de acessibilidade. Pode transferir estes ficheiros ou encomendá-los em disquetes à Microsoft. (Consulte a secção "Notas de acessibilidade e utilitários para transferir ou encomendar" descrita mais abaixo neste tópico.)

  • Também pode utilizar o Painel de controlo e outras funções incorporadas para ajustar o aspecto e comportamento dos sistemas operativos Windows de modo a adaptá-lo às várias capacidades visuais e motoras. Também está incluído o ajuste de cores e tamanhos, do volume de som e do comportamento do rato e teclado.

  • No Windows 98, a maior parte das definições de acessibilidade podem ser definidas através do Assistente de acessibilidade ou do Painel de controlo. O Assistente de acessibilidade apresenta as funções ordenadas pelo tipo de dificuldade, facilitando a tarefa de personalização do Windows de acordo com as necessidades específicas de cada utilizador. O Assistente de acessibilidade também lhe permite guardar as definições num ficheiro que pode ser utilizado noutro computador.

  • Se tiver dificuldades em utilizar o esquema padrão QWERTY, os esquemas de teclado Dvorak tornam mais acessíveis os caracteres mais utilizados num teclado. Existem três esquemas Dvorak: um para as pessoas que escrevem com as duas mãos, um para as pessoas que escrevem apenas com a mão esquerda e outro para as pessoas que escrevem apenas com a mão direita. Não precisa de adquirir qualquer equipamento especial para poder utilizar estas funções.

As funções específicas disponíveis, e o facto de serem incorporadas ou obtidas em separado, dependem do sistema operativo utilizado.

Para obter a documentação completa das funções de acessibilidade disponíveis no sistema operativo que está a utilizar, adquira as notas de aplicação apropriadas a seguir listadas. As funções de acessibilidade estão também incluídas no Microsoft Windows 95 Resource Kit, no Microsoft Windows 98 Resource Kit e no Microsoft Windows NT Resource Kit.

Notas de acessibilidade e utilitários para transferir

Os documentos que se seguem explicam o modo como pode personalizar os sistemas operativos Windows para utilizadores com dificuldades. As instruções específicas para a transferência dos ficheiros encontram-se logo a seguir a esta lista.

Para | Precisa de
Personalizar o Windows para pessoas com dificuldades (descreve todos os outros documentos existentes nesta lista e inclui hiperligações para a transferência dos mesmos; este artigo será actualizado aquando do lançamento de novas versões dos sistemas operativos da Microsoft) | Microsoft Knowledge Base, artigo Q165486.
Personalizar o Microsoft Windows 98 para pessoas com dificuldades | Cst_W98.exe
Personalizar o Microsoft Windows 95 para pessoas com dificuldades | Cst_W95.exe
Personalizar o Microsoft Windows NT 4.0 para pessoas com dificuldades | Cst_NT4.exe
Personalizar o Microsoft Windows NT 3.1 e 3.5 para pessoas com dificuldades (inclui o pacote de acessibilidade para o Microsoft Windows NT, que fornece funções para pessoas que tenham dificuldades em utilizar um teclado ou rato ou que tenham dificuldades auditivas). | Cst_NT3x.exe
Personalizar o Microsoft Windows 3.1 para pessoas com dificuldades | Cst_W3x.exe
Personalizar o Microsoft Windows for Workgroups 3.1 para pessoas com dificuldades | Cst_WG3x.exe
Personalizar o Microsoft Windows 3.0 para pessoas com dificuldades | Cst_W30.exe
Pacote de acessibilidade para o Microsoft Windows 3.0 e 3.1, que fornece funções para pessoas que tenham dificuldades em utilizar um teclado ou rato ou que tenham dificuldades auditivas | ACCP.exe
Esquemas de teclado Dvorak para pessoas que escrevem com uma mão (já incluídos no Windows NT, versões 3.5 e 4.0) | GA0650.exe

Transferir os ficheiros

Se tiver um modem ou outro tipo de ligação de rede, poderá transferir os ficheiros da acessibilidade a partir dos seguintes serviços de rede:

  • O Web site Microsoft Accessibility and Disabilities na Internet, http://microsoft.com/enable. (este site encontra-se em Inglês).

  • Suporte online fornecido pelo Suporte técnico da Microsoft em http://www.microsoft.com/portugal/suporte. Seleccione a aplicação adequada na lista intitulada My search is about (ou seleccione All Products) e escreva Q165486 na caixa de texto com o nome My question is. Os resultados da procura apresentarão uma hiperligação para o artigo da Knowledge Base sobre como personalizar o Windows para pessoas com dificuldades ("Customizing Windows for Individuals with Disabilities") que inclui hiperligações para todos os documentos listados anteriormente sobre como personalizar os sistemas operativos Windows.

  • Para outros artigos sobre a acessibilidade, seleccione a aplicação adequada na lista intitulada My search is about e escreva kbenable na caixa de texto com o nome My question is.

  • Microsoft Internet Server em ftp.microsoft.com, em /softlib/mslfiles.

  • MSDL (Microsoft Download Service ), ao qual pode aceder marcando o número (Estados Unidos) 00-1-425-936-6735 em qualquer altura, excepto da 1:00 às 2:30, hora do pacífico.

O MSDL suporta as velocidades de transmissão 1200, 2400, 9600 ou 14400 (V.22bis, V.32, V.32bis e V.42), com 8 bits de dados, sem paridade e 1 bit de paragem. O MSDL não suporta ligações a 28800, 56K ou RDIS.