Skicka ett snabbmeddelande

  1. I fönstret Kontakter i Outlook Express dubbelklickar du på namnet på en kontakt som är online.
  2. Skriv meddelandet längst ned i snabbmeddelandefönstret och klicka sedan på Skicka.


Bjuda in en kontakt att delta i ett spel eller onlinemöte

Innan du kan starta ett spel eller onlinemöte från meddelandetjänsten måste det program som du vill använda finnas installerat på samtliga deltagares datorer. Om du till exempel vill spela Age of Empires med en vän måste Age of Empires installeras både på din egen och på din kompis dator.

  1. I fönstret Kontakter i Outlook Express dubbelklickar du på namnet på en kontakt som är online.
  2. I snabbmeddelandefönstret klickar du på Bjud in och sedan på Starta NetMeeting eller på namnet på det spel eller program som du vill starta.

    Du och den inbjudna kontakten kan använda alla program som finns på menyn Bjud in, där alla program på datorn som du kan välja bland visas.


Visa kontakter som är online

  • Klicka på Sortera efter status på Kontakter-menyn i Outlook Express.

    Onlinekontakterna (gröna ikoner) flyttas och visas överst i kontaktlistan. Under dessa visas de som är offline (röda ikoner) och längst ned vanliga adressbokkontakter (gula ikoner).

Obs!

  • Om du sorterar efter status i Outlook Express separeras de aktiva onlinekontakterna från de som inte är online (till exempel Inte vid datorn eller Upptagen).


Visa listan över personer som kan se dig

Visa listan över personer som kan se din onlinestatus

  1. Klicka på Verktyg-menyn i Outlook Express, peka på namnet på din meddelandetjänst och klicka sedan på Alternativ.
  2. Klicka på fliken Sekretess. Listan Tillåt innehåller namnen på alla de personer som kan se din onlinestatus och skicka meddelanden till dig.

När du ger någon tillåtelse att inkludera ditt namn i hans eller hennes kontaktlista läggs den personens namn till i din lista över tillåtna personer. Om du inte ger personen tillåtelse läggs dennes namn till i din lista över spärrade personer.

Närliggande information

Spärra snabbmeddelanden från en avsändare

Avblockera någon som du har spärrat


Ändra hur ditt namn visas

  1. Klicka på Verktyg-menyn i Outlook Express, peka på namnet på din meddelandetjänst och klicka sedan på Alternativ.
  2. Under Mitt namn på fliken Privat klickar du på ditt namn och anger sedan det namn som du vill använda.

    Andra personer som har ditt namn i sina listor kommer att se det nya namnet nästa gång de loggar in.

Obs!

  • Om du vill att andra ska se namnbytet direkt kan du ändra statusen till Visa som offline och sedan tillbaka till Online.


Låta andra veta att du inte är tillgänglig

  • I Outlook Express pekar du på Min onlinestatus på Verktyg-menyn och klickar sedan på det objekt som bäst beskriver din status.

    Din status visas när du flyttar muspekaren över ditt namn. (I meddelandetjänstprogrammet visas din status inom parenteser efter ditt namn.) Dessutom ändras ikonen bredvid ditt namn.

Obs!

  • Om du klickar på Upptagen eller på Pratar i telefon kan du fortfarande ta emot meddelanden, men dessa kommer inte att blinka i Aktivitetsfältet eller spela upp det ljud som normalt sett hörs.

Närliggande information


Se andra utan att bli sedd

Se kontakter utan att själv bli sedd

  • I Outlook Express pekar du på Min onlinestatus på Verktyg-menyn och klickar sedan på Osynlig.

    Andra kommer nu att tro att du är offline. I själva verket är du inloggad och kan se vilka kontakter i din lista som är online.

Obs!

  • Du kan se dina kontakters onlinestatus när du klickar på Osynlig, men du kan däremot inte skicka snabbmeddelanden till dem.


Inaktivera indikeringar

Som standard meddelas du när någon i kontaktlistan loggar in. Om du vill kan du inaktivera den här typen av indikering.

  1. Klicka på Verktyg-menyn i Outlook Express, peka på namnet på din meddelandetjänst och klicka sedan på Alternativ.
  2. Avmarkera kryssrutan Visa en varning vid Aktivitetsfältet när en kontakt ansluter under Meddelanden på fliken Inställningar.

Obs!

  • Du kan klicka på någons inloggningsmeddelande för att skicka ett snabbmeddelande till personen.


Inaktivera automatiskt anslutning till meddelandetjänst

Inaktivera automatisk anslutning till meddelandetjänst

Outlook Express försöker automatiskt starta ditt meddelandetjänstprogram och logga in på dess tjänster. Om du vill kan du förhindra detta.

  1. I Outlook Express klickar du på Alternativ på Verktyg-menyn.
  2. Avmarkera kryssrutan Automatisk inloggning på MSN Messenger Service.

Närliggande information


Logga ut från meddelandetjänsten, men inte från Outlook Express

  • I Outlook Express klickar du på Verktyg-menyn, pekar på namnet på din meddelandetjänst och klickar sedan på Logga ut.

Om du loggar ut från meddelandetjänsten innebär detta inte att du loggar ut från Outlook Express eller att anslutningen till Internet avbryts. Däremot visas inte längre dina onlinekontakter i fönstret Kontakter.


Lägga till en ny onlinekontakt i Outlook Express

  • Peka på namnet på din meddelandetjänst på Verktyg-menyn, klicka på Lägg till onlinekontakt och följ sedan anvisningarna i guiden Lägg till kontakt.

    eller

  • Högerklicka på namnet på en onlinekontakt i fönstret Kontakter, klicka på Ny onlinekontakt och följ sedan anvisningarna i guiden Lägg till kontakt.

Närliggande information


Göra en vanlig kontakt till en onlinekontakt

  • Högerklicka på en kontakt i fönstret Kontakter i Outlook Express och klicka sedan på Ange som onlinekontakt.

    eller

  • Dubbelklicka på namnet på kontakten i adressboken, klicka på fliken Online, klicka på kontaktens e-postadress och sedan på Ange som onlinekontakt.

Närliggande information


Göra en onlinekontakt till en vanlig kontakt i adressboken

Göra en onlinekontakt till en vanlig kontakt

I adressboken kan du ta bort någon som en onlinekontakt men ändå behålla personen som en vanlig kontakt om han eller hon finns i kontaktlistan både som en onlinekontakt och som en adressbokkontakt.

  1. I fönstret Kontakter i Outlook Express högerklickar du på den onlinekontakt som du vill ta bort och klickar sedan på Ta bort.
  2. När du ombeds bekräfta borttagningen klickar du på Nej.

    Kontakten försvinner från kontaktlistan i meddelandetjänstprogrammet men finns fortfarande kvar i din adressbok.

Närliggande information


Förhindra att meddelandetjänstprogrammet startas automatiskt

Ditt meddelandetjänstprogram startas när du slår på datorn. När du ansluter till Internet ansluter programmet automatiskt till lämpliga servrar och ger dig tillgång till snabbmeddelandetjänst.

  1. I Outlook Express klickar du på Verktyg-menyn. Klicka på din meddelandetjänst och sedan på Alternativ.
  2. På fliken Inställningar avmarkerar du kryssrutan Kör alltdi det här programmet när Windows startar.

Obs!

  • Om du väljer att ditt meddelandetjänstprogram inte ska starta och ansluta automatiskt kan du starta det manuellt. Peka på Program på Start-menyn. Peka på Tillbehör och sedan på Kommunikation. Klicka sedan på namnet på din meddelandetjänst. Om du har Windows 2000, Windows Millennium Edition eller Windows XP klickar du på Start, pekar på Program eller på Alla program och klickar sedan på namnet på din meddelandetjänst.


Spärra snabbmeddelanden från en avsändare

Du kan spärra meddelanden från någon som är online.

  1. I fönstret Kontakter i Outlook Express dubbelklickar du på namnet på den kontakt vars meddelanden du vill spärra.
  2. I snabbmeddelandefönstret klickar du på Blockera.

    Så länge den här personen är spärrad meddelas du inte när kontakten försöker skicka meddelanden. Kontakten kommer inte heller att kunna se din onlinestatus.

Du kan också spärra meddelanden från någon som inte är online.

  1. I Outlook Express klickar du på Verktyg-menyn, pekar på namnet på din meddelandetjänst och klickar sedan på Alternativ.
  2. Klicka på fliken Sekretess.
  3. I listan Tillåt klickar du på namnet på den person som du vill spärra och sedan på Blockera.

Närliggande information


Avblockera någon som du har spärrat

Avblockera någon vars snabbmeddelanden du har spärrat

Du kan avblockera meddelanden från någon som är online.

  1. Dubbelklicka på namnet på den kontakt vars meddelanden du vill avblockera i fönstret Kontakter i Outlook Express.
  2. Klicka på Tillåt i snabbmeddelandefönstret.

    Nu kan den här personen se din onlinestatus och skicka meddelanden till dig.

Du kan också avblockera meddelanden från någon som inte är online.

  1. Klicka på Verktyg-menyn i Outlook Express, peka på namnet på din meddelandetjänst och klicka sedan på Alternativ.
  2. Klicka på fliken Sekretess.
  3. Klicka på den person som du vill avblockera i listan Blockera och sedan på Tillåt.

Närliggande information