Introduktion till Adressbok

Adressbok erbjuder en praktisk plats där du kan lagra personinformation som du lätt kan hämta med program som Microsoft Outlook Express. Den innehåller också funktioner som ger dig åtkomst till katalogtjänster på Internet som du kan använda när du vill hitta personer och företag på Internet. Följande funktioner hjälper dig att ordna all din personinformation på det sätt som passar dig bäst.

Lagra viktig information om personer och grupper

I Adressbok kan du lagra e-postadresser, adresser till hemmet eller arbetet, telefon- och faxnummer, ID-nummer, konferensinformation, adresser för snabbmeddelanden samt personlig information som till exempel födelsedagar eller årsdagar. Du kan även lagra Internet-adresser till privatpersoner eller företag och länka till dem direkt från adressboken. För information som inte kan placeras in i någon av dessa kategorier finns väl tilltagna fält för anteckningar.

Söka efter personer och företag med katalogtjänster

En katalogtjänst är ett kraftfulla sökverktyg som du använder för att söka efter personer och företag på Internet. För att utnyttja katalogtjänster på Internet via adressboken används protokollet LDAP (Lightweight Directory Access Protocol).

Skapa kontaktgrupper

Du kan gruppera kontakter och därmed göra det lättare för dig att skicka e-post till en viss grupp av personer, t ex affärsvänner, släktingar eller vänner. När du vill skicka ett meddelande till alla i en grupp använder du gruppens namn i stället för att adressera vart och ett av dina meddelanden individuellt. Att skapa grupper är också ett bra sätt om du vill ordna en stor adressbok.

Dela adressboken med andra användare

Genom att skapa en identitet för varje person som använder adressboken kan varje användare ordna kontakterna i sin egen mapp. Varje användare kan dessutom lägga de kontakter som andra användare bör få tillgång till i mappen Delade kontakter.

Importera namn från dina andra adressböcker

Att övergå till Outlook Express innebär inte att du lämnar din gamla adressboksinformation bakom dig. Du kan importera dina personliga adressböcker från en mängd olika e-postprogram, inklusive Microsoft Exchange, Eudora Light och Eudora Pro, Netscape Communicator, Microsoft Internet Mail för Windows 3.1 och alla program som exporterar semikolonseparerade värden (SKV) i textfiler.

Du kan också använda adressbokens filer tillsammans med Microsoft Exchange och andra program som importerar filer i SKV-format.

Skicka och ta emot visitkort

Visitkort är det nya sättet att skicka personinformation elektroniskt. När du skapar ett visitkort i adressboken lagras personinformationen i formatet vCard. Den kan då överföras mellan olika program (t ex program för e-post, adressböcker och personliga planeringskalendrar) och mellan olika digitala enheter (t ex skrivbordsdatorer, bärbara datorer, små handdatorer och telefonutrustningar).

Skriva ut alla delar i adressboken och ta den med dig

Nu kan du skriva ut adressboken och sätta in den i ditt kalenderprogram. Du kan välja mellan tre olika sidmallar där du skriver ut all personinformation, enbart företagsinformation eller enbart telefonnummer för en person eller alla personer i adressboken.


Öppna Adressbok

  • Öppna adressboken i Outlook Express genom att klicka på Adresser i verktygsfältet eller genom att välja Adressbok på Verktyg-menyn.
  • Om du vill öppna adressboken från ett meddelandefönster klickar du på en av ikonerna Till, Kopia eller Hemlig kopia.

Obs!

  • Om du vill använda Adressbok-katalogtjänsterna från Start-menyn i Windows klickar du på Start och sedan på Sök och därefter på alternativet för sökning av personer.


Lägga till kontakter i Adressbok

Du kan lägga till e-postadresser och annan kontaktinformation på flera sätt:

Lägga till namn direkt från e-postmeddelanden

Importera en adressbok från ett annat program

Ange namn och kontaktinformation direkt i adressboken

Lägga till personer och företag som du hittar på Internet

Importera ett visitkort (vCard)


Ändra kontaktinformation

  • Dubbelklicka på ett namn i adressbokens kontaktlista. Klicka på flikarna för att ta fram den information du vill ändra och gör nödvändiga ändringar.

Obs!

  • Om du vill ta bort en kontakt markerar du namnet i adressboken och klickar på Ta bort i verktygsfältet. Om kontakten är medlem i en grupp tas namnet samtidigt bort från gruppen.

Närliggande information


Skapa en grupp

Skapa en grupp med kontakter

Du kan skapa ett gruppnamn (eller alias) som används när du skickar ett meddelande till flera kontakter samtidigt. Det enda du behöver göra är att skapa ett gruppnamn och lägga till enskilda kontakter i gruppen. Sedan skriver du bara gruppens namn i rutan Till när du ska skicka e-post.

  1. I Adressbok markerar du den mapp som du vill skapa en grupp i, klickar på Ny i verktygsfältet och sedan på Ny grupp.
  2. Dialogrutan Egenskaper öppnas. Skriv namnet på gruppen i rutan Gruppnamn.
  3. Du kan lägga till personer i gruppen på flera sätt:
    • När du vill lägga till en kontakt från listan i adressboken klickar du på Välj medlemmar och sedan på ett namn i listan.
    • När du vill lägga till en kontakt i en grupp utan att samtidigt lägga till den i adressboken skriver du namnet och e-postadressen i den nedre delen av dialogrutan Egenskaper och klickar på Lägg till.
    • När du vill lägga till en kontakt både i en grupp och i adressboken klickar du på Ny kontakt och fyller i lämplig information.
    • När du vill använda en katalogtjänst klickar du på Välj medlemmar och sedan på Sök. Välj en katalogtjänst i listan i textrutans kant.
      När sökningen är klar och adressen har valts läggs den automatiskt till i adressboken.
  4. Upprepa proceduren för varje ny kontakt som du lägger till i gruppen tills gruppen är klar.

Obs!

  • Om du vill visa en lista över grupper avskilt från andra listor i adressboken klickar du på Visa-menyn i adressboken och kontrollerar att Mappar och grupper är markerat.
  • Du kan skapa flera olika grupper och enskilda kontakter kan tillhöra fler än en grupp.


Lägga till en kontakt i en befintlig grupp

  1. Dubbelklicka på gruppen i adressbokens lista. Dialogrutan Egenskaper öppnas för den valda gruppen.
  2. Du kan lägga till kontakter på flera olika sätt i gruppen och i vissa fall även i adressboken.
    • Om du vill lägga till en kontakt från listan i adressboken klickar du på Välj medlemmar och sedan på ett namn i listan. Klicka på Välj och därefter på OK.
    • Om du vill använda en katalogtjänst (använd listrutan i textrutans kant för att se vilka katalogtjänster som har installerats i Outlook Express), klickar du på Välj medlemmar och sedan på Sök. Välj den katalogtjänst du vill använda och ange sökvillkor. När adressen har hittats klickar du på Välj och sedan på OK.
      Personens namn och e-postadress läggs till i adressboken.
    • Om du vill lägga till en kontakt i en grupp utan att samtidigt lägga till den i adressboken skriver du namnet och e-postadressen i rutorna i den nedre delen av dialogrutan och klickar på Lägg till.
    • Om du vill lägga till en kontakt både i en grupp och i adressboken klickar du på Ny kontakt, fyller i lämplig information och klickar sedan på OK.


Skapa ett visitkort

Det enklaste sättet att utväxla personinformation över Internet är att bifoga ett visitkort till ett e-postmeddelande. Ett visitkort innehåller din kontaktinformation från adressboken i formatet vCard. Formatet vCard kan användas på en mängd olika digitala enheter och i operativsystem.

Du måste skriva in din kontaktinformation i adressboken innan du kan skapa ett visitkort.

  1. Skapa en post i Adressbok för dig själv och markera ditt namn i listan i Adressbok.
  2. Peka på Exportera på Arkiv-menyn och klicka på Visitkort (vCard).
  3. Välj en plats där du vill spara filen och klicka på Spara.

Obs!

  • När du vill bifoga ditt visitkort till ett e-postmeddelande klickar du på alternativet Visitkort på Infoga-menyn.


Lägga till en kontakts ID-nummer i adressboken

Lägga till till en kontakts ID-nummer i Adressbok

Om du vill skicka krypterade meddelanden måste du känna till mottagarens ID-nummer och detta ID-nummer måste vara knutet till mottagarens namn i adressboken. När du får digitalt signerade e-postmeddelanden läggs ID-numren till automatiskt i adressboken. Om du har inaktiverat detta alternativ måste du lägga till en kontakts ID-nummer manuellt.

  1. Öppna det digitalt signerade meddelandet.
  2. Klicka på Egenskaper på Arkiv-menyn.
  3. Klicka på fliken Säkerhet och sedan på Lägga till ID-nummer i adressboken.

    Kontakter med ID-nummer förses med ett rött band på kortet i adressboken.

Så här lägger du till ID-nummer från en annan källa i Adressbok

  1. Skapa en ny post för kontakten i adressboken eller dubbelklicka på en befintlig post i listan.
  2. Klicka på Importera på fliken ID-nummer.
  3. Leta upp filen för ID-nummer och klicka sedan på Öppna.

Obs!

  • Om du vill att ID-nummer ska läggas till automatiskt i adressboken klickar du på Alternativ på Verktyg-menyn och sedan på fliken Säkerhet. Klicka på Avancerat och välj Lägg till avsändarcertifikat i adressboken.
  • Du kan också hämta en persons ID-nummer från en certifikatutfärdares webbplats. (På webbplatsen Microsoft Internet Explorer Digital ID finns länkar till certifikatutfärdare.)


Ordna namn i Adressbok

När du har en stor adressbok kan du ordna den på olika sätt för att göra det enklare att hämta kontakter och grupper.

  • Om du vill sortera personer efter namn, e-postadress eller telefonnummer klickar du på motsvarande kolumnrubrik i namnlistan.
  • Om du vill växla mellan stigande och fallande sorteringsordning för kolumnen klickar du på kolumnrubriken.
  • Om du vill ändra ordningen på kolumnerna pekar du på en kolumnrubrik (Namn, E-postadress, Telefon (hem) osv), och drar kolumnen åt höger eller vänster tills du har nått önskad placering.
  • Om du vill visa en lista över dina e-postgrupper markerar du Mappar och grupper på Visa-menyn.


Vad är identiteter?

Genom att skapa identiteter kan flera personer använda Outlook Express och Adressbok på samma dator. Exempelvis kan du och en annan familjemedlem dela en dator. Om ni skapar varsin identitet ser ni er egen e-post och era egna kontakter när ni loggar in med era identiteter. När du har skapat en identitet kan du ordna dina kontakter som du vill genom att skapa undermappar.

Normalt skapar du identiteter när du använder Outlook Express (eller ett annat program som använder identiteter). Du kan skapa identiteter från din adressbok från Start-menyn istället för Outlook Express. Du öppnar adressboken från Start-menyn genom att klicka på Start, peka på Alla program, peka på Tillbehör och sedan klicka på Adressbok.


Ordna kontakter och undermappar

Du kan placera kontakter i huvudmappen eller ordna dem i undermappar. När du delar Outlook Express med andra användare kan du placera kontakter som du vill att övriga användare ska få tillgång till i mappen Delade kontakter. Här kan övriga användare se dem när de använder adressboken. Undermappar ordnas alltid alfabetiskt. Du kan inte ändra denna ordning.

Om du inte ser mapparna på vänster sida klickar du på Visa-menyn och markerar Mappar och grupper.


Ta bort kontakter från Adressbok

Det är enkelt att ta bort kontakter och grupper från adressboken. När du tar bort en kontakt från en grupp tas kontakten endast bort från gruppen. Både gruppen och den enskilda kontakten kvarstår i adressboken. När du tar bort en hel grupp kvarstår de enskilda kontakterna medan gruppen som indelningsenhet tas bort.

Mer information finns i följande avsnitt:

Ta bort en kontakt

Ta bort en kontakt från en grupp

Ta bort en grupp


Skriva ut adressboksinformation

  1. Markera de personer i adressboken som du vill skriva ut information om.
    • Om du vill markera ett block med namn håller du ned SKIFT och klickar på det första och sedan på det sista namnet i blocket.
    • Om du vill markera spridda namn håller du CTRL-tangenten nedtryckt medan du klickar på namnen.
  2. Klicka på Skriv ut i verktygsfältet. Välj ett alternativ under Utskriftsformat i dialogrutan Skriv ut:
    • Om du vill skriva ut all information om personerna i adressboken klickar du på Minne.
    • Om du vill skriva ut företagsrelaterad information om personerna i adressboken klickar du på Visitkort.
    • Om du vill skriva ut en lista med telefonnummer till de markerade personerna klickar du på Telefonlista.

Obs!

  • Du kan anpassa storlek och orientering på de utskrivna adressbokssidorna. Klicka på Egenskaper i dialogrutan Skriv ut för att granska vilka alternativ som gäller för din skrivare.


Vad är en katalogtjänst?

En katalogtjänst är ett kraftfullt verktyg som du använder för att söka efter personer och företag världen över. För att utnyttja katalogtjänster via adressboken används protokollet LDAP (Lightweight Directory Access Protocol) vilket har inbyggd tillgång till flera populära katalogtjänster. Du kan också lägga till katalogtjänster från din Internet-leverantör.

Liksom sökverktygen för Internet använder katalogtjänsterna olika metoder för att samla in data. När du försöker hitta personer eller företag online bör du därför använda fler än en tjänst.


Lägga till en katalogtjänst

Om du vill lägga till en katalogtjänst i adressboken behöver du namnet på servern (som du får från katalogtjänstens leverantör).

  1. I Adressbok eller i Outlook Express klickar du på Konton på Verktyg-menyn.
  2. I Outlook Express klickar du på fliken Katalogtjänst. Klicka på Lägg till och sedan på Katalogtjänst och följ därefter anvisningarna i guiden Internet-anslutning.

    I adressboken klickar du på Lägg till och följer sedan anvisningarna i guiden Internet-anslutning.


Söka efter personer och företag på Internet

  1. I Adressbok klickar du på Sök efter personer i verktygsfältet.
  2. I listrutan Leta i väljer du vilken katalog du vill söka i.
  3. Skriv namnet på eller e-postadressen till den person som du vill söka efter på fliken Personer och klicka sedan på Sök nu.

    eller

    Ange sökvillkor i de tre översta rutorna på fliken Avancerat och klicka sedan på Lägg till. Lägg till sökvillkor och klicka sedan på Sök nu. (Om du vill ta bort ett sökvillkor som du har lagt till markerar du det i listan Definiera kriterier och klickar sedan på Ta bort. Om du vill ta bort alla sökvillkor och börja om sökningen på nytt klickar du på Rensa alla fält.)

Obs!

  • Sökningen blir mer effektiv om du använder börjar med eller är. Verb som innehåller, slutar med eller låter som gör att sökningen tar längre tid, till och med så lång tid att sökningen misslyckas. Ju mer exakta sökkriterierna är desto snabbare kommer resultaten.
  • Om sökningen är för bred kan antalet matchningar överskrida serverns begränsningar, eller så kanske katalogtjänsten inte är inställd för att hantera alla returnerade matchningar. Det kan hända att du då inte ser några resultat eller också visas inte alla träffar. Du kan ändra inställningarna för katalogtjänsten.


Installera en katalogtjänst för att leta efter e-postadresser

Installera en katalogtjänst för att söka efter e-postadresser

Om du inte kommer ihåg den fullständiga e-postadressen till en kontakt kan du skriva en del av adressen och sedan använda kommandot Kontrollera namn på Verktyg-menyn för att söka efter matchningar. Om adressboken inte innehåller några matchningar används den katalogtjänst som har installerats för att söka efter adressen.

  1. I Adressbok eller i Outlook Express klickar du på Konton på Verktyg-menyn.
  2. Om du arbetar i Outlook Express klickar du på fliken Katalogtjänst.
  3. Markera en katalogtjänst och klicka sedan på Egenskaper.
  4. Markera kryssrutan Kontrollera namn mot den här servern när e-post skickas på fliken Allmänt.


Exportera kontakter i Adressbok till andra program

Du kan exportera dina kontakter i Adressbok till andra adressboksfiler i Windows (WAB, Windows Address Book), till Personlig adressbok i Microsoft Exchange eller till en textfil (.csv)

Gör så här för att exportera dina adressboksfiler till en annan adressbok i Windows:

  1. Klicka på Arkiv-menyn i Adressbok, peka på Exportera och klicka sedan på Adressbok (WAB).
  2. Bläddra till den adressboksfil som du vill exportera kontakterna till, markera den och klicka på Öppna.

Gör så här för att importera kontakter från övriga adressboksformat:

  1. Klicka på Arkiv-menyn i Adressbok, peka på Exportera och klicka sedan på Annan Adressbok.
  2. Klicka på den adressbok eller filtyp som du vill exportera till och klicka sedan på Exportera.


Konfigurera ett konferenssamtal från Adressbok

Om du använder Microsoft NetMeeting eller annan programvara för konferenssamtal kan du lagra information om det konferenskonto som du använder (t ex e-postadress och serveradress) samt kontaktinformation. Du kan sedan ringa upp direkt från adressboken.

  1. Dubbelklicka på kontaktens namn i adressboken.
  2. På fliken NetMeeting skriver du adressen till Server för konferens. (Om du inte har installerat NetMeeting har fliken namnet Konferens.)
  3. Ange en Adress för konferens. Detta måste vara den adress som används för konferenser. Adressen måste inte vara densamma som kontaktens e-postadress.
  4. Klicka på Lägg till för att lägga till informationen i egenskaperna för kontakten.

När du sedan vill starta en konferens klickar du på Ring upp på fliken NetMeeting (eller Konferens) i kontaktens egenskaper.

Obs!

  • Du kan ha flera e-postadresser och katalogservrar i listan för en enda kontakt.


Lägga till en kontakt i Adressbok

  1. I verktygsfältet Outlook Express klickar du på Adressbok på Verktyg-menyn.
  2. Välj den mapp i adressboken som du vill lägga till kontakten i.
  3. I verktygsfältet Adressbok klickar du på Ny och sedan på Ny kontakt.
  4. Ange åtminstone kontaktens för- och efternamn på fliken Namn. Detta är visningsnamnet.

    Du måste ange ett namn på varje kontakt. Om du har angett ett förnamn, ett mellannamn eller ett efternamn visas det automatiskt i rutan Visa. Du kan skriva över detta namn eller välja ett annat i listan om du vill ändra det. I listan finns varianter av för-, mellan- och efternamn, samt namn som du har skrivit i rutan Smeknamn eller i rutan Företag på fliken Arbete.

  5. På de övriga flikarna kan du lägga till ytterligare information som du vill inkludera.

Obs!

  • Glöm inte att ange kontaktens e-postadress. Du kan använda adressboken på många sätt men kanske framför allt för att ta fram e-postadresser.
  • Om du har angett kontaktens gatuadresser på flikarna Hem eller Företag kan du klicka på Visa karta på respektive flik för att ta fram en karta där adresserna visas.


Lägga till en ny identitet med Adressbok

  1. Peka på Växla identitet på Arkiv-menyn och klicka sedan på Hantera identiteter.
  2. Klicka på Ny och skriv namnet på den nya identiteten.
  3. Välj alternativet Fråga efter lösenord vid start och ange ett lösenord om du vill ha ett för den här identiteten.

Obs!

  • Du kan även lägga till identiteter i Outlook Express.
  • Om du vill kan du lägga till en identitets namn eller lösenord vid ett senare tillfälle.


Lägga till namn direkt från e-postmeddelanden

Du kan ange att personer vars meddelanden du besvarar automatiskt ska läggas till i adressboken. Dessutom kan du lägga till namnen på dem som du skickar e-post till eller får e-post från.

Så här lägger du till alla mottagare av svarsmeddelanden i adressboken

  1. I Outlook Express klickar du på Alternativ på Verktyg-menyn.
  2. Klicka på Lägg automatiskt till personer som jag svarar i adressboken på fliken Skicka.

Så här lägger du till ett enstaka namn i adressboken från Outlook Express

  • I det meddelande som du läser eller besvarar högerklickar du på personens namn och klickar sedan på Lägg till i adressboken.
  • I meddelandelistan i Inkorgen eller i en mapp högerklickar du på ett meddelande och klickar sedan på Lägg till avsändare i adressbok.


Ändra ordningsföljden för kontroll av katalogtjänsterna

  1. I Adressbok eller i Outlook Express klickar du på Konton på Verktyg-menyn.
  2. Klicka på Ange ordning, markera en katalogtjänst och klicka sedan på Flytta upp eller Flytta ned.


Ändra portnummer för en katalogtjänst

Följ den här proceduren endast om en katalogtjänstadministratör har uppmanat dig att ändra portnummer.

  1. I Adressbok eller i Outlook Express klickar du på Konton på Verktyg-menyn.
  2. Om du arbetar i Outlook Express klickar du på fliken Katalogtjänst.
  3. Klicka på den katalogtjänst som du vill ändra. Klicka på Egenskaper och sedan på fliken Avancerat.
  4. Ange det Serverportnummer som katalogtjänstadministratören har anvisat.


Ändra aktuella identitetsinställningar i Adressbok

  1. Peka på Växla identitet på Arkiv-menyn och klicka sedan på Hantera identiteter.
  2. Ändra någon av inställningarna.
    • Om du vill ändra namnet på identiteten eller lösenordet markerar du namnet på identiteten och klickar på Egenskaper.
    • Välj en identitet i listrutan om du vill ändra den identitet som öppnas när programmet startas. (Om kryssrutan är avmarkerad får du en fråga varje gång du öppnar identitetskänsliga program efter att du har startat om datorn.)
    • Om du vill ändra till en identitet som du vill att alla program (identitetskänsliga eller inte) ska använda när automatiserade processer används markerar du en identitet från listrutan längst ned.


Skapa en undermapp

  • Klicka på Ny i adressbokens verktygsfält och sedan på Ny mapp.

Obs!

  • När du skapar en ny identitet i Outlook Express eller i annan programvara som kan hantera identiteter för olika användare skapas automatiskt en ny mapp för denna identitet. Kom ihåg att mapparna Kontakter för huvudidentitet och Delade kontakter inte kan tas bort.


Ta bort en grupp från Adressbok

  • Klicka på den grupp i listan som du vill ta bort. Klicka sedan på Ta bort i verktygsfältet.

    Gruppen som indelningsenhet tas bort men de enskilda kontakterna som utgjorde gruppen finns kvar.


Ta bort en kontakt från en grupp

  1. Dubbelklicka på gruppens namn i adressboken.
  2. I listan Gruppmedlemmar klickar du på det namn som du vill ta bort. Klicka på Ta bort och sedan på OK.

    Kontakten tas bort från gruppen men kvarstår i adressboken som enskild kontakt.


Ta bort en kontakt från Adressbok

  • Klicka först på den kontakt i kontaktlistan som du vill ta bort och sedan på Ta bort i verktygsfältet.

    Kontaktens namn tas samtidigt bort från alla grupper som kontakten varit medlem i.


Ta bort en identitet från Adressbok

  1. Peka på Växla identitet på Arkiv-menyn och klicka sedan på Hantera identiteter.
  2. Välj en identitet och klicka sedan på Ta bort.

Obs!

  • Kommandot Växla identitet i Adressbok är endast tillgängligt om du öppnar programmet via Start-menyn. Du öppnar adressboken från Start-menyn genom att klicka på Start, peka på Alla program, peka på Tillbehör och sedan klicka på Adressbok.
  • Du kan inte ta bort den aktuella identiteten och inte heller den som är sist kvar.
  • När du tar bort en identitet tas dess inställningar bort men däremot inte dess data.


Ta bort en katalogtjänst

  1. I Adressbok eller i Outlook Express klickar du på Konton på Verktyg-menyn.
  2. Om du arbetar i Outlook Express klickar du på fliken Katalogtjänst.
  3. Markera en katalogtjänst i listan Katalogtjänst och klicka på Ta bort.


Ändra sökinställningar för katalogtjänster

Ändra sökinställningar för en katalogtjänst

  1. I Adressbok eller i Outlook Express klickar du på Konton på Verktyg-menyn.
  2. Om du arbetar i Outlook Express klickar du på fliken Katalogtjänst.
  3. Dubbelklicka på en katalogtjänst i listan Katalogtjänst och klicka sedan på fliken Avancerat.
  4. Ändra informationen i avsnittet Sök efter behov.

    Om anslutningen t ex kopplar ned innan sökresultatet visas kan du öka värdet för Timeout för sökning genom att dra skjutreglaget åt höger och minska värdet i rutan Maximalt antal träffar som ska återges.


Redigera din profil

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Innehåll.
  3. Klicka på Min profil i området Personlig information när du vill visa och redigera den information som används i Profilassistenten.


Importera en adressbok från ett annat program

Imortera en adressbok från ett annat program

Du kan importera kontakter från andra adressboksfiler i Windows (WAB, Windows Address Book), från Netscape Communicator, från Personlig adressbok i Microsoft Exchange eller från en textfil (.csv)

Gör så här för att importera kontakter från en annan adressbok i Windows:

  1. Klicka på Arkiv-menyn i Adressbok, peka på Importera och klicka sedan på Adressbok (WAB).
  2. Bläddra till den adressbok som du vill importera, markera den och klicka på Öppna.

Gör så här för att importera kontakter från övriga adressboksformat:

  1. Klicka på Arkiv-menyn i Adressbok, peka på Importera och klicka sedan på Annan Adressbok.
  2. Klicka på den adressbok eller filtyp som du vill importera och klicka sedan på Importera.

    Om adressboken inte visas i listan kan du exportera den till en textfil (.csv) eller LDIF-fil (LDAP Directory Interchange Format) och sedan importera den i detta format.


Importera ett visitkort

  1. Klicka på Arkiv-menyn i Adressbok, peka på Importera och klicka sedan på Visitkort (vCard).
  2. Bläddra till visitkortsfilen på din lokala dator eller i nätverket, markera den och klicka på Öppna.

Obs!

  • När du har lagt till visitkortet i adressboken visas en dialogruta där du kan ändra eller lägga till kontaktinformation.
  • Om du har angett gatuadress för en kontakt på fliken Företag kan du klicka på knappen Visa karta för att ta fram en karta där adressen visas. När du klickar på Visa karta öppnas Expedia Maps i webbläsaren och visar den aktuella kartan som du även kan skriva ut.


Flytta en kontakt eller en grupp

  1. Markera namnet på den kontakt eller grupp som du vill flytta i adressbokens kontaktlista.
  2. Dra kontakten eller gruppen från listan på höger sida till den grupp eller mapp på vänster sida som du vill placera den i.

Obs!

  • När du drar en kontakt till en grupp läggs kontakten endast till i gruppen. En kopia av kontakten kvarstår i den ursprungliga mappen.
  • Om du inte ser mappen Delade kontakter till vänster klickar du på Visa-menyn och markerar Mappar och grupper.
  • Du kan inte flytta undermappar inom mapplistan för en identitet.


Dela personlig information på ett säkert sätt

Med Profilassistenten slipper du uppge samma information gång på gång, till exempel din adress eller e-postadress, när du besöker nya webbplatser. Detta är möjligt eftersom informationen i din profil lagras i adressboken. Informationen varken ses på din dator eller delas med andra utan att du ger ditt tillstånd.

När en webbplats begär information från Profilassistenten kommer du att få följande uppgifter:

  • Internet-adressen till den plats som begär informationen.
  • Vilken information som platsen begär från Profilassistenten, så att du kan bestämma vad du vill uppge.
  • Hur informationen kommer att användas.
  • Om den här platsen har en säker anslutning (SSL eller Secure Sockets Layer). Om så är fallet kan du kontrollera platsens certifikat.

Du kan kryptera din personliga information, både under överföringen och när den sparas på din dator.


Dela kontakter

Om du inte ser mappen Delade kontakter till vänster klickar du på Visa-menyn och markerar Mappar och grupper.

  1. Markera en kontakt i kontaktlistan.
  2. Dra kontakten till mappen Delade kontakter eller till en av mappens undermappar.

    Andra användare kan nu se kontakten.

Obs!

  • Om du drar kontakten till mappen Delade kontakter flyttas den från den ursprungliga mappen. Du kan kopiera kontaktinformationen till din egen mapp men om du gör ändringar för kontakten i din egen mapp kommer dessa inte att reflekteras i mappen Delade kontakter och tvärtom.
  • Adressboken innehåller som standard två mappar för olika identiteter: huvudmappen Kontakter för huvudidentitet och mappen Delade kontakter för de kontakter som du delar med andra användare (identiteter). Du kan inte ta bort dessa två mappar (men mappar för nya identiteter infogas när nya identiteter skapas).
  • Du kan göra kontakter tillgängliga för andra genom att placera dem i mappen Delade kontakter. Du kan skapa en ny kontakt i den delade mappen eller dela en befintlig kontakt genom att flytta den till mappen Delade kontakter.


Växla till en annan identitet

Om du öppnar adressboken från Start-menyn kan du växla till en annan identitet samtidigt som du använder adressboken. (Om du öppnar adressboken i Outlook Express måste du växla identitet i Outlook Express.)

  1. Klicka på Växla identitet på Arkiv-menyn.
  2. Välj den identitet som du vill växla till.

    Adressboken använder de nya inställningarna utan att programmet behöver stängas. Outlook Express och alla andra identitetskänsliga program som är öppna växlar till den nya identitetens konton och inställningar.

Obs!

  • Du öppnar adressboken från Start-menyn genom att klicka på Start, peka på Alla program, peka på Tillbehör och sedan klicka på Adressbok.
  • Om du inte ser mappen Delade kontakter i Adressbok klickar du på Visa-menyn och markerar Mappar och grupper.
  • Dina kontakter är dock inte privata. Om du öppnar adressboken från Start-menyn kan du klicka på Visa allt innehåll för att visa alla kontakter för varje identitet.