Willkommen

Willkommen zu XPAntiSpy3.1

Bitte lese diese Dokumentation sorgfältig durch bevor Du das Programm benutzt.

Einführung - Was ist XPAntiSpy3? Was wird sonst benötigt?

Programmbenutzung - Benutzung und Features von XPAntiSpy3

FAQ - Häufig gestellte Fragen

Einstellungsreferenz - Komplette Referenz aller Einstellungen

Besuche die XPAntiSpy3 Homepage für Updates & weitere Infos!

Die Benutzung dieses Programmes erfolgt auf eigene Gefahr, der Autor lehnt jegliche Verantwortung für resultierende Schäden ab.

XPAntiSpy3 © 2001 Chris Connell
Dokumentation von 1001 Byte
Icon von pork

Windows® und Windows XP® sind registrierte Warenzeichen der Microsoft Corporation, Redmond USA
Alle anderen Warenzeichen gehören den jeweiligen Inhabern.

Letzte Revision: 11/22/01 21:00


Einführung

Was ist XPAntiSpy3?

XPAntiSpy3 ist das ultimative Tool um die Privatsphäre auf Systemen mit Windows XP® zu erhöhen. Es entfernt alle versteckten und schwer zu findenden "phone home"-Features die in Windows XP eingebaut sind automatisch mit ein paar Mausklicks.

Eine detaillierte Liste aller möglichen Einstellungen findest Du unter Einstellungsreferenz (siehe auch Häufig gestellte Fragen ).

Systemvoraussetzungen

XPAntiSpy3 läuft auf allen Rechnern unter Windows XP ®. Es gibt keine weiteren Anforderungen bezüglich Hard- oder Software.

Eine Installation wie bei anderen Anwendungen ist nicht notwendig, es reicht das Archiv zu extrahieren und das Programm durch einen Doppelklick auf das Programmsymbol auszuführen.


Programmbenutzung

Wichtig: Man sollte sich unbedingt mit einem Konto anmelden dem Administratorrechte auf dem lokalen Rechner zugewiesen sind, ansonsten kann XPAntiSpy3 die Registrierung nicht verändern und/oder andere wichtige Aufgaben ausführen (abhängig von den gewählten Einstellungen).

Um das Programm zu starten einfach einen Doppelklick auf das Programmsymbol ausführen. Alle Einstellungen werden beim Programmstart auf Standardwerte gesetzt.

Wenn Du Dir unsicher bist welche Einstellungen Du ändern sollst drücke einfach auf "Start" um fortzufahren. Eine komplette Liste aller Einstellungen nebst Erklärung findest Du unter Einstellungsreferenz.

Die gewünschten Einstellungen an/abwählen und dann auf "Start" drücken um diese zu übernehmen.

  • Wenn "MS Support User entfernen" (siehe hier) gewählt wurde erscheint ein Dialog mit genauen Anweisungen zur manuellen Vorgehensweise.
  • Wenn "MSN Messenger deinstallieren" (siehe hier) gewählt wurde fordert das System zum Neustart auf. Keinen Neustart ausführen bis XPAntiSpy3 beendet ist.

Nachdem alle Einstellungen verändert wurden fragt XPAntiSpy3 ob der neue Systemstatus nun überprüft werden soll (empfohlen).

Spezial Menü

Systemstatus überprüfen

Überprüft die aktuellen Einstellungen auf Deinem System und zeigt diese mit folgenden Symbolen an:

Diese Einstellung wurde bereits geändert.

Diese Einstellung wurde bisher noch geändert aber nun ausgewählt.

Alle Einstellungen zurücksetzen

Diese Funktion setzt alle Einstellungen auf die Werte einer frischen Windows XP®-Installation zurück. Dadurch können alle Einstellungen die bisher mit XPAntiSpy3 gemacht wurden zurückgesetzt werden.

Wichtig:

(1) Wenn der MSN Messenger deinstalliert wurde, so muß dieser manuell neu installiert werden.

(2) Wenn der MS-Support User entfernt wurde, so muß dieser manuell wieder hinzugefügt werden.

Empfohlene Einstellungen setzen

Setzt alle Einstellungen auf die empfohlenen Werte zurück.

Profieinstellungen freigeben

Dies erlaubt die Auswahl der mit [image] gekennzeichneten Einstellungen. Diese sollten nur verändert werden wenn man sich der Folgen bewußt ist!

Timeserver festlegen

Dies erlaubt das Auswählen der Standard-Timeserver bzw. Hinzufügen des zu benutzenden Timeservers.

Hilfe Menü ('?')

Index

Zeigt diese Hilfe an; die Hilfedatei muß sich im Programmverzeichnis befinden.

Über XPAntiSpy3

Zeigt einen Dialog mit Informationen zum Programm und den verwendeten Symbolen an.


FAQ

F: Muß ich für dieses Programm etwas bezahlen?

A: Definitiv nein! Dieses Programm ist und bleibt kostenlos.

F: Kann XPAntiSpy3 mein System eventuell beschädigen?

A: Soweit wir wissen wurden bisher noch keine Probleme bekannt. Falls Du einen Fehler findest solltest melde ihn bitte hier.

F: Was bedeuten all die Einstellmöglichkeiten? Welche sollte ich auswählen?

A: Alle Einstellungen werden beim Start des Programmes auf die empfohlenen Werte gesetzt. Normalerweise braucht man sich keine weiteren Gedanken machen (siehe Einstellungsreferenz), wahrscheinlich will man aber die Einstellung für den MSN Messenger ändern (siehe hier).

F: Muß ich XPAntiSpy3 nach jedem Neustart ausführen?

A: Nein, es reicht das Programm einmal auszuführen, ein mehrmaliges Ausführen sollte allerdings keine weiteren Folgen haben. Wenn Du Deine Windows XP®-Installation reparieren/neuinstallieren mußtest solltest Du das Programm zur Sicherheit noch einmal ausführen.

F: Was passiert nach der Einspielung eines Service-Packs?

A: Da es für Windows XP® bis zum jetzigen Zeitpunkt noch keine Service-Packs gibt, können wir nichts zu möglichen Folgen oder Problemen sagen.

F: Sollte ich weiterhin eine Firewall benutzen trotz XPAntiSpy3?

A: Dazu ist dringend zu raten. Es gibt einige kommerzielle Programme die für ihre "phone-home"-Effekte berüchtigt sind, außerdem gibt es eventuell Einstellungen in Windows XP® die XPAntiSpy3 noch nicht abdeckt.

F: Hast Du all diese Einstellungen in Windows XP® selbst herausgefunden?

A: Nein, die Möglichkeiten diese Einstellungen "von Hand" zu erledigen wurden auf diversen Boards gepostet. Ich habe lediglich alle Tipps in einem Programm zusammengefasst. Ein spezieller Dank muß hier an die User von Cosmo Connor's Board gehen.

F: Wer hat dieses Programm geschrieben und wieso?

A: Chris Connell, ich programmiere halt gerne ;-)

F: Läuft XPAntiSpy3 auch auf WIN95/98/ME/NT/2000?

A: Wie der Name schon andeutet läuft es nur unter Windows XP®.


Einstellungsreferenz

Hier findest Du eine Liste mit allen Einstellmöglichkeiten nebst Erklärung. Klicke auf den entsprechenden Link um mehr zu erfahren.

MediaPlayer

Lizenzen nicht automatisch erwerben

Schaltet das automatische Erwerben von Lizenzen ab.

Identifikation des Players durch Internetsites nicht zulassen

Schaltet die Möglichkeit der Identifizierung komplett ab.

Automatischen Codec-Download deaktivieren
Schaltet den automatischen Download von benötigten Codecs von der Microsoft-Website aus.

Fehlerberichterstattung

Fehlerberichterstattung ausschalten

Verhindert die automatische Erstellung von Fehlerberichten die an Microsoft geschickt werden.

Fehlerberichterstattung auch nicht bei schwerwiegenden Fehlern
Verhindert zusätzlich die Erstellung von Fehlerberichten auch bei schwerwiegenden Fehlern.

Diverse

Explorer: Remotedesktopunterstützung ausschalten

Verhindert den Remote-Zugriff auf Deinen Rechner (z.B. zur Assistenz oder Fehlerbehebung).

Internetzeit nicht automatisch synchronisieren

Verhindert die automatische Synchronisierung der eingebauten Computeruhr mit Zeitservern im Internet.

RegDone auf 1 setzen
Gaukelt dem System die erfolgreiche Registrierung vor.

MS Support User entfernen

Entfernt das eingebaute Konto vom System. Es erscheint ein Dialog mit Erklärungen zur manuellen Vorgehensweise.

Alexa Registry Eintrag entfernen
Alexa ist ein Browser-Addin welches Daten über das persönliche Surfverhalten sammelt.

InternetExplorer 6

Keine Überprüfung auf Updates

Verhindert die automatische Überprüfung auf vorhandene Updates für den IE6.

Keine geplanten Updates

Verhindert die Ausführung von geplanten Updates.

Integrierte Windows-Authentifizierung deaktivieren

Verhindert die Benutzung der aktuellen Benutzerkennung zur Authorisierung bei Internetsites.

Dienste

Dienst für Fehlerberichterstattung deaktivieren

Verhindert die Ausführung des Dienstes zur automatischen Fehlerberichterstattung an Microsoft.

Dienst für automatische Updates deaktivieren

Verhindert die Ausführung des Dienstes für automatische Windows-Updates.

Dienst zur Zeitsynchronisation deaktivieren

Verhindert die Ausführung des Dienstes zur automatischen Synchronisierung der Computeruhr mit Zeitservern im Internet.

Dienst für den Taskplaner deaktivieren
Verhindert die Ausführung des Taskplaner-Dienstes. Warnung: Dieser Dienst sollte nur deaktiviert werden wenn keine anderen Programme davon abhängig sind.

Microsoft Messenger (MSN)

Es muss eine der folgenden drei Optionen gewählt werden: (Standard: Keine Aktion).

Keine Aktion

Die Einstellungen für den MSN Messenger werden nicht verändert.

Nicht mit Windows starten

Verhindert den automatischen Start beim Hochfahren.

Deinstallieren
Entfernt den MSN Messenger komplett vom System.

Regsvr32 DLL's deregistrieren

Regwizc.dll

Verhindert die Ausführung des Registrierungs-Assistenten.

licdll.dll
Sorry, keine Dokumentation vorliegend.