Acerca de este archivo de Ayuda

Este archivo de Ayuda contiene información para ayudarle a solucionar los errores más habituales que puede encontrar al utilizar el Reproductor de Microsoft® Windows Media® 10. La misma información aparece al hacer clic en el botón Más información de los mensajes de error.

Al final de cada tema hay un vínculo Ayuda en el Web. Si hace clic en este vínculo, se mostrará la información más reciente acerca del error (en caso de que haya nueva información). Para poder ver la Ayuda en el Web debe estar conectado a Internet.

Para ver información adicional acerca de un error específico

  • En la ficha Búsqueda, escriba palabras clave o el identificador de un mensaje de error (por ejemplo, C00D0BC2) y, a continuación, haga clic en Enumerar temas.
© 2004 Microsoft Corporation. Reservados todos los derechos.


80004004: La acción solicitada se ha cancelado

El Reproductor de Windows Media no puede realizar la acción solicitada porque usted la ha cancelado.

Por ejemplo, si intentaba reproducir un archivo protegido que requería la descarga de una licencia, este mensaje de error puede aparecer si ha cancelado el proceso de adquisición de la licencia antes de que dicho proceso terminara.

Id. de error = 0x80004004, Id. de condición = 0x00000000

Ayuda en el Web


80040241: No se puede realizar la acción solicitada

El Reproductor de Windows Media no puede realizar la acción solicitada. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • Ha intentado reproducir un archivo .dvr-ms (por ejemplo, un archivo creado con Personal Video Recorder (PVR) en Windows XP Media Center Edition) y el equipo no está configurado para reproducir este tipo de archivo.

    Para solucionar el problema, visite el Centro de descarga de Microsoft.

  • Ha intentado reproducir un tipo de archivo no admitido por el Reproductor de Windows Media. Para obtener una lista de los tipos (formatos) de archivo admitidos por el Reproductor de Windows Media, vea Tipos de archivo compatibles.

Id. de error = 0x80040241, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


80040255: El Reproductor de Windows Media no admite este tipo de archivo

Puede que el Reproductor de Windows Media no admita el archivo que intenta reproducir. Para obtener una lista de los tipos (formatos) de archivo admitidos por el Reproductor de Windows Media, vea Tipos de archivo compatibles.

Id. de error = 0x80040255, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


80041002: No se puede encontrar la licencia de este archivo

El Reproductor de Windows Media no puede encontrar la licencia de este archivo. Es posible que la licencia se haya eliminado o dañado.

Si tiene copias de seguridad de las licencias, puede restaurarlas y, a continuación, intentar reproducir el archivo de nuevo.

Si no tiene copias de seguridad de las licencias, deberá obtener una licencia nueva para el contenido. Si necesita una licencia para una pista de CD que ha copiado, vuelva a copiar la pista de CD. Si necesita una licencia para un archivo que ha descargado de Internet, vuelva al sitio Web en el que obtuvo el archivo y descárguelo de nuevo.

Para obtener más información acerca de cómo realizar copias de seguridad y restaurar licencias, vea la Ayuda del Reproductor de Windows Media.

Id. de error = 0x80041002, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


8007001F: No se puede realizar la acción solicitada

El Reproductor de Windows Media no puede realizar la acción solicitada. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • Hay un problema con el hardware del equipo. Por ejemplo, es posible que el disco duro esté dañado, desconectado o no esté formateado.
  • El archivo que ha intentado reproducir se está transfiriendo por secuencias desde el mismo equipo en el que están instalados los Servicios de Windows Media. Para reproducir el archivo, el Reproductor de Windows Media debe estar instalado en un equipo distinto del que tiene instalado los Servicios de Windows Media.

Id. de error = 0x8007001F, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


80070037: No se puede encontrar el archivo

El Reproductor de Windows Media no puede encontrar el archivo. Si ha escrito un Localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, compruebe que el nombre del archivo esté correctamente escrito y que la ruta de acceso del archivo sea válida y, a continuación, inténtelo de nuevo.

Si ha hecho clic en un vínculo de una página Web, puede que el vínculo no sea válido.

Id. de error = 0x80070037, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


800704C7: La acción solicitada se ha cancelado

El Reproductor de Windows Media no puede realizar la acción solicitada porque usted la ha cancelado.

Por ejemplo, si intentaba reproducir un archivo protegido que requería la descarga de una licencia, este mensaje de error puede aparecer si ha cancelado el proceso de adquisición de la licencia antes de que dicho proceso terminara.

Id. de error = 0x800704C7, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


800704CF: No se puede encontrar el archivo

El Reproductor de Windows Media no puede encontrar el archivo. Si ha escrito un Localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, compruebe que el nombre del archivo esté correctamente escrito y que la ruta de acceso del archivo sea válida y, a continuación, inténtelo de nuevo.

Si ha hecho clic en un vínculo de una página Web, puede que el vínculo no sea válido.

Id. de error = 0x800704CF, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


80070716: No se puede mostrar una máscara

El Reproductor de Windows Media ha detectado un problema con la máscara actual o la última máscara utilizada. Para resolver el problema:

  1. En el modo de máscara, haga clic con el botón secundario del mouse (ratón) en cualquier parte del Reproductor y, a continuación, haga clic en Cambiar a modo completo.
  2. En el modo completo, en el menú Ver, haga clic en Selector de máscara y, a continuación, haga doble clic en una máscara diferente (por ejemplo, Classic).
  3. En el modo de máscara, haga clic con el botón secundario del mouse en cualquier parte del Reproductor y, a continuación, haga clic en Cambiar a modo completo.
  4. En el modo completo, en el menú Ver, haga clic en Selector de máscara y, a continuación, haga doble clic en la máscara que estaba utilizando en el momento de producirse el error.

Si vuelve a aparecer el error, es posible que la máscara no sea compatible con esta versión del Reproductor.

Id. de error = 0x80070716, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


800C000D: El protocolo especificado no es compatible

El Reproductor de Windows Media no admite el protocolo que está utilizando para obtener acceso al archivo. Si ha hecho clic en un vínculo de una página Web y se ha mostrado este mensaje de error, es posible que el vínculo no sea válido. Si ha escrito una dirección de Internet y se ha mostrado este mensaje de error, compruebe que está utilizando un protocolo compatible con el Reproductor de Windows Media y, a continuación, inténtelo de nuevo.

La siguiente lista muestra los protocolos admitidos y la sintaxis correcta:

  • mms://servidor/nombreDeArchivo (por ejemplo, un archivo con una extensión .wma, .wmv, .asf o .mp3)
  • http://servidor/nombreDeArchivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (archivo SAMI)

Si el Reproductor de Windows Media admite el protocolo y sigue sin poder reproducir el contenido, compruebe que el Reproductor esté configurado para utilizar todos los protocolos compatibles.

Para configurar las opciones de protocolos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. En el área Protocolos de transmisión por secuencias, active las casillas de verificación de todos los protocolos.

Imagen de nota Nota

  • Los protocolos admitidos sólo se pueden utilizar para transmitir por secuencias archivos multimedia digitales. El Reproductor de Windows Media no se puede utilizar como un explorador.

Id. de error = 0x800C000D, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


800C2EE2: Se ha superado el tiempo de espera de la acción

El Reproductor de Windows Media no puede conectarse a un servidor necesario debido a un problema de red. Este mensaje de error puede aparecer por los siguientes motivos:

  • Intenta reproducir contenido protegido (por ejemplo, música descargada de una tienda en línea como Napster o MusicNow) y su configuración de conexión de Internet impide que el Reproductor descargue los componentes de seguridad actualizados.

    Para resolver el problema, en la menú Herramientas de Internet Explorer, haga clic en Opciones de Internet, haga clic en la ficha Conexiones, haga clic en el botón Configuración de LAN y, a continuación, desactive la casilla de verificación Detectar la configuración automáticamente. En la sección Servidor proxy, compruebe que la configuración del servidor proxy sea correcta. Si no conoce la configuración del proxy, póngase en contacto con su administrador de red o Proveedor de servicios Internet (ISP).

  • El servidor no está disponible (por ejemplo, el servidor está ocupado o desconectado). Inténtelo de nuevo más tarde.

Id. de error = 0x800C2EE2, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D000F: El servidor no tiene más conexiones disponibles

El Reproductor de Windows Media no puede conectarse al servidor en el que se encuentra el archivo que desea reproducir porque el servidor no permite ninguna conexión nueva. Intente reproducir el archivo en otro momento.

Id. de error = 0xC00D000F, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D001F: No se puede encontrar el archivo

El Reproductor de Windows Media no puede encontrar el archivo. Si ha escrito un Localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, compruebe que el nombre del archivo esté correctamente escrito y que la ruta de acceso del archivo sea válida y, a continuación, inténtelo de nuevo.

Si ha hecho clic en un vínculo de una página Web, puede que el vínculo no sea válido.

Id. de error = 0xC00D001F, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D07F1: Es posible que la red no esté configurada para admitir una conexión de difusión en directo

Cuando el Reproductor de Windows Media intenta conectarse a una difusión en directo y no recibe una respuesta durante 20 segundos, el Reproductor cancela el intento de conexión. Esto normalmente indica una de las condiciones siguientes:

  • La red no está configurada para admitir una conexión de multidifusión.
  • La difusión en directo ha finalizado.

Las conexiones de acceso telefónico en particular no suelen admitir difusiones en directo.

Id. de error = 0xC00D07F1, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D07F2: Es posible que la red no esté configurada para admitir una conexión de difusión en directo

Cuando el Reproductor de Windows Media intenta conectarse a una difusión en directo y no recibe una respuesta durante 20 segundos, el Reproductor cancela el intento de conexión. Esto normalmente indica una de las condiciones siguientes:

  • La red no está configurada para admitir una conexión de multidifusión.
  • La difusión en directo ha finalizado.

Las conexiones de acceso telefónico en particular no suelen admitir difusiones en directo.

Id. de error = 0xC00D07F2, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D080D: El archivo está dañado

El Reproductor de Windows Media no puede abrir el archivo porque está dañado. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • Otro programa ha modificado el archivo de forma no admitida.
  • El archivo se ha descargado parcialmente y se ha guardado de forma incompleta.
  • El programa utilizado para generar el archivo no lo creó correctamente.

Id. de error = 0xC00D080D, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0BB8: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por el siguiente motivo:

  • Intenta reproducir un archivo MP3 que contiene encabezados ID3 comprimidos. El encabezado ID3 es una parte del archivo en la que se almacena la información de álbum de la canción (por ejemplo, el nombre de la canción, el nombre del intérprete, el nombre del álbum y el género). A veces, esta información se denomina "etiqueta".

    Para solucionar el problema, realice una copia del archivo y, después, utilice un programa de edición de etiquetas ID3 que no sea de Microsoft para eliminar o restablecer los encabezados ID3 del archivo. Después de eliminar los encabezados ID3, el Reproductor de Windows Media debería poder reproducir el archivo MP3.

    Si intenta eliminar los encabezados ID3, puede dañar el archivo y es posible que no se pueda reproducir. Por lo tanto, realice siempre una copia del archivo antes de modificarlo.

    Si el problema no se resuelve de esta forma, puede que el archivo esté dañado.

Id. de error = 0xC00D0BB8, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0BBB: No se puede realizar la acción solicitada

El Reproductor de Windows Media no puede realizar la acción solicitada. Si ha recibido este mensaje después de haber intentado reproducir un archivo .dvr-ms (por ejemplo, un archivo creado con Personal Video Recorder (PVR) en Windows XP Media Center Edition), es posible que el equipo no esté configurado para reproducir este tipo de archivo.

Para solucionar el problema, visite el Centro de descarga de Microsoft.

Id. de error = 0xC00D0BBB, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0BC1: No se puede realizar la acción solicitada

El Reproductor de Windows Media no puede realizar la acción solicitada. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • La licencia asociada con el archivo no permite esta acción.
  • Intenta reproducir un archivo .dvr-ms que está protegido. Por ejemplo, Personal Video Recorder (PVR) en Windows XP Media Center Edition puede crear este tipo de archivo si el proveedor de contenido ha protegido el contenido. Un archivo .dvr-ms protegido sólo puede reproducirse en el equipo donde se grabó.

Id. de error = 0xC00D0BC1, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0BC2: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque el códec de audio necesario no está instalado en el equipo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El Reproductor no está configurado para descargar automáticamente los códecs. Para configurar el Reproductor de modo que descargue automáticamente los códecs, en el menú Herramientas, haga clic en Opciones, haga clic en la ficha Reproductor y, a continuación, active la casilla de verificación Descargar los códecs automáticamente.
  • El códec necesario no está disponible en el servidor de códecs.

Id. de error = 0xC00D0BC2, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0BC8: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque el códec de vídeo necesario no está instalado en el equipo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El Reproductor no está configurado para descargar automáticamente los códecs. Para configurar el Reproductor de modo que descargue automáticamente los códecs, en el menú Herramientas, haga clic en Opciones, haga clic en la ficha Reproductor y, a continuación, active la casilla de verificación Descargar los códecs automáticamente.
  • El códec necesario no está disponible en el servidor de códecs.

Id. de error = 0xC00D0BC8, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0BCE: No se pueden grabar archivos en un CD

El Reproductor de Windows Media no puede grabar (copiar) archivos de 8 bits en un CD. Primero, debe convertirlos en archivos de 16 bits a 44 kHz. Para ello puede utilizar la Grabadora de sonidos de Microsoft. Para obtener más información acerca de cómo utilizar la Grabadora de sonidos, vea la Ayuda de Windows.

Id. de error = 0xC00D0BCE, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FA3: El Reproductor de Windows Media no admite este tipo de archivo

Puede que el Reproductor de Windows Media no admita el archivo que intenta reproducir. Para obtener una lista de los tipos (formatos) de archivo admitidos por el Reproductor de Windows Media, vea Tipos de archivo compatibles.

Id. de error = 0xC00D0FA3, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FA4: No se puede utilizar la reproducción digital para reproducir el CD

El Reproductor de Windows Media no puede utilizar la reproducción digital para reproducir el CD. El Reproductor ha cambiado automáticamente la configuración de la unidad de CD a la reproducción analógica. Para cambiar de nuevo a la reproducción de CD digital, utilice la ficha Dispositivos.

Para cambiar a la reproducción de CD digital

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Dispositivos.
  2. Haga doble clic en la unidad de CD y, a continuación, haga clic en Digital en el área Reproducción.

Id. de error = 0xC00D0FA4, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FAA: No se pueden copiar los archivos desde CD

El Reproductor de Windows Media no puede copiar la pista desde el CD porque no hay ningún codificador MP3 compatible instalado en el equipo. Instale un codificador MP3 compatible o elija un formato distinto para las pistas copiadas desde CD (como Audio de Windows Media).

Para obtener un codificador MP3 (también llamado MP3 Creation Pack), visite la página Web de MP3 Creation Packs y descodificadores de DVD para Windows XP (MP3 Creation Packs and DVD Decoders for Windows XP) en el sitio Web de Microsoft.

Para seleccionar un formato para las pistas copiadas desde CD

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Copiar música desde CD.
  2. En el cuadro Formato, haga clic en el formato que desee.

Id. de error = 0xC00D0FAA, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FAB: Utilización de la corrección de errores de CD

El Reproductor de Windows Media no puede reproducir el CD porque el disco está sucio o dañado. El Reproductor puede reproducir algunos CDs que contienen errores si la opción de corrección de errores está activada.

Para activar la corrección de errores

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Dispositivos, haga clic en la unidad de CD y, a continuación, haga clic en Propiedades.
  3. En la ficha Audio del área Reproducción, active la casilla de verificación Usar corrección de errores.

Imagen de nota Nota

  • Es posible que al activar la corrección de errores el CD de audio salte en algunos puntos.

Id. de error = 0xC00D0FAB, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FB0: Los CDs de audio no se copiarán correctamente

Existe un conflicto en la configuración de la unidad de CD. La configuración de la unidad de CD en el Reproductor de Windows Media está establecida para utilizar la copia analógica (copia desde CD). La configuración de la unidad de CD en el Administrador de dispositivos está establecida en audio digital de CD. Para utilizar la copia analógica, las dos configuraciones deben establecerse para utilizar audio analógico. De lo contrario, el audio no se copiará.

Para cambiar la configuración de la unidad de CD a analógica en el Administrador de dispositivos

  1. Abra el Administrador de dispositivos, haga clic con el botón secundario del mouse (ratón) en la unidad de CD y, a continuación, haga clic en Propiedades.
  2. Haga clic en la ficha Propiedades.
  3. Desactive la casilla de verificación Habilitar audio digital de CD para este dispositivo de CD-ROM.

Imagen de nota Nota

  • Para obtener más información acerca de cómo utilizar el Administrador de dispositivos, vea la Ayuda de Windows.

Id. de error = 0xC00D0FB0, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FB2: No se puede utilizar la reproducción digital para reproducir el CD

El Reproductor de Windows Media no puede utilizar la reproducción digital para reproducir el CD. El Reproductor ha cambiado automáticamente la configuración de la unidad de CD a la reproducción analógica. Para cambiar de nuevo a la reproducción de CD digital, utilice la ficha Dispositivos.

Para cambiar a la reproducción de CD digital

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Dispositivos.
  2. Haga doble clic en la unidad de CD y, a continuación, haga clic en Digital en el área Reproducción.

Id. de error = 0xC00D0FB2, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FB3: No se puede utilizar la reproducción digital para reproducir el CD

El Reproductor de Windows Media no puede utilizar la reproducción digital para reproducir el CD. El Reproductor ha cambiado automáticamente la configuración de la unidad de CD a la reproducción analógica. Para cambiar de nuevo a la reproducción de CD digital, utilice la ficha Dispositivos.

Para cambiar a la reproducción de CD digital

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Dispositivos.
  2. Haga doble clic en la unidad de CD y, a continuación, haga clic en Digital en el área Reproducción.

Id. de error = 0xC00D0FB3, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FCD: Especificación del tamaño mínimo de los archivos de la biblioteca

Cuando el Reproductor de Windows Media busca archivos multimedia digitales en el equipo para agregarlos a la biblioteca, de forma predeterminada omite los archivos muy pequeños. Para asegurarse de que estos archivos se incluyen en la búsqueda, puede cambiar los requisitos de tamaño mínimo de los archivos de audio y vídeo.

Para cambiar el tamaño mínimo de los archivos agregados a la biblioteca

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en Biblioteca.
  2. En Archivos de audio número KB, escriba el tamaño del archivo de audio más pequeño que desea agregar a la biblioteca.
  3. En Archivos de vídeo número KB, escriba el tamaño del archivo de vídeo más pequeño que desea agregar a la biblioteca.

Id. de error = 0xC00D0FCD, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FD6: Complemento dañado o incompatible

El Reproductor de Windows Media no se ha cerrado correctamente. Un complemento dañado o incompatible puede ser la causa del problema. Como precaución, se han deshabilitado todos los complementos opcionales.

Si habilita los complementos opcionales y el Reproductor sigue cerrándose de forma inesperada, se recomienda que identifique el complemento dañado o incompatible y que lo quite.

Para solucionar los problemas de los complementos (procedimiento básico)

  1. En el menú Herramientas, elija Complementos y, a continuación, haga clic en cada complemento que incluya una marca de verificación junto a su nombre.

    Esto deshabilita todos los complementos opcionales.

  2. En el menú Herramientas, elija Complementos y, a continuación, seleccione uno de los complementos.

    Esto habilita el complemento.

  3. Reproduzca el mismo contenido que estaba reproduciendo cuando el Reproductor se cerró de forma inesperada.
  4. Realice una de las siguientes acciones:
    • Si el Reproductor se cierra inesperadamente, en el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Complementos. Seleccione el último complemento que ha habilitado y, a continuación, haga clic en Quitar.
    • Si el Reproductor no se cierra de forma inesperada, habilite otro complemento y repita los pasos 3 y 4 hasta que identifique el complemento dañado o incompatible.

Si el procedimiento anterior no soluciona el problema, es posible que el complemento dañado o incompatible sea un complemento de procesamiento de señal digital (DSP) o de procesador. Puesto que estos complementos no se pueden deshabilitar completamente, es preciso quitarlos para resolver posibles problemas. Antes de quitar un complemento, compruebe la ubicación desde la que luego podrá instalarlo (agregarlo) de nuevo.

Para solucionar los problemas de los complementos DSP y de procesador (procedimiento avanzado)

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Complementos.
  2. En Categoría, haga clic en DSP de vídeo, seleccione cada uno de los complementos que aparecen en la lista DSP de vídeo (el panel de la derecha) y, a continuación, haga clic en Quitar.
  3. Repita el mismo paso para las categorías DSP de audio, Otro DSP y Procesador.

    Todos los complementos DSP y de procesador opcionales se eliminarán.

  4. Haga clic en Agregar, seleccione el complemento DSP o de procesador que desee instalar y, a continuación, haga clic en Abrir.
  5. En el menú Herramientas, elija Complementos y compruebe que el complemento que ha agregado esté activado (es decir, que incluya una marca de verificación junto a su nombre). Si no está activado, haga clic en el complemento para activarlo.

    Los complementos de procesador no aparecen en este menú porque siempre están habilitados.

  6. Reproduzca un contenido que utilice el complemento que ha agregado.

    Para comprobar si el contenido utiliza el complemento que ha agregado, en la ficha Complementos, en Categoría, haga clic en el tipo de complemento que ha agregado y compruebe si en la lista de complementos (el panel de la derecha) aparece (cargado) después del nombre del complemento.

    Para los complementos DSP, en el menú Herramientas, elija también Complementos y compruebe si el complemento agregado está seleccionado.

    Si (cargado) no aparece detrás del nombre del complemento, reproduzca un tipo de contenido distinto hasta que aparezca.

  7. Realice una de las siguientes acciones:
    • Si el Reproductor se cierra inesperadamente, en el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Complementos. Seleccione el último complemento que ha agregado y, a continuación, haga clic en Quitar.
    • Si el Reproductor no se cierra de forma inesperada, agregue otro complemento y repita los pasos 4 a 6 hasta que identifique el complemento dañado o incompatible.

Imagen de nota Nota

  • Para agregar o quitar complementos, debe haber iniciado sesión en el equipo con una cuenta de usuario que le permita instalar programas (por ejemplo, una cuenta que forme parte del grupo Administradores o Usuarios avanzados). Para obtener más información acerca de las cuentas de usuario, vea la Ayuda de Windows.

Id. de error = 0xC00D0FD6, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FD9: No se puede encontrar el complemento seleccionado

Un complemento es un componente que modifica las funciones o el aspecto del Reproductor de Windows Media. Las visualizaciones y los efectos de audio, como la normalización, son ejemplos de complementos. El Reproductor incluye de forma predeterminada varios complementos, pero puede agregar complementos opcionales creados por Microsoft u otros fabricantes.

Este mensaje aparece porque el Reproductor no puede encontrar el complemento que ha seleccionado. Esto puede ocurrir si el complemento no se ha agregado o quitado correctamente del Reproductor. El Reproductor intentará quitar el complemento que falta del menú para que no vuelva a aparecer este mensaje. Si desea utilizar este complemento, deberá instalarlo (agregarlo) otra vez.

Para obtener más información acerca de cómo agregar un complemento, vea la Ayuda del Reproductor de Windows Media.

Id. de error = 0xC00D0FD9, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D0FDD: No se puede realizar la acción solicitada

El Reproductor de Windows Media no puede realizar la acción solicitada. Este mensaje de error puede aparecer por el siguiente motivo:

  • La hora y la fecha del equipo no son correctas. Para obtener más información acerca de cómo cambiar la fecha y la hora del equipo, vea la Ayuda de Windows.

Id. de error = 0xC00D0FDD, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1057: No se puede reproducir una parte del archivo

El Reproductor de Windows Media no puede reproducir una parte del archivo seleccionado porque necesita un códec que no se ha podido descargar en el equipo o no es compatible con el Reproductor de Windows Media.

De forma predeterminada, el Reproductor de Windows Media descarga automáticamente los códecs cuando se necesitan para reproducir un archivo. Es posible que reciba este mensaje si la función que permite descargar automáticamente los códecs está desactivada.

Para habilitar la descarga automática de códecs

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha Reproductor, en el área Actualizaciones automáticas, active la casilla de verificación Descargar los códecs automáticamente si no está activada.

Después de realizar este procedimiento, intente reproducir el archivo de nuevo. Si la parte de audio o vídeo del archivo sigue sin estar presente cuando reproduce el archivo, es posible que necesite un códec que no es compatible con el Reproductor de Windows Media.

Imagen de nota Nota

  • Para completar este procedimiento, debe haber iniciado sesión como administrador o miembro del grupo Administradores.

Id. de error = 0xC00D1057, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D106A: No se puede reproducir la lista de reproducción seleccionada

Ha seleccionado una lista de reproducción (un archivo de Windows Media con extensión .asx) que puede que requiera una versión posterior del Reproductor de Windows Media.

Compruebe si está disponible una versión posterior del Reproductor en el Centro de descargas de Windows Media en el sitio Web de Microsoft e instálela. O bien, en el menú Ayuda del Reproductor, haga clic en Buscar actualizaciones del Reproductor y, a continuación, siga las instrucciones de la pantalla.

Id. de error = 0xC00D106A, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1074: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque la lista de reproducción de metarchivo de Windows Media asociada no contiene elementos.

Un metarchivo es un archivo que contiene información acerca de otros archivos. Una lista de reproducción de metarchivo de Windows Media (un archivo con extensión .asx, .wax, .wmx o .wvx) se puede utilizar para indicar al Reproductor que reproduzca un grupo de archivos multimedia digitales en un orden determinado. Los proveedores de contenido como, por ejemplo, las emisoras de radio de Internet, son los que normalmente crean los metarchivos.

Si usted ha creado el metarchivo, compruebe que contenga elementos. Para obtener información acerca de cómo crear metarchivos de Windows Media válidos, vea el Kit de desarrollo de software (SDK) del Reproductor de Windows Media en el sitio Web de Microsoft.

Id. de error = 0xC00D1074, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1076: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque la lista de reproducción de metarchivo de Windows Media asociada contiene demasiadas listas de reproducción anidadas. Una lista de reproducción anidada contiene otra lista de reproducción que, a su vez, puede contener otra lista de reproducción, y así sucesivamente.

Un metarchivo es un archivo que contiene información acerca de otros archivos. Una lista de reproducción de metarchivo de Windows Media, que puede tener una extensión .asx, .wax, .wmx o .wvx, se puede utilizar para indicar al Reproductor que reproduzca un grupo de archivos multimedia digitales en un orden determinado. Los proveedores de contenido como, por ejemplo, las emisoras de radio de Internet, son los que normalmente crean los metarchivos.

Si usted ha creado el archivo, reduzca el nivel de anidamiento. Para obtener información acerca de cómo crear metarchivos de Windows Media válidos, vea el Kit de desarrollo de software (SDK) del Reproductor de Windows Media en el sitio Web de Microsoft.

Id. de error = 0xC00D1076, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1090: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque la lista de reproducción de metarchivo de Windows Media asociada no contiene elementos o la lista de reproducción no es válida por algún otro motivo.

Un metarchivo es un archivo que contiene información acerca de otros archivos. Una lista de reproducción de metarchivo de Windows Media, que puede tener una extensión .asx, .wax, .wmx o .wvx, se puede utilizar para indicar al Reproductor que reproduzca un grupo de archivos multimedia digitales en un orden determinado. Los proveedores de contenido como, por ejemplo, las emisoras de radio de Internet, son los que normalmente crean los metarchivos.

Si usted ha creado el metarchivo, compruebe que contenga elementos. Para obtener información acerca de cómo crear metarchivos de Windows Media válidos, vea el Kit de desarrollo de software (SDK) del Reproductor de Windows Media en el sitio Web de Microsoft.

Id. de error = 0xC00D1090, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D10B6: No se pueden reproducir los elementos de la lista de reproducción

El Reproductor de Windows Media no puede reproducir algunos o todos los elementos de la lista de reproducción (un archivo de Windows Media con extensión .asx) porque ésta está anidada. Una lista de reproducción anidada contiene otra lista de reproducción que, a su vez, contiene otra lista de reproducción, y así sucesivamente. La última lista de reproducción (la que está más anidada) no contiene elementos.

Si usted ha creado la lista de reproducción, puede eliminar la lista de reproducción más anidada o agregar elementos a dicha lista de reproducción y, a continuación, intentarlo de nuevo.

Si este mensaje de error se ha mostrado después de hacer clic en un vínculo de una página Web, puede que el vínculo no sea válido.

Id. de error = 0xC00D10B6, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D10BA: No se puede encontrar el archivo

El Reproductor de Windows Media no puede encontrar el archivo. Este mensaje de error normalmente indica que el vínculo de un elemento de la biblioteca con su archivo multimedia digital asociado está roto. Los elementos de la biblioteca son vínculos a archivos multimedia digitales que se almacenan en el equipo, en una unidad de red, en una tarjeta de almacenamiento extraíble, en un servidor de Internet o en otra ubicación. Los vínculos pueden estar rotos por uno de los siguientes motivos:

  • Un vínculo a un archivo temporal de la caché de Internet (por ejemplo, un archivo de la carpeta Archivos temporales de Internet) se ha agregado a la biblioteca y este archivo se ha eliminado.
  • Un vínculo a un archivo multimedia digital se ha agregado a la biblioteca y el archivo se ha eliminado.

Para reparar un vínculo

Realice una de las siguientes acciones:

  • Si ha eliminado o movido el archivo, vuelva a copiarlo en su ubicación original.
  • Si ha movido el archivo, haga clic con el botón secundario del mouse (ratón) en el elemento de la biblioteca, haga clic en Detalles del error y, a continuación, escriba la nueva ubicación del archivo.

Para eliminar un vínculo

Realice una de las siguientes acciones:

  • Haga clic con el botón secundario del mouse en el elemento de la biblioteca, haga clic en Detalles del error y, a continuación, active la casilla de verificación Quitar el archivo de la biblioteca.
  • Haga clic con el botón secundario del mouse en el elemento de la biblioteca y, a continuación, haga clic en Eliminar.

Id. de error = 0xC00D10BA, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D10CD: No se puede reproducir el CD

El Reproductor de Windows Media no puede reproducir el CD. Este mensaje de error puede aparecer por los siguientes motivos:

  • El disco está sucio. Limpie el disco e inténtelo de nuevo.
  • El disco está dañado.

Id. de error = 0xC00D10CD, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D10D1: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque un códec necesario no está instalado en el equipo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El Reproductor no está configurado para descargar automáticamente los códecs. Para configurar el Reproductor de modo que descargue automáticamente los códecs, en el menú Herramientas, haga clic en Opciones, haga clic en la ficha Reproductor y, a continuación, active la casilla de verificación Descargar los códecs automáticamente.

    Tenga en cuenta que, para completar este procedimiento, debe haber iniciado sesión como administrador o miembro del grupo Administradores.

  • El códec necesario no está disponible en el servidor de códecs.

Id. de error = 0xC00D10D1, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1163: Problema con la protección digital de derechos de autor

Hay un solucionador de problemas disponible para resolver este problema. Para solucionar el problema, vea la opción "Aparece un mensaje acerca de la protección contra copia digital" en el Solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Nota

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la página Web de compatibilidad con DVD en Windows XP (DVD Support in Windows XP) en el sitio Web de Microsoft.

Id. de error = 0xC00D1163, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1167: Problema con la protección de derechos de autor

El Reproductor de Windows Media no puede reproducir este DVD porque se ha producido un problema al configurar la protección de los derechos de autor. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El software del descodificador de DVD debe configurarse. Si tiene otro programa de reproducción de DVD instalado en el equipo, reproduzca el DVD con ese programa y, a continuación, intente reproducir el DVD otra vez con el Reproductor de Windows Media.
  • Se ha producido un problema al configurar la tarjeta de vídeo. Reinicie el equipo e inténtelo de nuevo.

Hay un solucionador de problemas disponible para resolver este problema. Para solucionar el problema, vea la sección Solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Nota

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la página Web de compatibilidad con DVD en Windows XP (DVD Support in Windows XP) en el sitio Web de Microsoft.

Id. de error = 0xC00D1167, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1168: La región del sistema no coincide con la región del descodificador

Hay un solucionador de problemas disponible para resolver este problema. Para solucionar el problema, vea la sección Solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Nota

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la página Web de compatibilidad con DVD en Windows XP (DVD Support in Windows XP) en el sitio Web de Microsoft.

Id. de error = 0xC00D1168, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D116A: No se puede reproducir vídeo de DVD

Hay un solucionador de problemas disponible para resolver este problema. Para solucionar el problema, vea la sección Solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Nota

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la página Web de compatibilidad con DVD en Windows XP (DVD Support in Windows XP) en el sitio Web de Microsoft.

Id. de error = 0xC00D116A, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D116B: No se puede reproducir audio de DVD

Hay un solucionador de problemas disponible para resolver este problema. Para solucionar el problema, vea la sección Solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Nota

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la página Web de compatibilidad con DVD en Windows XP (DVD Support in Windows XP) en el sitio Web de Microsoft.

Id. de error = 0xC00D116B, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D116E: No se puede reproducir esta parte del DVD

La escena que intenta ver supera el nivel de calificación paterna autorizada. Para ver esta escena, solicite al administrador del equipo que modifique la configuración de control parental del DVD.

Para obtener más información acerca del control parental del DVD, vea la Ayuda del Reproductor de Windows Media.

Imagen de nota Nota

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la página Web de compatibilidad con DVD en Windows XP (DVD Support in Windows XP) en el sitio Web de Microsoft.

Id. de error = 0xC00D116E, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1171: No se puede reproducir vídeo de DVD

Hay un solucionador de problemas disponible para resolver este problema. Para solucionar el problema, vea la opción "Aparece un mensaje acerca de la resolución de pantalla y la calidad del color" en la sección Solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Nota

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la página Web de compatibilidad con DVD en Windows XP (DVD Support in Windows XP) en el sitio Web de Microsoft.

Id. de error = 0xC00D1171, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1176: No se puede encontrar una grabadora de CD

El Reproductor de Windows Media no puede grabar (copiar) los archivos porque no encuentra una grabadora de CD o porque Windows no la reconoce. Compruebe la conexión entre el equipo y la grabadora. Si la grabadora está correctamente conectada, utilice el Asistente para agregar hardware del Panel de control para instalar el archivo del controlador adecuado y, a continuación, intente grabar los archivos de nuevo.

Para obtener más información acerca del Asistente para agregar hardware, vea la Ayuda de Windows.

Id. de error = 0xC00D1176, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1178: Puede que el Reproductor de Windows Media no admita este tipo de archivo en los dispositivos portátiles

Es posible que el Reproductor de Windows Media no admita el archivo que intenta reproducir en el dispositivo portátil o sincronizar (copiar) con él. La siguiente tabla muestra los tipos de archivo compatibles con el Reproductor de Windows Media en la mayoría de dispositivos portátiles.

Tipo de archivo (formato) | Extensión de nombre de archivo
Windows Media | .asf, .wma y .wmv
Grupo de expertos en imágenes en movimiento (Moving Picture Experts Group, MPEG) | .mp3

Id. de error = 0xC00D1178, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D117A: El Reproductor de Windows Media ha detectado un problema con el dispositivo portátil

Puede haber ocurrido uno de los siguientes problemas con el dispositivo portátil:

  • La tarjeta de almacenamiento del dispositivo portátil está llena. Libere espacio en la tarjeta de almacenamiento y, a continuación, intente sincronizar (copiar) los archivos de nuevo.
  • El dispositivo portátil no está encendido. Encienda el dispositivo y, a continuación, intente sincronizar los archivos de nuevo.
  • Una lista de reproducción o carpeta no se puede crear en el dispositivo portátil porque éste no admite dicha función.

Id. de error = 0xC00D117A, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1194: No se puede abrir la dirección URL especificada

El Reproductor de Windows Media no puede abrir el archivo especificado porque no está configurado para utilizar el protocolo que se especifica en la dirección URL. El Reproductor de Windows Media admite los siguientes protocolos: multidifusión, UDP, TCP y HTTP. Compruebe que el Reproductor de Windows Media está configurado para utilizar estos protocolos.

Para configurar las opciones de protocolos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. En el área Protocolos de transmisión por secuencias, active las casillas de verificación de todos los protocolos.

Una vez habilitados todos los protocolos, intente reproducir el archivo otra vez. Si sigue sin poder reproducir el archivo significa que el Reproductor de Windows Media no admite el protocolo.

Id. de error = 0xC00D1194, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1196: Nombre de usuario o contraseña incorrectos

Es posible que el nombre de usuario o la contraseña sean incorrectos. Para obtener acceso a un archivo ubicado en una red protegida, debe especificar un nombre de usuario y una contraseña para el dominio de red. Compruebe que el nombre de usuario y la contraseña que utiliza estén correctamente escritos y que se reconocen en el dominio de red. No basta con proporcionar un nombre de usuario y una contraseña de una cuenta del sistema local, que permite obtener acceso al equipo pero no a la red.

Id. de error = 0xC00D1196, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1197: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El equipo no está conectado a la red de área local (LAN) o a Internet. Conéctese a la red o a Internet e inténtelo de nuevo.
  • La ruta de acceso del archivo no es válida. Si ha escrito un Localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, compruebe que el nombre del archivo esté correctamente escrito y que la ruta de acceso del archivo sea válida y, a continuación, inténtelo de nuevo. Si ha hecho clic en un vínculo de una página Web, puede que el vínculo no sea válido.
  • El servidor no está disponible (por ejemplo, el servidor está ocupado o desconectado). Inténtelo de nuevo más tarde.
  • Algunos protocolos de red no están habilitados en el Reproductor. Habilite todos los protocolos de red y, a continuación, inténtelo de nuevo.
  • La configuración del servidor proxy del Reproductor no es correcta. Compruebe que la configuración del proxy sea correcta y, a continuación, inténtelo de nuevo.

Para habilitar todos los protocolos de red

  3. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  4. En el área Protocolos de transmisión por secuencias, active las casillas de verificación de todos los protocolos.

Para comprobar la configuración del servidor proxy

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. Compruebe la configuración del área Configuración de transmisión por secuencias de proxy.

Imagen de nota Nota

  • Si no conoce la configuración del servidor proxy, en la ficha Red, seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (disponible solamente para el protocolo HTTP).

Id. de error = 0xC00D1197, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1198: No se puede conectar al servidor

El Reproductor de Windows Media no se puede conectar al servidor donde se aloja el contenido que desea reproducir. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El nombre del servidor donde se aloja el contenido no es válido. Si ha escrito un Localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, compruebe que el nombre del archivo esté correctamente escrito y que la ruta de acceso del archivo sea válida y, a continuación, inténtelo de nuevo. Si ha hecho clic en un vínculo de una página Web, puede que el vínculo no sea válido.
  • El servidor no está disponible (por ejemplo, el servidor está ocupado o desconectado). Inténtelo de nuevo más tarde.
  • La configuración del servidor proxy del Reproductor de Windows Media no es correcta. Compruebe que la configuración del servidor proxy sea correcta.

Para comprobar la configuración del servidor proxy

  • En el menú Herramientas, haga clic en Opciones, haga clic en la ficha Red y, a continuación, compruebe la configuración del área Configuración de transmisión por secuencias de proxy.

Imagen de nota Nota

  • Si no conoce la configuración del servidor proxy, en la ficha Red, seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (disponible solamente para el protocolo HTTP).

Id. de error = 0xC00D1198, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D1199: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El tipo de archivo no es compatible con el Reproductor. Para obtener una lista de los tipos (formatos) de archivo admitidos por el Reproductor de Windows Media, vea Tipos de archivo compatibles.
  • El tipo de archivo es compatible con el Reproductor, pero el archivo está comprimido mediante un códec que el Reproductor no admite.
  • El tipo de archivo es compatible, pero intenta reproducirlo de un modo no admitido por el Reproductor. Por ejemplo, ha intentado arrastrar un archivo de DVD con una extensión .vob desde un DVD hacia el icono Reproductor de Windows Media. O bien ha intentado abrir un archivo .vob haciendo clic en Abrir en el menú Archivo.
  • Intenta reproducir una parte de un archivo formado por varias partes. Utilice un lector de noticias u otro programa para combinar los archivos y, a continuación, inténtelo de nuevo.

Id. de error = 0xC00D1199, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D119A: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • Un códec necesario no está instalado en el equipo. Un códec es un software que el Reproductor utiliza para descomprimir un archivo antes de reproducirlo.

    Normalmente, el Reproductor descarga e instala automáticamente los códecs necesarios cuando es preciso. Sin embargo, el Reproductor no ha podido descargar e instalar el códec necesario para este archivo seguramente porque no hay disponible un códec para el contenido que desea reproducir o porque la configuración de seguridad de Internet del explorador es demasiado alta e impide la descarga del códec.

    Intente cambiar la configuración de seguridad de Internet para permitir la descarga de códec en el equipo.

  • Puede que el Reproductor de Windows Media no admita el archivo que intenta reproducir. Para obtener una lista de los tipos (formatos) de archivo admitidos por el Reproductor de Windows Media, vea Tipos de archivo compatibles.

Para permitir la descarga de los códecs en el equipo

  1. En el Panel de control, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Seguridad y, a continuación, haga clic en Internet.
  3. En el área Nivel de seguridad de la zona, haga clic en Nivel predeterminado.

    El nivel de seguridad está establecido en Media.

Para obtener más información acerca de cómo configurar los niveles de seguridad de Internet, vea la Ayuda de Windows.

Imagen de nota Notas

  • No es necesario establecer Microsoft Internet Explorer como explorador predeterminado para descargar los códecs o para que el Reproductor de Windows Media funcione correctamente.
  • Para completar este procedimiento, debe haber iniciado sesión como administrador o miembro del grupo Administradores.
  • Si no puede reproducir el archivo después de realizar este procedimiento, reinicie el equipo e intente reproducir el archivo de nuevo.

Id. de error = 0xC00D119A, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D119C: No se puede eliminar la lista de reproducción

El Reproductor de Windows Media puede eliminar los archivos multimedia digitales de una carpeta de listas de reproducción, pero no puede eliminar otros tipos de archivo. Los archivos multimedia que no son digitales de una carpeta de listas de reproducción no aparecen en el Reproductor de Windows Media.

Si se almacenan archivos multimedia que no son digitales en una carpeta de listas de reproducción, la lista de reproducción no se puede eliminar. Utilice Mi PC para buscar la carpeta donde se encuentra la lista de reproducción que desea eliminar y, a continuación, elimine o mueva de la carpeta los archivos multimedia que no son digitales. Una vez eliminados los archivos multimedia que no son digitales de la carpeta de listas de reproducción, la lista de reproducción puede eliminarse.

Para evitar este problema, se recomienda que en las carpetas de listas de reproducción sólo almacene archivos multimedia digitales.

Id. de error = 0xC00D119C, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D119D: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir este archivo porque la lista de reproducción de metarchivo de Windows Media asociada no es válida.

Un metarchivo es un archivo que contiene información acerca de otros archivos. Una lista de reproducción de metarchivo de Windows Media (un archivo con extensión .asx, .wax, .wmx o .wvx) se puede utilizar para indicar al Reproductor que reproduzca un grupo de archivos multimedia digitales en un orden determinado. Los proveedores de contenido como, por ejemplo, las emisoras de radio de Internet, son los que normalmente crean los metarchivos.

Si usted ha creado el metarchivo, compruebe que contenga elementos. Para obtener información acerca de cómo crear metarchivos de Windows Media válidos, vea el Kit de desarrollo de software (SDK) del Reproductor de Windows Media en el sitio Web de Microsoft.

Id. de error = 0xC00D119D, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D119F: No se pueden grabar archivos en un CD

El Reproductor de Windows Media no puede grabar (copiar) los archivos seleccionados en el CD. Para solucionar el problema, realice una o varias de las siguientes acciones y, después, inténtelo de nuevo:

  • Compruebe que la grabadora de CD esté conectada correctamente.
  • Limpie el disco y compruebe que no esté dañado.
  • Pruebe a utilizar una marca diferente de discos en blanco.
  • Si hay otro programa grabando archivos en el CD, espere hasta que finalice el proceso de grabación.
  • Cierre otros programas que puedan estar utilizando la grabadora de CD.
  • Reinicie el Reproductor de Windows Media.
  • Reinicie el equipo.
  • Seleccione una velocidad de grabación (escritura) más lenta para la grabadora de CD.
  • Utilice la herramienta Comprobación de errores de Windows para comprobar si existen errores en el sistema de archivos y sectores defectuosos en el disco duro. Para obtener más información acerca de la herramienta Comprobación de errores de Windows, vea la Ayuda de Windows.

Para seleccionar una velocidad de grabación más lenta

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Dispositivos.
  2. En Dispositivos, haga doble clic en la grabadora de CD y, a continuación, haga clic en la ficha Grabación.
  3. En la lista de velocidad de grabación, seleccione una velocidad más lenta.

Si el problema continúa, puede que la grabadora no funcione correctamente. Para obtener más información acerca de la solución de problemas, consulte la documentación que se incluye con la grabadora.

Id. de error = 0xC00D119F, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11A9: No se puede grabar o sincronizar el archivo

El Reproductor de Windows Media no puede grabar o sincronizar (copiar) el archivo porque lo prohíbe la licencia o el dispositivo.

Los archivos protegidos (denominados también archivos con licencia) son archivos multimedia digitales que están protegidos con una licencia para evitar la distribución y reproducción no autorizadas. La licencia puede especificar cómo se puede utilizar el archivo; por ejemplo, una licencia puede especificar si el archivo puede copiarse a un CD o sincronizarse con un dispositivo portátil. Las condiciones de la licencia las especifica la persona o compañía que proporciona el archivo.

Id. de error = 0xC00D11A9, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11AB: No se pueden grabar archivos en un CD

El Reproductor de Windows Media no puede grabar (copiar) los archivos seleccionados en el CD. Para solucionar el problema, realice una o varias de las siguientes acciones:

  • Limpie el disco y compruebe que no esté dañado.
  • Seleccione una velocidad de grabación (escritura) más lenta para la grabadora de CD.
  • Pruebe a utilizar una marca diferente de discos en blanco.
  • Cierre otros programas.

Para seleccionar una velocidad de grabación más lenta

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Dispositivos.
  2. En Dispositivos, haga doble clic en el nombre de la grabadora de CD y, a continuación, haga clic en la ficha Grabación.
  3. En la lista de velocidad de grabación, seleccione una velocidad más lenta.

Id. de error = 0xC00D11AB, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11AE: No se pueden grabar archivos en un CD

El Reproductor de Windows Media no puede grabar (copiar) los archivos seleccionados en el CD. Para solucionar el problema, realice una o varias de las siguientes acciones y, después, inténtelo de nuevo:

  • Limpie el disco y compruebe que no esté dañado.
  • Compruebe que la grabadora de CD esté conectada correctamente.
  • Cierre otros programas que puedan estar utilizando la grabadora.

Si el problema continúa, puede que la grabadora no funcione correctamente. Para obtener más información acerca de la solución de problemas, consulte la documentación que se incluye con la grabadora.

Id. de error = 0xC00D11AE, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11B0: No se puede realizar la acción solicitada

El Reproductor de Windows Media no puede realizar la acción solicitada. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El servidor no está disponible (por ejemplo, el servidor está ocupado o desconectado). Inténtelo de nuevo más tarde.
  • El equipo no tiene suficientes recursos; por ejemplo, la memoria libre es insuficiente o el procesador no es lo suficientemente rápido. Cierre otros programas e inténtelo de nuevo. Si el problema continúa, puede que deba actualizar el equipo.

Id. de error = 0xC00D11B0, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11B3: Se ha detectado un error de red

El Reproductor de Windows Media no puede reproducir el archivo porque ha detectado un error de red. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El servidor no está disponible (por ejemplo, el servidor está ocupado o desconectado). Inténtelo de nuevo más tarde.
  • No está conectado a la red de área local (LAN) o a Internet. Conéctese a la red o a Internet e inténtelo de nuevo.
  • La configuración del servidor proxy del Reproductor no es correcta. Compruebe que la configuración del proxy sea correcta y, a continuación, inténtelo de nuevo.

Para comprobar la configuración del servidor proxy

  • En el menú Herramientas, haga clic en Opciones, haga clic en la ficha Red y, a continuación, compruebe la configuración del área Configuración de transmisión por secuencias de proxy.

Imagen de nota Notas

  • Si no conoce la configuración del servidor proxy, en la ficha Red, seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (disponible solamente para el protocolo HTTP).
  • Si está conectado a Internet mediante una conexión de acceso telefónico, es posible que no pueda elegir un servidor proxy. Para obtener más información, póngase en contacto con el proveedor de servicios Internet (ISP) o el administrador de la red.

Id. de error = 0xC00D11B3, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11B6: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Puede que un servidor de seguridad de red impida al Reproductor abrir el archivo mediante el protocolo de transporte UDP (Protocolo de datagramas de usuario). Para reproducir el archivo, intente abrirlo sin especificar el protocolo UDP.

Si escribe una dirección URL en el cuadro de diálogo Abrir dirección URL y la ruta de acceso empieza con "mmsu:" o "rtspu:", el Reproductor abrirá el archivo mediante el protocolo de transporte UDP. Intente escribir la ruta de acceso con un protocolo de transporte distinto (por ejemplo, "mms:" o "http:").

Si no puede utilizar otro protocolo de transporte para abrir el archivo, es posible que deba desactivar el servidor de seguridad para reproducirlo. Para obtener información acerca de cómo desactivar el servidor de seguridad de Windows (denominado también Servidor de seguridad de conexión a Internet en versiones anteriores de Windows), vea la Ayuda de Windows.

Id. de error = 0xC00D11B6, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11BA: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque existe un problema con el dispositivo de sonido, por ejemplo, una tarjeta o un controlador de sonido. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • Otro programa está utilizando el dispositivo de sonido. Cierre otros programas que puedan estar utilizando el dispositivo de sonido y, a continuación, intente reproducir el archivo otra vez.
  • El dispositivo de sonido necesita un controlador actualizado. Para saber si hay un controlador actualizado disponible, vea la página Web de Windows Update en el sitio Web de Microsoft o visite el sitio Web del fabricante del dispositivo de sonido.
  • El dispositivo de sonido seleccionado no admite las rutas seguras de audio (SAP). Si tiene varios dispositivos de sonido instalados en el equipo, intente utilizar un dispositivo diferente.
  • El dispositivo de sonido no funciona correctamente. Para solucionar el problema, vea la sección Solucionador de problemas de sonido en la Ayuda de Windows o consulte la documentación del dispositivo de sonido.
  • No tiene un dispositivo de sonido instalado en el equipo. Instale un dispositivo de sonido e intente reproducir el archivo de nuevo.

Para utilizar un dispositivo de sonido diferente

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Dispositivos.
  2. Haga doble clic en Altavoces y, en Dispositivo de audio que se utilizará, haga clic en un dispositivo distinto.

Id. de error = 0xC00D11BA, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11BB: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque el protocolo especificado no es compatible con el Reproductor o el servidor.

Si este error se ha producido al hacer clic en un vínculo de una página Web, puede que el vínculo no sea válido.

Si se ha producido al escribir un Localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, intente abrir el archivo con un protocolo de transporte diferente (por ejemplo, "http:" o "rtsp:").

A continuación se enumeran los protocolos compatibles con el Reproductor y la sintaxis correcta:

  • mms://servidor/nombreDeArchivo (por ejemplo, un archivo con una extensión .wma, .wmv, .asf o .mp3)
  • http://servidor/nombreDeArchivo
  • rtsp://servidor/nombreDeArchivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (archivo SAMI)

Si el Reproductor de Windows Media admite el protocolo y sigue sin poder reproducir el contenido, compruebe que el Reproductor esté configurado para utilizar todos los protocolos compatibles.

Para configurar las opciones de protocolos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. En el área Protocolos de transmisión por secuencias, active las casillas de verificación de todos los protocolos.

Imagen de nota Nota

  • Los protocolos admitidos sólo se pueden utilizar para transmitir por secuencias archivos multimedia digitales. El Reproductor de Windows Media no se puede utilizar como un explorador.

Id. de error = 0xC00D11BB, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11BD: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque el protocolo especificado no es compatible.

Si este error se ha producido al escribir un Localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, intente utilizar un protocolo de transporte diferente (por ejemplo, "mms:") para abrir el archivo.

Si este error se ha producido al hacer clic en un vínculo de una página Web, puede que el vínculo no sea válido.

Id. de error = 0xC00D11BD, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11BE: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque no se ha seleccionado ningún protocolo de transmisión por secuencias para el Reproductor. Seleccione uno o varios protocolos y, a continuación, inténtelo de nuevo.

Para seleccionar un protocolo de transmisión por secuencias

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. En el área Protocolos de transmisión por secuencias, active una o varias casillas de verificación de los protocolos.

Id. de error = 0xC00D11BE, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11BF: No se puede cambiar a pantalla completa

El Reproductor de Windows Media no puede cambiar a pantalla completa. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • La configuración de pantalla de Windows no está configurada para admitir la pantalla completa. En la opción Pantalla del Panel de control, establezca Aceleración de hardware en Completa. Para obtener más información acerca de la configuración de pantalla, vea la Ayuda de Windows.
  • No tiene instalada la versión más reciente de Microsoft DirectX. Para instalar la versión más reciente de DirectX, visite la página Web de descargas de Microsoft DirectX (Microsoft DirectX Downloads) o la página Web de Windows Update en el sitio Web de Microsoft.
  • Puede que el dispositivo de vídeo necesite un controlador actualizado. Para saber si hay un controlador actualizado disponible, vea la página Web de Windows Update en el sitio Web de Microsoft o visite el sitio Web del fabricante del dispositivo de vídeo.

Id. de error = 0xC00D11BF, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11C0: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo debido a un problema de red. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El equipo no está conectado a la red de área local (LAN) o a Internet. Conéctese a la red o a Internet e inténtelo de nuevo.
  • La ruta de acceso del archivo no es válida. Si ha escrito un Localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, compruebe que el nombre del archivo esté correctamente escrito y que la ruta de acceso del archivo sea válida y, a continuación, inténtelo de nuevo. Si ha hecho clic en un vínculo de una página Web, puede que el vínculo no sea válido.
  • El servidor no está disponible (por ejemplo, el servidor está ocupado o desconectado). Inténtelo de nuevo más tarde.
  • Algunos protocolos de red no están habilitados en el Reproductor. Habilite todos los protocolos de red y, a continuación, inténtelo de nuevo.
  • La configuración del servidor proxy del Reproductor no es correcta. Compruebe que la configuración del proxy sea correcta y, a continuación, inténtelo de nuevo.

Para habilitar todos los protocolos de red

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. En el área Protocolos de transmisión por secuencias, active las casillas de verificación de todos los protocolos.

Para comprobar la configuración del servidor proxy

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. Compruebe la configuración del área Configuración de transmisión por secuencias de proxy.

Imagen de nota Notas

  • Si no conoce la configuración del servidor proxy, en la ficha Red, seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (disponible solamente para el protocolo HTTP).
  • Si está conectado a Internet mediante una conexión de acceso telefónico, es posible que no pueda elegir un servidor proxy. Para obtener más información, póngase en contacto con el proveedor de servicios Internet (ISP) o el administrador de la red.

Id. de error = 0xC00D11C0, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11C4: No se puede encontrar el servidor proxy

El Reproductor de Windows Media no puede reproducir el archivo porque no encuentra el servidor proxy de red. Puede que el servidor proxy del Reproductor no esté configurado correctamente o que el servidor no esté disponible temporalmente. Compruebe que la configuración del proxy sea correcta y, a continuación, inténtelo de nuevo más tarde.

Para comprobar la configuración del servidor proxy

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. Compruebe la configuración del área Configuración de transmisión por secuencias de proxy.

Imagen de nota Nota

  • Si no conoce la configuración del servidor proxy, en la ficha Red, seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (disponible solamente para el protocolo HTTP).

Id. de error = 0xC00D11C4, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11C7: No se puede reproducir, grabar o sincronizar el archivo

El Reproductor de Windows Media no puede reproducir, grabar o sincronizar el archivo porque un códec necesario no está instalado en el equipo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • Intenta grabar (copiar) el archivo a un CD, pero nunca ha reproducido el archivo en su equipo. Reproduzca el archivo. El Reproductor intentará descargar automáticamente el códec necesario.
  • El Reproductor no está configurado para descargar automáticamente los códecs. Para configurar el Reproductor de modo que descargue automáticamente los códecs, en el menú Herramientas, haga clic en Opciones, haga clic en la ficha Reproductor y, a continuación, active la casilla de verificación Descargar los códecs automáticamente.

    Tenga en cuenta que, para completar este procedimiento, debe haber iniciado sesión como administrador o miembro del grupo Administradores.

  • El códec necesario no está disponible en el servidor de códecs.

Id. de error = 0xC00D11C7, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11C9: No se pueden grabar archivos en un CD

El Reproductor de Windows Media no puede grabar (copiar) los archivos en el CD. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • La grabadora de CD está ocupada. Espere a que la unidad finalice la tarea que está realizando y, a continuación, inténtelo de nuevo.
  • La grabadora no es compatible con su versión de Windows. Compruebe que la grabadora esté correctamente conectada y que haya instalado los controladores de dispositivo más recientes y, a continuación, inténtelo de nuevo.

    Para comprobar si la unidad es compatible y descargar los controladores de dispositivo más recientes, vea Windows Catalog en el sitio Web de Microsoft.

Id. de error = 0xC00D11C9, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11CB: Se ha detectado un error de red

El Reproductor de Windows Media ha detectado un error de red. Reinicie el Reproductor. Si el problema continúa, reinicie el equipo.

Id. de error = 0xC00D11CB, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11CD: Error desconocido

El Reproductor de Windows Media ha encontrado un error desconocido. Esto puede ocurrir cuando otro programa o componente del sistema operativo ha encontrado un problema pero no comunica la naturaleza del mismo al Reproductor de Windows Media.

Dado que este mensaje genérico puede mostrarse en situaciones muy variadas, no existe una sola solución.

Id. de error = 0xC00D11CD, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11D1: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque existe un problema con el dispositivo de sonido o vídeo como, por ejemplo, una tarjeta de sonido o vídeo.

Puede que el dispositivo de sonido o vídeo necesite un controlador actualizado. Para saber si hay un controlador actualizado disponible, vea la página Web de Windows Update en el sitio Web de Microsoft o visite el sitio Web del fabricante del dispositivo de sonido o vídeo.

Id. de error = 0xC00D11D1, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11D2: No se puede obtener acceso al archivo

El Reproductor de Windows Media no puede obtener acceso al archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El archivo se está utilizando en estos momentos. Cierre el archivo e inténtelo de nuevo.
  • No tiene permiso de acceso al servidor o a la ubicación donde el archivo está almacenado. Compruebe si dispone de los derechos de acceso adecuados y, a continuación, inténtelo de nuevo.
  • No tiene permiso de acceso al servidor proxy. Compruebe si dispone de los derechos de acceso adecuados y, a continuación, inténtelo de nuevo.
  • Si está intentando copiar una pista desde un CD al disco duro, puede que no tenga permiso para realizar la copia desde el CD a la ubicación especificada del disco duro. Compruebe si dispone de los derechos de acceso adecuados y, a continuación, inténtelo de nuevo. Si el problema continúa, intente realizar la copia desde CD a otra carpeta.

Para cambiar la carpeta en la que se copian las pistas desde CD

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Copiar música desde CD.
  3. Haga clic en el botón Cambiar.
  4. Seleccione otra carpeta en la que almacenar los archivos multimedia digitales y, a continuación, haga clic en Aceptar.

    -o bien-

    Haga clic en Crear nueva carpeta, escriba el nombre de la nueva carpeta y, después, haga clic en Aceptar.

Id. de error = 0xC00D11D2, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11D6: Licencias dañadas o no válidas

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • La licencia del archivo está dañada o no es válida. Puede que la licencia ya no sea válida si, por ejemplo, ha reemplazado componentes de hardware en el equipo.
  • Puede que el software de Administración de derechos digitales (DRM) del equipo esté dañado. Como resultado, es posible que las licencias que haya en el equipo no funcionen correctamente o que el Reproductor no pueda adquirir nuevas licencias. Para solucionar este problema, vea el artículo 810422 de Microsoft Knowledge Base.

Id. de error = 0xC00D11D6, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D11F8: No se puede utilizar la reproducción digital para reproducir el CD

El Reproductor de Windows Media no puede utilizar la reproducción digital para reproducir el CD. El Reproductor ha cambiado automáticamente la configuración de la unidad de CD a la reproducción analógica. Para cambiar de nuevo a la reproducción de CD digital, utilice la ficha Dispositivos.

Para cambiar a la reproducción de CD digital

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Dispositivos.
  2. Haga doble clic en la unidad de CD y, a continuación, haga clic en Digital en el área Reproducción.

Id. de error = 0xC00D11F8, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D132B: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por el siguiente motivo:

  • El archivo que intenta reproducir está almacenado en una ubicación a la que el Reproductor no puede obtener acceso. Esto sucede normalmente cuando la ruta de acceso de un vínculo de una página Web se ha creado de una manera que no es compatible con el Reproductor incrustado.

    El archivo se encuentra en una carpeta ubicada por encima de una página Web que contiene el control ActiveX del Reproductor de Windows Media o se encuentra en una carpeta ubicada por encima de una lista de reproducción (un archivo de Windows Media con extensión .asx) a la que hace referencia. El Reproductor no admite el uso de rutas de acceso relativas para obtener acceso a carpetas situadas por encima de la actual.

    Para corregir el problema, el autor de la página Web debería modificar la ruta de acceso del archivo de modo que éste estuviera ubicado en una carpeta a la que el Reproductor pudiera obtener acceso. Por ejemplo, el formato de la ruta de acceso no puede incluir "..\".

Id. de error = 0xC00D132B, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D271D: No se pueden reproducir archivos protegidos

Si tiene una cuenta de usuario de Windows que es miembro del grupo Administradores y el grupo Invitados, es posible que no pueda reproducir archivos protegidos.

Para solucionar el problema, quite la cuenta de usuario del grupo Invitados. Para obtener más información acerca de las cuentas de usuario, vea la Ayuda de Windows.

Id. de error = 0xC00D271D, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D2720: No se puede grabar o sincronizar el archivo

Puede que la licencia del archivo seleccionado no permita grabar o sincronizar (copiar) el archivo. Para ver los derechos asociados con la licencia, haga clic con el botón secundario del mouse (ratón) en el archivo, haga clic en Propiedades y, a continuación, haga clic en la ficha Licencia.

Id. de error = 0xC00D2720, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D274B: No se puede reproducir el archivo en este equipo

El Reproductor de Windows Media no puede reproducir el archivo porque está protegido con una licencia digital. La licencia que desbloquea el archivo y permite reproducirlo se encuentra en el equipo donde se ha copiado la pista desde CD.

Si intenta reproducir el archivo en el equipo donde se copió originalmente la pista de CD, la licencia falta o está dañada. Vuelva a copiar la pista desde el CD original y, a continuación, intente reproducir el archivo otra vez.

Id. de error = 0xC00D274B, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D274D: Los controladores multimedia no pueden reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque los controladores del equipo son obsoletos y no pueden reproducir el archivo o la secuencia. Para actualizar los controladores, visite la página Web de Windows Update en el sitio Web de Microsoft. Windows Update explora el equipo y detecta los controladores que pueden actualizarse. Tras descargar las actualizaciones, intente reproducir el archivo o la secuencia otra vez. Si no hay disponible ningún controlador actualizado no podrá reproducir el archivo.

Id. de error = 0xC00D274D, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D27E1: Licencia revocada

El Reproductor de Windows Media no puede reproducir el contenido. Este mensaje de error puede aparecer por el siguiente motivo:

  • El proveedor de contenido (por ejemplo, una tienda en línea) ha revocado su licencia para utilizar el contenido. El proveedor de contenido puede revocar la licencia porque ya no cubre el contenido protegido que ha descargado en el equipo o porque ha solicitado al proveedor que desactive el contenido en este equipo (por ejemplo, para poder utilizarlo en otro equipo). Para obtener más información, póngase en contacto con el proveedor de contenido.

Id. de error = 0xC00D27E1, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D2EEC: El protocolo MSBD ya no está admitido

El Reproductor de Windows Media no admite el protocolo que está utilizando para obtener acceso al archivo. Si ha hecho clic en un vínculo de una página Web y se ha mostrado este mensaje de error, es posible que el vínculo no sea válido. Si ha escrito una dirección de Internet y se ha mostrado este mensaje de error, compruebe que está utilizando un protocolo compatible con el Reproductor de Windows Media y, a continuación, inténtelo de nuevo.

En la siguiente lista se enumeran los protocolos compatibles y la sintaxis correcta:

  • mms://servidor/nombreDeArchivo (por ejemplo, un archivo con una extensión .wma, .wmv, .asf o .mp3)
  • http://servidor/nombreDeArchivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (archivo SAMI)

Si el Reproductor de Windows Media admite el protocolo y sigue sin poder reproducir el contenido, compruebe que el Reproductor esté configurado para utilizar todos los protocolos compatibles.

Para configurar las opciones de protocolos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. En el área Protocolos de transmisión por secuencias, active las casillas de verificación de todos los protocolos.

Cuando se conecta a un servidor que dispone de los Servicios de Windows Media, el Reproductor de Windows Media intenta utilizar todos los protocolos seleccionados.

Imagen de nota Nota

  • Los protocolos admitidos sólo se pueden utilizar para transmitir por secuencias archivos multimedia digitales. El Reproductor de Windows Media no se puede utilizar como un explorador.

Id. de error = 0xC00D2EEC, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


C00D2EEE: No se puede encontrar el servidor proxy

El Reproductor de Windows Media no puede encontrar el servidor proxy de red. Puede que el nombre del servidor proxy sea incorrecto o que el servidor no esté disponible temporalmente.

Para cambiar el nombre del servidor proxy

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Red.
  2. En el área Configuración de transmisión por secuencias de proxy, haga doble clic en el protocolo que desee configurar.
  3. Haga clic en Usar este servidor proxy y, a continuación, escriba el nombre del servidor proxy y el puerto que se utilizará. Si no conoce el nombre y el puerto correctos del servidor proxy, póngase en contacto con el administrador de red.

Imagen de nota Nota

  • Si está conectado a Internet mediante una conexión de acceso telefónico, es posible que no pueda elegir un servidor proxy. Para obtener más información, póngase en contacto con el proveedor de servicios Internet (ISP) o el administrador de la red.

Id. de error = 0xC00D2EEE, Id. de condición = 0x00000000

Ayuda en el Web

© 2004 Microsoft Corporation. Reservados todos los derechos.


Tipos de archivo compatibles

En la tabla siguiente se enumeran los tipos (formatos) de archivo compatibles con el Reproductor de Windows Media.

Si no puede reproducir un archivo que figura en esta tabla, puede que el archivo se haya codificado mediante un códec que el Reproductor de Windows Media no admite.

Tipo de archivo (formato) | Extensión de nombre de archivo
Reproducción de CD de música (CD de audio) | .cda
Formato de archivo de intercambio de audio (AIFF) | .aif, .aifc y .aiff
Archivos de audio y vídeo de Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl y .wvx
Archivos de audio y vídeo de Windows | .avi y .wav
Máscaras del Reproductor de Windows Media | .wmz
Grupo de expertos en imágenes en movimiento (Moving Picture Experts Group, MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v y .mpv2
Interfaz digital de instrumentos musicales (MIDI) | .mid, .midi y .rmi
AU (UNIX) | .au y .snd
MP3 | .mp3 y .m3u
Vídeo DVD | .vob
Macromedia Flash | .swf
Programa de televisión grabado de Microsoft | .dvr-ms

Imagen de nota Notas

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la página Web de compatibilidad con DVD en Windows XP (DVD Support in Windows XP) en el sitio Web de Microsoft.
  • Para reproducir archivos .mp2v y .dvr-ms, debe tener instalado en el equipo un descodificador de DVD por hardware o software. Para obtener información adicional acerca de la compatibilidad con .dvr-ms, visite el Centro de descarga de Microsoft.
  • Para obtener más información acerca de los tipos de archivo admitidos, vea el artículo 316992 de Microsoft Knowledge Base en el sitio Web de Microsoft.


Configuración de cuentas de usuario y contraseñas de Windows para utilizar el control parental del DVD

Para poder utilizar el control parental del DVD, debe proteger su equipo mediante la configuración de cuentas de usuario y contraseñas de Windows apropiadas. Si no configura las cuentas de usuario correctamente, usuarios no autorizados podrían reemplazar la configuración de control parental del DVD.

Debe hacer dos cosas para proteger el equipo:

  • Asignar contraseñas a todas las cuentas de Administrador de equipo y de Administrador.
  • Crear una cuenta de usuario Limitada o Restringida para cada usuario al que desee aplicar la configuración de control parental del DVD.

No es necesario asignar contraseñas a las cuentas Limitada o Restringida, pero puede hacerlo si lo desea. Sólo los Administradores de equipo y los Administradores pueden modificar la configuración de control parental del DVD.

Para crear cuentas de usuario y contraseñas, abra Cuentas de usuario en el Panel de control. Para obtener más información acerca de cómo crear cuentas de usuario y contraseñas, vea la Ayuda de Windows.

Imagen de nota Nota

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un descodificador de DVD por hardware o software instalados en el equipo. Si no dispone de un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.


Legal Notice

Windows Media Player banner art

Aviso legal

La información contenida en este documento, incluidas las direcciones URL y otras referencias a sitios Web de Internet, está sujeta a modificaciones sin previo aviso. A menos que se indique lo contrario, los nombres de las compañías, organizaciones, productos, nombres de dominio, direcciones de correo electrónico, logotipos, personas, lugares y eventos mencionados en los ejemplos son ficticios y no se pretende indicar, ni debe deducirse, ninguna asociación con compañías, organizaciones, productos, nombres de dominio, direcciones de correo electrónico, logotipos, personas, lugares o eventos reales. Es responsabilidad del usuario el cumplimiento de todas las leyes de derechos de autor aplicables. Sin limitar los derechos correspondientes de acuerdo con las leyes de derechos de autor, ninguna parte de este documento puede ser reproducida, almacenada o introducida en un sistema de recuperación, ni transmitida de ninguna forma, por ningún medio (ya sea electrónico, mecánico, mediante fotocopias, grabación u otros) y con ningún propósito sin la previa autorización por escrito de Microsoft Corporation.

Microsoft puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor y otros derechos de propiedad intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato por escrito de licencia de Microsoft.

© 2004 Microsoft Corporation. Reservados todos los derechos.

Microsoft, MS-DOS, Windows, Windows NT, Windows Server, Active Directory, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Windows Media, Win32 y Win32s son marcas registradas o marcas comerciales de Microsoft Corporation en EE.UU. u otros países.

Este producto contiene software de filtros gráficos; este software se basa en parte en el trabajo de Independent JPEG Group.

Código de descompresión GIF, copyright 1990, David Koblas. Por la presente, se concede permiso para utilizar, copiar, modificar y distribuir este software y su documentación con cualquier propósito y sin realizar pago alguno, siempre que el aviso anterior sobre los derechos de autor aparezca en todas las copias y que tanto dicho aviso como este aviso de permiso aparezcan en la documentación que lo acompaña. Este software se proporciona "tal cual" sin garantía alguna, ni explícita ni implícita.

Los nombres de compañías y productos reales mencionados en este documento pueden ser marcas comerciales de sus respectivos propietarios.


No hay más información disponible

Actualmente no hay más información disponible para este mensaje de error. Para obtener información acerca de otras opciones de soporte, visite la página de solución de problemas del Reproductor de Windows Media (Troubleshooting Windows Media Player) en el sitio Web de Microsoft.