O que é o Microsoft Wallet?

Com o Microsoft Wallet, você pode armazenar endereços e informações de método de pagamento no seu computador pessoal para uso em transações de compra on-line. Pense no Microsoft Wallet como o equivalente eletrônico à carteira para cartões de crédito e de identificação que você poderia guardar em uma bolsa ou bolso.

O Microsoft Wallet torna mais prático fazer compras na Internet, permitindo que você digite as suas informações de endereço e pagamento apenas uma vez. A partir daí, essas informações são armazenadas no seu computador e você pode transmiti-las em segurança para lojas na Internet que aceitem o Wallet, quando forem solicitados os seus dados de endereço para entrega e de cartão de crédito, quando você fizer compras. Não há necessidade de redigitar as informações todas as vezes, como ocorreria nas lojas que usam os métodos tradicionais. Para que a entrega ou cobrança sejam efetuadas em outros locais (por exemplo, em casa ou no escritório), você pode facilmente armazenar diferentes endereços no Wallet e selecionar um deles durante o processo de compra, usando um "nome amigável", como "Casa de Pedro". Se você tiver vários cartões, pode inseri-los e armazená-los, usando um "nome amigável", como, por exemplo, "Visa de Ana".

Além da praticidade, o Wallet oferece segurança para as suas informações de pagamento. As informações que você insere (como tipos, números e datas de vencimento de cartões de crédito) são armazenadas em segurança no computador. Você define uma senha exclusiva para cada método de pagamento armazenado, para que que só você possa usá-lo. Depois, quando você fizer compras em um site que ofereça suporte ao Wallet, durante o processo de compra, tudo que você precisa fazer é selecionar o cartão apropriado e digitar a sua senha para pagar por suas compras on-line.

O Wallet consiste em duas interfaces separadas: o 'Gerenciador de endereços' e o 'Gerenciador de pagamentos'. Use o 'Gerenciador de endereços' para inserir, armazenar a acessar endereços que podem ser usados para entrega e cobrança, durante a entrada do pedido on-line. Nomes, endereços de correio eletrônico e números de telefone de usuários do Wallet podem ser visualizados no 'Catálogo de endereços'.

Use o 'Gerenciador de pagamentos' para inserir, armazenar em segurança e acessar vários tipos de métodos de pagamento para compras on-line. Essas informações são protegidas por uma senha que você define. Quando você fizer compras em uma loja na Internet que ofereça suporte ao Microsoft Wallet, o site pode solicitar que você selecione métodos de pagamento armazenados no Wallet e que autorize o pagamento, digitando a sua senha.

Tópicos relacionados

Trabalhando com o Microsoft Wallet


Trabalhando com o Microsoft Wallet

Acesse o 'Gerenciador de endereços' do Microsoft Wallet fazendo o seguinte:

  1. No Internet Explorer, clique no menu Exibir.

  2. No menu Exibir, clique no comando Opções.

  3. Na guia Conteúdo, clique no botão Endereços, para trabalhar com informações de endereço, ou clique no botão Pagamentos, para trabalhar com métodos de pagamento e informações relacionadas.

    Na caixa de diálogo que aparece, clique em Adicionar para criar uma nova entrada, clique em Editar para alterar uma entrada existente ou clique em Excluir para remover uma entrada.

Quando você tiver armazenado as informações de endereço e de pagamento no Wallet, essas informações podem ser transmitidas para qualquer site de comércio da Web que ofereça suporte ao Wallet como parte do processo de compra on-line.

Tópico relacionado

O que é o Microsoft Wallet?