Windows Media Player banner art

시작

Microsoft Windows Media Player는 컴퓨터와 인터넷의 멀티미디어를 재생하고 구성하는 핵심 구성 요소입니다. Windows Media Player는 전에 사용할 수 없었던 멀티미디어 옵션을 운영 체제에 제공하여, 라디오, 동영상 저장소, CD 플레이어, 정보 데이터베이스를 한 응용 프로그램으로 결합하였습니다. 이 Windows Media Player를 사용하여 전세계의 라디오 방송국을 청취하고 CD를 재생 및 복사하고 인터넷에서 사용할 수 있는 동영상을 찾고 컴퓨터에 있는 모든 미디어의 사용자 정의 목록을 만듭니다. 시작하려면 다음 링크를 사용하십시오.

  • CD 복사 및 재생
  • 미디어 컬렉션 구성
  • 오디오 및 비디오 설정 변경
  • Windows Media Player에 스킨 적용
  • 옵션 설정
  • 인터넷에서 미디어 컨텐트 찾기
  • 휴대용 장치에 음악 복사

Windows Media Player 도움말의 항목을 보충하는 다른 최신 정보를 보려면 Microsoft 웹 사이트에 있는 Windows Media Player 추가 정보를 참조하십시오.

© 2000 Microsoft Corporation. All rights reserved.


Windows Media Player 사용

Microsoft Windows Media Player는 컴퓨터와 인터넷의 멀티미디어를 재생하고 구성하는 핵심 구성 요소입니다.

다음 항목에서는 Windows Media Player 왼쪽의 작업 표시줄에 있는 지금 재생, 미디어 가이드, CD 오디오, 미디어 라이브러리, 라디오 튜너, 휴대용 장치, 스킨 선택 기능을 사용하는 방법을 설명합니다.

Windows Media Player에는 VCR 및 CD 플레이어에서 볼 수 있는 단추와 비슷한 기능 명령이 들어 있습니다. 이 명령을 액세스하려면 재생 메뉴를 클릭한 다음 해당 명령을 클릭합니다. Windows Media Player의 아래쪽 가장자리에 있는 단추를 사용하여 명령을 액세스할 수도 있습니다. 명령의 바로 위에 있는 슬라이더를 끌어 재생을 시작할 파일 위치를 지정합니다.

Windows Media Player 재생 명령

  • 재생/일시 중지
  • 중지
  • 뒤로 건너뛰기
  • 앞으로 건너뛰기
  • 되감기(Windows Media 형식의 비디오 파일에서만 사용 가능)
  • 앞으로 감기(Windows Media 형식의 비디오 파일에서만 사용 가능)
  • 순서 섞기
  • 반복
  • 볼륨

관련 항목

  • CD 복사 및 재생
  • 미디어 컬렉션 구성
  • Windows Media Player 사용자 정의
  • 인터넷에서 미디어 컨텐트 찾기
  • 휴대용 장치에 음악 복사


CD 복사 및 재생

CD의 음악을 듣거나 복사하려면 CD 오디오 기능을 사용합니다. CD 드라이브에 CD를 넣으면 Windows Media Player가 이미 사용 중일 때를 제외하고는 Windows Media Player에서 자동으로 재생을 시작합니다.

CD의 트랙을 하드 디스크에 복사할 수 있습니다. CD를 하드 디스크로 복사하면 CD를 바꾸지 않고 CD나 CD에 수록된 곡 사이를 쉽게 전환할 수 있습니다. 또한 CD 트랙을 하드 디스크에 복사하면 재생 목록이라는 사용자 정의된 곡 목록을 만들어 원하는 대로 정렬할 수 있습니다. CD 트랙을 복사할 때 하드 디스크 공간을 많이 차지하지 않도록 트랙을 압축할 수 있습니다.

관련 항목

  • CD에서 음악 복사
  • CD에서 음악 재생
  • 재생 목록 만들기
  • CD 오디오 기능 이해
  • CD 트랙 복사본을 압축하여 디스크 공간을 적게 사용


CD에서 음악 복사

CD의 음악을 하드 디스크로 복사하는 작업은 매우 쉬우며 음악을 복사하는 동안에도 CD를 들을 수 있습니다. 복사하려는 CD와 CD-ROM의 속도 같은 변수는 복사 품질에 영향을 줍니다. CD로부터 디지털 정보를 복사하더라도 똑같이 복사되지 않을 수 있습니다. CD 트랙을 복사하는 중 발견할 수 있는 미세한 흠집으로 인해 오디오에서 약간 잡음이 생기거나 튈 수 있습니다. 이는 정상적인 현상이며 CD ROM이 CD 정보를 읽는 방법때문에 생기는 문제입니다. Windows Media Player에서 이러한 오류를 수정하려고 하지만 약간의 잡음은 남아 있을 수 있습니다.

참고 CD에서 복사한 트랙이 기본값으로 라이센스를 연결합니다. 이 라이센스를 사용하면 트랙을 복사할 때 사용한 컴퓨터 및 지원되는 휴대용 장치에서 트랙을 재생할 수 있습니다. 라이센스를 플로피 디스크에 정기적으로 백업해야 합니다. 운영 체제를 다시 설치하거나 업그레이드할 경우에 라이센스가 손실될 수도 있습니다. 라이센스에 대한 자세한 정보를 보려면 관련 항목을 참조하십시오.

트랙을 녹음하는 동안 CD를 들으려면 디지털 복사를 선택해야 합니다. 디지털 복사를 선택하지 않으면 아날로그 녹음을 사용합니다. CD 플레이어를 구성하는 방법에 따라 특히 디지털 스피커가 있는 경우에는 트랙을 녹음하는 동안 CD를 들을 수 없는 경우도 있습니다. 디지털 복사를 선택했는지 확인하려면 도구 메뉴의 옵션을 클릭한 다음 CD 오디오 탭을 클릭합니다.

참고 하드웨어(CD-ROM 드라이브 및 스피커)에 따라 디지털 또는 아날로그 오디오를 듣고 복사할 수 있는지가 결정됩니다. 하드웨어에 가장 잘 맞는 설정을 선택해야 합니다.

오디오 CD를 복사하려면

  1. CD-ROM 드라이브에 CD를 넣습니다.
  2. CD 오디오를 클릭합니다. 이전에 CD의 트랙을 복사한 적이 없는 경우에는 모든 트랙이 선택됩니다. 복사하지 않을 트랙이 있으면 트랙 옆의 확인란 선택을 취소하십시오.
  3. 음악 복사를 클릭합니다.

    선택한 모든 트랙은 보관 폴더로 복사되고 미디어 라이브러리에 나열됩니다.

    참고 보관 폴더의 위치를 보거나 변경하려면 도구 메뉴의 옵션을 클릭한 다음 CD 오디오 탭을 클릭합니다.

관련 항목

  • CD 오디오 옵션 구성
  • CD 트랙 복사본을 압축하여 디스크 공간을 적게 사용
  • 사용 허가를 받은 파일 이해


CD 트랙 복사본을 압축하여 디스크 공간을 적게 사용

일반적인 오디오 CD는 수백 메가바이트의 정보를 보유할 수 있습니다. CD 트랙을 하드 디스크에 복사할 때 일반적으로 CD에서 사용 가능한 만큼 많은 디스크 공간을 트랙에 사용하려고 하진 않습니다. 디스크 공간을 적게 사용하려면 하드 디스크에 복사할 때 CD 트랙을 압축해야 합니다. 그러나 트랙을 압축할 경우 오디오 품질은 약간 나빠집니다. 트랙을 복사할 때 오디오 품질을 좋게 할수록 더 많은 디스크 공간이 필요합니다.

하드 디스크에 CD 트랙을 복사할 때 Windows Media Player는 CD 트랙을 자동으로 압축합니다. 그렇지 않으면 CD 하나가 수백 메가바이트를 사용하게 됩니다.

CD 트랙 복사에 대한 설정을 보거나 수정하려면 도구 메뉴의 옵션을 클릭한 다음 CD 오디오 탭을 클릭합니다.

다음 표에서는 오디오 품질에 따라 사용되는 디스크 공간을 표시합니다.

품질 | 비트 전송률 | 디스크 공간*
최저 | 64Kbps | 28MB
중간 | 96Kbps | 42MB
높음 | 128Kbps | 56MB
최고 | 160Kbps | 69MB

*품질 수준에 따라 전체 CD를 복사할 때 필요한 디스크 공간을 참조하십시오.

관련 항목

  • CD에서 음악 재생


CD에서 음악 재생

Windows Media Player로 좋아하는 음악을 듣고 볼 수 있습니다. CD를 재생하려면 CD-ROM 드라이브에 CD를 넣습니다. 그러면 자동으로 재생이 시작됩니다. Windows Media Player를 열지 않은 경우 지금 재생 기능을 사용할 수 있도록 열리며 음악가 이름, 트랙 제목, 시각화를 보여 줍니다.

참고 CD가 재생되기 시작하면 지금 재생을 클릭하여 시각화를 볼 수 있습니다. CD 트랙을 재생할 때 시각화를 작동하려면 디지털 재생 확인란을 선택해야 합니다. 확인란이 선택되었는지 확인하려면 도구 메뉴에서 옵션을 클릭한 후 CD 오디오 탭을 클릭합니다.

관련 항목

  • CD 오디오 옵션 구성
  • CD에서 음악 복사
  • CD 정보 보기
  • 앨범 정보 보기


CD 정보 보기

CD를 재생하면 Windows Media Player는 음악가 이름 및 트랙 제목을 포함하여 인터넷 상의 데이터베이스에서 사용 가능한 CD 정보를 수집합니다. 흔치 않은 CD여서 CD 정보를 사용할 수 없거나 컴퓨터가 인터넷으로 연결되어 있지 않을 때는 트랙 번호를 제목으로 표시합니다.

사용자 컴퓨터 및 인터넷 상의 데이터베이스에 CD 트랙에 대한 정보를 수동으로 추가 또는 편집할 수 있습니다. 사용자 컴퓨터에 CD 트랙에 대한 정보를 추가하는 자세한 방법을 보려면 관련 항목을 참조하십시오. 인터넷 상의 데이터베이스에 CD 트랙 또는 전체 앨범에 대한 정보를 추가하려면 CD 오디오 기능을 클릭합니다. 이름 가져오기 단추를 클릭한 후 화면에 나타나는 지시를 따릅니다. 인터넷 상의 데이터베이스에 추가한 정보는 바로 나타나지 않을 수도 있습니다.

미디어 라이브러리는 트랙에 대한 음악가 및 장르 정보를 사용하여 트랙을 분류합니다. 그렇지 않으면 트랙은 알 수 없는 음악가, 알 수 없는 장르 또는 알 수 없는 앨범으로 분류됩니다.

지금 재생 또는 CD 오디오 기능에서 CD에 대한 정보를 볼 수 있습니다. 지금 재생이나 CD 오디오에 올바른 음악가나 트랙 제목이 나타나지 않으면 인터넷에 연결되어 있는 경우 CD 오디오 기능의 이름 가져오기 단추를 사용하여 해당 정보를 업데이트할 수 있습니다. 최신 CD에는 인터넷에서 필요한 기타 정보 및 트랙 제목을 쉽게 찾을 수 있는 정보가 들어 있습니다.

관련 항목

  • CD 정보를 추가하려면
  • CD 정보를 편집하려면


CD 정보를 추가하려면

  1. CD 오디오를 클릭합니다.
  2. 정보를 추가할 트랙을 마우스 오른쪽 단추로 클릭한 다음 편집을 클릭합니다.
  3. 새 정보를 입력하고 Enter 키를 누릅니다.

참고 Tab 키를 사용하여 열 사이를 이동할 수 있습니다.

예를 들어, 음악가 이름과 같은 여러 가지 트랙에 관한 정보를 편집하려면 Shift 키를 눌러 편집하려는 열을 마우스 오른쪽 단추로 클릭하고, 선택 영역 편집을 클릭한 후 새 정보를 입력합니다.


CD 정보를 편집하려면

  1. CD 오디오 또는 미디어 라이브러리를 클릭합니다.
  2. 편집할 트랙을 마우스 오른쪽 단추로 클릭한 다음 편집을 클릭합니다.
  3. 원하는 정보를 입력한 다음 Enter 키를 눌러 변경 사항을 미디어 라이브러리에 추가합니다. 데이터베이스는 즉시 업데이트됩니다.

참고 Tab 키를 사용하여 열 사이를 이동할 수 있습니다.

예를 들어, 음악가 이름과 같은 여러 가지 인접한 트랙에 관한 정보를 편집하려면 Shift 키를 누른 채 편집하려는 열을 마우스 오른쪽 단추로 클릭하고, 선택 영역 편집을 클릭한 후 새 정보를 입력합니다. 인접하지 않은 트랙 정보를 편집하려면 Ctrl 키를 누른 채 편집하려는 열을 마우스 오른쪽 단추로 클릭하고, 선택 영역 편집을 클릭한 후 새 정보를 입력합니다.


앨범 정보 보기

Windows Media Player를 사용하여 재생 중인 CD 및 음악가에 대한 추가 정보를 인터넷에서 검색할 수 있습니다. 또한 평론, 음악가의 생애, 음반 목록, 관련 음악가를 찾을 수도 있습니다. 앨범 정보는 컴퓨터에 저장되어 있지 않기 때문에 앨범 정보를 보려면 인터넷에 연결되어 있어야 합니다.

앨범 정보를 보려면

  • CD 오디오를 클릭한 다음 앨범 정보를 클릭합니다.


Creating your own CDs

CD 만들기

Windows Media Player를 사용하면 재생 목록에서 CD를 만들 수 있습니다. 라디오 방송국과 같은 라이브 스트림을 제외한 CD에 대해서 트랙을 복사할 수 있습니다. 컨텐트 소유자는 CD 또는 컴퓨터가 아닌 다른 장치에도 트랙을 복사할 수 있는지를 지정합니다.

다음 항목을 가지고 있어야 CD를 만들 수 있습니다.

  • Windows Media Player Adaptec CD-Burning 구성 요소 Windows Media Player와 함께 설치할 수 있습니다. Windows Media Player와 함께 이 구성 요소를 설치하지 않았다면 웹에서 Windows Media Player 버전을 업그레이드할 수 있습니다. 자세한 정보는 관련 항목을 참조하십시오.

  • CD 레코더 및 복사할 수 있는 CD 기록 가능한 컴팩트 디스크(CD-R) CD 또는 쓰기 가능한 컴팩트 디스크(CD-RW) CD를 사용할 수 있습니다. CD-R에는 단 한 번만 트랙을 복사할 수 있지만 CD 플레이어를 사용하여 재생할 수 있습니다. 제한 없이 CD-RW에 트랙을 복사할 수 있지만 컴퓨터 CD-ROM 드라이브를 사용해야 재생할 수 있습니다.

참고 단 한 번만 CD-R에 복사할 수 있기 때문에 트랙이 대부분의 CD 공간을 사용할 수 있도록 복사하려는 트랙 및 그 길이를 확인해야 합니다.

재생 목록의 용량이 CD-R 시간 제한인 74분(또는 650MB)을 넘지 않아야 합니다.

MP3(.mp3), 오디오(.wav), Windows Media(.asf, .wma, and .wmv)와 같은 파일 형식을 CD에 복사할 수 있습니다.

앨범 이름, 음악가, 장르와 같은 트랙에 대한 정보 또는 개별 트랙에 대한 정보는 만든 CD에 복사되지 않습니다. 만든 CD를 CD-ROM 드라이브에 넣으면 트랙 1과 같은 트랙 번호가 표시됩니다. Windows Media Player를 사용하여 트랙에 대한 정보를 만든 CD에 추가할 수 있습니다.

CD 트랙을 컴퓨터에 복사할 때 사용하는 압축 품질은 트랙의 소리 품질에는 영향을 주지만 컴퓨터에서 CD로 트랙을 복사할 때 트랙의 길이에는 영향을 주지 않습니다. 컴퓨터에 트랙을 복사할 때 좋은 품질의 소리를 사용할수록 컴퓨터에서 CD로 트랙을 복사할 때의 트랙의 소리 품질이 좋아집니다. 컴퓨터에 트랙을 복사할 때 최고 품질의 소리를 사용하면 트랙은 더 많은 디스크 공간을 사용합니다. 자세한 정보는 관련 항목을 참조하십시오.

CD에 트랙을 복사하는 도중 중단하더라도 나중에 CD-R을 사용해서도 CD를 이어서 만들 수 있습니다.

두 개 이상의 CD 레코더 드라이브를 가지고 있을 경우, Windows Media Player는 첫번째 드라이브에만 복사합니다.

관련 항목

  • CD를 만들려면

  • 재생 목록 만들기

  • 재생 목록에 파일 추가

  • 사용 허가를 받은 파일 이해

  • CD 복사 및 재생

  • CD 트랙 복사본을 압축하여 디스크 공간을 적게 사용

  • Windows Media Player 업그레이드

  • CD 정보를 편집하려면


To create your own CD

CD를 만들려면

  1. 파일 메뉴에서 CD로 복사를 클릭합니다.

  2. 복사하려는 재생 목록을 선택한 다음 확인을 클릭합니다.

    참고 만들려고 하는 CD에 대한 트랙을 미디어 라이브러리에 복사하고 CD를 만들기 전에 이 트랙의 재생 목록을 만들어야 합니다. 자세한 정보는 관련 항목을 참조하십시오.

    재생 목록에 있는 항목의 용량은 74분 또는 650MB 이상이 되어야 합니다.

  3. 화면에 있는 지침을 따릅니다.

관련 항목

  • 미디어 라이브러리에 파일 추가

  • CD 만들기

  • 재생 목록 만들기

  • 재생 목록에 파일 추가

  • CD 복사 및 재생

  • 사용 허가를 받은 파일 이해

  • CD 정보를 편집하려면


CD 오디오 기능 이해

CD를 재생할 때 CD 오디오 기능을 사용하여 트랙 이름 및 다음과 같은 다양한 정보를 볼 수 있습니다.

  • 이름 트랙 이름입니다.
  • 길이 트랙 길이입니다.
  • 복사 상태 트랙을 복사하지 않은 경우 이 열은 비어 있습니다. 트랙을 복사한 경우 라이브러리에 복사됨이 표시됩니다. 트랙을 복사할 때 복사된 트랙의 백분율이 표시됩니다.
  • 음악가 음악가 이름입니다. 이 범주를 사용하여 미디어 라이브러리의 모든 오디오를 정렬할 수 있습니다.
  • 장르 음악 종류입니다. 이 범주를 사용하여 미디어 라이브러리의 모든 오디오를 정렬할 수 있습니다.
  • 스타일 장르의 하위 범주입니다. 인터넷 데이터베이스 공급자로부터 이 정보를 구합니다. 미디어 라이브러리에서는 오디오를 이 범주별로 정렬할 수 없습니다.
  • 데이터 공급자 인터넷 데이터베이스 정보를 제공한 회사입니다.
  • 수정한 사람 데이터 공급자의 정보를 수정한 사람의 이름입니다.

Windows Media Player는 인터넷에 있는 데이터베이스에서 사용할 수 있는 모든 CD 정보를 수집합니다.

관련 항목

CD 정보를 편집하려면


미디어 컬렉션 구성

Microsoft Windows Media Player를 사용하여 다음과 같은 방법으로 컴퓨터의 미디어 파일을 구성하고 인터넷의 미디어 컨텐트에 대한 링크를 구성할 수 있습니다.

  • 컴퓨터의 파일이나 인터넷 사이트에 대한 링크를 저장합니다.
  • 컴퓨터나 네트워크 또는 인터넷에 있는 여러 파일에 대한 링크 목록인 재생 목록을 만듭니다. 예를 들어, 컴퓨터에 최고 히트곡 파일 목록을 만들어 원하는 순서대로 재생할 수 있습니다.
  • 가지고 있는 음악과 비디오를 보기 위해 라이브러리를 검색합니다.
  • 오디오 및 비디오 컬렉션을 여러 범주로 구성합니다. 파일은 앨범 제목, 음악가 이름 및 장르 등의 하위 범주별로 미디어 라이브러리에 자동으로 구성됩니다. 비디오 범주에는 만든 이만 하위 범주로 있습니다.

관련 항목

  • 미디어 라이브러리에 파일 추가
  • 재생 목록 만들기
  • 재생 목록에 파일 추가
  • 컴퓨터에서 음악 및 비디오 검색
  • 라이브러리 검색


미디어 라이브러리에 파일 추가

미디어 라이브러리 기능은 컴퓨터에서 사용 가능한 모든 미디어 컨텐트 컬렉션으로 이전에 재생한 컨텐트를 찾는 데 사용할 링크뿐만 아니라 컴퓨터의 모든 미디어 파일이 들어 있습니다.

참고 CD 트랙을 재생해도 파일이 자동으로 미디어 라이브러리에 추가되지 않습니다.

다음과 같은 방법으로 미디어 라이브러리에 파일을 추가할 수 있습니다.

  • CD 오디오 기능을 사용하여 CD 트랙을 하드 디스크 드라이브에 복사합니다. 음악 복사 단추를 클릭합니다.
  • 파일 메뉴에서 열기를 클릭한 후 미디어 라이브러리에 추가할 파일의 위치를 찾습니다.
  • 파일 메뉴에서 라이브러리에 추가를 클릭한 후 파일 추가를 클릭합니다. 미디어 라이브러리에 추가할 파일의 위치를 찾습니다.
  • 파일을 재생하기 위해 Windows Explorer에 있는 미디어 파일을 두 번 클릭합니다.
  • Windows Explorer에서 미디어 라이브러리로 파일을 끌어서 놓습니다.

관련 항목

  • CD에서 음악 복사


재생 목록 만들기

미디어 라이브러리 기능을 사용하여 CD 트랙이나 라디오 방송국 등의 스트림 또는 파일에 대한 링크를 재생 목록에 추가할 수 있습니다. 재생 목록은 보거나 들을 파일의 사용자 정의 목록입니다. 재생 목록을 사용하면 여러 미디어 컨텐트를 그룹화하여 지정한 순서대로 재생할 수 있습니다. 예를 들어, 다양한 CD, 라디오 방송국 및 비디오에서 여러 트랙을 포함하는 재생 목록을 만들 수 있습니다.

재생 목록은 미디어 컨텐트를 그룹화하고 미디어 컨텐트의 위치가 컴퓨터, 네트워크의 다른 컴퓨터 또는 인터넷이든 그 위치를 저장합니다. 일반적으로 재생 목록의 파일 확작명은 .asx 또는 .m3u입니다. 재생 목록에서 항목을 재생할 때 Windows Media Player는 미디어 컨텐트의 위치에서 파일을 액세스한 다음 파일을 재생합니다.

재생 목록을 만들려면

  1. 미디어 라이브러리 기능을 클릭합니다.
  2. 새 재생 목록 단추를 클릭합니다.
  3. 새 재생 목록 대화 상자에서 재생 목록의 이름을 입력합니다.

    새 재생 목록이 왼쪽 창에 있는 내 재생 목록 폴더에 추가됩니다.

  4. 재생 목록에 항목을 추가하려면 오른쪽 창에 있는 항목을 클릭한 다음 재생 목록에 추가 단추를 클릭합니다.

  5. 방금 사용자가 입력한 재생 목록의 이름에 추가를 클릭합니다.

    -또는-

    재생 목록을 클릭한 다음 원하는 재생 목록을 선택하고 확인을 클릭합니다.

    참고 재생 목록에 원하는 만큼의 파일을 추가할 수 있습니다.

파일 메뉴에서 재생 목록을 라이브러리로 가져오기를 클릭한 다음 컴퓨터에 재생 목록을 찾아서 다른 응용 프로그램 및 웹 페이지에서 미디어 라이브러리로 재생 목록을 가져올 수 있습니다. 웹 페이지에서 재생 목록을 추가하려면 먼저 웹 페이지에서 컴퓨터로 재생 목록을 복사해야 합니다. 파일을 컴퓨터의 다른 디렉터리에 백업할 경우 미디어 라이브러리로 재생 목록을 가져오거나 미디어 라이브러리에서 재생 목록을 내보내는 것이 유용합니다. 다른 이름으로 저장 대화 상자에서 재생 목록에 해당하는 이름을 입력하거나 기존 이름을 사용합니다.

관련 항목

  • 재생 목록에 파일 추가


재생 목록에 파일 추가

파일이 미디어 라이브러리에 있으면 재생 목록에 추가할 수 있습니다. 재생 목록에 추가할 파일이 미디어 라이브러리에 없으면 재생 목록에 추가하기 전에 미디어 라이브러리에 파일을 추가해야 합니다.

재생 목록에 파일을 추가하려면

  1. 미디어 라이브러리 기능을 클릭합니다.
  2. 재생 목록에 추가할 파일을 선택하고 파일을 클릭한 다음 재생 목록에 추가를 클릭합니다. 사용 가능한 재생 목록을 나열한 드롭다운 메뉴가 표시됩니다.
  3. 재생 목록 이름에 추가를 클릭합니다.

    -또는-

    재생 목록을 클릭하여 파일을 추가하려는 재생 목록을 선택한 다음 확인을 클릭합니다.

참고 재생 목록에 원하는 만큼 파일을 추가할 수 있습니다.

미디어 라이브러리 내에서 또는 Windows Explorer로부터 파일을 끌어와 재생 목록에 파일을 추가하거나, 파일을 마우스 오른쪽 단추로 클릭한 다음 재생 목록에 추가를 클릭하고 재생 목록을 선택한 다음 확인을 클릭할 수도 있습니다.

관련 항목

  • 재생 목록 만들기


컴퓨터에서 음악 및 비디오 검색

컴퓨터 및 네트워크를 검색하여 음악과 비디오 파일을 찾은 다음 미디어 라이브러리에 추가할 수 있습니다. 도구 메뉴에서 컴퓨터에서 미디어 검색을 사용하여 음악과 비디오 파일에 대한 링크를 포함하여 모든 음악과 비디오 파일을 찾습니다. 오디오 파일과 링크는 모든 오디오 재생 목록에 추가되고 비디오 파일과 링크는 모든 클립 재생 목록에 추가됩니다.

컴퓨터에서 음악 및 비디오를 검색하려면

  1. 도구 메뉴의 컴퓨터에서 미디어 검색을 클릭합니다.
  2. 미디어 검색 위치 상자에서 모든 드라이브를 클릭하거나 검색할 드라이브를 클릭한 다음 검색 시작을 클릭합니다.

    참고 지정한 위치에 있는 모든 미디어 라이브러리에 대한 링크가 미디어 라이브러리에 추가됩니다. 다른 응용 프로그램에서 컴퓨터에 추가된 미디어 파일이 상당히 많을 수도 있습니다. Windows 기반 컴퓨터는 오류가 발생했을 때 또는 Windows를 시작할 때 들리는 소리와 비슷한 소리를 사용합니다. 소리 파일의 확장명은 .wav입니다. 시스템 폴더에서 찾은 WAV 및 MIDI 파일 포함 확인란을 선택하지 않으면 미디어 라이브러리가 시스템 폴더의 파일을 포함하지 않습니다.

    네트워크 상의 컴퓨터에서 미디어를 검색하려면 먼저 다른 컴퓨터에 드라이브 문자를 매핑하거나 할당해야 합니다. 예를 들어, Student라는 컴퓨터에서 미디어 파일을 검색하려면 먼저 그 컴퓨터나 그 컴퓨터의 공유 폴더에 D:와 같은 드라이브 문자를 할당해야 합니다. D: \Student\Music 형식으로 연결이 표시됩니다. 드라이브 문자 매핑 및 폴더 공유에 대한 자세한 정보를 보려면 운영 체제 도움말에서 각각 드라이브 문자 매핑, 폴더 공유, 홈 네트워킹에 관한 항목을 검색합니다.

컴퓨터에서 음악 및 비디오를 찾기보다는 Windows Media Player에서 음악 파일 및 비디오 파일을 열 수 있습니다. 그러나, 시스템 파일을 제외한 모든 미디어 컨텐트를 미디어 라이브러리에 추가하는 것이 개별 파일 또는 웹 파일을 검색하여 여는 것보다 편리합니다.

파일 또는 웹 페이지를 열려면

  • 파일 메뉴에서 열기를 클릭한 다음 열려는 미디어 파일을 찾습니다.

    -또는-

    파일 메뉴에서 URL 열기를 클릭한 다음 열려는 미디어 파일 이름을 포함하여 URL을 입력합니다.

관련 항목

  • 재생 목록 만들기


라이브러리 검색

미디어 라이브러리 기능에 있는 모든 정보를 검색할 수 있습니다. 미디어 라이브러리에서 오디오는 앨범, 음악가 및 장르별로 구성하고 비디오는 만든 사람별로 구성하지만 하나의 단어를 사용하여 파일을 검색할 수 있습니다. 예를 들어, 촛불이라는 단어가 들어 있는 곡을 검색할 수 있습니다. 검색 결과는 재생 목록에 게시되며 즉시 사용할 수 있습니다.

미디어 라이브러리를 검색하려면

  1. 미디어 라이브러리 기능을 클릭합니다.
  2. 검색을 클릭합니다.
  3. 라이브러리에서 미디어 검색 대화 상자에서 검색할 때 사용할 단어를 입력합니다. 검색 조건 목록에서 옵션을 선택하여 검색을 구체화합니다.
  4. 지금 검색을 클릭합니다.

    일치하는 항목을 모두 찾으면 검색 결과가 재생 목록에 게시됩니다.

  5. 결과 보기를 클릭하여 검색 결과를 표시할 재생 목록을 봅니다.

    -또는-

    닫기를 클릭합니다.

    언제든지 내 재생 목록 아래에 있는 미디어 라이브러리에서 검색 결과를 볼 수 있습니다.


Deleting and restoring items in Media Library

미디어 라이브러리에서 항목 삭제 및 복원

미디어 라이브러리에서 전체 항목 또는 개별 항목을 삭제할 수 있으나 범주별로 항목을 삭제할 수 없습니다. 이 항목에서는 미디어 라이브러리에서 항목을 삭제하고 복원하는 절차를 설명합니다.

참고 미디어 라이브러리에서 삭제된 항목은 컴퓨터에서 항목을 영구적으로 삭제하도록 선택할 때만 컴퓨터에서 삭제할 수 있습니다.

관련 항목

  • 미디어 라이브러리에서 개별 항목을 삭제하려면
  • 미디어 라이브러리에서 재생 목록을 삭제하려면
  • 미디어 라이브러리에서 개별 항목을 복원하려면
  • 미디어 라이브러리에서 재생 목록을 복원하려면
  • 미디어 라이브러리 및 컴퓨터에서 항목을 영구적으로 삭제하려면
  • 미디어 라이브러리 및 컴퓨터에서 재생 목록을 영구적으로 삭제하려면


To delete an individual item from Media Library

미디어 라이브러리에서 개별 항목을 삭제하려면

  1. 미디어 라이브러리 기능을 클릭합니다.
  2. 범주를 클릭하고 왼쪽 창에 있는 목록을 스크롤하여 삭제하려는 항목을 찾습니다.
  3. 오른쪽 창에서 삭제하려는 항목을 찾을 경우 항목을 마우스 오른쪽 단추로 클릭한 다음 라이브러리에서 삭제를 클릭합니다.

    삭제된 항목은 미디어 라이브러리의 삭제된 항목 폴더로 이동됩니다.

    참고 인접한 여러 항목을 선택하려면 Shift 키를 누릅니다.

    인접하지 않은 여러 항목을 선택하려면 Ctrl 키를 누릅니다.

    삭제된 항목 폴더를 비우고 미디어 라이브러리에서 항목을 제거하려면, 왼쪽 창에서 삭제된 항목을 마우스 오른쪽 단추로 클릭한 다음 "삭제된 항목" 비우기를 클릭합니다. 컴퓨터에서 항목을 영구적으로 제거하려면 하드 드라이브에서 파일 영구 제거 확인란을 선택한 다음 예를 클릭합니다.

관련 항목

  • 미디어 라이브러리에서 재생 목록을 삭제하려면
  • 미디어 라이브러리에서 개별 항목을 복원하려면
  • 미디어 라이브러리에서 재생 목록을 복원하려면
  • 미디어 라이브러리 및 컴퓨터에서 항목을 영구적으로 삭제하려면
  • 미디어 라이브러리 및 컴퓨터에서 재생 목록을 영구적으로 삭제하려면


To delete a playlist from Media Library

미디어 라이브러리에서 재생 목록을 삭제하려면

  1. 미디어 라이브러리 기능을 클릭합니다.
  2. 필요한 경우 왼쪽 창에 있는 내 재생 목록을 확장하여 만든 재생 목록을 표시합니다.
  3. 재생 목록을 마우스 오른쪽 단추로 클릭한 다음 삭제를 클릭합니다.

    미디어 라이브러리의 삭제된 항목 영역으로 재생 목록이 이동됩니다.

관련 항목

  • 미디어 라이브러리에서 개별 항목을 삭제하려면
  • 미디어 라이브러리에서 개별 항목을 복원하려면
  • T미디어 라이브러리에서 재생 목록을 복원하려면
  • 미디어 라이브러리 및 컴퓨터에서 항목을 영구적으로 삭제하려면

  • 미디어 라이브러리 및 컴퓨터에서 재생 목록을 영구적으로 삭제하려면


To restore an individual item in Media Library

미디어 라이브러리에서 개별 항목을 복원하려면

  1. 삭제된 항목 폴더를 확장한 다음 삭제된 모든 미디어를 클릭합니다.
  2. 오른쪽 창에 있는 항목을 마우스 오른쪽 단추로 클릭한 다음 복원을 클릭합니다.

    참고 컴퓨터에서 영구적으로 삭제한 항목은 미디어 라이브러리로 복원할 수 없습니다.

관련 항목

  • 미디어 라이브러리에서 개별 항목을 삭제하려면
  • 미디어 라이브러리에서 재생 목록을 삭제하려면
  • 미디어 라이브러리에서 재생 목록을 복원하려면
  • 미디어 라이브러리 및 컴퓨터에서 항목을 영구적으로 삭제하려면
  • 미디어 라이브러리 및 컴퓨터에서 재생 목록을 영구적으로 삭제하려면


To restore a playlist in Media Library

미디어 라이브러리에서 재생 목록을 복원하려면

  • 삭제된 항목 폴더를 확장한 다음 복원하려는 재생 목록을 마우스 오른쪽 단추로 클릭한 다음 복원을 클릭합니다.

관련 항목

  • 미디어 라이브러리에서 개별 항목을 삭제하려면
  • 미디어 라이브러리에서 재생 목록을 삭제하려면
  • 미디어 라이브러리에서 개별 항목을 복원하려면
  • 미디어 라이브러리 및 컴퓨터에서 항목을 영구적으로 삭제하려면
  • 미디어 라이브러리 및 컴퓨터에서 재생 목록을 영구적으로 삭제하려면


To permanently delete items from Media Library and from your computer

미디어 라이브러리 및 컴퓨터에서 항목을 영구적으로 삭제하려면

  1. 미디어 라이브러리에서 삭제된 항목 폴더를 확장합니다.
  2. 삭제된 모든 미디어를 클릭합니다.

    -또는-

    개별 항목을 영구적으로 삭제하려면 오른쪽 창에 있는 항목을 마우스 오른쪽 단추로 클릭한 다음 라이브러리에서 삭제를 클릭합니다.

  3. 하드 드라이브에서 파일 영구 제거 확인란을 선택한 다음 예를 클릭합니다.

관련 항목

  • 미디어 라이브러리에서 개별 항목을 삭제하려면
  • 미디어 라이브러리에서 재생 목록을 삭제하려면
  • 미디어 라이브러리에서 개별 항목을 복원하려면
  • 미디어 라이브러리에서 재생 목록을 복원하려면
  • 미디어 라이브러리 및 컴퓨터에서 재생 목록을 영구적으로 삭제하려면


To permanently delete a playlist from Media Library and from your computer

미디어 라이브러리 및 컴퓨터에서 재생 목록을 영구적으로 삭제하려면

  1. 미디어 라이브러리에서 삭제된 항목 폴더를 확장합니다.
  2. 영구적으로 삭제하려는 재생 목록 이름을 클릭한 다음 Delete 키를 누릅니다.
  3. 확인 메시지가 나타나면 예를 클릭합니다.

관련 항목

  • 미디어 라이브러리에서 개별 항목을 삭제하려면
  • 미디어 라이브러리에서 재생 목록을 삭제하려면
  • 미디어 라이브러리에서 개별 항목을 복원하려면
  • 미디어 라이브러리에서 재생 목록을 복원하려면
  • 미디어 라이브러리 및 컴퓨터에서 항목을 영구적으로 삭제하려면


Windows Media Player 사용자 정의

여러 가지 방법으로 Microsoft Windows Media Player의 모양을 변경할 수 있습니다. 다음 목록은 Windows Media Player를 사용자 정의할 수 있는 몇 가지 방법입니다.

  • 모드 전환 전체 모드는 처음 열었을 때의 Windows Media Player 크기입니다. Windows Media Player 크기를 축소하려면 축소 모드로 전환할 수 있습니다. 축소 모드는 바탕 화면 공간을 덜 차지하므로 다른 컴퓨터 응용 프로그램을 사용할 수 있습니다. 축소 모드로 전환하면 Windows Media Player는 선택한 스킨의 모양을 유지합니다.
  • 스킨 적용 Windows Media Player에 스킨을 적용하여 개인 취향에 맞게 Windows Media Player 모양을 만들 수 있습니다. Windows Media Player에는 몇 가지 스킨이 들어 있고 인터넷에서 추가 스킨을 다운로드할 수도 있습니다.
  • 시각화 선택 사용 중인 스킨이나 음악과 함께 사용할 여러 가지 시각화를 선택할 수 있습니다. 인터넷에서 시각화를 추가로 다운로드할 수 있습니다.
  • 오디오 및 비디오 설정 조정 지금 재생 기능을 사용하여 그래픽 이퀄라이저, 캡션, 청취하는 미디어 정보나 비디오 설정 제어를 선택할 수 있습니다.

관련 항목

  • 모드 전환
  • Windows Media Player에 스킨 적용
  • 시각화 선택
  • 오디오 및 비디오 설정 변경


모드 전환

Windows Media Player에는 두 가지 모드 즉, 전체 모드 및 축소 모드가 있습니다. 전체 모드는 Windows Media Player의 기본 보기입니다. 전체 모드에서는 축소 모드에서 사용할 수 없는 일부 기능을 포함한 모든 기능을 사용할 수 있습니다. 예를 들어, 전체 모드에서는 미디어 가이드, 미디어 라이브러리, 라디오 튜너, 휴대용 장치 및 스킨 선택을 사용할 수 있습니다. 축소 모드에서 Windows Media Player는 선택된 스킨을 사용하므로 스킨에 주어진 기능만 사용할 수 있습니다.

기본값으로 Windows Media Player가 축소 모드일 때 화면의 오른쪽 아래에 연결 창이 나타납니다. 연결 창을 사용하여 Windows Media Player를 전체 모드로 반환하여 새 스킨을 선택하고 파일을 열거나 URL을 열 수 있습니다.

전체 모드에서 축소 모드로 전환하려면

  • 보기 메뉴에서 축소 모드를 클릭합니다.

축소 모드에서 전체 모드로 전환하려면

  • 축소 버전의 Windows Media Player의 아무 위치에서나 마우스 오른쪽 단추로 클릭한 다음 전체 모드로 돌아가기를 클릭합니다.

    -또는-

    연결 창을 클릭한 다음 전체 모드로 돌아가기를 클릭합니다.


오디오 및 비디오 설정 변경

지금 재생 기능을 사용하여 Windows Media Player의 오디오 및 비디오 설정을 변경할 수 있습니다. 지금 재생을 사용하여 음악을 듣고 있는 경우 시각화나 비디오를 보고 이퀄라이저 및 비디오 설정을 조정합니다. 지금 재생에는 비디오 또는 시각화를 볼 수 있는 표시 영역, 재생 목록에서 재생 및 순서 섞기 항목을 선택하는 데 사용하는 재생 목록 영역과 이퀄라이저, 비디오 및 오디오 효과를 변경하는 데 사용하는 제어 영역이 포함되어 있습니다. 기본적으로 제어 영역은 숨겨져 있습니다.

지금 재생 기능을 클릭하고 보기 메뉴를 클릭한 다음 전체 화면을 클릭하여 전체 모니터 화면을 사용하여 비디오 및 시각화를 볼 수 있습니다. 전체 화면 명령을 사용 가능하게 하려면 비디오 또는 시각화를 재생해야 합니다. 전체 화면 모드를 끝내려면 Esc를 누릅니다.

비디오를 보는 동안 Windows Media Player에서 비디오 디스플레이 크기를 변경할 수 있습니다. 지금 재생 기능을 클릭한 다음 보기 메뉴에서 확대/축소를 가리킨 다음, 아래의 항목 중 하나를 클릭합니다.

  • 창에 맞추기
  • 50%
  • 100%
  • 200%

참고 CD 트랙을 재생할 때 시각화를 작동하려면 디지털 재생 확인란을 선택해야 합니다. 확인란이 선택되었는지 확인하려면 도구 메뉴에서 옵션을 클릭한 후 CD 오디오 탭을 클릭합니다.

오디오 및 비디오 설정을 조정하려면

  • 표시 영역 아래 가장자리의 작은 화살표 단추를 사용하여 옵션을 둘러봅니다.

    -또는-

  • 보기 메뉴에서 지금 재생 도구를 가리키고 이퀄라이저 및 설정 표시 옵션을 선택한 다음 원하는 설정을 선택합니다.

    • 참고 지금 재생 도구 영역을 숨기려면 보기 메뉴에서 지금 재생 도구를 가리킨 다음 이퀄라이저 및 설정 표시를 클릭하여 확인 표시를 제거합니다.

관련 항목

  • 지금 재생 재생 목록 영역 작업
  • 시각화 선택
  • 재생 목록 만들기


오디오 수준 조정

지금 재생 제어 영역의 그래픽 이퀄라이저를 사용하여 오디오의 밸런스 및 이퀄라이저를 조정할 수 있습니다. 그래픽 이퀄라이저에는 설정/해제 단추와 몇몇 이퀄라이저 미리 설정이 있습니다. 그래픽 이퀄라이저를 열면 모든 수준이 동일해지는데 이것이 기본 설정입니다.

다음 미리 설정 단추를 클릭하여 이퀄라이저 미리 설정 사이를 전환할 수 있습니다. 원하는 위치로 이퀄라이저를 조정하여 사용자 정의 설정을 만든 다음 현재 미리 설정 단추를 다시 클릭하여 이 설정을 저장할 수 있습니다.

오디오 수준을 조정하려면

  1. 지금 재생 기능을 클릭합니다.
  2. 보기 메뉴에서 지금 재생 도구를 가리킨 다음 그래픽 이퀄라이저를 클릭합니다.
  3. 이퀄라이저를 사용하려면 설정/해제 단추를 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • 다음 미리 설정 단추를 클릭하여 미리 설정된 이퀄라이저 설정을 선택합니다.
    • 이퀄라이저 슬라이더를 조정하여 사용자 정의 설정을 만듭니다. 설정한 수준은 자동으로 저장됩니다.

    참고 오디오 설정을 숨기려면 보기 메뉴에서 지금 재생 도구를 가리킨 다음 이퀄라이저 및 설정 표시를 클릭한 다음 확인 표시를 제거합니다.

관련 항목

  • 비디오 설정 조정
  • 미디어 정보 표시


비디오 설정 조정

지금 재생 도구 영역의 비디오 설정을 사용하여 비디오의 밝기, 대비, 색상 및 채도를 조정합니다.

비디오 설정을 조정하려면

  1. 지금 재생 기능을 클릭합니다.
  2. 보기 메뉴에서 지금 재생 도구를 가리킨 다음 비디오 설정을 클릭합니다.
  3. 비디오 슬라이더를 사용할 설정으로 조정합니다.

    4. 참고 비디오 설정을 숨기려면 보기 메뉴에서 지금 재생 도구를 가리킨 다음 이퀄라이저 및 설정 표시를 클릭한 다음 확인 표시를 제거합니다.

관련 항목

  • 오디오 수준 조정
  • 미디어 정보 표시


미디어 정보 표시

지금 재생 도구 영역의 미디어 정보를 사용하여 재생 중인 미디어 컨텐트에 대한 정보를 인터넷에서 볼 수 있습니다.

참고 미디어 정보를 표시하려면 지금 재생 기능을 클릭합니다. 보기 메뉴에서 지금 재생 도구를 가리킨 다음 미디어 정보를 클릭합니다. 미디어 정보를 사용하려면 인터넷에 연결되어 있어야 합니다.

미디어 정보를 숨기려면 보기 메뉴에서 지금 재생 도구를 가리킨 다음 이퀄라이저 및 설정 표시를 클릭하여 확인 표시를 제거합니다.

관련 항목

  • 오디오 수준 조정
  • 비디오 설정 조정


지금 재생 재생 목록 영역 작업

지금 재생의 재생 목록 영역을 사용하여 재생 목록을 추가하거나 조정하고 미디어 컨텐트가 재생될 순서를 선택할 수 있습니다. 보기 메뉴에서 지금 재생 도구를 가리킨 다음 재생 목록 표시를 클릭합니다.

재생 목록 영역을 숨기려면 보기 메뉴에서 지금 재생 도구를 가리킨 다음 재생 목록 표시를 다시 클릭합니다.


시각화 선택

시각화는 재생되는 음악의 비트에 따라 변경되는 색과 도형의 스플래시입니다.

음악을 재생할 때 지금 재생 기능을 사용하여 시각화를 봅니다.

Windows Media Player가 전체 모드일 때, 지금 재생 기능에서 시각화가 표시됩니다. Windows Media Player가 축소 모드일 경우, 스킨이 축소 모드를 지원할 때만 시각화가 표시됩니다.

시각화는 외계 또는 스파이크와 같은 특정 테마를 중심으로 한 컬렉션으로 그룹화합니다. Windows Media Player에서 시각화 컬렉션을 추가 및 제거할 수 있습니다. 일부 컬렉션에 대해 비디오 창 또는 오프스크린 버퍼의 크기와 같은 등록 정보를 설정할 수 있습니다. 시각화에 관한 자세한 정보를 보려면 관련 항목을 참조하십시오.

다른 시각화를 사용하려면

  1. 지금 재생 기능을 클릭합니다.
  2. 보기 메뉴에서 시각화를 가리키고 시각화 컬렉션을 가리킨 다음 보려고 하는 시각화를 클릭합니다.

    참고 CD 트랙을 재생할 때 시각화를 작동하려면 CD 오디오 탭에 있는 디지털 재생 확인란을 선택해야 합니다. 확인란이 선택되었는지 확인하려면 도구 메뉴에서 옵션을 클릭한 다음 CD 오디오 탭을 클릭합니다.

시각화의 아래에서 시각화를 회전하는 디스플레이의 왼쪽 아래 가장자리에 있는 작은 화살표 단추를 클릭하여 시각화를 변경할 수 있습니다.

관련 항목

  • 인터넷에서 시각화 컬렉션 다운로드
  • 시각화 옵션 구성


인터넷에서 시각화 컬렉션 다운로드

인터넷에서 추가 시각화 컬렉션을 다운로드할 수 있습니다.

인터넷에서 시각화를 다운로드하려면

  1. 도구 메뉴에서 시각화 다운로드를 클릭합니다.
  2. 표시된 웹 페이지에서는 시각화 다운로드 방법에 대한 지침을 따릅니다.

    Windows Media Player에서 사용할 수 있는 시각화 목록에 컬렉션이 추가됩니다.

  3. Windows Media Player에서 시각화를 선택하려면 보기 메뉴에서 시각화를 가리키고 다운로드한 시각화 컬렉션을 선택한 다음 원하는 시각화를 클릭하십시오.

    -또는-

    지금 재생에서 시각화 디스플레이 영역 아래 가장자리에 있는 작은 화살표 단추를 사용하여 시각화를 스크롤합니다.

    참고 미디어 컨텐트를 재생하고 있어야 시각화를 볼 수 있습니다. 시각화 선택에 대한 자세한 정보를 보려면 관련 항목을 참조하십시오.

    다운로드한 시각화가 목록에 없으면 컬렉션을 추가할 필요가 있습니다. 도구 메뉴에서 옵션을 클릭합니다. 시각화 탭을 클릭한 후 추가를 클릭합니다. 열기 대화 상자에서 컬렉션에 저장한 폴더의 위치를 찾은 다음 그 폴더를 엽니다.

관련 항목

  • 시각화 선택


Windows Media Player에 스킨 적용

스킨을 사용하여 축소 모드에서 Windows Media Player의 모양을 변경합니다. 각각의 스킨은 재생, 이전, 다음, 중지와 같은 기본 Windows Media Player 기능을 일반적으로 포함하는 독특한 모양을 가지고 있으며 볼륨을 조정하는 능력을 가지고 있습니다. 스킨은 특정 오디오 파일을 재생하거나 특정 시각화 또는 기타 다양한 사항을 표시하는 파일입니다.

참고 CD 트랙을 재생할 때 시각화를 작동하려면 CD 오디오 탭에 있는 디지털 재생 확인란을 선택해야 합니다. 확인란이 선택되었는지 확인하려면 도구 메뉴에서 옵션을 클릭한 후 CD 오디오 탭을 클릭합니다.

Windows Media Player에 몇 가지 스킨이 들어 있으며 인터넷에서 다운로드할 수도 있습니다. 스킨을 적용하면 전체 모드에서 축소 모드로 전환할 때마다 그 스킨이 표시됩니다. 스킨을 적용하기 전에 스킨을 미리 보려면 스킨 선택 기능에서 스킨 이름을 클릭합니다. Windows Media Player를 축소 모드로 전환할 때 스킨이 적용됩니다. 원하는 대로 자주 스킨을 변경할 수 있지만 그렇게 하려면 전체 모드에 있어야 합니다.

참고 적용한 스킨이 Windows Media Player가 제공하는 모든 기능을 지원하지 않을 수 있습니다.

관련 항목

  • 스킨을 삭제하려면
  • 스킨을 적용하려면
  • 인터넷에서 스킨을 다운로드하려면


스킨을 삭제하려면

  1. 전체 모드에서 스킨 선택 기능을 클릭합니다.
  2. 스킨 목록에서 삭제할 스킨을 선택한 다음 삭제 단추를 클릭합니다.

관련 항목

  • 스킨을 적용하려면
  • 인터넷에서 스킨을 다운로드하려면


스킨을 적용하려면

  1. 전체 모드에서 스킨 선택 기능을 클릭합니다.
  2. 스킨 목록에서 적용할 스킨을 선택한 다음 스킨 적용을 클릭합니다.

관련 항목

  • 스킨을 삭제하려면
  • 인터넷에서 스킨을 다운로드하려면


인터넷에서 스킨을 다운로드하려면

  1. 전체 모드에서 스킨 선택 기능을 클릭합니다.
  2. 스킨 목록에서 스킨 추가를 클릭합니다. 추가 스킨을 다운로드할 수 있는 Windows Media 웹 사이트가 열립니다.
  3. 브라우저에서 다운로드할 스킨에 대한 링크를 클릭한 후 웹 페이지에서 지침을 따라 스킨을 다운로드합니다.

    4. 스킨을 다운로드하면 다운로드한 스킨은 스킨 목록에 추가됩니다.

  4. 다운로드가 완료되면 지금 보기를 클릭하여 스킨을 Windows Media Player에 적용합니다.

    선택한 스킨을 사용하면 Windows Media Player가 축소 모드로 표시됩니다.

참고 적용한 스킨이 Windows Media Player가 제공하는 모든 기능을 지원하지 않을 수 있습니다. 스킨 기능은 만든 사람에 따라 다릅니다.

관련 항목

  • 스킨을 삭제하려면
  • 스킨을 적용하려면


옵션 설정

개인적인 취향에 맞게 Windows Media Player 옵션을 구성할 수 있습니다. 예를 들어, 음악 파일을 저장할 컴퓨터의 위치를 지정하거나 시각화 컬렉션을 변경하거나 CD에서 또는 휴대용 장치로 복사할 오디오 파일 품질을 선택할 수 있습니다.

설정을 변경하려면

  • 전체 모드의 도구 메뉴에서 옵션을 클릭하고 원하는 탭을 클릭한 다음 원하는 설정을 변경합니다.

    -또는-

  • 축소 모드에서 Windows Media Player를 마우스 오른쪽 단추로 클릭하여 옵션을 클릭하고 원하는 탭을 클릭한 다음 원하는 설정을 변경합니다.

    참고 일부 설정은 고급 사용자를 위한 것입니다.

관련 항목

  • 플레이어 옵션 구성
  • 네트워크 옵션 구성
  • 휴대용 장치 옵션 구성
  • CD 오디오 옵션 구성
  • 성능 옵션 구성
  • 미디어 라이브러리 옵션 구성
  • 형식 옵션 구성
  • 시각화 옵션 구성


플레이어 옵션 구성

플레이어 탭을 사용하여 다음 사항을 제어할 수 있습니다.

  • Windows Media Player 업그레이드 확인 간격
  • 인터넷 ID, 라이센스, 연결 설정
  • Windows Media Player 시작 방법

플레이어 탭을 액세스하려면

  • 도구 메뉴에서 옵션을 클릭합니다.

    원하는 옵션을 변경합니다.

플레이어 탭에는 다음 옵션이 들어 있습니다.

업그레이드 확인

Windows Media Player에서 업그레이드를 확인하는 시간대를 지정합니다. 사용할 시간대를 클릭합니다.

자동 코덱 다운로드 사용

이 확인란은 기본값으로 선택됩니다. 설치하지 않은 코덱을 사용하여 파일을 재생하려고 한다면 Windows Media Player는 적합한 코덱을 다운로드합니다. 이 확인란을 선택하지 않으면 다운로드할 코덱에 관해 묻습니다.

인터넷 사이트에서 Windows Media Player를 고유하게 식별하도록 허용

Windows Media Player가 만든 고유 식별자를 사용하여 Windows Media Player가 인터넷 사이트에서 사용자의 Windows Media Player를 고유하게 식별할 수 있도록 할 것인지 지정합니다. 식별자는 서버에 대한 연결을 고유하게 식별할 때 사용하고 사용자 개인 정보는 포함하지 않습니다.

인터넷에서 스트리밍 미디어를 받을 경우, Windows Media Player는 스트림을 전송하는 서버에 고유 식별자를 전달합니다. 서버는 고유 식별자를 사용하여 연결을 모니터합니다. 연결을 모니터링하여 서버는 재생 목록 품질을 높이고 인터넷에서 스트림을 받을 때 발생하는 이벤트에 관해서 알릴 수 있도록 조정할 수 있습니다. 고유 식별자만 서버가 컴퓨터를 확인하고 스트리밍 미디어를 액세스할 수 있는 다른 컴퓨터와 구별할 수 있도록 도와 줍니다.

스트리밍 미디어를 받는 동안 서버가 고유하게 컴퓨터를 식별하기 원하지 않는다면 인터넷 사이트에서 플레이어를 고유하게 식별하도록 허용 확인란을 선택 취소합니다.

자세한 정보는 WindowsMedia.com 웹 사이트에 있는 개인 정보 보호 정책을 참조하십시오.

라이센스 자동 취득 시도

파일 재생에 라이센스가 필요하면 Windows Media Player가 자동으로 해당 라이센스를 취득하게 할지를 지정합니다.

미디어 가이드에서 플레이어 시작

미디어 가이드 기능을 표시하면서 Windows Media Player를 열지를 지정합니다. 미디어 가이드에서 플레이어 시작 확인란을 선택하지 않으면 지금 재생을 표시하면서 Windows Media Player가 열립니다.

축소 모드 시 항상 위에 표시

축소 모드에서 Windows Media Player가 표시되는 방법을 지정합니다. 기본적으로 Windows Media Player가 축소 모드에 있을 때는 다른 응용 프로그램이 플레이어를 가릴 수 있습니다. 축소 모드 시 Windows Media Player를 위에 표시하려면 이 확인란을 선택하십시오.

축소 모드 시 연결 창 항상 표시

연결 창은 Windows Media Player가 축소 모드에서 화면의 오른쪽 아래 모서리에 표시되는 작은 창입니다. 연결 창을 클릭한 다음 전체 모드로 돌아가기를 클릭하면 전체 화면 모드로 돌아갈 수 있습니다. 축소 모드에서 Windows Media Player를 사용하는 경우 플레이어는 할당된 스킨을 사용합니다. 스킨은 다양한 모양과 기능을 표시하므로 연결 창을 사용하여 전체 모드로 쉽게 돌아갈 수 있습니다.


네트워크 옵션 구성

네트워크 탭을 사용하여 스트리밍 미디어 파일을 받을 때 Windows Media Player에서 사용할 프로토콜 및 프록시 설정을 구성할 수 있습니다.

네트워크 탭을 액세스하려면

  • 도구 메뉴에서 옵션을 클릭한 다음 네트워크를 클릭합니다.

네트워크 탭에 다음 옵션이 들어 있습니다.

프로토콜

스트림을 받을 때 Windows Media Player에서 사용할 프로토콜을 지정합니다. Windows Media Player는 UDP, TCP 및 HTTP를 통해 스트림을 받습니다. Windows Media Player에서 멀티캐스트 스트리밍을 받을 수도 있습니다. 기본적으로 모든 프로토콜이 선택되어 있습니다. 즉, Windows Media Player는 모든 프로토콜을 사용하여 스트림을 받으려고 시도한 후에야 스트림 받기를 포기합니다. Windows Media Player는 다양한 프로토콜을 사용하여 파일을 받을 수 있으므로 모든 프로토콜을 선택하는 것이 좋습니다. 그러나 방화벽이 있으며 UDP나 TCP 스트리밍을 받을 수 없다는 사실을 알고 있는 경우와 같이 특정 프로토콜을 사용하지 않으려는 특별한 이유가 있다면 해당 확인란 선택을 취소하십시오.

포트 사용

특정 포트를 지정합니다. 네트워크나 방화벽 관리자가 스트리밍 미디어가 통과할 수 있는 특정 포트를 설정한 경우 이 옵션을 사용하면 유용합니다. 달리 지정하지 않는 한, Windows Media 스트림은 1755 포트에서 방화벽을 통과하려고 시도합니다.

프록시 설정

각 프로토콜이 프록시 서버와 작업하는 방법을 지정합니다. 방화벽이 없는 경우에는 프록시 값 설정을 고려하지 않아도 됩니다. 방화벽이 있고 설정 구성 방법을 모르는 경우에는 네트워크 관리자에게 문의하십시오.

다음은 프로토콜이 프록시 서버와 작업하도록 구성할 수 있는 몇 가지 방법입니다.

옵션 | 설명
프록시 설정 자동 검색(권장) | Windows Media Player에서 열려 있는 포트를 확인하고 이 포트를 사용하여 스트리밍 미디어를 받습니다.
브라우저 프록시 설정 사용 | 브라우저에서 네트워크 통신을 액세스할 때 사용하는 구성을 Windows Media Player에서 사용합니다.
프록시 서버 사용 안함 | Windows Media Player는 프록시 서버와의 통신을 시도하지 않습니다. 일반적으로 Windows Media Player는 인터넷에서 스트리밍 미디어를 받지 않습니다.
다음 프록시 서버 사용 | Windows Media Player는 지정한 프록시 서버와 포트를 사용합니다. 로컬 서버의 스트림을 받을 때 플레이어에서 프록시 서버로 연결되지 않도록 하려면 프록시 서버 사용 안함을 선택하십시오.


CD 오디오 옵션 구성

CD 오디오 탭을 사용하여 Windows Media Player의 재생, 복사 및 보관 설정을 구성합니다.

CD 오디오 탭을 액세스하려면

  • 도구 메뉴에서 옵션을 클릭한 다음 CD 오디오를 클릭합니다.

CD 오디오 탭에 다음 옵션이 들어 있습니다.

디지털 재생

디지털 재생을 사용할지 아날로그 재생을 사용할지 여부를 지정합니다. 스피커에 디지털 오디오를 전송하려면 이 확인란을 선택하십시오. 스피커에 아날로그 오디오를 전송하려면 이 확인란 선택을 취소하십시오. 하드웨어가 디지털 재생을 지원하지 않는다면 디지털 재생 확인란을 선택해도 아날로그 오디오를 사용할지도 모릅니다. 아날로그 오디오를 사용할 경우, 시각화가 작동하지 않고 이퀄라이저 및 SRS WOW 설정이 아날로그 오디오에 영향을 끼치지 않습니다.

SRS WOW는 사용자의 청취 환경을 향상시키는 기술입니다. SRS WOW 기술에 대한 자세한 정보는 인터넷에 연결되어 있을 경우 SRS 웹 페이지를 참조하십시오. Windows Media Player에서 페이지를 액세스하려면 지금 재생 기능을 클릭합니다. 보기 메뉴에서 지금 재생 도구를 가리킨 다음 SRS WOW 효과를 클릭합니다. SRS를 클릭하여 웹 페이지를 엽니다.

참고 CD 트랙을 재생할 때 시각화를 작동하려면 디지털 재생 확인란을 선택해야 합니다.

오류 수정 사용

CD에서 음악을 들을 때 재생 관련 문제를 수정하여 디지털 재생을 보호합니다. 오류 수정을 사용하면 Windows Media Player에서 CD의 음악을 재생할 때 나는 작은 잡음을 최소화할 수 있습니다.

다음 품질로 음악 복사

CD에서 컴퓨터로 오디오를 복사할 때의 압축 품질을 조정합니다. 품질이 좋을수록 더 많은 디스크 공간이 필요합니다. 오디오를 압축하면 품질이 저하됩니다. 다음 표는 음악을 복사하기 위한 품질 설정 범위를 보여줍니다.

품질 | 비트 전송률 | 디스크 공간*
최저 | 64Kbps | 28MB
중간 | 96Kbps | 42MB
높음 | 128Kbps | 56MB
최고 | 160Kbps | 69MB

*품질 수준에 따라 전체 CD를 복사할 때 필요한 디스크 공간을 참조하십시오.

디지털 복사

디지털 복사를 사용할지 아날로그 복사를 사용할지 여부를 지정합니다. 복사한 오디오 파일에 잡음이나 음이 튀는 현상이 있고 CD 드라이브가 1배속이나 2배속의 느린 드라이브일 경우에는 디지털 복사 확인란 선택을 취소하여 이 기능을 끄십시오.

참고 트랙을 복사하는 동안 CD를 들으려면 디지털 복사가 켜져 있는지 확인하십시오(디지털 복사 확인란 선택). 디지털 복사가 켜져 있지 않은 경우에는 컴퓨터에서 아날로그 복사를 사용합니다. CD 플레이어가 구성된 방법에 따라, 특히 디지털 스피커가 있는 경우에는 트랙을 녹음하는 동안 CD를 들을 수 없는 경우도 있습니다.

하드웨어(CD-ROM 드라이브 및 스피커)는 디지털 또는 아날로그 오디오를 듣고 복사할 수 있는지를 결정합니다. 하드웨어에 가장 잘 맞는 설정을 선택해야 합니다.

CD 트랙을 녹음할 때 아날로그 복사를 사용하면 배경 소리가 녹음될지도 모릅니다.

오류 수정 사용

CD를 미디어 라이브러리로 복사할 때 오류 수정 기능을 사용할지 여부를 지정합니다. 오류 수정 기능을 설정하면 음악을 파일로 복사할 때 일어날 수 있는 문제가 수정됩니다. 녹음한 파일에서 잡음이나 오디오가 튀는 현상을 경험할 수 있습니다. 이 확인란을 선택하면 음악에서 이러한 잡음을 줄일 수 있습니다.

개인 권한 관리 사용

이 확인란을 선택하면 CD에서 복사한 모든 파일에 대해 개인 라이센스 기능을 사용할 수 있습니다. 복사한 CD 트랙마다 다른 사람이 파일을 훔치거나 복사할 수 없도록 하는 라이센스가 있습니다. 그러나 Windows Media Player를 사용하여 라이센스가 있는 파일을 컴퓨터에서 휴대용 장치로 전송하면 이 라이센스의 복사본도 휴대용 장치로 전송되므로 파일을 재생할 수 있습니다. 이 확인란 선택을 취소하고 개인 권한 관리 기능을 끄면 SDMI(Secure Digital Music Initiative) 방식의 휴대용 장치에 있는 음악 파일을 일부 재생할 수 없습니다.

참고 라이센스를 플로피 디스크에 정기적으로 백업해야 합니다. 운영 체제를 다시 설치하거나 업그레이드할 경우에 라이센스가 손실될 수도 있습니다. 라이센스에 대한 자세한 정보를 보려면 관련 항목을 참조하십시오.

보관

CD에서 파일을 복사할 때 오디오 파일을 저장한 컴퓨터의 위치를 지정합니다. 기본적으로 이 파일은 Windows Media Player가 설치된 드라이브에 저장됩니다. 다른 위치를 지정하려면 변경 단추를 클릭합니다.

관련 항목

  • 사용 허가를 받은 파일 이해
  • 라이센스를 백업하려면


휴대용 장치 옵션 구성

휴대용 장치 탭을 사용하여 컴퓨터에서 휴대용 장치로 복사하는 음악의 품질을 선택합니다.

참고 Microsoft Windows CE 장치를 사용하고 있다면 Windows Media Player를 휴대용 장치에 연결하기 위해 ActiveSync 3.0 이상 버전이 필요합니다. ActiveSync 3.0은 컴퓨터에서 Windows CE 장치에 연결하는 데 사용하는 통신 소프트웨어입니다.

휴대용 장치 탭을 액세스하려면

  • 도구 메뉴에서 옵션을 클릭한 다음 휴대용 장치를 클릭합니다.

휴대용 장치 탭에 다음 옵션이 들어 있습니다.

Windows Media Player 결정

이 옵션은 기본값으로 선택됩니다. Windows Media Player는 휴대용 장치에 복사되는 음악의 품질 수준을 자동으로 설정합니다.

품질 수준 선택

휴대용 장치에 복사되는 음악의 오디오 품질 수준을 지정하려면 이 옵션을 클릭합니다. 다음 표는 품질 수준의 범위를 보여줍니다.

품질 | 비트 전송률 | 디스크 공간*
최저 | 32Kbps | 14MB
중간 | 64Kbps | 28MB
최고 | 128Kbps | 56MB

*품질 수준에 따라 전체 CD를 복사할 때 필요한 디스크 공간을 참조하십시오.

현재 지원되는 장치

파일을 전송할 수 있는 휴대용 장치의 유형 정보에 대한 웹 페이지를 열려면 자세히 단추를 사용하십시오.


성능 옵션 구성

성능 탭에서 컴퓨터 네트워크 또는 인터넷의 연결 속도 및 버퍼 크기를 지정하거나 비디오 카드에서 사용할 비디오 하드웨어 가속을 선택합니다.

성능 탭을 액세스하려면

  • 도구 메뉴에서 옵션을 클릭한 다음 성능을 클릭합니다.

성능 탭에 다음 옵션이 들어 있습니다.

내 연결 속도 감지

Windows Media Player에서 모뎀의 속도나 사용하는 네트워크 연결 종류를 감지하도록 하려면 이 옵션을 클릭합니다.

내 연결 속도

사용 가능한 연결 속도를 나열합니다. 이 옵션을 클릭하여 사용하려는 속도를 선택합니다.

기본 버퍼링 사용

이 옵션을 클릭하여 네트워크 버퍼링의 기본 설정을 사용합니다. 네트워크 버퍼링은 파일이나 스트림을 재생하기 전에 Windows Media Player에서 저장하는 정보의 양입니다. 네트워크나 인터넷으로 스트리밍 파일을 받을 때 버퍼 크기가 중요한 요소가 됩니다. 네트워크 정체가 심하면 Windows Media Player에서 재생할 정보가 없어 새로운 정보를 받을 때까지 대기해야 하므로 오디오와 비디오의 재생이 중단될 수 있습니다. 네트워크 소통량이 많아 스트림이 중단되면 Windows Media Player는 버퍼의 정보를 사용하여 이러한 간격을 채웁니다. 버퍼의 정보를 모두 사용했을 경우에만 스트림이 중단됩니다.

버퍼

이 옵션을 클릭하여 고유 버퍼 크기를 설정합니다. 버퍼 크기가 클수록 스트림 재생에 더 많은 시간이 소요됩니다.

하드웨어 가속

슬라이더는 비디오 카드의 가속을 조정합니다. 해당 비디오 카드에 가장 잘 맞도록 슬라이더를 조정하십시오.

전체 화면 모드 전환

일부 유형의 비디오, 특히 디지털 방식의 비디오를 전체 화면 모드로 볼 때는 적용되지 않습니다. 전체 화면 모드 전환 확인란을 선택하면 비디오를 전체 화면으로 볼 수 있도록 Windows Media Player가 비디오 카드를 최대화합니다. 비디오를 전체 화면으로 보고 싶지 않거나 Windows Media Player에서 비디오 카드 설정을 조정하지 않게 하려는 경우에는 이 확인란 선택을 취소할 수 있습니다.

디지털 비디오(DV) 설정

이 슬라이더를 사용하여 디지털 비디오 해상도를 조정합니다. 비디오가 아날로그 방식일 때는 슬라이더는 아무 효과가 없습니다. 표시되는 창이 원래의 비디오보다 크도록 Windows Media Player의 크기를 조정하면 Windows Media Player가 변경된 창 크기에 맞도록 비디오를 늘립니다. 슬라이더를 크게 쪽으로 완전히 밀고 비디오를 늘리면 비디오가 픽셀을 추가합니다. 이렇게 하면 CPU 부담은 줄어들지만 비디오의 품질이 떨어질 수 있습니다. 슬라이더를 작게 쪽으로 완전히 밀면 비디오 비틀기 정도가 최소화됩니다. 그러나 이 경우에는 비디오를 표시하기 위한 CPU 작업량이 많아집니다.


미디어 라이브러리 옵션 구성

미디어 라이브러리 탭을 사용하여 설치된 응용 프로그램 및 인터넷 사이트에 대한 액세스 권한을 설정합니다.

미디어 라이브러리 탭을 액세스하려면

  • 도구 메뉴에서 옵션을 클릭한 다음 미디어 라이브러리를 클릭합니다.

다른 응용 프로그램 또는 인터넷 사이트가 정보를 자동으로 미디어 라이브러리에 추가할 경우 미디어 라이브러리를 액세스하려고 할 것입니다.

다른 응용 프로그램에 있는 미디어 라이브러리에서 모든 데이터를 다시 입력할 필요가 없다면 주크박스와 같은 다른 응용 프로그램에 미디어 라이브러리에 대한 읽기 전용 권한 또는 모든 권한을 허용하는 것이 유용합니다.

권한 없음, 읽기 전용 권한, 모든 권한의 세 가지 권한이 있습니다.

참고 인터넷 사이트에 미디어 라이브러리에 대한 읽기 전용 권한 또는 모든 권한을 허용할 경우 인터넷 사이트 소유자가 오디오 및 비디오 기본 설정에 대한 정보를 수집할 수 있습니다.

권한 없음

응용 프로그램이나 인터넷 사이트에서 재생 목록이나 파일을 액세스할 수 없도록 지정합니다. 권한 없음은 인터넷 사이트에 대한 기본값입니다.

읽기 전용 권한

응용 프로그램이나 인터넷 사이트에서 재생 목록을 읽고 파일을 재생할 수 있도록 지정합니다. 읽기 전용 권한은 응용 프로그램에 대한 기본값입니다.

모든 권한

응용 프로그램이나 인터넷 사이트에서 재생 목록을 편집하고 미디어 라이브러리의 항목을 수정할 수 있도록 지정합니다.

액세스 권한을 설정하면서 미디어 라이브러리 탭을 사용하여 인터넷에서 구입한 음악을 미디어 라이브러리에 추가할 수 있습니다.

구입한 음악을 내 라이브러리에 자동 추가

인터넷에서 다운로드한 사용 허가를 받은 오디오 파일을 미디어 라이브러리에 추가할지를 지정합니다. 기본적으로 이러한 파일은 미디어 라이브러리에 추가되도록 설정되어 있습니다. 따라서 나중에 미디어 라이브러리에 따로 추가하지 않아도 됩니다.


시각화 옵션 구성

시각화 탭을 사용하여 시각화 컬렉션의 등록 정보를 변경합니다. 시각화 탭을 사용하여 컬렉션을 추가하고 제거할 수 있습니다.

참고 인터넷에서 Windows Media Player로 시각화 컬렉션을 추가하려면 시각화 탭에 있는 추가 단추를 사용하기보다는 먼저 인터넷에서 컬렉션을 다운로드합니다. 시각화에 대한 자세한 정보를 보려면 관련 항목을 참조하십시오.

시각화 탭을 액세스하고 컬렉션 등록 정보를 변경하려면

  1. 도구 메뉴에서 옵션을 클릭한 다음 시각화를 클릭합니다.
  2. 다음 중 하나를 실행합니다.
    • 추가를 클릭한 다음 추가하려는 시각화 컬렉션을 찾습니다.
    • 제거하려는 시각화 컬렉션을 선택한 다음 제거를 클릭합니다.

      Windows Media Player로 설치된 시각화 컬렉션은 제거할 수 없습니다.

    • 변경하려는 등록 정보의 시각화 컬렉션을 선택한 다음 등록 정보를 클릭합니다.

      특정 시각화 컬렉션에 대한 등록 정보를 설정할 수 있으며 등록 정보는 각각의 컬렉션에 따라 다릅니다.

특정 컬렉션에 대한 다음의 등록 정보를 설정할 수 있습니다.

화면 크기

전체 화면 모드 상태에 있을 때 시각화 크기를 설정할 수 있습니다. 더 큰 크기로 설정했을 때 시각화 성능은 컴퓨터 속도에 따라 달라집니다. 시각화를 전체 화면 모드 크기로 늘리면 이미지가 비틀릴 수 있습니다.

오프스크린 버퍼 크기

오프스크린 버퍼 크기를 설정하여 시각화 해상도가 비틀리지 않도록 조정할 수 있습니다. 그러나 버퍼 크기를 크게 설정할수록 특히 전체 화면의 경우 시각화를 부드럽게 표시하려면 CPU 사용량이 많아집니다.

관련 항목

  • 시각화 선택
  • 인터넷에서 시각화 컬렉션 다운로드


형식 옵션 구성

형식 탭을 사용하여 Windows Media Player에서 재생할 파일 형식을 선택합니다. Windows Media Player는 지정한 파일 형식의 기본 플레이어가 됩니다. 다른 플레이어를 특정 파일 형식의 기본 플레이어로 지정하려면 사용 가능한 파일 형식 목록에서 해당 확인란 선택을 취소하십시오. 다음 표는 사용 가능한 파일 형식을 보여 줍니다.

파일 형식 | 목적
Windows Media 파일 | 파일 확장명이 .asf와 .asx인 Windows Media 파일이 Windows Media Player에서 재생되도록 지정합니다.
Windows Media 오디오 파일 | 파일 확장명이 .wma와 .wax인 Windows Media 파일이 Windows Media Player에서 재생되도록 지정합니다.
Windows Media 오디오/비디오 파일 | 파일 확장명이 .wmv, .wmp, .wmx인 Windows Media 파일이 Windows Media Player에서 재생되도록 지정합니다.
비디오 파일 | 파일 확장명이 .avi인 파일이 Windows Media Player에서 재생되도록 지정합니다.
오디오 파일 | 파일 확장명이 .wav인 파일이 Windows Media Player에서 재생되도록 지정합니다.
동영상 파일(MPEG) | 파일 확장명이 .mpeg, .mpg, .mpe, .m1v, .mp2, .mpv2, .mpa인 파일이 Windows Media Player에서 재생되도록 지정합니다.
MP3 형식 사운드 | 파일 확장명이 .mp3와 .m3u인 파일이 Windows Media Player에서 재생되도록 지정합니다.
MIDI 파일 | 파일 확장명이 .mid, .midi, .rmi인 파일이 Windows Media Player에서 재생되도록 지정합니다.
AIFF 형식 사운드 | 파일 확장명이 .aif, .aifc, .aiff인 파일이 Windows Media Player에서 재생되도록 지정합니다.
AU 형식 사운드 | 파일 확장명이 .au와 .snd인 파일이 Windows Media Player에서 재생되도록 지정합니다.
CD 오디오 트랙 | 파일 확장명이 .cda인 파일이 Windows Media Player에서 재생되도록 지정합니다.

모두 선택

사용 가능한 파일 형식 목록의 모든 형식을 선택합니다.

참고 선택한 확인란이 회색으로 나타나면 Windows Media Player에 파일 형식 소유권의 일부만 있는 것입니다. 해당 형식에 여러 파일 확장 확장명이 지정되지만 Windows Media Player는 기본적으로 일부 확장명만 재생합니다. Windows Media Player에 전체 파일 형식 소유권을 부여하려면 회색 확인란을 두 번 클릭하십시오.

관련 항목

  • 지원되는 미디어 형식


Windows Media Player 업그레이드

Windows Media Player를 설치하면 업그레이드 기능도 함께 설치됩니다. 언제든지 업데이트를 확인할 수 있습니다. 업데이트할 때는 Windows Media Player에서 업데이트가 필요한 부분만 다운로드하여 다운로드 시간을 줄일 수 있습니다. Windows Media Player를 완전히 다시 설치하려는 경우에도 업데이트 기능을 사용할 수 있습니다.

Windows Media Player는 기본적으로 한달에 한 번씩 업그레이드할 내용이 있는지 확인합니다.

업그레이드 확인 간격을 변경하려면

  1. 도구 메뉴의 옵션을 클릭합니다.
  2. 플레이어 탭의 업그레이드 확인에서 다음 중 하나를 클릭합니다.
    • 하루에 한 번
    • 한 주에 한 번
    • 한 달에 한 번

도움말 메뉴에 있는 플레이어 업그레이드 확인을 클릭하여 원할 때마다 업그레이드를 확인할 수 있습니다.


Using Windows Media Player offline

Windows Media Player 오프라인 사용

인터넷에 연결되어 있으면 여러 가지 Windows Media Player 기능이 향상됩니다. 미디어 가이드와 같은 기능을 사용하려면 인터넷에 연결되어 있어야 합니다. 컴퓨터가 오프라인일 경우 컴퓨터에 저장되어 있는 CD 또는 미디어 컨텐트를 재생할 수 있습니다. 인터넷에 연결되어야 사용할 수 있는 재생 목록에 있는 항목은 컴퓨터가 오프라인일 때 건너뜁니다.

Windows Media Player 오프라인을 사용하려면

  • 파일 메뉴에서 오프라인으로 작업을 클릭합니다.

    다음에 인터넷 컨텐트를 액세스하려고 시도할 때 인터넷에 연결하라는 메시지가 나타납니다.

    참고 오프라인으로 작업을 클릭하여 확인 표시를 지우고 Windows Media Player 온라인을 사용합니다.


인터넷에서 미디어 컨텐트 찾기

Microsoft Windows Media Player를 사용하여 다음 두 가지 방법으로 인터넷에서 미디어 컨텐트를 찾을 수 있습니다.

  • 미디어 가이드를 사용하여 최신 동영상, 음악, 비디오를 찾습니다.
  • 라디오 튜너를 사용하여 인터넷에서 전세계 라디오 방송국을 액세스합니다.

관련 항목

  • 미디어 가이드 사용
  • 인터넷에서 라디오 방송국 찾기
  • 재생 목록에 라디오 방송국 추가


미디어 가이드 사용

미디어 가이드에는 WindowsMedia.com에서 호스트하는 라이브 웹 페이지가 들어 있습니다. 이 가이드는 일종의 웹진이라고 할 수 있습니다. 인터넷의 최신 동영상, 음악, 비디오로 연결되는 링크가 있는 이 가이드는 전세계 뉴스부터 오락 산업계의 최신 정보에 이르는 광범위한 주제를 다루며 매일 업데이트됩니다. Windows Media Player를 사용하면 미디어 가이드에 있는 모든 항목을 재생할 수 있습니다.

참고 미디어 가이드를 사용하려면 인터넷에 연결되어 있어야 합니다.


인터넷에서 라디오 방송국 찾기

라디오 튜너에는 WindowsMedia.com에서 호스트하는 라이브 웹 페이지가 들어 있습니다. 전세계 라디오 방송국을 액세스하려면 라디오 튜너 링크를 사용하십시오. 방송국 로케이터에서 다음 옵션을 기준으로 특정 방송국을 검색합니다.

  • 형식 추억의 음악, 종교 음악, 록 등입니다.
  • 대역 AM, FM 또는 인터넷입니다.
  • 언어 23개 언어를 사용할 수 있습니다.
  • 위치 미국의 모든 주를 포함하여 33개국에서 사용합니다.
  • 호출 부호 방송국의 호출 부호를 알고 있는 경우에는 해당 부호를 입력하여 검색합니다.
  • 주파수 방송국의 주파수를 알고 있는 경우에는 해당 주파수를 입력하여 검색합니다.
  • 키워드 찾으려는 방송국에서 "The Station that uses 10,000 Disk Jockeys(10,000명의 디스크 자키가 있는 방송국)" 등의 태그를 사용하는 경우에는 이 태그의 단어를 사용하여 검색할 수 있습니다.

참고 라디오 튜너를 사용하려면 인터넷에 연결되어 있어야 합니다.

미리 설정된 라디오 방송국의 목록을 만들려면

  1. 라디오 튜너 기능을 클릭합니다.
  2. 미리 설정 영역에서 아래쪽 화살표를 클릭한 다음 내 미리 설정을 클릭합니다.
  3. 오른쪽 창에 있는 검색 단추를 클릭하여 미리 설정된 목록에 추가하려는 라디오 방송국을 찾습니다.
  4. 방송국 고급 검색 대화 상자에서 라디오 방송국을 찾기 위해 사용할 정보를 입력한 다음 찾기를 클릭합니다.
  5. 라디오 방송국을 클릭한 다음 추가를 클릭합니다.
  6. 미리 설정된 목록에 추가하고자 하는 라디오 방송국에 대해 단계 3에서 단계 5를 반복합니다.

    참고 라디오 튜너에는 라이브 웹 페이지가 들어 있기 때문에 라디오 방송국을 추가하는 프로세스는 예고 없이 변경될 수 있습니다.

관련 항목

  • 재생 목록에 라디오 방송국 추가
  • 재생 목록 만들기


재생 목록에 라디오 방송국 추가

라디오 튜너를 사용하거나 웹 페이지에서 라디오 방송국에 대한 링크를 클릭하여 라디오 방송국을 액세스할 수 있습니다. 지금 듣고 있는 라디오 방송국을 다음에 신속하게 액세스하려면 재생 목록에 추가합니다.

재생 목록에 라디오 방송국을 추가하려면

  1. 방송을 듣고 있는 동안 파일 메뉴에서 라이브러리에 추가를 선택한 다음 현재 재생 중인 트랙 추가를 클릭합니다.

    이렇게 하면 해당 라디오 방송국에 대한 링크가 모든 오디오 재생 목록에 추가됩니다.

  2. 링크를 찾으려면 미디어 라이브러리 기능을 클릭한 다음 모든 오디오 재생 목록을 클릭하고 재생 목록의 맨 아래까지 스크롤합니다. 목록의 맨 마지막에 있는 파일이 해당 라디오 방송국에 대한 링크입니다.
  3. 라디오 방송국에 대한 링크를 특정 재생 목록에 추가하려면 모든 오디오 재생 목록에서 링크를 선택한 다음 재생 목록에 추가를 클릭합니다.
  4. 라디오 방송국을 추가할 재생 목록을 클릭합니다.

라디오 방송국에 대한 링크가 해당 재생 목록에 추가됩니다. 이 링크는 모든 오디오 재생 목록에도 남아 있습니다.

관련 항목

  • 재생 목록 만들기


휴대용 장치에 음악 복사

미디어 라이브러리의 오디오 파일을 휴대용 장치나 저장소 카드에 복사하려면 휴대용 장치 기능을 사용하십시오. 인터넷에서 다운로드한 사용 허가를 받은 파일이나 CD에서 복사한 파일을 휴대용 장치에 복사할 수도 있습니다. Windows Media Player를 사용하여 휴대용 장치에 파일을 복사하려면 먼저 미디어 라이브러리에 해당 파일을 추가해야 합니다.

참고 Windows Media Player를 사용하여 휴대용 장치에 파일을 복사하기 전에 각각의 파일에 트랙 1 또는 트랙 2와 같은 일반적인 이름을 사용하지 않고 고유한 이름을 부여합니다. 이렇게 하면 휴대용 장치에 같은 이름을 가진 파일이 존재할 수 없습니다. 파일 이름을 마우스 오른쪽 단추로 클릭한 후 편집을 클릭하여 파일 정보를 편집할 수 있습니다. 파일 정보 편집에 관한 자세한 정보를 보려면 관련 항목을 참조하십시오.

휴대용 장치에 파일을 복사하려면

  1. 휴대용 장치를 클릭한 후 복사할 음악 목록에서 복사할 파일을 클릭합니다.

    참고 재생 목록으로 선택할 수 있는 항목 목록을 구성합니다. 목록 맨 위에 있는 확인 표시 아이콘 checkbox 을 사용하여 복사할 음악 대화 상자의 모든 항목을 선택하거나 선택을 취소할 수 있습니다. 이 기능은 많은 목록 중 일부 항목만 선택할 때 유용합니다.

  2. 복사하지 않을 트랙이 있으면 해당 확인란 선택을 취소하고 음악 복사를 클릭합니다.

    휴대용 장치에서 사용 가능한 공간이 있을 경우 목록에서 선택한 트랙이 모두 휴대용 장치에 복사됩니다.

    3. 휴대용 장치의 여유 공간 또는 저장소 카드 및 장치에 복사하려는 파일에 필요한 디스크 공간의 백분율을 보려면 디스플레이의 오른쪽 아래의 가장자리에 있는 범례를 참조하십시오. 휴대용 장치에서 100%의 공간을 사용하면 선택한 어떤 파일도 복사할 수 없습니다.

  3. 휴대용 장치로 복사할 다른 재생 목록이나 파일에 대해 1-2단계를 반복합니다.

    참고 휴대용 장치에서 포켓 PC용 Microsoft Windows Media Player를 사용하거나 팜탑 PC용 Microsoft Windows Media Player를 사용할 때는 장치에 있는 음악에서 트랙을 두 번 클릭하여 휴대용 장치에서 재생을 시작할 수 있습니다.

관련 항목

  • CD 정보를 편집하려면
  • 미디어 컬렉션 구성
  • 휴대용 장치에 복사할 수 있는 미디어 파일 형식
  • 휴대용 장치에 사용 허가를 받은 파일 복사
  • 휴대용 장치 설정 변경
  • 휴대용 장치 옵션 구성


휴대용 장치에 복사할 수 있는 미디어 파일 형식

휴대용 장치를 사용하면 다음 미디어 파일 형식을 복사하거나 변환할 수 있습니다.

형식 | 파일 확장명
Windows Media | .wma, .asf
Windows | .wav
MPEG(Motion Picture Experts Group) | .mp3

참고 확장명이 .asf인 Windows Media 파일을 휴대용 장치에 복사하면 파일의 오디오 부분만 전송됩니다.


휴대용 장치에 사용 허가를 받은 파일 복사

다른 컨텐트를 휴대용 장치에 복사할 때와 같은 방법으로 휴대용 장치를 사용하여 사용 허가를 받은 파일을 복사할 수 있습니다. 사용 허가를 받은 파일을 휴대용 장치에 복사하면 Microsoft Windows Media Player가 해당 라이센스도 함께 복사합니다.

휴대용 장치에 오디오 파일을 복사할 때는 휴대용 장치의 공간을 덜 차지하도록 파일을 압축할 수 있습니다. 기본적으로 Windows Media Player는 모든 파일을 128Kbps의 대역폭으로 압축합니다. 파일 크기가 이보다 작으면 압축되지 않습니다. Windows Media Player에서는 파일을 다시 샘플링하고 더 큰 대역폭을 선택하여 품질을 향상시킬 수는 없습니다.

참고 사용 허가를 받은 파일을 전송하려면 휴대용 장치에 하드웨어 일련 번호가 있어야 합니다. 사용 허가를 받은 파일을 제공한 개인이나 회사에 따라 라이센스 권한이 다르므로 휴대용 장치에 복사한 후 파일이 작동되지 않을 수도 있습니다.

관련 항목

  • 사용 허가를 받은 파일 이해
  • 휴대용 장치에 음악 복사


휴대용 장치 설정 변경

휴대용 장치에 파일을 복사할 때 Windows Media Player는 휴대용 장치의 공간을 되도록 많이 차지하지 않도록 파일을 작게 만드는 압축 기술을 사용합니다. 이러한 압축 기술을 Windows Media 오디오라고 하며 휴대용 장치에서 재생할 수 있는 네 가지 파일 형식 중 .wma 확장명을 갖는 Windows Media 파일을 만듭니다.

휴대용 장치 기능을 사용하여 컴퓨터에서 휴대용 장치로 파일을 복사할 때 사용할 압축 양을 선택할 수 있습니다. 일반적으로 압축률이 클수록 파일 크기는 작아지고 품질은 저하됩니다. 대신 파일 크기가 작을수록 휴대용 장치에 더 많은 음악을 저장할 수 있는 이점이 있습니다. 사용할 수 있는 압축률은 다음과 같습니다.

  • 32Kbps, 22kHz, 스테레오 이 형식은 휴대용 장치의 저장소 공간을 가장 적게 차지합니다. 이 형식은 음성 오디오 파일이나 64-Kbps .mp3 파일에 적합합니다.
  • 64Kbps, 44kHz, 스테레오 이 형식은 CD 품질에 가까운 사운드를 제공하면서 휴대용 장치의 공간도 적게 차지합니다. 이 형식은 128-Kbps .mp3 및 압축된 Windows Media 파일 등의 원본 파일에 적합합니다.
  • 128Kbps, 44kHz, 스테레오 이 형식은 CD 품질의 사운드를 제공하지만 휴대용 장치의 저장소 공간을 많이 차지합니다. CD의 사운드 트랙이나 원본 .wav 파일의 소리를 정확하게 복제하려면 이 형식을 사용하는 것이 좋습니다.

관련 항목

  • 휴대용 장치에 복사할 수 있는 미디어 파일 형식
  • 휴대용 장치 옵션 구성


스트리밍 미디어 이해

스트리밍 미디어는 전체 파일이 다운로드될 때까지 기다리지 않고 네트워크를 통해 오디오, 비디오 또는 멀티미디어 파일을 배달하는 기술입니다. 인터넷 링크를 클릭하여 스트리밍 미디어 파일을 열면 파일 일부가 다운로드되어 버퍼에 저장되는데 이를 버퍼링이라고 합니다. 그런 다음 파일이 재생되기 시작합니다. 파일 정보가 계속해서 Windows Media Player로 스트리밍됨에 따라 Windows Media Player는 이 정보를 재생하기 전에 계속 버퍼링합니다. 이렇게 하면 인터넷의 소통량으로 인해 정보 흐름이 방해를 받더라도 Windows Media Player에서 파일을 재생할 때 재생이 중단되거나 방해를 받지 않게 됩니다. 버퍼에 데이터가 없으면 재생이 중단됩니다.

정보가 버퍼링될 때 Windows Media Player는 사용자에게 알려 줍니다. 모든 스트리밍 Windows Media 파일은 재생되기 전에 버퍼링됩니다. 다운로드된 파일과 달리 데이터는 스트리밍 파일의 재생이 끝나면 하드 디스크 드라이브에 저장되지 않습니다.

Windows Media Player에서도 인텔리전트 스트리밍을 지원합니다. 즉 네트워크 상황을 모니터하여 수신 및 재생을 최적화할 수 있도록 조정합니다.

스트림된 미디오 또는 트랙을 재생할 때 재생 성능 및 연결에 대한 통계 및 정보를 볼 수 있습니다. 통계 대화 상자에 있는 정보를 보면 품질 데이터 전송을 받는지를 결정할 수 있습니다.

컨텐트에 대한 통계를 보려면

  1. 보기 메뉴에서 통계를 클릭합니다.
  2. 특정 정보를 원할 경우 고급 탭을 클릭합니다.

파일에 대한 정보를 보려면

  • 파일 메뉴에서 등록 정보를 클릭합니다.

    -또는-

  • 미디어 라이브러리에서 오른쪽 창에 있는 파일을 마우스 오른쪽 단추로 클릭한 다음 등록 정보를 클릭합니다.


인텔리전트 스트리밍 이해

인터넷 소통량은 상당히 예측하기 어려우므로 인터넷을 사용하여 미디어를 전달할 때는 여러 가지 상황이 발생할 수 있습니다. 스트리밍 미디어를 받을 때 일관성을 유지할 수 있도록 Windows Media는 인텔리전트 스트리밍을 제공합니다.

인텔리전트 스트리밍은 파일이 스트리밍될 때 Windows Media Player에서 네트워크 상황을 확인하여 스트림 등록 정보를 조정함으로써 품질을 최대화할 수 있도록 스트림을 만드는 방법입니다. 따라서 네트워크 상황에 상관 없이 최고 품질의 스트림을 전달받을 수 있습니다. 인텔리전트 스트리밍은 다중 비트 전송률로 인코딩된 미디어에 따라 다릅니다. Windows Media Player에는 사용 가능한 네트워크 대역폭이 변동될 때 전환할 수 있는 다양한 비디오 스트림이 있습니다.


사용 허가를 받은 파일 이해

사용 허가를 받은 파일은 파일 재생에 필요한 라이센스를 첨부함으로써 파일이 무단 배포되지 않도록 보호한 Windows Media 파일입니다. 음반 회사와 같은 컨텐트 공급자는 회사에서 제작한 파일이 불법으로 복사되거나 재배포되지 않도록 파일을 보호할 수 있습니다. Windows Media Player로 CD 트랙을 복사하면 해당 복사본에 라이센스가 첨부됩니다. 유효한 라이센스가 없으면 Windows Media Player에서 사용 허가를 받은 파일을 재생할 수 없습니다. 라이센스는 파일을 다운로드하거나 만든 컴퓨터에서만 파일을 사용할 수 있도록 제한합니다. Windows Media Player는 자동으로 라이센스 위치를 추적합니다.

참고 라이센스를 플로피 디스크에 정기적으로 백업해야 합니다. 운영 체제를 다시 설치하거나 업그레이드할 경우에 라이센스가 손실될 수도 있습니다. 라이센스에 대한 자세한 정보를 보려면 관련 항목을 참조하십시오.

사용 허가를 받은 파일에는 다음 규칙이 적용됩니다.

  • 사용 허가를 받은 파일은 라이센스가 만료될 때까지 재생할 수 있습니다. 라이센스를 받을 때 해당 만료 기간이 지정됩니다.
  • 다음 두 가지 방법으로 파일의 라이센스를 받을 수 있습니다. 인터넷에서 사용 허가를 받은 파일을 다운로드하면 라이센스를 등록할 수 있는 인터넷 사이트로 직접 이동됩니다. 경우에 따라 요금이 부과될 수도 있습니다. 라이센스는 컴퓨터로 다운로드되며 사용자가 다운로드한 파일에만 적용됩니다. 라이센스의 권한 및 취득 방법은 파일을 제공하는 개인이나 회사에 따라 다릅니다. Windows Media Player로 CD 트랙을 복사하면 라이센스가 자동으로 발급됩니다.
  • 여러 컴퓨터 간에 라이센스를 복사하거나 공유할 수 없습니다. 사용 허가를 받은 파일을 다른 컴퓨터로 복사하거나 파일 복사본을 다른 사람에게 줄 경우 이 파일을 사용할 다른 컴퓨터에 대해서도 라이센스를 등록해야 합니다.
  • 휴대용 장치 기능을 사용하여 사용 허가를 받은 파일 및 관련 라이센스를 휴대용 장치에 복사하려면 라이센스에 해당 권한이 포함되어 있어야 합니다.

관련 항목

  • 휴대용 장치 옵션 구성
  • 라이센스를 백업하려면


라이센스를 백업하려면

  1. 도구 메뉴에서 라이센스 관리를 클릭합니다.
  2. 찾아보기 단추를 클릭합니다.
  3. 라이센스의 백업 복사본이 있는 위치를 선택한 후 확인을 클릭합니다.

    라이센스를 플로피 디스크에 백업해 두는 것이 좋습니다.

  4. 라이센스 관리 대화 상자에서 지금 백업을 클릭합니다.

    참고 라이센스를 플로피 디스크에 정기적으로 백업해야 합니다. 운영 체제를 다시 설치하거나 업그레이드할 경우에 라이센스가 손실될 수도 있습니다. 이 백업 디스크를 사용하여 이전 컴퓨터에서 새 컴퓨터로 또는 사무실에 있는 컴퓨터에서 집에 있는 컴퓨터로 라이센스를 전송할 수 있습니다.

관련 항목

  • 라이센스를 복원하려면
  • 사용 허가를 받은 파일 이해


라이센스를 복원하려면

  1. 도구 메뉴에서 라이센스 관리를 클릭합니다.
  2. 필요할 경우, 라이센스가 저장되어 있는 플로피 디스크를 넣습니다.
  3. 라이센스의 백업 복사본이 있는 위치를 선택한 후 확인을 클릭합니다.
  4. 라이센스 관리 대화 상자에서 지금 복원을 클릭합니다.

관련 항목

  • 사용 허가를 받은 파일 이해


지원되는 미디어 형식

Windows Media Player에서는 다음 형식의 미디어 파일을 재생할 수 있습니다.

형식 | 파일 확장명
CD 오디오 트랙 | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Windows Media | .asf, .asx, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows 형식 | .avi, .wav
Windows Media Player 스킨 | .wmz, .wms
MPEG(Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI(Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd


바로 가기 및 액셀러레이터 키 사용

Windows Media Player에는 여러 가지 바로 가기 키가 있습니다. 이러한 키 입력을 사용하여 키보드나 매크로로 Windows Media Player를 제어할 수 있습니다. 바로 가기 및 액셀러레이터 키는 Windows Media Player에서의 위치에 따라 구성됩니다.

지금 재생 기능

미디어 가이드 기능

CD 오디오 기능

미디어 라이브러리 기능

라디오 튜너 기능

휴대용 장치 기능

스킨 선택 기능

파일 메뉴

보기 메뉴

재생 메뉴

도구 메뉴

도움말 메뉴

연결

스킨 바로 가기 메뉴

전송


지금 재생 기능

지금 재생 기능에는 시각화에 대한 액셀러레이터 키가 포함되어 있습니다. 시각화를 볼 때는 한쪽 방향으로만 이동할 수 있으므로 이전 및 다음 시각화로 이동하는 경우 모두 Tab+Enter를 사용합니다. Tab 키를 사용하여 옵션 간을 이동할 수 있으며 Enter 키를 눌러 해당 옵션을 선택할 수 있습니다.

기능 | 액셀러레이터 키
이전 시각화 | Tab+Enter를 사용하여 다음 시각화로 이동
다음 시각화 | Tab+Enter를 사용하여 다음 시각화로 이동


미디어 가이드 기능

미디어 가이드 기능에서는 Tab 키를 사용하여 항목 간을 이동하고 Enter 키를 눌러 항목을 선택합니다. 드롭다운 메뉴를 탐색할 때는 화살표 키를 사용합니다.


CD 오디오 기능

다음 표에는 CD 오디오 기능의 항목에 대한 바로 가기 키가 나열되어 있습니다.

기능 | 바로 가기 키
음악 복사 | Alt+C
복사 중지 | Alt+S
이름 가져오기 | Alt+G
앨범 정보 | Alt+A
뒤로 | Alt+B


미디어 라이브러리 기능

다음 표에는 미디어 라이브러리 기능의 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
새 재생 목록 |  | Alt+N
재생 목록에 추가 |  | Alt+A
검색 |  | Alt+S
미디어 정보 |  | Alt+M
뒤로 |  | Alt+B
추가(레이블이 없는 아이콘 단추) |  | Tab+Enter
현재 재생 중인 트랙 추가 | Alt+F+L+T | Tab+Enter+T
파일 추가... | Alt+F+L+F | Tab+Enter+F
URL 추가... | Alt+F+L+U | Tab+Enter+U
삭제(레이블이 없는 아이콘 단추) |  | Tab+Enter 또는 항목이 선택된 경우에는 Shift+F10을 눌러 상황에 맞는 메뉴 열기
재생 목록에서 삭제 |  | Tab+Enter+P
라이브러리에서 삭제 |  | Tab+Enter+L
재생 목록 삭제 |  | Tab+Enter+A
위로 이동(레이블이 없는 아이콘 단추) |  | Tab+Enter; Shift+F10+U
아래로 이동(레이블이 없는 아이콘 단추) |  | Tab+Enter+F10+D


라디오 튜너 기능

라디오 튜너 기능에서는 Tab 키를 사용하여 항목 간을 이동하고 Enter 키를 눌러 항목을 선택합니다. 드롭다운 메뉴를 탐색할 때는 화살표 키를 사용합니다.


휴대용 장치 기능

다음 표에는 휴대용 장치 기능의 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
음악 복사 | Alt+C |
취소 | Alt+L |
삭제 | Tab+Enter 또는 미디어 항목에서 Shift+F10을 눌러 상황에 맞는 메뉴의 삭제 옵션 액세스 | 항목을 선택한 상태에서 Delete 키 사용
삭제 | Tab+Enter+D |
모두 삭제 | Tab+Enter+A |
위로 이동 | Tab+Enter; Shift+F10+U | 위쪽 화살표로 초점 이동
아래로 이동 | Tab+Enter; Shift+F10+D | 아래쪽 화살표로 초점 이동
새로 고침 |  | F5


스킨 선택 기능

다음 표에는 스킨 선택 기능의 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
스킨 적용 | Alt+A |
스킨 추가 | Alt+S |
삭제(레이블이 없는 아이콘 단추) |  | Delete 키


파일 메뉴

다음 표에는 파일 메뉴의 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
파일 메뉴 | Alt+F |
열기 | Alt+F+O | Ctrl+O
URL 열기 | Alt+F+U | Ctrl+U
닫기 | Alt+F+C | Ctrl+W
라이브러리에 추가 | Alt+F+L |
현재 재생 중인 트랙 추가 | Alt+F+L+T |
파일 추가... | Alt+F+L+F |
URL 추가... | Alt+F+L+U |
재생 목록을 라이브러리로 가져오기... | Alt+F+I |
재생 목록을 파일로 내보내기... | Alt+F+E |
등록 정보 | Alt+F+P |
오프라인으로 작업 | Alt+F+W |
끝내기 | Alt+F+X | Alt+F4


보기 메뉴

다음 표에는 보기 메뉴의 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
보기 메뉴 | Alt+V |
전체 모드 |  | Ctrl+1
축소 모드 | Alt+V+C | Ctrl+2
지금 재생 도구 | Alt+V+N |
작업 표시줄 | Alt+V+B |
시각화 | Alt+V+V |
통계 | Alt+V+T |
새로 고침 | Alt+V+R |


재생 메뉴

다음 표에는 재생 메뉴의 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
재생/일시 중지 | Alt+P+P | Ctrl+P
중지 | Alt+P+S | Ctrl+S
뒤로 건너뛰기 | Alt+P+B | Ctrl+B
앞으로 건너뛰기 | Alt+P+F | Ctrl+F
순서 섞기 | Alt+P+H | Ctrl+H
반복 | Alt+P+T | Ctrl+T
볼륨 | Alt+P+U |
크게 | Alt+P+U+U | F10
작게 | Alt+P+U+D | F9
음소거 | Alt+P+U+M | F8


도구 메뉴

다음 표에는 도구 메뉴의 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
도구 메뉴 | Alt+T |
시각화 다운로드 | Alt+T+D |
컴퓨터에서 미디어 검색 | Alt+T+S | F3
옵션... | Alt+T+O |


도움말 메뉴

다음 표에는 도움말 메뉴의 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
도움말 메뉴 | Alt+H |
도움말 항목 | Alt+H+H | F1
플레이어 업그레이드 확인 | Alt+H+U |
Windows Media Player 정보 | Alt+H+A |


연결

다음 표에는 연결 항목에 대한 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다

기능 | 액셀러레이터 키 | 바로 가기 키
연결 상황에 맞는 메뉴 액세스 | Alt+Home |
전체 모드로 돌아가기 | Alt+Home+R | Ctrl+1
새 스킨 선택 | Alt+Home+S |
열기 | Alt+Home+O | Ctrl+O
URL 열기 | Alt+Home+U | Ctrl+U
끝내기 | Alt+Home+X |


스킨 바로 가기 메뉴

다음 표에는 Windows Media Player가 축소 모드일 때만 사용할 수 있는 스킨 바로 가기 메뉴에 있는 항목에 대한 액셀러레이터 키 및 바로 가기 키가 나열되어 있습니다. 스킨 바로 가기 키는 Windows Media Player가 전체 모드일 때 사용할 수 있는 여러 가지 명령에 대한 액세스를 제공합니다.

다음 표에는 스킨 파일을 사용하여 Windows Media Player를 볼 때 사용할 수 있는 액셀러레이터 키와 바로 가기 키가 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
바로 가기 메뉴에 액세스 |  | Shift+F10
메뉴 탐색 |  | Shift+F10, 화살표 키, Enter
바로 가기 메뉴 닫기 |  | Esc
열기 | Shift+F10+O | Ctrl+O
URL 열기 | Shift+F10+U | Ctrl+U
순서 섞기 |  | Ctrl+H
반복 | Shift+F10+R | Ctrl+T
볼륨 |  |
크게 |  | F10
작게 |  | F9
음소거 |  | F8
재생/일시 중지 |  | Ctrl+P
중지 |  | Ctrl+S
뒤로 건너뛰기 |  | Ctrl+B
앞으로 건너뛰기 |  | Ctrl+F
전체 모드로 돌아가기 | Shift+F10+M | Ctrl+1
통계 | Shift+F10+T |
도움말 | Shift+F10+H | F1


전송

다음 표에는 전체 모드에서 화면 아래쪽의 도구 모음에서 사용할 수 있는 작업에 대한 바로 가기 키가 나열되어 있습니다. 이 키는 스킨에 따라 Windows Media Player가 축소 모드일 때도 사용할 수 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
재생/일시 중지 | Alt+P+P | Ctrl+P
중지 | Alt+P+S | Ctrl+S
음소거 | Alt+P+U+M | F8
크게(볼륨) | Alt+P+U+U | F10
작게(볼륨) | Alt+P+U+D | F9
이전 트랙(뒤로 건너뛰기) | Alt+P+B | Ctrl+B
되감기 | Alt+P+R |
앞으로 감기 | Alt+P+A |
다음 트랙(앞으로 건너뛰기) | Alt+P+F | Ctrl+F


Windows Media Player 용어집

이 용어집에서는 Microsoft Windows Media Player에서 사용하는 용어를 정의합니다. Windows Media Player 용어 외에도 Microsoft Windows Media Technologies 및 기타 일반적인 업계 용어도 포함되어 있습니다.

용어집에서 용어를 찾으려면 용어의 첫 글자에 해당하는 문자를 클릭합니다.

또한 도움말 텍스트 내에서 밑줄로 표시된 용어의 링크를 클릭해도 용어의 정의를 읽을 수 있습니다. 용어 링크를 클릭하면 용어집의 용어와 정의가 팝업 창에 표시됩니다. 창을 닫으려면 화면의 아무 곳이나 클릭하십시오.

가 | 나 | 다 | 라 | 마 | 바 | 사 | 아 | 자 | 차 | 카 | 타 | 파
하 | A | B | C | D | E | F | G | H | I | J | K | L
M | N | O | P | Q | R | S | T | U | V | W | X | Y
Z |  |  |  |  |  |  |  |  |  |  |  |


용어집

용어집에서 용어를 찾으려면 용어의 첫 글자에 해당하는 문자를 클릭하십시오.

가 | 나 | 다 | 라 | 마 | 바 | 사 | 아 | 자 | 차 | 카 | 타 | 파
하 | A | B | C | D | E | F | G | H | I | J | K | L
M | N | O | P | Q | R | S | T | U | V | W | X | Y
Z |  |  |  |  |  |  |  |  |  |  |  |

가

개인 권한 관리

컨텐트를 보호하며 컨텐트에 대한 액세스 권한을 관리하는 기술로서 디지털 권한 관리라고도 합니다.

광대역

고속 전송을 가리키며 T1 속도(1.544Mbps) 또는 케이블 모뎀 속도 및 그 이상의 속도에서의 통신선 또는 서비스를 참조할 때 일반적으로 사용하는 용어입니다.

다

다운로드

컨텐트를 클라이언트 컴퓨터로 복사하여 로컬로 재생하는 네크워크에서 컨텐트를 배달하는 방법입니다. 원본 미디어를 서버에서 클라이언트 컴퓨터로 복사하기 때문에 스트리밍과는 다릅니다. 스트리밍을 참조하십시오.

다중 비트 전송률

여러 속도로 전달될 수 있는 스트림을 식별할 때 사용되는 용어입니다. 일반적으로 스트림은 한 가지의 속도나 비트 전송률로만 전달됩니다. 그러나 일부 스트림은 네트워크 소통이 스트림 전달을 방해할 경우 더 낮은 비트 전송률로 전환하여 정보 흐름을 일관되게 유지할 수 있도록 만들어집니다. 정보 흐름의 속도가 느려지면 오디오 및/또는 비디오가 중단되거나 스트림이 중지됩니다.

대역

AM, FM, 인터넷 등의 라디오 방송국에서 사용하는 전송 방법입니다. 인터넷 라디오 방송국에서는 일반적으로 미리 설정된 곡 및 커머셜 목록을 재생합니다.

대역폭

인터넷이나 LAN 등 디지털 통신 시스템의 데이터 전송 용량입니다. 대역폭은 일반적으로 시스템이 1초에 전송할 수 있는 비트 수(bps)로 표시됩니다. 고 대역폭이나 광대역은 빠른 데이터 전송률이 가능한 네트워크를 가리킵니다.

디지털 복사

디지털 형식을 사용하여 미디어 항목을 복사하는 방법입니다.

디지털 재생

디지털 형식을 사용하여 미디어 항목을 재생하는 프로세스입니다. 컴퓨터가 디지털 형식을 사용하기 때문에 컴퓨터에서 데이터도 디지털 형식으로 변환한 후 재생하도록 인코딩해야 합니다. 디지털 데이터는 여러 개의 1 또는 0으로 변환됩니다.

마

멀티캐스트

여러 클라이언트가 한 서버에서 같은 스트림을 받는 일대다 클라이언트/서버 연결입니다. 멀티캐스트를 받으려면 클라이언트는 멀티캐스트가 가능한 네크워크에서 특정 IP 주소를 수신합니다. 이는 텔레비전을 특정 채널에 조정하는 것과 같습니다. 대조적으로 유니캐스트는 일대일 연결로 각각의 클라이언트가 서버에서 개별 스트림을 받습니다.

미디어 정보

앨범 표지, 레이블, 음악가 이름, 길이와 같이 인터넷에서 수집한 CD 관련 정보입니다. 이 정보를 액세스하려면 인터넷에 접속해야 합니다.

미디어 형식

Windows Media Player를 사용하여 재생할 수 있는 미디어 파일 유형입니다. 지원되는 미디어 형식에는 .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx, .wmz가 있습니다. Windows Media 형식을 참조하십시오.

바

바로 가기 키

일반적으로 메뉴 선택 영역과 같이, 여러 가지 사용자 입력이 필요한 응용 프로그램 내에서 작업을 신속하게 수행할 수 있는 키 또는 키 조합입니다.

방화벽

인터넷과 같은 다른 네트워크에서 침입한 해커와 같은 외부 위협으로부터 조직 네트워크를 보호하기 위한 보안 시스템입니다.

버퍼

Windows Media Player에서 정보를 재생하기 전에 로딩 영역으로 사용하는 소량의 RAM입니다. 파일 또는 스트림을 재생할 때 Windows Media Player는 인터넷 또는 로컬 네트워크의 사소한 소통량 문제를 사용자가 알지 못하도록 재생을 시작하기 전에 버퍼를 채웁니다.

비트 전송률

플레이어가 파일과 같은 원본에서 디지털 오디오 및 비디오 컨텐트 스트림을 제대로 렌더링할 수 있는 속도 또는 일반적으로 네트워크에서 이진 컨텐트를 스트림하는 속도입니다. 비트 전송률은 보통 초 당 킬로비트(Kbps) 수(예: 28.8Kbps)로 측정됩니다. Windows Media 파일 또는 라이브 스트림의 비트 전송률은 스트리밍 컨텐트가 만들어지는 인코딩 프로세스 중 결정됩니다. 대역폭은 네트워크의 총 비트 전송률입니다. 네트워크에서 스트리밍할 때 오디오 및 비디오 컨텐트를 제대로 렌더링하려면 네트워크의 대역폭이 동시에 스트리밍되는 모든 컨텐트의 비트 전송률을 수용할 수 있을 만큼 높아야 합니다.

사

사용 허가를 받은 파일

파일의 복사 제한과 관련된 라이센스를 가지고 있는 Windows Media 파일입니다. 라이센스에 명시되는 제한은 라이센스 작성자에 따라 달라집니다. Windows Media Player에서 CD 트랙을 복사하여 만들어진 모든 파일에는 파일이 만들어진 컴퓨터에서만 파일을 재생할 수 있도록 제한하는 라이센스가 있습니다.

스킨

Windows Media Player의 모양과 기능을 사용자 정의하는 파일입니다. Windows Media Player가 축소 모드에 있을 때 나타나고 스킨에서 지정한 대로 작동합니다.

스트리밍

컨텐트를 전달하는 방법으로 미디어 컨텐트는 서버에 위치하여 연속적으로 네트워크를 통해 데이터를 보내어 재생합니다. 스트리밍 미디어를 사용하면 Windows Media Player가 전체 파일이 다운로드될 때까지 기다리지 않고 데이터를 즉시 렌더링을 시작할 수 있습니다.

시각화

현재 재생되고 있는 오디오의 비트에 따라 변경되는 색과 도형의 스플래시입니다.

시각화 컬렉션

특정 테마에 초점을 맞춘 시각화 그룹입니다.

아

아날로그

웨이브 또는 아날로그 신호를 통해 오디오 및 비디오가 전송되는 일반 형식입니다.

암호화

미디어 항목을 키로 패키징하는 프로세스입니다. 미디어 항목이 암호화되었으면 키가 있어야 재생할 수 있습니다.

압축

파일 크기 또는 스트림의 비트 전송률을 줄이는 데이터 코딩입니다. 압축된 컨텐트는 재생을 위해 압축이 풀립니다.

압축 품질

컴퓨터 또는 휴대용 장치에 데이터를 복사할 때의 디지털 오디오 품질 또는 데이터를 Windows Media Player에 스트림할 때의 음악 품질을 결정합니다. 압축 품질이 좋을수록 복사된 파일이 사용하는 디스크 공간이 많아집니다.

액셀러레이터 키

일반적으로 메뉴 선택 영역과 같이, 여러 가지 사용자 입력이 필요한 응용 프로그램 내에서 작업을 신속하게 수행할 수 있는 키 또는 키 조합입니다.

연결 속도

인터넷 또는 네트워크에 컴퓨터를 연결하는 속도입니다.

연결 창

Windows Media Player가 축소 모드일 때 화면의 오른쪽 아래 모서리에 표시되는 작은 창입니다. 축소 모드를 참조하십시오.

인코드

파일을 압축한 후 여러 가지의 정보 패킷으로 분리하여 네트워크에서 전달하는 프로세스입니다. Windows Media Player는 CD 트랙을 복사할 때 만들어진 파일인 Windows Media 파일 또는 인터넷에서 배달된 라이브 라디오 방송국을 수신할 때 받은 스트림으로 인코드된 파일을 재생할 수 있습니다.

인텔리전트 스트림

품질을 최대화하기 위해 네트워크 상태를 검색하고 비디오 또는 오디오 스트림 등록 정보를 조정하는 스트리밍 유형입니다. 스트리밍을 참조하십시오.

오류 수정

스트리밍할 때 발생하는 데이터 전송 오류를 제어하고 수정하는 방법입니다.

자

장르

클래식 또는 재즈와 같이 음악 유형을 가장 잘 설명하는 범주입니다.

재생 목록

컴퓨터, 네트워크 또는 라디오 방송국 및 광대역 방송국을 포함한 인터넷에서 다양한 미디어 파일에 대한 링크를 사용자에 맞게 지정한 목록입니다. 어떠한 미디어 항목 조합으로부터 재생 목록을 만들 수 있습니다. 목록에 있는 항목은 순차적으로 재생됩니다.

전체 모드

전체 도구 모음 집합이 나타나는 Windows Media Player의 작동 상태입니다. 현재 전체 모드인지 확인하려면 Ctrl+1을 누르십시오.

주파수

88.5 또는 101.7과 같이 라디오 방송국으로 조정할 때 사용되는 숫자입니다.

중앙 처리 장치(CPU)

컴퓨터에서 계산 및 제어 기능을 수행하는 장치로서 명령을 해석하고 실행합니다.

차

축소 모드

크기가 작고 기능이 축소된 Windows Media Player 상태로 화면에서 다른 응용 프로그램을 사용할 수 있는 공간을 더 확보할 수 있습니다. 다른 스킨을 적용하여 이 축소 Windows Media Player 모드를 사용자 정의할 수 있습니다. 현재 축소 모드인지 확인하려면 Ctrl+2를 누르십시오.

카

캡션

폐쇄형 캡션과 비슷한 형식으로 재생하는 오디오 및 비디오를 설명하는 텍스트입니다.

컴팩트 디스크(CD)

오디오를 비롯한 디지털 데이터를 저장하는 광학 매체입니다. 컴팩트 디스크는 자성이 없으며 플라스틱 코팅으로 보호되어 있는 금속 디스크로 고품질의 소리를 74분까지 녹음할 수 있습니다.

코덱

압축 프로그램/압축 풀기 프로그램(COmpressor/DECompressor)의 약어로 파일 크기를 압축하기 위해 오디오, 비디오, 이미지 파일에 적용하는 여러 종류의 컴퓨터 알고리즘입니다. 코덱을 사용하면 파일을 저장할 때나 스트림할 때 디스크 공간이나 네트워크 대역폭을 절약할 수 있는 이점이 있습니다. 압축된 파일을 열려면 압축할 때 사용한 코덱을 사용하여 압축을 풀어야 합니다. 컴퓨터에 파일 압축을 풀 수 있는 적절한 코덱이 없으면 Windows Media Player가 자동으로 코덱을 다운로드합니다.

타

트랙

CD에 들어 있는 각각의 곡을 가리킵니다.

파

파일 유형

파일 확장명을 참조하십시오.

파일 확장명

파일 이름에 추가된 문자 집합으로 파일을 범주의 구성원으로서 확인하고 그 의미를 확장하거나 설명합니다. 사용자 또는 프로그램이 확장명을 할당합니다(예: .avi 또는 .txt). 또한 파일 이름 확장명으로 알려져 있습니다.

파일 형식

파일 확장명 및 미디어 형식을 참조하십시오.

포트

네트워크에 연결된 컴퓨터에서 특정 프로세스로 IP 패킷을 보낼 수 있는 숫자입니다. 포트는 특정 서비스와 일치하는 경우가 많습니다. 예를 들어, 인터넷 컴퓨터에서 포트 80은 웹 서버를 나타냅니다.

프로토콜

컴퓨터로 통신할 수 있도록 해주는 규칙 또는 표준입니다. 스트리밍 미디어를 받을 수 있는 인터넷 프로토콜은 UDP, TCP, HTTP입니다.

프록시 서버

네트워크에서 인터넷 소통을 관리하는 방화벽 구성 요소입니다.

하

형식

라디오 방송국에서 재생되는 록 또는 클래식과 같은 음악(장르) 유형입니다.

휴대용 장치

데스크톱 컴퓨터가 아닌 컴퓨팅 장치나 저장소 카드입니다. 휴대용 장치에는 팜탑 PC와 포켓 PC 등의 컴퓨팅 장치나 CompactFlash 카드나 마이크로 드라이브 등의 저장소 카드가 있습니다. 컴퓨팅 장치는 보통 COM 포트를 통해 컴퓨터로 연결됩니다. 저장소 카드는 일반적으로 컴퓨팅 장치의 추가 저장소로 사용됩니다.

호출 부호

라디오 또는 텔레비전의 전송 위치를 식별해 주는 코드 문자 또는 숫자이며 규제 기관에서 할당합니다.

C

CD

컴팩트 디스크를 참조하십시오.

H

HTTP

World Wide Web에서 정보를 전달하는 인터넷 프로토콜입니다. HTTP는 Hypertext Transfer Protocol의 머리 글자어입니다.

M

MIDI(Musical Instrument Digital Interface)

신시사이저처럼 컴퓨터가 해석할 수 있는 양식에서 음악 소리를 동일하게 표현하는 구조입니다.

MPEG(Moving Picture Experts Group)

정보 기술에 관한 ISO/IEC 합작 기술 위원회가 만든 오디오 및 비디오 압축 표준 집합니다. MPEG 표준은 각각의 상황에서 맞게 압축하도록 만들어진 여러 압축 유형들을 가지고 있습니다.

MP3(MPEG Audio Layer 3)

이전에 CD 품질의 녹음을 할 때 필요했던 크기보다 훨씬 작은 크기로 오디오 파일을 압축하는 컴퓨터 파일 형식입니다. 일 분 분량의 음악 또는 몇 분 정도의 음성을 MP3로 인코딩하면 이전 .wav 형식의 10분의 1 용량인 1메가바이트 정도의 디스크 공간만 필요합니다. MP3는 인터넷에서 CD 품질의 음악을 빠른 속도로 전송합니다.

T

TCP(Transmission Control Protocol)

IP를 통해 보내는 데이터 메시지를 패킷으로 분할하고 IP를 통해 받은 패킷을 완전한 메시지로 다시 구성하여 확인하는 작업을 제어하는 TCP/IP 내의 프로토콜입니다.

U

UDP(User Datagram Protocol)

TCP/IP내에서 ISO/OSI 모델에 있는 전송 층과 일치하는 연결 없는 프로토콜입니다. UDP는 응용 프로그램이 만든 데이터 메시지를 IP를 통해 보내어진 패킷으로 전환하지만 메지시가 제대로 배달되었는지 확인하지는 않습니다.

W

Windows Media 파일

일반적으로 확장명이 .asf나 .wma이고 오디오, 비디오 또는 스크립트 데이터를 포함하는 파일입니다. 이 파일은 스트리밍하기 쉽도록 최적화되어 있으며 Windows Media Player로 다운로드하거나 재생하면 동적 소리를 제공합니다.

Windows Media 형식

Microsoft Windows Media Technologies(또는 허가된 Windows Media 기술을 통합한 타사 제품)에서 시간 표시 막대 기준 컨텐트를 제작, 저장, 편집, 배포, 스트림 또는 재생할 때 사용하는 형식입니다.


사용권에 대한 고지 사항

URL 및 기타 인터넷 웹 사이트 참조를 포함하여, 이 설명서의 내용은 예고 없이 변경될 수 있습니다. 용례에 사용된 회사, 기관, 제품, 사람 및 이벤트 등은 실제 데이터가 아닙니다. 어떠한 실제 회사, 기관, 제품, 사람 또는 이벤트와도 연관시킬 의도가 없으며 그렇게 유추해서도 안됩니다. 해당 저작권법을 준수하는 것은 사용자의 책임입니다. 저작권에서의 권리와는 별도로, 이 설명서의 어떠한 부분도 Microsoft의 명시적인 서면 승인 없이는 어떠한 형식이나 수단(전기적, 기계적, 복사기에 의한 복사, 디스크 복사 또는 다른 방법) 또는 목적으로도 복제되거나, 검색 시스템에 저장 또는 도입되거나, 전송될 수 없습니다.

Microsoft가 이 설명서 본안에 관련된 특허권, 상표권, 저작권, 또는 기타 지적 소유권 등을 보유할 수도 있습니다. 서면 사용권 계약에 따라 Microsoft로부터 귀하에게 명시적으로 제공된 권리 이외에, 이 설명서의 제공은 귀하에게 이러한 특허권, 상표권, 저작권, 또는 기타 지적 소유권 등에 대한 어떠한 사용권도 허여하지 않습니다.

© 2000 Microsoft Corporation. All rights reserved.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectDraw, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, Outlook, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, Win32, Win32s는 미국, 대한민국, 및/또는 기타 국가에서의 Microsoft Corporation의 등록 상표 또는 상표입니다.

여기에 인용된 실제 회사와 제품 이름은 해당 소유자의 상표일 수 있습니다.


포함

다음 표에는 스킨이 포함되어 있을 때 사용할 수 있는 명령이 나열되어 있습니다.

기능 | 액셀러레이터 키 | 바로 가기 키
재생/일시 중지 | Shift+F10+P |
중지 | Shift+F10+S |
볼륨 | Shift+F10+U |
크게 | Shift+F10+F |
작게 | Shift+F10+M |
음소거 | Shift+F10+S | F8
확대/축소 | Shift+F10+Z |
전체 화면 | Shift+F10+E |
50% | Shift+F10+T |
100% | Shift+F10+I |
200% | Shift+F10+H |
파일 표식... | Shift+F10+A |
등록 정보 | Shift+F10+P |
통계 | Shift+F10+T |
옵션 | Shift+F10+S |


스킨

다음 표에는 스킨 바로 가기 메뉴의 항목에 대한 바로 가기 키가 나열되어 있습니다. 스킨 바로 가기 메뉴는 도구 모음에서 사용할 수 있는 여러 가지 명령에 대한 액세스를 제공하며 Windows Media Player가 축소 모드일 때만 사용할 수 있습니다.

기능 | 바로 가기 키
바로 가기 메뉴 액세스 | Shift+F10
메뉴 탐색 | 메뉴 선택키, 화살표 키, Enter
바로 가기 메뉴 닫기 | Esc