תחילת העבודה עם Internet Explorer

עזרה

תחילת העבודה עם
Internet Explorer

באמצעות חיבור לאינטרנט ו- Microsoft Internet Explorer, באפשרותך לחפש ולהציג מידע אודות כל נושא באינטרנט. פשוט לחץ על הנושאים שלהלן כדי להתחיל. בתוכן העזרה תמצא מידע נוסף שיסייע לך לגלוש באינטרנט.

התקנה בסיסית

אם אינך מחובר לאינטרנט, או שברצונך ליצור התקשרות חדשה, לחץ על קישור זה.

  • הגדרת התקשרות לאינטרנט

קבלת מידע אודות Internet Explorer

אם השימוש באינטרנט או ב- Internet Explorer חדש לך, לפניך המידע הדרוש כדי להתחיל.

  • היכרות עם דפדפן האינטרנט Microsoft Internet Explorer
  • קבלת מידע אודות דפדוף מהיר וקל יותר באינטרנט
  • חיפוש המידע הרצוי לך


סיור האינטרנט של Internet Explorer

הסיור כולל משהו עבור כל אחד, בין אם השימוש באינטרנט חדש לך, Internet Explorer חדש לך או שאתה פשוט סקרן לגלות את השינויים ביחס לגירסה הקודמת של הדפדפן שלנו. למד כיצד Internet Explorer מסייע לך להפיק את המירב מהזמן שלך באינטרנט.

לחץ כאן כדי להתחיל בסיור. (פעולה זו תחבר אותך לאינטרנט אם אינך מחובר עדיין).


חיפוש המידע הרצוי לך

באפשרותך לחפש מידע באינטרנט במגוון דרכים.
  • לחץ על לחצן חיפוש בסרגל הכלים לקבלת גישה למספר שירותי חיפוש. הקלד מילה או צירוף מילים בתיבת החיפוש.

    אם לא קיבלת את התוצאות הרצויות, נסה את מסייע החיפוש. עיין בנושאים קרובים לקבלת מידע נוסף.

  • הקלד go‏, find או ? ולאחר מכן מילה או צירוף מילים בשורת הכתובת. Internet Explorer מפעיל חיפוש באמצעות שירות החיפוש הקבוע מראש.

  • לאחר שעברת לדף אינטרנט, באפשרותך לחפש טקסט ספציפי בדף זה על-ידי לחיצה על תפריט עריכה ולאחר מכן לחיצה על חיפוש (בדף זה).

הערה

  • אם כתובת אינטרנט אינה פועלת, Internet Explorer מציג הודעה השואלת אם ברצונך לחפש כתובות אינטרנט דומות. באפשרותך לשנות הגדרה זו כך ש- Internet Explorer יחפש באופן אוטומטי מבלי להציג הודעות. לקבלת מידע נוסף, ראה נושאים קרובים.

נושאים קרובים

שיפור חיפושים באמצעות מסייע החיפוש

חיפוש אתר אינטרנט כאשר כתובת אינטרנט אינה פועלת


יצירת רשימה של האתרים המועדפים עליך לצורך צפייה מהירה

כאשר אתה מוצא אתרי אינטרנט המוצאים חן בעיניך, באפשרותך לתת ל- Internet Explorer לנהל מעקב אחריהם, כדי שיהיה קל לפתוח אותם בעתיד.

  • הוסף אתר אינטרנט לרשימת הדפים המועדפים שלך. בכל פעם שתרצה לפתוח את האתר, לחץ על לחצן מועדפים בסרגל הכלים ולאחר מכן לחץ על קיצור הדרך ברשימת המועדפים.

    הוספת דף לרשימת הדפים המועדפים

  • אם יש מספר אתרים בהם אתה מבקר לעיתים קרובות, הוסף אותם לסרגל הקישורים.

    הוספת דף לסרגל הקישורים

  • אם קיים אתר אחד בו אתה מבקר בתדירות הגבוהה ביותר, באפשרותך להפוך אותו לדף הבית שלך כך שהוא יוצג בכל פעם שתפעיל את Internet Explorer או תלחץ על לחצן דף הבית בסרגל הכלים.

    שינוי דף הבית שלך

עצה

  • אם שכחת להוסיף אתרי אינטרנט למועדפים או לסרגל הקישורים, לחץ על לחצן היסטוריה בסרגל הכלים. הרשימה היסטוריה מראה היכן ביקרת—היום, אתמול או לפני מספר שבועות. לחץ על שם מהרשימה כדי להציג את האתר.


שינוי דף הבית שלך

לשם שינוי דף הבית שלך

דף הבית שלך הוא הדף המוצג בכל פעם שאתה פותח את Internet Explorer. ודא כי זהו אתר שברצונך לצפות בו לעיתים קרובות. לחלופין, קבע דף שבאפשרותך להתאים אישית כדי להשיג גישה מהירה לכל המידע הרצוי לך, כגון http://home.microsoft.com.

  1. עבור אל הדף שברצונך להציג כאשר אתה מפעיל את Internet Explorer.
  2. בתפריט כלים, לחץ על אפשרויות אינטרנט.
  3. לחץ על הכרטיסיה כללי.
  4. באזור דף הבית, לחץ על השתמש בנוכחי.

עצה

  • כדי לשחזר את דף הבית המקורי, לחץ על השתמש בברירת מחדל.

נושא קרוב

יצירת רשימה של האתרים המועדפים עליך לצורך צפייה מהירה


שיתוף סימניות ומועדפים

פריטים מועדפים, המכונים סימניות (Bookmarks) ב- Netscape Navigator, מהווים דרך נוחה לסידור וקישור של אתרי אינטרנט בהם אתה מבקר לעיתים קרובות.

הסימניות של Netscape מיובאות באופן אוטומטי כאשר אתה מתקין את Internet Explorer. בתפריט מועדפים, לחץ על התיקיה Imported Bookmarks כדי להציג אותן.

אם אתה משתמש ב- Internet Explorer במספר מחשבים, באפשרותך לשתף בקלות את המועדפים בין המחשבים על-ידי ייבוא שלהם. בנוסף לכך, אם אתה משתמש הן ב- Internet Explorer והן ב- Navigator, באפשרותך לשמור על עדכניות המועדפים והסימניות אלה ביחס לאלה על-ידי ייבוא פריטים אלה בין תוכניות.

  • לשם ייבוא סימניות או מועדפים, לחץ על תפריט קובץ ולאחר מכן לחץ על ייבוא וייצוא.
  • לשם ייצוא מועדפים לסימניות או למועדפים באותו מחשב או במחשב אחר, לחץ על תפריט קובץ ולאחר מכן לחץ על ייבוא וייצוא.

הערות

  • מועדפים שעברו ייצוא נשמרים כקובץ HTML רגיל, כך שניתן לייבא אותם ל- Internet Explorer או ל- Navigator. באפשרותך לייצא תיקיה נבחרת ברשימת המועדפים, או את כל המועדפים.
  • קובץ המועדפים שעברו ייצוא הינו קטן למדי, כך שבאפשרותך להעתיק אותו לתקליטון או לתיקיית רשת, או לצרף אותו להודעת דואר אלקטרוני אם ברצונך לשתף את הפריטים המועדפים עם אנשים אחרים.


איתור אתרים בהם ביקרת לאחרונה

לשם איתור אתרים בהם ביקרת לאחרונה

קיימות מספר דרכים לחיפוש אתרים בהם צפית בימים, בשעות או בדקות האחרונות.

לשם חיפוש אתר שראית בימים האחרונים

  1. בסרגל הכלים, לחץ על לחצן היסטוריה.

    מופיע סרגל ההיסטוריה, המכיל קישורים לאתרי אינטרנט בהם ביקרת בימים ובשבועות הקודמים.

  2. ברשימת ההיסטוריה, לחץ על שבוע או על יום, לחץ על תיקיה כדי להציג דפים בודדים ולאחר מכן לחץ על סמל הדף כדי להציג את דף האינטרנט.

    3. כדי לבצע מיון או חיפוש ברשימת ההיסטוריה, לחץ על החץ שלצד לחצן View בראש רשימת ההיסטוריה.

לשם חיפוש אתר בו ביקרת זה עתה

  • כדי לחזור לדף האחרון בו צפית, לחץ על לחצן הקודם בסרגל הכלים.
  • כדי לצפות באחד מתשעת הדפים האחרונים בהם ביקרת בהפעלה זו, לחץ על החץ לצד לחצן הקודם או הבא ולאחר מכן לחץ על הדף הרצוי ברשימה.

עצות

  • באפשרותך להסתיר את סרגל ההיסטוריה על-ידי לחיצה נוספת על לחצן היסטוריה.
  • באפשרותך לשנות את מספר הימים בהם נשמרים דפים ברשימת ההיסטוריה. ככל שמספר הימים המוגדר גדול יותר, שטח דיסק רב יותר במחשב מנוצל לשמירת המידע.

נושאים קרובים

קביעת מספר הדפים שיישמרו ברשימת ההיסטוריה

שימוש בסרגל הכלים לדפדוף מהיר וקל יותר באינטרנט


הזנת מידע באינטרנט בקלות רבה יותר

לשם הזנת מידע באינטרנט בקלות רבה יותר

תכונת ההשלמה האוטומטית זוכרת הזנות קודמות שביצעת עבור כתובות אינטרנט, טפסים וסיסמאות. לאחר מכן, כאשר אתה מקליד מידע באחד משדות אלה, ההשלמה האוטומטית מציעה ערכים תואמים אפשריים. ערכים אלה יכולים לכלול שמות תיקיות ותוכניות שאתה מקליד בשורת הכתובת, ושאילתות חיפוש, נתוני מניות או כל שדה אחר שאתה מקליד בדף אינטרנט.

  1. בשורת הכתובת, בשדה בדף אינטרנט או בתיבה עבור שם משתמש או סיסמה, התחל להקליד את המידע.

    אם הקלדת ערך דומה בעבר, תכונת ההשלמה האוטומטית מציעה ערכים מתאימים אפשריים בעת ההקלדה.

  2. אם הצעה ברשימה מתאימה לערך שברצונך להזין בשדה, לחץ על ההצעה.

    אם לא, המשך בהקלדה.

הערות

  • המידע המשמש לערכים המוצעים מאוחסן במחשב שלך והוא מוצפן כדי להגן על הפרטיות שלך.
  • אתרי אינטרנט אינם יכולים לקבל גישה למידע זה. אתרים יכולים לקבל רק מידע שאתה מזין במפורש בשדות הטופס.
  • כאשר אתה מקליד מידע בטפסים וסיסמאות באינטרנט, באפשרותך להסיר פריט מרשימת ההצעות על-ידי לחיצה על הפריט ולאחר מכן הקשה על מקש DELETE.

נושא קרוב

כוונון הגדרות השלמה אוטומטית


הפיכת דפים לזמינים לצורך צפייה לא מקוונת

כאשר אתה הופך דף אינטרנט לזמין במצב לא מקוון, באפשרותך לקרוא את תוכנו כאשר המחשב אינו מחובר לאינטרנט. לדוגמה, באפשרותך להציג דפי אינטרנט במחשב הנישא שלך כאשר אין לך חיבור לרשת או לאינטרנט. לחלופין, ייתכן שתרצה לקרוא דפי אינטרנט בבית מבלי לתפוס קו טלפון.

באפשרותך לקבוע את כמות התוכן שיהיה זמין, כגון דף בלבד או דף וכל הקישורים שלו, ולבחור כיצד ברצונך לעדכן תוכן זה במחשב שלך.

דרך נוספת לסימון דפי אינטרנט להצגה לא מקוונת היא על-ידי שימוש ב"ערוצים". ערוצים הם אתרי אינטרנט המתעדכנים אוטומטית במחשב שלך בהתאם ללוח זמנים שנקבע על-ידי ספק הערוץ. באפשרותך לצפות בערוצים שלך באמצעות תיקיית הערוצים ברשימת המועדפים.

איזו פעולה ברצונך לבצע?

הפיכת דף האינטרנט הנוכחי לזמין במצב לא מקוון

הפיכת פריט מועדף קיים לזמין במצב לא מקוון

הוספת ערוץ

הערה

  • בגירסאות קודמות של Internet Explorer, צפייה לא מקוונת נקראה "מנוי".


הצגת דפי אינטרנט מבלי להיות מחובר לאינטרנט

לשם הצגת דפי אינטרנט מבלי להיות מחובר לאינטרנט

לאחר שתסמן את הדפים המועדפים שלך לצורך צפייה לא מקוונת, תוכל להציג אותם באופן לא מקוון באמצעות ההליך הבא.

  1. לפני שאתה מתנתק מהאינטרנט, לחץ על תפריט כלים ולאחר מכן לחץ על סינכרון.
  2. כאשר אתה מוכן לעבודה במצב לא מקוון, לחץ על תפריט קובץ ולאחר מכן לחץ על עבוד בצורה לא מקוונת.
  3. ברשימת המועדפים, לחץ על הפריט שברצונך להציג.

הערה

  • כאשר אתה בוחר לעבוד באופן לא מקוון, Internet Explorer יופעל תמיד במצב לא מקוון עד שתלחץ שוב על עבוד בצורה לא מקוונת כדי לנקות את סימן הביקורת.

נושא קרוב

הפיכת דפים לזמינים לצורך צפייה לא מקוונת


הדפסת דף אינטרנט

לשם הדפסת דף אינטרנט

  1. בתפריט קובץ, לחץ על הדפסה.
  2. הגדר את אפשרויות ההדפסה הרצויות לך.

עצות

  • כדי להדפיס מסגרת או פריט בדף אינטרנט, לחץ באמצעות לחצן העכבר הימני על המסגרת או הפריט ולאחר מכן לחץ על הדפס או על הדפס מסגרת.
  • לקבלת עזרה אודות פריט, לחץ על לחצן סימן שאלה בראש תיבת הדו-שיח ולאחר מכן לחץ על הפריט.

נושא קרוב

שינוי מראה הדף המודפס


שמירת דף אינטרנט במחשב שלך

לשם שמירת דף אינטרנט במחשב שלך

  1. בתפריט קובץ, לחץ על שמירה בשם.
  2. לחץ פעמיים על התיקיה בה ברצונך לשמור את הדף.
  3. בתיבה File name, הקלד שם עבור הדף.
  4. בתיבה Save as type, בחר סוג קובץ.

    כדי לשמור את כל הקבצים הדרושים להצגת דף זה, כולל גרפיקה, מסגרות וגליונות סגנונות, לחץ על דף אינטרנט, מלא. אפשרות זו שומרת כל קובץ בתבנית המקורית שלו.

    כדי לשמור את כל המידע הדרוש להצגת דף זה בקובץ יחיד של קידוד MIME, לחץ על ארכיון אינטרנט לדואר אלקטרוני. אפשרות זו שומרת תמונה של דף האינטרנט הנוכחי. הערה אפשרות זו זמינה רק אם התקנת את Outlook Express 5 או גירסה מתקדמת יותר.

    כדי לשמור רק את דף ה- HTML הנוכחי, לחץ על דף אינטרנט, HTML בלבד. אפשרות זו שומרת את המידע בדף האינטרנט, אך אינה שומרת את הגרפיקה, הצלילים או קבצים אחרים.

    כדי לשמור רק את הטקסט מדף האינטרנט הנוכחי, לחץ על קובץ טקסט. אפשרות זו שומרת את המידע שבדף האינטרנט בתבנית טקסט רגילה.

הערה

  • בעת בחירה באפשרות דף אינטרנט, מלא, רק הדף הנוכחי נשמר. אם ברצונך לצפות בדפי אינטרנט ובדפים שאליהם הם מקושרים במצב לא מקוון, ראה נושאים קרובים.

נושאים קרובים

הפיכת דפים לזמינים לצורך צפייה לא מקוונת

שמירת תמונות או טקסט מדף אינטרנט


שמירת תמונות או טקסט מדף אינטרנט

בעת צפייה בדפים באינטרנט, תמצא מידע שתרצה לשמור לצורך שימוש בעתיד או לשיתוף עם אנשים אחרים. באפשרותך לשמור את דף האינטרנט כולו או כל חלק שלו: טקסט, גרפיקה או קישורים. באפשרותך להדפיס דפי אינטרנט עבור אנשים שאין להם מחשב או גישה לאינטרנט.

לשם שמירת דף או תמונה מבלי לפתוח אותם

  • לחץ באמצעות לחצן העכבר הימני על הקישור לפריט הרצוי ולאחר מכן לחץ על שמירת יעד בשם.

לשם העתקת מידע מדף אינטרנט למסמך

  • בחר את המידע שברצונך להעתיק, לחץ על תפריט עריכה ולאחר מכן לחץ על העתק.

לשם יצירת קיצור דרך בשולחן העבודה לדף הנוכחי

  • לחץ על הדף באמצעות לחצן העכבר הימני ולאחר מכן לחץ על צור קיצור דרך.

לשם שימוש בתמונה מדף אינטרנט כטפט לשולחן העבודה

  • לחץ על התמונה בדף האינטרנט באמצעות לחצן העכבר הימני ולאחר מכן לחץ על קבע כטפט.

לשם שליחת דף אינטרנט בדואר אלקטרוני

  • לחץ על תפריט קובץ, הצבע על שלח ולאחר מכן לחץ על דף בדואר אלקטרוני או על קישור בדואר אלקטרוני. השלם את חלון הודעת הדואר ולאחר מכן שלח את ההודעה. שים לב כי דרושים לך חשבון דואר אלקטרוני ותוכנית דואר אלקטרוני במחשב שלך.

נושאים קרובים

הדפסת דף אינטרנט

שמירת דף אינטרנט במחשב שלך


שימוש באתרי אינטרנט מאובטחים לצורך עיסקאות

אתרי אינטרנט רבים מוגדרים באופן שאינו מאפשר לאנשים לא מורשים לראות את המידע הנשלח אל אתרים אלה או מהם. אתרים אלה נקראים אתרים "מאובטחים". מאחר ש- Internet Explorer תומך בפרוטוקולי האבטחה בהם משתמשים אתרים מאובטחים, באפשרותך לשלוח מידע לאתר מאובטח בביטחון וללא חשש. (פרוטוקול הוא אוסף הוראות ותקנים המאפשרים למחשבים להחליף מידע ביניהם).

כאשר אתה מבקר באתר אינטרנט מאובטח, האתר שולח לך את האישור שלו באופן אוטומטי, ו- Internet Explorer מציג סמל מנעול בשורת המצב. (אישור הוא הצהרה המבטיחה את זהותו של אדם או את האבטחה של אתר אינטרנט. לקבלת מידע נוסף, עיין בנושא הקרוב להלן).

אם אתה עומד לשלוח מידע (כגון מספר כרטיס האשראי שלך) לאתר לא מאובטח, ל- Internet Explorer יש אפשרות להזהיר אותך כי האתר אינו מאובטח. אם האתר טוען שהוא מאובטח אולם אישורי האבטחה שלו חשודים, ל- Internet Explorer יש אפשרות להזהיר אותך שייתכן כי בוצעו באתר פעולות שלא כדין או כי האתר מתחזה לאתר אחר.

נושא קרוב

הגנה על זהותך באינטרנט


הגנה על זהותך באינטרנט

באפשרותך להשתמש באישור אישי כדי להגן על זהותך באינטרנט. אישור הוא הצהרה המבטיחה את זהותו של אדם או את האבטחה של אתר אינטרנט. באפשרותך לשלוט בשימוש שנעשה בזהותך על-ידי שימוש במפתח פרטי הידוע רק לך ונמצא במערכת שלך. בעת שימוש באישורי אבטחה יחד עם תוכניות דואר, אישורי אבטחה עם מפתחות פרטיים נקראים גם "מזהים דיגיטליים".

ב- Internet Explorer נעשה שימוש בשני סוגים שונים של אישורים:

  • "אישור אישי" הוא מעין ערבות לכך שאתה הנך מי שאתה אומר שאתה. במידע זה נעשה שימוש כאשר אתה שולח מידע אישי באינטרנט לאתר הדורש אישור שיאמת את זהותך.

  • "אישור אתר אינטרנט" מצהיר כי אתר אינטרנט ספציפי הינו מאובטח ואמיתי. האישור מבטיח כי אתר אינטרנט אחר לא יוכל להשתמש בזהותו של האתר המאובטח המקורי.

כיצד פועלים אישורי אבטחה?

אישור אבטחה, בין אם הוא אישור אישי ובין אם הוא אישור של אתר אינטרנט, משייך זהות ל"מפתח ציבורי". רק הבעלים מכיר את "המפתח הפרטי" התואם המאפשר לבעלים "לפענח" או ליצור "חתימה דיגיטלית". כאשר אתה שולח את האישור שלך לאחרים, אתה למעשה נותן להם את המפתח הציבורי שלך, כדי שהם יוכלו לשלוח לך מידע מוצפן שרק אתה תוכל לפענח ולקרוא באמצעות המפתח הפרטי שלך.

מרכיב החתימה הדיגיטלית של אישור האבטחה הוא תעודת הזהות האלקטרונית שלך. החתימה הדיגיטלית אומרת לנמען כי המידע אכן הגיע ממך וכי הוא לא זוייף או שונה.

לפני שתוכל להתחיל לשלוח מידע מוצפן או חתום דיגיטלית, עליך להשיג אישור ולהגדיר את Internet Explorer לשימוש בו. כאשר אתה מבקר באתר אינטרנט מאובטח (אתר המתחיל ב- "https"), האתר שולח לך באופן אוטומטי את האישור שלו.

היכן תוכל להשיג אישורי אבטחה משלך?

אישורי אבטחה מונפקים על-ידי רשויות אישורים עצמאיות. קיימות קבוצות שונות של אישורי אבטחה, וכל אחת מהן מספקת רמה שונה של אמינות. כדי לקבל אישור אבטחה אישי משלך מרשות אישורים, בקר באתר האינטרנט של רשויות אישורים המספקות שירותים למוצרי Microsoft.

נושא קרוב

הצגת אישורי אבטחה


שיתוף מידע אישי באופן מאובטח

מסייע הפרופילים יכול לחסוך לך את הצורך להזין שוב ושוב את אותו מידע, כגון הכתובת או שם הדואר האלקטרוני שלך, בכל פעם שאתה מבקר באתר אינטרנט חדש המבקש מידע זה. המסייע עושה זאת על-ידי אחסון המידע במחשב שלך. אין אפשרות לצפות באף פרט מתוך מידע זה במחשב שלך או לשתף אותו עם אחרים ללא רשותך.

כאשר אתר אינטרנט מבקש מידע ממסייע הפרופילים, הבקשה תכלול את הנתונים הבאים:

  • כתובת האינטרנט של האתר המבקש את המידע.
  • איזה מידע האתר מבקש ממסייע הפרופילים, כך שבאפשרותך לא לכלול מידע מסויים אם רצונך בכך.
  • מה השימוש שייעשה במידע זה.
  • האם לאתר זה יש התקשרות מאובטחת (Secure Sockets Layer או SSL). אם יש לאתר התקשרות מאובטחת, באפשרותך לאמת את האישור של האתר.

באפשרותך להצפין את המידע האישי שלך, הן כאשר הוא משודר והן כאשר הוא מאוחסן במחשב שלך.

נושא קרוב

אחסון מידע אישי עבור אתרי אינטרנט


הדברים שעליך לדעת אודות קבצי Cookie

אתרי אינטרנט מסויימים מאחסנים מידע בקובץ טקסט קטן, הנקרא "Cookie", בדיסק הקשיח שלך.

קבצי Cookie מכילים מידע אודותיך ואודות ההעדפות שלך. לדוגמה, אם אתה מברר מידע אודות לוח מועדי הטיסות באתר האינטרנט של חברת תעופה, האתר עשוי ליצור קובץ Cookie המכיל את מסלול הנסיעה שלך. לחלופין, הקובץ עשוי להכיל רק תיעוד של הדפים באתר בהם ביקרת, כדי לסייע לאתר להתאים אישית את התצוגה עבורך בפעם הבאה שתבקר באתר.

בקבצי Cookie ניתן לאחסן רק את המידע שאתה מספק או את האפשרויות בהן אתה בוחר במהלך ביקור באתר אינטרנט. לדוגמה, לאתר אין אפשרות לזהות את שם הדואר האלקטרוני שלך אלא אם תבחר להקליד אותו. כאשר אתה נותן לאתר אינטרנט רשות ליצור קובץ Cookie, הדבר אינו מאפשר לאתר זה או לכל אתר אחר גישה לשאר המחשב שלך, ורק האתר שיצר את ה- Cookie יכול לקרוא אותו.

Internet Explorer מוגדר באופן המאפשר יצירת קבצי Cookie; עם זאת, באפשרותך לקבוע כי תוצג הודעה לפני שאתר מציב קובץ Cookie בדיסק הקשיח שלך, כדי שתוכל לבחור אם לאשר או לא לאשר את קבלת ה- Cookie; לחלופין, באפשרותך למנוע לחלוטין קבלת קבצי Cookie ב- Internet Explorer.

באפשרותך לציין הגדרות שונות עבור אזורי אבטחה שונים. לדוגמה, ייתכן שתרצה לאפשר לאתרי אינטרנט ליצור קבצי Cookie אם הם נמצאים באזורי 'אתרים מהימנים' או 'אינטרא-נט מקומי', להציג הודעה לפני יצירת קבצי Cookie אם הם נמצאים באזור 'אינטרנט', ולא לאפשר יצירת קבצי Cookie לעולם אם האתרים נמצאים באזור 'אתרים מוגבלים'.

נושא קרוב

הגדרת רמת אבטחה עבור כל אזור


הגדרת רמת אבטחה עבור כל אזור

לשם הגדרת רמת אבטחה עבור כל אזור

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה אבטחה.
  3. לחץ על האזור שברצונך להגדיר עבורו רמת אבטחה.
  4. הזז את המחוון כלפי מעלה לרמת אבטחה גבוהה יותר או כלפי מטה לרמת אבטחה נמוכה יותר.

עצה

  • כדי לציין הגדרות אבטחה מותאמות אישית עבור האזור הנבחר, לחץ על לחצן רמה מותאמת אישית. כדי לחזור להגדרות המקוריות עבור רמת אבטחה מסויימת, לחץ על לחצן רמת ברירת מחדל.

נושא קרוב

הדברים שעליך לדעת אודות אזורי אבטחה


הגנה על המחשב שלך מפני תוכנות לא בטוחות

כאשר אתה מוריד או מפעיל תוכניות מהאינטרנט, ברצונך לדעת שהתוכנית מגיעה ממקור מוכר ומהימן. זו הסיבה לכך שכאשר אתה בוחר להוריד תוכנית מהאינטרנט למחשב שלך, Internet Explorer משתמש בטכנולוגיית Microsoft Authenticode כדי לאמת את זהות התוכנית. טכנולוגיית Authenticode מוודאת שלתוכנית יש אישור תקף: שזהות מפרסם התוכנה תואמת לאישור ושהאישור עודנו תקף. עליך לדעת כי הדבר אינו מונע הורדה או הפעלה של תוכניות הכתובות בצורה גרועה, אולם הוא מפחית את הסיכון לכך שמישהו יציג בצורה מטעה תוכנית המיועדת לגרום נזק בזדון.

באפשרותך לציין הגדרות שונות לאופן בו Internet Explorer יטפל בהורדת תוכניות וקבצים, לפי האזור ממנו הם מגיעים.

לדוגמה, ייתכן כי אתה בטוח שכל דבר שאתה מוריד בתוך האינטרא-נט של החברה שלך הוא בטוח. כך באפשרותך לקבוע את הגדרות האבטחה עבור אזור האינטרא-נט המקומי שלך לרמה נמוכה, כדי לאפשר הורדה תוך הצגת הודעות מועטות, אם בכלל. אם המקור להורדה נמצא באזור האינטרנט או באזור האתרים המוגבלים, ייתכן שתרצה לקבוע את רמות האבטחה לרמה בינונית או גבוהה. אז יוצגו הודעות לגבי האישור של התוכנית לפני שתוריד אותה, או שלא תוכל להוריד אותה כלל.

נושא קרוב

הגדרת רמת אבטחה עבור כל אזור


עצות למשתמשי Netscape

בין אם עברת מ- Netscape Navigator ובין אם אתה פשוט מעוניין להשתמש ביותר מדפדפן אחד, קל ללמוד את Microsoft Internet Explorer ולהשתמש בו. החל מקיצורי מקשים וכלה בסימניות, באפשרותך לבצע את המעבר בקלות ובמהירות.

  • השווה מושגים ב- Navigator וב- Internet Explorer. אם כי תוכניות אלה דומות למדי, קיימים מספר הבדלים במינוח. לקבלת מידע נוסף, ראה:

    מונחי דפדפן ב- Navigator וב- Internet Explorer

  • שמור את כל הסימניות שלך כפריטים מועדפים. כאשר אתה מתקין לראשונה את Internet Explorer, כל הסימניות שלך מיובאות באופן אוטומטי (מבלי לשנות את הסימניות כפי שהן מוצגות ב- Navigator) כמועדפים של Internet Explorer. לקבלת מידע נוסף, ראה:

    שיתוף סימניות ומועדפים

  • השתמש בקיצורי המקשים המועדפים עליך. קיצורי מקשים רבים משותפים ל- Internet Explorer ול- Navigator. בנוסף, Internet Explorer נגיש באופן מלא באמצעות לוח המקשים, כך שבאפשרותך לוותר על השימוש בעכבר אם רצונך בכך. לקבלת מידע נוסף, ראה:

    קיצורי מקשים ב- Internet Explorer

  • התאם אישית את המראה של Internet Explorer, את אופן ההתקשרות שלך, את הגדרות האבטחה ועוד אפשרויות רבות נוספות. הגדרות אלה ואחרות זמינות על-ידי לחיצה על תפריט כלים ולאחר מכן לחיצה על אפשרויות אינטרנט.


שינוי המראה של סרגל הכלים

לשם שינוי המראה של סרגל הכלים

  • באפשרותך להוסיף או להסיר לחצנים בסרגל הכלים הרגיל, להשתמש בלחצנים קטנים יותר כמו אלה המשמשים ב- Microsoft Office, ולשנות את הסדר בו מוצגים הלחצנים בסרגל הכלים. פשוט לחץ על סרגל הכלים באמצעות לחצן העכבר הימני ולאחר מכן לחץ על התאמה אישית.
  • באפשרותך להזיז או לשנות את גודלם של שורת הכתובת ושל סרגל הקישורים על-ידי גרירתם למעלה, למטה שמאלה או ימינה. באפשרותך אף להעביר אותם לתוך שורת התפריטים!
  • באפשרותך להסתיר את שורת הכתובת או את סרגל הקישורים על-ידי לחיצה באמצעות לחצן העכבר הימני על סרגל הכלים ולאחר מכן ניקוי סימן הביקורת עבור כל פריט שברצונך להסתיר.
  • באפשרותך להוסיף פריטים לסרגל הקישורים על-ידי גרירת הסמל משורת הכתובת או גרירת קישור מדף אינטרנט.
  • באפשרותך לשנות את סדר הפריטים בסרגל הקישורים על-ידי גרירתם למיקום חדש בסרגל.


שינוי גופנים וצבעי רקע

כאשר מחברים ומעצבים יוצרים דפי אינטרנט, פעמים רבות הם מציינים צבעים וגדלים של גופנים, סוגי אותיות וצבעי רקע ספציפיים. הגדרות אלה נקבעות עבור כל פריט או ב"גליון סגנונות", שהינו סוג של תבנית המשמשת לקביעת האופן בו יופיעו סגנונות שונים בדף או באתר אינטרנט.

באפשרותך לעקוף כל אחת מהגדרות אלה או את כולן, והדבר שימושי אם אתה סובל מבעיות ראייה. באפשרותך לקבוע את העדפות הגופנים והצבעים שלך עבור כל הדפים שאינם משתמשים בגליונות סגנונות, ולאחר מכן באפשרותך לקבוע אם להשתמש בחלק מההעדפות שלך או או בכולן בדפים המשתמשים בגליונות סגנונות.

לקבלת מידע נוסף, עיין בנושאים הבאים.

שינוי אופן הצגת הצבעים בדף

הצגת טקסט בגופן אחר

הצגת טקסט מוגדל או מוקטן

קביעת הגדרות גופן וצבע לשימוש תמידי


הצגת דפי אינטרנט הכתובים בשפה אחרת

לשם הצגת דפי אינטרנט הכתובים בשפה אחרת

אתרי אינטרנט מסויימים מציעים את התוכן שלהם במספר שפות שונות. כדי להציג אתרים אלה בשפה המועדפת עליך, באפשרותך להוסיף שפות לרשימת השפות ב- Internet Explorer.

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. בכרטיסיה כללי, לחץ על שפות.
  3. לחץ על הוספה.
  4. בחר את השפה שברצונך להוסיף.

הערות

  • אם אתה דובר מספר שפות, באפשרותך לסדר אותן לפי סדר עדיפויות. אם אתר אינטרנט מציע מספר שפות, תוכן האתר יוצג בשפה בעלת העדיפות הגבוהה ביותר.
  • הוספת שפות אינה מבטיחה כי במחשב שלך יש גופן המאפשר הצגת דפי אינטרנט בשפות המועדפות עליך. כדי שתוצג הודעה כאשר יש צורך להוסיף גופנים, בלוח הבקרה, לחץ על אינטרנט, לחץ על הכרטיסיה מתקדם ולאחר מכן לחץ על אפשר התקנה לפי דרישה. לחלופין, באפשרותך להוריד ערכת תמיכה רב-לשונית כדי להציג דפים בשפה זו.

נושא קרוב

שינוי גופנים וצבעי רקע


ביטול גרפיקה לצורך הצגה מהירה יותר של כל דפי האינטרנט

לשם ביטול גרפיקה לצורך הצגה מהירה יותר של כל דפי האינטרנט

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה מתקדם.
  3. בקבוצה מולטימדיה, נקה אחת או יותר מתיבות הסימון הצג תמונות, הפעל הנפשה, הפעל וידאו או השמע צלילים.

עצות

  • אם תיבות הסימון הצג תמונות או הפעל וידאו אינן מסומנות, באפשרותך עדיין להציג תמונה או הנפשה ספציפית בדף אינטרנט על-ידי לחיצה על הסמל שלה באמצעות לחצן העכבר הימני ולאחר מכן לחיצה על הצג תמונה.
  • אם התמונות בדף הנוכחי עדיין גלויות לאחר שניקית את תיבת הסימון הצג תמונות, באפשרותך להסתיר אותן על-ידי לחיצה על תפריט תצוגה ולאחר מכן לחיצה על רענן.


יצירת מקום רב יותר עבור דפי אינטרנט זמניים

לשם יצירת מקום רב יותר עבור דפי אינטרנט זמניים

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. בכרטיסיה כללי, לחץ על הגדרות.
  3. כדי ליצור מקום רב יותר לאחסון דפים באופן זמני, העבר את המחוון לשמאל.

נושא קרוב

עבודה עם קבצי אינטרנט זמניים


תיקון ההתקנה של Internet Explorer

לשם תיקון ההתקנה של Internet Explorer

ייתכן ש- Internet Explorer לא יפעל כראוי אם הדפדפן או רכיבי אינטרנט אחרים לא הותקנו או הוסרו כראוי. תכונת התיקון יכולה לבדוק אם רכיבים אלה רשומים ומותקנים כראוי, ולתקן קבצים פגומים או חסרים או קבצים שגירסתם שגויה. כמו כן, תכונת התיקון משחזרת את קיצורי הדרך של Internet Explorer המוגדרים כברירת מחדל בשולחן העבודה, בתפריט התחלה ובסרגל הכלים קישורים מהירים.

  • בתפריט כלים, לחץ על Repair ולאחר מכן לחץ על OK.


שימוש בתכונות נגישות ב- Internet Explorer

בנוסף למוצרים ולשירותים לשיפור הנגישות ב- Microsoft Windows‏, Windows NT ו- Windows 95, התכונות הבאות הופכות את Internet Explorer לנגיש יותר עבור משתמשים בעלי מגבלות.

גישה באמצעות לוח המקשים

כל התכונות של Internet Explorer ניתנות לגישה באמצעות לוח המקשים או באמצעות העכבר.

עם Internet Explorer באפשרותך לסייר באינטרנט באמצעות לוח המקשים. הקש TAB ו- SHIFT+TAB כדי לנוע קדימה ואחורה בין רכיבי מסך כגון:

  • קישורים של טקסט או תמונות
  • נקודות מגע במפות תמונה
  • שורת הכתובת
  • מסגרות

לקבלת מידע נוסף אודות גישה באמצעות לוח המקשים, ראה קיצורי דרך ב- Internet Explorer.

תיבת הדגשה

כאשר אתה עובר אל קישור או תמונה או לוחץ עליהם, מופיע סביבם גבול דק כך שתוכל לראות איזה פריט נבחר.

התאמה אישית של גודל הגופן, העיצוב והצבעים

באפשרותך לקבוע את הגדלים, הסגנונות והצבעים של גופנים, ואת צבעי הרקע והקידמה של דפי אינטרנט המוצגים על מסך המחשב שלך, גם אם המחבר של דף האינטרנט כבר הגדיר אפשרויות אלה. באפשרותך גם לקבוע את הצבע המשמש לציון קישורים בדפי אינטרנט, או צבע מיוחד לקישורים המשמש רק כאשר העכבר עובר מעל הקישור.

הדבר שימושי אם אתה סובל מבעיות ראייה, זקוק לגופנים גדולים יותר או זקוק לניגוד חזק בין צבעים. באפשרותך להגדיר את Internet Explorer לשימוש בצבעים ובגופנים שאתה מציין, בצבעים ובגופנים המוגדרים כברירת מחדל ב- Windows או בהגדרות שציינת בגליון סגנונות משלך.

לקבלת מידע נוסף, ראה שינוי גופנים וצבעי רקע.

התאמה אישית של סרגל הכלים

באפשרותך להתאים אישית את סרגל הכלים על-ידי הוספה או הסרה של לחצנים, שימוש בסמלים גדולים או קטנים והצגה או הסתרה של הטקסט שעל התוויות.

לחץ באמצעות לחצן העכבר הימני על סרגל הכלים ולאחר מכן לחץ על התאמה אישית.

אם אתה סובל מבעיות ראייה, ייתכן שתרצה להוסיף את לחצן גודל לצורך גישה מהירה אל גודל הגופן היחסי.

אם אתה משתמש בקורא מסך, ייתכן שתרצה להשתמש באפשרות סמלים קטנים תחת אפשרויות סמל ובאפשרות ללא תוויות טקסט תחת אפשרויות טקסט כדי להגדיל באופן מירבי את שטח המסך הפנוי להצגת תוכן האינטרנט.

שימוש בהשלמה אוטומטית

תכונה זו חוסכת לך זמן כאשר אתה מקליד כתובות אינטרנט או משלים ערכים בדפי אינטרנט, על-ידי הצגת רשימה של ערכים תואמים קודמים תוך כדי הקלדה. כדי להפעיל או לבטל את תכונת ההשלמה האוטומטית, לחץ על תפריט כלים, לחץ על אפשרויות אינטרנט, לחץ על הכרטיסיה תוכן ולאחר מכן לחץ על לחצן השלמה אוטומטית. אם יש לך מגבלות קוגניטיביות, ייתכן שתרצה לנקות את תיבות הסימון כדי להימנע מהסחות דעת. אם אתה משתמש בכלי עזר להגברת נגישות לעיוורים, ייתכן שתרצה לנקות את תיבות הסימון אם כלי הנגישות שלך קורא את ההצעות מייד עם הופעתן ומקשה על ההקלדה.

אפשרויות מתקדמות ההופכות את Internet Explorer לנגיש יותר

באפשרותך לבחור או לנקות מספר אפשרויות שיהפכו את Internet Explorer לנגיש יותר. כדי להציג אפשרויות אלה, לחץ על תפריט כלים, לחץ על אפשרויות אינטרנט ולאחר מכן לחץ על הכרטיסיה מתקדם.

  • העבר סימן Caret של המערכת בעת שינויי מיקוד/בחירה

    אם אתה משתמש בקורא מסך, ייתכן שתרצה לבחור בתיבת סימון זו. קוראי מסך או מגדילי מסך מסויימים משתמשים בסימן Caret של המערכת כדי לקבוע איזה אזור של המסך לקרוא או להגדיל.

  • הרחב תמיד טקסט חלופי של תמונות

    בחר בתיבת סימון זו אם אתה מסתמך על טקסט ALT במקום להציג את התמונות עצמן (ניקית את תיבת הסימון הצג תמונות). הדבר מבטיח כי הטקסט לא ייחתך במקרה שכמות הטקסט גדולה מאזור התמונה.

  • הפעל דפדפן בחלון מסך מלא

    אם אתה משתמש בקורא מסך, ייתכן שתרצה לנקות תיבת סימון זו. עבור סוגים מסויימים של מגבלות קוגניטיביות, ייתכן שתרצה לבחור בתיבת סימון זו.

  • השתמש בגלילה חלקה ואפשר מעברי דפים

    אם אתה משתמש בתוכנית הגדלת מסך או קריאת מסך, ייתכן שתרצה לנקות תיבות סימון אלה. אם אתה משתמש בתוכנית לזיהוי קול ואתה נתקל בטעויות בזיהוי במהלך הגלילה והמעבר, ייתכן שתרצה לנקות תיבות סימון אלה.

  • הצג תמונות, הפעל הנפשה והפעל וידאו

    אם אתה סובל מבעיות ראייה, ייתכן שתרצה לנקות תיבות סימון אלה כדי לשפר את הביצועים. גם אם אתה רגיש להבהובי מסך, ייתכן שתרצה לנקות תיבות סימון אלה.

  • השמע צלילים

    אם יש לך מגבלות קוגניטיביות, ייתכן שתרצה לנקות תיבת סימון זו כדי להימנע מהסחות דעת. אם אתה עיוור, ייתכן שתרצה לנקות תיבת סימון זו או להוריד מהאינטרנט צלילים שתבחר בעצמך כדי שלא תהיה הפרעה לתוכנית קריאת מסך הקוראת את הטקסט בקול.

  • הדפסת צבעי רקע ותמונות

    אם אתה סובל מבעיות ראייה, ייתכן שתרצה לנקות תיבת סימון זו כדי לשפר את מידת הקריאות של הפלט המודפס.


קביעת הגדרות גופן וצבע לשימוש תמידי

לשם קביעת הגדרות גופן וצבע לשימוש תמידי

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. בכרטיסיה כללי, לחץ על נגישות.
  3. שנה את ההגדרות לפי הצורך.

עצה

  • לקבלת עזרה אודות פריט, לחץ על לחצן סימן שאלה בראש תיבת הדו-שיח ולאחר מכן לחץ על הפריט.

נושא קרוב

שינוי גופנים וצבעי רקע


קיצורי מקשים ב- Internet Explorer

באפשרותך להשתמש במקשי קיצור כדי להציג ולסייר בדפי אינטרנט, להשתמש בשורת הכתובת, לעבוד עם פריטים מועדפים ולבצע עריכה.

הצגה וסיור בדפי אינטרנט

הקש | לשם
F11 | מעבר בין תצוגת מסך מלא ותצוגה רגילה של חלון הדפדפן
TAB | מעבר קדימה לאורך הפריטים בדף אינטרנט, שורת הכתובת וסרגל הקישורים
SHIFT+TAB | מעבר אחורה לאורך הפריטים בדף אינטרנט, שורת הכתובת וסרגל הקישורים
ALT+חץ ימינה | מעבר לדף הבא
ALT+חץ שמאלה | חזרה לדף הקודם
SHIFT+F10 | הצגת תפריט קיצור עבור קישור
CTRL+TAB | מעבר קדימה בין מסגרות
SHIFT+CTRL+TAB | מעבר אחורה בין מסגרות
חץ למעלה | גלילה לכיוון תחילת המסמך
חץ למטה | גלילה לכיוון סוף המסמך
PAGE UP | גלילה לכיוון תחילת המסמך בקטעים גדולים יותר
PAGE DOWN | גלילה לכיוון סוף המסמך בקטעים גדולים יותר
HOME | מעבר לתחילת המסמך
END | מעבר לסוף המסמך
CTRL+F | חיפוש בדף זה
F5 או CTRL+R | רענון דף האינטרנט הנוכחי רק אם חותמות הזמן של גירסת האינטרנט ושל הגירסה המאוחסנת באופן מקומי שונות
CTRL+F5 | רענון דף האינטרנט הנוכחי גם אם חותמות הזמן של גירסת האינטרנט ושל הגירסה המאוחסנת באופן מקומי זהות
ESC | עצירת ההורדה של דף
CTRL+O או CTRL+L | מעבר למיקום חדש
CTRL+N | פתיחת חלון חדש
CTRL+W | סגירת החלון הנוכחי
CTRL+S | שמירת הדף הנוכחי
CTRL+P | הדפסת הדף הנוכחי או המסגרת הפעילה
ENTER | הפעלת קישור נבחר
CTRL+E | פתיחת חיפוש בסרגל Explorer
CTRL+I | פתיחת מועדפים בסרגל Explorer
CTRL+H | פתיחת היסטוריה בסרגל Explorer
CTRL+לחיצה | בסרגלי היסטוריה או מועדפים, פתיחת תיקיות מרובות

שימוש בשורת הכתובת

הקש | לשם
ALT+D | העברת מצביע העכבר לשורת הכתובת
F4 | הצגת ההיסטוריה של שורת הכתובת
CTRL+חץ שמאלה | כאשר בשורת הכתובת, העברת הסמן שמאלה אל המעבר הלוגי הבא (. או /).
CTRL+חץ ימינה | כאשר בשורת הכתובת, העברת הסמן ימינה אל המעבר הלוגי הבא (. או /).
CTRL+ENTER | הוספת "www.‎" להתחלה ו- "‎.com" לסיום של הטקסט המוקלד בשורת הכתובת
חץ למעלה | מעבר קדימה לאורך רשימת הערכים התואמים של ההשלמה האוטומטית
חץ למטה | מעבר אחורה לאורך רשימת הערכים התואמים של ההשלמה האוטומטית

עבודה עם פריטים מועדפים

הקש | לשם
CTRL+D | הוספת הדף הנוכחי למועדפים
CTRL+B | פתיחת תיבת הדו-שיח סידור מועדפים
ALT+חץ למעלה | העברת הפריט הנבחר כלפי מעלה ברשימת המועדפים בתיבת הדו-שיח סידור מועדפים
ALT+חץ למטה | העברת הפריט הנבחר כלפי מטה ברשימת המועדפים בתיבת הדו-שיח סידור מועדפים

עריכה

הקש | לשם
CTRL+X | הסרת הפריטים הנבחרים והעתקתם ללוח
CTRL+C | העתקת הפריטים הנבחרים ללוח
CTRL+V | הוספת תוכן הלוח במיקום הנבחר
CTRL+A | בחירת כל הפריטים בדף האינטרנט הנוכחי


הוספת דף לרשימת הדפים המועדפים

לשם הוספת דף לרשימת הדפים המועדפים

  1. עבור לדף שברצונך להוסיף לרשימת הדפים המועדפים עליך.
  2. בתפריט מועדפים, לחץ על הוספה למועדפים.
  3. הקלד שם חדש לדף אם רצונך בכך.

עצות

  • לשם פתיחת אחד הדפים המועדפים עליך, לחץ על תפריט מועדפים ולאחר מכן לחץ על הדף שברצונך לפתוח.
  • כאשר רשימת הדפים המועדפים גדלה, באפשרותך לסדר את הדפים בתיקיות.

נושאים קרובים

פירוט האתרים המועדפים עליך לצורך צפייה מהירה

סידור הדפים המועדפים בתיקיות


הוספת דף לסרגל הקישורים

לשם הוספת דף לסרגל הקישורים

סרגל הקישורים ממוקם ליד שורת הכתובת, דבר ההופך אותו למקום נוח להוספת קישורים למספר אתרי אינטרנט בהם אתה משתמש לעיתים קרובות. פשוט לחץ על הקישור כדי להציג את האתר.

באפשרותך להוסיף אתר לסרגל הקישורים במגוון דרכים:

  • גרור את סמל הדף משורת הכתובת אל סרגל הקישורים.
  • גרור קישור מדף אינטרנט אל סרגל הקישורים.
  • גרור קישור אל תיקיית הקישורים ברשימת המועדפים שלך.

עצות

  • אם סרגל הקישורים אינו מופיע בסרגל הכלים, לחץ על תפריט תצוגה, הצבע על סרגלי כלים ולאחר מכן לחץ על קישורים.
  • באפשרותך גם לסדר את הקישורים על-ידי גרירתם למיקום אחר בסרגל הקישורים.

נושא קרוב

פירוט האתרים המועדפים עליך לצורך צפייה מהירה


כוונון הגדרות השלמה אוטומטית

לשם כוונון הגדרות השלמה אוטומטית

באפשרותך לכוונן את תכונת ההשלמה האוטומטית לשמור ולהציע רק את המידע הרצוי לך. באפשרותך לבחור אם להשתמש בהשלמה אוטומטית עבור כתובות אינטרנט, טפסים וסיסמאות, או לא להשתמש בה כלל. בנוסף, באפשרותך לנקות את ההיסטוריה של כל הפריטים הללו.

  1. בתפריט כלים בדפדפן, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה תוכן.
  3. באזור מידע אישי, לחץ על לחצן השלמה אוטומטית.
  4. בחר בתיבות הסימון עבור אפשרויות ההשלמה האוטומטית בהן ברצונך להשתמש.

נושא קרוב

הזנת מידע באינטרנט בקלות רבה יותר


קבלת מידע אודות דפדוף מהיר וקל יותר באינטרנט

אם תלמד רק מספר דברים בסיסיים אודות הדפדוף באינטרנט, כגון כיצד להשתמש בלחצנים בסרגל הכלים של Internet Explorer, תמצא שהדפדוף באינטרנט קל ומהיר יותר.

כדי להתחיל לדפדף באינטרנט, לחץ על קישור כלשהו בדף הבית שלך, שהוא הדף המופיע כאשר אתה מפעיל את Internet Explorer. באפשרותך לראות אם פריט כלשהו בדף הוא קישור על-ידי הזזת מצביע העכבר על-גבי הפריט. אם המצביע משתנה לכף-יד, הפריט הוא קישור. קישור יכול להיות ציור, תמונה תלת-מימדית או טקסט צבוע (בדרך כלל מסומן בקו תחתון).

כעת אתה מוכן לחפש אתר אינטרנט בעצמך.

לשם פתיחת דף אינטרנט או תיקיה, או לשם הפעלת תוכנית

  • כדי לעבור לדף אינטרנט, הקלד את כתובת האינטרנט—לדוגמה, www.microsoft.com—בשורת הכתובת ולאחר מכן לחץ על לחצן עבור אל.

  • כדי להפעיל תוכנית משורת הכתובת, הקלד את שם התוכנית ולאחר מכן לחץ על לחצן עבור אל.

    אם ידועים לך הנתיב ושם הקובץ המלאים, באפשרותך להקליד אותם—לדוגמה:

    C:\MSOffice\Winword\Winword.exe.

  • כדי לדפדף בתיקיות משורת הכתובת, הקלד את שם הכונן והתיקיה ולאחר מכן לחץ על לחצן עבור אל—לדוגמה:

    C:‎ או C:\My Documents

לשם קישור לדפי אינטרנט בהם ביקרת לאחרונה

  • כדי לחזור לדף האחרון בו צפית, לחץ על לחצן הקודם.
  • כדי להציג דף בו צפית לפני הלחיצה על לחצן הקודם, לחץ על לחצן הבא.

    כדי לראות את רשימת הדפים האחרונים בהם ביקרת, לחץ על החץ הקטן הפונה מטה לצד לחצן הקודם או הבא.

לשם קישור לדף אינטרנט ספציפי

  • כדי לחזור לדף המופיע בכל פעם שאתה מפעיל את Internet Explorer, לחץ על לחצן דף הבית.
  • כדי לבחור דף אינטרנט מתוך רשימת המועדפים שלך, לחץ על לחצן מועדפים.
  • כדי לבחור דף אינטרנט מתוך רשימת הדפים בהם ביקרת לאחרונה, לחץ על לחצן היסטוריה. רשימת ההיסטוריה מציגה גם קבצים ותיקיות במחשב שלך שבהם צפית קודם לכן.

מה לעשות אם דף אינטרנט אינו פועל

  • אם אתה מנסה להציג דף ופתיחתו נמשכת זמן רב מדי, לחץ על לחצן עצור.
  • אם אתה מקבל הודעה האומרת שלא ניתן להציג דף אינטרנט, או שברצונך לוודא כי אתה צופה בגירסה העדכנית ביותר של הדף, לחץ על לחצן רענן.

נושאים קרובים

פירוט האתרים המועדפים עליך לצורך צפייה מהירה

שינוי דף הבית שלך

חיפוש המידע הרצוי לך


הצגת סרגל הערוצים על שולחן העבודה

לשם הצגת סרגל הערוצים על שולחן העבודה

הערה

  • סרגל הערוצים של שולחן העבודה זמין רק אם ביצעת שדרוג מ- Internet Explorer 4.0 או מ- Windows 98.

באפשרותך להשתמש בסרגל הערוצים כדי לפתוח במהירות ערוצי אינטרנט מתוך שולחן העבודה שלך מבלי לפתוח תחילה את הדפדפן. באפשרותך להציג את סרגל הערוצים על שולחן העבודה בין אם אתה משתמש בתכונת Active Desktop ובין אם לא.

אם התקנת רק את הדפדפן

  • לחץ על לחצן התחל, הצבע על תוכניות, הצבע על Internet Explorer ולאחר מכן לחץ על Channel Bar.

אם התקנת את שולחן העבודה החדש עם הדפדפן

  1. לחץ באמצעות לחצן העכבר הימני על שולחן העבודה ולאחר מכן לחץ על מאפיינים.
  2. בכרטיסיה אינטרנט, בחר בתיבת הסימון הצג את Active Desktop כדף אינטרנט.
  3. בחר בתיבת הסימון סרגל ערוצים של Internet Explorer.

עצה

  • כדי לסגור את סרגל הערוצים, הצבע על חלקו העליון של סרגל הערוצים ולאחר מכן לחץ על לחצן סגור המופיע.

נושא קרוב

הפיכת דפים לזמינים לצורך צפייה לא מקוונת


הצגת אישורי אבטחה

לשם הצגת אישורי אבטחה

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה תוכן.
  3. באזור אישורים, לחץ על לחצן אישורים או על לחצן מוציאים לאור כדי להציג את רשימת האישורים הנוכחיים בהם יש לך אמון.

עצה

  • לקבלת עזרה אודות פריט, לחץ על לחצן סימן שאלה בראש תיבת הדו-שיח ולאחר מכן לחץ על הפריט.

נושאים קרובים

הגדרת רמת אבטחה עבור כל אזור

הגנה על זהותך באינטרנט


הצגת טקסט בגופן אחר

לשם הצגת טקסט בגופן אחר

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. בכרטיסיה כללי, לחץ על גופנים.
  3. ברשימות גופן דף אינטרנט וגופן טקסט פשוט, לחץ על הגופנים הרצויים לך.

עצה

  • לקבלת עזרה אודות פריט, לחץ על לחצן סימן שאלה בראש תיבת הדו-שיח ולאחר מכן לחץ על הפריט.

נושא קרוב

שינוי גופנים וצבעי רקע


קביעת מספר הדפים שיישמרו ברשימת ההיסטוריה

לשם קביעת מספר הדפים שיישמרו ברשימת ההיסטוריה

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה כללי.
  3. באזור היסטוריה, שנה את מספר הימים ש- Internet Explorer מנהל מעקב אחר הדפים שלך.

עצות

  • כדי לרוקן את תיקיית ההיסטוריה, לחץ על נקה היסטוריה. פעולה זו תפנה באופן זמני שטח דיסק במחשב שלך.
  • לקבלת עזרה אודות פריט, לחץ על לחצן סימן שאלה בראש תיבת הדו-שיח ולאחר מכן לחץ על הפריט.

נושא קרוב

איתור אתרים בהם ביקרת לאחרונה


שינוי הצלילים של Internet Explorer

לשם שינוי הצלילים של Internet Explorer

באפשרותך לשנות את הצלילים המשוייכים לשימוש ב- Internet Explorer. באפשרותך להקצות צלילים שונים מאלה בהם נעשה שימוש כרגע, או לבטל את הצלילים לחלוטין. כדי לעשות זאת, בצע את השלבים הבאים:

  1. לחץ על התחל, הצבע על הגדרות ולאחר מכן לחץ על לוח הבקרה.
  2. לחץ פעמיים על סמל צלילים.
  3. באזור סייר של Windows שברשימה אירועים, לחץ על האירוע שברצונך לשנות.
  4. ברשימה שם, לחץ על הצליל שברצונך לשייך לאירוע.

    אם אין ברצונך לשייך צליל לאירוע, לחץ על ללא.


שינוי אופן הצגת הצבעים בדף

לשם שינוי אופן הצגת הצבעים בדף

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. בכרטיסיה כללי, לחץ על צבעים.
  3. שנה את ההגדרות בהתאם לצורך.

הערה

  • לקבלת עזרה אודות פריט, לחץ על לחצן סימן שאלה בראש תיבת הדו-שיח ולאחר מכן לחץ על הפריט.

נושא קרוב

שינוי גופנים וצבעי רקע


הצגת ערוץ בשולחן העבודה

לשם הצגת ערוץ בשולחן העבודה

הערה

  • תכונת Active Desktop זמינה רק אם ביצעת שדרוג מ- Internet Explorer 4.0 או מ- Windows 98.

  1. לחץ באמצעות לחצן העכבר הימני על שולחן העבודה ולאחר מכן לחץ על מאפיינים.
  2. בכרטיסיה אינטרנט, בחר בתיבת הסימון הצג את Active Desktop כדף אינטרנט.
  3. אם ברצונך להשתמש בערוץ שכבר התקנת, בחר אותו מהרשימה ולאחר מכן לחץ על אישור.

    אם ברצונך לבחור ערוץ חדש, לחץ על חדש והמשך לשלב 4.

  4. אם ברצונך לפתוח את אתר Windows Media Showcase ולבחור מתוכו ערוץ חדש, לחץ על כן. אם תלחץ על כן, תיבת הדו-שיח תיסגר ויופעל חיבור לאינטרנט.

    אם ברצונך לבחור ערוץ ממיקום אחר, לחץ על לא והמשך לשלב 5.

  5. הקלד את הכתובת לערוץ, או לחץ על עיון כדי לחפש אותה.

נושא קרוב

הפיכת דפים לזמינים לצורך צפייה לא מקוונת


הוספת ערוץ

לשם הוספת ערוץ

  1. בסרגל הכלים, לחץ על לחצן מועדפים.
  2. בסרגל מועדפים, לחץ על התיקיה Channels ולאחר מכן לחץ על Microsoft Channel Guide.
  3. מלא את ההוראות המופיעות על המסך.

עצות

  • באפשרותך להשתמש בסרגל הערוצים משולחן העבודה שלך אם ביצעת שידרוג מ- Internet Explorer 4.0 או Windows 98.
  • ערוצים רבים מציעים אפשרות להגדיר לוח זמנים לעדכון תוכן כאשר אתה מוסיף ערוץ לסרגל הערוצים.

נושאים קרובים

הפיכת דפים לזמינים לצורך צפייה לא מקוונת

הצגת ערוץ בשולחן העבודה

הצגת סרגל הערוצים על שולחן העבודה


הצגת ערוץ כשומר מסך

לשם הצגת ערוץ כשומר מסך

ערוצים מסויימים מציעים חלק מהתוכן שלהם כשומר מסך. ערוצים אלה מציעים להתקין את שומר המסך שלהם כאשר אתה מתקין את הערוץ, או מתוך דף האינטרנט שלהם.

  1. לחץ באמצעות לחצן העכבר הימני על שולחן העבודה ולאחר מכן לחץ על מאפיינים.
  2. לחץ על הכרטיסיה שומר מסך.
  3. ברשימה שומר מסך, לחץ על Channel Screen Saver.
  4. לחץ על הגדרות ולאחר מכן בחר בהגדרות הרצויות.

נושא קרוב

הפיכת דפים לזמינים לצורך צפייה לא מקוונת


אחסון מידע אישי עבור אתרי אינטרנט

לשם אחסון מידע אישי עבור אתרי אינטרנט

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה תוכן.
  3. באזור מידע אישי, לחץ על הפרופיל שלי כדי להציג ולערוך את המידע המשמש את מסייע הפרופילים.

עצה

  • לקבלת עזרה אודות פריט, לחץ על לחצן סימן שאלה בראש תיבת הדו-שיח ולאחר מכן לחץ על הפריט.

נושא קרוב

שיתוף מידע אישי באופן מאובטח


הורדת קבצים

קבצים מסויימים עלולים להכיל וירוסים או להזיק למחשב שלך באופן אחר.

אם תפעיל תוכנית זו או תפתח קובץ זה כעת והדבר יגרום לכיבוי המחשב או תוכניות אחרות, אתה עלול לאבד עבודה שלא שמרת בכל קובץ פתוח במחשב.

אם תשמור קובץ זה או תוכנית זו בדיסק, תוכל להפעיל אותם מאוחר יותר. הדבר יאפשר לך לנקוט באמצעי זהירות כגון אלה המתוארים להלן בטרם תפתח את הקובץ או תפעיל את התוכנית:

  • בדוק את הקובץ באמצעות סורק וירוסים.
  • שמור את עבודתך וסגור תוכניות אחרות.
  • התנתק מהאינטרנט או מכל חיבורי רשת אחרים.

לביטחון מירבי, ודא כי תיבת הסימון שאל תמיד לפני פתיחת סוג זה של קובץ נבחרה. אם אתה בטוח כי ניתן תמיד לפתוח או להפעיל סוג זה של קובץ או תוכנית ישירות מהאינטרנט ללא חשש, ודא כי תיבת סימון זו ריקה.

הערה

  • תיבת הסימון שאל תמיד לפני פתיחת סוג זה של קובץ אינה זמינה עבור סוגי קבצים מסויימים, כגון קבצים עם הסיומות ‎.exe או ‎.com, המפעילים תוכניות או פקודות. כאשר תיבת סימון זו אינה זמינה, תוצג שאלה תמיד לפני פתיחת קובץ מסוג זה.


הצגת טקסט מוגדל או מוקטן

לשם הצגת טקסט מוגדל או מוקטן

  • בתפריט תצוגה, הצבע על גודל טקסט ולאחר מכן לחץ על הגודל הרצוי לך.

נושא קרוב

שינוי גופנים וצבעי רקע


גישה לאתרי FTP דרך שרת Proxy תואם-CERN

לשם גישה לאתרי FTP דרך שרת Proxy תואם-CERN

  1. בשורת הכתובת, הקלד את כתובת האינטרנט (URL) של אתר ה- FTP אליו ברצונך להתחבר, לדוגמה:
    ftp://ftp.microsoft.com/‎

    אם האתר דורש שם משתמש וסיסמה, עליך לכלול מידע זה בכתובת. לדוגמה:
    ftp://username:password@ftp.microsoft.com/‎

  2. כדי להוריד קובץ או תיקיה, לחץ על הפריט בדף באמצעות לחצן העכבר הימני ולאחר מכן לחץ על העתקה לתיקיה.

הערה

  • אם המערכת שלך משתמשת בשרת Proxy מסוג CERN, באפשרותך רק להוריד ולהציג קבצים. פנה אל מנהל המערכת כדי לבדוק אם ניתן לעקוף את שרת ה- Proxy או אם קיים שרת Proxy המספק שירותי FTP מלאים.

נושאים קרובים

הדברים שעליך לדעת אודות FTP

גישה ישירה לאתרי FTP


גישה ישירה לאתרי FTP

לשם גישה ישירה לאתרי FTP

  1. בשורת הכתובת, הקלד את כתובת האינטרנט (URL) של אתר ה- FTP אליו ברצונך להתחבר, לדוגמה:
    ftp://ftp.microsoft.com/‎
  2. כדי להוריד קובץ או תיקיה, לחץ על הפריט בדף באמצעות לחצן העכבר הימני ולאחר מכן לחץ על העתקה לתיקיה.

    כדי להיכנס כמשתמש אחר לאתר FTP זה, לחץ על תפריט קובץ ולאחר מכן לחץ על היכנס כ.

    כדי לשנות שמות פריטים או למחוק פריטים בתיקיית FTP, או להדביק פריטים באתר FTP (לבצע טעינה), באפשרותך להשתמש באותן פקודות ופעולות בהן אתה משתמש בסייר Windows או בחלון המחשב שלי.

הערות

  • באתרי FTP מסויימים, באפשרותך רק להציג או להוריד קבצים. רק בעלי האתרים או האנשים המפעילים אותם יכולים לבצע שינוי שם, מחיקה או טעינה של קבצים.
  • באתרי FTP רבים אתה נכנס אוטומטית באופן אנונימי, כך שבאפשרותך להציג או להוריד קבצים. כדי לבצע טעינה, שינוי שם או מחיקה של קבצים, ייתכן שיהיה עליך להיכנס עם שם משתמש מיוחד וסיסמה. כמו כן, אזורים שונים באותו אתר עשויים לדרוש הליכי כניסה שונים.
  • אין באפשרותך להעביר קבצים בתוך אתרי FTP או ביניהם. ניתן להעביר קבצים מאתר FTP למיקום זמני במחשב שלך או בכונן רשת ולאחר מכן לטעון אותם לאתר FTP אחר או לתיקיה אחרת באותו אתר.
  • תוכניות מסויימות עשויות לתמוך בפתיחה ושמירה של קבצים משרתי FTP על-ידי הקלדת כתובת FTP בתיבות הדו-שיח פתיחה או שמירה בשם בתפריט קובץ.

נושאים קרובים

הדברים שעליך לדעת אודות FTP

גישה לאתרי FTP דרך שרת Proxy תואם-CERN


הדברים שעליך לדעת אודות FTP

הכינוי FTP הוא ראשי התיבות של File Transfer Protocol. פרוטוקול הוא שפה המאפשרת למחשבים לקיים תקשורת ביניהם. FTP משמש כדי להפוך תיקיות וקבצים לזמינים לציבור לשם העברה באינטרנט. במקרים מסויימים ייתכן שיהיה עליך לקבל הרשאה ממנהל המערכת של מחשב הרשת כדי להיכנס ולקבל גישה לקבצים במחשב. אולם לעיתים קרובות תמצא כי באפשרותך להשתמש ב- FTP כדי לקבל גישה לרשתות או לשרתים מסויימים מבלי להיות מוגדר כבעל חשבון או סיסמה רשמית באותו מחשב. שרתי FTP "אנונימיים" אלה יכולים לכלול טווח רחב של נתונים הזמינים לציבור באמצעות FTP.

כתובת האינטרנט (URL) של שרת FTP נראית שונה מעט מה- URL המשמש לדף אינטרנט טיפוסי. לדוגמה, ל- Microsoft יש שרת FTP "אנונימי" ב- ftp://ftp.microsoft.com, שם באפשרותך להוריד קבצים בנושאים שונים, החל מתיקונים למוצרים, מנהלי התקנים מעודכנים וכלי שירות, ועד למאמרים של Microsoft Knowledge Base ותיעוד נוסף.

היקף הגישה שלך לקבצים ולתיקיות בשרתי FTP תלוי בשאלה אם אתה מקבל גישה לשרתים דרך שרת Proxy מסוג CERN או ישירות, ובסוג ההרשאות שיש לך בשרת FTP.

  • גישה דרך שרת Proxy מסוג CERN מוגבלת להצגה והורדה של קבצים. אין באפשרותך לבצע שינוי שם, טעינה או מחיקה של קבצים או תיקיות דרך שרת Proxy מסוג CERN כפי שניתן לעשות זאת דרך סוגים אחרים של שרתי Proxy. לקבלת מידע נוסף, ראה:

    גישה לאתרי FTP דרך שרת Proxy תואם-CERN

  • אם יש לך גישה ישירה לאתרי FTP, באפשרותך לעבוד עם קבצים ותיקיות בשרתי FTP בדומה לאופן בו אתה עובד עמם במחשב שלך. באפשרותך לבצע הצגה, הורדה, טעינה, שינוי שם ומחיקה של קבצים או תיקיות. אם אתה זקוק להרשאה משרת FTP לצורך ביצוע אחת מפעולות אלה, תתבקש לספק את שם המשתמש והסיסמה שלך. לקבלת מידע נוסף, ראה:

    גישה ישירה לאתרי FTP


עבודה עם קבצי אינטרנט זמניים

התיקיה Temporary Internet Files היא המיקום בדיסק הקשיח שלך בו דפי אינטרנט וקבצי אינטרנט (כגון גרפיקה) מאוחסנים כאשר אתה צופה בהם. הדבר מאיץ את הצגת הדפים בהם אתה מבקר לעיתים קרובות או דפים שכבר צפית בהם, מאחר של- Internet Explorer יש אפשרות לפתוח אותם מהדיסק הקשיח במקום מהאינטרנט.

הגדלת המקום המיועד לתיקיה זו יכולה להגביר את המהירות בה יוצגו דפים בהם ביקרת בעבר, אך הדבר מצמצם את כמות המקום הזמינה לקבצים אחרים במחשב. באפשרותך לקבוע את גודל תיקיה זו, או לרוקן אותה, כדי לשלוט בכמות המקום המנוצל על-ידי התיקיה בדיסק הקשיח.

קבצי אינטרנט מאוחסנים במחשב שלך גם כאשר אתה מגדיר אתרי אינטרנט כזמינים לדפדוף לא מקוון. באפשרותך להציג קבצים אלה מבלי להיות מחובר לאינטרנט.

כדי לשנות את האופן בו דפי אינטרנט מאוחסנים במחשב שלך, עיין בנושאים הבאים:

יצירת מקום רב יותר עבור דפי אינטרנט זמניים

הפיכת דפים לזמינים לצורך צפייה לא מקוונת

הצגת דפי אינטרנט מבלי להיות מחובר לאינטרנט


היכרות עם דפדפן האינטרנט Microsoft Internet Explorer

Microsoft Internet Explorer מאפשר לנצל בקלות את מלוא האפשרויות של ה- World Wide Web, בין אם אתה מחפש מידע חדש ובין אם אתה מדפדף באתרי האינטרנט המועדפים עליך.

הדרך הקלה ביותר להתמצא באינטרנט

  • כאשר אתה מתחיל להקליד כתובת אינטרנט בה אתה משתמש לעיתים קרובות בשורת הכתובת, Internet Explorer משלים את הכתובת עבורך. ואם כתובת של דף אינטרנט שגויה, ל- Internet Explorer יש אפשרות לחפש כתובות דומות כדי לנסות למצוא ערך תואם.
  • חפש אתרי אינטרנט על-ידי לחיצה על לחצן חיפוש בסרגל הכלים. לאחר מכן, בשורת החיפוש, הקלד מילה או צירוף מילים המתארים את הפריט שאתה מחפש. כאשר מופיעות תוצאות החיפוש, באפשרותך להציג את דפי האינטרנט הנפרדים מבלי לאבד את רשימת תוצאות החיפוש.
  • דפדף ברשימת דפי אינטרנט בהם ביקרת לאחרונה על-ידי לחיצה על לחצן היסטוריה בסרגל הכלים.

דפדפן הניתן להתאמה אישית

  • הוסף לסרגל הקישורים קיצורי-דרך אל דפי האינטרנט בהם אתה משתמש בתדירות הגבוהה ביותר, לצורך גישה מהירה.
  • הוסף לרשימת המועדפים דפי אינטרנט נוספים בהם אתה מבקר לעיתים קרובות, לצורך גישה נוחה. סדר את הפריטים המועדפים בעזרת תיקיות ומיין אותם בסדר הרצוי לך.
  • בחר מבין שירותי החיפוש המועדפים עליך ושמור אותם בהישג יד עבור כל החיפושים.
  • קח איתך את דפי האינטרנט המועדפים עליך: למחשב או לדפדפן אחר, או לשיתוף עם חבריך. באפשרותך אף לייבא סימניות מ- Netscape Navigator.

הבחירה הטובה ביותר למחשבים נישאים

  • סמן את אתרי האינטרנט המועדפים עליך לצורך קריאה לא מקוונת, ולאחר מכן צפה באתרים אלה כאשר אינך מחובר לאינטרנט. באפשרותך לעדכן את התוכן בכל פעם שאתה מחובר, או להשתמש בלוח זמנים לצורך עדכון אוטומטי.
  • עבור בקלות בין סוגים שונים של התקשרויות לאינטרנט מבלי לשנות את ההגדרות שלך.

ביטחון בגלישה באינטרנט

  • באמצעות יועץ התוכן, באפשרותך לסנן תוכן מפוקפק על-ידי שימוש בדירוגים המשמשים כתקן בתעשיית המחשבים אשר הוגדרו באופן עצמאי על-ידי ועדת Platform for Internet Content Selection‏ (PICS).
  • על-ידי שימוש באזורי אבטחה באפשרותך להגדיר רמות שונות של אבטחה עבור אזורים שונים באינטרנט כדי לסייע בהגנה על המחשב שלך.
  • באמצעות הרכיב האופציונלי Microsoft Wallet באפשרותך לאחסן את הפרטים האישיים של כרטיס האשראי וכתובת המשלוח שלך במחשב שלך, ולנצל את היתרונות של שרתים מאובטחים כאשר אתה מתחבר לאתרי אינטרנט.

הצגת דפי אינטרנט בשפות אחרות

  • אם הדפדוף באינטרנט מוביל אותך לאתרים הכתובים בשפות שונות, ל- Internet Explorer יש אפשרות לעדכן את המחשב שלך ולהוסיף את ערכות התווים הדרושות להצגה תקינה של אתרים אלה.


הפיכת פריט מועדף קיים לזמין במצב לא מקוון

לשם הפיכת פריט מועדף קיים לזמין במצב לא מקוון

  1. בתפריט מועדפים, לחץ על סידור מועדפים.
  2. לחץ על הדף שברצונך להפוך לזמין במצב לא מקוון.
  3. בחר בתיבת הסימון הפוך לזמין בעבודה לא מקוונת.

    כדי לקבוע לוח זמנים לעדכון הדף וכמה תוכן להוריד, לחץ על מאפיינים.

הערה

  • לפני המעבר למצב לא מקוון עליך לוודא כי בידך הגירסה המעודכנת ביותר של הדפים, על-ידי לחיצה על תפריט כלים ולאחר מכן לחיצה על סינכרון.

נושא קרוב

הפיכת דפים לזמינים לצורך צפייה לא מקוונת


מונחי דפדפן ב- Navigator וב- Internet Explorer

קיימות נקודות דמיון רבות בין Netscape Navigator ו- Microsoft Internet Explorer, אך יש גם מספר הבדלים במינוח.

השתמש בתכונה זו ב- Navigator | השתמש בתכונה זו ב- Internet Explorer | לשם
סימניות (Bookmarks) | מועדפים | הוספת דפים מועדפים לרשימה לצורך גישה מהירה ונוחה אליהם מאוחר יותר.
שדה Location | שורת הכתובת | מעבר אל דף אינטרנט על-ידי הקלדת כתובת דף אינטרנט (URL).
טעינה מחדש (Reload) | רענון | בדיקה כי בידך הגירסה המעודכנת ביותר של דף האינטרנט הנוכחי.
סרגל Personal | סרגל קישורים | הוספת קיצורי דרך לאתרי אינטרנט ואף לתיקיות במחשב שלך לצורך גישה מהירה.
Netcaster, יצירת מנוי, העברה אוטומטית, ערוצים | הפיכת מועדפים לזמינים במצב לא מקוון | קביעת מועדים לעדכון דפים מועדפים (כולל ערוצים), כך שהתוכן עדכני וזמין כאשר אינך מחובר לאינטרנט. אינך צריך להתקין תוכנית נפרדת כדי לעדכן באופן אוטומטי דפי אינטרנט ולהציג את תוכנם באופן לא מקוון.


סידור הדפים המועדפים בתיקיות

לשם סידור הדפים המועדפים בתיקיות

כאשר רשימת המועדפים שלך גדלה, באפשרותך לשמור על סדר על-ידי יצירת תיקיות. ייתכן שתרצה לסדר את הדפים שלך לפי נושאים. לדוגמה, באפשרותך ליצור תיקיה בשם "אמנות" לאחסון מידע אודות תערוכות אמנות וביקורות.
  1. בתפריט מועדפים, לחץ על סידור מועדפים.
  2. לחץ על צור תיקיה, הקלד שם עבור התיקיה ולאחר מכן הקש ENTER.
  3. גרור את קיצורי הדרך (או התיקיות) ברשימה לתיקיות המתאימות.

    4. אם מספר קיצורי הדרך או התיקיות הופך את הגרירה לבלתי מעשית, באפשרותך להשתמש בלחצן העברה לתיקיה במקום זאת.

נושא קרוב

שיתוף סימניות ומועדפים


שינוי מראה הדף המודפס

לשם שינוי מראה הדף המודפס

  1. בתפריט קובץ, לחץ על הגדרת עמוד.
  2. בתיבות שוליים, הקלד את מידות השוליים במילימטרים.
  3. באזור כיוון, לחץ על לאורך או על לרוחב כדי להגדיר אם ברצונך שהדף יודפס במאונך או במאוזן.
  4. בתיבות כותרת עליונה וכותרת תחתונה, ציין את המידע המיועד להדפסה על-ידי שימוש במשתנים שלהלן. ניתן לשלב משתנים עם טקסט (לדוגמה, עמוד ‎&p מתוך ‎&P).
לשם הדפסת | הקלד
כותרת חלון | ‎&w
כתובת דף (URL) | ‎&u
תאריך בתבנית מקוצרת (כפי שמוגדר תחת הגדרות אזוריות בלוח הבקרה) | ‎&d
תאריך בתבנית ארוכה (כפי שמוגדר תחת הגדרות אזוריות בלוח הבקרה) | ‎&D
שעה בתבנית המוגדרת תחת הגדרות אזוריות בלוח הבקרה | ‎&t
שעה בתבנית של 24 שעות | ‎&T
מספר העמוד הנוכחי | ‎&p
מספר העמודים הכולל | ‎&P
טקסט ממורכז (לאחר ‎&b) | ‎&b
טקסט מיושר לימין (לאחר ‎&b&b) | ‎&b&b
סימן 'אמפרסנד' בודד (&) | ‎&&

הערה

  • אם ברצונך להגדיר שוליים באינצ'ים במקום במילימטרים, עליך לשנות ערך זה תחת הגדרות אזוריות בלוח הבקרה.

נושא קרוב

הדפסת דף אינטרנט


הצגת מסמך Readme המקוון של Internet Explorer

המסמך IE.txt מכיל מידע משלים או מעודכן כתוספת לתיעוד של Internet Explorer.

באפשרותך לצפות ב- IE.txt באינטרנט. גירסה זו מתעדכנת לפי הצורך בהתאם למידע החדש ביותר, והיא עשויה לכלול מידע חדש יותר מהגירסה שבמחשב שלך.

באפשרותך גם לקבל גישה ל- IE.txt במחשב שלך מבלי להתחבר לאינטרנט, בתיקיה בה התקנת את Internet Explorer. גירסה זו מכילה מידע שהיה עדכני כאשר הורדת את Internet Explorer מהאינטרנט. במידת הצורך, באפשרותך להשתמש בפקודה חפש בתפריט התחלה כדי לאתר את הקובץ.


הגדרת התקשרות לאינטרנט

לשם הגדרת התקשרות לאינטרנט

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה התקשרויות ולאחר מכן לחץ על תוכנית ההתקנה.
  3. מלא את ההוראות המופיעות על המסך.

נושא קרוב

תחילת העבודה עם Internet Explorer


הקצאת אתר אינטרנט לאזור אבטחה

לשם הקצאת אתר אינטרנט לאזור אבטחה

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה אבטחה.
  3. לחץ על אזור אבטחה: אזור אינטרא-נט מקומי, אזור אתרים מהימנים או אזור אתרים מוגבלים.
  4. לחץ על אתרים ולאחר מכן הקלד את כתובת האינטרנט של האתר שברצונך להוסיף לאזור זה.

הערה

  • אין אפשרות להוסיף אתרי אינטרנט לאזור 'אינטרנט', הכולל את כל מה שאינו שייך לאזור אחר ואינו נמצא במחשב המקומי שלך.

נושא קרוב

הדברים שעליך לדעת אודות אזורי אבטחה


פקדים לא חתומים

פקד לא חתום הוא פריט תוכנה שאין לו אישור תקף של מפרסם תוכנות. האישור מאפשר לך לדעת מי פרסם את הפקד ומבטיח כי הוא לא טופל שלא כדין.

כאשר ידוע לך מי פרסם את הפקד, באפשרותך להחליט אם לבטוח במפרסם. פקדים עשויים להכיל קוד העלול לגרום נזק לקבצים שלך, מתוך רשלנות או בכוונה תחילה. אם פקד אינו חתום, אין לך דרך לדעת מי יצר אותו ואם ניתן לסמוך עליו.


קביעת התוכניות שישמשו את Internet Explorer

לשם קביעת התוכניות שישמשו את Internet Explorer

באפשרותך לשנות את תוכניות ברירת המחדל המשמשות את Internet Explorer עבור דואר, קבוצות דיון, לוח שנה ושיחות באינטרנט. בכל פעם שאתה לוחץ על קישור בדף אינטרנט לתוכניות אלה, Internet Explorer פותח את התוכנית שציינת.

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה תוכניות ומלא את ההוראות המופיעות על המסך כדי לציין ברירות מחדל לתוכניות אינטרנט.

עצות

  • כדי להפעיל תוכנית אינטרנט אחרת מתוך Internet Explorer, לחץ על תפריט כלים, הצבע על דואר וקבוצות דיון ולאחר מכן לחץ על פקודה.
  • כדי לשלוח הודעות ולבצע שיחות מתוך Internet Explorer, לחץ על תפריט קובץ, הצבע על חדש ולאחר מכן לחץ על סוג ההודעה או התקשורת שברצונך להפעיל.


שיפור חיפושים באמצעות מסייע החיפוש

לשם שיפור חיפושים באמצעות מסייע החיפוש

באפשרותך לחפש סוגי מידע שונים באינטרנט: דפי אינטרנט, כתובות דואר אלקטרוני, חברות, מפות ועוד. מסייע החיפוש מאפשר לך להגדיר ולנהל חיפוש בקלות. פשוט בחר את קטגוריית המידע בה ברצונך לחפש, ותתבקש לספק את סוג המידע הדרוש עבור קטגוריה זו.

  1. בסרגל הכלים, לחץ על לחצן חיפוש.

  2. בחר את סוג החיפוש הרצוי לך.

  3. הקלד את המידע שאתה מחפש.

    מספר השדות המוצגים וסוג השדות תלויים בקטגוריה בה אתה מחפש.

  4. בחלונית מסייע החיפוש, לחץ על לחצן Search.

עצות

  • ככל שתקליד מידע רב יותר בכל שדה, כך יהיו תוצאות החיפוש קצרות ומדוייקות יותר.
  • בחלק מהקטגוריות, באפשרותך לציין כי ברצונך להשתמש במספר ספקי חיפוש שונים. לאחר מכן באפשרותך לחפש במהירות ביותר מספק אחד מבלי להקליד מחדש את השאילתה שלך, על-ידי לחיצה על הלחצנים Previous או Next בחלק העליון של סרגל הכלים של מסייע החיפוש.

נושא קרוב

התאמה אישית של מסייע החיפוש


התאמה אישית של מסייע החיפוש

לשם התאמה אישית של מסייע החיפוש

בעת השימוש במסייע החיפוש, ייתכן שתרצה להתאימו אישית כדי שיתאים לאופן החיפוש הרצוי לך. באפשרותך לבחור אילו קטגוריות יופיעו במסייע החיפוש ובאילו ספקי חיפוש תשתמש לחיפושים.

כדי להתאים אישית את מסייע החיפוש, לחץ על לחצן חיפוש בסרגל הכלים ולאחר מכן לחץ על לחצן Customize בסרגל הכלים של מסייע החיפוש. באפשרותך להתאים אישית מגוון של אפשרויות חיפוש:

כדי לבחור אילו קטגוריות יהיו זמינות

  • בחר בתיבת הסימון עבור כל קטגוריה שברצונך להציג.

כדי לשנות את הסדר בו מוצגות הקטגוריות

  • לחץ על קטגוריה ולאחר מכן לחץ על חץ למעלה או על חץ למטה כדי לשנות את מיקומה ברשימה.

כדי לבחור אילו ספקי חיפוש יהיו זמינים בתוך קטגוריה

  • בתוך כל קטגוריה, בחר בתיבת הסימון עבור כל ספק חיפוש בו ברצונך להשתמש.

כדי לשנות את סדר השימוש בספקי החיפוש

  • בתוך כל קטגוריה, לחץ על ספק שירות ולאחר מכן לחץ על חץ למעלה או על חץ למטה כדי לשנות את מיקומו ברשימה.

כדי לשמור חיפושים קודמים

  • בחר בתיבת הסימון Previous Searches.

נושא קרוב

שיפור חיפושים באמצעות מסייע החיפוש


שינוי ההגדרות עבור דפים לא מקוונים

לשם שינוי ההגדרות עבור דפים לא מקוונים

  1. בתפריט מועדפים, לחץ על סידור מועדפים.
  2. לחץ באמצעות לחצן העכבר הימני על הדף הלא מקוון שברצונך לעדכן ולאחר מכן לחץ על מאפיינים.
  3. ציין את ההגדרות הרצויות לעדכון התוכן.

עצה

  • לקבלת עזרה אודות פריט, לחץ על לחצן סימן שאלה בראש תיבת הדו-שיח ולאחר מכן לחץ על הפריט.

נושא קרוב

הפיכת אתר אינטרנט לזמין לצפייה לא מקוונת


הפיכת דף האינטרנט הנוכחי לזמין במצב לא מקוון

לשם הפיכת דף האינטרנט הנוכחי לזמין במצב לא מקוון

  1. בתפריט מועדפים, לחץ על הוספה למועדפים.
  2. בחר בתיבת הסימון הפוך לזמין במצב לא מקוון.
  3. כדי לקבוע לוח זמנים לעדכון דף זה, וכמה תוכן להוריד, לחץ על התאמה אישית.
  4. מלא את ההוראות המופיעות על המסך.

הערה

  • לפני שאתה עובר למצב לא מקוון, ודא כי בידך הגירסה המעודכנת ביותר של הדפים על-ידי לחיצה על תפריט כלים ולאחר מכן לחיצה על סינכרון.

נושא קרוב

הפיכת דפים לזמינים לצורך צפייה לא מקוונת


הדברים שעליך לדעת אודות כתובות אינטרנט

כתובת אינטרנט (הנקראת לעיתים URL, או Uniform Resource Locator) מורכבת באופן טיפוסי מארבעה חלקים:

  • שם פרוטוקול (פרוטוקול הוא אוסף כללים ותקנים המאפשרים למחשבים להחליף מידע ביניהם)
  • מיקום האתר
  • שם הארגון המנהל את האתר
  • סיומת המאפשרת לזהות את סוג הארגון (כגון ‎.com עבור ארגון מסחרי)

לדוגמה, הכתובת http://www.yale.edu/‎ מספקת את המידע הבא:

http:‎ | שרת אינטרנט זה משתמש ב- Hypertext Transfer Protocol‏ (HTTP).
www | אתר זה נמצא ב- World Wide Web.
yale | שרת האינטרנט נמצא באוניברסיטת Yale.
‎.edu | זהו מוסד חינוכי.

כאשר אתה צופה בדף אינטרנט, כתובת הדף מופיעה בשורת הכתובת ב- Internet Explorer.

נושא קרוב

קבלת מידע אודות דפדוף מהיר וקל יותר באינטרנט


חיפוש אתר אינטרנט כאשר כתובת אינטרנט אינה פועלת

לשם חיפוש אתר אינטרנט כאשר כתובת אינטרנט אינה פועלת

אם כתובת האינטרנט (URL) שהקלדת בשורת הכתובת או לחצת עליה בדף אינטרנט אינה ניתנת לאיתור, Internet Explorer מציג הודעה השואלת אם ברצונך לחפש כתובות אינטרנט המכילות את השם או המילה שהקלדת. לדוגמה, אם תקליד microsoft‏, Internet Explorer ינסה לעבור לאתר אינטרנט בשם www.microsoft.com. אם אתר בשם זה אינו נמצא, Internet Explorer יחפש אתרים המכילים מילים אלה ולאחר מכן יציע ערכים תואמים אפשריים או יעבור אוטומטית לערך התואם הראשון.

  1. בתפריט כלים ב- Internet Explorer, לחץ על אפשרויות אינטרנט.
  2. לחץ על הכרטיסיה מתקדם.
  3. תחת Search when URL fails:

    אם ברצונך ש- Internet Explorer יחפש מבלי להציג הודעה תחילה, לחץ על Always search.

    אם ברצונך ש- Internet Explorer יחפש את הכתובת תוך שימוש בסוג תחום אחר, בחר בתיבת הסימון Autoscan common root domains.

הערה

  • סוג תחום נקבע על-ידי סיומת בת שלוש אותיות בסוף הכתובת, המציינת מה סוג האתר. לדוגמה, אם תקליד סוג תחום שגוי, כגון www.microsoft.org, ל- Internet Explorer יש אפשרות לבדוק את הבסיס "microsoft" עם תחומים נוספים, כגון ‎.edu,‏ ‎.com ו- ‎.gov יוצע הערך התואם www.microsoft.com.

נושא קרוב

חיפוש המידע הרצוי לך


שימוש בתיקיות אינטרנט

לשם שימוש בתיקיות אינטרנט

על-ידי שימוש בתיקיות אינטרנט, באפשרותך לעבוד עם קבצים ותיקיות המאוחסנים בשרת אינטרנט בדיוק כפי שהיית עובד עם קבצים ותיקיות בחלון המחשב שלי או בסייר Windows.

דוגמאות אחדות לשרתים התומכים בתיקיות אינטרנט הם שרתי WebDAV‏ (World Wide Web Distributed Authoring and Versioning) ו- Microsoft FrontPage. כדי לבדוק אילו שרתים מוגדרים לשימוש בתיקיות אינטרנט, פנה אל מנהל המערכת שלך.

  1. בתפריט קובץ ב- Internet Explorer, לחץ על פתיחה.
  2. בחר בתיבת הסימון פתח כתיקיית אינטרנט.
  3. הקלד את כתובת האינטרנט שקיבלת.


קבלת מידע נוסף אודות Internet Explorer באינטרנט

כדי לעיין במאמרים מהנים ואינפורמטיביים אודות Microsoft Windows ו- Internet Explorer, ולקבל עצות ותחבולות, בקר באתר האינטרנט שלנו. האתר נוצר במיוחד בשבילך, בין אם הנך מתחיל, מומחה או ברמת ביניים, והוא מתעדכן במידע חדש מדי שבוע.

כדי להתחיל, לחץ כאן.(פעולה זו תחבר אותך לאינטרנט אם אינך מחובר עדיין).


הדברים שעליך לדעת אודות אזורי אבטחה

Internet Explorer מחלק את עולם האינטרנט שלך לאזורים, כך שבאפשרותך להקצות אתר אינטרנט לאזור בעל רמת אבטחה מתאימה.

באפשרותך לדעת לאיזה אזור שייך דף האינטרנט הנוכחי על-ידי התבוננות בצידה השמאלי של שורת המצב של Internet Explorer. בכל פעם שאתה מנסה לפתוח או להוריד תוכן מהאינטרנט, Internet Explorer בודק את הגדרות האבטחה של האזור של אתר אינטרנט זה.

קיימים ארבעה אזורים שונים:

  • אזור אינטרנט: כברירת מחדל, אזור זה כולל כל פריט שאינו נמצא במחשב שלך או באינטרא-נט, או הוקצה לאזור אחר. רמת האבטחה המוגדרת כברירת מחדל עבור אזור אינטרנט היא בינונית.
  • אזור אינטרא-נט מקומי: אזור זה כולל בדרך כלל כתובות שאינן מחייבות שרת Proxy, כפי שהוגדרו על-ידי מנהל המערכת. כתובות אלה כוללות אתרים שצויינו בכרטיסיה התקשרויות, נתיבי רשת (כגון ‎\\server\share) ואתרי אינטרא-נט מקומיים (אלה הן בדרך כלל כתובות שאינן מכילות נקודות, כגון http://internal). באפשרותך גם להוסיף אתרים לאזור זה. רמת האבטחה המוגדרת כברירת מחדל עבור אזור אינטרא-נט מקומי היא בינונית.
  • אזור אתרים מהימנים: אזור זה כולל אתרים שיש לך אמון בהם—אתרים שאתה סבור כי באפשרותך להוריד או להפעיל קבצים מתוכם מבלי לחשוש לנזק למחשב או לנתונים שלך. באפשרותך להקצות אתרים לאזור זה. רמת האבטחה המוגדרת כברירת מחדל עבור אזור אתרים מהימנים היא נמוכה.
  • אזור אתרים מוגבלים: אזור זה כולל אתרים שאין לך אמון בהם—כלומר, אתרים שאינך בטוח אם ניתן להוריד או להפעיל קבצים מתוכם מבלי לגרום נזק למחשב או לנתונים שלך. באפשרותך להקצות אתרים לאזור זה. רמת האבטחה המוגדרת כברירת מחדל עבור אזור אתרים מוגבלים היא גבוהה.

בנוסף לכך, כל הקבצים הנמצאים כבר במחשב המקומי שלך נחשבים לבטוחים מאד, כך שמוקצות עבורם הגדרות אבטחה מינימליות. אין באפשרותך להקצות תיקיה או כונן במחשב שלך לאזור אבטחה.

אם רצונך בכך, באפשרותך לשנות את רמת האבטחה של אזור; לדוגמה, ייתכן שתרצה לשנות את הגדרות האבטחה של אזור אינטרא-נט מקומי לרמת אבטחה נמוכה. לחלופין, באפשרותך להתאים אישית את ההגדרות בתוך אזור מברירות המחדל לרמת אבטחה נמוכה, בינונית-נמוכה, בינונית וגבוהה.

נושאים קרובים

הגדרת רמת אבטחה עבור כל אזור

הקצאת אתר אינטרנט לאזור אבטחה