נגישות למשתמשים בעלי מגבלות

חברת Microsoft מחוייבת להפוך את מוצריה ושירותיה לקלים יותר לשימוש עבור כולם. סעיף זה מספק מידע אודות התכונות, המוצרים והשירותים הבאים, ההופכים את מערכת ההפעלה Microsoft Windows לנגישה יותר עבור אנשים בעלי מגבלות:

התאמה אישית של Microsoft Windows ו- Microsoft Windows NT

שירותי Microsoft עבור חירשים או כבדי שמיעה

תיעוד Microsoft בתבניות חלופיות

עזרים של ספקים חיצוניים לשיפור הנגישות

קבלת מידע נוסף אודות נגישות

הערה

  • מידע זה תקף רק אם רכשת מוצר Microsoft זה בארצות הברית. אם רכשת מוצר זה מחוץ לארצות הברית, החבילה מכילה כרטיס מידע אודות סניף, קובץ עזרה או תיעוד אחר המפרט את שירותי התמיכה של Microsoft, מספרי טלפון וכתובות. באפשרותך לפנות אל הסניף שלך כדי לבדוק אם מוצרים ושירותים מהסוג המתואר בנושאי עזרה אלה זמינים באזור שלך.


תיעוד Microsoft בתבניות חלופיות

בנוסף לצורות התיעוד הרגילות, רבים ממוצרי Microsoft זמינים גם בתבניות נוספות כדי להפוך אותם לנגישים יותר.

אם יש לך קשיים בקריאה או בטיפול בתיעוד מודפס, באפשרותך להשיג רבים מהפרסומים של Microsoft מחברת Recording for the Blind & Dyslexic, Inc.‎. חברת Recording for the Blind & Dyslexic מפיצה מסמכים אלה לחברים רשומים ומורשים של שירות ההפצה שלה, על-גבי קלטות שמע או תקליטונים. האוסף של Recording for the Blind & Dyslexic מכיל יותר מ- 80,000 כותרים, כולל תיעוד וספרים אודות מוצרי Microsoft של Microsoft Press. לקבלת מידע לגבי זכאות וזמינות של תיעוד וספרים אודות מוצרי Microsoft של Microsoft Press, פנה אל Recording for the Blind & Dyslexic בכתובת או במספרי הטלפון הבאים:

Recording for the Blind & Dyslexic, Inc.‎
20 Roszel Road
Princeton, NJ 08540

טלפון: ‎(609) 452-0606

פקס: ‎(609) 987-8116

אינטרנט: http://www.rfbd.org/‎

באפשרותך גם להוריד רבים מספרים אלה מתוך אתר האינטרנט של Microsoft בכתובת http://microsoft.com/enable/‎.


שירותי Microsoft עבור חירשים או כבדי שמיעה

אם אתה חירש או כבד שמיעה, גישה מלאה אל שירותי המוצרים והלקוחות של Microsoft זמינה באמצעות שירות טלפון טקסט (TTY/TDD).

שירות לקוחות

באפשרותך לפנות אל מרכז המידע בנושאי מכירות של Microsoft באמצעות טלפון טקסט על-ידי חיוג ‎(800) 892-5234‎ בין השעות 6:30 לפנה"צ ו- 5:30 אחה"צ לפי שעון החוף המערבי של ארצות הברית.

סיוע טכני

לקבלת סיוע טכני בארצות הברית, באפשרותך לפנות אל שירותי התמיכה במוצר של Microsoft באמצעות טלפון טקסט במספר ‎(425) 635-4948‎ בין השעות 6:00 לפנה"צ ו- 6:00 אחה"צ לפי שעון החוף המערבי של ארצות הברית, בימים שני עד שישי, לא כולל חגים. בקנדה, באפשרותך להתקשר לטלפון ‎(905) 568-9641‎ בין השעות 8:00 לפנה"צ ו- 8:00 אחה"צ לפי שעון החוף המזרחי של ארצות הברית, בימים שני עד שישי, לא כולל חגים. שירותי התמיכה של Microsoft כפופים למחירים ולתנאים הנמצאים בתוקף בעת השימוש בשירות.


קבלת מידע נוסף אודות נגישות

בנוסף לתכונות ולמשאבים שתוארו כבר בקובץ עזרה זה, מוצרים, שירותים ומשאבים אחרים זמינים באמצעות Microsoft וארגונים אחרים.

Microsoft

Microsoft מספקת קטלוג של עזרי נגישות בהם ניתן להשתמש עם מערכות ההפעלה מסוג Windows. באפשרותך להשיג קטלוג זה מאתר האינטרנט שלנו או בטלפון:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

אינטרנט: http://microsoft.com/enable/‎

טלפון קולי: ‎(800) 426-9400

טלפון טקסט: ‎(800) 892-5234

פתרונות נגישות ב- Macintosh

לקבלת מידע נוסף אודות מוצרים ושירותים עבור Macintosh לאנשים בעלי מגבלות, פנה אל:

Apple Worldwide Disability Solutions Group

אינטרנט: http://www.apple.com/disability/‎

טלפון קולי: ‎(800) 600-7808

טלפון טקסט: ‎(800)755-0601

Trace R&D Center

Trace R&D Center באוניברסיטת ויסקונסין-מדיסון מפרסם מסד נתונים המכיל למעלה מ- 18,000 מוצרים ומידע נוסף עבור אנשים בעלי מגבלות. מסד הנתונים זמין באתר של גוף זה באינטרנט. Trace R&D Center מפרסם גם ספר, בשם Trace ResourceBook, המספק תיאורים וצילומים של כ- 2,000 מוצרים.

כדי להשיג עזרים אלה, פנה אל:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

אינטרנט: http://trace.wisc.edu/‎

פקס: ‎(608) 262-8848

סיוע באמצעות תוכניות טכנולוגיה ומעריכים מוסמכים

מחשבים והתקני סיוע אחרים יכולים לסייע למשתמשים בעלי מגבלות להתגבר על מגוון של קשיים. לקבלת מידע כללי והמלצות לגבי האופן בו מחשבים יכולים לסייע לך בהתאם לצרכיך הספציפיים, עליך להתייעץ עם מעריך מוסמך. לקבלת מידע אודות איתור תוכניות או שירותים באזור מגוריך העשויים לסייע לך, פנה אל:

National Information System
University of South Carolina
Columbia, SC 29208

טלפון קולי/טקסט: ‎(803) 777-1782

פקס: ‎(803) 777-9557


עזרים של ספקים חיצוניים לשיפור הנגישות

מגוון רחב של מוצרי חומרה ותוכנה זמין לשם הפיכת מחשבים אישיים לקלים יותר לשימוש עבור אנשים בעלי מגבלות. בין הסוגים השונים של מוצרים הזמינים עבור מערכות ההפעלה MS-DOS ו- Windows ניתן למצוא:

  • תוכניות המגדילות או משנות את צבע המידע על המסך עבור אנשים בעלי ליקויי ראייה.
  • תוכניות המתארות את המידע על המסך באמצעות כתב ברייל או דיבור מסונתז עבור אנשים עיוורים או אנשים המתקשים בקריאה.
  • כלי שירות של חומרה ותוכנה המשנים את אופן פעולתם של העכבר ושל לוח המקשים.
  • תוכניות המאפשרות לאנשים "להקליד" באמצעות עכבר או באמצעות קולם.
  • תוכנה לחיזוי מילים או צירופי מילים המאפשרת למשתמשים להקליד במהירות רבה יותר ובאמצעות הקשות מעטות יותר.
  • התקני קלט חלופיים, כגון התקני מתג בודד או התקני שאיפה ונשיפה, עבור אנשים שאינם יכולים להשתמש בעכבר או בלוח מקשים.

לקבלת מידע נוסף אודות השגת עזרים מספקים חיצוניים, ראה קבלת מידע נוסף אודות נגישות.


התאמה אישית של Windows

קיימות דרכים רבות בהן באפשרותך להתאים אישית את Windows כדי להפוך את המחשב שלך לנגיש יותר.

  • תכונות נגישות מוכללות ב- Windows מאז פרסום מערכת ההפעלה Windows 95. תכונות אלה שימושיות עבור אנשים המתקשים בהקלדה או בשימוש בעכבר, בעלי ליקויי ראייה בינוניים, חירשים או כבדי שמיעה. ניתן להתקין את התכונות במהלך ההתקנה או להוסיף אותן מאוחר יותר מתוך דיסקי ההתקנה של Windows. חפש את הערך "נגישות" באינדקס העזרה של Windows לקבלת מידע אודות התקנה ושימוש בתכונות אלה.
  • ניתן להוסיף אחדות מתכונות הנגישות המוכללות ב- Windows לגירסאות מוקדמות יותר של מוצרים אלה ול- MS-DOS, באמצעות קבצי Access Pack. באפשרותך להוריד קבצים אלה או להזמין אותם על דיסקים מ- Microsoft. (ראה פרטים תחת "הערות נגישות וכלי שירות להורדה או להזמנה" בהמשך נושא זה).
  • באפשרותך גם להשתמש בלוח הבקרה ובתכונות מוכללות אחרות כדי לשנות את המראה ואת אופן הפעולה של Windows כך שיתאימו ליכולות ראייה וליכולות מוטוריות משתנות. תכונות אלה כוללות התאמה של צבעים וגדלים, עוצמת קול ואופן הפעולה של העכבר ושל לוח המקשים.
  • ב- Windows 98, ניתן לקבוע את רוב הגדרות הנגישות באמצעות אשף הנגישות או לוח הבקרה. אשף הנגישות מציג תכונות הממויינות לפי מגבלה, וכך מאפשר להתאים אישית בקלות את Windows לצרכיו של כל משתמש. אשף הנגישות גם מאפשר לך לשמור את הגדרותיך בקובץ בו ניתן להשתמש במחשב אחר.
  • פריסות לוח מקשים של Dvorak הופכות תווים המוקלדים בתדירות גבוהה לנגישים יותר אם אתה מתקשה בשימוש בפריסה התקנית מסוג QWERTY. קיימות שלוש פריסות מסוג Dvorak: אחת למשתמשים בשתי ידיים, אחת למקלידים ביד שמאל בלבד ואחת למקלידים ביד ימין בלבד. אין צורך לרכוש ציוד מיוחד כדי להשתמש בתכונות אלה.

התכונות הספציפיות הזמינות והיותן מוכללות או דורשות השגה בנפרד תלויות במערכת ההפעלה בה אתה משתמש.

לקבלת תיעוד מלא לגבי תכונות הנגישות הזמינות במערכת ההפעלה בה אתה משתמש, השג את הערות היישום המתאימות המפורטות להלן. תכונות נגישות מתועדות גם ב- Microsoft Windows 95 Resource Kit‏, Microsoft Windows 98 Resource Kit ו- Microsoft Windows NT Resource Kit.

הערות נגישות וכלי שירות להורדה

המסמכים הבאים מסבירים כיצד להתאים אישית את Microsoft Windows עבור משתמשים בעלי מגבלות. הוראות ספציפיות להורדת הקבצים מופיעות מיד לאחר רשימה זו.

לשם | דרוש לך
התאמה אישית של Windows עבור משתמשים בעלי מגבלות (תיאור של כל המסמכים האחרים ברשימה זו, כולל קישורים להורדה שלהם; מאמר זה יעודכן עם פרסום גירסאות חדשות של מערכות ההפעלה של Microsoft) | Microsoft Knowledge Base article Q165486.
התאמה אישית של Microsoft Windows 98 עבור משתמשים בעלי מגבלות | Cst_W98.exe
התאמה אישית של Microsoft Windows 95 עבור משתמשים בעלי מגבלות | Cst_W95.exe
התאמה אישית של Microsoft Windows NT 4.0 עבור משתמשים בעלי מגבלות | Cst_NT4.exe
התאמה אישית של Microsoft Windows NT גירסאות 3.1 ו- 3.5 עבור משתמשים בעלי מגבלות (כולל Access Pack עבור Microsoft Windows NT, המספק תכונות עבור משתמשים המתקשים בשימוש בלוח מקשים או בעכבר ועבור חירשים או כבדי שמיעה). | Cst_NT3x.exe
התאמה אישית של Microsoft Windows 3.1 עבור משתמשים בעלי מגבלות | Cst_W3x.exe
התאמה אישית של Microsoft Windows for Workgroups 3.1 עבור משתמשים בעלי מגבלות | Cst_WG3x.exe
התאמה אישית של Microsoft Windows 3.0 עבור משתמשים בעלי מגבלות | Cst_W30.exe
Access Pack עבור Microsoft Windows גירסאות 3.0 ו- 3.1, המספק תכונות עבור משתמשים המתקשים בשימוש בלוח מקשים או בעכבר ועבור חירשים או כבדי שמיעה | ACCP.exe
פריסות לוח מקשים של Dvorak עבור משתמשים המקלידים ביד אחת (כלול כבר ב- Windows NT גירסה 3.5 ו- 4.0) | GA0650.exe

הורדת הקבצים

אם יש ברשותך מודם או סוג אחר של חיבור רשת, באפשרותך להוריד את קבצי הנגישות מתוך שירותי הרשת הבאים:

  • אתר האינטרנט Microsoft Accessibility and Disabilities בכתובת http://microsoft.com/enable.
  • אתר התמיכה המקוונת של שירותי התמיכה במוצר של Microsoft בכתובת http://support.microsoft.com/support‎. בחר ביישום המתאים מתוך הרשימה "My search is about" (או בחר באפשרות "All Products") והזן את הערך "Q165486" בתיבת הטקסט "My question is". תוצאות החיפוש יציגו קישור למאמר Knowledge Base בשם "Customizing Windows for Individuals with Disabilities", הכולל קישורים לכל המסמכים המפורטים לעיל אודות התאמה אישית של Windows ו- Windows NT.
  • לקבלת מאמרי נגישות אחרים, בחר ביישום המתאים מתוך הרשימה "My search is about" והזן את הערך "kbenable" בתיבת הטקסט "My question is".
  • שרת האינטרנט של Microsoft בכתובת ftp.microsoft.com, ב- ‎/softlib/mslfiles.
  • Microsoft Download Service ‏(MSDL), אליו באפשרותך להגיע על-ידי התקשרות לטלפון ‎(425) 936-6735 בכל עת מלבד בין השעות 1:00 לפנה"צ ו- 2:30 לפנה"צ לפי שעון החוף המערבי של ארצות הברית.

MSDL תומך בקצבי שידור של 1200, 2400, 9600 או 14400 (V.22bis‏, V.32‏, V.32bis ו- V.42), עם 8 סיביות נתונים, ללא זוגיות ועם סיבית עצירה אחת. MSDL אינו תומך בהתקשרויות של 28800, 56K או ISDN.