Willkommen!

The Anonymous Mailer Version 2.0 - Einleitung
Diese kleine Hilfe soll Ihnen den Umgang mit dem Mailer etwas erleichtern, obwohl es schon recht einfach ist :-)
Auf der linken Seite sollten Sie ein "Inhaltsverzeichnis" sehen. Von dort aus kommen Sie in die verschiedenen Teil-Bereiche.
Zunächst einmal etwas zum "The Anonymous Mailer". Mit diesem Programm können Sie relativ anonym Mails versenden. Leider ist es nicht möglich, 100%ige Anonymität zu garantieren, ist auch in Wirklichkeit nicht machbar. So bleibt im Header einer mit dem Mailer versendeten Mail immernoch die IP-Adresse des eigenen PC's stehen. Dies liegt aber weniger am Mailer, als am Mailserver, an dem die Mail zum Versenden geleitet wird.
Also bitte übertreiben Sie es nicht mit Ihren Spass-Mails ;-)


Nutzungsbedingungen

The Anonymous Mailer Version 2.0 - Nutzungsbedingungen
Es ist Ihnen untersagt, Mails zu versenden, welche drohenden, ausländerfeindlichen oder rechtsradikalen, etc. Inhalt beinhalten.
Denken Sie auch daran, dass der Mailer nur als Spass-Tool zu verstehen ist, nicht als Spielzeug für Leute, welche sich hinter der falschen Absenderadresse verstecken wollen, um sonstwas für Dinge anzustellen.
Hier sei nocheinmal gesagt, dass ich keinerlei Verantwortung dafür übernehme, wenn Sie Ärger bekommen, bloss weil Sie es mit einer "Spass-Mail" übertrieben haben.
An dieser Stelle erwähne ich nun nocheinmal, dass in der Version 2 keine Mail mehr an den Author versendet wird! Auch in der überarbeiteten Version 1.0 geschieht dies nicht mehr.
Oft kommt die Frage, warum man keine Dateianhänge versenden kann ... Mit der Möglichkeit eine oder mehrere Dateien mit der Mail zu versenden, wäre die Möglichkeit da, dass User Viren versenden. Ich möchte nicht sagen, dass ich den Usern nicht vertraue, aber leider gibt es nunmal User, die soetwas vorhaben, bzw. vor hätten.


Mail versenden

The Anonymous Mailer Version 2.0 - Mail-Versand
Gan einfach :-) Einfach alle Felder ausfüllen. Die Felder BCC und CC sind nicht unbedingt für den Versand notwendig. Damit bestimmen Sie bloss, wer eine Kopie der Versendeten Mail erhalten soll.
Wenn Sie jetzt (hoffentlich) ins Internet eingewählt sind, dürfen Sie probieren, auf die Taste "Absenden" zu klicken. Hm ... :) Nun sollte eine Bestätigung erscheinen, in der geschrieben steht (man höre und staune!), das die E-Mail versendet wurde.
Sollte keine Bestätigung erscheinen ... ne sollte eigentlich nicht passieren. Aber vielleicht doch? Dann schauen Sie mal nach, ob Sie wirklich online sind und ob Sie die Update-Funktion eingeschaltet haben. Wenn ja, dann starten Sie den Mailer einfach mal neu und warten ob er ein Update durchführt.


Update-Funktion

The Anonymous Mailer Version 2.0 - Update-Funktion
Mit Hilfe der Update-Funktion kann sich der Mailer automatisch updaten, so dass er möglichst oft (und lange) funktioniert :-)
Normalerweise ist die Update-Funktion schon eingeschaltet und sollte auch arbeiten, wenn Sie ins Internet eingewählt sind und den Mailer starten.
Sollte ein Update vorhanden sein, dann lädt er es herunter und gibt eine Meldung aus. Um die Update-Funktion zu deaktivieren, gehen Sie ins Menü Optionen und klicken das Häkchen weg. Ganz easy oder?


Support

The Anonymous Mailer Version 2.0 - Support
Wenn Sie einen Fehler (BUG) entdecken, dann senden Sie einfach eine Mail an: kontakt@langersoft.de oder besser: Schreiben Sie einen Beitrag ins Forum! Dort können auch gerne Verbesserungsvorschläge oder Kritik geäussert werden. Auch kann man darüber "beraten", welche Software vielleicht mal entwickelt werden sollte, etc.
Das Forum ist auf: http://www.langersoft.de zu finden
Selbstverständlich werden Sie auch automatisch per Newsletter über neue Infos/Updates/Entwicklungen informiert ... dafür müssen Sie sich natürlich mit Ihrer Mail-Adresse eintragen (kostenlos).