
Choosing What You Want To Learn
Choose what you want to learn using the Help Topics Contents.
1 Click Help Topics at the top of this window. The Help Topics window opens. It lists subjects you can learn more

about.
2 Double click a book to see the topics about that subject.
3 Double click the topic that describes what you want to learn. The topic appears.
Tips

Press F1 at any time. The help topic that appears relates to your current task.
You can open a menu, highlight a command, and press F1 to learn about that command.

{button Tutorial,KL("tutorials,")} List of tutorials you can take.



Installation
Installation is described in the booklet that comes with the full version of InterGO.
Tips

You can get the latest information about InterGO. See the InterGO home page at http://www.intergo.com.
Each copy of the full version of InterGO has a serial number that limits the use of InterGO to the person 

who purchased it and other people set up to use that copy. Only one person at a time can use each copy of InterGO.
{button ,KL("user, set up")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Using the Shortcut Menu
1 Point to a window, text, an image, or an area of a dialog box.
2 Click the right mouse button. You see the shortcut menu containing commands appropriate for what you are 

doing.
3 Click the command you want.
Tip

Click away from the shortcut menu to close it without choosing a command.
{button ,KL("tips")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview
{button ,JI(`>splash',`IDH_Electronic_Mail_Overview')} Electronic Mail - Overview
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview
{button ,JI(`>splash',`IDH_Telnet_Overview')} Telnet - Overview



Using Keyboard Shortcuts
1 Click a menu to see a command you want to use.
2 Notice the keyboard shortcut to the right of the command.
3 Click away from the menu to close it.
4 Use the keyboard shortcut instead of the equivalent command or button when your hands are on the 

keyboard instead of on the mouse.
5 In a dialog box, you can go to an area by pressing Alt plus the underlined letter of the area.
Tip

Some commands do not have keyboard shortcuts.
{button ,KL("tips")} Related Topics



Troubleshooting
If the problem is/Try
You cannot open your E-mail.

Reset your Mail Preferences. (On the File menu, click Preferences, then click the Mail tab.)
You cannot see a newsgroup or a page on the Internet.

Check that your age and SafeSurf settings allow you access. Check that you typed the URL correctly.
A page in the browser does not appear or only part of it appears

Computers on the Internet may be busy or temporarily out of service, or the connections that allow 
information to come to you may be busy. If a page does not appear after a few minutes, try clicking the Stop 

button  and then clicking the Reload button 

 to try again.
You do not connect to a file transfer (FTP) site.

Check that you entered your name and password correctly.
You get disconnected from your Internet provider.

Some disconnections you can't do anything about except reconnect. If you have Call Waiting, however, and 
someone calls, it breaks the connection between you and your Internet provider. Before you connect to your 
provider, you should turn off Call Waiting. After you finish with your Internet session, turn Call Waiting back 
on. Your telephone company can tell you how to turn Call Waiting on and off.

Your mail messages disappear.
If you selected the option Save Backup Copy of Mail in the Preferences dialog box, InterGO has saved a copy 
of every message you received even if you deleted them. The messages are kept in SAVEMAIL.$$$ in your 
mail directory. You can retrieve all these messages by pressing Ctrl+Alt+Shift+R. Note: Retrieving all the 
mail you ever received can take a long time.

Tips
For additional help, use the browser to open the InterGO Frequently Asked Questions page at 

http://www.intergo.com/support/faq.htm.
If you need to, you can contact Customer Support.

{button ,KL("tips")} Related Topics



Copyright Information
InterGO Internet software is produced by InterGO Communications, Inc.
InterGO is a registered trademark of InterGO Communications, Inc.
InterGO, KinderGuard, Cybrarian, Just Say GO!, and Research Resource are trademarks of InterGO 
Communications, Inc.
The American Heritage Dictionary of the English Language, Third Edition
Copyright    1992 by Houghton Mifflin Company. Electronic version licensed from and portions copyright 1994 by 
INSO Corporation. No part of this database may be reproduced or otherwise used without prior written 
permission from the publisher unless such use is expressly permitted by applicable law.
No investigation has been made of common-law trademark rights in any word. Words that are known to have 
current trademark registrations are shown with an initial capital and are also identified as trademarks. The 
inclusion or exclusion of any word, or its capitalization, in this dictionary is not, however, an expression of the 
publisher's opinions to whether or not it is subject to proprietary rights, nor is it to be regarded as the validity of 
any trademark.
American Heritage and the eagle logo are registered trademarks of Forbes Inc. Their use is pursuant to a license 
agreement with Forbes, Inc.
The Columbia Encyclopedia, Fifth Edition Copyright © 1993, Columbia University Press. Electronic version 
licensed from and portions copyright © 1994 by INSO Corporation. All rights reserved.
Enhanced Roget's US Electronic Thesaurus © 1994 by INSO Corporation. Adapted from the Oxford Thesaurus © 
1991 by Oxford University Press and from Roget's II: The New Thesaurus © 1980 by Houghton Mifflin Company. 
All rights reserved. Reproduction or disassembly of embodied programs and databases prohibited.
International CorrectSpell  English spelling correction system    1994 by INSO Corporation. All rights reserved. 
Adapted from word list supplied by Houghton Mifflin Company. Based upon The American Heritage Dictionary. 
Reproduction or disassembly of embodied algorithms or database prohibited.
IntelliScope  English search enhancer    1994 by INSO Corporation. All rights reserved. Adapted from word list 
supplied by Houghton Mifflin Company. Based upon The American Heritage Dictionary. Reproduction or 
disassembly of embodied algorithms or database prohibited.
 1995 Johnson-Grace Company. All rights reserved. Patents pending by Johnson-Grace Company.
Copyright    McAfee Associates, Inc., VirusScan v.1.5 1993, 1994, 1995. All Rights Reserved.
Internet dial-up technology for Windows 3.1    1996 by Core Systems, Inc. All rights reserved.
SafeSurf is a registered trademark of SafeSurf, Inc.
Windows is a registered trademark of the Microsoft Corporation.
Macintosh is a registered trademark of Apple Computer, Inc.
Other brand names are trademarks or registered trademarks of their respective owners.
The InterGO Installation booklet was written by Lana Bryan, edited by Robert Whitsitt, Kathy Dickson, and Teri 
Long, and desktop published by Mary Terhune, with artwork by Kyrsten Johnson.
The InterGO Tour and Help system were written and produced by Robert Whitsitt and edited by Lana Bryan and 
Teri Long. Contributions by Kathy Dickson and artwork by Kyrsten Johnson.
Copyright © 1995-1996 by InterGO Communications, Inc. All Rights Reserved. Updated March 26, 1996.
{button ,KL("InterGO Communications")} Related Topics



Messages
Click a message to learn more.

This is a sample error message.*
This is a sample error message, this is a sample error message.*
This is a sample error message, this is a sample error message, this is a sample error message.*

K customer support; help; troubleshooting; error messages

[XXX I will list all the error messages in alphabetical order.]

{button ,KL("troubleshooting")} Related Topics%



Replace the following pages with the appropriate pages from IgoSpecl.doc according to whether the
compilation is for InterGO or Internet America.



Contacting InterGO Communications
Send a message to the address CustomerSupport@intergo.com.

In the message, describe the steps that lead to the problem you are having.
Someone from InterGO Communications will contact you.

Tips
Here are E-mail addresses you can use to contact InterGO Communications.
For help with InterGO: CustomerSupport@intergo.com
For comments and suggestions about InterGO: InterGO@intergo.com
For educator resources: LearningLink@intergo.com
For comments about Library books: Librarian@intergo.com
For comments about help or the Research Resource: Author@intergo.com
If your E-mail is not working, you can call InterGO Communications at 214-424-7882, extension 1. Note: 

This is not a toll-free call.
You also can write to InterGO Communications.

InterGO Communications, Inc.
903 East 18th Street, Suite 230
Plano, TX 75074
U.S.A.

You also can send a fax to InterGO Communications at 214-424-5503.
You can get the latest information about InterGO from the InterGO home page at http://www.intergo.com.
For additional help, use the browser to open the InterGO Frequently Asked Questions page at 

http://www.intergo.com/support/faq.htm.
{button ,KL("InterGO Communications")} Related Topics





Desk Scene - Overview
The Desk scene appears when you first run InterGO. You use the Desk to see tips, connect to the Internet, open 
the browser to see Internet pages, transfer files, open the Address Book, send and receive electronic mail, and 
use telnet to use other computers.
Hints describe the active objects on the Desk (the ones you can click) as you move your mouse over them. You 
click on active objects to choose what you want to do. You also can open menus and choose the commands in 
them.
To go to the Desk
1 Click the Desk button in one of the other scenes.

The Desk scene opens.
2 When you finish with the Desk scene, go to one of the other scenes or click Exit on the File menu to close 

InterGO.
To use the Desk scene. Click a button to learn more.
{button ,AL("Lamp1",1)} Click the lamp to display helpful tips on using InterGO.
{button ,AL("Connect1",1)} Click the telephone to connect to the Internet.
{button ,AL("Browser1",1)} Click the globe to open the Internet browser.
{button ,AL("Transferring Files1",1)} Click the diskette holder to open the file transfer window.
{button ,AL("Address Book1",1)} Click the address book to open the Address Book window.
{button ,AL("E-mail1",1)} Click the letter to open the electronic mail window.
{button ,AL("Telnet1",1)} On the Desk menu, click Telnet to open the telnet window.
In addition, you can do the following in the Desk Scene. Click a button to learn more.
{button ,AL("Library1",1)} Click the Library button to change to the Library scene.
{button ,AL("Newsroom1",1)} Click the Newsroom button to change to the Newsroom scene.
{button ,AL("Treasure Map1",1)} Click the Treasure Map button to change to the Treasure Map scene.
{button ,AL("Preferences1",1)} On the File menu, click Preferences to set preferences.
{button ,AL("Setup1",1)} On the File menu, point to Set Up to set up users.
{button ,AL("Search1",1)} Click the Search menu to search.
{button ,AL("Help1",1)} Click the Help menu to get help.
{button ,KL("scenes, Desk")} Related Topics, Desk
{button ,KL("scenes,")} Related Topics, Scenes



Getting Tips
1 Go to the Desk scene.
2 Click the lamp. A tip appears in the Tip of the Day dialog box.
3 Click Next Tip to see the next tip in the sequence.
4 Click Previous Tip to see the previous tip in the sequence.
5 Select the Show Tips at Start Up check box to see a tip each time you run InterGO. Deselect the check box to 

stop seeing a tip each time you run InterGO.
{button ,KL("tips")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Tip of the Day Dialog Box
{button How to,JI(`',`IDH_Getting_Tips')} Get tips
{button How to,JI(`',`IDH_Running_InterGO')} Run InterGO
Tip of the Day
Shows a suggestion for using InterGO efficiently.
Next Tip
Click to see the next tip.
Previous Tip
Click to see the previous tip.
Show Tips at Startup
Select to see a tip each time you run InterGO. Deselect to stop seeing a tip each time you run InterGO.
{button ,KL("tips")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Setting Preferences - Overview
You set preferences so InterGO works the way you want it to.
To set preferences. Click a button to learn more.
{button ,AL("Preferences Browser1",1)} Set browser preferences.
{button ,AL("Preferences Addon1",1)} Set add-on preferences.
{button ,AL("Preferences Mail1",1)} Set mail preferences.
{button ,AL("Preferences General1",1)} Set general preferences.
{button ,AL("Preferences News1",1)} Set Newsroom preferences.
{button ,KL("preferences,")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview
{button ,JI(`>splash',`IDH_Treasure_Map_Overview')} Treasure Map - Overview



Setting Browser Preferences
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 If necessary, click the Browser tab to see the Browser panel of the InterGO Preferences dialog box.
3 Choose to start the browser either at the home page or at the page where you were the last time you ran the 

browser.

4 Type the URL for the page you want to open when you click the Home button  in the browser.
5 Select or deselect Enable Document Caching.
6 Type the percentage of your disk drive you want InterGO to use to cache pages you have visited.

7 If you wish, click Empty Cache Now to delete the pages InterGO has cached.
8 Type the number of days you want InterGO to keep track of sites you have visited in the History list.
9 Click Font below Default Proportional Font, Default Fixed Font, or Default Header Font to open the Font dialog 

box and choose the font, style, size, and color you want for each of those.
10 Choose how you want to display images.

11 Click the Ellipsis button  to the right of the Not Visited and Visited boxes to set the colors for links to 
pages you have not and have visited.

12 Click OK to close the InterGO Preferences dialog box.
Tip

You can set add-on preferences to determine how the browser handles files it finds on Internet pages.
If you select Enable Document Caching, InterGO uses a percentage of your disk drive to store pages you 

have visited, greatly speeding seeing them on subsequent visits.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



InterGO Preferences (Browser) Dialog Box
{button How to,JI(`',`IDH_Setting_Browser_Preferences')} Set browser preferences
Start Session
Click At Home Page to start at the home page each time you open the browser. Click Where I Left Off Last Time 
to start at the last page you visited when you open the browser.
Home Page
Type the URL for the page you want to open when you click the Home button  in the browser.
Enable Document Caching.
Select this choice if you want InterGO to use a percentage of your disk drive to store pages you have visited, 
greatly speeding seeing them on subsequent visits.
Use 1% of My Total Hard Disk for the Document Cache
Type the percentage of your disk drive you want InterGO to use to cache pages you have visited.
Empty Cache Now
Click to delete the pages InterGO has cached.
Maintain Document History List for 45 Days
Type the number of days you want InterGO to keep track of sites you have visited in the History list.
Default Proportional Font
Click Font to open the Font dialog box and choose the font, style, size, and color you want.
Default Fixed Font
Click Font to open the Font dialog box and choose the font, style, size, and color you want.
Default Header Font
Click Font to open the Font dialog box and choose the font, style, size, and color you want.
Image Rendering
Click Do Not Render Images to save time by not showing images on a page. Choose Use Only Solid Colors, Match
with Closest When Needed to use only the colors on your system. This is faster than rendering but some images 
may not look right. Choose Mix Solid Colors to Simulate Shades Not in My Palette to dither colors to show images
the best possible.
Link Colors - Not Visited
Click the Ellipsis button  to open the Color dialog box and set the default colors for links to pages you have not 
visited.
Link Colors - Visited
Click the Ellipsis button  to open the Color dialog box and set the default colors for links to pages you have 
visited.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



Setting Add-on Preferences
InterGO is expandable so you can hear sounds, see videos, and do other sophisticated things that are available 
on an Internet page.
For example, suppose one of the choices on an Internet page is to click a link to play a song. When you click that
link, the Internet computer may send the browser a MIDI file (a kind of file for playing music and other sounds). If
you have a program that plays MIDI files, and have identified that program in the InterGO Add-on Preferences 
dialog box, InterGO passes the file to that program and it plays the song.
You can specify three different ways to handle a document type.

Display the document type in the browser
Save the file to your hard disk (the default)
Run a program you have that uses the document type

If you have not set up how to handle a document type, InterGO offers to save the file to your disk drive. If you 
save it, you can later run it with a program that knows how to handle it.

Set up a document type.



Setting Add-on Preferences
To set up a document type
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 If necessary, click the Add-ons tab to see the Add-ons panel of the InterGO Preferences dialog box.
3 Select a folder to add a new add-on to or select an existing Document Type.
4 Click New to create a new Document Type or click Edit to change an existing Document Type. The File 

Properties dialog box opens.
5 Choose the File Type that best describes the document.
6 Type a description of the file type.
7 Type the file extensions that identify the document (without leading periods), separated by commas.
8 Choose the action to take when the browser finds this kind of document on a page.
9 If the action is to run a program, type the path to the program to run, or click the Ellipsis button  to the right 

of the Path text box to open the Open dialog box and find the program. Click Open when you have found the 
program.

10 Click OK to close the dialog box. The Document Type is shown in the InterGO Preferences dialog box.
11 Click OK to close the InterGO Preferences dialog box.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



InterGO Preferences (Add-ons) Dialog Box
{button How to,JI(`',`IDH_Setting_Add_on_Preferences')} Set add-on preferences
Document Types
Folders and the types of documents in them. The folders are to help you arrange the add-ons so you can find 
them.
Action
What the browser will do when it encounters a file of the specified document type.
Extensions
The extensions that identify documents of the type, separated by commas.
New
Click to open the File Properties dialog box to create a new add-on.
Edit
Click to open the File Properties dialog box and change the properties of the selected Document Type.
Delete
Click to delete the selected Document Type.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



File Properties Dialog Box
{button How to,JI(`',`IDH_Setting_Add_on_Preferences')} Set add-on preferences
File Type
Select the type that best describes the document.
Type a Brief Description
Type a description of the file type.
File Extensions
Type the file extensions that identify the file (without leading periods), separated by commas.
Action
Choose the action the browser should take when it encounters this kind of file on an Internet page.
Path
Click the Ellipsis button  to open the Open dialog box and select the application that the browser should use to 
run the document file. Click Open when you have selected the program.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("browser")} Related Topics, Browser



Setting Mail Preferences
You set mail preferences so that you can send and receive mail. The information you provide identifies you to the
mail server, which acts like a post office, receiving, storing, and distributing mail.
You also set preferences that determine what your messages look like, how often InterGO checks to see if you 
have messages, whether InterGO confirms sending and receiving messages, and if InterGO saves a backup copy 
of your messages.
The first time you click the envelope on the Desk, you may see a message that asks if you want to set up your 
mail preferences. Click Yes to set your preferences so you can send and receive mail. You also can set or change 
mail preferences any other time you wish.
What do you need to know?

Your E-mail address (examples: maryt@provider.net or jsmith@company.com)
Your E-mail password (specified by your provider)
The name of your mail server (examples: provider.net or business.com or mail.abcschool.edu)

The information is available from your Internet access service provider.
Set mail preferences.



Setting Mail Preferences
To set mail preferences
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 Click the Mail tab to see the Mail panel of the InterGO Preferences dialog box.
3 Type your full name in the Full Name text box.
4 Press Tab and type your E-mail address in the E-mail Address text box.
5 Press Tab and type your Internet mail password in the Password text box.
6 Press Tab and type the name of your mail server.
7 Select or type your preferences in the rest of the choices.
8 Type a signature, if you wish.
9 Click OK to close the InterGO Preferences dialog box.
10 If you are setting up a new user, you are finished. If you wish, you can log in as the person you set up.
Tip

The password you enter is the password for your Internet provider, not your InterGO password.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("E-mail")} Related Topics, E-mail
{button ,KL("user, set up")} Related Topics, User Setup
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview
{button ,JI(`>splash',`IDH_Electronic_Mail_Overview')} Electronic Mail - Overview



InterGO Preferences (Mail) Dialog Box
{button How to,JI(`',`IDH_Setting_Mail_Preferences')} Set mail preferences
{button How to,JI(`',`IDH_Including_a_Signature_in_Every_Message')} Include a signature in every message
Full Name
Type your full name as you want it shown to people you send mail to.
E-mail Address
Type the E-mail address that your Internet provider told you to use.
Password
Type the password that your Internet provider told you to use. This is not necessarily the same as your InterGO 
password.
POP Server
Type the mail server that your Internet provider told you to use.
Notify Me When I Receive New Mail
Select to have InterGO inform you when you receive mail (by making the receiving folder bold, showing receipt 
at the bottom of the Mail window, and beeping) and to confirm delivery of mail you send (by showing a 
confirming dialog box). Deselect to omit the beep notifying that you have received mail.
Remove Mail from Server
Select to have InterGO remove mail from your mail server. Deselect to keep a copy of your mail on the mail 
server. Except for testing, you should remove mail from your mail server.
Save a Backup Copy of Mail
Select if you want InterGO to save a copy of every message you receive even if you delete them. If you need to 
retrieve this mail in place of your current mail, press Ctrl+Alt+Shift+R. Deselect if you do not want to save all 
your messages. Note: The file in which the messages are kept, SAVEMAIL.$$$ in your mail directory, can get 
quite large. Retrieving all the mail you ever received can take a long time.
Check Mail Automatically
Select to have InterGO check periodically to see if you have mail. Deselect to have InterGO check to see if you 
have mail only at your request. Whenever you wish, you can have InterGO check to see if you have mail.
Check Mail Every 10 Minutes
Type the interval, from 1 to 60 minutes, between times you want InterGO to check to see if you have mail.
Font
Click to select the font used to show your mail messages. The Font dialog box opens so you can choose the font, 
style, size, and color you want.
Background Color
Click to select the background color you want in your mail messages. The Color dialog box opens so you can 
choose the background color you want.
E-mail Signature
Type what you want to appear at the end of every message you send.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("E-mail")} Related Topics, E-mail
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



Setting General Preferences
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 Click the General tab to see the General panel of the InterGO Preferences dialog box.
3 Select or deselect the check box to choose whether to display text in the toolbar buttons.
4 Select or deselect the check box to confirm closing InterGO.
5 Select or deselect the check box to register InterGO as the default HTML viewer.
6 Select how you want to handle the scenes and animation.
7 Select or deselect the check box to have InterGO spell check search requests.
{button ,KL("preferences,")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



InterGO Preferences (General) Dialog Box
{button How to,JI(`',`IDH_Setting_General_Preferences')} Set general preferences
Display Text in the Toolbar Buttons
Select to display text in toolbar buttons. Deselect to display only icons. Omitting the text makes the buttons 
smaller, allowing more room in the rest of the window.
Confirm Exit
Select to have InterGO let you confirm closing. Deselect to have InterGO close without confirmation.
Set InterGO as the Default Browser
Select to run the InterGO browser when you double click a file on your computer that has the extension .htm 
or .html. Deselect to have Windows ask you how to handle an HTML file, or to run a browser you set up 
previously.
Scenes/Animation - Runs in Background
If you have 8 megabytes of memory or less, consider selecting this option. It stops the globe in the Desk from 
spinning, as well as stopping other animation effects, and may let InterGO run more quickly.
Scenes/Animation - Stretch Scenes To Fill Entire Window
Select this option to be able to resize the InterGO window. Deselect it to have the window always be the 
standard size. Note: With Windows 3.x and some video cards, selecting this option will cause problems with your
display. Deselect the option to fix the problems.
Spell Check Search Requests Before Sending
Select to have InterGO spell check search requests. Deselect to have InterGO send search requests as typed.
{button ,KL("preferences,")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



Setting News Preferences
You set news preferences so that you can refuse to download articles sent from certain addresses.
You also set preferences that determine what articles look like and whether you see a package when you double 
click it.

Set news preferences.



Setting News Preferences
To set news preferences
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 Click the News tab to see the News panel of the InterGO Preferences dialog box.
3 Add, edit, or remove the addresses you never want to see articles from.
4 Select or type your preferences in the rest of the choices.
5 Click OK to close the InterGO Preferences dialog box.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("scenes, Newsroom")} Related Topics, Newroom
{button ,KL("user, set up")} Related Topics, User Setup
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



InterGO Preferences (News) Dialog Box
{button How to,JI(`',`IDH_Setting_News_Preferences')} Set news preferences
{button How to,JI(`',`IDH_Adding_an_Address')} Add an address
{button How to,JI(`',`IDH_Editing_an_Address')} Edit an address
{button How to,JI(`',`IDH_Removing_an_Address')} Remove an address
Never Download Articles From
Lists the addresses of people you never want to see articles from. You can add, edit, and remove the addresses.
Add
Click to add the address you never want to see articles from. The Add Address dialog box opens.
Edit
Click to edit the selected address you never want to see articles from. The Edit Address dialog box opens.
Remove
Click to remove the address you never want to see articles from so that you can again see articles from that 
address.
Article Display New Articles Font
Click to select the font used to show new articles. The Font dialog box opens so you can choose the font, style, 
size, and color you want.
Article Display Old Articles Font
Click to select the font used to show old articles. The Font dialog box opens so you can choose the font, style, 
size, and color you want.
Double Click Opens Multi-article Images
Select this option so double clicking an article containing an image spread across multiple articles downloads the
entire image. Those articles are marked with a diskette . Deselect to have double clicking expand and collapse
the thread instead of using the plus sign 
 and minus sign 

.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("E-mail")} Related Topics, E-mail
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



Adding an Address
To add an address you never want to see articles from
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 Click the News tab to see the News panel of the InterGO Preferences dialog box.
3 Click Add. The Add Address dialog box opens.
4 Type the address you never want to see articles from.
5 Click OK to close the Add Address dialog box. The address is added to the list, which is sometimes called a kill

file.
6 Click OK to close the InterGO Preferences dialog box.
Tip

You also can edit and remove addresses.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("scenes, Newsroom")} Related Topics, Newroom
{button ,KL("user, set up")} Related Topics, User Setup
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Editing an Address
To edit an address you never want to see articles from
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 Click the News tab to see the News panel of the InterGO Preferences dialog box.
3 Click the address you want to edit to select it.
4 Click Edit. The Edit Address dialog box opens.
5 Edit the address you never want to see articles from.
6 Click OK to close the Edit Address dialog box.
7 Click OK to close the InterGO Preferences dialog box.
Tip

You also can add and remove addresses.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("scenes, Newsroom")} Related Topics, Newroom
{button ,KL("user, set up")} Related Topics, User Setup
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Removing an Address
To remove an address you never want to see articles from so you can again see articles
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 Click the News tab to see the News panel of the InterGO Preferences dialog box.
3 Click the address you want to remove to select it.
4 Click Remove. A confirmation dialog box opens.
5 Click OK. The address is removed from the list.
6 Click OK to close the InterGO Preferences dialog box.
Tip

You also can add and edit addresses.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("scenes, Newsroom")} Related Topics, Newroom
{button ,KL("user, set up")} Related Topics, User Setup
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Add Address Dialog Box
{button How to,JI(`',`IDH_Setting_News_Preferences')} Set news preferences
{button How to,JI(`',`IDH_Adding_an_Address')} Add an address
{button How to,JI(`',`IDH_Editing_an_Address')} Edit an address
{button How to,JI(`',`IDH_Removing_an_Address')} Remove an address
Address
Type the address you never want to see articles from.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("E-mail")} Related Topics, E-mail
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



Edit Address Dialog Box
{button How to,JI(`',`IDH_Setting_News_Preferences')} Set news preferences
{button How to,JI(`',`IDH_Adding_an_Address')} Add an address
{button How to,JI(`',`IDH_Editing_an_Address')} Edit an address
{button How to,JI(`',`IDH_Removing_an_Address')} Remove an address
Address
Edit the address you never want to see articles from.
{button ,KL("preferences,")} Related Topics, Preferences
{button ,KL("E-mail")} Related Topics, E-mail
{button ,JI(`>splash',`IDH_Setting_Preferences_Overview')} Setting Preferences - Overview



Logging In as a Different User
The Administrator may have set up more than one user to use this copy of InterGO. If so, when you run the 
program, it asks which user you want to log in as. You also can switch to being another user while InterGO is 
running.
1 On the File menu, click Log In as a Different User. The Choose User dialog box opens.
2 Click the name of the user you want to log in as.
3 Click OK. If the user has a password, the Enter Password dialog box opens.
4 Type the password and click OK. You are logged in as the user you selected.
Tips

If there is only one user set up, the Log In as a Different User command is gray.
The password you enter is the InterGO password, not the password for your Internet provider.
When you log in as a different user, all InterGO windows (except the main window) close, including the Mail

window and the browser.
{button ,KL("user, set up")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Choose User Dialog Box
{button How to,JI(`',`IDH_Running_InterGO')} Run InterGO
{button How to,JI(`',`IDH_Logging_In_as_a_Different_User')} Log in as a different user
Please Select Your User Name
Click the name of the user you want to log in as and click OK. If the user has a password, the Enter Password 
dialog box opens.
{button ,KL("logging in")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Enter Password Dialog Box
{button How to,JI(`',`IDH_Running_InterGO')} Run InterGO
{button How to,JI(`',`IDH_Logging_In_as_a_Different_User')} Log in as a different user
Please Type Your Password
Type the InterGO password. Click OK and you can start using InterGO.
{button ,KL("logging in")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Setting Up Users - Overview
The Administrator can add new users, which requires several steps.

If you are setting up a new user, the first step is setting the user properties.
To set up users. Click a button to learn more.
{button ,AL("Setup2",1)} Set the user properties (password, KinderGuard age screening, SafeSurf levels).
{button ,AL("Setup3",1)} Choose interests so InterGO can stock the user's bookcases with Internet locations.
{button ,AL("Setup4",1)} Set up a private rating list of specific locations that cannot be visited.
{button ,AL("Setup5",1)} Choose an Internet provider.
{button ,AL("Setup6",1)} Register InterGO if you did not in the Setup Wizard.
{button ,AL("Preferences Mail1",1)} Set up the user's mail information.
Tip

The Administrator also can change the information for a user that is already set up.
{button ,KL("user, set up")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview
{button ,JI(`>splash',`IDH_Treasure_Map_Overview')} Treasure Map - Overview



Setting Up User Properties
1 On the File menu, point to Set Up and click Users. The User Setup dialog box opens.
2 Click Create. The User Properties dialog box opens.
3 Type the user's name.
4 Press Tab to move to the Password text box. Type a password.
5 Press Tab to move to the Date of Birth text box. Type the user's birthday.
6 Click the down arrow to the right of the Screening text box. Click the appropriate InterGO screening for the 

age of the user.
7 Click the check box next to Safe Surf if you wish.
8 Click SafeSurf. The SafeSurf dialog box opens so you can set the appropriate SafeSurf screening for the age 

of the user.
9 Click OK to return to the User Setup dialog box.
10 Click OK
11 If you are setting up a new user, the next step is setting up interests.
Tips

Choose a password that will not be obvious or easily figured out by others, and store it in a safe place 
away from the other users. Your InterGO password does not need to be the same as the password you use for your 
Internet provider.

You can assign screening levels to individual Internet sites.
You can rate E-mail addresses.
Only an Administrator can set up a new user or modify an existing user.

{button ,KL("user, properties")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



InterGO Screening
InterGO rates Internet sites using the same screening by age used by the video games industry. You can use the 
ratings to automatically screen objectionable sites for your child by entering the age of your child and a 
password.
Screening setting/Meaning
EC - OK for 3+ (Early Childhood)

Maximum screening, only allows material rated appropriate for the youngest viewers
KA - OK for 6+ (Kids to Adults)

Allows material rated appropriate for everyone 6 years old and over
T - OK for 13+ (Teens)

Allows material rated for everyone 13 years old and over
M - OK for 17+ (Mature Audiences)

Allows material rated for everyone 17 years old and over
AO - OK for 21+ (Adults Only)

No screening, displays all material regardless of content
As you surf the Internet, you, as a parent or teacher, may find additional Internet sites or locations that you want
to screen for your children. Because hundreds of new pages are added daily, even the best screening schemes 
may not catch them all.
{button ,JI(`',`IDH_Setting_Up_User_Properties')} Setting Up User Properties
{button ,JI(`',`IDH_Screening_Access_to_an_Internet_Page')} Screening Access to an Internet Page
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



SafeSurf Screening
The SafeSurf caution levels are set as appropriate for the InterGO screening you choose. You can change the 
caution level for each category if you wish. The SafeSurf rating standard was developed by SafeSurf.
The caution levels range from 1 to 9. A caution level of 1 only allows Internet pages appropriate for children 
under 12. A caution level of 9 shows all pages, including pages that might be inappropriate for younger children. 
The higher the caution level, the more likely the material on the Internet page will be considered objectionable 
for a younger child.
Age Caution Level
0 - 12 1
13 - 16 4
17 - 20 7
21+ 9
{button ,JI(`',`IDH_Setting_Up_User_Properties')} Setting Up User Properties
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



The SafeSurf SS~~ Rating Standard
Copyright 1995 SafeSurf Organization. All Rights Reserved. Used by permission.
Designed by and for parents to empower each family to make informed decisions concerning accessibility of 
online content.
Adult Themes with Caution Levels
0. Age Range
1) All Ages
2) Older Children
3) Teens
4) Older Teens
5) Adult Supervision Recommended
6) Adults
7) Limited to Adults
8) Adults Only
9) Explicitly for Adults
1. Profanity
1) Subtle Innuendo
description: Subtly Implied through the use of Slang
2) Explicit Innuendo
description: Explicitly implied through the use of Slang
3) Technical Reference
description: Dictionary, encyclopedic, news, technical references
4) Non-Graphic-Artistic
description: Limited non-sexual expletives used in a artistic fashion
5) Graphic-Artistic
description: Non-sexual expletives used in a artistic fashion
6) Graphic
description: Limited use of expletives and obscene gestures
7) Detailed Graphic
description: Casual use of expletives and obscene gestures.
8) Explicit Vulgarity
description: Heavy use of vulgar language and obscene gestures. Unsupervised Chat
Rooms.
9) Explicit and Crude
description: Saturated with crude sexual references and gestures. Unsupervised Chat
Rooms.
2. Heterosexual Themes
1) Subtle Innuendo
description: Subtly Implied through the use of metaphor
2) Explicit Innuendo
description: Explicitly implied (not described) through the use of metaphor
3) Technical Reference
description: Dictionary, encyclopedic, news, medical references
4) Non-Graphic-Artistic



description: Limited metaphoric descriptions used in a artistic fashion
5) Graphic-Artistic
description: Metaphoric descriptions used in a artistic fashion
6) Graphic
description: Descriptions of intimate sexual acts
7) Detailed Graphic
description: Descriptions of intimate details of sexual acts
8) Explicitly Graphic or Inviting Participation
description: Explicit Descriptions of intimate details of sexual acts designed to arouse.
Inviting interactive sexual participation. Unsupervised Sexual Chat Rooms or Newsgroups.
9) Explicit and Crude or Explicitly Inviting Participation
description: Profane Graphic Descriptions of intimate details of sexual acts designed to
arouse. Inviting interactive sexual participation. Unsupervised Sexual Chat Rooms or
Newsgroups.
3. Homosexual Themes
1) Subtle Innuendo
description: Subtly Implied through the use of metaphor
2) Explicit Innuendo
description: Explicitly implied (not described) through the use of metaphor
3) Technical Reference
description: Dictionary, encyclopedic, news, medical references
4) Non-Graphic-Artistic
description: Limited metaphoric descriptions used in a artistic fashion
5) Graphic-Artistic
description: Metaphoric descriptions used in a artistic fashion
6) Graphic
description: Descriptions of intimate sexual acts
7) Detailed Graphic
description: Descriptions of intimate details of sexual acts
8) Explicitly Graphic or Inviting Participation
description: Explicit descriptions of intimate details of sexual acts designed to arouse.
Inviting interactive sexual participation. Unsupervised Sexual Chat Rooms or Newsgroups.
9) Explicit and Crude or Explicitly Inviting Participation
description: Profane Graphic Descriptions of intimate details of sexual acts designed to
arouse. Inviting interactive sexual participation. Unsupervised Sexual Chat Rooms or
Newsgroups.
4. Nudity
1) Subtle Innuendo
2) Explicit Innuendo
3) Technical Reference
4) Non-Graphic-Artistic
5) Graphic-Artistic
6) Graphic
7) Detailed Graphic



8) Explicit Vulgarity
9) Explicit and Crude
5. Violence
1) Subtle Innuendo
2) Explicit Innuendo
3) Technical Reference
4) Non-Graphic-Artistic
5) Graphic-Artistic
6) Graphic
7) Detailed Graphic
8) Inviting Participation in Graphic Interactive Format
9) Encouraging Personal Participation, Weapon Making
6. Sex, Violence, and Profanity
1) Subtle Innuendo
2) Explicit Innuendo
3) Technical Reference
4) Non-Graphic-Artistic
5) Graphic-Artistic
6) Graphic
7) Detailed Graphic
8) Explicit Vulgarity
9) Explicit and Crude
7. Intolerance
1) Subtle Innuendo
2) Explicit Innuendo
3) Technical Reference
4) Non-Graphic-Literary
5) Graphic-Literary
6) Graphic Discussions
7) Endorsing Hatred
8) Endorsing Violent or Hateful Action
9) Advocating Violent or Hateful Action
8. Glorifying Drug Use
1) Subtle Innuendo
2) Explicit Innuendo
3) Technical Reference
4) Non-Graphic-Artistic
5) Graphic-Artistic
6) Graphic
7) Detailed Graphic
8) Simulated Interactive Participation
9) Soliciting Personal Participation
9. Other Adult Themes
1) Subtle Innuendo



2) Explicit Innuendo
3) Technical Reference
4) Non-Graphic-Artistic
5) Graphic-Artistic
6) Graphic
7) Detailed Graphic
8) Explicit Vulgarity
9) Explicit and Crude
A. Gambling
1) Subtle Innuendo
2) Explicit Innuendo
3) Technical Discussion
4) Non-Graphic-Artistic, Advertising
5) Graphic-Artistic, Advertising
6) Simulated Gambling
7) Real Life Gambling without Stakes
8) Encouraging Interactive Real Life Participation with Stakes
9) Providing Means with Stakes
Tips

You set up SafeSurf screening when you set up user properties.
{button ,JI(`',`IDH_Setting_Up_User_Properties')} Setting Up User Properties
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



User Setup Dialog Box
{button How to,JI(`',`IDH_Setting_Up_User_Properties')} Set up user properties
Administrator
Select to have this person have rights to set up users, change passwords, and so forth.
Name
The name of the user.
Create
Click to set up a new user. The User Properties dialog box opens.
Properties
Click to make changes to the information about the selected user. The User Properties dialog box opens.
Remove
Click to delete the selected user. After you click Yes in a confirmation dialog box, the user can no longer use 
InterGO.
{button ,KL("user, properties")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



User Properties Dialog Box
{button How to,JI(`',`IDH_Setting_Up_User_Properties')} Set up user properties
Name
Type or edit the name of the user.
Password
Type or edit the password for the user. The password is shown as asterisks as you type it. If you do not type a 
password, anyone can log in as the user. The InterGO password does not need to be the same as the password 
you use for your Internet provider.
KinderGuard
Type the user's birth date in the form MM/DD/YY.
Screening
Click the down arrow to see the possible screening values. Click the appropriate one.
SafeSurf
Select the check box to enable SafeSurf Internet screening. Click the SafeSurf button to open the SafeSurf dialog 
box and modify settings. Deselect the check box to disable SafeSurf Internet screening.
{button ,KL("user, properties")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



SafeSurf Dialog Box
{button How to,JI(`',`IDH_Setting_Up_User_Properties')} Set up user properties
Profanity, Violence, Nudity. Heterosexuality, Sex and Violence, Drug Use, Homosexuality, Bigotry, 
Other
Drag the sliders to set the caution levels for the categories.
{button ,KL("user, properties")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Setting Up Interests
InterGO will add books to your Library based on your interests.
1 On the File menu, point to Set Up and click Interests. The browser opens to show choices.
2 Click each of the subjects you are interested in.
3 If you have not yet taken the tour of InterGO and would like to, click Yes. Otherwise, click No.
4 Click OK. Books are added to your Library based on your interests. If you selected Yes, you take the tour of 

InterGO.
5 On the browser's File menu, click Close. You return to the main InterGO window.
6 If you are setting up a new user, the next step is screening access to Internet pages.
Tips

Each subject you choose as an interest puts books representing Internet pages in a bookcase in the 
Library. You can change to the bookcase you want and open the books.

{button ,KL("user, set up")} Related Topics, User Setup
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Screening Access to an Internet Page
You may find that you want to rate a screened site to be either available or not available to the young people you
are responsible for. InterGO lets you set up your own rating list to allow or disallow access to these locations.
1 On the File menu, point to Set Up and click KinderGuard. The Private Rating List dialog box opens.
2 Click the Create button. The Rate URL dialog box opens.
3 Type the URL you wish to screen.
4 Point to the Rating slider and drag it to a new setting or leave it as is to allow the site for adults only.
5 Click OK to return to the Private Rating List dialog box. The site is added to the list of URLs.
6 Click Close to close the dialog box.
7 If you are setting up a new user, the next step is setting up an Internet provider.
Tip

You also can screen access to a page directly from the browser to avoid typing the URL.
Only an Administrator can screen access to an Internet page.

{button ,KL("user, screening")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Private Rating List Dialog Box
{button How to,JI(`',`IDH_Screening_Access_to_an_Internet_Page')} Screen access to an Internet page
Rating
Shows the rating of URLs (Internet locations)
URL
Shows the URL (Internet address) of a site that you rated.
Create
Click to add an Internet location and set its rating. The Rate URL dialog box opens.
Properties
Click to open the Rate URL dialog box with information about the selected site. You can change the rating.
Remove
Click to remove the selected site from the list. The screening for the site returns to the default.
User Setup
Click to open the User Setup dialog box. You use it to set up user properties.
{button ,KL("user, screening")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Rate URL Dialog Box
{button How to,JI(`',`IDH_Screening_Access_to_an_Internet_Page')} Screen access to an Internet page
{button How to,JI(`',`IDH_Screening_Access_to_a_Page_from_the_Browser')} Screen access to a page from the 

browser
{button How to,JI(`',`IDH_Screening_Access_to_an_E_mail_Address')} Screen access to an E-mail address
Site or Document Location (URL)
Type the URL of the Internet site you wish to screen. If you are screening access to a page directly from the 
browser, the URL is already there.
Location Type
Choose the appropriate type for the Internet site you wish to screen.
Rating
Drag the slider to set the rating for the Internet site. The setting you choose overrides the default setting.
{button ,KL("user, screening")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Setting Up Internet Providers
You set up your Internet provider when you installed InterGO, using the Setup Wizard. You can change the 
information about your provider and add additional providers.
Note: If you do not need to set up or change an Internet provider and are setting up a new user, the next step is
registering InterGO.
1 On the File menu, point to Set Up and click Internet Providers. The Internet Providers dialog box opens.
2 Click an existing provider to select it if you want to change its properties.
3 Click Properties to change the properties of a provider you selected.

or
Click Create to create a new provider.
The Internet Provider Information dialog box opens.

4 Type the name of the provider.
5 Press Tab and type your username (the name before the @ in your E-mail address). You must obtain the 

name from the Internet provider.
6 Press Tab and type your Internet password. This is the password that the provider gives you, not your InterGO

password.
7 Press Tab and type your mail server. You must obtain the name from the Internet provider.
8 Press Tab and type your SMTP server. You must obtain the name from the Internet provider.
9 Press Tab and type your news server. You must obtain the name from the Internet provider.
10 Click OK. The provider is listed in the Internet Providers dialog box.
11 If you are setting up a new user, the next step is registering InterGO.
Tip

The password you enter is the password you use for your Internet provider, not your InterGO password.
{button ,KL("user, provider")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Internet Providers Dialog Box
{button How to,JI(`',`IDH_Setting_Up_Internet_Providers')} Set up Internet providers 
Create
Click to add an Internet provider to the list of providers. The Internet Provider Information dialog box opens.
Properties
Click to open the Internet Provider Information dialog box so you can make changes to the information for the 
selected provider.
Remove
Click to delete the selected provider from the list.
Browse
Click to connect to InterGO Communications. Note: This may be a toll call. The browser shows a list of Internet 
providers available in your area. Follow the instructions to select an Internet provider.
{button ,KL("user, provider")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Internet Provider Information Dialog Box
{button How to,JI(`',`IDH_Setting_Up_Internet_Providers')} Set up Internet providers 
Name
Type the name of your Internet provider.
Username
Type the username (the name before the @ in your E-mail address) you received from your Internet provider.
Password
Type the password you received from your Internet provider. This is not your InterGO password.
POP Mail Server
Type the mail server name of your Internet provider.
SMTP Server
Type the SMTP server you received from your Internet provider.
News Server
Type the news server your Internet provider supplies.
ClariNet Level
Describes the level of support you have with the ClariNet newsgroups.
Information
Click to enter information in the Billing and Service Information dialog box.
{button ,KL("user, provider")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Billing and Service Information Dialog Box
{button How to,JI(`',`IDH_Setting_Up_Internet_Providers')} Set up Internet providers 
Note: If you obtain a provider using InterGO, much of the information in this dialog box is automatically filled 
out.
Billing Home Page
Type the billing home page address of the Internet provider.
Billing E-mail
Type the billing E-mail address of the Internet provider.
Billing Phone
Type the billing phone number of the Internet provider.
Cost per Month
Type the fixed monthly amount the Internet provider charges.
Cost per Hour
Type the amount the Internet provider charges per hour.
Free Hours per Month
Type the number of hours the Internet provider allows before hourly charges occur.
Billing Day
Type the closing date for your billing cycle. For example, if you are billed for the previous month's charges as of 
the 20th of each month, type 20.
Charges This Month
Not used in this version of InterGO. This amount will be determined by InterGO based on the other information 
you typed.
Customer Service Home Page
Type the customer service home page address of the Internet provider.
Customer Service E-mail
Type the customer service E-mail address of the Internet provider.
Customer Service Phone
Type the customer service phone number of the Internet provider.
Service Policy
Type the service policy of the Internet provider.
{button ,KL("user, provider")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Tracking Provider Costs
[XXX Not in first version!] If you enter information about your Internet provider, InterGO will track your 
monthly costs.
1 On the File menu, point to Set Up and click Internet Providers. The Internet Providers dialog box* opens.
2 Click an existing provider to select it.
3 Click Properties. The Internet Provider Information dialog box* opens.
4 Click Information. The Billing and Service Information dialog box* opens.
5 Fill in the information in the dialog box except for the Charges This Month text box. The amount in that text 

box is determined by InterGO based on the other information you typed.
Check back whenever you wish to see your current monthly charges.

K user,; user, set up; user, provider; provider; Internet provider; costs

{button ,KL("user, provider")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Entering Registration Information
If you did not enter registration information using the Setup Wizard when you installed InterGO, you should do so
now. Note: This information will not be sold or provided to any other company.
Note: If you have already entered registration information and are setting up a new user, the next step is setting
up E-mail information.
1 On the File menu, point to Set Up and click Registration Info. The Registration Information dialog box opens.
2 Enter all the information about yourself. InterGO will send the information to InterGO Communications to 

register your copy of InterGO. InterGO Communications will use the information to contact you if necessary 
and to tell you about new services and products.

3 If you are setting up a new user, the next step is setting up E-mail information.
{button ,KL("user, registration")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Registration Information Dialog Box
{button How to,JI(`',`IDH_Entering_Registration_Information')} Enter registration information
Note: This information will not be sold or provided to any other company.
First
Type your first name.
Middle
Type your middle name or initial.
Last
Type your last name.
Company or School
Type your company or the school you are attending. If you are using InterGO from home, leave this blank.
Address
Type your mailing address.
City
Type your city.
State
Type your state or province.
Postal Code
Type your postal code.
Country
Type your country if it is not the United States.
Day Phone
Type the phone number where you can be reached during the day.
Evening Phone
Type the phone number where you can be reached during the evening.
{button ,KL("user, registration")} Related Topics
{button ,JI(`>splash',`IDH_Setting_Up_Users_Overview')} Setting Up Users - Overview



Running InterGO
1 Run InterGO.
2 If more than one user is set up to use InterGO, the Choose User dialog box opens. Click the name of the user 

you want to log in as and click OK.
3 If you have a password, the Enter Password dialog box opens. Type your password and click OK.
4 The Tip of the Day dialog box opens.
5 Read the tip and click OK. InterGO runs with you as the user.
Tips

The password you enter is your InterGO password, not the password you use for your Internet provider.
If you wish, you can log in as a different user after you run InterGO.
You can show tips any time you wish or stop showing tips each time you run InterGO.

{button ,KL("InterGO")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Closing InterGO
Close InterGO when you finish working with it. If you wish, you can leave it running and work with other 
programs.
1 On the File menu, click Close. InterGO closes. If you have chosen to confirm closing, a dialog box opens.
2 Click Yes. InterGO closes.
{button ,KL("InterGO")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Searching - Overview
To search. Click a button to learn more.
{button ,AL("Search Encyclopedia1",1)} Search in the encyclopedia from a menu.
{button ,AL("Search Dictionary1",1)} Search in the dictionary from a menu.
{button ,AL("Search Internet1",1)} Search on the Internet from a menu.
{button ,AL("Browser Search1",1)} Search on the Internet from the browser.
{button ,AL("Research Resource1",1)} Find information using the Research Resource.
{button ,AL("Browser Search2",1)} Search in an Internet page.
{button ,AL("Library Book1",1)} Open a Library book.
{button ,AL("Library Dictionary1",1)} Use the dictionary in the Library.
{button ,AL("Library Encyclopedia1",1)} Use the encyclopedia in the Library.
{button ,AL("Library Atlas1",1)} Use the world atlas in the Library.
{button ,AL("Library Thesaurus1",1)} Use the thesaurus in the Library.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Finding_Information_on_the_Internet_by_Subject')} Finding information 

on the Internet by subject.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Finding_Information_on_the_Internet_by_Keyword')} Finding information 

on the Internet by keyword.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Finding_Information_on_the_Internet_by_Searching')} Finding 

information on the Internet by searching using plain English.
{button ,KL("searching,")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview
{button ,JI(`>splash',`IDH_Treasure_Map_Overview')} Treasure Map - Overview



Searching on the Internet from a Menu
There are many ways you can search on the Internet.

Search on the Internet from the shortcut menu.
Search on the Internet from the Search menu.
Search on the Internet from a Newsroom monitor.

Tip
It is often most convenient to use the shortcut menu.

{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Searching on the Internet from a Menu
To search on the Internet from the Search menu
1 On the Search menu, click On Internet. The Internet Search dialog box opens.
2 Type the word you want to search for in the Find text box.
3 Select to search in documents, Newsgroups, or both.
4 Click Search. The browser displays Internet pages that contain that word.
5 You can refine your search criteria to find the Internet pages that are most likely to contain the information 

you want.
Tips

There is a Search menu in the main window and in the Browser window.
You see a list of 25 pages at a time. To see the next 25 pages, click the link Next 25 at the bottom of the 

page.
If a page does not have the information you need, it may have links you can click to go to another page 

that might have the information.
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Refining Your Search Criteria
After you do an initial search from a menu or from the browser, you can refine your search criteria to find the 
Internet pages that are most likely to contain the information you want.
1 Click the link "change your search criteria." The browser scrolls to the bottom of the page and shows your 

original search and ways to modify it.
2 If you wish, you can change the word or phrase in the Look For text box.
3 Click the down arrow to the right of one of the And text boxes to see a list of modifiers.
4 Click the modifier you want.
5 Click in the text box to the right of the modifier and type the word or phrase to modify the search.
6 Repeat steps 3 through 5 with the other And text boxes, if you wish.
7 Select to search in documents, Newsgroups, or both.
8 Click Find. The browser displays Internet pages that meet your search criteria.
Tips

The And modifier combines words. For example, suppose the Look For text box contains "hurricane" and 
you choose the And modifier with the word "andrew." When you click Find, you see pages that contain both the 
words "hurricane" and "andrew."

The But Not modifier excludes words. For example, suppose the Look For text box contains "hurricane" and
you choose the But Not modifier with the word "andrew." When you click Find, you see pages that contain the word 
"hurricane" but do not contain the word "andrew."

The Or modifier allows words. For example, suppose the Look For text box contains "hurricane" and you 
choose the Or modifier with the word "andrew." When you click Find, you see pages that contain either the word 
"hurricane," the word "andrew," or both the words "hurricane" and "andrew."

{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Searching on the Internet from a Menu
To search on the Internet from a Newsroom monitor
1 Open a Newsroom monitor.
2 On the Edit menu, point to Search and click On Internet.

or
Click the Search button at the lower right of the Newsroom.
The Internet Search dialog box opens.

3 Type the word you want to search for in the Find text box.
4 Select to search in documents, Newsgroups, or both.
5 Click Search. The browser displays Internet pages that contain that word.
6 You can refine your search criteria to find the Internet pages that are most likely to contain the information 

you want.
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Searching on the Internet from a Menu
To search on the Internet from the shortcut menu
1 Run the browser or open an E-mail message.
2 In an E-mail message, highlight the word you want to search for.
3 Move your mouse pointer to the word you want to search for and click the right mouse button. The shortcut 

menu opens.
4 Click Search. A submenu opens.
5 Click On Internet. The Internet Search dialog box opens with the word you selected in the Find text box.
6 Select to search in documents, Newsgroups, or both.
7 Click Search. The browser displays Internet pages that contain that word.
8 You can refine your search criteria to find the Internet pages that are most likely to contain the information 

you want.
Tip

There are other ways you can use the shortcut menu.
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Internet Search Dialog Box
{button How to,JI(`',`IDH_Searching_on_the_Internet_from_a_Menu')} Search on the Internet from a menu
Find
Type the word or words you want to search for.
Documents
Select to search in documents.
News and Discussion Groups
Select to search in newsgroups.
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Searching in the Encyclopedia from a Menu
There are many ways you can search in the encyclopedia.

Search in the encyclopedia from the shortcut menu.
Search in the encyclopedia from the Search menu.
Search in the encyclopedia from a Newsroom monitor.

Tip
It is often most convenient to use the shortcut menu.

{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Searching in the Encyclopedia from a Menu
To search in the encyclopedia from the Search menu
1 On the Search menu, click In Encyclopedia. The Reference Search dialog box opens.
2 Type the word you want to search for in the Find text box.
3 Click Search. The browser displays the encyclopedia article for the word.
4 If there is not an article for the word you typed, the browser displays words that are similar. Click the word 

you wish to see the article about.
Tips

There is a Search menu in the main window and in the Browser window.
If you have chosen to spell check search requests, the Possible Misspelling dialog box may appear so you 

can change the spelling.
Some articles have additional information bottom of the article.

{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Searching in the Encyclopedia from a Menu
To search in the encyclopedia from a Newsroom monitor
1 Open a Newsroom monitor.
2 On the Edit menu, point to Search and click In Encyclopedia. The Reference Search dialog box opens.
3 Type the word you want to search for in the Find text box.
4 Click Search. The browser displays the encyclopedia article for the word.
5 If there is not an article for the word you typed, the browser displays words that are similar. Click the word 

you wish to see the article about.
Tips

If you have chosen to spell check search requests, the Possible Misspelling dialog box may appear so you 
can change the spelling.

Some articles have additional information bottom of the article.
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Searching in the Encyclopedia from a Menu
To search in the encyclopedia from the shortcut menu
1 Run the browser or open an E-mail message.
2 In an E-mail message, highlight the word you want to search for.
3 Move your mouse pointer to the word you want to search for and click the right mouse button. The shortcut 

menu opens.
4 Click Search. A submenu opens.
5 Click In Encyclopedia. The Reference Search dialog box opens with the word you selected in the Find text box.
6 Click Search. The browser displays the encyclopedia article for the word.
7 If there is not an article for the word you typed, the browser displays words that are similar. Click the word 

you wish to see the article about.
Tips

If you have chosen to spell check search requests, the Possible Misspelling dialog box may appear so you 
can change the spelling.

Some articles have additional information bottom of the article.
There are other ways you can use the shortcut menu.

{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Reference Search Dialog Box
{button How to,JI(`',`IDH_Searching_in_the_Encyclopedia_from_a_Menu')} Search in the encyclopedia from a 

menu
{button How to,JI(`',`IDH_Searching_in_the_Dictionary_from_a_Menu')} Search in the dictionary from a menu
Find
Type the word you want to search for.
Search
Click to open the encyclopedia or dictionary to information about the word you typed.
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Searching in the Dictionary from a Menu
There are many ways you can search in the dictionary.

Search in the dictionary from the shortcut menu.
Search in the dictionary from the Search menu.
Search in the dictionary from a Newsroom monitor.

Tip
It is often most convenient to use the shortcut menu.

{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Searching in the Dictionary from a Menu
To search in the dictionary from the Search menu
1 On the Search menu, click In Dictionary. The Reference Search dialog box opens.
2 Type the word you want to search for in the Find text box.
3 Click Search. The browser displays the dictionary entry for the word.
4 If there is not an entry for the word you typed, the browser displays words that are similar. Click the word you

wish to see the entry about.
Tips

There is a Search menu in the main window and in the Browser window.
If you have chosen to spell check search requests, the Possible Misspelling dialog box may appear so you 

can change the spelling.
Some entries have information from the thesaurus at the bottom of the definition.

{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Searching in the Dictionary from a Menu
To search in the dictionary from a Newsroom monitor
1 Open a Newsroom monitor.
2 On the Edit menu, point to Search and click In Dictionary. The Reference Search dialog box opens.
3 Type the word you want to search for in the Find text box.
4 Click Search. The browser displays the dictionary entry for the word.
5 If there is not an entry for the word you typed, the browser displays words that are similar. Click the word you

wish to see the entry about.
Tips

If you have chosen to spell check search requests, the Possible Misspelling dialog box may appear so you 
can change the spelling.

Some entries have information from the thesaurus at the bottom of the definition.
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Searching in the Dictionary from a Menu
To search in the dictionary from the shortcut menu
1 Run the browser or open an E-mail message.
2 In an E-mail message, highlight the word you want to search for.
3 Move your mouse pointer to the word you want to search for and click the right mouse button. The shortcut 

menu opens.
4 Click Search. A submenu opens.
5 Click In Dictionary. The Reference Search dialog box opens with the word you selected in the Find text box.
6 Click Search. The browser displays the dictionary entry for the word.
7 If there is not an entry for the word you typed, the browser displays words that are similar. Click the word you

wish to see the entry about.
Tips

If you have chosen to spell check search requests, the Possible Misspelling dialog box may appear so you 
can change the spelling.

Some entries have information from the thesaurus at the bottom of the definition.
There are other ways you can use the shortcut menu.

{button ,KL("searching,")} Related Topics, Searching
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



The Scenes - Overview
InterGO has four scenes that you use. When you run InterGO, the Desk scene appears.
To use the scenes. Click a button to learn more.
{button ,AL("Desk1",1)} Click the Desk button to change to the Desk scene.
{button ,AL("Library1",1)} Click the Library button to change to the Library scene.
{button ,AL("Newsroom1",1)} Click the Newsroom button to change to the Newsroom scene.
{button ,AL("Treasure Map1",1)} Click the Treasure Map button to change to the Treasure Map scene.
{button ,KL("scenes,")} Related Topics, Scenes



Connecting to the Internet
When you run InterGO, it offers to connect to your Internet provider. If you do not connect then, InterGO offers to
connect you when you do something that may require Internet access, such as opening the browser or the Mail 
window. If you wish, you can connect to your Internet provider using the telephone on the Desk.
To connect to the Internet
1 Click the telephone in the Desk scene. The Connect to the Internet dialog box opens.
2 Click your Internet provider to select it.
3 Click Dial. InterGO dials the phone and connects you to your Internet provider. A dialog box shows the 

progress of the connection.
To disconnect from the Internet
1 Click the telephone in the Desk scene. The Connect to the Internet dialog box opens.
2 Click your Internet provider to select it.
3 Click Disconnect. You are disconnected from the Internet.
Tips

If you have Call Waiting and someone calls, it breaks the connection between you and your Internet 
provider. Before you connect to your provider, you should turn off Call Waiting. After you finish with your Internet 
session, turn Call Waiting back on. Your telephone company can tell you how to turn Call Waiting on and off.

You set up your Internet provider when you installed InterGO. You can add other Internet providers.
When you close InterGO, it offers to disconnect you from the Internet.

{button ,KL("Internet connection")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Connect to the Internet Dialog Box
{button How to,JI(`',`IDH_Connecting_to_the_Internet')} Connect to the Internet
Connection
The name of the Internet provider
Phone Number
The phone number your computer calls to connect to the Internet provider.
Status
The status of the Internet provider, such as Connected.
Dial
Click to have your computer call the selected provider and connect.
Disconnect
Click to break the connection between your computer and the selected provider.
Create
Click to create a new Internet provider. The Make New Connection wizard opens.
Properties
Click to see or change the selected provider's properties. The Provider Properties dialog box opens.
{button ,KL("Internet connection")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview





Tutorial: Adding People to Your Address Book
The Address Book lets you record names, addresses, E-mail addresses, telephone numbers, and company 
information. With InterGO, you only have to enter an E-mail address once. You can address your E-mail using 
either a person's first and last name or a nickname.
The Address Book starts with one address: Customer Support, with a nickname of Customer Support. You can 
add additional names.
In this tutorial, you add the information for a fictitious person, John Dough. You can use the same steps to add 
other people if you know their E-mail addresses.
1 If you are not at the Desk, click the Desk button at the lower left of the InterGO window.
2 Continue adding people to your Address Book.



Tutorial: Adding People to Your Address Book
1 Move your mouse pointer to the Address Book and click once to open it. Note: You also can open the Address

Book by clicking the Address Book button in the Mail window.

2 Click the New Entry button  to open the Personal Information dialog box.
3 Type John. It appears in both the First Name text box and in the Nickname text box.
4 Press Spacebar or Tab to move to the Last Name text box.
5 Type Dough. It appears in both the Last Name text box and at the end of the Nickname text box.
6 Continue adding people to your Address Book.



Tutorial: Adding People to Your Address Book
1 Press Tab to move to the Nickname text box.
2 Type John to replace the text in the box. You can use any name you commonly use to refer to the person, 

such as Mom or Bobby or Boss. You can type the nickname to quickly and easily address E-mail.
3 Press Tab to move to the E-mail Address text box.
4 Type JohnD@company.com. Capitalization does not matter in E-mail addresses.
5 Click in the Company text box and type Company.
6 Click OK. John is added to the Address Book. When you address an E-mail to John, InterGO will complete the 

full E-mail address.
7 Click OK to close the Address Book.
{button ,KL("address book")} Related Topics, Address Book
{button ,KL("E-mail")} Related Topics, E-mail
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Tutorial: Composing and Sending E-mail
In this tutorial, you send an E-mail message to John Dough, the entry you added to the Address Book in the 
tutorial on adding people to your Address Book. (If you send the E-mail to John, after a while you'll get a reply 
that there was a problem delivering the message, which makes sense because there is no such address. If you 
send mail to someone else, they'll get it in a few minutes.)
You can use the same steps to compose and send E-mail to other people if you have added them to the Address 
Book or know their E-mail addresses.
1 If you are not at the Desk, click the Desk button at the lower left of the InterGO window.
2 Move your mouse pointer to the letter and click once to open the Mail window.
3 Continue composing and sending E-mail.



Tutorial: Composing and Sending E-mail

1 Click the Compose button  to open the Compose window.
2 Type John to send the mail to John Dough. You do not have to type the E-mail address or open the Address 

Book because InterGO expands the nickname to the complete Internet address. Note: You must have set up 
John in your Address Book for this address to work.
If you want to send this E-mail to someone instead of John, type their nickname or their full name as you 
entered them in the Address Book, or type their E-mail address if you have not added them to your Address 
Book. To send this E-mail to several people, separate their names with commas. For example, if you have 
entered the proper information in the Address Book, you could address an E-mail to "Mom, Dad, Jill, Skip."
If you prefer, you can choose who you want to send the mail to in the Address Book. Click To: to open the 
Address Book, then click the person you want to send the message to. If you wish, you can select several 
people. Click OK to return to the Compose window. It shows the people you clicked in the Address Book.

3 Continue composing and sending E-mail.



Tutorial: Composing and Sending E-mail
1 Press Tab to move to the cc: text box.
2 Type someone's nickname if you want to send a copy of this E-mail to them. You can separate multiple people

by commas.
3 Press Tab to move to the Subject text box.
4 Type Test for the subject, or whatever subject you wish.
5 Press Tab to move to the message text box.
6 Type This is a test or anything else you like.
7 Continue composing and sending E-mail.



Tutorial: Composing and Sending E-mail

1 Click the Send button  if you want to send the message. The Compose window closes. When the E-
mail is sent, you receive a message. Click OK to acknowledge the message. You return to the Mail window.
If you are composing mail and are not connected to the Internet, InterGO saves your mail. When you connect 
and open the Mail window, InterGO offers to send the mail. If you are charged for your time connected to the 
Internet, it is less expensive to compose offline and connect only to send and receive E-mail.

2 Click the Sent folder to show the E-mail messages in it. It shows the E-mail you just sent. Note: If you have 
not yet received the message that the E-mail was sent, click the Outbox folder to see the E-mail.

Tip
If you wish, you can leave the Mail window open or minimize it while you work in other parts of InterGO or 

in other programs.
{button ,KL("address book")} Related Topics, Address Book
{button ,KL("E-mail,")} Related Topics, E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Tutorial: Receiving E-mail
InterGO automatically checks once every ten minutes to see if you have received messages. You also can check 
at any time.
1 If the Mail window is open, go to step 4.
2 If you are not at the Desk, click the Desk button at the lower left of the InterGO window.
3 Move your mouse pointer to the letter and click once to open the Mail window.
4 If the Inbox folder is not open, click it to open it. If you have messages, they are normally in your Inbox folder.
5 On the Message menu, click Send/Receive Now. After a moment, you may receive E-mail. As InterGO checks 

to see if you have E-mail, it shows the progress at the bottom of the Mail window.
6 Continue receiving E-mail.



Tutorial: Receiving E-mail
1 To display a message, double click it so it appears in the Display Mail window. There are buttons at the top of 

the window for common actions. Point to a button to see a hint describing what it does.
2 On the File menu, click Close. The Display Mail window closes and you return to the Mail window.
Tip

If you wish, you can leave the Mail window open or minimize it while you work in other parts of InterGO or 
in other programs.

{button ,KL("address book")} Related Topics, Address Book
{button ,KL("E-mail")} Related Topics, E-mail
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview



Tutorial: Finding Information on the Internet by Subject
The InterGO browser brings the World Wide Web to your desktop. In this example, you search by subject for 
information about weather.
1 If you are not at the Desk, click the Desk button at the lower left of the InterGO window.
2 Move your mouse pointer to the globe and click once to open the InterGO browser.

The browser opens to the Sources by Subject page of the Research Resource, which is located on a computer 
in Texas. This topical index is a fast way to find the information on the Internet. The InterGO Communications 
staff has visited, described, and cataloged every page in the Research Resource.
Note: You can return to the Sources by Subject page at any time by clicking the Home button .

3 Continue finding information on the Internet by subject.



Tutorial: Finding Information on the Internet by Subject
1 Click Science to begin surfing. The browser opens a list of scientific subjects. A number in parentheses after 

each subject shows how many Internet links there are for each subject.
Links are underlined words or phrases in a different color. When you click them, you usually go to another 
page on the Internet, either on the same computer or on a different computer somewhere in the world. If you 
have already visited the page, the browser shows the link in yet another color.

2 Click Meteorology to see a list of Internet pages about meteorology.
Each page has a screening age (shown by the icon at the right), a description, a sponsor, and keywords that 
describe the information included in the page.

3 Continue finding information on the Internet by subject.



Tutorial: Finding Information on the Internet by Subject
1 Find the link "National Oceanographic and Atmospheric Administration Weather Page" and click it. The 

browser opens that page, which is on a U.S. government computer.
Note: The Internet is constantly evolving, so what you see may have changed since this was written.

2 Find the link "Latest US Satellite Picture (infrared) with Radar Echoes Overlayed" and click it. The browser 
opens a page on a computer at Auburn University. The page includes a current U.S. weather map based on a 
satellite image and radar reports. You just surfed the Internet!

3 Continue finding information on the Internet by subject.



Tutorial: Finding Information on the Internet by Subject

1 Click the History button  to open the History dialog box. It shows the Internet pages you visited, with 
the most recent one on top. Note: When you run the browser again, you can use the History list to return to 
pages you previously visited by double clicking a page to return to it.

2 Click Close to return to the browser.
3 If you wish, click Close on the File menu to close the browser and return to the Desk.
{button ,KL("searching,")} Related Topics
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Tutorial: Finding Information on the Internet by Keyword
In this example, you search by keyword for weather information on the Internet.
1 If the browser is running, click the Home button  and go to step 4.
2 If you are not at the Desk, click the Desk button at the lower left of the InterGO window.
3 Move your mouse pointer to the globe and click once to open the InterGO browser.

4 Click the Keyword button  at the top of the page to see an alphabet.
5 Click the letter W to see a list of keywords that start with the letter W.
6 Click the letter combination WE to scroll to keywords that start with WE.
7 Continue finding information on the Internet by keyword.



Tutorial: Finding Information on the Internet by Keyword
1 Click Weather to open a list of Internet pages that include weather as a keyword. Note: It may take a 

moment for pages to download. Messages at the bottom of the browser describe the progress. When the 
globe at the upper right stops spinning, the entire page is available.

2 Find the link "Various Weather Information" and click it. The browser opens a page from a computer in the 
United Kingdom that includes links about weather around the world.

3 Find the link "WEATHER AND GLOBAL MONITORING in Australia" near the bottom of the page, under Weather 
Information and click it. The browser opens a page from a computer in Australia that includes links about 
weather around the world.
Have you really seen information from computers in the U.S., the United Kingdom, and Australia? Yes, you 
have.

4 Continue finding information on the Internet by keyword.



Tutorial: Finding Information on the Internet by Keyword

1 Click the Back button  to open the previous page. You can use the Back button to go back through the 
pages you have seen.

2 Click the Forward button  to open the next page in the sequence of pages you have seen.
3 If you wish, click Close on the File menu to close the browser and return to the Desk.
{button ,KL("searching,")} Related Topics
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Tutorial: Finding Information on the Internet by Searching Using Plain English
In this example, you search the Internet for information about hurricanes using the Cybrarian.
1 If the browser is running, click the Home button  and go to step 4.
2 If you are not at the Desk, click the Desk button at the lower left of the InterGO window.
3 Move your mouse pointer to the globe and click once to open the InterGO browser.
4 Click in the Internet Search: text box, type hurricane and press Enter.

The Cybrarian finds Internet pages that contain the word you typed. The word "hurricane" occurs in several 
hundred pages. The browser lists the page title and part of each document.

5 Continue finding information on the Internet by searching using plain English.



Tutorial: Finding Information on the Internet by Searching Using Plain English
1 Click the link to change your search criteria. The browser opens a page that lets you refine your search.
2 Click the down arrow to the right of the first text box that has "And" in it to see a list of choices.
3 Click "But Not" to select it.
4 In the text box to the right of But Not, type andrew.
5 Click Find. The browser opens a list of pages that contain information about hurricanes but don't include 

Hurricane Andrew. (Also excluded are pages that have "andrew" in them for any other reason.)
You can go to any of the Internet pages that look interesting and surf other subjects.

6 If you wish, click Close on the File menu to close the browser and return to the Desk.
{button ,KL("searching,")} Related Topics
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Tutorial: Saving an Internet Page as a Book in the Library
When you find an Internet page that you like, or anything else that appears in the browser, you can add it as a 
book in the Library. Later, you can return to the page by clicking the book. In this example, you put a book on a 
new library bookcase and then delete the bookcase and book.
To start, you find a page on the Internet and add it to a new Library bookcase.
1 If the browser is running, click the Home button  and go to step 4.
2 If you are not at the Desk, click the Desk button at the lower left of the InterGO window.
3 Move your mouse pointer to the globe and click once to open the InterGO browser.
4 Click the Keyword button  at the top of the page. You see an alphabet. This is the page you are going to save.

If you prefer, find a page you really want to save.
5 Continue saving an Internet page as a book in the Library.



Tutorial: Saving an Internet Page as a Book in the Library

1 Click the Book button  to open the Book Properties dialog box.
The information in the dialog box is correct except for the Bookcase.

2 Click Add to the right of the Bookcase text box to open the Bookcase Properties dialog box.
3 Type Searching to name the new bookcase. It appears in the Bookcase Name text box.
4 Click OK to return to the Book Properties dialog box.
5 Click the down arrow to the right of the Bookcase text box to see a list of bookcases.
6 Click Searching to select it.
7 Click OK. Nothing appears to happen, but this Internet page is added as a book on the Searching bookcase in 

your Library.
8 On the File menu, click Close. The browser closes and you return to the Desk.
9 Continue saving an Internet page as a book in the Library.



Tutorial: Saving an Internet Page as a Book in the Library
Next you use the book to go to the page.
1 Move your mouse pointer to the Library button and click to go to the Library.
2 Click the down arrow to the right of the bookcase names at the upper right of the window. You see the 

available bookcases. Note: You probably have to move this window.
3 Click Searching to select it. The book you added appears.
4 Move your mouse pointer to the book. A hint tells you the name of the book.
5 Click the book to open the browser to the page.
6 On the File menu, click Close. The browser closes and you return to the Library.
7 Continue saving an Internet page as a book in the Library.



Tutorial: Saving an Internet Page as a Book in the Library
Finally you delete the bookcase and book.
1 Click the globe in the monitor at the lower right of the window to open the Library Management dialog box.
2 Click the Searching bookcase to highlight it.
3 Click Remove. A dialog box asks you to confirm deleting the bookcase and the books on it.
4 Click Yes to delete the bookcase and return to the Library Management dialog box.
5 Click Close. The dialog box closes and you return to the Library. The book and bookcase are no longer 

available.
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("scenes, Library")} Related Topics, Library
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Tutorial: Transferring Files to Your Computer
File Transfer (also called FTP) lets you copy files between computers on the Internet. In this example, you 
transfer a file from the InterGO Communications computer (FTP server) to the InterGO directory on your 
computer. Note: You must be connected to the Internet to use FTP.
1 If you are not at the Desk, click the Desk button at the lower left of the InterGO window.
2 Move your mouse pointer to the diskette holder at the upper right of the Desk and click once to open the File 

Transfer window. Note: You probably have to move this window to see the diskette holder.
The top part of the window shows files on your computer. The files on the computer you connect to are in the 
bottom part of the window.

3 Click the Sites button  to open the File Transfer Sites dialog box.
4 Continue transferring files to your computer.



Tutorial: Transferring Files to Your Computer
1 Click InterGO Communications to select it.
2 Click Properties to open the Connection Information dialog box.

This dialog box contains the information you need to be allowed to connect to the anonymous InterGO 
Communications FTP site.

3 Click in the Password text box and type your E-mail address.
4 Click OK to return to the File Transfer Sites dialog box.
5 Click Connect. InterGO connects you to the InterGO Communications site.

The progress of the connection is shown at the bottom of the window. When the connection is complete, you 
see the files on the InterGO Communications computer in the bottom of the dialog box.

6 Continue transferring files to your computer.



Tutorial: Transferring Files to Your Computer
You need to change to the proper directories.
1 In the lower area, double click the remote directory InterGO to open it. After a moment the files in it appear.
2 Click the file RELEASE.HTM to highlight it. (You may have to scroll to see the file.)

3 Click the Receive button . The file transfers from the InterGO Communications computer to your 
computer. You now have the latest version of that file.

4 Click the Disconnect button . A messages asks you to confirm the disconnection.
5 Click Yes. You disconnect from the InterGO Communications computer.
6 On the File menu, click Close. The File Transfer window closes and you return to the Desk.
Tip

You can see the file you received.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Tutorial: Using the Books in the Library
In this example, you start to read a book, then use the reference books to do research.
To start, you open the book Around the World in Eighty Days by Jules Verne.
1 Point to the Library button at the lower left of the InterGO window and click once to go to the Library.

The Library comes with bookcases already stocked with books.
2 Click the down arrow to the right of the bookcase names at the upper right of the window to see the available

bookcases. Note: You probably have to move this window to see the bookcase names.
3 Click Literature to select it. Books appear on the Literature bookcase.
4 Continue using the books in the Library.



Tutorial: Using the Books in the Library
1 Move your mouse pointer to a book. A hint tells you the name of the book.

You could find the book by reading each of their hints, but there is another way.
2 Click the globe in the monitor at the lower right of the window to open the Library Management dialog box. 

Note: You may have to move this window to see the globe.
3 Click the plus sign  to the left of the Literature bookcase to see a list of all the books on the bookcase.
4 Click Around the World in Eighty Days to highlight it and click Open. The browser shows the book's Table of 

Contents.
5 Continue using the books in the Library.



Tutorial: Using the Books in the Library
1 Click the link to Chapter I to start with that chapter.
2 In the second paragraph, click the London link. The browser shows the encyclopedia article about London.
3 Scroll through the article. It contains links to other encyclopedia articles. At the end of the article are links to 

Internet pages about Boston.
4 Click the Back button  to return to the book.
5 On the File menu, click Close. The browser closes and you return to the Library.
6 Continue using the books in the Library.



Tutorial: Using the Books in the Library
Next you look up Boston in the dictionary and find additional information.
1 Click the down arrow to the right of the bookcases and click Reference to select it. The reference books 

appear, including an encyclopedia, dictionary, thesaurus, and atlas.
2 Move your mouse pointer over the books until a hint identifies The American Heritage Dictionary, Third 

Edition.
3 Click the book. The browser opens the dictionary.
4 Click in the Search For text box, type boston, and press Enter. You see the dictionary entry for Boston.
5 Continue using the books in the Library.



Tutorial: Using the Books in the Library
1 Move your mouse pointer to the word "abolitionist" in the definition and click the right mouse button. The 

shortcut menu showing choices appears.
2 Click Search to select it. A submenu appears.
3 Click In Dictionary to select it. The Reference Search dialog box opens with the word you clicked in the Find 

text box.
4 Click Search. The browser opens the dictionary definition of the word.

Remember that sequence! You can use those steps to look up any word you see in the browser from any 
page on the Internet. The sequence even works for words in E-mail messages if you highlight the word first.

5 Continue using the books in the Library.



Tutorial: Using the Books in the Library
1 Move your mouse pointer to the word "slavery" in the definition and click the right mouse button to open the 

shortcut menu.
2 Click Search, click In Encyclopedia, and click Search. The browser opens the encyclopedia article about 

slavery.
3 Move your mouse pointer to the word "dominance" in the first sentence, click the right mouse button, and 

look up the word in the dictionary.
This definition includes synonyms from the thesaurus that you can click to see their dictionary definitions.

4 Continue using the books in the Library.



Tutorial: Using the Books in the Library
1 Scroll to the bottom of the definition and click the link Roget's Thesaurus. You go to the thesaurus.
2 Click in the Search For text box, type slavery, and press Enter. You see the thesaurus entry for Slavery.
3 On the File menu, click Close. The browser closes and you return to the Library.
{button ,KL("scenes, Library")} Related Topics
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Tutorial: Working with Your Bookcases
In this example, you create a new bookcase, put a book on it, and then delete the bookcase.
To start, you create the new bookcase.
1 Point to the Library button at the lower left of the InterGO window and click once to go to the Library.
2 Click the globe in the monitor to open the Library Management dialog box. Note: You may have to move this 

window to see the globe.
3 Click New Bookcase to open the Bookcase Properties dialog box.
4 Type Temporary in the Bookcase Name text box and press Enter. The new bookcase is added.
5 Click Close to return to the Library.
6 Continue working with your bookcases.



Tutorial: Working with Your Bookcases
Next you search for information on the Internet about money and put the results of the search on the new 
bookshelf.
1 On the Search menu, click Internet to open the Internet Search dialog box.
2 Type money and press Enter. The browser opens to a page with the results of the search.
3 Click the Book button  to open the Book Properties dialog box.
4 Click the down arrow to the right of the Bookcase text box to see a list of choices.
5 Click Temporary to select it.
6 Click OK. Nothing appears to happen. The search results are added as a book on the Temporary bookcase in 

your Library.
7 Continue working with your bookcases.



Tutorial: Working with Your Bookcases
1 On the File menu, click Close. The browser closes and you return to the Library.
2 Click the down arrow to the right of the bookcases. You see the available bookcases. Note: You may have to 

move this window.
3 Click Temporary to select it. The book you added appears. If you wish, you can click on it and see the search 

results and then close the browser to return to the Library.
4 Continue working with your bookcases.



Tutorial: Working with Your Bookcases
Finally you delete the bookcase and book.
1 Click the globe in the monitor to open the Library Management dialog box. Note: You may have to move this 

window.
2 Click the Temporary bookcase to highlight it.
3 Click Remove. A dialog box asks you to confirm deleting the bookcase and the books on it.
4 Click Yes.
5 Click Close to close the Library Setup dialog box and return to the Library. The book and bookcase are no 

longer available.
{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("bookcases")} Related Topics, Bookcases
{button ,KL("interests")} Related Topics, Interests
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Tutorial: Setting Up Newsgroups in the Newsroom
In this example, you put the newsgroup Philosophy (talk.philosophy.misc) in a monitor.
1 Point to the Newsroom button at the lower left of the InterGO window and click to go to the Newsroom.

The Newsroom has monitors that can contain any number of newsgroups, World Wide Web pages, and 
mailing lists.

2 Click the last monitor at the lower right to open the News window for Monitor 8 and the News Wizard dialog 
box. Note: You may have to move this window.

3 Usenet Newsgroup is already selected, so click Next.
4 Click Newsgroup Catalog to select it and click Finish. The browser opens the top level of the newsgroup 

hierarchy.
5 Continue setting up newsgroups in the Newsroom.



Tutorial: Setting Up Newsgroups in the Newsroom
1 Click the link talk to select it. The browser opens a page with information about newsgroups in the talk 

hierarchy.
2 Click the link Philosophy Newsgroup to select it. A dialog box appears asking if you want to add a news 

server. Note: If you have already set up your news server, this dialog box does not appear. Continue with the
paragraph after step 2 in the next topic.

3 Click Yes to open the News Servers dialog box.
4 Click Add to open the Add News Server dialog box.

You must obtain the name of your news server from your provider. It is probably the same as your provider, 
but with "news." in front of it. For example, if your provider is xyz.net, the news server is probably 
news.xyz.net.

5 Type the name of your news server.
6 Continue setting up newsgroups in the Newsroom.



Tutorial: Setting Up Newsgroups in the Newsroom
1 Click OK. The news server is added to the News Servers dialog box.
2 Click OK.

The newsgroup is added to the News window and the messages associated with it are displayed.
Note: Most providers carry only a small selection of the more than 12,000 newsgroups available. Your news 
provider may not carry this newsgroup. In that case, the information after the newsgroup remains "(0 
Articles, Not Updated yet)." If you want access to a newsgroup that your provider does not carry, contact 
your provider.

3 Click the Configuration button  to open the Monitor Properties dialog box.
4 Continue setting up newsgroups in the Newsroom.



Tutorial: Setting Up Newsgroups in the Newsroom
1 Type Philosophy to replace what is in the Name text box.
2 Click the Ellipsis button  to the right of the Image text box to open the Select an Image File dialog box.
3 Click the file WNEWS.BMP to select it and click Open. You return to the Monitor Properties dialog box.
4 Click OK to return to the News window.
5 On the File menu, click Close.
6 In the browser, open the File menu and click Close to return to the Newsroom. The eighth monitor has a 

picture and is named Philosophy.
{button ,KL("scenes, Newsroom")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview_2')} Adding News Sources to Monitors - 
Overview



Tutorial: Using Newsgroups in the Newsroom
InterGO comes with some monitors already containing sources of information. In this example, you open a 
monitor to see sports news.
1 Point to the Newsroom button at the lower left of the InterGO window and click once to go to the Newsroom.
2 Click the monitor labeled Sports. The News window displays sources of information about sports. Note: You 

may have to move this window.
Newsgroups are marked with a package of newspapers . Pages from the World Wide Web are marked with
a web 

. Mailing lists are marked with a mail folder 
.

3 Continue using newsgroups in the Newsroom.



Tutorial: Using Newsgroups in the Newsroom
Note: You can only open a newsgroup you added to the monitor labeled Sports. If have not added a 
newsgroup to the monitor labeled Sports, click Continue in step 3 and continue with step 3 in the next topic.

1 Double click a newsgroup. InterGO updates the messages in it and displays them.
Note: Most providers carry only a small selection of the more than 12,000 newsgroups available. Your news 
provider may not carry a particular newsgroup. In that case, the information after the newsgroup remains "(0 
Articles, Not Updated yet)." If you want access to a newsgroup that your provider does not carry, contact 
your provider.
The messages are shown in "threads" that discuss the same topic. You can click the plus buttons  and minus 
buttons 

 to show and hide the messages within threads.
2 Double click the first message. The Display Mail window opens so you can read the message.
3 Continue using newsgroups in the Newsroom.



Tutorial: Using Newsgroups in the Newsroom

1 Click the Next button . The next message is displayed.
2 On the File menu, click Close to return to the News window.
3 Double click a page from the World Wide Web. The browser opens the page.
4 On the browser File menu, click Close to return to the News window.
5 On the News window File menu, click Close to return to the Newsroom.
{button ,KL("scenes, Newsroom")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview_2')} Looking at News Sources - Overview



Tutorial: Setting Up the Clocks in the Newsroom
The Newsroom has five clocks. They show times for cities around the world. In this example, you set a clock to 
show the time for your city.
1 Point to the Newsroom button at the lower left of the InterGO window and click once to go to the Newsroom.
2 Click a clock to open the Clock Properties dialog box. Note: You might want to click a clock that shows the 

time where you are, if one is available.
3 Type the name of your city in the Display Name text box.
4 Continue setting up the clocks in the Newsroom.



Tutorial: Setting Up the Clocks in the Newsroom
1 Click the down arrow to the right of the Time Zone text box to see a list of time zones.

The time zones are shown by their difference from Greenwich Mean Time (London time). For example, the 
U.S. Eastern time zone is -05:00, Central time is -06:00, Mountain time is -07:00, and Pacific time is -08:00.

2 Click a time zone and city that corresponds with your time.
3 Click OK. The clock changes to show the time and city name you chose.
{button ,KL("scenes, Newsroom")} Related Topics
{button ,JI(`>splash',`IDH_Configuring_the_Newsroom_Overview')} Configuring the Newsroom - Overview



Moving and Resizing Windows
You can move this window, InterGO windows, and other program windows so you can see what you wish.
1 Move your mouse pointer to the title bar at the top of the window you want to move.
2 Press and hold the mouse button.
3 Move the mouse. As you move, the window moves.
4 When the window is where you want it, release the mouse button.
5 Click Back at the top of this window to return to the previous help topic.
Tips

If a window is maximized (covers the entire screen), you cannot move it. You can make it smaller by double
clicking the title bar. To maximize the window, double click the title bar again.

You also can move and resize windows using the commands in the Control menu. Click the Control box at 
the upper left of a window to see the commands.

Restore returns a window or icon to its previous size. You also can click the Restore button at the upper 
right of the window.

Move lets you move a window by pressing the Arrow keys. Press Enter when the window is 
positioned where you want it to be.

Size lets you resize a window by pressing the Arrow keys. Press Enter when the window is the size
you want it to be. You also can resize a window that is not maximized by pointing to the edge so the mouse pointer 
becomes a two-headed arrow, press and hold the mouse button, drag to change the window size, and release the 
mouse button.

Minimize changes the window to an icon at the bottom of your screen. You also can click the Minimize 
button at the upper right of the window.

Maximize enlarges the window so it covers the entire screen.
{button ,KL("tips")} Related Topics





Glossary
Double Click
Drag and Drop
E-mail Address
Internet
Link
Mailing List
Newsgroup
Nickname
Select Multiple Items



Double Click
Click the mouse button twice, quickly, without moving the mouse pointer.



Drag and Drop
A way to move items from one location to another.
1 Select the items you want to move.
2 Move your mouse pointer to one of them.
3 Press and hold the mouse button.
4 Move the item where you want it to be.
5 Release the mouse button. The items are moved to the new location.



Internet
A global collection of tens of thousands of interconnected computers and computer networks. The most common
uses of the Internet are sending electronic mail, exchanging information, and looking at information available on 
computers connected to the Internet.



E-mail Address
The code used by the Internet to identify the recipient or sender of electronic mail. An E-mail address consists of 
an account name and the mail server, separated by the @ symbol. For example, in Librarian@intergo.com, 
Librarian is the account name and intergo.com is the mail server.



Newsgroup
A discussion group about a specific subject. With many newsgroups, you can send E-mail that others can read. 
Some newsgroups have a moderator who determines which E-mail messages are published. Anyone can see the 
messages in a newsgroup as long as their provider carries the newsgroup.



Mailing List
A discussion group about a specific subject, such as scuba diving or dieting. You must apply for membership, 
which is usually given automatically. After you become a member, you send E-mail that others can read, and you
receive E-mail that other members submit. Only members of the mailing list see the messages.



Link
An underlined word or phrase, usually of a different color, shown in the browser. You click a link to go to another 
page. After you visit a page, links to it show in yet another color. Some pictures are also links. Links in InterGO 
are indicated by the mouse pointer changing to a magnifying glass.
Links also can open the E-mail window and run other programs.



Nickname
A name you use to refer to a person. You can type the nickname in Mail’s To: or cc: field, and Mail automatically 
expands it to the complete E-mail address.



Select Multiple Items
In many situations, you can select multiple items.
To select contiguous (sequential) items
1 Click the first item to select it.
2 Press and hold Shift.
3 Click the last item.
4 Release Shift.
To select random items
1 Click the first item to select it.
2 Press and hold Ctrl.
3 Click additional items.
4 Release Ctrl.





Browser - Overview
The browser opens up the world of the Internet. You use it to visit computers all over the world, looking at what is
available and gathering information. You can easily find exactly what you want and return to it quickly.
After you open the browser, you go to other pages by clicking links.
If you see unfamiliar words in the browser, you can search for them on the Internet, in the dictionary, and in the 
encyclopedia.
To run the browser
1 Click the globe in the Desk scene.

The browser opens to the Research Resource. You can change the page the browser opens to.
2 When you finish using the Browser, click Close on the File menu.
To use the browser. Click a button to learn more.
{button ,JI(`>splash',`IDH_Browser_Overview_2')} Find and view Internet pages.
{button ,JI(`>splash',`IDH_Browser_Overview_3')} Use other browser features.
Tips

You must be connected to the Internet to use the browser to see pages.
Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or

temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

The browser has buttons for the most common actions you perform.
You can use the shortcut menu for the most common actions you perform.

{button ,KL("browser")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Browser - Overview
To use find and view Internet pages. Click a button to learn more.
{button ,AL("Browser Open1",1)} Open a page on the Internet by clicking links.
{button ,AL("Browser Open2",1)} Open a page on the Internet by entering an address (URL).
{button ,AL("Browser Stop1",1)} Stop loading a page.
{button ,AL("Browser Reload1",1)} Reload a page.
{button ,AL("Research Resource1",1)} Find information using the Research Resource.
{button ,AL("Browser Search1",1)} Search on the Internet.
{button ,AL("Browser Library2",1)} Save an Internet page as a Library book.
{button ,AL("Browser Library1",1)} Open a Library book.
{button ,AL("Browser Monitor1",1)} Add an Internet page to a news monitor in the Newsroom.
{button ,AL("News Browse1",1)} Add a newsgroup to a news monitor in the Newsroom.
{button ,AL("Browser Search2",1)} Search in an Internet page.
{button ,AL("Browser Select",1)} Select and copy parts of an Internet page.
{button ,AL("Browser Navigate1",1)} Open the previous page among pages you have seen.
{button ,AL("Browser Navigate2",1)} Open the next page among pages you have seen.
{button ,AL("Browser Navigate3",1)} Open a page you have visited.
{button ,AL("Browser Home1",1)} Return to the home page.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Saving_an_Internet_Page')} Saving an Internet page as a book in the 

Library.
Tips

You must be connected to the Internet to use the browser to see pages.
The browser has buttons for the most common actions you perform.
You can use the shortcut menu for the most common actions you perform.

{button ,KL("browser")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Browser - Overview
To use other browser features. Click a button to learn more.
{button ,AL("Browser Screen1",1)} Screen access to a page.
{button ,AL("Browser Transfer1",1)} Transfer a file to your computer.
{button ,AL("Browser Local2",1)} Save a page as a file on your computer.
{button ,AL("Browser Local1",1)} Open a page on your computer.
{button ,AL("Browser Print2",1)} View a preview of a printed page.
{button ,AL("Browser Print3",1)} Print a page.
{button ,AL("Browser Source1",1)} View HTML source.
Tips

You must be connected to the Internet to use the browser to see pages.
The browser has buttons for the most common actions you perform.
You can use the shortcut menu for the most common actions you perform.

{button ,KL("browser")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Opening a Page on the Internet by Clicking Links
Links are underlined words or phrases on a page, often in a different color. If you have already visited the page, 
the link is in yet another color.

Click a link. The browser opens the page associated with the link.
Tips

Pictures also can be links. They may be surrounded by a colored box, indicating whether you have visited 
the page they connect to. When you move your mouse pointer over a link, it looks like a magnifying glass.

When you click a link, you go to the page the link is connected to. If you have been to that page 
previously, InterGO may have a copy of the page in its cache. In that case, the browser shows the copy, then 
connects to the site that has the page to make sure the copy in the cache is the latest version. If it is not the latest 
version, the browser downloads the latest version. You choose how to use the cache by setting your browser 
preferences.

InterGO first downloads the text from a page, then fills in the pictures. You can set your browser 
preferences so that the browser omits showing images (which is fastest), shows images in solid colors, or mixes 
colors (which produces the best pictures).

Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or
temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

There are other ways you can go to a page on the Internet.
Enter an address (URL)

Use the history list
Use the Back button 
Use the Forward button 
Use the Library button 

Use the Home button 

{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Opening a Page on the Internet by Entering an Address (URL)
Each page on the Internet has an address, called a URL (Universal Resource Locator). The address consists of 
instructions to the browser on how to handle the page, the name of the computer the page is located on, the 
directory where the page is, and the file name of the page.
For example, in the address http://www.intergo.com/directory/file.htm, "http://" tells the browser how to handle 
the page, "www.intergo.com" is the name of the computer, "directory" is the directory where the file is located, 
and "file.htm" is the name of the file.
1 On the File menu, point to Open and click Internet. The Open Internet Location (URL) dialog box opens.
2 Click the Location Type that describes the location where the page is.
3 Type the address in the Location text box.
4 Click OK. The browser opens the page.
Tips

You also can enter addresses by typing them in the Location text box and pressing Enter.
You also can copy an address in another application, point to the Location text box, click the right mouse 

button to open the shortcut menu, and click Paste. Press Enter to open the page.
You can open an address you receive in an E-mail message by highlighting the address, clicking the right 

mouse button to open the shortcut menu, and clicking Open Browser. The page opens in the browser.
You also can click the down arrow to the right of the Location text box and click the title of a page that you 

visited recently. The browser reopens the page. Note: If you press the Page Up or Page Down key while the entry in 
the Location text box is highlighted or the cursor is in the Location text box, the browser opens the appropriate 
page you visited recently. Before you use the Page Up or Page Down key to scroll through a page, click on the page 
to remove the focus from the Location text box.

Some addresses omit the directory or file name. In that case, the computer gives the browser a default 
page.

You hear about Internet addresses you might want to try on the Internet, in newspaper and magazine 
articles, on television, and from your friends.

Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or
temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

There are other ways you can go to a page on the Internet.
Click links.

Use the history list
Use the Back button 
Use the Forward button 
Use the Library button 
Use the Home button 

{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Open Internet Location (URL) Dialog Box
{button How to,JI(`',`IDH_Opening_a_Page_on_the_Internet_by_Entering_an_Address_URL')} Open a page on the 

Internet by entering an address (URL)
Location
After you choose the Location Type, type the address of the page you want to connect to.
Location Type
Click to choose how the browser should handle the page. Click HTTP for http://, Gopher for gopher://, or FTP for 
ftp://.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Finding Information Using the Research Resource
The Research Resource is a database of Internet pages that have been visited by the InterGO Communications 
staff. Each page is described and rated for the appropriate age. You can search by subject or by keyword so you 
can quickly find a page that has information you are searching for.

Search by subject.
Search by keyword.

{button ,KL("searching,")} Related Topics
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Finding Information Using the Research Resource
To search in the Research Resource by subject
1 If you are not at the Sources by Subject page, click the Home button .

or

On any page in the Research Resource, click the Subject button .
The browser opens the Sources by Subject page.

2 Click the subject that best describes what you are interested in. The browser opens a page that lists areas 
related to that subject. A number in parentheses after each area tells how many pages are described for that area.
3 Click an area. The browser opens a page that lists Internet pages along with screening ratings, a 
description, the sponsor, and keywords associated with the page.

4 Click a page. The browser opens it.
or
Click a keyword. The browser displays pages related to the keyword. Click a page and the browser opens it.

Tips
If a page does not have the information you need, it may have links you can click to go to another page 

that might have the information.
If you changed your home page, you can go to the Sources by Subject page at the Internet address 

http://www.intergo.com/bin/browserhome/.
Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or

temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

You also can search by keyword.
{button ,KL("searching,")} Related Topics
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Finding Information Using the Research Resource
To search in the Research Resource by keyword
1 On any page in the Research Resource, click the Keyword button . The browser opens a page with an 

alphabet.
2 Click the letter of the alphabet that the keyword starts with. For example, if you are looking for 
"Gettysburg," click G. The browser opens a page with keywords that start with the letter you clicked, headed by 
pairs of letters.
3 Click the letter pair that the keyword you are looking for starts with. For example, if you are looking for 
"Gettysburg," click GE. The browser scrolls to words that start with the letters you clicked.

4 Click the keyword you are looking for. The browser opens a page that lists Internet pages along with 
screening ratings, a description, the sponsor, and keywords associated with the page.

5 Click a page. The browser opens it.
or
Click a different keyword. The browser displays pages related to the keyword. Click a page and the browser 
opens it.

Tips
If a page does not have the information you need, it may have links you can click to go to another page 

that might have the information.
If you changed your home page, you can go to the Sources by Subject page at the Internet address 

http://www.intergo.com/bin/browserhome/.
Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or

temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

You also can search by subject.
{button ,KL("searching,")} Related Topics
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Searching on the Internet from the Browser
A computer at InterGO Communications has visited hundreds of thousands of Internet pages and put them in a 
database. You can search by typing words so you can quickly find a page that has information you are searching 
for.
1 If you are not on a page in the Research Resource, click the Home button .

2 In the Internet Search text box, type the word you want to search for and press Enter. The browser opens a
list of pages and their ratings. For example, you might search for the word "money."
3 Click a link to a page. The browser opens it.

4 You can refine your search criteria to find the Internet pages that are most likely to contain the information 
you want.

Tips
You see a list of 25 pages at a time. To see the next 25 pages, click the link Next 25 at the bottom of the 

page.
If a page does not have the information you need, it may have links you can click to go to another page 

that might have the information.
Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or

temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

If you changed your home page, you can go to the Research Resource at the Internet address 
http://www.intergo.com/bin/browserhome/.

{button ,KL("searching,")} Related Topics
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Opening a Library Book from the Browser
The Library contains many books that you might want to use. You also may have added books that are pages 
you found interesting. You can open any of those books to go to the pages.
1 Click the Library button . The Library Management dialog box opens.

2 Click the square containing a plus sign  to the left of the bookcase that contains the book you are looking 
for. The bookcase expands to show the books it contains.
3 Double click the book you want to open. The browser opens the page.

Tips
You can find a book in the Library.
Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or

temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

There are other ways you can go to a page on the Internet.
Click links.

Enter an address (URL)
Use the history list
Use the Back button 
Use the Forward button 
Use the Home button 

{button ,KL("browser")} Related Topics, Browser
{button ,KL("scenes, Library")} Related Topics, Library
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Library Management Dialog Box
{button How to,JI(`',`IDH_Opening_a_Library_Book_from_the_Browser')} Open a Library book from the browser
{button How to,JI(`',`IDH_Opening_a_Library_Book')} Open a book from the Library
{button How to,JI(`',`IDH_Adding_a_Bookcase_to_the_Library')} Add a bookcase to the Library
{button How to,JI(`',`IDH_Adding_a_Book_to_the_Library')} Add a book to the Library
{button How to,JI(`',`IDH_Changing_Book_Properties')} Change book properties
{button How to,JI(`',`IDH_Removing_a_Book_from_the_Library')} Remove a book from the Library
{button How to,JI(`',`IDH_Removing_a_Bookcase_from_the_Library')} Remove a bookcase from the Library
{button How to,JI(`',`IDH_Finding_a_Library_Book')} Find a library book
Bookcase List
Shows the bookcases available. Click a square containing a plus sign  to the left of the bookcase to see the 
books in a bookcase. Click a square containing a minus sign 

 to hide the books in a bookcase.
Open
Click to open the selected book in the browser.
New Bookcase
Click to add a new bookcase. The Bookcase Properties dialog box opens.
New Book
Click to add a new book to the selected bookcase. The Book Properties dialog box opens.
Properties
Click to change the properties of the selected bookcase. The Bookcase Properties dialog box opens.
or
Click to change the properties of the selected book. The Book Properties dialog box opens.
Remove
Click to remove the selected bookcase or book. A message asks you to confirm the deletion.
{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,KL("bookcases")} Related Topics, Bookcases
{button ,KL("books")} Related Topics, Books



Opening the Previous Page
When you have been looking at pages, you might want to look at one you were at previously.

Click the Back button 
. You return to the previous page.
Tips

You also can click the down arrow to the right of the Location text box and click the title of a page that you 
visited recently. The browser reopens the page. Note: If you press the Page Up or Page Down key while the entry in 
the Location text box is highlighted or the cursor is in the Location text box, the browser opens the appropriate 
page you visited recently. Before you use the Page Up or Page Down key to scroll through a page, click on the page 
to remove the focus from the Location text box.

There are other ways you can go to a page on the Internet.
Click links.

Enter an address (URL)
Use the history list
Use the Forward button 
Use the Library button 
Use the Home button 

You also can go to the previous page by clicking Previous on the Browse menu.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Opening the Next Page
When you have been looking at pages, you may have gone back to look at a previous page using the Back 
button . You can go forward through the sequence of pages you had viewed.

Click the Forward button 
. You go to the next page in the sequence of pages you have viewed.
Tips

You also can click the down arrow to the right of the Location text box and click the title of a page that you 
visited recently. The browser reopens the page. Note: If you press the Page Up or Page Down key while the entry in 
the Location text box is highlighted or the cursor is in the Location text box, the browser opens the appropriate 
page you visited recently. Before you use the Page Up or Page Down key to scroll through a page, click on the page 
to remove the focus from the Location text box.

There are other ways you can go to a page on the Internet.
Click links.

Enter an address (URL)
Use the history list
Use the Back button 
Use the Library button 
Use the Home button 

You also can go to the next page by clicking Next on the Browse menu.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Opening a Page You Have Visited
1 Click the History button . The History dialog box opens.
2 Click a header button to sort the list by that information.
3 Double click a page to open that page in the browser.
Tips

You can click a page and click Properties. The Document Details dialog box opens, showing additional 
information about the page. You can type comments about the page.

You also can click the down arrow to the right of the Location text box and click the title of a page that you 
visited recently. The browser reopens the page. Note: If you press the Page Up or Page Down key while the entry in 
the Location text box is highlighted or the cursor is in the Location text box, the browser opens the appropriate 
page you visited recently. Before you use the Page Up or Page Down key to scroll through a page, click on the page 
to remove the focus from the Location text box.

You can set how long InterGO remembers pages you have visited.
Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or

temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

There are other ways you can go to a page on the Internet.
Click links.

Enter an address (URL)
Use the Back button 
Use the Forward button 
Use the Library button 
Use the Home button 

{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



History Dialog Box
{button How to,JI(`',`IDH_Opening_a_Page_You_Have_Visited')} Open a page you have visited
Visited Documents
Shows, for each page, the title, the address, when you last visited the page, and how many times you visited the
page.
Go To
Click to open the selected page in the browser. You also can open a page by double clicking it.
Properties
Click to open the Document Details dialog box with information about the selected page.
Empty
Click to remove all records of pages you have visited.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Document Details Dialog Box
{button How to,JI(`',`IDH_Opening_a_Page_You_Have_Visited')} Open a page you have visited
Title
The title of the page.
Address
The Internet address of the page.
Last Visit
The date and time you most recently visited the page.
Number of Visits
The number of times you have visited the page.
Comments
Type comments about the page.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Returning to the Home Page
The home page is the one you want to go to most often.

Click the Home button 
. The browser opens the home page.
Tips

Unless you have changed your home page, the home page is the Sources by Subject page of the Research 
Resource.

When you open the browser, it displays your home page unless you have set your preferences so it opens 
the page you last visited.

There are other ways you can go to a page on the Internet.
Click links.

Enter an address (URL)
Use the history list
Use the Back button 
Use the Forward button 
Use the Library button 

You also can go to the home page by clicking Home on the Browse menu.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Opening a Page on Your Computer
If you save an Internet page to your disk drive, or create a page and save it on your disk drive, you can open it in
the browser.
1 On the File menu, point to Open and click File. The Open dialog box opens.
2 Find and select the file you want to open. It probably has the extension .htm or .html.
3 Click Open. The browser displays the page.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Reloading a Page
You might want to reload a page because you suspect you do not have the latest version or because it did not 
open correctly the first time you opened it.

Click the Reload button 
. The browser contacts the computer and reloads the page.
If a page has artifacts on it from scrolling, you may wish to repaint the page.

On the Browse menu, click Refresh. The page is repainted. Note that this is fast because InterGO does not 
contact the computer on the Internet.

Tips
InterGO checks the date of the current page and, if there is a newer version, downloads it for you.
Most pages appear in the browser very quickly. However, computers on the Internet are sometimes busy or

temporarily out of service, and the connections that allow information to come to you are sometimes busy. If a page
does not appear after a few minutes, try clicking the Stop button 
 and then clicking the Reload button 
 to try again.

You also can reload a page by clicking Reload on the Browse menu.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Stopping Loading a Page
If a page is taking a long time to appear, you may want to stop loading it. If the reason it is taking a long time is 
the pictures, you can turn off showing pictures and then reload the page.

Click the Stop button 
. The browser stops opening the page.
{button ,KL("navigating")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Saving an Internet Page as a Library Book
When you find an Internet page that you want to return to, you can save it as a book in the Library. Then you can
return to the page whenever you wish.
1 Click the Add Book button . The Book Properties dialog box opens showing the information about the current 

page.
2 If you wish, you can change the title that will show on the book.
3 You can add a bookcase by clicking Add to the right of the Bookcase text box. The Bookcase Properties 
dialog box opens. Type a name for the new bookcase, choose whether it is to be private (only you can access it) or 
public (every user can access it), and click OK to create the new bookcase.

4 Click the down arrow to the right of the Bookcase text box and click the bookcase you want to put the book 
in.

5 If you wish, click the Ellipsis button  to the right of the Color box. The Color dialog box appears. Click the 
color you want the book to be and click OK.

6 Click OK. The book is added to the bookcase you specified with the title and color you specified.
Tips

You also can add a book to the Library from the Library.
You can change the names and other properties of a book.
You also can save a book to the library by opening the File menu, pointing to Save, and clicking To Library.
You also can add a page to a news monitor in the Newsroom.

{button ,KL("browser")} Related Topics. Browser
{button ,KL("scenes, Library")} Related Topics, Library Scene
{button ,KL("books")} Related Topics, Books
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Book Properties Dialog Box
{button How to,JI(`',`IDH_Saving_an_Internet_Page_as_a_Library_Book')} Save an Internet page as a Library book
{button How to,JI(`',`IDH_Adding_a_Book_to_the_Library')} Add a book to the Library from the Library
{button How to,JI(`',`IDH_Changing_Book_Properties')} Change book properties
Title
Type the title you want the book to have. If you are saving an Internet page as a Library book, the title of the 
page is automatically inserted.
Location (URL)
Type the Internet address of the page you want to save. If you are saving an Internet page as a Library book, the 
title of the page is automatically inserted.
Bookcase
Click the down arrow to the right of the text box and click the bookcase you want the book to be in. If you wish, 
click Add to create a new bookcase. The Bookcase Properties dialog box opens.
Color
Click the Ellipsis button  to the right of the Color box. The Color dialog box appears. Click the color you want the 
book to be and click OK.
{button ,KL("browser")} Related Topics. Browser
{button ,KL("scenes, Library")} Related Topics, Library Scene
{button ,KL("books")} Related Topics, Books



Bookcase Properties Dialog Box
{button How to,JI(`',`IDH_Saving_an_Internet_Page_as_a_Library_Book')} Save an Internet page as a Library book
{button How to,JI(`',`IDH_Adding_a_Bookcase_to_the_Library')} Add a bookcase to the Library
{button How to,JI(`',`IDH_Changing_Book_Properties')} Change book properties
Bookcase Name
Type a name for the bookcase.
Bookcase Access
Click Private if you want the bookcase and its books to be hidden from other users of your copy of InterGO. Click 
Shared if you want the bookcase and its books to be available to other users.
{button ,KL("browser")} Related Topics. Browser
{button ,KL("scenes, Library")} Related Topics, Library Scene
{button ,KL("bookcases")} Related Topics, Bookcases



Saving a Page in the Browser as a File
1 On the File menu, point to Save and click To File. The Save As dialog box opens.
2 In the File Name text box, type a name for the file.
3 Select the folder in which you want to save the file.
4 Click Save to save the file on your disk drive.
Tip

You can open the saved file in the browser.
{button ,KL("browser")} Related Topics. Browser
{button ,KL("scenes, Newsroom")} Related Topics, Newsroom Scene
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Screening Access to a Page from the Browser
You may find that you want to rate an Internet page to be either available or not available to the young people 
you are responsible for. InterGO lets you set up your own rating list in addition to KinderGuard to allow or 
disallow access to these locations.
1 On the File menu, point to Save and click To KinderGuard. The Rate URL dialog box opens with the Internet 

address of the page.
2 Click the appropriate Location Type, if necessary.
3 Point to the Rating slider and drag it to a new setting.
4 Click OK. The site is assigned the new rating.
Tips

You also can screen access to an Internet page without opening the page.
You also can rate E-mail addresses.

{button ,KL("user, screening")} Related Topics. Screening
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Viewing a Preview of a Printed Page from the Browser
You can view a preview of an Internet page before you print it.
1 On the File menu, click Print Preview. The browser shows the page as it will look when it is printed.
2 Click Print to print the page. The Print dialog box opens. Choose the options you want and click OK to print.
3 Click Next Page to see a preview of the next page.
4 Click Prev Page to see a preview of the previous page.
5 Click Two Page to see two pages at a time, side by side.
6 Click One Page to return to seeing one page.
7 Click Zoom In to see a magnified view of the page.
8 Click Zoom Out to see a less magnified view of the page.
9 Click Close to return to the normal browser view.
Tips

You can click on the page repeatedly to see magnified views and return to the normal view.
You can print a page.

{button ,KL("browser")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Printing a Page from the Browser
1 On the File menu, click Print. The Print dialog box opens.
2 Choose the options you want and click OK to print.
Tips

You can view a preview of a page before you print it.
{button ,KL("browser")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Searching in an Internet Page
1 On the Search menu, click In Document. The Find dialog box opens.
2 Type the text you want to find.
3 Choose whether you want to match exactly the single word you typed.
4 Choose whether you want to match the case of what you typed.
5 Click Find Next. InterGO searches through the Internet page. The page scrolls so you can see the text.
6 If the text is not what you are searching for, click Find Next to look for the next occurrence of the text.

When InterGO finishes searching through the Internet page, a dialog box says that no more occurrences of 
the text were found.

{button ,KL("browser")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Viewing HTML Source
Internet pages are made using Hypertext Markup Language (HTML). You can see the HTML for a page you are 
viewing.

On the Browse menu, click View Source. The View Source dialog box opens showing the HTML for the page.
{button ,KL("browser")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Adding an Internet Page in the Browser to a News Monitor in the Newsroom
When you find an Internet page that you want to return to, you can save it to a monitor in the Newsroom. Then 
you can open the page whenever you wish.
1 On the File menu, point to Save and click To News Monitor. The Select News Monitor dialog box opens.
2 Click the monitor you want to put the page in.
3 Click OK. The page is put in the news monitor.
Tips

You also can save a page as a Library book.
{button ,KL("browser")} Related Topics. Browser
{button ,KL("Newsroom scene, adding sources")} Related Topics, Adding Newsroom Sources
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Select News Monitor Dialog Box
{button How to,JI(`',`IDH_Adding_an_Internet_Page_in_the_Browser_to_a_News_Monitor_in_the_Newsroom')} Add 

an Internet page to a news monitor in the Newsroom
{button How to,JI(`',`IDH_Adding_a_Newsgroup_from_the_Browser')} Add a newsgroup to a news monitor in the 

Newsroom from the browser
News Monitor List
Click the news monitor you want to add the Internet page or newsgroup to.
{button ,KL("browser")} Related Topics. Browser
{button ,KL("Newsroom scene, adding sources")} Related Topics, Adding Newsroom Sources
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



Transferring a File to Your Computer in the Browser
Some links on Internet pages let you transfer (download) a file to your computer.
1 Click the link that lets you download a file. The Save As dialog box opens.
2 In the File Name text box, type a name for the file.
3 Select the folder in which you want to save the file.
4 Click Save to save the file on your disk drive. The Transfer Status dialog box opens.
5 Click Cancel to cancel the transfer or wait until the transfer is complete. You return to the browser.
Tip

You also can transfer files using the File Transfer window.
{button ,KL("browser")} Related Topics. Browser
{button ,KL("transferring files")} Related Topics, Transferring Files
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Transfer Status Dialog Box
{button How to,JI(`',`IDH_Transferring_a_File_to_Your_Computer_in_the_Browser')} Transfer a file to your 

computer in the browser
Overall Progress
Shows the percentage complete of the total of the files that are being transferred to your computer.
File List
Shows the status of files that are being transferred to your computer.
{button ,KL("browser")} Related Topics. Browser
{button ,KL("transferring files")} Related Topics, Transferring Files
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Selecting and Copying Parts of an Internet Page
You can select portions of a page and copy them to the Windows Clipboard to be pasted into another application.
1 Point to the beginning of the section you want to copy.
2 Press and hold the mouse button.
3 Drag to the end of the section you want to copy. The section is highlighted.
4 Release the mouse button.
5 Click the right mouse button to open the shortcut menu.
6 Click Copy. The section you highlighted is copied to the Windows Clipboard.
7 Switch to the application where you want to paste the section and choose Paste. The section is pasted into 

the application.
Tip

You can select the entire page by clicking Select All on the Edit menu.
{button ,KL("browser")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview



[XXX These are pages that need to change.]



File Transfer - Overview
File transfer (also called FTP) lets you move files from computers on the Internet to your computer. You also can 
move files from your computer to computers on the Internet.
The directories and files on your computer are in the top half of the File Transfer window. After you connect to a 
file transfer computer on the Internet, the directories and files on that computer are in the bottom half of the 
window.
In each half of the File Transfer windows, columns show file names, sizes, dates, times, and attributes. To change 
the width of the columns, move the mouse pointer to the line between two header buttons so the mouse cursor 
changes to a double bar with arrows on each side, press and hold the mouse button, move the mouse left or 
right to adjust the size of the columns, and release the mouse button.
To run file transfer
1 Click the diskette holder in the Desk scene.

The File Transfer window opens.
2 When you finish using file transfer, click Close on the File menu.
To use file transfer. Click a button to learn more.
{button ,JI(`>splash',`IDH_File_Transfer_Overview_2')} Set up and transfer files.
{button ,JI(`>splash',`IDH_File_Transfer_Overview_3')} Other file transfer features.
Tips

You must be connected to the Internet to transfer files.
With many file transfer sites, you can receive files using the browser instead of file transfer. You must use 

file transfer if the file transfer site requires a special name and password, if you are going to transfer files to the file 
transfer site, or if you are going to use any of the special features provided in file transfer.

The File Transfer window has buttons for the most common actions you perform.
You can use the shortcut menu for the most common actions you perform.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



File Transfer - Overview
To set up and transfer files. Click a button to learn more.
{button ,AL("Transfer Connect1",1)} Set up file transfer connection information.
{button ,AL("Transfer Modify1",1)} Modify file transfer connection information.
{button ,AL("Transfer Remove1",1)} Remove a file transfer site connection.
{button ,AL("Transfer Connect2",1)} Connect to a Computer on the Internet.
{button ,AL("Transfer Transfer1",1)} Transfer a file to your computer.
{button ,AL("Browser Transfer1",1)} Transfer a file to your computer in the browser.
{button ,AL("Transfer Transfer2",1)} Transfer a file to another computer.
{button ,AL("Transfer Transfer3",1)} Stop transferring files.
{button ,AL("Transfer Refresh",1)} Refresh the display.
{button ,AL("Transfer Connect3",1)} Disconnect from a computer on the Internet.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Transferring_Files_to_Your_Computer')} Transferring files to your 

computer.
Tips

You must be connected to the Internet to transfer files.
With many file transfer sites, you can receive files using the browser instead of file transfer. You must use 

file transfer if the file transfer site requires a special name and password, if you are going to transfer files to the file 
transfer site, or if you are going to use any of the special features provided in file transfer.

The File Transfer window has buttons for the most common actions you perform.
You can use the shortcut menu for the most common actions you perform.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



File Transfer - Overview
To use other file transfer features. Click a button to learn more.
{button ,AL("Transfer File1",1)} Find a file.
{button ,AL("Transfer Drive1",1)} Select a drive.
{button ,AL("Transfer File2",1)} Sort files.
{button ,AL("Transfer File3",1)} Rename a file.
{button ,AL("Transfer File4",1)} Delete a file.
{button ,AL("Transfer Directory1",1)} Change directories.
{button ,AL("Transfer Directory2",1)} Remove a directory.
{button ,AL("Transfer Directory3",1)} Create a directory.
Tips

The File Transfer window has buttons for the most common actions you perform.
You can use the shortcut menu for the most common actions you perform.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Setting Up File Transfer Connection Information
Before you can transfer files, you have to provide the necessary information so the computer on the Internet will 
let you connect to it.
1 Click the Sites button .The File Transfer Sites dialog box opens.
2 Click Create. The Connection Information dialog box opens.
3 Type the Name of the host.
4 Press Tab and type the Internet address of the host computer.
5 Press Tab and type a description of the site.
6 Click the down arrow to the right of the Type text box and select the Host Type.
7 Press Tab and type a Login Name, if necessary. InterGO provides the default Anonymous.
8 Press Tab and type a password for the site, if necessary. InterGO provides your E-mail address as the default.
9 Press Tab and type your login Account, if necessary.
10 Press Tab and type the initial directory you want to connect to at the file transfer site.
11 Click OK. The site is added to the list of sites.
12 Click OK to return to the File Transfer window.
Tips

You can connect to the site.
If necessary, you can modify file transfer connection information.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



File Transfer Sites Dialog Box
{button How to,JI(`',`IDH_Setting_Up_File_Transfer_Connection_Information')} Set up file transfer connection 

information
{button How to,JI(`',`IDH_Modifying_File_Transfer_Connection_Information')} Modify file transfer connection 

information
{button How to,JI(`',`IDH_Removing_a_File_Transfer_Site_Connection')} Remove a file transfer site connection
Name
The name you typed in the Connection Information dialog box.
Description
The description you typed in the Connection Information dialog box.
Address
The address you typed in the Connection Information dialog box.
Connect
Click to connect to the selected site.
Create
Click to create a new site. The Connection Information dialog box opens.
Properties
Click to see or modify information about the selected site. The Connection Information dialog box opens.
Remove
Click to delete the selected site from the list.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Connection Information Dialog Box
{button How to,JI(`',`IDH_Setting_Up_File_Transfer_Connection_Information')} Set up file transfer connection 

information
{button How to,JI(`',`IDH_Modifying_File_Transfer_Connection_Information')} Modify file transfer connection 

information
Host Name
Type the Name of the host. You can use any name that identifies the site.
Host Address
Type the Internet address of the host computer. Internet addresses for host computers often start with ftp., such 
as ftp.intergo.com.
Host Description
Type a description of the site. You can use anything that helps you remember why you connect to this site.
Host Type
Click the down arrow and select the Host Type. The most common is Auto Detect.
Login Name
Type a Login Name, if necessary. For most file transfer sites, you can use the name Anonymous, which is the 
default provided by InterGO. Some sites require a different name.
Login Password
Type a password for the site, if necessary. For sites that let you use the name Anonymous, the password is often 
your E-mail address, which is the default provided by InterGO. Some sites require a different password.
Login Account
Type your login Account, if necessary. For Anonymous sites, this is usually not required.
Login Initial Directory
Type the initial directory you want to connect to at the file transfer site, if you wish. If you do not enter a starting 
directory, you connect to the default directory for the file transfer site.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Modifying File Transfer Connection Information
You can modify the information necessary so the file transfer computer on the Internet will let you connect to it.
1 Click the Sites button .The File Transfer Sites dialog box opens.
2 Click the site you want to modify.
3 Click Properties. The Connection Information dialog box opens showing the current information.
4 Change the information as appropriate.
5 Click OK. You return to the File Transfer Sites dialog box.
6 Click OK to return to the File Transfer window.
Tip

You can connect to the site.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Removing a File Transfer Site Connection
1 Click the Sites button .The File Transfer Sites dialog box opens.
2 Click the site you want to remove.
3 Click Remove. A message asks if you are sure you want to delete the site.
4 Click Yes. The site is deleted from the list.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Connecting to a Computer on the Internet
After you set up file transfer connection information, you can connect to the site.
If you are in the File Transfer Sites dialog box
1 Click the site you want to connect to.
2 Click Connect. You return to the File Transfer window and connect to the site.
If you are not in the File Transfer Sites dialog box
1 Click the down arrow to the right of the connection site text box (which shows Not Connected) to see a list of 

file transfer sites you have set up.
2 Click the site you want connect to. You connect to the site.
Tips

The progress of the connection is shown at the bottom of the File Transfer window.
After you connect, the directories and files on the site you connect to are in the bottom half of the File 

Transfer window.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Transferring a File to Your Computer
1 Connect to the transfer site.
2 Find the file that you want to transfer to your computer.
3 Change to the drive and directory on your computer where you want the file.
4 Click the file that you want to transfer to select it. You can select multiple files.
5 Click the Receive button . The file is transferred to your computer.
Tips

You also can transfer files using drag and drop.
You also can transfer files by clicking Copy on the File menu. A dialog box appears so you can confirm the 

transfer.
The progress of the transfer is shown at the bottom of the File Transfer window.
There are several ways you can find the file you want to transfer and set the directory on your computer 

where you want the file.
Select a drive
Find a file
Sort files
Change to another directory
Create a directory
Refresh the display
You sometimes can transfer files to your computer in the browser.
You can transfer files from your computer to the file transfer site.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Transferring a File to Another Computer
Some sites allow you to transfer files from your computer to theirs, often into a directory named Incoming.
1 Connect to the transfer site.
2 Find the file that you want to transfer to their computer.
3 Change to the drive and directory on their computer where you want to send the file.
4 Click the file that you want to transfer to select it. You can select multiple files.

5 Click the Send button . The file is transferred to their computer.
Tips

You also can transfer files using drag and drop.
You also can transfer files by clicking Copy on the File menu. A dialog box appears so you can confirm the 

transfer.
The progress of the transfer is shown at the bottom of the File Transfer window.
There are several ways you can find the file you want to transfer and set the directory on their computer 

where you want the file.
Select a drive
Find a file
Sort files
Change to another directory
Create a directory
Refresh the display
You can transfer files to your computer.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Selecting a Drive
You can select a disk drive on your computer and show the directories and files on it.
1 On the File menu, click Select Drive. The Select Local Drive dialog box opens.
2 Click the disk drive that you want to see the files on.
3 Click Select. The directories and files on the root of that drive are shown in the upper part of the File Transfer 

window.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Select Local Drive Dialog Box
{button How to,JI(`',`IDH_Selecting_a_Drive')} Select a drive
Drive List
Lists the disk drives available on your computer.
Select
Click to change to the selected disk drive.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Finding a File
If you want to find a file but don't know what file transfer site it is on, you can search for it.

1 Click the Find button . The Internet File Search dialog box opens.
2 Type the name of the file you are searching for.
3 Click Search. The browser opens a page listing sites that have the file you are searching for.
4 Click a site. You are connected to the site and the site is added to the site list in the Connection Information 

dialog box.
5 When you finish with the site, disconnect from it.
Tips

If you have chosen to spell check search requests, the Possible Misspelling dialog box may appear so you 
can change the spelling.

While you are connected to the site, you can transfer the file you were searching for to your computer.
If you wish, you can remove the site from your site list, or you can keep it so you can connect to it again 

later.
You do not need to be connected to a file transfer site when you search for a file.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Internet File Search Dialog Box
{button How to,JI(`',`IDH_Finding_a_File')} Find a file
Find
Type the name of the file you are searching for. You can use an asterisk (*) to represent any number of 
characters or a question mark (?) to represent a single character. For example, if you type i*.zip you will find all 
files that start with I and have the extension ZIP.
Search
Click to search for the file you typed.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Sorting Files
You can sort files so that you can find the one you want to transfer.
1 Click the View menu. You see a list of sorting choices.
2 Click a command to sort the files.
Tips

Sort by Name sorts by the name of the file, from A to Z.
Sort by Extension sorts by the file extensions, from A to Z.
Sort by Date sorts by the file dates, from oldest to most recent.
Sort by Size sorts by the file sizes, from smallest to largest.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Renaming a File
1 Click the file you want to change the name of.
2 On the File menu, click Rename. The Rename dialog box opens with the name of the file you selected in the 

From text box.
3 Press Tab and type the new name for the file.
4 Click OK. The file is given the new name.
Tip

Most file transfer sites do not allow you to change the name of a file on their computer.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Rename Dialog Box
{button How to,JI(`',`IDH_Renaming_a_File')} Rename a file
From
The original name of the file.
To
Type a new name for the file.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Deleting a File
1 Click the file you want to delete. You can select multiple files.
2 On the File menu, click Delete. A dialog box appears so you can confirm the deletion.
3 Click Yes. The file is deleted.
Tip

Most file transfer sites do not allow you to delete a file on their computer.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Stopping Transferring Files
If it is taking longer than you expected for a file to download, you may want to stop it.

Click the Stop button 

. The page stops downloading.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Changing Directories
To go to a higher directory

Double click Up Directory 
 to go up a directory.

To go to a lower directory
Double click the name of the directory you want to go to.

To go to a specific directory
1 Select a file or directory in the upper part of the File Transfer window if you want to change to a directory on 

your computer or in the lower part of the window if you want to change to a directory on the computer you 
are connected to.

2 On the File menu, point to Directory and click Change. The Change Directory dialog box opens.
3 Type the directory you want to go to.
4 Click OK. You change to the directory you specified.
Tip

Most file transfer sites have directories that they do not allow you access to.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Change Directory Dialog Box
{button How to,JI(`',`IDH_Changing_Directories')} Change directories
Current Directory
Type the directory you want to go to.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Removing a Directory
1 Click the directory you want to delete. You can select multiple directories.
2 On the File menu, point to Directory and click Remove. A message asks if you are sure you want to delete the

directory.
3 Click Yes. The directory is removed.
Tip

Most file transfer sites do not allow you to remove a directory on their computer.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Creating a Directory
You might want to create a directory on your disk drive to transfer files into.
1 On the File menu, point to Directory and click Create. The Create Directory dialog box opens.
2 Type a name for the directory you want to create.
3 Click OK. The directory is added under the current directory.
Tips

Before you create a new directory, change to the directory you want the new directory under. For example,
if you want to create the directory TEMP under the directory DATA, change to the directory DATA before you create 
the new directory TEMP.

Most file transfer sites do not allow you to create a directory on their computer.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Create Directory Dialog Box
{button How to,JI(`',`IDH_Creating_a_Directory')} Create a directory
Name
Type the name of the directory you are creating.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Disconnecting from a Computer on the Internet
After you finish transferring files, you should disconnect from the file transfer site.
1 Click the Disconnect button . A messages asks you to confirm the disconnection.

2 Click Yes. You disconnect from the file transfer site. The directory and file information are removed from the
bottom half of the File Transfer window.

Tips
If you do not transfer any files, change directories, or do anything else involving the file transfer site for a 

while, the file transfer site will disconnect you automatically.
Disconnecting from the file transfer site does not disconnect you from the Internet.
It is considered good manners to stay connected to a file transfer site only as long as necessary.
You also can disconnect from the file transfer site by clicking Disconnect on the File menu.

{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview



Refreshing the Display
After you transfer files, you can refresh the display so you can see the results of the transfer.

On the View menu, click Refresh. The File Transfer window shows the current files.
{button ,KL("transferring files")} Related Topics
{button ,JI(`>splash',`IDH_File_Transfer_Overview')} File Transfer - Overview





Address Book - Overview
InterGO includes the Address Book to store addresses and other information for your Internet E-mail. You can use
the Address Book with InterGO’s E-mail to quickly and easily address your messages. The Address Book has 
features not found in most E-mail systems.

You can assign a nickname to each entry in the Address Book.
To quickly address messages in InterGO’s E-mail, type the recipient’s nickname in the To: or cc: text box. 

When you send the E-mail, InterGO automatically inserts the complete E-mail address.
You can create groups of recipients to organize one or more entries as a group mailing list.
The Address Book lets you organize multiple addresses as a group. Type the group name in the To: or cc: 

text box when you compose the message. InterGO automatically expands the group name to include all entries in 
the Address Book that you marked as members of that group and sends the message to each group member.

To open and close the Address Book
1 Click the Address Book in the Desk scene.

The Address Book opens.
2 When you finish using the Address Book, click Close on the File menu.
To use the Address Book. Click a button to learn more.
{button ,AL("Address Add1",1)} Add an entry to the Address Book.
{button ,AL("Address Find1",1)} Find an entry in the Address Book.
{button ,AL("Address Sort1",1)} Sort entries in the Address Book.
{button ,AL("Address Change1",1)} Change an entry in the Address Book.
{button ,AL("Address Delete1",1)} Delete an entry from the Address Book.
{button ,AL("Address Group1",1)} Create an Address Book group.
{button ,AL("Address Edit1",1)} Edit an Address Book group.
{button ,AL("Address Group2",1)} Create an Address Book entry while working with groups.
{button ,AL("Address Resize1",1)} Resize columns in the Address Book.
{button ,AL("Address Add2",1)} Save changes to the Address Book.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Adding_People_to_Your_Address_Book')} Adding people to your Address 

Book.
Tips

The Address Book has buttons for the most common actions you perform.
You also can open the Address Book from within the Mail window by clicking the Address button 

.
{button ,KL("address book")} Related Topics, Address Book
{button ,KL("E-mail,")} Related Topics, Mail
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Adding an Entry to the Address Book
The Address Book can store up to 19 pieces of information for each entry.
1 Click the New Entry button . The Personal Information dialog box opens.

2 Enter the person's first name. It also appears in the Nickname text box.
3 Press Tab and enter the person's last name. It also appears in the Nickname text box.
4 Press Tab and change the person's nickname, if you wish.
5 Press Tab and enter the person's E-mail address.
6 Press Tab to move to the other fields and enter information, if you wish.

7 Click OK. The entry is added to the Address Book list.
Tips

You also can add a new entry by clicking New Individual on the File menu.
You must enter a first name, last name, and nickname for each entry. The other information is optional.
If you omit the nickname, company, or phone number and sort the entries by one of those, the entries with

information omitted are listed at the top.
You can store multiple phone numbers for each person. Click the down arrow to the right of the Location 

text box and click a location. Press Tab and enter the phone number. The phone number shown in the Address Book 
is the one shown in the Location text box when you click OK.

You also can create entries while you are creating groups.
You can create groups containing several individual entries and send E-mail to all the entries at the same 

time.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Personal Information Dialog Box
{button How to,JI(`',`IDH_Adding_an_Entry_to_the_Address_Book')} Add an entry to the Address Book
{button How to,JI(`',`IDH_Changing_an_Entry_in_the_Address_Book')} Change an entry in the Address Book
{button How to,JI(`',`IDH_Creating_an_Address_Book_Entry_while_Working_with_Groups')} Create an Address 

Book entry while working with groups
First Name
Type the person's first name.
Last Name
Type the person's last name.
Nickname
Type the name you commonly use to refer to the person. You can use the nickname to address E-mail.
E-mail Address
Type the person's E-mail address.
Phone Numbers - Location
Click the down arrow to the right of the text box and click a location, such as business, home, fax, and so on. 
Then press Tab and enter the phone number.
Phone Numbers - Number
Type the number associated with the phone location.
Address
Type the person's address.
Company
Type the company the person works for, or other information such as their school.
Title
Type the person's title, or other information such as their year in school.
Department
Type the person's department, or other information such as their school major.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Finding an Entry in the Address Book
You can find entries in the Address Book by dragging the scroll bar to scroll the list and by using the alphabetical 
tabs.
To use the alphabetical tabs

Click the alphabetical tab that contains the first letter of the name you are looking for. The list scrolls to 
entries starting with the first letter on the alphabetical tab.

Tips
You find entries based on their current sorting.
When you click an alphabetical tab, you see the first entry that begins with the first letter on the tab plus 

as many additional entries as fit in the window. If you have many entries that start with that letter, you may have to
scroll to see the entry you want.

After you select an entry, click the Previous Record button 

 to go to the previous entry or click the Next Record button 

 to go to the next entry.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Sorting Entries in the Address Book
Click a heading button above a column. The entries are sorted by that column.

Tips
For the Name column, an entry is sorted by its nickname. If an entry has no nickname, it is sorted by its 

first name. If an entry has neither a nickname nor a first name, it is sorted by last name.
The way entries are sorted affects finding entries using the alphabetical tabs.
You can resize the columns.

{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Resizing Columns in the Address Book
1 Move the mouse to the line between two heading buttons. The mouse cursor changes to a double bar with 

arrows on each side.
2 Press and hold the mouse button and move the mouse to adjust the size of the columns.
3 Release the mouse button.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Changing an Entry in the Address Book
1 Double click the entry you want to change. The Personal Information dialog box opens.
2 Highlight the information you want to change.
3 Type the new information.
4 Click OK. The new information is displayed in the Address Book list.
Tips

You also can display the Personal Information dialog box by clicking the entry and clicking the View button 

 or by clicking the entry you want to change and clicking Properties on the Edit menu.
You can find an entry using sorting and alphabetical tabs.

{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Deleting an Entry from the Address Book
1 In the address list, select one or more entries.

2 Click the Delete button . A dialog box asks you confirm the deletion.
3 Click Yes to delete the selected entries.

Tips
You also can delete selected entries by pressing the Delete key or by clicking Delete on the Edit menu.
If a deleted entry was included in a group, it is also deleted from the group.
You can delete both individual entries and groups. If you delete a group, the entries that were in the group 

remain in the Address Book.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Creating an Address Book Group

1 Click the New Group button . The Group Properties dialog box opens.
2 Type a name for the group in the Group Name text box.
3 Click one or more entries in the list on the right. Click an entry again to deselect it.
4 Click Add. The selected entries move to the Members of this Group list.
5 Click OK. The group is added to the Address Book list. When you use the name of the group in the To: or cc: 

text boxes, all members of the group receive the mail.
Tips

You also can add a new group by clicking New Group on the File menu.
You can edit the group by double clicking it in the Address Book list. Add entries by selecting them and 

clicking Add. Remove entries by selecting them and clicking Remove.
You can add new entries to the Address Book while you are creating a group.
The All Non-group Members list contains all the entries in the Address Book except those you added to the 

group.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Editing an Address Book Group
1 Double click the group you want to edit. The Group Properties dialog box opens.
2 Type a new name in the Group Name text box.
3 Click one or more entries you want to add to the group in the list on the right. Click an entry again to deselect

it.
4 Click Add. The selected entries move to the Members of this Group list.
5 Click one or more entries you want to remove from the group in the list on the left. Click an entry again to 

deselect it.
6 Click Remove. The selected entries move to the All Non-group Members list.
7 Click OK. The changed group is shown in the Address Book list. When you use the name of the group in the 

To: or cc: text boxes, all members of the group receive the mail.
Tips

You also can display the Group Properties dialog box by clicking the group and clicking the View button 
 or by clicking the group you want to change and clicking Properties on the Edit menu.

You can find a group using sorting and alphabetical tabs.
You can add new entries to the Address Book while you are editing a group.
The All Non-group Members list contains all the entries in the Address Book except those you added to the 

group.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Group Properties Dialog Box
{button How to,JI(`',`IDH_Creating_an_Address_Book_Group')} Create an Address Book group
{button How to,JI(`',`IDH_Editing_an_Address_Book_Group')} Edit an Address Book group
{button How to,JI(`',`IDH_Creating_an_Address_Book_Entry_while_Working_with_Groups')} Create an Address 

Book entry while working with groups
Group Name
Type the name of the group.
Members of this Group
Click one or more entries and click Remove to remove them from the group. Entries in this list will get mail when 
the group name is in the To: or cc: text box of mail you compose. 
All Non-group Members
Click one or more entries and click Add to add them to the group. Entries in this list will not get mail when the 
group name is in the To: or cc: text box of mail you compose.
Add
Click to move selected entries from the All Non-group Members list to the Members of this Group list.
Remove
Click to move selected entries from the Members of this Group list to the All Non-group Members list.
New Entry
Click to add a new entry to the Address Book.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Creating an Address Book Entry while Working with Groups
You can add entries to the Address Book while you are creating or editing a group.
1 Create a new group or edit an existing group. The group appears in the Group Properties dialog box.
2 Click New Entry. The Personal Information dialog box opens.
3 Enter information the same as when you add an entry to the Address Book.
4 If you wish, you can add the new entry to the group the same as when you create or edit a group.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview



Saving Changes to the Address Book
InterGO automatically saves the Address Book file when you click OK to close the Address Book. If you wish, you 
can save the changes you make to the Address Book without closing it.

Click the Save button 

. The Address Book file is saved to your disk drive.
Tips

You also can save the Address Book file by clicking Save on the File menu.
{button ,KL("address book")} Related Topics
{button ,JI(`>splash',`IDH_Address_Book_Overview')} Address Book - Overview





Electronic Mail - Overview
InterGO transmits electronic mail messages over the Internet. You can compose, send, and receive electronic 
mail messages containing text, graphics, and entire files.
Note: Before you open the Mail window the first time, you must set your Mail preferences.
To open the Mail window
1 Click the letter in the Desk scene.

The Mail window opens.
2 When you finish using mail, click Close on the File menu.
To learn E-mail
Before you start working with mail, you should understand the parts of the Mail window. Then you can learn how 
to use E-mail.

The Folder panel
The Message panel
Use E-mail

Tip
You can use the shortcut menu for the most common actions you perform.

{button ,KL("E-mail,")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



The Folder Panel
The left side of the Mail window is the Folder panel. It contains a tree structure of your personal mail folders. The 
highest level of the tree, the main folder, has the name that you specified as Full Name when you set your mail 
preferences.
The following levels in the tree contain your personal folders. The Folder panel starts with four personal folders: 
Inbox, Outbox, Sent, and Deleted. If a folder name is bold, it contains unread messages.
A small square to the left of a folder indicates that it contains other folders. If the square contains a plus sign , 
click it to expand the folder to show the other folders. If the square contains a minus sign 

, click it to collapse the folder to hide the other folders.
You can create up to 100,000 folders to organize your mail! You can create folders within the main folder and folders
within other folders. For example, you could create a Science folder in your main folder to store all mail that you 
receive relating to Science. You also could create Astronomy and Geology folders in the Science folder to further 
organize your messages. Your folder hierarchy might look like this.

YourName
|--Deleted
|--Inbox
|--Outbox
|--Science
| |--Astronomy
| |--Geology
|--Sent

To learn E-mail
Before you start working with mail, you should understand the parts of the Mail window. Then you can learn how 
to use E-mail.

The Message panel
Use E-mail

{button ,KL("E-mail,")} Related Topics
{button ,JI(`>splash',`IDH_Electronic_Mail_Overview')} Electronic Mail - Overview



The Message Panel
The right side of the Mail window is the Message panel. It lists messages contained in the open (selected) folder

.
For most folders, the heading buttons in the Message panel are From, Subject, and Received. For the Outbox and 
Sent folders, the heading buttons are To, Subject, and Sent. You can sort messages by clicking a heading button. 
When you sort by Received or Sent, the most recent messages are at the top of the list.
Messages that have attached files are marked with a paper clip .

To change the width of a Message panel column, move the mouse pointer to the line between two header 
buttons so the mouse cursor changes to a double bar with arrows on each side, press and hold the mouse 
button, move the mouse left or right to adjust the size of the columns, and release the mouse button.
To learn E-mail
Before you start working with mail, you should understand the parts of the Mail window. Then you can learn how 
to use E-mail.

The Folder panel
Use E-mail

{button ,KL("E-mail,")} Related Topics
{button ,JI(`>splash',`IDH_Electronic_Mail_Overview')} Electronic Mail - Overview



Using E-mail
Before you start working with mail, you should understand the parts of the Mail window. Then you can learn how 
to use E-mail.

The Folder panel
The Message panel

To use E-mail. Click a button to learn more.
{button ,AL("Mail Receive1",1)} Receive mail.
{button ,AL("Mail Send1",1)} Compose and send mail.
{button ,AL("Mail Folders1",1)} Work with mail folders.
{button ,AL("Mail Delete1",1)} Delete a message.
{button ,AL("Mail Sort1",1)} Sort messages.
{button ,AL("Mail Find1",1)} Find messages.
{button ,AL("Mail Print1",1)} Print a message.
{button ,AL("Mail Columns1",1)} Resize message columns.
{button ,AL("Mail Resizing1",1)} Resize the Folder and Message panels.
{button ,AL("Preferences Mail1",1)} Set mail preferences.
{button ,AL("Address Book1",1)} Address Book overview.
Tips

The Mail window, Compose window, and Display Mail window include buttons for the most frequently used 
commands.

You can use the shortcut menu for the most common actions you perform.
{button ,KL("E-mail,")} Related Topics
{button ,JI(`>splash',`IDH_Electronic_Mail_Overview')} Electronic Mail - Overview



Receiving Mail - Overview
When you open the Mail window, InterGO automatically checks your mail server for new messages every 10 
minutes. You can change the checking frequency and can turn off automatic checking. You can check for new 
messages any time you wish.
Received messages are normally put in the Inbox folder. You can delete messages, and move and copy messages
to another folder. Unread messages are bold. You can mark messages as read and unread.
You read a message by double clicking it so it appears in the Display Mail window. If it has attached files, you can
save them to your disk drive.
If you see unfamiliar words in E-mail messages, you can search for them on the Internet, in the dictionary, and in
the encyclopedia.
You can route incoming messages from a specific E-mail address to a folder other than the Inbox. That way you 
can keep all messages from specific sources together and read them when you are ready.
To receive E-mail. Click a button to learn more.
{button ,AL("Mail Check1",1)} Check to see if you have mail.
{button ,AL("Mail Display1",1)} Display a message.
{button ,AL("Mail Attach1",1)} Save attached files.
{button ,AL("Mail Messages1",1)} Look at the previous and next messages.
{button ,AL("Mail Mark1",1)} Mark messages as read and unread.
{button ,AL("Mail File1",1)} Save a message as a file.
{button ,AL("Mail Screen1",1)} Screen access to an E-mail address.
{button ,AL("Mail Create1",1)} Create folders.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Receiving_E_mail')} Receiving E-mail.
Tip

You can use the shortcut menu for the most common actions you perform.
{button ,KL("E-mail,")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Electronic_Mail_Overview')} Electronic Mail - Overview



Composing and Sending Mail - Overview
You can address messages by clicking To: or cc: and selecting addresses in the Address Book, or you can just 
type a person's nickname.
You can spell check your messages before you send them.
You can attach any kind of file to your messages, including documents, programs, and pictures, and send them 
along with the message.
You can save incomplete messages as drafts to finish later. Drafts are stored in the main folder (the one with 
your name).
You can add comments to a message you receive and forward it to others. You can add a reply to a message you 
receive and send it back to the person who sent it to you.
You can compose mail while not connected to the Internet. Messages you send are stored in the Outbox folder 
until you connect to the Internet. If you are connected to the Internet when you send mail, the message is stored
in the Outbox folder briefly until it is transmitted to your mail server. When messages are sent to the mail server,
they move to the Sent folder.
If you click the Compose button while you are composing mail, a message asks if you want to delete the 
contents of the current message. If you click Yes, your current message is removed and a new Compose window 
opens. If you click No, you return to your current message.
The Edit menu includes the Cut, Copy, and Paste commands to move text between the Clipboard and the 
message. The Undo command on the Edit menu reverses changes you made in the document. For example, 
choosing Undo after typing removes the text you typed. If you are posting an article from the Newsroom, the Edit
menu also includes the Redo command so you can redo changes you reversed with the Undo command.

Compose and send E-mail.



Composing and Sending Mail - Overview
Summary of steps to compose and send mail
1 Click the Compose button . The Compose window opens.

2 Address the message.
3 Click in the Subject text box and type the subject of your message.
4 Click in the body of the message and type your message.
5 Click the Send button . The message is sent.

To compose and send E-mail. Click a button to learn more.
{button ,AL("Mail Address1",1)} Address a message.
{button ,AL("Mail Spell1",1)} Spell check a message.
{button ,AL("Mail Attach2",1)} Add attachments to a message.
{button ,AL("Mail Send2",1)} Send messages.
{button ,AL("Mail Reply1",1)} Reply to a message.
{button ,AL("Mail Forward1",1)} Forward a message.
{button ,AL("Mail Draft1",1)} Save a message as a draft.
{button ,AL("Mail File1",1)} Save a message as a file.
{button ,AL("Mail File2",1)} Open a message file.
{button ,AL("Mail Signature1",1)} Include a signature in every message.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Composing_and_Sending_E_mail')} Composing and sending E-mail.
Tip

You can use the shortcut menu for the most common actions you perform.
{button ,KL("E-mail,")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Electronic_Mail_Overview')} Electronic Mail - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Working with Mail Folders - Overview
Folders let you store messages where you can find them again. You can expand and collapse folders so you see 
the folders that are currently of interest to you.
By routing incoming messages to folders, based on who sent them to you, you can keep them separate and read
them all at once.
To work with E-mail folders. Click a button to learn more.
{button ,AL("Mail Create1",1)} Create a folder.
{button ,AL("Mail Expand1",1)} Expand and collapse a folder.
{button ,AL("Mail Route1",1)} Route messages to a folder.
{button ,AL("Mail Route2",1)} Cancel routing messages to a folder.
{button ,AL("Mail Move1",1)} Move a message to another folder.
{button ,AL("Mail Copy1",1)} Copy a message to another folder.
{button ,AL("Mail Delete2",1)} Delete a folder.
{button ,KL("E-mail,")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Electronic_Mail_Overview')} Electronic Mail - Overview



Checking To See if You Have Mail
When you open the Mail window, InterGO automatically checks your mail server for new messages every 10 
minutes. You can change the checking frequency and can turn off automatic checking. You can check for new 
messages any time you wish.

On the Message menu, click Send/Receive Now.
InterGO contacts your mail server and checks for messages. If there are any messages that have not yet 

been received by your computer, InterGO brings them to your Inbox folder or to another folder if you have routed 
incoming messages to a folder other than the Inbox.

You can read a message you received by double clicking it.
Tip

You must be connected to the Internet to receive mail.
{button ,KL("E-mail, receiving")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview



Marking Messages as Read and Unread
When you receive messages, they are bold in the Display Mail window. They change to regular type when you 
read them. If you wish, you can mark messages as read (not bold) without reading them, and can mark 
messages as unread (bold) even after you read them.
To mark a message as read
1 Select the message you wish to mark. You can select multiple messages.
2 On the Edit menu, click Mark as Read. The message is made bold.
To mark a message as unread
1 Select the message you wish to mark. You can select multiple messages.
2 On the Edit menu, click Mark as Unread. The bold is removed from the message.
{button ,KL("E-mail, receiving")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview



Resizing Message Columns
1 Move the mouse to the line between two heading buttons. The mouse cursor changes to a double bar with 

arrows on each side.
2 Press and hold the mouse button and move the mouse to adjust the size of the columns.
3 Release the mouse button.
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, sending")} Related Topics, Sending E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Resizing the Folder and Message Panels
1 Move the mouse to the vertical line separating the panels. The mouse cursor changes to a double bar with 

arrows on each side.
2 Press and hold the mouse button and move the mouse to adjust the size of the panels.
3 Release the mouse button.
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, sending")} Related Topics, Sending E-mail
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Sorting Messages
Click the heading button by which you want to sort your mail. The mail is sorted by that header as 

appropriate, either alphabetically or latest message to oldest message.
Tip

The heading button that is pressed shows the current sorting order.
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, sending")} Related Topics, Sending E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Looking at the Previous and Next Messages
When you are viewing a message, you can look at the previous and next messages in the current sorting order.

1 Click the Previous button  to see the previous message.

2 Click the Next button  to see the next message.
{button ,KL("E-mail, receiving")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview



Addressing a Message
The easiest way to address a message is often to type the recipient's nickname as you entered it in the Address 
Book. You also can address a message by opening the Address Book and choosing the recipient.
1 Click To: or cc: to open the Address Book.
2 Click an entry or group in the Address Book list. You can select multiple entries.
3 Click OK to close the Address Book. The nicknames for the people you chose are placed in the To: or cc: text 

box.
When you send the message, the nickname is expanded to the recipient's complete Internet address, or the 
group name is expanded to the complete Internet addresses of all members of the group.

Tip
You also can address E-mail by typing the complete E-mail address.

{button ,KL("E-mail, composing")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Spell Checking a Message
After you finish composing a message, you can check your spelling.

1 Click the Spelling button . InterGO checks the spelling of each of the words in the body of the 
message.

If InterGO finds a word that is not in its dictionary, it opens the Possible Misspelling dialog box.
2 Click a word in the Suggestions list to put it in the To text box.

or
Type the correct spelling in the To text box.

3 Click Change to change to the word in the To text box.
or
Click Skip to leave the word, and all subsequent uses of the same word, as you originally wrote them.

InterGO continues checking the words. A dialog box appears when spell checking is complete.
4 Click OK to return to the Compose window.
Tip

You also can begin spell checking a message by pressing F7 or by clicking Spell Check on the Message 
menu.

{button ,KL("E-mail, composing")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Possible Misspelling Dialog Box
{button How to,JI(`',`IDH_Spell_Checking_a_Message')} Spell check a message
{button How to,JI(`',`IDH_Searching_in_the_Encyclopedia_from_a_Menu')} Search in the encyclopedia from a 

menu
{button How to,JI(`',`IDH_Searching_in_the_Dictionary_from_a_Menu')} Search in the dictionary from a menu
Change
The word that is not in InterGO's dictionary.
To
Type the correct spelling or click a word in the Suggestions list.
Suggestions
Alternate spellings. Click one to move it to the To text box.
Change
Click to change the spelling to the word shown in the To text box.
Skip
Click to accept the word and all subsequent uses of the same word as you originally wrote them.
{button ,KL("E-mail, composing")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Including a Signature in Every Message
You can have InterGO add your "signature" to every message you send.
1 On the File menu, click Preferences. The InterGO Preferences dialog box opens.
2 Click the Mail tab to see the Mail panel of the InterGO Preferences dialog box.
3 Click in the E-mail Signature text box and type the signature you want.
4 Click OK to close the InterGO Preferences dialog box.
Tips

Your signature is added at the end of each message when you send the message.
Signatures are traditionally as brief as possible and no longer than five lines. They are, however, a chance 

to show some originality. Here is an example of a signature.
Regards,
John
---
John Dough - johnd@company.com
* My opinions, not my company's.

You can set other mail preferences.
{button ,KL("E-mail, composing")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Sending Messages
To send mail you compose while not connected to the Internet
1 Click the Send button . The message is put in the Outbox folder.

2 The next time you connect to the Internet and open the Mail window, a dialog box asks if you want to send 
unsent messages.
3 Click Yes. The message is transferred to your mail server and moved to the Sent folder. A dialog box 
confirms that the message was sent.
4 Click OK to acknowledge the dialog box.

To send mail while connected to the Internet
1 Click the Send button . The message is put in the Outbox folder, transferred to your mail server, and then 

moved to the Sent folder. A dialog box confirms that the message was sent.
2 Click OK to acknowledge the dialog box.

Tips
The dialog box confirming that your E-mail was sent means that it was transferred to your mail server. It 

does not necessarily mean that the message was received by the person you sent it to.
You also can send mail by choosing the Send command on the Message menu.
You can choose not to be notified when mail is sent.

{button ,KL("E-mail, composing")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Saving a Message as a Draft
You can save incomplete messages as drafts.
1 On the Message menu, click Send to Draft. The message closes.
2 Click the main folder (the one with your name). Your draft messages are shown in the Message panel.
3 Double click the message to open it. You can finish composing the message and send it as usual.
Tips

One use of drafts is creating "personalized" form letters. Create a message containing the text for your 
form letter and save it as a draft. Double click the message in the main folder, personalize it if you wish, address it, 
and send it. Double click the draft again for the next person.

The draft message remains in the main folder until you delete it.
You can have as many draft messages as you wish.
If you open a draft, make changes, and send it to draft again, the new version overwrites the original.
You also can save a message as a file.

{button ,KL("E-mail, composing")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Saving a Message as a File
You can save a message you are composing or one that you sent or received.
1 On the File menu, click Save As. The Save As dialog box opens.
2 In the File Name text box, type a name for the file.
3 Click the down arrow to the right of the Save as Type text box to see a list of file types.
4 Click Mail File or Text File to specify how to save the file.
5 Select the folder in which you want to save the file.
6 Click Save to save the file on your disk drive.
Tips

If you save the message as a Mail file, it is a template that includes the heading information (who it is 
addressed to and the subject). You can later open the file, complete it, and send it.

If you save the message as a Text file, it has the heading information in the body of the message. After you
open the file, you must complete the heading information before you send the file.

You also can save a message you are composing as a draft message.
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Opening a Message File
You can open a message you saved as a file.
1 Click the Compose button . The Compose window opens.

2 On the File menu, click Open. The Open dialog box opens.
3 Click the down arrow to the right of the Files of Type text box to see a list of file types.
4 Click Mail File or Text File to specify the type of file to open.
5 Select the file you want to open and click Open. The message appears in the Compose window.

Tips
If the message is a Mail file, it is a template that includes the heading information (who it is addressed to 

and the subject). You can complete it and send it.
If the message is a Text file, it has the heading information in the body of the message. You must complete 

the heading information before you send the file.
You also can save a message you are composing as a draft message.

{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Adding Attachments to a Message
While composing a message or newsgroup article, you can attach any kind of file -- including documents, 
programs, and pictures -- and send it along with the message.

1 Click the Files button . The Add Attachments dialog box opens.
2 Click Add File. The Select File dialog box opens.
3 Select the file you want to add to your message and click Open.
4 Repeat steps 2 and 3 to add additional files.
5 Click OK in the Add Attachments dialog box. The files you attached are shown at the end of the message in
double brackets, [[filename]].
6 Send the message.

Tips
You also can add attachments by clicking Add Attachments on the Message menu.
Messages that have attachments are marked in the Message panel with a paper clip 

.
You can save attached files included with messages you receive.

{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Add Attachments Dialog Box
{button How to,JI(`',`IDH_Adding_Attachments_to_a_Message')} Add attachments to a message
Attached Files
Lists the files you have attached to the message.
Add File
Click to add a file. The Select File dialog box opens.
Save As
This button is not available when you are adding files.
{button ,KL("E-mail, composing")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Saving Attached Files
A message or newsgroup article may have a file attached to it, shown at the end of the message or newsgroup 
article in double brackets, [[filename]]. You can save the file to your disk drive.
1 Display the message, open the newsgroup article, or open the mailing list message that has an attachment if 

it is not already displayed.
2 Click the Files button . The Save Attachments dialog box opens.

3 Click the attachment you want to save to a file on your disk drive.
4 Click Save As. The Save Attachment as File dialog box opens.
5 Choose the directory where you want to save the file and click Save.

InterGO saves the file on your disk drive and then scans it for viruses.
6 To save additional files, repeat steps 3 through 5.
7 Click Close to return to the message.
Tips

If the message is a text file and the extension is .txt, you can view the file in Windows Notepad by double 
clicking it in the Save Attachments dialog box.

Messages that have attachments are marked in the Message panel with a paper clip 
.

If you receive mail from someone who uses Microsoft Exchange, you may see an attachment named 
WINMAIL.DAT. That attachment creates the rich text format (which allows bold letters, letters in color, and other 
enhancements) in programs that allow it. The attachment was not provided by the person who sent you the 
message.

You also can save files by clicking Save Attachments on the Message menu.
You can attach files to messages you compose.

{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Save Attachments Dialog Box
{button How to,JI(`',`IDH_Saving_Attached_Files')} Save attached files
Attached Files
Lists the files attached to the message or article. Click the one you want to save to select it. Note: If the 
message is a text file and the extension is .txt, you can view the file in Windows Notepad by double clicking it.
Add File
This button is not available when you are saving files.
Save As
Click to save the selected file. The Save Attachment as File dialog box opens.
{button ,KL("E-mail, receiving")} Related Topics
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Replying to a Message
There are two Reply buttons to let you send a response that includes the original message.

The Reply to Sender button 

 sends a response to the person that sent the message.
The Reply to All button 

 sends a response to the person that sent the message and to all other recipients of the message.
Tips

You also can forward a message.
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Replying to a Message
To reply only to the sender of the message
1 Click the folder that contains the message you want to reply to.
2 Click the message you want to reply to in order to select it.

or
Double click the message you want to reply to in order to view it.

3 Click the Reply to Sender button . The Compose window opens with the original message, including header 
information (who it was from, who it was to, and the date and time you received it, and the subject). The 
message is already addressed to the person who originally sent the message to you.

4 Type your reply.
5 Click the Send button . The message is sent to the person who sent you the original message.
Tips

RE: is inserted at the beginning of the subject to show that the message is a reply.
You can change the subject of the message, add or remove message recipients, and remove all or part of 

the text of the original message.
It is customary to replace irrelevant paragraphs with "<omitted>" to keep messages as brief as possible. 

In doing so, you should avoid changing the meaning of the original message.
If you are using a signature, it is appended to the bottom of the message when you send the message.
If you reply to a message that includes an attachment, the attachment is not included in the reply.
You also can reply only to the sender of a message by clicking Reply to Sender on the Message menu.
You also can forward messages.
You also can reply to all recipients of a message.

{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Replying to a Message
To reply to all recipients of the message
1 Click the folder that contains the message you want to reply to.
2 Click the message you want to reply to in order to select it.

or
Double click the message you want to reply to in order to view it.

3 Click the Reply to All button . The Compose window opens with the original message, including header 
information (who it was from, who it was to, and the date and time you received it, and the subject). The 
message is already addressed to all the people who received the original message.

4 Type your reply.
5 Click the Send button . The message is sent to everyone who received the original message.
Tips

RE: is inserted at the beginning of the subject to show that the message is a reply.
You can change the subject of the message, add or remove message recipients, and remove all or part of 

the text of the original message.
It is customary to replace irrelevant paragraphs with "<omitted>" to keep messages as brief as possible. 

In doing so, you should avoid changing the meaning of the original message.
If you are using a signature, it is appended to the bottom of the message when you send the message.
If you reply to a message that includes an attachment, the attachment is not included in the reply.
You also can reply to all recipients of a message by clicking Reply to All on the Message menu.
You also can forward messages.
You also can reply only to the sender of a message.

{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Forwarding a Message
1 Display the message you want to forward if it is not already displayed.

2 Click the Forward button . The Compose window opens with the original message, including header 
information (who it was from, who it was to, the date and time you received it, and the subject).

3 Address the message to the person or people you want to receive a copy of the message.
4 Type additional text, if you wish.
5 Click the Send button . The message is forwarded.

Tips
FW: is inserted at the beginning of the subject to show that the message is forwarded.
You can change the subject of the message, add or remove message recipients, and remove all or part of 

the text of the original message.
It is customary to replace irrelevant paragraphs with "<omitted>" to keep messages as brief as possible. 

In doing so, you should avoid changing the meaning of the original message.
If you are using a signature, it is appended to the bottom of the message when you send the message.
If you forward a message that includes an attachment, the attachment is also forwarded.
You also can forward a message by clicking Forward on the Message menu.
To send a message back, you can reply instead of forwarding.

{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview



Printing a Message
1 Display the message or open the mailing list message you want to print if it is not already displayed.
2 Click the Print button. The Print dialog box opens.
3 Set the options you want and click OK. The message is printed.
Tips

You also can print a message by clicking Print on the File menu.
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Displaying a Message
1 Click the folder that contains the message.
2 Double click the message you want to see. It opens in the Display Mail window.
Tips

If the message does not fit in the Display Mail window, you can see more of it.
Drag the scroll bar on the right side of the Display Mail window.

Press Page Down to display the next screen of the message.
Press Page Up to display the previous screen of the message.

You also can display a message by selecting it and clicking View Mail on the Message menu.
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview



Creating a Folder
1 On the File menu, click New Folder. The Create Mail Folder dialog box opens.
2 Type a name for the new folder.
3 Select the new folder’s main folder in the tree diagram. If you do not select a main folder, the folder will be 

under your main folder (the one with your name).
4 Click OK. The new folder is in the tree structure beneath the folder you specified.
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview



Create Mail Folder Dialog Box
{button How to,JI(`',`IDH_Creating_a_Folder')} Create a mail folder
{button How to,JI(`',`IDH_Routing_Messages_to_a_Folder')} Route messages to a folder
{button How to,JI(`',`IDH_Editing_a_Mailing_List_in_the_Newsroom')} Edit a mailing list in the Newsroom
Enter New Folder Name
Type the name you want for the new folder.
Select Main Folder
Click the folder you want the new folder to be under. If you do not select a folder, the folder will be under your 
main folder (the one with your name).
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("Newsroom scene, adding sources")} Related Topics, Adding Newsroom Sources
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Moving a Message to Another Folder
1 Click the folder that contains the message you want to move.
2 Click the message that you want to move in the Message panel. You can select multiple messages.

3 Click the To Folder button . The Move to Folder dialog box opens.
4 Click the Folder to which you want to move the message.
5 Click OK. The message is moved to the folder.

Tips
You also can select the files you want to move and drag them to another folder. If you have addresses 

routed to the folder, a message asks if you want to route to the folder all future mail from the sender of the 
message you are moving.

You also can move messages by clicking Move on the File menu or on the shortcut menu.
You also can copy a message to another folder.

{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview



Move to Folder Dialog Box
{button How to,JI(`',`IDH_Moving_a_Message_to_Another_Folder')} Move a message to another folder
Choose the Folder To Move the Message To
Click the folder to which you want to move the message.
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Copying a Message to Another Folder
1 Click the folder that contains the message you want to copy.
2 Click the message that you want to copy in the Message panel. You can select multiple messages.
3 On the File menu, click Copy. The Copy to Folder dialog box opens.
4 Click the Folder to which you want to copy the message.
5 Click OK. The message is copied to the folder you chose. A copy remains in the original folder.
Tips

You also can copy messages by clicking Copy on the shortcut menu.
You also can move a message to another folder.

{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview



Copy to Folder Dialog Box
{button How to,JI(`',`IDH_Copying_a_Message_to_Another_Folder')} Copy a message to another folder
Choose the Folder To Copy the Message To
Click the folder to which you want to copy the message.
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Routing Messages to a Folder
You can route incoming messages from a specific E-mail address to a folder other than the Inbox. That way you 
can keep all messages from specific sources together and read them when you are ready.

You can route messages using a received message.
You can route messages if you haven't yet received a message.

Tip
You can cancel message routing.

{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview



Routing Messages to a Folder
To route future messages using a received message
1 Click the message in the Message panel from the address you wish to route. You can select multiple E-mail 

addresses.
2 Press Ctrl, move your mouse pointer to the message, and drag the message from the Message panel to the 

folder in the Folder panel to which you wish to route future messages.
3 Release the mouse button and the Ctrl key. A dialog box asks you to confirm routing all messages from that 

address to the folder.
4 Click Yes. All future messages from that address will be routed to the selected folder.
Tips

You must move any messages that you have already received.
You can cancel message routing.

{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview



Routing Messages to a Folder
To route future messages if you haven’t yet received a message
1 On the File menu, click Route Mail to Folder. The Route Mail to Folder dialog box opens.
2 Click an address in the E-mail Address list. You can select multiple E-mail addresses.
3 In the Folders tree structure, click the folder you wish to route messages to.
4 Click Route to Folder. Future messages from the address you selected will go directly into the folder you 

selected. The folder is shown in the third column of the E-mail Address list.
5 To route additional addresses to folders, repeat steps 2 through 4.
6 Click OK to close the dialog box and return to the Mail window.
Tips

If the address you want to route mail from is not shown, click Add Address. The Address Book opens so you
can add an entry. When you finish adding the entry and close the Address book, you return to the Route Mail to 
Folder dialog box.

If you want to create a new folder to route messages to, click Add Folder. The Create Mail Folder dialog box 
opens so you can create a new folder. When you finish creating the folder, you return to the Route Mail to Folder 
dialog box.

If you wish, you can cancel message routing.
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview



Route Mail to Folder Dialog Box
{button How to,JI(`',`IDH_Routing_Messages_to_a_Folder')} Route messages to a folder
{button How to,JI(`',`IDH_Canceling_Routing_Messages_to_a_Folder')} Cancel message routing
E-mail Address
List of E-mail addresses in the Address Book. Select one or more to route future messages from that address to 
the selected folder.
You can click a header button to sort by that column.
When an E-mail address is routed to a folder, the folder is shown in the third column, Folder. You can make the 
third column wider by moving the mouse to the vertical line separating the heading buttons, pressing and 
holding the mouse button, moving the mouse to adjust the size of the columns, and releasing the mouse button.
Add Address
Click to add additional addresses to the Address Book. The Address Book opens.
Folders
The tree of folders in your Mail window. Select a folder to route future messages to.
Add Folder
Click to add a folder to your tree. The Create Mail Folder dialog box opens.
Route to Folder
Click to route future mail from the selected addresses to the selected folder.
Remove Routing
Click to cancel routing future messages from the selected addresses to the selected folder. Future messages will 
be in the Inbox folder.
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Canceling Routing Messages to a Folder
1 On the File menu, click Route Mail to Folder. The Route Mail to Folder dialog box opens. The third column of 

the E-mail Address list shows the folder E-mail addresses are routed to.
2 Click an address in the E-mail Address list. You can select multiple E-mail addresses.
3 Click Remove Routing. Future messages from the address you selected will go to the Inbox folder and the 

third column of the E-mail Address list, Folder, is blank.
4 To cancel additional routing, repeat steps 2 and 3.
5 Click OK to close the dialog box and return to the Mail window.
Tip

You also can cancel routing by routing the address to the Inbox.
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview



Deleting a Message
When you delete messages, they go to the Deleted folder. If you change your mind, you can move messages 
from the Deleted folder to another folder, "undeleting" them. If you delete messages from the Deleted folder, 
they are permanently discarded.
1 Click the folder that contains the message you want to delete.
2 Click the message in the Message panel to select it. You can select multiple messages.
3 Click the Delete button . The message is moved to the Deleted folder.
Tips

If the message you delete is in the Deleted folder, a dialog box asks if you are sure you want to delete the 
message. If you click Yes, the message is permanently deleted.

You also can delete a folder, which deletes all the messages in it.
You also can click Delete on the Message menu, press Del, or drag the files to the Deleted folder.

{button ,KL("E-mail, receiving")} Related Topics, Receiving Folders
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Deleting a Folder
1 Click the folder you want to remove in the Folder panel.
2 Click the Delete button . A message asks if you are sure you want to delete the folder and all its contents.

3 Click Yes to remove the folder and all the messages in the folder.
Tips

When you delete a folder, all the messages in the folder are also deleted.
You also can click the Delete command on the Message menu or press Del.

{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview



Finding a Message
1 On the Edit menu, click Find. The Find dialog box opens.
2 Type the text you want to find.
3 Click Find Next. InterGO searches through all of your messages. When it finds a message that contains the 

text you typed, it highlights the message.
4 If the message is not the one you are searching for, click Find Next to look for the next message that contains

the text.
When InterGO finishes searching through all of your messages, a dialog box says that no more occurrences of
the text were found.

{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail



Expanding and Collapsing a Folder
A small square to the left of a folder indicates that it contains other folders.
1 If the square contains a plus sign , click it to expand the folder to show the other folders.

2 If the square contains a minus sign , click it to collapse the folder to hide the other folders.
{button ,KL("E-mail, folders")} Related Topics, E-mail Folders
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Working_with_Mail_Folders_Overview')} Working with Mail Folders - Overview



Screening Access to an E-mail Address
You may find that you want to refuse to show mail from a specific E-mail address to the young people you are 
responsible for. InterGO lets you set up a rating for a specific address.
1 Click a message you received from the E-mail address you want to screen.
2 On the Message menu, click KinderGuard. The Rate URL dialog box opens showing the E-mail address.
3 Click Mail to select the Location Type.
4 Point to the Rating slider and drag it to a new setting.
5 Click OK. Mail received from the E-mail address you specified will not be shown to anyone whose screening is 

less than the rating you set.
Tips

If you have not received mail from the E-mail address you want to screen, choose any message before you 
open the Rate URL dialog box and type the E-mail address you want to screen in the Site or Document Location 
(URL) text box.

You also can screen Internet sites.
{button ,KL("user, screening")} Related Topics. Screening
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail
{button ,JI(`>splash',`IDH_Receiving_Mail_Overview')} Receiving E-mail - Overview



[XXX This is old stuff]

Including a Signature in Every Message
When you send a message, InterGO looks in your user folder for a file named SIGNATUR.TXT. If it finds the file, it 
appends the contents of the file to the message.
1 On the Help menu, click About InterGO. The About InterGO dialog box* opens.
2 Notice the directory shown after User Directory. It is similar to C:\INTERGO\USERS\U1. This is the directory 

where you must put the SIGNATUR.TXT file.
3 Use a text editor to prepare a text file named SIGNATUR.TXT and save it in your user directory.
Tips

You can create the SIGNATUR.TXT file with any text editor, including Windows Notepad. Do not save the file
with a word processor that includes information in addition to the text.

Signatures are traditionally as brief as possible and no longer than five lines. They are, however, a chance 
to show some originality. Here is an example of a signature.

Regards,
John
---
John Dough - johnd@company.com
* My opinions, not my company's.

Your signature is added at the end of your message when you send the message*.
{button ,KL("E-mail, composing")} Related Topics%
{button ,JI(`>splash',`IDH_Using_E_mail')} Using E-mail%
{button ,JI(`>splash',`IDH_Composing_and_Sending_Mail_Overview_2')} Composing and Sending E-mail - 
Overview%



Telnet - Overview
InterGO lets you use telnet, a way to connect to another computer and use it as if it were your own.
In using the computer you connect to, you must use the commands that it provides. Contact the person in 
charge of that computer to find the commands that are available.
To open and close telnet
1 Click the Desk button to go to the Desk.
2 On the Desk menu, click Telnet.

The Telnet window opens.
3 When you finish using telnet, click Close on the File menu.
To use telnet. Click a button to learn more.
{button ,AL("Telnet Set1",1)} Set up telnet connection information.
{button ,AL("Telnet Modify1",1)} Modify telnet connection information.
{button ,AL("Telnet Connect1",1)} Connect to the remote computer.
{button ,AL("Telnet Modify2",1)} Modify font and background color while connected.
{button ,AL("Telnet Connect2",1)} Disconnect from the remote computer.
Tips

You must be connected to the Internet to use telnet.
You can use the Copy button 

 and Paste button 

 or Copy and Paste on the Edit menu to copy selected items to the Clipboard and paste from the Clipboard. 
You can use Select All on the Edit menu to select everything in the Telnet window.

Telnet has buttons for the most common actions you perform.
You can use the shortcut menu for the most common actions you perform.

{button ,KL("telnet")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview



Setting Up Telnet Connection Information
Before you connect to another computer through telnet, you must set up information for the session. Contact the
person in charge of the telnet site to obtain the required information.

1 Click the Connect button . The Telnet Hosts dialog box opens listing the telnet hosts you have set up.
2 Click Create. The Telnet Connection dialog box opens.
3 Type the Name of the host. It is required.
4 Press Tab and type a description of the site, if you wish.
5 Press Tab and type the Internet address of the telnet site.
6 Press Tab and type the Port of the telnet site, if necessary.
7 Click Font to open the Font dialog box. Select the font you want to use in the telnet session and click OK.

8 Click Background Color to open the Color dialog box. Select the background color you want to use in the 
telnet session and click OK.

9 Click OK. The site is added to the list of sites.
10 Click Close to return to the Telnet window.
Tips

InterGO telnet supports VT100 terminal emulation.
You also can open the Telnet Hosts dialog box by clicking Connect on the File menu.

{button ,KL("telnet")} Related Topics
{button ,JI(`>splash',`IDH_Telnet_Overview')} Telnet - Overview



Telnet Hosts Dialog Box
{button How to,JI(`',`IDH_Setting_Up_Telnet_Connection_Information')} Set up telnet connection information
{button How to,JI(`',`IDH_Modifying_Telnet_Connection_Information')} Modify telnet connection information
{button How to,JI(`',`IDH_Connecting_to_the_Remote_Computer')} Connect to the remote computer
Name
The name you typed in the Telnet Connection dialog box.
Description
The description you typed in the Telnet Connection dialog box.
Address
The Internet Address you typed in the Telnet Connection dialog box.
Connect
Click to connect to the selected telnet site.
Create
Click to create a new site. The Telnet Connection dialog box opens.
Properties
Click to see or modify information about the selected site. The Telnet Connection dialog box opens.
Remove
Click to delete the selected site from the list.
{button ,KL("telnet")} Related Topics
{button ,JI(`>splash',`IDH_Telnet_Overview')} Telnet - Overview



Telnet Connection Dialog Box
{button How to,JI(`',`IDH_Setting_Up_Telnet_Connection_Information')} Set up telnet connection information
{button How to,JI(`',`IDH_Modifying_Telnet_Connection_Information')} Modify telnet connection information
{button How to,JI(`',`IDH_Modifying_Font_and_Background_Color_while_Connected')} Modify font and 

background color while connected
Name
Type the Name of the host to identify the site. This can be any name that identifies the site. It is required.
Description
Type a description of the site that helps you remember why you connect to this site.
Address
Type the Internet address of the telnet site. It can be either the actual Internet identification (for example, 
199.1.130.1) or the site name (for example, intergo.com).
Port
Type the port of the telnet site. The port for telnet is most often 23, but you should use the port you got from the 
person in charge of the telnet site.
Font
Click to open the Font dialog box. Select the font you want to use in the telnet session and click OK.
Background Color
Click to open the Color dialog box. Select the background color you want to use in the telnet session and click 
OK.
{button ,KL("telnet")} Related Topics
{button ,JI(`>splash',`IDH_Telnet_Overview')} Telnet - Overview



Modifying Telnet Connection Information
To modify site information
1 Click the Connect button . The Telnet Hosts dialog box opens listing the telnet hosts you have set up.

2 Click the site you want to modify.
3 Click Properties. The Telnet Connection dialog box opens showing the current information.
4 Change the information as appropriate.
5 Click OK. You return to the Telnet Hosts dialog box.
6 Click OK to return to the Telnet window.

To delete a site
1 Click the Connect button .The Telnet Hosts dialog box opens.

2 Click the site you want to delete.
3 Click Remove. A message asks if you are sure you want to delete the site.

4 Click Yes. The telnet site is deleted from the list.
Tip

You can connect to the telnet site.
{button ,KL("telnet")} Related Topics
{button ,JI(`>splash',`IDH_Telnet_Overview')} Telnet - Overview



Connecting to the Remote Computer
After you set up telnet connection information, you connect to the remote computer you want to work on.
1 Click the down arrow to the right of the list of sites you have set up.
2 Click the site you want to connect to.

The connection progress is shown at the bottom of the Telnet window. When you are connected, follow the 
instructions you got from the person in charge of that computer. You will probably have to enter a login name 
and a password.

Tips
After you connect, try typing ? or help and pressing Enter to get a list of available commands.
You can change the font and background color in the Telnet window while you are connected.
When you finish working on the remote computer, you should disconnect from it.
You also can connect to the remote computer by clicking Connect on the File menu.
You also can connect to the remote computer by clicking Connect in the Telnet Hosts dialog box.

{button ,KL("telnet")} Related Topics
{button ,JI(`>splash',`IDH_Telnet_Overview')} Telnet - Overview



Disconnecting from the Remote Computer
Before you disconnect from the remote computer, you should follow the disconnection procedure you got from 
the person in charge of that computer.

Click the Disconnect button 
. You disconnect from the remote computer.
Tips

Following the disconnection procedure you got from the person in charge of that computer may disconnect
you without requiring that you click the Disconnect button.

You also can disconnect from the remote computer by clicking Disconnect on the File menu.
{button ,KL("telnet")} Related Topics
{button ,JI(`>splash',`IDH_Telnet_Overview')} Telnet - Overview



Modifying Font and Background Color while Connected
After you connect to the telnet computer, you can change the font and background color in the Telnet window.

1 Click the Preferences button . The Telnet Connection dialog box opens.
2 Click Font to open the Font dialog box. Select the font you want to use in the telnet session and click OK.
3 Click Background Color to open the Color dialog box. Select the background color you want to use in the 
telnet session and click OK.
4 Click OK to return to the Telnet window.

{button ,KL("telnet")} Related Topics
{button ,JI(`>splash',`IDH_Telnet_Overview')} Telnet - Overview



[XXX This is items that may be this way in the next version.]

Telnet Connection Dialog Box
{button How to,JI(`',`IDH_Setting_Up_Telnet_Connection_Information')} Set up telnet connection information
Name
Type the Name of the host to identify the site.
Description
Type a description of the site that helps you remember why you connect to this site.
Address
Type the Internet address of the telnet site. It can be either the actual site identification (for example, 
199.1.130.1) or the site name (for example, intergo.com).
Port
Type the port of the telnet site. The port for telnet is most often 23, but you should use the port you got from the 
person in charge of the telnet site.
Terminal Options
Select the terminal options for the telnet site.

Local Echo determines whether the telnet computer sends what you type back to you. If you see 
everything you type ttwwiiccee, deselect Local Echo. If you don't see anything you type, select Local Echo.

Block Cursor shows your cursor as a solid block instead of a vertical line.
Blinking Cursor causes your cursor to blink instead of staying solid.
VT 100 Arrows determines what happens when you use the Arrow keys on your computer. You should 

normally select this options when you have set the Emulation to VT-100/ANSI. [XXX Did I guess right?]
Emulation
Select the emulation for the telnet site. Use the emulation you got from the person in charge of the telnet site.

VT-100/ANSI is the most common with telnet sites. [XXX Right?]
VT-52 is [XXX What?]

Font
Click to open the Font dialog box. Select the font you want to use in the telnet session and click OK.
Background Color
Click to open the Color dialog box. Select the background color you want to use in the telnet session and click 
OK.



Library - Overview
The Library scene lets you read books arranged in bookcases. The Library starts with classic books and enhanced
reference books (dictionary, encyclopedia, thesaurus, atlas, and so forth).
When you set up your interests, more books are added that link to Internet pages on the subjects you selected.
You can save any page from the Internet as a book in the Library and quickly return to the page.
You can quickly look up words you see on any page in the browser or in E-mail messages.
To go to the Library
1 Click the Library button in one of the other scenes.

The Library scene opens.
2 When you finish in the Library, go to one of the other scenes or click Exit on the File menu to close InterGO.
To use the Library. Click a button to learn more.
{button ,AL("Library Bookcase1",1)} Change to a different Library bookcase.
{button ,AL("Library Find1",1)} Find a library book.
{button ,AL("Library Book1",1)} Open a Library book.
{button ,AL("Library Dictionary1",1)} Use the dictionary.
{button ,AL("Library Encyclopedia1",1)} Use the encyclopedia.
{button ,AL("Library Atlas1",1)} Use the world atlas.
{button ,AL("Library Thesaurus1",1)} Use the thesaurus.
{button ,AL("Library Bookcase2",1)} Add a bookcase to the Library.
{button ,AL("Browser Library2",1)} Save an Internet page as a Library book.
{button ,AL("Library Book2",1)} Add a book to the Library.
{button ,AL("Library Book3",1)} Change book properties.
{button ,AL("Library Book4",1)} Remove a book from the Library.
{button ,AL("Library Bookcase3",1)} Remove a bookcase from the Library.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Saving_an_Internet_Page')} Saving an Internet page as a book in the 

Library.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Using_the_Books_in_the_Library')} Using the books in the Library.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Working_with_Your_Bookcases')} Working with your bookcases.
In addition, you can do the following in Library. Click a button to learn more.
{button ,AL("Desk1",1)} Click the Desk button to change to the Desk scene.
{button ,AL("Newsroom1",1)} Click the Newsroom button to change to the Newsroom scene.
{button ,AL("Treasure Map1",1)} Click the Treasure Map button to change to the Treasure Map scene.
{button ,AL("Preferences1",1)} On the File menu, click Preferences to set preferences.
{button ,AL("Setup1",1)} On the File menu, point to Set Up to set up users.
{button ,AL("Search1",1)} Click the Search menu to search.
{button ,AL("Help1",1)} Click the Help menu to get help.
{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("scenes,")} Related Topics, Scenes



Changing to a Different Library Bookcase
InterGO comes with three bookcases: Reference, Literature, and History. You can change to one of those and to 
bookcases that you create. Note: You may have to move this window.
1 Click the down arrow to the right of the bookcase text box at the upper right of the Library. A list of available 

bookcases opens.
2 Click the bookcase you want to see. Its books appear in the Library.
Tips

You can see the books available in each bookcase. You only see bookcases that other users on your 
computer have added as public and that you have added as public or private.

You can open books in a bookcase.
You can add books to a bookcase from the browser and add books from the Library.
You can have InterGO add bookcases with books about your interests.
You can purchase InterGO accessories, including books for your Library.
You can find books using the Research Resource. Search for the Subject Literature - Books or for the 

keyword InterGO Free Library. You also can search by keyword using the name of the author or the name of the 
book.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("bookcases")} Related Topics, Bookcases
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Finding a Library Book
1 Click the globe in the computer monitor in the Library. The Library Management dialog box opens. Note: You 

may have to move this window.
2 Click the square containing a plus sign  to the left of the bookcase that contains the book you are looking for.

The bookcase expands to show the books it contains.
3 Double click the book you want to open. The browser opens the page.

Tips
You can click a square containing a minus sign 

 to collapse the list of books in that bookcase.
You can change to a bookcase that contains the book you are looking for.
You can move your mouse pointer over the books in the bookcase to see hints that show the names of the 

books. Click a book to open it in the browser.
You can change the names and other properties of a book.
You only see bookcases that anyone has added as public and that you have added as public or private.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("bookcases")} Related Topics, Bookcases
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Opening a Library Book
1 Change to the bookcase that contains the book you want to open.
2 Double click the book you want to open. The browser opens the page.
Tips

You can move your mouse pointer over the books in the bookcase to see hints that show the names of the 
books.

You can see the books available in each bookcase.
{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("books")} Related Topics, Books
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Dictionary
Look up a specific word.
Browse for words.

Tips
You can quickly look up words you see on any page in the browser or in E-mail messages.
You also can look up articles in the encyclopedia.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Dictionary
To look up a specific word
1 Change to the Reference bookcase.
2 Click the dictionary. The browser opens the dictionary.
3 Type the word you are looking for in the Search For text box and press Enter. The browser shows the entry for

that word.
4 If you wish, click Close on the File menu to close the browser.
Tips

If the word is not in the dictionary, or if it occurs more than once, the browser shows the closest matches 
for the word you typed. Click the word you want to see to open its definition.

There are synonyms from the thesaurus at the end of many dictionary entries.
You can quickly look up words you see on any page in the browser or in E-mail messages.
You also can look up articles in the encyclopedia.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Dictionary
To browse for words
1 Change to the Reference bookcase.
2 Click the dictionary. The browser opens the dictionary.
3 Click the volume for the first letter of the word you are looking for. For example, if you are looking for Game 

Theory, click volume G. The browser shows a list of guide words for that letter.
4 Click the guide words that contain the word you are looking for. For example, if you are looking for Game 

Theory, click Gamet - Ganges. The browser shows the words within the guide words.
5 Click the word you are looking for. For example, click Game Theory. The browser displays the definition.
6 If you wish, click Close on the File menu to close the browser.
Tips

There are synonyms from the thesaurus at the end of many dictionary entries.
You can quickly look up words you see on any page in the browser or in E-mail messages.
You also can look up articles in the encyclopedia.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Encyclopedia
Look up a specific word.
Browse for words.

Tips
You can quickly look up words you see on any page in the browser or in E-mail messages.
You also can look up words in the dictionary.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Encyclopedia
To look up a specific article
1 Change to the Reference bookcase.
2 Click the encyclopedia. The browser opens the encyclopedia.
3 Type the word you are looking for in the Search For text box and press Enter. The browser shows the article 

for that word.
4 If you wish, click Close on the File menu to close the browser.
Tips

If the article is not in the encyclopedia, the browser shows the closest matches for the word you typed. 
Click the word you want to see to open its article.

You can quickly look up words you see on any page in the browser or in E-mail messages.
You also can look up words in the dictionary.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Encyclopedia
To browse for articles
1 Change to the Reference bookcase.
2 Click the encyclopedia. The browser opens the encyclopedia.
3 Click the volume for the first letter of the article you are looking for. For example, if you are looking for 

Watergate, click W. The browser shows a list of guide words for that letter.
4 Click the guide words that contain the word you are looking for. For example, if you are looking for Watergate,

click Waterford - Watt. The browser shows the words within the guide words.
5 Click the word you are looking for. For example, if you are looking for Watergate, click Watergate Affair. The 

browser displays the article.
6 If you wish, click Close on the File menu to close the browser.
Tips

You can quickly look up words you see on any page in the browser or in E-mail messages.
You also can look up words in the dictionary.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the World Atlas
1 Change to the Reference bookcase.
2 Click the world atlas. The browser opens the world atlas.
3 Click the area of the map that contains the country you are searching for.

or
Click a link to the area that contains the country you are searching for.
The browser opens a map of the countries in the area and a list of the countries.

4 Click the country you are searching for on the map.
or
Click a link to the country you are searching for.
The browser opens a map and information about the country, including geography, people, government, 
economy, communications, and defense forces.

5 If you wish, click Close on the File menu to close the browser.
Tips

There are useful appendices at the bottom of the main world atlas page.
Click the link Countries of the World to see a list of links to every country.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Thesaurus
Look up a specific word.
Browse for words.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Thesaurus
To look up a specific word
1 Change to the Reference bookcase.
2 Click the thesaurus. The browser opens the thesaurus.
3 Type the word you are looking for in the Search For text box and press Enter. The browser shows the entry for

that word.
4 If you wish, click Close on the File menu to close the browser.
Tips

If the word is not in the thesaurus, the browser shows the closest matches for the word you typed. Click 
the word you want to see to open its entry.

You also can look up words in the dictionary.
{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Using the Thesaurus
To browse for words
1 Change to the Reference bookcase.
2 Click the thesaurus. The browser opens the thesaurus.
3 Click the letter that the word you are looking for starts with. For example, if you are looking for Mockery, click

M. The browser shows a list of guide words for that letter.
4 Click the guide words that contain the word you are looking for. For example, if you are looking for Mockery, 

click Mitigation - Moneymaking. The browser shows the words within the guide words.
5 Click the word you are looking for. The browser displays the entry.
6 If you wish, click Close on the File menu to close the browser.
Tip

You also can look up words in the dictionary.
{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Searching_Overview')} Searching - Overview



Adding a Bookcase to the Library
To keep your books arranged so you can find them, you can add bookcases to the Library and give them names 
that tell you what books are in them.
1 Click the globe in the computer monitor in the Library. The Library Management dialog box opens. Note: You 

may have to move this window.
2 Click New Bookcase. The Bookcase Properties dialog box opens.
3 Type a name for the new bookcase.
4 Choose whether the new bookcase is to be private (only you can access it) or public (every user can access 

it).
5 Click OK to create the new bookcase.
6 Click Close to close the Library Management dialog box.
Tips

You can change to the bookcase you created.
You also can add a bookcase to the Library when you are saving an Internet page as a Library book.
You can add books to a bookcase by saving an Internet page as a Library book and by adding a book to the

Library from the Library.
You can have InterGO add bookcases with books about your interests.
You can purchase InterGO accessories, including books for your Library.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("bookcases")} Related Topics, Bookcases
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Adding a Book to the Library
1 Click the globe in the computer monitor in the Library. The Library Management dialog box opens. Note: You 

may have to move this window.
2 Click the bookcase you want to add the book to.
3 Click New Book. The Book Properties dialog box opens.
4 Type a title for the book.
5 Enter the Internet address for the book.
6 If you wish, you can add a bookcase by clicking Add to the right of the Bookcase text box. The Bookcase 

Properties dialog box opens. Type a name for the new bookcase, choose whether it is to be private (only you 
can access it) or public (every user can access it), and click OK to create the new bookcase.

7 Click the down arrow to the right of the Bookcase text box and click the bookcase you want to put the book 
in.

8 If you wish, click the Ellipsis button  to the right of the Color box. The Color dialog box appears. Click the 
color you want the book to be and click OK.

9 Click OK. The book is added to the bookcase you specified with the title, Internet address, and color you 
specified.
10 Click Close to close the Library Management dialog box.

Tips
You can change to the bookcase you created.
You also can use the browser to save an Internet page as a Library book.
You can change the names and other properties of a book.
You can have InterGO add bookcases with books about your interests.
You can purchase InterGO accessories, including books for your Library.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("books")} Related Topics, Books
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Changing Book Properties
You may want to change the title of a book, its color, or the bookcase it is in.
1 Click the globe in the computer monitor in the Library. The Library Management dialog box opens. Note: You 

may have to move this window.
2 Click the square containing a plus sign  to the left of the bookcase that contains the book you want to 

change. The bookcase expands to show the books it contains.
3 Click the book you want to change.
4 Click Properties. The Book Properties dialog box opens with information about the book.

5 You can type a new title for the book.
6 Type a new Internet address in the Location (URL) text box, if you wish.
7 You can add a bookcase by clicking Add to the right of the Bookcase text box. The Bookcase Properties dialog

box opens. Type a name for the new bookcase, choose whether it is to be private (only you can access it) or 
public (every user can access it), and click OK to create the new bookcase.

8 Click the down arrow to the right of the Bookcase text box and click the bookcase you want the book in.
9 If you wish, click the Ellipsis button  to the right of the Color box. The Color dialog box appears. Click the 

color you want the book to be and click OK.
10 Click OK. The book is in the bookcase you specified with the title, Internet address, and color you specified.

Tips
You can find the book you want to change.
You can change to the bookcase that contains the book.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("books")} Related Topics, Books
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Removing a Book from the Library
If you no longer need a book, you can delete it from its bookcase.
1 Click the globe in the computer monitor in the Library. The Library Management dialog box opens. Note: You 

may have to move this window.
2 Click the square containing a plus sign  to the left of the bookcase that contains the book you want to 

remove. The bookcase expands to show the books it contains.
3 Click the book you want to remove.
4 Click Remove. A message asks you to confirm removing the book.
5 Click Yes. The book is removed from the Library.

Tips
You can find the book you want to remove.
You also can remove a bookcase, which removes all the books that were in it.

{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("books")} Related Topics, Books
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Removing a Bookcase from the Library
If you no longer need a bookcase, you can delete it. All books that were in the bookcase are also removed.
1 Click the globe in the computer monitor in the Library. The Library Management dialog box opens. Note: You 

may have to move this window.
2 Click the bookcase you want to remove.
3 Click Remove. A message asks you to confirm removing the bookcase and the books it contains.
4 Click Yes. The bookcase and all the books it contains are removed from the Library.
Tip

You can remove a single book from the Library instead of an entire bookcase.
{button ,KL("scenes, Library")} Related Topics, Library
{button ,KL("bookcases")} Related Topics, Bookcases
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview





Newsroom - Overview
The Newsroom scene lets you arrange newsgroups, Internet pages, and mailing lists in monitors. For example, 
you might have a monitor that contains all the information you've gathered about investments.
You also use the Newsroom to read the articles in newsgroups.
There are eight news monitors in the Newsroom. Some already contain sources of information on various 
subjects. You can add to those sources and delete the sources if you don't need them. You can put any sources 
you wish in the other monitors.
To go to the Newsroom
1 Click the Newsroom button in one of the other scenes.

The Newsroom scene opens.
2 When you finish in the Newsroom, go to one of the other scenes or click Exit on the File menu to close 

InterGO.
To use the Newsroom. Click a button to learn more.
{button ,AL("News Look1",1)} Look at news sources.
{button ,AL("News Add1",1)} Add news sources to monitors.
{button ,AL("News Configure1",1)} Configure the Newsroom.
In addition, you can do the following in the Newsroom. Click a button to learn more.
{button ,AL("Desk1",1)} Click the Desk button to change to the Desk scene.
{button ,AL("Library1",1)} Click the Library button to change to the Library scene.
{button ,AL("Treasure Map1",1)} Click the Treasure Map button to change to the Treasure Map scene.
{button ,AL("Preferences1",1)} On the File menu, click Preferences to set preferences.
{button ,AL("Setup1",1)} On the File menu, point to Set Up to set up users.
{button ,AL("Search1",1)} Click the Search menu to search.
{button ,AL("Help1",1)} Click the Help menu to get help.
Tip

You also can put newsgroups, Internet pages, and mailing lists in the Library.
{button ,KL("scenes, Newsroom")} Related Topics, Newsroom
{button ,KL("scenes,")} Related Topics, Scenes



Looking at News Sources - Overview
InterGO comes with some monitors already containing sources of information. You can add sources to those 
monitors and to the other monitors. You also can configure the Newsroom.
Monitors can contain any number of newsgroups, Internet pages, and mailing lists. When you open a monitor, 
you see the news sources available in the News window. Newsgroups are marked with a package of newspapers 
. Internet pages from the World Wide Web are marked with a web 

. Mailing lists are marked with a mail folder 

.
To see news sources. Click a button to learn more.
{button ,AL("News Open1",1)} Open a monitor.
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview_2')} See newsgroups.
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview_3')} See mailing lists.
{button ,AL("News Internet1",1)} Open Internet pages.
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview_4')} Use other features.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Looking at News Sources - Overview
To see Newsgroups. Click a button to learn more.
{button ,AL("News Latest1",1)} Get the latest newsgroup articles.
{button ,AL("News Stop1",1)} Stop getting the latest newsgroup articles.
{button ,AL("News Browse1",1)} Add a newsgroup from the browser.
{button ,AL("News Collapse1",1)} Collapse and expand newsgroup articles.
{button ,AL("News Search1",1)} Search through newsgroups.
{button ,AL("News Open2",1)} Open a newsgroup article.
{button ,AL("News Image1",1)} View an image.
{button ,AL("News Compose1",1)} Compose a newsgroup article.
{button ,AL("News Public1",1)} Reply publicly to a newsgroup article.
{button ,AL("News Private1",1)} Reply privately to a newsgroup article.
{button ,AL("News Read1",1)} Mark a newsgroup article as read or unread.
{button ,AL("News Print1",1)} Print a newsgroup article.
{button ,AL("News Nav1",1)} Navigate through newsgroup articles.
{button ,AL("Mail Attach1",1)} Save attached files.
{button ,AL("News Add2",1)} Add an address you never want to see articles from.
{button ,AL("News Edit2",1)} Edit an address you never want to see articles from.
{button ,AL("News Remove2",1)} Remove an address you never want to see articles from.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Using_Newsgroups_in_the_Newsroom')} Using newsgroups in the 

Newsroom.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Looking at News Sources - Overview
To see mailing lists. Click a button to learn more.
{button ,AL("News LatestML1",1)} Get the latest mailing list messages.
{button ,AL("News OpenML2",1)} Open a mailing list message.
{button ,AL("Mail Send1",1)} Compose and send mail.
{button ,AL("News PublicML1",1)} Reply publicly to a mailing list message.
{button ,AL("News PrivateML1",1)} Reply privately to a mailing list message.
{button ,AL("News ReadML1",1)} Mark a mailing list message as read or unread.
{button ,AL("Mail Print1",1)} Print a message.
{button ,AL("News NavML1",1)} Navigate through mailing list messages.
{button ,AL("Mail Attach1",1)} Save attached files.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Looking at News Sources - Overview
To use other features. Click a button to learn more.
{button ,AL("Search Internet1",1)} Search on the Internet from a menu.
{button ,AL("Search Dictionary1",1)} Search in the dictionary from a menu.
{button ,AL("Search Encyclopedia1",1)} Search in the encyclopedia from a menu.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Opening a Monitor
To see the news sources in a monitor, you must open it.
1 Click on a monitor. The News window opens.

If there are no news sources in the News window, the News Wizard opens so you can add sources.
2 If the News Wizard opens and you do not want to add sources, click Cancel.
3 To close the News window, click Close on the File menu.
Tips

If a news source is marked with a package of newspapers 
, it is a newsgroup. You can get the latest articles.

If a news source is marked with a web 
, it is an Internet page. You can open the page in the browser.

If a news source is marked with a mail folder 
, it is a mailing list. You can get the latest messages.

You also can add a newsgroup from the browser.
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Getting the Latest Newsgroup Articles
When you open a monitor, you may see newsgroups (marked with a package of newspapers ). If you are 
connected to the Internet, you can get the latest articles.
1 Click the newsgroup you want to update to select it.

2 Click the Update button 
InterGO connects to your news server and gets the latest articles. The progress of the connection is shown 

at the bottom of the News window.
Tips

Articles you have not read are bold. Articles you received most recently are red.
After the articles appear, there are several main things you can do.
Collapse and expand article threads

Open an article
If it is taking longer than you want to wait to get the latest articles, you can stop the update.
Most news servers carry only a selection of the more than 12,000 newsgroups available. If your news 

server does not carry a newsgroup, nothing happens when you try to get the latest articles.
You also can get the latest newsgroup articles by clicking the newsgroup you want to update and clicking 

Update Now on the Source menu.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Stopping Getting the Latest Newsgroup Articles
If it is taking longer than you want to wait, you can stop getting the latest articles.

Click the Stop button 
. InterGO stops downloading articles.
Tip

You can read the articles that are already downloaded.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Adding a Newsgroup from the Browser
In the browser, you can add a newsgroup to a monitor.
1 Type the newsgroup's Internet address in the Location text box and press Enter. The Select News Monitor 

dialog box opens.
2 Click the monitor you want to add the newsgroup to.
3 Click OK. The monitor opens with the newsgroup added to it.
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Collapsing and Expanding Newsgroup Threads
Newsgroup articles often are in threads--groups of articles on the same subject. Someone writes something, 
someone replies, then someone replies to that, and so forth. Newsgroups that have threads have boxes to the 
left of them so you can collapse and expand the threads to see or hide the articles.

If the square contains a plus sign 
, click it to expand the thread to show the articles in it.

If the square contains a minus sign 
, click it to collapse the thread to hide the articles in it.
Tips

You also can collapse and expand newsgroup threads by opening the Edit menu and choosing the 
commands Expand, Collapse, Expand All, and Collapse All.

You also can collapse and expand mailing lists.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Opening a Newsgroup Article
After you get the latest articles, you can open one to read it.

Double click the article you want to read.
The Display Mail window opens.

Tips
The window is similar to the window you use to view E-mail messages and lets you do most of the same 

things. It includes buttons for the most frequently used commands. The shortcut menu contains the most frequently
used commands.

While reading articles, there are several main things you can do.
Compose a new article
Reply to an article either publicly or privately
Look at other articles

{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Viewing an Image
After you get the latest articles, you may notice that some of them are marked with a diskette . These are 
multiple files that contain the parts of an image.

If you wish, you can view the image without opening the separate files that contain it.
Double click the diskette.

The Display Mail window shows the image.
Tips

If an image is in only a single file, you view it by opening the article.
To view a package, you must have selected Double Click Opens Multi-article Images in news preferences, 

which is the default.
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Composing a Newsgroup Article
1 Open the monitor that contains the newsgroup you want to post the article to. Note: If the newsgroup is not 

in a monitor, open any monitor.
2 Click the newsgroup you want to post the article to, if the newsgroup is in the monitor.

3 Click the New Article button .
or

Open an article from the newsgroup you want to post the article to and click the New button .
The Post Article dialog box opens. It shows the newsgroup name and the news server.

4 If you wish, you can type a newsgroup name and a news server name.
5 If you wish, you can click Browse to see the newsgroups available on the news server. The Newsgroups dialog

box opens. You can select a newsgroup to submit the article to.
6 After you have the newsgroup name and news server name you want in the Post Article dialog box, click OK. 

The Compose window opens.
7 Type a subject for you article. Press Tab to move to the body of the article.
8 Type your article.

9 When you finish, click the Send button  to submit your article to the newsgroup. The message is sent 
the same as in sending electronic mail.

Tips
Some newsgroups have a moderator who decides which articles are allowed in a newsgroup. Moderated 

newsgroups usually only post articles that are on the subject of the newsgroup and are otherwise appropriate.
The Compose window is similar to the window you use to compose E-mail messages and allows you to do 

most of the same things. It includes buttons for the most frequently used commands. The shortcut menu contains 
the most frequently used commands.

You can attach files to your article.
If you are using a signature, it is appended to the bottom of the article.
If you are not connected to the Internet, your article will not be sent until you connect.
It may take some time before your article appears in the newsgroup. You must get the latest articles before

you can see the one you posted.
If you wish, you can reply only to the person who wrote an article or you can reply to everyone who reads 

the newsgroup.
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Post Article Dialog Box
{button How to,JI(`',`IDH_Composing_a_Newsgroup_Article')} Compose an article to submit to a newsgroup
Name of the Newsgroup
Type the name of the newsgroup to which you want to submit the new article. If you selected the newsgroup 
before you opened the dialog box, the name is already there.
News Server
Type the name of the news server you want to use to submit the new article, or click the down arrow and choose 
a news server. The name of your current news server is already there.
Browse
Click to see a list of the newsgroups available on the news server. InterGO retrieves the newsgroups available on
the news servers. The Newsgroups dialog box opens so you can select the newsgroup you want to submit the 
article to.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Selecting a Newsgroup in the Newsgroups Dialog Box
You select a newsgroup in the Newsgroups dialog box during several tasks.

Compose an article to submit to a newsgroup
Add a newsgroup your news server carries
Edit a newsgroup

There are more than 12,000 newsgroups. To keep track of them, they are divided into hierarchies.
Alt newsgroups are alternatives to standard newsgroups
Biz newsgroups involve business
K12 newsgroups involve education
Misc newsgroups involve miscellaneous subjects
Rec newsgroups involve recreation
Sci newsgroups involve scientific subjects
Soc newsgroups involve social interaction
Talk newsgroups involve discussion

There are many other areas. Their names may provide a clue of what they are about.
To use the Newsgroups dialog box

Select a newsgroup.
Expand and collapse folders.
Search for newsgroups by text in them.

{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Selecting a Newsgroup in the Newsgroups Dialog Box
To select a newsgroup
1 Expand and collapse the folders until you see the newsgroup you want.
2 Click the newsgroup to select it.
3 Click OK.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Selecting a Newsgroup in the Newsgroups Dialog Box
The Newsgroups dialog box shows the newsgroup areas as folders that have a small square to their left. There 
may be subfolders within folders, and subfolders in the subfolders. Newsgroups are marked with a package of 
newspapers  instead of with a folder.
To expand and collapse folders

If the square contains a plus sign 
, click it to expand the folder to show newsgroups and other folders.

If the square contains a minus sign 
, click it to collapse the folder to hide newsgroups and other folders.

To collapse all the folders, click Collapse All.
To expand all the folders, Click Expand All.

{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Selecting a Newsgroup in the Newsgroups Dialog Box
You can search for newsgroups by their names. Newsgroups are words separated by periods, such as 
clari.biz.briefs, biz.books.technical, or k12.chat.teacher. You can search for newsgroups by specifying text in 
them.
To search for newsgroups by text in them
1 Type the text you want to search for in the Search For text box.
2 Select to find newsgroups that contain the text you typed or that start with the text you typed.
3 Click Search. The first newsgroup that meets your search criteria is highlighted.
4 If the highlighted newsgroup is not the one you want, click Search again until you find the one you want.

When you have searched through all the newsgroups, Search starts again at the top.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Newsgroups Dialog Box
{button How to,JI(`',`IDH_Composing_a_Newsgroup_Article')} Compose an article to submit to a newsgroup
{button How to,JI(`',`IDH_Adding_a_Newsgroup_Your_News_Server_Carries_to_the_Newsroom')} Add a newsgroup

your news server carries
{button How to,JI(`',`IDH_Editing_a_Newsgroup_in_the_Newsroom')} Edit a newsgroup in the Newsroom
{button How to,JI(`',`IDH_Selecting_a_Newsgroup_in_the_Newsgroups_Dialog_Box')} Use this dialog box
Select a Newsgroup
Find the newsgroup you want and click it to select it.
Collapse All
Click to collapse all the folders.
Expand All
Click to expand all the folders.
Search For
Type text to search for in newsgroup names.
Find Groups that Contain Search Text
Click to find newsgroups that contain the text in the Search For text box.
Find Groups that Start with Search Text
Click to find newsgroups that start with the text in the Search For text box.
Find Next
Click to find newsgroups that contain or start with the text in the Search For text box.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Replying Publicly to a Newsgroup Article
When you are reading an article, you can compose a reply available for everyone who reads the newsgroup.

1 Click the Reply News button . The Compose window opens.
2 Type your reply.
3 When you finish, click the Send button  to submit your reply to the newsgroup. The message is sent the 

same as in sending electronic mail.
Tips

Some newsgroups have a moderator who decides which articles are allowed in a newsgroup. Moderated 
newsgroups usually only post articles that are on the subject of the newsgroup and are otherwise appropriate.

The Compose window is similar to the window you use to compose E-mail messages and allows you to do 
most of the same things. It includes buttons for the most frequently used commands. The shortcut menu contains 
the most frequently used commands.

The subject for the article is the subject of the article you are replying to with RE: in front of it.
If you are using a signature, it is appended to the bottom of the article.
If you are not connected to the Internet, your article will not be sent until you connect.
It may take some time before your article appears in the newsgroup. You must get the latest articles before

you can see the one you posted.
If you wish, you can reply only to the person who wrote the article or can compose a new article.
You also can click Public Posting Reply on the Message menu to reply publicly to an article.

{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Replying Privately to a Newsgroup Article
When you are reading an article, you can compose a reply only for the person who wrote the article.

1 Click the Reply Mail button . The Compose window opens.
2 Type your reply.
3 When you finish, click the Send button  to send your reply to the person who wrote the article. The message 

is sent the same as in sending electronic mail.
Tips

The Compose window is similar to the window you use to compose E-mail messages and allows you to do 
most of the same things. It includes buttons for the most frequently used commands. The shortcut menu contains 
the most frequently used commands.

The subject for the reply is the subject of the article you are replying to with RE: in front of it.
If you are using a signature, it is appended to the bottom of the article.
If you are not connected to the Internet, your reply will not be sent until you connect.
If you wish, you can reply to everyone who reads the newsgroup or can compose a new article.
You also can click Private E-mail Reply on the Message menu to reply privately to an article.

{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Marking a Newsgroup Article as Read or Unread
When you first see articles, they are bold. They change to regular type when you read them. If you wish, you 
can mark articles as read (not bold) without reading them, and can mark articles as unread (bold) even after you 
read them.
To mark an article as read
1 Select the article you wish to mark. You can select multiple articles.
2 On the Edit menu, click Mark as Read. The article is made bold.
To mark an article as unread
1 Select the article you wish to mark. You can select multiple articles.
2 On the Edit menu, click Mark as Unread. The bold is removed from the article.
Tip

You also can mark mailing list messages as read or unread.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Printing a Newsgroup Article
1 Open the article you want to print if it is not already open.
2 Click the Print button. The Print dialog box opens.
3 Set the options you want and click OK. The article is printed.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Navigating through Newsgroup Articles
Newsgroup articles often are in threads--groups of articles on the same subject. Someone writes something, 
someone replies, then someone replies to that, and so forth. When you are reading an article, you can go 
forward and back through the articles within threads, and can open the next or previous thread.
To read the next article in a thread

Click the Next Reply button 

.
To read the previous article in a thread

Click the Previous Reply button 

.
To read the first article in the next thread

Click the Next button 
.
To read the first article in the previous thread

Click the Previous button 

.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Getting the Latest Mailing List Messages
When you open a monitor, you may see mailing lists (marked with a mail folder ).
Mailing list messages shown in the Newsroom are identical to the messages shown in the E-mail folder for the 
mailing list. Having the messages in a Newsroom monitor is a convenient way to look at the messages.
To get the latest mailing list messages, you should check to see if you have mail the same as any time you are 
receiving E-mail.

If no messages are shown under the mailing list, double click the mailing list to show the messages.
After you get the latest messages, you can open messages.
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Opening a Mailing List Message
1 Open the monitor that contains the mailing list.
2 Double click the message you want to read. The Display Mail window opens.
Tips

The Compose window is similar to the window you use to compose E-mail messages and allows you to do 
most of the same things. It includes buttons for the most frequently used commands. The shortcut menu contains 
the most frequently used commands.

While reading messages, there are several main things you can do, the same as in all other E-mail.
Compose a new message
Reply publicly to a message
Reply privately to a message
Look at other messages

{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Replying Publicly to a Mailing List Message
1 Open the monitor that contains the mailing list.
2 Open the message you want to reply to.
3 Click the Reply to Sender button . The Compose window opens with the original message, including header 

information (who it was from, who it was to, and the date and time you received it, and the subject). The 
message is already addressed to the mailing list.

4 Type your reply.
5 When you finish, click the Send button  to send your message to the mailing list address. The message is 

sent the same as in sending electronic mail. It will be distributed to all members of the mailing list.
Tips

RE: is inserted at the beginning of the subject to show that the message is a reply.
You can change the subject of the message, add or remove message recipients, and remove all or part of 

the text of the original message.
It is customary to replace irrelevant paragraphs with "<omitted>" to keep messages as brief as possible. 

In doing so, you should avoid changing the meaning of the original message.
If you are using a signature, it is appended to the bottom of the message when you send the message.
If you are not connected to the Internet, your reply will not be sent until you connect.
It may take some time before you receive your copy of the reply. You must get the latest messages before 

you can see the one you sent.
If you reply to a message that includes an attachment, the attachment is not included in the reply.
You also can forward messages or reply privately.

{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Replying Privately to a Mailing List Message
You can send a response to a mailing list message that will be seen only by the person who sent the original 
message. To do so, you must know the person's E-mail address. Many people put their E-mail address in their 
signatures at the bottom of their messages.
1 Open the monitor that contains the mailing list.
2 Open the message you want to reply to.
3 Click the Reply to Sender button . The Compose window opens with the original message, including header 

information (who it was from, who it was to, and the date and time you received it, and the subject). The 
message is addressed to the mailing list.

4 Type the person's E-mail address in the To: text box in place of the mailing list address.
5 Type your reply.
6 When you finish, click the Send button  to send your message to the mailing list address. The message is 

sent the same as in sending electronic mail. It will be distributed to all members of the mailing list.
Tips

RE: is inserted at the beginning of the subject to show that the message is a reply.
You can change the subject of the message, add or remove message recipients, and remove all or part of 

the text of the original message.
It is customary to replace irrelevant paragraphs with "<omitted>" to keep messages as brief as possible. 

In doing so, you should avoid changing the meaning of the original message.
If you are using a signature, it is appended to the bottom of the message when you send the message.
If you are not connected to the Internet, your reply will not be sent until you connect.
If you reply to a message that includes an attachment, the attachment is not included in the reply.
You also can forward messages or reply publicly.

{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Marking a Mailing List Message as Read or Unread
If you have not read a message in either the Newsroom or E-mail, it is bold. When you read a message in either 
the Newsroom or the E-mail system, it changes to regular type. If you wish, you can mark messages as read (not
bold) without reading them, and can mark messages as unread (bold) even after you read them.
To mark a message as read
1 Select the message you wish to mark.
2 On the Edit menu, click Mark as Read. The message is made bold.
To mark a message as unread
1 Select the message you wish to mark.
2 On the Edit menu, click Mark as Unread. The bold is removed from the message.
Tip

You also can mark newsgroup articles as read or unread.
{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Navigating through Mailing List Messages
Click the Previous button 

 to see the previous message.
Click the Next button 

 to see the next message.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Opening Internet Pages
When you open a monitor, you may see Internet pages (marked with a web ). If you are connected to the 
Internet, you can go to the page.

Double click on the Internet page.
The page opens in the browser.

{button ,KL("Newsroom scene, viewing news")} Related Topics, Viewing News in the Newsroom
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Searching through Newsgroups
You can find the newsgroup article you want by searching for text in it.
1 Open the monitor that contains the newsgroup article with information you are searching for.

2 Click the Find button . The Find dialog box opens.
3 Type the word you want to search for.
4 Click Find Next. The first newsgroup that contains the word you typed is highlighted. If it is not the one you 

are looking for, click Find Next again.
When all the articles containing the word you typed have been found, a message opens. Click OK to close the
message.

Tip
You also can search through newsgroups by opening the Edit menu, pointing to Search, and clicking For 

Subjects.
{button ,KL("Newsroom scene, viewing news")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Adding News Sources to Monitors - Overview
You can add any number of newsgroups, Internet pages, and mailing lists to monitors. You also can look at news 
sources and configure the Newsroom.
To add news sources. Click a button to learn more.
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview_2')} Add newsgroups.
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview_3')} Add mailing lists.
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview_4')} Add Internet pages.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Adding News Sources to Monitors - Overview
To add newsgroups. Click a button to learn more.
{button ,AL("News Specific1",1)} Add a specific newsgroup to the Newsroom.
{button ,AL("News Find1",1)} Find and Add a newsgroup to the Newsroom.
{button ,AL("News Carries1",1)} Add a newsgroup your news server carries to the Newsroom.
{button ,AL("News Browse1",1)} Open a newsgroup from the browser.
{button ,AL("News Edit1",1)} Edit a newsgroup in the Newsroom.
{button ,AL("News Remove1",1)} Remove a news source from the Newsroom.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Setting_Up_Newsgroups_in_the_Newsroom')} Setting up newsgroups in 

the Newsroom.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Adding News Sources to Monitors - Overview
To add mailing lists. Click a button to learn more.
{button ,AL("News AddML1",1)} Add a mailing list to the Newsroom.
{button ,AL("News EditML1",1)} Edit a mailing list in the Newsroom.
{button ,AL("News Remove1",1)} Remove a news source from the Newsroom.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Adding News Sources to Monitors - Overview
To add Internet pages. Click a button to learn more.
{button ,AL("News AddI1",1)} Add an Internet page to the Newsroom.
{button ,AL("Browser Monitor1",1)} Add an Internet page in the browser to a news monitor.
{button ,AL("News EditI1",1)} Editing an Internet page in the Newsroom.
{button ,AL("News Remove1",1)} Remove a news source from the Newsroom.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Adding a Specific Newsgroup to the Newsroom
You can add a specific newsgroup to a monitor if you know the name of a newsgroup, such as clari.biz.briefs, 
biz.books.technical, or k12.chat.teacher.
1 Open the monitor you want to put the newsgroup in.

If there are not yet any news sources in the News window, the News Wizard opens. Go to step 3.

2 If the News Wizard does not appear, click the New Source button . The News Wizard opens.
3 Click Usenet Newsgroup and click Next.
4 Click Add a Specific Newsgroup and click Next.
5 If you wish, you can change your news server by clicking Change so the News Servers dialog box opens.
6 When you finish changing your news server, click the down arrow to the right of the Server text box to see a 

list of news servers.
7 Click the news server you want and click Next.
8 Click in the Newsgroup text box and type the name of the newsgroup you want to add.
9 If you wish, click in the Display Name text box and type a name for the newsgroup other than the standard 

name.
10 Click Finish. The newsgroup is added to the News window.
Tips

You can add any newsgroup to a monitor. However, most news servers carry only a selection of the more 
than 12,000 newsgroups available. If your news server does not carry a newsgroup, nothing happens when you try 
to get the latest articles.

After you add a newsgroup to a monitor, you can get the latest articles.
You also can find a newsgroup and add it to a monitor and can find a newsgroup that your news server 

carries and add it to a monitor.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Adding and Changing a News Server
You can add or change a news server during two tasks.

Add a specific newsgroup to the Newsroom
Add a newsgroup that your news server carries to the Newsroom

To start
Open the News Servers dialog box as described in the previous topic or by clicking Configure News Servers

on the Newsroom menu in the Newsroom.
To add or change a news server

Add a news server.
Change an existing news server.
Delete a news server.

{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Adding and Changing a News Server
To add a news server
1 Click Add. The Add News Server dialog box opens.
2 Type the name of the news server you want to add.
3 Click OK. The news server is added to the list in the News Servers dialog box.
4 Click Cancel to close the News Servers dialog box.
Tip

You must obtain the name of your news server from your provider. It is probably the same as your provider,
but with "news." in front of it. For example, if your provider is xyz.net, the news server is probably news.xyz.net.

{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Adding and Changing a News Server
To change an existing news server
1 Click the news server you want to change.
2 Click Edit. The Edit News Server dialog box opens.
3 Type the name of the news server you want to change to replace the existing name.
4 Click OK. The news server you selected is change to the new news server in the list in the News Servers 

dialog box.
5 Click Cancel to close the News Servers dialog box.
Tip

You must obtain the name of your news server from your provider. It is probably the same as your provider,
but with "news." in front of it. For example, if your provider is xyz.net, the news server is probably news.xyz.net.

{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Adding and Changing a News Server
To delete a news server
1 Click the news server you want to delete.
2 Click Delete. You are asked to confirm the deletion.
3 Click Yes.
4 Click Cancel to close the News Servers dialog box.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



News Servers Dialog Box
{button How to,JI(`',`IDH_Adding_and_Changing_a_News_Server')} Add or change a news server
{button How to,JI(`',`IDH_Adding_a_Newsgroup_Your_News_Server_Carries_to_the_Newsroom')} Add a newsgroup

that your news server carries
{button How to,JI(`',`IDH_Editing_a_Newsgroup_in_the_Newsroom')} Edit a newsgroup in the Newsroom
News Servers List
Lists the news servers currently set up. Select one if you want to edit it or delete it.
Add
Click to add a news server. The Add News Server dialog box opens.
Edit
Click to edit the selected news server. The Edit News Server dialog box opens.
Delete
Click to delete the selected news server. You are asked to confirm the deletion.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Add News Server Dialog Box
{button How to,JI(`',`IDH_Adding_and_Changing_a_News_Server')} Add or change a news server
News Server
Type the name of the news server you want to add. You must obtain the name of your news server from your 
provider. It is probably the same as your provider, but with "news." in front of it. For example, if your provider is 
xyz.net, the news server is probably news.xyz.net.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Edit News Server Dialog Box
{button How to,JI(`',`IDH_Adding_and_Changing_a_News_Server')} Add or change a news server
News Server
Type the name of the news server you want to add. You must obtain the name of your news server from your 
provider. It is probably the same as your provider, but with "news." in front of it. For example, if your provider is 
xyz.net, the news server is probably news.xyz.net.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Finding and Adding a Newsgroup to the Newsroom
If you are not sure of the newsgroup you want to add, you can find it and add it.
1 Open the monitor you want to put the newsgroup in.

If there are not yet any news sources in the News window, the News Wizard opens. Go to step 3.
2 If the News Wizard does not appear, click the New Source button . The News Wizard opens.
3 Click Usenet Newsgroup and click Next.
4 Click Newsgroup Catalog and click Finish. The browser opens a page showing the top level of the newsgroup 

hierarchies.
5 Click a hierarchy. The browser opens a page showing newsgroups included in that hierarchy.
6 When you find the newsgroup you want to add to the monitor, click its name. The newsgroup is added to the 

News window.
Tips

You can add any newsgroup to a News window. However, most news servers carry only a selection of the 
more than 12,000 newsgroups available. If your news server does not carry a newsgroup, nothing happens when 
you try to get the latest articles.

After you add a newsgroup to a News window, you can get the latest articles.
You also can open the top level of the newsgroup hierarchies in the browser by clicking News Catalog in 

the Newsroom. Then you can choose a newsgroup and add it to a monitor.
You also can add a specific newsgroup to a monitor.
You also can find a newsgroup that your news server carries and add it to a monitor.

{button ,KL("Newsroom scene, adding sources")} Related Topics, Adding Newsroom Sources
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Adding a Newsgroup Your News Server Carries to the Newsroom
If you are not sure of the newsgroup you want to add, you can find it and add it from the list of newsgroups your 
news server carries.
1 Open the monitor you want to put the newsgroup in.

If there are not yet any news sources in the News window, the News Wizard opens. Go to step 3.
2 If the News Wizard does not appear, click the New Source button . The News Wizard opens.
3 Click Usenet Newsgroup and click Next.
4 Click Add a Specific Newsgroup and click Next.
5 If you wish, you can change your news server by clicking Change so the News Servers dialog box opens.
6 When you finish changing your news server, click the down arrow to the right of the Server text box to see a 

list of news servers.
7 Click the news server you want and click Next.
8 Click Browse. InterGO connects to your news server to find out what newsgroups it carries. It displays those 

newsgroups in the Newsgroups dialog box.
9 Select a newsgroup you want to add to the monitor.
10 If you wish, type a name for the newsgroup in the Display Name text box.
11 Click Finish. The newsgroup is added to the News window.
Tips

After you add a newsgroup to a News window, you can get the latest articles.
You also can add a specific newsgroup and add it to a monitor.
You also can find a newsgroup and add it to a monitor.

{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Editing a Newsgroup in the Newsroom
1 Open the monitor that contains the newsgroup you want to edit.
2 Click the newsgroup you want to edit to select it.

3 Click the Edit button . The Newsgroup Properties dialog box opens.
4 Type a new Display Name, if you wish.
5 Press Tab and type a new Newsgroup name, if you wish.

or
Click the Ellipsis button  to the right of the Newsgroup text box. InterGO connects to your news server to find
out what newsgroups it carries. It displays those newsgroups in the Newsgroups dialog box. Select a 
newsgroup you want to put in the Newsgroup text box.

6 Type a new News Server name, if you wish.
or
Click the Ellipsis button  to the right of the Newsgroup text box. The News Servers dialog box opens so you 
can change your news server.

7 Click OK. The changed newsgroup is shown in the News window.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Newsgroup Properties Dialog Box
{button How to,JI(`',`IDH_Editing_a_Newsgroup_in_the_Newsroom')} Edit a newsgroup in the Newsroom
Display Name
Type a new Display Name.
Newsgroup
Type a new Newsgroup name.
or
Click the Ellipsis button  to the right of the Newsgroup text box. InterGO connects to your news server to find out
what newsgroups it carries. It displays those newsgroups in the Newsgroups dialog box. Select a newsgroup you 
want to put in the Newsgroup text box.
News Server
Type a new News Server name.
or
Click the Ellipsis button  to the right of the Newsgroup text box. The News Servers dialog box opens so you can 
change your news server.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Removing a News Source from the Newsroom
1 Open the monitor that contains the news source you want to remove.
2 Click the news source you want to remove to select it.
3 On the Edit menu, click Remove News Source. A dialog box asks you to confirm the removal.
4 Click Yes. The news source is removed.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Adding a Mailing List to the Newsroom
1 If you are not yet subscribed to the mailing list, subscribe to it.
2 Create a mail folder and route messages from the mailing list to the folder.
3 In the Newsroom, open a monitor to put the mailing list in.

If there are not yet any news sources in the News window, the News Wizard opens. Go to step 5.
4 If the News Wizard does not appear, click the New Source button . The News Wizard opens.
5 Click Mailing List and click Next.
6 Click the folder that the mailing list is routed to, and click Finish. The mailing list is added to the News 

window.
Tips

You subscribe to a mailing list by sending an E-mail message to the E-mail address of the mail list owner 
with a command in the body of the message. Instructions on subscribing are normally provided with information 
about mailing lists. After you subscribe, you receive a message from the mailing list owner telling you more about 
the mailing list.

You can add the mail in any folder to a monitor as a quick way to see the mail in that folder.
After you add the mailing list to the News window, you can get the latest messages and open messages.

{button ,KL("Newsroom scene, adding sources")} Related Topics, Adding Newsroom Sources
{button ,KL("E-mail, receiving")} Related Topics, Receiving E-mail
{button ,KL("E-mail, composing")} Related Topics, Composing E-mail
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Editing a Mailing List in the Newsroom
1 Open the monitor that the mailing list is in.
2 Click the mailing list you want to edit to select it.
3 Click the Edit button . The Mailing List Properties dialog box opens.
4 If you wish, type a new name for the mailing list.
5 Click the folder that contains the mailing list.
6 Click OK. The changed mailing list shows in the News window.
{button ,KL("Newsroom scene, adding sources")} Related Topics, Adding Newsroom Sources
{button ,KL("E-mail, folders")} Related Topics, Folders
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Mailing List Properties Dialog Box
{button How to,JI(`',`IDH_Editing_a_Mailing_List_in_the_Newsroom')} Edit a mailing list in the Newsroom
Display Name
Type a name for the mailing list.
Folder
Click the folder that contains the mailing list.
{button ,KL("Newsroom scene, adding sources")} Related Topics, Adding Newsroom Sources
{button ,KL("E-mail, folders")} Related Topics, Folders
{button ,JI(`>splash',`IDH_Looking_at_News_Sources_Overview')} Looking at News Sources - Overview



Adding an Internet Page to the Newsroom
1 Open the monitor you want to put the Internet page in.

If there are not yet any news sources in the News window, the News Wizard opens. Go to step 3.
2 If the News Wizard does not appear, click the New Source button . The News Wizard opens.
3 Click World Wide Web Page and click Next.
4 Type an Internet address in the Web Page Location (URL) text box.

or
Click the down arrow to the right of the Web Page Location (URL) text box to see a list of pages you have 
visited recently. Click the one you want. The Internet address is put in the Web Page Location (URL) text box 
and the name of the page is put in the Display Name text box.
or
Click the down arrow to the right of the Display Name text box to see a list of pages you have visited recently.
Click the one you want. The name of the page is put in the Display Name text box and the Internet address is 
put in the Web Page Location (URL) text box.

5 Type a name for the page you are adding in the Display Name text box, if you wish.
6 Click Finish. The Internet page is added to the News window.
Tips

After you add an Internet page to a News window, you can open the page.
You also can save a page to a news monitor from the browser.

{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Editing an Internet Page in the Newsroom
1 Open the monitor that the Internet page is in.
2 Click the Internet page you want to edit to select it.
3 Click the Edit button . The Web News Properties dialog box opens.
4 If you wish, type a name for the Internet page in the Name text box.

or
Click the down arrow to the right of the Display Name text box to see a list of pages you have visited recently.
Click the one you want. The name of the page is put in the Display Name text box and the Internet address is 
put in the Web Page Location (URL) text box.
or
Click the down arrow to the right of the Web Page Location (URL) text box to see a list of pages you have 
visited recently. Click the one you want. The Internet address is put in the Web Page Location (URL) text box 
and the name of the page is put in the Display Name text box.

5 Type an Internet address in the Web Page (URL) text box, if necessary.
6 Click OK. The changed mailing list shows in the News window.
{button ,KL("Newsroom scene, adding sources")} Related Topics
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Web News Properties Dialog Box
{button How to,JI(`',`IDH_Editing_an_Internet_Page_in_the_Newsroom')} Edit an Internet page in the Newsroom
Name
Type a name for the Internet page.
or
Click the down arrow to the right of the Display Name text box to see a list of pages you have visited recently. 
Click the one you want. The name of the page is put in the Display Name text box and the Internet address is put
in the Web Page Location (URL) text box.
Web Page (URL)
Type an Internet address.
or
Click the down arrow to the right of the Web Page Location (URL) text box to see a list of pages you have visited 
recently. Click the one you want. The Internet address is put in the Web Page Location (URL) text box and the 
name of the page is put in the Display Name text box.
{button ,KL("Newsroom scene, adding sources")} Related Topics, Adding Newsroom Sources
{button ,KL("E-mail, folders")} Related Topics, Folders
{button ,JI(`>splash',`IDH_Adding_News_Sources_to_Monitors_Overview')} Adding News Sources to Monitors - 
Overview



Configuring the Newsroom - Overview
You can set the clocks to show the cities and times you wish and can put pictures in the monitors, as well as 
other ways of configuring the Newsroom
Here are the ways you can configure the Newsroom. Click a button to learn more.
{button ,AL("Newsroom Clock1",1)} Set clocks in the Newsroom.
{button ,AL("Newsroom Configure2",1)} Configure a Newsroom monitor.
{button Tutorial,JI(`>proc',`IDH_Tutorial_Setting_Up_the_Clocks_in_the_Newsroom')} Setting up the clocks in the 

Newsroom.
{button ,KL("Newsroom scene, configuring")} Related Topics
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview



Setting Clocks in the Newsroom
The Newsroom has five clocks that show times for cities around the world. You can set a clock to show the time 
for any city.
1 Click a clock to open the Clock Properties dialog box.
2 Type the name of a city in the Display Name text box.
3 Click the down arrow to the right of the Time Zone text box to see a list of time zones.
4 Click the time zone and city you want.
5 Click OK. The clock changes to show the time and city name you chose.
Tip

The time zones are shown by their difference from Greenwich Mean Time (London time). For example, the 
U.S. Eastern time zone is -05:00, Central time is -06:00, Mountain time is -07:00, and Pacific time is -08:00.

{button ,KL("Newsroom scene, configuring")} Related Topics
{button ,JI(`>splash',`IDH_Configuring_the_Newsroom_Overview')} Configuring the Newsroom - Overview



Clock Properties Dialog Box
{button How to,JI(`',`IDH_Setting_Clocks_in_the_Newsroom')} Set clocks in the Newsroom
Display Name
Type the name of a city.
Time Zone
Click the down arrow to the right of the Time Zone text box to see a list of time zones and click the time zone 
and city you want.
The time zones are shown by their difference from Greenwich Mean Time (London time). For example, the U.S. 
Eastern time zone is -05:00, Central time is -06:00, Mountain time is -07:00, and Pacific time is -08:00.
{button ,KL("Newsroom scene, configuring")} Related Topics
{button ,JI(`>splash',`IDH_Configuring_the_Newsroom_Overview')} Configuring the Newsroom - Overview



Configuring a Newsroom Monitor
1 Open the monitor that you want to configure.
2 Click the Configuration button . The Monitor Properties dialog box opens.
3 Type a name for the monitor in the Name text box, if you wish.
4 If you wish to change the image that shows in the monitor, click the Ellipsis button  to the right of the Image 

text box. The Select an Image File dialog box opens. Choose the file you want to use and click Open.
5 If you want to set the monitor to one of the configurations that ships with InterGO, click a name in the 

Description list. The Name, Monitor File, and Image are set to the defaults.
6 Click OK. The News window and the Newsroom monitor are changed to the settings you chose.
Tip

You also can open the Monitor Properties dialog box by clicking Configure New Monitor on the Newsroom 
menu.

{button ,KL("Newsroom scene, configuring")} Related Topics
{button ,JI(`>splash',`IDH_Configuring_the_Newsroom_Overview')} Configuring the Newsroom - Overview



Monitor Properties Dialog Box
{button How to,JI(`',`IDH_Configuring_a_Newsroom_Monitor')} Configure a Newsroom monitor
Name
Type a name for the monitor.
Image
Click the Ellipsis button  to the right of the Image text box. The Select an Image File dialog box opens. Choose 
the file you want to use and click OK.
Description
Click a name if you want to set the monitor to one of the configurations that ships with InterGO. The Name, 
Monitor File, and Image are set to the defaults.
{button ,KL("Newsroom scene, configuring")} Related Topics
{button ,JI(`>splash',`IDH_Configuring_the_Newsroom_Overview')} Configuring the Newsroom - Overview





Treasure Map - Overview
The Treasure Map scene lets you purchase InterGO accessories, play games on the Internet, take off to random 
pages, and explore hundreds of Internet pages.
Hints describe the active objects in the Treasure Map (the ones you can click) as you move your mouse over 
them. You click on active objects to choose what you want to do. You also can open menus and choose the 
commands in them.
To go to the Treasure Map
1 Click the Treasure Map button in one of the other scenes.

The Treasure Map scene opens.
2 When you finish in the Treasure Map, go to one of the other scenes or click Exit on the File menu to close 

InterGO.
To use the Treasure Map. Click a button to learn more.
{button ,AL("Treasure Book1",1)} Buy InterGO accessories.
{button ,AL("Treasure Games1",1)} Play games on the Internet.
{button ,AL("Treasure Takeoff1",1)} Take off to new Internet pages!
{button ,AL("Treasure Village1",1)} Explore Internet pages from the Virtual Village.
In addition, you can do the following in the Treasure Map. Click a button to learn more.
{button ,AL("Desk1",1)} Click the Desk button to change to the Desk scene.
{button ,AL("Library1",1)} Click the Library button to change to the Library scene.
{button ,AL("Newsroom1",1)} Click the Newsroom button to change to the Newsroom scene.
{button ,AL("Preferences1",1)} On the File menu, click Preferences to set preferences.
{button ,AL("Setup1",1)} On the File menu, point to Set Up to set up users.
{button ,AL("Search1",1)} Click the Search menu to search.
{button ,AL("Help1",1)} Click the Help menu to get help.
{button ,KL("scenes, Treasure Map")} Related Topics, Treasure Map
{button ,KL("scenes,")} Related Topics, Scenes



Buying InterGO Accessories
1 Click the books at the upper left of the Treasure Map to go to the Mall. The browser displays information 

about accessories you can buy for InterGO.
2 Follow the instructions to get information about the accessories and, if you wish, buy them.
3 On the browser window File menu, click Close to return to the Treasure Map.
Tip

You also can click The Mall on the Treasure Map menu.
{button ,KL("scenes, Treasure Map")} Related Topics, Treasure Map
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Treasure_Map_Overview')} Treasure Map - Overview
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview



Playing Games on the Internet
1 Click the pinball game at the lower left of the Treasure Map. The browser displays various games you can play

on the Internet. Click a link to go to the Internet page and play the game.
If you find any games you want to play again, you can save them as a book in the Library.

2 When you finish playing, click Close on the browser's File menu to return to the Treasure Map.
Tips

Another way to find games to play is to search for them.
You also can click Activities on the Treasure Map menu.

{button ,KL("scenes, Treasure Map")} Related Topics, Treasure Map
{button ,KL("searching,")} Related Topics, Searching
{button ,KL("scenes, Library")} Related Topics, Library
{button ,JI(`>splash',`IDH_Treasure_Map_Overview')} Treasure Map - Overview



Taking Off to New Internet Pages!
1 Click the rocket at the upper right of the Treasure Map. The browser displays a page chosen randomly from a 

list of interesting pages. Note: You may have to move this window to see the rocket.
If you don't think the page is interesting, click the rocket again. If you find any pages you want to visit again, 
you can save them as a book in the Library.

2 When you finish looking at interesting Internet pages, click Close on the browser's File menu to return to the 
Treasure Map.

Tip
You also can click Take Off on the Treasure Map menu.

{button ,KL("scenes, Treasure Map")} Related Topics, Treasure Map
{button ,KL("browser")} Related Topics, Browser
{button ,KL("scenes, Library")} Related Topics, Library
{button ,JI(`>splash',`IDH_Treasure_Map_Overview')} Treasure Map - Overview



Exploring Internet Pages from the Virtual Village
1 Click the X at the lower right of the Treasure Map to go to the Virtual Village. Click links to explore Internet 

pages on a variety of subjects. Note: You may have to move this window to see the X.
If you find any pages you want to visit again, you can save them as a book in the Library.

2 When you finish exploring the Virtual Village, click Close on the browser's File menu to return to the Treasure 
Map.

Tips
You also can search for information.
You also can click Virtual Village on the Treasure Map menu.

{button ,KL("scenes, Treasure Map")} Related Topics, Treasure Map
{button ,KL("browser")} Related Topics, Browser
{button ,KL("scenes, Library")} Related Topics, Library
{button ,JI(`>splash',`IDH_Treasure_Map_Overview')} Treasure Map - Overview





Help - Overview
InterGO includes a complete help system.
To get help. Click a button to learn more.
{button ,AL("Help Topics1",1)} See help topics.
{button ,AL("Help Tour1",1)} Take the InterGO tour.
{button ,AL("Help Notes1",1)} See release notes.
{button ,AL("Help About1",1)} Get information about your copy of InterGO.
{button ,AL("Help Latest1",1)} Get the latest version of InterGO.
Tips

The best way to get help is to press F1 as you work. The help topic that opens is related to what you're 
working on.

You can open a menu, highlight a command, and press F1 to learn about that command.
Please let us know how we can improve this help. Send E-mail to Author@intergo.com with your comments

and suggestions.
{button ,KL("help")} Related Topics
{button ,JI(`>splash',`IDH_Desk_Scene_Overview')} Desk Scene - Overview
{button ,JI(`>splash',`IDH_Library_Overview')} Library - Overview
{button ,JI(`>splash',`IDH_Newsroom_Overview')} Newsroom - Overview
{button ,JI(`>splash',`IDH_Treasure_Map_Overview')} Treasure Map - Overview



Seeing Help Topics
1 On the Help menu, click Help Topics. The Help Topics: InterGO Help window opens to the Contents panel.

In this panel you can double click topics to see them and double click books to see the topics under them.
2 Click the Index tab to go to the Index panel.

In this panel you can type what you are looking for, then double click it in the list.
3 If the Topics Found window appears, double click the topic you want to see.
4 From a topic you can return to the Help Topics window by clicking Help Topics at the top of the window.
Tips

The best way to get help is to press F1 as you work. The help topic that opens is related to what you're 
working on.

You can open a menu, highlight a command, and press F1 to learn about that command.
{button ,KL("help")} Related Topics
{button ,JI(`>splash',`IDH_Help_Overview')} Help - Overview



Taking the InterGO Tour
Note: You should close this help window before you start the InterGO tour.
1 On the Help menu, click InterGO Tour. The Help Topics: InterGO Tour window opens to the Contents panel.
2 Double click the first topic and follow the instructions.
{button ,KL("help")} Related Topics
{button ,JI(`>splash',`IDH_Help_Overview')} Help - Overview



Seeing Release Notes
1 On the Help menu, click Release Notes. The browser displays the release notes for InterGO. They contain the 

latest information about InterGO that may have become available after this help system was created.
2 On the browser File menu, click Close to return to the main InterGO window.
{button ,KL("help")} Related Topics, Help
{button ,KL("browser")} Related Topics, Browser
{button ,JI(`>splash',`IDH_Help_Overview')} Help - Overview



Getting Information about Your Copy of InterGO
1 On the Help menu, click About InterGO. The browser opens a page with information about your copy of 

InterGO that may be useful if you need to contact Customer Support.
Serial Number
The serial number of this copy of InterGO.
User
The current user of InterGO.
User Directory
The directory where information about the current user is stored.
Mail Directory
The directory where information about the current user's mail is stored.

2 Scroll to the bottom of the page and click the link Credits to see information about the people involved in 
creating InterGO.

3 On the File menu, click Close. You return to the main InterGO window.
{button ,KL("InterGO")} Related Topics
{button ,JI(`>splash',`IDH_Browser_Overview')} Browser - Overview
{button ,JI(`>splash',`IDH_Help_Overview')} Help - Overview



Getting the Full Version of InterGO
The 30-day trial version of InterGO lets you have all the features and power of InterGO. After 30 days, premium 
features such as multiple user support, KinderGuard, full Web searches, and valuable reference materials are no 
longer active. To continue using those features, here's how to order the full version of InterGO.
1 Highlight and copy this Internet address: http://www.intergo.com/products/order-ia.htm
2 Run the browser.
3 Click in the Location text box.
4 Click the right mouse button to open the shortcut menu and click Paste.
5 Press Enter. The browser opens the InterGO order page. Follow the instructions on that page and soon you'll 

be using all the power of InterGO!
{button ,KL("InterGO")} Related Topics, InterGO
{button ,KL("browser")} Related Topics, Browser



Getting the Latest Version of InterGO
When an updated version of InterGO and its help are available, you will get a message. Follow the instructions in 
the message to get the latest version.
If you agree to get the latest version, the changes to InterGO and the help are downloaded from InterGO 
Communications. Because only the changes are downloaded instead of the entire program, the process should 
not take very long.
{button ,KL("InterGO")} Related Topics, InterGO
{button ,KL("tips")} Related Topics, Tips
{button ,JI(`>splash',`IDH_Help_Overview')} Help - Overview





This is a sample error message.
This is what caused the error message to appear.
This is what to do about it.
# IDH_Error_0
! CloseWindow("splash")
> proc
[XXX Need the information from the programmers.]
{button ,JI(`>splash',`IDH_Messages')} Messages



News Server Problems
Click the message you received for information on its meaning.
200 SERVER_READY_POSTING_ALLOWED
201 SERVER_READY_NOPOSTING_ALLOWED
202 SLAVE_STATUS_NOTED
205 CLOSING_CONNECTION
211 GROUP_SELECTED
215 LIST_OF_NEWSGROUPS_FOLLOWS
220 ARTICLE_RETRIEVED_HEAD_AND_BODY_FOLLOW
221 ARTICLE_RETRIEVED_HEAD_FOLLOWS
222 ARTICLE_RETRIEVED_BODY_FOLLOWS
223 ARTICLE_RETRIEVED_REQUEST_TEXT
223 NEXT_ARTICLE_RETRIEVED
224 ARTICLE_OVERVIEW_RETRIEVED_HEAD_FOLLOWS
230 LIST_OF_NEW_ARTICLES_FOLLOWS
231 LIST_OF_NEW_NEWSGROUPS_FOLLOWS
235 ARTICLE_TRANSFERED_OK
240 ARTICLE_POSTED_OK
282 XGTITLE_LIST_FOLLOWS
335 SEND_ARTICLE_TO_BE_TRANSFERED
340 SEND_ARTICLE_TO_BE_POSTED
400 SERVICE_DISCONTINUED
411 NO_SUCH_NEWSGROUP
412 NO_NEWS_GROUP_SELECTED
420 NO_CURRENT_ARTICLE_SELECTED
421 NO_NEXT_ARTICLE
422 NO_PREV_ARTICLE
423 NO_SUCH_ARTICLE_NUMBER_FOUND
430 NO_SUCH_ARTICLE_FOUND
435 ARTICLE_NOT_WANTED_DO_NOT_SEND
436 TRANSFER_FAILED_TRY_LATER
437 ARTICLE_REJECTED_DO_NOT_TRY_AGAIN
440 POSTING_NOT_ALLOWED
441 POSTING_FAILED
500 COMMAND_NOT_RECOGNIZED
501 COMMAND_SYNTAX_ERROR
502 ACCESS_RESTRICTED_OR_PERMISSION_DENIED
503 PROGRAM_FAULT_COMMAND_NOT_PERFORMED



200 SERVER_READY_POSTING_ALLOWED
The news server is ready to accept your post.
If your article is not posted correctly, please contact Customer Support and tell them you received this message 
and what you were doing when you received it.



201 SERVER_READY_NOPOSTING_ALLOWED
The news server does not allow posting.
Try a different news server or contact your news server and find out why posting is not allowed.
{button How to,JI(`',`IDH_Adding_and_Changing_a_News_Server')} Add or change a news server



202 SLAVE_STATUS_NOTED
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



205 CLOSING_CONNECTION
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



211 GROUP_SELECTED n f l s
n is the estimated number of articles in the group.
f is the first article number in the group.
l is the last article number in the group.
s is the name of the group.

Internal message from the news server to InterGO.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



215 LIST_OF_NEWSGROUPS_FOLLOWS
The news server is sending InterGO a list of newsgroups.
Wait while the list is received.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



220 ARTICLE_RETRIEVED_HEAD_AND_BODY_FOLLOW n <a>
n is the article number.
<a> is the article message-id.

The article has been retrieved. The head and body of the article will be retrieved shortly.
Wait while the head and body of the article are retrieved.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



221 ARTICLE_RETRIEVED_HEAD_FOLLOWS n <a>
n is the article number.
<a> is the article message-id.

The article has been retrieved. The head will be retrieved shortly.
Wait while the head of the article is retrieved.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



222 ARTICLE_RETRIEVED_BODY_FOLLOWS n <a>
n is the article number.
<a> is the article message-id.

The article has been retrieved. The body will be retrieved shortly.
Wait while the body of the article is retrieved.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



223 ARTICLE_RETRIEVED_REQUEST_TEXT n <a> or 223 NEXT_ARTICLE_RETRIEVED n <a>
n is the article number.
<a> is the article message-id.

The article has been retrieved. InterGO must request the text of the article.
Wait while InterGO requests the text of the article.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



224 ARTICLE_OVERVIEW_RETRIEVED_HEAD_FOLLOWS
The overview article has been retrieved. The head will be retrieved shortly.
Wait while the head of the article is retrieved.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



230 LIST_OF_NEW_ARTICLES_FOLLOWS
The news server is sending InterGO a list of new articles by their message-id values.
Wait while InterGO receives the list.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



231 LIST_OF_NEW_NEWSGROUPS_FOLLOWS
The news server is sending InterGO a list of new newsgroups.
Wait while InterGO receives the list.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



235 ARTICLE_TRANSFERED_OK
Internal message from the news server to InterGO.
If you do not receive the news articles correctly, please contact Customer Support and tell them you received 
this message and what you were doing when you received it.



240 ARTICLE_POSTED_OK
Internal message from the news server to InterGO.
If your article is not posted correctly, please contact Customer Support and tell them you received this message 
and what you were doing when you received it.



282 XGTITLE_LIST_FOLLOWS
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



335 SEND_ARTICLE_TO_BE_TRANSFERED
Internal message from the news server to InterGO.
If your article is not posted correctly, please contact Customer Support and tell them you received this message 
and what you were doing when you received it.



340 SEND_ARTICLE_TO_BE_POSTED
Internal message from the news server to InterGO.
If your article is not posted correctly, please contact Customer Support and tell them you received this message 
and what you were doing when you received it.



400 SERVICE_DISCONTINUED
The news server has shut down temporarily.
Try again later.



411 NO_SUCH_NEWSGROUP
The newsgroup you are trying to contact is not available from your news server.
Make sure you typed the name of the newsgroup correctly.



412 NO_NEWS_GROUP_SELECTED
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



420 NO_CURRENT_ARTICLE_SELECTED
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



421 NO_NEXT_ARTICLE
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



422 NO_PREV_ARTICLE
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



423 NO_SUCH_ARTICLE_NUMBER_FOUND
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



430 NO_SUCH_ARTICLE_FOUND
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



435 ARTICLE_NOT_WANTED_DO_NOT_SEND
The news server has refused to accept your article.
Try again later.
If you are unable to submit your article, please contact Customer Support and tell them you received this 
message and what you were doing when you received it.



436 TRANSFER_FAILED_TRY_LATER
The news server reports that the transfer of your article did not work.
Try again later.



437 ARTICLE_REJECTED_DO_NOT_TRY_AGAIN
The news server refused to accept your article.
Contact your news server and find out why it was rejected. It may be that the newsgroup does not allow posting 
articles.



440 POSTING_NOT_ALLOWED
Posting articles to the newsgroup you specified is not allowed.
Post to a different newsgroup that allows posting.



441 POSTING_FAILED
The news server reports that the post of your article did not work.
Try again later.



500 COMMAND_NOT_RECOGNIZED
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



501 COMMAND_SYNTAX_ERROR
Internal message from the news server to InterGO.
Please contact Customer Support and tell them you received this message and what you were doing when you 
received it.



502 ACCESS_RESTRICTED_OR_PERMISSION_DENIED
The news server or newsgroup refuses to communicate with you.
Contact your news server and find out why it was rejected. It may be that the newsgroup does not allow posting 
articles.



503 PROGRAM_FAULT_COMMAND_NOT_PERFORMED
Internal message from the news server to InterGO.
Try again later.
If you are unable to communicate with the newsgroup, please contact Customer Support and tell them you 
received this message and what you were doing when you received it.






