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Quick Reference
Toolbox overview
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Toolbox and palette shortcuts
« Alt + click tool or 4 + press shortcut key to cycle through hidden tools (except

cea).

» Double-click tool or select tool and press Return to display Options palette.

» Right-click to display context-sensitive menu.

«  Press4r to constrain dragging or drawing to straight line or multiples of 45°.

* Press Caps Lock to use precise cross hair for brushes.

* Press Enter to apply, or press Esc or Ctrl + [Jto cancel, an operation of a magnetic tool.
» Tab shows/hides all palettes.
4 + Tab shows/ hides all palettes except the toolbox.

* Spacebar activates hand tool.



Quick Reference
Selecting & moving

1+ Shift
i Key

Repositions marquee while
selecting

Adds to or subtracts from a
selection

4

Intersects a selection

4

Constrains marquee to square or
circle

o

Draws marquee from center

%

Switches from Tﬂ;@ to —

Switches from 4F to E;:j

Moves copy of a selection

> D D O

Moves selection 1 pixel

Moves layer 1 pixel

o

Accepts cropping or exits cropping

i

*Hold down 1+ to move 10 pixels.

Any marquee tool + spacebar +
drag

Any selection tool + 17 or Alt + drag

Any selection tool + {5+ Alt + drag

1+ + drag

Alt + drag

Ctrl (except when {ﬂ? tool is
selected)

Alt + drag
Alt + click
1 + Alt + drag selection

Any selection tool or p +
-

Ctrl + 4r4r 4r4r *

4+ + Enter or Esc



Quick Reference
Painting

1+ Shift
i Key

A

et
Selects background color
1

Sets opacity, pressure, or exposure
for painting mode or active layer

4

Cycles through painting and layer
blending modes

4

Fills selection/layer with foreground
or background color

4

Fills selection with layer
transparency or background color

4
Displays Fill dialog box
4

Turns Preserve Transparency
option on/off

i

Connects points with a straight line

4

Any painting or editing tool + Alt

4 + Alt + click

Any painting or editing tool +
number keys(e.g., 0 = 100%, 1 =
10%, 4 then 5 in quick succession =
45%)

e+ 2] [

Alt + Backspace, or Ctrl +
Backspace*

Backspace

1+ + Backspace

Any painting tool + 4 + click

*Hold down 4+ to fill with Preserve Transparency on.



Quick Reference

Viewing
4> Shift
i Key
Fits image on screen Double-click 4, or Ctrl + & (zero)
1
100% magnification Double-click ., or Alt + Ctrl + @
(zero)
1
Zoom in or out Ctrl + 4 or 41
a or 'El Ctrl + spacebar, or Alt + spacebar
et
Applies zoom percentage and 1 + Enter in Navigator palette
keeps zoom percentage box active
4r
Zooms in on specified area of Ctrl + drag over preview in
image Navigator palette
9
Magnifies or reduces image without Alt + Ctrl + 4 or 47
resizing window
4
Scrolls image with hand tool Spacebar + drag, or drag view area
box in Navigator palette
4r
Scrolls up or down 1 screen Page Up or Page Down*
S
Scrolls up or down 10 units 43 + Page Up or Page Down*
4r
Moves view to upper left corner or Home or End
lower right corner
1

*Hold down Ctrl to scroll left or right.



Quick Reference
Type Tool dialog box

1+ Shift
i Key

Selects 1 character to the left/right ik +4r 4p4F 4R
or 1 line below/above

4

Selects characters from insertion 43 + click
point to mouse click point

4r
Moves 1 character left/right, 1 line 4, 4¢ 43¢, or Ctrl + 4+ ¢

down/up, or 1 word left/right
4



Quick Reference
Blending and Layer modes*

1+ Shift
i Key

Selects the next or previous
blending mode from the Options
palette pop-up menu or layer mode
from the Layers palette pop-up
menu

o

Normal

o

Threshold (on Bitmap or Indexed
Color image)

Dissolve

Behind (on layer with transparency)
Clear (for paint bucket and line tool)
Multiply

Screen

Overlay

Soft Light

Hard Light

Color Dodge

Color Burn

Darken

Lighten

Difference

Exclusion

Hue

> D> D O D DD D DD DD D D D

Saturation

4+ 4 or 43

AF+Alt+N

L+ Alt+L

Ik +Alt+1
{F+Alt+Q
{F+Alt+R
{F+Alt + M
{F+Alt+S
{F+Alt+0
{F+Alt+F
{F+Alt+H
{F+Alt+D
{F+Alt+B
{r+Alt + K
{F+Alt+ G
i+ +Alt+E
k+Alt + X
{rF+Alt+U

T +AL+T



L
Color 4k +At+C

i
Luminosity 4+ Al +Y

4

*Sets painting blending modes (if the active tool supports this) or sets layer blending modes.



Quick Reference

Other shortcuts
4> Shift
i Key
Creates new file with default Alt + Ctrl + N
settings
L
Displays dialog box for the previous Alt + Ctrl + F
filter
4r
Resets dialog box to last settings Alt + click Reset
used
4
Displays last-viewed Preferences Alt + Ctrl + K
dialog box
4
Loads last color adjustment settings Alt + choose Image > Adjust
used (Levels, Curves, Color Balance,
etc.)
4r

Increases/decreases selected value Tah i
in dialog box by 1 unit (except in

filters)
i

Switches between {4 and ¢ Alt
¢

Switches between &= and ®. Alt
i

*Hold down 4+ to increase/decrease value by 10 units.



Looking at the Work Area

The Adobe Photoshop Limited Edition work area includes the command menus at the top of your
screen, the window containing the image you are editing, and a variety of tools and palettes that let
you edit images and add elements such as paint fills and layers. You can also add commands and
filters to the menus by installing plug-in modules—software programs designed to extend the
functionality of Adobe Photoshop.

See also:

Using the toolbox

Using palettes

Using context menus
Viewing images

Using plug-in modules
Setting preferences

Using Adobe Online Services



Looking at the Work Area
Using the toolbox

The tools in the toolbox let you select, paint, edit, and view images. The toolbox also contains controls
for choosing the foreground and background colors, creating quick masks, and changing the screen
display mode. The settings in the Brushes and Options palettes affect the painting or editing effects of
most tools.

For information on the foreground and background color controls, see Choosing the foreground and
background colors. For information on the Quick Mask mode control, see Using Quick Mask mode.

To move the toolbox:

Drag the toolbox by its title bar.
See also:

Selecting tools

Using the tool pointers



Using the toolbox
Selecting tools

You select a tool by clicking its icon in the toolbox or dragging to select its icon from a pop-up menu. A
small triangle to the right of a tool icon indicates that the tool has a pop-up menu of hidden tools.

To select a tool:

Do one of the following:
* To select a visible tool, click its icon in the toolbox.

+ To select a hidden tool, position the pointer on the overlying tool in the toolbox, and drag to
highlight the tool you want.

Use the following shortcuts to select tools:
« To select a tool quickly, press its keyboard shortcut on the keyboard.
* To cycle through a set of hidden tools, press Option (Macintosh) or Alt (Windows) and click the visible tool, or press
Shift + the hidden tool’s keyboard shortcut repeatedly. (The marquee tool shortcut cycles through only the rectangle
and ellipse marquee tools.)



Using the toolbox
Using the tool pointers

When you select most tools and position the mouse pointer on the image, the pointer matches the
tool’s icon. This is the default standard tool pointer. The standard marquee, line, and gradient pointers
appear as crosshairs.

Each of the default pointers has a different hot spot, the point where an effect or action begins. To use
a tool with greater accuracy, you can switch to precise pointers, which appear as crosshairs centered

around the hot spot. When you’re using the painting tools, you can also display the pointer as a brush
shape reflecting the current brush size.

To set the tool pointer appearance:
1 Choose File > Preferences > Display & Cursors.

2 Do one of the following:
» Click Standard under Painting Cursors, Other Cursors, or both to display pointers as tool icons.
* Click Precise under Painting Cursors, Other Cursors, or both to display pointers as crosshairs.

* Click Brush Size under Painting Cursors to display the painting tool pointers as brush shapes
representing the size of the current brush.

3 Click OK.

When you're using the brush size pointer with very small brushes, the brush shape is surrounded by
four dots for finer accuracy.

The Painting Cursors options control the pointers for the eraser, pencil, airbrush, paintbrush, rubber
stamp, smudge, blur, sharpen, dodge, burn, and sponge tools.

The Other Cursors options control the pointers for the marquee, lasso, polygon lasso, magic wand,
crop, eyedropper, gradient, line, and paint bucket tools.
To change the appearance of some tool pointers, press Caps Lock. Press Caps Lock again to return to your
original setting. The following list outlines the pointer changes:
« Standard changes to precise.
* Precise changes to brush size (painting tools only).
* Brush size changes to precise (painting tools only).



Looking at the Work Area
Using palettes

Adobe Photoshop includes a number of palettes to help you monitor and modify images. By default,
these palettes appear stacked together in several groups. You can display and hide these palettes as
you work with an image.

See also:

Changing the palette display

Setting the positions of palettes and dialog boxes
Using the Options palette

Using the Info palette

Customizing the Info palette



Using palettes
Changing the palette display

You can change the arrangement and display of palettes and palette groups to optimize the work area
on your desktop. Use the following techniques to organize palettes:

+ Press Tab to hide or display all open palettes and the toolbox. Press Shift+Tab to hide or display
all open palettes, excluding the toolbox.

+ To make a palette appear at the front of its group, click the palette’s tab.

+ To move an entire palette group, drag its title bar.

» To rearrange or separate a palette group, drag a palette’s tab. Dragging a palette outside of an
existing group creates a new group.

+ To move a palette to another group, drag the palette’s tab to that group.

+ To display a palette menu, position the pointer on the triangle in the upper right corner of the
palette, and hold down the mouse button.

+ To change the height of a palette (except the Color, Options, or Info palette), drag the size box at
the lower right corner of the palette (Macintosh) or drag the lower right corner of the palette
(Windows). To return the palette to the default size, click the zoom box (Macintosh) or the
minimize/maximize box (Windows) in the right of the title bar. (If you have resized the palette, the first
click restores the default size and the second click collapses the palette group.)

» To collapse a group to the palette titles only, Option-click the zoom box (Macintosh) or Alt-click the
minimize/maximize box (Windows). You can also double-click a palette’s tab. You can still access the
palette menu from a collapsed palette.



Using palettes
Setting the positions of palettes and dialog boxes

Adobe Photoshop saves the positions and groupings of all open palettes and the positions of
moveable dialog boxes when you exit the program. If you prefer, you can make Photoshop always
start with its default palette positions. You can also restore the palettes to these default positions at
any time when working with the program.

To reset palettes to the default positions:

1 Choose File > Preferences > General.

2 Click Reset Palette Locations to Defaults.

To always start with the preset palette and dialog box positions:
1 Choose File > Preferences > General.

2 Deselect Save Palette Locations. The change takes effect the next time you start Adobe
Photoshop.



Using palettes
Using the Options palette

Each tool in the toolbox (with the exception of the type and type mask tools) has its own set of options,
which appear in the Options palette. The name and appearance of this palette change, depending on
the currently selected tool.

The Options palette contains some settings that are common to several tools (such as painting modes
and opacity), as well as specialized options like the cloning settings for the rubber stamp tool.

To display the Options palette:

Do one of the following:
* Choose Window > Show Options.

» Double-click a tool in the toolbox (except the zoom or hand tool) to display the Options palette for
that tool.

* Click a tool in the toolbox or press its keyboard shortcut, and press Return (Macintosh) or Enter
(Windows) to display the Options palette for that tool.

To return to a tool’s default settings:

Choose from the following:

+ Toreturn a tool to its default settings, click the tool in the toolbox and choose Reset Tool from the
Options palette menu.

+ To return all the tools to their default settings, choose Reset All Tools from the Options palette
menu.



Using palettes
Using the Info palette

The Info palette provides information on the selected tool and on the color values of the image area
beneath the pointer. Depending on the tool you’re using, you can also use the Info palette to measure
size, distance, and angle of rotation. In most cases when a tool is in use, the Info palette displays the x
and y coordinates of the pointer’s position in the image using the units of measurement you specify.

The Info palette also displays the following information:

*  When the marquee tool is in use, the Info palette displays the x and y coordinates of your starting
position and the width (W) and height (H) of the marquee as you drag. This marquee size information
is displayed as long as the image contains a selection.
*  When the crop tool or zoom tool is in use, the Info palette displays the width (W) and height (H) of
the marquee as you drag. The palette also shows the angle of rotation of the crop marquee.
*  When the line tool or gradient tool is in use, or when you move a selection, the Info palette
displays the x and y coordinates of your starting position, the change in X (AX), the change in Y (AY),
the angle (A), and the distance (D) as you drag.

To use the line tool to measure distances in an image, define a line width of 0 in the Line Tool Options palette.
*  When you use the Scale or Rotate command, the Info palette displays the percentage change in
width (W) and height (H), and the angle of rotation (A).
*  When you move the pointer over the pixels in your image while using any of the color adjustment
dialog boxes, the Info palette displays the before and after color values of the pixels.



Using palettes
Customizing the Info palette

The Info palette displays two color readouts. You can change the color mode used for each of these
readouts. You can also change the units of measurement used to display distance and size in the Info
palette.

To change the Info palette options:
1 Choose Palette Options from the Info palette menu.

2 For First Color Readout, choose one of the following display options:

» Actual Color to display values in the current color mode of the image.

* Any other option to display the color values in that color mode. See Color modes and models for
more information.

3 For Second Color Readout, choose one of the display options listed in step 2.

4 For Ruler Units, choose a unit of measurement.

5 Click OK.

1+ To change the measurement units and the color readout modes, click the crosshair or eyedropper icon,
respectively, in the Info palette to display a menu with these options.



Looking at the Work Area
Using context menus

In addition to the menus that appear at the top of your screen, Adobe Photoshop contains a number of
context-sensitive menus. These menus display commands that relate to the active tool, selection, or
palette. You can use context menus as a quick way to choose commonly used commands.

To display context menus:
1 Position the pointer over an image or palette item.

2 Do one of the following:
On the Macintosh, press Control and hold down the mouse button.
In Windows, click with the right mouse button.



Looking at the Work Area
Viewing images

The hand tool, the zoom tools, and the Zoom commands let you view different areas of an image at
different magnifications. You can also use the Navigator palette to control your view of an image, and
you can open additional windows to display several views at once.

See also:

Controlling the window display

Opening multiple views of the same image
Arranging multiple windows (Windows only)
Moving the view of an image

Magnifying and reducing the view

Using the Navigator palette



Viewing images
Controlling the window display

The window controls at the bottom of the toolbox control how image windows in Adobe Photoshop are
displayed.

To change the display of image windows:

Click one of the following window controls:

» The left window control to display the image in a standard window, with a menu bar at the top and
scroll bars on the sides. This is the default mode.

» The center window control to display the image in a full-screen window with a gray background
and a menu bar but with no title bar or scroll bars. To scroll through the image, use the hand tool or the
Navigator palette.

+ The right window control to display the image in a full-screen window with a black background, but
with no title bar, menu bar, or scroll bars. To scroll through the image, use the hand tool or the
Navigator palette.



Viewing images
Opening multiple views of the same image

Each image in Adobe Photoshop can have several open windows showing different views. For
example, you might want to have multiple windows open for a single image to view the image at
different zoom levels. The number of images and windows you can have open depends on the amount
of memory you have available. A list of all open windows appears at the bottom of the Window menu.

To open additional windows:

Choose View > New View.



Viewing images
Arranging multiple windows (Windows only)

In Windows, you can control how Adobe Photoshop displays multiple windows on-screen.
To arrange multiple windows:

Do one of the following:

* Choose Window > Cascade to display windows stacked and cascading from the top left to the
bottom right of the screen.

* Choose Window > Tile to display windows edge to edge.



Viewing images
Moving the view of an image

You can view different areas of an image using the image window scroll bars or the hand tool.
To scroll with the hand tool:
1 Select the hand tool.

2 Drag in the image to move the image in its window.
To use the hand tool while another tool is selected, hold down the spacebar as you drag in the image.



Viewing images

Magnifying and reducing the view

The zoom tool and the Zoom commands let you magnify and reduce the view of an image. You can
also zoom to an exact percentage of the original view by entering values in the zoom percentage box

at the lower left of the window. The image window’s title bar displays the magnification or reduction
percentage at all times. You can magnify up to 1600% of the original image view.

Note: The 100% view of an image displays an image based on the monitor resolution and the image
resolution, not on the actual image dimensions. See About resolution and image size for more
information.

See also:

To zoom in

To zoom out

To magnify by dragging

To magnify or reduce to a specified percentage
To display an image at 100%

To change the view to fit the screen
To constrain the window size



Magnifying and reducing the view
To zoom in:

Do one of the following:

+ Select the zoom tool, and click the area of the image you want to magnify. Each click magnifies the
image to the next preset percentage, and the magnified display is centered around the point you click.
When you reach the maximum magnification, the center of the zoom tool appears empty.

* Choose View > Zoom In to magnify to the next preset percentage.

See also:

To zoom out

To magnify by dragging
To magnify or reduce to a specified percentage
To display an image at 100%

To change the view to fit the screen
To constrain the window size



Magnifying and reducing the view
To zoom out:

Do one of the following:

+ Select the zoom tool. Hold down Option (Macintosh) or Alt (Windows) to activate the zoom-out
tool, and click the area of the image you want to reduce. Each click reduces the view to the previous
preset percentage.

* Choose View > Zoom Out to reduce to the previous preset percentage.

1+ Usethe following shortcuts to zoom in or out with any tool selected:
« To activate the zoom-in tool, press Command+spacebar (Macintosh) or Ctrl+spacebar (Windows).
« To activate the zoom-out tool, press Command+Option+spacebar/Ctrl+Alt+spacebar.

See also:

To zoom in

To magnify by dragging

To magnify or reduce to a specified percentage
To display an image at 100%

To change the view to fit the screen
To constrain the window size



Magnifying and reducing the view
To magnify by dragging:

1 Select the zoom tool.
2 Drag over the part of the image you want to magnify.

The part of the image enclosed by the zoom marquee is displayed at the maximum magnification
possible.
Press Command+[+] (Macintosh) or Ctrl+[+] (Windows) to zoom in to the next preset percentage. Press
Command+[-]/Ctrl+[-] to zoom out to the previous preset percentage.

See also:
To zoom in

To zoom out

To magnify or reduce to a specified percentage
To display an image at 100%

To change the view to fit the screen
To constrain the window size



Magnifying and reducing the view
To magnify or reduce to a specified percentage:

Enter a percentage value in the zoom percentage box at the lower left of the window.
See also:
To zoom in

To zoom out

To magnify by dragging
To display an image at 100%

To change the view to fit the screen
To constrain the window size



Magnifying and reducing the view
To display an image at 100%:

Do one of the following:
* Double-click the zoom tool.
« Choose View > Actual Pixels.

* Click Actual Pixels in the Zoom Tool Options palette.
1 Press Command+Option+0 (Macintosh) or Ctrl+Alt+0 (Windows) to display the image at 100%.

See also:

To zoom in

To zoom out

To magnify by dragging

To magnify or reduce to a specified percentage

To change the view to fit the screen
To constrain the window size



Magnifying and reducing the view
To change the view to fit the screen:

Do one of the following:
» Double-click the hand tool.
* Click Fit on Screen in the Zoom Tool Options palette.

These options scale the zoom percentage and window size to the largest that can fit on your monitor
and still contain the entire image.

See also:

To zoom in

To zoom out

To magnify by dragging

To magnify or reduce to a specified percentage

To display an image at 100%
To constrain the window size



Magnifying and reducing the view
To constrain the window size:

Deselect Resize Windows To Fit in the Zoom Tool Options palette. Deselecting this option maintains
the same window size regardless of the image’s magnification, and can be helpful when using smaller
monitors or when working with tiled views of an image.
Use the following shortcuts to change the image magnification without resizing the window:
* Press Command+0 [zero] (Macintosh) or Ctrl+0 [zero] (Windows) to fit the image in the window.
* Press Command+Option +[+] (Macintosh) or Ctrl+Alt+[+] (Windows) to magnify the image without resizing the
window.
* Press Command+Option+[-] (Macintosh) or Ctrl+Alt+[-] (Windows) to reduce the image view without resizing the
window.

See also:
To zoom in

To zoom out

To magnify by dragging

To magnify or reduce to a specified percentage
To display an image at 100%

To change the view to fit the screen



Viewing images
Using the Navigator palette

The Navigator palette lets you quickly view different areas of an image and change the magnification
of your view. This palette displays a thumbnail of the image and a rectangle, the view box,
representing the boundaries of the image window. You can change the color of the view box from its
default red.

To move the view of the image:

Do one of the following:
» Drag the view box in the Navigator palette.
* Click in the thumbnail. The new view includes the area you click.

To magnify or reduce the view:

Do one of the following:
» Click the zoom in or zoom out button.
» Drag the zoom slider at the bottom of the palette.

» Enter the percentage of magnification or reduction you want, and press Return (Macintosh) or
Enter (Windows).

To zoom to the specified percentage and keep the zoom percentage box highlighted, hold down Shift while
pressing Return/Enter.

* Hold down Command (Macintosh) or Ctrl (Windows) and drag over the area of the thumbnail that
you want to magnify.

To change the color of the view box:

1 Choose Palette Options from the Navigator palette menu.

2 Do one of the following:
» To use a preset color, choose an option for Color.

» To define your own color, click the color box or choose Custom from the Color pop-up menu; then
choose a color (see Using the Swatches palette), and click OK.



Looking at the Work Area

Using plug-in modules

Adobe Photoshop plug-in modules are software programs developed by Adobe Systems, and by other
software developers in conjunction with Adobe Systems, to extend the functionality of the Adobe

Photoshop program. Adobe Photoshop includes plug-in modules for importing and exporting images
and for producing special effects.

See also:

Installing plug-in modules
Setting plug-ins preferences



Using plug-in modules
Installing plug-in modules

To use a plug-in module that has been developed by Adobe Systems, you must first install it into the
plug-ins folder for Adobe Photoshop. To install a third-party plug-in module, follow the installation
instructions included with the module. Once installed, the modules appear in the Import or Export
menu, as file formats in the Open, Save As, and Save a Copy dialog boxes, or as filters in the Filter
submenus.

To install an Adobe Systems plug-in module:

Do one of the following:

» On the Macintosh, drag a copy of the moduleto the Plug-Ins folder inside the Adobe Photoshop 5.0
LE folder.

* In Windows, copy the module into the Plug-Ins subdirectory in the Photoshop 5.0 LE directory.



Using plug-in modules
Setting plug-ins preferences

When you install Adobe Photoshop LE and include the plug-in modules in the installation, these files
are automatically placed in the Adobe Photoshop Plug-Ins folder (Macintosh) or the Plug-Ins directory
(Windows). You can add new plug-ins or move the modules to a new location.

If you move the plug-ins to a different location, you must change the Plug-Ins preference setting to
enable the application to locate the plug-ins. (But if you change the preference setting to point
Photoshop to a different folder than the Plug-Ins folder, you won’t be able to see the default plug-ins
installed with Photoshop.) Alternatively, you can create a shortcut to the plug-ins: inside your Plug-Ins
folder, you can create a shortcut to another folder with plug-ins.

To set plug-ins preferences:
1 Choose File > Preferences > Plug-Ins & Scratch Disk.

2 Click Choose, and select a folder or directory from the list. (Do not select a location inside the Plug-
Ins folder. If you do, you won’t be able to see all of your plug-ins.) To display the contents of a folder,
click Open (Macintosh); double-click the directory (Windows) to display its contents.

3 When you have highlighted the new plug-ins folder, click Select (Macintosh) or OK (Windows).

4 Restart Adobe Photoshop.
On the Macintosh, to select the plug-ins location immediately upon starting Adobe Photoshop, press
Command+Option as you launch the program.



Looking at the Work Area
Setting preferences

Adobe Photoshop includes numerous program settings, which are stored in a preferences file. This file
is located in the Preferences folder in your System Folder (Macintosh) or in the Prefs subdirectory
inside the Photosle folder (Windows). The settings stored in this file include general options, display
options, tool options, ruler units, and options for exporting information from the Clipboard. Most of
these options are set in dialog boxes that can be opened through the Preferences submenus in the
File menu. Preference settings are saved each time you exit Adobe Photoshop.

To restore all of Adobe Photoshop’s preferences to their default settings:

Do one of the following:

* On the Macintosh, open the Preferences folder in the System Folder and drag the Adobe
Photoshop 5.0 LE Prefs file to the Trash.

* In Windows, delete the Adobe Photoshop 5 LE Prefs.psp file, located in Program
files/Adobe/Photoshop 5.0 LE/Prefs.

A new Preferences file will be created when you next start Adobe Photoshop.



Looking at the Work Area
Using Adobe Online Services
For more information about Adobe products, you can access extensive customer support information

on the Adobe Web site on the World Wide Web.

To open the Adobe Web site, enter the URL http://www.adobe.com in your Web browser. To launch the
Adobe Home Page directly from Photoshop LE, choose File > Adobe Online or click the icon at the top
of the tool bar.



Getting Images into Photoshop

Images can be brought into the Adobe Photoshop Limited Edition program by importing in a variety of
file formats; by scanning a photograph, a slide, or an image; or by capturing images from video.

See also:

About bitmap images and vector graphics
Determining image size and resolution
Scanning images

Opening and importing images

Viewing copyright and authorship information
Creating new images

Cropping an image

Increasing the size of the work canvas



Getting Images into Photoshop
About bitmap images and vector graphics
Computer graphics fall into two main categories—bitmap images and vector graphics. Understanding

the difference between these two types of images is useful when you’re creating and editing digital
images.

See also:

Bitmap images
Vector graphics



About bitmap images and vector graphics
Bitmap images

Bitmap images, also called raster images, use a grid, or raster, of small squares known as pixels to
represent graphics. Each pixel in a bitmap image has a specific location and color value assigned to it.
For example, a 1-inch circle in the lower left corner of the page is made up of the collection of pixels in
that location, colored to give the appearance of a circle. When working with bitmap images, you edit
groups of pixels rather than objects or shapes. Images created in Adobe Photoshop are bitmap
images.

Because they can represent subtle gradations of shades and color, bitmap images are the most
common electronic medium for continuous-tone images, such as photographs or images created in
painting programs. Bitmap images are resolution-dependent—that is, they represent a fixed number of
pixels. As a result, they can appear jagged and lose detail if they are scaled on-screen, or if they are
printed at a higher resolution than they were created for.



About bitmap images and vector graphics
Vector graphics

Vector graphics consist of lines and curves defined by mathematical objects called vectors. Vectors
describe graphics according to their geometric characteristics. For example, when you draw a 1-inch
circle in a vector-based program, the program creates the circle based on its shape and size. You can
then move, resize, or change the color of the circle without losing the quality of the graphic. Graphics
created in Adobe lllustrator(R) are vector graphics.

Vector graphics are resolution-independent—that is, they are not defined by a fixed number of pixels
and so are automatically scaled to appear crisp and sharp on any output device at any resolution. As a
result, vector graphics are the best choice for type (especially small type) and bold graphics, such as
logos, which require crisp, clear lines that can be scaled to many sizes.

Note that because computer displays are made up of a grid of pixels, both vector and pixel images are
displayed as pixels on-screen. Vector-based pro-grams render their shapes into pixels for display.



Getting Images into Photoshop
Determining image size and resolution

In Adobe Photoshop, you determine the size of an image either by specifying pixel dimensions—to
determine the size of the image on a monitor or video display, or by specifying print dimensions and
image resolution—to determine the maximum size and resolution at which you can print the image.

An understanding of the relationship between pixel dimensions, resolution, and file size is key to
understanding how Adobe Photoshop displays and produces output.

See also:

About resolution and image size

About file size and resolution

Displaying the file size and resolution of an image
Previewing the page layout and print size

About resampling

Changing the pixel dimensions of an image

Changing the print dimensions and resolution of an image
Determining a recommended resolution for an image
Choosing an interpolation method



Determining image size and resolution

About resolution and image size

Several concepts are important when discussing the characteristics of bitmap images: pixel

dimensions, image resolution, output resolution, screen frequency, and pixel depth (also called bit
resolution).

See also:

Pixel dimensions
Image resolution
Monitor resolution

Printer resolution

Screen frequency and image resolution



About resolution and image size
Pixel dimensions

Every bitmap image contains a fixed number of pixels, measured in pixel height and pixel width (the
number of pixels displayed along the height and width of the image, respectively). The total number of
pixels determines the file size, or the amount of data in the image. Pixel dimensions, along with the
size and setting of the monitor, determine how large an image appears on-screen. A typical 13-inch
monitor displays 640 pixels horizontally and 480 vertically. Larger monitors can usually be set to
display a varying number of pixels, for example, from 640 by 480 pixels, at which setting the pixels
may be quite large, to 1152 by 870 pixels, at which setting the pixels are small.

If you're planning to display an image online (on a Web page, for example), your maximum image size
is determined by the lowest pixel dimensions of the monitors used to display your image. For example,
if your audience will view your image on a 13-inch monitor, you will probably want to limit the size of
your image to 640 by 480 pixels.

See also:
Image resolution
Monitor resolution

Printer resolution

Screen frequency and image resolution



About resolution and image size
Image resolution

The number of pixels displayed per unit of length in an image is called the image resolution, usually
measured in pixels per inch (ppi). An image with a high resolution contains more, and therefore
smaller, pixels than an image of the same dimensions with a low resolution. For example, a 1-inch-by-
1-inch image with a resolution of 72 ppi contains a total of 5184 pixels (72 pixels wide x 72 pixels high
= 5184). The same image with a resolution of 300 ppi would contain a total of 90,000 much smaller
pixels.

Because they use more pixels to represent each unit of area, higher-resolution images can usually
reproduce more detail and subtle color transitions when printed than lower-resolution images.
However, once an image has been scanned or created at a given resolution, increasing the resolution
in Photoshop will not usually improve the image quality because in this case, Photoshop must in effect
spread the same pixel information across a greater number of pixels.

The proper image resolution to use for an image depends on how you intend to display or distribute
the image. Using too low a resolution for a printed image results in pixelation—large pixels that
produce very coarse-looking output. Using too high a resolution (pixels smaller than what an output
device can reproduce) increases the file size unnecessarily and may increase the time required to
print or distribute the image.

See also:
Pixel dimensions
Monitor resolution

Printer resolution

Screen frequency and image resolution



About resolution and image size
Monitor resolution

The pixel setting of the monitor along with the size of the monitor determines the size (and therefore
density) of the monitor pixels. When converting printed images to on-screen images and translating
image resolution into pixel dimensions, it's useful to know that the default resolution of a Macintosh

monitor is typically 72 dpi; the default resolution of a PC monitor is typically 96 dpi.

In Photoshop, image pixels are translated directly into monitor pixels. This means that when the
resolution of an image is higher than the monitor resolution, the image appears larger on-screen than
its specified dimensions. For example, when you display a 1-inch-by-1-inch image with a resolution of
144 ppi on a 72-dpi monitor, it appears in a 2-inch-by-2-inch area on-screen. Because the monitor can
display only 72 pixels per inch, it needs 2 inches to display the 144 pixels that make up one edge of
the image.

See also:
Pixel dimensions

Image resolution
Printer resolution

Screen frequency and image resolution



About resolution and image size
Printer resolution

If you are preparing images for print, it's important to understand that printer resolution—that is, the
number of dots per inch (dpi) that an imagesetter or laser printer produces —is usually proportional to,
but not the same as, image resolution—that is, the number of pixels that make up an image and that
determine the size of the image on-screen. Most laser printers have output resolutions of 300 dpi to
600 dpi and produce good results with images from 72 ppi to 150 ppi.

High-end imagesetters can print at 1200 dpi, 2400 dpi, or higher and produce good results with
images from 200 ppi to 300 ppi.

See also:
Pixel dimensions

Image resolution
Monitor resolution

Screen frequency and image resolution



About resolution and image size
Screen frequency and image resolution

Many commercial and desktop printers use halftone screens, which consist of printer dots called
halftone cells, to print grayscale images and color separations. Screen frequency, also known as
screen ruling, refers to the number of halftone cells per inch in a halftone screen, and is measured in
lines per inch (Ipi).

The relationship between image resolution and screen frequency determines the quality of detail in the
printed image. As a general rule, to produce a halftone image of the highest quality, use an image
resolution that is 1.5 to 2 times the screen frequency. In some cases, however, depending on the
image and the output device, using a lower resolution produces good results.

Note: Some imagesetters and 600-dpi laser printers use screening technologies other than halftoning.
If you are printing the image on a non-halftone printer, consult your service provider or your printer
documentation for the recommended image resolutions.

See also:
Image resolution
Monitor resolution

Printer resolution



Determining image size and resolution
About file size and resolution

The file size of a digital image is measured in kilobytes (K) or megabytes (MB) and is proportional to
the total number of pixels in the image. Although images with more pixels may produce more detail at
a given size, they also result in larger file sizes. A 1-inch-by-1-inch 200-ppi image contains four times
as many pixels as a 1-inch-by-1-inch 100-ppi image and so is four times as large.

File size is an important factor in determining the disk space you need to store a file and the speed
with which you can edit and print a file. Choosing an image resolution needs to be a compromise
between capturing all the data you need to produce a good-quality image and keeping file size to a
minimum.

Adobe Photoshop supports maximum pixel dimensions of 30,000 by 30,000 pixels per image. For
example, if an image is 14 by 14 inches, it can have a resolution of at most 2142 ppi (30,000 pixels /
14 inches = 2142 ppi).



Determining image size and resolution
Displaying the file size and resolution of an image

Adobe Photoshop displays the file size for each image in the lower left of the window. You can also
display the dimensions, number of channels, and resolution information about a file.

To display the file size:

Position the pointer over the triangle in the bottom border of the image window (Macintosh) or program
window (Windows), hold down the mouse button, and choose Document Sizes from the menu.

The file size values appear in the box at the lower left of the window.

The first value indicates the file size of the final file as it would be sent to the printer, a flattened file
that contains no layer data. The second value shows the size of the file including all layers and
channels, that is, the file size if the file were saved with all its layers. For more information on how
layers affect file size, see Keeping track of file sizes.

To display dimensions, channel information, and resolution information:

Press Option (Macintosh) or Alt (Windows), position the pointer over the box in the lower left of the
window where the file size is displayed, and hold down the mouse button.

The box displays the height and width of the image (both in pixels and in the units of measurement
currently selected for the rulers), the number of channels, and the image resolution.



Determining image size and resolution
Previewing the page layout and print size

Before you change the size of an image, you may want to preview how the image will appear on the
printed page. You may also want to preview the print size of the image—that is, the physical size that
the image will have when printed.

To preview a page:

Position the pointer over the box in the lower left of the window where the file size is displayed and
hold down the mouse button.

The dimensions of the page shown in the page preview box correspond to the page size that you
select when you choose File > Page Setup. Options selected in the Page Setup dialog box, such as
calibration bars, appear as gray boxes.

To preview the print size:
Choose View > Print Size.

Photoshop adjusts the magnification of the image to display it at its actual printed size, as specified in
the Print Size section of the Image Size dialog box. For more information, see Changing the print

dimensions and resolution of an image.



Determining image size and resolution
About resampling

Resampling refers to changing the pixel dimensions (and therefore file size) of an image. In Adobe
Photoshop, you can change the pixel dimensions directly, or you can change the pixel dimensions by
changing either the print dimensions or the resolution while the Resample Image option is selected.
When you downsample (or decrease the number of pixels), Photoshop deletes information from the
image. When you resample up (or increase the number of pixels), Photoshop creates new pixel
information based on the color values of the existing pixels. In both cases, Photoshop uses an
interpolation method to determine how pixels are added or deleted (see Choosing an interpolation
method).

Downsampling and then resampling up to the original resolution causes a deterioration in the quality of
the image. This is because once an image has been downsampled, some of the original color
information is lost. When Photoshop resamples the image back up, it attempts to reconstruct the file
based on the new color information. Because the added pixels are interpolated from the new image
data, they can make the image appear blurry or out of focus, resulting in a poorer quality image than
the original.

It's best to scan in or create your image using a high enough resolution so that you don’t need to
increase the pixel dimensions from within Adobe Photoshop. If you want to preview the effects of
changing the pixel dimensions on-screen, or print proofs at different resolutions, resample a duplicate
of your original file. See Duplicating images for instructions.



Determining image size and resolution
Changing the pixel dimensions of an image

If you are preparing images for online use, such as for a Web site or a presentation, it's most useful to
specify image size in terms of the image’s pixel dimensions, that is, the number of pixels along each

edge of the image. See About resolution and image size.

When you change the pixel dimensions of an image, you also change its printed characteristics—
either its printed dimensions or its image resolution. See About resampling for information on how
Adobe Photoshop resamples images.

To change the pixel dimensions of an image:
1 Choose Image > Image Size.

2 Make sure that Resample Image is selected, and choose an interpolation method, as described in
Choosing an interpolation method.

3 To maintain the current proportions of pixel width to pixel height, select Constrain Proportions. This
option automatically updates the width as you change the height, and vice versa.

4 Under Pixel Dimensions, enter values for Width and Height. To enter values as percentages of the
current dimensions, choose Percent as the unit of measurement.

The new file size for the image appears at the top of the Image Size dialog box; the old file size
appears in parentheses.

5 Click OK to change the pixel dimensions and resample the image.



Determining image size and resolution
Changing the print dimensions and resolution of an image

If you are preparing images for print, it's most useful to specify image size in terms of the printed
dimensions and the image resolution. These two measurements determine the total pixel count and
therefore the file size of the image. See About resolution and image size for information on pixel
dimensions and resolution.

When you select Resample Image in the Image Size dialog box, Photoshop lets you change the print
dimensions and resolution of an image independently of each other. In this case, Photoshop changes
the total pixel count of the image to account for the new print dimensions or resolution. If you deselect
Resample Image in the Image Size dialog box, Photoshop holds the pixel count of the image constant
and adjusts the resolution as you change the dimensions and vice versa. For the best printed quality,
it's generally best to change the dimensions and resolution first with Resample Image deselected.
Then resample only as necessary.

Note: If your image resolution is more than 2.5 times the screen ruling, an alert message appears
when you try to print the image. This means that the image resolution is higher than necessary for the
printer (see About resolution and image size). Save a copy of the file, and then lower the resolution.

To change the print dimensions and resolution of an image:
1 Choose Image > Image Size.

2 Do one of the following:

+ To change only the print dimensions or only the resolution and adjust the total number of pixels in
the image proportionately, make sure Resample Image is selected. Then choose an interpolation
method (see Choosing an interpolation method).

» To change the print dimensions and resolution without changing the total number of pixels in the
image, deselect Resample Image.

3 To maintain the current proportions of image width to image height, select Constrain Proportions.
This option automatically updates the width as you change the height, and vice versa.

4 Under Print Size, enter new values for the height and width. If desired, choose a new unit of
measurement. Note that for Width, the Columns option uses the width and gutter sizes specified in the
Units & Rulers preferences.

5 For Resolution, enter a value for the new resolution. If desired, choose a new unit of measurement.

6 Click OK.

{* To return to the original values displayed in the Image Size dialog box, hold down Option (Macintosh) or Alt
(Windows) and click Reset.



Determining image size and resolution
Determining a recommended resolution for an image

If you plan to print your image using a halftone screen, the range of suitable image resolutions
depends on the screen frequency of your output device (see About resolution and image size). You
can have Photoshop determine a recommended resolution for your image based on your device’s
screen frequency.

To determine a suggested resolution for an image:
1 Choose Image > Image Size.
2 Click Auto.

3 For Screen, enter the screen frequency for the output device. If desired, choose a new unit of
measurement. Note that the screen value is used only to calculate the image resolution; it does not set
the screen for printing.

Important: To specify the halftone screen ruling for printing, you must use the Halftone Screens dialog
box, accessible through the Page Setup dialog box. For more information on defining screen rulings,

see Selecting halftone screen attributes.

4 For Quality, select one of the following options:

» Draft to produce a resolution that is the same as the screen frequency (no lower than 72 pixels per
inch).

» Good to produce a resolution that is 1.5 times the screen frequency.

» Best to produce a resolution that is 2 times the screen frequency.

5 Click OK to enter the recommended resolution in the Image Size dialog box.



Determining image size and resolution
Choosing an interpolation method

When you resample an image using the Image Size command, Adobe Photoshop determines how
pixels are added or deleted by using one of three interpolation methods. These methods look at the
color values of the existing pixels in the image and adjust the color values of the new pixels to
accommodate the added or deleted pixels. The more sophisticated interpolation methods attempt to
choose color values that better preserve the quality and detail in the original image.

You use the Interpolation setting in the General preferences to specify the default interpolation method
used to resample images with the Image > Image Size command and with the Edit > Transform
command. The Image Size command also lets you specify an interpolation method other than the

default. For more information, see Changing the pixel dimensions of an image and Changing the print
dimensions and resolution of an image.

To specify the default interpolation method:
1 Choose File > Preferences > General.

2 For Interpolation, choose one of the following options:

* Nearest Neighbor to use the fastest, but least precise, method of interpolation. The lack of
precision is evident in the jagged appearance of modified selections, especially when you're distorting
or scaling an image or performing multiple manipulations on a selection.

* Bilinear to use a medium-quality interpolation method.

* Bicubic to use the most precise form of interpolation. This method results in the smoothest tonal
gradations but is also the slowest form of interpolation.

Applying the Unsharp Mask filter to the image after interpolation can help to refocus the image. For
detailed instructions for using the Unsharp Mask filter, see Step 5: Sharpen the image.



Getting Images into Photoshop
Scanning images

Adobe Photoshop software works with any scanner that has an Adobe Photoshop-compatible plug-in
module or supports the TWAIN interface. The scanner plug-in modules that you have installed appear
in the File > Import submenu. See Looking at the Work Area for more information about using and
installing plug-in modules.

Scanner drivers are provided and supported by the manufacturers of the scanners, not Adobe
Systems. If you have problems with a scanner or during scanning, make sure that you have the latest
version of the driver from the scanner manufacturer.

If the scanner you are using does not have an Adobe Photoshop-compatible scanner driver, you can
use the manufacturer’s software to scan your images and then save the images as TIFF, PICT, or
BMP files. Then open the files in Adobe Photoshop.

Adobe Photoshop software supports the Microsoft push model for scanners under Windows 98. Check
with your scanner manufacturer to find out if your scanner supports this scanning model. You can use
the Windows 98 Scanners and Cameras Control Panel to notify an application that a scanner wants to
initiate a data transfer.

To have a scanner choose Adobe Photoshop as the application to initiate a data transfer:
In Windows 98, choose Start Menu > Settings > Control Panel > Scanners and Cameras.
Select the scanner you want to configure and select Properties.

Click the Event tab.

From the pop-up menu list, choose Scanner Event. Select Photoshop.
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5 On scanner, push the Scan button to activate the scanner’s date transfer. Windows 95 launches
Adobe Photoshop and displays the scanner’s Import dialog box.

See also:

About scan quality

Importing an image using the TWAIN interface
Determining the scan resolution

Scanning using the file size setting

Scanning using the resolution setting
Optimizing the dynamic range of the scan
Eliminating unwanted color casts



Scanning images
About scan quality

When you scan an image, you make several choices that affect the quality and usefulness of the
resulting file. Before you scan an image, be sure to follow the instructions in this chapter for
determining the scanning resolution and optimal dynamic range, and for developing a procedure for
eliminating unwanted color casts.



Scanning images
Importing an image using the TWAIN interface

TWAIN is a cross-platform interface for acquiring images captured by certain scanners and frame
grabbers. The manufacturer of the TWAIN device must provide a Source Manager and TWAIN Data
source for your device; otherwise, the module will not work.

Adobe Photoshop supports the current TWAIN 32 standard for scanning. Photoshop does not support
TWAIN software used with Windows 3.1. Contact the scanner manufacturer for information on the
availability of TWAIN source modules that are compatible with Windows NT or Windows 95.

To import an image using the TWAIN interface:

1 If you're using the TWAIN device for the first time with Adobe Photoshop, choose File > Import and
choose the appropriate Select Source command from the submenu. Then select the device you're
using. You do not need to repeat this step for subsequent use of the TWAIN module.

If more than one TWAIN device is installed in your system and you want to switch devices, use the
Select Source command to choose the new device.

2 Choose File > Import and choose TWAIN Acquire (Macintosh) or the appropriate TWAIN command
(Windows) to use the TWAIN interface.



Scanning images
Determining the scan resolution

Scan resolution, as it is used here and in following sections, is the same as image resolution—that is,
the number of pixels per inch in the image when you open the file in Adobe Photoshop. For
information on resolution and pixel dimensions, see About resolution and image size.

The scan resolution you use for printed output depends on the quality of output that you need as well
as on the resolution of your printer and the size of the original image compared with the final image.
For more information, see About resolution and image size.



Scanning images
Scanning using the file size setting

The best way to ensure that you have all the data you need for your Adobe Photoshop image is to
create a dummy file that tells you exactly how much data— that is, what file size—you need for your
final output.

To calculate the file size before scanning an image:
1 Open Adobe Photoshop, and choose File > New.

2 Enter the width, height, and resolution for your final printed image. The resolution should be 1.5 to
2 times the screen frequency you will use to print. Make sure that the mode you plan to work with is
selected. For more information, see Color modes and models.

The new dialog box displays the resulting file size above the dimensions. To produce the scan, select
the area of the image you want to scan. Then adjust the resolution up or down until the file size is
equal to or larger than the file size in the Photoshop File > New dialog box. You can fine-tune the
image size and resolution later.

Once you have scanned the image and imported it into Photoshop, use the Image Size command to
enter the correct width and height for the image.



Scanning images
Scanning using the resolution setting

If you cannot use file size as the determining factor in choosing your scanner settings, you can
calculate a scan resolution using the original and final image dimensions and the screen frequency of
your output device.

To estimate scan resolution:

1 Multiply the screen frequency by 2. (2 is the typical ratio of image resolution to screen frequency
needed to produce a good-quality image.)

2 Multiply the result in step 1 by the size change factor to get the estimated scan resolution you
need.

For example, suppose you are scanning an image that is 2 inches wide by 3 inches high. You want to
produce a final image that is 6 inches wide by 9 inches high. You are using a screen frequency of 85
Ipi.

To calculate the scan resolution, you first multiply 85 (the screen frequency) by 2 to get 170. You then
multiply 170 by 3 (the ratio of final to original image dimensions) to get a scan resolution of 510 ppi.

Different printing procedures might require different ratios of image resolution to screen frequency. It's
a good idea to check with your service provider or printer to finalize your requirement before you scan
the image.



Scanning images
Optimizing the dynamic range of the scan

When scanning an image, keep in mind that the human eye can detect a wider tonal range than can
be printed. If your scanner lets you define the black and white points, set the points before scanning
the file to produce the best tonal range and capture the widest dynamic range. After opening the file in
Adobe Photoshop, use the color correction tools to set the white and black points for the digitized
image. See Making Color and Tonal Adjustments for more information about setting the black and
white points for an image.



Scanning images
Eliminating unwanted color casts

If your scanned image contains an unwanted color cast, you can perform a simple test to determine
whether the cast has been introduced by your scanner. If you find that it has, you can use the same
test file to create a color cast correction for all images scanned using that scanner.

To identify and correct a color cast introduced by a scanner:

1 Open a new Photoshop file and use the gradient tool () to create a blend from pure black to
pure white.

2 Choose Image > Adjust > Posterize and posterize the blend using 11 levels.

3 Print the 11-step gray wedge and then scan it into Photoshop.

Note: You can also perform this test using an 18-percent neutral gray card or an 11-step gray wedge
from a photography store.

4 Open the Info palette and read the RGB values on-screen for each of the gray levels. Uneven R,
G, and B values indicate a color cast. See Choosing a Color Display Mode for more information on
color and color values.

5 Use Levels to correct the color cast (see Making Color and Tonal Adjustments for instructions), and
then save the dialog box settings.

6 Open the scanned image you want to correct, reopen the Levels dialog box, and load the saved
settings.



Getting Images into Photoshop

Opening and importing images

Adobe Photoshop lets you open images in a variety of file formats. You can have multiple image
windows open at one time.

Import choices appear in the file format list in the Open dialog box or in the File > Import submenu. If a
file format does not appear, install the format’s plug-in module, as described in Installing plug-in
modules.

See also:

Opening files

Opening PhotoCD files

Opening Raw files

Importing an anti-aliased PICT file (Macintosh only)
Acquiring PICT Resources (Macintosh only)



Opening and importing images
Opening files

You can open files in the following ways:

+ The Open command lets you open files saved in formats that are supported by Photoshop (except
for those that use Import modules). On the Macintosh, you can use the Open command to open files
in the format that you specify.

* In Windows, the Open As command lets you open a file that has a missing or incorrect file
extension, or a file that does not appear in the Open dialog box.

» The Import command lets you open files saved in formats that use plug-in import modules. You
can open anti-aliased PICT files and PICT Resource files (Macintosh), and files scanned using the
TWAIN interface. You also use the Import command to use any third-party import modules you've
installed.

See also:

To open a file on the Macintosh

To open a file in Windows

To specify the file format in which to open a file
To use an import module



Opening files
To open a file on the Macintosh:

1 Choose File > Open.

2 To display all files in the selected folder, select Show All Files. To locate files in other folders, click
Find and type the filename.

3 To preview files before opening them (if a preview has been saved with the image), select Show
Thumbnail. This option requires the Apple(R) QuickTime(R) extension. Files created with a version of
Adobe Photoshop prior to 2.5.1 must be resaved for the preview to appear.

4 Select the file.
5 Click Open. In some cases, a dialog box appears, letting you set the open options.
For more information on a specific file format, see About file formats.

See also:

To open a file in Windows
To specify the file format in which to open a file
To use an import module



Opening files
To open a file in Windows:

1
2

3
4

Choose File > Open.

For Files of Type, choose one of the following options:
All Formats to display all the files in the selected directory.
Any individual format to display only files saved in that format.

Select the file.

Click Open. In some cases, a dialog box appears, letting you set the open options.

For more information on a specific file format, see About file formats.

See also:

To open a file on the Macintosh
To specify the file format in which to open a file
To use an import module



Opening files
To specify the file format in which to open a file:

Do one of the following:

*  On the Macintosh, choose File > Open and select Show All Files. For Format, choose the desired
file format and click Open.

* In Windows, choose File > Open As. For Open As, choose the desired format and click Open.

Note: If the file does not open, then the chosen format may not match the file’s true format, or the file
may be damaged.

See also:

To open a file on the Macintosh
To open a file in Windows

To use an import module



Opening files
To use an import module:

Choose File > Import; then choose the import module from the submenu.
See also:

To open a file on the Macintosh

To open a file in Windows

To specify the file format in which to open a file



Opening and importing images
Opening PhotoCD files

To open PhotoCD files in Adobe Photoshop, choose the Kodak(R) PhotoCD(TM) format in the Open
dialog box. The PhotoCD plug-in module can open 4096-by-6144-pixel resolution (64Base, 72 MB)
images from Kodak Pro PhotoCD disks.

Note: The Kodak Precision Color Management System (KPCMS), required to use the Kodak CMS
PhotoCD format, is automatically installed in your System Folder (Macintosh) or on your installation
drive (Windows) when you install Adobe Photoshop. You cannot save files in the PhotoCD format from
Adobe Photoshop.

The Kodak PCMS PhotoCD plug-in module lets you read Photo YCC data from the disk and convert it
to an Adobe Photoshop RGB color space. You can transform both the source image and the
destination image using the profiles (or PT) you have installed. Using the Kodak PCMS application lets
you deliver the highest-quality image to Adobe Photoshop.

To open a Photo CD file:
1 Choose File > Open.
2 Select the file you want to open, and click Open.

If the file does not appear, for Format, choose Show All Files (Macintosh) or All Formats from the Files
of Type list (Windows).

3 Choose a resolution.
4 Click Source. Choose a device profile and an attribute from the list, and then click OK.

The first time you open a PhotoCD file, it opens using the default Source and Destination profiles.
After you choose the profiles, they remain selected until you change them.

If you are unsure of the source profile, click Image Info and note the number next to Product Type of
Original. On Windows, click Source and choose the profile that displays the same number for Device
Settings.

5 Click Destination, and for Device, choose an RGB profile; then click Open.
6 To display scanner information about the image, click Image Info; then click OK.

7 Click OK to open the image.



Opening and importing images
Opening Raw files

The Raw format is designed to accommodate images saved in undocumented formats, such as those
created by scientific applications. Compressed files, such as PICT, LZW, and GIF, cannot be opened
using this format. For more information on Raw options, see About file formats.

To open a file using the Raw format:

Choose File > Open (Macintosh) or File > Open As (Windows).

Choose Raw from the file format list and click Open.

For Width and Height, enter values for the dimensions of the file.

To reverse the order of the width and height, click Swap.

Enter the number of channels.

Select Interleaved if the file was saved with a progressive display option.

Select a color depth and, if necessary, a byte order.
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For Header, enter a value.

9 If you are missing the dimensions or header value, you can have Adobe Photoshop estimate the
parameters. Either enter the correct height and width values to estimate the header size, or enter the
correct header size to estimate the height and width, and then click Guess.

10 To have Photoshop retain the header when you save the file, select Retain When Saving.
11 Click OK.



Opening and importing images
Importing an anti-aliased PICT file (Macintosh only)

Choose File > Import > Anti-aliased PICT to import object-oriented PICT files, such as those created
with MacDraw(R) and Canvas, as soft-edged, or anti-aliased, files. Because the entire PICT file must
be in memory for this module to operate, you may not be able to use the module with large PICT files.

The Anti-aliased PICT dialog box indicates the current file size and dimensions. To change the image
dimensions, enter new values for Width and Height; the file size is updated to reflect the new
dimensions. To maintain the same image proportions, select Constrain Proportions. You can choose to
open the Anti-aliased PICT file in either Grayscale or RGB mode.



Opening and importing images
Acquiring PICT Resources (Macintosh only)

The PICT Resource module lets you read PICT resources from a file—for example, to read resources
from another application. For more information, see About file formats. You specify the resources you
want to read using the PICT dialog box.

To preview a resource, click Preview; click the arrow buttons to step forward and backward through
the resources. Note that the number displayed for Resource refers to the resource’s position in
ascending order in the resource fork and not to the resource’s identification number.

Note: You can also open a file in the PICT Resource file format by choosing File > Open and, for
Format, choosing PICT Resource. Using the Open command, however, automatically opens the first
resource in the file in an Adobe Photoshop document and does not display any other PICT resources
in the file.



Getting Images into Photoshop
Viewing copyright and authorship information

Adobe Photoshop LE lets you view copyright and authorship information for an image that has been
copyright-protected, or watermarked, using Digimarc PictureMarc(TM) technology. The watermark—a
digital code embedded in the image—can be virtually invisible, and does not affect image integrity.
Most filter and image operations—including color corrections, printing, and cropping—don’t affect the
watermark. Copying an image with an embedded watermark also copies the watermark and any
information associated with it.

Installing Adobe Photoshop LE using the Easy Install option (Macintosh) or Typical option (Windows)
installs the Read Watermark filter automatically in the Plug-Ins folder.

To read a watermark:

1 Choose Filter > Digimarc > Read Watermark. If the filter finds a watermark, a dialog box displays
the creator ID, type of use, and whether the image has adult content.

Note: A message may appear that “a watermark was found but not readable” if you’re reading a
scanned image from an inkjet printer or if you’re reading a small selection of an image. This message
means that the PictureMarc technology was unable to decode the creator ID and usage information.
For more information, contact Digimarc or visit its home page at www.digimarc.com.

2 Click OK, or for more information choose from the following options:

+ If you have a Web browser installed, click Web Lookup to launch the browser, link to the Digimarc
Web site, and display the artist’s contact information corresponding to the creator ID.

+ Call the phone number listed in the Watermark Information dialog box to get information faxed
back to you.



Getting Images into Photoshop
Creating new images

The New command lets you create a blank, untitled Photoshop image.
To create a new image:

1 Do one of the following:
» To base the image dimensions and resolution on the Clipboard contents, choose File > New.

» To base the image size on the default dimensions and resolution or the last entered parameters,
hold down Option (Macintosh) or Alt (Windows) as you choose File > New.

+ To base the image size on an open window, choose File > New. With the New dialog box open,
choose the image whose size you want to match from the Window menu.

2 Type a name for the image and if desired, set the width, height, resolution, and mode. See Color
modes and models for information on modes.

3 For Contents, select one of the following:

White to fill the background with white, the default background color.

» Background Color to fill the image with the current background color.

+ Transparent to create an image containing a single layer with no color values.

Note: Because images created with the transparent option contain a single layer instead of a
background, they must be saved in Photoshop format. Photoshop is the only format that supports
layers. See Saving files for more information.



Getting Images into Photoshop
Cropping an image

Adobe Photoshop provides two ways for you to select part of an image and discard the rest:

+ The Image > Crop command discards the area outside of a rectangular selection and keeps the
resolution of the resulting image constant.

* The crop tool (‘f}) lets you crop an image by dragging over the area you want to keep. You can
also define the size and resolution of the cropped area. The advantage of using the crop tool is that
you can rotate and resample the area as you crop.

See also:

To crop an image using the Crop command

To use the crop tool

To specify the size and resolution of the cropped area



Cropping an image
To crop an image using the Crop command:

1 Use the rectangle marquee tool to select the part of the image you want to keep. Make sure that
the Feather option is set to 0 pixels. For more information, see Feathering a selection.

2 Choose Image > Crop.

See also:

To use the crop tool

To specify the size and resolution of the cropped area



Cropping an image
To use the crop tool:

‘31; Position the pointer on the marquee ([:]) tool in the toolbox, and drag to select the crop tool (

).

2 Drag over the part of the image you want to keep.

When you release the mouse button, the crop marquee appears as a bounding box with handles at the
corners and sides.

3 Use the following methods to adjust the crop marquee:

+ To move the marquee to another position, position the pointer inside the bounding box and drag.

+ To scale the marquee, drag a handle. To constrain the proportions, hold down Shift as you drag a
corner handle.

» To rotate the marquee, position the pointer outside the bounding box (the pointer turns into a
curved arrow) and drag.

4 To crop the image, press Return (Macintosh) or Enter (Windows). To cancel the cropping operation,
press Esc.

Note: You can't rotate the crop tool marquee for an image in Bitmap mode.
See also:

To crop an image using the Crop command
To specify the size and resolution of the cropped area



Cropping an image
To specify the size and resolution of the cropped area:

1 Double-click the crop tool (‘i}) in the toolbox to display its Options palette.
2 Select Fixed Target Size.
3 To begin with the size and resolution values of the current image, click Front Image.
4 Choose the units of measurement you want from the menus. Note that for Width, the Columns option
uses the width and gutter sizes specified in the Units & Rulers preferences
5 Enter values for the size and resolution you want for the cropped area.
The Fixed Target Size option constrains the pixel count of the image. As a result, if you specify a size but
not a resolution, Adobe Photoshop changes the image resolution to compensate for the size change. If
you specify a resolution but not a size, Photoshop changes the size to compensate for the change in
resolution.

6 Drag over the area you want to keep with the crop tool and then press Return (Macintosh) or Enter
(Windows).

The final image has the specified size and resolution.
See also:

To crop an image using the Crop command
To use the crop tool



Getting Images into Photoshop
Increasing the size of the work canvas

The Canvas Size command lets you add or remove work space, or extra canvas area, around an
existing image. You increase the canvas area by specifying the height and width you want the canvas
to be.

You can also use the Canvas Size command to crop an image by decreasing the canvas area;
however, if you want to adjust the size and resolution of an image, you should use the Image Size
command or the crop tool. If you use the Canvas Size command to crop an image, you might
inadvertently lose image information that you cannot recover.

To use the Canvas Size command:
1 Choose Image > Canvas Size.

2 Choose the units of measurement you want from the menus. Note that for Width, the Columns
option uses the width and gutter sizes specified in Units & Rulers preferences

3 Enter the dimensions in the Width and Height boxes. The value above the text boxes reflects the
new file size.

4 For Anchor, click a square to indicate where you want the existing image to be positioned on the
new canvas.

5 Click OK.

Added canvas appears in the background color. If the background is transparent, the added canvas is
also transparent.



Choosing a Color Display Mode

Familiarity with color theory and terminology can help you understand how color is measured and how
Adobe Photoshop Limited Edition uses this information to define, display, and print color values.

See also:
Color modes and models

About color channels

Measuring color values in the Info palette

Adjusting the monitor display

Converting between bit depths

Converting from one mode to another

Converting to Bitmap mode

Converting a Bitmap-mode image to grayscale
Converting to indexed color

Manipulating the color table of an indexed-color image



Choosing a Color Display Mode
Color modes and models

Adobe Photoshop LE can use a number of color modes for displaying, printing, and storing images.
The red, green, and blue (RGB) mode and the hue, saturation, and brightness (HSB) mode are based
on established color models for describing and reproducing color. In addition to modes based on color
models, Photoshop includes modes with restricted color ranges, such as Bitmap, Grayscale, and
Indexed color modes.

See also:
HSB model
RGB model
RGB mode
Bitmap mode

Grayscale mode
Indexed color mode



Color modes and models

HSB model

The HSB model is based on the human perception of color. In the HSB model, all colors are described
in terms of three fundamental characteristics:

* Hue is the wavelength of light reflected from or transmitted through an object. More commonly,
hue is identified by the name of the color such as red, orange, or green. Hue is measured as a
location on the standard color wheel and is expressed as a degree between 0° and 360°.

« Saturation, sometimes called chroma, is the strength or purity of the color. Saturation represents
the amount of gray in proportion to the hue and is measured as a percentage from 0% (gray) to 100%
(fully saturated). On the standard color wheel, saturation increases as one approaches the edge of the
wheel; saturation decreases as one approaches the center.

* Brightness is the relative lightness or darkness of the color and is usually measured as a
percentage from 0% (black) to 100% (white).

In Photoshop, you can use the HSB model to define a color in the Color palette or Color Picker dialog
box.



Color modes and models

RGB model

A large percentage of the visible spectrum can be represented by mixing three basic components of
colored light in various proportions and intensities. These components are known as the primary
colors: red, green, and blue (RGB). When the three primary colors overlap, they create the secondary
colors: cyan, magenta, and yellow.

Since the primary colors combine to create white, they are also called additive colors. Adding all the
colors together creates white—that is, all the light is reflected back to the eye. Additive colors are used
for lighting, video, film recorders, and monitors. Your monitor, for example, creates color by emitting
light through red, green, and blue phosphors.



Color modes and models

RGB mode

Photoshop’s RGB mode uses the RGB model, assigning an intensity value to each pixel ranging from
0 (black) to 255 (white) for each of the RGB components in a color image. For example, a bright red
color might have an R value of 246, a G value of 20, and a B value of 50. When the values of all three
components are equal, the result is a shade of gray. When the value of all components is 255, the
result is pure white; when all components have values of 0, the result is pure black.

RGB is the default mode for new Photoshop images. RGB Images use three colors to reproduce up to
16.7 million colors on-screen. RGB images are three channel images, so they contain 24 (8 x 3) bits
per pixel.



Color modes and models

Bitmap mode

Bitmap mode uses one of two color values (black or white) to represent the pixels in an image. Images
in Bitmap mode are called bitmapped, or 1-bit, images because they have a pixel depth of 1.



Color modes and models

Grayscale mode

Grayscale mode uses up to 256 shades of gray to represent an image. In Adobe Photoshop, every
pixel of a grayscale image has a brightness value ranging from 0 (black) to 255 (white). The values
between 0 and 255 correspond to points on the grayscale spectrum. Grayscale values can also be
measured as percentages of black ink coverage (0% is equal to white and 100% is equal to black).
Images produced using black-and-white or grayscale scanners are typically displayed in Grayscale
mode.

You can convert both Bitmap-mode and color images to grayscale. Grayscale mode lets you convert a
color image to a high-quality black-and-white image. In this case, Adobe Photoshop discards all color
information in the original image; the gray levels (shades) of the converted pixels represent the
luminosity of the original pixels.

When you convert a grayscale image to an RGB image, the color values for each pixel are assigned
that pixel’'s previous gray value.



Color modes and models

Indexed color mode

An indexed-color image is a single-channel image and is based on a palette of at most 256 colors.
When you convert an image to indexed color, Photoshop builds a color lookup table, which stores and
indexes the colors in the image. If a color in the original image does not appear in the table, the
program matches the color to the closest color in the color table or simulates the color using the
available colors.

Indexed color mode is useful when you want to limit the palette of colors used in an image—for
example, when you want to use the image in a multimedia animation application or on a Web page.
Using an indexed color table lets you reduce the file size of an image while maintaining the visual
quality that you need. For more information on color tables and converting images to indexed color,

see Converting to indexed color.



Choosing a Color Display Mode
About color channels

Every Adobe Photoshop image contains one or more channels, which represent information about the
color elements in the image. For example, an RGB image has three channels: one for red information,
one for green information, and one for blue information. In this sense, a channel is analogous to a
plate in the printing process in which a separate plate is used to apply each layer of color.

By default, Bitmap-mode, grayscale, and indexed-color images have one channel; RGB mode images
contain three channels.



Choosing a Color Display Mode
Measuring color values in the Info palette

You can determine the color values of any part of your image using the Info palette. Depending on
your Info palette setup, you can select any tool, position the pointer over any part of an image, and
determine the color value under the pointer. You can customize the Info palette to express color values
using the HSB or RGB models or Grayscale mode without changing the mode of the image itself. For
more information on measuring color with the Info palette, see Previewing color values and
Customizing the Info palette.



Choosing a Color Display Mode

Adjusting the monitor display

Although the RGB color model is capable of displaying a large portion of the visible spectrum, the
video system that sends data to a monitor often limits the number of colors that can be displayed at

one time. By understanding the way color data is measured in digital files and on-screen, you can
adjust Photoshop’s preferences to offset the limitations of your monitor.

See also:

About pixel depth
Color display options for 8-bit color displays



Adjusting the monitor display
About pixel depth

Pixel depth, also called bit resolution or color depth, measures how much color information is available
for each pixel in an image. Greater pixel depth (more bits of information per pixel) means more
available colors and more accurate color representation in the digital image. For example, a pixel with
a pixel depth of 1 has two possible values: black and white. A pixel with a pixel depth of 8 has 28, or
256, possible values; and a pixel with a bit depth of 24 has 224, or roughly 16 million, possible values.
Common values for pixel depth range from 1 to 48 bits per pixel.



Adjusting the monitor display
Color display options for 8-bit color displays

Each image mode in Adobe Photoshop uses a different color lookup table, or color palette, to store the
colors used in the image. When you’re working with a display system that supports 8-bit color (or
fewer colors), the video card displays only 256 different colors at one time. For example, an RGB
image can display 16.7 million colors in any image at one time. However, if the monitor can display
only 256 of the 16.7 million colors, Adobe Photoshop uses a technique called dithering to simulate the
257th color and each additional color thereafter. Dithering adjusts adjacent pixels of different colors to
give the illusion of a third color, which simulates the display of colors that are not in the current color
palette.

By default, Adobe Photoshop uses pattern dithering to display colors not in the current color palette,
which can result in a distinctive pattern of darker or lighter areas in the image. In contrast, diffusion
dithering spreads out the inaccuracy in representing a pixel’s color to the surrounding pixels and
eliminates distinctive patterning. Diffusion dithering, however, can cause visual inconsistencies when
only part of a screen is redrawn (for example, when you scroll, edit, or paint). However, when you print
the image, the on-screen dithering effects will not be printed. You can set this and other display
options in the Preferences dialog box.

To select a color display option:
1 Choose File > Preferences > Display & Cursors.

2 Choose either or both of the following options:
Use System Palette to make the display of inactive images more accurate.
Use Diffusion Dither to minimize dither patterns produced by dithering.



Choosing a Color Display Mode
Converting between bit depths

In most cases, RGB and grayscale images contain 8 bits of data per color channel. With three
channels in an RGB image, this translates to a 24-bit RGB bit depth (8 bits x 3 channels) and an 8-bit
grayscale bit depth (8 bits x 1 channel). Photoshop can also read and import 48-bit RGB and 16-bit
grayscale images (each with 16 bits of data per color channel).

Note: A 16-bit-per-channel image provides finer distinctions in color, but its file size is much larger
than an 8-bit-per-channel image.

Photoshop supports these tools and commands in 16-bit-per-channel images: the marquee, lasso,
zoom, hand, and eyedropper tools; and the Duplicate, Levels, Auto Levels, Curves, and Rotate
Canvas commands. To take full advantage of Photoshop’s features, you can convert a 16-bit-per-
channel image to an 8-bit-channel image.

To convert from 8 bits per channel to 16 bits per channel:

1 Flatten the image you want to convert, as explained in Elattening all layers.
2 Choose Image > Mode >16 Bits/Channel.

To convert from 16 bits per channel to 8 bits per channel:

Choose Image > Mode > 8 Bits/Channel.



Choosing a Color Display Mode
Converting from one mode to another

When you convert an image from one mode to another, the transition between modes creates a
permanent change to the color values in the image. For example, when you convert an RGB image to
Indexed color mode, the RGB colors that do not appear in the color table are converted to the nearest
matching colors in the table. Consequently, it's best to convert to another mode only after doing as
much editing as possible in the image’s original mode. If you think you may need an image for more
than one purpose, save a backup copy of that image before converting it.

Important: Converting an image between certain modes flattens the image. Be sure to save a copy of
your image that includes all layers if you want to be able to edit the original version of the image after
the conversion.

To convert an image to another mode:

Choose Image > Mode and choose the mode you want from the submenu. Images in certain modes
cannot be converted directly to other modes. Modes not available for the active image appear dimmed
in the menu.

The following mode conversions cause a file to be flattened: RGB to Indexed color mode, and
Grayscale to Bitmap or Indexed color mode.



Choosing a Color Display Mode
Converting to Bitmap mode

To convert a color image to Bitmap mode, you must first convert it to grayscale. This removes the hue
and saturation information from the pixels and leaves the brightness values. Because few editing
options are available for Bitmap-mode images, it's usually best to edit the image in Grayscale mode
and then convert it to Bitmap mode if necessary to export the image to another application.

To convert a grayscale image to Bitmap mode:
1 Open the grayscale image; then choose Image > Mode > Bitmap.

2 For Output, enter a value for the output resolution of the Bitmap-mode image and choose a unit of
measurement. By default, the current image resolution appears as both the input and the output
resolutions.

3 Select a bitmap conversion method, and click OK. If you choose Halftone Screen, see the following
section. The other conversion methods are described in Additional bitmap conversion options.

See also:

Specifying a halftone screen for a Bitmap-mode image
Additional bitmap conversion options



Converting to Bitmap mode
Specifying a halftone screen for a Bitmap-mode image

The Halftone Screen option in the Bitmap dialog box lets you convert the pixels in a grayscale image
to simulated halftone dots.

To specify the halftone screen for a Bitmap-mode image:
1 Choose Image > Mode > Bitmap.
2 Click Halftone Screen; then click OK.

3 For Frequency, enter a value for the screen frequency and choose a unit of measurement. Values
can range from 1.0 to 999.999 for lines per inch and from 0.400 to 400.000 for lines per centimeter.
You can enter decimal values.

The screen frequency is the ruling of the halftone screen. The frequency depends on the paper stock
and type of press used for printing. Newspapers commonly use an 85-line screen. Magazines use
higher resolution screens, such as 133 and 150. Check with your print shop for the correct screen
frequency to use.

4 Enter a value for the screen angle in degrees. Values can range from —180 to +180.

The screen angle refers to the orientation of the screen. Continuous-tone and black-and-white halftone
screens commonly use a 45° angle.

5 For Shape, choose the dot shape you want.
6 Click OK.

You can save the halftone screen settings and reuse them with other images by using the Save and
Load buttons in the Halftone Screen dialog box.



Converting to Bitmap mode
Additional bitmap conversion options

Like the Halftone Screen option, the other four bitmap conversion options determine the quality of the
Bitmap-mode image, ranging from a high-contrast image to a textured or halftone-screen effect for
output on non-PostScript(R) printers.

50% Threshold

Converts pixels with gray values above the middle gray level (128) to white, and converts pixels below
the middle gray level to black. The result is a very high-contrast, black-and-white representation of the
image.

Pattern Dither
Converts an image by organizing the gray levels into geometric configurations of black and white dots.
Diffusion Dither

Uses an error-diffusion process to convert the image. The program starts at the pixel in the upper left
corner of the image and evaluates its gray-level value. If the value is above middle gray (128), the
pixel is changed to white. If the value is below 128, the pixel is changed to black. There is some error
in the conversion because the original pixel is usually not pure between black and white, and the
conversion changes it to either a black or a white value. The amount of error is transferred to
surrounding pixels before they are converted. In this way, the error is diffused throughout the image.
The result is a grainy, filmlike texture. This option is useful for viewing images on a black-and-white
screen.
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Converting a Bitmap-mode image to grayscale

A Bitmap-mode image converted to grayscale consists of one gray level (black). Since few editing
options are available in Bitmap mode, you might convert a Bitmap-mode image to a grayscale image
for editing and then convert it back to a Bitmap-mode image to export it to other applications.
However, keep in mind that the appearance of a Bitmap-mode image edited in grayscale mode may
change when you convert it back to Bitmap mode.

To convert a Bitmap-mode image to grayscale:
1 Choose Image > Mode > Grayscale.
2 Enter a value for the size ratio.

The size ratio is the factor by which you want to scale down the size of the image. For example, to
reduce the size of the grayscale image by 50%, enter 2 for the size ratio. If you enter a number greater
than 1, the program averages multiple pixels in the Bitmap-mode image to produce a single pixel in
the grayscale image. This lets you generate multiple shades of gray from an image scanned on a 1-bit
scanner.
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Converting to indexed color

At times, you might want to convert an RGB image to an indexed-color image to edit an image’s color
table or to export an image to an application that supports only 8-bit color. This is useful, for example,
for multimedia animation applications and World Wide Web pages. When you convert an RGB image
to indexed color, all but 256 colors are deleted from the image.

To convert an RGB image to an indexed-color image:
1 Choose Image > Mode > Indexed Color.

2 Select the desired palette, color depth, and dither methods. These options are described in the
following sections.

3 Click OK.

See also:

Specifying a palette
Specifying the color depth
Specifying dithering options



Converting to indexed color
Specifying a palette

Eight palette types are available for converting an image to indexed color. Choose Image > Mode >
Color Table to view the results of each palette option.

Exact

Uses exactly the same colors for the palette as those that appear in the RGB image. Since all the
colors in the image are present in the image’s palette, there is no dithering. This option is available
only if 256 or fewer colors are used in the RGB image.

System (Macintosh)

Uses the Macintosh system’s default 8-bit palette, which is based on a uniform sampling of RGB
colors.

System (Windows)

Uses the Windows system’s default 8-bit palette, which is based on a uniform sampling of RGB colors.
Web

Uses the palette most often used by Web browsers to display 8-bit images.

Uniform

Creates a palette based on a uniform sampling of colors from the color spectrum. For example, if you
choose an 8-bit color depth, Adobe Photoshop takes six evenly spaced color levels each of red, green,
and blue, and calculates the combinations of these colors to produce a uniform palette of 216 colors (6
X 6 x 6 = 216). To create a uniform palette composed of fewer colors, choose a lower color depth. The
total number of colors displayed in the image corresponds to the perfect cube (8, 27, 64, 125, or 216)
nearest to the chosen color depth.

Adaptive

Creates a palette by sampling colors from the more commonly used areas of the color spectrum that
appears in the image. For example, if you have an RGB image that has only the colors green and
blue, the resulting palette is made up primarily of green and blue colors. Because the colors in most
images are concentrated in particular areas of the spectrum, this table can be useful.

To control more precisely how the Adaptive palette is built, select a part of the image that contains the
colors you want to use in the palette before you make the conversion. When you have an active
selection in the image, Adobe Photoshop weights the conversion toward the colors in the selection.

Custom

Lets you create your own palette. When you select this option, the program displays the Color Table
dialog box. You can then edit the color table and save it for later use or click Load to load a previously
created color table. Editing a color table is described in Manipulating the color table of an indexed-

color image.
Previous

Converts the image by using the custom palette from the previous conversion. This option makes it
easy to convert a number of images using the same custom palette. This option is available only after
you have converted an image using the Custom or Adaptive option.



Converting to indexed color
Specifying the color depth

When you choose the Uniform or Adaptive palette, you can specify the color depth (also known as
pixel depth), or the number of bits of color information per pixel, for the indexed-color image. The color
depth you choose determines the number of colors used to display (or print) an image. For example, if
you choose 4 bits per pixel, the image is composed of 16 colors; if you choose 6 bits per pixel, the
image is composed of 64 colors; if you choose 8 bits per pixel, the image is composed of 256 colors.
(The number of colors used is displayed in the Colors text box.) In addition, you can specify the exact
number of colors to be displayed (up to 256) by choosing Other for Color Depth and entering a value
for Colors.

The options in the Indexed Color dialog box control only how the indexed color table is created. Adobe
Photoshop still treats the image as an 8-bit, 256-color image.



Converting to indexed color
Specifying dithering options

Unless you're using the Exact color table option, the color table may not contain all the colors used in
the image. To simulate colors not in the color table, you can choose to dither the colors. Dithering
mixes the pixels of the available colors to simulate the missing colors. You can choose from three
dithering options:

* None: Does not dither colors but instead uses the color closest to the missing color. This tends to
result in sharp transitions between shades of color in the image, creating a posterized effect.

» Diffusion: Uses a less structured method than does the Pattern option to dither colors.

+ Pattern: Adds random pixels in patterns to simulate the colors that are not in the color table. This
option is available only when you’re using the Macintosh System palette.



Choosing a Color Display Mode
Manipulating the color table of an indexed-color image

When you convert an RGB image to an indexed-color image, or when you work in an original indexed-
color image, you might want to change one or more colors in the table. You can also model the colors
after a predefined color table. Each indexed-color image has its own color table, and you can save a
color table for reuse with other indexed-color images.

There are two types of indexed-color images: those with a limited number of colors (fewer than 256),
and pseudocolor images (grayscale images that display variations in gray levels with color rather than
shades of gray). Pseudocolor images are often used in scientific and medical applications. The color
table editing features discussed in the following sections are most useful with pseudocolor indexed
images. These features can also be used to produce special effects with indexed-color images that
have a limited number of colors.

Note: If you just want to change the colors in an image, choose Image > Adjust, and use the color
correction commands in the submenus. for a description of these commands.

See also:

Editing colors in the indexed color table
Choosing a color-table option

Saving and loading a color table



Manipulating the color table of an indexed-color image
Editing colors in the indexed color table

To edit a color table, you select the colors you want to change. Although our example shows the
editing of a color table for a pseudocolor image, the following procedure applies to all indexed-color
images.

To edit colors in the color table:

1
2
3
4

Open the indexed-color image.
Choose Image > Mode > Color Table.
Click or drag in the table to choose the color or range of colors you want to change.

Choose the color you want, see Using the Adobe Photoshop Color Picker, and click OK.

If you are changing a range of colors, AdobePhotoshop creates a gradient in the color table between
the starting and ending colors. The first color you choose in the Color Picker is the beginning color for
the range. When you click OK, the Color Picker reappears so you can choose the last color in the
range.

The colors you selected in the Color Picker are placed in the range you selected in the Color Table
dialog box.

5

Click OK in the Color Table dialog box to apply the new colors to the indexed-color image.



Manipulating the color table of an indexed-color image
Choosing a color-table option

Your indexed color table can be modeled after one of six predefined color tables. You select a
predefined color table from the Table menu in the Color Table dialog box.

+ Custom: Used whenever the table is not one of Adobe Photoshop software’s built-in color tables.

» Black Body: Displays a transition of colors based on the different colors a black-body radiator
emits as it is heated—from black to red, orange, yellow, and white.

» Grayscale: Displays a smooth transition from black to white in 256 levels of gray.

» Spectrum: Displays a smooth transition between the colors that result when white light passes
through a prism: violet, blue, green, yellow, orange, and red.

* Macintosh System: Displays the standard Macintosh 256-color system palette.
+ Windows System: Displays the standard Windows 256-color system palette.



Manipulating the color table of an indexed-color image
Saving and loading a color table
You use the Save and Load buttons in the Color Table dialog box to save your indexed color tables for

use with other Adobe Photoshop images. Once you load a color table into an image, the colors in the
image are changed to reflect the color positions they reference in the new color table.

Note: You can also load saved color tables into the Swatches palette. See Saving, loading, and
replacing swatches for more information.



Making Color and Tonal Adjustments

Adobe Photoshop Limited Edition offers a number of color correction tools that let you adjust the color
and tonal values of your image. You can use these tools to correct unwanted color casts, to sharpen a
narrow tonal contrast, or to create special effects.

See also:

Using the Adobe Photoshop color correction tools

Step 1: Check the scan quality and tonal range

Step 2: Set the highlight and shadow values

Step 3: Adjust the midtones and fine-tune the tonal correction

Step 4: Adjust the color balance

Step 5: Sharpen the image

Using the Variations command for generalized tonal and color adjustments
Using the Brightness/Contrast command

Special-purpose color adjustment tools



Making Color and Tonal Adjustments
Using the Adobe Photoshop color correction tools

All of the Adobe Photoshop color correction tools work essentially the same way: by mapping existing
ranges of pixel values to new ranges of values. The difference between the tools is the amount of
control you have over the ranges of values. For example, the Brightness/Contrast command makes
the same adjustment to every pixel in the selection or image—if you increase the brightness value