Что такое AIMP?

Основные преимущества

  • Поддержка большого количества форматов музыки:
    MP1, MP2, MP3, MPC / MP+, AAC, AC3, OGG, FLAC, APE, WavPack, Speex, WAV, CDA, WMA, S3M, XM, MOD, IT, MO3, MTM, UMX

  • Огромная функциональность и удобный интерфейс

  • 18-ти полосный эквалайзер и встроенные звуковые эффекты
    Reverb, Flanger, Chorus, Pitch, Tempo, Echo, Speed

  • 32-битная обработка звука
     Для достижения наилучшего качества

  • Работа сразу с несколькими плейлистами
    Слушаем один - работаем с другим

  • Поддержка модулей расширения функциональности
    Вы можете добавить новые утилиты и расширить уже имеющиеся, подключить плагины Input, Gen, DSP от WinAmp

  • Выключение компьютера
    Вы можете лечь спать под любимую музыку, установив выключение компьютера по таймеру или по окончанию воспроизведения

  • Интернет-радио
    Слушай и записывай!

  • Создание закладок и очереди воспроизведения

  • Горячие клавиши
    Настройте локальные и глобальные горячие клавиши на свой вкус!

  • Многоязычный интерфейс

  • Поддержка многопользовательского режима
    Несколько пользователей работают за одним компьютером? Не проблема

  • Полноценная поддержка юникода

  • Поиск файлов
    Поиск файлов по всем открытым плейлистам

  • Гибкие настройки программы

  • Небольшой размер дистрибутива

  • Аудио конвертер
    Позволяет конвертировать музыку из самых разных форматов в wma, mp3, wav, ogg

  • Аудио Граббер
    Позволяет конвертировать AudioCD (CDA) в форматы MP3, OGG, WAV или WMA

  • Звукозапись
    Позволит вам записать звук с любого аудио устройства в системе и сохранить в формате mp3, ogg, wav и wma

  • Р едактор тэгов
    Вы легко можете редактировать теги аудио файлов, а также переименовать файлы группой, отсортировать по заданному шаблону или применить значения тэгов к группе файлов

  • Аудио библиотека
    Представляет собой органайзер музыкальных файлов, который позволит вам с легкостью упорядочить вашу музыку, выставить оценки прослушанным композициям, вести статистику воспроизведения


Главное меню

    1. Кнопка вызова Основного меню

    2. Кнопка вызова настроек плеера

    3. Кнопка вызова меню "утилиты", где можно запустить установленные утилиты

    4. Кнопки режима "Поверх всех окон"

    5. Кнопка "Свернуть"
    Обратите внимание, что при настройках по умолчанию клик правой кнопкой мыши на кнопке "Свернуть" сворачивает плеер на панель задач Windows, тогда как клик левой кнопкой мыши сворачивает программу в системный трей с появлением     TrayControl

    6. Бегущая строка отображает различную информацию о проигрываемом файле. Вид бегущей строки можно изменить в "настройках"

    7. Здесь отображается битрейт и частота дискретизации проигрываемого файла

    8. Копирует в буфер обмена проигрываемый в настоящий момент файл
    (аналогично CTRL+C в Проводнике Windows)

    9. Начинает/останавливает захват потокового интернет-радио. Параметры захвата можно задать в "настройках"

    10. Кнопки включения/выключения режимов "Случайное воспроизведение" и "Повтор файла"

    11. Дисплей визуализации. В контекстном меню визуализации (кликните правой кнопкой мыши в окне визуализации) можно выбрать режим отображения - полноэкранный или на дисплее визуализации. В этом же меню можно найти список доступных визуализаций, либо отключить ее отображение - в этом случае в окне визуализации будет логотип AIMP, как показано на рисунке выше. Двойной клик в окне визуализации запускает полноэкранный режим

    12. Кнопка вызова "автоматического выключения компьютера". Если     "автоматическое выключение компьютера" активно, т.е. выбрано какое-либо действие, то об этом сигнализирует таймер

    13. Время трека. Нажатием левой кнопки мыши можно переключать режим отображения: прошло / осталось

    14. Текущее состояние проигрывателя: остановлен, на паузе, проигрывает

    15. Показывает позицию проигрываемого трека. Ползунок позволяет легко переместится в любую позицию трека. Кроме того, кликнув правой кнопкой мыши в любом месте навигатора и выбрав "Перейти ко времени" в появившемся контекстом меню, вы можете вручную задать время, к которому желаете перейти

    16. Ниже расположены привычные кнопки управления воспроизведением. Контекстное меню кнопки "Остановить" содержит пункт "остановить воспроизведение после текущего файла"

    17. Кнопка "Открыть файл(ы)". Формируется новый плейлист из выбранных файлов

    18. Регуляторы громкости и баланса

    19. Кнопка "Показать/спрятать плейлист"

    20. Кнопка "Показать/спрятать эквалайзер". В контекстном меню кнопки можно быстро загрузить или сохранить настройку эквалайзера

    21. Меню визуализации аналогичное подменю "визуализация", которое можно вызвать кликом правой кнопки мыши в окне визуализации. Здесь вы можете сменить текущую визуализацию на другую, либо вовсе отключить ее


Эквалайзер

 Эквалайзер предназначен для точной настройки амплитудно-частотной характеристики (АЧХ) музыкальной композиции. Панель эквалайзера можно вызвать нажатием одноименной кнопки в главном окне плеера. Этот модуль также позволяет применять различные звуковые эффекты - Speed, Tempo, Pitch, Flanger, Echo, Reverb. Кроме того, эквалайзер служит интерфейсом для подключения DSP-плагинов

    1. Графическое представление АЧХ. Форму кривой можно менять произвольным образом, удерживая левую кнопку мыши и "рисуя" в отведенной для этого области, при этом соответствующие регуляторы изменяют свое положение согласно полученной форме кривой

    2. 18 частотных регуляторов, охватывающих диапазон 31 Hz - 16 kHz. Здесь же расположен регулятор общего усиления сигнала

    3. Кнопка вкл/выкл эквалвйзера (надпись на кнопке - статус текущего состояния)

    4. Кнопка вызова меню загрузки/сохранения пресетов эквалайзера. Из меню можно также сбросить все частотные регуляторы в значения по умолчанию (без усиления/ослабления соответствующих частот, эквивалент выключенного эквалайзера) и включить режим отображения панели эквалайзера слева главного окна

    5. Кнопка закрытия панели эквалайзера (текущий режим вкл/выкл при этом сохраняется)

    6. Регуляторы эффектов Speed, Tempo, Pitch, Flanger, Echo, Reverb. Сбросить эти регуляторы в значения по умолчанию можно нажатием на них правой кнопкой мыши, впрочем как и многие другие регуляторы плеера

    7. Кнопка вызова дополнительной панели. Здесь организован интерфейс для подключения DSP-плагинов. В выпадающем списке можно выбрать плагины, загруженные в данный момент в Менеджере плагинов, либо вовсе отказаться от их использования (надпись "отключено"). Вызвать окно настроек выбранного плагина можно нажатием кнопки "Опции" или ... надписи "config" в главной панели эквалайзера


Главное меню плейлиста

Под автовоспроизведением понимается следующее: при окончании проигрывания файла плеер автоматически переходит к проигрыванию следующего файла. Если автовоспроизведение для данного файла выключено, то файл будет пропущен при поиске следующего для воспроизведения файла.


Система

"Разное"

    Опция поверх остальных окон отвечает за то, будет ли плеер находиться поверх всех окон. Стоит отметить, что данная опция не распространяется на TrayControl .

    Блокировка отключения монитора предотвращает отключение питания монитора и запуск хранителя экрана. Опция будет полезна, если вы используете компьютер как медиацентр с запущенной на полный экран визуализацией. Опция действует только при активном приложении AIMP.

    Показывать всегда иконку в трее - будет ли AIMP показывать иконку в трее всегда, либо только тогда, когда программа свернута в трей.

    Если за одним компьютером работают несколько пользователей, каждый в своей учетной записи, рекомендуется использовать многопользовательский режим, чтобы каждый пользователь мог настроить программу под себя, работать со своими плейлистами независимо от настроек других пользователей.

    Размещение настроек
Обычный режим | %AIMP%\Data\AllUsers\*.*
Многопользовательский режим | %AIMP%\Data\<Имя пользователя>\*.*

"Интеграция"
    Стоит отметить, что интеграция в контекстное меню проводника возможна только для систем Win32.


Управление мышью

Свернуть на панель задач - клик левой кнопкой мыши по кнопке "свернуть" в главном окне программы или на панели задач Windows для сворачивания программы на панель задач (программа может также сворачиваться и в системный трей).

По умолчанию сворачивание на панель задач осуществляется левым кликом мыши с зажатой кнопкой Alt.

Вы можете также настроить действие на клик средней кнопкой мыши по главному окну. Доступные действия: Отключено | Старт/Пауза | Добавление файлов.


Автоматическое выключение компьютера

Данный модуль разрабатывался для того, чтобы можно было ложиться спать под любимую музыку, а компьютер автоматически, через определенный промежуток времени, выключался.

В окне настройки "автоматического выключения компьютера" можно задать следующие действия:

  • Ничего не делать, т.е. модуль будет отключен
  • Автоматически выключить компьютер
  • Выход из программы
  • Начать воспроизведение
Для каждого из этих действий (кроме "отключено") вы можете задать время или событие, после которого оно произойдет:
  • В заданное время: вы задаете время, когда будет выполнено действие
  • Через заданное время: вы задаете интервал, через который будет выполнено действие
  • По окончанию плейлиста: как только проиграет последняя композиция в плейлисте, действие будет выполнено
  • Через несколько треков: событие произойдет после проигрывания указанного числа треков, нужно здесь отметить, что проигрываемый в данный момент трек тоже учитывается

Об активности таймера автоматического отключения компьютера символизирует датчик на дисплее:

В случае, если указано точное время выполнения действия, то датчик будет отображать оставшееся до события время.


Quick Tag Editor

 Удобное и функциональное средство для редактирования тегов с полной поддержкой кодировки Unicode, а также для просмотра информации о треке и управления обложками альбомов/композиций (добавление, сохранение, удаление). Поддерживается работа с несколькими файлами одновременно в последовательном режиме. Для этого необходимо выделить нужные файлы в плейлисте перед вызовом редактора тегов. В этом случае переключение между файлами осуществляется кнопками рядом с именем текущего файла или с помощью клавиш PgUp/PgDown.

1. Имя текущего файла. При желании можно открыть окно Проводника Windows с переходом на файл
2. Окно разделено на несколько закладок, между которыми можно переключаться с помощью мыши или по нажатию Ctrl+Tab

Вкладка Basic: здесь отображается вся информация о композиции, если она прописана в тегах, - заголовок, исполнитель, альбом, жанр, год, формат, длительность, качество, размер на диске.
3. Если подключен плагин "Аудио библиотека", то здесь можно увидеть статистику композиции - сколько раз проигрывалась, когда это было последний раз, время добавления в библиотеку, а также оценку, которую можно изменить, щелкнув левой кнопкой мыши по соответствующей звездочке
4. В нижнем правом углу окна отображается обложка альбома или композиции, если она прописана в соответствующем теге или находится в одной папке с треком (поддерживаются следующие форматы изображений: *.bmp, *.tiff, *.png, *.jpg). В меню обложки, вызываемом кликом правой кнопки мыши, можно добавить, сохранить либо вовсе удалить ее. Следует заметить, что сохранить или удалить обложку можно только в том случае, если она прописана в теге композиции, а не находится с ней в одной папке в отдельном файле

Вкладка Lyrics: здесь можно просмотреть или добавить текст, который будет записан в соответствующий тег композиции.

Остальные вкладки будут отличаться в зависимости от формата композиции, т.к. они указывают на тип тега, поля которого можно отредактировать, перейдя к ним. Например, в случае формата MP3 мы увидим вкладки ID3v1 и ID3v2.
Перейдя к вкладке вы можете изменить или удалить тег.
Будьте внимательны! Удаление тега происходит сразу после нажатия кнопки.

Для сохранения результатов редактирования необходимо нажать кнопку "Сохранить", иначе теги не будут сохранены.
При работе с несколькими файлами в последовательном режиме происходит автоматический переход на следующий редактируемый файл по нажатию на кнопку "Сохранить".


Quick File Info

 Quick File Info - это небольшое информационное окно, в котором в кратком виде отображается основная информация о текущем треке, если она прописана в тегах - название композиции, альбом, исполнитель, жанр, год, длительность, качество, размер на диске.

1. Копирует информацию о текущем треке в буфер обмена в соответствии с шаблоном

2. Открывает быстрый редактор тегов для редактирования тегов отображаемого файла

3. Копирует файл в буфер обмена (аналогично копированию файлов в Проводнике Windows)

4. Закрыть окошко с информацией

5. Если установлен плагин "Аудио библиотека", здесь будет показан рейтинг трека, который можно изменить с помощью клика левой кнопки мыши по соответствующей звездочке

6. Открывает окно Проводника Windows с переходом на файл


Трей Контрол

TrayControl - небольшая панель с основными элементами управления и минимумом необходимой информации. Это своего рода альтернатива главному окну плеера, призванная максимально сэкономить Ваше рабочее пространство.

    1. Кнопки управления воспроизведением - "воспроизвести с начала", "пауза", "остановить", "предыдущий файл", "следующий файл"
    Контекстное меню кнопки "Остановить" позволяет также остановить воспроизведение после текущего файла

    2. Индикатор уровня сигнала (левый/правый каналы)

    3. Время трека
    Клик по индикатору устанавливает обратный/прямой отсчет

    4. Регулятор уровня громкости

    5. Кнопка "Открыть файлы"

    6. Кнопка "Показать главное окно" восстанавливает главное окно плеера, убирая TrayControl с экрана

При наведении указателя мыши на окно TrayControl появляется дополнительная панель с информацией и управляющими кнопками. Здесь отображается бегущая строка, статус воспроизведения (playing, paused, stopped), битрейт и частота дискретизации проигрываемого в данный момент трека.
    7. Включение/выключение режимов "Случайный файл" и "Повтор трека"

    8. Вызов окна настроек плеера

    9. Копирование файла в буфер обмена
    (аналогично CTRL+C в Проводнике Windows)

    10. Включение/выключение режима "Поверх всех окон"
    (только для панели TrayControl)

    11. Закрепление дополнительной панели TrayControl. В этом случае дополнительная панель не будет скрываться, когда указатель мыши находиться вне окна TrayControl
Если Вы хотите, чтобы главное окно сворачивалось без отображения TrayControl, либо отметьте пункт "Скрывать TrayControl", либо используйте альтернативные варианты сворачивания главного окна


AIMP2: Help

Описание плейлиста

  • Главное меню
  • Закладки
  • Меню быстрой настройки
  • Основные меню
  • Отображение окна плейлиста
  • Очередь
  • Категории
  • Список плейлистов, закладки
  • Схватить и перенести (Drag and Drop)
  • Настройка


Главное меню плейлиста

Главное меню плейлиста вызывается нажатием правой кнопкой мыши в теле плейлиста, выглядит следующим образом:

  • Воспроизведение - воспроизвести выделенный файл в плейлисте

  • Добавить - данный пункт меню позволяет Вам добавить в выбранный плейлист файлы / папку / файлы из других плейлистов / радиостанции

  • Переход - навигация по плейлисту, включает в себя функции "следующий / предыдущий файл", а так же команды управления очередью

  • Закладки - добавление / редактирование закладок

  • Информация о выделенном файле - данная функция вызывает быстрый редактор тегов, где вы можете как просмотреть информацию о файле(ах), так и отредактировать их теги

  • Поставить после текущего - данная функция позволяет переместить выбранный файл под тот, что в данный момент воспроизводится

  • Оценка - пункт меню для просмотра / выставления оценки выбранному файлу. Данный пункт доступен в том случае, если подключен плагин "Audio Library"

  • Отправить файлы - позволяет быстро скопировать выбранные файлы в другой плейлист / на флеш-устройство / в выбранную папку. При установленном AIMP Utils добавляется возможность отправить файлы в расширенный редактор тегов / аудио конвертер

  • Удаление - основные функции для удаления файлов из плейлиста (см. также расширенное меню удаления файлов из плейлиста)

  • Включить/Отключить - включить/отключить автоматическое воспроизведение выбранных файлов. Узнать о текущем статусе можно по индикатору, который находится слева от номера файла в плейлисте. Если автоматическое воспроизведение данного файла включено, то индикатор "горит"


Закладки

Быстрый доступ к закладкам:

Закладки позволяют запомнить не только понравившуюся Вам композицию, но и позицию, на которой Вы закончили ее прослушивание - полезная функция при прослушивании аудиокниг.

Добавление закладок может осуществляться через горячие клавиши, через меню быстрого доступа к закладкам (см. рис. выше), через главное меню плейлиста.

Вы можете отредактировать закладки, для этого необходимо вызвать менеджер закладок, щелкнув в главное меню плейлиста или в меню быстрого доступа к закладкам (см. рис. выше) по пункту "редактировать". Через менеджер закладок Вы можете также добавлять закладки на папки или файлы.


Меню быстрой настройки

Первые три пункта меню быстрой настройки отвечают за действие по окончании воспроизведения текущего плейлиста:

  • Перейти на следующий плейлист
  • Повторить плейлист
  • Перейти в режим ожидания

"Не повторять плейлист, если в нем один файл" - если в плейлисте 1 файл и установлено действие "повторить плейлист", то по окончании воспроизведения файла повторение срабатывать не будет - плеер перейдет в режим ожидания.

"Использовать плавный переход" - будет ли происходить смешивание заканчивающегося файла со следующим.


Основные меню

1. Меню добавления файлов

    Вы можете добавить в выбранный плейлист файлы / папку / файлы из других плейлистов / радиостанции.

2. Меню "разное"

    "Показать текущий" - мгновенный переход к проигрываемому файлу.
    "Пересканировать" - перечитать теги у всех файлов из активного плейлиста.
    "Сохранить треклист" - позволяет сохранить треклист в формате txt/html.
    "Выбрать все/снять выделение" - управление выделением в активном плейлисте
    "Отправить файлы" - позволяет быстро скопировать выбранные файлы в другой плейлист/на флеш-устройство /в выбранную папку. При установленном AIMP Utils добавляется возможность отправить файлы в расширенный редактор тегов /аудио конвертер.

3. Меню сортировки

    Позволяет отсортировать файлы в активном плейлисте по одному из полей, для сортировки по нескольким полям необходимо создать собственный шаблон
    (Настройки - формат данных - сортировка по шаблону)

4. Меню удаления

5. Расширенный поиск
    Расширенный поиск позволяет искать сразу по всем плейлистам по выбранным полям.
6-7. Быстрый поиск
    Поиск по всем полям файла в активном плейлисте. Кнопка №7 - продолжить поиск.
8. Навигация по плейлистам
    Навигация по плейлистам - предыдущий/следующий. Плейлисты сразу активируются.
9. Меню управление активным плейлистом
    Создание нового плейлиста / Очистка плейлиста /Загрузка и сохранение активного плейлиста / Закрытие плейлиста.
    "Открыть папку" - загружает выбранную папку в новом плейлисте, имя которого берется равным имени открываемой папки.


Отображение окна плейлиста

Вы можете сделать плейлист в виде отдельного окна или, наоборот, присоединить окно плейлиста к главному окну.

Делается это следующим образом:

  • Зажимаем левую кнопку мыши на списке закладок плейлиста (в любом свободном месте в окне плейлиста)
  • Тянем окно от главного окна (если хотим отсоединить плейлист) или на главное окно (если хотим присоединить плейлист)
  • Отпускаем левую кнопку мыши

    Плейлист может выступать в роли панели инструментов рабочего стола, для этого:

  • Зажимаем левую кнопку мыши на списке закладок плейлиста (в любом свободном месте в окне плейлиста)
  • Тянем окно к границам экрана
  • Как только курсор достигнет края экрана, рамка окна плейлиста вытянется по высоте рабочего стола
  • Отпускаем левую кнопку мыши - плейлист теперь приклеен к границе рабочего стола

    Когда программа становится неактивной, он будет прятаться ("уезжать") из зоны видимости.
    Чтобы выдвинуть плейлист - достаточно подвести указатель мыши к границе, к которой приклеен плейлист, появится маркер, символизирующий возможность показа плейлиста. Клик по этой иконке выдвинет плейлист в зону видимости.

    Стоит отметить, что при перемещении файлов в плейлист с помощью Drag and Drop необязательно выдвигать плейлист - можно бросать файлы на маркер, при этом файлы добавятся в конец активного плейлиста.


Очередь

 В подменю "переход" главного меню плейлиста находятся элементы управления очередью воспроизведения.

Нужно отметить, что очередь одна для всех открытых плейлистов в плеере, соответственно, добавлять в очередь можно файлы из разных плейлистов.

При добавлении файла в очередь слева от его длительности появляется число в квадратных скобках, указывающее на позицию файла в очереди. Когда файл начинает играть из очереди (т.е. не включается вручную), то его позиция обнуляется - файл исключается из очереди.

Для управления очередью Вы можете воспользоваться менеджером очереди, который вызывается либо из контекстного меню (подсвечен на рисунке), либо нажатием горячей клавиши - Ctrl+Q.


Категории

При клике правой кнопкой мыши по заголовку категории в плейлисте вызывается главное меню плейлиста, в котором можно найти дополнительный пункт - "категория".

Стоит отметить, что в плейлисте может быть несколько категорий с одним названием, вернее, это одна категория, раздробленная на несколько частей. Раздробить категорию на две можно очень простым способом - переместить файл из другой категории в середину текущей категории.

Поиск новых файлов - функция поиска новых файлов в папке, в которой лежит образующий категорию файл, т.е. первый файл, идущий после имени категории. Поиск осуществляется в папке и подпапках. Новыми файлами считаются только те файлы, которых нет в активном плейлисте.

Удаление категории из плейлиста - удаление категории происходит полностью, т.е. со всеми ее частями.

Выделить - выделение всех файлов, принадлежащих данной категории.

Включить/Отключить - включение / отключение автовоспроизведения файлов данной категории.

(см. также: настройка отображения плейлиста)


Список плейлистов

В верхней части плейлиста располагаются закладки плейлистов, которые позволяют быстро переключаться между несколькими плейлистами.

Если плейлистов много, не все закладки могут находится в зоне видимости, в этом случае становятся активными кнопки для прокрутки списка закладок (на рисунке обведены овалом).

Существует альтернативный, более быстрый, доступ к нужному плейлисту - клик правой кнопкой мыши на любой закладке плейлиста, в появившемся подменю пункта "плейлист" выбираем нужный плейлист (см. рис. ниже)

Стоит обратить внимание на последний непонятный пункт меню - "..." - отвечает он за сортировку положения закладок плейлистов. Конечно, сортировку можно провести и с помощью технологии Drag and Drop, но это не всегда удобно, особенно, если количество плейлистов более десятка.

(См. также: "Схватить и перетащить")


Схватить и перетащить

 При перетаскивании файлов / папок на плейлист появится меню (см. рисунок ниже), которое позволит Вам выбрать характер добавления файлов в плейлист.

Вы можете отключить показ данного окна, задав нужный тип добавления файлов в плейлист и установив флажок у опции "больше не спрашивать".

Включить / Выключить / Настроить параметры данного окна вы можете в опциях.

При перетаскивании файлов / папок на закладку плейлиста добавляется в конец этого плейлиста.

При перетаскивании файлов / папок на свободное место списка закладок (показано на рисунке) файл добавляется в новый плейлист с именем папки, из которой (при перетаскивании файлов) или которую (при перетаскивании папки) добавляют.


AIMP2: Настройка

Настройка

  • Автоматика
  • Ассоциация файлов
  • Воспроизведение
  • Горячие клавиши
  • Добавление файлов
  • Интернет-радио
  • Информационная лента
  • Настройка визуализации
  • Отображение плейлиста
  • Плейлист
  • Система
  • Трей
  • Формат данных


Автоматика

  • Автоматическое сканирование тегов файлов при их добавлении в плейлист
  • Автоматическая подстройка эквалайзера под жанр композиции. Эквалайзер должен быть включен, жанр композиции определяется из тегов

Система учета рейтинга

    Система учета рейтинга доступна только при подключенном плагине Audio Library


Ассоциация файлов

 Здесь вы можете указать типы файлов, для которых AIMP будет установлен как программа по умолчанию.

Чтобы установить ассоциацию для определенных типов файлов:

  • Отметьте галочками нужные форматы файлов
  • Выберете схему иконок из выпадающего списка, которая будет назначена файлам
  • Нажмите кнопку "задействовать".

Стоит отметить, что типы файлов, которые имеют в описании подстроку "(by plugin)" будут воспроизводиться плеером только в том случае, если установлен соответствующий плагин.

Внимание! Если после нажатия кнопки "задействовать" галочки напротив некоторых (а может быть и всех) форматов автоматически снялись, это означает, что AIMP не смог получить доступ к системному реестру Windows по каким-либо причинам для внесения необходимых изменений.


Воспроизведение

Звуковое устройство вывода

  • "Размер буфера в секундах" - сколько в секундах будет выделяться память для кэширования аудио-потока при его проигрывании, чем меньше размер буфера, тем быстрее будут применяться звуковые эффекты при изменении их параметров.

  • 16/32-битная обработка звука. 32-битная обработка звука дает более качественный результат.
    Если файл имеет 8 / 16 битные данные, то при декодировании происходит конвертирование их в 32 битные с плавающей точкой.
    (32 битная обработка поддерживается не всеми звуковыми картами)

  • "Управлять громкостью всей системы" - будет ли плеер управлять громкостью всей системы или только громкостью своих аудио-потоков. Стоит отметить, что управление осуществляется через DirectSound, поэтому моментального обновления ползунков в открытом менеджере громкости Windows наблюдаться не будет.

Звуковые эффекты

  • Плавный переход - будет ли происходить смешивание заканчивающегося трека со следующим

  • Затухание звука при паузе/остановки проигрывания.


Горячие клавиши

AIMP имеет два вида горячих клавиш - локальные и глобальные. Оба типа вы можете настроить соответствующим образом в опциях программы на вкладке "управление".

Локальные горячие клавиши действуют только в пределах приложения AIMP, т.е. только в том случае, если программа AIMP является активной.

Глобальные горячие клавиши позволяют управлять программой AIMP, если та свернута в трей или является неактивным окном.

Замечание. В некоторых случаях привязка мультимедиа клавиш к AIMP не возможна в силу того, что некоторые драйвера мультимедиа клавиатур могут не поддерживать данную программу. Как вариант решения проблемы - отключить драйвера мультимедиа клавиатуры.
Вы можете выслать пакет драйверов нам для тестирования и реализации совместимости.


Добавление файлов

При открытии файлов

    Стоит отметить, что данная настройка относится к функции "открыть" (кнопка в главном окне и tray control), а не "добавить".

Открытие файлов по двойному клику

    Открытие файлов по двойному клику из проводника действует при ассоциировании форматов файлов с приложением AIMP2.


Интернет-радио

 Для проигрывания интернет-аудио/радио необходимо добавить ссылку в плейлист, воспользовавшись пунктом "Добавить - Url / Radio".

Стоит отметить, что ссылка должна указывать либо на аудио-поток (по умолчанию поддерживаются потоки в формате WMA, OGG, MP3), либо на плейлист в формате PLS или M3U. Поддерживаемые протоколы: HTTP, FTP.

Общие настройки подключения

  • Время ожидания отклика от удаленного сервера в миллисекундах

  • Размер буфера указывает на то, сколько в миллисекундах будет выделяться память для кэширования аудио-потока при его проигрывании.

  • Настройки прокси вводятся в следующем формате: [user:pass@]server:port, стоит отметить, что при вводе данных квадратные скобки писать не надо - они лишь указывают на то, что этот блок данных может отсутствовать, если имя пользователя и пароль не нужен для подключения к прокси-серверу.

  • "Подключение к БД" - при проигрывании аудио дисков для запроса информации (об исполнителе, названии трека, жанра и т.п) программа будет подключаться к freedb.org.
Захват интернет-радио
  • Формат записи - WAV или MP3, причем, возможность записи в MP3 возможна в том случае, если будет присутствовать библиотека lame_enc.dll, которая инсталлируется в месте с AIMP Utils.

  • Папка для сохранения - папка, куда будет производиться запись интернет-радио. Есть возможность сортировки записей по подпапкам по дате записи, для этого необходимо выбрать опцию "<Path>\<Date>\<File>.mp3"

Опция разбивать на файлы позволяет разбивать записываемый поток на композиции, транслирующиеся радиостанцией. Стоит отметить, что за начало воспроизведения новой композиции считается приход сообщения, несущего в себе информацию о проигрываемом треке, на некоторых радиостанциях оно приходит раньше на 5-10 секунд, для корректного разбиения вы можете выставить нужное значение задержки.

См. также: Главное окно: кнопка включения/выключения захвата интернет-радио.


Информационная лента

 При запуске проигрывания новой композиции появляется уведомление. Оно может быть отключено или представлено в одном из двух видов:
  • Quick File Info
  • Информационная лента

Для информационной ленты вы можете установить следующие параметры:

  • Цвет фона ленты, шрифты для обеих полосок с информацией
  • Формат отображения обеих полосок
  • Прозрачность ленты в процентах
    (0% - невидима, 100% - без прозрачности)
  • Задержка перед исчезновением
  • Позиция, где будет отображать лента - внизу или вверху рабочего стола


Настройка визуализации

Пре-буфер используется при полноэкранном режиме визуализации для кэширования вывода картинки на экран.

Максимальное разрешение пре-буфера 640 x 480, т.к. большинство визуализаций не способны работать с более высоким разрешением.


Отображение плейлиста

Колонки

    Нумерация - показывать нумерацию файлов в плейлисте
    Время - показывать в плейлисте колонку с длительностью файлов

Стиль плейлиста

    "Новый стиль плейлиста" позволяет отображать информацию о файле в две строки, тем самым делает пункты плейлиста более информативными, а также разбивать плейлист по категориям, доступны следующие шаблоны разбиения по категориям:
    • %ParentDir% - имя папки, где находится файл
    • %Artist% - исполнитель композиции
    • %Album% - Альбом
    • %Artist - Album% - "Имя исполнителя - Альбом"

Шрифт текста плейлиста

    При желании вы можете задать нужный Вам размер шрифта в плейлисте, отличный от того, что используется в обложке. Для этого необходимо снять флаг с опции "использовать шрифт, установленный в обложке", затем выбрать необходимый размер шрифта, нажать кнопку "Применить".


Плейлист

Drag and Drop

    При перетягивании файлов/папок на плейлист появится следующее меню (см. рисунок ниже), которое позволит Вам выбрать характер добавления файлов в плейлист. Вы можете отключить показ данного окна задав нужный тип добавления файлов в плейлист и снять флажок у опции "Спросить пользователя".

Сохранение плейлиста

    Сохранять полные пути к файлам - если флаг не установлен, то при сохранении плейлистов(а) пути к файлам будут указываться относительное пути к плейлисту - опция может быть полезна при сохранении плейлистов для компакт-дисков.
    Не сохранять плейлист "default" - при включенной опции плейлист с именем "default" сохраняться не будет, полезно в случае, если данный плейлист использовать как временный.
    Формат плейлиста, в который будут сохраняться все плейлисты при закрытии программы. Рекомендуется использовать формат PLC, т.к. он сохраняет всю информацию о файле в плейлист - меньше времени требуется на получении информации о файле при добавлении его в плейлист.

Разное

    Открывать закладки в новом плейлисте - при проигрывании закладок из меню быстрого доступа или менеджера закладок они будут открываться в отдельном плейлисте с именем "Bookmarks"

(см. также: отображение плейлиста )


Трей

 Когда вы нажимаете левой кнопкой мыши по кнопке "свернуть", программа сворачивается в системный трей (при настройках по умолчанию) - при этом рядом с системными часами появляется значок программы AIMP. На данной вкладке расположены настройки отображения и управления программой при сворачивании ее в системный трей.

При наведении и удерживании мыши в области иконки программы появляется информация о проигрываемом файле в виде всплывающего окна. За то, будет ли осуществлен показ этого всплывающего окна, отвечает опция "Показывать информацию о файле при наведении курсора". Также, вы можете настроить время задержки перед появлением всплывающего окна, задав необходимое значение в соответствующее поле.

При желании вы можете сменить действия, выполняемые по одиночному, двойному клику левой кнопкой мыши, а также клику средней кнопкой мыши, задав для каждого события одно из действий:

  • Нет действия
  • Показать/спрятать главное окно
  • Переместить программу на передний план
  • Показать информацию о файле
  • Регулировать громкость
  • Проиграть/Пауза
  • Добавить и проиграть файлы

Опция "Скрывать TrayControl" отвечает за то, будет ли показываться "TrayControl" при сворачивании программы в системный трей.

Вы можете задать одну из предложенных иконок, которая будет отображаться в системном трее. При активной опции "Показывать статус плеера в трей-иконке" в трей-иконке будет отображаться текущее состояние плеера: остановлен, на паузе, проигрывает.


Формат данных

На вкладке "формат данных" вы можете задать шаблоны для строк, отображаемых в плейлисте, шаблон строки для быстрого копирования информации о файле в буфер обмена, шаблон строки для генерации трек-листа.

Для того, чтобы просмотреть список допустимых макросов, нажмите на кнопку "легенда".
(По щелчку по нужному макросу из списка он добавляется в текущее поле ввода).

На вкладке "формат бегущей строки" вы можете задать шаблон, как видно из названия, для бегущей строки.

Для того, чтобы просмотреть список допустимых макросов, нажмите на кнопку "легенда".
(По щелчку по нужному макросу из списка он добавляется в поле ввода).

Анимация

  • None - отключение движения бегущей строки.
  • Right | Left - при старте воспроизведения композиции текст выезжает справа, затем начинает циклически двигаться влево.
  • Top | Left - при старте воспроизведения композиции текст выезжает сверху, затем начинает циклически двигаться влево.
  • Bottom | Left - при старте воспроизведения композиции текст выезжает снизу, затем начинает циклически двигаться влево.
  • Left - бегущая строка будет всегда циклически двигаться влево.

(см. также: Всплывающее окошко с информацией о файле)