Kategorien

Willkommen beim HDCleaner

Übersicht

Willkommen beim HDCleaner!

Viel Datenmüll verlangsamt den PC
Temporäre Dateien, Cookies, zuletzt geöffnete Dokumente, Internetsurfspuren aber auch das ganz 'normale' Arbeiten unter Windows: Überall auf Ihrem PC finden sich Spuren Ihrer Arbeit, teilweise sichtbar, teilweise versteckt. Das ist nicht nur ein Sicherheitsrisiko, sondern führt im Lauf der Zeit auch zu immer mehr Datenmüll, der Ihren Computer unnötig verlangsamen kann. Mit dem HDCleaner können Sie diese Probleme auf einmal mit der 1-Klick Optimierung beseitigen.

Übersicht über alle Kategorien

Kategorie

Unterkategorie

Festplatte reinigen

  • Überflüssige Dateien entfernen
  • Suchen und Löschen unnötiger Dateien auf Ihren Laufwerken.
  • Dateiduplikate suchen
  • Dateiduplikate suchen und löschen
  • Überflüssige DLL-Dateien
  • Entfernen von nicht benötigten DLL-Dateien
  • Verwaiste Verknüpfungen
  • Löschen Sie alte und verwaiste Verknüpfungen

CleanCenter
  • Spurenvernichter
  • Löscht die Verlaufslisten der wichtigsten Anwendungen
  • Registry Cleaner
  • Entfernen von veralteten und unbenutzten Einträgen
  • Uninstall Manager
  • Deinstallieren von Software
  • Installierte Software
  • Manuelles Entfernen von Softwareeinträgen in der Registrierung

Laufwerksinformationen
  • Festplattenbelegung
  • Übersicht über Ihre Festplatten
  • Speicherplatzbelegung
  • Suchen nach Speicherplatzfressenden Dateien
  • DirToHTML
  • Ordnerinhalt als HTML oder Textdatei speichern
  • Systeminformationen
  • Analyse vorhandener Hard- und Software

Tools
  • Dateisplitter
  • Einstellungen der Eingabegeräte festlegen
  • Datenträgerprüfung
  • Suchen nach Festplattenfehlern
  • Systemprogramme
  • Wichtige Systemprogramme

Sicherheitscenter
  • Shredder / Datenvernichtung
  • Sicheres Löschen von Dateien
  • Autorun-Manager
  • Autostarteinträge kontrollieren
  • Anti-Spy
  • Schnüffeldienste abschalten

Backups
  • Dateibackup
  • Backupdateien gelöschter Überfüssiger Dateien
  • DLL-Backup
  • Backupdateien gelöschter DLL-Dateien
  • Registrybackup
  • Backupdateien gelöschter Registry-Einträge
  • Doppelte Dateien Backup
  • Backupdateien gelöschter Doppelter-Dateien

Zusätzlich zu diesen Hauptkategorien besitzt die Startoberfläche drei wichtige übergeordnete Schaltflächen, die am oberen Fensterrand positioniert sind. Die erste Schaltfläche dient dem Suchen nach Updates, während die zweite eine Vielzahl von Einstellungen aufzeigt. Die dritte der 1-Klick Optimierung .


Changelog

HDCleaner

Neuerungen in dieser Version

Version 3.026

  • Vorschau beim Spurenvernichter überarbeitet. Abfrage eingefügt

Version 3.025

  • Überflüssige Dll-Dateien wurde überarbeitet
  • Liste der Plugins wurde erweitert

Version 3.023

  • Verwaiste Verknüpfungen wurde überarbeitet
  • Liste der Plugins wurde erweitert


Systemvoraussetzungen

Systemvoraussetzungen

Unterstützt werden die Windows-Versionen Windows 98, ME, 2000,2003, XP, XP 64-Bit.

Minimale Systemkonfiguration

  • Microsoft Windows 98
  • Grafikmodus 800x600 mit 256 Farben
  • 30 MB freier Festplattenplatz
  • Intel Pentium oder AMD K5 Prozessor mit 133 MHz
  • 64 MB RAM

Empfohlene Systemkonfiguration

  • Microsoft Windows XP
  • Grafikmodus 1024x768 mit 16.7 Mio. Farben
  • 50 MB freier Festplattenplatz
  • 128 MB RAM
  • CD-ROM oder DVD-ROM-Laufwerk
  • Internet-Zugang


Festplatte reinigen

Festplatte reinigen

Der Bereich Festplatte reinigen ist in folgende Unterkategorien aufgeteilt:

  • Überflüssige Dateien entfernen
  • Dateiduplikate suchen
  • Überflüssige DLL-Dateien
  • Verwaiste Verknüpfungen


Festplatte reinigen

Festplatte reinigen

Suchen und löschen Sie redundante Dateien auf Ihren Laufwerken und befreien Sie somit Ihre Festplatten von unnötigen Dateien und Datenmüll.

Anleitung


Festplatte reinigen Anleitung

Festplatte reinigen

Suchen und löschen Sie redundante Dateien auf Ihren Laufwerken und befreien Sie somit Ihre Festplatten von unnötigen Dateien und Datenmüll.

Die Standardeinstellungen sind sicher und so gesetzt, dass nur sichere Objekte gefunden und gelöscht werden. Das Programm identifiziert viele redundante Einträge auf der Basis ihrer Datei-Endung (z.B. *.tmp, *.bak etc.). Eigene Dateiendungen oder dateien können unter Suchmaske hinzugefügt oder bearbeitet werden. Aber leider gibt es auch Ausnahmen. Viele solcher Problem-Kandidaten werden unter Dateiausnahmen vom Löschen ausgeschlossen. Sollte ein Programm nach erfolgter Reinigung nicht Starten weil eine bestimmte Datei fehlt, können Sie das Programm im Papierkorb, oder falls Sie ein Backup angelegt haben, unter Backups wieder hergestellt werden. Diese Datei können sie dann unter Dateiausnahmen zu den nicht redundanten Dateien hinzufügen und so vom Löschvorgang ausschliessen. Durch markieren der Festplattenpartitionen legen Sie fest, welche Laufwerke durchsucht werden sollen. Sie können unter Laufwerk/Ordner hinzufügen benutzerdefiniert Ordner oder ganze Laufwerke hinzufügen bzw. unter Laufwerk/Ordner entfernen diese benutzerdefinierten Ordner wieder entfernen.

Zum Starten des Suchvorgangs klicken Sie auf Festplatte durchsuchen . Vorzeitiges Abbrechen des Suchvorgangs duch Klick auf Abbrechen . Nach Beenden des Suchvorgangs finden sie eine auswahl der zu löschenden Dateien. Durch Doppelklick auf die jeweilige Kategorie oder durch Klick auf Details anzeigen können Sie die gefundenen Dateien anschauen und so selbst entscheiden, welche Dateien gelöscht werden sollen. Durch Klick auf Weiter legen Sie die Löschmethode fest und bestimmen, ob ein Backup angelegt werden sollen. Durch Klick auf Weiter wird der Löschvorgang dann gestartet.


Dateiduplikate

Dateiduplikate suchen und löschen

Mit diesem Modul können Sie Ihre Festplatten, Netzwerke oder auch nur einzelne Verzeichnisse nach Dateiduplikaten durchsuchen um diese dann gezielt zu löschen.

Sind Sie oft im Internet? Oder laden Sie sich gern Bilder von CDs herunter? Dann werden Sie sich irgendwann schon einmal darüber geärgert haben, daß Sie ein Bild doppelt haben!?
Oft kommt es zum Beispiel vor, daß gleiche MP3s oder Bilder mit gleicher Auflösung und Farbtiefe auf der Festplatte gespeichert sind! Mit diesem Modul können Sie Ordnung schaffen.
Wählen Sie die Ordner oder gar ganze Festplatten aus, die anschließend in Windeseile nach gleichen Dateien durchsucht werden.
Das Programm spürt dabei Dateien mit gleicher Größe, gleichem Namen und natürlich auch gleiche Dateien mit unterschiedlichen Namen auf! Je nach Sucheinstellung.

Anleitung


Dateiduplikate Anleitung

Dateiduplikate suchen und löschen

Die Suche kann über folgende Kriterien durchgeführt werden:

  • Byteweise vergleichen - es werden nur vollkommen identische Dateien gefunden. Da die Dateien Byte für Byte verglichen werden, dauert der Suchvorgang etwas länger. Sie können den Suchvorgang beschleunigen, indem Sie nur eine bestimmte Bytezahl vergleichen. Dann wird aber nur u.U. der Anfang der Datei als identisch erkannt, der Rest könnte abweichen.
  • nach Namen vergleichen - es werden alle Dateien mit gleichem Namen gesucht, egal ob die Dateien identsich sind oder nicht.
  • nach Größe vergleichen - alle Dateien mit gleicher Größe werden aufgelistet
  • Erstellungsdatum vergleichen - alle Dateien mit gleichem Erstellungsdatum werden aufgelistet

Sie können einzelne Ordner / Laufwerke hinzufügen bzw. aus der Liste entfernen und mit den Filtermöglichkeiten für Ordner und Dateien können Sie den Suchvorgang nach Ihren Wünschen einschränken. So können Sie alle Dateien durchsuchen oder nur solche mit einer bestimmten Dateiendung. Einstellbar unter Suchoptionen.

Zum Start der Suche klicken Sie auf Doppelte Dateien suchen. Nach Abschluss der Prüfung auf doppelte Dateien können Sie diese unter Resultate anzeigen auflisten.Die gefundenen Dateien werden dann übersichtlich dargestellt. Ihnen stehen verschiedene Löschfunktionen zur Verfügung, um einfach und unkompliziert die ungewünschten Dateiduplikate zu entfernen. Sie haben auch die Möglichkeit, diese Dateien mit Ihrem verknüpften Programm zu starten oder sich die Dateieigenschaften anzeigen zu lassen.


DLLCleaner

DLL-Cleaner

Die DLL-Dateien verankern sich sehr tief im System und verlangsamen es mit steigender Anzahl.


DLLCleaner Anleitung

DLL-Cleaner

Vom installierten Programm sind nun meist nur noch die DLL-Dateien (Abkürzung für "dynamic link library") übrig. Beim Löschen solcher Dateien ist erneut äußerste Vorsicht geboten. Uninstaller entfernen solche Dateien grundsätzlich nicht, da nicht immer festgestellt werden kann, ob auch andere Programme Sie nutzen. Sie können dies allerdings durch den DLL-Cleaner herausfinden. Es werden alle gemeinsam benutzten DLLs aufgelistet.

Die aufgelisteten Dateien besitzen einen Wert. Sollte hier irgendwo in der Liste eine „0“ als Wert stehen so bedeutet dies, dass die DLL nicht gebraucht wird.Sie können ohne Bedenken alle DLL-Dateien löschen die den Wert "0" aufweisen. Die hier mit "0" gelisteten Dateien besitzen einen Vermerk in der Registrierung. Sie können nur den Vermerk entfernen oder den Vermerk und die Datei gleichzeitig entfernen. Rot gekennzeichnete Dateien sind auf der Festplatte nicht vorhanden und können aus der Registrierung entfernt werden. Vor dem Löschen können Sie noch eine Sicherung der zu löschenden Dateien in Form eines Backups anlegen.


Verwaiste Verknüpfungen ANleitung

Verwaiste Verknüpfungen

Mit diesem Modul spüren Sie verwaiste Verknüpfungen zu Programmen und Ordnern auf. Diese verlorenen Verknüpfungen sind nutzlos und können immer gelöscht werden, da die korrespondierenden Objekte nicht mehr vorhanden sind. Sollten Sie versuchen, eine solche Verknüpfung zu benutzen - Sie würden nur eine Fehlermeldung erhalten.

Anleitung


Verwaiste Verknüpfungen

Verwaiste Verknüpfungen

Nach Festlegen der zu durchsuchenden Laufwerke bzw. Ordner klicken Sie auf Verknüpfungen suchen . Ungültige Verknüpfungen sind rot markiert. Beachten Sie, dass Verknüpfungen z.b. zu einem CD-Laufwerk als ungültig erkannt werden falls die CD nicht eingelegt ist!. WICHTIGER HINWEIS: Falls Sie mehrere Betriebssysteme installiert haben, kann es zu Fehlinformationen beim Auslesen des Pfades zu einer Verknüpfung kommen! Die Umgebungsvariablen '%SystemRoot%', '%HOMEDRIVE%%HOMEPATH%'... werden bzgl. des jeweiligen aktiven Betriebssystems ausgelesen, nicht zu dem tatsächlich installierten, was dann zu Fehlinformationen führt! Auch Verweise auf Wechseldatenträger können zu Fehlinformationen führen.


CleanCenterIntro

CleanCenter

Folgende Module stehen zur Verfügung

  • Registry Cleaner
  • Spurenvernichter
  • Uninstall Manager
  • Installierte Software


Registry Cleaner

HDCleaner- Registry Cleaner

Unnütze Einträge in der Registrierung entfernen

Endlich aufräumen: Mit dem Registry Cleaner können Sie unnütze Einträge in der Registrierung gezielt aufspüren und entfernen lassen.

Jeder PC-Anwender kennt das Problem: Im Laufe der Zeit sammeln sich im Windows-System immer mehr Dateileichen, nicht mehr benötigte Programme oder verwaiste Registry-Einträge an. Dies führt zum einen dazu, dass irgendwann die Festplatte voll ist, zum anderen wird Windows zunehmend langsamer, bis das System letztendlich völlig den Geist aufgibt. Um dies zu vermeiden und obendrein die Übersicht zu behalten, empfiehlt es sich, in regelmässigen Abständen Windows aufzuräumen. Mit den vorgestellten Programmen erreicht man dies mit verhältnismässig geringem Aufwand..

Anleitung


Registry Cleaner Anleitung

HDCleaner- Registry Cleaner

Unnütze Einträge in der Registrierung entfernen Anleitung

Sie haben verschiedene Optionen um die Registrierung zu bereinigen:

  • Vollständige Prüfung: Registrierungsdatenbank und Konfigurationsdateien werden komplett überprüf
  • Benutzerdefinierte Prüfung: Bestimmen Sie selbst die Kategorien
  • Registrierung benutzerdefiniert nach Einträgen durchsuchen

Wählen Sie die Kategorien aus, nach denen in der Registrierungsdatenbank gesucht werden soll:

  • ActiveX und COM: Es werden nach ActiveX/COM-Objekte gesucht, die auf Bibliotheken basieren, die auf Ihrem System nicht mehr vorhanden sind.
  • Akustische Signale: Suchen nach akustischen Signalen, die auf Klangdateien verweisen, die nicht mehr auf der Festplatte vorliegen.
  • Anwendungspfade: In der Registrierung passend zu einzelnen Anwendungen Suchpfade suchen, die nicht vorhanden sind.
  • Autostart: Suchen nach Programmen, die laut Registrierung beim Hochfahren des Systems von alleine starten sollen, aber nicht mehr auf der Festplatte vorhanden sind.
  • Dateitypen: Suchen nach Dateitypen, die auf nicht mehr vorhandene Programme verweisen.
  • Gemeinsame Dateien: Suchen nach Verweise auf nicht vorhandenen Dateien, die zur Nutzung durch mehrere Anwendungen vorgesehen waren.
  • Hilfedateien: Suchen nach Hilfedateien, die in der Registrierung vermerkt sind, die aber auf der Festplatte fehlen
  • Schriftarten: Suche nach Verweise auf Schriftarten, die nicht mehr im System vorliegen.
  • Software: Suchen nach unter "Software" in der Systemsteuerung fehlenden Deinstallationsprogrammen. Die Einträge sind deswegen nicht mehr funktionsfähig.
  • Startmenü: Suchen nach Verknüpfungen im Startmenü, die auf nicht mehr vorhandene Ziele verweisen.
  • Verknüpfungen: Suchen nach Verknüpfungen die auf nicht vorhandene Ziele verweisen.
  • Verlaufslisten: Verlaufslisten von Standarddialogen auf nicht mehr vorhandene Dateien prüfen.

Um die ausgewählte Funktion zu starten, klicken Sie einfach auf die Schaltfläche „Weiter „


tracesintro

Spurenvernichter

An verschiedenen Orten auf der Festplatte werden während jeder Online-Sitzung oder wenn Sie Dateien auf dem PC öffnen Informationen über besuchte Webseiten, durchgeführte Bestellungen und ähnliches abgespeichert. Das hat Vorteile, da bestimmte Abläufe bequemer ablaufen. Aber der Nachteil, dass durch Einsicht in diese Daten ein Teil der Privatsphäre verloren gehen kann, erzeugt schnell Unbehagen. Dieses Modul kann per Mausklick ca. 300 Arbeitsspuren vernichten.

Anleitung


Spurenvernichter Anleitung

Spurenvernichter

Das Programm ermittelt beim Start die installierten Programme, deren Arbeitsspuren bereinigt werden können. Falls ein Programm nicht installiert, kann das zugehörige Plugin nicht markiert werden. Durch Klick auf Nur installierte Plugins anzeigen wird die Liste auf die installierten Plugins reduziert. Durch Klick auf Reinigung durchführen wird der Reinigungsvorgang gestartet. Nach Abschluss erfolgt eine Auflistung der gelöschten Dateien und geleerten Registry-Einträge.

Die Pluginliste wird ständig aktualisiert und erweitert. Vermissen Sie ein Plugin, können sie dieses benutzerdefiniert hinzufügen und falls Sie meinen, dass es in die Pluginliste des HDCleaner`s aufgenommen werden soll, würde ich mich über eine Zusendung freuen.


ShortCutsIntro

Uninstall Manager

Der Uninstall Manager listet alle registrierten Deinstallationen auf, so daß Sie diese komfortabel und schnell entfernen können.

Anleitung


ShortCutsIntro

Uninstall Manager

Das Modul listet nach dem Start in alphabetischer Reihenfolge alle Anwendungen, Spiele und Tools auf, deren Uninstall-Einträge in der Registrierung vorhanden sind. Markieren Sie einen Eintrag in der Liste, um nähere Informationen zur jeweiligen Software zu erhalten.

Um eine Software von Ihrem Rechner zu entfernen , markieren Sie ihn in der Liste und klicken Sie auf Software deinstallieren , um ihn restlos vom Rechner zu entfernen.

Folgen Sie nun den Anweisungen der Deinstallationsroutine, um den Vorgang abzuschließen.

Sollte ein ehler dabei auftreten oder das Programm zum Deinstallieren wird nicht gefunden, so konnte zu der entsprechenden Software keine Deinstallationsroutine mehr gefunden werden. In diesem Fall können Sie den nutzlosen Eintrag mit einem Klick auf Pseudo-Eintrag aus Registrierung entfernen aus der Registrierung entfernen.


InstallierteSoftware

Installierte Software

Auflisting von installierter Software, die in der Regsitry registriert ist.

Anleitung


Installierte Software Anleitung

Installierte Software

Auflistung von installierter Software, die in der Regsitry registriert ist. Sie sollten nur solche Programme entfernen, die zwar schon deinstalliert sind, aber hier immer noch auftauchen. Löschen Sie keine Einträge, bei denen Sie nicht absolut sicher sind !!!

  • Über Eintrag entfernen wird der gesamte Schlüssel mit evtl. Unterschlüsseln entfernt.
  • Benutzerdefiniert entfernen öffnet ein Dialogfenster zum benutzerdefinierten Entfernen des Schlüssels bzw. Unterschlüsseln
  • Über Öffnen können Sie den Schlüssel bzw. Unterschlüssel anschauen.


Laufwerksinformationen

Laufwerksinformationen

Der Bereich Laufwerksinformationen ist in folgende Unterkategorien aufgeteilt:

  • Festplattenbelegung
  • Speicherplatzbelegung
  • DirToHTML


Festplattenbelegung

Festplattenbelegung

Informationen zur Festplattenbelegung

Anleitung


Festplattenbelegung Anleitung

Festplattenbelegung

Informationen zur Festplattenbelegung

Aufgelistet werden

  • Datenträgername
  • Speicherkapazität
  • Belegter Speicher
  • Freier Speicher
  • Dateisystem
  • Seriennummer
  • Sektoren pro Cluster
  • Bytes pro Sektor
  • Cluster insgesamt
  • Bytes pro Cluster
  • weitere spezielle Informationen ...


Speicherplatzbelegung

Speicherplatzbelegung

Utility für übersichtliches Festplattenmanagement.

Das Modul stellt den Platzbedarf der Festplatte(n) grafisch dar.

Anleitung


Speicherplatzbelegung Anleitung

Speicherplatzbelegung

Das Modul scannt die Speicherbelegung der einzelnen Verzeichnisse eines Laufwerks auf Mausklick und stellt daraufhin entweder die Gesamtgröße oder die Größen der Unterverzeichnisse grafisch in einem 3D-Balken oder Tortendiagramm dar. Sie können detaillierte Berichte und Diagramme ausdrucken.


DirToHTML

DirToHTML

Ordnerinhalt als HTML oder Textdatei speichern

Anleitung


DirToHTML Anleitung

DirToHTML

Aus Verzeichnissen fertige HTML oder Text- Dateien erstellen. Ziehen Sie per Drag and Drop die Dateien und Ordner vom Explorer in das Listenfeld. Bei größeren Dateimengen kann dies einige Zeit beanspruchen....


sysprogintro

Systeminformationen

Analyse vorhandener Hard- und Software (nur verfügbar ab Windows 2000 und höher)

HDCleaner bietet Ihnen ein Systemdiagnosetool zur Analyse der Hardware- und Softwarekomponenten ihres Rechners. Das Programm ermittelt zahlreiche Informationen, die ihnen sonst nur schwer zugänglich sind und zeigt sie übersichtlich und schnell auf Mausklick an.

So bietet ihnen HDCleaner bsw. Infos zu Prozessor, Motherboard, BIOS, Netzwerkschnittstellen, Grafikeigenschaften, DirectX, Betriebssystem, verwendeten Treibern, installierten Audio- und Videocodecs, angeschlossenen Geräten und Laufwerken, laufenden Prozessen, Nutzern, Autostartprogrammen, Pfaden zu Systemordnern und -dateien u.v.m.


Extras

Extras

Der Bereich Extras ist in folgende Unterkategorien aufgeteilt:

  • Dateisplitter
  • Datenträgerprüfung
  • Systemprogramme


Datei Splitter

HDCleaner-Datei Splitter

Datei Splitter

Mit dem File Splitter lassen sich große Dateien in mehrere, kleinere Dateien aufteilen. Später können die einzelnen Dateien mit Hilfe des HDCleaners oder einer Batch-Datei wieder problemlos zusammengefügt werden.

Die Einsatzmöglichkeiten hierfür sind sehr vielseitig. Z.B. können Sie auf diese Weise Dateien, die für eine CD zu groß sind, auf mehrere CDs verteilen. Oder Sie teilen Dateien für den E-Mail-Versand auf, falls Ihr E-Mail-Provider oder der des Empfängers Maximalgrenzen für Dateianlagen vorschreibt.

Anleitung


Datei Splitter ANleitung

HDCleaner-Datei Splitter

Datei Splitter

Die Funktionen:

  • Splitten im Quellverzeichnis / in einem selektierten Verzeichnis (z.B. direkt auf das Diskettenlaufwerk)
  • Zusammenfügen der Teildateien ohne HDCleaner möglich
  • Integrierte Zip-Funktion zum Erstellen von Zip-Archiven (kompatibel zu WinZip)
  • »Drag & Drop« von Dateien
  • Optionales Löschen der Teildateien
  • Vordefinierte Größen von zahlreichen Speichermedien (3,5"HD, Zip100, CD-Rom, DVD-Rom etc.)
  • Splitten von Dateien, die größer als 2 GByte sind

Eine Datei aufteilen:

  • Wählen Sie "Datei aufsplitten" unter "Aktion wählen"
  • Wählen Sie die Datei, die Sie splitten möchten. Zum öffnen einer Datei haben Sie folgende Möglichkeiten: Dialog "Datei öffnen", ziehen der Datei vom Explorer auf das Programmfenster (Drag & Drop).
  • Wählen Sie die Dateigröße für die zu erzeugenden Einzelteile entweder aus der Vorschlagsliste aus oder bestimmen Sie in wie viele Teile die Datei gesplittet werden soll.
  • Bestimmen Sie, ob die ursprüngliche Datei nach dem Splitten automatisch in den Papierkorb gelöscht werden soll.
  • Auf Wunsch erzeugt HDCleaner auch eine kleine Batch-Datei, mit der sich die einzelnen Teile problemlos wieder zusammenfügen lassen. Diese BATCH-Datei trägt die Endung „.bat“.Das bedeutet, dass auf dem Zielsystem nicht extra HDCleaner installiert sein muss. Wenn Sie Daten ohne die zusätzliche Batch-Datei aufteilen, können Sie die Daten mit HDCleaner selbst wieder zusammenfügen. HDCleaner legt hierzu eine Datei mit der Endung „.split“ an. Diese Datei darf nicht modifiziert werden.
  • Bestimmen Sie ob die Einzelteile im gleichen Ordner wie die Originaldatei gespeichert werden sollen oder bestimmen Sie einen anderen Ordner Ihrer Wahl.
  • Klicken Sie anschließend auf den Schalter "Datei aufsplitten" .
  • Das Modul wird jetzt die Einzelteile erzeugen. Die neu erzeugten Einzelteile werden im festgelegten Ordner gespeichert. Das erste erzeugte Teilstück erhält die Endung ".001"; das zweite erzeugte Teilstück die ".002", usw

Eine Datei zusammenfügen:

  • Wählen Sie "Datei zusammensetzen" unter "Aktion wählen"
  • Per Batch-Datei: Es wurde eine „.bat“ - Datei erzeugt mit dem Namen der gesplitteten Datei. Durch Klick auf diese .bat-Datei werden die einzelnen Teile automatisch wieder zusammengefügt. Hierzu muss HDCleaner auf dem PC nicht installiert sein.
  • Mit Hilfe von HDCleaner: Es wurde eine Datei mit der Endung „.splitt“ erzeugt mit dem Namen der gesplitteten Datei. Wählen Sie zunächst diese Datei, die Sie zusammenfügen möchten , mit Hilfe des Browser-Buttons aus oder ziehen sie aus dem Explorer in das Listenfeld. Hierzu muss HDCleaner auf dem PC installiert sein.


Datenträgerprüfung

Datenträgerprüfung

Festplatte auf Fehler prüfen

Anleitung


Datenträgerprüfung Anleitung

Datenträgerprüfung

So überprüfen Sie Ihre Festplatte auf Fehler

Überprüfen Sie Datenträger auf Fehler .Bestimmen Sie die zu durchsuchenden Laufwerke bzw. Ordner und beachten Sie bitte die Optionen. Zum Start des Suchvorgangs klicken Sie bitte auf den Button "Laufwerke durchsuchen".

HINWEIS: Das Programm erfordert exklusiven Zugriff auf ein Volume.

Mögliche Einstellungen

  • Fehler auf dem Datenträger beheben
  • Nur Fat/Fat32: Pfad anzeigen Nur NTFS: Zusätzliche Bereinigungsmeldungen anzeigen
  • Fehlerhafte Sektoren finden und lesbare Daten wieder herstellen (Fehler auf dem Datenträger beheben muss aktiviert sein)
  • Nur NTFS: Überspringt das Prüfen von Zyklen innerhalb der Ordnerstruktur

Mit Klick auf Datenträgerprüfung starten beginnt der Prüfvorgang. Nach Abschluss der Prüfung erfolgt eine Zusammenfassung der Ergebnisse.


sysprogintro

Systemprogramme

Wichtige Systemprogramme

Anleitung


sysprogintro

Systemprogramme

Auflistung einiger wichtiger Systemprogramme


Sicherheitscenter

Sicherheitscenter

Der Bereich Sicherheitscenter ist in folgende Unterkategorien aufgeteilt:

  • Shredder / Datenvernichtung
  • Autorun-Manager
  • Anti-Spy


Shredder

Shredder / Datenvernichtung

Sicheres Löschen von Dateien

Anleitung


Shredder

Shredder / Datenvernichtung

Windows löscht Dateien nicht wirklich, sondern entfernt bei diesem Vorgang nur alle Verweise auf das jeweilige Datei. Wenn Sie eine Datei mit dem Explorer löschen, wird die Datei lediglich in ein verstecktes Verzeichnis namens Recycled bzw. Recycler verschoben - allen bekannt als der Papierkorb. Selbst wenn Sie den Papierkorb leeren, werden die Dateien nicht wirklich gelöscht. Von dort können diese Dateien mit diversen Programmen leicht wiederhergestellt werden. HDCleaner ermöglicht die endgültige und sichere Vernichtung von Dateien und Ordnern und besteht aus zwei Komponenten. Der Datei-Shredder vernichtet Dateien und Ordner, die sich im Moment auf Ihrer Festplatte befinden. WipeFreeSpace vernichtet die Überreste von in der Vergangenheit gelöschten Dateien.

Legen Sie fest, ob Sie Dateien vernichten oder freien Speicherplatz überschreiben wollen und klicken Sie dann auf "Weiter"

Optionen

  • Dateien und Ordner vernichten
  • Inhalt des Papierkorbs vernichten
  • Festlegen der Löschmethode
  • WipeFreeSpace - freien Speicherplatz überschreiben


Autorun-Manager

Autorun-Manager

Verwaltung der Autostart-Einträge

Anleitung


Autorun-Manager Anleitung

Autorun-Manager

Wie jedes Betriebssystem, startet Windows bei jedem Hochfahren (und übrigens auch bei jeder Benutzeranmeldung) eine Vielzahl von Programmen und Diensten im Hintergrund. Die meisten dieser Anwendungen sind essentieller Natur und stellen bestimmte Anwendungen bereit, ermöglichen die Nutzung von eingebauten Geräten und so weiter. Doch nicht nur nützliche Programme machen von dieser Möglichkeit Gebrauch, sich per Autostart im System einzuklinken, so dass sie bei jedem Start bequem und ohne grosse Auffälligkeit gestartet werden. Diese Startweise ist auch bei vielen schädlichen Programmen beliebt, beispielsweise Spyware, Dialer und Trojaner.

Der Autorun-Manager analysiert alle Einträge in Autostart-Verzeichnissen sowie in den Winkeln der Registry, in denen automatisch startende Programme verzeichnet werden und zeigt diese übersichtlich in einer Baumstruktur an. Zusätzlich bietet es die Möglichkeit, diese Listen direkt zu bearbeiten und Programme aus den entsprechenden Autostart-Listen zu entfernen.


Anti-Spy

Anti-Spy

Deaktivieren von Einstellungen in XP, welche selbstständig Kontakt mit dem Internet aufnehmen wollen

Anleitung


Anti-Spy Anleitung

Anti-Spy

Betreibt man Windows XP mit den Standardeinstellungen, versucht das Betriebssystem hin und wieder, Kontakt mit Microsoft-Servern aufzunehmen - etwa nach einem schweren Programm- oder Systemfehler.

Verhindern kann man solche "Homecalls" normalerweise nur über das Menü der jeweiligen Windows-Komponente. HDCleaner dagegen nimmt sinnvolle Einstellungen für alle möglichen Programme zentral und automatisch vor. Zum Ausgangszustand kehrt man mit einem Klick zurück - sinnvoll, falls etwas nicht mehr funktioniert.

Berücksichtigt werden folgende Bereiche:

  • Media Player: Lizenzen nicht automatisch erwerben, Identifikation des Media Players durch Internetsites nicht zulassen, automatischen Codec-Download deaktivieren
  • Fehlerberichterstattung ausschalten: auch bei schwerwiegenden Fehlern
  • Diverse Einstellungen: Explorer: Remote-Desktop-Unterstützung ausschalten, Zeit nicht automatisch über das Internet synchronisieren, RegDone auf 1 setzen, Alexa Registry-Eintrag entfernen, Balloon-Tipps nicht mehr anzeigen, Auslagerungsdatei beim Herunterfahren löschen, MS Messenger nicht mit Outlook Express starten, Bandbreitenbeschränkung aufheben, schnelles Herunterfahren aktivieren, bekannte Dateiendungen ebenfalls anzeigen
  • Internet Explorer 6: keine Überprüfung auf Updates, keine geplanten Updates, Integrierte Windows-Authentifizierung deaktivieren, maximal mögliche Verbindungen zu einem HTTP-Server auf 10 erhöhen, JAVA Script und ActiveX Steuerelemente deaktivieren
  • Dienste deaktivieren: Dienst für Fehlerberichterstattung, für automatische Updates, zur Zeitsynchronisation, für Taskplaner, Universal Plug and Play sowie Nachrichtendienst
  • Microsoft Messenger (MSN): nicht mit Windows starten, deinstallieren
  • DLLs deregistrieren: Regwizc.dll, licdll.dll; ZIP-Funktionalität deaktivieren
  • FireFox.....


Shredder

Verbindungslimit

Das Verbindungslimit wurde von Microsoft nicht ohne Grund eingeführt. Es soll verhindern, dass sich Würmer und Viren allzu rasant verbreiten. Einige Anwendungen, z.B. Filesharing-Programme leiden unter diesem Limit und können dadurch nicht Ihre volle Leistung ausspielen.Deswegen gibt es die Möglichkeit, das Verbindungslimit in der verantwortlichen Datei auf einen anderen Wert, als das standardmässige Maximum von 10 gleichzeitigen Verbindungen zu setzen. Bitte setze das Verbindungslimit nur in wirklich begründeten Fällen hoch. Ob das Limit überhaupt überschritten wird, kannst Du in der Ereignisanzeige (Systemsteuerung->Verwaltung->Ereignisanzeige->System) sehen. Bei Überschreitung des Limits wird ein Eintrag mit der Event-ID 4226 auftauchen.Falls dieser Hinweis zu finden ist, sollte die TCPIP.sys angepaßt werden. Im Zusammenhang z.b. mit Skype kann es bei diesem Fehler zu folgenden Auswirkungen kommen: Kein Verbindungsaufbau, Verbindungsabbruch nach x Zeit, Unterbrechungen, Micky Mouse Stimme, Roboter Stimme,timme wie "unter Wasser", Verzerrung, Verlangsamte Stimme, etc, Die Auswirkungen sind vielfältig; die Ursache einfach.

Nach manchen neuen Sicherheits-Updates für WinXP, die ja monatlich erscheinen, wird manchmal der Patch der TCPIP.SYS wieder auf den Standard von 10 zurück gesetzt !!!
Also nach Microsoft-Updates immer kurz das System nachkontrollieren.
Dann hilft nur neues patchen.

· Geben Sie in Ihrem System eine beliebig hohe Zahl als Verbindungslimit ein

· Empfohlen werden jedoch max. 50, man sollte es den Würmern auch nicht zu einfach machen sich zu verteilen.

· Verbindungslimit auf 10 setzen stellt den Windows Standardwert wieder her


Backup

Backup

Auflistung Ihrer angelegten Datensicherungen

Anleitung


Backup Anleitung

Backup

Falls Sie vor dem Löschen Ihrer Daten Sicherungsdateien angelegt haben, können Sie diese hier bei Bedarf wieder an ihren urprünglichen Platz zurückkopieren.

Von folgenden Kategorien können Sie Backupdateien anlegen

  • Dateibackup
  • DLL-Backup
  • Registrybackup
  • Doppelte Dateien Backup

Um die Backupdateien zu sehen, klciken Sie auf Projekt öffnen. Unter Datei, Wiederherstellen wird die markierte Datei wieder an ihren ursprünglichen Platz zurückkopiert. Beim Registrybackup können Sie die gelöschten Registrierungseinträge so wieder in die Registrierung eintragen.

Löschen der Backup-Dateien:

Wenn Sie eine spezielle Backup-Datei nicht mehr benötigen, können Sie die Datei wie folgt löschen:

  • Wählen Sie die entsprechende Datei aus der jeweiligen Liste aus.
  • Klicken Sie auf den Projekt entfernen.


1-Klick Optimierung

1-Klick Optimierung

Optimieren Sie Ihr komplettes System automatisch mit nur einem Klick

Mit dieser Programmfunktion wird Ihr komplettes System automatisch mit nur einem Klick optimiert. Es werden nacheinander die Funktionsmodule Registry Cleaner , Überflüssige Dateien entfernen und Spurenvernichter automatisch ausgeführt, wenn Sie die jeweilige Optionen in den Einstellungen gesetzt haben. Damit wird auch unerfahrenen Benutzern die Optimierung Ihres Systems mit nur einem Klick ermöglicht


1-Klick Optimierung Anleitung

1-Klick Optimierung Anleitung

Die 1-Klick Optimierung ist standardmäßig deaktiviert. Unter "Optionen", "Einstellungen", "1-Klick Optimierung" können Sie die Bereiche auswählen, die gereinigt werden sollen. Nach der "1-Klick Optimierung" haben Sie die Möglichkeit, sich einen Bericht über die Löscharbeiten zeigen zu lassen.

Um die 1-Klick Optimierung auszuführen, klicken Sie "Datei", dann "1-Klick Optimierung". Sofort beginnt die "1-Klick Optimierung" mit der Arbeit. Oder Sie legen unter "Optionen", "Einstellungen", "1-Klick Optimierung" eine Verknüpfung "1-Klick Optimierung" auf den Desktop. Mit einem Klick auf das Symbol startet die Optimierung. Alternativ haben Sie die Möglichkeit falls der HDCleaner in der Taskleiste ist per Doppelklick auf das Symbol die Optimierung zu starten. Einstellungen hierzu unter "Optionen", "Einstellungen", "Sonstiges".

HINWEIS: Da die jeweiligen Voreinstellungen der drei genannten Module verwendet werden, ist es empfehlenswert, vor dem 1. Durchlauf der 1-Klick Optimierung mindestens einmal die jeweiligen Module ausgeführt zu haben.


Einstellungen Anleitung

Einstellungen

Wichtige Programmeinstellungen vornehmen

Anleitung


Einstellungen Anleitung

Einstellungen

  • Überflüssige Dateien: Eingeteilt nach Kategorien finden Sie vordefinierte Suchmasken.
  • Dateiausnahmen: Die Einträge in Dateiausnahmen schützen wichtige Daten, die ansonsten möglicherweise als redundant identifiziert werden könnten, da sie über die gleichen Eigenschaften wie redundante Daten verfügen. Wichtige Dateien könnten standardmäßige temporäre Dateiendungen wie *.bak und *.tmp besitzen, müssen aber vor dem Löschen geschützt werden, da u.U. das zugehörige Programm seinen Dienst verweigert.
  • Ordnerausnahmen: Kritische Ordner, deren Inhalte nicht durchsucht werden sollen.
  • Zu den oben genannten können Sie benutzerdefiniert Einträge hinzufügen und entfernen. Verwenden Sie hierbei Platzhalter oder geben sie explizit die Datei bzw. den Ordner an.
  • Cookie Manager: Entfernen Sie benutzerdefiniert die Cookies des Internet Explorers, Firefox, Mozilla und Netscape. Cookies des Internet Explorers werden im Spurenvernichter berücksichtigt, die anderen noch nicht. Entfernen Sie entsprechend bitte das Häkchen im Spurenvernichter.
  • Eingegebene Adressen: Entfernen Sie benutzerdefiniert die eingegebene Adressen des Internet Explorers. Falls Sie benutzerdefiniert die eingegebene Adressen entfernen möchten, entfernen Sie bitte das Häkchen im Spurenvernichter.
  • Kontextmenü Explorer: Bei Ausgewählter Option können Sie den Shredder im Kontextmenü des Windows Explorers aufrufen. Sie haben bei Auswahl von Dateien und Verzeichnissen die Möglichkeit, diese sicher zu löschen, ohne TweakPower starten zu müssen.
  • Spurenvernichter: Löschmethode im Modul Spurenvernichter bestimmen.
  • Startverhalten: Bestimmen Sie, ob HDCleaner beim Systemstart minimiert starten soll und der Spurenvernichter beim Systemstart automatisch ausführt wird.
  • 1-Klick Optimierung: 1-Klick Optimierung
  • Sonstiges: Falls Sie HDCleaner minimiert in die Taskleiste legen, können Sie die Aktion bei Doppelklick festlegen - HDCleaner öffnen, 1-Klick Optimierung durchführen oder das Programm beenden.


Platzhalter Anleitung

Zu den oben genannten können Sie benutzerdefiniert Einträge hinzufügen und entfernen. Verwenden Sie hierbei Platzhalter oder geben sie explizit die Datei bzw. den Ordner an.

Bestimmen Sie, nach welchen Dateien gesucht oder vernachlässigt werden sollen.

Sie können nach Dateien suchen, indem Sie den Namen der Datei, z.b.*mscreate.dir, eingeben, die Endung in der Form *.bak oder auch nur Teile des Dateinamens mit Hilfe von Platzhaltern.

HDCleaner unterstützt bei Suche die Jokerzeichen ? und * als Platzhalter für ein bzw. mehrere Zeichen.

sa?en.t?t findet die Dateien SAMEN.TXT, SAGEN.TOT und SAXEN.TNT.

Der Stern dagegen steht für eine beliebige Anzahl beliebiger Zeichen. Das folgende Beispiel st*.d* gibt alle Dateien aus, die mit ST beginnen und deren Endung mit D beginnt. Darunter können STAEDTE.DBF, STEFAN.DOC und ST.D sein:

Mit HDCleaner können Sie jedoch auch nach Zeichenfolgen suchen, die irgendwo in der Mitte oder am Ende des Dateinamens vorkommen. Ein Beispiel: *aus*.txt findet die Dateien AUSTER.TXT, HAUS2.TXT, KLAUS.TXT und AUS.TXT.


Information

HDCleaner- Datenshredder

Sicheres Löschen Ihrer Daten

HDCleaner Datenshredder bietet Ihnen eine einfache und effektive Lösung zum sicheren Löschen von Dateien: Sie wählen einfach die Dateien zum Löschen aus und auf Mausklick werden die Daten mehrmals überschrieben. Die Integration in den Windows-Explorer ermöglicht das einfache Löschen über das Kontextmenü – genau, wie Sie es vom normalen Löschvorgang her gewohnt sind.


Wichtige Hinweise

HDCleaner- Datenshredder

Wichtige Benutzungshinweise

Ein Datenträger wird bei der Formatierung in gleichgroße Gebiete eingeteilt (sogenannte Cluster). Diese können beispielsweise 4 KByte groß sein. In ihnen kann immer nur eine Datei oder Teile einer Datei gespeichert werden, aber niemals mehrere Dateien oder Teile von mehreren Dateien. Hat man nun ein Dokument, welches genau 20 KByte groß ist, beansprucht dieses 5 Cluster in unserem Beispiel. Durch Löschen der Datei werden diese 5 Bereiche zum Überschreiben freigegeben. Wird nun ein neues Dokument drübergeschrieben, welches nur 17 KByte groß ist, belegt es ebenfalls alle 5 Cluster. Allerdings werden vom letzten 3 KByte nicht genutzt. Dieser enthält dann noch 3 KByte Daten vom vorherigen Dokument und wird als "Cluster Tip Area" bezeichnet. Durch Datenrettungstools kann man die Informationen der noch nicht vollständig überschriebenen Bereiche sichtbar machen. Für ein wirklich sicheres Löschen muß also jeder Cluster vollständig mit neuen Daten überschrieben werden. HDCleaner übernimmt sehr zuverlässig das Löschen und das vollständige Überschreiben von Daten. Zusätzlich kann man mit "Freien Speicherplatz überschreiben" auch unbenutzen Festplattenplatz überschreiben lassen, so daß bereits vorher "gelöschte" Dateien nachträglich wirklich gelöscht werden.

Bitte beachten Sie, dass mit HDCleaner Datenshredder gelöschte Daten nicht mehr wieder herstellbar sind! Stellen Sie bitte immer vor dem Löschen sicher, dass Sie entweder die Daten wirklich löschen wollen oder Sie die Daten an einer anderen Stelle durch eine Sicherungskopie gespeichert haben. Einmal gelöschte Daten können nicht mehr rekonstruiert werden!!!


Einführung

HDCleaner- Datenshredder

Wie werden Daten gespeichert

Wollen Sie Ihren alten Computer oder eine von Ihnen benutzte Festplatte verschenken, verkaufen oder einfach nur loswerden? In einem solchen Fall ist es notwendig, die auf den Datenträgern enthaltenen Daten komplett zu zerstören, um Ihre Privatsphäre zu schützen. Auch in Bezug auf den Datenschutz ist es gerade bei der Speicherung von vertraulichen Daten wie zum Beispiel Bankdaten, Kreditkarteninformationen, Betriebsdaten, Buchführungsdaten, Kundendaten oder Patientendaten dringend notwendig, diese Informationen vor der Weitergabe, Verkauf oder der Entsorgung des Datenträgers unwiderruflich zu zerstören. Es ist nicht möglich, alle vertraulichen Daten aufzuzählen, die unter keinen Umständen in fremde Hände geraten sollten.

Weit verbreitet ist der Glaube, dass eine Neuformatierung der Festplatte mit den Befehlen FORMAT oder FDISK die Daten unwiederbringlich löscht. Doch Datenbestände, die auf diese Art und Weise gelöscht wurden, sind selbst von PC-Laien mit den entsprechenden Software-Werkzeugen leicht wiederherzustellen.

Der Hauptaspekt besteht darin, daß ein Betriebssystem wie z.B. Windows die Informationen einer Datei nicht vollständig und unwiderruflich von der Festplatte löscht. Stattdessen wird der Name der gelöschten Datei, die sich in der Dateizuweisungstabelle (FAT) befindet, mit einem besonderen Zeichen versehen. Unter dem FAT-Dateisystem besteht dieses Zeichen als ASCII-Symbol 229 (0xE5), unter NTFS gelöschte Dateien besitzen in ihrem Header ein spezielles Attribut. Die angeblich gelöschte Datei wird somit für den Benutzer lediglich unsichtbar. Die Cluster, die die Datei eigentlich enthalten, werden als "frei" betrachtet. Der eigentliche Inhalt und sogar fast der komplette Dateiname bleiben bis zum erneuten Speichern von Daten auf diesem Cluster rekonstruierbar. Somit ist es ein leichtes, diese Datei wiederherzustellen.

Weder das Löschen von Partitionen noch das Formatieren des Datenträgers lösen das Problem dauerhaft. Wenn Partitionen einer Festplatte gelöscht werden, geht die Information der Partitionstabelle oder die der Dateizuweisungstabelle (FAT) verloren. Allerdings bleiben die Informationen, die sich in den Sektoren befunden haben, völlig unberührt, so daß sie auch in diesem Fall fast mühelos wiederhergestellt werden können. Selbst beim Low-Level-Format lässt sich noch auf einen sehr großer Teil der Daten zurückgreifen. Dieses Problem kann nur durch spezielle Löschverfahren behoben werden.


Schnelles Überschreiben

HDCleaner- Datenshredder

Schnelles Überschreiben

Einmaliges überschreiben der Datei mit Zufallswert. Keine Wiederholung möglich. Schnellste Methode.


Benutzerdefiniertes Löschen

HDCleaner- Datenshredder

Benutzerdefiniertes Löschen

Überschreiben der Datei mit Zufallswerten. Bestimmen Sie hierzu die Anzahl der Durchläufe.


U.S. Standard, DoD 5220.22-M (E)

HDCleaner- Datenshredder

U.S. Standard, DoD 5220.22-M (E)

Basierend auf dem "National Industrial Security Program Operating Manual" (NISPOM) der NSA vom Januar 1995, verwendet dieser Lösch-Algorithmus drei Schreibdurchläufe:

1. Durchlauf: überschreiben mit fest vorgegebenem Wert
2. Durchlauf: überschreiben mit Zufallswerten
3. Durchlauf: überschreiben mit dem Komplementwert des ersten Durchlaufs

Dies ist der gebräuchlichste Algorithmus, den man in nahezu jedem Löschtool vorfindet. In den Bestimmungen NTSC-TG-025 des US-amerikanischen Verteidigungsministeriums wird ausdrücklich darauf hingewiesen, dass das Löschen von Informationen mit der militärischen Einstufung "Secret" oder "TOP-Secret" mit diesem Verfahren nicht erlaubt ist. Für den Heimgebrauch aber sicher ausreichend.


DoD 5220.22-M

HDCleaner- Datenshredder

U.S. Standard, DoD 5220.22-M (ECE)

Dies ist eine Variante des DoD 5220.22-M mit sieben Durchläufen, wobei die Daten zunächst mit den drei Durchläufen des DoD 5220.22-M (E) Standards, anschließend mit einem Zufallswert, danach erneut mit den drei Durchläufen des DoD 5220.22-M (E) überschrieben werden.


Peter Gutmann

HDCleaner- Datenshredder

Peter Gutmann

In seinem Aufsatz "Secure Deletion of Data from Magnetic and Solid-State Memory" erläutert Peter Gutmann 1996 ein Verfahren zum Löschen von Daten auf verschiedenen Medien. Dabei werden alle bekannten Bitmuster, die zur Speicherung auf der Festplatte verwendet werden können, nacheinander geschrieben und somit das analoge Signal derart verrauscht, dass eine Rekonstruktion der Daten so gut wie unmöglich ist. Es ist durch seine 35 Durchläufe sehr zeitintensiv, wird jedoch als äußerst sicher angesehen.


wipefreespace

HDCleaner- Datenshredder

Daten nachträglich sicher löschen

In den Kontextmenüs von Laufwerken wie "C:" erscheinen zwei Optionen.. Zum einen lässt sich darüber die gesamte Partition (also nicht zwingend die gesamte Platte) leeren. Sehr sinnvoll ist außerdem die Option "Freien Speicher sicher löschen". Hierbei werden alle nicht belegten Datenbereiche einer Partition inklusive der in der Vergangenheit unsicher gelöschten Daten gesäubert. Gelöschte Dateien sind nicht wirklich gelöscht. Der Bereich, in dem die Daten liegen, wird vom Betriebssystem als frei markiert und kann deshalb für neue Dateien vergeben werden. Wenn dies aber nicht geschieht, dann können diese Daten aufgespürt und ausgelesen werden. Deshalb sollten Sie diesen freien Speicherplatz mit der Option "Freien Speicher sicher löschen" überschreiben.

HINWEIS: Es werden hierbei keine existierenden Dateien oder Daten gelöscht, sondern lediglich die als frei markierten Bereiche der Festplatte überschrieben. Nach Beenden dieses Vorgangs können Sie keine gelöschten Dateien rekonstruieren!!!

.


wipefreespace

HDCleaner- Daten verschlüsseln

Daten verschlüsseln/entschlüsseln

Wozu brauch ich Verschlüsselung?

Daten auf fast jedem Computer sind anfällig. Auf den meisten PCs gibt es überhaupt keinen Datenschutz. Datenschutz ist etwas, das wir in der realen Welt als gegeben hinnehmen, aber auf das wir in der digitalen Welt kaum achten. Ihr PC ist offen, anfällig und vollkommen zugreifbar für jeden, vom Nachbarn, der das Kabelmodem mit Ihnen teilt bis zum legendäre 13-jährigen! Wenn man bedenkt, wie einfach es ist, in die meisten Computer einzubrechen, dann gibt es wenig, was man machen kann, außer dem offensichtlichen – wie im richtigen Leben – die Daten schützen. Dies ist am einfachsten durch Datenverschlüsselung bewerkstelligt, denn selbst wenn die Daten gestohlen werden oder darauf zugegriffen wird, sind sie nutzlos ohne das dazugehörige Passwort, um die Daten zu entschlüsseln.

Verschlüsselung ist die einzige Möglichkeit, Ihre wichtigen Daten zu schützen. Verschlüsselung macht Ihre Daten für unauthorisierte Dritte unlesbar und unbrauchbar. Durch Einsatz der einfachsten Vorbeuge Techniken können Sie Ihre vertraulichen Daten vollständig schützen. HDCleaner bietet Ihnen grundlegende Datensicherheit. Es verschlüsselt und schützt Daten .

.


wipefreespace

HDCleaner- Verfahren der Datenverschlüsselung

Rijndael AES

RIJNDAEL 256-bit: Das Verfahren der Datenverschlüsselung nach Rijndael (gesprochen "rheindahl") wurde von den belgischen Kryptologen Joan Daemen und Vincent Rijmen entwickelt. Rijndael ist eine symmetrische Blockchiffre mit Schlüssellängen von 128 - 256 Bit grundsätzlich in Schritten von 32 Bit. Der Algorithmus gilt als extrem sicher. HDCleaner benutzt den weltweit fortschrittlichsten Verschlüsselungsalgorithmus AES mit 256 Bit langen Schlüsseln, der einen sicheren Schutz gegen Hacker und eine schnelle Echtzeitverschlüsselung ermöglicht.

Das neue AES erfüllt die folgenden Kriterien:

· Widerstandsfähig gegen alle bekannt Angriffsmethoden;

· Geschwindigkeit und Code-Bündigkeit auf vielen Plattformen;

· einfaches Design.

Das US National Institute of Standards and Technology (NIST) empfiehlt, dass AES von allen Organisationen der U.S. Regierung (und anderen) zum Schutz von vertraulichen Daten verwendet wird.

Empfehlungen zum Passwortwählen

Sie müssen sich ein richtig schwieriges Passwort ausdenken. Es ist nicht empfehlenswert Wörter als Passwörter zu benutzen, da diese leicht mit Hilfe eines Wörterbuches zu knacken sind (egal ob es um ein Wort oder eine Wortverbindung handelt). Benutzen Sie auf keinen Fall Geburts- und andere Daten, Telefonnummern und Namen als Passwörter. Ein wirklich gutes Passwort ist eine Kombination aus Groß- und Kleinbuchstaben, Zahlen und speziellen Symbolen wie: @ < & $ ) = + u.a. Wir empfehlen Ihnen ein Passwort von über 20 Zeichen zu benutzen.

Aber VORSICHT: Sollten Sie mal Ihr Passwort vergessen, ist es UNMÖGLICH, Ihre Dateien wieder herzustellen !

Falls Sie beim entschlüsseln ein falsches Passwort eingeben, wird die Datei als Datenmüll entschlüsselt!!!

.


Deutscher Standard

HDCleaner- Datenshredder

Deutscher Standard, VSITR

Beim VSITR-Standard (Richtlinien zum Geheimschutz von Verschlussachen beim Einsatz von Informationstechnik), herausgegeben vom Bundesamt für Sicherheit in der Informationstechnik (BSI), werden die zu löschenden Daten bei insgesamt sieben Durchläufen in den ersten sechs Durchläufen abwechselnd mit den Werten 0x00 und 0xFF und im letzten Durchlauf mit dem Wert 0xAA überschrieben.


Russischer Standard

HDCleaner- Datenshredder

Russischer Standard, GOST P50739-95

Die russische GOST-Norm p50739-95 (GOST=gosudarstvennyj standart) von 1995 verlangt für das Löschen von Daten der Sicherheitseinstufung sechs bis vier lediglich das einfache Überschreiben der Sektoren mit dem Wert 0x00 und in der Sicherheitseinstufung drei bis eins das einfache Überschreiben der Daten mit einem zufälligen Wert. Dieses Verfahren kann als nicht sicher angesehen werden.


Unbenanntes Dokument

HDCleaner- Datenshredder

Übersicht der wichtigsten Löschstandards

U.S. Standard, DoD 5220.22-M (E)
Basierend auf dem "National Industrial Security Program Operating Manual" (NISPOM) der NSA vom Januar 1995, verwendet dieser Lösch-Algorithmus drei Schreibdurchläufe:

1. Durchlauf: überschreiben mit fest vorgegebenem Wert
2. Durchlauf: überschreiben mit Zufallswerten
3. Durchlauf: überschreiben mit dem Komplementwert des ersten Durchlaufs

Dies ist der gebräuchlichste Algorithmus, den man in nahezu jedem Löschtool vorfindet. In den Bestimmungen NTSC-TG-025 des US-amerikanischen Verteidigungsministeriums wird ausdrücklich darauf hingewiesen, dass das Löschen von Informationen mit der militärischen Einstufung "Secret" oder "TOP-Secret" mit diesem Verfahren nicht erlaubt ist. Für den Heimgebrauch aber sicher ausreichend.

U.S. Standard, DoD 5220.22-M (ECE)
Dies ist eine Variante des DoD 5220.22-M mit sieben Durchläufen, wobei die Daten zunächst mit den drei Durchläufen des DoD 5220.22-M (E) Standards, anschließend mit einem Zufallswert, danach erneut mit den drei Durchläufen des DoD 5220.22-M (E) überschrieben werden.

Deutscher Standard, VSITR
Beim VSITR-Standard (Richtlinien zum Geheimschutz von Verschlussachen beim Einsatz von Informationstechnik), herausgegeben vom Bundesamt für Sicherheit in der Informationstechnik (BSI), werden die zu löschenden Daten bei insgesamt sieben Durchläufen in den ersten sechs Durchläufen abwechselnd mit den Werten 0x00 und 0xFF und im letzten Durchlauf mit dem Wert 0xAA überschrieben.

Russischer Standard, GOST P50739-95
Die russische GOST-Norm p50739-95 (GOST=gosudarstvennyj standart) von 1995 verlangt für das Löschen von Daten der Sicherheitseinstufung sechs bis vier lediglich das einfache Überschreiben der Sektoren mit dem Wert 0x00 und in der Sicherheitseinstufung drei bis eins das einfache Überschreiben der Daten mit einem zufälligen Wert. Dieses Verfahren kann als nicht sicher angesehen werden.

Peter Gutmann
In seinem Aufsatz "Secure Deletion of Data from Magnetic and Solid-State Memory" erläutert Peter Gutmann 1996 ein Verfahren zum Löschen von Daten auf verschiedenen Medien. Dabei werden alle bekannten Bitmuster, die zur Speicherung auf der Festplatte verwendet werden können, nacheinander geschrieben und somit das analoge Signal derart verrauscht, dass eine Rekonstruktion der Daten so gut wie unmöglich ist. Es ist durch seine 35 Durchläufe sehr zeitintensiv, wird jedoch als äußerst sicher angesehen.

Zum sicheren Löschen von geheimen bzw. strenggeheimen Daten bei Militär oder Regierung ist keines der genannten Verfahren zugelassen. Hier kommt ein Degausser (s.u. "Löschen mittels Magnetfeld"), das zerschreddern und/oder das Erhitzen der Festplatte über die Curie-Temperatur (700 Grad Celsius bei modernen Festplatten) zum Einsatz.