Informácie, otázky a servis na stránke

Na našej web stránke nájdete množstvo informácií, ktoré vám pomôžu odpovedať na vaše otázky, využívať naše služby, nájsť informácie o iných produktoch atď.

Niekoľko užitočných adries na našej web stránke:

  • Domov - hlavná web stránka.

  • Dokumentácia – získanie najnovších dokumentov o produktoch a publikácií.

  • Sťahovanie pre zákazníkov - majte svoj produkt aktualizovaný, stiahnite si najnovšie zlepšenia, nové verzie, každodenný podpisový súbor vírusov atď.

  • Servis a nové verzie – aby ste si boli istý, že produkty a služby sú aktivované a pracujú efektívne.

  • Online technická podpora – nájsť odpovede na otázky týkajúce sa infekcií, vírusov, produktov a služieb a pod., celý rok kedykoľvek počas dňa aj v noci, aktualizované informácie.

  • Zistenie hesla – zabudli ste Vaše používateľské meno/heslo? Nezúfajte, navštívte stránku, pomocou ktorej Vám ich hneď pošleme.

  • Online registrácia – aby ste mohli využívať všetky služby, ktoré súvisia s produktom (aktualizácia, technická podpora, nové verzie, FAQs atď.), musíte sa zaregistrovať ako používateľ.

  • Opravné nástroje – využite špeciálne nástroje na odstránenie vírusov a opravu nimi spôsobených škôd.

  • Informácie o bezpečnosti – Informácie a zdroje aktualizované v reálnom čase, aby ste sa nemuseli obávať škodlivých kódov.

  • Vírusová encyklopédia – všetky informácie o vírusoch a spôsoboch ich odstránenia.

  • Mapa vírusov – ak chcete vidieť mapu stavu vírusových infiltrácií na celom svete s grafmi a štatistickými údajmi.

  • Skúšobné verzie – získajte zadarmo skúšobné verzie programov.

  • Produkty – vlastnosti produktov pre veľké firmy, podnikateľov, domácich používateľov, s možnosťou získať skúšobnú verziu bez obmedzení.


Technická podpora

Ak máte nejaké otázky ohľadom používania programu a neviete nájsť odpoveď v tomto pomocníkovi, odporúčame navštíviť našu webovú stránku a na nej sekciu venovanú podpore. Tam nájdete odpovede na najčastejšie otázky.

Odpoveď na vaše otázky nájdete v troch krokoch.

Ak chcete položiť otázku, kliknite na nasledujúce tlačidlo .

Ak máte nejaké otázky aj po prečítaní sekcie venovanej podpore, môžete nás kontaktovať e-mailom. Je to možné priamo z programu pomocou návodu v časti Email tech support.

Na webovej stránke nájdete aj kompletný zoznam kontaktných adries. Kliknite na toto tlačidlo a prejdete na stránku.


Úvod k

Vitajte v ! Zakúpili ste si prvotriedne bezpečnostné riešenie, vďaka ktorému budete môcť pracovať v Internete bez akýchkoľvek obáv z rastúceho počtu hrozieb, ktoré sa objavujú každý deň. Zabudnite na spyware, podvody, hackerov, spam, vírusy...

Navyše, vďaka výnimočnému filtru prístupu k web stránkam, môžete teraz povedať zbohom ďalšej vážnej hrozbe z Internetu: nevhodnému obsahu. Teraz môžete surfovať po Internete úplne bezpečne, bez toho, aby ste narazili na stránky s nežiaducim obsahom.

A aby ste mali skutočný kľud, poskytujeme vám celý rad služieb, ktoré vám pomôžu v prípade akýchkoľvek otázok. Kombinácia prvotriedneho produktu a kvalitných služieb robia z jedno z najlepších a najkomplexnejších riešení na trhu.

Charakteristiky


Charakteristiky

Medzi hlavné vlastnosti patria:

Ochrana pred spyware

Chráni vaše súkromie tým, že bráni nainštalovaniu spyware do vášho počítača. Anti-spyware ochrana bráni, aby tento druh softvéru zhromažďoval informácie o vašej činnosti v Internete.

Ochrana pred neznámymi hrozbami

Vďaka revolučným TruPrevent ä technológiám budete teraz, viac než kedykoľvek predtým, chránení pred škodlivými kódmihneď od začiatku.

Ochrana pred všetkými druhmi škodlivého softvéru

Teraz ste chránení nielen pred vírusmi. Využiť môžete aj ochranu, ktorá si dokáže poradiť so všetkými druhmi škodlivých kódov: nástrojmi hackerov, žartmi, škodlivými cookies, vírusmi atď.

Firewall

Chráni pred potenciálnymi prienikmi alebo útokmi hackerov a neutralizuje sieťové vírusy, ktoré sa pokúšajú vstúpiť do vášho počítača prostredníctvom Internetu.

Anti-spam ochrana

Chráni pred nevyžiadanými správami elektronickej pošty, čím šetrí čas a zdroje. Anti-spam ochrana zabráni tomu, aby bol váš priečinok s doručenou poštou zahlcovaný reklamnými správami, ktoré sú hromadne rozosielané cez Internet.

Ochrana pred podvodom

Chráni vás pred rastúcim počtom pokusov o internetové podvody. Napríklad, vďaka ochrane pred podvodnými emailami (phishing), sa vyhnete web stránkam, ktoré sa javia ako stránky bánk alebo iných inštitúcií, no v skutočnosti ich kontrolujú podvodníci.

Bezpečná kontrola prístupu do Internetu

Vždy, keď sa pripojíte do Internetu, bude preskúmaná bezpečnostná úroveň vášho počítača, aby ste si mohli byť istí, že ste pripojení za optimálnych podmienok. Ak zistí, že konfigurácia nie je dostatočná na to, aby zaručila adekvátnu bezpečnosť, navrhne kroky pre zlepšenie stavu.

Filter prístupu do webu

Ak váš počítač bude používanými aj ďalšími ľuďmi, môžete im obmedziť prístup k istému obsahu v Internete. Konfigurujte tento filter pre každého používateľa a nebudete sa musieť obávať, že sa dostanú k nevhodnému obsahu.

Ochrana pred zraniteľnosťami

Chráni vás pred zraniteľnosťami, ktoré by z vášho počítača mohli urobiť ľahkú obeť pre všetky druhy škodlivého softvéru a hackerov. Teraz môžete opraviť zraniteľnosti detekované vo vašom počítači, čím ešte viac zvýšite vašu bezpečnosť.

Služby

Využite širokú škálu služieb, ktoré poskytujeme. Stojí za vami celý tím odborníkov v oblasti počítačovej bezpečnosti, ktorí vám pomôžu vyriešiť potenciálne problémy. Navyše, na našej web stránke môžete získať prístup k najnovším verziám našich produktov a ďalšie potrebné informácie.


Online registrácia

Poznámka: Ako sa registrovať? Ak chcete využívať služby, ktoré sú zahrnuté v (každodenné automatické aktualizácie, technická online podpora, SOS virus atď.), produkt musíte registrovať.

Po vyplnení registračného formulára na web stránke obdržíte email s údajmi zákazníka (používateľské meno, heslo a číslo zákazníka). Podľa nich vás budeme môcť identifikovať ako používateľa s licenciou.

Registrovať sa musíte len v prípade…

  • Že ste zakúpili v obchode.

  • Že ste zakúpili nový počítač a ste dostali s ostatným softvérom.

Ak sa vás tieto podmienky týkajú, riaďte sa doleuvedenými inštrukciami.

Ak sa vás tieto podmienky netýkajú a obdržali ste email s údajmi o zákazníkovi, program si môžete nakonfigurovať tak, aby sa aktualizoval automaticky a to na základe inštrukcií v časti Konfigurovanie aktualizácií v tejto príručke.

Ak chcete produkt zaregistrovať, riaďte sa nasledujúcimi krokmi:

  1. V lište Windows (vedľa hodín), dvakrát kliknite na ikonku.

  2. V hlavnom okne kliknite na otáznik (v pravej hornej časti obrazovky) a potom kliknite na voľbu Online registrácia.

  3. Otvorí sa internetový prehliadač. Teraz nasledujte tieto kroky:

  1. Zvoľte krajinu, z ktorej pochádzate a príslušný jazyk. Kliknite na OK.

  2. Uveďte či ste mali niekedy v minulosti zaregistrovaný niektorý z našich produktov. Zvoľte Áno alebo Nie a kliknite na Ďalej.

  3. Ak ste produkt zaregistrovali, ukáže sa obrazovka, kde by ste mali uviesť zákaznícke číslo, ktoré ste obdržali predtým a svoju email adresu. Potom kliknite na Ďalej.

Ak ste v minulosti neregistrovali žiaden z našich produktov, ukáže sa obrazovka, kde môžete uviesť, či ste kúpili pre firmu. Zvoľte Áno alebo Nie a kliknite na Ďalej.

  4. Registračný formulár vyplňte vašimi údajmi. Políčka označené hviezdičkou sú povinné. Dva políčka sú zvlášť dôležité:

Adresa elektronickej pošty: Na túto adresu zašleme vaše zákaznícke údaje (tieto údaje sú nevyhnutné pre konfigurovanie aktualizácií a prístup k ďalším službám). Adresa musí byť platná, inak nedostanete dôležité informácie.

Aktivačný kód: Tento kód nájdete na obale produktu, nalepený na CD.

  5. Zobrazí sa obrazovka s dôležitými informáciami. Tieto údaje si vytlačte a/alebo uložte na bezpečnom mieste.

  6. Potom, ako si na webovej stránke zaregistrujete budete musieť nakonfigurovať automatické aktualizácie.

Poznámka:

  • Zapíšte si podrobnosti teraz, predtým ako zavriete poslednú obrazovku online registrácie. Pre istotu vám tieto informácie zašleme emailom na adresu, ktorú ste uviedli vo formulári.

  • Ak sa nemôžete zaregistrovať teraz (napríklad preto, že nie ste pripojení do Internetu), nemajte obavy, môžete tak urobiť kedykoľvek. Predsa však, odporúčame vám, aby ste produkt zaregistrovali čo najskôr. Nie je možné garantovať optimálnu ochranu, ak produkt nie je zaregistrovaný.V priebehu niekoľkých dní dôjde tiež k ukončeniu automatických aktualizácií.


Záchranné diskety (Safedisk)

Niektoré vírusy dokážu spôsobiť to, že váš poeítae nebude možné spustiť, prípadne iba z prostredia bez vírusov. V takom prípade je potrebné spustiť poeítae zo záchrannej diskety alebo (nezavírených) a poeas spúšťania vykonať kontrolu.

Ako záchranný disk môžete použiť CD alebo môžete vytvoriť záchranné CD alebo diskety z menu nástrojov v .

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke

Poznámka: Záchranné diskety musia byť vytvárané v nezavírenom poeítaei. V opaenom prípade budú diskety nepoužite3né, pretože neumožnia bootovanie poeítaea v nezavírenom prostredí.


Ako môžem otvoriť hlavné okno programu?

Po nainštalovaní programu môžete otvoriť hlavné okno rôznymi spôsobmi.

Cez Windows tlačidlo Štart

  1. Kliknite na Windows tlačidlo Štart.

  2. Zvoľte možnosť Všetky programy.

  3. Kliknite na .

  4. Otvorte .

  5. Otvorí sa okno programu.

Cez ikonu na Lište Windows (vedľa hodín počítača)

  1. Kliknite pravým tlačidlom myši na ikonu programu, ktorá sa objaví vedľa PC hodín.

  2. Vyberte voľbu Otvoriť .

Cez lištu na rýchle spúšťanie programov

  1. Ak chcete otvoriť hlavné okno programu, kliknite na ikonu vedľa menu Štart vo Windows.

Vyhľadajte rubriku Hlavné okno pre viac informácii o dostupných voľbách.


Hlavné okno

Hlavné okno v obsahuje hlavné menu a tlačidlovú lištu, z ktorých máte prístup k všetkým voľbám:

Hlavné menu

  • Stav : Poskytuje všeobecné informácie o stave programu pomocou panelov, ktoré menia farbu do odtieňa oranžovej a červenej v prípade, že PC si vyžaduje pozornosť. Rozšírte tieto panely a budete môcť vidieť stav každej z ochrán a nakonfigurovať ich.

  • Kontrola: umožňuje vykonať úplné kontroly vášho počítača. Stačí zvoliť súčasti PC, ktoré chcete kontrolovať a kontrola sa hneď začne. Odtiaľto môžete kontroly aj naplánovať.

  • Karanténa: obsahuje miesto pre súbory, ktoré boli izolované od ostatných, aby sa zaistila bezpečnosť vášho PC a umožňuje odoslať tieto súbory našim expertom na analýzu.

  • Služby : ak už ste registrovaní, môžete využívať služby, ktoré súm súčasťou aplikácie. To znamená, že za vami stoja odborníci na bezpečnosť IT, ktorí vám pomôžu vyriešiť akékoľvek problémy, ktoré by sa mohli vyskytnúť.

Tlačidlová lista

  • Aktualizácia : umožňuje vám konfigurovať program, aby sa aktualizoval automaticky alebo vykonať automatickú aktualizáciu, keď to budete chcieť.

  • Predvoľby: zobrazuje okno so štyrmi možnosťami, ktorými môžete konfigurovať všeobecnú podobu aplikácie: auto-diagnostika, zakázané zóny atď.

  • Hlásenia: zobrazuje detailné informácie o detekovanom škodlivom softvéri, vykonaných aktualizáciách a kontrolách, prienikoch a útokoch zablokovaných firewallom atď. Navyše, vďaka inovatívnemu štatistickému systému budete môcť vidieť všetky informácie aj graficky. Takto budete mať všetky potrebné informácie priamo pred sebou.

Pomocník

Umožňuje vám získať všetky potrebné informácie o používaní programu.

  1. Kliknite na otáznik [image] , ktorý sa v programe zobrazuje vpravo hore.

  2. Napíšte kľúčové slovo alebo frázu, ktoré sa týkajú informácie k rámčeku.

  3. Kliknite na Hľadať.

  4. Potom zvoľte želaný predmet pomoci.

Z menu Pomocník môžete tiež

  • Získať prístup k online registrácii.

  • Prezrieť si praktické rady a FAQs.

  • Získať prístup k zoznamu kontaktných adries atď.


Používanie menu na lište kliknutím na prvé tlačidlo myši (vedľa systémových hodín)

Za predpokladu, že sú aktivované rôzne druhy automatickej ochrany, bude na lište zobrazená ikona (vedľa času).

Ak kliknete na túto ikonu pravým tlačidlom myši, zobrazí sa menu s nasledujúcimi možnosťami:

  • Otvoriť . Táto voľba otvára okno.

  • Spustiť auto-diagnostiku. Po zvolení tejto voľby vás informuje o aktuálnom stave ochrany. Úroveň je závislá na aktuálnosti programu, rovnako ako na stave jednotlivých automatických ochrán (aktivovaná, deaktivovaná, nenainštalovaná alebo chyba). Úroveň ochrany je zobrazená pomocou stavového grafu (teplomera) na obrazovke v menu Stav.

  • Blokovať sieťové spojenia: V prípade núdze umožňuje dočasne zablokovať všetky pripojenia do Internetu. Ak ste zablokovali sieťové pripojenia, meno tejto voľby sa zobrazí ako Odblokovať sieťové pripojenia a umožní vám obnoviť sieťové pripojenia. Pre viac informácií pozrite Blokovanie všetkých sieťových pripojení.

  • Odhlásiť sa z Internetu (používateľské meno): zobrazí sa po tom, ako sa používatelia identifikujú na vo filtri obsahu webu, zadaním používateľského mena a hesla. Kliknutím na túto voľbu bude môcť používatelia ukončiť svoje pripojenia do Internetu.

  • Bulletiny. Tu si môžete predplatiť informačné služby. Umožní vám to tiež prístup k archívom so všetkými publikovanými novinkami. Dostanete novinky o IT bezpečnosti rovno na vašu pracovnú plochu. Získate aktuálne informácie o najhorúcejších novinkách o IT bezpečnosti, automatické výstrahy, informácie v reálnom čase, atď.

  • Online registrácia. Prístup k určitým zónam na web stránke, kde nájdete užitočné informácie.

  • Zobraziť súbory v karanténe. Táto voľba sa zobrazí len v prípade, ak je hlavný panel zatvorený. Po kliknutí sa otvorí hlavné okno, ktoré zobrazí Karanténu.

  • Ukončiť automatickú ochranu. Ak kliknete na túto voľbu, automatická ochrana sa deaktivuje a zobrazí sa správa žiadajúca potvrdenie. Ak kliknete na Áno, automatická ochrana bude okamžite deaktivovaná a ikona bude z lišty (vedľa hodín systému) odstránená. Viac informácií nájdete v rubrike Automatická ochrana v tomto Pomocníkovi.


Kontrolovanie cez menu pomocou kliknutia na pravé tlačidlo

Kontroly môžete vykonať aj použitím pop-up menu cez Windows Explorer. Riaďte sa nasledujúcimi krokmi:

  1. Zvoľte skupinu prvkov (súbory, adresáre, disketové mechaniky, atď.), ktoré chcete kontrolovať.

  2. Kliknite na ne pravým tlačidlom myši.

  3. Zvoľte voľbu Kontrolovať s .

  4. Zvolené prvky budú kontrolované. Keď sa kontrola ukončí, zobrazia sa jej výsledky. Cez toto dialógové políčko sa môžete informovať o Hlásení , alebo ho zavrieť kliknutím na OK.


Všeobecný stav

Menu Stav obsahuje nasledujúce panely:

Bezpečnostné ochrany

Zobrazuje počet zablokovaných vírusov, spyware a neznámych hrozieb. Ak kliknete na Prezrieť štatistiku, táto informácia sa zobrazí aj graficky a detailnejšie.

Kliknite na panel a uvidíte stav všetkých ochrán. Ak kliknete na Konfigurácia, objaví sa konzola, ktorá obsahuje všetky voľby konfigurácie bezpečnostnej ochrany.

Nakoniec, ak kliknete na Zobraziť hlásenie o sieťovej aktivite, objaví sa správa o všetkých spojeniach, ktoré monitoruje firewall: programy, ktoré pristupujú zo siete, povolené a odmietnuté pripojenia, používané porty atď.

Filter nežiaduceho obsahu

Zobrazuje informácie o počte detekovaných nevyžiadaných poštových správ a o počte web stránok, ktoré zablokoval filter prístupu do webu. Pre viac podrobnejších informácií kliknite na Viac informácií.

Kliknite na konfiguráciu, aby ste získali prístup ku konzole centrálnej konfigurácie programov a konfigurovali anti-spam ochranu a filter prístupu do webu.

Aktualizácie a predplatné

Ukazuje stav aktualizácií programu a zobrazuje dátum, kedy skončia zmluvné služby. Ak kliknete na panel, budete môcť konfigurovať program, aby sa aktualizoval automaticky alebo môžete spustiť okamžitú aktualizáciu.


Druhy kontroly

Automatické ochrany v sú kontrolami, ktoré bežia v pozadí a umožoujú vám udržať váš poeítae celý eas bez škodlivých kódov.

umožouje vykonať rôzne druhy špecifických kontrol.

  • Úplné kontroly . Dôkladne kontroluje vybrané prvky vo vašom poeítaei (disketová mechanika, jednotka C: ati.). Staeí jednoducho kliknúť na prvok, ktorý chcete kontrolovať, v menu Kontrola.

  • Plánované kontroly. Tieto kontroly zaeínajú automaticky v ureitom, vopred stanovenom ease alebo v ureitej frekvencii, pod3a charakteristík, ktoré boli špecifikované pri ich vytvorení.

Môžete vykonať aj okamžitú kontrolu položky prístupnej z prehliadaea vo Windows (súbory, adresáre, disketové jednotky…). Ak tak chcete urobiť, riaite sa nasledujúcimi krokmi:

  1. Zvo3te, eo chcete kontrolovať.

  2. Kliknite na druhé (zvyeajne pravé) tlaeidlo myši.

  3. Kliknite na Kontrolovať s .

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke


Ako skontrolovať, či na mojom PC nejaká zraniteľnosť?

Zraniteľnosti sú bezpečnostné slabiny v IT aplikáciách, ktoré by mohli spôsobiť, že váš počítač sa stane ľahkou korisťou pre rôzne druhy škodlivého softvéru a hackerov.

Ak chcete skontrolovať, či sú vo vašom počítači zraniteľnosti:

  1. Kliknite na voľbu Kontrola.

  2. Kliknite na voľbu Detekovať zraniteľnosti.

  3. Zobrazí sa prehľad zraniteľností, ktorý ukáže všetky detekované zraniteľnosti. Kliknite na Windows Update, ak chcete zraniteľnosti opraviť.

  4. Kliknite na Viac informácií pre viac údajov o zvolenej zraniteľnosti a o hrozbách, ktoré ju môžu využiť.

Zraniteľnosti sú bezpečnostné slabiny v IT aplikáciách, ktoré by mohli spôsobiť, že váš počítač sa stane ľahkou korisťou pre rôzne druhy škodlivého softvéru a hackerov.


Automatická ochrana v

Automatická ochrana

obsahuje najnovšie bezpečnostné technológie na neustálu ochranu vášho počítača pred početnými vírusmi a ďalšími hrozbami číhajúcimi na Internete. Táto škála ochrany ponúka neustálu bezpečnosť pri manipulácii so súbormi a správami a pri pristupovaní do Internetu.

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke


Všeobecná konfigurácia

Predvoľby

Ak chcete dostať k všeobecnej konfigurácii, kliknite na tlačidlo Predvoľby na paneli okna . Zobrazí sa dialógové políčko obsahujúce niekoľko panelov. Každý panel umožňuje nastaviť vlastnosti z určitých hľadísk programu. A to sú.

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke


Konfigurovať kontroly

Štandardná konfigurácia vám umožňuje chrániť váš počítač pred všetkými druhmi hrozieb bez toho, aby ste museli modifikovať niektoré z volieb. K dispozícii máte aj veľký výber ďalších možností konfigurácie.

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke


Plánované kontroly

Ak chcete, kontroly môžete plánovať a určiť ich frekvenciu. Ak vytvoríte plánovanú kontrolu, môžete ju konfigurovať podľa svojho želania alebo špecifikovať, kedy sa má uskutočniť. Riaďte sa týmito krokmi:

  1. Kliknite na Úplná kontrola.

  2. Kliknite na Naplánovať vykonanie kontroly.

  3. Zvoľte kontrolu, ktorú chcete konfigurovať.

  4. Kliknite na Konfigurácia kontroly.

  5. Kliknite na Plánovať.

V okne sa zobrazia tieto voľby:

Frekvencia

Prostredníctvom tohto rolovacieho zoznamu môžete špecifikovať, kedy má byť plánovaná kontrola vykonaná. Plánované kontroly môžu byť spustené raz, alebo pravidelne po určitom počte hodín, dní, týždňov, alebo dokonca konkrétne dni mesiaca. Voľby dostupné v zozname Frekvencia sú: Raz, Raz za hodinu, Denne, Týždenne, Mesačne a Ročne. Podľa frekvencie kontroly zvolenej v tomto rolovacom zozname budete požiadaní, aby ste zadali určité údaje v centrálnej časti obrazovky:

  • Deň spustenia kontroly: Ak zvolíte Raz v zozname Frekvencia, môžete špecifikovať dátum, použitím kalendára.

  • Hodinové intervaly: Ak v zozname Frekvencia zvolíte Raz za hodinu, môžete naplánovať, aby sa kontrola vykonala každý určitý počet hodín.

  • Denné intervaly: Ak v zozname Frekvencia zvolíte Denne, môžete naplánovať, aby sa kontrola vykonala po uplynutí určitého počtu dní.

  • Týždenné plánovanie: Ak v zozname Frekvencia zvolíte Týždenne, môžete naplánovať, aby sa kontrola vykonala každý určitý počet týždňov a môžete špecifikovať aj deň, v ktorý má kontrola začať (Pondelok, Utorok, atď.).

  • Mesačné plánovanie: Ak v zozname Frekvencia zvolíte Mesačne, môžete zvoliť deň mesiaca, kedy má byť vykonaná kontrola (napríklad: 17. každý mesiac), alebo môžete špecifikovať, že má byť vykonaná prvý, druhý, tretí, štvrtý, alebo piaty deň, každý mesiac (napríklad: štvrtý Štvrtok každého mesiaca).

  • Deň, kedy bude kontrola spustená: Ak v zozname Frekvencia zvolíte Ročne, môžete zadať deň a mesiac, kedy má byť kontrola vykonaná.

Časová tabuľka

Existujú ešte ďalšie údaje, ktoré je potrebné zadať pri konfigurovaní plánovania kontroly vytvorenej používateľmi. Sú to tieto údaje:

  • Čas začatia kontroly: Špecifikuje čas, kedy kontrola začne.

  • Časový limit: Toto špecifikuje čas, dokedy môže kontrola bežať. Ak kontrola do tohto času neskončí, operácia bude zrušená.

Úlohu dočasne deaktivovať. Ak je aktivované toto políčko, plánovaná kontrola nemôže byť vykonaná, kým nebude toto políčko deaktivované.


Plánovanie spustenia kontroly

Ak chcete, program môžete nastaviť tak, aby váš počítač kontroloval pri spustení. Tabuľka Plánovača vám umožňuje špecifikovať, kedy chcete vykonať tento druh kontroly.

Vždy: Kontrola pri spustení sa vykoná pri každom štarte počítača.

  • Každá "n" spustenia: Kontrola pri spustení sa vykoná, keď je počítač alebo Windows spustení určitý, špecifikovaný počet krát.

  • Každá "n" dni: Kontrola pri spustení sa vykoná podľa počtu dní, ktoré tu špecifikujete.

  • Každá "deň v týždni": Kontrola pri spustení sa vykoná v tu špecifikovaný deň týždňa.

Úlohu dočasne deaktivovať. Ak je aktivované toto políčko, plánovaná kontrola nebude vykonaná, kým nebude toto políčko je deaktivované.


Čo je firewall?

Firewall ochrana je filtrom, ktorý chráni váš počítač pred neautorizovaným cudzím prienikom a zaisťuje bezpečnú prácu v Internete.

Firewall filtruje pripojenia, ktoré prichádzajú do a odchádzajú z počítača, keď je pripojený do Internetu alebo k iným sieťovým počítačom a povoľuje len bezpečné pripojenia.

Vždy, keď sa program pokúša pripojiť do Internetu, sa vás spýta, či chcete povoliť pripojenie. To isté sa stane, keď sa bude program alebo používateľ pokúšať získať prístup k vášmu počítaču zvonku.

Po určení povolení teda získate kontrolu nad pripojeniami, ktoré smerujú z a do vášho počítača.

Vlastnosti firewall ochrany


Vlastnosti firewall ochrany

Hlavné vlastnosti, alebo funkcie firewall ochrany sú nasledujúce:

Rôzne úrovne ochrany v závislosti od miesta PC: profily

Firewall ochrana deteguje siete, z ktorých sa váš počítač pripojil k istému profilu. Aplikácia má tri predvolené profily, ktoré súvisia s najbežnejšími miestami: domov, kancelária a letisko. Firewall ochrana nastaví úrovne bezpečnosti s väčšími alebo menšími reštrikciami v závislosti od profilu, ktorý si zvolíte.

Ochrana pre bezdrôtové siete (WiFi)

Firewall blokuje aj pokusy o prienik cez bezdrôtové siete (WiFi). Ak dôjde k pokusu o prienik, zobrazí sa pop-up varovanie, ktoré vám umožní daný prienik okamžite blokovať.

Sieťový a Internetový prístup

Špecifikujte, ktoré programy nainštalované vo vašom počítači môžu mať prístup do siete (alebo Internetu).

Ochrana IP adresy

Špecifikujte IPadresy, s ktorým môžu komunikovať programy nainštalované vo vašom počítači.

Ochrana komunikačného portu a protokolu

Špecifikujte porty a protokoly, ktoré môže použiť každý program za účelom komunikácie s inými počítačmi v sieti.

Ochrana pred votrelcami

Chráni pred útokmi hackerov, ktorí sa pokúšajú získať prístup k vášmu počítaču, aby následne vykonali akcie s nie vždy najlepšími úmyslami.

Blokovanie

Firewall umožňuje blokovať programy, ktoré nemajú mať prístup do siete, či na Internet. Program tiež blokuje pokusy o prístup programov z iných počítačov do vášho.

Definícia pravidiel

Určuje pravidlá pre pripojenie cez porty a zóny.

Dôležitá poznámka: Keď používate a konfigurujete firewall ochranu, majte na pamäti, že pravidlá, ktoré aplikujete, môžu ovplyvniť funkciu niektorých programov a sieťových zdrojov, zdieľaných s ďalšími počítačmi.

  • Ako aktivovať alebo deaktivovať firewall ochranu

  • Čo sú profily? Ako vytvoriť profily a konfigurovať existujúce

  • Ako konfigurovať povolenia pre programy, ktoré sa pokúšajú pripojiť do Internetu

  • Ako modifikovať povolenia pre pripojenie do Internetu pre nainštalované programy

  • Ako vytvoriť nové rozšírené pravidlo pre pripojenie

  • Aktivovať detekciu prieniku do WiFi sietí


Zobraziť hlásenie o sieťovej aktivite

Pre viac informácií o aktivite firewallu a hláseniach o akciách, ktoré vykonal, vyh3adajte správu o sieťovej aktivite. V správe nájdete programy, ktoré majú otvorené pripojenie do siete, umiestnenie týchto programov a poeet prichádzajúcich/odchádzajúcich spojení, ktoré boli povolené alebo odmietnuté.

Podobne je v spodnej easti správy informácia aj o portoch a IP adresách, ktoré používajú programy v zozname.

Ak chcete získať správu o sieťovej aktivite, riaite sa týmito krokmi:

  1. V hlavnej obrazovke kliknite na Stav.

  2. Rozšírte panel Ochrana bezpeenosti.

  3. Ak chcete nájsť správu, kliknite na Zobraziť sieťovú aktivitu...

Prezrite si rámeek Zobraziť programy operaeného systému. V zozname nájdete aj programy, ktoré zodpovedajú operaenému systému, ktoré majú prístup do siete.

Ak chcete skontrolovať, či sú k vášmu počítaču pripojené počítače cez bezdrôtovú sieť, postupujte takto:

  1. V hlavnom okne kliknite na Stav.

  2. Otvorte panel Ochrana bezpečnosti.

  3. Kliknite na Zobraziť sieťovú aktivitu a prejdite na políčko WiFi.

Následne uvidíte podrobné informácie o počítačoch, ktoré uskutočnili pripojenie.


Ako môžem nainštalovať firewall ochranu?

Firewall ochrana sa inštaluje štandardne počas inštalačného procesu .

Ak sa počas inštalácie dobrovoľne rozhodnete neinštalovať firewall, budete ho môcť nainštalovať neskôr:

  1. V hlavnom okne kliknite na voľbu Stav.

  2. Rozšírte panel Ochrana bezpečnosti.

  3. Kliknite na Nanštalovať vpravo od Firewall ochrana.

  4. Objaví sa uvítacie okno. Kliknite na Ďalej.

  5. Zvoľte na voľbu Áno, chcem reštartovať počítač teraz a kliknite na Dokončiť.


Ako môžem aktivovať alebo deaktivovať firewall?

Ak chcete, aby bola firewall ochrana účinná, musí byť aktivovaná.

Firewall ochrana je aktivovaná štandardne, avšak aktivovať a deaktivovať ju môžete kedykoľvek.

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti.

  3. Kliknite na Konfigurácia.

  4. V ľavom okraji kliknite na voľbu Firewall.

  5. Firewall ochrana bude aktivovaná, pokým je zaškrtnutý rámček Aktivovať firewall ochranu. Ak chcete firewall deaktivovať, odznačte rámček.

Poznámka: Ak je firewall deaktivovaný, váš počítač nebude chránený správne.


Čo sú profily? Ako môžem vytvoriť profily a konfigurovať už existujúce?

Čo sú profily? Ako môžem vytvoriť nové profily a konfigurovať už existujúce?

Firewall ochranu je možné prispôsobiť druhu siete, ku ktorej je pripojený váš počítač.

Rozšírenie laptop počítačov a možnosť ich využitia v rôznych sieťach vytvára potrebu používať firewall ochranu, ktorá sa vždy prispôsobí rôznym druhom sietí, ku ktorým sa pripájate.

Napríklad, pripojenie do Internetu cez bezdrôtovú sieť na letisku si bezpochyby vyžaduje bezpečnostnú politiku odlišnú od politiky, ktorú si vyžaduje pripojenie do miestnej siete.

Firewall vám umožňuje pridružiť určiť profily pre odlišné siete, ku ktorým sa pripájate v závislosti od umiestnenia vášho počítača: domov, kancelária, letisko atď.

Vždy, keď detekuje, že počítač sa pripája do novej siete, spýta sa, aký bezpečnostný profil chcete použiť pre sieťové pripojenia.

Vyberte profil, ktorý je pre aktuálne umiestnenie vášho počítača najvhodnejší. Môžete zvoliť jeden zo štandardných profilov (domov, kancelária, letisko) alebo vytvorte nový profil, ktorý viac vyhovuje aktuálnemu umiestneniu vášho počítača.

Ako môžem zvoliť štandardný profil?

  1. Kliknite na voľbu Zvoliť profil, ktorá sa zobrazí v spodnej časti varovania.

  2. Zvoľte štandardný profil, ktorý najviac vyhovuje aktuálnemu umiestneniu vášho počítača (domov, kancelária alebo letisko) a kliknite na Aktivovať.

  3. Kliknite na Zavrieť.

Ako môžem vytvoriť nový profil?

Ak sa štandardné profily nemôžu prispôsobiť aktuálnemu umiestneniu vášho počítača, môžete zvoliť nový profil. Riaďte sa týmito krokmi:

  1. Kliknite na voľbu Zvoliť profil, ktorá sa zobrazí v spodnej časti varovania.

  2. Napíšte meno, ktoré opisuje aktuálne umiestnenie vášho počítača

  3. Kliknite na Pridať nový profil.

  4. Vyberte zónu, do ktorej chcete pridať sieťové adaptéry vášho počítača.

  • Ak sa bude adaptér pripájať do miestnej siete, v roztváracom menu zvoľte Bezpečná zóna.

  • Ak sa bude pripájať priamo do Internetu (napríklad, cez dial-up modem), zvoľte Zakázaná zóna.

  5. Zvoľte profil, ktorý ste vytvorili a kliknite na Aktivovať.

  6. Kliknite na Zavrieť.

Ako môžem konfigurovať existujúce profily?

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti.

  3. Kliknite na voľbu Konfigurácia.

  4. Kliknite na voľbu Firewall.

  5. V tabuľke Prístup nájdete niekoľko volieb, ktoré môžete konfigurovať. Kliknite na voľbu Konfigurácia v rubrike Bezpečnostné profily.

  6. Zobrazí sa okno, v ktorom môžete modifikovať štandardné profily alebo vytvoriť nové profily.

  7. Zvoľte profil, ktorý chcete konfigurovať a špecifikujte zónu, ku ktorej chcete pridať každý z nainštalovaných sieťových adaptérov.

  8. Kliknite na Zavrieť.


Ako môžem konfigurovať povolenia pre programy, ktoré sa pokúšajú pripojiť do Internetu?

Štandardne umožňuje firewall bezproblémové pripojenie do Internetu najpožívanejším programom. Avšak, v prípade, že firewall zistí, že do vonkajšieho prostredia (Internet, iný počítač v sieti atď.) sa pokúšajú pripojiť iné programy, prostredníctvom pop-up varovania sa vás spýta, či chcete spojenie potvrdiť alebo odmietnuť a poskytne vám niekoľko volieb:

Aké voľby mám zvoliť?

K dispozícii budú nasledujúce voľby:

  • Ak program poznáte, povoľte pripojenie. Kliknite na možnosť Vždy povoliť toto pripojenie. Varovanie sa viac nezobrazí a program bude mať povolenie komunikovať s vonkajším prostredím, keď to bude potrebné.

  • Ak je program podozrivý, nepovoľte mu pripojenie do Internetu. Máte dve možnosti:

    • Vždy odmietnuť pripojenie.

    • Povoliť pripojenie len tentokrát. zablokuje pripojenie. Keď sa program pokúsi pripojiť do Internetu nabudúce, budete požiadaní potvrdiť, či mu to chcete umožniť.

  • Ak si nie ste istí, nepovoľte pripojenie. Zvoľte Odmietnuť pripojenie len tentokrát.

  • Ak chcete, prostredníctvom pop-up varovania môžete modifikovať povolenia, ktoré sú pridelené a to z nastavení firewall ochrany.


Ako môžem modifikovať povolenia internetového pripojenia pre nainštalované programy?

Vždy, keď sa pokúsi o pripojenie do Internetu program, ktorý nemá povolenie pre pripojenie, firewall ochrana sa pomocou pop-up varovania spýta, či chcete povoliť alebo odmietnuť pripojenie.

Predsa však sa môže stať, že budete chcieť modifikovať povolenia určené istému programu.

Môžete tak urobiť na základe týchto krokov:

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti.

  3. Kliknite na voľbu Konfigurácia.

  4. Kliknite na voľbu Firewall.

  5. V tabuľke Prístup nájdete niekoľko volieb, ktoré môžete konfigurovať. V rubrike Programy s prístupom do siete kliknite na voľbu Konfigurácia.

  6. Ak je voľba Automaticky určiť povolenia pre prístup označená, odznačte ju.

  7. Nájdite program, ktorého povolenia chcete zmeniť a modifikujte ich. Môžete tak urobiť z rozbaľovacej ponuky, ktorá sa zobrazuje v dolnej časti programu.

Aké povolenia môžem určiť programom?

  • Prichádzajúce (server): Program akceptuje odchádzajúce pripojenia programov alebo používateľov, ale nemá odchádzajúce povolenia smerom k Internetu.

  • Odchádzajúce (klient): Program sa môže pripojiť do Internetu, ale neakceptuje vonkajšie pripojenia od iných používateľov alebo aplikácií.

  • Prichádzajúce a odchádzajúce: Program sa môže pripojiť do Internetu a umožňuje iným programom alebo používateľom pripojiť sa k nemu. Niektoré programy potrebujú tieto povolenia pre správne fungovanie: program pre presun súborov, chat aplikácie, Internet prehliadače atď.

  • Žiadne pripojenie: Program sa nemôže pripojiť do Internetu.

Ďalšie voľby:

  • Zobraziť programy operačného systému. Ak označíte tento rámček, zobrazí sa zoznam programov operačného systému, ktoré vstupujú do siete.

  • Odstrániť program. Zo zoznamu zvoľte jeden alebo viac programov a kliknite na toto tlačidlo, ak ich chcete odstrániť. Keď tak urobíte, programy nebudú mať prístup do siete. Keď sa tieto programy nabudúce pokúsia komunikovať s vonkajším prostredím, program vás sa spýta, ktoré povolenia im má dať.

  • Obnoviť zoznam. Štandardne umožňuje niektorým programom prístup do Internetu bez žiadosti o potvrdenie. Ak chcete, aby sa pýtal vždy, keď sa tieto programy pripoja do Internetu, riaďte sa nasledujúcimi krokmi:

  1. Kliknite na Obnoviť zoznam.

  2. Zobrazí sa nové okno so zoznamom bežných programov, ktoré majú prístup do Internetu bez toho, aby vyžadovali vaše potvrdenie.

  3. Nájdite program, ktorého povolenia chcete zmeniť a odškrtnite rámček vedľa neho.

  • Pridať program. Umožňuje vám pridať do zoznamu nové programy. Ak naň kliknete, musíte označiť aj umiestnenie programu a druh povolenia, ktoré má použiť firewall: prichádzajúce, odchádzajúce, prichádzajúce a odchádzajúce alebo žiadne pripojenie.

  • Zahrnúť do správy každé odmietnutie pripojenia. Ak označíte tento rámček, všetky incidenty, ktoré majú niečo spoločné s určeným pravidlom vo firewalle budú zaznamenané v Správe o sieťovej aktivite .

Ako môžem určiť porty alebo zóny, ktoré môžu použiť programy na uskutočnenie pripojení?


Ako môžem určiť porty alebo zóny, ktoré môžu použiť programy na uskutočnenie pripojení?

Existujú dva druhy zón:

  • Bezpečná zóna –- Miestna sieť

  • Zakázaná zóna –- Internet

Komunikačné porty sú vstupnými bodmi, ktorými sa uskutočňuje spojenie medzi počítačom a vonkajším prostredím a naopak.

Ak povolíte odchádzajúce a/alebo prichádzajúce pripojenia, firewall bude autorizovať pripojenia, ktoré nadviažu programy bez ohľadu na port a zónu, v ktorej sa pripojenia uskutočňujú: miestna sieť alebo Internet.

Môžete však špecifikovať:

  • Porty, ktorými sa programy môžu pripájať.

  • Obmedziť pripojenia pre niektorú zónu. To znamená, povoliť a odmietnuť pripojenia iba s miestnou sieťou, s Internetom alebo so špecifickou IP adresou.

Ak tak chcete urobiť:

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti.

  3. Kliknite na voľbu Konfigurácia.

  4. Kliknite na voľbu Firewall.

  5. V tabuľke Prístup nájdete niekoľko volieb, ktoré môžete konfigurovať. V rubrike Programy s prístupom do siete kliknite na voľbu Konfigurácia.

  6. Ak je voľba Automaticky určiť povolenia pre prístup označená, odznačte ju.

  7. Zo zoznamu zvoľte program a kliknite na Rozšírená konfigurácia.

  8. V tabuľke Pravidlo špecifikujte TCP alebo UDP porty alebo rozsah portov, ktoré môžu používať programy pre uskutočnenie pripojení. V závislosti od povolení určených programu môžete špecifikovať tieto údaje v klientskej rubrike, v rubrike servera alebo v oboch.

  9. Ak prejdete do tabuľky Zóna, uvidíte označenú voľbu Všetky. Ak chcete obmedziť zóny, ku ktorým sa program môže pripojiť, zvoľte príslušnú voľbu: miestna sieť, Internet alebo špecifická IP adresa (alebo rozsah IP adresy).


Ako vytvoriť nové pravidlá rozšíreného pripojenia

Počítače sú v sieti --buď LAN alebo Internet- identifikované prostredníctvom IP adresy. Počítače alebo aplikácie, ktoré sú na nich nainštalované spolu komunikujú cez komunikačné porty.

Existujú dva typy portov: TCP a UDP. Aby niektoré aplikácie fungovali správne, niekedy je v module firewall nutné sprístupniť porty, ktoré používajú. Všeobecne platí, že dokumentácia pripojená k týmto aplikáciám obsahuje informácie o portoch, ktoré používajú a ktoré je preto treba povoliť vo firewalle. Jednotlivé porty je možné otvoriť vo firewalle vytvorením rozšíreného pravidla pripojenia.

Tento druh pravidiel má prednosť pred inými použitými pravidlami na každom nainštalovanom produkte.

Ak chcete vytvoriť pravidlá rozšíreného pripojenia, riaďte sa nasledujúcimi krokmi:

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite na voľbu Konfigurácia.

  3. Kliknite na voľbu Firewall.

  4. Tabuľka Prístup poskytne niekoľko volieb, ktoré môžete konfigurovať. V rubrike Pravidlá rozšíreného pripojenia kliknite na Konfigurácia.

  5. Kliknite na Pridať nové pravidlo.

  6. V tabuľke Všeobecné napíšte meno, ktoré opisuje pravidlo, ktoré chcete vytvoriť.

  7. V roztváracej ponuke zvoľte akciu, ktorú musí pravidlo vykonať: Odmietnuť spojenie alebo povoliť spojenie.

  8. V tabuľke protokoly a porty zvoľte protokol, ktorý má byť ovplyvnený pravidlom: všetky, TCP, UDP, služby ICMP alebo IP typ.

  • Ak si zvolíte TCP alebo UDP, musíte určiť, či chcete, aby sa pravidlo týkalo spojenia prichádzajúceho, odchádzajúceho alebo oboch. Môžete tiež určiť miestne a vzdialené porty, na ktoré bude mať pravidlo vplyv.

  • V prípade, že si zvolíte ICMP budete musieť, okrem určenia smerovania spojenia, ktoré má pravidlo ovplyvňovať (prichádzajúce, odchádzajúce alebo obe), zvoliť aj ICMP služby na ktoré bude pravidlo použité. Ak tak chcete urobiť, stačí označiť príslušné rámčeky.

  • Ak si zvolíte IP typ, môžete určiť smerovanie spojenia, na základe ktorého bude pracovať pravidlo a typ IP protokolu, ktorý ovplyvní.

V posledných dvoch prípadoch môžete Aktivovať všetky alebo Deaktivovať všetky kliknutím na príslušné tlačidlo pod zoznamom.

  8. V tabuľke Zóny špecifikujte, či pravidlo ovplyvní iba miestnu sieť (bezpečná zóna), Internet (nezabezpečená zóna) alebo pripojenia vytvorené s niektorými počítačmi, a určiť IP adresu alebo MAC adresu sieťovej karty. Môžete tiež nastaviť pravidlo, ktoré má byť použité pre všetky zóny bez výnimky.

  9. Kliknite na OK pre dokončenie procesu.


Aktivovať detekciu prienikov cez sieť WiFi

Firewall ochrana chráni pred prienikmi cez bezdrôtové siete (WiFi).

V prípade takéhoto pokusu o prienik sa zobrazí pop-up varovanie, ktoré vám umožní prienik hneď blokovať.

Táto vlastnosť je aktivovaná štandardne. Ak chcete ochranu aktivovať alebo deaktivovať, riaďte sa týmito krokmi:

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite na voľbu Konfigurácia.

  3. Kliknite na Firewall.

  4. V rubrike Bezpečnostné profily kliknite na voľbu Konfigurácia.

  5. Ak chcete aktivovať túto vlastnosť, označte rámček Aktivovať detekciu WiFi prienikov. Ak ju chcete deaktivovať, odznačte ho.

  6. Kliknite na OK.

Ako ďalšiu prevenciu vám odporúčame šifrovať vašu bezdrôtovú sieť. Viac informácií vám poskytne dokumentácia o hardvér komponentoch vašej WiFi siete.


Ako blokovať všetky sieťové spojenia

Ak budete mať podozrenie, že na váš počítač niekto útočí môžete dočasne zablokovať všetky sieťové spojenia, vrátane pripojenia do Internetu

  1. Kliknite pravým tlačidlom na ikonu n systémovej lište (ikona medvedíka vedľa hodín).

  2. Kliknite na Blokovať sieťové spojenia.

Ak ste tak urobili, meno tejto voľby sa zmení na Odblokovať sieťové pripojenia. Ak kliknete na túto voľbu, umožní vám obnoviť všetky sieťové spojenia.


Ako skontrolovať zablokované pokusy o prienik

Štandardne vždy, keď firewall detekuje pokus o prienik, vás varuje prostredníctvom pop-up hlásení.

Môžete deaktivovať tento druh správ. Firewall bude naďalej pracovať, ale nebude zobrazovať správu pri každom pokuse o prienik. Ak tak chcete urobiť, riaďte sa nasledujúcimi krokmi:

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti.

  3. Kliknite na voľbu Konfigurácia.

  4. Kliknite na voľbu Firewall.

  5. V tabuľke Varovania kliknite na voľbu Upozorniť na zablokované pokusy o prienik, aby ste ju mohli odškrtnúť.

  6. Kliknite na Zavrieť.


Ako sa dostanem do konfigurácie obmedzenia prístupu na web stránky?

Ako sa dostanem do konfigurácie filtra prístupu do webu?

Filter prístupu do webu umožňuje supervízorovi počítača zabrániť ostatným používateľom, prezerať si nevhodný obsah webu (násilie, pornografia atď.) na Internete. Je to dosiahnuté aplikovaním filtrov (detský filter, filter pre mladistvých, filter pre zamestnancov, atď.).

Supervízor može aplikovať buď rôzne druhy pôvodných filtrov, alebo vytvoriť nové vlastné filtre. Filter prístupu do webu vám tiež umožní vytvoriť zoznam web stránok, na ktoré ostatní používatelia počítača budú (alebo nebudú) môcť pristupovať, bez ohľadu na aplikované filtre (biele a čierne zoznamy).

Pre aktivovanie / deaktivovanie obmedzenia prístupu na web stránky (umožňuje supervízorovi počítača obmedziť prístup na určité web stránky) postupujte takto:

  1. V hlavnom okne zvoľte možnosť Stav.

  2. Rozšírte panel Filter neželaného obsahu a kliknite na Konfigurácia.

  3. Zvoľte Filter webu v ľavej časti okna a zaškrtnite rámček Aktivovať kontrolu obsahu webu.

Po aktivovaní obmedzenia prístupu na web stránky sa používatelia, ktorí si budú chcieť prezerať Internet, budú musieť identifikovať, zadaním mena a hesla. Tieto údaje budú požadované pri otváraní okna prehliadača.

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke


Čo je to aktualizácia?

počas kontroly deteguje a eliminuje všetky druhy škodlivých kódov (malware), známych aj neznámych:

  • Neznáme: TruPrevent™ technológie bránia škodlivým kódom, ktoré zaútočili na počítač, vykonať nebezpečné akcie.

  • Známe: obsahuje identifikáciu tisícov škodlivých kódov vo svojej databáze vírusov (Virus Signature File). Ak sa niektorý z nich pokúsi o útok, program ho zastaví.

vyžaduje vykonávanie častých aktualizácií tohto súboru (najlepšie každodenných), aby zaznamenal podrobnosti o najnovších škodlivých kódoch.

dokáže automaticky vykonať dva druhy aktualizácií:

  • Aktualizácia: Aktualizuje podpisový súbor.

  • Upgrade: Aktualizuje podpisový súbor a zahrnie aj zlepšenia programu, ku ktorým došlo.

  • Ako aktualizovať program (Sprievodca aktualizáciou)?

  • Automatická aktualizácia


Ako aktualizovať (sprievodca aktualizáciou)

Skôr ako opíšeme ako aktualizovať program, musia byť splnené nasledujúce podmienky:

  • Aktualizácia je služba, ktorú poskytuje spoločnosť a je obsiahnutá v produkte .

  • Aby ste mohli vykonať aktualizáciu, musíte byť registrovaní. Viac informácií o registrácii nájdete v rubrike tohto Pomocník, Online registrácia.

Poznámka: Ak používate profesionálnu verziu pre niekoľko počítačov, stačí sa registrovať raz. Registrovať sa je potrebné len v prípade, že: 1- antivirus ste zakúpili v obchode; 2- ste zakúpili nový počítač a antivírus ste dostali s ostatným softvérom.

  • Aktualizácia cez Internet sa môže vykonať iba ak je správne konfigurovaná (ak ste v programe uviedli vaše používateľské meno a heslo).

  • Skôr ako začnete proces aktualizácie, automaticky overí, či potrebuje aktualizovanie alebo nie.

Aby ste mohli vykonať manuálnu aktualizáciu

  1. V hlavnom okne programu kliknite na tlačidlo Aktualizácia, ktoré je na hornej lište programu.

  2. Ak ste v aplikácii stále neuviedli používateľské meno a heslo, kliknite na Konfigurácia a v rubrike Používateľské ID uveďte vaše údaje. Potom kliknite na OK.

  3. Ak ste nakonfigurovali aktualizácie, kliknite na Ďalej. Tým spustíte aktualizáciu. Pamätajte, že ak chcete program aktualizovať, je potrebné pripojenie do Internetu.

sa dokáže aktualizovať aj sám. Viac informácií o automatických aktualizáciách nájdete v rubrike tohto Pomocníka, Automatické aktualizácie .


Automatické aktualizácie

Ak chcete, aby vykonal automatickú aktualizáciu, kedykoľvek to bude potrebné a keď zistí otvorené pripojenie na Internet, riaďte sa nasledujúcimi krokmi:

  1. Kliknite na Stav, v hlavnom okne .

  2. Rozšírte panel Aktualizácie, ktorý sa objaví na pravej strane a kliknite na Konfigurovať.

  3. Uistite sa, že je v zobrazenom okne aktivovaná možnosť Aktivovať automatické aktualizácie (táto voľba je aktivovaná štandardne).

  4. Ak chcete, aby vás upozornil na vykonávanie automatických aktualizácií, aktivujte zaškrtávacie políčko Upozorniť na automatické aktualizovanie.

  5. Ak ste tak ešte neurobili, uveďte svoje používateľské meno a heslo, ktoré ste obdržali emailom po zaregistrovaní produktu.

  6. Kliknite na Skontrolovať údaje, aby ste sa uistili, že ste správne zadali používateľské meno a heslo.

Poznámka:

  7. Aktivovanie vášho používateľského mena a hesla môže trvať niekoľko hodín. Z tohto dôvodu by ste mohli, po kliknutí na toto tlačidlo dostať správu, že vaše používateľské meno a heslo nie sú správne. V takom prípade vám odporúčame pokus opakovať o niekoľko hodín,

  8. Ak si nepamätáte svoje údaje, nemajte obavy. Choďte do rubriky Pripomenúť heslo (Password reminder) na web stránke.

  7. Aktualizácie sa obyčajne vykonávajú cez Internet. V takomto prípade sa uistite, že je zvolená možnosť Internet a ak pre pripojenie do Internetu používate proxy server, kliknite na Proxy konfigurácia... a zadajte potrebné detaily.

Ak idete aktualizovať cez lokálnu sieť alebo z diskety, aktivujte možnosť Disketa, CD-ROM alebo Miestna sieť a špecifikujte miesto, odkiaľ bude aktualizácia vykonaná.

Systém automatických aktualizácií sa spustí samostatne, za predpokladu, že zistí otvorené internetové spojenie a požiadavky na vykonanie aktualizácie (nezabudnite, že musíte byť zaregistrovaný , aby ste mohli vykonať aktualizácie).


Čo je to Karanténa?

Niekedy sa môžu vyskytnúť súbory, ktoré považujete za podozrivé alebo také, ktoré nemôžu byť dezinfikované.

Aby ste si poradili s touto situáciou, obsahuje veľmi užitočný nástroj pre manipuláciu s podozrivými súbormi: Karanténa. Myšlienka je rovnaká ako v nemocniciach, ktoré liečia ľudí. Jediným rozdielom je, že toto je karanténa na ochranu a starostlivosť o infekcie súborov a nie ľudských infekcií.

Karanténa v je klinika zdravia, ktorá vám umožňuje umiestniť súbory, ktoré podozrievate z infekčnosti. Cieľom Karanténa je starať sa o pacientov (súbory, ktoré môžu byť infikované počítačovými vírusmi –podozrivé-), monitorovať ich vývin, nájsť vakcínu alebo riešenie na ich chorobu a izolovať ich od ostatných (v Karanténe), aby sa zabránilo šíreniu hypotetickej infekcie.

Navyše, v tabuľke Akcie v konfigurácii kontroly, môžete zistiť, či boli detekované súbory odoslané do karantény alebo či bola vytvorená záložná kópia dezinfikovaných súborov. Aj tieto kópie sú uložené v karanténe.

Ako už bolo spomenuté, určité akcie môžu byť vykonané so súbormi v Karanténe: dezinfikovať, poslať na analýzu alebo ich vymazať.

V zóne karantény je možné vykonať aj nasledujúce akcie:

  • Poslať blokované podozrivé súbory

  • Prístup k záložným kópiám


Karanténa

Hlavným cieľom Karantény, zahrnutej v , je izolovať všetky súbory, ktoré sú podozrivé z obsahovania vírusu, neznáme vírusy, ktoré boli zablokované, záložné kópie alebo ktorékoľvek iné súbory uložené do Karantény.

Tým, že dáte podozrivý alebo infikovaný súbor do Karantény, môžete zabrániť šírenie infekcie na ďalšie súbory. Súbory v karanténe nemôžu byť používané a preto nemôžu infikovať ďalšie súbory.

Poznámka: Všetky súbory v karanténe zmiznú z ich pôvodného miesta a nebude možné ich použiť, pokým nebudú vrátené na toto miesto. Môžete tak urobiť, ak zvolíte súbor a kliknete na voľbu Presunúť na disk.

Keď sa súbory presunú do Karantény premiestnia sa zo svojho pôvodného adresára, do adresára, ktorý používa na umiestnenie súborov do Karantény. To je, ako by pre iné aplikácie neexistovali.

Pre prístup do zóny Karanténa sa riaďte nasledujúcimi krokmi:

  1. Kliknite na Karanténa, v hlavnom okne programu.

  2. Cez panel, na pravej strane okna, sa dostanete k súborom v karanténe, uvidíte neznáme vírusy, ktoré boli zablokované alebo pozriete záložné kópie, vytvorené pred vydezinfikovaním súborov.

Keď sú súbory v Karanténe, sú zobrazené v zozname spolu s ich vlastnosťami, rozdelenými do stĺpcov:

  • Meno. Tento stĺpec obsahuje meno súboru v Karanténe.

  • Pôvodné umiestnenie. Tento stĺpec špecifikuje adresár alebo priečinok, v ktorom bol súbor uložený pred jeho premiestnením do Karantény. Zapamätajte si, že keď je súbor umiestnený do Karantény, zmizne z adresára, v ktorom bol uložený..

  • Karanténa. V tomto stĺpci je špecifikovaný dátum a čas, kedy bol súbor pridaný alebo premiestnený do Karantény.

  • Dôvod karantény. Tento stĺpec udáva dôvod, prečo bol súbor umiestnený do karantény. (záložné súbory, podozrivé súbory pridané používateľom, neznáme vírusy, atď.).

  • Odoslať. Tento stĺpec špecifikuje dátum a čas, kedy bol súbor z Karantény poslaný na analýzu.

  • Stav. Tento stĺpec ponúka informácie o "klinickom stave" súboru. Môže byť dezinfikovaný alebo nie infikovaný. Jeho aktuálny klinický stav môže byť tiež neznámy, ak s ním nebola vykonaná žiadna operácia.

Čo môžem robiť so súbormi v Karanténe?

vám umožňuje:

  • Vymazať súbory v karanténe.

  • Po dezinfikovaní ich vrátiť na pôvodné miesta.

  • Odoslať ich našim expertom na analýzu.

Tlačidlá v dolnej časti Karantény vám umožňujú vykonať nasledovné akcie:

  • Presunúť na disk: Toto tlačítko umožňuje presunúť zvolené súbory späť na ich pôvodné umiestnenie. Ak súbor môže byť dezinfikovaný, bude zobrazené upozornenie, aby ste ho najskôr dezinfikovali.

  • Odoslať: Ak nám chcete poslať súbory z karantény, zvoľte súbory, ktoré chcete odoslať a kliknite na toto tlačítko. Objaví sa sprievodca odoslaním súborov. Nasledujte zobrazované inštrukcie.

  • Vymazať: Ak chcete vymazať súbor z Karantény, zvoľte ho a kliknite na toto tlačítko. Súbor bude odstránený z počítača a nebude možné ho obnoviť.

Ako môžem pridať podozrivé súbory do Karantény?

Ak chcete pridať podozrivý súbor do Karantény, kliknite na tlačítko Pridať súbor a zvoľte súbor, ktorý chcete pridať. Tým bude súbor odstránený z pôvodného umiestnenia a nebude možné ho spustiť.

So súbormi v Karanténe je možné vykonať niekoľko akcií, ktoré sú dostupné cez kontextové menu, ktoré sa objaví pri kliknutí pravým tlačítkom na zvolený súbor v Karanténe. Viac o týchto akciách môžete zistiť v rubrike tohto Pomocníka, Akcie so súbormi v Karanténe.

  • Poslať blokované podozrivé súbory

  • Prístup k záložným kópiám


Akcie so súbormi v Karanténe

Zvoľte súbory a špecifikujte akciu, ktorú chcete s nimi vykonať. Zvolená akcia bude aplikovaná na každý súbor vo výbere. Akcie môžu byť zvolené z kontextového menu, ktoré sa objaví po kliknutí pravým tlačítkom myši. Zoznam sa môže líšiť podľa príčiny, pre akú boli súbory umiestnené do karantény. Nasleduje opis všetkých možných akcií:

  • Obnoviť. Zvolené súbory budú presunuté späť na ich pôvodné umiestnenie. Ak súbor môže byť dezinfikovaný, bude zobrazené upozornenie, aby ste ho najskôr dezinfikovali.

  • Ukázať informácie. Zvoľte iba jeden súbor v Karanténe a zobrazia sa vám informácie o zvolenom súbore (či obsahuje virus alebo nie).

  • Odstrániť súbor. Táto voľba automaticky odstráni zvolené súbory z Karantény a z ich pôvodného umiestnenia. Pred tým budete požiadaný o potvrdenie, keďže operácia sa nedá vrátiť späť. Táto akcia sa vykoná zvolením položky Odstrániť.

  • Odoslať. Táto voľba vám umožňuje odoslať zvolené súbory na analýzu. Ak zistí, že už nie je potrebné posielať súbory (napríklad, keď po aktualizácii môžu byť súbory dezinfikované), súbor bude obnovený na svoje pôvodné miesto. Ak nie je aktualizovaná, nebudete schopní odoslať podozrivé súbory. Táto operácia môže byť vykonaná cez voľbu Odoslať v kontextovom menu.

  • Pomocník. Cez túto voľbu môžete získať podrobné informácie o Karanténe.


Prístup k záložným kópiám

dokáže vytvoriť záložné kópie súborov, ktoré dezinfikuje a presunie do zóny Karanténa. Tieto súbory môžete eliminovať alebo ich obnoviť na ich pôvodné miesto.

Riaďte sa týmito krokmi:

  1. V hlavnom okne kliknite na Karanténa.

  2. Zobrazí sa okno so všetkými súbormi umiestnenými v Karanténe. To zahŕňa záložné kópie súborov, ktoré boli dezinfikované. Záložné kópie budú označené v stĺpci Dôvod. Záložné kópie môžu byť obnovené na ich pôvodné umiestnenie alebo odstránené z vášho počítača. Kliknutím pravým tlačítkom myši na súbor sa zobrazí kontextové menu s nasledujúcimi voľbami: Obnoviť a Vymazať.


Čo sú to služby a ako ich môžem použiť?

Poznámka: Prístup k službám majú iba registrovaní používatelia. Títo používatelia majú používateľské meno a heslo. Ak ste si kúpili nový počítač a bol súčasťou softvéru, ktorý ste dostali alebo ak ste program kúpili v obchode, zaregistrujte sa online cez web stránku. Obdržíte používateľské meno a heslo a budete môcť využívať služby opísané nižšie.

Čo sú to služby ? Služby môžu byť považované za doplnkovú podporu, ktorá vám poskytuje viac pomoci a výhod, ako samotné bezpečnostné riešenie. Použitím týchto služieb nebudete nikdy osamotení. Vždy budete podporení teamom odborníkov, ktorí ocenia vaše potreby, odpovedia na vaše o vírusoch a iných hrozbách.

Kto môže použiť služby a kedy ? Po registrácii obdržíte vaše Používateľské meno a Heslo. Až vtedy budete môcť ťažiť výhody spojené s používaním služieb, obsiahnutých v , zadaním údajov, keď o to budete požiadaní.

Poznámka: Aby ste mali prístup k službám, zahrnutým , zvoľte voľbu Služby v okne programu. obsahuje výbornú sadu služieb, ktoré vám budú veľmi nápomocné. O týchto službách sa môžete informovať v rubrike tohto Pomocníka, Aké služby obsahuje program?.


Aké služby obsahuje program?

  • Zóna Moje downloady . Kliknutím na túto možnosť sa dostanete do zóny downloadov na web stránke, na ktorej nájdete najnovšie verzie produktu.

  • Technická podpora cez Internet . Umožňuje vám prístup do zóny technickej podpory na web stránke, kde nájdete informácie, ktoré vám poskytnú odpovede na prípadne otázky súvisiace s používaním PC. Viac informácií nájdete v rubrike tohto Pomocníka, Technická podpora cez Internet.

  • Technická podpora cez e-mail. Ak ste ani po prečítaní FAQs nenašli odpovede na vaše otázky, kontaktujte nás emailom. Viac informácií o tejto službe nájdete v rubrike tohto Pomocníka Poslať technické otázky cez e-mail.

  • Pripomienky : Váš názor je pre nás veľmi dôležitý! Táto služba vám umožňuje kontaktovať nás priamo. Pošlite nám akékoľvek nápady alebo komentáre týkajúce sa zlepšenia aplikácie, jej služieb alebo čohokoľvek iného. Viac informácií nájdete v rubrike Pripomienky.

  • Bulletiny: Ak kliknete na túto voľbu, objaví sa okno, pomocou ktorého si môžete predplatiť niekoľko informačných bulletinov o IT bezpečnosti. Získate tiež prístup k archívu správ, kde nájdete všetky staršie správy.

  • Záchranné diskety : Umožňuje vytvoriť diskety, ktorými budete môcť v prípade núdze, kedy nie je možné spustiť počítač bežným spôsobom, spustiť ho z prostredia bez vírusov.

V spodnej časti obrazovky nájdete služby týkajúce sa vírusov:

  • Odoslať podozrivé súbory . Ak kontrola deteguje súbory, ktoré považuje za podozrivé, môžu byť napadnuté novým vírusom alebo hrozbou. V takom prípade nám pošlite súbory a my vám rýchlo pošleme riešenie alebo potvrdenie, že súbor je vo výbornom stave. Viac informácií nájdete v rubrike Odoslať podozrivé súbory, v tomto Pomocníkovi.

  • Zoznam detekovateľných vírusov a hrozieb : Tento nástroj vám umožňuje získať podrobné informácie o všetkých hrozbách, ktoré sa nachádzajú v našej vírusovej encyklopédii.

  • Zóna bezpečnostných informácií na webovej stránke. Táto voľba vám umožní získať informácie v reálnom čase a zdroje, ktoré vás zachovávajú v bezpečí pred vírusmi a ďalšími hrozbami: globálne vírusové observatórium, vírusometer, obnovovacie utility, atď.


Internetová technická podpora

Bez pochýb je veľmi dôležité, aby ste sa mohli spoľahnúť na niekoho, kto vám pomôže okamžite vyriešiť akýkoľvek vírusový incident alebo problémy s programom. vám umožňuje priamy prístup k Technickej podpore na web stránke .

Stránka technickej podpory bude otvorená v okne vášho internetového prehliadača. Môžete vyriešiť akékoľvek pochybnosti, keď si pozriete informácie o spôsobe dezinfekcie vírusov a hrozieb, prístupe k aktualizáciám, požiadate o pripomenutie vášho Používateľského mena a Hesla, atď.


Poslať podozrivý súbor do Pandy

Poslať podozrivý súbor

Toto je jedna zo služieb, ktoré obsahuje . Aby ste ju mohli používať, musíte sa registrovať ako používateľ . Ak ste už zaregistrovaný, môžete poslať súbory, ktoré považujete za podozrivé alebo tie, ktoré nemôžu byť dezinfikované (nové vírusy, atď.).

Tieto druhy súborov musia byť pod kontrolou a izolované od zvyšku, aby v prípade, že sú infikované, bolo zabránené šíreniu ich infekcie na iné súbory. Preto je tu Karanténa. Jej prostredníctvom môžete izolovať všetky podozrivé súbory. Viac informácií o Nemocnici a Karanténe, alebo ako dať súbory do Karantény, nájdete v rubrike tohto Pomocníka, Karanténa.

Ako môžete poslať podozrivé súbory?

Skôr ako začnete posielať podozrivé súbory, musíte aktualizovať program.

  1. V hlavnom okne programu choďte do Karantény.

  2. Ak existujú súbory, ktoré program považuje za podozrivé, objavia sa v zozname súborov v Karanténe. Súbory, ktoré ste dali do Karantény v rubrike nemocnica vy, sa tiež objavia v tomto zozname. Ak chcete dať do Karantény ďalší súbor, môžete tak urobiť použitím voľby Pridať súbor na paneli Karanténa. Viac informácií nájdete v rubrike tohto Pomocníka Akcie so súbormi v Karanténe.

  3. Ak nám chcete poslať súbor zo zoznamu, zvoľte ho. Môžete zvoliť niekoľko súborov použitím myši a kláves CTRL a SHIFT.

  4. Kliknite na voľbu Odoslať, v paneli Karanténa. To isté môžete urobiť použitím voľby Poslať v pop-up menu (kliknutím pravého tlačidla na zvolený súbor).

  5. Súbor bude hneď kontrolovaný, a či je infikovaný alebo nie, dialógové políčko vás bude informovať a požiada vás o potvrdenie, že chcete poslať súbor.

  6. Pozorne si prečítajte zobrazenú informáciu a kliknite na Ďalej.

  7. Do políčka Zadajte vašu e-mail adresu, vpíšte vašu e-mail adresu a skontrolujte, či je správna. V rubrike Opis problému vysvetlite, čo sa stalo, ako prebehla kontrola, ktoré súbory boli premenované, atď. Vysvetlite to JASNE a PRESNE. Potom kliknite na Ďalej. Ak sa chcete vrátiť k predchádzajúcemu kroku, kliknite na Späť. Kliknite na Ďalej a pokračujte.

  8. Zobrazí sa zoznam zvolených súborov. Ak nechcete poslať niektorý zo súbory v zoznamu, zvoľte ho a kliknite na Vymazať súbory.

  9. Môžete urobiť viacnásobný výber súborov stlačením tlačidiel CTRL a SHIFT. Keď ste zvolili všetky súbory, ktoré chcete poslať, kliknite na Ďalej a pokračujte. potom skomprimuje súbory, ktoré nám chcete poslať.

  10. Zobrazí sa obrazovka, uvádzajúca veľkosť správy, ktorú sa chystáte poslať. Môžete pokračovať v posielaní správy kliknutím na Odoslať, alebo sa vrátiť späť na Späť krok.


Technická podpora prostredníctvom elektronickej pošty

Toto je jedna zo služieb, ktoré obsahuje. Aby ste ich mohli použiť, musíte byť vopred registrovaný ako používateľ . Ak ste už zaregistrovaný, zvoľte možnosť Služby a kliknite na voľbu Poslať technické otázky cez e-mail.

Potom sa riaďte nasledujúcimi krokmi:

  1. Z okna vstúpte do menu Služby.

  2. Zvoľte voľbu Technická podpora cez e-mail. Objaví sa sprievodca, ktorý vás povedie krok za krokom cez proces odoslania vašej technickej otázky.

  3. Zobrazí sa prvá obrazovka sprievodcu, ktorá vysvetľuje účel sprievodcu. Odporúča sa pred poslaním otázky informovať vo FAQs , pretože v tejto rubrike môžete nájsť riešenie vášho problému. Ak to chcete urobiť, kliknite na voľbu FAQs (najčastejšie otázky a odpovede).

  4. Ak ste prešli FAQs a napriek tomu nenašli odpoveď, kliknite na Ďalej.

  5. Do políčka Zadajte vašu e-mail adresu, napíšte vašu e-mail adresu a skontrolujte, či je správna.

  6. Zvoľte krajinu, do ktorej chcete odoslať svoje pripomienky.

  7. V rubrike pripomienky vysvetlite váš problém alebo položte jasnú a presnú otázku.

Tlačidlo Pripojiť súbor vám umožňuje zvoliť akýkoľvek súbor, o ktorom si myslíte, že by nám mohol pomôcť. Po zvolení súboru kliknite na Ďalej. Ak sa chcete vrátiť k predchádzajúcemu kroku, kliknite na Späť. Kliknutím na voľbu Právne varovanie sa zobrazí poznámka, týkajúca sa legálnosti a ochrany dôverných údajov. Kliknite na Ďalej a pokračujte.

  8. Zobrazí sa obrazovka, uvádzajúca veľkosť správy, ktorú sa chystáte poslať. Kliknite na Odoslať, aby ste nám poslali váš problém, opísaný v rubrike Otázka.

  9. Následne sa zobrazí dialógové okno, ktoré vás bude informovať o priebehu odosielania správy. Ak sa chcete vrátiť do menu služieb, kliknite na Späť.

  10. Kedykoľvek môžete kliknúť na Storno, čím prerušíte alebo zastavíte proces posielania otázok.


Pripomienky

Ak máte akékoľvek pripomienky, ktoré by ste nám chceli poslať, riaďte sa týmito krokmi:

Z okna vstúpte do menu Nástroje.

  1. Zvoľte voľbu Pripomienky.

  2. Zobrazí sa prvá obrazovka sprievodcu, ktorá vysvetľuje jeho účel. Odporúča sa pred poslaním otázky informovať vo FAQs , pretože v tejto rubrike môžete nájsť riešenie vášho problému.

  3. Ak ste prešli FAQs a napriek tomu nenašli odpoveď, kliknite na Ďalej.

  4. Do políčka Zadajte vašu e-mail adresu, napíšte vašu e-mail adresu a skontrolujte, či je správna. V rubrike Pripomienka zadajte váš komentár alebo nápady na zlepšenie alebo jeho služieb. Tieto pripomienky budú starostlivo zvážené a pomôžu nám v zlepšení. Každú pripomienku vysvetlite JASNE a PRESNE.

Tlačidlo Pripojiť súbor vám umožňuje zvoliť akýkoľvek súbor, o ktorom si myslíte, že by nám mohol pomôcť. Po zvolení súboru kliknite na Ďalej. Ak sa chcete vrátiť k predchádzajúcemu kroku, kliknite na Späť. Kliknutím na voľbu Právne varovanie sa zobrazí poznámka, týkajúca sa legálnosti a ochrany dôverných údajov. Zaškrtnite voľbu Prečítal som si a súhlasím s právnymi podmienkami. Kliknite na Ďalej a pokračujte.

  5. Kliknite na Odoslať.

  6. Keď je to uskutočnené, objaví sa dialógové políčko, informujúce o priebehu doručenia správy. Ak sa chcete vrátiť späť do menu služieb, kliknite na Koniec.

Kedykoľvek môžete kliknúť na Storno, čím prerušíte alebo zastavíte proces posielania pripomienok.


Zoznam detekovateľných vírusov a hrozieb

vám umožňuje získať podrobné informácie o vírusoch a ďalších hrozbách Internetu. Pre prístup k informáciám o konkrétnom víruse alebo hrozbe, sa riaďte nasledujúcimi krokmi:

  1. Choďte do menu Služby.

  2. Kliknite na Zoznam detekovaných vírusov a hrozieb, v spodnej časti okna.

  3. Zadajte meno hrozby, o ktorej chcete získať viac informácií a kliknite na Nájsť.

  4. Zobrazí sa zoznam výsledkov vyhľadávania. Kliknite na meno vírusu alebo hrozby, o ktorej chcete viac informácií. Otvorí sa okno vo vašom internetovom prehľadávači a zobrazia sa informácie o zvolenej hrozbe, ak sa nachádzajú v Encyklopédii vírusov na webovej stránke.

Ak nemôže nájsť vírus alebo hrozbu, ktorú hľadáte, ponúkne vám možnosť ísť do zóny vírusových informácií na webovej stránke.


Hlásenie o kontrole a automatickej ochrane

Hlásenia

Hlásenie obsahuje všetky udalosti, ktoré sa odohrali počas používania programu: detekované hrozby, prieniky alebo útoky blokované firewallom, vykonané aktualizácie alebo kontroly... Správu si môžete prezrieť dvoma spôsobmi:

  • Priamo po skončení kontroly. Keď kontrola skončí, kliknite na tlačidlo Hlásenia, ktoré je zobrazené pre prístup k oknu úplného hlásenia.

  • Kedykoľvek inokedy. Hlásenie môže byť zobrazené kedykoľvek je to potrebné, kliknutím na tlačidlo Hlásenia, na nástrojovej lište okna programu. Zobrazí sa okno o všetkých incidentoch, ktoré vznikli, za predpokladu, že obsah nebol vymazaný.

Incidenty sú zoradené v hlásení so stĺpcom pre každé políčko. Tieto políčka sú:

Udalosť: Toto políčko špecifikuje akciu, vykonanú počas kontroly, alebo kým bol aktivovaný jeden z druhov automatických ochrán.

Notifikoval: Toto políčko špecifikuje druh kontroly, ochranu automatickou aktualizáciou atď., ktorá viedla k tomu, že záznam o incidente bol vsunutý do hlásenia.

Poznámka: Iba supervízor počítača si bude môcť pozrieť incidenty filtra obsahu webu.

Ďalšie informácie: Toto políčko zobrazuje ďalšie informácie o udalostiach v hlásení (IP adresy, ktoré boli blokované firewallom, zložku, v ktorej bol detekovaný škodlivý kód atď.).

Dátum-čas: Toto políčko zobrazuje dátum a čas vzniku incidentu.

Výsledok: Políčko uvádza akcie vykonané počas incidentu.

Ak chcete viac informácii o akejkoľvek udalosti z hlásenia, kliknite na ňu.

Na vrchu okna hlásenia je tlačidlový panel. Tieto tlačidlá vám umožňujú vykonať nasledujúce operácie:

Tlačiť: Špecifikovaním mena tlačiarne, počtu strán a počtu kópií je možné vytlačiť hlásenie.

Hľadať: Toto tlačidlo umožňuje vyhľadať hlásenie. Uveďte slovo, ktoré chcete nájsť a miesto (políčko alebo stĺpec v hlásení), na ktorom chcete hľadať: Incidenty, Úlohy, Cesta, alebo Akcie. Môžete zvoliť všetky políčka. Po zadaní týchto údajov kliknite na OK.

Exportovať: Prostredníctvom tejto voľby môžete uložiť hlásenie do textového súboru (.TXT, v ASCII formáte), aby ste ho mohli uskladniť, pozrieť si ho alebo ho exportovať do iného počítača. Zadajte meno súboru, disk a adresár na ktorý ho chcete uložiť.

Vymazať: Toto tlačidlo neustále vymazáva obsah hlásenia. Budete požiadaný, aby ste potvrdili, že ho chcete vymazať.

Filtrovať: Kliknutím na ikonu Filtrovať sa zobrazí obrazovka, na ktorej môžete zvoliť druh incidentov, ktoré sa objavia v hlásení. Podobne môžete incidenty filtrovať aj podľa dátumu ich výskytu.

Ak kliknete na tlačidlo obrátenej šípky na tlačidle Filtrovať, objavia sa nasledujúce voľby:

  • Všetky incidenty: Ak zvolíte túto možnosť, nebudú aplikované žiadne filtre, a preto sa zobrazia všetky incidenty, ktoré sa vyskytnú.

  • Vírusové incidenty: Ak zvolíte túto možnosť, v hlásení sa zobrazia iba incidenty, súvisiace s vírusmi.

  • Viac filtrov: Ak zvolíte túto možnosť, zobrazí sa obrazovka, ktorá vám umožní vybrať druh incidentu, ktorý má byť zobrazený v hlásení. Podobne môžete filtrovať incidenty podľa dátumu výskytu.

Je tiež možné upraviť zoznam hlásení (vo vzostupnom alebo zostupnom poradí) v niektorom stĺpci. Ak to chcete urobiť, jednoducho kliknite na názov stĺpca.

Zahrnúť web incidenty: stlačením tohto tlačidla sa zobrazí hlásenie o incidentoch s obmedzením prístupu na web stránky: adresy web stránok, ktoré boli blokované, alebo mená používateľov, ktorý sa pokúsili o prístup na tieto stránky, atď. Jediný používateľ, ktorý ma oprávnenie pozrieť si tieto incidenty je PC supervízor, ktorý sa musí najprv identifikovať heslom.

Poznámka: Tlačidlo Pozrieť web incidenty sa nezobrazí, ak filter obsahu webu nie je nainštalovaný.


Štatistika

Štatistika zobrazuje grafické informácie o akciách vykonaných programom: počet hrozieb alebo blokovaných útokov, počet detekovaných spam správ, detekované zraniteľnosti a počet web stránok blokovaných filtrom prístupu do webu.

Riaďte sa doleuvedenými krokmi pre zobrazenie štatistiky:

  1. V hlavnom okne programu kliknite na Stav.

  2. Zvoľte tabuľku Štatistika.

  3. Roztváracia ponuka Zobraziť vám umožňuje zvoliť si časový úsek pre zobrazenie štatistiky: posledný mesiac, posledný týždeň, dnes, zvolené dátumy alebo všetky

Ak zvolíte tabuľku Rozšírená štatistika, okrem podrobných grafických informácií o počte detekovaných hrozieb si budete môcť prezrieť aj či tieto hrozby boli nájdené v súboroch alebo email správach.


Informácie o prebiehajúcich kontrolách

Zobrazí sa dialógové okno s priebehom kontroly, ktoré zobrazuje v percentách, aká časť už bola skontrolovaná a aká sa kontroluje.

V priebehu kontroly graf priebehu narastá, zobrazujúc údaje o počte položiek, ktoré boli kontrolované, infikované, dezinfikované, uložené do Karantény, vymazané a označené ako podozrivé v každej rubrike.

V spodnej časti obrazovky je informácia o incidentoch, ku ktorým došlo počas kontroly. Pozorne si prezrite túto informáciu, pretože vám poskytuje údaje o detekovaných hrozbách, akými sú meno, umiestnenie atď.

Pre viac informácií kliknite po dokončení kontroly na Hlásenie.


Odinštalovanie

Existujú rôzne spôsoby, ako odinštalovať . Avšak všetky vykonávajú tie isté operácie (vymažú súbory programu, odstránia záznamy v Registry, atď.).

Odinštalovanie zo zoznamu nainštalovaných programov (všetky programy)

  1. Zavrite všetky poštové programy, ktoré sú otvorené.

  2. Kliknite na Windows tlačidlo Štart.

  3. Zvoľte možnosť Všetky programy.

  4. Kliknite na .

  5. Ak chcete odinštalovať program, kliknite na Odinštalovať.

  6. Kliknite na OK a program bude odstránený.

  7. vás pozve, aby ste vyplnili dotazník o programe a dôvody pre ktoré ho chcete odinštalovať. Zvoľte Áno, chcem poskytnúť svoj názor na ! A kliknite na Ďalej pre vyplnenie formulára. Ak nemáte otvorené pripojenie do Internetu, budete informovaný o tom, čo je potrebné na vyplnenie dotazníka.

  8. Po vyplnení dotazníka sa vráťte do okna pre odinštalovanie .

  9. Po skončení procesu odinštalovania môže byť potrebné reštartovať počítač. V tomto prípade sa zobrazí obrazovka s nasledujúcimi voľbami: Áno, chcem reštartovať teraz, alebo Nie, reštartujem neskôr. Zvoľte niektorú voľbu a kliknite Koniec.

Odinštalovanie cez Ovládací Panel Windows

  1. Zavrite všetky poštové programy, ktoré sú otvorené.

  2. Kliknite na Windows tlačidlo Štart.

  3. Choďte na Ovládací Panel.

  4. Dva krát kliknite na ikonu Pridať/Odstrániť programy.

  5. Zvoľte .

  6. Kliknite na Odstrániť pre odinštalovanie programu.

  7. vás pozve, aby ste vyplnili dotazník o programe a dôvody pre ktoré ho chcete odinštalovať. Tá informácia bude veľmi užitočná pre našich technikov, aby vylepšili produkt do budúcnosti. Zvoľte Áno, chcem poskytnúť svoj názor na ! A kliknite na Ďalej pre vyplnenie formulára. Ak nemáte otvorené pripojenie do Internetu, budete informovaný o tom, čo je potrebné na vyplnenie dotazníka.

  8. Po vyplnení dotazníka sa vráťte do okna pre odinštalovanie .

  9. Po dokončení procesu odinštalovania bude pravdepodobne potrebné reštartovať počítač. V takom prípade sa zobrazí obrazovka s nasledujúcimi voľbami: Áno, chcem reštartovať počítač teraz, alebo Nie, reštartovať neskôr. Vyberte voľbu a kliknite na Dokončiť.


Obnoviť inštaláciu

Hoci je to veľmi nepravdepodobné, niektoré súbory by sa mohli za určitých okolností porušiť. Ak by sa to stalo, aplikáciu znovu nainštalujte z CD-ROMu , alebo spustite inštalačný súbor. Keď to urobíte, objaví sa obrazovka s nasledujúcimi možnosťami: Obnoviť a Odstrániť. Vyberte Obnoviť a bude reinštalované.


FAQs (najčastejšie otázky a odpovede)

V tejto rubrike môžete nájsť odpovede na veľa otázok, týkajúcich sa fungovania, konfigurovania, inštalovania a odinštalovania . Môžete tiež nájsť odpoveď na vaše otázky o vírusoch a ďalších hrozbách. Ak chcete získať odpoveď na niektorú z otázok v zozname, kliknite na ňu.

  1. Mám nainštalovaný antivírus; môžem inštalovať program?

  2. Ako spustím auto-diagnostiku?

  3. Čo je to firewall ochrana? Ako ju nakonfigurujem?

  4. Chráni ma pred slabinami?

  5. Čo je to anti-spam ochrana?

  6. Čo znamená „Kontrolovať pamäť pri spustení"?

  7. Je potrebné vytvoriť Záchranné diskety?

  8. Čo sú Záchranné diskety?

  9. Čo je Online registrácia? Prečo sa musím registrovať?

  10. Čo je to Filter prístupu do webu?

  11. Ako môžem kontrolovať jednotlivý súbor alebo adresár?

  12. Ako môžem vykonať kontrolu počítača?

  13. Potrebujem viac informácií o víruse. Kde ich môžem nájsť?

  14. Čo mám robiť, ak je súbor považovaný za podozrivý?

  15. Ako môžem poslať súbor do vírusového laboratória?

  16. Dezinfikoval som vírus. Prečo sa jeho meno stále objavuje v hlásení?

  17. Čo sa stane ak deaktivujem automatickú ochranu?

  18. Ako sa zistím, či je program aktuálny?

  19. Ako nakonfigurujem aktualizácie?

  20. Ako môžem nakonfigurovať program tak, aby sa aktualizoval automaticky?

  21. Ako často má byt program aktualizovaný?

  22. Ako odinštalujem program?

  23. Ako zistím, ktorú verziu programu mám?

  24. Viac informácii o prístupe k zdieľaným adresárom

  25. Má systém sebaobrany?

  26. Prečo musím uvádzať heslo, ak chcem používať Internet?


FAQ 1: Mám nainštalovaný antivírus; môžem inštalovať program?

Ak máte nainštalované iné IT bezpečnostné riešenie, bude nutné, úplne ho odinštalovať pred inštalovaním . Je to kvôli tomu, že automatická ochrana (súborov a počty) iných bezpečnostných riešení môže spôsobiť konflikt.


FAQ 2: Ako spustím auto-diagnostiku?

vás neustále informuje o úrovni ochrany programu (vysoká, stredná a nízka). Toto je možné vďaka systému auto-diagnostiky, ktorý obsahuje. Výsledná úroveň ochrany závisí na aktuálnosti programu a na stave jednotlivých automatických ochrán.

Ak je úroveň ochrany stredná alebo nízka, navrhne akcie, ktoré je nutné vykonať pre nastavenie optimálnej úrovne ochrany (aktualizovať program, skontrolovať automatické ochrany, atď.)

dokáže v určitej časovej perióde automaticky vykonávať auto-diagnostikou (približne každých pätnásť minút). Riaďte sa nasledujúcimi krokmi pre aktivovanie tejto možnosti:

  1. Kliknite na tlačidlo Predvoľby v hlavnom okne .

  2. Na paneli Všeobecný označte políčko Aktivovať auto-diagnostiku.

Ak chcete poznať úroveň ochrany v danom čase, môžete tak urobiť prostredníctvom ikony na lište Windows:

  1. Kliknite pravým tlačidlom na ikonu , na lište Windows (vedľa hodín počítača).

  2. Zvoľte možnosť Spustiť auto-diagnostiku.

Po zvolení tejto možnosti sa vykoná auto-diagnostika a objaví sa výstražná správa o aktuálnej úrovni ochrany. Ak je úroveň ochrany stredná alebo nízka, program navrhne vykonať akcie na zavedenie optimálnej úrovne ochrany.


FAQ 3: Čo je to firewall ochrana? Ako ju nakonfigurujem?

V prípade, že deteguje, že váš počítač je pripojený do siete, zobrazí pop-up varovanie, ktoré vám umožní zaradiť túto sieť do vopred definovaných profilov v závislosti od toho, kde sa váš počítač nachádza: doma, v kancelárii či na letisku. Kliknite na Zvoliť profil a zvoľte taký, ktorý najlepšie opisuje umiestnenie vášho počítača.

Po zvolení profilu firewall umožní bežným programom normálne sa pripojiť do Internetu. Avšak, ak bude detekovaný pokus iného programu pripojiť sa do Internetu, prostredníctvom pop-up správy sa vás spýta, či chcete spojenie povoliť alebo odmietnuť. Pozorne si všimnite meno programu a opis vo varovaní a priraďte povolenie podľa toho, nakoľko si myslíte, že je spoľahlivé.

Takto, pridaním rôznych nainštalovaných programov, získate úplnú kontrolu nad pripojeniami, ktoré smerujú z a do vášho počítača a pripojenia aplikácií budete môcť obmedziť podľa vášho želania.

  • Ako môžem konfigurovať povolenia pre programy, ktoré sa pokúšajú pripojiť do Internetu?


FAQ 4: Som chránený pred slabinami?

Slabiny sú bezpečnostné trhliny v počítačových aplikáciách, ktoré by mohli zmeniť váš počítač na ľahlkú korisť pre niektoré druhy škodlivého softvéru a pre hackerov.

Ak nechcete vystavovať vaše počítače týmto hrozbám, skontroluje, či vo vašom počítači nie je nejaká aplikácia, ktorá má bezpečnostnú trhlinu. Ak nejakú nájde, slabinu okamžite zafixuje a objaví sa pop-up správa, ktorá vás informuje o tom, čo sa stalo. Navyše, ak je kvôli oprave zraniteľnosti potrebné aktualizovať Windows, pop-up varovanie vám umožní prejsť na príslušnú stránku Windows Update.

Pri detekcii viacerých zraniteľností vám pop-up varovanie poskytne prístup k viac informáciám po kliknutí na Zoznam detekovaných zraniteľností. Následne sa otvorí Prehliadač zraniteľností, ktorý informuje o stupni závažnosti a názvoch hrozieb, ktoré by mohli využiť zraniteľnosť. Kliknite na Windows update a opravte zraniteľnosti.


FAQ 5: Z čoho pozostáva anti-spam ochrana?

Spam je nevyžiadaná reklamná elektronická pošta, obyčajne posielaná veľkému počtu používateľov. Tieto druhy správ môžu spôsobiť straty času a prostriedkov. Anti-spam ochrana vám pomôže uchovať váš Inbox bez správ tohto druhu.

Z oblasti Stav -v hlavnom okne programu-, je možné aktivovať, deaktivovať a konfigurovať túto ochranu. Alebo kliknutím na ikonu na lište Windows (vedľa hodín počítača).

  • Ako môžem aktivovať / konfigurovať anti-spam ochranu?

  • Ako anti-spam ochrana pracuje?


FAQ 6: Kontrola pri spustení aplikácie?

Ak je program konfigurovaný tak, aby kontroloval počítač pri spustení, bude kontrolovať váš počítač vždy, keď ho zapnete. Tento druh kontroly je prístupný len pre používateľov Windows 98 a Windows Me. V operačných systémoch Windows môžete plánovať kontrolu pri spustení Windows.

Ak chcete aktivovať tento druh kontroly, riaďte sa týmito krokmi:

  1. V hlavnej obrazovke kliknite na Kontrola.

  2. Kliknite na Naplánovať vykonanie kontroly.

  3. Zvoľte Kontrola pri spustení Windows alebo Kontrola pri spustení aplikácie.

  4. Kliknite na Plánovať.

  5. Zvoľte frekvenciu pre vykonávanie tohto druhu kontroly.

  6. Kliknite na OK.


FAQ 7: Je potrebné vytvoriť Záchranné diskety?

Hoci to nie je nevyhnutné, je VEĽMI ODPORÚEANÉ, vytvoriť Záchranné diskety.

Záchranné diskety a záchranné CD môžete vytvoriť aj cez voľbu dostupnú cez tlačidlo Štart systému Windows:

  1. Kliknite na menu Štart vo Windows.

  2. Zvoľte Všetky programy.

  3. Kliknite na skupinu .

  4. Zvoľte voľbu Záchranné diskety.

Záchranné diskety alebo CD je možné vytvoriť aj z menu Služby v programe .


FAQ 8: Čo sú to Záchranné diskety?

Záchranné diskety a záchranné CD vám umožňujú v prípade núdze spustiť počítač v prostredí bez vírusov. Ak z nejakého dôvodu nie je možné spustiť počítač za bežných podmienok, môžete tak urobiť aj pomocou záchranných diskiet alebo CD, ktoré môžete vytvoriť v menu Služby v programe .

Viac informácií o týchto disketách nájdete v rubrike tohto Pomocníka Záchranné diskety.


FAQ 9: Čo je to Online registrácia ? Prečo sa musím registrovať?

Služby môžete využívať až po registrovaní produktu.

Poznámka: Registrovať sa je potrebné v nasledujúcich prípadoch: 1- ak ste zakúpili v obchode; 2- ak ste zakúpili nový počítač a antivírus ste dostali s ostatným softvérom.

Je nevyhnutné, aby ste sa registrovali ako používatelia, aby ste mali výhody plynúce zo služieb, ktoré sú zahrnuté v programe. Dostanete sa na registračnú web stránku

Budete požiadaný, aby ste zadali svoje údaje. Potom dostanete emailom vaše používateľské meno a heslo. Zadanie týchto údajov v rubrike programu používateľské ID (Aktualizácia > Konfigurovať aktualizácie) vám umožní využívať služby.

Poznámka: Ak je váš internetový prehliadač nakonfigurovaný tak, aby prijímal cookies a program ste nainštalovali v počítači, z ktorého ste sa zároveň registrovali, vaše používateľské meno a heslo bude uvedené v aplikácii automaticky.

Ak sa nezaregistrujete ako používateľ, nebudete mať prístup k službám, ktoré ponúka .


FAQ 10: Z čoho pozostáva filter prístupu do webu?

Filter prístupu do webu vám ako supervízorovi počítača umožňuje zabrániť ďalším používateľom v prístupe k nevhodnému obsahu na Internete. Je to dosiahnuté aplikovaním filtrov na každého používateľa počítača (detský filter, filter pre mladistvých, filter pre zamestnancov, atď.)

Supervízor počítača bude môcť aplikovať rôzne filtre na každého z používateľov počítača. Bude tiež môcť založiť zoznam web stránok, na ktoré budú (alebo nebudú) mať používatelia prístup, bez ohľadu na aplikované filtre.

Ako sa dostanem ku konfigurácii obmedzenia prístupu na web stránky?


FAQ 11: Ako môžem kontrolovať jednotlivý adresár alebo súbor?

Môžete kontrolovať izolovaný adresár alebo súbor nasledujúcim spôsobom:

Cez pop-up menu vo Windows Explorer

    1. Choďte do Windows Explorer, cez tlačidlo systému Windows Štart, alebo cez jeho skratku.

    2. Zvoľte súbory alebo adresáre, ktoré chcete kontrolovať.

    3. Na zvolené adresáre alebo súbory kliknite pravým tlačidlom (pop-up menu)

    4. Zvoľte voľbu Kontrolovať s .

Z okna

  1. V okne programu zvoľte voľbu Kontrola.

  2. Či chcete kontrolovať špeciálny adresár alebo súbor, najprv ho potrebujete nájsť. Riaďte sa týmito krokmi:

  • Kliknite na Kontrolovať iné prvky.

  • Zvoľte pevný disk, ktorý obsahuje adresár alebo položku, ktorú chcete kontrolovať.

  • Kliknite na symbol + , aby ste rozšírili stromový graf adresára.

  • Prechádzajte štruktúru disku, kým sa nedostanete adresáru alebo súboru, ktorý chcete kontrolovať. Aby ste to mohli urobiť, kliknite na symbol + , na ľavej strane adresárov.

  3. Keď sa dostanete do adresára alebo súboru, ktorý chcete kontrolovať, kliknite na neho pravým tlačidlom myši.

  4. Na záver kliknite na Kontrolovať.


FAQ 12: Ako môžem vykonať kontrolu celého systému?

FAQ 12: Ako môžem vykonať kontrolu počítača?

Vykonanie kontrola celého systému znamená, skontrolovať každý prvok vášho počítača (pamäť, disky, poštu, atď.), ktorý by mohol obsahovať vírusy. Ak chcete vykonať spomínanú kontrolu, riaďte sa nasledujúcimi krokmi:

  1. V okne programu zvoľte voľbu Kontrola.

  2. Zvoľte Kontrolovať celý počítač.


FAQ 13: Potrebujem viac informácií o vírusoch. Kde ich môžem nájsť?

Ak chcete získať viac informácií o hrozbách, riaďte sa nasledujúcimi krokmi:

  1. Choďte do menu Služby.

  2. Kliknite na Zoznam detekovaných vírusov a hrozieb.

  3. Zadajte meno hrozby, o ktorej chcete získať viac informácií.

  4. Kliknite na Nájsť.

  5. Zobrazí sa zoznam výsledkov vyhľadávania.

  6. Kliknite na meno vírusu alebo hrozby, o ktorej chcete viac informácií. Otvorí sa okno vo vašom internetovom prehľadávači a zobrazia sa informácie o zvolenej hrozbe.

Ak nemôže nájsť vírus alebo hrozbu, ktorú hľadáte, ponúkne vám možnosť ísť do zóny vírusových informácií na webovej stránke.


FAQ 14: Čo mám robiť, ak je súbor považovaný za podozrivý?

Ako preventívne opatrenie a opatrnosť voči možnej infekcii by ste mali umiestniť podozrivé súbory do Karantény. Môžete tak urobiť nasledujúcim spôsobom:

Aby ste súbor umiestnili do Karantény, musíte použiť Nemocnicu . Riaďte sa nasledujúcimi krokmi:

  1. Zvoľte voľbu Karanténa.

  2. Kliknite na voľbu Pridať súbor na paneli Karanténa.

  3. Zvoľte súbor a kliknite na Otvoriť.

  4. Zobrazí sa správa, oznamujúca, že súbor bude presunutý zo svojho pôvodného miesta do adresára Karanténa. Ak to skutočne chcete urobiť, kliknite na Áno.

Ak sa raz súbor ocitne v Karanténe, budete s ním môcť vykonať niekoľko akcií:

  • Dezinfikovať.

  • Odoslať ho expertom.

  • Vymazať ho alebo zobraziť informácie o ňom.

Súbory v Karanténe môžete poslať na analýzu do Vírusového laboratória. My vám rýchlo pošleme príslušné riešenie alebo potvrdenie, že súbory sú v perfektnom stave ! Aby ste poslali súbory, riaďte sa týmito krokmi:

  1. Zvoľte voľbu Karanténa.

  2. Zvoľte súbor, ktorý nám chcete poslať.

  3. Na paneli Karanténa zvoľte voľbu Odoslať. Môžete na nich tiež kliknúť a potom zvoliť voľbu Poslať.

Iný spôsob, ako umiestniť podozrivé súbory do Karantény a nepriamo ich poslať na analýzu, je prostredníctvom kontrol. Pri kontrole môže byť detekovaný podozrivý súbor, ak je kontrola nastavená tak, aby premiestnila súbory do Karantény, súbory budú izolované od zvyšku a premiestnené do Karantény.

Viac informácií nájdete v rubrike tohto Pomocníka, Karanténa.


FAQ 15: Ako môžem poslať súbor do vírusového laboratória?

Je to možné previesť dvomi rôznymi spôsobmi:

Cez Karanténu Nemocnice:

  1. Kliknite na Karanténa, v hlavnom okne programu.

  2. Zvoľte súbory v Karanténe, ktoré nám chcete poslať.

  3. Môžete to urobiť aj v pop-up menu, zvolením voľby Poslať.

  4. Všetky zvolené súbory budú kontrolované na prítomnosť vírusov. Ak súbory nie sú infikované, zobrazí sa o tom správa. Okrem toho budete požiadaní, aby ste potvrdili, že skutočne chcete poslať súbor. Kliknite na Áno.

  5. Spustí sa sprievodca, ktorý vám umožní poslať podozrivé súbory. Aby ste poslali súbory, musíte mať otvorené pripojenie na Internet. Kliknite na tlačidlo Ďalej.

  6. Do políčka Zadajte vašu e-mail adresu zadajte vašu e-mail adresu. Potom JASNE a PRESNE špecifikujte v rubrike Opis problému, ako problém vznikol. Potom kliknite na tlačidlo Ďalej.

  7. Zobrazí sa zoznam súborov. Všetky tieto súbory budú poslané na analýzu. V tomto bode môžete odstrániť ktorýkoľvek súbor zo zoznamu. Zvolíte súbor, ktorý chcete odstrániť a kliknete na tlačidlo Vymazať súbor. Keď je zoznam súborov, ktoré chcete poslať kompletný, kliknite na Ďalej.

  8. Zobrazí sa veľkosť správy, ktorú chcete poslať. Kliknite na tlačidlo Poslať.

Cez menu Služby:

  1. V hlavnom okne programu zvoľte voľbu Služby.

  2. Zvoľte voľbu Odoslať podozrivé súbory.

  3. Zobrazia sa inštrukcie, ktoré vám umožnia poslať podozrivé súbory.

  4. Riaďte sa zobrazenými inštrukciami.


FAQ 16: Dezinfikoval som vírus, prečo sa jeho meno stále objavuje v hlásení?

Po skončení kontroly zobrazí sumarizáciu vykonaných akcií. Potom môžete kliknúť na voľbu Hlásenia, aby ste videli incidenty, ktoré vznikli.

Okrem toho zapisuje všetky incidenty, vzniknuté počas VŠETKÝCH kontrol. Tomuto sa hovorí Hlásenie o všetkých vykonaných kontrolách. Ak si chcete toto hlásenie pozrieť, kliknite na tlačidlo Hlásenia na paneli tlačidiel programu. Zobrazia sa všetky incidenty, vzniknuté počas vykonaných kontrol (začiatok a koniec kontroly, mená detekovaných hrozieb, atď.).

Vírus môže byť detekovaný v jednej (alebo viacerých) z týchto kontrol. V tom prípade ho deteguje a dezinfikuje. Skutočnosť, že vírus bol detekovaný a dezinfikovaný neznamená, že príslušná informácia sa nezobrazí v hlásení. Ak nechcete, aby sa tento incident zobrazil v hlásení, môžete kliknúť na tlačidlo Vymazať. Obsah hlásenia bude vymazaný. To znamená, že v hlásení budú zobrazené iba incidenty, vzniknuté od tohto okamihu. A tak meno vírusu z otázky zmizne z hlásenia.

Viac informácií nájdete v rubrike tohto Pomocníka Hlásenia o kontrole.


FAQ 17: Čo sa stane, ak deaktivujem automatickú ochranu?

Ochrana pred známymi hrozbami (súborov a pošty) poskytuje kontinuálnu ochranu vášho počítača (za predpokladu, že ju udržujete aktivovanú). Neustále kontroluje všetky súbory, zúčastnené na operáciách vykonaných systémom, rovnako ako súbory, prijaté prostredníctvom elektronickej pošty. Je VEĽMI ODPORÚČANÉ, mať aktivovanú automatickú ochranu súborov a pošty. Ak deaktivujete obidva druhy ochrany alebo jeden z nich, váš počítač nebude chránený. Automatické ochrany súborov a emailu sa aktivujú štandardne po nainštalovaní programu.

Okrem toho, budete mať ďalší veľmi užitočný druh automatickej ochrany: a to firewall. Tento druh kontroly účinkuje ako bariéra medzi počítačom a okolím. Je to extra druh ochrany, ktorý umožňuje zabezpečiť informácie posielané a prijímané vašim počítačom pri vstupe do iných sietí, napríklad do Internetu.

Navyše obsahuje nasledujúce ochrany: ochrana proti neznámym hrozbám, bezpečnostná kontrola prístupu do Internetu a ochrana pred online podvodom. Aby ste dosiahli optimálnu úroveň ochrany, odporúča sa udržiavať tieto ochrany neustále aktivované.


FAQ 18: Ako zistím, či je program aktuálny?

Aktualizovanie znamená aktualizovanie databázy vlastností vírusov (súbor, ktorý deteguje vírusy – denne sa objaví približne 45 nových vírusov a hrozieb) a rovnako samotného programu.

Aktualizácie môžu byť vykonávané na dennej báze buď automaticky alebo manuálne. Ak ste konfigurovali program, aby sa aktualizoval vždy, keď je to potrebné (automatická aktualizácia), program bude vždy aktuálny. Program sa aktualizuje, keď deteguje pripojenie na Internet, a keď je to potrebné.

Ako aktuálny je váš program môžete zistiť aj cez ikonu automatickej ochrany na lište Windows (vedľa časového údaju). Ak sa objaví táto ikona (automatická ochrana je spustená a aktivovaná) a prejdete cez ňu ukazovateľom myši, zobrazí sa dátum, kedy bol program naposledy aktualizovaný.

Viac informácií nájdete v rubrike tohto Pomocníka, Čo je to aktualizácia ?.


FAQ 19: Ako mám konfigurovať aktualizáciu?

Ak chcete nastaviť aktualizácie, riaďte sa nasledujúcimi krokmi:

  1. Kliknite na Stav, v hlavnom okne .

  2. Rozšírte panel Aktualizácie a kliknite na tlačidlo Konfigurácia.

  3. Uistite sa, že je v zobrazenom okne aktivovaná možnosť Aktivovať automatické aktualizácie (táto voľba je aktivovaná štandardne).

  4. Ak chcete byť upozornení na vykonávanie automatických aktualizácií, aktivujte zaškrtávacie políčko Upozorniť na automatické aktualizovanie.

  5. V rubrike Používateľské ID zadajte používateľské meno a heslo, ktoré ste obdržali po zaregistrovaní produktu.

  6. Kliknite na Skontrolovať údaje, aby ste sa uistili, že ste správne zadali používateľské meno a heslo.

Poznámka: Aktivovanie vášho používateľského mena a hesla môže trvať niekoľko minút. Z tohto dôvodu by ste mohli, po kliknutí na toto tlačidlo dostať správu, že vaše používateľské meno a heslo nie sú správne. V takom prípade vám odporúčame pokus opakovať o niekoľko minút,

  7. Aktualizácie sa obyčajne vykonávajú cez Internet. V takomto prípade sa uistite, že je zvolená možnosť Internet a ak pre pripojenie do Internetu používate proxy server, kliknite na Proxy konfigurácia... a zadajte potrebné detaily.

Ak chcete vykonať aktualizácie cez miestnu sieť alebo z diskety, aktivujte voľbu Disketa, CD-ROM alebo Miestna sieť a špecifikujte kam má byť aktualizácia vykonaná.


FAQ 20: Ako môžem nakonfigurovať program tak, aby sa aktualizoval automaticky?

Aplikáciu môžete aktualizovať, keď to budete chcieť alebo ju môžete nakonfigurovať, aby sa aktualizovala automaticky pri pripojení do Internetu. Odporúča sa konfigurovať a aktivovať automatické aktualizácie.

Riaďte sa nasledujúcimi krokmi, ak chcete aktualizovať program manuálne:

  1. Kliknite na tlačidlo Aktualizovať, na nástrojovom paneli programu.

  2. Ak ste tak ešte neurobili, uveďte používateľské meno a heslo, ktoré ste obdržali emailom pri registrácii produktu. Kliknite na Konfigurácia aktualizácií a uveďte tieto údaje v rubrike identifikácia používateľa.

  3. Kliknite na Ďalej pre spustenie aktualizačného procesu.

Ak chcete aktualizovať program automaticky, riaďte sa nasledujúcimi krokmi:

Kliknite na tlačidlo Aktualizovať, na paneli tlačidiel programu.

  1. Ak chcete konfigurovať aktualizačný proces, kliknite na voľbu Konfigurovať aktualizácie, ktorá zobrazí prvý krok sprievodcu aktualizáciou.

  2. Ak ste tak ešte neurobili, v rubrike identifikácia používateľa uveďte používateľské meno a heslo, ktoré ste obdržali emailom pri registrácii produktu.

  3. Označte políčko Aktivovať automatické aktualizácie, čím určíte, že sa aktualizácie musia vykonávať automaticky. Ak chcete dostávať správu, informujúcu o tom, že program bol aktualizovaný, zvoľte voľbu Upozorniť na automatické aktualizovanie.


FAQ 21: Ako často má byť antivírus aktualizovaný?

Odporúča sa aktivovať a konfigurovať každodenné automatické aktualizácie. Potom sa bude program auktualizovať automaticky sám, vždy keď to bude potrebné, kým bude počítač pripojený do Internetu. Ak budú automatické aktualizácie aktivované, nebudete sa musieť trápiť s aktualizáciou .


FAQ 22: Ako odinštalovať program?

Program môžete odinštalovať dvomi rôznymi spôsobmi:

Cez Zoznam nainštalovaných programov

  1. Kliknite na tlačidlo systému Windows, Štart.

  2. Zvoľte Programy (alebo Všetky programy).

  3. Zvoľte programovú skupinu .

  4. Zvoľte voľbu Odinštalovať.

  5. Zobrazí sa obrazovka, požadujúca vaše potvrdenie. Potom sa začne proces odinštalovania.

Z ovládacieho panela Windows

  1. Kliknite na Windows tlačidlo Štart.

  2. Choďte na Ovládací panel.

  3. Dva krát kliknite na ikonu Pridať/Odstrániť.

  4. Zo zoznamu inštalovaných programov zvoľte .

  5. Kliknite na Odstrániť. Začne proces odinštalovania.


FAQ 23: Ako zistím, ktorú verziu programu mám?

Aby ste zistili, ktorú verziu máte, riaďte sa nasledujúcimi krokmi:

  1. Kliknite na tlačidlo Pomocník v okne programu.

  2. Kliknite na voľbu O .

  3. Zobrazí sa dialógové políčko. V pravom hornom rohu tohto políčka sa objaví číslo. Toto číslo špecifikuje verziu , ktorú máte nainštalovanú.

  4. Aby ste zavreli toto políčko, kliknite na OK.

Poznámka: Panel tlačidiel v hlavnom okne programu tiež zobrazí číslo, príslušné verzii programu.


FAQ 24: Viac informácií o prístupe k zdieľaným adresárom

Firewall chráni váš počítač pred potenciálnymi prienikmi a útokmi z Internetu a umožňuje zdieľať súbory a tlačiarne s ďalšími počítačmi v miestnej sieti.

Firewall automaticky deteguje druh siete, ku ktorej ste pripojení a umožňuje vám zvoliť profil, ktorý zodpovedá umiestneniu vášho počítača. V závislosti od zvoleného profilu, použije firewall rôzne konfigurácie do nainštalovaných sieťových adaptérov. Napríklad, ak je váš počítač pripojený do dôveryhodnej siete (miestna sieť), firewall pridá sieťový adaptér, ktorý používate v bezpečnej zóne a povolí prístup k zdieľaným zdrojom v ostatných miestnych počítačoch.

Na druhej strane, ak je sieťový adaptér, ktorý používate pripojený do zakázanej zóny (napríklad, priame pripojenie do Internetu), firewall nepovolí prístup k zdieľaným zdrojom cez tento adaptér.

Aj v prípade, že určené firewall profily vopred stanovili konfigurácie sieťových adaptérov, budete môcť zmeniť tieto konfigurácie alebo vytvoriť nové profily s konfiguráciami podľa vášho výberu. Pre viac informácií vyhľadajte rubriku Čo sú profily? Ako môžem vytvoriť nové profily a konfigurovať existujúce?


FAQ 25: Má program systém sebaobrany?

Niekedy sa určité druhy malware pokúsia deaktivovať bezpečnostné programy vo vašom počítači, zmeniť súbory alebo záznamy vo Windows registry. Pre zabránenie takýmto situáciám, má systém na opancierovanie svojich súborov a záznamov v registry.

Keď sa uskutoční útok tohto druhu, objaví sa správa, informujúca o jeho zablokovaní.


FAQ 26: Preeo musím uvádzať heslo, ak chcem používať Internet?

Po otvorení internetového prehliadača sa zobrazí okno, v ktorom je potrebné uviesť heslo. To znamená, že je nainštalovaná a aktivovaná Kontrola obsahu webu.

Supervízor počítača (osoba, ktorá program inštalovala a konfigurovala) môže túto funkciu nainštalovať, aby iným používateľom počítača zamedzila prístup k istému obsahu Internetu.

Akú voľbu by som mal vybrať?

  • Ak ste supervízor počítača: Po otvorení internetového prehliadača by ste sa mali identifikovať ako supervízor heslom, ktoré ste si vybrali pri inštalácii Kontroly obsahu webu. Od tohto momentu môžete používať Internet úplne slobodne, bez uplatnenia akýchkoľvek filtrov. Po skončení používania Internetu kliknite pravým tlačidlom na ikonu programu na systémovej lište (vedľa hodín) a zvoľte možnosť Zavrieť web spojenie. Ostatní používatelia, ktorí budú chcieť použiť Internet sa budú musieť identifikovať.

Poznámka: V prípade, že ste zabudli vaše heslo supervízora a chcete používať Kontrolu obsahu webu, budete musieť program preinštalovať.

  • Ak nie ste supervízor počítača: Po otvorení internetového prehliadača zvoľte vaše meno z roztváracieho menu, ktoré sa objaví a uveďte heslo, ktoré vám dal supervízor (zachovajte veľké a malé písmená). Po skončení používania Internetu kliknite pravým tlačidlom na ikonu programu na systémovej lište (vedľa hodín) a zvoľte možnosť Zavrieť web spojenie.

Ako deaktivovať Kontrolu obsahu webu

Supervízor počítača (osoba, ktorá program inštalovala a konfigurovala) je jedinou osobou, ktorá môže deaktivovať Kontrolu obsahu webu. Ak ste supervízorom vy a chcete túto funkciu deaktivovať, nasledujte tieto kroky:

  1. V hlavnom menu kliknite na Stav.

  2. V časti Filtre nežiadúceho obsahu kliknite na Konfigurácia.

  3. V paneli naľavo kliknite na voľbu Kontrola obsahu webu.

  4. Uveďte heslo supervízora, zachovajte veľké a malé písmená.

  5. Odškrtnite políčko Aktivovať filter prístupu do webu.

Po deaktivovaní Kontroly obsahu webu už nebudete potrebovať heslo pre prístup do Internetu.


Vytlačiť súbor Pomocník

Tento súbor vám pomôže odpovedať na vaše otázky týkajúce používania programu. Ak si chcete vytlačiť vybrané časti, prípadne aj celý Pomocník, riaďte sa týmito krokmi.

  • Ak chcete tlačiť špeciálnu tému, zvoľte ju a kliknite na Tlačiť na tlačidlovej lište.

  • Ak chcete tlačiť celú kapitolu (knihu, obsahujúcu všetky strany), kliknite na Témy Pomocníka, zvoľte možnosť kniha v hlavnej tabuľke (Obsah) a kliknite na Tlačiť...


Kategórie obmedzenia prístupu na web stránky

Filter prístupu do webu v obsahuje štyri štandardné filtre (filter pre zamestnancov, filter pre mladistvých, detský filter a pôvodný filter) a každý z týchto filtrov je združený s niekoľkými obsahovými kategóriami. Keď je aktívny jeden z týchto filtrov, prístup bude obmedzený pre tie web stránky, ktoré spadajú do obsahových kategórií, združených s týmto filtrom.

umožňuje prispôsobiť štandardné filtre vašim špecifickým potrebám, alebo dokonca vytvoriť nové filtre. V obidvoch prípadoch budete musieť určiť, ktoré obsahové kategórie chcete priradiť k danému filtru.

V tejto rubrike nájdete detailné informácie o obsahových kategóriách, ktoré môžete združiť s filtrom obsahu webu:

  1. Nahota: táto kapitola zahŕňa web stránky, obsahujúce zobrazenie detailnej sexuálnej aktivity a erotického obsahu, nevhodného pre používateľov mladších ako 18 rokov (pornografia), web stránky s erotickým materiálom (erotika / sex) a web stránky obsahujúce nahotu, ale nie sexuálneho charakteru (plavky / spodné prádlo).

  2. Objednávanie: táto obsahová kategória vám umožní obmedziť prístup do online obchodov (online nákupy), rovnako ako aukčné stránky a online/offline inzeráty.

  3. Spoločnosť / Vzdelanie / Náboženstvo: umožňuje obmedziť prístup na web stránky s obsahom, za ktorý sú zodpovedné oficiálne organizácie (vládne organizácie), nevládne organizácie (ONGs), stránky s informáciami o mestách, regiónoch, krajinách a mapy (miest / regiónov / krajín), web stránky univerzít, slovníky a encyklopédie, web stránky politických strán (politické strany) a stránky s náboženským a spirituálnym obsahom (náboženstvo a spiritualita ).

  4. Kriminálne a ofenzívne aktivity: umožňuje obmedziť prístup na web stránky, opisujúce ilegálne aktivity, ako sú inštrukcie na vraždu, manuály na výrobu bômb, alebo stránky obsahujúce detskú pornografiu (kriminalita alebo ofenzívne aktivity).

Okrem toho vám to tiež umožní obmedziť prístup na web stránky, obsahujúce inštrukcie pre manipuláciu s elektronickými zariadeniami a manuály pre programovanie vírusov (počítačová kriminalita).

A nakoniec, prostredníctvom tejto kategórie môžete blokovať aj prístup na web stránky s diskriminujúcim obsahom alebo obsahom, patriacim pravicovým a ľavicovým extrémistom (nenávisť a diskriminácia). Môžete obmedziť aj prístup k ilegálnym stránkam so softvérovými crackmi a generátormi licenčných kľúčov (hackerstvo).

  5. Hry / Gamblerstvo: umožňuje vám blokovať prístup na web stránky stávkových kancelárií, video hier a web stránok s informáciami o hračkách.

  6. Zábava / Kultúra: táto kategória vám umožní obmedziť prístup na web stránky s tematikou kultúry a zábavy: kino a televízia, zábavné parky a tematické parky, divadlá a múzeá, hudba (online rádio stanice, domovské stránky kapiel, nahrávky, atď.), literatúra všeobecne a web stránky s humorným obsahom.

  7. Informácie / Komunikácia: táto obsahová kategória obsahuje web stránky, ktoré informujú o všeobecných témach (všeobecné novinky, noviny a časopisy), web stránky, ktoré umožňujú používateľom posielať a prijímať e-maily (web pošta), chaty (chat), zdieľané informácie (newsgroupy, bulletiny, diskusné stránky), posielanie sms na mobilné telefóny, sťahovanie tónov a lôg (SMS, zábavné aplikácie na mobilné telefóny), posielanie digitálnych pohľadníc a zisťovanie informácií na Internete (vyhľadávacie prostriedky / web katalógy / portály).

  8. IT: Vďaka tejto kategórii budete môcť blokovať prístup na web stránky výrobcov a predajcov hardvéru a softvéru (predajcovia / distribútori hardvéru a softvéru), poskytovateľov internetových služieb (web hosting), web stránky s informáciami o bezpečnosti, ochrane súkromia a údajov (stránky informačnej bezpečnosti), web stránky, ktoré umožňujú používateľom preložiť celý obsah web stránky do iného jazyka (URL prekladače), a stránky, ktoré umožňujú používateľom prezerať si anonymne iné stránky (anonymné proxy).

  9. Drogy: blokovanie prístupu na web stránky, obsahujúce informácie o ilegálnych drogách (ilegálne drogy), stránky, ktoré sa zaoberajú alkoholom ako príjemnou aktivitou (alkohol), rovnako ako stránky, týkajúce sa tabaku a fajčenia. No a nakoniec web stránky svojpomocných a pomocných skupín pre problémy so závislosťou (svojpomoc /závislosť).

  10. Životný štýl: filter prístupu do webu, ktoré podporujú medziľudské vzťahy (schôdzky / vzťahy), web stránky o baroch, reštauráciách, diskotékach a fast food reštauráciách (reštaurácie / bary), web stránky o cestovných agentúrach, hoteloch, dovolenkových strediskách, letiskách, železniciach, nájomných autách (cestovanie), web stránky o modelingových agentúrach, móde, kozmetike a šperkoch, športových súťažiach, športových tímoch s zväzoch (športy), web stránky o burzách a továrňach (budovy / rezidencie / nábytok) a nakoniec, web stránky o ochrane životného prostredia, zvierat, atď. (príroda / prostredie).

  11. Súkromné domovské stránky: táto kategória obsahuje súkromné web stránky a domáce servery.

  12. Hľadanie práce: budete môcť obmedziť prístup na web stránky pracovných agentúr.

  13. Financie / Investovanie: táto obsahová kategória obsahuje web stránky, zobrazujúce burzy cenných papierov (provízie), nehnuteľnosti, poistenie a stavebné poistenie (investovanie), a online bankovníctvo (banking).

  14. Zbrane: obsahuje stránky, zaoberajúce sa všetkými druhmi zbraní a nožov.

  15. Medicína: umožňuje obmedziť prístup na web stránky nemocníc, doktorov, lekární, psychológov, sestier, obchodov so zdravou stravou všeobecne (zdravie, rekreácia a výživa).


Ako aktivovať alebo deaktivovať detekovanie hackerských programov

Riaďte sa nasledujúcim postupom pre aktivovanie a deaktivovanie hackerských programov v kontrolách na požiadanie a/alebo plánovaných:

  1. Kliknite na Kontrola v hlavnom okne .

  2. Kliknite pravým tlačidlom na kontrolu na požiadanie, ktorú chcete konfigurovať (napríklad, Kontrolovať celý Môj počítač) a kliknite na Konfigurovať voľby...

  3. Ak chcete aktivovať detekovanie hackerských programov, zaškrtnite políčko Hackerské programy. Ak ho chcete deaktivovať, toto políčko odškrtnite.

Ak chcete aktivovať alebo deaktivovať detekovanie hackerských programov v automatickej ochrane, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite na Konfigurácia.

  3. Objaví sa okno, cez ktoré sa dostanete do konfigurácie ochrany. Kliknite na Známe hrozby.

  4. Rubrika Detekovať v spodnej časti okna vám umožní označiť druhy hrozieb, ktoré chcete detekovať. Kliknite na voľbu Konfigurácia, ktorá sa objaví v tejto rubrike.

  5. Toto okno obsahuje aj voľbu Nástroje hackerov. Ak chcete aktivovať detekciu tohto druhu programu v automatickej ochrane, označte túto voľbu (je aktivovaná štandardne). Ak ju chcete deaktivovať, odznačte ju.

Poznámka: Ak nechcete, aby neutralizoval nástroje hackerov môžete ich vyňať z kontroly alebo deaktivovať ich detekciu.


Ako aktivovať alebo deaktivovať detekovanie žartov

vám umožňuje aktivovať alebo deaktivovať detekovanie žartov (programy, ktoré predstierajú deštruktívne správanie vírusov) v kontrolách na požiadanie a plánovaných kontrolách, rovnako ako v automatickej antivírusovej ochrane.

Aktivovanie / deaktivovanie detekovania žartov v kontrolách na požiadanie a plánovaných kontrolách:

  1. V hlavnom okne kliknite na Kontrola.

  2. Kliknite na konfigurovať voľby.

  3. Ak chcete aktivovať detekovanie žartov, zaškrtnite políčko Žarty. A naopak, ak chcete detekovanie deaktivovať, políčko odškrtnite.

Aktivovanie / deaktivovanie detekovania žartov v ochrane pred známymi hrozbami:

  1. V hlavnom okne kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite na Konfigurácia.

  3. V ľavej časti okna kliknite na Známe hrozby.

  4. V rubrike Detekovať kliknite na možnosť Konfigurácia.

  5. Ak chcete aktivovať detekciu žartov, označte rámček Žarty. Ak ju chcete deaktivovať, odznačte ju.


Ako aktivovať alebo deaktivovať detekovanie dialerov v kontrolách na požiadanie a plánovaných kontrolách

vám umožňuje aktivovať alebo deaktivovať detekovanie dialerov v kontrolách na požiadanie alebo plánovaných kontrolách. Postupujte nasledovne:

  1. V hlavnom okne kliknite na Kontrola.

  2. Kliknite na konfigurovať voľby.

  3. Ak chcete aktivovať detekovanie dialerov, zaškrtnite políčko Dialery. A naopak, ak chcete detekovanie deaktivovať, políčko odškrtnite.


Varovanie – Detekovaná nova sieť

Varovanie – Detekovaná nová sieť

Bola detekovaná nová sieť, pre ktorú je potrebné zvoliť profil . Profily vám umožňujú použiť rôzne bezpečnostné politiky v závislosti od umiestnenia počítača. Vyberte profil, ktorý je pre aktuálne umiestnenie vášho počítača najvhodnejší. Môžete zvoliť jeden zo štandardne nastavených profilov (domov, kancelária, letisko) alebo vytvorte nový profil, ktorý viac vyhovuje aktuálnemu umiestneniu vášho počítača.

Ako môžem zvoliť štandardný profil?

Ak chcete zvoliť jeden zo štandardne nastavených profilov, riaďte sa nasledujúcimi krokmi:

  1. Kliknite na voľbu Zvoliť profil, ktorá sa zobrazí v spodnej časti varovania.

  2. Zvoľte štandardný profil, ktorý najviac vyhovuje aktuálnemu umiestneniu vášho počítača (domov, kancelária, letisko) a kliknite na Aktivovať.

  3. Kliknite na Zavrieť.

Ako môžem vytvoriť nový profil?

Ak štandardné profily nie sú vhodné pre aktuálne umiestnenie vášho počítača, môžete zvoliť nový profil na základe nasledujúcich krokov:

  1. Kliknite na voľbu Zvoliť profil, ktorá sa zobrazí v spodnej časti varovania.

  2. Napíšte meno, ktoré opisuje aktuálne umiestnenie vášho počítača a kliknite na Pridať nový profil.

  3. Vyberte zónu, do ktorej chcete pridať sieťové adaptéry vášho počítača. Ak sa bude adaptér pripájať do miestnej siete, v roztváracom menu zvoľte Bezpečná zóna. Ak sa bude pripájať priamo do Internetu (napríklad, cez dial-up modem), zvoľte Zakázaná zóna.

  4. Zvoľte profil, ktorý ste vytvorili a kliknite na Aktivovať.

  5. Kliknite na Zavrieť.


Varovanie – Vo WiFi sieti bol detekovaný votrelec

detekoval prienik cez bezdrôtovú sieť. Ak chcete zastaviť pokus o prienik, kliknite na Blokovať spojenie s počítačom, ktorý sa pokúša o prienik.

Tento druh prieniku môže byť spôsobený nesprávne šifrovanou WiFi sieťou. Ak sa tomuto druhu prieniku chcete vyhnúť, odporúčame adekvátne zašifrovať vašu bezdrôtovú sieť. Viac informácií vám poskytne dokumentácia o hardvér komponentoch vašej WiFi siete.


Záložná kópia nastavení Internet Explorera. Ako môžem obnoviť pôvodné nastavenia?

Niektoré druhy spyware môžu zmeniť aktuálne nastavenia vášho prehliadača bez vášho povolenia (napríklad, zmeniť domovskú stránku atď.). Ak sú aktuálne nastavenia vášho prehliadača správne a chcete vytvoriť zálohu, ktorú budete môcť v prípade potreby ľahko obnoviť, riaďte sa doleuvedenými krokmi:

  1. V hlavnej obrazovke programu kliknite na voľbu Stav.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite Konfigurácia.

  3. Uistite sa, že ste zvolili Známe hrozby.

  4. V rubrike Detekované a vylúčené hrozby kliknite na voľbu Konfigurácia.

  5. Kliknite na Rozšírená konfigurácia.

  6. Označte rámček Označiť/odznačiť všetky a kliknite na Uložiť hodnoty.

Ak chcete obnoviť pôvodné nastavenia, označte rámček Označiť/odznačiť všetky a kliknite Obnoviť pôvodné. Všetky hodnoty v kolónke aktuálna hodnota budú následne nahradené hodnotami z kolónky uložená hodnota.

Nastavenia prehliadača sa zmenili, ako ich môžem obnoviť?

Ak zistíte, že nastavenia internetového prehliadača boli zmenené bez vášho povolenia (napríklad, zmena domovskej stránky), môžete obnoviť pôvodné nastavenia na základe nasledujúcich krokov:

  1. Označte zaškrtávacie políčko zodpovedajúce voľbe, ktorú chcete modifikovať (napríklad, domovská stránka).

  2. Kliknite na Modifikovať hodnotu.

  3. Zadajte adresu (URL), ktorú chcete modifikovať v políčkach aktuálna hodnota a uložená hodnota a kliknite na OK.

Opakujte tieto kroky pre každú voľbu, ktorú chcete zmeniť (domovská stránka, stránka vyhľadávania atď.).

V prípade, že sa aplikácia pokúša zmeniť nastavenia Internet Explorer zobrazí sa pop-up okno, pomocou ktorého môžete povoliť alebo zamietnuť zmeny. Ak nechcete povoliť žiadne zmeny, kliknite na Nepovoliť modifikáciu konfigurácie.


Detekcia zraniteľností

Zraniteľnosti sú bezpečnostné slabiny v IT aplikáciách, ktoré by mohli spôsobiť, že váš počítač sa stane ľahkou korisťou pre rôzne druhy škodlivého softvéru a hackerov.

Automatická ochrana opravuje zraniteľnosti detekované vo vašom PC a ak je to možné, určuje kroky, na základe ktorých môžete problém vyriešiť.

Ak chcete aktivovať alebo deaktivovať detekciu zraniteľností, riaďte sa týmito krokmi:

  1. Kliknite na voľbu Stav.

  2. Rozšírte panel Ochrana bezpečnosti.

  3. Kliknite na voľbu Konfigurácia.

  4. Kliknite na voľbu Zraniteľnosti.

  5. Ak chcete aktivovať túto ochranu, označte rámček Aktivovať ochranu pred zraniteľnosťami (je označená štandardne). Ak ju chcete deaktivovať, odznačte ho.

  6. Kliknite na OK.


Varovanie – Pokus o prienik bol zablokovaný (jeden z druhu útokov na prehliadač)

Varovanie – Pokus o prienik bol zablokovaný (jeden z druhov útokov na prehliadač)

Bol detekovaný pokus o modifikovanie nastavení vášho internetového prehliadača. Útok bol úspešne zablokovaný a nastavenia neboli zmenené.

Pre viac informácií o ochrane nastavení vášho internetového prehliadača, vyhľadajte Záložná kópia nastavení Internet Explorera. Ako môžem obnoviť pôvodné nastavenia?


Varovanie – Detekovaný prenos dôverných informácií

Bol detekovaný pokus o odoslanie dôverných informácií. Uveďte, či chcete povoliť odoslanie údajov voľbou niektorej z možností: Povoliť prenos alebo odmietnuť prenos.

Pre viac informácií vyhľadajte rubriku Konfigurovať ochranu dôverných informácií .


Varovanie – Neznámy virus neutralizovaný

detekoval neznámy vírus a odoslal ho do karantény, aby zachoval bezpečnosť vášho PC.

Ak nám chcete poslať neznámy vírus, kliknite na Odoslať. Naši experti ho následne preskúmajú. Potom sa riaďte návodom na obrazovke.


Varovania – Aktivovaná anti-spam ochrana

Vo vašom PC bola detekovaná nevyžiadaná pošta. Varovanie vám pripomína, že antispam ochrana je aktivovaná a ďalej sa už nebude zobrazovať.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).


Varovania – Auto-diagnostika

Táto správa informuje vás o aktuálnej úrovni ochrany (vysoká, stredná, malá).

Príčina: toto varovanie sa zobrazí vtedy, keď bola auto-diagnostika spustená z ikony program, na lište Windows (vedľa hodín systému). Keď je úroveň ochrany stredná alebo nízka, alebo keď nie sú niektoré z automatických ochrán aktivované, či nepracujú správne, program vám ponúkne akcie, pre zavedenie riadnej úrovne bezpečnosti (napríklad, skontrolovať automatické ochrany, aktualizovať program, atď.)

V spodnej rubrike sa zobrazí niekoľko možností, ktoré vám umožnia skontrolovať automatické ochrany, aktualizovať program, atď.

Poznámka: chceme vám pripomenúť, že zistiť aktuálnu úroveň ochrany je veľmi jednoduché: kliknite pravým tlačidlom na ikonu programu, na lište Windows (vedľa hodín systému) a zvoľte možnosť Spustiť auto-diagnostiku.


Varovania – Záchranné diskety

zistil, že ste zatiaľ nevytvorili záchranné diskety. Je dôležité vytvoriť tieto diskety, aby ste v prípade núdze spustili počítač v prostredí bez vírusov. Zvoľte želanú voľbu:

  • Vytvoriť záchranné diskety: kliknite na túto možnosť pre vytvorenie záchranných diskiet. Sprievodca vám umožní vytvoriť záchranné diskety (približne 4) alebo záchranné CD. Predtým ako začnete, majte tieto diskety po ruke.

  • Pripomenúť neskôr: kliknite na túto voľbu pre ukončenie varovania. V tomto prípade sa bude varovanie zobrazovať pravidelne, až kým nevytvoríte záchranné diskety.

  • Viac nepripomínať: ak kliknete na túto možnosť, varovanie sa zavrie a už sa viac nezobrazí.

  • Viac informácií o záchranných disketách: kliknutie na túto možnosť zobrazí detailné informácie o disketách.


Varovania – Eliminovaná slabina!

Varovanie: Informuje vás o tom, že vo vačom počítači bola detekovaná a zafixovaná slabina. Slabiny sú bezpečnostné diery v programoch, ktoré môžu jednoducho spôsobiť zraniteľnosť počítača voči vírusom a hackerom.

Príčina: úspešne detekoval a zafixoval bezpečnostnú dieru v aplikácii, nainštalovanej vo vašom počítači.

V spodnej časti sú k dispozícii nasledujúce:

  • Zavrieť: Kliknutím na túto možnosť ukončíte okno varovania.

  • Viac informácií o zraniteľnosti: Kliknite na túto možnosť pre ďalšie informácie o slabine, ktorá bola zafixovaná.


Čo sú škodlivé cookies?

Cookies sú textové súbory, ktoré sa uložia do vášho počítača, keď navštívite web stránku. Uchovávajú informácie, ktoré zvyčajne nenarušujú vaše súkromie. Okrem iného sa cookies dajú využívať na prispôsobovanie web stránok, ktoré navštevujete alebo aj na zapamätanie mena používateľa a hesla, ktoré vyžadujú niektoré stránky.

Na Internete však výrazne narastá používanie škodlivých cookies. Tento druh cookies sa dá využiť na sledovanie vašej činnosti online alebo na účely cielenej reklamy.

chráni vaše súkromie tak, že odstraňuje cookies, ktoré by mohli byť hrozbou.


Anti-spam ochrana

Spam je nevyžiadaná, väčšinou reklamná elektronická pošta, posielaná veľkému počtu používateľov. Tieto druhy správ môžu spôsobiť stratu času a prostriedkov. Anti-spam ochrana vám pomôže udržať váš Inbox bez tohto druhu správ.

Je možné aplikovať a konfigurovať túto ochranu v zóne Stav – v okne .

  • Ako aktivovať / konfigurovať anti-spam ochranu?

  • Ako pracuje anti-spam ochrana?


Ako konfigurovať ochranu pred neznámymi hrozbami

Ako konfigurovať ochranu proti neznámym hrozbám?

Ochrana proti neznámym hrozbám, ktorú ponúka , vás ochráni voči programom, podozrivým z obsahovania neznámych hrozieb a zablokuje potenciálne nebezpečné prílohy aj skripty, ktoré by mohli predstavovať potenciálnu hrozbu.

Riaďte sa nižšie uvedenými inštrukciami a aktivujte ochranu proti neznámym hrozbám:

  1. V hlavnom okne kliknite na voľbu Stav.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite na Konfigurácia.

  3. V ľavom okne kliknite na Neznáme hrozby.

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke


Aktivovať blokovanie nebezpečných príloh

Keď detekuje súbor s potenciálne nebezpečnými charakteristikami, pošle ho do karantény, aby zabezpečil, že váš počítač je v bezpečí.

Pre aktivovanie tejto možnosti sa riaďte nižšie uvedenými inštrukciami:

  1. Kliknite na voľbu Stav v hlavnom okne.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite na Konfigurácia.

  3. Kliknite na Neznáme hrozby a označte voľbu Presunúť potenciálne nebezpečné prílohy do karantény.

Ak chcete špecifikovať, ktoré druhy príloh majú byť považované za podozrivé, kliknite na Konfigurácia a vyberte voľbu: Súbory s nesprávnym typom MIME, Súbory s dvojitou príponou alebo Súbory s nasledujúcimi príponami. Tieto tri voľby sú označené štandardne.

Ak chcete, aby niektoré typy súborov neboli považované za podozrivé, zo zoznamu kontrolovateľných prípon odstráňte príslušnú príponu. Môžete tak urobiť aktivovaním voľby Súbory s nasledujúcou príponou a kliknutím na Konfigurácia. V okne, ktoré sa objaví môžete vyňať prípony a pridávať nové.

Poznámka: Niektoré prípony nie je možné vyňať zo zoznamu.

V Karanténe si môžete prezrieť prílohy, ktoré boli zablokované. Tu môžete zvoliť požadovanú akciu: po dezinfekcii obnoviť súbor na jeho pôvodnom mieste, eliminovať ho, poslať ho našim expertom atď.


Aktivovať blokovanie nebezpečných príloh

Aktivovať blokovanie skriptu

Súbory Jscript a VBScript používajú viaceré aplikácie, ale najčastejšie sú používané pre vytvorenie dynamických web stránok (interakcia s používateľom, interaktívne ovládacie prvky, atď.).

Blokovaním skriptov môžete zabrániť súborom, napísaným v Script (VBScript, alebo JScript), aby boli spustené, keď predstavujú potenciálnu hrozbu pre váš počítač.

Pre aktivovanie tejto ochrany sa riaďte nasledujúcimi krokmi:

  1. Kliknite na voľbu Stav v hlavnom okne.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite na Konfigurácia.

  3. Kliknite na Neznáme hrozby a označte voľbu Blokovať vykonanie skriptov.


Aktivovať kontrolu úrovne ochrany Internetu

Kedykoľvek sa pokúsite pripojiť do Internetu, vyhodnotí bezpečnostnú úroveň vášho počítača, aby sa uistil, že máte optimálne bezpečnostné podmienky pre prístup do Internetu. Ak detekuje, že konfigurácia nie je vhodná na zaručenie adekvátnej bezpečnosti, navrhne –prostredníctvom pop-up správy- opatrenia, ktoré by ste mali vykonať pre nápravu situácie.

Táto ochrana je aktivovaná štandardne, hneď po nainštalovaní programu. Ak ju však potrebujete aktivovať manuálne, riaďte sa týmito krokmi:

  1. Choďte do okna a kliknite na Stav.

  2. Rozšírte panel Ochrana bezpečnosti a kliknite na Konfigurácia.

  3. Kliknite na Nezabezpečený prístup.

  4. Ak chcete aktivovať túto ochranu, uistite, že rámček Aktivovať kontrolu úrovne ochrany Internetu je zaškrtnutý. Ak ju chcete deaktivovať, odškrtnite ho.


Konfigurovanie ochrany pred podvodom

Ochrana pred podvodom, ktorú ponúka , vám umožní chrániť váš počítač pred podvodom a dialermi a neautorizovaným odosielaním dôverných informácií

Pre aktivovanie ochrany sa riaďte týmito krokmi:

  1. V hlavnom okne kliknite na voľbu Stav.

  2. Rozšírte panel Ochrana bezpečnosti.

  3. Kliknite na Konfigurácia.

  4. Kliknite na Podvod a uistite sa, že je označená možnosť Aktivovať ochranu pred podvodom.

  5. Objaví sa obrazovka s nasledujúcimi možnosťami, prostredníctvom ktorej môžete aktivovať obidve ochrany:

  • Detekovať pokusy o vytočenie neoprávnených telefónnych čísel: Toto je užitočná voľba, ak máte dial-up (MODEM) pripojenie do Internetu. Keď aktivujete túto voľbu, program vás upozornení a zablokuje pokus o vytočenie čísel, ktoré ste neoprávnili. Ak chcete určiť čísla, ktoré môžu byť použité na spojenie, kliknite na Konfigurovať. Viac informácií nájdete v rubrike Konfigurovanie detekcie neoprávnených dial-up spojení.

  • Detekovať phishing (podvodné emaily): Keď aktivujete túto voľbu, detekuje a neutralizuje podvodné správy elektronickej pošty, zamerané na kradnutie dôverných údajov, použitím falošných web stránok. Keď detekuje tento druh správy, vás informuje a zobrazí správu, vysvetľujúcu situáciu.

  • Detekcia neautorizovaného odosielanie dôverných informácií: Aktiváciou tejto voľby zabránite, aby dôverné informácie, akými sú heslá alebo čísla kreditných kariet, odišli z vášho počítača bez vášho vedomia. Môžete špecifikovať, ktoré citlivé informácie chcete chrániť, takže v prípade, že sa zistí, že dôverné informácie sú odosielané bez vašej autorizácie, budete prostredníctvom pop-up správy požiadaní potvrdiť toto odoslanie.

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke


Konfigurácia proxy servera

Ak sa do Internetu pripájate cez proxy server, budete musieť určiť IP adresy proxy servera a porty, ktoré používa.

Tiež ak proxy server požaduje autentifikáciu (ak od vás pýta používateľské meno a heslo), musíte určiť aj tieto detaily.

Ak tieto detaily nie sú zadané správne, nemôže pristúpiť do Internetu, aby sa automaticky zaktualizoval.

Pre konfigurovanie prístupu do Internetu, riaďte sa nasledujúcim postupom (ak sa pripájate cez proxy server):

  1. V hlavnom okne kliknite na Predvoľby.

  2. Zvoľte panel Internet.

  3. Zadajte IP adresu a port proxy servera.

  4. V prípade, že proxy server požaduje autentifikáciu (ak od vás žiada meno používateľa a heslo), musíte zadať aj tieto údaje v príslušnej sekcii.

  5. Kliknite na OK.


Varovanie – Neadekvátna ochrana použitia Internetu

Varovanie - Neadekvátna ochrana použitia Internetu

Vaše úrovne bezpečnosti nie sú vhodné na pristupovanie do Internetu. Riaďte sa poskytnutou radou (aktualizujte , aktivujte firewall, atď.).

Môžu sa objaviť nasledujúce možnosti:

  • Aktivujte firewall ochranu: firewall ochrana bude aktivovaná, aby vás chránila pred votrelcami.

  • Pripojiť sa do Internetu s aktuálnym nastavením: váš počítač sa pripojí do Internetu, bez akejkoľvek zmeny konfigurácie.

  • Aplikovať odporúčania: kliknite na túto možnosť, ak sa chcete riadiť ponúknutou radou vo varovaní.

  • Pomocník: kliknite na túto možnosť pre vysvetlenie tohto varovania (opis, ktorý práve čítate!).


Varovanie – Bol detekovaný, eliminovaný a neutralizovaný adware

Varovanie - Bol detekovaný, eliminovaný a neutralizovaný adware

Vo vašom počítači bol detekovaný, eliminovaný alebo neutralizovaný adware. Zvoľte, akú akciu chcete vykonať:

  • Zrušiť inštaláciu: ak bol adware detekovaný, kým ste inštalovali program a kliknete na túto voľbu, inštalácia bude zastavená.

  • Uzavrieť: kliknite na túto možnosť a varovanie sa stratí.

  • Informácie o adware: kliknite na túto voľbu a vám poskytne informácie o detekovanom adware (za predpokladu, že ich má).

  • Pomocník: kliknite na túto možnosť pre vysvetlenie tohto varovania (opis, ktorý práve čítate!).


Varovanie: Bol detekovaný potenciálne nežiadúcí program

Bola detekovaná aplikácia, ktorá by mohla predstavovať hrozbu pre bezpečnosť vášho PC. Zvoľte jednu z volieb vo varovaní:

  • Ak je aplikácia podozrivá a chcete ju eliminovať, zvoľte príslušnú voľbu vo varovaní.

  • Ak ste si istí, že príslušná aplikácia je neškodná a chcete ju naďalej používať, zvoľte voľbu Vyňať tento program z kontroly.

  • Ak chcete viac informácií o aplikácii, kliknite na Informácie o tomto programe.

  • Ak chcete blokovať prístup k aplikácii a zabrániť, aby bola použitá, zvoľte Blokovať prístup k súboru.


Varovania - Prebieha dezinfekcia vírusu

Toto varovanie vám oznamuje, že bol detekovaný infikovaný súbor a aby mohol byť dezinfikovaný, musíte reštartovať počítač.

Príčina: Môže byť detekovaný infikovaný súbor, s ktorým práve systém pracuje. V takomto prípade nebude súbor dezinfikovaný skôr, ako bude napadnutý počítač reštartovaný. vás bude o takejto situácii informovať a ponúkne vám možnosť reštartovať počítač hneď alebo ho reštartovať neskôr.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Reštartovať teraz: Zvolením tejto voľby okamžite reštartujete počítač. Pred tým ukončite všetky programy. Hneď po reštartovaní počítača automaticky dezinfikuje infikovaný súbor.

  • Čakať do nasledujúceho štartu: Ak chcete reštartovať počítač neskôr, zvoľte túto voľbu. Hneď po reštartovaní počítača automaticky dezinfikuje infikovaný súbor.

  • Pomocník: Kliknite na túto voľbu pre získanie vysvetlenia k varovaniu (vysvetlenie, ktoré práve čítate).

  • Informácie o víruse: Poskytuje informácie o víruse, ktorý detekovala (za predpokladu, že sa informácie o tomto víruse nachádzajú vo Vírusovej Encyklopédii na web stránke).


Varovania- Vírus sa neutralizuje

Toto varovanie vám oznamuje, že bol detekovaný infikovaný súbor a aby mohol byť dezinfikovaný, musíte reštartovať počítač.

Príčina: Môže byť detekovaný infikovaný súbor, s ktorým práve systém pracuje. V takomto prípade nebude súbor dezinfikovaný skôr, ako bude napadnutý počítač reštartovaný. vás bude o takejto situácii informovať a ponúkne vám možnosť reštartovať počítač hneď alebo ho reštartovať neskôr.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Reštartovať teraz: Zvolením tejto voľby okamžite reštartujete počítač. Pred tým ukončite všetky programy. Hneď po reštartovaní počítača automaticky dezinfikuje infikovaný súbor.

  • Čakať do nasledujúceho štartu: Ak chcete reštartovať počítač neskôr, zvoľte túto voľbu. Hneď po reštartovaní počítača automaticky dezinfikuje infikovaný súbor.

  • Pomocník: Kliknite na túto voľbu pre získanie vysvetlenia k varovaniu (vysvetlenie, ktoré práve čítate).

  • Informácie o víruse: Poskytuje informácie o víruse, ktorý detekovala (za predpokladu, že sa informácie o tomto víruse nachádzajú vo Vírusovej Encyklopédii na web stránke).


Varovania - Súbor sa odosiela do karantény

Toto varovanie vám oznamuje, že bol detekovaný infikovaný súbor, s ktorým práve systém pracuje a preto nemôže byť odoslaný do karantény.

Príčina: Môže byť detekovaný infikovaný súbor, s ktorým práve systém pracuje. V takomto prípade súbor nemôže byť presunutý skôr, ako bude napadnutý počítač reštartovaný. vás bude o takejto situácii informovať a ponúkne vám možnosť reštartovať počítač hneď alebo ho reštartovať neskôr.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Reštartovať teraz: Zvolením tejto voľby okamžite reštartujete počítač. Pred tým ukončite všetky programy. Hneď po reštartovaní počítača automaticky presunie súbor do karantény.

  • Čakať do nasledujúceho štartu: Ak chcete reštartovať počítač neskôr, zvoľte túto voľbu. Hneď po reštartovaní počítača automaticky presunie súbor do karantény.

  • Pomocník: Kliknite na túto voľbu pre získanie vysvetlenia k varovaniu (vysvetlenie, ktoré práve čítate).

  • Informácie o víruse: Poskytuje informácie o víruse, ktorý detekovala (za predpokladu, že sa informácie o tomto víruse nachádzajú vo Vírusovej Encyklopédii na web stránke).


Varovania - Nesprávne používateľské ID

Toto varovanie vám oznamuje, že používateľské meno a heslo, ktoré ste zadali, je nesprávne. Skontrolujte, či je používateľské meno a heslo totožné s tým, ktoré ste obdržali emailom. Ak nie, nebudete môcť ďalej využívať aktualizácie.

Príčina: Ak nie ste zaregistrovaný, nebudete môcť používať služby, ktoré sú zahrnuté v (napr., aktualizácie). Ak sa zaregistrujete, obdržíte Používateľské meno a Heslo, ktorými budete identifikovaný a umožní vám používať služby . Preto ak nie ste zaregistrovaný, alebo ak ste tieto údaje nezadali správne v Konfigurácii programu, nebudete môcť aktualizovať (alebo použiť iné služby).

Poznámka: Registrovať sa je potrebné v nasledujúcich prípadoch: 1- ak ste zakúpili v obchode; 2- ak ste zakúpili zakúpili nový počítač a antivírus ste dostali s ostatným softvérom.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Konfigurovať aktualizácie: Kliknite na túto možnosť, aby ste skontrolovali, či sú Používateľské meno a Heslo, ktoré ste zadali v konfigurácii antivírusu správne. Ak nie sú, zadajte správne údaje a skúste aktualizovať znova.

  • Pomocník: Kliknite na túto voľbu pre získanie vysvetlenia k varovaniu (vysvetlenie, ktoré práve čítate).

  • Poslať znova moje ID používateľa. Zvolením tejto možnosti sa dostanete na web stránku, kde nás môžete požiadať o opätovné zaslanie vášho používateľského mena a hesla cez e-mail.

  • Zaregistrovať produkt. Ak kliknete na túto voľbu, dostanete sa na online registračnú web stránku. Na tejto Web stránke budete môcť zadať vaše údaje a zaregistrovať sa.

  • Pripomenúť neskôr. Zvoľte túto voľbu pre uzavretie varovania. V tomto prípade sa bude varovanie zobrazovať periodicky, kým nebudete zaregistrovaný ako používateľ.


Varovanie – Možný pokus o podvod

Varovanie - Možný pokus o podvod

Táto správa vám oznamuje, že sa vyskytol pokus o podvod (phishing). útok zablokoval a vaše údaje sú v bezpečí.

Príčina: Pravdepodobne ste sa pokúsili o prístup na podvodnú web stránku z falošného odkazu (technika, ktorú bežne používajú cyber-podvodníci).

Môžu sa objaviť nasledujúce možnosti:

  • Zavrieť: kliknite na túto možnosť a varovanie sa stratí.

  • Pomocník: kliknite na túto možnosť pre vysvetlenie tohto varovania (opis, ktorý práve čítate!).


Systém varovaní

obsahuje systém varovaní, ktorý vás bude informovať o akciách, ktoré sa vykonávajú. Tieto varovania sa budú zobrazovať v pravom rohu obrazovky a stratia sa, keď to budete vy chcieť.

Každé z týchto varovaní pozostáva z dvoch rubrík. Vrchná rubrika zobrazí varovanie pomocou názvu a vysvetľujúceho textu. Spodná rubrika umožňuje vykonať niekoľko akcií, jednoduchým kliknutím na ne.

Viac informácií nájdete v rozšírenom Pomocníkovi na web stránke


Varovania - aktualizovaný

Program bol aktualizovaný správne. V závislosti od druhu aktualizácie je možné, že bude potrebné reštartovať počítač. Môžete ho reštartovať teraz alebo neskôr. Vyberte si želanú voľbu:

Reštartovať teraz: ak ste aktualizovali program, budete musieť prebootovať počítač, aby sa zmeny vykonali. Ak zvolíte túto možnosť, počítač bude okamžite reštartovaný.

Nereštartovať teraz: ak zvolíte túto možnosť, počítač bude reštartovaný neskôr.

Pozrite si nové vlastnosti aktualizácie: keď je zvolená táto možnosť, zobrazí sa okno s informáciami o nových funkciách novej verzie, ktorú ste nainštalovali (ak ste vykonali upgrade – aktualizácia programu).


Varovania - Aktualizácia nebola vykonaná (Používateľské meno a heslo)

Toto varovanie vás informuje, že program nemôže byť aktualizovaný.

Príčina: Používateľské meno a heslo, ktoré ste zadali v Aktualizácii konfigurácie sú nesprávne alebo neplatné. Toto znamená, že ste neboli identifikovaní ako registrovaný používateľ, ktorý môže ťažiť výhody z týchto aktualizačných služieb. Aby ste vyriešili tento problém, choďte do Konfigurácia aktualizácií a znovu zadajte vaše Používateľské meno a Heslo.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Potvrdiť používateľove identifikačné údaje Zvoľte túto voľbu pre kontrolu, či ste zadali správne používateľské meno a heslo v rubrike konfigurácia aktualizácie. Ak údaje, ktoré ste zadali nie sú správne, napíšte správne používateľské meno a heslo a skúste aktualizovať znovu.

  • Skúsiť znova teraz. Zvoľte túto voľbu, ak chcete spustiť aktualizačný proces znova a bez modifikovania konfiguračných informácií.

  • Skúste znova neskôr. Zvoľte túto voľbu pre odloženie aktualizačného procesu. V tomto prípade sa o to program pokúsi opäť neskôr.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).

  • Deaktivovať automatické aktualizácie, kliknite na túto voľbu, aby ste zabránili automatickej aktualizácii programu.


Varovania - Aktualizácia nebola vykonaná (Proxy autentifikácia)

Toto varovanie vás informuje, že program nemohol byť aktualizovaný.

Príčina: nastavenia proxy servera neumožnili pripojenie. To sa môže stať, keď neboli zadané údaje proxy servera, alebo boli nesprávne. Viac informácií nájdete v rubrike Konfigurácia aktualizácií).Okrem toho môže byť server dočasne nefunkčný. Na vyriešenie tohto problému označte Proxy nastavenia, v rubrike konfigurácií aktualizácií.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Konfigurovať aktualizácie. Zvoľte túto voľbu na kontrolu konfigurácie, pomocou voľby Prístup cez Proxy server. Ak údaje, ktoré ste zadali nie sú správne, zadajte ich ešte raz správne. Ak problém pretrváva, skontrolujte stav proxy alebo kontaktujte správcu siete.

  • Skúsiť znova teraz. Ak sa chcete znova pokúsiť o aktualizáciu bez zmeny proxy nastavení, kliknite na túto voľbu.

  • Pripomenúť neskôr. Zvoľte túto voľbu pre odloženie aktualizačného procesu.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Aktualizácia nebola vykonaná (Pripojenie)

Toto varovanie vás informuje, že nebolo možné pripojiť sa na web stránku.

Príčina: Je možné, že nemáte aktívne Internetové pripojenie. Na druhej strane pripojenie mohlo byť zrušené, pretože ste v rubrike Konfigurácia aktualizácií zadali chybné údaje. Aby ste vyriešili tento problém, skontrolujte, či mate aktívne Internetové pripojenie. Odporúča sa skontrolovať aj konfiguráciu aktualizácií.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Konfigurovať aktualizácie. Kliknite na túto voľbu, aby ste skontrolovali konfigurácie aktualizácií. Ak sú údaje nesprávne, zadajte ich opäť správne. Ak problém pretrváva, skontrolujte stav vášho internetového pripojenia.

  • Skúsiť znova teraz. Kliknite na túto voľbu, ak chcete, aby sa znovu pokúsil aktualizovať cez Internet, bez zmeny konfigurácie.

  • Skúste znova neskôr. Zvoľte túto voľbu pre odloženie aktualizačného procesu. V tomto prípade sa o to pokúsi opäť neskôr.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Aktualizácia prerušená

Toto varovanie vás informuje, že sa program nemohol aktualizovať úspešne, pretože proces bol z nejakej príčiny prerušený.

Príčina: Dôvodom tohto varovanie môže byť nedostatok voľného priestoru na disku. Na vyriešenie tohto problému skontrolujte, či máte dostatok voľného priestoru na disku. Ak nemáte, vytvorte ho, aby mohla byť vykonaná aktualizácie.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Uvoľnite miesto. Ak to operačný systém umožní, program sa pokúsi uvoľniť potrebný priestor na vykonanie aktualizácie.

  • Skúsiť znova teraz. Kliknite na túto voľbu, ak chcete, aby sa pokúsil opäť aktualizovať.

  • Skúste znova neskôr. Zvoľte túto voľbu, aby ste odložili proces aktualizácie. V tomto prípade sa o to pokúsi opäť neskôr.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Pomocník bol aktualizovaný

Táto správa vám oznamuje, že súbor Pomocník bol aktualizovaný.

Príčina: zistil aktualizovanú verziu Pomocníka a automaticky ju stiahol.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

Zavrieť: Kliknutím na túto voľbu uzavriete varovanie.


Varovania - Dezinfikovateľné súbory v Karanténe

Varovanie: Toto varovanie vás informuje, že po aktualizácii programu je možné dezinfikovať

súbory v Karanténa.

Príčina: Súbory v oblasti Karantény (súbory, izolované programom alebo vami) nemohli byť dezinfikované. Hneď po aktualizácii programu bude možné ich dezinfikovať.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Dezinfikovať a obnoviť súbory. Ak označíte túto voľbu, program skontroluje všetky súbory v Karanténe. Ak môžu byť tieto súbory dezinfikované, výsledkom aktualizácie, budú obnovené do ich pôvodného adresára.

  • Ponechať súbory v karanténe. Zvoľte túto voľbu, ak nechcete, aby kontroloval súbory v Karanténe. V tomto prípade súbory nebudú dezinfikované a budú ďalej izolované.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Bol nájdený vírus

Toto varovanie vás informuje, že program detekoval vírus vo vašom počítači. Okrem toho zobrazí meno vírusu, ktorý detekoval, rovnako ako umiestnenie vírusu (cesta a zložka, kde bol vírus detekovaný).

Príčina: Aby ste tento problém vyriešili, dezinfikujte tento súbor ak je to možné. Ak dezinfekcia nie je možná, odporúča sa presunúť súbor do Karantény . V každom prípade akciu určenú v pop-up okne.

Zvoľte akciu, ktorú chcete vykonať:

  • Dezinfikovať vírus. Kliknutie na túto voľbu dezinfikuje vírus.

  • Informácie o víruse. Kliknutie na túto voľbu umožňuje nájsť viac informácií o detekovanom víruse (ak je k dispozícii).

  • Vymazať infikovaný súbor. Ak kliknete na túto voľbu, program vymaže infikovaný súbor.

  • Blokovať prístup k programu. Keď je zvolená táto možnosť, vám nepovolí prístup k detekovaným súborom.

Poznámka: Táto voľba v tomto varovaní sa môže meniť podľa okolností detekovania.


Varovania - Vírus bol dezinfikovaný

Vo vašom počítači bol nájdený virus, ktorý bol následne neutralizovaný. Váš počítač je chránený.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Zavrieť. Kliknutím na túto voľbu zavriete okno varovania.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).

  • Informácie o víruse. Kliknutím na túto voľbu sa zobrazia informácie o víruse, ktorý neutralizoval (za predpokladu, že je to známy vírus a informácie o ňom sú k dispozícii vo Vírusovej encyklopédii).

  • Informácie o súbore. Klinutím na túto voľbu sa zobrazí viac informácií o súbore.

Poznámka: vlastnosti tohto varovania sa môžu meniť meniť podľa okolností detekovania.


Varovania - Potencionálne nebezpečný súbor

V správe elektronickej pošty bol nájdený nebezpečný súbor.

Príčina: Je to spôsobené skutočnosťou, že nie len deteguje vírusy a iné hrozby, ale tiež chráni váš počítač voči podozrivej aktivite a potenciálne nebezpečným súborom, prijatým prostredníctvom elektronickej pošty (vykonateľné súbory obsahujúce makrá, súbory s dvojitou príponou alebo s nesprávnym MIME typom).

Voľby v tomto varovaní sa môžu líšiť v závislosti od okolností. Vyberte želanú voľbu:

  • Presunúť infikovaný súbor do Karantény. Ak zvolíte túto voľbu, súbor bude presunutý z jeho pôvodného miesta (správa, ku ktorej je súbor pripojený) do Karantény (súbor bude izolovaný).

  • Vymazať podozrivé prílohy a odoslať: Po zvolení tejto voľby bude správa odoslaná bez priložených súborov.

  • Ignorovať súbor. Kliknite na túto voľbu, ak nechcete, aby vykonal nejaké akcie so súborom. Tiež sa uzavrie okno varovania.

  • Viac informácií: Poskytuje viac podrobností o potenciálne nebezpečných súboroch.

  • Vymazať nebezpečný súbor. Zvoľte túto voľbu, aby ste určili, či chcete, aby vymazal súbor.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Ochrana pošty a firewall sú deaktivované

Operačný systém, inštalovaný vo vašom počítači môže požadovať aktualizáciu, aby mohol pracovať s týmto druhom automatickej ochrany. Zvoľte želanú voľbu:

  • Aktualizovať operačný systém teraz. Ak zvolíte túto voľbu, operačný systém bude aktualizovaný cez Internet. Po ukončení tejto akcie bude email a firewall ochrana fungovať normálne.

  • Aktualizovať neskôr. Kliknutím na túto voľbu odložíte aktualizáciu operačného systému. Pokým si operačný systém neaktualizujete, nebudete môcť aktivovať automatickú ochranu pošty, ani firewall.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Pokus o prístup zablokovaný (firewall)

Niekto sa na diaľku pokúsil o prístup do vášho počítača a firewall tento pokus o prístup blokoval.

Druh útoku: Firewall určí druh prieniku, ktorý blokoval (napríklad, útok, pozostávajúci z vyhľadávania nechránených portov vo vašom počítači: Port kontroly).

Voľba, ktorá sa zobrazí v spodnej časti varovania sa bude líšiť v závislosti od druhu prieniku:

  • Nezobrazovať znova túto správu. Ak zvolíte túto možnosť a Firewall blokuje prístupy, nezobrazí sa žiadna varovná správa. Firewall bude blokovať prístupy bez toho, aby zobrazoval výstražné signály.

  • Viac informácií o prieniku. Ak chcete získať viac informácií o prístupe, ktorý bol blokovaný, kliknite na túto voľbu.

  • Zavrieť. Kliknutím na túto voľbu sa varovná správa uzavrie.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Blokovaný pokus o prienik

Toto varovanie vás informuje, že blokoval pokus o prienik, spôsobený vírusom, umiestneným na inom počítači. Váš počítač je už v bezpečí.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Viac informácií o prieniku. Kliknite na túto možnosť pre ďalšie informácie o víruse, ktorý sa pokúsil o prienik.

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).


Varovania - Blokovaný pokus o prienik (pretečenie vyrovnávacej pamäte)

Toto varovanie vás informuje, že blokoval pokus o prienik, spôsobený pretečením vyrovnávacej pamäte. Pre zabezpečenie vášho počítača ukončil napadnutý program. Teraz už môžete program pokojne otvoriť.

zozbieral časť údajov, súvisiacich s pokusom o prienik. Odporúčame vám poslať tieto údaje našim odborníkom na analýzu. Kliknite na možnosť Odoslať v spodnej rubrike varovania a postupujte podľa inštrukcií na obrazovke.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).


Varovania - Nebezpečná akcia bola zablokovaná

Toto varovanie vás informuje, že program blokoval nebezpečné akcie, vykonávané nejakým programom. Za určitých okolností môže program dokonca detekovaný podozrivý program ukončiť, v rámci bezpečnostného opatrenia.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).


Varovania - Dezinfikovaný alebo odblokovaný program

Toto varovanie uvádza, že blokovaný program už môže byť používaný normálne hneď potom, ako bude aktualizované.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).


Varovania - Nepovolené telefonické pripojenie

Toto varovanie vás informuje, že váš počítač sa pokúša pripojiť na Internet, vytáčaním nedovoleného čísla.

Príčina: Kým ste surfovali na Internete, dialer program sa pokúsil o prístup na Internet, vytáčaním nedovoleného čísla. Toto spojenie bolo zablokované.

Telefónne číslo: Zobrazí sa nedovolené telefónne číslo, ktoré bolo vytáčané.

Meno programu: Zobrazí sa meno programu, ktorý sa pokúša vytočiť nedovolené číslo.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Uzavrieť. Ak zvolíte túto možnosť, nebudú uskutočnené žiadne volania na nedovolené čísla.

  • Dovoliť toto číslo. Kliknutím na túto voľbu budú umožnené volania, kedykoľvek bude vytočené toto číslo a odvtedy bude považované za dovolené číslo.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Detekované odoslanie nebezpečnej správy

Toto varovanie vás informuje, že našiel potenciálne nebezpečné súbory, priložený k správe elektronickej pošty.

Príčina: Je to spôsobené tým, že nie len deteguje vírusy, ale aj mnohé iné druhy škodlivých kódov, podozrivé aktivity a potenciálne nebezpečné súbory, obsiahnuté v správach elektronickej pošty.

Potenciálne nebezpečné prílohy: Zobrazí mená súborov, obsiahnutých v správach, ktoré považuje za nebezpečné.

Voľby, ktoré sú k dispozícii v tomto varovaní sa môžu líšiť v závislosti od okolností. Zvoľte želanú voľbu:

  • Vymazať podozrivé prílohy a odoslať: Po zvolení tejto voľby bude správa odoslaná bez priložených súborov.

  • Presunúť prílohy do karantény. Kliknutím na túto voľbu presuniete potenciálne nebezpečné prílohy do Karantény (budú izolované).

  • Viac informácií: Poskytuje viac podrobností o potenciálne nebezpečných súboroch.

  • Ignorovať túto správu. Kliknite na túto voľbu, ak nechcete, aby antivírus vykonal akékoľvek akcie so správou alebo priloženými súbormi.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Detekované alebo blokované sieťové vírusy

zablokovala virus, ktorý sa snažil preniknúť do vášho počítača cez sieť. Váš počítač je teraz bezpečný.

Ak vám varovanie odporúča reštartovať počítač, uložte všetky súbory, s ktorými pracujete a reštartujte čo najskôr počítač.

Ak chcete viac informácií o sieťovom víruse, kliknite na Informácie o tomto víruse.


Varovania - Skript zablokovaný

Toto varovanie vás informuje, že našiel súbor, napísaný v programovacom skript jazyku (súbory s príponami VBS alebo JS). Vykonávanie skriptov v bolo zablokované v rámci preventívnych opatrení.

Príčina: Je to spôsobené bezpečnostnými pravidlami, ktoré ste určili. Ak ste určili, že majú byť blokované všetky skript súbory, bude podľa toho reagovať.

Umiestnenie súboru: Zobrazí sa meno súboru, ktorý bol blokovaný, spolu s cestou a menom adresára, v ktorom je súbor umiestnený.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Zavrieť. Ak kliknete na túto voľbu, okno varovania sa uzavrie a súbor bude ďalej blokovaný.

  • Deaktivovať blokovanie skriptov. Ak zvolíte túto voľbu, tento druh súboru už nebude blokovaný.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).


Varovania - Ešte ste nekonfigurovali aktualizácie

Toto varovanie vás informuje, že sa musíte registrovať. Toto varovanie sa zobrazí, napríklad po inštalovaní programu, alebo keď sa pokúsite aktualizovať program bez zaregistrovania sa.

Príčina: Ak ste sa neregistrovali, nebudete môcť využívať výhody služieb, zahrnutých v (napríklad aktualizácie). Iba ak sa zaregistrujete ako používateľ, dostanete používateľské meno a heslo, ktoré vás bude identifikovať a umožní vám využívať služby. Ak ste sa nezaregistrovali alebo ak ste v Konfigurácii programu nezadali tieto, nebudete môcť aktualizovať váš program (alebo ťažiť z ďalších služieb produktu).

Poznámka: Registrovať sa je potrebné v nasledujúcich prípadoch: 1- ak ste zakúpili v obchode; 2- ak ste zakúpili zakúpili nový počítač a antivírus ste dostali s ostatným softvérom.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Konfigurovať aktualizácie. Kliknite na túto voľbu pre prístup k oknu, ktoré umožňuje nastaviť vlastnosti a konfigurovať aktualizácie.

  • Poslať znova moje ID používateľa. Zvolením tejto možnosti sa dostanete na web stránku, kde nás môžete požiadať o opätovné zaslanie vášho používateľského mena a hesla cez e-mail.

  • Pripomenúť neskôr. Zvolením tejto možnosti uzavriete správu s varovaním. V tomto prípade sa bude varovanie zobrazovať periodicky, kým sa nezaregistrujete za používateľa.

  • Pomocník. Kliknite na voľbu pre vysvetlenie zobrazenej varovnej správy (zobrazí sa vysvetlenie).

  • Zaregistrovať produkt. Ak kliknete na túto voľbu, dostanete sa na web stránku online registrácie. Na tejto stránke môžete zadať vaše údaje a registrovať sa.


Varovania - Zablokované neznáme vírusy

detekoval neznámy vírus a tento vírus bol zablokovaný, aby bola zaručená bezpečnosť vášho počítača. Váš počítač je teraz bezpečný.

Ak voľba Odoslať je dostupná, kliknite na ňu pre odoslanie neznámych vírusov, aby mohli byť analyzované našimi expertami. Pri odosielaní sa riaďte inštrukciami na obrazovke.


Varovania – Detekovaný, neutralizovaný alebo eliminovaný spyware

Keď program detekuje, neutralizuje alebo eliminuje spyware, varuje vás pomocou pop-up správy. Okrem toho varovanie zobrazí meno spyware a jeho umiestnenie.

Príčina: Spyware bol detekovaný, neutralizovaný alebo eliminovaný vo vašom počítači.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutie na túto možnosť ukončí okno varovania.

  • Informácie o spyware programe. Kliknutím na túto voľbu sa zobrazia informácie o spyware, ktoré dokáže program detekovať, neutralizovať alebo eliminovať.

  • Nabudúce toto varovanie nezobrazovať: Ak nechcete, aby sa pri každej detekcii škodlivého cookie zobrazovalo hlásenie, kliknite na túto voľbu.

  • Vyňať tento spyware z kontroly: Ak tento spyware v budúcnosti nechcete detekovať, kliknite na túto voľbu.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).

Poznámka:

  • Voľby v tomto varovaní sa môžu meniť v závislosti na okolnostiach detekovania.

  • V niektorých prípadoch môže odstránenie spyware z vášho počítača ovplyvniť výkon aplikácií, ktoré tento spyware komponent nainštalovali. Ak chcete, môžete vyňať spyware z kontroly alebo deaktivovať detekovanie spyware. Avšak ak tak urobíte, váš počítač nebude chránený a vaše súkromie môže byť narušené.


Detekovaný, neutralizovaný alebo eliminovaný dialer

Bol detekovaný softvér, ktorý presmeruje telefónne spojenia na čísla s vysokou tarifikáciou. Váš počítač je bezpečný.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutie na túto možnosť ukončí okno varovania.

  • Informácie o dialeri. Kliknutím na túto voľbu sa zobrazia informácie o dialeri, ktorý bol detekovaný, neutralizovaný alebo eliminovaný.

  • Vyňať tento dialer z kontroly: Ak tento dialer v budúcnosti nechcete detekovať, kliknite na túto voľbu.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).

Poznámka: Voľby v tomto varovaní sa môžu meniť v závislosti na okolnostiach detekovania.


Varovania – Detekovaný alebo neutralizovaný žart

Bol detekovaný program, ktorý simuluje ničivé účinky vírusov. Nejde o vírus a nie je ani škodlivý. Ide iba o zlomyseľný žart, ktorý môže používateľa zmiasť a obťažovať.

Príčina: detektor žartov je aktivovaný. Môžete ho deaktivovať v Konfigurácii kontroly.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Vymazať ho: žart bude po kliknutí na túto voľbu odstránený z vášho počítača.

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Informácie o žarte: Kliknutím na túto voľbu sa zobrazia informácie o žarte, ktorý bol detekovaný alebo neutralizovaný.

  • Blokovať prístup k súboru: Akýkoľvek prístup k súboru bude po kliknutí na túto možnosť blokovaný.

  • Vyňať tento žart z kontroly: Ak tento žart v budúcnosti nechcete detekovať, kliknite na túto voľbu.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).

Poznámka: Voľby v tomto varovaní sa môžu meniť v závislosti na okolnostiach detekovania.


Detekované a neutralizované bezpečnostné riziko

Varovania – Detekované a neutralizované bezpečnostné riziko

Bol detekovaný a neutralizovaný program, ktorý by mohol byť hrozbou pre bezpečnosť vášho počítača. Váš počítač je bezpečný.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Informácia o bezpečnostnom riziku. Kliknutím na túto voľbu sa zobrazia informácie o bezpečnostnom riziku, ktoré bolo detekované alebo neutralizované.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).

Poznámka: Voľby v tomto varovaní sa môžu meniť v závislosti na okolnostiach detekovania.


Varovania - Detekovaný alebo neutralizovaný hackerský program

Bol detekovaný a neutralizovaný program, ktorý by mohli využiť hackeri pre prístup k iným počítačom z diaľky. Váš počítač je bezpečný.

  • Ak chcete vymazať detekované nástroje hackerov a táto voľba je k dispozícii vo varovaní, kliknite na príslušnú voľbu

  • Ak nechcete vymazať nástroje hackerov, môžete ich vyňať z kontrol. Pri ďalších kontrolách už nebudú detekované.

  • Môžete tiež zabrániť prístupu k detekovanému súboru, aby ste sa vyhli neželaným akciám.

  • Nakoniec, môžete získať aj ďalšie informácie o detekovaných nástrojoch hackerov, alebo si prezrieť správu kliknutím na príslušné voľby.

Poznámka:

  • Ak nechcete, aby neutralizoval nástroje hackerov môžete ich vyňať z kontroly alebo deaktivovať ich detekciu.

  • Voľby v tomto varovaní sa môžu meniť v závislosti na okolnostiach detekovania.


Varovania – Detekovaná poplašná správa

Program detekoval správu elektronickej pošty so zavádzajúcim obsahom (poplašná správa). Tieto druhy správ sa pokúšajú rozšíriť neoverené správy o neexistujúcich vírusoch. Dokonca dokážu prinútiť používateľa, aby vymazal určité systémové súbory. Presvedčia ho, ťe sú to vírusy. Toto varovanie odporúča používateľom vymazať správu a nevenovať jej pozornosť.

Príčina: detektor poplašných správ je aktivovaný. Túto funkciu môžete deaktivovať v Konfigurácii kontroly.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Informácie o hoaxe, Kliknutím na túto voľbu sa zobrazia informácie o poplašnej správe, ktorá bola detekovaná.

  • Vyňať tento podvod z kontroly: Ak tento podvod v budúcnosti nechcete detekovať, kliknite na túto voľbu.

  • Pomocník: Kliknite na túto voľbu a nájdete vysvetlenie tohto varovania (varovanie, ktoré práve čítate).


Varovania – Podozrivý súbor

Varovanie: Toto varovanie sa zobrazí, keď detekuje podozrivý súbor, ktorý sa pokúša nakopírovať cez sieť. súbor pozastavil a poslal ho do karantény.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

  • Informácie o podozrivom súbore, Kliknutím na túto voľbu sa zobrazia informácie o podozrivom súbore, ktorý detekoval alebo neutralizoval.

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).

Poznámka: Voľby v tomto varovaní sa môžu meniť v závislosti na okolnostiach detekovania.


Varovania – Bol vymazaný malware

Varovanie: Za určitých okolností môže byť potrebné reštartovať počítač, aby boli odstránené niektoré druhy škodlivých kódov z vášho počítača (dialery, hackerské programy, bezpečnostné riziká, žarty, spyware, atď...). To sa môže stať, keď sú súbory na odstránenie práve používané systémom. vás informuje o tejto situácii a poskytne vám možnosť reštartovať počítača okamžite alebo neskôr.

Spodná rubrika môže obsahovať v každom prípade rôzne možnosti. Niektoré zo spomínaných možností:

  • Reštartovať teraz: Zvolením tejto možnosti bude počítač okamžite reštartovaný. Pred tým ukončite všetky ostatné programy. Po reštartovaní počítača automaticky dezinfikuje infikovaný súbor.

  • Počkať do ďalšieho spustenia: Zvoľte túto možnosť, ak chcete reštartovať počítač neskôr. Po reštartovaní počítača automaticky dezinfikuje infikovaný súbor.

  • Pozrieť informácie o...: Zvolením tejto voľby sa zobrazia informácie o škodlivom kóde, ktorý detekoval (za predpokladu, že je informácia dostupná v Encyklopédii vírusov na web stránke).

  • Pomocník: Kliknutím na túto voľbu získate vysvetlenie tohto varovania (vysvetlenie, ktoré práve čítate).


Varovanie – Pokus o modifikáciu

Varovanie - Pokus o modifikáciu

Bol detekovaný pokus o zmenu jedného zo súborov alebo vstupných miest do registra. Systém sebaobrany programu mu v tom zabránil a váš počítač je chránený.

Môžu sa objaviť nasledujúce možnosti:

  • Zavrieť: kliknite na túto možnosť a varovanie sa stratí.

  • Pomocník: kliknite na túto možnosť pre vysvetlenie tohto varovania (opis, ktorý práve čítate!).


Čo je to spyware?

Spyware je obyčajne zbalený ako skrytý komponent shareware alebo freeware aplikácií, ktoré sú stiahnuté z Internetu. To znamená, že kým vy inštalujete tieto aplikácie, môžete súčasne nevedomky nainštalovať spyware.

Spyware (špicľovací softvér) je akýkoľvek druh softvéru, ktorý sa pokúša získať informácie z vášho počítača bez vášho povolenia, najskôr na reklamné účely. Po tom ako je spyware nainštalovaný do vášho počítača, monitoruje vašu aktivitu na Internete a potom hlási informácie späť svojmu autorovi. Zozbierané informácie môžu byť dôverné: heslá, čísla kreditných kariet adresy elektronickej pošty, atď.

Keď spyware posiela získané údaje cez Internet, spotrebuje na to veľké množstvo prostriedkov a šírky pásma, čo znamená ďalšie škodlivé účinky.

Poznámka: V niektorých prípadoch môže odstránenie spyware z vášho počítača ovplyvniť výkon aplikácií, ktoré tento spyware komponent nainštalovali. Ak chcete, môžete ich vyňať z kontroly alebo deaktivovať detekovanie spyware. Avšak ak tak urobíte, váš počítač nebude chránený a vaše súkromie môže byť narušené.

  • Konfigurovať ochranu proti neznámym hrozbám

  • Aktivovať detekovanie spyware v úplných kontrolách

  • Záložná kópia nastavení Internet Explorera. Ako môžem obnoviť pôvodné nastavenia?


Čo je to spam?

Spam je nevyžiadaná reklamná elektronická pošta, obyčajne posielaná veľkému počtu používateľov. Ide o elektronickú verziu reklamných letákov, ktoré niekedy zaplnia naše schránky.

Tieto druhy správ tiež môžu spôsobiť straty času a prostriedkov, ale aj spotrebovať veľa sieťového pásma. To môže predstavovať vážny problém ako pre domácich používateľov, tak i pre poskytovateľov internetových služieb.

  • Ako aktivovať / konfigurovať anti-spam ochranu?

  • Ako pracuje anti-spam ochrana?


Čo sú to žarty ?

Žarty nie sú vírusy a ani nemajú škodlivé účinky. Predstierajú, že sú deštruktívne vírusy, ale v skutočnosti sú to iba otravné žarty, ktoré môžu spôsobiť chaos, a teda v konečnom dôsledku mať škodlivý účinok.

Ako aktivovať alebo deaktivovať detekovanie žartov?


Čo sú to dialery ?

Dialery sú dial-up programy, ktoré sa pokúšajú prerušiť vaše aktuálne pripojenie do Internetu, aby vytočili telefónne čísla s vyššou tarifikáciou, aby zvýšili náklady. Tento druh programov môže spôsobiť vážne problémy, významným zvýšením vášho účtu za telefón.

Tieto druhy programov môžu byť použité pre prístup k plateným službám na Internete. Toto je dôvod, prečo mali pôvodne niektorí používatelia nainštalovaný na svojich počítačoch dialer. Avšak tieto druhy dialerov môžu zmeniť konfigurácie vášho počítača tak, že vždy keď sa pripojíte do Internetu, vytvorý sa skrytý hovor na číslo s vyššou tarifikáciou. Preto je veľmi dôležité, byť proti tejto hrozbe chránený.

poskytuje dva rôzne druhy ochrany. Na jednej strane vám umožní odstrániť tento druh softvéru a na strane druhej, určiť zoznam povolených telefónnych čísel. Ak sa rozhodnete aktivovať druhú možnosť, vždy pri vytáčaní neoprávneného telefónneho čísla sa zobrazí výstraha.

Konfigurovať ochranu pred podvodom


Čo sú to hackerské programy?

Hackerské programy sú programy, ktoré môžu byť zákerne použité hackermi na diaľkový prístup do ostatných počítačov. Tieto programy vždy znamenajú hrozbu a odporúča sa, aby ste proti nim chránili počítač.

Ako aktivovať alebo deaktivovať detekovanie hackerských programov?

Poznámka: Ak nechcete, aby neutralizoval nástroje hackerov môžete ich vyňať z kontroly alebo deaktivovať ich detekciu.


Používate¾ská inštalácia – Vo¾ba ochrany

Voľba ochrany

Zvoľte ochranu, ktorú chcete nainštalovať. K dispozícii sú tieto voľby:

  • Ochrana pred vírusmi, spyware a ďalšími hrozbami: Chráni vás pred všetkými známymi hrozbami, vrátane spyware.

Poznámka: Táto ochrana bude nainštalovaná štandardne a nie je možné vyňať ju z inštalácie.

  • Ochrana pred neznámymi hrozbami: Chráni vás pred ničivými dôsledkami neidentifikovaných hrozieb s podozrivým správaním.

  • Firewall ochrana: Neutralizuje sieťové vírusy a chráni pred potenciálnymi prienikmi alebo útokmi hackerov, ktorí by sa mohli pokúsiť cez Internet získať prístup k vášmu počítaču.

  • Kontrola prístupu do Internetu: Vyhodnocuje ochranu vášho počítača, aby bolo zabezpečené, že váš počítač sa pripája do Internetu pri optimálnej úrovni bezpečnosti.

  • Anti-spam ochrana: Chráni vás pred nevyžiadanou poštou, šetrí čas a zdroje.

  • Filtrovanie obsahu webu: Ak váš počítač budú používať aj ďalší ľudia, môžete im obmedziť prístup k istému obsahu na Internete.

Poznámka: Ak niektorý z modulov chýba, znamená to, že váš počítač nespĺňa minimálne požiadavky pre jeho inštaláciu.


Používateľská inštalácia – firewall ochrana

Ak chcete špecifikovať druhy sietí, ku ktorým sa môžu pripojiť nainštalované sieťové adaptéry, kliknite na Konfigurácia rozšírenej firewall ochrany. Ak sa bude adaptér pripájať do miestnej siete, v roztváracej ponuke zvoľte príslušnú voľbu. Ak sa bude pripájať priamo do Internetu (napríklad, cez dial-up modem), zvoľte Internet.

Pamätajte, že firewall môžete po nainštalovaní konfigurovať kedykoľvek.

Potom kliknite na Ďalej.

Poznámka: Ak používate operačný systém Windows XP a máte aktivovaný firewall, ktorý je obsiahnutý v tomto systéme, zobrazí sa okno, ktoré vám umožní deaktivovať ho. Následne môžete nainštalovať firewall, ktorý je súčasťou . Odporúčame použiť firewall, ktorý je súčasťou , pretože má dokonalejšie ochranné vlastnosti.


Typická inštalácia – Kontrola pamäte

teraz automaticky kontroluje pamäť, aby zaistil inštaláciu v prostredí bez vírusov. Po jej dokončení sa zobrazí správa o detekovanom škodlivom softvéri a o akcii, ktorá bola vykonaná pri každom škodlivom kóde.

Kliknite na OK. začne kopírovať súbory, ktoré sú potrebné pre inštaláciu ochrany pred škodlivým softvérom a firewallu.


Aktivácia a konfigurácia ochrany surfovania po Internete

Kontrola surfovania po Internete chráni váš počítač od úplného začiatku pred všetkými hrozbami, ktoré by sa mohli nachádzať na web stránkach, ktoré navštívite alebo v súboroch, ktoré stiahnete. Táto ochrana je aktivovaná štandardne. Ak ju chcete aktivovať manuálne, postupujte podľa nasledujúcich krokov:

  1. Kliknite na voľbu Stav v hlavnej obrazovke programu.

  2. Kliknite na voľbu Konfigurácia v paneli Ochrana bezpečnosti.

  3. Zobrazí sa okno, ktoré umožňuje konfigurovať všetky ochrany. Voľba Známe hrozby je aktivovaná štandardne.

  4. Uistite sa, že je aktivovaná voľba Kontrola surfovania po Internete.

Konfigurácia tejto ochrany vám poskytuje plnú kontrolu nad incidentmi, ku ktorým dôjde počas tohto druhu kontroly. Kliknite na voľbu Konfigurácia, ktorá zodpovedá tomuto druhu ochrany a nájdite voľbu Zaznamenať v hlásení (je aktivovaná štandardne), ktorá vám umožní aktivovať alebo deaktivovať zaznamenávanie tohto druhu incidentu v hlásení programu.

Konfigurácia kontroly surfovania na Internete vám tiež umožňuje zasielanie hlásení emailom alebo cez sieť vždy, keď je detekovaná nejaká hrozba. Viac informácií nájdete v sekcii Konfigurácia kontroly.


Varovanie - Prichádzajúce spojenie nebolo povolené

Jeden z programov nainštalovaných vo vašom počítači si pre správne fungovanie vyžaduje prijatie predchádzajúcich spojení. Ak danému programu dôverujete, môžete povoliť spojenie kliknutím na príslušnú voľbu roletového menu.

Pamätajte, že môžete kedykoľvek modifikovať oprávnenia nainštalovaných programov pre pripojenie do Internetu v sekcii firewall - konfigurovať parametre.


Varovanie: Aktualizácia nebola vykonaná

Ak chcete dokončiť proces aktualizácie, je potrebné reštartovať počítač. Môžete tak urobiť teraz alebo neskôr. Z varovania si vyberte želanú voľbu. Ak k vykonaniu aktualizácie nedôjde, váš počítač nebude chránený, preto vám odporúčame reštartovať počítač čo najskôr.


Varovanie: Autodiagnostika (reštart)

Ak chcete zvýšiť úroveň ochrany, je potrebné reštartovať počítač. Môžete tak urobiť teraz alebo neskôr. Z varovania si vyberte želanú voľbu. Ak počítač nereštartujete, nebude chránený, preto vám odporúčame reštartovať ho čo najskôr.