Questions générales

  1. Qu'est-ce que podmailing.com ? Un réseau Peer-to-Peer ?
  2. Qu'est-ce que podmailing.com ? Un service d'e-mail ?
  3. A quelle vitesse les fichiers sont-ils transférés ?
  4. A qui est destiné podmailing.com ?
  5. Dois-je changer mon adresse e-mail pour utiliser podmailing.com ?
  6. Dois-je créer un nouveau compte e-mail ?
  7. J'ai déjà mon propre webmail / client mail, dois-je en changer ?
  8. Dois-je rester connecté à Internet pour que mes amis reçoivent le fichier envoyé ?
  9. Des fichiers d'autres utilisateurs seront-ils hébergés sur mon PC ?
  10. Puis-je utiliser podmailing.com avec la messagerie instantée, le chat vocal ou le vidéo chat également ?
  11. Quel est le rapport entre podmailing.com et BitTorrent ?
  12. Tout cela est-il légal ?


Qu'est-ce que podmailing.com ? Un réseau Peer-to-Peer ?

Oui : podmailing.com gère son propre réseau fondé sur les adresses e-mail et les mailing lists. Par exemple, quand vous recevez une vidéo virale, vous avez envie de la faire suivre par e-mail à vos amis. Et nous avons tous des amis qui envoient plein de fichiers à tout leur carnet d'adresses. podmailing.com booste ces réseaux sociaux avec du transfert de fichiers en Peer-to-Peer en offrant une capacité d’envoi supérieure et plus efficace, car le Peer-to-Peer fonctionne encore mieux quand plusieurs personnes à la fois reçoivent le même fichier.

Cependant, le service podmailing.com n’a rien à voir avec les réseaux Peer-to-Peer illégaux. Il utilise un protocole Peer-to-Peer, mais ne comporte aucune des caractéristiques typiques des réseaux d’échange de fichiers illégaux, telles que la mise à disposition au public de fichiers protégés par le droit d'auteur ou l’accès aux répertoires de votre disque dur. En outre, nous exhortons les internautes à ne pas détourner notre service à des fins illégales et insistons sur les usages légaux qui peuvent être faits du service podmailing.com.


Qu'est-ce que podmailing.com ? Un service d'e-mail ?

Oui : podmailing.com est un service d’e-mail qui soulage les utilisateurs des contraintes de taille pour leurs pièces jointes. podmailing.com a également vocation à tisser un réseau de mailing-lists, et il est particulièrement adapté à l’échange de fichiers dans un cadre privé.

Cependant, podmailing.com ne remplace pas votre e-mail habituel. Il s’agit d’un complément pour votre webmail ou votre client mail, un plug-in en quelque sorte.


A quelle vitesse les fichiers sont-ils transférés ?

Le transfert peut aller très vite : la bande passante montante de l'expéditeur est la seule limite quand il commence à envoyer un fichier volumineux. Mais une fois que plusieurs personnes commencent à le télécharger en même temps, l'effet de réseau prend toute son importance et chacun contribue au transfert avec sa propre bande passante.

Par conséquent, le fichier peut être reçu par des dizaines d'internautes aussi vite que par un seul. Mieux, si l'un des destinataires se connecte plus tard, après que d'autres destinataires aient achevé leur téléchargement, alors tous les précédents destinataires contribuent à sa bande passante, et il récupère le fichier encore plus vite !


A qui est destiné podmailing.com ?

Aux internautes enthousiastes qui apprécient de plus en plus le digital lifestyle, c'est-à-dire l'utilisation d'Internet et des appareils numériques. Ils sont équipés de caméras numériques, de téléphones mobiles sophistiqués... Ils ont déjà téléchargé des vidéos sur leur PC. Ils utilisent l’e-mail et la messagerie instantanée pour communiquer, s’amuser ou travailler (avec leurs amis, leur famille et leurs collègues).

Aux professionnels qui travaillent dans de petites ou de grandes entreprises, qui utilisent Internet tous les jours et qui savent exploiter les meilleurs moyens de communication, comme le chat vocal par exemple. podmailing.com deviendra vite un outil de choix pour eux lorsqu’ils enverront de gros fichiers à leurs collègues ou associés.

Aux utilisateurs expérimentés qui apprécient les programmes simples mais efficaces qui leur laissent toute latitude.


Dois-je changer mon adresse e-mail pour utiliser podmailing.com ?

Non il n'est pas nécessaire de changer d'adresse, vous gardez votre adresse e-mail actuelle.


Dois-je créer un nouveau compte e-mail ?

Non, vous gardez le même compte e-mail.


J'ai déjà mon propre webmail/client mail, dois-je en changer ?

C’est inutile. Le service podmailing.com est compatible avec tous les webmails et clients mail standards.


Dois-je rester connecté à Internet pour que mes amis reçoivent le fichier envoyé ?

Pour l'instant, vous devez rester connecté à Internet et garder l'application Podmailer ouverte afin que vos amis puissent recevoir le fichier envoyé.


Des fichiers d'autres utilisateurs seront-ils hébergés sur mon PC ?

Vous hébergez et transférez uniquement des (parties de) fichiers que vous avez envoyés à vos contacts ou que vos contacts vous ont envoyés, vous n'hébergerez jamais de fichiers venant d'utilisateurs inconnus.


Puis-je utiliser podmailing.com avec la messagerie instantée, le chat vocal ou le vidéo chat également ?

Le service podmailing.com peut être utilisé avec les messageries instantanées, bien que l’intégration ne soit pas encore finalisée. Des plug-ins pour les clients de messagerie instantanée, de chat vocal et de vidéo chat seront publiés dès que possible afin d’accroître le confort d’utilisation.


Quel est le rapport entre podmailing.com et BitTorrent ?

Nous sommes fans de la technologie BitTorrent et podmailing.com ne cherche pas à la concurrencer.

D'ailleurs podmailing.com repose sur la technologie BitTorrent : nous utilisons le protocole officiel BitTorrent, ainsi qu’une bonne partie du code open-source mainline de Bram Cohen et de son équipe. Le service offert par podmailing.com, cependant, est différent de celui qu’offre l’application BitTorrent, qui permet par exemple de rechercher du contenu. podmailing.com est un service qui permet aux internautes d'envoyer des fichiers par e-mail.


Tout cela est-il légal ?

podmailing.com est un service légal, et nous cherchons à en décourager les détournements malhonnêtes.

A l’instar des fournisseurs de logiciels ou de services de messagerie, podmailing.com ne saurait être tenu pour responsable des échanges illégaux que les utilisateurs pourraient commettre avec son service. En vertu de son obligation de respect de la vie privée, podmailing.com n’examine pas le contenu des fichiers qui sont envoyés.


Utilisation de Podmailer

  1. Je veux utiliser Podmailer, comment le récupérer ?
  2. Comment et pourquoi s'inscrire sur podmailing.com
  3. Je viens d’installer Podmailer. Comment puis-je envoyer un podmail ?
  4. J’ai reçu un podmail. Comment l’ouvrir ?
  5. J’ai reçu un podmail. Comment le transférer ?
  6. Comment configurer Podmailer ?
  7. Comment désinstaller Podmailer ?


Je veux utiliser Podmailer, comment le récupérer ?

Excellent choix : obtenir Podmailer n’est l’affaire que de quelques minutes.

  • Sur le site podmailing.com, allez sur la page Télécharger et cliquez sur le bouton « Télécharger » pour télécharger l'installeur dernière version de Podmailer.
  • Une fois le téléchargement terminé, ouvrez le fichier « Podmailer_Setup.exe » ou décompressez l'archive « Podmailer_Setup.zip ». Choisissez dans quelle langue afficher l'installeur.
  • Laissez les réglages par défaut ou sélectionnez quels composants installer et cliquez sur « Suivant ».
  • Précisez le répertoire dans lequel vous désirez installer Podmailer (vous pouvez cliquer sur « Parcourir » pour en rechercher un en particulier), puis cliquez sur « Installer ».
  • A la fin de l’installation, cliquez sur « Fermer ».
  • Double-cliquez sur le raccourci vers Podmailer qui est apparu sur votre bureau ou bien dans le menu Démarrer allez dans "zSlide/Podmailer/" et cliquez sur Podmailer.


Comment et pourquoi s'inscrire sur podmailing.com ?

L'inscription à podmailing.com n'est pas obligatoire. Elle est nécessaire uniquement pour envoyer ou pour faire suivre des podmails. En effet ces 2 opérations ont pour conséquence d'envoyer un e-mail avec votre adresse d'expéditeur. L'inscription à podmailing.com nous permet d'authentifier chaque expéditeur de podmails et évite les dérives telles que le SPAM. C'est d'autant plus utile que les podmails peuvent être accompagnés d'attachements très volumineux.
Pour vous inscrire suivez ces quelques étapes:

  • L'enregistrement est gratuit et s'effectue ici. Lisez attentivement le Contrat de Licence Bêta-Testeur, cochez la case « J’accepte ces conditions » puis remplissez les formulaires « Inscrivez-vous à podmailing.com » et « Profil utilisateur ». Quand vous avez terminé, cliquez sur « Enregistrer » en bas de la page.
  • Vous devez à présent activer votre compte. Pour ce faire, consultez votre boîte mail. Vous devriez recevoir un e-mail comportant un lien vous permettant d’activer votre compte. Cliquez sur ce lien.
  • Vous pouvez désormais saisir votre identifiant et votre mot-de-passe dans Podmailer : soit au premier lancement, soit dans la fenêtre « Options ».


Je viens d’installer Podmailer. Comment puis-je envoyer un podmail ?

D’ici 2 minutes vous allez envoyer le plus gros e-mail de votre vie d’internaute !
Vous n’avez qu’à suivre ces quelques étapes:

  • Cliquez sur « Nouveau ». Ce bouton se situe en haut à gauche de la fenêtre de l’application.
  • Indiquez le(s) destinataire(s) et le sujet du message puis écrivez votre mail, comme vous faites d’habitude.
  • Cliquez sur « Fichier joint » - le bouton avec un trombone – et sélectionnez le fichier à joindre (un seul fichier). Souvenez-vous que vous pouvez envoyer un fichier de n’importe quelle taille, même un fichier de plusieurs gigas !
  • Cliquez sur « Envoyer ». Vous pouvez voir le podmail envoyé dans la section « Outbox ».
Félicitations ! Vous venez d’envoyer votre premier podmail et vos amis peuvent d’ores et déjà télécharger le fichier que vous leur avez envoyé.
N’oubliez pas de laisser l’application Podmailer ouverte pour permettre à vos amis de récupérer le fichier joint.


J’ai reçu un podmail. Comment l’ouvrir ?

Dans votre client mail habituel, quand vous recevez un e-mail avec un fichier .zed joint, cela signifie que vous avez reçu un podmail !
Pour télécharger le fichier que l’on vous a envoyé, il vous suffit de :

  • Double-cliquer sur le fichier .zed dans l’e-mail que vous avez reçu. Quand Podmailer est ouvert, les podmails reçus sont affichés dans la section « Inbox ». Quand un message est sélectionné, vous pouvez l’ouvrir en double-cliquant dessus.
  • Dites à votre client mail habituel d’ouvrir le fichier .zed avec Podmailer.exe s’il ne le fait pas automatiquement. Si vous avez téléchargé le fichier .zed sur votre ordinateur, vous pouvez aussi cliquer sur le bouton « Ouvrir .zed » en haut de la fenêtre Podmailer pour ajouter un téléchargement en sélectionnant le fichier .zed que vous avez reçu.
  • Surveillez la progression du téléchargement dans l’application Podmailer en cliquant sur l’onglet « Transit » , qui vous indiquera, pour chaque fichier, la vitesse d’upload et download, le nombre de peers et de seeds, le pourcentage d’avancement et la taille totale du fichier. Quand un fichier est sélectionné, cliquez sur le bouton rouge pour suspendre son téléchargement ou sur le bouton vert pour reprendre son téléchargement.
  • A la fin du téléchargement, vous trouverez le fichier joint dans le dossier "Podmailer attachments" (ouvrez-le en cliquant sur « Fichiers », le bouton en forme de dossier): par défaut, tous vos fichiers joints sont stockés dans "Mes documents\Podmailer attachments\". Vous pouvez changer ce répertoire dans le menu des options.


J’ai reçu un podmail. Comment le transférer ?

  • Dans Podmailer, les podmails que vous avez reçus sont visibles dans la fenêtre « Inbox ». Quand un message est sélectionné, vous pouvez le transmettre en cliquant sur le bouton « Transmettre » (le bouton avec une flèche verte)
  • Indiquez le(s) destinataires et le sujet du message puis écrivez votre mail – comme vous avez l’habitude de faire quand vous écrivez un e-mail.
  • Cliquez sur « Envoyer ».


Comment configurer Podmailer ?

  • A la première utilisation : Quand vous lancez Podmailer pour la première fois, après avoir accepté le Contrat de Licence Bêta-Testeur, vous devrez vous enregistrer afin de pouvoir envoyer des fichiers à l’avenir. Ensuite, si vous voulez utiliser l’application e-mail par défaut spécifiée dans Window, cochez la case « Client mail par défaut dans Windows » (par exemple Mozilla Thunderbird, Microsoft Outlook...). Vous pouvez aussi entrer manuellement votre serveur SMTP et votre port : d’habitude le port est 25. Si votre FAI vous demande de vous authentifier pour envoyer des e-mails, cochez la case « Authentifiez-vous pour envoyer des e-mails » et entrez votre nom d’utilisateur et votre mot de passe.
  • Modifier vos paramètres : Cliquez sur « Options » (le bouton avec des engrenages)
    • Utilisateur : vous pouvez entrer ici votre nom d’utilisateur et votre mot de passe, par exemple pour passer d’un compte utilisateur à un autre.
    • Dossier : change le dossier où tous vos fichiers joints Podmailer sont enregistrés.
    • Connexion:
      • Le port d’écoute par défaut est 7890 (modifiez-le seulement si vous êtes un utilisateur expérimenté). Si vous voulez vérifier votre transmission de port, allez sur http://www.btfaq.com/natcheck.pl (Veuillez remarquer que podmailing.com n’est pas l’auteur de cette page. Nous vous indiquons ce lien seulement pour vous aider à configurer votre routeur).
      • Cochez la case « Avertissements du firewall » pour déclarer le logiciel Podmailer au firewall de Windows si ce dernier essaie de bloquer Podmailer quand il envoie ou reçoit des données.
      • Cochez la case « Mapping de port UPnP » si vous voulez que Podmailer aille chercher le port ad hoc directement depuis votre (à condition qu’il soit compatible avec le protocole Universal Plug and Play)
    • Bande passante : changez votre limite maximum de bande passante en émission (entrez 0 si vous ne voulez fixer aucune limite)
    • SMTP:
      • Si vous voulez envoyer vos podmails directement, cochez la case « Envoyer des podmails en utilisant le SMTP » dans la fenêtre des options.
      • Dans les paramètres, il vous suffit d’utiliser le SMTP de votre FAI ou du serveur de votre fournisseur de mail (cochez la case « Envoyer des podmails en utilisant le SMTP »). Vous trouverez une liste des SMTP de la plupart des FAI sur http://www.arobase.org/adresses/serveurs.htm (Veuillez remarquer que podmailing.com n’est pas l’auteur de cette page). L’adresse des serveurs SMTP ressemble le plus souvent à « smtp.[nom de votre FAI].[extension code pays] » (par exemple, le SMTP des utilisateurs de Wanadoo est smtp.wanadoo.fr). Le port le plus fréquent est 25.
      • Si votre serveur SMTP vous demande de vous authentifier, cochez la case correspondante et entrez votre nom d’utilisateur et votre mot de passe correspondants. Notez que SSL n’est pas supporté par SMTP, ce qui empêche Podmailer d’utiliser le SMTP de Gmail : dans ce cas entrez le SMTP du serveur de votre FAI à la place.


Comment désinstaller Podmailer ?

Dans le menu Démarrer, ouvrez le dossier « \zSlide\Podmailer » et cliquez sur « Désinstaller ».


Dépannage

  1. Comment configurer mon serveur SMTP ?
  2. Comment paramétrer mes ports ?
  3. Mes téléchargements avancent lentement.
  4. Comment configurer mes ports ?
  5. Le téléchargement ne démarre pas.
  6. Pourquoi le SMTP de Gmail n’est-il pas encore supporté ?
  7. Comment signaler un problème ?


Comment configurer mon serveur SMTP ?

Cliquez sur Options puis cochez la case « Envoyer des podmails en utilisant le SMTP ». Dans les paramètres, il vous suffit d’utiliser le SMTP de votre FAI ou du serveur de votre fournisseur de mail (cochez la case « Envoyer des podmails en utilisant le SMTP »). Vous trouverez une liste des SMTP de la plupart des FAI sur http://www.arobase.org/adresses/serveurs.htm (Veuillez remarquer que podmailing.com n’est pas l’auteur de cette page). L’adresse des serveurs SMTP ressemble le plus souvent à « smtp.[nom de votre FAI].[extension code pays] » (par exemple, le SMTP des utilisateurs de Wanadoo est smtp.wanadoo.fr). Le port le plus fréquent est 25. Si votre serveur SMTP vous demande de vous authentifier, cochez la case correspondante et entrez votre nom d’utilisateur et votre mot de passe correspondants. Notez que SSL n’est pas supporté par SMTP, ce qui empêche Podmailer d’utiliser le SMTP de Gmail : dans ce cas entrez le SMTP du serveur de votre FAI à la place.


Comment paramétrer mes ports ?

Vous pouvez changer votre port d’écoute en ouvrant la fenêtre des Options puis en changeant le port dans la section « Connexion ». Si vous voulez vérifier votre transmission de port, allez sur http://www.btfaq.com/natcheck.pl (Veuillez remarquer que podmailing.com n’est pas l’auteur de cette page. Nous vous indiquons ce lien seulement pour vous aider à configurer votre routeur).


Mes téléchargements avancent lentement.

Si vos téléchargements avancent trop lentement, il se peut que votre firewall bloque des connexions depuis Podmailer : ajoutez une exception dans les paramètres de votre firewall pour les connexions en entrée et en sortie de Podmailer.


Comment configurer mes ports ?

Merci de consulter http://portforward.com/ (Veuillez noter que podmailing.com n’est pas l’auteur de cette page. Nous vous indiquons ce lien seulement afin de vous aider à configurer votre routeur).


Le téléchargement ne démarre pas.

Tout d’abord, vérifiez que vous êtes bien connecté à Internet. Si tel est le cas, attendez quelques minutes. Si peu de personnes participent au transfert, ou qu’elles se trouvent derrière un routeur, alors il se peut que le transfert mette quelques minutes à commencer.

Si après quelques minutes vous ne téléchargez toujours rien, il se peut que l’expéditeur ne soit plus connecté à Internet, et/ou que personne ne puisse vous envoyer le fichier.

En dernier recours, vous pouvez également quitter et relancer Podmailer.


Pourquoi le SMTP de Gmail n’est-il pas encore supporté ?

Le SMTP de Gmail nécessite SSL, contrairement à la plupart des serveurs SMTP. SSL n’est pas encore implémenté dans notre programme. Souvenez-vous que Gmail est toujours en version bêta et que son SMTP n’est pas toujours opérationnel.
Ainsi nous vous recommandons d’utiliser le SMTP de votre FAI. En règle générale il ne vous demande pas de vous authentifier, aussi vous pouvez laisser 25 comme port par défaut. L’adresse des serveurs SMTP ressemble le plus souvent à « smtp.[nom de votre FAI].[extension code pays] » (par exemple, le SMTP des utilisateurs de Wanadoo est smtp.wanadoo.fr).


Comment signaler un problème ?

Si vous trouvez un bug, allez sur le forum. Vous pouvez copier/coller le log file dans la section 'Bug reports'.