EMON

Okno EMONa otevřete kliknutím na ikonu EMON v hlavním okně Control Centra.

Modul EMON vyhledává virovou infiltraci v poštovních klientech kompatibilních s rozhraním MAPI, jako například MS Outlook nebo MS Exchange.
V hlavním okně se zobrazuje počet testovaných, infikovaných a vyléčených souborů a pochopitelně i použitá verze virové databáze (v závorce je uveden datum vydání).
Kontrola aktivní - toto zaškrtávací pole udává, zda je aktivní kontrola přicházející pošty. Kliknutím je možno EMON zapnout, popřípadě vypnout.
Nastavení – zobrazí okno s nastavením EMONa.

Pod záložkou Nastavení můžete nastavit strategii diagnostiky.
Metody diagnostiky - umožňuje zvolit používané metody diagnostiky. Doporučuje se ponechat obě metody zároveň.
Citlivost heuristiky - nastaví citlivost heuristického algoritmu. Doporučuje se Standardní citlivost, použití hloubkové zvyšuje pravděpodobnost falešného poplachu.

Rozšířená heuristika - aktivuje využití nejnovějších heuristických algoritmů proti infiltraci z Internetu (červi, backdoory, ...).
Cíle - umožňuje zapnout diagnostiku speciálních druhů souborů. Doporučujeme ponechat všechny možnosti zapnuty.

Pod záložkou Akce můžete zvolit akci, která se vykoná v případě zachycení virové infiltrace v poště. Různým druhům objektů můžete přiřadit rozdílné akce.
Pokud je nalezen virus - zvolte akci, která se má použít v případě nalezení viru. V případě, že zvolíte léčení, léčba se nemusí podařit. V takovém případě můžete nastavit alternativní akci.
Neléčitelné viry - zvolte akci, která se vykoná v případě, že se daný infikovaný soubor nepodaří vyléčit.
Standardní - nastaví standardní hodnoty doporučené výrobcem.

V případě volby standardního nastavení EMONa se zobrazí potvrzovací dialog. Pokud opravdu chcete použít standardní nastavení, stiskněte Ano.