DMON

Okno DMON-a otevřete kliknutím na ikonu DMON v hlavním okně Control Centra.

Modul DMON hledá infekci v dokumentech Microsoft Office před jejich otevřením a infekci v automatickém stahování Internet Exploreru, jako jsou například prvky Microsoft ActiveX. Pozor! DMON pracuje pouze s aplikacemi podporující rozhraní Antivirus API, jakými jsou Microsoft Office 2000 (verze 9.0 a vyšší) nebo Microsoft Internet Explorer (verze 5.0 a vyšší).

V hlavním okně se zobrazuje počet testovaných, infikovaných a vyléčených souborů; použitá verze virové databáze (v závorce je datum uveřejnění).
Kontrola aktivní – toto zaškrtávací políčko signalizuje, zda je kontrola aktivní. Kliknutím na políčko lze kontrolu vypnout / zapnout.
Nastavení – zobrazí okno s nastavením skeneru.

Pod záložkou Nastavení můžete nastavit strategii diagnostiky.
Metody diagnostiky – umožňuje zvolit použité metody diagnostiky. Doporučuje se používat obě metody zároveň.
Citlivost heuristiky – nastaví citlivost heuristického algoritmu. Doporučuje se Standardní citlivost, použití hloubkové zvyšuje pravděpodobnost falešného poplachu.

Rozšírená heuristika – aktivuje využití nejnovějších heuristických algoritmů proti infiltracím z Internetu (červy, backdoor,…).
Cíle – umožňuje zapnout diagnostiku speciálních souborů. Doporučujeme zapnout všechny možnosti.

Pod záložkou Akce lze zvolit akci, která se vykoná v případě zachycení virové infiltrace v poště. Rozdílným druhům objektů (soubory, archivy...) lze přiřadit rozdílné akce.
Pokud je nalezen virus – akce, která se vykoná v případě nalezení viru. Pokud bude zvoleno léčení, léčba se nemusí v některých případech vykonat. V takovém případě můžete nastavit alternativní akci.
Neléčitelné viry – akce, která se vykoná v případě, že se nepodaří infikovaný soubor vyléčit.
Standardní – nastaví standardní hodnoty doporučené výrobcem.

Pokud zvolíte standardní nastavení, bude zobrazen dialog. V případě návratu ke standardnímu nastavení stisknětě Ano.