O programu PhotoImage digital

Program PhotoImage digital je výkonný nástroj pro uspořádávání a archivaci snímků. Narozdíl od většiny podobných produktů se nejedná o prohlížeč grafických souborů, ale o databázový program, který umožňuje snímky nejenom prohlížet, ale především systematicky a účelně třídit a archivovat. Uspořádání snímků v katalogu (databázi) je zcela nezávislé na médiu, proto si nemusíte pamatovat, v které složce a na kterém disku se nacházejí.

Program PhotoImage digital je určen především pro majitele digitálních fotoaparátů. Umožňuje jednoduché a rychlé načítání snímků z fotoaparátu, pracovat i s obrázky načtenými z paměťových médií nebo pořízenými skenováním.

Každý snímek je možno popsat klíčovými slovy, komentářem a připojit k němu zvukové záznamy. Náročnější požadavky na popis snímků splní uživatelský index. Přístupné jsou také informace přiřazované souborům při ukládání a informace EXIF. Podle všech těchto informací (mimo zvukové záznamy) je možno rychle vyhledat požadované snímky.

Přímo v programu PhotoImage digital je možné upravovat velikost, polohu a především barevný vzhled snímků, protože program je vybaven výkonnými nástroji, které tyto úpravy zajišťují.

PhotoImage digitall umožňuje připravit zakázku na výrobu fotografií v digitální fotolaboratoři (digitální minilab) a odeslat ji po Internetu ke zpracování přímo z programu. Sami si zvolíte způsob a místo doručení zakázky. Informaci o výsledné ceně máte stále k dispozici.

Vybrané snímky můžete také zařadit do prezentací, odesílat přímo z programu PhotoImage digital elektronickou poštou nebo tisknout na libovolné tiskárně.

Jestliže snímky zabírají na pevném disku Vašeho počítače příliš mnoho místa, můžete je prostřednictvím programu PhotoImage digital exportovat na CD-ROM nebo jiné paměťové médium, aniž by o nich program ztratil přehled.

Program PhotoImage digital podporuje hromadnou práci se snímky, proto můžete mnoho operací provádět s více snímky současně. Řada funkcí nabízí automatické provedení, aniž by bylo nutné nastavovat jakékoliv parametry. Všechny operace probíhají rychle, v krátkém časovém intervalu. Uvedené vlastnosti podstatně zvyšují efektivitu práce se snímky.

PhotoImage digital je nástroj vhodný nejen pro profesionální fotografy, kteří pořizují tisíce snímků ročně, pro nejrůznější společnosti, které při své činnosti využívají digitální fotoaparáty (realitní kanceláře, autobazary, redakce apod.), ale i pro domácí uživatele, kteří chtějí mít dokonalý přehled o všech snímcích, které pořídili během uplynulých let.

Program je nabízen ve dvou verzích, PhotoImage digital a PhotoImage digital home.


Jak zakoupit PhotoImage Digital?

Nabízíme několik možností, jak si objednat plnou verzi programu PhotoImage digital nebo PhotoImage digital home.

  1. Nejjednodušší je objednat PhotoImage digital prostřednictvím internetového obchodu shop.ee.cz. Stačí zvolit požadovanou verzi a vyplnit objednávkový formulář.

    Objednávka PhotoImage Digital (vyžaduje připojení k síti Internet)

  2. PhotoImage digital si také můžete objednat telefonicky na číslech: 517 334 070-2
  3. Můžete nás také kontaktovat písemně, a to e-mailem, poštou nebo faxem. V tomto případě je nutné do objednávky uvést následující údaje:
    • počet objednávaných kusů programu PhotoImage digital
    • jméno a příjmení osoby, které má být PhotoImage digital doručen, popř. název firmy
    • dodací adresa (ulice, číslo popisné, město, PSČ)
    • kontaktní e-mail, popř. telefon, fax či mobil

    Takto napsané objednávky můžete zaslat na níže uvedenou adresu:
    Elsyst Engineering
    Brněnská 10
    682 01 Vyškov

    Fax: 517 334 071
    e-mail: digital@ee.cz

  4. Program PhotoImage digital je také možné koupit přímo v obchodech u našich distributorů, jejich aktuální seznam najdete na internetových stránkách na adrese www.ee.cz.


Licenční smlouva

Uzavíraná mezi výrobcem Elsyst Engineering (Výrobce) a koncovým uživatelem (Uživatel).

Předmětem smlouvy je licence na použití programu (programového díla) s obchodním jménem PhotoImage Digital a jeho modifikací, který zahrnuje počítačový software a může obsahovat příslušná média a dokumentaci v elektronické nebo tištěné podobě. Dále „Produkt“. K Produktu může být přiložen doplněk nebo dodatek této smlouvy.

Uživatel se stává majitelem licence dnem zakoupení Produktu a přestává být majitelem licence v tom případě, že písemnou formou požádá o zrušení licence. V tom případě je povinen dodržet podmínky vrácení fyzických součástí balení produktu zpět na adresu Výrobce.

Instalací, kopírováním nebo jiným použitím Produktu Uživatel potvrzuje, že souhlasí s podmínkami této smlouvy. Pokud nesouhlasí není oprávněn Produkt instalovat ani používat. Může jej však vrátit na místo zakoupení a obdrží plnou náhradu.

1. UDĚLENÍ LICENCE

Výrobce uděluje Uživateli následující práva za předpokladu, že splní veškeré podmínky smlouvy.

Instalace a užívání

Uživatel je oprávněn instalovat a používat Produkt pouze na jednom počítači. Uživatel smí pořizovat kopie programu a instalačních medií pouze pro potřeby archivace a vytvoření záložních kopií. Uživatel smí vytvářet neomezené množství kopií jakýchkoli elektronických dokumentů zahrnutých v tomto produktu (buď ve formě tištěné kopie nebo v elektronické formě), avšak pouze pro interní účely.

Vyhrazení práv

Výrobce si vyhrazuje všechna práva, která Uživateli nejsou výslovně udělena v této smlouvě.

2. DALŠÍ SOFTWARE

Tato smlouva se vztahuje i na aktualizace nebo doplňky původního Produktu, který byl dodán Výrobcem, pokud Výrobce neposkytne jiné podmínky s aktualizací nebo doplňkem.

3. OMEZENÍ TÝKAJÍCÍ SE ZPĚTNÉ ANALÝZY, DEKOMPILACE A PŘEVODU ZE STROJOVÉHO KÓDU

Uživatel není oprávněn provádět zpětnou analýzu, dekompilaci nebo převod ze strojového kódu Produktu.

4. UKONČENÍ SMLOUVY

Pokud Uživatel nedodrží podmínky této smlouvy, je výrobce oprávněn tuto smlouvu zrušit. V tom případě musí Uživatel zničit všechny kopie Produktu a všech jeho součástí.

5. SOUHLAS S POUŽITÍM DAT

Uživatel souhlasí s tím, že Výrobce může shromažďovat a používat technické informace, které Uživatel poskytne v rámci služeb odborné pomoci k Produktu. Výrobce bude tyto údaje používat pouze pro potřeby dalšího vývoje produktu a neposkytne je třetí straně.

6. ZŘEKNUTÍ SE ZÁRUK

V maximálním rozsahu povoleném rozhodným právem Výrobce a jeho dodavatelé poskytují Produkt a služby odborné pomoci (pokud existují) TAK, JAK JSOU, A SE VŠEMI CHYBAMI a tímto se zříkají všech záruk a podmínek, ať výslovně uvedených, předpokládaných nebo zákonem stanovených včetně, ale bez omezení předpokládaných záruk, povinností nebo podmínek vztahujících se k obchodovatelnosti (pokud existují), vhodnosti pro určitý účel, přesnosti nebo úplnosti odpovědí, výsledků, úsilí pracovníků, nepřítomnosti virů a zanedbání, vše ve vztahu k Produktu a poskytnutí či neposkytnutí služeb odborné pomoci. NA PRODUKT SE ROVNĚŽ NEVZTAHUJE ŽÁDNÁ ZÁRUKA ANI PODMÍNKY TÝKAJÍCÍ SE VLASTNICKÝCH PRÁV, NERUŠENÉHO UŽÍVÁNÍ, NERUŠENÉHO VLASTNICTVÍ, NEPORUŠENÍ SMLOUVY A TOHO, ZDA ODPOVÍDÁ POPISU.

7. VYLOUČENÍ NÁHODNÝCH, NÁSLEDNÝCH A URČITÝCH JINÝCH TYPŮ ŠKOD

V největším možném rozsahu povoleném rozhodným právem nenese Výrobce ani jeho dodavatelé v žádném případě odpovědnost za zvláštní, náhodné, nepřímé a následné škody, ať jsou jakékoli (včetně, ale bez omezení ze ztrát zisku z podnikání, ze ztrát důvěrných nebo jiných informací, z přerušení podnikání, z ublížení na zdraví, ze ztráty soukromí, z nemožnosti splnit povinnost i při dobré vůli nebo dostatečné péči, ze zanedbání nebo jakékoli finanční či jakékoli další ztráty), vzniklé nebo jakýmkoli způsobem se vztahující k použití nebo nemožnosti použití Produktu, poskytnutí nebo neposkytnutí odborné pomoci, nebo jakkoli zahrnuté v podmínkách této smlouvy, a to i v případě chyby, nedbalosti (včetně zanedbání), objektivní odpovědnosti, porušení smlouvy nebo porušení záruky Výrobcem nebo jeho dodavatelem, a to i v případě, že Výrobce nebo jeho dodavatel byli na možnost vzniku takové škody upozorněni.

8. OMEZENÍ ODPOVĚDNOSTI A ODŠKODNÉHO

Bez ohledu na jakékoli škody, které Uživatel z jakéhokoli důvodu utrpěl (včetně, ale bez omezení všech škod zmíněných výše a všech přímých nebo obecných škod), veškeré náhrady Výrobce a jeho dodavatelů podle ustanovení této smlouvy a odškodné za všechny zmíněné škody nesmějí přesáhnout skutečně zaplacenou částku za Produkt. Výše uvedená omezení, vyloučení a zřeknutí platí v největším možném rozsahu povoleném rozhodným právem, a to i v případě, že jakákoli náprava nenaplní svůj základní účel.

9. ROZHODNÉ PRÁVO

Jestliže jste tento Produkt obdrželi v České republice, řídí se právo zákony České republiky.

10. AUTORSKÁ PRÁVA

Produkt je chráněn zákonem na ochranu autorských práv a dalšími zákony a dohodami o duševním vlastnictví. Výrobce vlastní veškerá vlastnická a autorská práva a práva vztahující se k duševnímu vlastnictví týkající se Produktu. Produkt se neprodává, pouze se uděluje licence k jeho užívání.


Co je nového ve verzi 2

Verze 2 programu PhotoImage digital obsahuje následující nové funkce a vylepšení:
  • Minilab - komplexní nástroj pro přípravu fotografií ke zpracování v digitální fotolaboratoři (digitální minilab), s přímým internetovým připojením na zpracovatele fotografií, společnost Fotostar Südcolor spol. s r.o.
  • EXIF - kompletní podpora standardu EXIF 2.2, včetně zachování EXIF informací po editaci (uložení) snímku a vyhledávání v hodnotách EXIF polí.
  • Uživatelský index - nový výkonný nástroj pro popis obrázků, složený z uživatelem definovaných polí (např. Název akce, Datum, Místo konání) vhodných pro úplnou charakteristiku a vyhledávání obrázku.
  • Výkonnější vyhledávání - zdokonalené vyhledávání, obohacené o možnost vyhledávání podle EXIF informací, uživatelského indexu a komentáře. Dále byla přidána možnost vyhledávání podle různých typů data a podle velikosti souboru.
  • Otočení pro prohlížení - při prohlížení na celou obrazovku nebo v okně zobrazení můžete obrázek dočasně otáček o 90° vlevo nebo vpravo.
  • Přístupnější název média - název média se zdojovým souborem nedostupného obrázku se pro zvýšení přehlednosti zobrazuje také v okně zobrazení.
  • Zobrazení Průzkumníka Windows - pro příjemnější zařazování obrázků do katalogu metodu drag and drop je možné spustit Průzkumníka Windows přímo z programu PhotoImage digital.
  • Vylepšené zobrazení na celou obrazovku - vyberete-li pouze jeden obrázek, zařadí se do zobrazení na celou obrazovku všechny obrázky v pořadači.
Související témata:
Jak přejít na novou verzi?
Srovnání verzí


Srovnání verzí

Přehled vlastností PhotoImage digital a PhotoImage digital home.
Přehled vlastností PhotoImage Digital a PhotoImage Digital Home
 | PhotoImage Digital | PhotoImage Digital Home
Zařazení obrázků |  |
digitální fotoaparát | • | •
disk, CD, DVD, další média | • | •
síťový disk | • |
Drag & Drop, hromadné zařazení | • | •
skenování | • | •
Off-line práce s obrázky |  |
náhled | • | •
uživatelský index | • |
EXIF | • | •
klíčová slova, komentář, zvukové záznamy | • | •
vyhledávání | • | •
organizace v katalogu | • | •
popis obrázků | • | •
název média | • | •
Zálohování, archivace, export |  |
zálohování obrázků na CD | • | •
zálohování obrázků (jiná média) | • |
katalog/prezentace na CD s prohlížečem | • | •
hromadné vytvoření kopie obrázků | • |
volitelné nastavení | • |
Vyhledávání a třídění |  |
podle EXIF | • | •
podle uživatelského indexu | • |
podle klíčových slov | • | •
podle názvu, data a velikosti souboru | • | •
logické operátory | • | •
uložení vyhledávácího dotazu | • | •
třídění podle vlastností obrázku | • | •
Popis obrázků |  |
EXIF - prohlížení, zachování | • | •
uživatelský index | • |
klíčová slova, libovolný počet | • | •
seznam použitých klíčových slov | • | •
textový komentář | • | •
zvukový záznam (WAV, MP3, mikrofon) | • | •
přiřazení hlasové poznámky z fotoaparátu | • | •
informace o souboru (datum, velikost, rozměr, DPI, …) | • | •
Usnadnění práce |  |
okamžitý popis obrázků při zařazení | • | •
hromadné zařazení (např. celé CD) | • | •
zobrazení Průzkumníka Windows | • | •
přejmenování při přenosu z fotoaparátu | • | •
náhledy fotografií na kartě fotoaparátu | • | •
automatické načtení nových fotografií na kartě fotoaparátu | • | •
automatické pojmenování při skenování | • | •
otočení pro prohlížení | • | •
hromadné zpracování | • | •
seznam klíčových slov pro vyhledávání | • | •
určení nového názvu při hromadném zpracování | • | •
uzamčení výběru obrázků | • | •
zařazení nezařazených obrázků | • | •
Prohlížení obrázků |  |
náhledy (i off-line) | • | •
okamžité zobrazení | • | •
na celou obrazovku | • | •
otočení pro prohlížení | • | •
prezentace/slideshow se zvukovým komentářem a zvukem na pozadí | • | •
Organizace v katalogu |  |
libovolný počet kategorií (pořadačů) | • | •
vlastní struktura kategorií (pořadačů) | • | •
obrázek ve více kategoriích bez duplikace dat | • | •
přesun/kopírování v katalogu | • | •
Zakázka pro minilab |  |
Příprava zakázky | • | •
On-line odeslání zakázky | • | •
Informace o cenách | • | •
Aktualizace | • | •
Práce s fotografií |  |
tisk jednoho a více obrázků | • | •
Indexprint | • | •
odeslání e-mailem (možnost komprimace do ZIP) | • | •
kalibrace monitoru | • | •
Úpravy obrázků |  |
editor pro úpravu obrázků | • | •
automatická úprava barev | • | •
změna velikosti, rotace, převrácení | • | •
konverze (TIFF, JPG, BMP, PCX) | • | •
úpravy barev, gama korekce | • | •
ostření, sytost, jas/kontrast | • | •
úprava histogramu | • | •
Práce se souborem |  |
souborové operace (kopírování, přesun, mazání) | • | •
přejmenování | • | •
otevření v libovolném/asociovaném programu | • | •
Práce s katalogem |  |
více katalogů | • |
zálohování informací v katalogu | • | •
import jiného katalogu | • | •
export katalogu na CD | • | • (pouze kopie)
Formáty |  |
obrazové (JPG, TIFF, BMP, GIF, …) | • | •
multimediální (AVI, MOV, MPG, MP3, WAV, ZIP) | • | •


Základy práce s programem

Program PhotoImage digital je vytvořen pro prostředí operačního systému Windows® (Windows® 95/98, Windows® Me, Windows NT® 4.0, Windows® 2000). Můžete jej používat na všech počítačích PC, které vyhovují minimálním předepsaným systémovým požadavkům.
Ovládání programu, stejně jako jeho prostředí, odpovídá zvyklostem a pravidlům, typickým pro programy na platformě Windows, a proto by jeho zvládnutí nemělo činit větší potíže.
Funkce programu se zpřístupňují z nabídek, tlačítky na panelech nástrojů, z dialogových oken, která obsahují všechny běžné druhy ovládacích prvků (vstupní pole, předvolby, přepínače, seznamy a tlačítka), případně klávesovými zkratkami. Většinu funkcí lze zpřístupnit více způsoby. K vlastnímu ovládání programu potřebujete klávesnici a elektronickou myš.
Následující témata:
Systémové požadavky
Spuštění programu
Kalibrace monitoru
Prostředí programu
Nastavení programu
Použití nápovědy


Systémové požadavky

Pro správnou činnost programu PhotoImage digital musí být splněny následující minimální systémové požadavky. Vhodnější však je používat počítač, který vyhovuje doporučeným systémovým požadavkům.

Minimální systémové požadavky:

  • Počítač PC
  • Grafická karta podporující zobrazení 800 × 600 bodů a 256 barev
  • 32 MB paměti RAM
  • 20 MB volného místa na pevném disku
  • Jednotka CD-ROM
  • Operační systém Windows® 95/98, Windows® Me, Windows NT® 4.0, Windows® 2000, Windows® XP

Doporučené systémové požadavky:

  • Počítač PC s procesorem 200 MHz nebo výkonnějším
  • Grafická karta podporující zobrazení 1024 × 768 bodů a režim TrueColor
  • 64 MB paměti RAM
  • 30 MB volného místa na pevném disku a další místo v závislosti na velikosti katalogu
  • Jednotka CD-ROM
  • Operační systém Windows® 95/98, Windows® Me, Windows NT® 4.0, Windows® 2000, Windows® XP
  • Softwarové rozhraní TWAIN pro připojení digitálního fotoaparátu, případně skeneru
  • Rozhraní USB
  • Zvuková karta

  • Mikrofon

Související témata:
Nastavení programu
Připojení digitálního fotoaparátu
Spuštění programu


Spuštění programu

Program PhotoImage digital se spouští stejným způsobem jako většina programů pro Windows.

Možnosti spuštění programu:

  1. Klepněte na nabídku Start, ukažte postupně na položky Programy a PhotoImage Digital a potom klepněte na položku PhotoImage Digital.
  2. Poklepejte na zástupce PhotoImage Digital na pracovní ploše Windows.
Zástupce PhotoImage Digital na pracovní ploše Windows
Poznámka Poznámka
Jestliže nemáte zástupce PhotoImage Digital na pracovní ploše Windows, můžete si jej doplnit podle pokynů, které naleznete v nápovědě operačního systému Windows®.

Po provedení jednoho z uvedených kroků se spustí program PhotoImage digital a na několik sekund se zobrazí úvodní obrazovka a otevře se naposledy používaný katalog.

První spuštění programu

Pokud spouštíte program poprvé, je nejdříve nutné zvolit jazykovou verzi programu, zadat platné registrační číslo, vytvořit nový nebo otevřít existující katalog a provést kalibraci monitoru.

  1. V dialogovém okně PhotoImage Digital - První spuštění zvolte nejprve požadovaný jazyk.
  2. Klepněte na tlačítko Pokračovat.
  3. V následujícím okně určeném pro registraci zadejte do příslušných vstupních polí registrační číslo.
    Poznámka Poznámka
    Registrační číslo je uvedeno na formuláři Registrace produktu, který jste obdrželi společně s instalačním CD-ROM.
    Pro bezchybný průběh registrace je nutné mít vloženo instalační CD-ROM.
    Jestliže obdržíte informaci, že bylo zadáno nesprávné registrační číslo, kontaktujte výrobce.
  4. Klepněte na tlačítko Pokračovat, zobrazí se okno pro vytvoření prvního katalogu.
  5. Do pole Zvolte umístění katalogu zadejte úplnou cestu ke složce, do níž se uloží soubory katalogu.
    Poznámka Poznámka
    Složka pro umístění katalogu musí být prázdná.
    V případě opakované instalace PhotoImage digital nemusíte vždy vytvářet nový katalog. Klepnutím na tlačítko Otevřít existující katalog můžete otevřít a pracovat s již existujícím katalogem.
  6. Klepněte na tlačítko Pokračovat, a zatržením předvolby Importovat ukázkový katalog zvolte zda chcete do vytvořeného katalogu naimportovat ukázkový katalog. Pokud předvolbu zatrhnete, zvolte přepínači místo, odkud se soubory ukázkového katalogu zkopírují.
  7. Klepněte na tlačítko Spustit program, objeví se hlavní okno aplikace a zobrazí se dialogové okno Kalibrace monitoru.
Ukázka - PhotoImage Digital - První spuštění (Vytvoření katalogu)
Související témata:
Import ukázkového katalogu
Jak přejít na novou verzi?
Kalibrace monitoru
Nastavení programu
Systémové požadavky


Jak přejít na novou verzi?

Přechodem na novou verzi PhotoImage digital neztratíte možnost pracovat s původním katalogem vytvořeným v libovolné předcházející verzi programu. Program v takovém případě zpravidla provede konverzi původního katalogu tak, aby se dal použít s novou verzí.

Doporučujeme tento postup:

  1. Vytvořte zálohu všech katalogů starší verze.
  2. Nainstalujte novou verzi PhotoImage digital do jiné složky, než je použita pro starší verzi PhotoImage digital. Postupujte podle pokynů uvedených v části Instalace programu v Uživatelské příručce.
    Upozornění Upozornění
    Současně nemohou být spuštěny dva programy PhotoImage digital. Mohlo by dojít k jejich vzájemnému ovlivnění.
  3. Při prvním spuštění nové verze programu v okně První spuštění klepněte na tlačítko Otevřít existující katalog. V dialogu Otevření katalogu vyberte soubor TBLImages.db původního katalogu a klepněte na tlačítko Otevřít.
  4. V okně PhotoImage Digital - Konverze katalogu zadejte složku pro zkonvertovaný katalog a potvrďte tlačítkem OK. Zahájí se konverze katalogu. Původní katalog se nezmění.
    Poznámka Poznámka
    Konverzi dalších katalogů provedete tak, že je otevřete volbou Otevřít katalog v nabídce Soubor. Tato vlastnost není podporována ve verzi Home.
  5. Zkontrolujte, zda konverze katalogů proběhla bez chyb. Pak odinstalujte starší verzi PhotoImage digital.
Poznámka Poznámka
Konverze katalogu probíhá také při importu a obnově ze zálohy starší verze katalogu.
Související témata:
Co je nového ve verzi 2
Spuštění programu


Kalibrace monitoru

Při práci s obrázky je vždy důležité správné nastavení monitoru, aby zobrazoval barvy co nejvěrněji. Jestliže není monitor správně kalibrován, nebudou barvy snímků na obrazovce odpovídat skutečnosti. Případné úpravy obrázků pak mohou vést místo domnělého zlepšení naopak ke zhoršení vzhledu obrázků, což se projeví především při tisku nebo vyhotovení fotografií ve fotolaboratoři, ale také při zobrazení obrázků na jiném, správně nastaveném monitoru.
Program PhotoImage digital je vybaven vlastní kalibrační procedurou, která se automaticky spouští při prvním spuštění programu po instalaci. Můžete ji však vyvolat i kdykoliv později položkou Kalibrace monitoru v nabídce Nastavení.
Dialogové okno Kalibrace monitoru obsahuje kalibrační obrázek a kalibrační stupnici s odstíny šedé, odstupňovanými po 5 %.
Ukázka - Kalibrace monitoru
Postup při kalibraci monitoru:
  1. Ovládacími prvky monitoru nebo v příslušném obslužném programu změňte hodnotu jasu a kontrastu tak, abyste na kalibrační stupnici viděli všechny úrovně šedé, od bílé až po černou. Pruhy musí být zřetelně oddělené a nesmí vzájemně splývat.
  2. Přiložte kalibrační fotografii, kterou naleznete na vnitřní straně obalu Uživatelské příručky, k monitoru.
    Poznámka Poznámka
    Monitor musí být řádně osvětlen.
  3. Nastavte barevné podání na monitoru tak, aby barvy na obrázku co nejlépe odpovídaly barvám na kalibrační fotografii v příručce.
Poznámka Poznámka
Kalibraci doporučujeme provést nejenom při prvním spuštění programu, ale také po každé změně nastavení monitoru, případně po jeho výměně.
Úrovně šedé musí být zobrazeny bez nádechu jakékoliv jiné barvy.
Upřednostněte kvalitní podání pleťové barvy.
Monitor vyzařuje světlo, zatímco tištěná kalibrační fotografie je naopak odráží, z tohoto důvodu bude kalibrační fotografie vždy sytější.
Související témata:
Spuštění programu


Prostředí programu

Prostředí programu PhotoImage digital odpovídá vzhledově, uspořádáním i funkčně prostředí běžných programů pro Windows. Hlavní okno programu obsahuje panel s nabídkami, panel nástrojů, stavový řádek i pracovní plochu. Pracovní plocha je rozdělena na pořadačový strom, oblast se záložkami, náhledové okno, případně okno zobrazení.
Ukázka - Hlavní okno v režimu náhledu obrázků

Místo náhledového okna může být zobrazeno okno seznamu obrázků.

Ukázka - Hlavní okno v režimu seznamu obrázků

V hlavním okně může být otevřeno také editační okno a okno minilabu, která mají vlastní panel nástrojů i odlišný panel nabídek.

Hlavní okno zahrnuje:

  • Záhlaví - Obsahuje název programu a cestu k právě otevřenému katalogu.
  • Panel nabídek - Obsahuje nabídky s položkami, jimiž se zpřístupňuje většina dostupných funkcí programu.
  • Panel nástrojů - Obsahuje tlačítka, jimiž se zpřístupňují nejčastěji používané funkce.
  • Stavový řádek - Vodorovný pruh u spodního okraje hlavního okna, jenž obsahuje základní informace o pořadači nebo souboru (v závislosti na tom, zda je zobrazeno náhledové nebo editační okno).
  • Místní nabídky - Nabídky, které se zobrazují na pracovní ploše po klepnutí pravým tlačítkem myši a obsahují nejčastěji používané funkce pro příslušné okno.
  • Pořadačový strom - Zobrazuje strukturu pořadačů v katalogu a umožňuje pracovat s pořadači.
  • Záložky - Slouží k otevření sekcí Informace, EXIF, Uživatelský index, Klíčová slova, Komentář a Zvukový záznam.
  • Náhledové okno - Obsahuje náhledy obrázků zařazených do aktuálního pořadače.
  • Okno zobrazení - Zobrazuje obrázek, jehož náhled je zvolen v náhledovém okně.
  • Okno seznamu obrázků - Obsahuje ve formě tabulky přehled obrázků zařazených do aktuálního pořadače.
  • Editační okno - Slouží k úpravám rozměrů, natočení a barev obrázků.
  • Okno Minilab - Slouží k přípravě a odeslání zakázek do digitálního minilabu.
Následující témata:
Panel nabídek
Panel nástrojů hlavního okna
Pořadačový strom
Náhledové okno
Okno seznamu obrázků
Okno zobrazení
Editační okno
Okno Minilab
Záložky
Stavový řádek
Místní nabídky
Související témata:
Nastavení programu
Použití nápovědy


Panel nabídek

Panel nabídek se nachází u horního okraje hlavní okna a obsahuje šest nabídek, z nichž zpřístupníte většinu funkcí poskytovaných programem.

Nabídka Soubor

  • Načíst z digitálního fotoaparátu – Spouští proceduru načtení obrázků z digitálního fotoaparátu do vyhrazeného pořadače Fotoaparát, odtud se snímky zařazují do katalogu.
  • Zařadit obrázky - Otevírá dialogové okno pro zařazování obrázků z pevného disku nebo jiného paměťového média do katalogu.
  • Otevřít soubor - Otevírá zdrojový soubor obrázku k úpravám v editačním okně programu.
  • Zobrazit Průzkumníka Windows - Spustí Průzkumníka Windows® pro zařazení obrázků metodou drag and drop.
  • Skenování
    • Do katalogu - Aktivuje skenování obrázků do katalogu.
    • Do okna - Otevírá okno rozhraní TWAIN pro skenování do editačního okna.
    • Vybrat zařízení - Otevírá okno pro volbu skeneru nebo digitálního fotoaparátu, používajícího rozhraní TWAIN.
  • Vytvořit nový katalog - Vytváří nový katalog.
  • Otevřít katalog - Otevírá uložený katalog.
  • Historie katalogů - Zpřístupňuje seznam naposledy otevřených katalogů.
  • Nastavení tiskárny - Otevírá dialogové okno pro nastavení tiskárny.
  • Tisk - Otevírá dialogové okno tiskového manažeru.
  • Historie obrázků - Zpřístupňuje seznam naposledy otevřených obrázků.
  • Konec - Ukončuje program PhotoImage digital.

Nabídka Zobrazit

  • Editační okno - Otevírá editační okno.
  • Minilab - Otevírá okno minilabu.
  • Náhledové okno - Zobrazuje náhledové okno.
  • Okno seznamu obrázků - Zobrazuje okno seznamu obrázků.
  • Okno zobrazení - Zobrazuje okno zobrazení.
  • Stavový řádek - Povoluje nebo ruší zobrazení stavového řádku.
  • Seřadit obrázky - Slouží k seřazení obrázků podle zvoleného kritéria.
  • Uložit pořadí - Ukládá aktuální pořadí obrázků v náhledovém okně nebo okně seznamu obrázků.
  • Aktualizovat náhledy - Aktualizuje náhledy obrázků ve zvoleném pořadači.

Nabídka Katalog

  • Nový pořadač - Vytváří nový pořadač.
  • Přejmenovat pořadač - Umožňuje měnit název zvoleného pořadače.
  • Smazat pořadač - Slouží k mazání zvoleného pořadače.
  • Exportovat - Otevírá úvodní okno Průvodce exportem.
  • Importovat katalog - Slouží k importu katalogu do označeného pořadače.
  • Zálohovat katalog - Otevírá dialogové okno pro manuální zálohování katalogu.
  • Obnovit ze zálohy - Otevírá dialogové okno pro vyhledání záložního katalogu.
  • Vyhledávání - Otevírá dialogové okno pro sestavení vyhledávacího dotazu.
  • Prezentace
    • Spustit - Spouští prezentaci obrázků z aktuálního pořadače.
    • Nastavit- Otevírá dialogové okno pro nastavení parametrů prezentace.
  • Otevřít zakázku - Otevře vybranou zakázku v okně minilab.
  • Informace o zakázce - Zobrazí souhrnné informace o vybrané zakázce.
  • Nastavit uživatelský index - Slouží k nastavení polí uživatelského indexu, jejich typu, příp. seznamu možných hodnot.
  • Nastavit zobrazení polí EXIF - Slouží k volbě polí EXIF, která se zobrazují v sekci EXIF.
  • Vyčíst EXIF informace - Vyčte EXIF informace všech obrázků v katalogu (pokud je obsahují).
  • Seznam klíčových slov - Otevírá dialogové okno pro správu klíčových slov.
  • Vybrat vše - Označuje všechny obrázky ve zvoleném pořadači.
  • Invertovat výběr - Označuje všechny nevybrané obrázky a ruší označení dosud vybraných obrázků.
  • Zamknout/odemknout výběr - Blokuje nebo ruší blokování výběru obrázků v pořadači.

Nabídka Obrázek

  • Otevřít pro editaci - Otevírá obrázek v editačním okně.
  • Otevřít v asociovaném programu - Otevírá obrázek v programu, asociovaném příslušnému formátu souborů.
  • Otevřít v programu - Otevírá dialogové okno s nabídkou programů, v nichž můžete otevřít zvolený obrázek.
  • Přejmenovat - Otevírá dialogové okno pro přejmenování obrázků.
  • Smazat - Maže obrázky z pořadače a případně i zdrojové soubory z disku.
  • Zkopírovat zdrojový soubor - Slouží ke kopírování zdrojových souborů obrázků.
  • Přesunout zdrojový soubor - Slouží k přesunutí zdrojových souborů obrázků.
  • Změnit cestu - Otevírá dialogové okno pro změnu cesty ke zdrojovému souboru.
  • Změnit velikost - Otevírá dialogové okno pro nastavení velikosti obrázku.
  • Konvertovat - Otevírá nabídku formátů, do nichž lze obrázek konvertovat.
  • Otočit - Otáčí obrázky o -90°, +90° nebo 180°.
  • Převrátit - Převrací obrázky podle vodorovné nebo svislé osy.
  • Automaticky upravit - Automaticky upravuje vzhled obrázků.
  • Úpravy barev - Otevírá dialogové okno pro hromadné nastavení jasu, kontrastu, sytosti, ostření, gama a vyvážení barev.
  • Zobrazit na celou obrazovku - Zobrazuje obrázek v režimu zobrazení na celou obrazovku.
  • Zakázka pro minilab - Zařadí vybrané obrázky do zakázky a otevře okno minilab.
  • Přidat do existující zakázky - Slouží k přidání vybraných obrázků k již existující zakázce.
  • Odeslat e-mailem - Otevírá dialogové okno pro odeslání obrázku elektronickou poštou.
  • EXIF informace - Zobrazí okno s kompletními EXIF informacemi.

Nabídka Nastavení

  • Obecné - Zpřístupňuje kartu pro nastavení základních parametrů programu.
  • Katalog - Zpřístupňuje kartu pro nastavení parametrů pro zálohování a optimalizaci katalogu.
  • Grafické formáty - Zpřístupňuje kartu pro nastavení základních parametrů pro ukládání obrázků v jednotlivých grafických formátech.
  • Zvuk – Zpřístupňuje kartu pro nastavení parametrů pro pořizování zvukových záznamů.
  • Prezentace - Zpřístupňuje kartu pro nastavení parametrů prezentace.
  • Sloupce - Zpřístupňuje kartu pro nastavení vzhledu okna seznamu obrázků.
  • Správce zařízení - Otevírá dialogové okno pro správu USB a TWAIN zařízení
  • Kalibrace monitoru - Otevírá dialogové okno pro kalibraci monitoru.

Nabídka Nápověda

  • Témata nápovědy - Otevírá okno s nápovědou programu.
  • Seznam klávesových zkratek - Otevírá okno s přehledem klávesových zkratek pro ovládání programu.
  • PhotoImage v síti WWW
    • Domovská stránka - Otevírá domovskou stránku programu PhotoImage digital.
    • Podpora produktu - Otevírá stránku podpory produktu.
  • Registrace produktu - Otevírá stránku pro registraci programu PhotoImage digital.
  • Upgrade/Update - Otevírá stránku pro zjištění zda není k dispozici nová verze (Upgrade) nebo sestavení (Update) programu PhotoImage digital.
  • O aplikaci - Otevírá okno s údaji o verzi a autorských právech k programu.
Související témata:
Panel nástrojů hlavního okna


Panel nástrojů hlavního okna

Hlavní okno je opatřeno panelem nástrojů, jenž obsahuje tlačítka pro aktivaci nejčastěji používaných funkcí. Panel nástrojů obsahují i náhledové okno, okno seznamu obrázků, okno zobrazení, editační okno, minilab, pořadačový strom a některé sekce.
Všechna tlačítka jsou opatřena popiskami, které usnadňují orientaci mezi tlačítky. Popisky tlačítek se zobrazí, jakmile na ně přesunete kurzor myši.
Pokud chcete aktivovat funkci z panelu nástrojů, klepněte na příslušné tlačítko.
Ukázka - Panel nástrojů hlavního okna

Tlačítka na panelu nástrojů

Na panelu nástrojů hlavního okna se nacházejí následující tlačítka:
  • Načíst z digitálního fotoaparátu Tlačítko - Načíst z digitálního fotoaparátu - Spouští proceduru načtení obrázků z digitálního fotoaparátu do vyhrazeného pořadače Fotoaparát, odtud se snímky zařazují do katalogu.
  • Zařadit obrázky Tlačítko - Zařadit obrázky - Otevře dialogové okno pro zařazení obrázků do katalogu.
  • Skenovat Tlačítko - Skenovat - Aktivuje skenování obrázků do katalogu.
  • Tisk Tlačítko - Tisk - Otevře dialogové okno tiskového manažeru, v kterém se nastavuje rozložení obrázků na papíru a aktivuje tisk.
  • Vyhledat Tlačítko - Vyhledat - Otevře dialogové okno pro vytvoření vyhledávacího dotazu.
  • Spustit prezentaci Tlačítko - Spustit prezentaci - Spustí prezentaci obrázků.
  • Zakázka pro minilab Tlačítko - Zakázka pro minilab - Zařadí vybrané obrázky do zakázky a otevře okno minilab.
  • Odeslat e-mailem Tlačítko - Odeslat e-mailem - Otevře dialogové okno pro odeslání obrázku elektronickou poštou.
Související témata:
Editační okno
Náhledové okno
Okno seznamu obrázků
Okno zobrazení
Panel nabídek


Pořadačový strom

Pořadačový strom se nachází v levé horní části hlavního okna a znázorňuje grafickou formou stromovou strukturu pořadačů v katalogu. Do pořadačů se zařazují jednotlivé obrázky (podobně jako se do složek na disku zařazují jednotlivé soubory). Prostřednictvím pořadačů je možné si snadno, rychle a přehledně rozčlenit obrázky v katalogu.
Ukázka - Pořadačový strom
Po vytvoření nového katalogu obsahuje pořadačový strom pět vyhrazených pořadačů nejvyšší úrovně:
  • Fotoaparát Ikona - Vyhrazený pořadač Fotoaparát - pro snímky, které jsou uloženy na paměťové kartě připojeného digitálního fotoaparátu; název pořadače se mění podle názvu přiřazeného fotoaparátu; jestliže není připojen žádný známý digitální fotoaparát je graficky znázorněn ikonou Ikona - Vyhrazený pořadač Fotoaparát - fotoaparát nepřipojen
  • Katalog Ikona - Vyhrazený pořadač Katalog - pro vytvoření stromové struktury pořadačů, do níž se budou zařazovat obrázky
  • Prezentace Ikona - Vyhrazený pořadač Prezentace - pro přípravu prezentací
  • Vyhledané obrázky Ikona - Vyhrazený pořadač Vyhledané obrázky - pro funkci Vyhledávání
  • Zakázky Ikona - Vyhrazený pořadač Zakázky - pro pořadače se zakázkami připravenými pro zpracování v digitálním minilabu
    • Rozpracované zakázky - pro zakázky v rozpracovaném stavu
    • Zakázky k odeslání - pro zakázky připravené k odeslání
    • Odeslané zakázky - pro zakázky, které již byly odeslány ke zpracování v digitálním minilabu

Do pořadačů Katalog, Prezentace a Zakázky můžete vnořit další pořadače. Vnořené pořadače můžete vytvářet, přejmenovávat a mazat. Uvedené operace však nelze provést s výchozími pořadači.
Pokud pořadač obsahuje vnořené pořadače, je před jeho názvem zobrazen symbol + nebo -, v závislosti na tom, zda jsou vnořené pořadače zobrazeny nebo nikoli. Vnořené pořadače zobrazíte, resp. skryjete, poklepáním na název pořadače nadřazené hierarchické úrovně.
Operace s pořadači můžete aktivovat tlačítky na panelu nástrojů pořadačového stromu, položkami v nabídce Katalog nebo v místní nabídce. Požadovaný pořadač zvolíte klepnutím na jeho název. Po zvolení pořadače se v náhledovém okně nebo v okně seznamu obrázků zobrazí náhledy obrázků, resp. přehled obrázků, které jsou do pořadače zařazeny.

Panel nástrojů pořadačového stromu:

Panel nástrojů pořadačového stromu obsahuje tři tlačítka, jejichž přístupnost závisí na pořadači, jenž je právě zvolen. Pokud chcete tlačítko zvolit, klepněte na něj.
Ukázka - Panel nástrojů pořadačového stromu
  • Vytvořit nový pořadač Tlačítko - Vytvořit nový pořadač - Slouží k vytvoření nového pořadače.
  • Smazat pořadač Tlačítko - Smazat pořadač - Umožňuje odstranění zvoleného pořadače.
  • Exportovat Tlačítko - Exportovat - Aktivuje Průvodce exportem.
Související témata:
Export katalogu
Import katalogu
Panel nástrojů hlavního okna
Přejmenování pořadače
Smazání pořadače
Vytvoření pořadače
Zařazení obrázku


Náhledové okno

Náhledové okno obsahuje náhledy obrázků zařazených do pořadače, jenž je zvolen v pořadačovém stromu. Náhledové okno obsahuje vlastní panel nástrojů a také vlastní místní nabídku.
Ukázka - Náhledové okno

Náhledy obrázků

Obrázky jsou v náhledovém okně zastoupeny náhledy, umístěnými v rámečcích. Rámečky náhledů obsahují pořadové číslo obrázku, ikonu média, na kterém je uložen zdrojový soubor, a název obrázku. Přiřadíte-li obrázku klíčová slova, zobrazí se u náhledu symbol Identifikátor - obrázku je přiřazeno klíčové slovo, po přiřazení zvukového záznamu se náhled označí symbolem Identifikátor - obrázku je přiřazen zvukový záznam.

Ukázka - Náhled obrázku
Program používá pro paměťová média následující ikony:
  • Ukazatel - Pevný disk pevný disk
  • Ukazatel - Síťový disk síťový disk
  • Ukazatel - Disk CD-ROM disk CD-ROM
  • Ukazatel - Disketa nebo výměnné médium disketa nebo jiné výměnné médium
  • Ukazatel - RAM disk disk RAM
  • Ukazatel - Neznámé médium neznámé médium
Pokud je ikona paměťového média v náhledu obrázku překryta symbolem Identifikátor - nedostupné paměťové médium / obrázek, obrázek je v současné době nedostupný. Zpravidla není vložen disk CD-ROM nebo je odpojeno výměnné paměťové médium, na kterém je zdrojový soubor obrázku uložen, nebo jste zdrojový soubor omylem smazali v jiné aplikaci než PhotoImage digital.
Poznámka Poznámka
Název média, na kterém je nedostupný obrázek uložen se zobrazuje v okně zobrazení a v sekci Informace.

Rámeček náhledu může mít různou barvu:

  • Šedou - rámeček není vybrán
  • Červenou - aktuální vybraný rámeček (vždy pouze jeden)
  • Černou - ostatní vybrané rámečky při výběru více rámečků

Řadu operací můžete provádět s více obrázky v jednom pořadači, proto lze označit současně více náhledů (resp. obrázků), bez ohledu na jejich pořadí v pořadači.

Panel nástrojů náhledového okna

Panel nástrojů náhledového okna obsahuje několik tlačítek. Některá tlačítka mohou být za určitých okolností nedostupná.
  • Automaticky upravit Tlačítko - Automaticky upravit - Provede automatickou úpravu barev u vybraných obrázků.
  • Úpravy barev Tlačítko - Úpravy barev - Otevírá dialogové okno pro hromadné nastavení jasu, kontrastu, sytosti, ostření, gama a vyvážení barev.
  • Otevřít pro editaci Tlačítko - Otevřít pro editaci - Otevře editační okno a zobrazí v něm právě zvolený obrázek (s červeným rámem).
  • Zobrazit na celou obrazovku Tlačítko - Zobrazit na celou obrazovku -Zobrazuje obrázek v režimu zobrazení na celou obrazovku.
  • Zobrazit okno seznamu obrázků/Zobrazit náhledové okno Tlačítko - Zobrazit okno seznamu obrázků - Přepne mezi zobrazením náhledového okna a okna seznamu obrázků.
  • Aktualizovat náhledy Tlačítko - Aktualizovat náhledy - Provede aktualizaci náhledů všech obrázků ve zvoleném pořadači.
  • Zamknout/odemknout výběr Tlačítko - Zamknout / odemknout výběr - Blokuje nebo ruší blokování aktuálního výběru obrázků v pořadači.

  • Zobrazit/skrýt okno zobrazení Tlačítko - Zobrazit/skrýt okno zobrazení - Otevře okno zobrazení a v něm právě zvolený obrázek (s červeným rámem).

Související témata:
Editační okno
Místní nabídky
Okno seznamu obrázků
Okno zobrazení
Práce s výběrem
Seřazení obrázků
Stavový řádek
Výběr obrázků
Změna cesty ke zdrojovému souboru


Okno seznamu obrázků

Okno seznamu obrázků se zobrazuje místo náhledového okna, tzn. že tato okna nemohou být zobrazena současně. Může však být zobrazeno společně s oknem zobrazení. Okno seznamu obrázků obsahuje přehled obrázků zařazených do zvoleného pořadače ve formě tabulky. V tabulce mohou být u každého ze souborů uvedeny následující údaje:
  • Název - název zdrojového souboru obrázku
  • Přípona - přípona zdrojového souboru obrázku
  • Cesta - úplná cesta k zdrojovému souboru obrázku
  • Velikost - velikost zdrojového souboru obrázku
  • Změněn - datum posledního uložení zdrojového souboru
  • Typ - formát souboru
  • Rozměr - rozměry obrázku
  • Barevná hloubka - barevná hloubka obrázku
  • Komprese - metoda komprese obrázku
Rozsah údajů v tabulce můžete podle vlastních potřeb kdykoliv upravit.
Ukázka - Okno seznamu obrazků
Okno seznamu obrázků je opatřeno vlastním panelem nástrojů a místní nabídkou, které jsou shodné s panelem nástrojů a místní nabídkou náhledového okna. Rovněž stavový řádek obsahuje v obou oknech shodné druhy údajů.
Ukázka - Panel nástrojů okna seznamu obrázků resp. náhledového okna

Nastavení obsahu okna seznamu obrázků

Údaje, které se zobrazí v okně seznamu obrázků, můžete zvolit na kartě Sloupce v dialogovém okně Nastavení programu.
  1. Klepněte na položku Sloupce v nabídce Nastavení, zobrazí se dialogové okno Nastavení programu se zvolenou kartou Sloupce.
  2. V seznamu zatrhněte předvolby údajů, které chcete v okně seznamu obrázků zobrazit.
  3. Tlačítky Tlačítko - Přesunout nahoru a Tlačítko - Přesunout dolů můžete změnit pořadí, v jakém budou údaje zobrazeny. Nejprve klepněte na údaj, jenž chcete přesunout, a potom klepněte opakovaně na příslušné tlačítko, dokud se údaj nepřesune na požadované místo.
  4. Klepněte na tlačítko OK, okno Nastavení programu se zavře.

Zobrazení okna seznamu obrázků

Pokud chcete zobrazit okno seznamu obrázků, klepněte na tlačítko Zobrazit okno seznamu obrázků Tlačítko - Zobrazit okno seznamu obrázků na panelu nástrojů náhledového okna nebo na položku Okno seznamu obrázků v nabídce Zobrazit.

Seřazení obrázků v okně seznamu obrázků

Pokud chcete seřadit obrázky v seznamu podle údajů v některém ze sloupců, klepněte na záhlaví příslušného sloupce. Po prvním klepnutí se obrázky seřadí podle zvoleného údaje vzestupně, po druhém klepnutí sestupně.
Související témata:
Karta Sloupce
Místní nabídky
Náhledové okno
Okno zobrazení
Stavový řádek


Okno zobrazení

V okně zobrazení se zobrazuje obrázek, který je právě zvolen v náhledovém okně nebo okně seznamu obrázků. V případě, že je zvolený obrázek současné době nedostupný, zobrazí se v okně zobrazení název média, na kterém je obrázek umístěň. Okno zobrazení se otevírá klepnutím na tlačítko Zobrazit/skrýt okno zobrazení Tlačítko - Zobrazit/skrýt okno zobrazení na panelu nástrojů náhledového okna, resp. okna seznamu obrázků, a nachází se v pravé části hlavního okna programu. Kromě pracovní plochy, v níž je zobrazen zvolený obrázek, obsahuje také vlastní panel nástrojů.
Ukázka - Okno zobrazení
Upozornění Upozornění
Okno zobrazení není určeno k úpravám obrázku, pouze k jejich zobrazení.

Panel nástrojů okna zobrazení

  • Přizpůsobit velikosti okna Tlačítko - Přizpůsobit velikosti okna - Nastaví maximální možné proporcionální zvětšení obrázku tak, aby byl v okně zobrazení zobrazen celý.
  • Zobrazit v původní velikosti Tlačítko - Zobrazit v původní velikosti - Zobrazí obrázek v původní velikosti.
  • Lupa Tlačítko - Lupa - Zvětší nebo zmenší obrázek na obrazovce. Zvětšení se provádí klepnutím levého tlačítka myši, zmenšení klepnutím pravého tlačítka myši. Požadovanou část obrázku můžete zvětšit použitím výběrového rámečku.
  • Posun Tlačítko - Posun - Slouží k posouvání obrázku v libovolném směru, pokud není zobrazen na obrazovce celý.
  • Skrýt zobrazení Tlačítko - Skrýt zobrazení - Zavře okno zobrazení.
  • Otočit pro prohlížení 90° vlevo Tlačítko - Otočit pro prohlížení 90° vlevo - Otočí obrázek pro potřeby prohlížení o 90° vlevo.
  • Otočit pro prohlížení 90° vpravo Tlačítko - Otočit pro prohlížení 90° vpravo - Otočí obrázek pro potřeby prohlížení o 90° vpravo.
Související témata:
Editační okno
Náhledové okno
Okno Minilab
Zobrazení na celou obrazovku


Editační okno

Editační okno slouží k úpravě rozměrů a především barevného vzhledu obrázků (jas, kontrast, sytost, gama atd.). Zobrazuje se přes pracovní plochu hlavního okna, obsahuje vlastní panel nástrojů, nástrojovou lištu i panel nabídek a vzhledem prostředí a funkcemi připomíná programy pro zpracování bitmapové grafiky.
Ukázka - Editační okno

Panel nástrojů editačního okna

Na panelu nástrojů editačního okna se nacházejí následující tlačítka:
  • Otevřít Tlačítko - Otevřít - Zobrazí dialogové okno pro otevření zdrojového souboru obrázku.
  • Uložit Tlačítko - Uložit - Uloží zdrojový soubor obrázku.
  • Tisk Tlačítko - Tisk - Otevře dialogové okno tiskového manažeru, v kterém se nastavuje rozložení obrázků na papíru a aktivuje tisk.
  • Odeslat e-mailem Tlačítko - Odeslat e-mailem - Otevře dialogové okno pro odeslání obrázku elektronickou poštou.
  • Zpět Tlačítko - Zpět - Zruší naposledy provedenou operaci.
  • Změnit velikost Tlačítko - Změnit velikost - Otevře dialogové okno pro změnu velikosti obrázku.
  • Otočit 90° vlevo Tlačítko - Otočit 90 stupňů vlevo - Otočí obrázek 90° vlevo.
  • Otočit 90° vpravo Tlačítko - Otočit 90 stupňů vpravo - Otočí obrázek o 90° vpravo.
  • Otočit o 180° Tlačítko - Otočit o 180 stupňů - Otočí obrázek o 180°.
  • Převrátit vodorovně Tlačítko - Převrátit vodorovně - Převrátí obrázek podle vodorovné osy.
  • Převrátit svisle Tlačítko - Převrátit svisle - Převrátí obrázek podle svislé osy.
  • Automaticky upravit Tlačítko - Automaticky upravit - Automaticky upraví barevný vzhled obrázku.
  • Úpravy barev Tlačítko - Úpravy barev - Zobrazí dialogové okno pro nastavení jasu, kontrastu, sytosti, ostření, gama a vyvážení barev.
  • Histogram Tlačítko - Histogram - Zobrazí histogram pro aktuální obrázek.
  • Invetovat Tlačítko - Invertovat - Provede inverzi barev obrázku.

Nástrojová lišta

Nástrojová lišta editačního okna obsahuje následující tlačítka:
  • Lupa Tlačítko - Lupa - Aktivuje nástroj Lupa, jenž slouží ke zvětšení nebo zmenšení obrázku v editačním okně.
  • Posun Tlačítko - Posun - Aktivuje nástroj Posun, jímž se posouvá obrázek, pokud jeho rozměry přesahují rozměry editačního okna.
  • Výběr Tlačítko - Výběr - Aktivuje nástroj Výběr, jenž slouží k vytváření výběrových rámečků, které lze využít pro volbu oblasti pro ořezávání.
  • Přizpůsobit velikosti okna Tlačítko - Přizpůsobit velikosti okna - Upraví velikost obrázku tak, aby byl v editačním okně zobrazen celý.
  • Zobrazit v původní velikosti Tlačítko - Zobrazit v původní velikosti - Zobrazí obrázek v původní velikosti.
  • Zobrazit na celou obrazovku Tlačítko - Zobrazit na celou obrazovku - Zobrazí aktuální obrázek na celou obrazovku.

Zobrazení editačního okna

Pokud chcete zobrazit editační okno, klepněte na tlačítko Otevřít pro editaci Tlačítko - Otevřít pro editaci na panelu nástrojů náhledového okna nebo na položku Otevřít pro editaci v nabídce Obrázek.
Související témata:
Náhledové okno
Okno Minilab
Okno zobrazení
Práce v editačním okně
Úpravy obrazu


Okno Minilab

Okno Minilab slouží k přípravě a odeslání zakázek do digitální fotolaboratoře (digitální minilab). Zobrazuje se přes pracovní plochu hlavního okna, obsahuje vlastní panel nástrojů, panel nabídek i místní nabídky

Ukázka - Okno Minilab

Panel nástrojů okna Minilab

Na panelu nástrojů editačního okna se nacházejí následující tlačítka:
  • Přidat obrázky do zakázky Tlačítko - Přidat obrázky do zakázky - Zobrazí dialogové okno pro zařazení obrázků do zakázky
  • Nová zakázka Tlačítko - Nová zakázka - Slouží k vytvoření nové zakázky
  • Odeslat Tlačítko - Odeslat - Zahájí odesílání zakázky prostřednictvím sítě Internet
  • Aktualizace Tlačítko - Aktualizace - Provede aktualizace informací o stavech zakázek, sběrnách a nabízených službách
  • Informace o zakázce Tlačítko - Informace o zakazce - Zobrazí okno se souhrnnými informacemi o zakázce

Zobrazení okna Minilab

Pokud chcete zobrazit okno Minilab, klepněte na tlačítko Zakázka pro minilab Tlačítko - Zakázka pro minilab na panelu nástrojů hlavního okna nebo na položku Zakázka pro minilab v nabídce Obrázek.

Související témata:
Editační okno
Náhledové okno
Okno zobrazení
Zakázka pro minilab


Záložky

V levé spodní části hlavního okna se nachází šest záložek. Po klepnutí na některou ze záložek se zobrazí odpovídající sekce. Pokud poklepete na záložku otevřené sekce, sekce se zavře.
Ukázka - Sekce
Dostupné jsou následující sekce:
  • Informace - Obsahuje informace o zvoleném obrázku.
  • EXIF - Zobrazuje vybrané informace EXIF.
  • Uživatelský index - Slouží k plnění hodnot polí uživatelského indexu.
  • Klíčová slova - Slouží k přiřazování a odebírání klíčových slov obrázkům.
  • Komentář - Slouží k přiřazování, úpravám a odebírání komentářů obrázkům.
  • Zvukový záznam - Slouží k pořizování, přehrávání a odstraňování zvukových záznamů.
Většina sekcí obsahuje panel nástrojů s několika tlačítky, jimiž se aktivují základní operace, některé ze sekcí jsou opatřeny i místními nabídkami. Zvláštní postavení má sekce Informace, která má pouze informační charakter a neumožňuje provádět žádné operace.
Pokud otevřete více sekcí, zobrazí se na pravé straně oblasti se sekcemi posuvná lišta, jejíž prostřednictvím se můžete mezi jednotlivými sekcemi pohybovat.
Související témata:
EXIF
Informace o obrázku
Klíčová slova
Komentář
Místní nabídky
Načtení snímků z digitálního fotoaparátu
Skenování do katalogu
Uživatelský index
Zařazení snímků do katalogu
Zvukový záznam


Stavový řádek

Stavový řádek je vodorovný pruh u spodního okraje okna programu, který obsahuje informace, týkající se obsahu okna. Obsah stavového řádku se liší v závislosti na tom, zda je zobrazeno hlavní okno programu nebo editační okno.

Stavový řádek hlavního okna programu obsahuje:

  • Celkový počet obrázků v pořadači
  • Počet zvolených obrázků

Stavový řádek v editačním okně obsahuje:

  • Název zdrojového souboru obrázku
  • Velikost zdrojového souboru obrázku
  • Šířku, výšku a počet barev obrázku
  • Hodnotu DPI
  • Souřadnice polohy kurzoru
  • Zastoupení barevných složek RGB v místě, na které ukazuje kurzor
  • Název zvoleného nástroje
Pokud chcete zvětšit pracovní plochy programu na úkor zobrazení stavového řádku, klepněte na položku Stavový řádek v nabídce Zobrazit. Stejným způsobem stavový řádek zobrazíte, pokud je skrytý.
Související témata:
Editační okno
Náhledové okno
Okno seznamu obrázků


Místní nabídky

Kromě nabídek, umístěných na panelu u horního okraje hlavního okna, můžete využívat místní nabídky, které se zobrazí v příslušném okně po klepnutí pravým tlačítkem myši. Místní nabídky obsahují nejčastěji používané funkce pro náhledové okno, okno seznamu obrázků,pořadačový strom a některé sekce.

Místní nabídka pro náhledové okno a pro okno seznamu obrázků

Nabídka obsahuje položky pro otevření editačního okna, zobrazení na celou obrazovku, přejmenování a mazání obrázků, kopírování a přesun zdrojových souborů, odesílání elektronickou poštou, tisk, vytvoření a přidání zakázky pro minilab, zobrazení informací EXIF, změnu velikosti, konverzi formátu, otočení a převrácení, automatické úpravy, úpravy barev, seřazení obrázků v pořadači, uložení pořadí v pořadači a výběr všech obrázků.

Ukázka - Mítní nabídka náhledového okna

Místní nabídka pro pořadačový strom

Nabídka obsahuje položky pro vytvoření nového pořadače, přejmenování a smazání pořadače, uspořádání pořadačů, export a import katalogu nebo jeho části.

Místní nabídka pro sekci Komentář

Nabídka obsahuje položky pro vyjmutí, kopírování, vkládání a odstranění textu komentáře, pro výběr celého textu a pro zrušení naposledy provedené operace.

Místní nabídka pro sekci Klíčová slova

Nabídka obsahuje položky pro odebrání klíčového slova a pro zobrazení seznamu klíčových slov.

Místní nabídka pro zobrazení na celou obrazovku

Nabídka obsahuje položky pro zobrazení předcházejícího a následujícího obrázku, předcházející a následující stránky vícestránkového TIFFu, přizpůsobení rozměrů obrázku velikosti okna, zobrazení obrázku v původní velikosti a aktivaci nástrojů Lupa a Posun.
Související témata:
Náhledové okno
Okno seznamu obrázků
Okno zobrazení
Panel nabídek
Pořadačový strom
Zobrazení na celou obrazovku


Nastavení programu

Po instalaci programu PhotoImage digital jsou jeho základní parametry nastaveny na hodnoty, které by měly vyhovovat většině uživatelů. Nastavení parametrů můžete kdykoliv přizpůsobit svým požadavkům. Veškeré změny v nastavení však vždy nejprve pečlivě uvažte.

Postup při nastavení programu:

  1. Klepněte v nabídce Nastavení na odpovídající položku, kterou chce nastavit, zobrazí se dialogové okno Nastavení programu se zvolenou kartou.
  2. Zvolte optimální hodnoty příslušných parametrů.
  3. Pokud chcete měnit nastavení parametrů i na dalších kartách, klepněte na záložku karty, která obsahuje požadované parametry a opakujte krok 2. V opačném případě klepněte na tlačítko OK, okno Nastavení programu se zavře.
Okno Nastavení programu obsahuje sedmkaret:
  • Obecné
  • Katalog
  • Grafické formáty
  • Zvuk
  • Prezentace
  • Sloupce
  • Jazyk
Související témata:
Kalibrace monitoru
Karta Grafické formáty
Karta Jazyk
Karta Obecné
Karta Katalog
Karta Prezentace
Karta Sloupce
 Karta Zvuk


Použití nápovědy

Nápověda programu PhotoImage digital je sestavena tak, aby uživateli poskytla dostatek informací pro další práci nebo k odstranění problému, bez ohledu na úroveň jeho znalostí programu a práce s počítačem.

Z tohoto důvodu zajišťuje několik různých přístupů k informacím:

  • Prostřednictvím Obsahu, strukturovaného do kapitol, je možné získat ucelený přehled o možnostech a funkcích programu a jeho ovládání. Použití obsahu je vhodné zejména pro seznámení se s programem.
  • Rejstřík zastupuje obvykle časově nejúspornější cestu ke konkrétním informacím. Obsahuje seznam klíčových slov, která charakterizují jednotlivé funkce a operace prováděné programem. Rejstřík je vhodný spíše pro pokročilejší uživatele.
  • Vyhledávání umožňuje tzv. full-textové vyhledávání podle zadaného textového řetězce. Je ideální pro případ, kdy uživatel přesně neví, kde se nachází informace, kterou potřebujete, a nepodařilo se mu ji najít prostřednictvím rejstříku. Výsledkem vyhledávání je seznam kapitol, ve kterých se zadaný textový řetězec nachází.
Okno nápovědy programu PhotoImage digital je rozděleno do tří částí:
  • Navigační část v levé části okna nápovědy obsahuje tři záložky: Obsah, Rejstřík a Vyhledávat.
  • Obsahová část v pravé části okna nápovědy je určena pro zobrazení textových a obrazových informací, rozčleněných do jednotlivých kapitol. Tvoří obsahové jádro nápovědy.
  • Panel nástrojů umístěný v horní části nápovědy obsahuje tlačítka, kterými můžete skrývat, resp. zobrazovat, jednotlivé části okna nápovědy, pohybovat se v kapitolách, které jste zobrazili, tisknout obsah nápovědy apod.

Konvence použité v nápovědě

Nápověda je uspořádána tak, že úvodní kapitoly vysvětlují princip a mechanizmus práce s určitou sadou funkcí. Kapitoly druhé úrovně uvádí praktický přínos a vysvětlují vazby mezi jednotlivými funkcemi, které zahrnují. Kapitoly nejnižší úrovně již konkrétně popisují jednotlivé funkce, přičemž se odvolávají na informace objasněné v nadřazených kapitolách.

V textu nápovědy se vyskytují následující prvky:
  • Poznámka Poznámka - doplňující informace k základnímu textu
  • Upozornění Upozornění - důležité informace pro uživatele, které je třeba číst pozorně
  • Příklad Příklad - bližší objasnění významu a použití popsané funkce na praktickém příkladu
  • Následující témata - odkazy na kapitoly, které jsou podřízené dané kapitole; slouží ke zjednodušení pohybu mezi kapitolami v jednom tématickém celku
  • Související témata - odkazy na kapitoly, které tématicky nebo obsahově souvisejí s danou kapitolou
  • [ H ] - identifikátor rozdílné podpory funkce ve verzi Home, klepnutím na odkaz získáte více informací
  • home - informace o podpoře funkce ve verzi Home
Nápověda programu PhotoImage digital je standardní HTML nápověda, kterou používají i jiné aplikace operačního systému Windows®. Uživateli by proto její použití nemělo činit potíže. Úplným začátečníkům v práci s nápovědou doporučujeme prostudovat dokumentaci k operačnímu systému Windows®.


Digitální fotoaparát, skenování

V programu PhotoImage digital můžete do katalogu zařazovat nejenom obrázky, které jsou uložené na pevném disku Vašeho počítače, pevných discích počítačů připojených do lokální počítačové sítě nebo na výměnných paměťových médiích, ale také snímky, které jsou uloženy v paměti digitálního fotoaparátu, a pokud máte k dispozici skener, tak i obrázky, které jsou v tištěné podobě.

Snímky uložené v paměti digitálního fotoaparátu lze přímo v programu PhotoImage digital zkopírovat nebo přenést na pevný disk počítače a současně zařadit do katalogu. Díky systematickému a přehlednému uspořádání se výrazně usnadní pozdější vyhledávání snímků v katalogu. Pokud je fotoaparát identifikován jako vyměnitelný disk (zpravidla při připojení přes rozhraní USB (Mass Storage) - většina současných digitálních fotoaparátů), můžete obsah paměťové karty ve fotoaparátu zobrazit ve vyhrazeném pořadači Fotoaparát. Použitím vyhrazeného pořadače Fotoaparát se výrazně zjednodušuje a urychluje přenos dat mezi digitálním fotoaparátem a počítačem. Veškerá činnost je prováděna v programu PhotoImage digital, práce se snímky ve fotoaparátu je totožná jako s obrázky v katalogu a uživatel nemusí instalovat žádné další podpůrné programy a věnovat čas jejich zvládnutí.

Program PhotoImage digital komunikuje také se skenery a digitální fotoaparáty, které podporují softwarové rozhraní TWAIN, a umožňuje skenované obrázky zařazovat přímo do zvoleného pořadače v katalogu.

Následující témata:
Digitální fotoaparát
Skenování


Digitální fotoaparát

Digitální fotoaparát patří mezi stále častěji používaný prostředek pro pořizování snímků, určených k digitálnímu zpracování. Po přenesení do počítače lze snímky dále upravovat, katalogizovat, třídit a archivovat. K provedení všech uvedených operací využijete program PhotoImage digital.

Snímky, uložené v paměti digitálního fotoaparátu, můžete zkopírovat nebo přesunout na pevný disk, síťový disk nebo výměnné paměťové médium a současně zařadit do katalogu. Následně je pak můžete upravit podle svých požadavků.

Způsob zařazení snímků do katalogu závisí na tom, zda fotoaparát podporuje softwarové rozhraní TWAIN nebo se po připojení k počítači identifikuje v systému jako vyměnitelný disk (zpravidla při připojení přes rozhraní USB (Mass Storage)).

Pokud se fotoaparát po připojení k počítači identifikuje v systému jako vyměnitelný disk, je možné snímky zařadit do katalogu po klepnutí na tlačítko Načíst z digitálního fotoaparátu Tlačítko - Načíst z digitálního fotoaparátu.

Při přenosu snímků z digitálního fotoaparátu podporujícího rozhraní TWAIN se parametry související s uložením obrázku nastavují přímo v dialogovém okně Skenování programu PhotoImage digital, ostatní parametry se volí v dialogovém okně TWAIN rozhraní. Vzhled dialogového okna TWAIN je u jednotlivých modelů digitálních fotoaparátů odlišný.

Ukázka - dialogové okno Skenování

Vlastní postup práce s digitálním fotoaparátem, včetně nastavení ovládacích prvků, naleznete v příručce, která je k fotoaparátu dodávána. Příručku si pečlivě prostudujte, předejdete tak mnoha zbytečným chybám a potížím.

Upozornění Upozornění
PhotoImage Digital podporuje komunikaci přes USB protokol Mass Storage (fotoaparát se po připojení identifikuje v systému jako vyměnitelný disk). Jestliže pro přenos snímků z fotoaparátu používáte PTP (Picture Transfer Protocol), je nutné použít programové vybavení dodávané k fotoaparátu. Snímky se uloží na disk a teprve potom je zařadíte do katalogu. Režim přenosu lze obvykle měnit v nastavení fotoaparátu.
Následující témata:
Připojení digitálního fotoaparátu
Načtení snímků z digitálního fotoaparátu
Zařazení snímků do katalogu
Související témata:
Skenování
Zařazení snímků z digitálního fotoaparátu


Připojení digitálního fotoaparátu

Pokud chcete kopírovat nebo přesouvat snímky z digitálního fotoaparátu do počítače a zařazovat je do katalogu, musíte nejprve připojit fotoaparát k počítači.
Digitální fotoaparáty lze k počítači připojit přes různá rozhraní, záleží na modelu fotoaparátu.

Mezi používaná rozhraní patří:

  • USB (Universal Serial Bus)
  • SCSI (Small Computer System Interface)
  • sériové RS-232
  • FireWire (IEEE 1394)

Návod pro připojení k počítači naleznete v příručce, kterou jste obdrželi k fotoaparátu. Postupujte přesně podle uvedených pokynů, jinak nemusí fotoaparát s počítačem řádně komunikovat.

Před zařazováním snímků z fotoaparátu do katalogu nejprve zkontrolujte, zda:

  • je fotoaparát správně připojen k počítači
  • je fotoaparát zapnutý a nastavený do režimu pro přenos snímků do počítače (pokyny naleznete v příručce k fotoaparátu)
  • je dostupný pro operační systém (u fotoaparátů připojených přes rozhraní SCSI)
  • máte instalováno a správně nastaveno softwarové rozhraní TWAIN (pokud je fotoaparát používá)
Poznámka Poznámka
Nedostupnost digitálního fotoaparátu, připojeného přes rozhraní SCSI, je zpravidla způsobena, tím že jste fotoaparát zapnuli až po spuštění operačního systému Windows® na počítači, k němuž je připojen.
Související témata:
Načtení snímků z digitálního fotoaparátu
Zařazení snímků do katalogu


Načtení snímků z digitálního fotoaparátu

PhotoImage digital umožňuje pohodlným způsobem načíst snímky z digitálního fotoaparátu. Obsah paměťové karty fotoaparátu se zobrazí ve vyhrazeném pořadači Fotoaparát ve formě náhledů, snímky lze volitelně zobrazit také v plné velikosti. Snímky si tak můžete prohlédnout ještě před zařazením do katalogu a vybrat pouze ty, které skutečně potřebuje.

Digitální fotoaparáty podporující rozhraní USB

V současné době většina digitálních fotoaparátů podporuje připojení přes rozhraní USB. Pro komunikaci s počítačem se používají dva hlavní protokoly USB - Mass Storage a PTP (Picture Tranfer Protocol). V případě USB Mass Storage se zařízení identifikuje v systému jako vyměnitelný disk. Pro komunikaci přes PTP protokol je nutné využít speciální aplikaci dodávanou společně s fotoaparátem.
Upozornění Upozornění
PhotoImage Digital podporuje pouze komunikaci přes USB protokol Mass Storage (fotoaparát se po připojení identifikuje v systému jako vyměnitelný disk). Jestliže pro přenos snímků z fotoaparátu používáte PTP (Picture Transfer Protocol), je nutné použít programové vybavení dodávané k fotoaparátu. Snímky se uloží na disk a teprve potom je zařadíte do katalogu. Režim přenosu lze obvykle měnit v nastavení fotoaparátu.

Identifikační název fotoaparátu

Každému digitálnímu fotoaparátu, který se po připojení identifikuje v systému jako vyměnitelný disk (USB Mass Storage), je nutné při prvním použití v programu PhotoImage digital přiřadit identifikační název. Tímto názvem bude označen vyhrazený pořadač Fotoaparát.

Poznámka Poznámka
Vzhledem k tomu, že systém nerozpoznává fotoaparát ale paměťová média uvnitř fotoaparátu, musíte při prvním použití nové paměťové karty přiřadit identifikační název znovu, přestože použijete stejný fotoaparát.

Načtení snímků

  1. Připojte digitální fotoaparát k počítači podle pokynů, které naleznete v dokumentaci fotoaparátu.
  2. Klepněte na tlačítko Načíst z digitálního fotoaparátu Tlačítko - Načíst z digitálního fotoaparátu.

Další postup závisí na tom, zda je fotoaparátu již přiřazen identifikační název, a na počtu digitálních fotoaparátů připojených k počítači.

Digitální fotoaparát má již přiřazen identifikační název:

Z fotoaparátu se začnou načítat snímky, které se zobrazí ve vyhrazeném pořadači s identifikačním názvem.

Digitální fotoaparát nemá přiřazen identifikační název:

  3. V dialogovém okně Správce zařízení klepněte na tlačítko Přidat. Zobrazí se dialogové okno Přidání zařízení.
  4. Ze seznamu zařízení, identifikovaných jako výměnitelný disk, vyberte položku, která odpovídá požadovanému digitálnímu fotoaparátu, a klepněte na tlačítko OK.
  5. Zadejte identifikační název fotoaparátu a klepněte myší mimo nově zvolený název.
  6. Klepněte na tlačítko Zavřít. Z fotoaparátu se začnou načítat snímky, které se zobrazí ve vyhrazeném pořadači se zvoleným identifikačním názvem.
Poznámka Poznámka
Jestliže je k počítači připojeno více digitálních fotoaparátů, které již mají přiřazen identifikacní název, načtou se do vyhrazeného pořadače všechny snímky z těchto fotoaparátů.

Uvedený postup platí pouze pro digitální fotoaparáty, které se v systému identifikují jako vyměnitelný disk (USB Mass Storage)..
Pro zobrazení snímku v plné velikosti klepněte tlačítkem myši na náhled požadovaného obrázku a ujistěte se, že máte otevřeno Okno zobrazení.
Upozornění Upozornění
Při načítání snímků z digitálního fotoaparátu je třeba počítat s tím, že vytváření náhledu snímků a jejich plné zobrazení je pomalejší než při zařazování obrázků např. z disku. Průběh načítání můžete sledovat na proužkovém ukazateli.

Snímky můžete po načtení do pořadače Fotoaparát jednoduše zařadit do katalogu a zkopírovat/přenést na disk počítače.

Vyhrazený pořadač Fotoaparát

Vyhrazený pořadač Fotoaparát slouží pro snímky, které jsou uloženy na paměťové kartě připojeného digitálního fotoaparátu. Není-li připojen žádný digitální fotoaparát, je tento pořadač označen ikonou Ikona - Vyhrazený pořadač Fotoaparát - fotoaparát nepřipojen a názvem Fotoaparát. Po připojení některého známého digitálního fotoaparátu se ikona změní na Ikona - Vyhrazený pořadač Fotoaparát a název pořadače bude shodný s identifikačním názvem připojeného fotoaparátu.
Pokud je připojen digitální fotoaparát, program PhotoImage digital po každém klepnutí myší na tento pořadač zkontroluje obsah paměťové karty fotoaparátu a nové snímky nabídne k načtení.
Jestliže odpojíte digitální fotoaparát, obsah pořadače Fotoaparát se vyprázdní.
Související témata:
Připojení digitálního fotoaparátu
Skenování do katalogu
Zařazení snímků do katalogu
Zařazení snímku z digitálního fotoaparátu


Zařazení snímků do katalogu

Postup při zařazování snímků do katalogu závisí na tom, zda se digitální fotoaparát po připojení k počítači identifikuje v systému jako vyměnitelný disk (zpravidla při připojení přes rozhraní USB Mass Storage) nebo podporuje softwarové rozhraní TWAIN.

Postup při zařazení snímků z fotoaparátu identifikovaného jako vyměnitelný disk:

Jestliže se digitální fotoaparát po připojení k počítači chová jako vyměnitelný disk, postupujte při zařazování snímků do katalogu podle následujících pokynů.

Po načtení snímků z digitálního fotoaparátu a zobrazení jejich náhledů se můžete rozhodnout, které snímky zařadíte do katalogu a které ne.

  1. Klepněte v pořadačovém stromu na pořadač pojmenovaný identifikačním názvem fotoaparátu.
  2. Označte snímky, které chcete zařadit do katalogu.
  3. Stiskněte a přidržte stisknuté levé tlačítko myši a tažením přesuňte označené snímky na požadovaný pořadač v pořadačovém stromu. Potom levé tlačítko myši uvolněte. Zobrazí se dialogové okno Zařazení nových obrázků.
  4. Určete složku, do které se uloží zdrojové soubory.
  5. Pokud chcete zařazované snímky přejmenovat, označte předvolbu Přejmenovat obrázky a vyplňte potřebné údaje.
  6. Klepněte na tlačítko OK, zobrazí se dialogové okno Klíčová slova.
  7. Jestliže chcete přiřadit všem zařazovaným snímkům stejná klíčová slova, zadejte do vstupního pole vhodné klíčové slovo nebo je vyhledejte v seznamu. V opačném případě klepněte na tlačítko Storno.
  8. Klepněte na tlačítko Přiřadit klíčové slovo Talčítko - Přiřadit klíčové slovo.
  9. Opakujte kroky 8 a 9, dokud nepřiřadíte všechna požadovaná klíčová slova.
  10. Klepněte na tlačítko OK.

Označené obrázky se zařadí do zvoleného pořadače.

Poznámka Poznámka
Při zařazování snímků z fotoaparátu do katalogu se snímky kopírují na určené místo na disku a katalog pak již pracuje se zdrojovými soubory na disku. Se získanými obrázky tak budete moci plnohodnotně pracovat i po odpojení zařízení z počítače. Jestliže si přejete snímky z fotoaparátu přesunout a uvolnit tak místo na jeho paměťové kartě, zatrhněte volbu Přesunout zdrojové soubory.
Pokud není na kartě Obecné v dialogovém okně Nastavení označena předvolba Zobrazovat okno pro přiřazení klíčových slov, dialogové okno Klíčová slova se nezobrazí.

Postup při zařazení snímků z fotoaparátu podporujícího rozhraní TWAIN:

Pokud digitální fotoaparát podporuje rozhraní TWAIN, využijte ke zkopírování snímků na disk a jejich zařazení do katalogu dialogové okno Skenování.
  1. V pořadačovém stromu klepněte na pořadač, do nějž chcete zařadit snímky z fotoaparátu.
  2. Na panelu nástrojů hlavního okna klepněte na tlačítko Skenovat Tlačítko - Skenovat. Zobrazí se dialogové okno Skenování.
  3. V rozbalovacím seznamu Zařízení vyberte fotoaparát ze kterého se budou snímky zařazovat.
  4. Do pole Název zadejte název souboru, resp. jeho část, společnou pro všechny zařazované snímky.
  5. V seznamu Formát zvolte některý z podporovaných grafických formátů.
  6. Do pole Ukládat do složky zadejte úplný název složky, do níž se budou ukládat zdrojové soubory.
    Můžete také klepnout na tlačítko Tlačítko - Procházet za vstupním polem, zobrazí se okno Výběr složky, a v něm zvolte
    požadovanou složku. Potom klepněte na tlačítko OK.
  7. Ve vstupním poli Číslovat od zvolte počáteční pořadové číslo pro pojmenování souborů.
  8. Ve vstupním poli Počet číslic zvolte počet číslic pro pořadové číslo souboru.
  9. Klepnutím na tlačítko Zahájit skenování otevřete dialogové okno rozhraní TWAIN, jehož vzhled a obsah se liší v závislosti na připojeném digitálním fotoaparátu.
  10. Dále postupujte podle pokynů, které naleznete v příručce použitého digitálního fotoaparátu.
Související témata:
Načtení snímků z digitálního fotoaparátu
Připojení digitálního fotoaparátu
Skenování do katalogu
Zařazení snímku z digitálního fotoaparátu


Skenování

Jedním ze způsobů, jak zařadit nové obrázky do katalogu, je skenování. Program PhotoImage digital také umožňuje skenování obrázků a jejich ukládání na paměťová média bez zařazení do katalogu. V závislosti na vlastnostech a druhu připojeného skeneru můžete skenovat libovolné tištěné (papírové) předlohy, fotografie nebo diapozitivy. Výsledná kvalita naskenovaných obrázků závisí nejenom na originálu ale také na nastavení parametrů v dialogovém okně ovladače skeneru.
Pro ovládání skeneru se zpravidla používá softwarové rozhraní TWAIN. Některé skenery však rozhraní TWAIN nepodporují a při práci s nimi bude nejvhodnější využít postupu pro zařazení obrázků z výměnného média.
Při skenování obrázků do katalogu přes rozhraní TWAIN se údaje související s uložením naskenovaného obrázku nastavují přímo v dialogovém okně Skenování programu PhotoImage digital. Parametry související s vlastním skenováním v dialogovém okně rozhraní TWAIN.
Ukázka - Skenování

Vlastní postup práce se skenerem, včetně nastavení parametrů ovladače, naleznete v příručce, dodané ke skeneru. Příručku si pečlivě prostudujte, předejdete tak mnoha zbytečným chybám a potížím.

Následující témata:
Výběr zařízení
Skenování do katalogu
Skenování do editačního okna
Související témata:
Vícestránkový TIFF
Zařazení obrázku skenováním
Zařaze ní obrázku z výměnného média


Výběr zařízení

Pokud máte k počítači připojeno více skenerů, ať již přímo nebo prostřednictvím počítačové sítě, musíte před zahájením skenování zvolit, které z nich použijete.

Před zvolením skeneru zkontrolujte, zda:

  • je řádně připojen k počítači, resp. do počítačové sítě
  • je zapnutý
  • je dostupný pro operační systém (u skenerů připojených přes rozhraní SCSI)
  • máte instalován a správně nastaven ovladač skeneru

Pokud máte k dispozici více různých skenerů, použijte ten, který nejlépe vyhovuje povaze, kvalitě a určení skenovaného obrázku.

Poznámka Poznámka
Nedostupnost skeneru připojeného přes rozhraní SCSI je zpravidla způsobena, tím že jste skener zapnuli až po spuštění operačního systému Windows® na počítači, k němuž je připojen.

Možnosti výběru zařízení:

  1. V dialogovém okně Skenování vyberte požadovaný skener z rozbalovacího seznamu Zařízení.
  2. V nabídce Soubor ukažte na položku Skenování a potom klepněte na položku Vybrat zařízení
    3. . Zobrazí dialogové okno pro výběr zařízení. Označte požadovaný skener a klepnutím na příslušné tlačítko potvrďte volbu.
Související témata:
Skenování do katalogu
Skenování do editačního okna


Skenování do katalogu

Skenování do katalogu se při použití skeneru, jenž podporuje softwarové rozhraní TWAIN, ovládá z dialogového okna Skenování. Při skenování se obrázkům mohou automaticky přiřazovat názvy a pořadová čísla podle zvoleného vzoru. Program PhotoImage digital umožňuje skenováním vytvářet také soubory typu vícestránkový TIFF, do nichž lze uložit volitelný počet obrázků. Skenované obrázky se automaticky zařazují do aktuálního pořadače.

Postup při skenování do katalogu:

  1. V pořadačovém stromu klepněte na pořadač, do nějž chcete zařazovat skenované obrázky.
  2. Klepněte na tlačítko Skenovat Tlačítko - Skenovat na hlavním panelu nástrojů, zobrazí se dialogové okno Skenování.
  3. Do pole Název zadejte název zdrojového souboru, resp. jeho část, společnou pro všechny skenované obrázky.
  4. V seznamu Formát zvolte některý z podporovaných grafických formátů.
  5. Do pole Ukládat do složky zadejte úplný název složky, do níž se budou ukládat zdrojové soubory.
    Můžete také klepnout na tlačítko Tlačítko - Procházet za vstupním polem, zobrazí se okno Výběr složky, a v něm zvolte požadovanou složku. Potom klepněte na tlačítko OK.
  6. Ve vstupním poli Číslovat od zvolte počáteční pořadové číslo pro pojmenování souborů.
  7. Ve vstupním poli Počet číslic zvolte počet číslic pro pořadové číslo souboru.
  8. Klepnutím na tlačítko Zahájit skenování otevřete dialogové okno rozhraní TWAIN, jehož vzhled a obsah se liší v závislosti na připojeném skeneru.
  9. Dále postupujte podle pokynů, které naleznete v dokumentaci použitého skeneru.
Poznámka Poznámka
Při vytváření souboru vícestránkový TIFF nejprve zatrhněte předvolbu Vytvářet vícestránkový TIFF a do vstupního pole Omezit max. počet stránek na zadejte počet stránek, které bude soubor obsahovat. Kroky 4 až 6 vynechejte.
Související témata:
Skenování do editačního okna
Vícestránkový TIFF
Výběr zařízení
Zařazení obrázku skenováním


Skenování do editačního okna

Kromě přímého skenování do katalogu můžete skenovat také do editačního okna.

Tento způsob skenování použijte v následujících případech:

  • Skenované obrázky chcete uložit na disk, aniž je zařadíte do katalogu.
  • O zařazení obrázků do katalogu chcete rozhodovat až po jejich naskenování.
  • Skenované obrázky chcete ještě před zařazením do katalogu upravit.
  • Chcete si vyzkoušet různé kombinace hodnot parametrů skeneru za účelem nalezení optimálního nastavení pro skenování.
Poznámka Poznámka
Při skenování do editačního okna nelze vytvářet soubory typu vícestránkový TIFF.

Postup při skenování do editačního okna:

  1. V nabídce Soubor ukažte na položku Skenování a potom klepněte na položku Do okna, zobrazí se dialogové okno rozhraní TWAIN, jehož vzhled a obsah se liší v závislosti na připojeném skeneru.
  2. Nastavte požadované hodnoty jednotlivých parametrů. Potřebné pokyny naleznete v dokumentaci ke skeneru.
  3. Klepněte na tlačítko Scan, resp. Skenovat. Předloha, založená ve skeneru, se naskenuje a zobrazí v editačním okně.
  4. Jestliže chcete naskenovaný obrázek upravit, využijte funkce a nástroje, dostupné v editačním okně.
  5. Klepněte na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů editačního okna, zobrazí se dialogové okno Uložit jako.
  6. V seznamu a poli Uložit do zvolte složku, do které se uloží zdrojový soubor obrázku.
  7. Do vstupního pole za předvolbou Název souboru zadejte název souboru.
  8. V seznamu Uložit jako typ zvolte některý z podporovaných grafických formátů.
  9. Pokud jste se rozhodli zařadit obrázek do katalogu, zatrhněte předvolbu Zařadit do katalogu a zvolte pořadač, do nějž se obrázek zařadí klepnutím na tlačítko Vybrat pořadač Tlačítko - Vybrat pořadač .
  10. Klepněte na tlačítko Uložit, zdrojový soubor se uloží.
Související témata:
Práce v editačním okně
Skenování do katalogu
Vícestránkový TIFF
Úpravy obrazu
Výběr zařízení
Zařazení obrázku skenováním


Práce s obrázky

S obrázky můžete v programu PhotoImage digital pracovat podobným způsobem jako se soubory v operačním systému Windows®. Obrázky se zařazují do pořadačů, uspořádaných do stromové struktury, podobné struktuře složek v operačním systému. Vytvořené pořadače lze přejmenovávat, mazat a uspořádávat.
Obrázky lze do pořadačů zařazovat z pevného disku, výměnných paměťových médií (diskety, JAZ, ZIP, magnetooptické disky apod.), ze síťového disku, z paměti digitálního fotoaparátu nebo skenováním. Můžete je kopírovat nebo přesouvat do jiných pořadačů, odstraňovat z pořadačů, měnit jejich formát, zaslat ke zpracování v digitálním minilabu či je odesílat elektronickou poštou.
Obrázky můžete v katalogu vyhledávat podle různých kritérií, jimiž mohou být uživatelský index, EXIF, klíčová slova, komentář, název, velikost, datum posledního uložení zdrojového souboru, případně kombinace uvedených kritérií.
Zvláštní postavení mezi podporovanými formáty souborů má vícestránkový TIFF, který může obsahovat více obrazových stránek.

Při práci s obrázky je nutné postupovat pečlivě a systematicky, aby se uchovala přehlednost a účelnost struktury pořadačů a zařazení obrázků, které jsou základní podmínkou pro snadnou orientaci a efektivní práci s katalogem.

home
Ve verzi Home není podporováno vyhledávání podle uživatelského indexu.
Následující témata:
Pořadače
Zařazení obrázku
Operace s obrázky
Vyhledávání a třídění
Vícestránkový TIFF
Související témata
Zakázka pro minilab


Pořadače

Pořadače slouží k uspořádání obrázků v katalogu. Představují logická místa, do nichž se obrázky zařazují, kopírují nebo přesouvají. Pořadače je možné vytvářet i uvnitř jiných pořadačů, jednoduchým způsobem tak z nich lze vytvořit stromovou strukturu. Při vytváření pořadačů doporučujeme postupovat systematicky a uvážlivě, abyste se udrželi přehled o obrázcích v katalogu a usnadnili si jejich vyhledávání.

S pořadači lze provádět následující operace:

  • Vytvoření
  • Přejmenování
  • Mazání
  • Přesun (uspořádání)

Pořadače jsou uspořádány do pořadačového stromu, zobrazeného v levé horní části okna programu PhotoImage digital. Po vytvoření nového katalogu obsahuje pořadačový strom pět výchozích pořadačů nejvyšší úrovně:

  • Fotoaparát
  • Katalog
  • Prezentace
  • Vyhledané obrázky
  • Zakázky
Ukázka - Pořadačový strom
Následující témata:
Vytvoření pořadače
Přejmenování pořadače
Smazání pořadače
Uspořádání pořadačů
Vyhrazené pořadače
Související témata:
Práce s katalogem
Zařazení obrazku


Vytvoření pořadače

Chcete-li do katalogu doplnit další obrázky, můžete je zařadit do již existujícího pořadače nebo si pro ně vytvořit pořadač nový. Nový pořadač umístěte do pořadačového stromu tak, aby byla zachována logická struktura stromu a usnadnilo se pozdější vyhledávání. Název pořadače volte uvážlivě, aby co nejlépe vystihoval povahu obrázků, které do něj zařadíte.

Postup při vytváření pořadače:

  1. Klepněte v pořadačovém stromu na pořadač, do nějž chcete vnořit nový pořadač.
  2. Klepněte na tlačítko Vytvořit nový pořadač Tlačítko - Vytvořit nový pořadač na panelu nástrojů pořadačového stromu.
  3. Do vstupního pole v dialogovém okně Nový pořadač zadejte název nového pořadače.
  4. Klepněte na tlačítko OK.
Poznámka Poznámka
Maximální délka názvu pořadače je omezena na 255 znaků.
Pořadač lze vytvořit i z nabídky Katalog.
Související témata:
Kopírování/přesun obrázků
Zařazení obrázku


Přejmenování pořadače

Pokud Vám nevyhovuje současný název některého pořadače, můžete jej změnit.

Postup při přejmenování pořadače:

  1. Klepněte dvakrát v pořadačovém stromu na pořadač, který chcete přejmenovat. U názvu pořadače se zobrazí kurzor.
  2. Zvolte nový název pořadače.
  3. Klepněte myší mimo nově zvolený název.
Poznámka Poznámka
Maximální délka názvu pořadače je omezena na 255 znaků.
Pořadač můžete přejmenovat po zvolení položky Přejmenovat pořadač v místní nabídce nebo v nabídce Katalog.
Související témata:
Přejmenování obrázků
Uspořádání pořadačů
Vytvoření pořadače


Smazání pořadače

Pořadače, které již nepotřebujete, můžete kdykoliv smazat, výjimkou je pouze pět vyhrazených pořadačů. Smazat můžete prázdné pořadače i pořadače, do kterých jsou zařazeny obrázky nebo vnořeny další pořadače.
Upozornění Upozornění
Před smazáním pořadače si vždy pečlivě rozmyslete, zda jej skutečně chcete odstranit. Smazané pořadače již nelze obnovit.

Postup při mazání pořadače:

  1. Klepněte v pořadačovém stromu na pořadač, který chcete smazat.
  2. Klepněte na tlačítko Smazat pořadač Tlačítko - Smazat pořadač na panelu nástrojů pořadačového stromu, zobrazí se dialogové okno Potvrzení.
  3. Pokud mazaný pořadač obsahuje obrázky a chcete smazat jejich zdrojové soubory z disku, zatrhněte předvolbu Smazat i zdrojové soubory.
  4. Klepněte na tlačítko Ano.
Poznámka Poznámka
Pořadač můžete smazat i z místní nabídky nebo z nabídky Katalog.
Související témata:
Smazání obrázku


Uspořádání pořadačů

V pořadačovém stromě je možné pořadače libovolně uspořádávat (měnit pořadí) nebo přesouvat do jiného pořadače.

Postup při uspořádání pořadačů:

  1. Vyberte pořadač, jehož pořadí chcete v rámci nadřazeného pořadače změnit.
  2. Stiskněte klávesu [Ctrl] a kurzorovou klávesou [šipka dolů] nebo [šipka nahoru] přesuňte pořadač na požadované místo.
  3. Krok 2 opakujte pro všechny pořadače jejich pořadí chcete změnit.
Poznámka Poznámka
Změnu pořadí můžete provést i z místní nabídky pořadačového stromu.
Nelze měnit pořadí vyhrazených pořadačů.

Postup při přesunu pořadače:

  1. Rozbalte pořadačový strom tak, aby byl zobrazen pořadač, do kterého chcete příslušný pořadač přesunout.
  2. Klepněte levým tlačítkem myši na přesouvaný pořadač, tlačítko myši přidržte stisknuté a přesuňte pořadač na požadované místo.
Poznámka Poznámka
Nelze přesouvat vyhrazené pořadače.
Související témata:
Kopírování/přesun obrázků
Přejmenování pořadače
Seřazení obrázků


Vyhrazené pořadače

Pořadačový strom obsahuje pět vyhrazených pořadačů, které se automaticky vytvoří při otevření nového katalogu:
  • Fotoaparát (jeho název se mění podle připojeného digitálního fotoaparátu)
  • Katalog
  • Prezentace
  • Vyhledané obrázky
  • Zakázky

Pořadač Fotoaparát obsahuje přehled snímků, uložených v paměti připojeného digitálního fotoaparátu.
V pořadači Katalog se vytváří vlastní katalog obrázků.
Pořadač Prezentace slouží k vytváření prezentací zvolených obrázků.
Do pořadače Vyhledané obrázky se automaticky zařazují obrázky, vyhledané v katalogu na základě vyhledávacího dotazu.
Do pořadače Zakázky se ukládají zakázky pro zpracovaní v digitálním minilabu. V tomto pořadači jsou jednotlivé zakázky dále rozděleny podle svého statusu na pořadače Rozpracované zakázky, Zakázky k odeslání a Odeslané zakázky.

Poznámka Poznámka
Vyhrazené pořadače nelze přejmenovat ani smazat.
Související témata:
Prezentace
Vyhledávání a třídění
Vytvoření nového katalogu
Vytvoření pořadače
Zakázka pro minilab
Zařazení obrázku


Zařazení obrázku

První operací, kterou s obrázky provedete, je zařazení do katalogu. Katalog je rozčleněn do pořadačů, jejichž stromovou strukturu vytváří uživatel. Nové obrázky je možné zařadit do libovolného pořadače vnořeného do vyhrazeného pořadače Katalog. Vždy dbejte pečlivě na to, abyste obrázky zařadili do správného pořadače.

K zařazení do katalogu lze zvolit:

  • Všechny obrázky všech přípustných formátů z vybrané složky
  • Dosud nezařazené obrázky všech přípustných formátů z vybrané složky
  • Všechny obrázky zvoleného formátu z vybrané složky
  • Dosud nezařazené obrázky zvoleného formátu z vybrané složky
Poznámka Poznámka
Obrázek není možné zařadit do jednoho pořadače vícekrát, ale může být zařazen v různých pořadačích.

Do katalogu lze zařadit obrázky z nejrůznějších zdrojů - pevného disku Vašeho počítače, výměnného paměťového média (CD-ROM, ZIP, JAZ, disketa, magnetooptické disky atd.), pevných disků počítačů propojených sítí. Program PhotoImage digital nabízí zejména pokročilé funkce pro zařazování snímků z digitálního fotoaparátu a pro skenování tištěných předloh skenerem. Podporována je také metoda drag and drop (táhni a pusť).
Jednou z velkých předností katalogu v programu PhotoImage digital je, že není závislý na místě uložení obrázků (tzn. jejich zdrojových souborů). Program o nich uchovává veškeré informace nezávisle na tom, kde se nacházejí a zda jsou momentálně dostupné.

home
Ve verzi Home není podporováno zařazování obrázků ze síťově propojených počítačů.
Následující témata:
Zařazení obrázku z disku
Zařazení obrázku po síti
Zařazení obrázku z výměnného média
Zařazení obrázku z digitálního fotoaparátu
Zařazení obrázku skenováním
Zařazení obrázku metodou drag and drop
Související témata:
Pořadače
Práce s katalogem


Zařazení obrázku z disku

Obrázky můžete zařadit do katalogu přímo z pevného disku Vašeho počítače.

Postup při zařazení obrázku z disku:

  1. Klepněte v pořadačovém stromu na pořadač, do kterého chcete zařadit obrázky.
  2. Klepněte na tlačítko Zařadit obrázky Tlačítko - Zařadit obrázky na hlavním panelu nástrojů.
  3. V dialogovém okně Otevřít zvolte požadovaný disk a složku se zdrojovými soubory obrázků, které si přejete zařadit do katalogu.
  4. Ve zvolené složce označte požadované obrázky.
    • V seznamu Soubory typu určete, zda budou k zařazení nabízeny soubory všech podporovaných formátů nebo pouze soubory zvoleného formátu (JPG, TIF, PNG …).
    • Tlačítkem Vybrat nezařazené můžete označit všechny zdrojové soubory obrázků, které nebyly dosud do katalogu zařazeny.
  5. Klepnutím na tlačítko Otevřít zařaďte označené obrázky do zvoleného pořadače.
Poznámka Poznámka
Obrázky můžete zařadit do katalogu také z nabídky Soubor.
Související témata:
Vyhrazené pořadače
Vytvoření pořadače
Zařazení obrázku po síti
Zařazení obrázku metodou drag and drop
Zařazení obrázku z výměnného média


Zařazení obrázků po síti

[ H ]

Zařazení obrázku po síti

Obrázky můžete zařadit do katalogu z libovolného sdíleného disku v místních sítích Microsoft a Novell.

Postup při zařazení obrázku po síti:

  1. Klepněte v pořadačovém stromu na pořadač, do kterého chcete zařadit obrázky.
  2. Klepněte na tlačítko Zařadit obrázky Tlačítko - Zařadit obrázky na hlavním panelu nástrojů.
  3. V dialogovém okně Otevřít zvolte požadovaný počítač, sdílený disk a složku s obrázky, které si přejete zařadit do katalogu.
    Poznámka Poznámka
    Jako výchozí oblast hledání zvolte Okolní počítače (Windows® 95/98/Me), resp. Místa v síti (Windows® 2000/XP). Pokud máte sdílený disk připojen jako síťový disk, zvolte jako výchozí oblast Tento počítač.
  4. Ve zvolené složce označte požadované obrázky.
    • V seznamu Soubory typu určete, zda budou k zařazení nabízeny soubory všech podporovaných formátů nebo pouze soubory zvoleného formátu (JPG, TIF, PNG …).
    • Tlačítkem Vybrat nezařazené můžete označit všechny soubory, které nebyly dosud do katalogu zařazeny.
  5. Klepnutím na tlačítko Otevřít zařaďte označené obrázky do zvoleného pořadače.
Poznámka Poznámka
Obrázky můžete zařadit do katalogu také z nabídky Soubor.
home
Ve verzi Home není operace Zařazení obrázků po síti podporována.
Související témata:
Vyhrazené pořadače
Vytvoření pořadače
Zařazení obrázku metodou drag and drop
Zařazení obrázku z disku
Zařazení obrázku z výměnného média


Zařazení obrázku z výměnného média

Obrázky můžete zařadit do katalogu z výměnných médií, jako jsou CD-ROM, diskety, ZIP, JAZ, magnetooptické disky atd. Při zařazování z výměnného média uvažte, zda je vhodné ponechat zdrojové soubory obrázků na původním médiu nebo zda je lépší je zkopírovat, resp. přesunout, na pevný disk počítače. Všechny funkce programu, kromě úprav vzhledu a plného zobrazení obrázku, je možné provádět i s obrázkem uloženým na výměnném médiu. V případě, že budete chtít obrázek upravit, budete vyzváni k vložení média, na němž je obrázek uložen.

Postup při zařazení obrázku z výměnného média:

  1. Klepněte v pořadačovém stromu na pořadač, do kterého si přejete zařadit obrázky.
  2. Klepněte na tlačítko Zařadit obrázky Tlačítko - Zařadit obrázky na hlavním panelu nástrojů.
  3. V dialogovém okně Otevřít zvolte jednotku a složku se zdrojovými soubory obrázků, které chcete zařadit do katalogu.
  4. Ve zvolené složce označte požadované obrázky.
    • V seznamu Soubory typu určete, zda budou k zařazení nabízeny soubory všech podporovaných formátů nebo pouze soubory zvoleného formátu (JPG, TIF, PNG …).
    • Tlačítkem Vybrat nezařazené můžete označit všechny zdrojové soubory obrázků, které nebyly dosud do katalogu zařazeny.
  5. Klepněte na tlačítko Otevřít.
  6. Zvolte jednu z nabízených možností:
    • Ponechat obrázky na výměnném médiu - zdrojové soubory obrázků zůstanou na původním médiu.
    • Kopírovat do složky - zdrojové soubory obrázků se zkopírují do určené složky na pevném disku, katalog se bude odkazovat na zkopírované soubory.
    • Přesunout do složky - zdrojové soubory obrázků se přesunou do určené složky na pevném disku.
  7. Označené obrázky se zařadí do zvoleného pořadače.
Poznámka Poznámka
Při první práci s obrázky na výměnném médiu budete vyzváni k přiřazení identifikačního názvu médiu. Použitý název bude jednoznačně identifikovat médium při další práci s obrázky, které jsou na něm uloženy. Název proto volte uvážlivě.
Obrázky můžete zařadit do katalogu také z nabídky Soubor.
Související témata:
Vyhrazené pořadače
Vytvoření pořadače
Zařazení obrázku metodou drag and drop
Zařazení obrázku po síti
Zařazení obrázku z disku


Zařazení snímku z digitálního fotoaparátu

Do katalogu můžete zařazovat snímky uložené v paměti digitálního fotoaparátu, připojeného k počítači.

Většina digitálních fotoaparátů se po připojení k počítači identifikuje jako vyměnitelný disk. Pro tyto fotoaparáty je určen pořadač Fotoaparát, do kterého se načtou snímky uložené v paměti fotoaparátu. Program PhotoImage digital však dokáže komunikovat i s digitálními fotoaparáty, které podporují softwarové rozhraní TWAIN. Při zařazování snímků z těchto fotoaparátů použijte dialogové okno Skenování, které je přístupné z nabídky Soubor po klepnutí na položky Skenování a Do katalogu.

Některé modely fotoaparátů jsou vybavené vlastním programovým vybavením, které jako jediné zajišťuje přenos snímků z fotoaparátu na pevný disk počítače. Snímky pak nelze načíst z paměti fotoaparátu prostřednictvím programu PhotoImage digital ani žádné jiné aplikace. V takovém případě musíte nejprve zkopírovat snímky z paměti fotoaparátu v dodaném programovém vybavení na pevný disk a teprve potom je zařadit do katalogu stejným způsobem jako jiné obrázky uložené na pevném disku.
Související témata:
Digitální fotoaparát
Načtení snímků z digitálního fotoaparátu
Vytvoření pořadače
Zařazení obrázku z disku
Zařazení obrázku z výměnného média
Zařazení obrázku skenováním
Zařazení snímků do katalogu


Zařazení obrázku skenováním

Vzhledem k tomu, že program PhotoImage digital dokáže komunikovat se skenery, které podporují softwarové rozhraní TWAIN, můžete zařazovat obrázky do katalogu skenováním.
Parametry pro skenování se nastavují v dialogovém okně Skenování, které se otevírá postupným klepnutím na položky Skenování a Do katalogu v nabídce Soubor.
Naskenovaným obrázkům se automaticky přiřadí název a obrázky se zařadí do příslušného pořadače v katalogu a současně se uloží i zdrojový soubor obrázku do zvolené složky na pevném disku. Skenovat je možné i samostatně, bez nutnosti zařazovat obrázky do katalogu.
Poznámka Poznámka
Některé skenery rozhraní TWAIN nepodporují a při práci s nimi je nejvhodnější se řídit pokyny zařazování obrázků z digitálního fotoaparátu.

Skenováním můžete do katalogu zařadit libovolné obrázky, které byly původně v tištěné (papírové) podobě, včetně fotografií pořízených klasickým fotoaparátem, nebo na filmu (prostřednictvím filmového skeneru).

Související témata:
Digitální fotoaparát
Skenování do katalogu
Skenování do editačního okna
Vytvoření pořadače
Zařazení obrázku z výměnného média
Zařazení obrázku z digitálního fotoaparátu


Zařazení obrázku metodou drag and drop

PhotoImage digital podporuje zařazování obrázků do katalogu metodou drag and drop (táhni a pusť). Tento způsob práce je možné použít při zařazování obrázků z disku, po síti i z výměnných médií.

Postup při zařazení obrázků metodou drag and drop:

  1. Klepněta na položku Zobrazit Průzkumníka Windows v nabídce Soubor. Zobrazí se Průzkumník Windows.
  2. Najděte obrázky, které chcete zařadit do katalogu a označte je.
  3. Ujistěte se, zda je okno programu PhotoImage digital a místo, kam chcete obrázky přesunout, viditelné.
  4. Stiskněte levé tlačítko myši a přetáhněte označené obrázky na požadované místo.
  5. Uvolněte levé tlačítko myši.

Postup při zařazení složky s obrázky metodou drag and drop:

  1. Klepněta na položku Zobrazit Průzkumníka Windows v nabídce Soubor. Zobrazí se Průzkumník Windows.
  2. Najděte složku s obrázky, kterou chcete zařadit do katalogu a označte ji.
  3. Ujistěte se, zda je okno programu PhotoImage digital a místo, kam chcete obrázky přesunout, viditelné.
  4. Stiskněte levé tlačítko myši a přetáhněte označenou složku (nebo více označených složek) na požadované místo.
  5. Uvolněte levé tlačítko myši. Zobrazí se dialogové okno Zařazení složky s obrázky.
  6. Pokud chcete do katalogu zařadit také obrázky, které jsou obsaženy v podsložkách, zatrhněte předvolbu Zařadit i obrázky z podsložek.
  7. Jestliže se má struktura složek na disku přetvořit ve strukturu pořadačů v katalogu, zatrhněte předvolbu Vytvořit pořadače podle struktury složek.
  8. Pokud chcete zařazovaným obrázkům automaticky přiřadit klíčové slovo shodné s názvem složky, ve kterém jsou umístěny, zatrhněte předvolbu Přiřadit klíčová slova podle struktury složek.
  9. Klepněte na tlačíko OK, obrázky z vybrané složky se zařadí do katalogu.
Poznámka Poznámka
Označené obrázky nebo složky můžete přetáhnout na libovolný pořadač v pořadačovém stromě nebo do prostoru náhledového okna (obrázky se zařadí do aktuálního pořadače).
home
Ve verzi Home není podporováno zařazování obrázků ze síťově propojených počítačů.
Související témata:
Kopírování/přesun obrázků
Zařazení obrázku po síti
Zařazení obrázku z disku
Zařazení obrázku z výměnného média


Operace s obrázky

Program PhotoImage digital umožňuje provádět s obrázky v katalogu mnoho různých operací, které dovolují uživateli pracovat efektivně a rychle, bez nutnosti používat další programy pro správu souborů. Program především podporuje hromadnou práci s obrázky. Tzn. že velkou část operací lze provádět s více obrázky současně. Významně se tak urychluje práce s katalogem, snižuje nebezpečí chyb a udržuje přehled o všech dostupných obrázcích.

V této kapitole naleznete pokyny pro:

  • Seřazení obrázků
  • Práci s výběrem
  • Kopírování obrázků do jiného pořadače
  • Přesun obrázků do jiného pořadače
  • Kopírování zdrojových souborů obrázků
  • Přesun zdrojových souborů obrázků
  • Přejmenování obrázků
  • Změnu cesty ke zdrojovému souboru
  • Mazání obrázků a zdrojových souborů obrázků
  • Otevření obrázků v jiném programu
  • Zobrazení obrázků na celou obrazovku
  • Odeslání obrázků elektronickou poštou
  • Zpracování obrázků pro fotolaboratoř

  • Konverzi formátů obrázků

Následující témata:
Seřazení obrázků
Výběr obrázků
Práce s výběrem
Kopírování/přesun obrázků
Kopírování/přesun zdrojových souborů
Přejmenování obrázku
Změna cesty ke zdrojovému souboru
Smazání obrázku
Otevření v jiném programu
Zobrazení na celou obrazovku
Odeslání elektronickou poštou
Konverze formátu


Seřazení obrázků

Obrázky v pořadači můžete v náhledovém okně nebo okně seznamu obrázků automaticky uspořádat podle zvoleného kritéria. Mezi tato kritéria patří název, velikost a datum uložení souboru.
Pořadí obrázků lze změnit také manuálně (uživatelské uspořádání). Aktuální uživatelské uspořádání obrázků můžete uložit.

Automatické řazení obrázků

Klepněte na nabídku Zobrazit, ukažte na položku Seřadit obrázky a potom zvolte zda se obrázky seřadí Podle názvu, Podle velikosti nebo Podle data. Náhledy obrázků se uspořádají podle zvoleného kritéria. Způsob řazení ovlivníte také položkami Vzestupně nebo Sestupně.

Manuální řazení obrázků

Zvolte jeden nebo více obrázků a přetáhněte je myší na požadované místo v pořadači. Obrázky, které se nacházejí za místem vložení, se posunou. Tímto způsobem můžete změnit uspořádání celého pořadače.
Manuální řazení obrázků lze s výhodou využít při tvorbě prezentací.

Poznámka Poznámka
Příkaz Seřadit obrázky je přístupný také z místní nabídky náhledového okna nebo okna seznamu obrázků.

Uložení uspořádání obrázků

Jestliže chcete uložit aktuální uživatelské pořadí obrázků v pořadači pro pozdější použití, klepněte na položku Uložit pořadí v nabídce Zobrazit.

Poznámka Poznámka
Příkaz Uložit pořadí je přístupný také z místní nabídky náhledového okna nebo okna seznamu obrázků.
Jestliže v nabídce Zobrazit zvolíte postupně položky Seřadit obrázky a Uživatelsky, obrázky se uspořádají v naposledy uloženém pořadí.
Související témata:
Prezentace
Výběr obrázků


Výběr obrázků

Mnoho operací a úprav lze provádět s více obrázky současně. Před provedením takovéto operace je nutné požadované obrázky v pořadači vybrat.
Náhledy vybraných obrázků mají černý rám, náhled aktuálního obrázku je orámován červenou barvou.

Poznámka Poznámka
Obrázky je možné vybírat pouze v aktuálním pořadači.

Výběr jednoho obrázku

Klepněte tlačítkem myši na náhled požadovaného obrázku, barva rámu náhledu se změní na červenou.

Výběr více obrázků v obdélníkové oblasti

Klepněte v náhledovém okně mimo náhledy a tažením kurzoru myši vyberte všechny požadované obrázky.

Výběr souvislé skupiny obrázků

Klepněte na náhled prvního požadovaného obrázku, stiskněte a přidržte klávesu [Shift] a potom klepněte na náhled posledního požadovaného obrázku. Vyberou se všechny obrázky, které se nacházejí mezi dvěma označenými.

Výběr nesouvislé skupiny obrázků

Klepněte na náhled některého požadovaného obrázku, stiskněte a přidržte klávesu [Ctrl]. Potom postupně klepněte na náhledy všech ostatních požadovaných obrázků a po zvolení posledního uvolněte klávesu [Ctrl].

Výběr všech obrázků v pořadači

Všechny obrázky v pořadači můžete vybrat následujícími způsoby:
  • Klepněte na položku Vybrat vše v nabídce Katalog.
  • Otevřete místní nabídku a klepněte na položku Vybrat vše.
  • Stiskněte současně klávesy [Ctrl]+[A].
Poznámka Poznámka
Metody výběru obrázků můžete vzájemně kombinovat. Například můžete vybrat všechny obrázky a potom z tohoto výběru některé vyjmout.
Související témata:
Komentář
Práce s výběrem
Přiřazení klíčového slova obrázku
Přiřazení zvukového záznamu
Úprava obrázku
Vícestránkový TIFF
Zvukový záznam


Práce s výběrem

Jestliže označíte v pořadači více obrázků, můžete s nimi provádět řadu operací stejným způsobem, jako kdybyste zvolili pouze jediný obrázek – tzv. hromadné zpracování. Aktuální výběr obrázků je možné dočasně „uzamknout“, čímž se zjednoduší provedení více operací se stejnou skupinou obrázků.

Zamknutí výběru

Výběr obrázků můžete dočasně uzamknout tlačítkem Zamknout/odemknout výběr Tlačítko - Zamknout / odemknout výběr, které se nachází na panelu nástrojů. Výběr pak nebude možné zrušit. Výběr bude zachován i po provedení většiny operací s obrázky.

Poznámka Poznámka
Uzamknutí výběru obrázků se automaticky zruší při zpřístupnění jiného pořadače.
Další obrázky do uzamčeného výběru přidáte tak, že stisknete a přidržíte klávesu [Ctrl] a potom postupně klepnete na náhledy všech požadovaných obrázků.

Odemknutí výběru

Pokud chcete zrušit blokování aktuálního výběru obrázků, klepněte znovu na tlačítko Zamknout/odemknout výběr Tlačítko - Zamknout / odemknout výběr v poloze zamčeno. Nyní můžete opět pracovat s libovolným obrázkem v pořadači.

Související témata:
Komentář
Přiřazení klíčového slova obrázku
Přiřazení zvukového záznamu
Úprava obrázku
Vícestránkový TIFF
Výběr obrázků
Zvukový záznam


Kopírování / přesun obrázků

Zařazené obrázky můžete kopírovat z jednoho pořadače do jiného nebo je můžete mezi pořadači přesouvat. S vlastním obrázkem se přesouvají, resp. kopírují, také všechny informace, které mu byly přiřazeny (komentář, klíčová slova, zvukový záznam).

Přesun obrázků

Po provedení operace přesun budou příslušné obrázky pouze v novém pořadači, z původního pořadače se odstraní.

Postup při přesunu obrázků:

  1. Zobrazte v pořadačovém stromu pořadač, do nějž si přejete přesunout obrázky.
  2. Zvolte v pořadačovém stromu pořadač, z nějž budete přesouvat obrázky.
  3. V náhledovém okně označte požadované obrázky.
  4. Stiskněte levé tlačítko myši a přetáhněte označené obrázky na požadovaný pořadač v pořadačovém stromu.
  5. Uvolněte levé tlačítko myši.

Kopírování obrázků

Po provedení operace kopírování budou příslušné obrázky v původním i v novém pořadači.

Postup při kopírování obrázků:

  1. Zobrazte v pořadačovém stromu pořadač, do nějž si přejete kopírovat obrázky.
  2. Zvolte v pořadačovém stromu pořadač, z nějž budete kopírovat obrázky.
  3. V náhledovém okně označte požadované obrázky.
  4. Stiskněte levé tlačítko myši a klávesu [Ctrl] a přetáhněte označené obrázky na požadovaný pořadač v pořadačovém stromu (kurzor myši se změní na Kurzor - režim kopie).
  5. Uvolněte levé tlačítko myši a klávesu [Ctrl].
Poznámka Poznámka
Do pořadače nelze zkopírovat nebo přesunout obrázek, který je do pořadače již zařazen. Každý obrázek může být v pořadači pouze jednou.
Související témata:
Kopírování/přesun souborů
Výběr obrázků
Vytvoření pořadače
Zařazeni obrázku


Kopírování / přesun souborů

Kopírování / přesun zdrojových souborů

Zdrojové soubory obrázků lze z programu PhotoImage digital kopírovat nebo přesouvat do jiných složek na disku nebo na výměnném paměťovém médiu, podobně jako v prostředí Windows.

Kopírování zdrojových souborů

Po provedení operace kopírování budou příslušné soubory uloženy v původní i nové složce. Katalog se bude nadále odkazovat na soubory v původní složce, tzn. že mezi zkopírovanými soubory a katalogem nevznikne žádná vazba.

Postup při kopírování zdrojových souborů:

  1. Označte jeden nebo více obrázků, jejichž zdrojové soubory chcete zkopírovat do jiné složky na disku nebo výměnném paměťovém médiu.
  2. Klepněte na položku Zkopírovat zdrojový soubor v nabídce Obrázek, zobrazí se dialogové okno Výběr složky.
  3. Vyhledejte složku, do níž chcete zdrojové soubory kopírovat.
  4. Klepněte na tlačítko OK, soubory se zkopírují.

Přesun zdrojových souborů

Po provedení operace přesun budou příslušné soubory uloženy pouze v nové složce, z původní složky se odstraní. Katalog se bude odkazovat na přesunuté soubory, nedojde tedy k jeho narušení.

Postup při přesunu zdrojových souborů:

  1. Označte jeden nebo více obrázků, jejichž zdrojové soubory chcete přesunout do jiné složky na disku nebo výměnném paměťovém médiu.
  2. Klepněte na položku Přesunout soubor v nabídce Obrázek, zobrazí se dialogové okno Výběr složky.
  3. Vyhledejte složku, do níž chcete zdrojové soubory přesunout.

  4. Klepněte na tlačítko OK, soubory se přesunou.

Související témata:
Export
Kopírování/přesun obrázků
Výběr obrázků
Zálohování katalogu


Přejmenování obrázků

Funkce Přejmenování slouží ke změně názvu jednoho nebo více obrázků, případně ke sjednocení názvů obrázků v pořadači, kdy budou všem zvoleným obrázkům přiřazeny názvy, které se budou navzájem lišit pouze pořadovým číslem.
Upozornění Upozornění
Protože název obrázku a název zdrojového souboru jsou totožné, odpovídá funkce přejmenování obrázku funkci přejmenování souboru v operačním systému. Pokud je obrázek zařazen do více pořadačů, změní se jeho název ve všech pořadačích.

Postup při přejmenování jednoho obrázku:

  1. V náhledovém okně označte obrázek, jenž chcete přejmenovat.
  2. Klepněte na položku Přejmenovat v nabídce Obrázek, zobrazí se dialogové okno Přejmenování souboru.
  3. Zadejte nový název obrázku.
  4. Klepněte na tlačítko OK.
  5. Pokud se zobrazí okno s žádostí o potvrzení přejmenování souboru, klepněte v něm na tlačítko Ano.
Poznámka Poznámka
Jestliže se nově zvolený název obrázku shoduje s názvem jiného obrázku v pořadači, přejmenování se neprovede.

Postup při přejmenování více obrázků:

  1. V náhledovém okně označte všechny obrázky, které chcete přejmenovat.
  2. Klepněte na položku Přejmenovat v nabídce Obrázek, zobrazí se dialogové okno Přejmenování souborů.
  3. Zadáním hodnot do polí Číslovat od: a Krok: zvolte počáteční pořadové číslo obrázků a krok, po jakém se bude zvětšovat.
  4. Přepínači Zástupný znak pro zvolte znak, který bude ve vzorovém zápisu zastupovat původní název obrázku, případně číslici.
  5. Do pole Šablona zadejte vzorový název obrázku, složený z nových znaků a znaků, které budou zastupovat původní název souboru a pořadové číslo (každý znak nahrazuje jednu číslici).
  6. Ve sloupcích Původní název a Nový název zkontrolujte přiřazení názvů jednotlivým souborům.
  7. Klepněte na tlačítko OK.
Příklad Příklad
Pokud chcete například přejmenovat soubory s názvy jaro, leto, podzim a zvolíte krok 1, počáteční hodnotu 1, znak pro název @, znak pro číslici # a vzorový název Praha_@_##, přiřadí se obrázkům názvy Praha_jaro_01, Praha_leto_02, Praha_podzim_03.

Postup při sjednocení názvů více obrázků:

  1. V náhledovém okně označte všechny obrázky, jejichž názvy potřebujete sjednotit.
  2. Klepněte na položku Přejmenovat v nabídce Obrázek, zobrazí se dialogové okno Přejmenování souborů.
  3. Zadáním hodnot do polí Číslovat od: a Krok: zvolte počáteční pořadové číslo obrázků a krok, po jakém se bude pořadové číslo zvětšovat.
  4. Přepínači Zástupný znak pro zvolte znak, který bude ve vzorovém zápisu zastupovat číslici.
  5. Do pole Šablona zadejte vzorový název obrázku, složený ze znaků, které budou pro všechny názvy shodné, a znaků, jež budou zastupovat pořadové číslo (každý znak nahrazuje jednu číslici).
  6. Ve sloupcích Původní název a Nový název zkontrolujte přiřazení názvů jednotlivým souborům.
  7. Klepněte na tlačítko OK.
Příklad Příklad
Pokud například zvolíte krok 1, počáteční hodnotu 1, znak pro číslici # a vzorový název leto-###, přiřadí se obrázkům názvy leto-001, leto-002, leto-003 atd.
Poznámka Poznámka
Chcete-li ovlivnit pořadí, v jakém budou obrázkům přiřazena pořadová čísla, musíte je ještě před krokem 1 odpovídajícím způsobem seřadit.
Související témata:
Přejmenování pořadače
Seřazení obrázků
Výběr obrázků
Zařazení obrázku


Změna cesty ke zdrojovému souboru

V katalogu se pro každý obrázek uchovává informace o umístění zdrojového souboru obrázku. Pokud přemístíte zdrojový soubor v jiné aplikaci než PhotoImage digital nebo potřebujete z nějakého důvodu, aby se katalog odkazoval na jiný zdrojový soubor se stejným názvem, musíte informaci o cestě ke zdrojovému souboru změnit. Cestu je možné změnit pouze jednotlivě a jen pokud je obrázek nedostupný (ikona paměťového média v náhledu obrázku překryta symbolem Identifikator - nedostupné paměťové médium / obrázek).

Postup při změně cesty ke zdrojovému souboru:

  1. Klepněte na položku Změnit cestu v nabídce Obrázek, zobrazí se dialogové okno Změna cesty.
  2. V poli Nová cesta zvolte složku, v níž se nachází příslušný zdrojový soubor. Klepněte na tlačítko Tlačítko - Procházet a vyhledejte požadovanou složku, případně cestu ke složce zadejte přímo.
Související témata:
Náhledové okno


Smazání obrázku

Obrázky zařazené do katalogu můžete z pořadače kdykoliv smazat. Při mazání obrázků lze odstranit i zdrojové soubory z pevného disku nebo výměnného paměťového média.
Upozornění Upozornění
Před smazáním obrázků si vždy pečlivě rozmyslete, zda je skutečně chcete odstranit. Omylem smazané obrázky byste museli znovu zařadit do pořadače z pevného disku nebo výměnného paměťového média.

Postup při mazání obrázku:

  1. Označte jeden nebo více obrázků, které chcete smazat.
  2. Klepněte na položku Smazat v nabídce Obrázek.
  3. Pokud chcete odstranit nejenom zvolené obrázky z pořadače ale i zdrojové soubory z disku, zaškrtnete předvolbu Smazat i zdrojové soubory.
  4. Klepněte na tlačítko Ano.
Poznámka Poznámka
Označené obrázky můžete smazat také z místní nabídky.
Při mazání se obrázek odstraní pouze z aktuálního pořadače, jestliže se obrázek nachází ve více pořadačích, zůstane v nich zachován.
Související témata:
Smazání pořadače
Výběr obrázků


Otevření v jiném programu

Obrázek zařazený do katalogu lze přímo z programu PhotoImage digital otevřít i v jiné aplikaci. Můžete jej otevřít buď v asociovaném programu, nebo v jiném libovolném programu, který podporuje formát, v němž je obrázek uložen.

Otevření obrázku v asociovaném programu

Asociovaný program je program, který operační systém Windows® používá jako standardní pro zobrazení a úpravy souborů určitého formátu. Například pro soubory formátu TIFF může být asociovaným programem Adobe® PhotoShop® (pokud je instalován). Informace o asociovaných programech jsou uloženy v systémových registrech.

Postup při otevření obrázku v asociovaném programu:

  1. V náhledovém okně zvolte obrázek, jenž si přejete otevřít v asociovaném programu.
  2. Klepněte na položku Otevřít v asociovaném programu v nabídce Obrázek, spustí se příslušný program a v něm se otevře zvolený obrázek.
Poznámka Poznámka
Pokud není příslušnému formátu přiřazen (asociován) žádný program, zobrazí se stejné dialogové okno Otevřít v programu jako při otevření obrázku v libovolném programu.

Otevření obrázku v libovolném programu

Zvolený obrázek můžete otevřít v libovolném programu, jenž podporuje příslušný formát.

Postup při otevření obrázku v libovolném programu:

  1. V náhledovém okně zvolte obrázek, jenž si přejete otevřít v některém jiném programu.
  2. Klepněte na položku Otevřít v programu v nabídce Obrázek, zobrazí se dialogové okno Otevřít v programu.
  3. V seznamu vyhledejte požadovaný program a klepněte na tlačítko OK. Příslušný program se spustí a v něm se otevře zvolený obrázek.
    Pokud není program v seznamu uveden, klepněte na tlačítko Jiný a vyhledejte jej.
Související témata:
Konverze formátu
Výběr obrázků
Zařazení obrázku


Zobrazení na celou obrazovku

Obrázek zařazený do katalogu můžete zobrazit na celou obrazovku, abyste si jej mohli detailně prohlédnout. Na obrazovce se nad vlastním obrázkem zobrazí úplný název zdrojového souboru (tzn. i disková jednotka a složka). V pravém horním rohu obrazovky se objeví následující tlačítka:
  • Přizpůsobit velikosti okna Tlačítko - Přizpůsobit velikosti okna - Nastaví maximální možné proporcionální zvětšení obrázku tak, aby byl na obrazovce zobrazen celý.
  • Zobrazit v původní velikosti Tlačítko - Zobrazit v původní velikosti - Zobrazí obrázek v původní velikosti.
  • Lupa Tlačítko - Lupa - Zvětší nebo zmenší obrázek. Zvětšení se provádí klepnutím levého tlačítka myši, zmenšení klepnutím pravého tlačítka myši. Požadovanou část obrázku můžete zvětšit použitím výběrového rámečku.
  • Posun Tlačítko - Posun - Posouvá obrázek v libovolném směru, pokud není na obrazovce vidět celý.
  • Zavřít okno Tlačítko - Zavřít okno - Ukončí prohlížení na celou obrazovku.
  • Otočit pro prohlížení 90° vlevo Tlačítko - Otočit pro prohlížení 90° vlevo - Otočí obrázek pro potřeby prohlížení o 90° vlevo.
  • Otočit pro prohlížení 90° vpravo Tlačítko - Otočit pro prohlížení 90° vpravo - Otočí obrázek pro potřeby prohlížení o 90° vpravo.

Postup při zobrazení obrázků na celou obrazovku:

  1. Poklepejte na libovolný obrázek v náhledovém okně, všechny obrázky v pořadači se zobrazí na celou obrazovku.
  2. Mezi obrázky můžete přepínat tlačítky Předchozí obrázek Tlačítko - Předchozí obrázek a Následující obrázek Tlačítko - Následující obrázek , která se zobrazí v levém horním rohu obrazovky.
  3. Prohlížení ukončíte stisknutím klávesy [ESC] nebo klepnutím na tlačítko Zavřít okno Tlačítko - Zavřít okno.

Postup při zobrazení vybraných obrázků na celou obrazovku:

  1. Označte ty obrázky, které chcete zobrazit na celou obrazovku.
  2. Klepněte na tlačítko Zobrazit na celou obrazovku Tlačítko - Zobrazit na celou obrazovku na hlavním panelu nástrojů, na celou obrazovku se zobrazí pouze vybrané obrázky.
  3. Mezi obrázky můžete přepínat tlačítky Předchozí obrázek Tlačítko - Předchozí obrázek a Následující obrázek Tlačítko - Následující obrázek , která se zobrazí v levém horním rohu obrazovky.
  4. Prohlížení obrázků na celou obrazovku ukončíte stisknutím klávesy [ESC] nebo klepnutím na tlačítko Zavřít okno Tlačítko - Zavřít okno.
Související témata:
Výběr obrázků
Změna velikosti


Odeslání elektronickou poštou

Obrázky můžete přímo z katalogu odesílat elektronickou poštou Vašim přátelům, známým, spolpracovníkům, zázkazníkům apod. Musíte však mít instalovaného klienta elektronické pošty, například Microsoft® Outlook® (součást Windows), a být připojeni k síti Internet.

Postup při odeslání obrázku elektronickou poštou:

  1. Označte jeden nebo více obrázků, které chcete odeslat elektronickou poštou.
  2. Klepněte na tlačítko Odeslat e-mailem Tlačítko - Odeslat e-mailem na hlavním panelu nástrojů.
    Zobrazí se dialogové okno Odeslání e-mailem.
    Poznámka Poznámka
    Příkaz Odeslat e-mailem je přístupný také z místní nabídky a z nabídky Obrázek.
  3. Předvolbou Zkomprimovat odesílané obrázky určete, zda se obrázky odešlou v aktuální podobě nebo zda se nejprve zkomprimují. Pokud předvolbu nezatrhnete, pokračujte krokem 7.
  4. Do pole Název zadejte název pro soubor se zkomprimovanými obrázky.
  5. Pokud chcete podmínit rozbalení zkomprimovaných obrázků heslem, zadejte příslušné heslo do pole Heslo. Požadujete-li z bezpečnostních důvodů, aby se při zadávání hesla zobrazovaly místo zvolených znaků symboly *, zatrhněte předvolbu Maskovat heslo.
  6. Jestliže si přejete vytvořit samorozbalovací komprimační soubor, zatrhněte předvolbu Vytvořit samorozbalovací archiv.
  7. Klepněte na tlačítko OK, zobrazí se dialogové okno klienta elektronické pošty pro odeslání nové pošty. Zvolené zdrojové soubory obrázků nebo soubor se zkomprimovanými obrázky se automaticky doplní jako příloha.
  8. Zadejte e-mailovou adresu příjemce, případně další potřebné údaje a do pole pro zprávy zapište nebo zkopírujte doprovodný text.
  9. Klepnutím na tlačítko Odeslat, Send nebo podobné odešlete zprávu i s přílohou příjemci.
Poznámka Poznámka
Pokud se rozhodnete klienta elektronické pošty ukončit bez odeslání zprávy, klepněte na tlačítko × (Zavřít) v pravém horním rohu okna nebo na položku Zavřít (Close) v nabídce Soubor (File).

Další informace o použití Vašeho klienta elektronické pošty naleznete v nápovědě nebo dokumentaci, která je k němu dodávána.

Související témata:
Výběr obrázků


Konverze formátu

Pokud potřebujete zdrojový soubor obrázku uložit v jiném grafickém formátu, musíte jej zkonvertovat. Kromě zkonvertovaného souboru se může zachovat i původní soubor. Konvertovat můžete formát více souborů současně.
Program PhotoImage digital podporuje konverzi do formátů JPEG, TIFF, BMP a PCX.

Postup při konverzi formátu:

  1. V náhledovém okně označte obrázky, u nichž chcete provést konverzi formátu.
  2. Klepněte na položku Konvertovat v nabídce Obrázek.
  3. Klepněte na požadovaný formát souboru, zobrazí se dialogové okno Hromadné zpracování.
  4. Pokud chcete zachovat původní i zkonvertovaný soubor, zatrhněte předvolbu Uložit do nového souboru. Pokud předvolbu nezatrhnete, původní zdrojový soubor se přepíše.
  5. V seznamu Pořadač zvolte, do kterého pořadače se zkonvertovaný obrázek zařadí. Jako výchozí je nastaven pořadač, v němž se nachází původní obrázek.
  6. V seznamu Složka zvolte složku na disku nebo výměnném paměťovém médiu, do níž se uloží zkonvertovaný zdrojový soubor obrázku. Jako výchozí je nabízena složka, v níž je uložen původní zdrojový soubor obrázku.
  7. Pokud chcete název souboru upraveného obrázku doplnit předponou nebo příponou, zatrhněte předvolbu Doplnit název a potom klepněte na přepínač O předponu nebo O příponu. Do vstupního pole za přepínačem zadejte požadovanou předponu, resp. příponu.
  8. Klepněte na tlačítko Zpracovat, obrázek se upraví a uloží do zdrojového souboru.
Poznámka Poznámka
Parametry pro převod do jiného formátu se nastavují na kartě Grafické formáty. Chcete-li tuto kartu zpřístupnit, klepněte na položku Grafické formáty v nabídce Nastavení.
Při volbě předpony nebo přípony dbejte na zachování pravidel pro vytváření názvů souborů, platných pro operační systém Windows®.
Související témata:
Karta Grafické formáty
Otevření v jiném programu
Výběr obrázků


Vyhledávání a třídění

Program PhotoImage digital je vybaven velmi výkonným nástrojem pro vyhledávání obrázků v katalogu.

Obrázky lze vyhledávat podle různých kritérií:
  • uživatelský index
  • informace EXIF
  • klíčová slova
  • text komentáře
  • informace o zdrojovém souboru (název, datum, velikost)

Kritéria můžete vzájemně kombinovat, přičemž mezi jednotlivými kritérii platí logický vztah "a zároveň", tzn. že vyhledané obrázky musí splnit všechna kritéria.

Nejefektivnějším způsobem vyhledávání je vyhledávání podle hodnot polí uživatelského indexu. Podmínkou je však dobré nastavení a systematické plnění uživatelského indexu tak, aby nesl informace, podle nichž obvykle vyhledáváte.

Při vyhledávání podle EXIF informací se vyhledává v hodnotách polí EXIF. Svým charakterem se vyhledávání podle EXIF podobá vyhledávání v uživatelském indexu.

Rovněž velmi efektivní je vyhledávání podle klíčových slov. Zde je zapotřebí přiřadit obrázkům systematicky klíčová slova, která vyjadřují obsah nebo povahu obrázku. Pak můžete velmi snadno vyhledávat obrázky s podobným obsahem. Při vyhledávání podle textu komentáře se zjišťuje, zda komentář obsahuje zadaný text.

Vyhledávání podle názvu zdrojového souboru umožňuje vyhledat obrázky se shodným názvem, nebo obrázky, jejichž název začíná stejnou skupinou znaků.

Vyhledávání podle data uložení zdrojového souboru obrázku využijete, pokud potřebujete vyhledat obrázky, jejichž zdrojový soubor má datum z určitého časového období.

Při vyhledávání podle velikosti zdrojového souboru se testuje, zda velikost zdrojového souboru obrázku vyhovuje zadané podmínce.

Vyhledané obrázky jsou přístupné ve vyhrazeném pořadači Vyhledané obrázky a lze s nimi provádět stejné operace jako s obrázky v pořadači Katalog.

Prohledávat můžete celý katalog, pouze zvolený pořadač nebo celou jeho strukturu. Rovněž můžete vyhledávat i v již dříve vyhledaných obrázcích, tedy ve vyhrazeném pořadači Vyhledané obrázky. Při vyhledání můžete zařadit do pořadače Vyhledané obrázky pouze nově vyhledané obrázky nebo výsledek vyhledání přidat již k vyhledaným obrázkům.

home
Ve verzi Home není podporováno vyhledávání podle uživatelského indexu.
Následující témata:
Vyhledávání obrázků
Vyhledávání podle informací o souboru
Vyhledávání podle klíčových slov a komentáře
Vyhledávání podle uživatelského indexu
Vyhledávání podle informací EXIF
Práce s vyhledanými obrázky
 Práce s vyhledávacím dotazem
Související témata:
EXIF
Klíčová slova
Pořadače
Uživatelský index


Vyhledávání obrázků

Obrázky se v katalogu vyhledávají na základě vyhledávacího dotazu, jenž se sestavuje v okně Vyhledávání, a zařazují se do pořadače Vyhledané obrázky.

Postup při vyhledávání obrázků:

  1. Klepněte na tlačítko Vyhledat Tlačítko - Vyhledat na hlavním panelu nástrojů, zobrazí se okno Vyhledávání.
  2. Sestavte vyhledávací dotaz.
  3. Podle potřeby změňte oblast hledání a vlastnosti vyhledávání.
  4. Klepněte na tlačítko Vyhledat, obrázky, které vyhovují vyhledávacímu dotazu a zvoleným vlastnostem, se zařadí do pořadače Vyhledané obrázky.
Poznámka Poznámka
Pokud je stejný obrázek zařazen do více pořadačů, doplní se jeho náhled do pořadače Vyhledané obrázky vícekrát. Jednotlivé náhledy stejného obrázku se budou lišit názvem pořadače v sekci Informace.

Sestavení vyhledávácího dotazu

Vyhledávací dotaz je množina podmínek, na jejichž základě se vyhledávají obrázky v katalogu. Při tvorbě vyhledávacího dotazu postupujte velmi pečlivě, neboť i drobné nepřesnosti mohou způsobit, že se vyhledají jiné obrázky, než které požadujete.

Vyhledávací dotaz se vytváří v okně Vyhledávání, kde můžete specifikovat několik různých kritérií. Můžete použít pouze jedno kritérium nebo kombinaci více kritérií. Při vyhledávání podle více kritérií, se vyhledají pouze obrázky, které splňují všechny podmínky.

Kritéria pro vyhledávání:
  • informace o zdrojovém souboru (název, datum, velikost)
  • klíčová slova
  • text komentáře
  • uživatelský index
  • informace EXIF

Pokyny pro sestavení vyhledávacího dotazu pro vyhledávání podle jednotlivých kritérií naleznete v tématech této kapitoly.

Oblast hledání a vlastnosti vyhledávání

V dolní části okna Vyhledávání je možno zobrazit další volby, kde se zadává oblast katalogu, která se má prohledat a vlastnosti vyhledávání. Pro zobrazení dalších voleb klepněte na tlačítko Zobrazit/skrýt další volby Tlačítko - Zobrazit/skrýt další volby , další volby skryjete klepnutím na totéž tlačítko.

Oblast hledání zadejte volbou přepínačů:
  • Celý katalog - prohledává se celý katalog
  • Vyhledané obrázky - vyhledávat se bude ve vyhrazeném pořadači Vyhledané obrázky
  • Vybraný pořadač - vyhledávat se bude v pořadači, který označíte v pořadačovém stromu před otevřením okna Vyhledávání. Pokud si přejete prohledávat i pořadače v označeném pořadači, zatrhněte předvolbu Prohledat i podpořadače.
Vlastnosti vyhledání zadejte volbou přepínačů:
  • Nové vyhledání - obsah vyhrazeného pořadače Vyhledané obrázky bude smazán a poté bude do něj umístěn výsledek dotazu.
  • Přidat k vyhledaným - výsledek dotazu bude přidán k vyhledaným obrázkům ve vyhrazeném pořadači Vyhledané obrázky.

Další vlastnosti vyhledávání nastavte zatržením Rozlišovat malá a velká písmena a Přesné znění.

Ukázka - Vyhledávání
home
Ve verzi Home není podporováno vyhledávání podle uživatelského indexu.
Související témata:
Informace o obrázku
Vyhledávání podle informací o souboru
Vyhledávání podle klíčových slov a komentáře
Vyhledávání podle uživatelského indexu
Vyhledávání podle informací EXIF
Vyhrazené pořadače


Vyhledávání podle informací o souboru

Vyhledávání podle infromací o souboru

Kritéria pro vyhledávání podle informací o souboru jsou:
  • název zdrojového souboru
  • datum vytvoření zdrojového souboru
  • velikost zdrojového souboru

Sestavení dotazu

  1. V okně Vyhledání klepněte na záložku Soubor.
  2. Zadejte kritérium pro vyhledání:

Název souboru:

Chcete-li vyhledávat obrázky podle jejich názvu, zadejte do vstupního pole Název souboru požadovaný textový výraz. K zápisu můžete použít hvězdičkovou konvenci, při níž symbol * nahrazuje libovolný počet neznámých znaků.

Datum:

  1. Pokud chcete vyhledávat obrázky podle data, zatrhněte předvolbu Datum.
  2. V poli Soubory vyberte kritérium pro hledání souborů podle datumu - Vytvořené, Změněné
  3. Zadejte časový interval:
    • Jako interval dnů - zvolte variantu Od - Do a vyplňte data. Po kliknutí na rozbalovací seznam položek Od a Do máte pro určení dne k disposici kalendář.
    • Zadáním doby před současným časem - zatrhněte variantu Za poslední, vyplňte údaj o času a jeho jednotku.

Vyhledání podle velikosti souboru:

  1. Pokud chcete vyhledávat obrázky podle jejich velikosti, zatrhněte předvolbu Velikost souboru.
  2. Zvolte kritérium pro srovnání velikosti - je rovno(=), je větší(>), je menší(<).
  3. Vyplňte údaj o velikosti souboru a zvolte jednotku.
Ukázka - Vyhledávání podle informací o souboru
Související témata:
Informace o obrázku
Vyhledávání podle klíčových slov a komentáře
Vyhledávání podle uživatelského indexu
Vyhledávání podle informací EXIF


Vyhledávání podle klíčových slov a komentáře

Sestavení dotazu pro vyhledání podle klíčových slov:

  1. V okně Vyhledání klepněte na záložku Klíčová slova a komentář.
  2. V poli Seznam klíčových slov vyberte klíčové slovo. Toto slovo se automaticky přepíše do pole Klíčová slova.
  3. Pokud dané klíčové slovo nemá být obsaženo, zatrhněte předvolbu NOT.
  4. Klepněte na tlačítko Přidat Tlačítko - Přidat . Klíčové slovo se přidá do seznamu ve spodní části okna.
  5. Pokud si přejete sestavit vyhledávácí dotaz z více klíčových slov, určete operátor AND (a zároveň) nebo OR (nebo), kterým bude nová podmínka připojena k již zadaným a zopakujte kroky 2 až 4.
  6. Jestliže potřebujete některé klíčové slovo z výsledného dotazu odstranit, označte jej ve spodní části okna a klepněte na tlačítko Odebrat Tlačítko - Odebrat .

Sestavení dotazu pro vyhledání podle komentáře:

  1. V okně Vyhledávání klepněte na kartu Klíčová slova a komentář.
  2. Do vstupního pole Komentář zadejte požadovaný textový výraz. K zápisu můžete použít hvězdičkovou konvenci, při níž symbol * nahrazuje libovolný počet neznámých znaků.
Ukázka - Vyhledávání podle klíčových slov a komentáře
Související témata:
Klíčová slova
Komentář
Vyhledávání podle informací o souboru
Vyhledávání podle uživatelského indexu
Vyhledávání podle informací EXIF


Vyhledávání podle uživatelského indexu

Sestavení dotazu pro vyhledání podle uživatelského indexu:

  1. V okně Vyhledávání klepněte na záložku Uživatelský index.
  2. V seznamu Uživatelský index na pravé straně okna Vyhledávání vyberte požadované pole. To se automaticky přepíše vlevo do pole Uživatelský index.
  3. V následujících polích zvolte podmínky, které musí pole splňovat.
  4. Pokud má být splněna negace této podmínky, zatrhněte předvolbu NOT.
  5. Klepněte na tlačítko Přidat Tlačítko - Přidat . Podmínka se přidá do pole ve spodní části okna.
  6. Pokud si přejete sestavit vyhledávácí dotaz z více podmínek, určete operátor AND (a zároveň) nebo OR (nebo), kterým bude nová podmínka připojena k již zadaným a zopakujte kroky 2 až 6.
  7. Jestliže potřebujete některou podmínku z výsledného dotazu odstranit, označte ji ve spodní části okna a klepněte na tlačítko Odebrat Tlačítko - Odebrat .
Ukázka - Vyhledávání podle uživatelského indexu
home
Vyhledávání podle uživatelského indexu není ve verzi Home podporováno.
Související témata:
Uživatelský index
Vyhledávání podle informací o souboru
Vyhledávání podle klíčových slov a komentář
Vyhledávání podle informací EXIF


Vyhledávání podle informací EXIF

Sestavení dotazu pro vyhledání podle informací EXIF:

  1. V okně Vyhledávání klepněte na záložku EXIF.
  2. V seznamu EXIF na pravé straně okna Vyhledávání vyberte požadované pole EXIF. To se automaticky přepíše vlevo do pole EXIF.
  3. V následujících polích zvolte podmínky, které musí pole splňovat.
  4. Pokud má být splněna negace této podmínky, zatrhněte předvolbu NOT.
  5. Klepněte na tlačítko Přidat Tlačítko - Přidat . Podmínka se přidá do pole ve spodní části okna.
  6. Pokud si přejete sestavit vyhledávácí dotaz z více podmínek, určete operátor AND (a zároveň) nebo OR (nebo), kterým bude nová podmínka připojena k již zadaným a zopakujte kroky 2 až 6.
  7. Jestliže potřebujete některou podmínku z výsledného dotazu odstranit, označte ji ve spodní části okna a klepněte na tlačítko Odebrat Tlačítko - Odebrat .
Ukázka - Vyhledávání podle informací EXIF
Související témata:
EXIF
Vyhledávání podle informací o souboru
Vyhledávání podle klíčových slov a komentář
Vyhledávání podle informací uživatelského indexu


Práce s vyhledanými obrázky

Obrázky, vyhledané na základě vyhledávacího dotazu, se soustřeďují ve vyhrazeném pořadači Vyhledané obrázky.

S obrázky, zařazenými do pořadače Vyhledané obrázky, můžete pracovat zcela stejným způsobem jako s obrázky v jakémkoli jiném pořadači katalogu. Vyhledaným obrázkům můžete přiřazovat komentář, klíčová slova, zvukový záznam, plnit hodnoty uživatelského indexu, můžete je kopírovat, přesouvat, exportovat, odesílat elektronickou poštou, upravovat jejich vzhled, měnit jejich název atd. Všechny prováděné operace se projeví i v pořadači, v němž se obrázek nachází.

Obsah pořadače je pouze dočasný, změní se po dalším použití funkce Vyhledávání. V závislosti na zvoleném přepínači v oblasti Vlastnosti vyhledávání v dialogovém okně Vyhledávání se obrázky, které vyhovují zvoleným kritériím, buď doplní k aktuálnímu obsahu pořadače Vyhledané obrázky nebo obrázky, které se právě nacházejí v tomto pořadači, nahradí.

Obsah pořadače Vyhledané obrázky je možné dále prohledávat a tím v případě potřeby zpřesnit výsledky vyhledávání. Tuto funkci nastavíte v okně Vyhledávání, v oblasti Oblast vyhledávání, zvolením přepínače Vyhledané obrázky.

Poznámka Poznámka
Do pořadače Vyhledané obrázky nelze vnořit další pořadače.
Veškeré operace, které provedete s obrázky v pořadači Vyhledané obrázky, se projeví na těchto obrázcích v pořadačích, z nichž byly vyhledány.
Název pořadače, v němž se obrázek nachází, se zobrazuje v sekci Informace.
Upozornění Upozornění
Pokud smažete obrázky v pořadači Vyhledané obrázky, smažou se i z pořadačů, z kterých byly vyhledány.
Související témata:
Informace o obrázku
Komentář
Kopírování/přesun obrázků
Kopírování/přesun zdrojových souborů
Klíčová slova
Odebrání klíčového slova obrázku
Odesílání elektronickou poštou
Pořadače
Přiřazení klíčového slova obrázku
Přiřazení zvukového záznamu
Úpravy obrázku
Uživatelský index
Výběr obrázků
Vyhrazené pořadače


Práce s vyhledávácím dotazem

Vytvořený vyhledávací dotaz můžete uložit a kdykoliv později ho potom znovu použít. Ušetříte si tím práci s novým sestavováním vyhledávacího dotazu.

Uložení sestaveného dotazu:

  1. V dialogovém okně Vyhledávání sestavte vyhledávací dotaz.
  2. Klepněte na tlačítko Uložit. Otevře se okno Uložení dotazu.
  3. Do pole Název dotazu zapište jeho název. Název může být libovolná kombinace písmen a číslic včetně mezery.
  4. Do pole Popis napište libovolný komentář pro snadnější identifikaci dotazu.
  5. Klepněte na tlačítko Uložit. Vámi sestavený dotaz se uloží.

Načtení uloženého dotazu:

  1. Otevřete dialogové okno Vyhledávání.
  2. Klepněte na tlačítko Načíst. Otevře se okno Načtení / smazání dotazu.
  3. V rozbalovacím seznamu Název dotazu vyberte dotaz. V poli Datum vytvoření dotazu se zobrazí datum a čas vytvoření dotazu, v poli Popis komentář, který jste uvedli při jeho uložení.
  4. Klepněte na tlačítko Načíst. Vybraný dotaz se načte do dialogového okna Vyhledávání.

Smazání uloženého dotazu:

  1. Otevřete dialogové okno Vyhledávání.
  2. Klepněte na tlačítko Načíst. Otevře se okno Načtení / smazání dotazu.
  3. V rozbalovacím seznamu Název dotazu vyberte dotaz. V poli Datum vytvoření dotazu se zobrazí datum a čas vytvoření dotazu, v poli Popis komentář, který jste uvedli při jeho uložení.
  4. Klepněte na tlačítko Smazat. Volbu potvrďte klepnutím na tlačítko Ano.
  5. Vybraný dotaz se smaže.
Související témata:
Vyhledávání obrázků


Vícestránkový TIFF

Vícestránkový TIFF je zvláštní druh grafického souboru formátu TIFF, jenž umožňuje uložit do jednoho souboru více obrázků. Vícestránkové TIFFy můžete vytvářet při skenování, proto je využijete u obrázků, které máte k dispozici v papírové formě, nikoli při práci se snímky pořízenými digitálním fotoaparátem.
Program PhotoImage digital podporuje vytváření a prohlížení vícestránkových souborů formátu TIFF. Dovoluje s nimi provádět všechny operace jako s běžnými obrázky (i když u některých operací platí určitá omezení):
  • Přiřazovat komentáře, klíčová slova apod.
  • Kopírovat nebo přesouvat
  • Vyhledávat
  • Otáčet, převracet, ořezávat apod.
  • Nastavovat jas, kontrast, gama, sytost apod.
  • Zařazovat do prezentace
  • Tisknout

Operace související se vzhledem obrázku se provádí s každou stránkou zvlášť.

Poznámka Poznámka
Při prezentacích se zobrazuje pouze první stránka vícestránkového TIFFu.
Při konverzi formátu se zkonvertuje pouze první stránka vícestránkového TIFFu, tzn. že zkonvertovaný soubor již nebude vícestránkový.
Následující témata:
Vytvoření vícestránkového TIFFu
Prohlížení vícestránkového TIFFu
Související témata:
Grafické úpravy
Operace s obrázky
Popis obrázků
Prezentace
Tisk
Zařazení obrázku skenováním
Zařazení obrázku z digitálního fotoaparátu


Vytvoření vícestránkového TIFFu

Vícestránkové TIFFy můžete vytvářet pouze při skenování obrázků.

Postup při vytvoření vícestránkového TIFFu:

  1. Ukažte na položku Skenování v nabídce Soubor a potom klepněte na položku Do katalogu, zobrazí se dialogové okno Skenování.
  2. Pokud máte přes rozhraní TWAIN připojeno více zařízení, zvolte požadovaný skener.
  3. Do pole Název zadejte název souboru s vícestránkovým TIFFem.
  4. Do pole Ukládat do složky zadejte úplný název složky, do níž se uloží vícestránkový TIFF.
    Můžete také klepnout na tlačítko Procházet Tlačítko - Procházet za vstupním polem, kterým se zobrazí okno Výběr složky, a zvolte požadovanou složku. Potom klepněte na tlačítko OK.
  5. Zatrhněte předvolbu Vytvářet vícestránkový TIFF.
  6. Do vstupního pole Omezit max. počet stránek na zadejte počet stránek, které bude soubor obsahovat.
  7. Klepnutím na tlačítko Zahájit skenování otevřete dialogové okno rozhraní TWAIN, jehož vzhled a obsah se liší v závislosti na připojeném skeneru.

  8. Dále postupujte podle pokynů, které naleznete v dokumentaci použitého skeneru.

Související témata:
Prohlížení vícestránkového TIFFu
Skenování do katalogu
Zařazení obrázku skenováním


Prohlížení vícestránkového TIFFu

Náhled vícestránkového TIFFu v náhledovém okně obsahuje první z obrázků. Zobrazit však můžete všechny obrázky vícestránkového souboru.

Postup při prohlížení vícestránkového TIFFu:

  1. V náhledovém okně klepněte na obrázek typu vícestránkový TIFF.
  2. Jestliže není otevřeno okno zobrazení, klepněte na tlačítko Zobrazit/skrýt okno zobrazení Tlačítko - Zobrazit/skrýt okno zobrazení na panelu nástrojů náhledového okna (resp. okna seznamu obrázků), otevře se okno zobrazení.
  3. V okně zobrazení se zobrazí první obrázek souboru. V levém dolním rohu okna je pole, které obsahuje číslo aktuální stránky a celkový počet obrázků v souboru. U dolního okraje okna se nacházejí záložky jednotlivých stran. Po klepnutí na některou ze záložek se zobrazí odpovídající obrázek souboru. Pokud není záložka požadovaného obrázku zobrazena, vyhledejte ji tlačítky se šipkami.
Ukázka - Záložky souboru typu vícestránkový TIFF v okně zobrazení
Poznámka Poznámka
Tlačítka se šipkami se zobrazí pouze v případě, že nelze zobrazit záložky všech obrázků v souboru.
Související témata:
Okno zobrazení
Vytvoření vícestránkového TIFFu


Popis obrázků

Pod pojmem obrázek se v programu PhotoImage digital rozumí zpravidla snímek pořízený digitálním fotoaparátem, obrázek uložený na pevném disku nebo výměnném paměťovém médiu nebo naskenovaný obrázek. I když program dokáže pracovat i s některými jinými dokumenty než obrázky, většina operací podporuje pouze obrázky (například prohlížení, úpravy barev, konverze formátu apod.).

Každému zdrojovému souboru se již při zpracování v příslušném programu přiřadí základní informace, jako jsou název, cesta, velikost, datum uložení, rozměr atd. Název obrázku je shodný s názvem zdrojového souboru, v němž je uložen. Zdrojové soubory z digitálního fotoaparátu většinou obsahují také informace EXIF. Po zařazení do katalogu můžete jednotlivým obrázkům přímo v programu PhotoImage digital přiřadit ještě následující údaje:

  • Uživatelský index - Skládá se z uživatelem definovaných polí (např. Název akce, Datum, Místo konání), které popisují obrázek. Uživatelský index je automaticky přiřazen všem obrázkům v katalogu.
  • Klíčová slova - Zařazují obrázek do určité tématické oblasti nebo jej blíže charakterizují.
  • Komentář - Podrobně popisuje obrázek.
  • Zvukové záznamy - Doplňují obrázek o zvukové komentáře, vhodné především pro prezentace.

Uvedené informace se neukládají do zdrojových souborů obrázků, ale do souborů katalogu, externí zvukové záznamy jsou uloženy v samostatných souborech. Stejný komentář nebo klíčové slovo můžete přiřadit více obrázkům. Jednomu obrázku můžete přiřadit jeden komentář a libovolný počet klíčových slov a zvukových záznamů.

home
Popis obrázků pomocí uživatelského indexu není ve verzi Home podporován.
Následující témata:
Informace o obrázku
EXIF
Uživatelský index
Klíčová slova
Komentář
Zvukový záznam
Související témata:
Vyhledávání a třídění


Informace o obrazku

Informace o obrázku

Základní údaje o zvoleném obrázku se zobrazují v sekci Informace.
Ukázka - Sekce Informace

Sekce obsahuje následující údaje o aktuálně zvoleném obrázku:

  • Pořadač - Pořadač v katalogu, do nějž je obrázek zařazen.
  • Soubor - Název zdrojového souboru obrázku.
  • Název média - Identifikační název výměnného média.
  • Cesta - Úplná cesta ke zdrojovému souboru obrázku, tzn. disk a složka.
  • Velikost - Velikost zdrojového souboru obrázku v kB nebo MB.
  • Změněno - Datum posledního uložení zdrojového souboru obrázku.
  • Rozměr - Rozměr obrázku v obrazových bodech.
  • Komprese - Komprese použitá při ukládání obrázku.
  • B. hloubka - Barevná hloubka obrázku, tzn. počet bitů použitých pro určení barvy jednoho obrazového bodu.
  • DPI - Rozlišení udávané v bodech na palec (1 palec = 2,54cm).
Poznámka Poznámka
Položka Název média se zobrazí pouze v případě, že je obrázek umístěn na výměnném paměťovém médiu.
Pokud je do pořadače zařazen jiný dokument než obrázek, například zvukový soubor ve formátu MP3, položky Rozměr, B. hloubka, dpi a Komprese se nezobrazí. Zobrazí se však položka Typ, která udává aplikaci, v níž byl vytvořen, resp. která je s příslušným formátem souborů asociovaná.
Hodnota DPI se vyčte pouze pokud je obrázek zobrazen k okně zobrazení.

Pokud není sekce s informacemi o souboru zobrazena, klepněte na záložku Informace.

Související témata:
Záložky


EXIF

Digitální fotoaparáty mohou doplňovat do souborů s pořízenými snímky množství informací, souhrnně označovaných EXIF (Exchangeable Image File Format). Tyto informace poskytují velké množství údajů, které souvisejí s pořízením snímku, například výrobce a model fotoaparátu, jímž byl snímek pořízen, datum pořízení snímku, nastavení fotoaparátu (expoziční čas, clonové číslo, korekce expozice, vyvážení bílé, ohnisková vzdálenost, zvolený expoziční režim), vzdálenost objektu, použití blesku atd.

EXIF informace se zobrazují v sekci EXIF. Tuto sekci zpřístupníte klepnutím na záložku EXIF.

Ukázka - Sekce EXIF
Poznámka Poznámka
EXIF informace se ukládají do souborů katalogu, kde zůstávají zachovány i po provedení libovolných úprav (a po jejich uložení). V případě uložení v programu PhotoImage digital zůstanou zachovány také ve zdrojovém souboru obrázku. Jestliže obrázek uložíte v jiných programech mohou se informace EXIF ze zdrojového souboru ztratit.
Následující témata:
Zobrazení EXIF informací
Nastavení zobrazení
Související témata:
Digitální fotoaparát
Informace o obrázku
Vyhledávání podle EXIF informací
Záložky


Zobrazení EXIF informací

EXIF informace se zobrazují v sekci EXIF v hlavním okně programu. Jednotlivé informace jsou vždy zastoupeny názvem pole EXIF a jeho hodnotou.

V sekci EXIF je zobrazen vždy pouze výběr polí EXIF, který si můžete sami nastavit. K zobrazení všech EXIF informací slouží okno EXIF.

Zobrazení vybraných položek EXIF:

  1. Otevřete sekci EXIF klepnutím na záložku EXIF.
  2. Označte obrázek, jehož EXIF chcete zobrazit.
  3. V sekci EXIF se zobrazí uživatelem vybraná pole EXIF.
Poznámka Poznámka
Nejsou-li EXIF informace obrázku vyčteny, klepněte na položku Vyčíst EXIF informace v nabídce Katalog.
Při prvním spuštění programu jsou v sekci EXIF přednastaveny některé nejdůležitější EXIF informace. Toto nastavení může uživatel kdykoliv změnit.

Zobrazení všech EXIF informací:

  1. Otevřete sekci EXIF klepnutím na záložku EXIF.
  2. Označte obrázek, jehož EXIF informace chcete zobrazit.
  3. Klepněte na tlačítko Všechny EXIF informace Tlačítko - Všechny EXIF informace . Zobrazí se okno EXIF obsahující všechny podporovaná pole EXIF.
Související témata:
Nastavení zobrazení
Vyhledávání podle EXIF informací


Nastavení zobrazení

Výběr polí EXIF, které se mají zobrazit v sekci EXIF, se provádí v dialogovém okně Nastavení zobrazení polí. Toto dialogové okno otevřete klepnutím na tlačítko Nastavit zobrazení polí Tlačítko - Nastavit zobrazení polí v sekci EXIF.

Výběr položek, které mají být zobrazeny v sekci EXIF:

  1. Klepněte na tlačítko Nastavit zobrazení polí Tlačítko - Nastavit zobrazení polí , otevře se dialogové okno Nastavení zobrazení polí.
  2. V levé části (Dostupná pole) označte pole, která si přejete, aby se zobrazovala v sekci EXIF.
  3. Klepněte na tlačítko Vybrat (>>), označená pole se přesunou do seznamu Vybraná pole v pravé části.
  4. Kroky 2 a 3 opakujte, dokud nevyberete všechny požadované pole EXIF.
  5. V případě, že potřebujete zrušit zobrazení některého pole v sekci EXIF, označte ho v seznamu Vybraná pole a klepněte na tlačítko Odebrat (<<) . Tím se přesune zpět do seznamu Dostupná pole.
  6. Pořadí jednotlivých položek v sekci EXIF můžete měnit pomocí tlačítek Přesunout nahoru Tlačítko - Přesunout nahoru a Přesunout dolů Tlačítko - Přesunout dolů .

Pro označení polí můžete použít některý z těchto způsobů

Označení jednoho pole

Myší klepněte na požadované pole.

Označení několika položek

Klepněte na některé z požadovaných polí stiskněte a přidržte klávesu [Ctrl]. Postupně klepněte na všechna další pole a uvolněte klávesu [Ctrl]. Klepnete-li na již označené pole, jeho označení se tím zruší.

Označení souvislé skupiny položek

Klepněte na první požadované pole, stiskněte a přidržte klávesu [Shift] a potom klepněte na poslední požadované pole. Vyberou se obě krajní pole a všechny, které leží mezi nimi.

Související témata:
Zobrazení EXIF informací


Uživatelský index

Uživatelský index je složen z uživatelem definovaných polí (např. Název akce, Datum, Místo konání), které slouží k identifikaci a snadnému vyhledávání obrázků. Uživatelský index je automaticky přiřazen všem obrázkům v katalogu. Uživatel vyplní hodnoty položek a ty pak charakterizují každý obrázek.

Uživatelský index se zobrazuje v sekci Uživatelský index v hlavním okně programu. Jednotlivá pole uživatelského indexu jsou vždy zastoupena názvem a hodnotou. Sekci Uživatelský index zpřístupníte klepnutím na záložku Uživatelský index.

Ukázka - Sekce Uživatelský index
home
Uživatelský index není ve verzi Home podporován.
Následující témata:
Zadávání hodnot
Nastavení uživatelského indexu
Seznamy hodnot polí uživatelského indexu
Související témata:
Vyhledávání podle uživatelského indexu
Záložky


Zadávání hodnot

Každému obrázku je při zařazování automaticky přiřazen uživatelský index. Hodnoty polí uživatelského indexu můžete zadat jednomu nebo několika obrázkům současně.

Postup při zadávání hodnot polí uživatelského indexu:

  1. V náhledovém okně označte jeden nebo více obrázků, jimž chcete přiřadit stejnou hodnotu pole uživatelského indexu.
  2. Pokud není zobrazena sekce Uživatelský index, klepněte na záložku Uživatelský index.
  3. Zapište požadovanou hodnotu pole uživatelského indexu.
  4. Krok 3 opakujte dokud vybraným obrázkům nenaplníte všechny požadované pole uživatelského indexu. Na následující pole uživatelského indexu se snadno přesunete stisknutím klávesy [Tab].
home
Uživatelský index není ve verzi Home podporován.
Související témata:
Nastavení uživatelského indexu
Seznamy hodnot polí uživatelského indexu
Výběr obrázků


Nastavení uživatelského indexu

Uživatelský index můžete kdykoliv změnit a upravit podle svých potřeb.

Změna, resp. vytvoření uživatelského indexu se provádí v dialogovém okně Nastavení uživatelského indexu.

Přidání pole do uživatelského indexu:

  1. Pokud není zobrazena sekce pro uživatelský index, klepněte na záložku Uživatelský index.
  2. Klepněte na tlačítko Nastavit uživatelský index Tlačítko - Nastavit uživatelský index , zobrazí se okno Nastavení uživatelského indexu.
  3. Klepněte na tlačítko Přidat Tlačítko - Přidat .
  4. V tabulce pod tlačítkem Přidat se vytvoří nový řádek pro nastavení vlastností nového pole.
  5. Do sloupce Název pole zadejte název pole.
  6. Z rozbalovacího seznamu ve sloupci Typ pole vyberte požadovaný typ pole.
  7. Jestliže zvolíte typ pole Text, zadejte jeho maximální počet znaků ve sloupci Počet znaků.
  8. Z rozbalovacího seznamu ve sloupci Seznam vyberte požadovaný seznam s hodnotami, kterých může pole nabývat.
  9. Volby potvrďte stisknutím klávesy [Enter].
  10. Kroky 3 až 7 opakujte dokud nepřidáte všechny požadovaná pole uživatelského indexu.
  11. Klepněte na tlačítko OK, okno Nastavení uživatelského indexu se zavře.
Poznámka Poznámka
Maximální počet znaků pole typu Text je 255.

Odebrání pole z uživatelského indexu:

  1. Pokud není zobrazena sekce pro uživatelský index, klepněte na záložku Uživatelský index.
  2. Klepněte na tlačítko Nastavit uživatelský index Tlačítko - Nastavit uživatelský index , zobrazí se okno Nastavení uživatelského indexu.
  3. Klepněte na řádek s polem, které si přejete odebrat.
  4. Klepněte na tlačítko Odebrat Tlačítko - Odebrat . Pole se odebere.
  5. Kroky 3 a 4 opakujte pro odebrání dalších požadovaných polí.
  6. Klepně na tlačítko OK, okno Nastavení uživatelského indexu se zavře.

Změna pole uživatelského indexu:

  1. Pokud není zobrazena sekce pro uživatelský index, klepněte na záložku Uživatelský index.
  2. Klepněte na tlačítko Nastavit uživatelský index Tlačítko - Nastavit uživatelský index , zobrazí se okno Nastavení uživatelského indexu. Klepněte na řádek s polem, jehož vlastnosti si přejete změnit.
  3. Postupným klepnutím do jednotlivých sloupců na řádku změňte vlastnosti pole.
  4. Pořadí jednotlivých polí můžete měnit pomocí tlačítek Přesunout nahoru Tlačítko - Přesunout nahoru a Přesunout dolů Tlačítko - Přesunout dolů .
  5. Klepně na tlačítko OK, okno Nastavení uživatelského indexu se zavře a provedené změny se uloží.
Upozornění Upozornění
Pokud odeberete pole uživatelského indexu, smažou se zadané hodnoty tohoto pole u všech obrázků v katalogu. Při změně typu pole provádí PhotoImage digital převod zadaných hodnot na nový typ. Hodnota, kterou není možné převést se smaže.
home
Uživatelský index není ve verzi Home podporován.
Související témata:
Zadávání hodnot
Seznamy hodnot polí uživatelského indexu


Seznamy hodnot polí uživatelského indexu

Hodnotu pole uživatelského indexu je možné vybírat z připraveného seznamu. To je velmi vhodné nejen pro urychlení zadávání hodnot, ale zejména pro omezení hodnot, které může pole nabývat. Seznamy hodnot můžete vytvářet a upravovat neomezeně podle svých potřeb.

Vytvoření nového seznamu hodnot:

  1. Pokud není zobrazena sekce pro uživatelský index, klepněte na záložku Uživatelský index.
  2. Klepněte na tlačítko Nastavit uživatelský index Tlačítko - Nastavit uživatelský index , zobrazí se okno Nastavení uživatelského indexu.
  3. Klepněte na libovolný řádek ve sloupci Seznam. Z rozbalovacího seznamu vyberte položku Nastavení seznamů. Otevře se okno Nastavení seznamů.
  4. Do pole Seznam zadejte jméno seznamu.
  5. Z rozbalovacího seznamu Typ vyberte, jakého typu budou hodnoty seznamu.
  6. Klepněte na tlačítko Přidat Tlačítko - Přidat .
  7. V tabulce pod tlačítkem se vytvoří nový řádek a v něm se zobrazí kurzor.
  8. Zadejte hodnotu seznamu.
  9. Kroky 6 až 8 opakujte dokud nebude seznam obsahovat požadované hodnoty.
  10. Pořadí hodnot seznamu můžete měnit pomocí tlačítek Přesunout nahoru Tlačítko - Přesunout nahoru a Přesunout dolů Tlačítko - Přesunout dolů .
  11. Nechcete-li vytvářet další seznamy, klepněte na tlačítko Zavřít. V opačném případě opakujte kroky 4 až 11.

Změna seznamu hodnot:

  1. Pokud není zobrazena sekce pro uživatelský index, klepněte na záložku Uživatelský index.
  2. Klepněte na tlačítko Nastavit uživatelský index Tlačítko - Nastavit uživatelský index , zobrazí se okno Nastavení uživatelského indexu.
  3. Klepněte na libovolný řádek ve sloupci Seznam. Z rozbalovacího seznamu vyberte položku Nastavení seznamů. Otevře se okno Nastavení seznamů.
  4. Z rozbalovacího seznamu Seznam vyberte seznam jehož hodnoty chcete změnit.
  5. Klepněte na řádek s hodnotou a zadejte novou hodnotu.
  6. Chcete-li hodnotu ze seznamu odstranit, klepněte na tlačítko Odebrat Tlačítko - Odebrat .
  7. Kroky 5 a 6 opakujte dokud neprovedete požadované změny.
  8. Pořadí hodnot seznamu můžete měnit pomocí tlačítek Přesunout nahoru Tlačítko - Přesunout nahoru a Přesunout dolů Tlačítko - Přesunout dolů .
  9. Nechcete-li měnit další seznamy, klepněte na tlačítko Zavřít. V opačném případě opakujte kroky 4 až 8.

Odstranění seznamu hodnot:

  1. Pokud není zobrazena sekce pro uživatelský index, klepněte na záložku Uživatelský index.
  2. Klepněte na tlačítko Nastavit uživatelský index Tlačítko - Nastavit uživatelský index , zobrazí se okno Nastavení uživatelského indexu.
  3. Klepněte na libovolný řádek ve sloupci Seznam. Z rozbalovacího seznamu vyberte položku Nastavení seznamů. Otevře se okno Nastavení seznamů.
  4. Z rozbalovacího seznamu Seznam vyberte seznam, který chcete odstranit.
  5. Klepněte na tlačítko Odstranit.
  6. Nechcete-li odstraňovat další seznamy, klepněte na tlačítko Zavřít. V opačném případě opakujte kroky 4 až 6.
home
Uživatelský index není ve verzi Home podporován.
Související témata:
Zadávání hodnot
Nastavení uživatelského indexu


Klíčová slova

Klíčová slova jsou textové řetězce, které slouží k popisu, třídění a především vyhledávání obrázků v katalogu. Klíčovým slovem se zpravidla označuje určitá skupina obrázků, které patří do jednoho tématického celku nebo mají shodnou charakteristiku.
Klíčová slova můžete přiřazovat při zařazování obrázku do katalogu nebo kdykoliv později. Stejná klíčová slova lze přiřazovat i odebírat více obrázkům v aktuálním pořadači současně. Při kopírování nebo přesouvání obrázků mezi pořadači se klíčová slova kopírují, resp. přesouvají, společně s obrázky. Pokud je obrázek zařazen do více pořadačů, může mít v každém pořadači přiřazena jiná klíčová slova, neboť ta jsou na zdrojovém souboru obrázku nezávislá a ukládají se do souborů katalogu.
Potřebná klíčová slova je vhodné nejprve vytvořit a teprve potom přiřazovat příslušným obrázkům.
K práci s klíčovými slovy je určena sekce Klíčová slova
Ukázka - Sekce Klíčová slova

a dialogové okno Seznam klíčových slov.

Ukázka - Seznam klíčových slov
Následující témata:
Přidání klíčového slova do seznamu
 Odstranění klíčového slova ze seznamu
Změna klíčového slova
Přiřazení klíčového slova obrázku
Odebrání klíčového slova obrázku
Související témata:
Komentář
Vyhledávání a třídění
Záložky
Zvukový záznam


Přidání klíčového slova do seznamu

Do seznamu klíčových slov můžete kdykoliv doplnit další klíčová slova. Klíčová slova volte pečlivě a uvážlivě, aby co nejlépe vystihovala obsah nebo účel obrázků, a umožňovala tak co nejefektivnější vyhledávání obrázků v katalogu.

Postup při přidání klíčového slova do seznamu:

  1. Pokud není zobrazena sekce pro klíčová slova, klepněte na záložku Klíčová slova.
  2. Klepněte na tlačítko Seznam klíčových slov Tlačítko - Seznam klíčových slov, zobrazí se dialogové okno Seznam klíčových slov.
  3. Klepněte na tlačítko Přidat, zobrazí se dialogové okno pro přidání nového klíčového slova.
  4. Zadejte nové klíčové slovo a klepněte na tlačítko OK.

  5. Nechcete-li do seznamu přidat další nové klíčové slovo, klepněte na tlačítko Zavřít. V opačném případě opakujte kroky 3 a 4.

Související témata:
Odstranění klíčového slova ze seznamu
Přiřazení klíčového slova obrázku
Záložky
Změna klíčového slova


Odstranění klíčového slova ze seznamu

Pokud nechcete některé z klíčových slov déle používat, můžete je ze seznamu klíčových slov odstranit.

Postup při odstranění klíčového slova ze seznamu:

  1. Pokud není zobrazena sekce pro klíčová slova, klepněte na záložku Klíčová slova.
  2. Klepněte na tlačítko Seznam klíčových slov Tlačítko - Seznam klíčových slov, zobrazí se okno Seznam klíčových slov.
  3. Vyhledejte požadované klíčové slovo v seznamu a klepněte na něj.
  4. Klepněte na tlačítko Odstranit, zvolené klíčové slovo se odstraní ze seznamu.
  5. Nechcete-li odstranit další klíčové slovo, klepněte na tlačítko Zavřít. V opačném případě opakujte kroky 3 a 4.
Upozornění Upozornění
Pokud odstraníte ze seznamu klíčové slovo, které je přiřazeno některým obrázkům (je označeno symbolem Identifikátor - klíčové slovo přiřazeno), příslušným obrázkům se odebere.
Poznámka Poznámka
Ze seznamu lze odstranit i více klíčových slov najednou. Stiskněte a přidržte klávesu [Ctrl] a postupně klepněte na všechna klíčová slova, která chcete odstranit ze seznamu. Potom klepněte na tlačítko Odstranit.
Související témata:
Odebrání klíčového slova obrázku
Přidání klíčového slova do seznamu
Záložky
Změna klíčového slova


Změna klíčového slova

Existující klíčové slovo můžete kdykoliv podle potřeby změnit. Jestliže změníte klíčové slovo v seznamu, změní se i u všech obrázků, jimž je přiřazeno.

Postup při změně klíčového slova:

  1. Pokud není zobrazena sekce pro klíčová slova, klepněte na záložku Klíčová slova.
  2. Klepněte na tlačítko Seznam klíčových slov Talčítko - Seznam klíčových slov, zobrazí se okno Seznam klíčových slov.
  3. Vyhledejte požadované klíčové slovo v seznamu a klepněte na něj.
  4. Klepněte na tlačítko Přejmenovat a klíčové slovo upravte.

  5. Nechcete-li změnit další klíčové slovo, klepněte na tlačítko Zavřít. V opačném případě opakujte kroky 3 a 4.

Související témata:
Odstranění klíčového slova ze seznamu
Přidání klíčového slova do seznamu
Záložky


Přiřazení klíčového slova obrázku

Každému obrázku můžete přiřadit libovolný počet klíčových slov, a to při zařazování nebo kdykoliv později. Klíčová slova lze přiřadit více obrázkům v pořadači současně.

Postup při přiřazení klíčového slova obrázku, zařazenému v katalogu:

  1. V náhledovém okně označte jeden nebo více obrázků, jimž chcete přiřadit stejné klíčové slovo.
  2. Pokud není zobrazena sekce pro klíčová slova, klepněte na záložku Klíčová slova.
  3. Zapište požadované klíčové slovo do vstupního pole v sekci Klíčová slova. Jakmile zadáte první znak, rozbalí se seznam dostupných klíčových slov, v kterém můžete vhodné klíčové slovo vyhledat.
  4. Klepněte na tlačítko Přiřadit klíčové slovo Tlačítko - Přiřadit klíčové slovo , zvolené klíčové slovo se přiřadí označeným obrázkům a u jejich náhledů se zobrazí symbol Identifikátor - obrázku je přiřazeno klíčové slovo.
  5. Kroky 3 a 4 opakujte dokud vybraným obrázkům nepřiřadíte všechna požadovaná klíčové slova.
Poznámka Poznámka
Pokud zadáte klíčové slovo, které nebylo dosud vytvořeno, zařadí se automaticky do seznamu klíčových slov.
Související témata:
Odebrání klíčového slova obrázku
Přidání klíčového slova do seznamu
Záložky
Zařazení snímků do katalogu
Změna klíčového slova


Odebrání klíčového slova obrázku

Přiřazená klíčová slova můžete obrázkům kdykoliv odebrat. Klíčová slova lze odebrat více obrázkům v pořadači současně.

Postup při odebrání klíčového slova obrázku:

  1. V náhledovém okně označte jeden nebo více obrázků, jimž chcete odebrat klíčová slova.
  2. Pokud není zobrazena sekce pro klíčová slova, klepněte na záložku Klíčová slova.
  3. Označte jedno nebo více požadovaných klíčových slov. Při označování více klíčových slov využijte klávesu [Ctrl] nebo [Shift].
  4. Klepněte na tlačítko Odebrat klíčové slovo Tlačítko - Odebrat klíčové slovo, označená klíčová slova se odeberou zvoleným obrázkům.
Pokud je stisknuté tlačítko Zobrazovat průnik/sjednocení (je v poloze Průnik) Tlačítko - Zobrazovat průnik / sjednocení v poloze Průnik a označíte více obrázků, zobrazí se pouze ta klíčová slova, která jsou přiřazena všem označeným obrázkům. Pokud není tlačítko Zobrazovat průnik/sjednocení stisknuté (je v poloze Sjednocení) Tlačítko - Zobrazovat průnik / sjednocení v poloze Sjednocení, zobrazí se všechna klíčová slova, která jsou přiřazena alespoň jednomu z označených obrázků.
Související témata:
Odstranění klíčového slova ze seznamu
Přiřazení klíčového slova obrázku
Záložky
Změna klíčového slova


Komentář

Komentář dovoluje podrobně popsat obrázek. Můžete si do něj zapsat okolnosti související se získáním obrázku, popsat jeho obsah nebo nastavení při exponování nebo skenování apod. Délka komentáře není omezena.
Komentář lze přiřazovat více obrázkům v pořadači současně. Rovněž můžete odstraňovat komentáře více obrázkům současně. Při kopírování nebo přesouvání obrázků mezi pořadači se komentáře kopírují, resp. přesouvají, společně s obrázky. Pokud je obrázek zařazen do více pořadačů, může mít v každém pořadači přiřazen jiný komentář, neboť komentáře jsou na zdrojovém souboru obrázku nezávislé a ukládají se do souborů katalogu.
K práci s komentáři je určena sekce Komentář. Pokud není sekce zobrazena, klepněte na záložku Komentář.
Ukázka - Sekce Komentář
Následující témata:
Vytvoření komentáře
Úprava komentáře
Odstranění komentáře
Související témata:
Klíčová slova
Záložky


Vytvoření komentáře

Každému ze zařazených obrázků můžete přiřadit jeden komentář s libovolným textem. Komentář slouží k podrobnému popisu obrázku. Délka komentáře není omezena.

Postup při vytvoření komentáře:

  1. V náhledovém okně označte jeden nebo více obrázků, jimž chcete přiřadit stejný komentář.
  2. Pokud není zobrazena sekce pro komentář, klepněte na záložku Komentář.

  3. Do vstupní pole zapište text komentáře.

Související témata:
Úprava komentáře
Odstranění komentáře
Výběr obrázků
Vyhledávání a třídění
Záložky


Úprava komentáře

Vytvořené komentáře můžete kdykoliv upravit. Upravovat lze komentáře u jednoho nebo i více obrázků současně. V takovém případě však budou mít všechny zvolené obrázky stejný komentář.

Postup při úpravě komentáře:

  1. V náhledovém okně označte jeden nebo více obrázků, u nichž chcete nahradit současný komentář jiným, pro všechny zvolené obrázky shodným komentářem.
  2. Pokud není zobrazena sekce pro komentář, klepněte na záložku Komentář.
  3. Ve vstupním poli upravte text komentáře.
Poznámka Poznámka
Pokud označíte více obrázků, zobrazí se v poli pro text komentáře komentář k aktivnímu obrázku (náhled aktivního obrázku má červený rámeček).
Související témata:
Odstranění komentáře
Výběr obrázků
Vytvoření komentáře
Záložky


Odstranění komentáře

Ostranění komentáře

Pokud již nepotřebujete komentář přiřazený některému z obrázků, můžete jej odstranit.

Postup při odstranění komentáře:

  1. V náhledovém okně označte jeden nebo více obrázků, u nichž chcete odstranit komentář.
  2. Pokud není zobrazena sekce pro komentář, klepněte na záložku Komentář.
  3. Klepnutím na tlačítko Odstranit komentář u vybraných obrázků Tlačítko - Odstranit komentář u vybraných obrázků odstraňte komentáře u označených obrázků.
Poznámka Poznámka
Současně můžete smazat komentáře u libovolného počtu obrázků ve zvoleném pořadači bez ohledu na to, zda obsahují shodný nebo odlišný text.
Upozornění Upozornění
Před smazáním komentářů se ujistěte, zda chcete skutečně odstranit komentáře u všech zvolených obrázků. Smazané komentáře již nelze obnovit.
Související témata:
Úprava komentáře
Výběr obrázků
Vytvoření komentáře
Záložky


Zvukový záznam

Obrázky zařazené do katalogu můžete doplnit o zvukové komentáře, které mohou obrázek blíže specifikovat nebo mu dodat zvukové podbarvení. Program PhotoImage digital nabízí možnost pořizovat vlastní nebo využívat již uložené zvukové záznamy. Zvukové záznamy přiřazené obrázkům si můžete kdykoliv přehrát, případně odstranit.
Se zvukovými záznamy můžete pracovat pouze v případě, že je Váš počítač vybaven správně instalovanou zvukovou kartou. Na nastavení zvukové karty také závisí kvalita zvukového záznamu.
Zvuk se zaznamenává přímo do souboru katalogu nebo do externího souboru, zdrojový soubor obrázku však zůstane vždy nezměněn. Při pořizování zvukových záznamů do katalogu narůstá velikost souborů katalogu, proto volte délku záznamu s ohledem na tuto skutečnost.
Zvukové záznamy můžete využít především při prezentacích, kdy mohou výrazně zvýšit jejich názornost a působivost.
K práci se zvukovými záznamy je určena sekce Zvukový záznam. Parametry, které ovlivňují pořizování zvukového záznamu, nastavíte na kartě Zvuk v dialogovém okně Nastavení programu.
Ukázka - Sekce Zvukový záznam
Následující témata:
Nastavení parametrů zvukového záznamu
 Přiřazení zvukového záznamu
Odstranění zvukového záznamu
Přehrání zvukového záznamu
Uložení zvukového záznamu do externího souboru
Související témata:
Karta Zvuk
Prezentace
Záložky


Nastavení parametrů zvukového záznamu

Záznam zvuku je možné ovlivnit nastavením parametrů na kartě Zvuk v dialogovém okně Nastavení programu. Kvalitu záznamu ovlivňují předvolba Automaticky nastavit hlasitost při záznamu a parametry Vzorkování, jenž určuje počet rozlišitelných úrovní zvukového signálu, a Frekvence, který udává počet vzorků zvukového signálu za sekundu.

Postup při nastavení parametrů zvukového záznamu:

  1. Klepněte na položku Zvuk v nabídce Nastavení, zobrazí se dialogové okno Nastavení programu s aktivní kartou Zvuk.
  2. Pokud chcete při záznamu zvuku automaticky regulovat hlasitost, zatrhněte předvolbu Automaticky nastavit hlasitost při záznamu.
  3. Přepínači v oblasti Vzorkování zvolte optimální počet rozlišitelných úrovní zvukového signálu.
  4. Přepínači v oblasti Frekvence určete počet vzorků zvukového signálu za sekundu.
  5. Klepněte na tlačítko OK.
Související témata:
Karta Zvuk
Odstranění zvukového záznamu
Přehrání zvukového záznamu
Přiřazení zvukového záznamu
Uložení zvukového záznamu do externího souboru


Přiřazení zvukového záznamu

Pokud je Váš počítač vybaven správně instalovanou zvukovou kartou, můžete k obrázkům v katalogu pořizovat jeden nebo i více zvukových záznamů. Obrázkům je také možné přiřadit zvukové záznamy, které jsou uloženy na pevném disku ve formátu MP3 nebo WAV. Pořízený zvukový záznam můžete uložit do katalogu, případně do externího souboru formátu WAV.
Vždy můžete přiřazovat zvukový záznam pouze jednomu obrázku v aktuálním pořadači.

Postup při pořizování zvukového záznamu:

  1. Připojte mikrofon ke zvukové kartě ve Vašem počítači.
  2. V ovladači zvukové karty nastavte nahrávání z mikrofonu (případně jiného zdroje).
  3. V náhledovém okně označte obrázek, k němuž si přejete pořídit zvukový záznam.
  4. Pokud není zobrazena sekce pro zvukové záznamy, klepněte na záložku Zvukový záznam.
  5. Klepněte na tlačítko Spustit nahrávání Tlačítko - Spustit nahrávání a nahrajte příslušný zvukový komentář.
  6. Záznam zvuku ukončete stisknutím tlačítka Ukončit Tlačítko - Ukončit.
  7. V dialogovém okně Zvukový záznam zadejte popis pro identifikaci zvukového záznamu.
  8. Pokud chcete zvukový záznam uložit do katalogu, zatrhněte předvolbu Uložit záznam do katalogu. Zůstane-li předvolba nezatržená, uloží se zvukový záznam do externího souboru na pevný disk.
  9. Klepněte na tlačítko OK.

Postup při přiřazení externího zvukového záznamu

  1. Označte požadovaný obrázek.
  2. Zpřístupněte sekci pro zvukové záznamy klepnutím na záložku Zvukový záznam.
  3. Klepněte na tlačítko Přiřadit externí zvukový záznam Tlačítko - Přiřadit externí zvukový záznam, zobrazí se dialogové okno Otevřít.
  4. Vyhledejte požadovaný soubor formátu WAV nebo MP3 a klepněte na tlačítko Otevřít.
  5. V dialogovém okně Zvukový záznam zadejte popis zvukového záznamu.
  6. Klepněte na tlačítko OK.
Poznámka Poznámka
Pokud je obrázku přiřazen zvukový záznam, označí se jeho náhled v pravém dolním rohu symbolem Identifikátor - obrázek má přiřazen zvukový záznam.
Související témata:
Karta Zvuk
Nastavení parametrů zvukového záznamu
Odstranění zvukového záznamu
Přehrání zvukového záznamu
Uložení zvukového záznamu do externího souboru
Záložky


Odstranění zvukového záznamu

Pokud jste obrázku v katalogu přiřadili zvukové záznamy, můžete je kdykoliv odebrat.

Postup při odstraňování zvukového záznamu obrázku:

  1. V náhledovém okně označte obrázek, jemuž chcete odebrat zvukový záznam.
  2. Pokud není zobrazena sekce pro zvukové záznamy, klepněte na záložku Zvukový záznam.
  3. Klepněte na popis požadovaného zvukového záznamu.
  4. Klepnutím na tlačítko Odstranit zvukový záznam Tlačítko - Odstranit zvukový záznam odstraňte zvolený zvukový záznam.
  5. Kroky 3 a 4 opakujte dokud obrázku neodeberete všechny požadované zvukové záznamy .
Upozornění Upozornění
Před smazáním zvukového záznamu si nejprve pečlivě rozvažte, zda jej chcete skutečně smazat. Smazaný zvukový záznam již nelze obnovit.
Související témata:
Nastavení parametrů zvukového záznamu
Přehrání zvukového záznamu
Přiřazení zvukového záznamu
Uložení zvukového záznamu do externího souboru
Výběr obrázků
Záložky


Přehrání zvukového záznamu

Pokud je Váš počítač vybaven správně instalovanou zvukovou kartou, můžete přehrávat zvukové záznamy, přiřazené jednotlivým obrázkům. Zvukové záznamy je možné přehrávat také při prezentaci obrázků.

Postup při přehrávání zvukového záznamu:

  1. Označte v náhledovém okně obrázek, jehož zvukový záznam budete chtít přehrát.
  2. Pokud není zobrazena sekce pro zvukové záznamy, klepněte na záložku Zvukový záznam.
  3. Zatrhněte předvolby zvukových záznamů, které si přejete přehrát.
  4. Klepněte na tlačítko Přehrát Tlačítko - Přehrát .
  5. Pokud Vám nevyhovuje hlasitost přehrávání, upravte ji regulátorem hlasitosti.
  6. Chcete-li ukončit přehrávání zvukového záznamu, klepněte na tlačítko Ukončit Tlačítko - Ukončit .

Postup při označení zvukových záznamů pro prezentaci:

  1. Jestliže chcete, aby byl příslušný zvukový záznam přehrán při prezentaci obrázku, zatrhněte předvolbu nalevo od popisu zvukového záznamu.
  2. Krok 1 opakujte pro všechny zvukové záznamy obrázku, které mají být při prezentaci přehrány.

Informace o zvukovém záznamu

O každém zvukovém záznamu je v katalogu uchováváno několik základních informací (umístění zvukového souboru, velikost, délka záznamu a datum pořízení).
Tyto základní údaje zobrazíte klepnutím na tlačítko Zobrazit/skrýt informace o zvukovém záznamu Tlačítko - Zobrazit/skrýt informace o zvukovém záznamu.
Související témata:
Nastavení parametrů zvukového záznamu
Prezentace
Přiřazení zvukového záznamu
Uložení zvukového záznamu do externího souboru
Záložky


Uložení zvukového záznamu do externího souboru

Zvukový záznam uložený v katalogu je možné vyexportovat na disk do zvukového souboru ve formátu WAV.

Postup při ukládání zvukového záznamu do souboru:

  1. Pokud není zobrazena sekce pro zvukové záznamy, klepněte na záložku Zvukový záznam.
  2. Označte zvukový záznam uložený v katalogu, který chcete uložit do externího souboru.
  3. Klepněte na tlačítko Uložit zvukový záznam do souboru Tlačítko - Uložit zvukový záznam do souboru. Otevře se dialogové okno pro uložení souboru ve formátu WAV.
  4. Vyhledejte složku na disku, do níž chcete soubor uložit, zvolte název souboru a klepněte na tlačítko Uložit.
  5. Cesta ke zvukovému záznamu se v katalogu změní na nově uložený soubor.
Související témata:
Přehrání zvukového záznamu
Přiřazení zvukového záznamu
Odstranění zvukového záznamu


Práce s katalogem

Katalog je nejvyšší logická jednotka pro uspořádání obrázků. Společně s pořadači umožňuje systematické třídění obrázků podle jejich obsahu, účelu, původu apod. Součástí katalogu nejsou pouze vlastní obrázky, ale také popisné údaje (komentáře, klíčová slova) a zvukové záznamy přiřazené obrázkům (pokud nejsou externí).
Každý katalog obsahuje stromovou strukturu pořadačů, do níž se zařazují jednotlivé obrázky. Při otevření nového katalogu se automaticky vytvoří pět vyhrazených pořadačů nejvyšší úrovně (Fotoaparát, Katalog, Prezentace, Vyhledané obrázky a Zakázky). Vlastní stromovou strukturu pořadačů vytváří uživatel podle svých požadavků v pořadači Katalog.
Jednotlivé operace, podporované programem PhotoImage digital, se provádí na úrovni obrázků, pořadačů nebo celého katalogu.

S katalogem můžete provádět následující operace:

  • vytvoření katalogu
  • otevření katalogu
  • export katalogu
  • import katalogu
  • zálohování katalogu
  • obnova katalogu ze zálohy
home
Ve verzi Home nejsou podporovány operace Vytvoření katalogu a Otevření katalogu, je podporována práce pouze s jedním katalogem. Operace Export katalogu je omezena, provádět lze pouze Kopii katalogu s prohlížečem na CD.
Následující témata:
Operace s katalogy
Zálohování katalogu


Operace s katalogy

S katalogy jako celkem lze provést čtyři základní operace:
  • Vytvoření nového katalogu
  • Otevření existujícího katalogu
  • Import jednoho katalogu do druhého
  • Export katalogu
Novým katalogům se standardně přiřazuje název TBLImages.db. V každé složce na disku nebo výměnném paměťovém médiu mohou být uloženy soubory pouze jednoho katalogu.
home
Ve verzi Home nejsou podporovány operace Vytvoření nového katalogu a Otevření existujícího katalogu, je podporována práce pouze s jedním katalogem. Operace Export katalogu je omezena, provádět lze pouze Kopii katalogu s prohlížečem na CD.
Související témata:
Vytvoření nového katalogu
Otevření katalogu
Import katalogu
Export katalogu
Smazání katalogu


Vytvoření nového katalogu

Při prvním spuštění programu PhotoImage digital je třeba vytvořit nový, výchozí katalog. Při práci s programem můžete, v závislosti na svých potřebách, vytvořit i další katalogy.

Postup při vytvoření nového katalogu:

  1. Klepněte na položku Vytvořit nový katalog v nabídce Soubor, zobrazí se dialogové okno Výběr složky.
  2. Vyberte požadovanou složku pro uložení souborů katalogu a potom klepněte na tlačítko OK.
  3. Ve zvoleném umístění se vytvoří nový katalog.
Poznámka Poznámka
Zvolená složka na disku musí být prázdná.
Název složky volte uvážlivě. Měl by vyjadřovat obsah nebo určení katalogu, který je v ní uložen.
Upozornění Upozornění
Souboru katalogu je standardně přiřazen název TBLImages.db. Tento název neměňte, protože by došlo k potížím s funkčností programu.
home
Ve verzi Home není funkce Vytvořit nový katalogu podporována.
Související témata:
Otevření katalogu
Pořadače
Smazání katalogu
Spuštění programu


Otevření katalogu

Program PhotoImage digital umožňuje pracovat s různými katalogy obrázků. Pokud chcete pracovat s jiným, než s aktuálním katalogem, musíte jej nejprve otevřít.

Postup při otevření katalogu:

  1. Klepněte na položku Otevřít katalog v nabídce Soubor, zobrazí se dialogové okno Otevření katalogu.
  2. V seznamu a poli Oblast hledání zvolte složku, v níž se nachází požadovaný katalog. Soubor katalogu má přiřazen název TBLImages.db.
  3. Klepněte na tlačítko Otevřít, zvolený katalog se otevře.
Poznámka Poznámka
K otevření naposledy používaných katalogů můžete využít položku Historie katalogů v nabídce Soubor.
Při otevření jiného katalogu se dosud používaný katalog automaticky uzavře.
home
Ve verzi Home není funkce Otevřít katalog podporována. Verze Home neumožňuje pracovat s různými katalogy.
Související témata:
Obnova katalogu ze zálohy
Smazání katalogu
Vytvoření nového katalogu


Import katalogu

Do aktuálně otevřeného katalogu můžete doplnit obrázky a záznamy z jiného existujícího katalogu. K provedení této operace slouží funkce Import katalogu.

Postup při importu katalogu:

  1. V pořadačovém stromu vytvořte nový pořadač a označte jej.
  2. Klepněte na položku Importovat katalog v nabídce Katalog, zobrazí se dialogové okno Otevření katalogu.
  3. V seznamu a poli Oblast hledání zvolte složku, v níž se nachází požadovaný katalog. Soubor katalogu má přiřazen název TBLImages.db.
  4. Klepněte na tlačítko Otevřít, importovaný katalog se zařadí do zvoleného pořadače.
Upozornění Upozornění
Při importu katalogu se neprovádí import uživatelského indexu a jeho hodnot.
Poznámka Poznámka
Katalog je možné importovat pouze do prázdného pořadače.
Související témata:
Export katalogu
Import ukázkového katalogu
Otevření katalogu
Uživatelský index
Vytvoření pořadače


Import ukázkového katalogu

Ukázkový katalog slouží k seznámení s programem PhotoImage digital. Obsahuje sadu fotografií a informací, se kterými můžete v programu ihned pracovat a odhalovat tak jeho možnosti.

Ukázkový katalog je dostupný ke stažení na internetových stránkách produktu (www.ee.cz) a nachází se také na CD se zkušební verzí. V obou případech je možné jej začlenit do stávajícího katalogu. K provedení této operace slouží funkce Import katalogu.

Postup při importu ukázkového katalogu staženého z internetových stránek:

  1. Poklepejte na samorozbalovací archiv EXE stažený z internetových stránek, zobrazí se dialogové okno Rozbalení ukázkového katalogu PhotoImage Digital.
  2. Zvolte složku, do které se má ukázkový katalog rozbalit a klepněte na tlačítko Start.
  3. Soubory ukázkového katalogu se rozbalí do zvolené složky.
  4. V pořadačovém stromu klepněte na prázdný pořadač (např. Katalog) nebo vytvořte nový a označte jej.
  5. Klepněte na položku Importovat katalog v nabídce Katalog, zobrazí se dialogové okno Otevření katalogu.
  6. V seznamu a poli Oblast hledání zvolte složku DemoKatalog vnořenou do složky, do které jste rozbalili ukázkový katalog. V této složce se nachází databázový soubor ukázkového katalogu s názvem TBLImages.db.
  7. Klepněte na tlačítko Otevřít, ukázkový katalog se naimportuje do zvoleného pořadače.

Postup při importu ukázkového katalogu z CD se zkušební verzí:

  1. Vložte CD se zkušební verzí PhotoImage Digital do jednotky CD počítače.
  2. V pořadačovém stromu klepněte na prázdný pořadač (např. Katalog) nebo vytvořte nový a označte jej.
  3. Klepněte na položku Importovat katalog v nabídce Katalog, zobrazí se dialogové okno Otevření katalogu.
  4. V seznamu a poli Oblast hledání zvolte složku DemoKatalog/Katalog na CD se zkušební verzí. V této složce se nachází databázový soubor ukázkového katalogu s názvem TBLImages.db.
  5. Klepněte na tlačítko Otevřít, ukázkový katalog se naimportuje do zvoleného pořadače.
Poznámka Poznámka
Katalog je možné importovat pouze do prázdného pořadače.
Související témata:
Import katalogu
Vytvoření pořadače


Export katalogu

Program PhotoImage digital umožňuje exportovat celý katalog nebo jeho část na CD. Při této variantě exportu se exportují obrázky a soubory katalogu s informacemi o obrázcích.

Postup při exportu katalogu:

  1. Pokud Vám nevyhovuje stávající struktura pořadačů katalogu, připravte si obrázky pro export do vlastní struktury pořadačů.
  2. V pořadačovém stromu vyberte celý vyhrazený pořadač Katalog nebo jiný pořadač určený pro export.
  3. Klepnutím na tlačítko Exportovat Tlačítko - Exportovat na panelu nástrojů pořadačového stromu spusťte Průvodce exportem. Otevře se dialogové okno Průvodce exportem.
  4. Podle potřeby zatrhněte předvolby Rozdělit na svazky o velikosti a Exportovat včetně vnořených pořadačů. Potom klepněte na tlačítko Další.
  5. V seznamu zvolte jednu z následujících předdefinovaných variant exportu:
    • Kopie katalogu s prohlížečem na CD - Soubory katalogu nebo jeho zvolené části se společně se zdrojovými soubory obrázků a prohlížečem katalogu zkopírují do určené složky na disku. Obsah složky je pak nutné vypálit na CD prostřednictvím programového vybavení vypalovací jednotky.
    • Přesun katalogu s prohlížečem na CD - Přesune katalog nebo oddělí vybranou část katalogu spolu se zdrojovými soubory obrázků a prohlížečem katalogu do zvolené složky na disku. Obsah složky je pak nutné vypálit na CD prostřednictvím programového vybavení vypalovací jednotky.
  6. Klepněte na tlačítko Další a zvolte složku, do níž se zkopírují (přesunou) soubory. Potom opět klepněte na tlačítko Další.
  7. Klepnutím na tlačítko Dokončit spusťte export katalogu.

Ve zvolené složce na pevném disku se vytvoří archiv pro vypálení na CD. Soubory katalogu se nachází ve složce Katalog a zdrojové soubory obrázků ve složce Obrazky. Kopírovaná struktura pořadačů se přetvoří ve strukturu složek na disku. Dále se do zvolené složky zkopíruje soubor PIView.exe prohlížeče. Po ukončení exportu je nutné obsah složky vypálit prostřednictvím programového vybavení vypalovací jednotky na kompaktní disk.

Poznámka Poznámka
Katalog je možné exportovat nejen na CD, ale na libovolné místo na disku nebo výměnném paměťovém médium. Při tomto typu exportu je nutné v okně Průvodce exportem vybrat variantu Volitelný export.
home
Ve verzi Home nejsou podporovány funkce Přesun katalogu s prohlížečem na CD a Volitelný export.
Související témata:
Export katalogu s prohlížečem na CD
Import katalogu
Průvodce exportem
Příprava obrázků pro export
Volitelný export
Zálohování katalogu


Smazání katalogu

Nepotřebné katalogy můžete z pevného disku počítače kdykoli odstranit. Odstraněním katalogu neovlivníte další činnost programu.

Postup při smazání katalogu:

  1. Spusťte některý z dostupných programů pro správu souborů (Průzkumník, Tento počítač atd.).
  2. Vyhledejte složku, v níž se nachází soubory katalogu.
  3. Klepněte na název složky a stiskněte klávesu [Delete].
  4. Pokud se zobrazí dialogové okno s žádostí o potvrzení prováděné operace, klepněte v něm na tlačítko Ano.
Upozornění Upozornění
Odstraňovaný katalog nesmí být v programu PhotoImage digital aktivní,a to ani v případě, že program není spuštěn. Jestliže potřebujete smazat právě otevřený katalog, doporučujeme nejprve otevřít jiný katalog.
Poznámka Poznámka
Složka se soubory katalogu obsahuje soubor s názvem TBLImages.db.
Smazáním katalogu se odstraní pouze soubory katalogu, zdrojové soubory obrázků zůstanou zachovány.
home
Vzhledem k tomu, že ve verzi Home není podporována práce s více katalogy, katalog používaný touto verzí nemažte.
Související témata:
Otevření katalogu


Zálohování katalogu

Zálohování katalogu je velmi důležitá operace, kterou není vhodné podceňovat, neboť slouží k zachování katalogu pro případ chyby systému nebo nakažení virem. Chyba systému může být způsobena výpadkem v dodávce elektrické energie, chybami pevného disku nebo výměnných paměťových médií, případně nestabilitou operačního systému.
Zálohování katalogu je nutné provádět systematicky a při častém používání pravidelně. Doporučujeme zálohovat vždy po zařazení většího počtu obrázků nebo po provedení většího množství operací s obrázky.
Pokud dojde k chybě systému, můžete katalog ze zálohy snadno obnovit do stavu, v jakém byl v okamžiku zálohování.
Otevřený katalog lze zálohovat automaticky, v určených časových intervalech, nebo manuálně z okna Zálohování.
Následující témata:
Manuální zálohování
Automatické zálohování
Obnova katalogu ze zálohy
Související témata:
Export katalogu


Manuální zálohování

Katalog můžete zálohovat automaticky nebo manuálně. Manuální zálohování probíhá na přímý podnět uživatele.

Postup při manuálním zálohování:

  1. Klepněte na položku Zálohovat katalog v nabídce Katalog, zobrazí se dialogové okno Zálohování.
  2. Do pole Záložní soubor zadejte úplný název záložního souboru (včetně disku a cesty).
    Můžete využít tlačítko Tlačítko - Procházet za vstupním polem, kterým se otevře okno Vyhledání souboru. V seznamu a poli Oblast hledání zvolte složku, do níž chcete katalog uložit, a do pole Název souboru zadejte název souboru se zálohou katalogu. Potom klepněte na tlačítko Otevřít.
  3. Klepněte na tlačítko Zálohovat, program začne zálohovat katalog. Průběh zálohování můžete sledovat na proužkovém ukazateli.
Poznámka Poznámka
Název zálohy katalogu volte uvážlivě, aby bylo jednoznačně zřejmé, ke kterému katalogu záloha patří.
Související témata:
Automatické zálohování
Obnova katalogu ze zálohy


Automatické zálohování

Katalog můžete zálohovat automaticky nebo manuálně. Automatické zálohování probíhá pravidelně po uplynutí stanoveného časového intervalu, který můžete zvolit na kartě Katalog v dialogovém okně Nastavení programu.

Postup při nastavení automatického zálohování:

  1. Klepněte na položku Katalog v nabídce Nastavení, zobrazí se dialogové okno Nastavení programu s aktivní kartou Katalog.
  2. V oblasti Zálohování katalogu zatrhněte předvolbu Automaticky zálohovat po x minutách.
  3. V příslušném poli zvolte délku časového intervalu, po jehož uplynutí se automaticky uloží záloha. Můžete nastavit hodnotu v rozsahu od 1 do 60 minut.
  4. Záložní soubor se bude automaticky ukládat do složky Zaloha, která se vytvoří na disku v místě, kde je uložen právě otevřený katalog.
  5. Klepnutím na tlačítko OK zavřete dialogové okno Nastavení programu.
Související témata:
Karta Katalog
Manuální zálohování
Obnova katalogu ze zálohy


Obnova katalogu ze zálohy

Jestliže dojde k poškození souborů katalogu (z důvodu výpadku v dodávce elektrické energie, chyby pevného disku apod.), můžete jej obnovit ze záložního souboru. Záloha obsahuje pouze vlastní data katalogu, nikoli zdrojové soubory obrázků.

Postup při obnově katalogu ze zálohy:

  1. Klepněte na položku Obnovit ze zálohy v nabídce Katalog, zobrazí se dialogové okno Obnova ze zálohy.
  2. Do pole Záložní soubor zadejte úplný název souboru (včetně disku a cesty).
    Můžete využít tlačítko Tlačítko - Procházet za vstupním polem, kterým se otevře okno Vyhledání souboru. V seznamu a poli Oblast hledání zvolte složku, ve které se nachází požadovaný záložní soubor, a potom klepněte na vlastní soubor, aby se zobrazil v poli Název souboru. Nakonec klepněte na tlačítko Otevřít.
    Soubor se zálohou má příponu .bck.
  3. Klepněte na tlačítko Obnovit, zobrazí se okno s upozorněním, že současný katalog se při obnově přepíše.
  4. Klepnutím na tlačítko OK spusťte obnovu katalogu.
Po obnově můžete s katalogem opět bez potíží pracovat. Obsah katalogu odpovídá stavu při uložení použitého záložního souboru.
Související témata:
Automatické zálohování
Manuální zálohování


Grafické úpravy

Program PhotoImage digital je vybaven řadou nástrojů pro úpravu vzhledu obrázků. Jedná se o nástroje, které běžně používají programy pro úpravu bitmapové grafiky. Většina těchto nástrojů je dostupná z hlavního okna programu a nástroje můžete aplikovat na více obrázků najednou, čímž výrazně zefektivníte svou práci (automatické úpravy barev, otočení, převrácení, změna velikosti aj.). Pro úpravy vzhledu obrázků je však speciálně určeno editační okno. Editační okno má svůj vlastní systém nabídek i panel nástrojů. V editačním okně můžete pracovat vždy pouze s jedním obrázkem.

U obrázků lze měnit nejenom jejich barevný vzhled (funkcemi jas, kontrast, sytost atd.), ale také rozměry nebo natočení. Pokud provedené grafické úpravy uložíte do původního zdrojového souboru a v případě, že je stejný obrázek zařazen do více pořadačů, změní se jeho vzhled ve všech pořadačích. Upravený obrázek máte také možnost zařadit do jiného pořadače nebo uložit do nového zdrojového souboru.

Následující témata:
Práce v editačním okně
Úpravy obrázku


Práce v editačním okně

Editační okno programu PhotoImage digital slouží k úpravám obrázků. Je vybaveno všemi základními nástroji pro zpracování bitmapové grafiky. Umožňuje provádět různé operace s obrázky, které souvisejí s:
  • Rozměry obrázku - změna velikosti, ořez
  • Natočením - otočení, převrácení
  • Barevným vzhledem - změna barevné hloubky, inverze barev, nastavení jasu, kontrastu atd.
Při provádění uvedených operací můžete využít i přídavnou sadu nástrojů na nástrojové liště, mezi které patří Lupa, Posun nebo Výběr. Obrázky v editačním okně je možné podle potřeby zvětšovat a zmenšovat.

V editačním okně lze upravovat nejenom obrázky zařazené do katalogu, ale i ostatní obrázky uložené na pevném disku nebo výměnném paměťovém médiu.

Ukázka - Editační okno
Editační okno můžete otevřít několika způsoby:
A. Editační okno se zvoleným obrázkem
  1. Klepněte na tlačítko Otevřít pro editaci Tlačítko - Otevřít pro editaci v náhledovém okně nebo okně seznamu obrázků.
  2. Klepněte na položku Otevřít pro editaci v nabídce Obrázek.
  3. Stiskněte současně klávesy [Ctrl] + [E].
B. Prázdné editační okno
  1. Klepněte na položku Editační okno v nabídce Zobrazit.
Následující témata:
Otevření obrázku
Uložení obrázku
Nástroj Lupa
Nástroj Posun
Nástroj Výběr
Zobrazení v editačním okně
Související témata:
Editační okno
Úpravy obrázku


Otevření obrázku v editačním okně

Editační okno je určeno především pro úpravu vzhledu obrázků, zařazených do katalogu programu PhotoImage digital. Dovoluje však otevřít i soubory s bitmapovou grafikou, které nejsou součástí katalogu.

Postup při otevření obrázku v editačním okně z hlavního okna programu:

  1. V náhledovém okně resp. okně seznamu obrázků vyberte obrázek, který potřebujete upravit.
  2. Obrázek můžete otevřít v editačním okně několika způsoby.
    • Klepněte na tlačítko Otevřít pro editaci Tlačítko - Otevřít pro editaci v náhledovém okně nebo okně seznamu obrázků.
    • Klepněte na položku Otevřít pro editaci v nabídce Obrázek.
    • Stiskněte současně klávesy [Ctrl] + [E].
  3. Obrázek se zobrazí v editačním okně.
Pokud chcete v editačním okně pracovat s obrázkem, jenž není zařazen do katalogu, nebo pokud nechcete zařazený obrázek vyhledávat v pořadačovém stromu, můžete jej otevřít přímo v editačním okně.

Postup při otevření zdrojového souboru přímo v editačním okně:

  1. Jestliže není zobrazeno editační okno, klepněte v hlavním okně na položku Editační okno v nabídce Zobrazit, zobrazí se editační okno.
  2. Klepněte na tlačítko Otevřít Tlačítko - Otevřít na panelu nástrojů editačního okna, zobrazí se dialogové okno Otevřít.
  3. V rozbalovacím seznamu Oblast hledání vyhledejte složku, v níž se nachází požadovaný soubor.
  4. V seznamu Soubory typu určete, zda budou nabízeny soubory všech podporovaných formátů nebo pouze soubory zvoleného formátu (JPG, TIF, PNG …).
  5. Klepnutím na požadovaný soubor doplňte jeho název do pole Název souboru.

  6. Klepněte na tlačítko Otevřít, zdrojový soubor se zobrazí v editačním okně.

Související témata:
Uložení obrázku
Zařazení obrázku


Uložení obrázku v editačním okně

Pokud chcete zachovat úpravy, které jste provedli s obrázkem v editačním okně, musíte obrázek uložit. Chcete-li jej uložit do stávajícího zdrojového souboru, klepněte na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů editačního okna. Pokud jej potřebujete uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor.

Postup při ukládání obrázku pod novým názvem v editačním okně:

  1. Klepněte na položku Uložit jako v nabídce Soubor, zobrazí se stejnojmenné dialogové okno.
  2. V seznamu a poli Uložit do zvolte složku, do které se uloží zdrojový soubor obrázku.
  3. Do vstupního pole za předvolbou Název souboru zadejte název souboru.
  4. V seznamu Uložit jako typ zvolte některý z podporovaných grafických formátů.
  5. Pokud jste se rozhodli zařadit obrázek do katalogu, zatrhněte předvolbu Zařadit do katalogu a zvolte pořadač, do nějž se obrázek zařadí klepnutím na tlačítko Vybrat pořadač Tlačítko - Vybrat pořadač .
  6. Klepněte na tlačítko Uložit, zdrojový soubor se uloží.

  7. Jestliže ukládáte soubor pod starým názvem, zobrazí okno s dotazem, zda chcete existující soubor přepsat. Po klepnutí na tlačítko Ano se soubor uloží, po klepnutí na tlačítko Ne se vrátíte zpět do editačního okna.

Poznámka Poznámka
Jestliže se pokusíte zavřít editační okno, aniž byste uložili upravený obrázek, zobrazí se okno s dotazem, zda chcete obrázek uložit. Pokud klepnete na položku Ano, změny se uloží, klepnutím na položku Ne se editační okno zavře a změny se neuloží, klepnutím na položku Storno se vrátíte zpět do editačního okna.
Související témata:
Gama
Histogram
Inverze
Jas a kontrast
Ostření
Ořez
Otevření obrázku
Sytost
Vyvážení barev
Změna velikosti


Nástroj Lupa

Prostřednictvím nástroje Lupa můžete měnit velikost zobrazení obrázku v editačním okně.

Postup při použití nástroje Lupa:

  1. Klepněte na tlačítko Lupa Tlačítko - Lupa na nástrojové liště editačního okna. Tvar kurzoru myši se změní na lupu Kurzor - Lupa.
  2. Přesuňte kurzor myši na obrázek a změňte velikost zobrazení obrázku některým z následujících způsobů:
    • Stisknutím levého tlačítka myši se obrázek dvakrát zvětší v místě, na které ukazuje kurzor.
    • Stisknutím pravého tlačítka myši se obrázek dvakrát zmenší v místě, na které ukazuje kurzor.
    • Stisknutím levého tlačítka a vytvořením výběrového rámečku se zvětší označená část obrázku.
Poznámka Poznámka
Velikost obrázku můžete měnit v rozsahu od 5 % do 1600 %.
Související témata:
Editační okno
Nástroj Posun
Nástroj Výběr
Zobrazení v editačním okně


Nástroj Posun

Nástroj Posun můžete použít v případech, kdy je obrázek v editačním okně zvětšen tak, že přesahuje pracovní plochu okna.

Použití nástroje Posun:

  1. Klepněte na tlačítko Posun Tlačítko - Posun na nástrojové liště editačního okna. Tvar kurzoru myši se změní na ruku Kurzor - Posun.
  2. Přesuňte kurzor myši na libovolné místo na obrázku.
  3. Stiskněte a přidržte levé tlačítko myši tlačítko. Nyní můžete obrázkem libovolně pohybovat.
  4. Po přesunutí obrázku do požadované polohy tlačítko myši uvolněte.
Poznámka Poznámka
Pro posun obrázku můžete také použít posuvné lišty, které se zobrazí na pravé, resp. spodní, straně pracovní plochy editačního okna.
Související témata:
Editační okno
Nástroj Lupa
Nástroj Výběr
Zobrazení v editačním okně


Nástroj Výběr

Nástroj Výběr slouží k označení pravoúhlé oblasti na obrázku.

Postup při použití nástroje Výběr:

  1. Klepněte na tlačítko Výběr Tlačítko - Výběr na nástrojové liště editačního okna.
  2. Přesuňte kurzor myši do některého z rohů oblasti, kterou chcete označit.
  3. Stiskněte levé tlačítko myši a tažením označte požadovanou oblast. Kolem zvolené oblasti se zobrazí výběrový rámeček.
  4. Pokud chcete změnit tvar nebo polohu výběrového rámečku, klepněte na tlačítko Upravit výběr Tlačítko - Upravit výběr na paletce Výběr.
  5. Potřebujete-li výběrový rámeček přesunout, umístěte do něj kurzor myši, tvar kurzoru se změní na Kurzor - Upravit výběr. Po stisknutí levého tlačítka myši můžete výběrový rámeček přesunout.
  6. Jestliže chcete změnit rozměry výběrového rámečku, přesuňte kurzor myši na jeho okraj, tvar kurzoru se změní na Kurzor - Upravit výběr. Po stisknutí levého tlačítka myši můžete měnit příslušný rozměr výběrového rámečku.
Související témata:
Editační okno
Nástroj Lupa
Nástroj Posun
Ořez
Zobrazení v editačním okně


Zobrazení v editačním okně

Velikost zobrazení obrázku v editačním okně můžete, kromě nástroje Lupa, měnit i následujícími způsoby:

Tlačítky:

  • Přizpůsobit velikosti okna Tlačítko - Přizpůsobit velikosti okna - Zvětší obrázek tak, aby byl v editačním okně zobrazen celý.
  • Zobrazit v původní velikosti Tlačítko - Zobrazit v původní velikosti - Zobrazí obrázek v původní velikosti.
  • Zobrazit na celou obrazovku Tlačítko - Zobrazit na celou obrazovku - Zobrazí obrázek na celou obrazovku.

Položkami v nabídce Zobrazit a Obrázek:

  • Zvětšit (nabídka Zobrazit) - Zvětší obrázek v některém z přednastavených poměrů (2:1 až 16:1)
  • Zmenšit (nabídka Zobrazit) - Zmenší obrázek v některém z přednastavených poměrů (1:2 až 1:16).
  • Původní velikost (nabídka Zobrazit) - Zobrazí obrázek v původní velikosti.
  • Podle velikosti okna (nabídka Zobrazit) - Zvětší obrázek tak, aby byl v editačním okně zobrazen celý.
  • Zobrazit na celou obrazovku (nabídka Obrázek) - Zobrazí obrázek na celou obrazovku.
Související témata:
Editační okno
Nástroj Lupa
Nástroj Posun
Nástroj Výběr
Zobrazení na celou obrazovku


Úpravy obrázku

Přímo v programu PhotoImage digital můžete upravit vzhled obrázků tak, aby vypadaly zcela podle Vašich představ. Program je opatřen mnoha funkcemi, které naleznete v programech pro zpracování bitmapové grafiky:
  • Změna velikosti obrázku
  • Otočení obrázku o -90°, +90° a 180°
  • Převrácení obrázku podle vodorovné nebo svislé osy
  • Ořezání obrázku
  • Automatické úpravy obrázku
  • Změna barevné hloubky
  • Inverze barev
  • Nastavení gama korekce
  • Nastavení ostření
  • Nastavení sytosti barev
  • Vyvážení barev
  • Nastavení jasu a kontrastu
  • Histogram
  • Uživatelské filtry

Pro použití funkcí, které přímo souvisejí s úpravou barev, jsou vyžadovány alespoň základní znalosti práce s barvami. Úplným začátečníkům doporučujeme využít funkci automatické úpravy obrazu.

K vlastnímu úpravám obrázků slouží editační okno, i když většinu operací můžete provést i v náhledovém okně, a to i s více obrázky současně. Po provedení úprav musíte obrázek uložit. Změny můžete uložit do původního zdrojového souboru, tzn. že vzhled obrázku se změní ve všech pořadačích, do nichž byl zařazen, nebo do nového souboru.
Následující témata:
Změna velikosti
Otočení
Převrácení
Ořez
Automatické úpravy
Inverze
Gama
Ostření
Sytost
Vyvážení barev
Jas a kontrast
Histogram
Uživatelský filtr
Související témata:
Editační okno
Práce v editačním okně


Změna velikosti

Pokud jsou rozměry obrázku pro danný účel příliš velké, můžete jej zmenšit (převzorkovat). Zmenšením rozměrů obrázku se zmenší i velikost zdrojového souboru.

Poznámka Poznámka
Obrázky můžete i zvětšovat, uvědomte si však, že zvětšením se zpravidla sníží kvalita obrázku.

Postup při změně velikosti:

  1. V editačním okně otevřete obrázek, jehož velikost pořebujete změnit.
  2. Klepněte na tlačítko Změnit velikost Tlačítko - Změnit velikost na panelu nástrojů, zobrazí se dialogové okno Změna velikosti.
  3. V levé části dialogového okna klepněte na přepínač pro požadovanou velikost obrázku. Hodnoty u přepínačů jsou uvedeny v obrazových bodech (pixelech).
  4. Pokud klepnete na přepínač Uživatelská velikost, nastavte v pravé části dialogového okna vlastní rozměry obrázku.
  5. Chcete-li, aby změna velikosti byla proporcionální, tzn. aby se zachovaly poměry stran, zatrhněte předvolbu Zachovat poměr stran.
  6. Klepněte na tlačítko OK, velikost obrázku se změní podle nastavených hodnot.
  7. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Okno Změna velikosti lze otevřít také z nabídky Nástroje v editačním okně.
Související témata:
Editační okno
Informace o obrázku
O řez
Uložení obrázku


Otočení

Jestliže není obrázek zařazený do katalogu správně natočen, můžete jej otočit o ±90° nebo o 180°. Současně můžete otočit více obrázků.

Postup při otočení obrázku:

  1. V náhledovém okně zvolte jeden nebo více obrázků, které chcete otočit.
  2. Ukažte na položku Otočit v nabídce Obrázek a potom klepněte na položku 180°, 90° vpravo nebo 90° vlevo v závislosti na tom, jak chcete obrázek otočit. Zobrazí se dialogové okno Hromadné zpracování.
  3. Pokud chcete otočený obrázek uložit do nového souboru, zatrhněte předvolbu Uložit do nového souboru. Pokud předvolbu nezatrhnete, přepíše se stávávající zdrojový soubor obrázku.
  4. V seznamu Pořadač zvolte, do kterého pořadače se upravený obrázek zařadí. Jako výchozí je nastaven pořadač, v němž se nachází původní obrázek.
  5. V seznamu Složka zvolte složku na disku nebo výměnném paměťovém médiu, do níž se uloží zdrojový soubor obrázku. Jako výchozí je nabízena složka, v níž je uložen zdrojový soubor původního obrázku.
  6. Pokud chcete název souboru upraveného obrázku doplnit předponou nebo příponou, zatrhněte předvolbu Doplnit název a potom klepněte na přepínač O předponu nebo O příponu. Do vstupního pole za přepínačem zadejte požadovanou předponu, resp. příponu.
  7. Klepněte na tlačítko Zpracovat, obrázek se upraví a uloží do zdrojového souboru.
Poznámka Poznámka
Kroky 4 až 7 musíte provést pouze při ukládání obrázku do nového souboru.
Při volbě předpony nebo přípony dbejte na zachování pravidel pro vytváření názvů souborů, platných pro operační systém Windows®.
Obrázky můžete otáčet i tlačítky Otočit Tlačítko - Otočit o 90 stupňů vlevo , Tlačítko - Otočit o 90 stupňů vpravo a Tlačítko - Otočit o 180 stupňů v editačním okně.
Související témata:
Převrácení
Výběr obrázků


Převrácení

Jestliže je obrázek zařazený do pořadače nesprávně převrácen podle vodorovné nebo svislé osy, můžete jej prostřednictvím funkce Převrácení opravit. Současně můžete převrátit více obrázků.

Postup při převrácení obrázku:

  1. V náhledovém okně zvolte jeden nebo více obrázků, které chcete převrátit.
  2. Ukažte na položku Převrátit v nabídce Obrázek a potom klepněte na položku Vodorovně nebo Svisle v závislosti na tom, podle které osy potřebujete obrázek převrátit. Zobrazí se dialogové okno Hromadné zpracování.
  3. Pokud chcete otočený obrázek uložit do nového souboru, zatrhněte předvolbu Uložit do nového souboru. Pokud předvolbu nezatrhnete, přepíše se stávávající zdrojový soubor obrázku.
  4. V seznamu Pořadač zvolte, do kterého pořadače se upravený obrázek zařadí. Jako výchozí je nastaven pořadač, v němž se nachází původní obrázek.
  5. V seznamu Složka zvolte složku na pevném disku nebo výměnném paměťovém médiu, do níž se uloží zdrojový soubor. Jako výchozí je nabízena složka, v níž je uložen zdrojový soubor původního obrázku.
  6. Pokud chcete název souboru upraveného obrázku doplnit předponou nebo příponou, zatrhněte předvolbu Doplnit název a potom klepněte na přepínač O předponu nebo O příponu. Do vstupního pole za přepínačem zadejte požadovanou předponu, resp. příponu.
  7. Klepněte na tlačítko Zpracovat, obrázek se upraví a uloží do zdrojového souboru.
Poznámka Poznámka
Kroky 4 až 7 musíte provést pouze při ukládání obrázku do nového souboru.
Při volbě předpony nebo přípony dbejte na zachování pravidel pro vytváření názvů souborů, platných pro operační systém Windows®.
Obrázky můžete převrátit také klepnutím na tlačítko Převrátit vodorovně Tlačítko - Převrátit vodorovně nebo Převrátit svisle Tlačítko - Převrátit svisle v editačním okně.
Související témata:
Otočení
Výběr obrázků


Ořez

Jestliže chcete z obrázku zachovat pouze určitou pravoúhlou část nebo pokud potřebujete uložit pravoúhlou část obrázku do nového souboru, použijte funkci Ořez.

Postup při ořezání obrázku:

  1. V editačním okně zobrazte obrázek, jenž potřebujete ořezat.
  2. Klepněte na tlačítko Výběr Tlačítko - Výběr na nástrojové liště.
  3. Stiskněte levé tlačítko myši a tažením označte oblast na obrázku, kterou chcete ořezat. Potom tlačítko myši uvolněte.
  4. Klepněte na tlačítko Oříznout Tlačítko - Oříznout na paletce Výběr, obraz se ořízne podle výběrového rámečku.
  5. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Funkci Ořez můžete aktivovat také z nabídky Úpravy v editačním okně.
Oříznutím se zmenší velikost obrázku i zdrojového souboru.
Související témata:
Editační okno
Nástroj Výběr
Uložení obrázku
Změna velikosti


Automatické úpravy

Funkce Automatické úpravy je určena především pro uživatele, kteří nemají dostatek zkušeností s úpravami obrázků, neboť automaticky optimalizuje vzhled obrázků bez nutnosti zadávání a nastavování jakýchkoliv hodnot uživatelem. Zkušenější uživatelé mohou provést úpravy obrázků manuálně použitím dostupných funkcí (jas, kontrast, ostření atd.), histogramu nebo uživatelských filtrů.

Postup při provedení automatických úprav obrázku:

  1. V náhledovém okně zvolte jeden nebo více obrázků, jejichž vzhled si přejete automaticky úpravit.
  2. Klepněte na tlačítko Automaticky upravit Tlačítko - Automaticky upravit na panelu nástrojů náhledového okna. Zobrazí se dialogové okno Hromadné zpracování.
  3. Pokud chcete upravený obrázek uložit do nového souboru, zatrhněte předvolbu Uložit do nového souboru. Pokud předvolbu nezatrhnete, přepíše se stávávající zdrojový soubor obrázku.
  4. V seznamu Pořadač zvolte, do kterého pořadače se upravený obrázek zařadí. Jako výchozí je nastaven pořadač, v němž se nachází původní obrázek.
  5. V seznamu Složka zvolte složku na pevném disku nebo výměnném paměťovém médiu, do níž se uloží zdrojový soubor. Jako výchozí je nabízena složka, v níž je uložen zdrojový soubor původního obrázku.
  6. Pokud chcete název souboru upraveného obrázku doplnit předponou nebo příponou, zatrhněte předvolbu Doplnit název a klepněte na přepínač O předponu nebo O příponu. Do vstupního pole za přepínačem zadejte požadovanou předponu, resp. příponu.
  7. Klepněte na tlačítko Zpracovat, obrázek se upraví a zdrojový soubor uloží.
Poznámka Poznámka
Kroky 4 až 7 musíte provést pouze při ukládání obrázku do nového souboru.
Při volbě předpony nebo přípony dbejte na zachování pravidel pro vytváření názvů souborů, platných pro operační systém Windows®.
Jednotlivé obrázky můžete automaticky upravit také klepnutím na tlačítko Automaticky upravit Tlačítko - Automaticky upravit v editačním okně.
Související témata:
Gama
Histogram
Jas a kontrast
Inverze
Náhledové okno
Ostření
Sytost
Výběr obrázků
Vyvážení barev
Uložení obrázku


Změna barevné hloubky

Barevná hloubka ovlivňuje počet barev, které lze pro každý obrazový bod obrázku uložit. Udává počet bitů pro uložení informace o barevných složkách jednoho obrazového bodu. S rostoucí barevnou hloubkou se zpravidla zvyšuje kvalita obrazu, současně se však zvyšuje i velikost zdrojového souboru obrázku.

Pro nastavení barevné hloubky jsou dostupné následující hodnoty:

  • Plné barvy RGB (24 bitů)
  • Indexované barvy (8 bitů)
  • Indexované barvy (4 bity)
  • Bitová mapa (1 bit)

Postup při změně barevné hloubky:

  1. V editačním okně zobrazte obrázek, u nějž chcete změnit barevnou hloubku.
  2. Klepněte na položku Barevná hloubka v nabídce Nástroje a vyberte požadovanou barevnou hloubku.
  3. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Převodem z vyšší na nižší barevnou hloubku dojde ke ztrátě informací o barvách a z tohoto důvodu i ke snížení kvality obrázku.
Související témata:
Editační okno
Inverze
Vyvážení barev
Uložení obrázku


Inverze

Funkce Inverze invertuje barvy obrázku. Můžete ji proto výhodně využít pro vytvoření pozitivního obrazu z negativního nebo naopak.

Postup při invertování barev:

  1. V editačním okně zobrazte obrázek, jehož barvy potřebujete invertovat.
  2. Klepněte na tlačítko Invertovat Tlačítko - Invertovat na panelu nástrojů, barvy obrazu se invertují.
  3. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Související témata:
Editační okno
Uložení obrázku
Změna barevné hloubky


Gama

Funkce gama definuje jas ve středních tónech obrazu. Nižší hodnota gama způsobuje celkově tmavší obraz, vyšší hodnota gama obraz zesvětlí. Změna hodnoty gama nezpůsobí ztrátu informací.

Postup při nastavení hodnoty gama:

  1. V editačním okně zobrazte obrázek, u nějž chcete nastavit hodnotu gama.
  2. Klepněte na tlačítko Úpravy barev Tlačítko - Úpravy barev na panelu nástrojů, zobrazí se dialogové okno Úpravy barev.
  3. Klepněte na záložku karty Gama, zobrazí se karta s posuvnou lištou pro nastavení hodnoty gama.
  4. Posuvníkem posuvné lišty nebo přímým zápisem do vstupního pole za lištou zvolte optimální hodnotu gama. Můžete nastavit hodnotu v rozsahu od 0,1 do 10. Vliv zvolené hodnoty na vzhled obrázku můžete sledovat na náhledu v pravé části okna. Klepnutím na tlačítko Použít zobrazíte provedené změny na celém obrázku. Původní hodnoty nastavení získáte klepnutím na tlačítko Obnovit.
  5. Klepněte na tlačítko OK.
  6. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Funkci lze použít pouze pro obrázky s barevnou hloubkou 24 bitů.
Související témata:
Automatické úpravy
Editační okno
Histogram
Jas a kontrast
Ostření
Sytost
Uložení obrázku
Uživatelský filtr
Vyvážení barev


Ostření

Funkce Ostření zostřujte hrany (okraje) v obrázku. Odstraňuje neostrosti, k nimž dojde při fotografování, skenování nebo úpravách obrázku. Vliv ostření se projeví především při zobrazení na monitoru.

Postup při ostření obrázku:

  1. V editačním okně zobrazte obrázek, jenž potřebujete doostřit.
  2. Klepněte na tlačítko Úpravy barev Tlačítko - Úpravy barev na panelu nástrojů, zobrazí se dialogové okno Úpravy barev.
  3. Klepněte na záložku karty Ostření, zobrazí se karta s posuvnou lištou pro ostření.
  4. Posuvníkem na liště nebo přímým zápisem do vstupního pole za lištou zvolte optimální hodnotu ostření v rozsahu od -100 do +100. Vliv zvolené hodnoty na vzhled obrázku můžete sledovat na náhledu v pravé části okna. Klepnutím na tlačítko Použít zobrazíte provedené změny na celém obrázku. Původní hodnoty nastavení získáte klepnutím na tlačítko Obnovit.
  5. Klepněte na tlačítko OK.
  6. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Funkci lze použít pouze pro obrázky s barevnou hloubkou 24 bitů.
Související témata:
Automatické úpravy
Editační okno
Gama
Jas a kontrast
Sytost
Uložení obrázku
Uživatelský filtr
Vyvážení barev


Sytost

Sytost vyjadřuje živost barev. S rostoucí sytostí jsou barvy živější, s klesající sytostí mdlejší.

Postup při nastavení sytosti:

  1. V editačním okně zobrazte obrázek, u nějž chcete nastavit sytost barev.
  2. Klepněte na tlačítko Úpravy barev Tlačítko - Úpravy barev na panelu nástrojů, zobrazí se dialogové okno Úpravy barev.
  3. Klepněte na záložku Sytost, zobrazí se karta s posuvnou lištou pro nastavení sytosti barev.
  4. Posuvníkem posuvné lišty nebo přímým zápisem do vstupního pole za lištou zvolte optimální sytost. Můžete nastavit hodnotu v rozsahu od -100 % do +100 %. Vliv zvolené hodnoty na vzhled obrázku můžete sledovat na náhledu v pravé části okna. Klepnutím na tlačítko Použít zobrazíte provedené změny na celém obrázku. Původní hodnoty nastavení získáte klepnutím na tlačítko Obnovit.
  5. Klepněte na tlačítko OK.
  6. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Funkci lze použít pouze pro obrázky s barevnou hloubkou 24 bitů.
Související témata:
Automatické úpravy
Editační okno
Gama
Jas a kontrast
Ostření
Uložení obrázku
Vyvážení barev


Vyvážení barev

Vyvážení barev umožňuje měnit jednotlivé barevné složky obrazu, aniž by došlo k ovlivnění ostatních barevných složek. K vyvážení se používají dvojice komplementárních barev - červená a azurová, purpurová a zelená, modrá a žlutá. Přidáním jedné barvy z dvojice se druhá barva ubere a naopak.

Postup při vyvážení barev:

  1. V editačním okně zobrazte obrázek, u nějž chcete provést vyvážení barev.
  2. Klepněte na tlačítko Úpravy barev Tlačítko - Úpravy barev na panelu nástrojů, zobrazí se dialogové okno Úpravy barev.
  3. Klepněte na záložku karty Vyvážení barev, zobrazí se karta se třemi posuvnými lištami pro vyvážení barev.
  4. Posuvníky posuvných lišt nebo přímým zápisem do vstupních polí za lištami zvolte optimální vyvážení jednotlivých barev. Můžete nastavit hodnoty v rozsahu od -100 do +100. Vliv zvolených hodnot na vzhled obrázku můžete sledovat na náhledu v pravé části okna. Klepnutím na tlačítko Použít zobrazíte provedené změny na celém obrázku. Původní hodnoty nastavení získáte klepnutím na tlačítko Obnovit.
  5. Klepněte na tlačítko OK.
  6. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Funkci lze použít pouze pro obrázky s barevnou hloubkou 24 bitů.
Související témata:
Automatické úpravy
Editační okno
Gama
Jas a kontrast
Ostření
Sytost
Uložení obrázku


Jas a kontrast

Nastavením jasu a kontrastu můžete provádět jednoduché úpravy tónového rozsahu obrazu. Pro všechny body obrázku se provedou stejné úpravy. Jas udává světlost a tmavost obrazu, kontrast vyjadřuje gradaci jasů a stínů.
Nevhodným nastavením jasu nebo kontrastu můžete způsobit ztrátu informací obrázku.

Postup při nastavení jasu a kontrastu:

  1. V editačním okně zobrazte obrázek, u nějž chcete změnit jas a kontrast.
  2. Klepněte na tlačítko Úpravy barev Tlačítko - Úpravy barev na panelu nástrojů, zobrazí se dialogové okno Úpravy barev.
  3. Klepněte na záložku karty Jas/kontrast, zobrazí se karta se dvěma posuvnými lištami - první slouží k nastavení jasu, druhá k nastavení kontrastu.
  4. Posuvníky posuvných lišt nebo přímým zápisem do vstupních polí za lištami zvolte optimální jas a kontrast obrazu. Můžete nastavit hodnoty v rozsahu od -100 do +100. Vliv zvolených hodnot na podobu obrázku můžete sledovat na náhledu v pravé části okna. Klepnutím na tlačítko Použít zobrazíte provedené změny na celém obrázku. Původní hodnoty nastavení získáte klepnutím na tlačítko Obnovit.
  5. Klepněte na tlačítko OK.
  6. Pokud nebudete obrázek dále upravovat, klepnutím na tlačítko Uložit Tlačítko - Uložit na panelu nástrojů jej uložte.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.
Funkci lze použít pouze pro obrázky s barevnou hloubkou 24 bitů.
Související témata:
Automatické úpravy
Editační okno
Gama
Histogram
Ostření
Sytost
Uložení obrázku
Uživatelský filtr
Vyvážení barev


Histogram

Histogram vyjadřuje rozložení jasu obrazových bodů v obrázku, resp. relativní počet obrazových bodů v každé úrovni intenzity barvy (červené, zelené a modré). Jeho prostřednictvím tak můžete upravovat celkový jas obrázku nebo příslušnou barevnou složku.
Z histogramu zjistíte, zda je obrázek dostatečně podrobný ve stínech (levá část), středních tónech (střední část) a světlech (pravá část). Na základě zjištěného stavu pak můžete obrázek upravit.

Histogram nabízí několik variant úprav:

  • Automatické nastavení
  • Posuvem posuvníků pod histogramy
  • Zadáním konkrétních hodnot do polí pod histogramy
  • Nastavením prahu pro bílou, černou a střední tóny

Manuální nastavení histogramu

Postup při manuálním nastavení histogramu:

  1. V editačním okně zobrazte požadovaný obrázek.
  2. Klepnutím na tlačítko Histogram Tlačítko - Histogram otevřete dialogové okno Histogram.
  3. V seznamu Kanál zvolte, zda budete upravovat celkový jas obrázku nebo pouze některou z barevných složek.
    Poznámka Poznámka
    Chcete-li postupně upravovat jednotlivé barevné složky, zobrazte dialogové okno Histogram v plné velikosti klepnutím na tlačítko Zobrazit kanály RGB Tlačítko - Zobrazit kanály RGB
  4. Prohlédněte si pozorně histogram. Pokud chybí obrazové body v oblasti světel nebo stínů, je nutné histogram upravit.
  5. Posuvníky pod histogramem nebo zápisem konkrétních hodnot do vstupních polí změňte rozložení vstupních a výstupních úrovní světel a stínů.
    Průběžně sledujte tvar korekční křivky a náhledy Před úpravou a Po úpravě.
    Původní hodnoty nastavení získáte klepnutím na tlačítko Obnovit.
  6. Pokud jste obrázek upravili podle svých představ klepněte na tlačítko OK, zavře se dialogové okno Histogram.
  7. Klepnutím na tlačítko Uložit Tlačítko - Uložit uložte zdrojový soubor obrázku.

Postup při nastavení prahu pro bílou a černou:

Kroky 1 až 4 jsou shodné s předcházejícím postupem.
  5. Klepněte na kapátko Nastavit bílý bod a přesuňte kurzor myši na jeden z náhledů, tvar kurzoru se změní na Kurzor - Kapátko pro nastavení prahu.
  6. Klepněte kapátkem na nejjasnější oblast v náhledu obrázku. Podle této oblasti se nastaví úroveň bílé, tzn. že všechny body se stejnou nebo vyšší hodnotou jasu se nastaví na hodnotu 255.
  7. Klepněte na kapátko Nastavit černý bod, a přesuňte kurzor myši na jeden z náhledů, tvar kurzoru se změní na Kurzor - Kurzor - Kapátko pro nastavení prahu.
  8. Klepněte kapátkem na nejtmavší oblast v obrázku. Podle této oblasti se nastaví úroveň černé, tzn. že všechny body se stejnou nebo nižší hodnotou jasu se nastaví na hodnotu 0.
  9. Klepněte na kapátko Nastavit šedý bod a přesuňte kurzor myši na jeden z náhledů, tvar kurzoru se změní na Kurzor - Kurzor - Kapátko pro nastavení prahu.
  10. Klepněte kapátkem na oblast v obrázku, podle které chcete nastavit střední tóny.
  11. Pokud jste obrázek upravili podle svých představ klepnutím na tlačítko OK zavřete dialogové okno Histogram.
  12. Klepnutím na tlačítko Uložit Tlačítko - Uložit uložte zdrojový soubor obrázku.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, klepněte na položku Uložit jako v nabídce Soubor, zadejte požadované údaje a potom klepněte na tlačítko OK.

Automatické nastavení histogramu

Automatickým nastavením se histogram upraví tak, aby se maximalizovaly výstupní hodnoty obrazu. Nejtmavší body v obrazu se nastaví na úroveň černé (hodnota 0), nejsvětlejší body na úroveň bílé (hodnota 255) a ostatní body se rovnoměrně rozloží mezi ně.
Automatické nastavení histogramu se aktivuje stisknutím tlačítka Automaticky v dialogovém okně Histogram.
Související témata:
Automatické úpravy
Editační okno
Gama
Ostření
Sytost
Uložení obrazku
Uživatelský filtr
Vyvážení barev


Uživatelský filtr

Uživatelské filtry poskytují mnoho různých efektů, které lze aplikovat na obrázky a výrazně tak měnit jejich vzhled. Program PhotoImage digital nabízí několik přednastavených filtrů, jejichž pomocí můžete vytvářet reliéfy, zvýrazňovat hrany, rozostřovat obrázky apod.
Uživatelé, kteří mají velmi bohaté zkušenosti s úpravou barevných bitmapových obrázků, si mohou některý z předdefinovaných filtrů upravit nebo si vytvořit zcela nový vlastní filtr.

Postup při použití předdefinovaných uživatelských filtrů:

  1. V editačním okně zobrazte požadovaný obrázek.
  2. Klepněte na položku Uživatelský filtr v nabídce Obrázek, zobrazí se dialogové okno Uživatelský filtr.
  3. V seznamu zvolte požadovaný filtr. Vliv filtru se projeví na náhledu v pravé části okna.
    Poznámka Poznámka
    Výpočty spojené s aplikací filtru jsou velmi složité, proto může zobrazení náhledu u méně výkonných počítačů chvíli trvat.
  4. Pokud chcete zvolený filtr použít, klepněte na tlačítko OK.
  5. Klepnutím na tlačítko Uložit Tlačítko - Uložit uložte zdrojový soubor obrázku.
Poznámka Poznámka
Pokud chcete soubor uložit pod jiným názvem, zvolte položku Uložit jako v nabídce Soubor, zadejte požadované údaje a klepněte na tlačítko OK.

Vlastní filtr

Prostřednictvím vlastního filtru můžete změnit hodnoty jasu všech bodů obrazu. Jednotlivým obrazovým bodům se na základě matematické operace, zvané konvoluce, přiřadí hodnota vycházející z hodnot sousedních obrazových bodů. Pokud budete vytvořený vlastní filtr potřebovat i později, můžete si jej uložit.

Postup při vytvoření vlastního filtru:

  1. V editačním okně zobrazte požadovaný obrázek.
  2. Klepněte na položku Uživatelský filtr v nabídce Obrázek, zobrazí se dialogové okno Uživatelský filtr.
  3. Klepnutím na tlačítko Zobrazit masku Tlačítko - Zobrazit masku zobrazte masku pro nastavení filtru.
  4. Do prostředního pole zadejte hodnotu, kterou se vynásobí aktuální hodnota jasu vyhodnocovaného obrazového bodu.
  5. Do pole sousedního bodu zadejte hodnotu, kterou se vynásobí hodnota jasu odpovídajícího obrazového bodu. Pole vlevo od prostředního pole odpovídá bodu vlevo od vyhodnocovaného bodu atd.
  6. Opakujte kroky 4 a 5 pro všechny obrazové body, které se využijí pro výpočet.
  7. Do pole Měřítko vložte hodnotu, kterou se vydělí součet hodnot jasu obrazových bodů použitých pro výpočet.
  8. Do pole Posun vložte hodnotu, která se přičte k výsledku po aplikaci měřítka.
  9. Po klepnutí na tlačítko OK se filtr použije pro zvolený obrázek.

  10. Klepnutím na tlačítko Uložit Tlačítko - Uložit uložte zdrojový soubor obrázku.

Pokud chcete uchovat vlastní filtr pro další použití, klepněte v dialogovém okně Uživatelský fitr na tlačítko Uložit, vyhledejte složku, do níž se soubor s filtrem uloží, a zadejte název filtru.
Jestliže chcete načíst dříve uložený vlastní filtr, klepněte v dialogovém okně Uživatelský fitr na tlačítko Nahrát, vyhledejte požadovanou složku a v ní soubor s filtrem.
Související témata:
Editační okno
Histogram
Gama
Jas a kontrast
Ostření
Uložení obrázku


Prezentace

Při prezentaci se na obrazovce monitoru postupně zobrazují zvolené obrázky. Prezentace můžete výhodně využít při předvádění tématicky uspořádaných obrázků přátelům, známým, spolupracovníkům, zákazníkům, při přednáškách, reklamních akcích apod.

Průběh prezentace můžete ovlivnit vhodným nastavením některých vlastností. Mezi nastavitelné vlastnosti prezentací patří:

  • Způsob přepínání mezi obrázky
  • Používání a volba přechodových efektů při střídání obrázků
  • Cyklické opakování prezentace
  • Přehrávání zvukových záznamů, přiřazených jednotlivým obrázkům
  • Přehrávání zvukového doprovodu na pozadí prezentace
  • Zvětšení obrázků na celou obrazovku
  • Zobrazení náhledů nedostupných obrázků
K prezentaci je možné použít všechny nebo pouze některé obrázky zařazené do zvoleného pořadače. K vytváření prezentací je prioritně určen vyhrazený pořadač Prezentace.
Následující témata:
Příprava obrázků pro prezentaci
Nastavení parametrů prezentace
Spuštění/ukončení prezentace


Příprava obrázků pro prezentaci

Pro přípravu prezentací je předurčen vyhrazený pořadač Prezentace, který se automaticky vytvoří spolu s novým katalogem. Avšak pokud jsou všechny požadované obrázky zařazeny do stejného pořadače, můžete je prezentovat i přímo z tohoto pořadače.

Postup při přípravě prezentace:

  1. Do vyhrazeného pořadače Prezentace zkopírujte obrázky pro prezentaci nebo zvolte pořadač s obrázky, které chcete prezentovat.
  2. Uspořádejte manuálně obrázky v náhledovém okně tak, aby byly seřazeny v pořadí, v jakém se budou zobrazovat při prezentaci. Potom pořadí obrázků uložte.
  3. Klepněte postupně na položky Prezentace a Nastavení v nabídce Katalog, zobrazí se dialogové okno Nastavení programu s aktivní kartou Prezentace.
  4. Nastavte potřebné parametry prezentace.
Poznámka Poznámka
Ve vyhrazeném pořadači Prezentace je možné vytvářet libovolnou strukturu vnořených pořadačů s obrázky pro různé prezentace.
Související témata:
Kopírování/přesun obrázků
Nastavení parametrů prezentace
Spuštění/ukončení prezentace
Seřazení obrázků
Vyhrazené pořadače
Vytvoření pořadače


Nastavení parametrů prezentace

Průběh prezentace ovlivníte nastavením parametrů na kartě Prezentace v dialogovém okně Nastavení programu.
Ukázka - Karta Prezentace

Postup při nastavení parametrů prezentace:

  1. Klepněte postupně na položky Prezentace a Nastavení v nabídce Katalog, zobrazí se dialogové okno Nastavení programu se zvolenou kartou Prezentace.
  2. Zvolte způsob zobrazení dalšího obrázku. Pokud chcete mezi jednotlivými obrázky přepínat stisknutím tlačítka myši nebo klávesy mezerník, zatrhněte předvolbu Stisknutím tlačítka. Jestliže předvolbu nezatrhnete, nastavte prostřednictvím hodnoty Po x sekundách časový interval, po jehož uplynutí se zobrazí další obrázek.
  3. Jestliže chcete prezentaci opakovat, zatrhněte předvolbu Prezentaci cyklicky opakovat.
  4. Chcete-li při střídání obrázků využívat přechodové efekty, zatrhněte předvolbu Používat přechodové efekty. Potom klepnutím na příslušný přepínač Přechodový efekt zvolte požadovaný efekt.
  5. Jsou-li obrázky zařazené do prezentace opatřeny zvukovými záznamy, které si přejete během prezentace přehrávat, zatrhněte předvolbu Přehrát přiřazený zvukový záznam.
  6. Jestliže si přejete, aby se obrázky při prezentaci přizpůsobovaly velikosti obrazovky, zatrhněte předvolbu Vždy zvětšit na celou obrazovku.
  7. Pokud chcete v případě, že jsou do prezentace zařazeny obrázky, které nejsou aktuálně dostupné, zobrazovat alespoň jejich náhled, zatrhněte předvolbu Pro nedostupný obrázek zobrazit náhled.
  8. Jestliže chcete, aby spolu s prezentací byl cyklicky přehráván i zvukový doprovod zatrhněte předvolbu Zvukový doprovod. V poli vedle předvolby zadejte cestu ke zvukovému souboru formátu WAV nebo MP3, který se má přehrávat jako zvukový doprovod. Můžete také využít tlačítko Tlačítko - Procházet a vyhledat požadovaný soubor pomocí dialogu Otevřít.

  9. Klepněte na tlačítko OK, okno Nastavení programu se zavře a provedené změny se uloží.

Související témata:
Karta Prezentace
Spuštění/ukončení prezentace
Zvukový záznam


Spuštění/ukončení prezentace

Jakmile přípravíte obrázky k prezentaci a nastavíte potřebné parametry, můžete spustit prezentaci.

Postup při prezentaci:

  1. Klepněte v pořadačovém stromu na pořadač s obrázky připravenými k prezentaci.
  2. Pokud chcete do prezentace zařadit pouze některé obrázky ze zvoleného pořadače, označte je.
  3. Klepnutím na tlačítko Spustit prezentaci Tlačítko - Spustit prezentaci na hlavním panelu nástrojů spusťte prezentaci obrázků.
  4. Pokud jste při nastavování parametrů prezentace zvolili přepínání mezi jednotlivými obrázky stisknutím tlačítka, střídejte obrázky stisknutím tlačítka myši nebo klávesy mezerník. V opačném případě se budou obrázky střídat po uplynutí nastaveného časového intervalu.
Pokud není na kartě Prezentace v dialogovém okně Nastavení programu zatržena předvolba Prezentaci cyklicky opakovat, skončí prezentace po zobrazení posledního obrázku.
Chcete-li prezentaci předčasně ukončit, stiskněte klávesu [ESC] nebo klepněte pravým tlačítkem myši.
Poznámka Poznámka
Prezentaci můžete spustit také postupným klepnutím na položky Prezentace a Spustit v nabídce Katalog.
Jestliže je zapnuto přehrávání zvukových záznamů při prezentacích, další obrázek se zobrazí až po přehrání celého záznamu bez ohledu na to, zda byla stisknuta klávesa mezerník, tlačítko myši nebo uplynula doba pro zobrazení obrázku.
Jestliže je zapnuto přehrávání zvukového doprovodu při prezentaci, zvukový soubor doprovodu se bude přehrávat cyklicky dokud neukončíte prezentaci.
Regulace hlasitosti při prezentaci je pro zvukový záznam i zvukový doprovod společná.
Jestliže v pořadači pro prezentaci nevyberete žádné obrázky, zahrne se do prezentace celý obsah pořadače.
Související témata:
Nastavení parametrů prezentace
Příprava obrázků pro prezentaci
Přiřazení zvukového záznamu
Výběr obrázků
Vyhrazené pořadače


Zakázka pro minilab

S pomocí PhotoImage digital můžete zadat zakázku na výrobu fotografií v digitální fotolaboratoři (digitální minilab). Při tom máte možnost určit všechny požadavky, jako druh zakázky, formát, provedení, atd. Zakázka může být vytvořena jak z obrázků, které jsou v katalogu PhotoImage digital, tak i z obrázků, které v něm nejsou, ale jsou k dispozici na některém paměťovém mediu. Program umožňuje přímé odeslání zakázky do digitálního minilabu prostřednictvím sítě Internet a také objednání doplňkových služeb a materiálu.

Poznámka Poznámka
Zakázky připravené ve PhotoImage digital jsou zpracovány v laboratořích firmy Fotostar Südcolor spol. s. r. o..

Pro přípravu zakázek slouží okno Minilab.

Ukázka - Okno Minilab

Jak probíhá zpracování zakázky

Proces zpracování zakázky probíhá v následujících krocích:
  • Vytvoření zakázky - výběr obrázků, které si přejete zhotovit
  • Volba parametrů zakázky - nastavení všech parametrů, jako je volba formátu a povrchu fotografií, ale také způsob a místo doručení zakázky, kontaktní údaje zákazníka, další služby, atd.
  • Odeslání zakázky ke zpracovateli - zakázku je možné odeslat přímo prostřednictvím sítě Internet nebo nepřímo, osobním doručením na paměťovém médiu do některé ze sběren zpracovatele.
  • Zpracování zakázky - zpracovatel vyrobí na základě nastavených parametrů fotografie (příp. jiné předměty) a zajistí jejich doručení na místo vyzvednutí. O přijetí zakázky do výroby budete informováni zpracovatelem na uvedenou e-mailovou adresu.
  • Vyzvednutí zakázky - o zhotovení zakázky a termínu jejího doručení budete informováni zpracovatelem na uvedenou e-mailovou adresu. Zakázku si poté vyzvednete ve zvolené sběrně a zaplatíte na místě nebo Vám bude doručena na dobírku (zaplatíte při převzetí).
Následující témata:
Vytvoření zakázky
Volba parametrů zakázky
Přidání obrázků do zakázky
Odeslání zakázky
Aktualizace informací
Smazání zakázky
Informace o zakázce
Ceny
Volba formátu
Doporučené rozměry fotografií
Nastavení okna Minilab


Vytvoření zakázky

Program PhotoImage digital umožňuje vytvořit zakázku z obrázků v katalogu, ale také ze zdrojových souborů umístěných na libovolném paměťovém médiu.

Upozornění Upozornění
Do zakázky je možné zařadit pouze obrázky souborových formátů JPG a TIFF.

Vytvoření nové zakázky - obrázky jsou ve stejném pořadači:

  1. V pořadačovém stromu zvolte pořadač s obrázky, z nichž budete chtít zhotovit fotografie. Označte všechny obrázky, které chcete zařadit do zakázky.
  2. Klepněte na tlačítko Zakázka pro minilab Tlačítko - Zakázka pro minilab , otevře se okno Minilab.
  3. Ve vyhrazeném pořadači Rozpracované zakázky se vytvoří pořadač pro novou zakázku. U názvu pořadače se zobrazí kurzor, zadejte název vaší nové zakázky.
  4. Pokud si přejete zakázku kompletně připravit a odeslat, proveďte všechna potřebná nastavení. V opačném případě zavřete okno Minilab.

Vytvoření nové zakázky - obrázky nejsou ve stejném pořadači:

  1. V hlavním okně vytvořte ve vyhrazeném pořadači Rozpracované zakázky nový pořadač pro vaši zakázku.
  2. Do tohoto pořadače zkopírujte všechny obrázky, z nichž požadujete vyrobit fotografie.
  3. Pokud chcete zakázku kompletně připravit a odeslat, klepněte na tlačítko Zakázka pro minilab Tlačítko - Zakázka pro minilab , otevře se okno Minilab. V okně Minilab proveďte všechna potřebná nastavení.

Vytvořené zakázky jsou uspořádány ve vyhrazeném pořadači Zakázky. Pořadač Zakázky obsahuje tři výchozí pořadače, do kterých se jednotlivé zakázky zařazují podle svého stavu:

  • Rozpracované zakázky - nově vytvořené zakázky a zakázky, které jsou ve stavu přípravy.
  • Zakázky k odeslání - zakázky, které mají nastaveny všechny parametry a čekají na odeslání nebo jsou právě odesílány. Rovněž zde naleznete zakázky, jejichž odesílání bylo předčasně přerušeno (byla odeslána jen část). Zakázky v tomto pořadači již nelze měnit.
  • Odeslané zakázky - zakázky, které byly úspěšně odeslány ke zpracování, případně již vyhotovené zakázky.
Poznámka Poznámka
S pořadači a obrázky ve vyhrazeném pořadači Rozpracované zakázky lze provádět všechny běžné operace. V pořadačích Zakázky k odeslání a Odeslané zakázky je povoleno obrázky prohlížet a mazat pořadače se zakázkami.

Související témata:
Kopírování/přesun obrázků
Odeslání zakázky
Pořadače
Přidání obrázků do zakázky
Volba parametrů zakázky
Vyhrazené pořadače


Volba parametrů zakázky

Po vytvoření zakázky je nutno nastavit parametry zakázky. Ty se vztahují buď k celé zakázce nebo k fotografiím v zakázce. Nastavují se v okně Minilab.

Nastavení parametrů vztahujících se k celé zakázce

Typ zakázky:

V rozbalovacím seznamu Zakázka nastavte typ zakázky. S typem zakázky je spojen výčet nabízených služeb, případně doba zpracování zakázky. Proto doporučujeme začít práci nastavením typu zakázky.

Informace o zákazníkovi:

K vyplnění informací o zákazníkovi slouží sekce Zákazník.
  1. Pokud není zobrazena sekce pro vyplnění informací o zákazníkovi, klepněte na záložku Zákazník.
  2. Jméno zákazníka a E-mailová adresa jsou povinné údaje, musí být vždy vyplněny. Na zadanou e-mailovou adresu Vám budou zasílány informace o stavu vyřízení zakázky.
  3. Adresu - Jméno a příjmení, Ulice/č.p., Město, PSČ - stačí vyplnit jen v případě, když požadujete zaslat zakázku na dobírku. Uveďte adresu, na kterou si přejete hotovou zakázku zaslat.
  4. Odesílat SMS na číslo - zde zadejte číslo svého mobilního telefonu pro kontakt sběrny s Vámi (nepovinné).

Informace o zakázce:

Sekce Zakázka slouží k volbě způsobu doručení zakázky a k zobrazení důležitých informací o zakázce.
  1. Pokud není zobrazena sekce pro informace o zakázce, klepněte na záložku Zákázka.
  2. Pomocí přepínačů Způsob doručení vyberte způsob doručení zakázky. Nabízeny jsou možnosti Vyzvednutí ve fotosběrně a Doručení na dobírku.
  3. V případě volby Vyzvednutí ve fotosběrně vyberte sběrnu, ve které si hotovou zakázku vyzvednete. Klepněte na tlačítko Vybrat, zobrazí se okno Výběr fotosběrny pro vyzvednutí zakázky. Seznam sběren je organizován hierarchicky - Kraj/Okres (vyberte v rozbalovacím seznamu) - Město - Sběrna. Výběr potvrďte klepnutím na tlačítko OK.
  4. V případě volby Doručení na dobírku, vyberte doručovatele zakázky. Klepněte na tlačítko Vybrat, zobrazí se okno Výběr doručovatele. Z rozbalovacího seznamu Doručovatel vyberte požadovaného doručovatele. Výběr potvrďte klepnutím na tlačítko OK.
  5. Pokud si přejete uplatnit kupón na slevu, klepněte na tlačítko Kupón na slevu. Otevře se dialogové okno Kupón na slevu, v něm zadejte číslo Vašeho kupónu a klepněte na tlačítko OK.

Další služby:

V sekci Další služby si lze objednat ostatní služby a zboží poskytované zpracovatelem.
  1. Pokud není sekce rozbalena, klepněte na záložku Další služby.
  2. V rozbalovacím seznamu v horní části sekce Další služby vyberte požadovanou službu a zadejte množství. Klepněte na tlačítko Přidat Tlačítko - Přidat , požadovaná služba se zapíše do seznamu požadovaných služeb ve spodní části sekce.
  3. Pokud některou službu ze seznamu odebrat, označte ji a klepněte na tlačítko Odebrat Tlačítko - Odebrat .

Poznámky pro fotolaboratoř:

Sekce Poznámky pro fotolaboratoř slouží k uvedení doplňujících informací o zakázce.
  1. Pokud není zobrazena sekce pro poznámky, klepněte na záložku Poznámky pro fotolaboratoř.
  2. Do vstupního pole zapište text komentáře.

Nastavení parametrů fotografií

V přehledu obrázků v okně Minilab, můžete nastavit resp. změnit parametry požadovaných fotografií. Parametry lze nastavit více obrázkům najednou nebo jednotlivě. K nastavení parametrů slouží ovládací prvky nad přehledem obrázků v zakázce. Ovládací prvky jsou uspořádány do dvou řádků. Standardně se zobrazuje pouze první řádek s volbami Práce, Formát, Povrch a Množství, druhý řádek ovládacích prvků Zboží, Množství a Popis snímku se zobrazí po klepnutí na ikonu Zobrazit/skrýt další volby Tlačítko - Zobrazit/skrýt další volby .

Postup nastavení parametrů fotografií:

  1. V přehledu obrázků označte jeden nebo několik obrázků. Jestliže neoznačíte žádný obrázek, nastaví se zvolené parametry všem obrázkům v zakázce.
  2. Ovládacími prvky Práce, Formát, Povrch, Množství nastavte/změňte parametry u označených obrázků.
  3. Ke každé fotografii si můžete objednat zboží, zadáte ho výběrem v rozbalovacím seznamu Zboží a počet kusů zadáte v poli Množství.
  4. V poli Popis snímku můžete zadat text, kterým mají být označené fotografie popsány.

Náhled obrázků

Obrázky zařazené do zakázky je možné zobrazit ve formě náhledu. K dispozici je také orientační náhled výsledné fotografie. Náhled zobrazíte/skryjete klepnutím na ikonu Zobrazit/skrýt náhled Tlačítko - Zobrazit/skrýt náhled . Klepnutím na ikonu Původní Tlačítko - Původní se zobrazí pouze náhled originálního obrázku, klepnutím na ikonu Výsledný Tlačítko - Výsledný se zobrazí výsledná fotografie s ohledem na provedená nastavení, klepnutím na ikonu Vedle sebe Tlačítko - Vedle sebe se zobrazí náhled originálního obrázku a výsledná fotografie současně.

Informace o kvalitě obrázků

Program automaticky kontroluje, zda rozlišení obrázku umožňuje vytvořit kvalitní fotografie zvolených rozměrů (prací) a na případné potíže upozorní. V přehledu obrázků v okně Minilab se před jednotlivými obrázky zobrazuje symbol, jehož barva signalizuje, zda je z nich možné pořídit kvalitní fotografie (při zvolené práci). Zelená barva Symbol - Kvalita obrazku vyhovuje zvolenému formátu signalizuje že ano, červená Symbol - Kvalita obrazku nevyhovuje zvolenému formátu nikoliv.

Upozornění Upozornění
Náhled výsledné fotografie je pouze orientační a slouží pouze k usnadnění volby vhodného způsobu zpracování fotografie. Zobrazovaný náhled a výsledná fotografie se mohou lišit..
Související témata:
Aktualizace informací
Doporučené rozměry fotografií
Ceny
Informace o zakázce
Odeslání zakázky
Přidání obrázků do zakázky
Smazání zakázky
Volba formátu
Vytvoření zakázky


Přidání obrázků do zakázky

Do rozpracované zakázky můžete kdykoliv přidat další obrázky. Obrázky můžete přidávat jak z katalogu PhotoImage digital, tak z libovolného paměťového média.

Přidání obrázků uložených v katalogu PhotoImage Digital

Pomocí metody drag and drop:

  1. Zobrazte v pořadačovém stromu pořadač se zakázkou, do které si přejete obrázky přidat.
  2. Zvolte v pořadačovém stromu pořadač, z nějž budete obrázky přidávat.
  3. V náhledovém okně označte požadované obrázky.
  4. Stiskněte levé tlačítko myši a přetáhněte označené obrázky na požadovaný pořadač se zakázkou v pořadačovém stromu.
  5. Uvolněte levé tlačítko myši.

Se současným zobrazením okna Minilab:

  1. Zvolte v pořadačovém stromu pořadač, z nějž budete obrázky přidávat.
  2. V náhledovém okně označte přidávané obrázky.
  3. Klepněte pravým tlačítkem myši. V místní nabídce zvolte položku Přidat do existující zakázky.
  4. Zobrazí se dialogové okno Přidání do existující zakázky. Vyberte klepnutím myši zakázku, do které se mají obrázky přidat.
  5. Výběr potvrďte klepnutím na tlačítko OK. Označené obrázky se přidají do zakázky a zobrazí se okno Minilab.

Přidání obrázků z libovolného paměťového média (mimo katalog)

  1. V okně Minilab zvolte v pořadači Rozpracované zakázky pořadač se zakázkou, do které si přejete obrázky přidat.
  2. Klepněte na tlačítko Přidat obrázky do zakázky Tlačítko - Přidat obrázky do zakázky na panelu nástrojů. Zobrazí se dialogové okno Otevřít.
  3. V rozbalovacím seznamu Oblast hledání vyhledejte složku, v níž se nachází požadované obrázky.
  4. Ve zvolené složce označte požadované obrázky.
  5. V seznamu Soubory typu určete, zda budou nabízeny soubory všech podporovaných formátů nebo pouze soubory zvoleného formátu (JPG, TIF).
  6. Klepnutím na tlačítko Otevřít zařaďte označené obrázky do zakázky.
Upozornění Upozornění
Do zakázky je možné zařadit pouze obrázky souborových formátů JPG a TIFF.

Smazání obrázků ze zakázky

  1. V okně Minilab zvolte v pořadači Rozpracované zakázky pořadač se zakázkou, ze které si přejete obrázky smazat.
  2. V přehledu obrázků označte obrázky, které si přejete smazat.

  3. Stiskněte klávesu [Delete]. Označené obrázky se ze zakázky odstraní.

Související témata:
Doporučené rozměry fotografií
Kopířování/přesun obrázků
Odeslání zakázky
Pořadače
Volba parametrů zakázky
Vyhrazené pořadače
Vytvoření zakázky


Odeslání zakázky

Po nastavení všech parametrů zakázky je nutné ji odeslat ke zpracování. Zakázku lze odeslat prostřednictvím sítě Internet nebo ji osobně doručit do vybrané sběrny na paměťovém médiu.

Odeslání zakázek prostřednictvím sítě Internet

  1. V okně Minilab označte v pořadači Rozpracované zakázky zakázku, kterou si přejete odeslat ke zpracování. Zkontrolujte, zda jsou vyplněny všechny povinné údaje. Klepněte na tlačítko Odeslat Tlačítko - Odeslat na panelu nástrojů. Otevře se aplikace Odesílání zakázek. Na hlavním panelu Windows se zobrazí zástupce Odesílání zakázek PhotoImage Digital Ikona - Odesílání zakázek PhotoImage Digital .
  2. V horní části okna se zobrazí přehled souborů, které jsou připraveny k odeslání.
  3. Chcete-li současně s odesíláním provést také aktualizaci, zatrhněte předvolbu Provést aktualizaci.
  4. Klepněte na tlačítko Zahájit odesílání, průběh odesílání můžete sledovat na proužkovém ukazateli ve spodní části okna.
  5. Odesílání můžete přerušit klepnutím na tlačítko Přerušit odesílání. V odesílání můžete kdykoliv pokračovat klepnutím na tlačítko Zahájit odesílání v okně Odesílání zakázek nebo Odeslat Tlačítko - Odeslat v okně Minilab.
Upozornění Upozornění
Odesílání zakázek touto cestou vyžaduje připojení k síti Internet v momentě odesílání.

Poznámka Poznámky
Zakázky připravené k odeslání nebo částečně odeslané zakázky jsou umístěny ve vyhrazeném pořadači Zakázky k odeslání.
Ve vyhrazeném pořadači Zakázky k odeslání nelze měnit parametry zakázky.
Při odesílání zakázek se odesílají všechny zakázky ve vyhrazeném pořadači Zakázky k odeslání.
Pokud došlo k přerušení odesílání, pak se při následujícím přenosu pokračuje tam, kde došlo k přerušení.

Doručení zakázky do sběrny na paměťovém médiu

Pokud nemáte k dispozici připojení k síti Internet, můžete zakázku přenést na výměnné paměťové médiu (např. vypálit na CD) a toto médium osobně doručit do vybrané sběrny.

Sběrny obvykle přijímají zakázky na těchto médích:
  • CD
  • Zip
  • Paměťová karta
  • Disketa 3.5

Příprava zakázky pro doručení na paměťovém médiu

  1. V okně Minilab označte v pořadači Rozpracované zakázky zakázku, kterou si přejete doručit na paměťovém médiu. Zkontrolujte, zda jsou vyplněny všechny povinné údaje. Klepněte na tlačítko Odeslat Tlačítko - Odeslat na panelu nástrojů.
  2. Zobrazí se aplikace Odesílání zakázek. Aplikaci zavřete klepnutím na tlačítko Zavřít
  3. Zároveň se ve složce pro zakázku připraví soubory, které je nutno přenést na paměťové médium. Informaci o umístění složky pro zakázku získáte v okně Informace o zakázce.
  4. Soubory ve složce pro zakázku přeneste na výměnné paměťové médium a médium doručte do vybrané sběrny.
  5. Zakázku pak přesuňte do pořadače Odeslané zakázky nebo ji smažte, abyste ji omylem nepředali ke zpracování opakovaně.
Související témata:
Aktualizace informací
Ceny
Přidání obrázků do zakázky
Smazání zakázky
Uspořádání pořadačů
Volba parametrů zakázky
Vyhrazené pořadače
Vytvoření zakázky


Aktualizace informací

Při vytváření zakázek se pracuje s informacemi, které podléhají aktualizaci. Jedná se zejména o ceny, seznam sběren, výčet prací a služeb, které je možné si objednat, aktuální stav Vašich zakázek, atd. Tyto informace dodává zpracovatel fotografií a aktualizují se prostřednictvím sítě Internet.

Při sestavování zakázky je mnohdy zapotřebí mít tyto informace v aktuální podobě, aby nedošlo např. k objednání služby, která již není nabízena nebo aby výsledná cena zakázky odpovídala skutečnosti. Doporučujeme proto provádět aktualizaci vždy před vytvořením nové zakázky.

Postup při aktualizaci informací:

  1. V okně Minilab klepněte na tlačítko Aktualizace Tlačítko - Aktualizace na panelu nástrojů. Otevře se okno Aktualizace.
  2. Aktualizace se zahájí automaticky.
  3. Aktualizaci můžete kdykoliv ukončit klepnutím na tlačítko Zavřít.
  4. Po úspěšném dokončení aktualizace zavřete okno klepnutím na tlačítko Zavřít.
Upozornění Upozornění
Aktualizace vyžaduje připojení k síti Internet v momentě aktualizace.
Poznámka Poznámka
Jestliže si přejete provést aktualizaci současně s odesíláním zakázek, zatrhněte v okně Odesílání zakázek předvolbu Provést aktualizaci.
Související témata:
Ceny
Odeslání zakázky
Volba parametrů zakázky


Smazání zakázky

Neplatné zakázky, které si nepřejete odeslat nebo již hotové zakázky můžete kdykoliv smazat. Zakázky můžete mazat jak v hlavním okně, tak v okně Minilab.

Smazání zakázky z hlavního okna PhotoImage digital:

  1. V pořadačovém stromě označte zakázku, kterou si přejete smazat.
  2. Klepněte na tlačítko Smazat pořadač Tlačítko - Smazat pořadač na panelu nástrojů pořadačového stromu. Zobrazí se dialogové okno Potvrzení.
  3. Klepněte na tlačítko OK. Zakázka se smaže.

Smazání zakázky v okně Minilab:

  1. V okně Minilab zvolte pořadač se zakázkou, kterou si přejete smazat
  2. Stiskněte klávesu [Delete].
  3. Zakázka se smaže.
Upozornění Upozornění
Smazáním se odstraní v katalogu PhotoImage digital pořadač vaší zakázky i informace o všech obrázcích v zakázce. Rovněž se vymažou zdrojové soubory obrázků zakázky (informaci o tom, v které složce jsou umístěny, naleznete v okně Informace o zakázce). Obrázky v pořadačích, z nichž jste vybírali obrázky do zakázky a jejich zdrojové soubory zůstanou nedotčeny.
Související témata:
Přidání obrázků do zakázky
Smazání pořadače
Vytvoření zakázky


Informace o zakázce

Základní informace o zakázce se zobrazují v sekci Zakázka v okně Minilab. K zobrazení souhrnných informací včetně všech parametrů zakázky slouží okno Informace o zakázce.

Zobrazení souhrnných informací o zakázce:

  1. V okně Minilab zvolte pořadač se zakázkou, ke které chcete zobrazit informace.
  2. Klepněte na tlačítko Informace o zakázce Tlačítko - Informace o zakázce , zobrazí se okno Informace o zakázce.

K dispozici jsou následující informace

  • Typ zakázky
  • Název zakázky
  • ID - jedinečný identifikátor zakázky
  • Umístění - úplná cesta ke složce obsahující soubory v zakázce (obrázky a soubor s parametry zakázky)
  • Stav - aktuální stav zakázky, zakázka může mít následující stavy:
    • Rozpracovaná - zakázka je ve stavu přípravy
    • K odeslání - zakázka je připravena k odeslání, příp. je již částečně odeslaná
    • Odeslaná - zakázka byla úspěšně odeslaná ke zpracovateli
    • Přijata do výroby - zakázka byla úspěšně převzata zpracovatelem a přijata do výroby
    • Expedovaná - zakázka byla zhotovena a odeslána k vyzvednutí ve vybrané sběrně nebo na zaslána na dobírku
  • Cena - výsledná cena za zhotovení zakázky (bez hodnoty kupónu na slevu)
  • Počet obrázků v zakázce - celkový počet obrázků v zakázce
  • Velikost - celková velikost všech souborů zařazených do zakázky
  • Datum aktualizace - datum poslední aktualizace
  • Způsob doručení - zvolený způsob doručení zakázky
  • Sběrna/Doručovatel - vybraná sběrna/doručovatel pro vyzvednutí/doručení zakázky
  • Práce - celkový přehled o vybraných pracech
  • Zboží k fotografiím - celkový přehled o vybraném zboží k fotografiím
  • Další služby - celkový přehled o vybraných službách a dalším zboží k zakázce
  • Údaje zákazníka - kontaktní informace o zákazníkovi
  • Poznámky pro fotolaboratoř
Související témata:
Aktualizace informací
Ceny


Ceny

Přímo v programu PhotoImage digital je zobrazena informace o ceně za zhotovení zakázky. K dispozici je také souhrnný ceník nabízených prací a služeb.

Informaci o celkové ceně za zakázku naleznete v sekci Zakázka okna Minilab. Informace o ceně je zobrazena také ve stavovém řádku okna Minilab.

Ceník prací, služeb a zboží

Souhrnný ceník všech nabízených prací, služeb a zboží zobrazíte v okně Minilab klepnutím na položku Ceník v nabídce Nástroje.

Upozornění Upozornění
Cena zakázky zobrazená v programu PhotoImage digital není závazná a může se od výsledné ceny lišit.
Poznámka Poznámka
Ceny určuje zpracovatel fotografií a mohou se měnit. Proto doporučujeme před přípravou každé zakázky provést aktualizaci.
Související témata:
Aktualizace informací
Informace o zakázce


Volba formátu

Snímky pořízené digitálním fotoaparátem zpravidla nemají poměr stran stejný jako snímky z klasického fotoaparátu. Obvykle má snímek z digitálního fotoaparátu poměr stran 3:4, zatímco poměr klasické fotografie (resp. fotopapíru) je 2:3. Proto je nutné při volbě parametrů zakázky určit, jakým způsobem snímek na fotopapír umístit.

Standardně jsou nabízeny následující způsoby řešení tohoto problému:

  • Ořez - fotografie je oříznuta po delších stranách tak, aby zabírala celý papír. Jedná se o nejběžnější řešení. Jeho nevýhodou je, že tak dochází ke ztrátě části obrazových informací na fotografii.
    Ukázka - Formát ořez
    Při volbě tohoto formátu je pokryta celá plocha fotopapíru
  • Bílé okraje - fotografie je zachována celá, ale po kratších stranách přibudou dva bílé okraje. Tento způsob je vhodné použít u fotografií, na kterých se nachází důležitá informace v krajních oblastech. Nevýhodou je, že bíle okraje mohou působit rušivě.
    Ukázka - Formát Bílé okraje
    Při volbě tohoto formátu je zachována celá fotografie
Poznámka Poznámka
K jistému minimálnímu ořezu dochází z technologických důvodu vždy.
Související témata:
Doporučené rozměry fotografií


Doporučené rozměry fotografií

Aby byly výsledné fotografie dostatečně kvalitní, musí mít jejich digitální předloha (obrázek, ze kterého je fotografie vyrobena) určité rozlišení (rozměry obrázku). Potřebné rozlišení obrázku závisí na formátu výsledné fotografie (např. 10x15) a na hodnotě DPI osvitové jednotky zpracovatele.

Tabulka doporučených rozměrů fotografií:

Doporučené rozměry fotografií
 | Doporučené rozměry | Minimální rozměry
9×13 | 768×1024 | 480×640
10×15 | 800×1200 | 576×768
13×18 | 1024×1365 | 768×1024
15×21 | 1200×1600 | 960×1280
20×30 | 1344×1792 | 1024×1365
30×45 | 1704×2272 | 1200×1600
Poznámka Poznámka
Doporučené rozměry v tabulce jsou vypočítány pro hodnotu DPI = 200. Hodnoty jsou uvedeny v obrazových bodech (pixelech).

Informace o kvalitě obrázku v programu PhotoImage Digital

Program PhotoImage digital provádí kontrolu potřebného rozlišení obrázku pro zvolenou práci v zakázce. Tato informace se zobrazuje v okně Minilab, v oblasti přehledu obrázků.

Jestliže je před obrázkem v zakázce zobrazen symbol Symbol - Kvalita obrazku vyhovuje zvolenému formátu (zelená barva), pak má obrázek pro zvolenou práci dostatečné rozlišení.

Jestliže je před obrázkem v zakázce zobrazen symbol Symbol - Kvalita obrazku nevyhovuje zvolenému formátu (červená barva), pak má obrázek pro zvolenou práci příliš malé rozlišení. V takovém případě doporučujeme zvolit jinou práci nebo obrázek ze zakázky smazat.

Poznámka Poznámka
Symbol Symbol - Kvalita obrazku nevyhovuje zvolenému formátu (červená barva) se může zobrazit také u obrázku, jehož rozlišení je natolik velké, že jej zpracovatel nepřijme ke zpracování.
Související témata:
Nastavení okna Minilab
Volba formátu


Nastavení okna Minilab

Po instalaci programu PhotoImage digital jsou základní parametry okna Minilab nastaveny na hodnoty, které by měly vyhovovat většině uživatelů. Nastavení parametrů můžete kdykoliv přizpůsobit svým požadavkům. Veškeré změny v nastavení však vždy nejprve pečlivě uvažte.

Postup při nastavení okna Minilab:

  1. Klepněte v nabídce Nastavení na odpovídající položku, kterou chce nastavit, zobrazí se dialogové okno Nastavení se zvolenou kartou.
  2. Zvolte optimální hodnoty příslušných parametrů.
  3. Pokud chcete měnit nastavení parametrů i na dalších kartách, klepněte na záložku karty, která obsahuje požadované parametry a opakujte krok 2. V opačném případě klepněte na tlačítko OK, okno Nastavení se zavře.
Okno Nastavení obsahuje dvě karty:
  • Obecné
  • Server Proxy

Karta Obecné

Karta obsahuje následující položky:
  • Oblast pro zpracování zakázek - nastaví oblast (stát), ke které se vztahují veškerá nastavení parametrů zakázky, zejména seznam sběren pro vyzvednutí zakázky a informace o cenách.
  • Složka pro ukládání zakázek - nastaví cestu pro složky se soubory zakázek, jednotlivé zakázky budou ukládány v tomto umístění do složek pod svým jménem a identifikátorem.
  • Upozorňovat na aktualizaci při startu - po zatržení předvolby budete při každém zobrazení okna Minilab dotázáni, zda si přejete provést aktualizaci.
  • Provádět aktualizaci při odesílání zakázek - po zatržení předvolby bude při odesílání zakázky současně provedena i aktualizace.
  • Upozorňovat při změně typu zakázky - po zatržení předvolby budete při změně typu zakázky požádání o potvrzení této operace, změna typu zakázky může provést změny v nastavení parametrů zakázky u prací, které nejsou v novém typu zakázky podporovány
Ukázka - Karta Obecné

Karta Server Proxy

Karta Server Proxy slouží k nastavení parametrů připojení k síti Internet prostřednictvím Proxy serveru

Karta obsahuje následující položky:
  • Nepoužívat Proxy server - pro připojení k síti Internet se nebude používat Proxy server
  • Používat Proxy server - pro připojení k síti Internet se bude používat Proxy server, v případě této volby nastavte parametry Proxy serveru v polích Adresa, Port, Uživatelské jméno a Heslo.
    • Ukázka - Karta Server Proxy

Související témata:
Doporučené rozměry fotografií
Odeslaní zakázky


Tisk

Libovolný obrázek v katalogu můžete vytisknout přímo z programu PhotoImage digital.

Tisknout můžete:

  • Jednotlivé obrázky
  • Více obrázků na jednu stránku tiskového média
  • Indexprint (obsah pořadače)
Pokud máte k dispozici více tiskáren, vždy si nejprve pečlivě rozvažte, jaký obrázek a k jakému účelu tisknete. Barevné obrázky je zpravidla vhodné tisknout na barevné tiskárně. K tisku černobílých obrázků postačí černobílá laserová nebo inkoustová tiskárna. Také tisková média volte s ohledem na obsah a určení tištěných obrázků. Chcete-li například tisknout fotografie a máte k dispozici barevnou inkoustovou tiskárnu, která dokáže tisknout na speciální tisková média, použijte speciální lesklý papír pro tisk fotografií.
Rozvržení obrázků na tiskovém médiu ovlivníte nastavením v dialogovém okně tiskového manažeru, jenž je součástí programu PhotoImage digital, vlastní tisk nastavením parametrů v dialogovém okně ovladače tiskárny.
Následující témata:
Tisk jednoho obrázku
Tisk skupiny obrázků
Tisk indexprintu
Nastavení tiskového manažeru
Nastavení parametrů tiskárny


Tisk jednoho obrázku

Libovolný obrázek zařazený do katalogu můžete vytisknout na připojené tiskárně.

Postup při tisku jednoho obrázku:

  1. V náhledovém okně označte obrázek, který si přejete vytisknout.
  2. Klepněte na tlačítko Tisk Tlačítko - Tisk na hlavním panelu nástrojů, zobrazí se dialogové okno Tisk tiskového manažeru.
  3. Nastavte potřebné parametry tiskového manažeru.
  4. Jestliže chcete zvolit jinou tiskárnu, než je uvedena v horní části okna, nebo pokud si přejete změnit nastavení ovladače tiskárny, klepněte na tlačítko Nastavení tisku a proveďte potřebná nastavení.
  5. Klepnutím na tlačítko Tisk zahajte tisk obrázku.
Poznámka Poznámka
Dialogové okno Tisk můžete otevřít také z nabídky Soubor.
Související témata:
Nastavení tiskového manažeru
Nastavení parametrů tiskárny
Tisk skupiny obrázků
Tisk indexprintu


Tisk skupiny obrázků

Z programu PhotoImage digital můžete současně tisknout libovolný počet obrázků, zařazených do aktivního pořadače. Na jednu stranu tiskového média je možné tisknout více obrázků.

Postup při tisku skupiny obrázků:

  1. V náhledovém okně označte obrázky, které si přejete vytisknout.
  2. Klepněte na tlačítko Tisk Tlačítko - Tisk na hlavním panelu nástrojů, zobrazí se dialogové okno Tisk tiskového manažeru.
  3. Nastavte potřebné parametry tiskového manažeru. Především zvolte prostřednictvím parametrů Řádků a Sloupců počet obrázků, které se vytisknou na jednu stranu tiskového média. Nastavené hodnoty budou platné pro všechny tištěné obrázky.
  4. Jestliže chcete zvolit jinou tiskárnu, než je uvedena v horní části okna, nebo pokud si přejete změnit nastavení ovladače tiskárny, klepněte na tlačítko Nastavení tisku a proveďte potřebná nastavení.
  5. Klepnutím na tlačítko Tisk zahajte tisk obrázků.
Poznámka Poznámka
Dialogové okno Tisk můžete otevřít také z nabídky Soubor.
Související témata:
Nastavení tiskového manažeru
Nastavení parametrů tiskárny
Tisk indexprintu
Tisk jednoho obrázku
Výběr obrázků


Tisk indexprintu

Z programu PhotoImage digital můžete tisknout Indexprint, což je stránka (zpravidla jedna) s náhledy všech obrázků v pořadači, podobná přehledu, jenž obdržíte při zhotovení fotografií ve fotografické laboratoři. Indexprint můžete použít jako tištěný přehled obsahu pořadače.

Postup při tisku indexprintu:

  1. V pořadačovém stromu klepněte na požadovaný pořadač.
  2. Klepněte na tlačítko Tisk Tlačítko - Tisk na hlavním panelu nástrojů, aniž byste zvolili některý z obrázků, zobrazí se dialogové okno Tisk tiskového manažeru.
  3. Nastavte potřebné parametry tiskového manažeru. Především nastavte vhodný počet řádků a sloupců na jedné straně tiskového média a tisk názvu obrázků. Nastavené hodnoty budou platné pro všechny tištěné obrázky.
    Poznámka Poznámka
    Pokud je to vzhledem k počtu obrázků v pořadači možné, zvolte počet řádků a sloupců tak, aby se na jednu stránku vešly náhledy všech obrázků.
  4. Jestliže chcete zvolit jinou tiskárnu, než je uvedena v horní části okna, nebo pokud si přejete změnit nastavení ovladače tiskárny, klepněte na tlačítko Nastavení tisku a proveďte potřebná nastavení.
  5. Klepnutím na tlačítko Tisk zahajte tisk indexprintu.
Poznámka Poznámka
Dialogové okno Tisk můžete otevřít také z nabídky Soubor.
Související témata:
Nastavení tiskového manažeru
Nastavení parametrů tiskárny
Tisk jednoho obrázku
Tisk skupiny obrázků


Nastavení tiskového manažeru

Tiskový manažer se používá při tisku k rozvržení obrázků na tiskovém médiu. Dialogové okno tiskového manažeru zobrazíte klepnutím na tlačítko Tisk Tlačítko - Tisk na hlavním panelu nástrojů.
Ukázka - Tisk

Náhled tištěné stránky

V levé části okna tiskového manažeru je zobrazen náhled strany tiskového média, jenž znázorňuje umístění obrázku(ů) na tiskovém výsupu.
Ze všech stran obrázku jsou zobrazeny modré vodicí čáry, jejichž prostřednictvím lze měnit velikost a polohu obrázku. Vodicí čáry můžete přesouvat myší. V závislosti na poloze vodicích čar se obrázek bude proporcionálně zvětšovat nebo zmenšovat. Okraje tiskové oblasti (oblast na tiskovém médiu, na kterou může tiskárna tisknout) jsou označeny černou přerušovanou čarou.
Pokud klepnete na tlačítko Zamknout Tlačítko - Zamknout, rozměry obrázku zůstanou i při změně polohy vodicích čar zachovány, změní se však poloha obrázku.

Poznámka Poznámka
Při tisku více obrázků současně jsou nastavené rozměry platné pro všechny tištěné obrázky.
Náhledy obrázků se nezobrazí, pokud není zatržena předvolba Zobrazovat náhledy.

Pokud si přejete tisknout více stránek s obrázky, můžete mezi nimi přepínat položkou Strana. Ve vstupním poli se volí číslo strany, údaj za vstupním polem udává celkový počet tištěných stran.

Počet obrázků na jedné straně tiskového média

Na jednu stranu tiskového média můžete vytisknout více obrázků. Obrázky budou na straně rovnoměrně rozmístěny v závislosti na nastavení parametrů Řádků a Sloupců.
Do vstupního pole Řádků zadejte počet obrázků na stránce ve svislém směru, do vstupního pole Mezera svislou vzdálenost mezi jednotlivými obrázky v centimetrech.
Do vstupního pole Sloupců zadejte počet obrázků na stránce ve vodorovném směru, do vstupního pole Mezera vodorovnou vzdálenost mezi jednotlivými obrázky v centimetrech.

Poznámka Poznámka
Celkový počet obrázků na straně odpovídá součinu hodnot parametrů Řádků a Sloupců.

Velikost a umístění obrázku na stránce

Jestliže potřebujete zvolit konkrétní rozměry obrázků na tiskovém výstupu, zadejte je do polí Šířka a Výška. Hodnoty v těchto polích jsou provázené s hodnotami v polích Mezera a vzájemně se ovlivňují tak, aby byl zachován počet obrázků na stránce a velikost tiskové plochy vymezené modrými vodicími čarami.
Chcete-li obrázek umístit doprostřed stránky, použijte tlačítka Centrovat horizontálně Tlačítko - Centrovat horizontálně a Centrovat vertikálně Tlačítko - Centrovat vertikálně , která vycentrují obrázek ve vodorovném, resp. svislém směru.
Pokud potřebujete obrázek vytisknout v maximální možné velikosti, klepněte na tlačítko Roztáhnout na celou stránku Tlačítko - Roztáhnout na celou stránku.
Tlačítkem Zamknout Tlačítko - Zamknout můžete zablokovat aktuální rozměry obrázku pro tisk. Tato funkce znemožní zvětšení obrázku na celou stránku a způsobí, že se při změně polohy vodicích čar obrázek posune, zatímco jeho rozměry se zachovají.

Rozsah tisku

Pokud potřebujete tisknout všechny zvolené obrázky, zvolte přepínač Tisknout vše. Jestliže si však přejete vytisknout pouze některé z obrázků, klepněte na přepínač Stránky a do vstupních polích pod přepínačem zadejte rozsah stran, které se vytisknou. Nastavením hodnoty parametru Počet kopií určete, v kolika kopiích se obrázky vytisknou.

Doplňkové funkce

V pravé dolní části okna Tisk jsou umístěny následující předvolby:
  • Zobrazovat náhledy - Pokud je předvolba zatržena, zobrazuje se v levé části okna náhled stránky tiskového média s obrázky.
  • Tisknout rámečky - Po zatržení předvolby se kolem každého obrázku vytiskne rámeček.
  • Tisknout název souboru - Pokud je předvolba zatržena, vytiskne se u každého obrázku název zdrojového souboru. Po klepnutí na tlačítko Písmo pro popisky Tlačítko - Nastavit písmo pro popisky můžete nastavit písmo, jímž se vytiskne název souboru.
  • Číslovat od - Po zatržení předvolby se na jednotlivé stránky vytisknou pořadová čísla. Počáteční číslo stránky můžete zvolit v poli za předvolbou.

Tlačítkem Nastavení tisku se otevírá dialogové okno pro volbu tiskárny a nastavení parametrů tiskárny.

Rozlišení při tisku

Rozlišení, v kterém budou obrázky vytištěny, se nastavuje v ovladači tiskárny (zpravidla 300 nebo 600 dpi). Maximální rozlišení, v němž lze obrázek vytisknout, však závisí na jeho skutečných rozměrech a velikosti, zvolené pro tisk v tiskovém manažeru. S rostoucí velikostí pro tisk se maximální rozlišení snižuje a naopak. Jestliže je maximální možné rozlišení obrázku větší než nastavené rozlišení tiskárny, obrázek se v programu PhotoImage digital upraví na rozlišení tiskárny. Pokud je naopak maximální možné rozlišení dokumentu menší než nastavené rozlišení tiskárny, dokument se odešle do tiskárny bez dalších úprav.
Související témata:
Nastavení parametrů tiskárny
Tisk indexprintu
Tisk jednoho obrázku
Tisk skupiny obrázků


Nastavení parametrů tiskárny

Zatímco tiskový manažer umožňuje zvolit rozvržení a rozsah tisku, v dialogovém okně pro nastavení tiskárny můžete zvolit tiskárnu a některé základní parametry tisku. Z dialogového okna Nastavení tiskárny můžete také otevřít okno ovladače tiskárny a v něm pak zvolit mnoho dalších tiskových funkcí, včetně funkcí specifických pro příslušnou tiskárnu, jako jsou druh a orientace tiskového média, rozlišení, měřítko atd.

Postup při nastavení parametrů tiskárny:

  1. Klepněte na položku Nastavení tiskárny v nabídce Soubor.
  2. V seznamu Název zvolte požadovanou tiskárnu.
  3. Zvolte zdroj a formát tiskového média.
  4. Přepínačem Orientace zvolte orientaci tisku na výšku nebo na šířku.
  5. Klepněte na tlačítko Vlastnosti, zobrazí se dialogové okno Vlastnosti ovladače tiskárny s několika kartami. Počet karet a položky, které se na nich nacházejí, závisí na zvolené tiskárně.
  6. Nastavte vhodné hodnoty jednotlivých parametrů.
  7. Klepnutím na tlačítko OK zavřete dialogové okno Vlastnosti.
  8. Klepnutím na tlačítko OK zavřete dialogové okno Nastavení tisku.
Poznámka Poznámka
Podrobnější informace k jednotlivým parametrům, dostupným v dialogovém okně ovladače tiskárny, naleznete v nápovědě ovladače nebo v uživatelské příručce, dodávané k tiskárně.
Dialogové okno Nastavení tiskárny lze otevřít také klepnutím na tlačítko Nastavení tisku v dialogovém okně Tisk.
Související témata:
Nastavení tiskového manažeru


Export

Program PhotoImage digital poskytuje několik možností exportu obrázků, zařazených do katalogu, případně export celého katalogu. Přípravu exportu usnadňuje Průvodce exportem, jenž nabízí několik předdefinovaných variant. Po zvolení některé předdefinované varianty exportu se všechny potřebné parametry nastaví automaticky. Zkušenější uživatelé mohou nastavit všechny parametry exportu sami podle svých požadavků.

Exportovat můžete:

  • Zdrojové soubory obrázků ze zvolených pořadačů formou kopie na určené místo
  • Obrázky ze zvolených pořadačů se zachováním vazby na katalog
  • Obrázky ze zvolených pořadačů na CD se zachováním vazby na katalog
  • Celý katalog na CD
  • Volitelný export - vlastní nastavení všech parametrů

Jestliže exportujete celý katalog nebo jeho část, doplní se exportovaný katalog o prohlížeč. Prohlížeč umožňuje plnohodnotně prohlížet exportovaný katalog na libovolném počítači, aniž by musel být instalován samotný program PhotoImage digital.

Exportované soubory nebo katalog se uloží na pevný disk počítače (obrázky do složky Obrazky a soubory katalogu do složky Katalog) nebo jiné výměnné paměťové médium. Odtud se pak snadno vypálý na kompaktní disk.
home
Ve verzi Home jsou podporovány pouze následující varianty exportu:
  • Kopie obrázků na CD
  • Přesun obrázků na CD
  • Kopie katalogu s prohlížečem na CD
Následující témata:
Příprava obrázků pro export
 Průvodce exportem
 Export zdrojových souborů
Export obrázků na CD
Export obrázků na výměnná média
Export katalogu s prohlížečem na CD
Volitelný export


Příprava obrázků pro export

Připrava obrázků pro export

Pokud si přejete exportovat určitou část struktury pořadačů v jiné podobě, než v jaké je vytvořena v katalogu, nebo pokud chcete exportovat pouze některé obrázky ze zvoleného a do něj vnořených pořadačů, musíte před vlastním exportem provést následující kroky:

Postup při přípravě obrázků pro export:

  1. Pokud si přejete exportovat určitou část struktury pořadačů v jiné podobě, než v jaké je vytvořena v katalogu, vytvořte nový pomocný pořadač, z nějž budete exportovat obrázky.
  2. V pomocném pořadači vytvořte požadovanou strukturu vnořených pořadačů.
  3. Zkopírujte požadované obrázky do odpovídajících pořadačů v nové struktuře.
Poznámka Poznámka
Uvedený postup použijte pouze v případě, že chcete exportovat pořadače v jiné podobě, než v jaké jsou v katalogu.
Související témata:
Export katalogu s prohlížečem na CD
Export obrázků na CD
Export obrázků na výměnná média
Export zdrojových souborů
Kopírování/přesun obrázk ů
Volitelný export
Vytvoření pořadače


Průvodce exportem

Průvodce exportem zjednodušuje postup při exportu zdrojových souborů, obrázků nebo katalogu. Nabízí několik předdefinovaných variant exportu. Méně zkušení uživatelé ocení, že se po zvolení příslušné varianty všechny potřebné parametry nastaví automaticky. Zkušenější uživatelé však mohou zvolit volitelný export a nastavit všechny parametry podle svých požadavků.

Použití Průvodce exportem:

  1. Klepnutím na tlačítko Exportovat Tlačítko - Exportovat na panelu nástrojů pořadačového stromu spusťte Průvodce exportem. Otevře se úvodní dialogové okno Průvodce exportem, které obsahuje následující informace:
    • počet zvolených pořadačů k exportu
    • počet souborů, které tyto pořadače obsahují
    • součet velikostí všech souborů ve zvolených pořadačích
  2. Pokud je to potřebné, změňte nastavení předvoleb v okně:
    • Exportovat včetně vnořených pořadačů - Po zatržení předvolby se budou exportovat soubory ze zvoleného i do něj vnořených pořadačů.
    • Rozdělit na svazky o velikosti - Po zatržení předvolby můžete zvolit velikost svazků (v MB), v nichž budou zdrojové soubory exportovány. To je výhodné například při exportu velkého objemu dat na CD.
  3. Klepněte na tlačítko Další, zobrazí se další dialogové okno Průvodce exportem se seznamem předdefinovaných variant exportu.
  4. Zvolte požadovanou variantu exportu.
  5. Klepněte na tlačítko Další, zobrazí se další dialogové okno Průvodce exportem, v němž se volí složka pro export.
  6. Zadejte úplný název složky (včetně jednotky a cesty).
    Můžete využít tlačítko Tlačítko - Procházet za vstupním polem, kterým se otevře okno Výběr složky s graficky znázorněnou stromovou strukturou složek na Vašem počítači a přístupných složek na ostatních počítačích v síti. Vyberte požadovanou složku a klepněte na tlačítko OK.
  7. Klepněte na tlačítko Další.
    Pokud zvolená složka neexistuje, zobrazí se okno s dotazem, zda se má vytvořit. Klepněte a tlačítko OK.
  8. Klepnutím na tlačítko Dokončit spusťte export.
Upozornění Upozornění
Složka pro export musí být prázdná.
Poznámka Poznámka
Popsaný postup se může u některých variant exportu částečně lišit.
Související témata:
Export katalogu s prohlížečem na CD
Export obrázků na CD
Export obrázků na výměnná média
Export zdrojových souborů
Příprava obrázků pro export
Volitelný export


Export zdrojových souborů

Zdrojové soubory obrázků, zařazených do katalogu, můžete zkopírovat do zvolené složky na pevném disku, případně síťovém disku. Při této variantě exportu se nemění vazby v katalogu, tzn. že katalog nadále pracuje s původními zdrojovými soubory obrázků. Při exportu se vytvoří ve zvoleném umístění složka Obrazky a v ní se struktura pořadačů přetvoří ve strukturu složek na disku.

Postup při exportu zdrojových souborů:

  1. V pořadačovém stromu vyberte pořadač nebo část struktury pořadačů s obrázky, jejichž zdrojové soubory chcete exportovat.
  2. Klepnutím na tlačítko Exportovat Tlačítko - Exportovat na panelu nástrojů pořadačového stromu spusťte Průvodce exportem. Otevře se dialogové okno Průvodce exportem.
  3. Podle potřeby zatrhněte předvolby Exportovat včetně vnořených pořadačů a Rozdělit na svazky o velikosti. Potom klepněte na tlačítko Další.
  4. V seznamu zvolte položku Kopírování zdrojových souborů, která zajistí, že se zdrojové soubory obrázků zkopírují do zvolené složky, přičemž katalog se bude nadále odkazovat na původní soubory.
  5. Klepněte na tlačítko Další a zvolte cílovou složku pro export souborů. Potom opět klepněte na tlačítko Další.
  6. Klepnutím na tlačítko Dokončit spusťte export zdrojových souborů obrázků.
    Poznámka Poznámka
    Průvodce exportem můžete spustit také z místní nabídky po klepnutí na název odpovídajícího pořadače v pořadačovém stromu.
home
Ve verzi Home není podporována funkce Kopírování zdrojových souborů.
Související témata:
Export obrázků na CD
Export obrázků na výměnná média
Průvodce exportem
Příprava obrázků pro export


Export obrázků na CD

Obrázky, zařazené do katalogu, můžete zkopírovat nebo přesunout na CD. Při této variantě exportu se změní vazby v katalogu, tzn. že po exportu již katalog pracuje se zdrojovými soubory obrázků na CD. Tento postup je vhodný například pro situace, kdy máte málo volného místa na pevném disku a potřebujete soubory přesunout na jiné rychlé, snadno použitelné paměťové médium.
Při této variantě exportu se na pevném disku vytvoří složka Obrazky s kopírovanými nebo přesouvanými zdrojovými soubory obrázků. Složku je nutné vypálit na kompaktní disk prostřednictvím programového vybavení, dodaného k vypalovací jednotce.

Postup při exportu obrázků na CD:

  1. Pokud Vám nevyhovuje stávající struktura pořadačů katalogu, připravte si novou s obrázky, které chcete exportovat.
  2. V pořadačovém stromu vyberte pořadač nebo část struktury pořadačů s požadovanými obrázky.
  3. Klepnutím na tlačítko Exportovat Tlačítko - Exportovat na panelu nástrojů pořadačového stromu spusťte Průvodce exportem. Otevře se dialogové okno Průvodce exportem.
  4. Podle potřeby zatrhněte předvolby Exportovat včetně vnořených pořadačů a Rozdělit na svazky o velikosti. Potom klepněte na tlačítko Další.
  5. V seznamu zvolte jednu z následujících předdefinovaných variant exportu:
    • Kopírování obrázků na CD - Zdrojové soubory obrázků se zkopírují do dočasné složky Obrazky, určené k vypálení na CD. Katalog se bude odkazovat na kompaktní disk, jenž bude identifikován prostřednictvím přiděleného názvu.
    • Přesun obrázků na CD - Zdrojové soubory obrázků se přesunou do dočasné složky Obrazky, určené k vypálení na CD. Katalog se bude odkazovat na kompaktní disk, jenž bude identifikován prostřednictvím přiděleného názvu.
  6. Klepněte na tlačítko Další a zvolte složku, v níž se vytvoří složka Obrazky, do níž se zkopírují, resp. přesunou, zdrojové soubory obrázků.
    Potom opět klepněte na tlačítko Další.
  7. Zadejte identifikační název CD, na nějž se budou soubory exportovat. Potom klepněte na tlačítko Další.
  8. Klepnutím na tlačítko Dokončit spusťte export souborů.
Soubory se zkopírují do zvolené složky, kde budou připraveny pro vypálení na CD. Vypálit je nutné celou složku Obrazky. Exportovaná struktura pořadačů se přetvoří ve strukturu složek.
Poznámka Poznámka
Průvodce exportem můžete spustit také z místní nabídky po klepnutí na název odpovídajícího pořadače v pořadačovém stromu.
Související témata:
Export katalogu s prohlížečem na CD
Export obrázků na výměnná média
Export zdrojových souborů
Průvodce exportem
Příprava obrázků pro export


Export obrázků na výměnná média

Obrázky, zařazené do katalogu, můžete zkopírovat nebo přesunout na libovolné výměnné paměťové médium (ZIP, JAZ, magnetooptický disk, disketu). Při této variantě exportu se změní vazby v katalogu, tzn. že po exportu již katalog pracuje se zdrojovými soubory obrázků na výměnném paměťovém médiu.

Postup při exportu obrázků na výměnné paměťové médium:

  1. Pokud Vám nevyhovuje stávající struktura pořadačů katalogu, připravte si novou s obrázky, které chcete exportovat.
  2. V pořadačovém stromu vyberte pořadač nebo část struktury pořadačů s požadovanými obrázky.
  3. Klepnutím na tlačítko Exportovat Tlačítko - Exportovat na panelu nástrojů pořadačového stromu spusťte Průvodce exportem. Otevře se dialogové okno Průvodce exportem.
  4. Podle potřeby zatrhněte předvolby Exportovat včetně vnořených pořadačů a Rozdělit na svazky o velikosti. Potom klepněte na tlačítko Další.
  5. V seznamu zvolte jednu z následujících předdefinovaných variant exportu:
    • Kopírování obrázků - Zdrojové soubory obrázků se zkopírují do složky Obrazky na určené místo na výměnném paměťovém médiu, katalog se bude odkazovat na zkopírované soubory.
    • Přesun obrázků - Zdrojové soubory obrázků se přesunou do složky Obrazky na určené místo na výměnném paměťovém médiu, katalog se bude odkazovat na přesunuté soubory, nedojde tedy k jeho narušení.
  6. Klepněte na tlačítko Další a zvolte jednotku pro požadované paměťové médium, na nějž chcete exportovat soubory.
  7. V dalším okně Průvodce exportem zadejte identifikační název pro paměťové médium. Potom klepněte na tlačítko Další.
  8. Klepnutím na tlačítko Dokončit spusťte export souborů s obrázky.
Soubory se zkopírují na zvolené paměťové médium. Kopírovaná struktura pořadačů se přetvoří ve strukturu složek na paměťovém médiu.
Poznámka Poznámka
Průvodce exportem můžete spustit také z místní nabídky po klepnutí na název odpovídajícího pořadače v pořadačovém stromu.
home
Ve verzi Home nejsou podporovány funkce Kopírování obrázků a Přesun obrázků.
Související témata:
Export obrázků na CD
Export zdrojových souborů
Průvodce exportem
Příprava obrázků pro export


Export katalogu s prohlížečem na CD

Program PhotoImage digital umožňuje exportovat celý katalog nebo jeho část na kompaktní disk. Při této variantě exportu se exportují soubory katalogu i zdrojové soubory obrázků.

Postup při exportu katalogu:

  1. Pokud Vám nevyhovuje stávající struktura pořadačů katalogu, připravte si novou a do ní zkopírujte nebo přesuňte obrázky určené pro export.
  2. V pořadačovém stromu vyberte vyhrazený pořadač Katalog nebo jiný pořadač určený pro export.
  3. Klepnutím na tlačítko Exportovat Tlačítko - Exportovat na panelu nástrojů pořadačového stromu spusťte Průvodce exportem. Otevře se dialogové okno Průvodce exportem.
  4. Podle potřeby zatrhněte předvolby Exportovat včetně vnořených pořadačů a Rozdělit na svazky o velikosti. Potom klepněte na tlačítko Další.
  5. V seznamu zvolte jednu z následujících předdefinovaných variant exportu:
    • Kopie katalogu s prohlížečem na CD - Soubory katalogu nebo jeho zvolené části se společně se zdrojovými soubory obrázků a prohlížečem katalogu zkopírují do určené složky na disku. Obsah složky je pak nutné vypálit na CD prostřednictvím programového vybavení vypalovací jednotky.
    • Přesun katalogu s prohlížečem na CD - Přesune katalog nebo oddělí vybranou část katalogu spolu se zdrojovými soubory obrázků a prohlížečem katalogu do zvolené složky na disku. Obsah složky je pak nutné vypálit na CD prostřednictvím programového vybavení vypalovací jednotky.
  6. Klepněte na tlačítko Další a zvolte složku, do níž se zkopírují, resp. přesunou, soubory, určené k vypálení na CD.
  7. Opět klepněte na tlačítko Další.
  8. Klepnutím na tlačítko Dokončit spusťte export katalogu.
Ve zvolené složce na pevném disku se vytvoří archiv pro vypálení na CD. Soubory katalogu se nachází ve složce Katalog a zdrojové soubory obrázků ve složce Obrazky. Kopírovaná struktura pořadačů se přetvoří ve strukturu složek na disku. Dále se do zvolené složky zkopíruje soubor PIView.exe prohlížeče. Po ukončení exportu je nutné obsah složky vypálit prostřednictvím programového vybavení vypalovací jednotky na kompaktní disk.
home
Ve verzi Home není podporována funkce Přesun katalogu s prohlížečem na CD.
Související témata:
Export obrázků na CD
Průvodce exportem
Příprava obrázků pro export
Volitelný export


Volitelný export

Pokud Vám žádná z předdefinovaných variant exportu nevyhovuje nebo pokud si přejete nastavit parametry exportu sami, využijte volitelný export.

Poznámka Poznámka
Volitelný export nedoporučujeme používat méně zkušeným uživatelům.

Postup při volitelném exportu:

  1. Pokud Vám nevyhovuje stávající struktura pořadačů katalogu, připravte si novou s obrázky, které chcete exportovat.
  2. V pořadačovém stromu vyberte pořadač nebo část struktury pořadačů s požadovanými obrázky.
  3. Klepnutím na tlačítko Exportovat Tlačítko - Exportovat na panelu nástrojů pořadačového stromu spusťte Průvodce exportem. Otevře se dialogové okno Průvodce exportem.
  4. Podle potřeby zatrhněte předvolby Exportovat včetně vnořených pořadačů a Rozdělit na svazky o velikosti. Potom klepněte na tlačítko Další.
  5. V seznamu variant exportu zvolte položku Volitelný export. Potom klepněte na tlačítko Další.
  6. Zvolte některý z přepínačů Exportovat:
    • Zdrojové soubory - Zdrojové soubory obrázků z vybraných pořadačů se zkopírují na zvolené místo do složky Obrazky, katalog se bude nadále odkazovat na původní soubory.
    • Obrázky - Zdrojové soubory obrázků z vybraných pořadačů se zkopírují (přesunou) na zvolené místo do složky Obrazky, katalog se bude odkazovat na exportované soubory.
    • Katalog - Katalog nebo jeho část se zkopíruje (přesune) do zvolené složky.
  7. Klepněte na tlačítko Další a zvolte složku, do níž se exportují příslušné soubory. Potom opět klepněte na tlačítko Další.

Další postup po zvolení přepínače Zdrojové soubory:

  8. Klepnutím na tlačítko Dokončit spusťte export zdrojových souborů obrázků.

Další postup po zvolení přepínače Obrázky:

  8. Přepínači zvolte, zda se mají zdrojové soubory ze současné složky kopírovat nebo přesunout. Potom opět klepněte na tlačítko Další.
  9. Pokud chcete zdrojové soubory exportovat na CD, zatrhněte předvolbu Exportovat na CD a do vstupního pole zadejte identifikační název pro CD. Potom opět klepněte na tlačítko Další.
  10. Klepnutím na tlačítko Dokončit spusťte export zdrojových souborů obrázků.

Další postup po zvolení přepínače Katalog:

  8. Přepínači zvolte způsob vytvoření exportovaného katalogu. Exportovaný katalog můžete zkopírovat, tzn. že v původní katalog zůstane zachován, nebo jej můžete z původního katalogu vyjmout.
  9. Pokud chcete k exportovanému katalogu doplnit prohlížeč, zatrhněte předvolbu Exportovat s prohlížečem. Potom opět klepněte na tlačítko Další.
  10. Přepínači zvolte, zda se mají exportované soubory ze současné složky kopírovat nebo přesunout. Potom opět klepněte na tlačítko Další.
  11. Jestliže jste zvolili vytvoření exportovaného katalogu zkopírováním obrázků, zvolte prostřednictvím přepínače Přesměrovat odkazy v katalogu, zda se bude původní katalog odkazovat na zdrojové soubory v původní nebo ve zkopírované složce. Potom opět klepněte na tlačítko Další.
  12. Pokud chcete exportovaný katalog zkopírovat nebo přesunout na CD, zatrhněte předvolbu Expotovat na CD a do vstupního pole zadejte identifikační název pro CD.
  13. Klepnutím na tlačítko Dokončit spusťte export zdrojových souborů obrázků a souborů katalogu.
Soubory se exportují do zvolené složky. Soubory katalogu se exportují do složky Katalog a zdrojové soubory obrázků do složky Obrazky. Exportovaná struktura pořadačů se přetvoří ve strukturu složek na disku. Pokud jste zatrhli předvolbu Exportovat na CD, je nutné obsah složky vypálit na CD, případně přesunout na jiné paměťové médium.
Poznámka Poznámka
Průvodce exportem můžete spustit také z místní nabídky po klepnutí na název odpovídajícího pořadače v pořadačovém stromu.
home
Ve verzi Home není funkce Volitelný export podporována.
Související témata:
Export katalogu s prohlížečem na CD
Export obrázků na CD
Export obrázků na výměnná média
Export zdrojových souborů
Průvodce exportem
Příprava obrázků pro export


Instalace prohlížeče PhotoImage Digital

Prohlížeč je samostatná aplikace, která slouží k prohlížení vyexportovaného katalogu na počítačích, na nichž není PhotoImage Digital instalován. Je nezbytný pro úplnou funkčnost exportu katalogu s prohlížečem. V plné verzi programu PhotoImage digital je prohlížeč instalován automaticky.

Prohlížeč je dostupný ke stažení na internetových stránkách produktu (www.ee.cz).

Postup při instalaci prohlížeče PhotoImage Digital:

  1. Poklepejte na samorozbalovací archiv EXE se soubory prohlížeče, zobrazí se dialogové okno Rozbalení prohlížeče PhotoImage Digital.
  2. Zvolte složku, do které se má prohlížeč rozbalit, a klepněte na tlačítko Start.
  3. Soubory ukázkového katalogu se rozbalí do zvolené složky.
  4. Obsah složky, do které jste rozbalili soubory prohlížeče, zkopírujte do kořenové složky programu PhotoImage digital (složka, ve které je nainstalován; obvykle C:\Program Files\PhotoImage Digital).
  5. Instalace prohlížeče je ukončena. Nyní můžete odstranit složku s rozbalenými soubory katalogu.
Poznámka Poznámka
Pokud při rozbalení souborů prohlížeče zvolíte jako cílovou složku přímo kořenovou složku programu PhotoImage Digital, vynechejte v postupu body 4 a 5.
Související témata:
Export katalogu s prohlížečem na CD
Volitelný export


Instalace BDE

Borland Database Engine (BDE) je 32bitový databázový stroj pro Windows zajišťující komunikaci s některými databázemi (např. Paradox). PhotoImage Digital využívá BDE pro přístup ke své databázi. Pro zajištění funkčnosti programu je třeba mít nainstalovánu verzi BDE 5.0 nebo vyšší.

V plné verzi PhotoImage Digital je BDE instalováno automaticky. Některé varianty zkušební verze PhotoImage Digital však instalaci BDE neobsahují, a proto je třeba jej doinstalovat. Pokud již máte na počítači instalováno BDE požadované verze, není nutné jej instalovat znovu.

Instalační soubory BDE je možné stáhnout z internetových stránek produktu (www.ee.cz) nebo ze stránek výrobce BDE, firmy Borland® Software Corporation.

Postup při instalaci BDE:

  1. Poklepejte na instalační soubor BDE.
  2. Postupujte podle pokynů na obrazovce až do skončení instalace.
Související témata:
Import ukázkového katalogu
Instalace prohlížeče PhotoImage Digital


Slovník pojmů

Barevná hloubka | BMP | Digitální fotoaparát | Drag and drop | Editační okno | Elektronická pošta | EXIF | Export katalogu | Formát souboru | Gama | Histogram | Identifikační název | Indexprint | Jas | JPEG | Katalog | Klíčové slovo | Klient elektronické pošty | Komentář | Komprese (komprimace) | Kontrast | Konverze formátu souboru | Minilab | MDC | Místní nabídka | Náhled | Náhledové okno | Obrázek |Okno seznamu obrázků | Okno zobrazeni | Ostření | Ovladač tiskárny | Panel nástrojů | PCX | Pořadač | Pořadačový strom | Prezentace | Prohlížeč | Přesunutí objektu myší | Rozhraní TWAIN | Sekce | Síťový disk | Skener | Stavový řádek | Sytost | TIFF | Tiskové médium | Tiskový manažer | Ukázkový katalog | Uživatelský index | Vícestránkový TIFF | Výběrový rámeček | Vyhledávací dotaz | Výhrazený pořadač | Výměnné paměťové médium | Vyměnitelný disk | Vyvážení barev | Zakázka | Záložky | Zvukový záznam
Barevná hloubka
Udává počet bitů, potřebných pro uložení informace o barvě jednoho bodu. Pro černobílé obrázky stačí 1 bit, pro obrázky v odstínech šedé se zpravidla používá 8 bitů. U barevných obrázků se uchovávají informace o třech základních barevných složkách (červené, zelené a modré) a zpravidla se používá 16 nebo 24 bitů. [ zpět ]
BMP
Zkratka pro Bit Mapped Picture. Standardní formát pro uložení barevných nebo černobílých rastrových grafických dokumentů ve Windows. [ zpět ]
Digitální fotoaparát
Přístroj pro pořizování digitálních fotografií. Na rozdíl od klasického fotoaparátu nepoužívá film, ale ukládá snímky v elektronické podobě na paměťové médium, z kterého je lze přenést do počítače a v něm dále zpracovat. [ zpět ]
Drag and drop (táhni a pusť)
Metoda práce s objekty v okénkových systémech. Spočívá v umístění kurzoru nad objekt, stisknutí a držení tlačítka myši, přesunu myši na jiné místo a uvolnění tlačítka; objekt se přesune v souhlasu s pohybem myši. V případě programu PhotoImage digital tím lze spustit akci kopírování/přesun obrázků nebo zařazení obrázku. [ zpět ]
Editační okno
Speciální okno, které slouží k úpravám velikosti a barevného vzhledu obrázků. Je vybaveno základními nástroji pro zpracování bitmapové grafiky. Otevírá se z hlavního okna programu. [ zpět ]
Elektronická pošta
Souhrn programového a systémového vybavení pro elektronickou komunikaci mezi počítači. Umožňuje přenášet libovolné soubory jednomu nebo více uživatelům, kteří mají přidělenu elektronickou adresu a zřízenu poštovní schránku. [ zpět ]
EXIF
Zkratka pro Exchangeable Image File Format. Jedná se o informace související s podmínkami při pořízení snímku, nastavením digitálního fotoaparátu apod., které digitální fotoaparáty mohou doplňovat ke snímkům při jejich ukládání na paměťovou kartu. [ zpět ]
Export katalogu
Uložení celého nebo části katalogu do zvolené složky na disku nebo výměnném paměťovém médiu. Zdrojové soubory obrázků lze exportovat samostatně bez souborů katalogu. Export se provádí pomocí Průvodce exportem, který nabízí několik předdefinovaných variant exportu. [ zpět ]
Formát souboru
Způsob uspořádání dat v datovém souboru. Data se ukládají různým způsobem v závislosti na jejich druhu, například grafická data se ukládají zcela odlišně než data textová. Mnoho aplikací používá pro soubory vlastní formát. [ zpět ]
Gama
Definuje jas ve středních tónech obrazu. Zvýšením hodnoty gama se obraz ztmaví, snížením se zesvětlí. Gama nezpůsobuje ztrátu obrazových informací. [ zpět ]
Histogram
Vyjadřuje rozložení obrazových bodů v obraze znázorněním počtu bodů v každé úrovni intenzity barvy. Na základě histogramu můžete zjistit, zda obraz obsahuje dostatek detailů ve stínech, středních tónech a světlech. [ zpět ]
Identifikační název
Název přidělovaný v programu PhotoImage digital výměnným paměťovým médiím se zdrojovými soubory obrázků, aby je bylo možné navzájem rozlišit a v případě nedostupnosti jednoznačně určit. [ zpět ]
Indexprint
Stránka s náhledy všech obrázků v pořadači, která slouží jako tištěný přehled obsahu pořadače. Pokud pořadač obsahuje velké množství obrázků, může mít indexprint i více stránek. [ zpět ]
Jas
Udává světlost a tmavost obrazu. Umožňuje provádět jednoduché úpravy tónového rozsahu obrazu. [ zpět ]
JPEG
Zkratka pro Joint Photographic Expert Group. Formát pro uložení rastrových grafických dokumentů, komprimovaný metodou, jež vyvinula organizace JPEG. Soubory mají příponu JPG. [ zpět ]
Katalog
Nejvyšší logická jednotka pro uspořádání obrázků. Slouží k systematickému uspořádání obrázků podle jejich obsahu, účelu, původu apod. a k jejich snadnému vyhledávání. Součástí katalogu PhotoImage digital je řada nástrojů pro popis a správu obrázků, které zvyšují jejich informační hodnotu a efektivitu práce s nimi. [ zpět ]
Klíčové slovo
Textový řetězec, jenž popisuje příslušný obrázek a zařazuje jej pod určitou tématickou oblast nebo charakteristiku společnou více obrázkům. Slouží především k vyhledávání a třídění obrázků. [ zpět ]
Klient elektronické pošty
Programové vybavení, které umožňuje elektronickou komunikaci mezi uživateli. Slouží k vytváření, odesílání, příjmu, čtení a zálohování elektronických zpráv, zajišťuje správu poštovních účtů atd. [ zpět ]
Komentář
Textový řetězec podrobně popisující obsah obrázku, okolnosti související se získáním obrázku, nastavení při skenování či exponování apod. [ zpět ]
Komprimace
Speciální programová metoda, která zmenšuje velikost souboru s daty, a šetří tak místo na paměťových médiích nebo urychluje přenos souborů. Komprimace se využívá společně s dekomprimací, což je algoritmus, jenž převádí zkomprimovaná data do původní podoby. [ zpět ]
Kontrast
Kontrast vyjadřuje gradaci jasů a stínů v obrazu. Umožňuje provádět jednoduché úpravy tónového rozsahu obrazu. [ zpět ]
Konverze formátu souboru
Převod souboru z jednoho formátu do jiného. [ zpět ]
Minilab
V programu PhotoImage digital tento pojem označuje nástroj pro přípravu a odeslání zakázek do digitální fotolaboratoře (digitální minilab). V obecném pojetí je Minilab výraz pro službu (digitální minilab), která zhotovuje z digitálních fotografií klasické fotografie na fotopapíře. Zakázky připravené ve PhotoImage Digital jsou zpracovány v laboratořích firmy Fotostar Südcolor spol. s r.o. . [ zpět ]
MDC
Zkratka pro Minolta Digital Camera. Grafický formát pro ukládání snímků pořízených některými digitálními fotoaparáty Minolta, například modelem RD-175. [ zpět ]
Místní nabídka
Nabídka, která se zobrazuje na pracovní ploše po klepnutí pravým tlačítkem myši. Obsahuje nejčastěji používané funkce pro příslušné okno programu. [ zpět ]
Náhled
Forma zobrazení obrázku v katalogu, která obsahuje zmenšenou podobu obrázku nebo jeho systémovou ikonu a informaci o názvu, umístění a pořadí v katalogu. Informuje také o tom, jestli je obrázku přiřazeno klíčové slovo nebo zvukový záznam. Urychluje práci aplikace s obrázky, protože u operací, u nichž není nutné zobrazení obrázků v plné kvalitě, se nemusí načítat velké objemy dat. [ zpět ]
Náhledové okno
Okno programu, které obsahuje náhledy obrázků, zařazených do zvoleného pořadače. [ zpět ]
Obrázek
V programu PhotoImage digital jsou za obrázky považovány především snímky pořízené digitálním fotoaparátem, které jsou zařazené do katalogu. Může se však jednat i o obrázky uložené na pevném disku nebo některém výměnném paměťovém médiu. [ zpět ]
Okno seznamu obrázků
Okno programu s přehledem obrázků, zařazených do zvoleného pořadače, ve formě tabulky. Tabulka může, v závislosti na nastavení, obsahovat o každém obrázku následující údaje: název, příponu, cestu, velikost, datum posledního uložení a formát souboru; u grafických souborů navíc rozměry obrázku, barevnou hloubku a metodu komprimace. [ zpět ]
Okno zobrazení
Okno programu, které se zobrazuje společně s náhledovým oknem nebo oknem seznamu obrázků. Umožňuje plnohodnotně prohlížet aktuálně zvolený obrázek v pořadači. [ zpět ]
Ostření
Zostřujte hrany (okraje) v obraze. Odstraňuje neostrosti způsobené při fotografování, skenování nebo úpravách obrazu. [ zpět ]
Ovladač tiskárny
Program, jenž zajišťuje ovládání příslušného modelu tiskárny z počítače. [ zpět ]
Panel nástrojů
Pruh v horní části hlavního okna s tlačítky, jimiž se aktivují nejčastěji používané funkce (nástroje). [ zpět ]
PCX
Formát pro uložení černobílých i barevných rastrových grafických dokumentů, vyvinutý společností ZSoft. Data lze ukládat komprimovaná (kompresí RLE) nebo nekomprimovaná. [ zpět ]
Pořadač
Představuje logické místo v katalogu, do nějž se zařazují obrázky. Pořadače vytvářejí stromovou strukturu podobnou struktuře složek na disku. Slouží jako základní nástroj pro organizaci a setřídění obrázků v katalogu programu PhotoImage digital. [ zpět ]
Pořadačový strom
Graficky znázorněná stromová struktura pořadačů v katalogu. Nachází se v levé horní části hlavního okna programu. [ zpět ]
Prezentace
Postupné zobrazování zvolených obrázků na celou obrazovku, obohacené nejrůznějšími přechodovými efekty. Pokud jsou obrázkům přiřazeny zvukové záznamy, mohou se při prezentaci přehrávat. Prezentace může být obohacena také zvukovým doprovodem. [ zpět ]
Prohlížeč
Prohlížeč je samostatná aplikace, která slouží k prohlížení vyexportovaného katalogu na počítačích, na nichž není PhotoImage Digital instalován. Je nezbytný pro úplnou funkčnost exportu katalogu s prohlížečem. V plné verzi programu PhotoImage Digital je prohlížeč instalován automaticky. [ zpět ]
Přesunutí objektu myší
Objekt přesunete tak, že na něj umístíte kurzor myši, stiskněte a přidržíte levé tlačítko myši a tažením jej přemístíte do požadované polohy. [ zpět ]
Rozhraní TWAIN
Softwarové rozhraní používané pro komunikaci se skenery nebo některými digitálními fotoaparáty. Slouží k nastavení parametrů a funkcí, ovlivňujících průběh skenování, resp. manipulaci se snímky uloženými v paměti fotoaparátu, z počítače. [ zpět ]
Sekce
Oblast v hlavním okně programu, ve výchozím stavu zastoupená pouze záložkou s názvem sekce. Program PhotoImage digital je opatřen čtyřmi sekcemi - Informace (informace o zvoleném obrázku), Klíčová slova (práce s klíčovými slovy), Komentář (práce s komentářem), a Zvukový záznam (použití zvukových záznamů). [ zpět ]
Síťový disk
Disk na počítači v počítačové síti, který je logicky připojen jako lokální disk na jiném počítači. [ zpět ]
Skener
Zařízení pro převod tištěných (papírových) předloh, fotografií a filmů do digitální (elektronické) podoby pro další zpracování a následné použití v různých aplikačních programech. [ zpět ]
Stavový řádek
Vodorovný pruh u spodního okraje hlavního okna programu, jenž obsahuje informace týkající se obsahu okna. [ zpět ]
Sytost
Vyjadřuje živost barev. S rostoucí sytostí jsou barvy živější, s klesající sytostí mdlejší. [ zpět ]
TIFF
Zkratka pro Tagged Image File Format. Formát pro uložení rastrových grafických dokumentů, jenž lze vnitřně komprimovat. Používá se na platformách PC i Macintosh. Soubory mají příponu TIF. [ zpět ]
Tiskové médium
Materiál, na který se tisknou dokumenty (obrázky). Mezi tisková média patří kromě kancelářského papíru i silný papír, lesklý papír, papír se speciální povrchovou úpravou, průhledné fólie, kartoteční lístky, archy se samolepicími štítky, obálky apod. [ zpět ]
Tiskový manažer
Nástroj pro nastavení rozvržení tisku z programu PhotoImage digital. V dialogovém okně tiskového manažeru se nastavuje počet a rozmístění obrázků na jedné straně tiskového média. Rozsáhlostí svých funkcí umožňuje sestavovat nejrůznější tiskové úlohy. [ zpět ]
Ukázkový katalog
Ukázkový katalog slouží k seznámení s programem PhotoImage digital. Obsahuje sadu fotografií a informací, se kterými můžete v programu ihned pracovat. Ukázkový katalog je nutné nejdříve naimportovat. Ukázkový katalog naleznete na instalačním CD PhotoImage Digital nebo si jej můžete stáhnout z internetových stránek produktu. [ zpět ]
Uživatelský index
Sada polí a jejich hodnot, které slouží k popisu obrázků vlastní charakteristikou (např. Název akce, Místo konání, Datum). Uživatelský index si můžete nastavit podle svých představ, včetně určení hodnot, kterých můžou jednotlivá pole nabývat. Slouží především k vyhledávání a třídění obrázků. [ zpět ]
Vícestránkový TIFF
Vícestránkový TIFF je zvláštní druh grafického formátu TIFF, umožňující uložit do jednoho souboru více obrázků. To znamená, že jeden soubor tohoto typu může obsahovat více stránek. [ zpět ]
Výběrový rámeček
Pravoúhlý obrazec, který ohraničuje požadovanou oblast obrázku. Vytváří se nástrojem Výběr a používá se k ořezávání obrázku. [ zpět ]
Vyhledávací dotaz
Souhrn podmínek, na jejichž základě se vyhledávají obrázky v katalogu. Vyhledávat lze podle tří kritérií: klíčových slov, názvu zdrojového souboru obrázku a data uložení zdrojového souboru. Je možné vhodně kombinovat více kritérií najednou, v tom případě se vyhledají obrázky, které splní všechna zvolená kritéria. [ zpět ]
Vyhrazený pořadač
Pořadač, který se vytvoří společně s novým katalogem. Celkem se vytváří pět vyhrazených pořadačů: Fotoaparát, Katalog, Prezentace, Vyhledané obrázky a Zakázky. Vyhrazené pořadače nelze smazat. [ zpět ]
Výměnné paměťové médium
Médium pro uchování dat, které lze vyjmout z počítače, snadno přenést a vložit do jiného počítače, vybaveného příslušnou jednotkou. Jedná se především o diskety, kompaktní disky (CD-ROM i přepisovatelná CD), ZIP, JAZ, magnetooptické disky apod. [ zpět ]
Vyměnitelný disk
Některá zařízení, která se připojují k počítači přes rozhraní USB (Universal Serial Bus), IEEE 1394 (FireWire), sériové nebo paralelní rozhraní, jsou operačním systémem rozpoznána jako vyměnitelný disk. Mezi taková zařízení patří v současné době většina digitálních fotoaparátů. [ zpět ]
Vyvážení barev
Úprava jednotlivých barevných složek obrazu bez vlivu na ostatní barevné složky. Vyvážení se provádí prostřednictvím dvojic komplementárních barev - červená a azurová, purpurová a zelená, modrá a žlutá. Přidáním jedné barvy z dvojice se druhá barva ubere a naopak. [ zpět ]
Zakázka
Souhrn informací a souborů, které slouží k objednávce služeb digitálního minilabu. Zakázka obsahuje všechny informace, které jsou nutné k vyřízení objednávky, tzn. soubory obrázků, které se mají zhotovit, jejich parametry, objednávku služeb a dalšího zboží, které digitální minilab nabízí. [ zpět ]
Záložky
Aktivní prvky v levé spodní části hlavního okna programu. Slouží k otevírání a zavírání příslušných sekcí (Informace, Klíčová slova, Komentář, a Zvukový záznam). [ zpět ]
Zvukový záznam
Zvukový komentář nahraný k obrázku. Tento nástroj popisu obrázků v katalogu může být vhodným doplňkem např. při prezentaci. Se zvukovými záznamy můžete pracovat pouze v případě, že je Váš počítač vybaven zvukovou kartou. [ zpět ]


Seznam klávesových zkratek

Použitím klávesových zkratek můžete urychlit přístup k často prováděným operacím. Stisknutím příslušných kombinací kláves aktivujete stejné funkce, které jsou jinak přístupné z panelu nabídek po několika klepnutích myši, případně z panelu nástrojů.
Klávesové zkratky lze rozdělit do několika skupin:

Základní operace

Vybrat vše | Ctrl + A
Kopírovat | Ctrl + C
Načíst z digitálního fotoaparátu | Ctrl + D
Vyhledat | Ctrl + F
Invertovat výběr | Ctrl + I
Uzamknout/odemknout výběr | Ctrl + L
Zařadit obrázky | Ctrl + O
Tisk | Ctrl + P
Uložit | Ctrl + S
Nastavení programu | Ctrl + T
Vložit | Ctrl + V
Zavřít okno | Ctrl + W
Vyjmout | Ctrl + X
Zpět | Ctrl + Z
Otevřít soubor | Ctrl + Shift + O
Nastavení tiskárny | Ctrl + Shift + P
Uložit jako | Ctrl + Shift + S

Funkční klávesy

Konec | Alt + F4
Kopie (při drag&drop) | Ctrl
Seznam klávesových zkratek | Ctrl + F1
Přejmenovat pořadač | Ctrl + F2
Nastavení prezentace | Ctrl + F8
Smazat | Del
Nápověda | F1
Přejmenovat | F2
Aktualizovat náhledy | F5
Spustit prezentaci | F8
Zobrazit v okně zobrazení | F10
Zobrazit na celou obrazovku | F11

Práce s katalogem

Otevřít katalog | Ctrl + G
Importovat katalog | Ctrl + Alt + G
Vytvořit nový katalog | Ctrl + Shift + G

Základní práce s obrázky

Zkopírovat soubor | Alt + C
Přesunout soubor | Alt + M
Změnit cestu | Alt + P
EXIF infromace | Alt + X
Otevřít pro editaci | Ctrl + E
Seznam klíčových slov | Ctrl + K
Odeslat elektronickou poštou | Ctrl + M
Zakázka pro minilab | Ctrl + R
Exportovat | Ctrl + B
Zobrazit Průzkumníka Windows | Windows + E

Zobrazení na celou obrazovku

Zvětšit | +
Zmenšit | –
Zobrazit v původní velikosti | *
Přizpůsobit velikosti okna | /
Otočit pro prohlížení o 90° vlevo | Ctrl + šipka vlevo
Otočit pro prohlížení o 90° vpravo | Ctrl + šipka vpravo
Následující stránka | Page Down
Předcházející stránka | Page Up
Následující obrázek | šipka vpravo
Předcházející obrázek | šipka vlevo
Poznámka Poznámka
Symboly +, -, * a / pouze na numerické klávesnici.

Úpravy obrázků

Otočit o 90° vpravo | Ctrl + Shift + 0
Otočit o 90° vlevo | Ctrl + Shift + 9
Automaticky upravit | Ctrl + Shift + A
Úpravy barev | Ctrl + Shift + B
Uživatelský filtr | Ctrl + Shift + F
Histogram | Ctrl + Shift + H
Invertovat | Ctrl + Shift + I
Změnit velikost | Ctrl + Shift + R
Oříznout | Ctrl + Shift + X

Zakázka pro minilab

Informace o zakázce | Alt + R
Přejmenovat zakázku | Ctrl + F2
Zavřít minilab | Ctrl + W
Přidat obrázky do zakázky | Ctrl + Shift + O
Odeslat | Ctrl + Shift + R
Invertovat | Ctrl + Shift + I
Změnit velikost | Ctrl + Shift + R
Oříznout | Ctrl + Shift + X

Skenování

Skenovat do katalogu | Alt + A
Skenovat do okna | Alt + Ctrl + A
Vybrat zařízení | Alt + Shift + A

Nabídky na panelu nabídek

Nástroje | Alt + J
Katalog | Alt + K
Nápověda | Alt + N
Obrázek | Alt + O
Úpravy | Alt + R
Soubor | Alt + S
Nastavení | Alt + T
Zobrazit | Alt + Z


Seznam podporovaných formátů

Grafické formáty

Tabulka obsahuje přehled grafických formátů a jejich variant, které PhotoImage digital podporuje pro zobrazení a úpravy. Do katalogu lze zařadit i obrázky uložené v ostatních variantách uvedených grafických formátů, nelze je však zobrazovat a upravovat přímo v programu.
Seznam podporovaných grafických formátů
Formát | Operace | Podporované varianty | Poznámka
BMP | Zobrazení | 1, 4, 8, 24 bitů bez komprese |
 | Uložení | 1, 4, 8, 24 bitů bez komprese |
GIF | Zobrazení | 4, 8 bitů |
 | Uložení | 4, 8 bitů | Konverze při ukládání: 1 bit > 4 bity, 24 bitů > 8 bitů
JPEG | Zobrazení | 8 bitů v odtínech šedé 24 bitů barevné | Včetně vyhlazování a volby kvality
 | Uložení | 8 bitů v odstínech šedé 24 bitů barevné | Včetně vyhlazování a volby kvality Konverze při ukládání: 1 nebo 8 v odstínech šedé > 8 bitů; ostatní > 24 bitů barevný
MDC | Zobrazení | 24 bitů | S ostření
PCD | Zobrazení | 24 bitů, Base, Base4, Base16 |
PCX | Zobrazení | 1, 4, 8, 24 bitů |
 | Uložení | 1, 4, 8, 24 bitů |
PNG | Zobrazení | 1, 4, 8, 24 bitů | Včetně prokládání
 | Uložení | 1, 4, 8, 24 bitů | Včetně prokládání
TGA | Zobrazení | 1, 4, 8, 24 bitů |
 | Uložení | 1, 4, 8, 24 bitů |
TIFF | Zobrazení | 1, 4, 8, 24, 32 (CMYK) bitů | Včetně vícestránkového TIFF Komprese pro černobílé obrázky: CCITT, FAXCCITT3, FAXCCITT4 Komprese pro barevné obrázky: LZW, PACKBITS
 | Uložení | 1, 4, 8, 24 bitů | Konverze při ukládání: 32 bitů (CMYK) > 24 bitů (RGB)

Multimediální formáty

Do katalogu PhotoImage digital lze zařadit i dokumenty některých multimediálních formátů. S těmito dokumenty je možné provádět všechny základní operace (popis, vyhledávání, organizace, přesun, aj.), nelze je však zobrazovat ani upravovat.
Seznam podporovaných multimediálních formátů
Formát | Poznámka
AVI | Formát pro uložení obrazových a zvukových informací
MID | Formát pro uložení zvukových informací
MOV | Formát pro uložení obrazových a zvukových informací
MP3 | Formát pro uložení zvukových informací
MPG | Formát pro uložení obrazových a zvukových informací
WAV | Formát pro uložení zvukových informací
ZIP | Formát pro komprimaci dat


Registrace produktu

Vážení zákazníci,

děkujeme Vám, že jste si zakoupili program PhotoImage digital. Nabízíme Vám možnost dobrovolné registrace produktu. Registrací produktu získáte celou řadu výhod, které mohou čerpat pouze oprávnění uživatelé plné verze.

Registrací produktu mj. získáte:
  • Přístup k Hotline službě v případě technických problémů
  • Možnost získat upgrade programu za výhodných podmínek
  • Pravidelné a nejčerstvější informace o produktu, novinkách, upgradech, dokumentaci a výukových programech a o obchodních akcích
Upozornění Upozornění
K registraci je nutné mít platné Registrační číslo produktu.

Postup při registraci produktu prostřednictvím registračního formuláře:

Tato varianta je vhodná pro zákazníky, kteří nemají k dispozici připojení k síti Internet.
  1. Pečlivě vyplňte registrační formulář, který se nachází v krabici PhotoImage digital.
    Poznámka Poznámka
    Jestliže se v krabici PhotoImage digital registrační formulář produktu nenachází, kontaktujte výrobce, firmu Elsyst Engineering.
  2. Odtrhněte (odstřihněte) tu část registračního formuláře, která obsahuje kontaktní informace, Registrační číslo a pole pro vepsání Zákaznického čísla. Tuto část si pečlivě uschovejte pro pozdější použití.
  3. Vyplněný formulář vložte do dopisní obálky a odešlete na adresu výrobce:
    Elsyst Engineering
    Brněnská 10
    682 01 Vyškov

Postup při registraci produktu prostřednictvím sítě Internet:

Tato varianta je vhodná pro zákazníky, kteří jsou připojeni k síti Internet.
  1. Klepněte na položku Registrace produktu v nabídce Nápověda.
  2. Otevře se okno internetového prohlížeče a v něm se zobrazí www stránka obsahující registrační formulář.
    Poznámka Poznámka
    WWW stránka obsahující registrační formulář se nezobrazí, nejste-li připojeni k síti Internet.
  3. Pečlivě vyplňte údaje v registračním formuláři.
  4. Registrační formulář odešlete klepnutím na tlačítko Odeslat.

Po úspěšně provedené registraci obdržíte zvoleným způsobem Zákaznické číslo. Zákaznické číslo pečlivě uschovejte. Vždy když budete čerpat výhod registrovaného uživatele produktu PhotoImage digital, budete toto zákaznické číslo potřebovat.

Přejeme hodně spokojenosti s produktem PhotoImage digital.


Karta Grafické formáty

Karta Grafické formáty slouží k nastavení parametrů pro ukládání souborů různých grafických formátů. Nachází se v dialogovém okně Nastavení programu. Pokud chcete zobrazit přímo tuto kartu, klepněte na položku Grafické formáty v nabídce Nastavení.
Ukázka - Karta Grafické formáty

Na kartě Grafické formáty můžete nastavit parametry ukládání v následujících formátech:

  • Formát JPEG - Parametr Kvalita při ukládání určuje procentuelně ztrátu dat při kompresi. Parametr Vyhlazování ovlivňuje přechody mezi jednotlivými body obrázku. Oba parametry mohou nabývat hodnotu až 100 %.
  • Formát Photo CD - Přepínače určují velikost obrazového dokumentu - 768 × 512, 255 × 384 nebo 128 × 192 bodů.
  • Formát TIFF - Seznamy Černobílé a Barevné slouží k volbě komprese pro černobílé, resp. barevné, obrázky.
  • Formát PNG - Po zatržení předvolby se budou soubory formátu PNG ukládat tak, že se nejprve uloží liché a potom sudé řádky bodů. Při zobrazování v prohlížečích se tak obrázky objeví rychleji, i když zpočátku v horší kvalitě, která se postupně vylepší.

  • Formát MDC - Po zatržení předvolby se budou snímky formátu MDC vyostřovat.

Související témata:
Karta Jazyk
Karta Katalog
Karta Obecné
Karta Prezentace
Karta Sloupce
Karta Zvuk
Konverze formátu


Karta Jazyk

Karta Jazyk slouží k výběru jazykové verze programu. Nachází se v dialogovém okně Nastavení programu. Pokud chcete zobrazit přímo tuto kartu, klepněte na položku Jazyk v nabídce Nastavení.

Ukázka - Karta Jazyk

Karta obsahuje seznam jazykový verzí, které jsou v dané chvíli k dispozici. Označte požadovanou jazykovou verzi a klepněte na tlačítko OK.

Upozornění Upozornění
Změna jazykové verze se projeví až po restartování programu.
Poznámka Poznámka
Do programu lze kdykoliv dynamicky přidat další jazykové verze, které výrobce programu uvolní.
Související témata:
Karta Grafické formáty
Karta Katalog
Karta Obecné
Karta Prezentace
Karta Sloupce
Karta Zvuk


Karta Katalog

Karta Katalog slouží k nastavení parametrů pro zálohování a optimalizaci velikosti katalogu. Nachází se v dialogovém okně Nastavení programu. Pokud chcete zobrazit přímo tuto kartu, klepněte na položku Katalog v nabídce Nastavení.
Ukázka - Karta Katalog

Karta Katalog obsahuje následující položky:

  • Automaticky zálohovat po x minutách - Pokud je předvolba zatržená, bude program automaticky zálohovat otevřený katalog vždy po uplynutí stanoveného časového intervalu. Můžete zvolit interval v rozsahu od 1 do 60 minut, výchozí nastavení je 10 minut. Záloha se ukládá do složky Zaloha v místě, kde je uložen otevřený katalog.

  • Optimalizovat velikost katalogu při ukončení programu - Po zatržení předvolby se při každém ukončení programu bude optimalizovat velikost katalogu. Provedení této operace vyžaduje určitý čas, ovšem šetří místo na disku a urychluje pozdější práci s katalogem.

Související témata:
Automatické zálohování
Karta Jazyk
Karta Obecné
Karta Grafické formáty
Karta Prezentace
Karta Sloupce
Karta Zvuk


Karta Obecné

Karta Obecné se nachází v dialogovém okně Nastavení programu. Pokud chcete zobrazit přímo tuto kartu, klepněte na položku Obecné v nabídce Nastavení.
Ukázka - Karta Obecné

Karta obsahuje následující položky:

  • U náhledu zobrazovat formát souboru - Po zatržení předvolby se bude u náhledů obrázků v náhledovém okně zobrazovat nejenom jejich název ale i formát.
  • Černobílé obrázky zobrazovat v odstínech šedé – zlepšuje vzhled černobílých obrázků na obrazovce převedením na odstíny šedé (tzv. ScaleToGray).
  • Zobrazovat okno pro přiřazení klíčových slov - Předvolba určuje, zda se při zařazování obrázků do katalogu zobrazí dialogové okno pro přiřazení klíčových slov všem zařazovaným obrázkům.
  • Zobrazovat dotaz pro načtení nových snímků z fotoaparátu - Předvolba určuje, jestli se při aktivaci vyhrazného pořadače Fotoaparát zobrazí okno s dotazem, zda si přejete načíst nové snímky z paměťové karty digitálního fotoaparátu (pokud existují)
Související témata:
Karta Jazyk
Karta Grafické formáty
Karta Katalog
Karta Prezentace
Karta Sloupce
Karta Zvuk


Karta Prezentace

Karta Prezentace slouží k nastavení parametrů pro prezentace obrázků. Nachází se v dialogovém okně Nastavení programu. Pokud chcete zobrazit přímo tuto kartu, klepněte na položku Prezentace v nabídce Nastavení.
Ukázka - Karta Prezentace

Karta Prezentace obsahuje následující položky:

  • Stisknutím tlačítka - Po zatržení předvolby budete moci přepínat mezi jednotlivými obrázky v prezentaci stisknutím tlačítka myši nebo klávesy mezerník.
  • Po x sekundách - Hodnota x udává počet sekund, po jejichž uplynutí se automaticky zobrazí další obrázek prezentace.
  • Prezentaci cyklicky opakovat - Po zatržení předvolby se bude prezentace cyklicky opakovat, dokud ji nepřerušíte stisknutím klávesy [ESC].
  • Používat přechodové efekty - Po zatržení předvolby se budou během střídání obrázků při prezentaci používat přechodové efekty.
  • Přehrát přiřazený zvukový záznam - Pokud je předvolba zatržená a obrázku je přiřazen zvukový záznam, při prezentaci se přehraje.
  • Vždy zvětšit na celou obrazovku - Po zatržení předvolby se obrázky zobrazí na celou obrazovku. Jestliže není předvolba zatržená, zobrazí se ve skutečné velikosti.
  • Pro nedostupný obrázek zobrazit náhled - Jestliže je předvolba zatržená a obrázek není dostupný, zobrazí se při prezentaci jeho náhled.
  • Zvukový doprovod - Po zatržení předvolby se při prezentaci bude cyklicky přehrávat zvukový soubor formátu WAV nebo MP3. Cestu k souboru pro zvukový doprovod zadejte do pole vedle předvolby.

  • Přechodový efekt - Určuje přechodový efekt pro střídání obrázků během prezentace. Zvolit můžete vertikální, horizontální, diagonální, obdélníkový, čtvercový a náhodný přechodový efekt.

Související témata:
Karta Jazyk
Karta Grafické formáty
Karta Katalog
Karta Obecné
Karta Sloupce
Karta Zvuk
Nastavení parametrů prezentace


Karta Sloupce

Karta Sloupce slouží k výběru a nastavení pořadí údajů, které se budou zobrazovat v okně seznamu obrázků. Nachází se v dialogovém okně Nastavení programu. Pokud chcete zobrazit přímo tuto kartu, klepněte na položku Sloupce v nabídce Nastavení.
Ukázka - Karta Sloupce

Karta obsahuje devět předvoleb. Každá z těchto předvoleb zastupuje jeden z údajů, které se mohou zobrazovat v okně seznamu obrázků:

  • Název - Předvolba zajišťuje zobrazení názvů zdrojových souborů obrázků.
  • Přípona - Předvolba umožňuje zobrazovat přípony zdrojových souborů obrázků.
  • Cesta - Předvolba slouží k zobrazení úplné cesty k zdrojovým souborům obrázků, tzn. včetně disku.
  • Velikost - Předvolba zajišťuje zobrazení velikostí zdrojových souborů obrázků.
  • Změněn - Předvolba umožňuje zobrazovat datum posledního uložení zdrojových souborů obrázků.
  • Typ - Předvolba slouží k zobrazení formátu zdrojových souborů obrázků.
  • Rozměr - Předvolba zajišťuje zobrazení rozměrů obrázku.
  • Barevná hloubka - Předvolba umožňuje zobrazovat barevnou hloubku obrázku.
  • Komprese - Předvolba slouží k zobrazení metody komprese obrázků.
Kromě předvoleb jsou na kartě Sloupce ještě následující tlačítka, kterými lze nastavit pořadí, v jakém budou jednotlivé údaje zobrazeny v okně seznamu obrázků:
  • Přesunout nahoru Tlačítko - Přesunout nahoru - Tlačítko slouží k přesunutí zvolené položky v seznamu směrem nahoru.
  • Přesunout dolů Tlačítko - Přesunout dolu - Tlačítko slouží k přesunutí zvolené položky v seznamu směrem dolů.
Související témata:
Karta Jazyk
Karta Obecné
Karta Katalog
Karta Grafické formáty
Karta Prezentace
Karta Zvuk
Okno seznamu obrázků


Karta Zvuk

Karta Zvuk slouží k nastavení parametrů pro pořizování zvukových záznamů k obrázkům zařazeným do katalogu. Nachází se v dialogovém okně Nastavení programu. Pokud chcete zobrazit přímo tuto kartu, klepněte na položku Zvuk v nabídce Nastavení.
Ukázka - Karta Zvuk
Karta Zvuk obsahuje následující položky:
  • Automaticky nastavit hlasitost při záznamu - Předvolba zajišťuje automatickou regulaci hlasitosti při pořizování zvukových záznamů.
  • Vzorkování - Přepínači se nastavuje počet rozlišitelných úrovní zvukového signálu - 8 bitů (256 úrovní) nebo 16 bitů (65536 úrovní).
  • Frekvence - Přepínači se volí počet vzorků zvukového signálu pořízených během jedné sekundy.
Poznámka Poznámka
S rostoucí frekvencí a počtem bitů pro vzorkování se zvyšuje kvalita zvukového záznamu ovšem i velikost souboru se záznamem.
Související témata:
Karta Jazyk
Karta Obecné
Karta Katalog
Karta Grafické formáty
Karta Prezentace
Karta Sloupce
Nastavení parametrů zvukového záznamu
Přiřazení zvukového záznamu