Úvod do aplikace Adresář

Adresář představuje vhodný prostředek pro ukládání kontaktních informací a jejich snadné načítání různými aplikacemi, například aplikací Microsoft Outlook Express. Poskytuje rovněž přístup k adresářovým službám, které lze využít k vyhledávání osob a firem na Internetu. Brzy zjistíte, že následující funkce vám do značné míry usnadní a zjednoduší uspořádání kontaktních informací.

Uložení důležitých informací o osobách a skupinách, na nichž vám záleží

Adresář je vhodný k ukládání e-mailových adres, adres bydliště i zaměstnání, telefonních a faxových čísel, digitálních ID, konferenčních informací, adres pro rychlé zasílání zpráv a rovněž osobních informací, jako jsou datum narození, různá výročí či informace o rodinných příslušnících. Můžete rovněž ukládat soukromé i firemní internetové adresy a připojovat se k nim přímo z adresáře. Pro ukládání dalších informací, které nespadají do žádné z uvedených kategorií, je k dispozici sekce obecných poznámek.

Vyhledání osob a firem pomocí adresářových služeb Internetu

Adresářové služby představují výkonný nástroj pro vyhledávání jmen a adres na Internetu. Adresář podporuje při práci s adresářovými službami protokol LDAP (Lightweight Directory Access Protocol).

Vytvoření skupin kontaktů pro seznamy adresátů

Vytvoření skupiny kontaktů usnadňuje odesílání e-mailových zpráv různým skupinám osob, například kolegům v práci, příbuzným či přátelům. Chcete-li odeslat e-mailovou zprávu všem členům skupiny, stačí namísto jednotlivých kontaktů zadat pouze název skupiny. Vytváření skupin představuje rovněž vhodný způsob uspořádání rozsáhlých adresářů.

Sdílení adresáře s ostatními uživateli

Díky vytvoření identit pro jednotlivé osoby používající adresář může každý uživatel uspořádat kontakty do své vlastní složky. Každý uživatel může navíc zpřístupnit své kontakty ostatním identitám jejich umístěním do složky Sdílené kontakty.

Importování jmen z jiných adresářů

Přechod k aplikaci Outlook Express neznamená ztrátu vašich stávajících soukromých adresářů. Adresáře je možné importovat z celé řady oblíbených e-mailových aplikací, například Microsoft Exchange, Eudora Light a Eudora Pro, Netscape Communicator nebo Microsoft Internet Mail pro Windows 3.1, a také z aplikací umožňujících export do textových souborů ve formátu CSV (hodnoty oddělené středníkem).

Soubory adresáře je také možné používat v aplikaci Microsoft Exchange a v dalších aplikacích, které podporují import souborů ve formátu CSV.

Odesílání a příjem vizitek

Vizitky představují nový způsob elektronického zasílání kontaktních informací. Vytvoříte-li v aplikaci Adresář vizitku, budou kontaktní informace uloženy ve formátu vCard, který umožňuje jejich výměnu mezi různými aplikacemi (např. e-mail, adresář a osobní plánovač) a mezi různými digitálními zařízeními (např. stolní počítače, laptopy, přenosné počítače, osobní plánovací systémy a telefonní zařízení).

Tisk celého adresáře nebo jeho části

Adresář si můžete vytisknout a přidat jej ke svému plánovacímu kalendáři. K dispozici jsou tři různé styly tisku, díky nimž si můžete vybrat, zda pro některý nebo všechny kontakty vytisknete veškeré informace, pouze informace o zaměstnání nebo pouze telefonní čísla.


Otevření adresáře

  • Chcete-li otevřít adresář z aplikace Outlook Express, klepněte na panelu nástrojů na tlačítko Adresář nebo klepněte na nabídku Nástroje a vyberte příkaz Adresář.
  • Chcete-li adresář otevřít z okna zprávy, klepněte na ikonu Komu, Kopie nebo Skrytá.

Poznámka

  • Pokud chcete použít adresářové služby z nabídky Start systému Windows, klepněte na tlačítko Start, na příkaz Hledat a poté klepněte na odkaz pro vyhledávání osob.


Přidání kontaktů do adresáře

Existuje několik způsobů, jak do adresáře přidat e-mailové adresy a další kontaktní informace:

Přidání jmen z e-mailových zpráv

Import adresáře z jiné aplikace

Zadání jmen a kontaktních informací přímo do adresáře

Přidání osob a firem vyhledaných v Internetu

Import vizitky (souboru VCard)


Změna kontaktních informací

  • V seznamu adresáře vyhledejte požadované jméno, poklepejte na ně a podle potřeby změňte informace. Klepnutím na jednotlivé karty přejděte k jednotlivým oddílům informací.

Poznámka

  • Chcete-li odstranit kontakt, vyberte jeho jméno v seznamu adresáře a poté na panelu nástrojů klepněte na tlačítko Odstranit. Pokud je kontakt členem nějaké skupiny, bude jeho jméno rovněž odstraněno z této skupiny.

Příbuzná témata


Vytvoření skupiny kontaktů

Chcete-li odeslat zprávu skupině lidí, vytvořte poštovní skupinu (neboli alias). Jednoduše vytvořte název skupiny a poté do této skupiny přidejte konkrétní kontakty. Potom stačí při odesílání zprávy zadat název skupiny do pole Komu.

  1. V okně adresáře vyberte složku, do níž chcete skupinu přidat. Na panelu nástrojů klepněte na tlačítko Nový a poté klepněte na příkaz Nová skupina.
  2. Otevře se dialogové okno Vlastnosti. Do pole Název skupiny zadejte požadovaný název skupiny.
  3. Existuje několik způsobů, jak přidat osoby do skupiny.
    • Chcete-li přidat osobu ze seznamu adresáře, klepněte na tlačítko Vybrat členy a poté klepněte na jméno v seznamu adresáře.
    • Chcete-li přidat osobu do skupiny, aniž byste přidali její jméno do adresáře, zadejte jméno a e-mailovou adresu této osoby do polí v dolní části dialogového okna Vlastnosti a poté klepněte na tlačítko Přidat.
    • Chcete-li osobu přidat současně do skupiny a do adresáře, klepněte na tlačítko Nový kontakt a poté vyplňte příslušné informace.
    • Chcete-li použít adresářovou službu, klepněte na tlačítko Vybrat členy a poté klepněte na tlačítko Najít. V rozevíracím seznamu textového pole vyberte požadovanou adresářovou službu.
      Adresa bude po vyhledání a výběru automaticky přidána do adresáře.
  4. Tento postup opakujte, dokud není definována celá skupina.

Poznámka

  • Chcete-li zobrazit seznam skupin mimo seznam adresáře, klepněte na nabídku Zobrazit a zaškrtněte příkaz Složky a skupiny.
  • Je možné vytvořit libovolný počet skupin a kontakty mohou patřit do několika skupin současně.


Přidání kontaktu do stávající skupiny

  1. V aplikaci Adresář poklepejte na požadovanou skupinu. Otevře se dialogové okno Vlastnosti pro tuto skupinu.
  2. Existuje několik způsobů, jak přidat osoby do skupiny (a v některých případech je můžete přidat i do adresáře).
    • Chcete-li přidat osobu ze seznamu adresáře, klepněte na tlačítko Vybrat členy a klepněte na jméno v seznamu adresáře. Klepněte na tlačítko Vybrat a poté klepněte na tlačítko OK.
    • Chcete-li použít adresářovou službu (k zobrazení adresářových služeb přidaných do aplikace Outlook Express použijte rozevírací seznam), klepněte na tlačítko Vybrat členy a poté klepněte na tlačítko Najít. Vyberte adresářovou službu, kterou chcete použít, zadejte kritéria hledání a najdete-li požadovanou osobu, klepněte na tlačítko Vybrat a poté na tlačítko OK.
      Jméno a e-mailová adresa této osoby budou přidány do seznamu adresáře.
    • Chcete-li přidat osobu do skupiny, aniž byste přidali její jméno do adresáře, zadejte jméno a e-mailovou adresu této osoby do polí v dolní části dialogového okna a poté klepněte na tlačítko Přidat.
    • Chcete-li osobu přidat současně do skupiny i do adresáře, klepněte na tlačítko Nový kontakt, vyplňte příslušné informace a poté klepněte na tlačítko OK.


Vytvoření vizitky

Nejjednodušším způsobem výměny kontaktních informací prostřednictvím Internetu je připojení vizitky k e-mailovým zprávám. Vizitka obsahuje kontaktní informace z adresáře ve formátu vCard. Formát vCard lze použít pro celou řadu digitálních zařízení a operačních systémů.

Vizitku můžete vytvořit až poté, co do adresáře uložíte své kontaktní informace.

  1. V aplikaci Adresář pro sebe vytvořte položku a poté vyberte v seznamu kontaktů své jméno.
  2. V nabídce Soubor přejděte na příkaz Exportovat a klepněte na příkaz Vizitka (soubor vCard).
  3. Vyberte místo, kam má být soubor uložen, a klepněte na tlačítko Uložit.

Poznámka

  • Chcete-li k e-mailové zprávě přidat svoji vizitku, klepněte v nabídce Vložit na příkaz Vizitka.


Přidání digitálního ID kontaktu do adresáře

Chcete-li někomu odeslat šifrovanou poštu, musíte mít k dispozici digitální ID příjemce a toto ID musí být v Adresáři přidruženo k odpovídajícímu jménu. Aplikace Outlook Express přidává digitální ID do Adresáře automaticky při příjmu digitálně podepsané pošty. Pokud jste tuto volbu vypnuli, musíte digitální ID kontaktu přidat ručně.

  1. Otevřete digitálně podepsanou zprávu.
  2. V nabídce Soubor klepněte na příkaz Vlastnosti.
  3. Klepněte na kartu Zabezpečení a poté klepněte na tlačítko Přidat do Adresáře.

    Je-li pro kontakt k dispozici digitální ID, je v Adresáři jeho karta označena červenou stužkou.

Postup při přidání digitálního ID z jiného zdroje

  1. V Adresáři vytvořte novou položku nebo v seznamu kontaktů poklepejte na stávající položku.
  2. Na kartě Digitální ID klepněte na tlačítko Importovat.
  3. Vyhledejte soubor s digitálním ID a poté klepněte na tlačítko Otevřít.

Poznámky

  • Chcete-li přidat digitální ID kontaktu do Adresáře automaticky, klepněte v nabídce Nástroje na příkaz Možnosti. Na kartě Zabezpečení klepněte na tlačítko Upřesnit a zaškrtněte políčko Přidávat certifikáty odesilatele do Adresáře.
  • Digitální ID některých uživatelů lze rovněž načíst z webové stránky certifikačního úřadu. (Odkazy na certifikační úřady najdete na stránce Microsoft Internet Explorer Digital ID.)


Uspořádání jmen v adresáři

Máte-li rozsáhlý adresář, můžete jej uspořádat několika způsoby tak, aby se usnadnilo hledání kontaktů a skupin.

  • Chcete-li kontakty seřadit podle jména, e-mailové adresy nebo telefonního čísla, klepněte v seznamu kontaktů na záhlaví příslušného sloupce.
  • Chcete-li přepnout mezi vzestupným a sestupným řazením, klepněte na záhlaví sloupce.
  • Chcete-li změnit pořadí sloupců, přejděte ukazatelem myši na záhlaví sloupce (Jméno, Elektronická adresa, Telefon (domů) atd.) a přetáhněte sloupec doleva nebo doprava na požadované místo.
  • Chcete-li zobrazit seznam skupin, klepněte v nabídce Zobrazit na příkaz Složky a skupiny.


Co jsou to identity?

Vytváření identit je způsob, jak může aplikace Outlook Express a Adresář na jednom počítači využívat více osob. Počítač můžete například sdílet s dalšími členy vaší rodiny. Pokud si každý z vás vytvoří vlastní identitu, budete si každý moci prohlížet vlastní poštu a vlastní kontakty, přihlásíte-li se vždy pod svojí identitou. Jakmile máte vytvořenu vlastní identitu, můžete uspořádat své kontakty podle vlastního uvážení vytvořením podsložek.

Identity budete nejčastěji vytvářet při použití aplikace Outlook Express (nebo jiné aplikace, která identity používá). Z Adresáře můžete vytvořit identity pouze tehdy, otevřete-li jej z nabídky Start, nikoliv z aplikace Outlook Express. Chcete-li Adresář otevřít z nabídky Start, klepněte na tlačítko Start, přejděte na příkaz Všechny programy, dále na položku Příslušenství a klepněte na položku Adresář.


Uspořádání kontaktů a podsložek

Kontakty je možné uchovávat v hlavní složce, je ale také možné uspořádat je do podsložek. Chcete-li některé kontakty sdílet s ostatními uživateli, s nimiž sdílíte aplikaci Outlook Express, přesuňte je do složky Sdílené kontakty, kde jsou při použití adresáře přístupné i pro ostatní identity. Podsložky jsou vždy uvedeny v abecedním pořadí a jejich pořadí nelze změnit.

Pokud se nalevo v okně adresáře nezobrazují složky, klepněte na nabídku Zobrazit a vyberte příkaz Složky a skupiny.


Odstranění kontaktů z adresáře

Odstranění kontaktů a skupin z adresáře je velmi jednoduché. Pokud odstraníte kontakt ze skupiny, je ze skupiny odebráno jméno, ale položky pro tento kontakt i skupinu zůstanou v adresáři zachovány. Podobně ani odstranění celé skupiny nezpůsobí odebrání položek pro jednotlivé členy této skupiny.

Další informace najdete v následujících tématech:

Odstranění jednoho kontaktu

Odstranění kontaktu ze skupiny

Odstranění skupiny


Tisk informací z adresáře

  1. V seznamu adresáře vyberte kontakty, které chcete vytisknout.
    • Chcete-li vybrat blok s více po sobě jdoucími jmény, stiskněte a podržte klávesu SHIFT. Potom klepněte na první jméno a poté na poslední jméno v bloku.
    • Chcete-li vybrat jednotlivá jména, stiskněte a podržte při výběru jmen klávesu CTRL.
  2. Na panelu nástrojů klepněte na tlačítko Tisk V dialogovém okně Tisk vyberte ve skupinovém rámečku Styl tisku požadovaný styl tisku:
    • Chcete-li pro kontakty vytisknout všechny informace z adresáře, klepněte na přepínač Zápis.
    • Chcete-li pro vybrané kontakty vytisknout informace související se zaměstnáním, klepněte na přepínač Vizitka.
    • Chcete-li pro vybrané kontakty vytisknout seznam telefonních čísel, klepněte na přepínač Telefonní seznam.

Poznámka

  • Je možné upravit velikost a orientaci tištěných stránek adresáře. Chcete-li si prohlédnout možnosti tiskárny, klepněte v dialogovém okně Tisk na tlačítko Vlastnosti.


Co jsou adresářové služby?

Adresářová služba je výkonný vyhledávací nástroj, který lze použít k vyhledání osob a společností po celém světě. Aplikace Adresář podporuje přístup k adresářovým službám prostřednictvím protokolu LDAP (Lightweight Directory Access Protocol) a je dodávána s integrovaným přístupem k některým oblíbeným adresářovým službám. Je rovněž možné přidat další adresářové služby vašeho poskytovatele služeb Internetu.

Adresářové služby podobně jako internetové vyhledávací nástroje používají při shromažďování dat různé metody. Měli byste proto při hledání osob nebo firem vyzkoušet více než jednu službu.


Přidání adresářové služby

Chcete-li do adresáře přidat adresářovou službu, musíte zadat název serveru. (Tuto informaci vám poskytne zprostředkovatel adresářové služby.)

  1. V adresáři nebo v aplikaci Outlook Express klepněte v nabídce Nástroje na příkaz Účty.
  2. V aplikaci Outlook Express vyberte kartu Adresářová služba, klepněte na tlačítko Přidat, na příkaz Adresářová služba a poté postupujte podle pokynů Průvodce připojením k Internetu.

    V adresáři klepněte na tlačítko Přidat a postupujte podle pokynů Průvodce připojením k Internetu.


Vyhledání osob a firem na Internetu

  1. V adresáři klepněte na panelu nástrojů na tlačítko Najít osoby.
  2. V rozevíracím seznamu Oblast hledání vyberte adresář, ve kterém chcete dané osoby hledat.
  3. Na kartě Osoby zadejte jméno nebo e-mailovou adresu osoby, kterou chcete vyhledat, a poté klepněte na tlačítko Najít.

    - nebo -

    Na kartě Upřesnit zadejte požadovaná kritéria hledání vyplněním prvních tří polí a klepnutím na tlačítko Přidat. Přidejte všechna požadovaná kritéria hledání a poté klepněte na tlačítko Najít. (Chcete-li odebrat některé kritérium hledání, vyberte požadovanou položku v seznamu Definice kritérií a poté klepněte na tlačítko Odebrat. Chcete-li odstranit všechna kritéria a začít znovu, klepněte na tlačítko Vymazat vše.)

Poznámky

  • Vyhledávání je nejúčinnější, když použijete možnosti má na začátku nebo je. Možnosti obsahuje, má na konci a foneticky mohou vyhledávání prodloužit dokonce natolik, že může dojít k jeho selhání. Přesnější kritéria hledání vám zajistí rychlejší výsledky.
  • Pokud má hledání příliš široký záběr, může se stát, že počet nalezených shod překročí omezení serveru, nebo že nastavení adresářové služby neumožní všechny výsledky hledání zpracovat. Tato nastavení adresářové služby můžete změnit.


Nastavení adresářové služby pro kontrolu e-mailových adres

Pokud si nemůžete vzpomenout na úplnou e-mailovou adresu nějakého uživatele, zkuste zadat část jména a pro jeho doplnění použít příkaz Kontrola jmen v nabídce Nástroje. Aplikace Outlook Express nejprve prohledá váš adresář a nenajde-li shodu, prohledá adresářové služby, které jste nastavili pro kontrolu e-mailových adres.

  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.
  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.
  3. Vyberte adresářovou službu a poté klepněte na tlačítko Vlastnosti.
  4. Na kartě Obecné zaškrtněte políčko Při odesílání zpráv kontrolovat jména na tomto serveru.


Export kontaktů z adresáře do jiných aplikací

Kontakty z adresáře je možné exportovat do jiných souborů adresářů systému Windows (soubory WAB), do osobního adresáře aplikace Microsoft Exchange a do libovolného textového souboru (CSV).

Postup při exportu souborů z adresáře do jiného adresáře systému Windows:

  1. V adresáři klepněte na nabídku Soubor, přejděte na příkaz Exportovat a klepněte na příkaz Adresář (soubor WAB).
  2. Vyberte požadovaný soubor adresáře systému Windows, kam mají být kontakty exportovány, a klepněte na tlačítko Otevřít.

Import adresářů jiných formátů

  1. V adresáři klepněte na nabídku Soubor, přejděte na příkaz Exportovat a klepněte na příkaz Jiný adresář.
  2. Klepněte na typ adresáře nebo souboru, kam mají být kontakty exportovány, a poté klepněte na tlačítko Exportovat.


Nastavení konferenčního volání z Adresáře

Pokud používáte aplikaci Microsoft NetMeeting nebo jiný konferenční software, můžete informace o konferenčních účtech (např. e-mailovou adresu a adresu serveru) ukládat zároveň s ostatními informacemi o kontaktu a zahájit potom konferenční volání přímo z Adresáře.

  1. V aplikaci Adresář poklepejte na jméno kontaktní osoby.
  2. Na kartě NetMeeting zadejte adresu do pole Konferenční server. (Pokud není aplikace NetMeeting nainstalována, je tato karta nazvána Konference.)
  3. Zadejte požadovanou konferenční adresu kontaktu do pole Konferenční adresa. Musí se jednat o adresu používanou pro konference (tato adresa se může lišit od e-mailové adresy tohoto kontaktu).
  4. Klepnutím na tlačítko Přidat přidejte tyto informace k vlastnostem kontaktu.

Kdykoli nyní chcete zahájit konferenční volání, stačí klepnout na tlačítko Zavolat na kartě NetMeeting (resp. Konference) požadovaného kontaktu.

Poznámka

  • Pro jeden kontakt můžete mít několik e-mailových adres a adresářových serverů.


Přidání kontaktu do adresáře

  1. V aplikaci Outlook Express klepněte na nabídku Nástroje a potom na příkaz Adresář.
  2. V okně Adresář vyberte složku, do níž chcete přidat kontakt.
  3. Na panelu nástrojů adresáře klepněte na tlačítko Nový a poté na příkaz Nový kontakt.
  4. Na kartě Jméno vyplňte alespoň jméno a příjmení kontaktu. Jméno a příjmení představují zobrazované jméno.

    Pro každý kontakt je nutné zadat zobrazované jméno. Pokud zadáte jméno, 2. křestní jméno nebo příjmení, zobrazí se tyto údaje automaticky v poli Zobrazit. Zobrazované jméno můžete změnit zadáním jiného jména nebo výběrem požadovaného jména z rozevíracího seznamu. Rozevírací seznam bude obsahovat různé kombinace jména, 2. křestního jména a příjmení a také všechny informace zadané do pole Přezdívka a do pole Společnost na kartě Zaměstnání.

  5. Na všechny ostatní karty zadejte veškeré informace, které chcete zahrnout.

Poznámky

  • Nezapomeňte zadat e-mailovou adresu kontaktu. Adresář lze využít pro celou řadu různých účelů, jeho bezprostřední výhoda však spočívá v tom, že slouží při vytváření zpráv jako zdroj e-mailových adres.
  • Pokud na kartě Bydliště nebo Zaměstnání zadáte v adrese kontaktu ulici, můžete klepnutím na tlačítko Zobrazit mapu na příslušné kartě zobrazit mapu ulic s adresou kontaktu, kterou lze vytisknout.


Přidání nové identity z Adresáře

  1. V nabídce Soubor klepněte na příkaz Přepnout identitu a potom na příkaz Správa identit.
  2. Klepněte na tlačítko Nová a zadejte název nové identity.
  3. Pokud chcete pro novou identitu použít heslo, zaškrtněte volbu pro výzvu k zadání hesla a zadejte heslo.

Poznámka

  • Identity můžete také přidávat z aplikace Outlook Express.
  • Pokud chcete, můžete název a heslo identity později změnit.


Přidání jmen z e-mailových zpráv do adresáře

Aplikaci Outlook Express lze nastavit tak, aby při vytváření odpovědi na zprávu byly osoby, jimž odpovídáte, automaticky přidány do adresáře. Navíc je kdykoli možné přidat do adresáře jméno příjemce nebo odesílatele zprávy, kterou odesíláte nebo přijímáte pomocí aplikace Outlook Express.

Postup při přidání všech příjemců odpovědí do adresáře

  1. V aplikaci Outlook Express klepněte v nabídce Nástroje na příkaz Možnosti.
  2. Na kartě Odesílání zaškrtněte políčko Automaticky ukládat do Adresáře adresy osob, jimž odpovím.

Postup při přidání jména z aplikace Outlook Express do adresáře

  • Ve zprávě, kterou prohlížíte nebo na kterou odpovídáte, klepněte pravým tlačítkem myši na jméno osoby a poté klepněte na příkaz Přidat do Adresáře.
  • V seznamu zpráv složky Doručená pošta nebo jiné poštovní složky klepněte pravým tlačítkem myši na zprávu a poté klepněte na příkaz Přidat odesílatele do Adresáře.


Změna pořadí použití adresářových služeb

  1. V aplikaci Outlook Express nebo v adresáři klepněte v nabídce Nástroje na příkaz Účty.
  2. Klepněte na tlačítko Nastavit pořadí, vyberte adresářovou službu a poté klepněte na tlačítko Přesunout nahoru nebo Přesunout dolů.


Změna čísla portu serveru pro adresářovou službu

Tento postup použijte pouze v případě, že jste k tomu byli vyzváni správcem adresářové služby.

  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.
  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.
  3. Klepněte na adresářovou službu, kterou chcete změnit, klepněte na tlačítko Vlastnosti a poté klepněte na kartu Upřesnit.
  4. Nastavte volbu Číslo portu serveru podle pokynů správce adresářové služby.


Změna nastavení aktuální identity z Adresáře

  1. V nabídce Soubor klepněte na příkaz Přepnout identitu a potom na příkaz Správa identit.
  2. Proveďte změnu nastavení.
    • Chcete-li změnit jméno nebo heslo identity, vyberte jméno identity a klepněte na tlačítko Vlastnosti.
    • Chcete-li změnit identitu, která je otevřena při spuštění, vyberte identitu ze seznamu. (Není-li políčko zaškrtnuto, budete při každém spuštění programu pracujícího s identitami dotázáni na identitu, která má být otevřena.)
    • Chcete-li změnit identitu, kterou používají všechny programy (pracující s identitami nebo jiné) při provádění automatických operací, vyberte identitu z dolního rozbalovacího seznamu.


Vytvoření podsložky

  • V aplikaci Adresář klepněte na tlačítko Nový na panelu nástrojů a poté klepněte na příkaz Nová složka.

Poznámky

  • Při vytvoření identity v aplikaci Outlook Express nebo v jiné aplikaci pracující s identitami je automaticky vytvořena pro tuto identitu nová složka. Nezapomeňte, že složky Kontakty uživatele Hlavní identita a Sdílené kontakty nelze odstranit.


Odstranění skupiny z adresáře

  • V seznamu adresáře klepněte na název skupiny a potom na tlačítko Odstranit na panelu nástrojů.

    Tímto způsobem odstraníte skupinu. Položky pro jednotlivé členy této skupiny však zůstanou zachovány.


Odstranění kontaktu ze skupiny

  1. V adresáři poklepejte na název skupiny.
  2. V seznamu Členové skupiny klepněte na jméno, které chcete odstranit, klepněte na tlačítko Odebrat a poté klepněte na tlačítko OK.

    Kontakt bude odstraněn ze skupiny, příslušná položka kontaktu ale zůstane v adresáři zachována.


Odstranění kontaktu z adresáře

  • V seznamu kontaktů klepněte na kontakt, který chcete odstranit, a potom na tlačítko Odstranit na panelu nástrojů.

    Jméno kontaktu bude rovněž odebráno ze všech skupin, v nichž byl tento kontakt členem.


Odstranění identity z adresáře

  1. V nabídce Soubor klepněte na příkaz Přepnout identitu a potom na tlačítko Správa identit.
  2. Vyberte identitu a klepněte na tlačítko Odebrat.

Poznámky

  • Možnost Přepnout identitu je v adresáři k dispozici pouze tehdy, když adresář otevřete z nabídky Start. Pokud chcete adresář otevřít z nabídky Start, klepněte na tlačítko Start, přejděte na příkaz Všechny programy, přejděte na příkaz Příslušenství a klepněte na příkaz Adresář.
  • Odstranit nemůžete aktuální identitu a poslední zbývající identitu.
  • Odstraníte-li identitu, budou odstraněna i související nastavení, ale data odstraněna nebudou.


Odstranění adresářové služby

  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.
  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.
  3. V seznamu Adresářová služba vyberte požadovanou adresářovou službu a poté klepněte na tlačítko Odebrat.


Změna nastavení vyhledávání pro adresářovou službu

  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.
  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.
  3. V seznamu Adresářová služba poklepejte na požadovanou adresářovou službu a poté klepněte na kartu Upřesnit.
  4. Podle potřeby změňte informace v oblasti Hledat.

    Pokud například čas pro prohledání vyprší dříve, než získáte výsledky, zvyšte hodnotu v poli Časový limit hledání přetažením jezdce směrem doprava, a snižte hodnotu v poli Maximální počet vrácených nalezených položek.


Úpravy profilu

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obsah.
  3. Po klepnutí na tlačítko Tento profil ve skupinovém rámečku Osobní informace můžete prohlížet a upravit informace použité Asistentem profilu.


Importování adresáře z jiné aplikace

Kontakty je možné do adresáře importovat z jiných souborů aplikace Adresář (soubory WAB), ale také z adresáře aplikace Netscape Communicator, osobního adresáře aplikace Microsoft Exchange nebo z textového souboru (CSV).

Postup při importování souborů aplikace Adresář

  1. V aplikaci Adresář klepněte na nabídku Soubor, přejděte na příkaz Importovat a klepněte na příkaz Adresář (soubor WAB).
  2. Vyberte požadovaný soubor adresáře, který chcete importovat, a klepněte na tlačítko Otevřít.

Postup při importování adresářů jiných formátů

  1. V aplikaci Adresář klepněte na nabídku Soubor, přejděte na příkaz Importovat a klepněte na příkaz Jiný adresář.
  2. Klepněte na typ adresáře nebo souboru, který chcete importovat, a poté klepněte na tlačítko Importovat.

    Není-li požadovaný typ adresáře v seznamu uveden, můžete adresář vyexportovat do textového souboru (CSV) nebo do souboru LDIF (LDAP - formát výměny dat) a poté jej importovat pomocí tohoto formátu.


Importování vizitky

  1. V aplikaci Adresář klepněte na nabídku Soubor, přejděte na příkaz Importovat a klepněte na příkaz Vizitka (soubor vCard).
  2. Vyhledejte soubor vizitky na místním nebo síťovém disku, vyberte jej a poté klepněte na tlačítko Otevřít.

Poznámka

  • Jakmile je vizitka přidána do adresáře, zobrazí se dialogové okno, v němž lze podle potřeby změnit nebo přidat kontaktní informace.
  • Je-li na kartě Zaměstnání zadána adresa kontaktu, můžete klepnutím na tlačítko Zobrazit mapu na této kartě zobrazit mapu s vyznačenou adresou. Klepnete-li na tlačítko Zobrazit mapu, otevře se v prohlížeči stránka Expedia Maps, na které bude znázorněna tisknutelná mapa zobrazující zadanou adresu.


Přesun kontaktu nebo skupiny

  1. V seznamu adresáře vyberte jméno kontaktu nebo skupiny, které chcete přesunout.
  2. Přetáhněte kontakt nebo skupinu ze seznamu napravo do požadované skupiny nebo složky nalevo.

Poznámky

  • Přetáhnete-li kontakt do skupiny, bude tento kontakt do skupiny přidán, ale zároveň bude zachována jeho kopie v původní složce. Při přetažení do složky jsou však skupiny i kontakty přesouvány.
  • Pokud se nalevo v okně adresáře nezobrazuje složka Sdílené kontakty, klepněte na nabídku Zobrazit a vyberte příkaz Složky a skupiny.
  • Podsložky nelze přesouvat v rámci seznamu složek identity.


Bezpečné sdílení osobních informací

Pomocí Asistenta profilu můžete zabránit opakovanému zadávání stejných informací (například adresy nebo jména u e-mailové adresy) při každém navštívení webového serveru, který tyto informace vyžaduje. To je umožněno uložením informací do profilu v adresáři. Bez vašeho povolení nelze žádné z těchto informací v počítači prohlížet ani sdílet s jinými uživateli.

Pokud webový server vyžaduje informace od Asistenta profilu, zobrazí se následující informace:

  • Internetová adresa serveru, který požaduje informace.
  • Druh informací požadovaných serverem od Asistenta profilu. Informace, které nechcete uvést, můžete tedy vyloučit.
  • Účel použití těchto informací.
  • Skutečnost, zda tento server používá zabezpečené připojení (Secure Sockets Layer neboli SSL). V kladném případě si můžete ověřit certifikát serveru.

Osobní informace, které jsou přenášeny nebo uloženy v počítači, je možné zašifrovat.


Sdílení kontaktů

Pokud se nalevo v okně adresáře nezobrazuje složka Sdílené kontakty, klepněte na nabídku Zobrazit a vyberte příkaz Složky a skupiny.

  1. V seznamu kontaktů vyberte kontakt, který chcete sdílet.
  2. Přetáhněte kontakt do složky Sdílené kontakty nebo do libovolné podsložky této složky.

    Kontakt tak bude přístupný i pro ostatní identity.

Poznámka

  • Pokud přetáhnete kontakt do složky Sdílené kontakty, znamená to, že jste jej přesunuli a že v původní složce již nadále není k dispozici. Můžete sice vytvořit ve své složce kopii informací o kontaktu, ale změny, které zde provedete, se neprojeví ve složce Sdílené kontakty a naopak.
  • Adresář automaticky obsahuje dvě složky - složku Kontakty uživatele Hlavní identita a složku Sdílené kontakty umožňující sdílet kontakty s ostatními identitami. Ani jednu z těchto složek nelze odstranit. Při vytvoření nových identit však budou pro tyto identity vytvořeny nové složky.
  • Kontakty můžete zpřístupnit ostatním identitám tak, že je zveřejníte ve složce Sdílené kontakty. Můžete vytvořit nový kontakt ve sdílené složce nebo zajistit sdílení již existujícího kontaktu přesunutím do složky Sdílené kontakty.


Přepnutí na jinou identitu

Jestliže otevřete adresář z nabídky Start, můžete přepnout identity a současně pracovat s adresářem. (Pokud Adresář otevřete z aplikace Outlook Express, musíte identity přepínat v aplikaci Outlook Express.)

  1. V nabídce Soubor klepněte na příkaz Přepnout identitu.
  2. Vyberte identitu, na kterou chcete přepnout.

    Adresář začne pracovat s nastavením nové identity aniž by došlo k ukončení programu. Aplikace Outlook Express a všechny další otevřené programy, které pracují s identitami, se rovněž přepnou do nové identity a použijí její nastavení.

Poznámky

  • Pokud chcete adresář otevřít z nabídky Start, klepněte na tlačítko Start, přejděte na příkaz Všechny programy, přejděte na příkaz Příslušenství a klepněte na příkaz Adresář.
  • Pokud se v adresáři nezobrazí panel s vaší složkou a složkou Sdílené kontakty, vyberte z nabídky Zobrazit příkaz Složky a skupiny.
  • Vaše kontakty nejsou soukromé. Pokud otevřete adresář z nabídky Start, můžete klepnout na možnost Zobrazit celý obsah a zobrazit tak všechny kontakty pro každou identitu.