Úvod do aplikace Outlook Express

Aplikace Microsoft Outlook Express otevírá svět komunikace online. Obsahuje všechny potřebné nástroje pro e-mailovou korespondenci s přáteli a kolegy i pro přístup k diskusním skupinám, které umožňují výměnu nápadů a informací.

Správa více e-mailových a diskusních účtů

Máte-li více e-mailových nebo diskusních účtů, můžete se všemi pracovat v jednom okně. Lze také vytvářet více uživatelů, tzv. identit, na jednom počítači. Každá identita má jedinečné e-mailové složky a samostatný adresář. Více identit usnadňuje oddělení pracovních e-mailů od soukromých a také oddělení e-mailů jednotlivých uživatelů.

Rychlé a snadné prohlížení zpráv

Seznam zpráv a náhledové okno umožňují zobrazit seznam zpráv a současně číst jednotlivé zprávy. Seznam Složky obsahuje e-mailové složky, diskusní servery a skupiny a umožňuje jednoduché přechody mezi nimi. Rovněž je možné vytvářet nové složky a snadněji tak organizovat a třídit e-maily, a také definovat pravidla pro zprávy, která automaticky zařadí příchozí e-maily splňující určité podmínky do příslušné složky. Můžete také definovat vlastní zobrazení a přizpůsobit tak pohled na e-maily.

Uložení e-mailů na serveru umožní jejich prohlížení z více počítačů

Používá-li poskytovatel služeb Internetu (ISP) pro příchozí e-maily e-mailový server IMAP, je možné číst, ukládat a organizovat zprávy ve složkách na tomto serveru, aniž by bylo nutné zprávy stahovat do místního počítače. To pak umožní jejich zobrazení na libovolném počítači, který je k tomuto serveru připojen.

Použití Adresáře pro ukládání a načítání e-mailových adres

Jména a adresy je možné jednoduše uložit do adresáře automaticky tím, že odpovíte na zprávu. Jména a adresy je také možné importovat z jiných aplikací, zadat do adresáře ručně, přidat z e-mailových zpráv, které obdržíte, nebo přidat z výsledků hledání oblíbených adresářových služeb v Internetu (bílé stránky). Adresář při zobrazení adresářových služeb v Internetu podporuje protokol LDAP (Lightweight Directory Access Protocol).

Připojení osobních podpisů a šablon ke zprávám

K odesílaným zprávám lze připojit důležité informace ve formě podpisu. Těchto podpisů můžete vytvořit více, pro různé účely. Můžete také připojit vizitku s podrobnějšími informacemi. Atraktivnějšího vzhledu zpráv dosáhnete použitím šablon, obrázků, pozadí a barvy a stylu textu.

Odesílání a příjem zabezpečených zpráv

Pomocí digitálního ID je možné zprávy digitálně podepisovat a šifrovat. Digitální podpis zaručuje identitu odesílatele. Šifrování pak zajistí, že zprávu může přečíst pouze příjemce, jemuž je určena.

Hledání zajímavých diskusních skupin

Hledáte diskusní skupinu, která vyhovuje vašim zájmům? Můžete hledat skupiny, které budou obsahovat klíčová slova nebo procházet všechny skupiny, které jsou k dispozici u vašeho poskytovatele. Skupiny, které sledujete pravidelně, lze zařadit do seznamu odebíraných skupin, což usnadní jejich příští vyhledání.

Efektivní sledování konverzací v diskusních skupinách

Aplikace Outlook Express umožňuje zobrazit danou zprávu diskusní skupiny a všechny odpovědi na ni, aniž je nutné pročítat všechny zprávy. Při prohlížení seznamu zpráv lze jednotlivé konverzace sbalovat a rozbalovat a snáze tak najít požadovaná témata. Je také možné zobrazit pouze ty zprávy, které chcete číst.

Stahování zpráv z diskusních skupin pro čtení v režimu offline

Pro efektivní využití připojení je možné stáhnout zprávy nebo celé diskusní skupiny, a číst je pak bez nutnosti připojení. Rovněž lze stáhnout pouze záhlaví zpráv, prohlédnout si je v režimu offline a označit zprávy, které si chcete přečíst. Aplikace Outlook Express při příštím připojení stáhne texty takto označených zpráv. Je také možné psát zprávy v režimu offline a odesílat je při dalším připojení.


Začínáme s aplikací Outlook Express

Pokud máte připojení k Internetu a aplikaci Microsoft Outlook Express, můžete si vyměňovat e-mailové zprávy s ostatními uživateli Internetu a připojit se k libovolnému počtu diskusních skupin.

Pomocí Průvodce připojením k Internetu se můžete připojit k jednomu nebo několika e-mailovým serverům či serverům diskusních skupin. Od svého poskytovatele služeb Internetu nebo od správce místní sítě budete potřebovat následující informace:

  • Chcete-li přidat e-mailový účet, potřebujete znát název svého účtu, heslo a název serveru příchozí a odesílané pošty.
  • Chcete-li přidat diskusní skupinu, potřebujete znát název diskusního serveru, ke kterému se chcete připojit, a v případě potřeby také název svého účtu a heslo.

V následujících tématech se dozvíte, jak začít s přijímáním a odesíláním pošty, a jak zobrazit diskusní skupiny a připojit se k nim. Jakmile začnete s aplikací Outlook Express pracovat, zjistíte, že existuje mnoho způsobů, jak ji můžete přizpůsobit svým potřebám. V nápovědě k tomu najdete dostatek námětů.

Základní instalace

Přidání e-mailového nebo diskusního účtu

Přepínání mezi poštou a diskusními skupinami

Nastavení více identit

Začínáme s e-mailem

Importování zpráv z jiných e-mailových aplikací

Importování adresáře z jiné aplikace

Odeslání e-mailové zprávy

Čtení zpráv

Začínáme se čtením diskusních příspěvků

Co jsou diskusní skupiny?

Zobrazení diskusní skupiny bez přihlášení k odběru

Přihlášení k odběru diskusní skupiny

Vystavení zprávy v diskusní skupině


Čtení zpráv

Jakmile aplikace Outlook Express stáhne zprávy nebo jakmile klepnete na tlačítko Odeslat/Přijmout na panelu nástrojů, můžete zprávy číst buď v samostatném, nebo v náhledovém okně.

  1. Klepněte na ikonu Doručená pošta na panelu Outlook nebo v seznamu složek.
  2. Chcete-li zobrazit zprávu v náhledovém okně, klepněte na ni v seznamu zpráv.

    Chcete-li zobrazit zprávu v samostatném okně, poklepejte na ni v seznamu zpráv.

Poznámky

  • Chcete-li zobrazit všechny informace o zprávě (například dobu jejího odeslání), klepněte v nabídce Soubor na příkaz Vlastnosti.
  • Chcete-li uložit zprávu do souboru, klepněte na příkaz Uložit jako a vyberte požadovaný formát (pošta, textový soubor nebo HTML) a umístění.

Příbuzná témata


Organizace poštovních zpráv

Chcete-li efektivně využívat čas v režimu online, můžete pomocí aplikace Outlook Express vyhledávat zprávy, automaticky řadit příchozí zprávy do různých složek, uchovávat zprávy na poštovním serveru nebo je zcela odstraňovat.

Další informace najdete v následujících tématech:

Odstranění e-mailové zprávy

Vyhledání e-mailových zpráv ve složkách

Správa e-mailových zpráv pomocí pravidel

Přidání, odstranění nebo přepnutí složek

Přesun nebo zkopírování zprávy do jiné složky

Ukládání zpráv na poštovních serverech


Blokování nevyžádané pošty

Příjem e-mailových zpráv a diskusních příspěvků v aplikaci Outlook Express můžete ovlivnit několika způsoby. Můžete blokovat příjem zpráv od některých osob, můžete skrýt konverzace, které vás nezajímají, a můžete se chránit před příjmem zpráv obsahujících škodlivý kód nastavením úrovní zabezpečení.

Další informace najdete v následujících tématech:

Blokování zpráv od určitého odesílatele nebo z určité domény

Správa seznamu blokovaných odesílatelů

Vytvoření zón zabezpečení

Ignorování konverzace


Import položek do aplikace Outlook Express

Do aplikace Outlook Express můžete snadno importovat položky z jiných programů. Mezi tyto položky patří:

  • Adresáře z produktů společnosti Microsoft i z jiných programů, například Netscape Communicator a Eudora. Můžete importovat rovněž data adresáře ve formátu CSV (hodnoty oddělené středníkem).
  • Importování zpráv z jiných e-mailových aplikací včetně aplikací Netscape a Eudora. Můžete také importovat zprávy z mnoha produktů společnosti Microsoft, například z aplikace Outlook nebo ze starších verzí programu Outlook Express.
  • Nastavení e-mailového účtu z existujícího e-mailového účtu. Při importu nastavení poštovního účtu bude nový účet v programu Outlook Express obsahovat mnohá, pokud ne všechna, vlastní nastavení a informace původního účtu.
  • Nastavení diskusního účtu z existujícího e-mailového účtu. Importujete-li nastavení diskusního účtu do aplikace Outlook Express, budou do nového diskusního účtu zaneseny informace o odebíraných skupinách a další údaje, například o prohlédnutých zprávách. Ihned můžete pokračovat ve čtení diskusních příspěvků.

Další informace najdete v následujících tématech:

Import adresáře

Import zpráv z jiných e-mailových aplikací

Import nastavení e-mailového účtu

Import nastavení diskusního účtu


Export položek z aplikace Outlook Express

Položky z aplikace Outlook Express je možné exportovat pro použití v jiných aplikacích. Mezi tyto položky patří:

  • Adresář: Můžete exportovat adresář z aplikace Outlook Express, který pak můžete použít v jiných e-mailových programech společnosti Microsoft, například v aplikaci Outlook.
  • Zprávy: Můžete exportovat zprávy z jedné nebo několika složek.

Další informace najdete v následujících tématech:

Export adresáře

Export zpráv do aplikací Microsoft Outlook a Microsoft Exchange


Použití poštovních účtů umístěných na serveru

Internetové protokoly IMAP (Internet Message Access Protocol) a HTTP (Hypertext Transfer Protocol) umožňují přístup ke zprávám uloženým na serveru. Pomocí protokolu IMAP nebo HTTP můžete otevírat svůj e-mail z libovolného počítače, který je připojen k Internetu. Jakmile nastavíte svůj účet IMAP, můžete určit složky, které chcete zobrazit, a složky, které chcete skrýt. Účty HTTP zobrazují vždy všechny dostupné složky.

Díky účtu umístěnému na serveru můžete šetřit čas stahováním pouze záhlaví zpráv, takže si můžete vybrat, které zprávy si budete chtít později stáhnout a prohlédnout celé. Při práci v režimu offline můžete číst své e-mailové zprávy a odpovídat na ně, jako byste pracovali online. Jakmile přejdete do režimu online, dojde k synchronizaci pošty na počítači s poštou na serveru. Během synchronizace budou na serveru vykonány operace, které byly provedeny na účtu.

Další informace najdete v následujících tématech:

Přidání e-mailového nebo diskusního účtu

Zobrazení a skrytí složek IMAP

Určení, co má být staženo

Čtení poštovních zpráv IMAP a HTTP a vytvoření odpovědí

Odstranění zprávy z účtu IMAP

Čtení poštovních zpráv v režimu offline


Odeslání e-mailové zprávy

  1. Na panelu nástrojů klepněte na tlačítko Vytvořit poštu.
  2. Do polí Komu nebo Kopie napište e-mailová jména všech příjemců, jednotlivá jména oddělujte čárkami nebo středníky (;).

    Chcete-li přidat e-mailová jména z adresáře, klepněte na ikonu adresáře v okně Nová zpráva vedle polí Komu, Kopie a Skrytá a jména vyberte.

    Chcete-li použít pole Skrytá, zaškrtněte v nabídce Zobrazit příkaz Všechna záhlaví.

  3. Do pole Předmět napište název zprávy.
  4. Napište text zprávy a klepněte na tlačítko Odeslat na panelu nástrojů.

Poznámky

  • Pokud máte několik e-mailových účtů a chcete použít jiný než výchozí účet, klepněte do pole Od a poté klepněte na požadovaný e-mailový účet.
  • Pokud sestavujete zprávu v režimu offline, bude zpráva uložena do složky Pošta k odeslání. Jakmile přejdete zpět do režimu online, zpráva bude automaticky odeslána.
  • Chcete-li uložit koncept zprávy a později jej dokončit, klepněte v nabídce Soubor na příkaz Uložit. Můžete rovněž použít příkaz Uložit jako a uložit poštovní zprávu do souboru ve formátu pošty (EML), textu (TXT) nebo HTML (HTM).


Formátování textu zprávy

Pokud chcete v textu zprávy použít speciální zvýraznění nebo struktury (například tučné či barevné písmo nebo seznam s odrážkami), můžete použít jazyk HTML (Hypertext Markup Language), který představuje standard pro formátování textů na Internetu. Pomocí formátování HTML lze do zpráv přidat také grafiku nebo odkazy na webové stránky.

Pokud použijete formátování HTML a program na čtení pošty nebo diskusních příspěvků na straně příjemce neumí pracovat s jazykem HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML. S formátem HTML jsou schopny pracovat pouze e-mailové programy, které podporují standard MIME (Multipurpose Internet Mail Extensions).

Další informace najdete v následujících tématech:

Použití formátování HTML

Změna písma, stylu a velikosti textu

Formátování odstavce

Vytvoření číslovaného seznamu nebo seznamu s odrážkami


Použití šablony pro odesílané zprávy

Pomocí šablon aplikace Outlook Express můžete vytvářet atraktivní e-mailové zprávy nebo diskusní příspěvky. Šablona může obsahovat obrázek na pozadí, různé barvy písma a vlastní nastavení okrajů.

Použití šablony pro všechny odesílané zprávy

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Psaní.
  2. Ve skupinovém rámečku Šablony zpráv zaškrtněte políčko Pošta nebo Příspěvky, případně obě, a klepněte na tlačítko Vybrat.

Použití šablony pro konkrétní zprávu

  • V nabídce Zpráva přejděte na příkaz Nová pomocí a vyberte požadovanou šablonu.

Použití a změna šablony po vytvoření zprávy

  • V nabídce Formát přejděte na příkaz Použít šablonu zpráv a vyberte požadovanou šablonu.

Poznámka

  • Šablony lze používat pouze ve zprávách s formátovaným textem (HTML). Chcete-li mít jistotu, že je zapnuto formátování HTML, klepněte v nabídce Formát v okně nové zprávy na příkaz Formátovaný text (HTML). Pokud je příkaz vybrán, zobrazí se vedle něj černá tečka.


Vkládání položek do e-mailové zprávy

Následující témata popisují způsob vkládání různých položek do e-mailových zpráv:

Doplnění podpisu do odesílaných zpráv

Vložení souboru do zprávy

Vložení vizitky do všech zpráv

Vložení zvuku do zprávy

Vložení obrázku do zprávy

Vložení hypertextového odkazu nebo stránky HTML do zprávy


Odesílání zabezpečených zpráv

Vzhledem k tomu, že mnozí uživatelé odesílají e-mailem důvěrné informace, je nesmírně důležité zajistit, aby dokumenty odeslané e-mailem nemohly být falšovány, a aby zprávy nemohl přijmout a přečíst nikdo jiný než zamýšlený příjemce.

V aplikaci Outlook Express můžete při elektronické korespondenci prokazovat svoji identitu pomocí digitálního ID stejně jako se legitimujete například v bance při výběru peněz. Pomocí digitálního ID můžete rovněž šifrovat své zprávy a zabezpečit tak jejich důvěrnost. Digitální ID využívá specifikace S/MIME (Secure/Multipurpose Internet Mail Extensions) pro zabezpečenou elektronickou poštu.

Jak funguje digitální ID?

Digitální ID se skládá z veřejného klíče, soukromého klíče a digitálního podpisu. Když digitálně podepisujete své zprávy, připojujete k nim svůj digitální podpis a veřejný klíč. Kombinace digitálního podpisu a veřejného klíče se nazývá certifikát. V aplikaci Outlook Express můžete určit certifikát, který mají ostatní uživatelé používat, posílají-li vám šifrované zprávy. Tímto certifikátem nemusí být váš certifikát podpisu.

Příjemci mohou použít váš digitální podpis k ověření vaší identity. Pomocí vašeho veřejného klíče mohou šifrovat zprávy určené pro vás, které můžete dešifrovat pouze vy pomocí svého soukromého klíče. Chcete-li odesílat šifrované zprávy, musí váš adresář obsahovat digitální ID pro příjemce. Tímto způsobem můžete šifrovat zprávy pomocí příslušných veřejných klíčů. Jakmile příjemce obdrží šifrovanou zprávu, dešifruje ji pomocí svého soukromého klíče.

Chcete-li odesílat digitálně podepsané zprávy, musíte získat digitální ID. Pokud odesíláte šifrované zprávy, musí váš adresář obsahovat digitální ID pro každého příjemce.

Kde lze získat digitální ID?

Digitální ID jsou vydávána nezávislými certifikačními úřady. Pokud požádáte o digitální ID na webových stránkách certifikačního úřadu, bude před vydáním ID ověřena vaše identita. Existují různé třídy digitálních ID sloužící k certifikaci různých úrovní důvěryhodnosti. Další informace naleznete na webových stránkách certifikačního úřadu.

Jak lze ověřit digitální podpis?

Platnost digitálně podepsané zprávy můžete ověřit pomocí kontroly odvolání. Pokud se k tomu rozhodnete, vyžádá si aplikace Outlook Express informace o digitálním ID od příslušného certifikačního úřadu. Certifikační úřad zašle zpět informace o stavu digitálního ID a o tom, zda nebylo ID odvoláno. Certifikační úřad uchovává informace o certifikátech, které byly odvolány z důvodu jejich ztráty nebo ukončení činnosti.


Co jsou diskusní skupiny?

Diskusní skupina je kolekce zpráv vystavených jednotlivci na diskusním serveru (počítač, který může hostit tisíce diskusních skupin).

Můžete najít diskusní skupiny prakticky o libovolném tématu. Ačkoli některé diskusní skupiny jsou moderovány, většina moderována není. Moderované diskusní skupiny jsou vlastněné někým, kdo reviduje vystavené příspěvky, může odpovídat na dotazy, odstraňovat nevhodné zprávy a provádět další činnosti. V diskusní skupině může vystavit příspěvek kdokoliv. Pro účast v diskusních skupinách není nevyžadován žádný typ členství nebo poplatků.

Chcete-li používat diskusní skupiny v aplikaci Outlook Express, musí vám poskytovatel služeb Internetu sdělit odkazy na příslušné diskusní servery. Jakmile si vytvoříte účet pro požadovaný server, můžete číst a vystavovat příspěvky v libovolných diskusních skupinách na daném diskusním serveru.

Když najdete diskusní skupinu, která vám vyhovuje, můžete se přihlásit k jejímu odběru, takže se bude zobrazovat v seznamu vašich složek v aplikaci Outlook Express. Přihlášení k odběru zaručuje snadný přístup k vašim oblíbeným diskusním skupinám eliminující nutnost listovat v dlouhém seznamu na serveru vždy, když chcete navštívit svoji oblíbenou diskusní skupinu.

Diskusní skupiny mohou obsahovat tisíce zpráv, jejichž procházení může být náročné na čas. Aplikace Outlook Express poskytuje řadu funkcí, které usnadňují vyhledávání požadovaných informací v diskusních skupinách.

Následující témata popisují způsob použití aplikace Outlook Express při účasti v diskusních skupinách:

Přidání e-mailového nebo diskusního účtu

Vyhledání zajímavých diskusních skupin

Přihlášení k odběru diskusní skupiny

Čtení diskusních příspěvků

Vystavení zprávy v diskusní skupině

Blokování zpráv od určitého odesílatele nebo z určité domény


Přihlášení k odběru diskusní skupiny

Výhodou přihlášení k odběru je to, že příslušná diskusní skupina je zahrnuta ve vašem seznamu Složky a je k ní tedy snadný přístup. K odběru diskusní skupiny se můžete přihlásit jedním z následujících způsobů:

  • Při přidání diskusního serveru vás aplikace Outlook Express vyzve, abyste se přihlásili k odběru diskusních skupin na tomto serveru.
  • V seznamu Složky klepněte na název diskusního serveru a poté klepněte na tlačítko Diskusní skupiny. Vyberte diskusní skupinu, k jejímuž odběru se chcete přihlásit, a poté klepněte na tlačítko Přihlásit odběr. Zde můžete odběr také odhlásit.

    Při poklepání na název v seznamu diskusních skupin proběhne přihlášení k odběru automaticky.

Poznámky

  • Zobrazíte-li diskusní skupinu, ale nepřihlásíte se k jejímu odběru, zobrazí se její název v seznamu Složky. Klepněte pravým tlačítkem myši na název skupiny a potom na tlačítko Přihlásit se k odběru. Další informace o zobrazení diskusní skupiny bez přihlášení k odběru získáte klepnutím na tlačítko Příbuzná témata.
  • Chcete-li zobrazit diskusní skupinu, k jejímuž odběru jste přihlášeni, klepněte na ni v seznamu Složky.
  • Chcete-li odhlásit odběr diskusní skupiny, klepněte na tlačítko Diskusní skupiny, klepněte na kartu Odebírané, vyberte požadovanou skupinu a poté klepněte na tlačítko Odhlásit odběr. Můžete také klepnout pravým tlačítkem myši na diskusní skupinu v seznamu Složky a poté klepnout na tlačítko Odhlásit odběr.


Vystavení zpráv v diskusních skupinách

Zprávy lze vystavit několika různými způsoby, jejichž využití závisí na tom, zda vystavujete novou zprávu nebo odpověď na zprávu, případně jak široce chcete zprávu distribuovat. Můžete také formátovat zprávy a přidat svůj podpis, vizitku nebo odkazy na soubory. Některé z těchto voleb vyžadují, aby byl program pro čtení příspěvků na straně příjemce schopen pracovat s formátem HTML (mnohé programy toho schopny nejsou).

Další informace o vystavení zpráv naleznete v následujících tématech:

Vystavení zprávy v diskusní skupině

Odpověď na diskusní příspěvek

Odesílání rozsáhlých zpráv

Omezení délky řádku pro odesílané diskusní příspěvky


Uspořádání diskusních příspěvků

Diskusní příspěvky mohou být velmi nepřehledné, pokud je vhodným způsobem neuspořádáte. Následující témata popisují různé způsoby, jak lze spravovat rozsáhlé diskusní skupiny a jak přizpůsobit okno aplikace Outlook Express vašim potřebám.

Odstranění diskusního příspěvku

Vyhledání zpráv v diskusní skupině

Správa diskusních příspěvků pomocí pravidel

Zobrazení pouze určitých zpráv

Seskupení zpráv a příslušných odpovědí

Přizpůsobení okna aplikace Outlook Express


Nepovolení automatického stahování diskusních příspěvků

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Čtení zrušte zaškrtnutí políčka Automaticky stahovat zprávy při zobrazení v podokně náhledu.


Zobrazení pouze určitých zpráv

Pokud přijímáte velké množství zpráv, může být nepohodlné pracovat se zaplněnou složkou Doručená pošta. Také diskusní skupiny obsahující velký objem zpráv mohou být nepřehledné. Aplikace Outlook Express obsahuje sadu zobrazení usnadňujících práci s e-mailovými zprávami a diskusními příspěvky. Díky těmto zobrazením můžete vidět pouze ty zprávy, o které máte zájem. Pomocí Správce zobrazení můžete také definovat vlastní zobrazení.

Další informace najdete v následujících tématech:

Použití zobrazení ke pro čtení zpráv

Vytvoření a použití vlastních zobrazení


Správa poštovních zpráv pomocí pravidel

Správa e-mailových zpráv pomocí pravidel

Pokud dostáváte mnoho e-mailových zpráv, pomůže vám je aplikace Outlook Express účinněji zpracovávat. Pomocí pravidel můžete příchozí zprávy automaticky řadit do různých složek, zvýrazňovat některé zprávy barevně, automaticky na určité zprávy odpovídat nebo je předávat dál a provádět mnohé další akce.

Další informace najdete v následujících tématech:

Vytvoření pravidla pro e-mailové zprávy

Změna pravidla

Použití pravidla pro stažené zprávy


Správa diskusních příspěvků pomocí pravidel

Přihlásíte-li se k odběru diskusních skupin, může být obtížné udržet počet diskusních příspěvků na přijatelné hranici. Pomocí pravidel můžete některé zprávy označit příznakem, zvýraznit zprávy barevně, nechat určité zprávy stáhnout nebo dokonce odstranit nežádoucí zprávy před jejich přečtením.

Další informace najdete v následujících tématech:

Vytvoření pravidla pro diskusní příspěvky

Změna pravidla

Použití pravidla pro stažené zprávy


Sledování konverzace

V případě e-mailů i diskusních skupin je možné sledovat konverzaci, která vás obzvláště zajímá. Konverzace je termín označující původní zprávu a všechny odpovědi na ni.

  • Ve složce Doručená pošta nebo v seznamu diskusních příspěvků vyberte konverzaci, kterou chcete sledovat, a poté v nabídce Zpráva klepněte na příkaz Sledovat konverzaci.

    Pokud je v seznamu zpráv zapnutý sloupec Sledovat/Přeskakovat, zobrazí se vedle všech zpráv sledované konverzace ikona sledování Ikona sledování.

Poznámka

  • Sledované zprávy lze zvýraznit použitím jiné barvy. V nabídce Nástroje klepněte na příkaz Možnosti. Na kartě Čtení vyberte v seznamu Barva pro zvýraznění prohlédnutých zpráv požadovanou barvu a klepněte na tlačítko OK.


Seskupení zpráv a k nim náležejících odpovědí

Účastní-li se e-mailové a diskusní konverzace mnoho osob, může být obtížné sledovat odpovědi na danou zprávu. Aplikaci Outlook Express můžete nastavit tak, aby se odpovědi na zprávu seskupily pod původní zprávou. Poté můžete zvolit, zda bude zobrazena pouze původní zpráva nebo zpráva a všechny odpovědi, které na ni došly.

  • Jste-li ve složce Doručená pošta nebo v diskusní skupině, klepněte na nabídku Zobrazit, přejděte na příkaz Aktuální zobrazení a klepněte na příkaz Seskupit zprávy podle konverzace.
  • Chcete-li zobrazit rozbalené konverzace pro všechny zprávy, klepněte v nabídce Nástroje na příkaz Možnosti, klepněte na kartu Čtení a poté zaškrtněte políčko Automaticky rozbalovat seskupené zprávy.

Poznámky

  • Chcete-li zobrazit původní zprávu a všechny odpovědi na ni, klepněte na znak plus (+) vlevo od původní zprávy. Chcete-li zobrazit pouze původní zprávu, klepněte na znak mínus (–) vedle zprávy.
  • Konverzace jsou seskupeny podle titulku původní zprávy. Pokud se například původní zpráva nazývá Tipy pro použití aplikace Outlook Express, budou se všechny odpovědi na tuto zprávu nazývat RE: Tipy pro použití aplikace Outlook Express.


Zvětšení místa na disku

Existuje několik možností, jak zmenšit místo, které zabírají e-mailové zprávy a diskusní příspěvky na pevném disku:

Komprimace a zálohování e-mailových složek

Zvětšení místa na disku odstraněním uložených diskusních příspěvků

Odstranění kopií odesílaných zpráv

Ukládání zpráv na e-mailových serverech

Odstranění souborů protokolů použitých při řešení potíží


Čtení poštovních zpráv v režimu offline

Pracujete-li v režimu offline, ukládá aplikace Outlook Express e-mailové zprávy na lokální disk počítače. Jakmile začnete opět pracovat online, dojde k odstranění zpráv označených pro odstranění, odeslání zpráv ze složky Pošta k odeslání a dokončení všech akcí, provedených v režimu offline.

Aplikaci Outlook Express je výhodné používat v režimu offline v následujících situacích:

  • Platíte-li připojení k Internetu hodinově nebo máte-li pouze jednu telefonní linku. V tomto případě může být potřeba zkrátit čas, strávený v režimu online.
  • Používáte-li na cestách nebo jindy, když nejste připojeni k Internetu, ke čtení zpráv přenosný počítač.

Informace o nastavení aplikace Outlook Express podle vašich požadavků najdete v následujících tématech:

Zkrácení času stráveného online

Čtení zpráv, pokud nejste připojeni k Internetu

Poznámka

  • Práce v režimu offline není totéž jako ztráta spojení. Při ztrátě spojení se aplikace Outlook Express snaží spojení znovu navázat. Při práci v režimu offline neprovádí aplikace Outlook Express žádné akce, dokud nezačnete pracovat v režimu online. Poté zahájí veškeré akce, které jste provedli v režimu offline.


Čtení diskusních příspěvků v režimu offline

V režimu offline můžete číst zprávy diskusních skupin bez nutnosti připojení k Internetu a ušetřit tak výdaje na připojení. Chcete-li tuto možnost využít, je třeba se přihlásit k odběru diskusní skupiny, jejíž zprávy chcete číst v režimu offline, určit, zda chcete číst záhlaví, nebo celé zprávy, a poté přenést zprávy na svůj počítač (provést synchronizaci). Poté se můžete odpojit od Internetu a zprávy si v klidu přečíst.

Můžete si vybrat, že chcete číst pouze záhlaví zpráv, ze kterých se dozvíte předmět, autora a velikost zprávy. Můžete také zvolit čtení celých zpráv včetně připojených souborů. Synchronizace pouhých záhlaví zpráv v diskusních skupinách je mnohem rychlejší než synchronizace celých zpráv, přitom však může poskytnout představu o aktuální diskusi. V režimu offline můžete označit záhlaví, která vypadají zajímavě, a po připojení stáhnout pouze tyto zprávy.


Přizpůsobení okna aplikace Outlook Express

Existuje celá řada způsobů, jimiž lze přizpůsobit okno aplikace Outlook Express tak, aby vyhovovalo vašemu stylu práce:

Změna zobrazení náhledového okna

Změna seznamu složek aplikace Outlook Express, stavového řádku nebo panelu nástrojů

Úpravy panelu nástrojů

Změna sloupců zobrazených v seznamu zpráv

Změna písma použitého pro zobrazování zpráv


Přidání kontaktů z aplikace Outlook Express do adresáře

Když přijmete e-mailovou zprávu, můžete z aplikace Outlook Express přidat adresu a jméno odesílatele do svého adresáře.

  1. Otevřete zprávu.
  2. V nabídce Nástroje přejděte na příkaz Přidat do Adresáře a vyberte uživatele, jehož údaje chcete přidat do adresáře.

Aplikaci Outlook Express můžete nastavit tak, aby se údaje o osobách, na jejichž zprávy odpovíte, přidaly do adresáře automaticky.

  1. V aplikaci Outlook Express klepněte v nabídce Nástroje na příkaz Možnosti.
  2. Na kartě Odesílání zaškrtněte políčko Automaticky ukládat do Adresáře adresy osob, jimž odpovím.


Spuštění aplikace Internet Explorer z aplikace Outlook Express

  • V nabídce Nápověda umístěte ukazatel myši na příkaz Microsoft na webu a klepněte na požadovanou položku.

    Chcete-li například hledat webový server, osobu, firmu nebo organizaci, klepněte na příkaz Hledat na webu. Chcete-li otevřít webovou stránku MSN, na které jsou uvedeny některé z nejzajímavějších webových serverů, klepněte na příkaz Nejlepší na webu.


Efektivní zobrazení diskusních příspěvků

Chcete-li efektivně zobrazit diskusní příspěvky, použijte následující tipy.

Vyhledávání diskusních příspěvků s určitými tématy

  1. V seznamu Složky vyberte diskusní server a klepněte na tlačítko Diskusní skupiny.
  2. V dialogovém okně Zobrazit diskusní skupiny, které obsahují zadejte téma nebo slova popisující typ diskusní skupiny, kterou hledáte.

Použití náhledového okna při zobrazení zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Čtení a zaškrtněte políčko Automaticky stahovat zprávy při zobrazení v podokně náhledu.

Zobrazení pouze nepřečtených diskusních příspěvků v diskusní skupině

  • Otevřete diskusní skupinu. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na příkaz Skrýt přečtené zprávy.

Zobrazení odpovědí na zprávy v diskusní skupině

  • Klepněte na znaménko plus (+) vedle zprávy. Pod zprávou se zobrazí odpovědi. Zpráva spolu s odpověďmi, které k ní náležejí, se nazývá konverzace.


Použití aplikace Outlook Express z webového prohlížeče

Aplikaci Outlook Express můžete nastavit jako výchozí e-mailový program, takže se otevře, kdykoliv na webové stránce klepnete na e-mailový odkaz nebo ve webovém prohlížeči či v programu pro čtení diskusních příspěvků zvolíte příkaz pro e-mail.

Podobně můžete aplikaci Outlook Express nastavit tak, aby byla výchozím programem pro čtení diskusních příspěvků, takže kdykoliv klepnete na webové stránce na odkaz na diskusní skupinu nebo kdykoliv zvolíte ve webovém prohlížeči příkaz pro čtení diskusních příspěvků, otevře se aplikace Outlook Express.

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Obecné.
  2. V sekci Výchozí programy pro zpracování zpráv klepněte na tlačítko Nastavit jako výchozí pro příspěvky nebo poštu.


Klávesové zkratky aplikace Outlook Express

Klávesové zkratky můžete používat k výběru příkazů a navigaci v náhledovém okně nebo v seznamu zpráv. Kromě indikovaných případů platí klávesové zkratky jak pro poštu, tak pro práci s diskusními skupinami.

Hlavní okno, náhledové okno pro zobrazení zpráv a okno pro odeslání zpráv

Požadovaná operace | Kombinace kláves
Otevření témat nápovědy | F1
Výběr všech zpráv | CTRL+A

Hlavní okno a náhledové okno pro zobrazení zpráv

Požadovaná operace | Kombinace kláves
Tisk vybrané zprávy | CTRL+P
Odeslání a příjem pošty | CTRL+M
Odstranění e-mailové zprávy | DEL nebo CTRL+D
Otevření nebo vystavení nové zprávy | CTRL+N
Otevření adresáře | CTRL+SHIFT+B
Odpověď autorovi zprávy | CTRL+R
Předání zprávy dál | CTRL+F
Odpověď všem | CTRL+SHIFT+R nebo CTRL+G (pouze příspěvky)
Přechod do složky Doručená pošta | CTRL+I
Přechod na následující zprávu v seznamu | CTRL+> nebo CTRL+SHIFT+>
Přechod na předcházející zprávu v seznamu | CTRL+< nebo CTRL+SHIFT+<
Zobrazení vlastností vybrané zprávy | ALT+ENTER
Aktualizace diskusních příspěvků a záhlaví | F5
Přechod na další nepřečtenou poštovní zprávu | CTRL+U
Přechod na další nepřečtený diskusní příspěvek | CTRL+SHIFT+U
Přechod do složky | CTRL+Y

Hlavní okno

Požadovaná operace | Kombinace kláves
Otevření vybrané zprávy | CTRL+O nebo ENTER
Označení zprávy jako přečtené | CTRL+ENTER nebo CTRL+Q
Přesun mezi seznamem složek (je-li zapnut), seznamem zpráv, náhledovým oknem a seznamem kontaktů (je-li zapnut) | TAB
Označení všech zpráv jako přečtených | CTRL+SHIFT+A
Přechod do diskusní skupiny | CTRL+W
Rozbalení konverzace (zobrazení všech odpovědí) | ŠIPKA VLEVO nebo ZNAMÉNKO PLUS (+)
Sbalení konverzace (skrytí zpráv) | ŠIPKA VPRAVO nebo ZNAMÉNKO MINUS (-)
Přechod na další nepřečtenou diskusní skupinu nebo složku | CTRL+J
Stažení příspěvků pro čtení offline | CTRL+SHIFT+M

Okno zprávy - zobrazení nebo odesílání

Požadovaná operace | Kombinace kláves
Zavření zprávy | ESC
Hledání textu | F3
Hledání zprávy | CTRL+SHIFT+F
Přepínání mezi kartami Úpravy, Zdroj a Náhled | CTRL+TAB

Okno zprávy - pouze odesílání

Požadovaná operace | Kombinace kláves
Kontrola jmen | CTRL+K nebo ALT+K
Kontrola pravopisu | F7
Vložení podpisu | CTRL+SHIFT+S
Odeslání (vystavení) zprávy | CTRL+ENTER nebo ALT+S


Ikony seznamu zpráv aplikace Outlook Express

Ikony e-mailových zpráv

Následující ikony označují důležitost zprávy a skutečnost, zda jsou ke zprávě připojeny soubory, a zda je zpráva označena jako přečtená či nepřečtená.

Ikona | Význam
Ikona připojeného souboru | Ke zprávě je připojen jeden nebo několik souborů.
Ikona velké důležitosti | Zpráva je označena odesílatelem jako velmi důležitá.
Ikona malé důležitosti | Zpráva je označena odesílatelem jako málo důležitá.
Ikona přečtené zprávy | Zpráva byla přečtena. Záhlaví zprávy je zobrazeno obyčejným písmem.
Ikona nepřečtené zprávy | Zpráva nebyla přečtena. Záhlaví zprávy je zobrazeno tučným písmem.
Ikona zodpovězené poštovní zprávy | Na zprávu byla napsána odpověď.
Ikona předané zprávy | Zpráva byla předána dál.
Ikona rozepsané zprávy | Zpráva je rozepsána a uložena ve složce Koncepty.
Ikona nepřečtené digitálně podepsané zprávy | Zpráva je digitálně podepsaná a nebyla otevřena.
Ikona nepřečtené digitálně podepsané šifrované zprávy | Zpráva je šifrovaná a nebyla otevřena.
Ikona nepřečtené šifrované zprávy | Zpráva je digitálně podepsaná, šifrovaná a nebyla otevřena.
Ikona digitálně podepsané otevřené zprávy | Zpráva je digitálně podepsaná a byla otevřena.
Ikona šifrované otevřené zprávy | Zpráva je šifrovaná a byla otevřena.
Ikona šifrované a digitálně podepsané otevřené zprávy | Zpráva je digitálně podepsaná, šifrovaná a byla otevřena.
Ikona sbalené konverzace | Na zprávu existují odpovědi, které jsou sbaleny. Klepnutím na ikonu zobrazíte všechny odpovědi (rozbalíte konverzaci).
Ikona rozbalené konverzace | Zpráva a všechny její odpovědi jsou rozbalené. Klepnutím na ikonu skryjete všechny odpovědi (sbalíte konverzaci).
Záhlaví nepřečteného diskusního příspěvku na serveru IMAP | Záhlaví nepřečtené zprávy je na serveru IMAP.
Přečtený diskusní příspěvek označený pro odstranění na serveru IMAP | Otevřená zpráva je označena pro odstranění na serveru IMAP.
Ikona diskusního příspěvku ve složce Koncepty | Zpráva je opatřena příznakem.
Diskusní příspěvek označený pro stažení | Zpráva serveru IMAP je označena pro stažení.
Diskusní příspěvek a všechny konverzace označené pro stažení | Zpráva serveru IMAP a všechny konverzace jsou označeny pro stažení.
Diskusní příspěvek bez konverzace je označen pro stažení | Jednotlivá zpráva IMAP (bez konverzace) je označena pro stažení.

Ikony diskusních příspěvků

Následující ikony indikují, zda je konverzace rozbalená nebo sbalená (původní zpráva a všechny odpovědi) a zda jsou zprávy a záhlaví označeny jako přečtené nebo nepřečtené.

Ikona | Význam
Ikona sbalené konverzace | Konverzace je sbalena. Klepnutím na ikonu zobrazíte všechny odpovědi (rozbalíte konverzaci).
Ikona rozbalené konverzace | Konverzace je rozbalena. Klepnutím na ikonu skryjete všechny odpovědi (sbalíte konverzaci).
Ikona záhlaví stažené nepřečtené zprávy | Zpráva nebyla otevřena. Záhlaví je zobrazeno tučným písmem.
Ikona záhlaví stažené přečtené zprávy | Záhlaví zprávy bylo označeno jako přečtené.
Ikona přečtené zprávy, záhlaví a tělo zprávy jsou uloženy | Zpráva je označena jako přečtená a je uložena v souboru zpráv na počítači.
Ikona nepřečteného diskusního příspěvku, záhlaví a tělo jsou uloženy | Zpráva nebyla označena jako přečtená, její záhlaví a tělo jsou uloženy v souboru zpráv na počítači.
Ikona nedostupné zprávy | Zpráva není již na serveru dostupná.
Diskusní příspěvek označený pro stažení | Diskusní příspěvek je označen pro stažení.
Diskusní příspěvek a všechny konverzace označené pro stažení | Diskusní příspěvek a všechny konverzace jsou označeny pro stažení.
Diskusní příspěvek bez konverzace je označen pro stažení | Jednotlivý diskusní příspěvek (bez konverzace) je označen pro stažení.
Ikona zodpovězeného diskusního příspěvku | Zodpovězený diskusní příspěvek.
Ikona předaného diskusního příspěvku | Diskusní příspěvek byl předán dál.
Ikona nové diskusní skupiny | Diskusní skupina je na serveru nová.
Ikona diskusního příspěvku ve složce Koncepty | Zpráva je rozepsaná a uložená ve složce Koncepty.
Ikona diskusního příspěvku ve složce Koncepty | Zpráva je opatřena příznakem.
Ikona diskusního příspěvku ve složce Koncepty | Konverzace je sledována.
Ikona diskusního příspěvku ve složce Koncepty | Konverzace je ignorována.


Poradce při potížích s aplikací Outlook Express

Tento poradce slouží k určení a řešení problémů, které mohou nastat při práci s aplikací Microsoft Outlook Express. Klepněte na popis, který nejlépe vystihuje problém, a proveďte navržené kroky.

Problém

Aplikace Outlook Express se po spuštění nepřipojí k poskytovateli služeb Internetu

K poskytovateli se připojit lze, ale při stahování e-mailových zpráv se objeví zpráva o překročení časového limitu

K poskytovateli se připojit lze, ale nelze odesílat ani přijímat e-mail

K poskytovateli se připojit lze, ale nelze zobrazit žádné diskusní skupiny

Určitý server vrací zprávu o chybě připojení k diskusní skupině nebo se k jednomu nebo více diskusním serverům nelze připojit


Použití funkcí usnadnění v aplikaci Microsoft Outlook Express

Kromě produktů a služeb pro usnadnění, které jsou k dispozici v systému Microsoft Windows, obsahuje aplikace Microsoft Outlook Express následující funkce, které usnadňují používání osobám se zdravotním postižením.

Zvukové upozornění na nové zprávy

Můžete zvolit, aby při příjmu nových e-mailových zpráv zaznělo zvukové upozornění.

Proměnná velikost seznamu zpráv a složek

Můžete upravit způsob zobrazení zpráv a jejich seznamů. Zprávy můžete zobrazit v náhledovém okně. Seznam zpráv a náhledové okno může být odděleno vodorovnou nebo svislou příčkou. Můžete také zobrazit pouze seznam zpráv.

Přizpůsobitelné panely nástrojů

Můžete změnit způsob zobrazení textu na panelu nástrojů, velikost ikon nebo můžete změnit panel nástrojů tak, aby obsahoval tlačítka funkcí, které používáte nejčastěji.

Přístup z klávesnice

Všechny funkce aplikace Microsoft Outlook Express jsou přístupné pomocí klávesnice nebo myši. Aplikace Outlook Express podporuje rozložení klávesnice typu Dvorak, v němž jsou nejčastěji psané znaky nedostupnější.


Formátování odstavce

  1. Klepněte kamkoliv do odstavce nebo vyberte text, který chcete formátovat.
  2. Ke změně textu lze použít buď panel nástrojů pro formátování nebo příkazy z nabídky Formát.
    Požadovaná operace | Postup
    Změna odsazení odstavce | Klepněte na tlačítko Zvětšit odsazení či Zmenšit odsazení na panelu formátování.
    Vložení vodorovné čáry | Klepněte na místo, kam chcete čáru umístit, a poté na tlačítko Vložit vodorovnou čáru na panelu formátování.
    Formátování textu v režimu Formátovaný text (HTML) | V nabídce Formát nastavte ukazatel myši na příkaz Styl a poté vyberte jednu z voleb.

Poznámky

  • V případě problémů s formátováním se ujistěte, že je v okně zprávy zapnuto formátování HTML. V nabídce Formát klepněte na příkaz Formátovaný text (HTML). Je-li příkaz vybrán, objeví se vedle něj černá tečka.
  • Pokud použijete formátování HTML a program na čtení pošty nebo diskusních příspěvků na straně příjemce neumí pracovat s jazykem HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML. Příjemce může připojený soubor otevřít v některém webovém prohlížeči a prohlédnout si jej.


Čtení zpráv bez připojení k Internetu

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Obecné najděte pole Pokud můj počítač není v tuto dobu připojen a vyberte volbu Připojit pouze tehdy, neprobíhá-li práce v režimu offline.
  3. Jste-li připojeni k serveru IMAP nebo HTTP, klepněte na název serveru v seznamu složek, ujistěte se, že jsou zaškrtnuty položky, které chcete zobrazit offline, a poté klepněte na volbu Synchronizovat účet.
  4. V nabídce Soubor klepněte na příkaz Pracovat offline.

Poznámka

  • Chcete-li zjistit typ účtu, klepněte na příkaz Účty v nabídce Nástroje. Vyberte svůj poštovní účet a poté klepněte na tlačítko Vlastnosti. Typ účtu se zobrazí na kartě Upřesnit.


Nastavení aplikace Outlook Express tak, aby se zkrátil čas strávený online

Aplikaci Outlook Express lze nastavit tak, aby po provedení příkazu Odeslat a přijmout v nabídce Nástroje došlo k automatickému odpojení. Poté lze číst a psát zprávy v režimu offline bez placení poplatků a obsazení telefonní linky.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Připojení zaškrtněte políčko Zavěsit po přijetí a odeslání.
  3. Jste-li připojeni k serveru IMAP nebo HTTP, klepněte na název serveru v seznamu složek a ujistěte se, že jsou zaškrtnuty položky, které chcete zobrazit offline.

Poznámky

  • Chcete-li se znovu připojit a odeslat nebo přijmout zprávy, klepněte na nabídku Nástroje, přejděte na příkaz Odeslat a přijmout a vyberte příslušnou možnost.
  • Pokud při práci v režimu offline vyberete složku IMAP a v nabídce Soubor není zaškrtnut příkaz Pracovat offline, aplikace Outlook Express se po klepnutí na příkaz Odeslat/Přijmout znovu připojí a již nezavěsí.


Export adresáře

  1. V nabídce Soubor přejděte na příkaz Exportovat a poté klepněte na příkaz Adresář.
  2. Vyberte formát exportu. Pro export adresáře přímo z aplikace Outlook Express vyberte možnost Osobní adresář aplikace Microsoft Exchange. Chcete-li použít soubor s informacemi o adresách oddělených středníky, vyberte volbu Textový soubor.
  3. Klepněte na tlačítko Exportovat.
  4. Vyberte profil, který nejlépe vyhovuje předpokládanému použití exportovaného adresáře a stiskněte tlačítko OK.


Vložení souboru do zprávy

  1. Klepněte na libovolné místo v okně zprávy.
  2. V nabídce Vložit klepněte na příkaz Soubor jako příloha a vyhledejte soubor, který chcete připojit.
  3. Vyberte soubor a klepněte na tlačítko Připojit.

    Soubor se zobrazí v poli Příloha v záhlaví zprávy.

Poznámka

  • Klepnutím na příkaz Text ze souboru v nabídce Vložit lze vložit textový soubor (TXT) do těla zprávy.


Vložení hypertextového odkazu nebo stránky HTML do zprávy

  1. V okně zprávy klepněte na místo, kam chcete vložit hypertextový odkaz nebo text webové stránky.
  2. Hypertextový odkaz vložíte klepnutím na příkaz Hypertextový odkaz v nabídce Vložit. Vyberte typ souboru a poté zadejte umístění nebo adresu propojení.

    Stránku HTML vložíte klepnutím na příkaz Text ze souboru v nabídce Vložit. V poli Soubory typu vyberte možnost Soubory HTML a vyhledejte soubor, který chcete vložit.

Poznámky

  • Pokud není možné z nabídky vybrat příkaz Hypertextový odkaz, ujistěte se, že je klepnutím na příkaz Formátovaný text (HTML) v nabídce Formát zapnuto formátování HTML okna zprávy. Pokud je příkaz vybrán, zobrazí se vedle něj černá tečka.
  • Chcete-li vytvořit hypertextový odkaz z textu zprávy, jednoduše vyberte požadovaný text před vytvořením hypertextového odkazu.


Vložení obrázku do zprávy

  1. Klepněte na místo ve zprávě, kam chcete vložit obrázek.
  2. V nabídce Vložit klepněte na příkaz Obrázek, klepněte na tlačítko Procházet a vyhledejte soubor s obrázkem.
  3. Podle potřeby vložte informace o rozložení a mezerách pro soubor s obrázkem.

Poznámky

  • Pokud není možné z nabídky vybrat příkaz Obrázek, ujistěte se, že je klepnutím na příkaz Formátovaný text (HTML) v nabídce Formát zapnuto formátování HTML okna zprávy. Pokud je příkaz vybrán, zobrazí se vedle něj černá tečka.
  • Nemůže-li příjemce zprávy vložené obrázky zobrazit, klepněte na položku Možnosti v nabídce Nástroje. Klepněte na kartu Odesílání, na tlačítko Nastavení HTML a ujistěte se, že je zaškrtnuto políčko Ve zprávách odesílat obrázky. Poté odešlete zprávu znovu.
  • Chcete-li na pozadí zprávy vložit obrázek, klepněte na nabídku Formát, přejděte na příkaz Pozadí a klepněte na příkaz Obrázek. Po klepnutí na tlačítko Procházet vyhledejte soubor, který chcete použít.


Vložení zvuku do zprávy

  1. Klepněte na libovolné místo v okně zprávy.
  2. V nabídce Formát přejděte na příkaz Pozadí a klepněte na příkaz Zvuk.
  3. Zadejte název vkládaného souboru a počet, kolikrát jej chcete přehrát.


Import adresáře

Kontakty je možné do adresáře importovat z jiných souborů aplikace Adresář (soubory WAB), ale také z adresáře aplikace Netscape Communicator, osobního adresáře aplikace Microsoft Exchange nebo z textového souboru (CSV).

Postup při importování souboru aplikace Adresář

  1. V nabídce Soubor přejděte na příkaz Importovat a poté klepněte na příkaz Adresář.
  2. Vyberte adresář nebo typ souboru, který chcete importovat, a stiskněte tlačítko Otevřít.

Postup při importu adresářů jiných formátů

  1. V nabídce Soubor přejděte na příkaz Importovat a poté klepněte na příkaz Adresář.
  2. Klepněte na typ adresáře nebo souboru, který chcete importovat, a poté klepněte na tlačítko Otevřít.

Není-li požadovaný typ adresáře v seznamu uveden, můžete adresář vyexportovat do textového souboru (CSV) nebo do souboru LDIF (LDAP – formát výměny dat) a poté jej importovat pomocí tohoto formátu.


Import nastavení poštovního účtu

  1. V nabídce Soubor přejděte na příkaz Importovat a klepněte na příkaz Nastavení poštovního účtu.
  2. Vyberte e-mailového klienta, kterého chcete importovat, a klepněte na tlačítko Další.
  3. Zobrazí se nastavení poštovního účtu. Chcete-li tato nastavení přijmout, vyberte možnost Přijmout nastavení a klepněte na tlačítko Další. Pokračujte krokem 5.
  4. Chcete-li některé nastavení změnit, vyberte možnost Změnit nastavení a klepněte na tlačítko Další. Jednotlivými kroky nastavení poštovního účtu vás provede Průvodce připojením k Internetu. Proveďte požadované změny a klepněte na tlačítko Další.
  5. Na stránce Dokončení klepněte na tlačítko Dokončit.
  6. Informace o účtu zobrazíte klepnutím na příkaz Účty v nabídce Nástroje.


Import nastavení diskusního účtu

  1. V nabídce Soubor přejděte na příkaz Importovat a klepněte na příkaz Nastavení poštovního účtu.
  2. Vyberte diskusní účet, který chcete importovat, a klepněte na tlačítko Další.
  3. Zobrazí se nastavení diskusního účtu. Chcete-li tato nastavení přijmout, vyberte možnost Přijmout nastavení a klepněte na tlačítko Další. Pokračujte krokem 5.
  4. Chcete-li některé nastavení změnit, vyberte možnost Změnit nastavení a klepněte na tlačítko Další. Jednotlivými kroky nastavení diskusního účtu vás provede Průvodce připojením k Internetu. Proveďte požadované změny a klepněte na tlačítko Další.
  5. Na stránce Dokončení klepněte na tlačítko Dokončit.
  6. Informace o účtu zobrazíte klepnutím na příkaz Účty v nabídce Nástroje.


Kontaktování poskytovatele služeb Internetu

Při problémech, které nelze vyřešit pomocí Poradce při potížích s aplikací Outlook Express, může být nezbytné kontaktovat poskytovatele služeb Internetu nebo správce lokální sítě. Nastavení připojení nebo informace o účtu dodané poskytovatelem nebo správcem sítě mohou být nesprávné, nebo servery či software na straně poskytovatele mohou pracovat chybně.

Před kontaktováním poskytovatele je vhodné vytvořit protokol příkazů vyměněných při komunikaci s poštovními servery. Takový protokol může usnadnit detekci a řešení problému.

Postup při vytvoření protokolu:

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. V sekci Odstraňování problémů na kartě Údržba vyberte typ serveru, pro který chcete protokol vytvořit.

Poznámky

  • Soubory s protokolem mohou být velmi rozsáhlé. Jakmile je problém odstraněn, zrušte jejich generování výše uvedeným postupem.
  • Soubory protokolu jsou pojmenovány podle typu serveru a mají příponu LOG (například pop3.log, smtp.log).


Doplňkové informace o zabezpečení

Aplikace Outlook Express je kompatibilní se specifikací S/MIME verze 2 a 3. Podporuje následující šifrovací algoritmy: RC2 (40bitová a 128bitová verze), DES (56bitová verze) a 3DES (168bitová verze). Pomocí aplikace Outlook Express lze dešifrovat e-maily, zašifrované 64bitovou verzí algoritmu RC2, avšak nelze pomocí tohoto algoritmu odeslat zprávy.

Aplikace Outlook Express může použít při podepisování zpráv pouze transformační algoritmus SHA-1. Bitová délka soukromého klíče závisí na certifikačním úřadu, který jej přiděluje, a na procesu generování klíčů.

Soukromé klíče jsou uloženy ve vašem počítači, a jsou proto jen tak bezpečné, jak bezpečný je tento počítač. Soukromé klíče instalované šifrovacím systémem společnosti Microsoft nebudou předány certifikačnímu úřadu, který vydává digitální ID. Tyto klíče nejsou předmětem smlouvy s žádnou vládní agenturou.


Změna důvěryhodnosti digitálního ID

Jakmile přidáte digitální ID subjektu do svého Adresáře, bude k němu přiřazen stav důvěryhodnosti. Důvěryhodnost indikuje, do jaké míry důvěřujete jednotlivci, skupině nebo společnosti, jimž je certifikát vydán. Výchozí stav v aplikaci Outlook Express je Zdědit důvěryhodnost po vystaviteli, což znamená, že digitální ID je důvěryhodné, neboť je důvěryhodný subjekt, který je vydal (například certifikační úřad).

Některá digitální ID však nepocházejí od certifikačních úřadů. Pokud je digitální ID vytvořeno jednotlivci, nemusí být automaticky důvěryhodné. Pokud vás vlastník digitálního ID varuje, že má podezření, že se někdo pokoušel soukromý klíč digitálního ID zfalšovat, můžete změnit důvěryhodnost na Výslovně nedůvěryhodný.

  1. V adresáři poklepejte na jméno kontaktní osoby.
  2. Klepněte na kartu Digitální ID, vyberte digitální ID, jehož důvěryhodnost chcete změnit, a klepněte na tlačítko Vlastnosti.
  3. Klepněte na kartu Důvěryhodnost a v sekci Upravit důvěryhodnost vyberte požadovanou volbu.
    • Pokud chcete, aby důvěryhodnost daného ID byla stejná jako důvěryhodnost přidružená k osobě, jež ID vydala, klepněte na volbu Dědit důvěryhodnost odesílatele.
    • Pokud chcete důvěřovat danému digitálnímu ID bez ohledu na důvěryhodnost jeho vydavatele, klepněte na volbu Výslovně důvěřovat tomuto certifikátu.
    • Pokud nedůvěřujete tomuto typu digitálního ID nebo osobě či společnosti, jež jsou k němu přidruženy, klepněte na volbu Výslovně nedůvěřovat tomuto certifikátu. Použití této volby je vhodnější než odebrání certifikátu, neboť budete varování, že e-mail obsahuje nedůvěryhodný certifikát.


Získání digitálního ID a jeho přidání k e-mailovému účtu

Chcete-li odesílat digitálně podepsané zprávy, musíte nejprve získat digitální ID. Aplikace Outlook Express automaticky přidá digitální ID k e-mialovému účtu při prvním odeslání digitálně podepsané zprávy.

  1. Získejte digitální ID od certifikačního úřadu.

    Přejděte na webový server Microsoft Outlook Express Digital ID, kde naleznete odkazy na certifikační úřady.

  2. V okně nové zprávy klepněte v nabídce Nástroje na příkaz Digitálně podepsat.
  3. Napište a odešlete svoji zprávu.

Při odesílání zprávy vyhledá aplikace Outlook Express na počítači platné digitální ID se stejnou e-mailovou adresou a přidá je k vašemu e-mailovému účtu. Pokud najde více platných digitálních ID, musíte vybrat, které z nich má být přidáno k vašemu e-mailovému účtu.

Poznámky

  • Chcete-li používat digitální ID, musí e-mailová adresa vašeho digitálního ID souhlasit s adresou vašeho e-mailového účtu. Pokud máte několik e-mailových účtů, budete potřebovat samostatné digitální ID pro každý účet, ze kterého chcete odesílat zabezpečené e-maily.
  • Pokud jste pro odpovědi nastavili jinou adresu (na kartě Obecné v dialogovém okně s vlastnostmi vašeho účtu), nebudou příjemci zprávy moci použít vaše ID pro šifrované odpovědi. Při odesílání zabezpečených zpráv musí být adresa pro odpovědi stejná jako účet, z něhož zabezpečenou zprávu odesíláte.


Změna umístění úložiště zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti, poté klepněte na kartu Údržba a na této kartě klepněte na tlačítko Složka úložiště.
  2. Klepněte na tlačítko Změnit a vyberte novou složku pro umístění úložiště zpráv.


Čtení poštovních zpráv IMAP a HTTP a vytvoření odpovědí

  1. V seznamu Složky klepněte na složku, kterou chcete číst.
  2. V seznamu zpráv klepněte na zprávu, kterou chcete zobrazit v náhledovém okně, nebo zprávu poklepáním otevřete ve vlastním okně.
  3. V okně zprávy klepněte na tlačítko Odpovědět, Odpovědět všem nebo Předat dál a vytvořte odpověď na zprávu. Jakmile je odpověď hotova, klepněte na tlačítko Odeslat.

Poznámka

  • Pokud při čtení zprávy obdržíte oznámení o chybě, může to být způsobeno tím, že zpráva nebyla stažena. Jste-li v režimu online, stáhne aplikace Outlook Express zprávu automaticky.


Zobrazení a skrytí složek IMAP

Při první synchronizaci vašeho účtu IMAP budou staženy všechny zprávy ze všech vašich složek, pokud některé z nich neskryjete nebo nezměníte nastavení pro jejich synchronizaci, například z hodnoty Všechny zprávy na hodnotu Pouze záhlaví.

  1. V režimu online klepněte v seznamu Složky na server IMAP.

    V hlavním okně se zobrazí vaše e-mailové složky.

  2. Klepněte na položku Složky serveru IMAP.
  3. Chcete-li zamezit stažení obsahu některé složky, vyberte ji v dialogovém okně Zobrazit či skrýt složky IMAP a klepněte na možnost Skrýt. Chcete-li složku zobrazit a stáhnout její obsah, klepněte na možnost Zobrazit.

    Při synchronizaci účtu budou staženy pouze zobrazené složky.

Poznámka

  • Chcete-li určit, zda mají být stažena pouze záhlaví zpráv, všechny zprávy nebo pouze nové zprávy, změňte nastavení synchronizace.


Určení, co má být staženo

Změnou nastavení synchronizace pro složky serveru IMAP, serveru HTTP nebo serveru diskusní skupiny můžete zpřístupnit pro zobrazení v režimu offline všechny zprávy, pouze jejich záhlaví nebo pouze nové zprávy.

  1. V seznamu Složky vyberte server IMAP, server HTTP nebo diskusní server.
  2. V hlavním okně vyberte jednu nebo více složek či diskusních skupin.
  3. Klepněte na tlačítko Nastavení a poté klepnutím změňte nastavení na požadovanou volbu:
    • Všechny zprávy
    • Pouze nové zprávy
    • Pouze záhlaví

    Pokud nechcete, aby byly stahovány zprávy z určité složky nebo diskusní skupiny, klepněte na volbu Nesynchronizovat.


Použití kontroly odvolání

Pokud je zapnuta kontrola odvolání, jsou při otevření přijatých zabezpečených zpráv ověřena digitální ID (pracujete-li v režimu online). Certifikačnímu úřadu je automaticky odeslána zpráva s požadavkem na zjištění informací o digitálním ID použitém ve zprávě.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Zabezpečení klepněte na tlačítko Upřesnit.
  3. Chcete-li nastavit kontrolu digitálně podepsaných zpráv, klepněte na volbu Pouze při práci v režimu online. Tuto funkci lze použít pouze v případě, že již v režimu online pracujete.


Vytvoření zón zabezpečení

Zóny zabezpečení v aplikaci Outlook Express umožňují rozhodnout se, zda je možné z e-mailových zpráv HTML spustit jejich aktivní obsah, například ovládací prvky ActiveX nebo skripty. Můžete si vybrat střední úroveň zabezpečení, která umožňuje spuštění většiny aktivních prvků, nebo můžete zvolit vyšší úroveň zabezpečení.

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Zabezpečení.
  2. V části Zóny zabezpečení vyberte zónu zabezpečení aplikace Internet Explorer, kterou chcete použít:
    • Pro standardní použití klepněte na přepínač Zóna sítě Internet. Toto nastavení používá většina uživatelů aplikace Outlook Express.
    • Chcete-li vytvořit lépe zabezpečené prostředí, klepněte na přepínač Zóna serverů s omezeným přístupem.

Poznámka

  • Úroveň zabezpečení jednotlivých zón můžete upravit v aplikaci Internet Explorer. Nastavení zabezpečení, které použijete v aplikaci Internet Explorer, platí také pro aplikaci Outlook Express. Přejděte do aplikace Internet Explorer, klepněte v nabídce Nástroje na položku Možnosti sítě Internet a na kartě Zabezpečení upravte nastavení.


Použití aplikace Outlook Express k dokončení e-mailové adresy

  1. V okně nové zprávy zadejte do pole Komu část jména nebo adresy.
  2. V nabídce Nástroje klepněte na příkaz Kontrola jmen.

Poznámka

  • Chcete-li nastavit aplikaci Outlook Express tak, aby byla kontrola jmen prováděna automaticky, klepněte v nabídce Nástroje na příkaz Možnosti a poté klepněte na kartu Odesílání. Vyberte volbu Automaticky dokončovat e-mailovou adresu při psaní zprávy.


Odeslání digitálně podepsané nebo šifrované zprávy

Digitálně podepsaný e-mail umožňuje příjemci pošty ověřit vaši totožnost. Šifrování e-mailové zprávy znemožňuje ostatním uživatelům číst zprávu během přenosu.

  • Napište zprávu.
  • Chcete-li zprávu digitálně podepsat, klepněte v nabídce Nástroje na příkaz Digitálně podepsat.
  • Chcete-li zprávu zašifrovat, klepněte v nabídce Nástroje na příkaz Šifrovat.

    Poznámka

    • Pokud chcete zprávu digitálně podepsat nebo šifrovat, musíte mít digitální ID. Pokud je nemáte, aplikace Outlook Express se vás zeptá, zda je chcete získat.


Nastavení aplikace Outlook Express pro použití více certifikátů

Aplikaci Outlook Express můžete nastavit tak, aby používala jeden certifikát při odesílání digitálně podepsaných zpráv a jiný při odesílání šifrovaných zpráv. Před tím ovšem musíte získat alespoň jeden certifikát.

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. Vyberte účet, pro který chcete certifikát použít, a klepněte na tlačítko Vlastnosti.
  3. Na kartě Zabezpečení klepněte na tlačítko Vybrat u typu certifikátu, který chcete použít.


Exportování zpráv do aplikací Microsoft Outlook a Microsoft Exchange

  1. V nabídce Soubor přejděte na příkaz Exportovat a poté klepněte na příkaz Zprávy.
  2. V dialogovém okně Zvolit profil vyberte název profilu, který nejlépe odpovídá programu společnosti Microsoft, do kterého exportujete.
  3. Chcete-li exportovat všechny zprávy, klepněte na volbu Všechny složky.
  4. Chcete-li exportovat zprávy z jedné nebo několika složek, klepněte na volbu Vybrané složky. Potom vyberte složky, které chcete exportovat.


Import zpráv z jiných poštovních aplikací

S použitím průvodce importem do aplikace Outlook Express můžete snadno importovat zprávy z mnoha oblíbených e-mailových programů, například z programu Netscape Communicator nebo Eudora, stejně jako z programů Microsoft Exchange a Microsoft Outlook.

  1. V nabídce Soubor přejděte na příkaz Importovat a klepněte na příkaz Zprávy.
  2. Vyberte e-mailový program, ze kterého chcete importovat zprávy, a poté klepněte na tlačítko Další.
  3. Ověřte umístění zpráv a klepněte na tlačítko Další.
  4. Chcete-li importovat všechny zprávy, vyberte možnost Všechny složky a poté klepněte na tlačítko Další. Chcete-li importovat zprávy z jedné nebo několika složek, vyberte možnost Vybrané složky.
  5. Klepněte na tlačítko Dokončit.

Poznámka

  • Pokud si nejste jisti, ze kterého e-mailového programu a z jaké verze programu budete zprávy importovat, spusťte daný program. V nabídce Nápověda vyberte příkaz O aplikaci a přečtěte si zobrazené informace.


Úpravy panelu nástrojů

  1. Jestliže je aktivní hlavní okno, klepněte v nabídce Zobrazit na příkaz Rozložení a poté klepněte na tlačítko Upravit panel nástrojů.

    Jestliže je aktivní okno zprávy, klepněte v nabídce Zobrazit na příkaz Panel nástrojů a poté klepněte na příkaz Vlastní nastavení.

  2. Chcete-li upravit text na panelu nástrojů, vyberte požadovanou položku ze seznamu Možnosti textu.
  3. Chcete-li změnit velikost ikon, vyberte požadovanou položku ze seznamu Možnosti ikon.
  4. Chcete-li přidat nebo odebrat tlačítka, klepněte na název tlačítka v seznamu Tlačítka k dispozici a poté klepněte na tlačítko Přidat nebo Odebrat.

    Chcete-li změnit pořadí, ve kterém se tlačítka zobrazí, klepněte na tlačítko v seznamu Tlačítka panelu nástrojů a poté klepněte na tlačítko Nahoru nebo Dolů.


Vyhledání poštovních zpráv ve složkách

  1. V nabídce Úpravy přejděte na příkaz Najít a klepněte na příkaz Zpráva.
  2. Zadejte kritéria vyhledávání.

Poznámky

  • Aplikace Outlook Express prohledá ve výchozím nastavení aktuálně vybranou složku. Chcete-li prohledat jinou složku, klepněte na tlačítko Procházet a vyberte složku, kterou chcete prohledat.
  • Zprávy je možné hledat také změnou řazení sloupců (například klepnutím na záhlaví Předmět, Od nebo Odesláno). Klepnutím na záhlaví sloupce seřadíte zprávy podle údajů v tomto sloupci. Klepnete-li například na sloupec Od, seřadí se zprávy abecedně podle jména odesílatele.


Nastavení příznaku e-mailové zprávy nebo diskusního příspěvku

Doručenou zprávu můžete opatřit příznakem, který vám pomůže při orientaci v seznamu zpráv.

  • V hlavním okně klepněte u požadované zprávy do sloupce s příznakem.

    - nebo -

  • V hlavním okně vyberte požadovanou zprávu a poté klepněte na příkaz Přidat zprávě příznak v nabídce Zpráva.

Poznámky

  • Klepnutím na ikonu příznaku v záhlaví sloupce s příznaky můžete zprávy s nastaveným příznakem seřadit a seskupit.
  • Klepnutím na ikonu příznaku můžete zprávě příznak odebrat.
  • Můžete definovat pravidlo, které určitým zprávám nastaví příznak při jejich doručení.


Změna písma, stylu a velikosti textu

Vzhled textu můžete změnit pro všechny zprávy nebo pouze u vybraného textu zprávy.

Postup při změně stylu textu pro všechny zprávy

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Psaní klepněte na tlačítko Nastavení písem.

Postup při formátování textu v jednotlivých zprávách

  1. Vyberte text, který chcete formátovat.

    (Chcete-li změnit písmo v celé zprávě, klepněte v nabídce Úpravy na příkaz Vybrat vše.)

  2. Na panelu nástrojů pro formátování klepněte na tlačítka pro požadované volby.

Poznámky

  • V případě problémů s formátováním se ujistěte, že je zapnuto formátování HTML. V okně nové zprávy klepněte v nabídce Formát na příkaz Formátovaný text (HTML). Je-li příkaz vybrán, objeví se vedle něj černá tečka.
  • Pokud použijete formátování HTML a program na čtení pošty nebo diskusních příspěvků na straně příjemce neumí pracovat s jazykem HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML. Příjemce může připojený soubor otevřít v některém webovém prohlížeči a prohlédnout si jej.


Ignorování konverzace

V případě e-mailových zpráv i v případě diskusních skupin můžete ignorovat nebo dokonce skrýt konverzaci, která vás nezajímá. Konverzace je termín označující původní zprávu a všechny odpovědi na ni.

  1. Ve složce Doručená pošta nebo v seznamu diskusních příspěvků vyberte konverzaci, kterou chcete ignorovat.
  2. V nabídce Zpráva klepněte na příkaz Ignorovat konverzaci.

    Jestliže je v seznamu zpráv zapnutý sloupec Sledovat/Přeskakovat, objeví se vedle všech zpráv ignorované konverzace ikona ignorování Ikona Přeskakovat.

Poznámky

  • Chcete-li skrýt ignorované zprávy, aby nezaplňovaly seznamy zpráv, přejděte v nabídce Zobrazit na příkaz Aktuální zobrazení a poté klepněte na položku Skrýt přečtené a ignorované zprávy.

    Po klepnutí na příkaz Skrýt přečtené a ignorované zprávy budou skryty zprávy, které jste již přečetli, ignorované zprávy a zprávy, které jsou přečtené i ignorované.

  • Pokud chcete skrýt ignorované zprávy a současně zachovat zobrazení přečtených zpráv, klepněte podle výše uvedených pokynů na příkaz Skrýt přečtené a ignorované zprávy, klepněte na nabídku Zobrazit, přejděte na příkaz Aktuální zobrazení a poté vyberte příkaz Definovat zobrazení. V dialogovém okně Definovat zobrazení klepněte na tlačítko Nové. V poli 1 v okně Editor zobrazení zaškrtněte políčko Kde zpráva byla přečtena. V poli 2 klepněte na možnost Zobrazit/Skrýt a klepněte na přepínač Zobrazit zprávy. V poli 3 zadejte název zobrazení a klepněte na tlačítko OK.


Vytvoření číslovaného seznamu nebo seznamu s odrážkami

  1. Klepněte na místo ve zprávě, na kterém má seznam začínat.
  2. V nabídce Formát přejděte na příkaz Styl a klepněte na příkaz Číslovaný seznam nebo Seznam s odrážkami.
  3. Zadejte první položku seznamu. Jakmile stisknete klávesu ENTER, objeví se na dalším řádku nová položka seznamu.
  4. Chcete-li seznam ukončit, stiskněte klávesu ENTER dvakrát.

Poznámky

  • V případě problémů s formátováním se ujistěte, že je zapnuto formátování HTML. V okně nové zprávy klepněte v nabídce Formát na příkaz Formátovaný text (HTML). Je-li příkaz vybrán, objeví se vedle něj černá tečka.
  • Pokud použijete formátování HTML a program na čtení pošty nebo diskusních příspěvků na straně příjemce neumí pracovat s jazykem HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML. Příjemce může připojený soubor otevřít v některém webovém prohlížeči a prohlédnout si jej.
  • Názvy stylů v nabídce Formát odpovídají standardním značkám stylu jazyka HTML. Seznam adresářů lze vytvořit například pomocí značky DIR a seznam nabídek použitím značky MENU. Další informace najdete v referenční příručce k jazyku HTML.


Zvukové upozornění na nové zprávy

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Obecné zaškrtněte políčko Upozornit zvukem na příchod nové zprávy.


Čtení a odesílání mezinárodních zpráv

Aplikace Outlook Express obvykle zobrazuje zprávy v jazyce, ve kterém byly odeslány. Některé zprávy, zejména zprávy diskusních skupin, však často neobsahují v záhlaví souboru dostatek informací (nebo obsahují nesprávné informace), aby bylo možné zobrazit je ve správném jazyce.

Postup při změně kódování jazyka pro aktuální zprávu

  • V okně zprávy klepněte na nabídku Zobrazit, přejděte na příkaz Kódování a klepněte na kódování jazyka, které chcete použít. (Musíte mít instalovánu podporu pro daný jazyk. Můžete ji získat na webové stránce produktu Internet Explorer v části International.)

Pokud není v záhlaví zprávy určeno kódování jazyka zpráv, zobrazí aplikace Outlook Express zprávu ve výchozím kódování.

Postup při nastavení výchozího kódování pro čtení zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté na kartě Čtení klepněte na volbu Písma.
  2. V horním poli okna vyberte požadovaný jazyk a klepněte na tlačítko Nastavit jako výchozí.

Odesílání mezinárodních zpráv

Když odpovídáte na zprávu, je odesílána ve stejném kódování jazyka, jako zpráva původní. Pokud změníte kódování jazyka v odpovědi, nemusí se původní znaky zobrazit správně, pokud zprávu neodešlete ve formátu HTML (a neumí-li program pro čtení pošty na straně příjemce pracovat s formátem HTML). Zprávu můžete odeslat také ve znakové sadě Unicode. Ne všechny programy pro čtení pošty a diskusních příspěvků jsou však schopny pracovat se zprávami v kódování Unicode.

Postup při použití jiného kódování při odesílání jednotlivých zpráv

  • V okně zprávy přejděte v nabídce Formát na příkaz Kódování a klepněte na kódování jazyka, které chcete použít.

Při odesílání nových zpráv se používá výchozí nastavení kódování.

Postup při nastavení výchozího kódování pro odesílání zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Odesílání klepněte na tlačítko Mezinárodní nastavení a vyberte požadované výchozí kódování.


Potvrzení o přečtení vašich zpráv

V aplikaci Outlook Express je možné nastavit zobrazení potvrzení o přečtení vašich zpráv. Oznámení je odesláno ve chvíli, kdy příjemce vaši zprávu zobrazí. To je výhodné zejména v případech, kdy odesíláte zprávu, jejíž včasné doručení je velmi důležité, nebo v případech, kdy se chcete ujistit, že zpráva byla příjemci skutečně doručena.

Zobrazení potvrzení o přečtení u jednotlivých zpráv

  • V okně nové zprávy klepněte v nabídce Nástroje na příkaz Požadovat potvrzení o přečtení.

Zobrazení potvrzení o přečtení u všech zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Potvrzení zaškrtněte políčko Požadovat potvrzení o přečtení pro všechny odesílané zprávy.

Poznámka

  • Příjemci zpráv mohou odeslání oznámení o přečtení zakázat, a to i v případě, že je oznámení vyžadováno odesílatelem. Pokud nechcete, aby vám byla zasílána potvrzení o přečtení, klepněte v nabídce Nástroje na příkaz Možnosti. Na kartě Potvrzení zaškrtněte políčko Odesílání potvrzení o přečtení.


Doplnění podpisu do odesílaných zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Podpisy.
  2. Chcete-li vytvořit podpis, klepněte na tlačítko Nový a zadejte text do pole Úpravy podpisu nebo klepněte na přepínač Soubor a vyhledejte textový soubor nebo soubor ve formátu HTML, který chcete použít.
  3. Zaškrtněte políčko Přidávat podpisy ke všem odesílaným zprávám.

Poznámky

  • Chcete-li používat různé podpisy pro různé účty, vyberte v rámečku Podpisy podpis, klepněte na tlačítko Upřesnit a vyberte účet, se kterým chcete vybraný podpis používat.
  • Chcete-li používat podpis pouze pro jednotlivé zprávy, musí být zaškrtnutí políčka Přidávat podpisy ke všem odesílaným zprávám zrušeno. Při sestavování zprávy klepněte na nabídku Vložit, přejděte na příkaz Podpis a klepněte na požadovaný podpis.


Vložení vizitky do všech zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Psaní.
  2. V rámečku Vizitky zaškrtněte políčko Pošta nebo Příspěvky a vyberte vizitku z rozevíracího seznamu.
  3. Chcete-li vložit svoji vizitku, musíte v adresáři nejprve vytvořit položku pro sebe samého.

Poznámky

  • Do adresáře můžete vložit vizitku libovolného kontaktu.
  • Chcete-li změnit informace uvedené na vizitce, klepněte na tlačítko Upravit.
  • Chcete-li přidat vizitku nebo podpis do určité zprávy, klepněte v okně zprávy na nabídku Vložit a poté klepněte na příkaz Podpis nebo Vizitka.


Vytvoření šablony pro odesílané zprávy

Při vytváření nového vzhledu svých e-mailových zpráv a diskusních příspěvků můžete použít průvodce šablonami.

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Psaní.
  2. V sekci Šablony zpráv klepněte na tlačítko Vytvořit novou.

Poznámky

  • Chcete-li použít šablonu, kterou jste viděli ve zprávě od někoho jiného, vyberte tuto zprávu a v nabídce Soubor klepněte na příkaz Uložit jako šablonu.
  • Soubor šablony je soubor ve formátu HTML, který může být upraven v aplikaci Outlook Express. V okně nové zprávy klepněte na nabídku Zobrazit, klepněte na příkaz Úpravy zdroje a na kartě Zdroj proveďte požadované změny.
  • Při vytváření nové šablony se snažte, aby velikost souboru nepřesahovala 10 kB. Při použití obrázků a jiných objektů by byl soubor příliš velký a nebylo by snadné jej stáhnout. (Velikost šablony zjistíte ve složce Stationery, kterou najdete v cestě \Program Files\Common Files\Microsoft Shared\Stationery.)


Použití formátování HTML

Pokud při vytváření zpráv používáte formátování HTML, lze toto formátování číst pouze v e-mailových aplikacích, které podporují jazyk HTML. Jestliže program pro čtení pošty nebo příspěvků na straně příjemce neumí číst jazyk HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML.

Použití formátování HTML pro všechny odesílané zprávy

  1. V hlavním okně klepněte v nabídce Nástroje na příkaz Možnosti a potom na kartu Odesílání.
  2. Ve skupinovém rámečku Formát odesílání pošty nebo Formát odesílání diskusních příspěvků klepněte na přepínač HTML.

Použití formátování HTML pro konkrétní zprávy

  • V okně e-mailové zprávy ověřte klepnutím na nabídku Formát, zda je zapnuto formátování HTML. Pokud je formátování HTML zapnuté, zobrazí se vedle příkazu Formátovaný text (HTML) černá tečka.

Poznámky

  • Chcete-li upravit zdrojové značky jazyka HTML, musí být u příkazu Úpravy zdroje v nabídce Zobrazit zobrazeno zaškrtnutí. Poté klepněte na kartu Zdroj a začněte s úpravami.
  • Chcete-li nastavit aplikaci Outlook Express tak, aby vaše odpovědi na zprávy byly odesílány ve formátu, který je čitelný v programu uživatele, který e-mailovou zprávu nebo příspěvek vytvořil, klepněte v hlavním okně na nabídku Nástroje, na příkaz Možnosti a potom na kartu Odesílání. Zaškrtněte políčko Odpovídat na zprávy ve formátu, v němž byly odeslány.


Vytvoření a použití vlastních zobrazení

V aplikaci Outlook Express můžete zobrazení zpráv přizpůsobit přesně svým potřebám.

  1. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na příkaz Definovat zobrazení.
  2. Klepněte na tlačítko Nové.
  3. Vyberte jednu nebo několik podmínek pro zobrazení, které vytváříte.
    (V rámečku Popis zobrazení se během jeho vytváření zobrazuje popis. Přidáním nebo odstraněním podmínek vytvořte zobrazení přesně odpovídající vašim potřebám.)
  4. Klepnutím na podtržené slovo v poli Popis zobrazení vyberete volbu nebo zadáte hodnotu.
  5. Klepnutím na volbu Zobrazit/Skrýt můžete rozhodnout, zda chcete zprávy vyhovující podmínkám zobrazení zobrazit nebo skrýt.

Poznámka

  • Pokud vytvoříte zobrazení, při kterém budou zprávy neúmyslně skrývány, můžete zprávy opětovně zobrazit změnou nastavení volby Zobrazit/Skrýt.


Použití zobrazení ke čtení zpráv

Aplikace Outlook Express poskytuje výchozí zobrazení, které lze použít bez nutnosti vytvářet vlastní zobrazení.

V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na jednu z následujících voleb:

  • Zobrazit všechny zprávy.
    V tomto zobrazení jsou viditelné všechny zprávy ve složce, nové i staré, přečtené i nepřečtené.
  • Skrýt přečtené zprávy.
    V tomto zobrazení jsou skryty všechny zprávy, které jste přečetli, a zobrazeny všechny dosud nepřečtené zprávy.
  • Zobrazit stažené zprávy (použitelné pouze se serverem IMAP a diskusními skupinami).
    V tomto zobrazení jsou vidět zprávy, které byly právě staženy ze serveru.
  • Zobrazit odpovědi na mé zprávy (použitelné pouze s diskusními skupinami).
    V tomto pohledu jsou vidět pouze odpovědi na zprávy, které jste vystavili v diskusní skupině.
  • Skrýt přečtené a ignorované zprávy.
    V tomto pohledu jsou skryty zprávy, které jste přečetli nebo pro které jste použili příkaz Ignorovat konverzaci.

Můžete se také rozhodnout uspořádat zprávy ve složce Doručená pošta podle předmětu. To lze provést klepnutím na příkaz Seskupit zprávy podle konverzace v nabídce Aktuální zobrazení.

Poznámka

  • Zobrazení zvolené pro daný typ pošty nebo diskusní skupiny je platné tak dlouho, dokud je nezměníte.


Automatické digitální podepisování nebo šifrování zpráv

  1. V hlavním okně klepněte v nabídce Nástroje na příkaz Možnosti.
  2. Klepněte na kartu Zabezpečení a ve skupinovém rámečku Zabezpečená zaškrtněte příslušná políčka.


Prodlužte časové limity serveru

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. Vyberte účet a klepněte na tlačítko Vlastnosti.
  3. Na kartě Upřesnit přetáhněte posuvník v rámečku Časový limit serveru doprava.

Byl problém vyřešen?

Ano. Zavřete poradce při potížích.

Ne, je nutné vyzkoušet jiné způsoby řešení problému.


Zkontrolujte nastavení e-mailového účtu

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. Vyberte svůj e-mailový účet a poté klepněte na tlačítko Vlastnosti.
  3. Zkontrolujte, zda nastavení na kartách Servery, Připojení a Upřesnit odpovídají informacím od poskytovatele služeb Internetu.

    Pokud tato nastavení informacím od poskytovatele služeb Internetu odpovídají, obraťte se na svého poskytovatele a ověřte, zda používáte správné informace a zda servery poskytovatele fungují správně. Ověřte také, že server poskytovatele připojení podporuje protokoly PPP, SMTP a POP3 nebo IMAP.

Byl problém vyřešen?

Ano. Zavřete poradce při potížích.

Ne, je nutné se obrátit na poskytovatele služeb Internetu.


Zkontrolujte připojení k poskytovateli služeb Internetu

Podle konkrétní situace zkuste provést tyto postupy:

  • Dříve než se pokusíte zobrazit nebo stáhnout zprávy, připojte se ke svému poskytovateli služeb Internetu.
  • Jestliže používáte modem, zkontrolujte nastavení připojení. Kontrola nastavení:
    • V systému Windows 98 poklepejte na ploše na ikonu Tento počítač, potom na ikonu Telefonické připojení sítě a nakonec poklepejte na ikonu poskytovatele služeb Internetu.
    • V systému Windows 2000 nebo Windows Millennium Edition, klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na ikonu Síťová a telefonická připojení nebo Telefonické připojení sítě.
    • Pokud používáte systém Windows XP, klepněte na tlačítko Start, na příkaz Ovládací panely, na odkaz Připojení k síti a Internetu, na odkaz Možnosti sítě Internet a potom na kartu Připojení.

    Připojujete-li se prostřednictvím místní sítě (LAN) nebo serveru proxy, kontaktujte svého správce sítě.

  • Informace o telefonickém připojení k síti najdete v nápovědě k systému Windows v části týkající se telefonického připojení k síti.
  • Jestliže se domníváte, že modem nefunguje správně, vyhledejte v nápovědě k systému Windows informace o modemech.

Byl problém vyřešen?

Ano. Zavřete poradce při potížích.

Ne, je nutné vyzkoušet jiné způsoby řešení problému.

Ne, je nutné se obrátit na poskytovatele služeb Internetu.


Konfigurace cesty k poštovní přihrádce na serveru IMAP

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. V seznamu účtů vyberte server IMAP.
  3. Klepněte na tlačítko Vlastnosti a poté klepněte na kartu IMAP.
  4. Do pole Cesta ke kořenové složce zadejte cestu.

    Cesta ke kořenové složce identifikuje poštovní schránku, která obsahuje vaše složky na serveru. Neukončujte cestu ke kořenové složce lomítkem. Například ~jmenouzi/Posta je platný název cesty ke kořenové složce, ale ~jmenouzi/Posta/ není. Pokud si nejste jisti, ponechte toto pole prázdné.

Poznámka

  • Pokud je server IMAP typu Cyrus, musí být uživatelské složky obsaženy ve složce Doručená pošta. Pokud je váš server IMAP založen na systému UNIX, je vaše pošta obvykle ukládána do vlastního adresáře ve vašem uživatelském domovském adresáři, například: ~username/Mail.


Ukládání zpráv na poštovních serverech

Ukládání zpráv na serveru je výhodné v případě, že potřebujete číst poštu z různých počítačů. Když se přihlásíte ke svému účtu z jiného počítače, aplikace Outlook Express stáhne poštu v souladu s nastavenými volbami. Možnost ukládání zpráv na serveru platí pro servery POP3. Pokud používáte poštu HTTP nebo IMAP, budou zprávy vždy uchovávány na serveru.

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. Klepněte na poštovní účet a poté klepněte na tlačítko Vlastnosti.
  3. Klepněte na kartu Upřesnit a zaškrtněte políčko Zachovat na serveru kopii zprávy.


Změna nastavení aktuální identity

  1. V nabídce Soubor přejděte na příkaz Identity a klepněte na příkaz Správa identit.
  2. Proveďte změnu nastavení.
    • Chcete-li změnit název identity nebo heslo, vyberte příslušnou identitu a klepněte na tlačítko Vlastnosti.
    • Chcete-li změnit identitu, která je otevřena při spuštění, vyberte identitu ze seznamu. (Není-li políčko zaškrtnuto, budete při každém spuštění programu pracujícího s identitami dotázáni na identitu, která má být otevřena.)
    • Chcete-li změnit identitu, kterou mají používat všechny programy (pracující s identitami nebo jiné) při provádění automatických operací, vyberte identitu z dolního rozbalovacího seznamu.


Odstranění identity

  1. V nabídce Soubor přejděte na příkaz Identity a klepněte na příkaz Správa identit.
  2. Vyberte uživatele a klepněte na tlačítko Odebrat.

Poznámky

  • Nelze odstranit aktuální identitu.
  • Odstraníte-li identitu, budou odstraněna i související nastavení, ale data odstraněna nebudou.


Přepnutí na jinou identitu

  1. V nabídce Soubor klepněte na příkaz Přepnout identitu.
  2. Vyberte uživatele, jehož identitu chcete přepnout.


Přidání nové identity

Vytvoření nové identity

  1. V nabídce Soubor přejděte na příkaz Identity a klepněte na příkaz Přidat novou identitu.
  2. Zadejte jméno nového uživatele.
  3. Chcete-li do této nové identity zahrnout heslo, zaškrtněte políčko Požadovat heslo a zadejte heslo.

    Aplikace Outlook Express zobrazí dotaz, zda se chcete přihlásit jako nový uživatel. Pokud odpovíte kladně, budete vyzváni, abyste zadali informace o svém připojení k Internetu. Pokud odpovíte záporně, zůstane připojen aktuální uživatel.


Nastavení více identit

Používá-li stejný počítač pro e-mail více uživatelů, může mít každý z nich v aplikaci Outlook Express samostatnou poštovní schránku. To znamená, že každý uživatel může mít vlastní zprávy, kontakty a osobní nastavení. To je možné vytvoříte-li více identit. Po jejich vytvoření je možné mezi nimi přepínat, aniž by bylo nutné vypnout počítač nebo zrušit připojení k Internetu.

Další informace naleznete v následujících tématech:

Přidání nové identity

Odstranění identity

Přepnutí na jinou identitu

Změna nastavení aktuální identity


Zrušení vystavené zprávy

  1. V seznamu Složky vyberte diskusní skupinu, v níž jste zprávu vystavili, a poté vyberte požadovanou zprávu.
  2. V nabídce Zpráva klepněte na příkaz Zrušit zprávu.

Poznámky

  • Můžete zrušit pouze zprávy, které jste sami vystavili.
  • Po zrušení zprávy může určitou dobu trvat, než bude zpráva odebrána z vašeho serveru a ostatních internetových serverů. Zrušením zprávu neodstraníte z počítače jiného uživatele, který zprávu stáhl dříve, než byla zrušena.


Kontrola pravopisu zpráv

Aplikace Outlook Express používá kontrolu pravopisu dodávanou s těmito aplikacemi sady Microsoft Office: Microsoft Word, Microsoft Excel a Microsoft PowerPoint. Pokud nemáte nainstalovánu žádnou z těchto aplikací, není příkaz Pravopis k dispozici.

  • V okně Nová zpráva na panelu nástrojů klepněte na tlačítko Pravopis. Další možností je klepnout v nabídce Nástroje na příkaz Pravopis.

Poznámka

  • Chcete-li upravit způsob kontroly pravopisu, klepněte v nabídce Nástroje na příkaz Možnosti a potom na kartu Pravopis.


Kombinování zpráv složených z několika částí

Někdy jsou rozsáhlé zprávy (například zprávy obsahující obrázky, zvukové soubory nebo jiné velké objekty) při odesílání e-mailem nebo vystavení v diskusní skupině rozděleny na menší soubory a zobrazeny jako několik zpráv. Tyto zprávy můžete znovu spojit a vytvořit tak původní zprávu, kterou zobrazíte v aplikaci Outlook Express.

  1. Vyberte všechny zprávy, které jsou součástí původní zprávy (jednotlivé části jsou obvykle očíslovány).
  2. V nabídce Zpráva klepněte na příkaz Zkombinovat a dekódovat.
  3. Podle potřeby nastavte správné pořadí jednotlivých částí.

Poznámka

  • Jakmile zprávu zkombinujete a dekódujete, zobrazí se v samostatném okně. V seznamu zpráv bude i nadále zobrazeno několik menších zpráv. Chcete-li zkombinovanou zprávu uložit, klepněte na nabídku Soubor a poté na příkaz Uložit jako.


Komprimace a zálohování poštovních složek

  1. Vyberte poštovní složku.
  2. V nabídce Soubor přejděte na příkaz Složka a klepněte na příkaz Zkomprimovat.
  3. Chcete-li tuto složku zazálohovat, vyhledejte soubor složky a zkopírujte jej do záložní složky, na disketu nebo na síťovou jednotku. Poštovní složky aplikace Outlook Express mají příponu DBX (například Odeslaná pošta.dbx).

Poznámky

  • Některé soubory zpráv mohou být příliš velké, takže je nelze zálohovat na disketu.
  • Pokud k odesílání e-mailových zpráv do diskusních skupin používáte jiný program než Outlook Express, vyhledejte v dokumentaci k tomuto programu informace o komprimování a odstraňování složek.


Odstraňování problémů: Kontrola nastavení serveru

Kontrola nastavení pro diskusní server

Může být problém s nastavením pro diskusní servery, ke kterým se nelze připojit. Toto nastavení vám sdělil váš poskytovatel služeb Internetu (ISP).

Postup při kontrole nastavení pro diskusní server

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. Klepněte na diskusní server a poté klepněte na volbu Vlastnosti.
  3. Na kartě Server zkontrolujte následující informace:
    • Odpovídá název diskusního serveru názvu, který vám sdělil poskytovatel služeb Internetu?
    • Vyžaduje poskytovatel služeb Internetu pro přihlášení k účtu jméno a heslo?

      Pokud je požadováno přihlášení k diskusnímu serveru, ověřte, zda jste zadali jméno a heslo, které vám přidělil poskytovatel služeb Internetu.

      Jestliže se k diskusnímu serveru nemusíte přihlašovat, zrušte zaškrtnutí následujícího políčka: K tomuto serveru je třeba se přihlásit.

  4. Na kartě Upřesnit zkontrolujte následující informace:
    • Souhlasí číslo portu s číslem, které vám přidělil poskytovatel služeb Internetu? Většina poskytovatelů používá port 119.
    • Je časový limit serveru nastaven na hodnotu Krátký?

      Některé servery potřebují pro zřízení připojení delší dobu. Chcete-li poskytnout počítači více času pro zřízení připojení, přesuňte posuvník blíž k hodnotě Dlouhý.

  5. Dialogové okno zavřete klepnutím na tlačítko OK.
  6. V seznamu Složky klepněte na příslušný server a poté klepněte na tlačítko Diskusní skupiny na panelu nástrojů, čímž zobrazíte diskusní skupiny.
  7. Opakujte tento postup pro každý diskusní server, ke kterému se nemůžete připojit.

Byl problém odstraněn?

Ano. Zavřete poradce při potížích.

Ne, je nutné vyzkoušet jiné způsoby řešení problému.

Ne, je nutné se obrátit na poskytovatele služeb Internetu.


Odstranění souborů protokolů použitých při řešení potíží

Chcete-li řešit potíže s komunikací, můžete nastavit aplikaci Outlook Express tak, aby zaznamenávala do protokolu všechny příkazy přijímané a odesílané na poštovní a diskusní server. Takové soubory mohou být poměrně rozsáhlé, je proto důležité je po vyřešení problémů odstranit.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Údržba a ve skupinovém rámečku Poradce při potížích zrušte zaškrtnutí všech políček.
  3. Zavřete aplikaci Outlook Express.
    • Pokud používáte systém Windows 98, klepněte na nabídku Start, přejděte na příkaz Najít a klepněte na příkaz Soubory či složky.
    • Pokud používáte systém Windows 2000 nebo Windows Millennium Edition, klepněte na nabídku Start, přejděte na příkaz Hledat a klepněte na příkaz Soubory či složky.
    • Pokud používáte systém Windows XP, klepněte na nabídku Start a potom na příkaz Hledat.
  4. Do textového pole zadejte soubor protokolu.

    Soubory protokolu jsou pojmenovány podle typu serveru a mají příponu LOG (například pop3.log, smtp.log). Neznáte-li přesně název souboru protokolu, zadejte *.log.

  5. V seznamu vyberte soubor protokolu daného serveru a v nabídce Soubor klepněte na příkaz Odstranit.


Vyhledání zpráv v diskusní skupině

  1. V otevřené diskusní skupině klepněte na nabídku Úpravy, přejděte na příkaz Najít a klepněte na příkaz Zpráva v této složce.
  2. Do textového pole Hledat napište slovo nebo slova, která chcete vyhledat, a klepněte na tlačítko Najít další.
  3. Pokud se vrátí příliš mnoho výsledků hledání nebo pokud je výsledek neuspokojivý, klepněte na tlačítko Upřesnit hledání a zadejte co možná nejvíce informací, které lépe vymezí oblast hledání.

Poznámka

  • Zprávy je možné hledat také změnou řazení sloupců (například klepnutím na záhlaví Předmět, Od nebo Odesláno). Klepnutím na záhlaví sloupce seřadíte zprávy podle údajů v tomto sloupci. Klepnete-li například na sloupec Od, seřadí se zprávy abecedně podle jména odesílatele.


Vyhledání zajímavých diskusních skupin

Chcete-li najít diskusní skupiny, které by vás zajímaly, můžete vyhledat na diskusním serveru skupiny, jejichž názvy obsahují určitá slova.

  1. V seznamu Složky klepněte na název serveru a poté klepněte na tlačítko Diskusní skupiny.
  2. Do pole Zobrazit diskusní skupiny, které obsahují napište slova, která chcete vyhledat.

Poznámka

  • Pokud nemůžete v seznamu určitou diskusní skupinu najít, nemusí váš diskusní server tuto skupinu obsahovat.


Nastavení diskusních skupin pro čtení příspěvků v režimu offline

Pro diskusní skupiny, k jejichž odběru jste přihlášeni, můžete nastavit v aplikaci Outlook Express volby, které umožní zpřístupnit zprávy nebo jejich záhlaví pro režim offline prostřednictvím synchronizace. Tak můžete číst zprávy v klidu, když nejste připojeni k Internetu.

  1. V seznamu Složky vyberte diskusní server.
  2. V hlavním okně vyberte jednu nebo více odebíraných diskusních skupin, jejichž zprávy chcete číst v režimu offline. (Chcete-li vybrat více diskusních skupin, podržte při klepnutí na dané diskusní skupiny stisknuté tlačítko CTRL.)
  3. Klepněte na tlačítko Nastavení a poté klepnutím označte, co chcete přenést ze serveru na počítač během synchronizace: Všechny zprávy, Pouze nové zprávy (nové zprávy na serveru od poslední synchronizace) nebo Pouze záhlaví (obsahující předmět, autora, datum a velikost zprávy).

    Ujistěte se, že nejsou vybrány diskusní skupiny, které nechcete stáhnout (Nesynchronizovat).

Kdykoli chcete přenést zprávy nebo záhlaví zpráv ze serveru na svůj počítač, klepněte na tlačítko Synchronizovat účet.

Poznámka

  • Pokud je čas, který můžete strávit v režimu online, omezen, můžete pro čtení v režimu offline označit jen některé zprávy. Další informace najdete v tématu Stažení jednotlivých zpráv.


Odesílání rozsáhlých zpráv

Mnohé e-mailové a diskusní servery omezují velikost zpráv, které můžete přijímat a odesílat. Obvykle tento limit činí jeden megabajt (1 MB) pro zprávu včetně všech připojených souborů.

V aplikaci Outlook Express můžete odesílat rozsáhlejší zprávy nebo soubory na e-mailové a diskusní servery, které mají omezení pro velikost zpráv, rozdělením zpráv na menší části. Přijatá skupina zpráv bude v e-mailovém programu spojena do jediné zprávy.

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. Na kartě Pošta nebo Příspěvky klepněte na tlačítko Vlastnosti.
  3. Na kartě Upřesnit zaškrtněte políčko Rozdělovat zprávy větší než x kB a zadejte maximální velikost souboru, která je povolená pro daný server.


Zvětšení místa na disku odstraněním uložených diskusních příspěvků

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Údržba vyberte požadované volby pro správu velikosti všech souborů zpráv na vašem počítači.

    Chcete-li zkomprimovat, odstranit nebo odebrat zprávy ze všech nebo z některých souborů zpráv, klepněte na tlačítko Vyčistit a dále postupujte podle pokynů na obrazovce.

Poznámka

  • Mnohé diskusní servery pravidelně odstraňují staré zprávy. Při příštím připojení k diskusní skupině, kterou jste vyčistili, bude soubor zpráv obsahovat pouze aktuální zprávy z diskusního serveru.


Přepínání mezi čtením pošty a příspěvků z diskusních skupin

  • V seznamu Složky přejděte do své e-mailové schránky klepnutím na složku Doručená pošta nebo přejděte do diskusní skupiny klepnutím na název diskusního serveru nebo konkrétní diskusní skupiny.

    - nebo -

    Klepnutím na položku Outlook Express v horní části seznamu Složky otevřete úvodní okno aplikace Outlook Express, ve kterém můžete klepnout na odkaz k požadovanému úkolu.


Dekódování diskusního příspěvku

Pomocí aplikace Outlook Express nelze vystavovat kódované zprávy, ale pokud někdo vystaví v diskusní skupině zprávu kódovanou pomocí kódu ROT13, můžete ji v aplikaci Outlook Express dekódovat a převést ji na zprávu čitelnou.

  1. V seznamu diskusních příspěvků otevřete poklepáním zprávu.
  2. V nabídce Zpráva klepněte na příkaz Dekódovat (ROT 13).

Poznámka

  • Při kódování ROT13 je každé písmeno nahrazeno znakem, který se nachází v abecedě o 13 písmen dál. Tento způsob není tak bezpečný jako šifrování, ale může být výhodný pro citlivé nebo urážlivé informace.


Zobrazení přílohy

  • V náhledovém okně klepněte na ikonu sponky v záhlaví zprávy a poté klepněte na název souboru.

    - nebo -

    V horní části okna zprávy poklepejte na ikonu přílohy v záhlaví zprávy.

Poznámky

  • Chcete-li přílohu uložit, přejděte v nabídce Soubor na příkaz Uložit přílohy a klepněte na název souboru. Chcete-li uložit přílohu z náhledového okna, klepněte na ikonu sponky a vyberte příkaz Uložit přílohy.
  • Pokud je ke zprávě připojena příloha, objeví se vedle zprávy v seznamu ikona kancelářské sponky.


Zobrazení pouze odpovědí na vaše diskusní příspěvky

  • V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a vyberte volbu Zobrazit odpovědi na mé zprávy.


Zobrazení pouze nepřečtených diskusních příspěvků

  • V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na příkaz Skrýt přečtené a ignorované zprávy.


Omezení délky řádku pro odesílané diskusní příspěvky

Aplikace Outlook Express automaticky nastaví délku řádku zpráv ve formátu prostého textu na 76 znaků na řádek. Toto nastavení je vhodné pro diskusní servery, které nezobrazují více než 80 znaků na řádek. Jsou-li zprávy citovány v odpovědi, je původní text obvykle označen a odsazen o dodatečný znak. Pokud je pravděpodobné, že vaše zpráva bude po vystavení citována, nastavte zalamování textu na 70 nebo 72 znaků na řádek. Zabráníte tím přesahování textu za okraj okna.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Odesílání vyberte v sekci Formát odesílání diskusních příspěvků volbu Prostý text a pak klepněte na tlačítko Nastavení prostého textu.
  3. Do textového pole Automaticky zalomit text po x znacích v odesílané zprávě napište požadovaný počet znaků na řádek.


Zkontrolujte nastavení diskusního serveru

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. Klepněte na diskusní server a poté klepněte na volbu Vlastnosti.
  3. Zkontrolujte, zda nastavení na kartách Server, Připojení a Upřesnit odpovídá informacím od poskytovatele služeb Internetu.

    Pokud je vše v pořádku, obraťte se na poskytovatele a ověřte, zda vám sdělil správné nastavení a zda jeho servery správně fungují.

Byl problém odstraněn?

Ano. Zavřete poradce při potížích.

Ne, je nutné vyzkoušet jiné způsoby řešení problému.

Ne, je nutné se obrátit na poskytovatele služeb Internetu.


Změna sloupců zobrazených v seznamu zpráv

  1. V nabídce Zobrazit klepněte na příkaz Sloupce.
  2. Chcete-li přidat sloupec, zaškrtněte políčko vedle názvu sloupce nebo vyberte název sloupce a klepněte na tlačítko Zobrazit.

    Chcete-li sloupec odebrat, zrušte zaškrtnutí políčka vedle názvu sloupce nebo vyberte název sloupce a klepněte na tlačítko Skrýt.

    Chcete-li změnit pořadí sloupců, vyberte název požadovaného sloupce a poté klepněte na tlačítko Přesunout nahoru nebo Přesunout dolů.


Označení zpráv jako přečtených

  • Zprávu, kterou chcete označit jako přečtenou nebo nepřečtenou, musíte vybrat. V nabídce Úpravy klepněte na příkaz Označit jako přečtené nebo Označit jako nepřečtené.
  • Pokud chcete, aby byly po ukončení aplikace Outlook Express nebo po připojení k jiné diskusní skupině všechny příspěvky označeny jako přečtené, klepněte v nabídce Nástroje na příkaz Možnosti. Na kartě Čtení zaškrtněte políčko Při odchodu z diskusní skupiny označit vše jako přečtené.
  • Jestliže chcete všechny zprávy ve vybrané diskusní skupině, včetně dosud nestažených zpráv, označit jako přečtené, vyberte danou diskusní skupinu v seznamu Složky. V nabídce Úpravy klepněte na příkaz Zjistit nový stav.

    To je výhodné například v situaci, kdy se vrátíte z dovolené a nechcete stahovat všechny nepřečtené zprávy, ale pouze aktuální.

  • Pokud chcete všechny zprávy v dané diskusní skupině označit jako přečtené, vyberte původní zprávu nebo libovolnou odpověď na tuto zprávu. V nabídce Úpravy klepněte na příkaz Označit konverzaci jako přečtenou.

    Konverzace je termín označující původní zprávu a všechny odpovědi vystavené na tuto zprávu. Konverzace jsou seřazeny a seskupeny podle názvu původní zprávy. Například konverzace, která začíná zprávou Tipy pro chovatele vlčáků obsahuje všechny odpovědi nazvané RE: Tipy pro chovatele vlčáků.

Poznámka

  • Když jsou poštovní zprávy a zprávy z diskusních skupin otevřené po jistou dobu, automaticky se označí jako přečtené. Pokud nechcete, aby se zprávy automaticky označovaly, klepněte v nabídce Nástroje na příkaz Možnosti, poté klepněte na kartu Čtení a zrušte zaškrtnutí políčka Označit zprávu jako přečtenou, je-li zobrazena x sekund.


Změna písma použitého pro zobrazování zpráv

Změna písma použitého při zobrazování zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Čtení.
  2. Klepněte na tlačítko Písma a změňte nastavení.


Změna důležitosti odesílané zprávy

Při odesílání nové zprávy nebo odpovědi na zprávu můžete přiřadit zprávě důležitost, aby příjemce věděl, zda si má zprávu přečíst ihned (velká důležitost), nebo zda může počkat, až bude mít čas (malá důležitost). Vedle zprávy s velkou důležitostí se zobrazí vykřičník. Zpráva s malou důležitostí je označena šipkou ukazující dolů.

  • V okně Nová zpráva klepněte na panelu nástrojů na tlačítko Nastavit důležitost a vyberte požadovanou důležitost. Další možností je klepnout na nabídku Zpráva, přejít na příkaz Nastavit důležitost a vybrat požadovanou důležitost.

Poznámka

  • Tímto způsobem nastavíte důležitost pouze pro aktuální zprávu.


Přidání e-mailového nebo diskusního účtu

Od svého poskytovatele služeb Internetu nebo od správce místní sítě budete potřebovat následující informace:

  • Pro e-mailové účty budete muset znát typ používaného e-mailového serveru (POP3, IMAP nebo HTTP), název svého účtu, heslo, název serveru příchozích e-mailů a pro servery POP3 a IMAP také název serveru odesílaných e-mailů.
  • Pro diskusní účet budete potřebovat znát název diskusního serveru, ke kterému se chcete připojit, a v případě potřeby také název svého účtu a heslo.
  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. V dialogovém okně Internetové účty klepněte na tlačítko Přidat.
  3. Klepnutím na příkaz Pošta nebo Příspěvky otevřete Průvodce připojením k Internetu a podle pokynů vytvořte připojení k e-mailovému nebo diskusnímu serveru.

Poznámka

  • Každý uživatel může vytvořit více e-mailových nebo diskusních účtů zopakováním výše uvedené procedury pro každý další účet.


Změna seznamu složek aplikace Outlook Express, stavového řádku nebo panelu nástrojů

  • Chcete-li skrýt nebo zobrazit seznam složek, seznam kontaktů, panel Outlook, stavový řádek nebo panely nástrojů, klepněte v nabídce Zobrazit na příkaz Rozložení a vyberte požadovanou volbu.
  • Chcete-li v seznamu složek zobrazit podsložky, poklepejte na znaménko plus (+) vlevo od hlavních položek seznamu složek (místní složky, e-mailový server, diskusní servery atd.). Vedle hlavní složky nebo hlavního serveru se objeví příslušné podsložky a znak plus se změní se znak minus.

    Pokud klepnete na název hlavní složky a ne na znak plus, zobrazí se podsložky v hlavním okně aplikace Outlook Express, nikoliv pod složkou nebo serverem v seznamu Složky.

  • Chcete-li zobrazit úvodní okno aplikace Outlook Express, které obsahuje propojení na primární úkoly aplikace Outlook Express a Tip dne, klepněte na položku Outlook Express v horní části seznamu složek.


Změna zobrazení náhledového okna

Náhledové okno umožňuje zobrazit obsah zprávy bez nutnosti otevření zprávy v jiném okně. Chcete-li zobrazit náhled zprávy, klepněte jednou na její titulek. Chcete-li zprávu otevřít v samostatném okně, poklepejte na její titulek.

Náhledové okno můžete umístit pod seznam zpráv nebo vedle něj, můžete zvolit zobrazení či skrytí záhlaví zpráv nebo můžete náhledové okno zcela skrýt.

  1. V nabídce Zobrazit klepněte na příkaz Rozložení.
  2. V sekci Podokno náhledu vyberte požadované volby a klepněte na tlačítko OK.

Poznámka

  • Chcete-li upravit rozměry náhledového okna a seznamu zpráv, nastavte ukazatel myši na příčku mezi nimi. Jakmile se ukazatel změní na oboustrannou šipku, můžete přetáhnout příčku nahoru nebo dolů.


Stažení jednotlivých zpráv

Nastavení můžete upravit tak, aby se při příštím připojení k Internetu stáhly z určité diskusní skupiny jen určité zprávy.

  1. V režimu offline vyberte dříve stažená záhlaví zpráv, které chcete při příštím připojení k Internetu stáhnout.

    Offline znamená, že nejste připojeni k Internetu nebo že jste klepli na příkaz Pracovat offline v nabídce Soubor.

  2. V nabídce Nástroje přejděte na příkaz Označit pro práci offline a klepněte na příkaz Stáhnout zprávu později. Tento postup zopakujte pro všechny diskusní skupiny, jejichž zprávy chcete přečíst později.
  3. Jakmile přejdete do režimu online, klepněte v nabídce Nástroje na příkaz Synchronizovat vše a po stažení zpráv přejděte zpět do režimu offline.

Poznámka

  • Můžete zobrazit pouze zprávy, které jste vybrali pro čtení offline. Po stažení zpráv pro čtení offline a zrušení připojení k Internetu klepněte na nabídku Zobrazit, přejděte na příkaz Aktuální zobrazení a klepněte na příkaz Zobrazit stažené zprávy.


Vystavení zprávy v diskusní skupině

  1. V seznamu Složky vyberte diskusní skupinu, v níž chcete vystavit zprávu.
  2. Na panelu nástrojů klepněte na tlačítko Nový vzkaz.
  3. Napište Předmět své zprávy. V aplikaci Outlook Express nelze vystavit zprávu, v níž není určen předmět.
  4. Napište text zprávy a klepněte na tlačítko Odeslat.

Poznámky

  • Chcete-li odeslat svoji zprávu do několika diskusních skupin na stejném diskusním serveru, klepněte v dialogovém okně Nová zpráva na ikonu vedle možnosti Diskusní skupiny. V dialogovém okně Vybrat diskusní skupiny vyberte ze seznamu jednu nebo několik diskusních skupin (při výběru několika skupin podržte klávesu CTRL) a klepněte na tlačítko Přidat. Můžete si vybrat ze všech diskusních skupin nebo pouze z těch, k jejichž odběru jste se přihlásili, a to klepnutím na tlačítko Zobrazit jen odebírané skupiny.
  • Odpověď můžete odeslat do více diskusních skupin současně pouze tehdy, jsou-li všechny na stejném diskusním serveru. Chcete-li odeslat zprávu do diskusních skupin na jiných diskusních serverech, vytvořte pro každý diskusní server samostatnou zprávu.
  • Vystavenou zprávu můžete zrušit. Vyberte ji, klepněte na nabídku Zpráva a klepněte na příkaz Zrušit zprávu. Zrušením zprávu neodstraníte z počítače účastníka diskusní skupiny, který zprávu stáhl dříve než byla zrušena. Můžete zrušit pouze zprávy, které jste sami vystavili. Nelze zrušit zprávu jiného uživatele.


Odpověď na diskusní příspěvek

  1. V seznamu zpráv klepněte na zprávu, na kterou chcete odpovědět.
  2. Chcete-li odpovědět autorovi zprávy e-mailem, klepněte na panelu nástrojů na tlačítko Odpovědět autorovi.
  3. Chcete-li odpovědět celé diskusní skupině, klepněte na panelu nástrojů na tlačítko Odpovědět skupině.
  4. Napište text zprávy a klepněte na tlačítko Odeslat.

Poznámky

  • Pokud chcete, aby byla vaše odpověď předána do další diskusní skupiny na stejném diskusním serveru, klepněte v dialogovém okně Odpovědět na ikonu vedle možnosti Diskusní skupiny. V dialogovém okně Vybrat diskusní skupiny vyberte ze seznamu diskusní skupinu a klepněte na tlačítko Přidat. Můžete si vybrat ze všech diskusních skupin nebo pouze z těch, k jejichž odběru jste se přihlásili, a to klepnutím na tlačítko Zobrazit jen odebírané skupiny.
  • Odpověď můžete odeslat do více diskusních skupin současně pouze tehdy, jsou-li všechny na stejném diskusním serveru.
  • Chcete-li po odeslání zprávu zrušit, klepněte na příslušnou zprávu. V nabídce Zpráva klepněte na příkaz Zrušit zprávu. Zrušením zprávu neodstraníte z počítače účastníka diskusní skupiny, který zprávu stáhl dříve než byla zrušena.
  • Chcete-li zobrazit informace o zprávě v diskusní skupině, například kdy byla zpráva odeslána, klepněte na příslušnou zprávu. V nabídce Soubor klepněte na příkaz Vlastnosti.


Čtení diskusních příspěvků

Přejděte do diskusní skupiny a v seznamu zpráv vyhledejte zprávu, kterou si chcete přečíst (možná bude nutné použít posuvník).

  • Chcete-li zprávu zobrazit v náhledovém okně, jednou na ni klepněte.
  • Chcete-li zobrazit zprávu v samostatném okně, poklepejte na ni v seznamu zpráv.

Poznámka

  • Chcete-li zobrazit nebo změnit náhledové okno, klepněte v nabídce Zobrazit na příkaz Rozložení a poté v sekci Podokno náhledu vyberte požadované volby.


Odstranění kopií odeslaných zpráv

Ve výchozím nastavení ukládá aplikace Outlook Express kopie odeslaných e-mailových zpráv do složky Odeslaná pošta. Chcete-li šetřit místo na disku, můžete toto nastavení změnit.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Odesílání zrušte zaškrtnutí políčka Ukládat kopie odeslaných zpráv do složky Odeslaná pošta.

Poznámka

  • Pokud zrušíte automatické ukládání e-mailových zpráv, můžete vytvořit kopii zprávy zadáním své e-mailové adresy do pole Kopie při vytvoření zprávy.


Zobrazení diskusní skupiny bez přihlášení k odběru

Chcete-li zjistit, zda je některá diskusní skupina pro vás vhodná, přečtěte si několik příspěvků, které obsahuje. Pokud najdete zajímavou diskusní skupinu, můžete se přihlásit k jejímu odběru a zajistit si tak snadný přístup k diskusní skupině.

  1. V nabídce Nástroje vyberte příkaz Diskusní skupiny. Otevře se dialogové okno Odběry diskusních skupin.
  2. Pokud je v seznamu Účty uvedeno více diskusních serverů, vyberte požadovaný server. Všechny diskusní skupiny na tomto serveru jsou zobrazeny na kartě Vše.
  3. Vyberte diskusní skupinu, kterou chcete prohlížet, a klepněte na tlačítko Přejít.

    Poklepáním na název diskusní skupiny se automaticky přihlásíte k jejímu odběru.

Poznámky

  • Zadáním slov do pole Zobrazit diskusní skupiny, které obsahují můžete vyhledat diskusní skupiny obsahující v titulcích určená slova.
  • Při prvním zobrazení diskusní skupiny může stažení zpráv zabrat několik minut. Při příštím přechodu do této diskusní skupiny je stahování rychlejší, neboť aplikace Outlook Express již načítá pouze nové zprávy.
  • Chcete-li se přihlásit k odběru diskusní skupiny, kterou si prohlížíte, klepněte pravým tlačítkem na její název v seznamu Složky a poté klepněte na tlačítko Přihlásit se k odběru.


Přidání, odstranění nebo přepnutí složek

  • Chcete-li přidat složku, klepněte na nabídku Soubor, přejděte na příkaz Složka a klepněte na příkaz Nová. Do textového pole Název složky zadejte požadovaný název a vyberte umístění složky.
  • Chcete-li odstranit složku, klepněte na ni v seznamu Složky. V nabídce Soubor přejděte na příkaz Složka a klepněte na příkaz Odstranit.
  • Chcete-li přejít do jiné složky, klepněte na ni v seznamu Složky.

Poznámka

  • Složky Doručená pošta, Pošta k odeslání, Odeslaná pošta, Odstraněná pošta a Koncepty nelze odstranit ani přejmenovat.


Změna nastavení stávajícího poštovního nebo diskusního účtu

  1. V nabídce Nástroje klepněte na příkaz Účty.
  2. Na kartě Pošta nebo Příspěvky klepněte na účet a potom na tlačítko Vlastnosti.
  3. Na příslušných kartách změňte požadovaným způsobem údaje.


Okamžité zjišťování nových zpráv

  • Na panelu nástrojů klepněte na tlačítko Odeslat/Přijmout. Současně bude odeslána veškerá pošta ve složce Pošta k odeslání.


Odstranění poštovní zprávy

  1. V seznamu zpráv vyberte požadovanou zprávu.
  2. Na panelu nástrojů klepněte na tlačítko Odstranit.

Poznámky

  • Chcete-li obnovit odstraněnou zprávu, otevřete složku Odstraněná pošta a požadovanou zprávu přetáhněte zpět do složky Doručená pošta nebo do jiné složky.
  • Pokud nechcete, aby byly zprávy ve složce Odstraněná pošta při ukončení práce aplikace Outlook Express uloženy, klepněte v nabídce Nástroje na příkaz Možnosti. Na kartě Údržba zaškrtněte políčko Při ukončení vyprázdnit složku Odstraněná pošta.
  • Chcete-li všechny odstraněné položky odstranit ručně, kleněte na složku Odstraněná pošta. V nabídce Úpravy klepněte na příkaz Vyprázdnit složku Odstraněná pošta.


Odstranění zprávy z poštovního účtu HTTP

  1. V seznamu Složky vyberte účet HTTP.
  2. V seznamu zpráv vyberte zprávu, kterou chcete odstranit.
  3. Na panelu nástrojů klepněte na tlačítko Odstranit.

    Zpráva se přesune do složky Odstraněná pošta.

Poznámky

  • Je možné, že poštovní server HTTP, který používáte, nepovoluje vyprázdnit složku Odstraněná pošta pro samotný poštovní účet HTTP, jako to lze provést u účtů POP3.
  • Některé poštovní servery HTTP automaticky vyprazdňují složku Odstraněná pošta podle svého vlastního harmonogramu.


Odstranění zprávy z účtu IMAP

  1. V seznamu zpráv vyberte požadovanou zprávu.
  2. Na panelu nástrojů klepněte na tlačítko Odstranit. Požadovaná zpráva bude označena k odstranění.
  3. Chcete-li ze složky odebrat odstraněné položky, klepněte v nabídce Úpravy na příkaz Vymazat odstraněné zprávy. Takto vymazané zprávy již nelze obnovit.

Poznámky

  • Chcete-li obnovit zprávu, která je na serveru IMAP označena k odstranění, klepněte v nabídce Úpravy na příkaz Obnovit.
  • Chcete-li odstraněné zprávy vymazávat automaticky, klepněte v nabídce Nástroje na příkaz Možnosti. Na kartě Údržba vyberte volbu Vymazat odstraněné zprávy při ukončení práce se složkami IMAP.

    K odstranění dojde pouze v případě, že jste připojeni. Pokud připojeni nejste, budou vymazané zprávy odstraněny při příštím připojení.


Odstranění diskusního příspěvku

Diskusní příspěvky jsou uloženy na diskusním serveru. Chcete-li, aby diskusní příspěvky mohly číst ostatní osoby, nesmíte je ze serveru odstranit. Můžete však odstraňovat diskusní příspěvky nebo jejich záhlaví stažené do vašeho počítače.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Údržba klepněte na tlačítko Vyčistit.
  3. Klepněte na tlačítko Procházet, vyberte požadovaný diskusní server nebo diskusní skupinu a pak klepněte na tlačítko OK.
  4. Chcete-li odstranit pouze těla zpráv, klepněte na tlačítko Odebrat zprávy.

    - nebo -

    Chcete-li odstranit záhlaví i zprávy, klepněte na tlačítko Odstranit.

    Diskusní příspěvky odstraněné tímto způsobem jsou trvale odstraněny z vašeho počítače.


Předání poštovní zprávy dál

  1. Vyberte zprávu, kterou chcete předat dál, a klepněte na příkaz Předat dál v nabídce Zpráva.
  2. Napište e-mailové adresy všech příjemců. Jednotlivé adresy oddělte čárkami nebo středníky ( ; ).
  3. Napište text zprávy a klepněte na tlačítko Odeslat na panelu nástrojů.

    Pokud máte více poštovních účtů, klepněte do pole Od a poté klepněte na poštovní účet, který chcete použít při odeslání zprávy.

    Pokud pracujete v režimu offline, bude zpráva uložena do složky Pošta k odeslání. Jakmile přejdete opět do režimu online, zpráva bude automaticky odeslána.

Poznámka

  • Pokud je příkaz nabídky nebo tlačítko na panelu nástrojů Předat dál neaktivní, ujistěte se, že bylo načteno tělo zprávy z diskusního serveru nebo ze serveru IMAP.


Přesun nebo zkopírování zprávy do jiné složky

  1. V seznamu zpráv vyberte zprávu, kterou chcete přesunout nebo zkopírovat.
  2. V nabídce Úpravy klepněte na příkaz Přesunout do složky nebo Zkopírovat do složky a poté vyberte cílovou složku.

Poznámka

  • Zprávu můžete přesunout také tak, že ji vyberete v seznamu zpráv a přetáhnete ji do nové složky.


Tisk zprávy

Zprávu, která je zobrazena v náhledovém nebo v samostatném okně, můžete vytisknout.

  • V nabídce Soubor klepněte na příkaz Tisk a poté vyberte požadované volby pro tisk.


Čtení digitálně podepsaných nebo šifrovaných zpráv

Digitálně podepsané nebo šifrované zprávy můžete číst stejně jako všechny ostatní zprávy. V aplikaci Outlook Express se zobrazí při prvním otevření digitálně podepsané či šifrované zprávy nebo při zobrazení jejího náhledu obrazovka s nápovědou.

Pokud obdržíte zprávu, u které se vyskytnou problémy se zabezpečením (například poškozenou zprávu nebo zprávu s digitálním ID, jehož platnost vypršela) zobrazí se upozornění zabezpečení s podrobnými informacemi o vzniklém problému a teprve poté bude možné zobrazit obsah zprávy. Na základě informací ve varovné zprávě se můžete rozhodnout, zda chcete zprávu zobrazit.

Po odeslání digitálně podepsané zprávy určitému kontaktu, můžete číst šifrovanou zprávu od tohoto kontaktu stejně jako běžnou zprávu.

Poznámka

  • Když obdržíte digitálně podepsanou zprávu, bude digitální ID odesílatele automaticky přidáno do vašeho adresáře, pokud tam již není.


Použití pravidla pro stažené zprávy

Nově vytvořená pravidla, ať už pro e-mailové zprávy nebo diskusní příspěvky, budou použita pro nově příchozí zprávy. Chcete-li použít pravidla pro zprávy, které již byly staženy na počítač, můžete použít tento postup:

  1. V nabídce Nástroje přejděte na příkaz Pravidla pro zprávy a podle toho, zda chcete pro stažené zprávy použít pravidla pro e-mailové zprávy nebo pro diskusní příspěvky, klepněte na příkaz Příspěvky nebo Pošta.
  2. V dialogovém okně Pravidla pro zprávy klepněte na tlačítko Použít.
  3. Vyberte pravidla, která chcete použít pro zprávy, které již byly staženy, nebo klepnutím na tlačítko Vybrat vše vyberte všechna aktuální pravidla.
  4. Klepněte na tlačítko Procházet a vyberte složky nebo diskusní skupiny, pro které chcete použít vybraná pravidla.
  5. Klepnutím na tlačítko Použít použijte vybraná pravidla u označených složek nebo diskusních skupin.


Vytvoření pravidla pro poštovní zprávy

  1. V nabídce Nástroje přejděte na příkaz Pravidla pro zprávy a klepněte na příkaz Příspěvky.

    Pravidla pro zprávy nelze vytvořit pro e-mailové účty IMAP a HTTP.

  2. Pokud vytváříte první pravidlo, přejděte ke kroku 3. V opačném případě klepněte na kartě Pravidla pro poštu na tlačítko Nové.
  3. Vyberte podmínky pro pravidlo zaškrtnutím příslušných políček v sekci Podmínky. (Musíte vybrat alespoň jednu podmínku.)

    Pro jedno pravidlo můžete určit několik podmínek zaškrtnutím více políček. Klepnutím na hypertextový odkaz „a“ v sekci Popis pravidla určíte, zda musí být splněny všechny podmínky pravidla (a), nebo zda musí být splněna alespoň jedna z podmínek (nebo).

  4. Vyberte akce pro pravidlo zaškrtnutím příslušných políček v sekci Akce. (Musíte vybrat alespoň jednu podmínku.)
  5. Klepnutím na podtržené hypertextové odkazy v sekci Popis pravidla určete podmínky nebo akce pro své pravidlo.

    Klepnutím na odkaz obsahuje osoby nebo obsahuje určitá slova v sekci Popis pravidla určete osoby nebo slova, která by měla aplikace Outlook Express vyhledávat ve zprávách. Pokud zadáte několik osob nebo slov v jedné podmínce, využijte k dalšímu přizpůsobení podmínky tlačítko Možnosti v dialogovém okně Vybrat osobu nebo Zadat určitá slova.

  6. V poli Název pravidla vyberte výchozí název nebo napište nový název pravidla a klepněte na tlačítko OK.

Poznámky

  • Nové pravidlo můžete vytvořit výběrem existujícího pravidla na kartě Pravidla pro poštu a klepnutím na tlačítko Kopírovat. Tato možnost je výhodná v případě, že vytvářené pravidlo je podobné některému existujícímu.
  • Pravidlo můžete vytvořit ze zprávy výběrem e-mailové zprávy v hlavním okně a klepnutím na příkaz Vytvořit pravidlo ze zprávy v nabídce Zpráva. Tímto postupem bude automaticky zadáno jméno osoby řádku Od, žádné další informace ze zprávy se však do pravidla nepřevedou.


Změna pravidla

  1. V nabídce Nástroje přejděte na příkaz Pravidla pro zprávy a klepněte na příkaz Pošta nebo Příspěvky, podle typu pravidla, které chcete změnit.
  2. Vyberte pravidlo, které chcete změnit, a klepněte na tlačítko Změnit.
  3. V dialogovém okně Upravit pravidlo proveďte požadované změny, včetně změny názvu pravidla, a klepněte na tlačítko OK.


Blokování zpráv od určitého odesílatele nebo z určité domény

Můžete blokovat zprávy od určitého odesílatele nebo z určité domény. Doména je název následující v e-mailové adrese za symbolem @.

Blokujete-li určitého odesílatele nebo doménu, nedostane se poštovní zpráva ani diskusní příspěvek od tohoto odesílatele do vaší složky Doručená pošta nebo mezi diskusní přípěvky, které čtete. Elektronická pošta od blokovaných odesílatelů je umístěna přímo do složky Odstraněná pošta. Diskusní příspěvky od blokovaných uživatelů se nezobrazí.

  1. Ve složce Doručená pošta nebo v seznamu zpráv diskusní skupiny vyberte zprávu od uživatele, kterého chcete blokovat.
  2. V nabídce Zpráva klepněte na příkaz Blokovat odesílatele.

Poznámky

  • Blokování odesílatele lze použít pouze u standardní pošty POP. Nelze je použít u pošty HTTP nebo IMAP.
  • Chcete-li ze seznamu blokovaných odesílatelů odebrat některé jméno nebo doménu, klepněte na nabídku Nástroje, přejděte na nabídku Pravidla pro zprávy a klepněte na volbu Seznam blokovaných uživatelů. Vyberte jméno odesílatele nebo doménu a klepněte na tlačítko Odebrat.


Správa seznamu blokovaných odesílatelů

  1. V nabídce Nástroje přejděte na příkaz Pravidla pro zprávy a klepněte na příkaz Seznam blokovaných uživatelů.
  2. Chcete-li odebrat ze seznamu odesílatele nebo doménu, vyberte příslušný název a klepněte na tlačítko Odebrat.
  3. Chcete-li změnit jméno odesílatele nebo doménu v seznamu, vyberte jméno a klepněte na tlačítko Změnit. Proveďte požadované změny a klepněte na tlačítko OK.
  4. Chcete-li přidat nového odesílatele nebo doménu do seznamu, klepněte na tlačítko Přidat. Zadejte příslušné informace a klepněte na tlačítko OK.
  5. Klepnutím na tlačítko OK v dialogovém okně Pravidla pro zprávy začnou přidaná nebo změněná pravidla platit.


Odebrání pravidla

  1. V nabídce Nástroje přejděte na příkaz Pravidla pro zprávy a klepněte na příkaz Pošta nebo Příspěvky, podle typu pravidla, které chcete odstranit.
  2. Vyberte pravidlo, které chcete odebrat.
  3. Klepněte na tlačítko Odebrat.


Vytvoření pravidla pro diskusní příspěvky

  1. V nabídce Nástroje přejděte na příkaz Pravidla pro zprávy a poté klepněte na příkaz Příspěvky.
  2. Na kartě Pravidla pro diskusní příspěvky klepněte na tlačítko Nové.
  3. Vyberte podmínky pro pravidlo zaškrtnutím příslušných políček v sekci Podmínky. (Musíte vybrat alespoň jednu podmínku.)

    Pro jedno pravidlo můžete určit několik podmínek zaškrtnutím více políček. Klepnutím na hypertextový odkaz „a“ v sekci Popis pravidla určíte, zda musí být splněny všechny podmínky pravidla (a), nebo zda musí být splněna alespoň jedna z podmínek (nebo).

  4. Vyberte akce pro pravidlo zaškrtnutím příslušných políček v sekci Akce. (Musíte vybrat alespoň jednu akci.)
  5. Klepnutím na podtržené hypertextové odkazy v sekci Popis pravidla určete podmínky nebo akce pro své pravidlo.

    Klepnutím na odkaz obsahuje osoby nebo obsahuje určitá slova v sekci Popis pravidla určete osoby nebo slova, která by měla aplikace Outlook Express vyhledávat ve zprávách. Pokud zadáte několik osob nebo slov v jedné podmínce, využijte k dalšímu přizpůsobení podmínky tlačítko Možnosti v dialogovém okně Vybrat osobu nebo Zadat určitá slova.

  6. V poli Název pravidla vyberte výchozí název, napište nový název pravidla a klepněte na tlačítko OK.

Poznámky

  • Nové pravidlo můžete vytvořit výběrem existujícího pravidla na kartě Pravidla pro diskusní příspěvky a klepnutím na tlačítko Kopírovat. Tato možnost je výhodná v případě, že vytvářené pravidlo je podobné některému existujícímu.
  • Pravidlo můžete vytvořit ze zprávy výběrem diskusního příspěvku v hlavním okně a klepnutím na příkaz Vytvořit pravidlo ze zprávy v nabídce Zpráva. Tímto postupem se automaticky vyplní jméno osoby na řádku Od, žádné další informace ze zprávy se však do pravidla nepřevedou.