Představujeme novou plochu

Propojení webu s plochou a složkami má mnohé výhody: Od nynějška máte na ploše k dispozici mnoho přístupových bodů na web, navíc můžete webový obsah umístit na plochu a do složek a přizpůsobit veškeré zobrazené a používané prvky na obrazovce svým vlastním požadavkům.

Procházení webu z libovolného místa

Na mnoha místech se nalézají nabídky Přejít a Oblíbené. Na oblíbené webové servery můžete přejít například přímo z nabídky Start nebo pomocí ikony aplikace Internet Explorer na hlavním panelu. Na hlavní panel nebo plochu lze přidat panel Adresa, do kterého je možné zadat internetovou adresu, aniž by bylo nutné nejdříve spustit prohlížeč. Panel Adresa je také součástí Průzkumníka systému Windows.

Úpravy plochy, hlavního panelu, nabídky Start a složek

Na plochu můžete umístit webové stránky s aktivním obsahem, například kanál nebo burzovní telegraf. Webovou stránku je také možné použít jako tapetu plochy nebo pozadí složky. Panel nástrojů lze umístit na vhodnější místo, například na plochu nebo hlavní panel. Chcete změnit uspořádání nabídky Start? Položky stačí přetáhnout.

Hledání osob a vyhledávání na webu pomocí nabídky Start

Z nabídky Start můžete přejít přímo na stránku Microsoft Find It Fast, která umožňuje připojení k vyhledávací službě podle vaší volby nebo k množství užitečných referenčních serverů. Pomocí kterékoli z adresářových služeb můžete na Internetu hledat také osoby.


Začínáme pracovat s novou plochou

Vzhledem k tomu, že web a plocha jsou nyní integrovány, podobají se vzhled a funkce plochy a složek více webovým stránkám. Počítačem lze nyní procházet stejným způsobem jako na webu, a web je možné procházet z libovolného místa v počítači. Na mnoha místech se nalézají nabídky Přejít a Oblíbené. Rovněž je možné přidat aktivní webový obsah na plochu, hlavní panel nebo do složek.

Než začnete, zamyslete se nad způsobem, kterým nejraději používáte počítač a kterým nejraději procházíte web.

  • Chcete prohlížet obsah počítače stejným způsobem, jako prozkoumáváte web, tedy jediným klepnutím na odkaz (ikonu), přecházením vpřed a zpět mezi stránkami (složkami) atd.?
  • Chcete, aby informace o obsahu počítače byly ve složkách zobrazeny jako webové stránky?
  • Chcete mít k dispozici několik přístupových bodů k dosažení požadovaného cíle?

Následující témata vám pomohou začít vytvářet požadovanou plochu. Vyzkoušejte některá z nich a poté můžete nalézt další podněty v obsahu nápovědy.

Základní instalace

Instalace nové plochy

Zapnutí rozhraní systému Active Desktop

Aktivace plochy

Přidání webového obsahu na plochu

Přidání panelu nástrojů na plochu nebo hlavní panel

Přizpůsobení složky

Vytvoření obdobného vzhledu složky jako u webové stránky


Použití myši na nové ploše

Můžete zvolit, zda při práci s myší chcete používat klepnutí nebo poklepání. Jestliže chcete ve složkách a na ploše používat stejný způsob klepání myší jako v prohlížeči, zvolte jedno klepnutí. Budete-li chtít i nadále pracovat stejně, jako jste zvyklí z prostředí Windows, použijete poklepání.

V následující tabulce jsou oba způsoby klepání porovnány.

Akce | V režimu poklepání | V režimu klepání
Výběr položky | Klepněte na položku. | Přejděte na položku ukazatelem myši.
Otevření položky | Poklepejte na položku. | Klepněte na položku.
Výběr rozsahu | Podržte stisknutou klávesu SHIFT a klepněte na první a poslední položku skupiny. | Podržte stisknutou klávesu SHIFT a přejděte na první a poslední položku skupiny.
Výběr několika položek | Podržte stisknutou klávesu CTRL a klepněte na jednotlivé položky skupiny. | Podržte stisknutou klávesu CTRL a přejděte na na jednotlivé položky skupiny.
Přetažení | Přejděte na položku, podržte stisknuté tlačítko myši a tažením přemístěte položku na jiné místo. | Stejně jako v klasickém stylu.

Poznámky

  • Režim klepnutí je funkční pouze v určitých dialogových oknech (například Otevřít), na ploše a v oknech složek, například Tento počítač nebo Průzkumník. Jiných aplikací se netýká.
  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.

Příbuzná témata


Volba webového nebo klasického stylu u složek

Při práci s novou plochou můžete přizpůsobit vzhled i funkčnost složek svým požadavkům. Zvolíte-li webový styl, bude plocha aktivní, tj. všechny složky budou mít vzhled webových stránek a k otevření položek postačí jediné klepnutí. Máte-li raději způsob práce, na který jste zvyklí z prostředí sytému Windows, můžete pro všechny složky zvolit klasický styl.

Pokud chcete oba styly kombinovat, i to je možné. Od webového stylu se lze odchýlit následujícím způsobem:

  • vypnout rozhraní systému Active Desktop,
  • zvolit jednotlivé složky, které chcete ve webovém stylu zobrazit,
  • pracovat v režimu poklepání všude s výjimkou webového prohlížeče,
  • podtrhávat názvy ikon pouze v případě, že na ně přejdete ukazatelem myši.

Když se rozhodnete, jaký styl chcete pro složky použít, použijte nápovědu v následujících tématech:

Zapnutí rozhraní systému Active Desktop

Klepnutí ve složkách a na nové ploše

Vypnutí podtržení

Zapnutí webového obsahu ve všech složkách

Vytvoření obdobného vzhledu složky jako u webové stránky

Příbuzná témata


Vytvoření obdobného vzhledu složky jako u webové stránky

Pozadí složky lze změnit dvěma způsoby: přidáním obrázku nebo změnou na webovou stránku.

  1. Ve složce Tento počítač nebo v Průzkumníkovi otevřete složku, kterou chcete upravit.
  2. Klepněte na příkaz Vlastní nastavení této složky v nabídce Zobrazit.
  3. Obrázek na pozadí složky umístíte klepnutím na přepínač Zvolit obrázek pozadí. Průvodce umožňuje vybrat také barvu textu a pozadí textu ve složce.

    Chcete-li z pozadí složky vytvořit dokument HTML, klepněte na přepínač Vytvořit nebo upravit dokument HTML a postupujte podle pokynů v průvodci, který vám umožní upravit šablonu složky v jazyce HTML. Můžete například přidat řádek textu s vysvětlením obsahu složky, anebo změnit písmo nebo barvu názvu složky.

Poznámka

  • Chcete-li vrátit přizpůsobení vzhledu složky zpět, klepněte na přepínač Odebrat vlastní nastavení.

Příbuzná témata


Co je systém Active Desktop?

Rozhraní systému Active Desktop umožňuje umístit na plochu aktivní obsah webových stránek. Na vhodné místo na ploše můžete například umístit průběžně aktualizovaný burzovní telegraf, anebo můžete nastavit jako tapetu na plochu své oblíbené noviny online. Přidáním těch aktivních prvků, které pravidelně používáte: zpráv, předpovědi počasí, sportu, cen akcií a všeho, co chcete mít po ruce, můžete plochu zcela přizpůsobit svým přáním. Nyní může plocha odrážet vaši osobnost — vaše záliby i styl.

Poznámka

  • Pokud není nainstalována nová plocha, není použití systému Active Desktop možné. Jestliže používáte systém Windows 95 nebo Windows NT 4.0 a původně jste novou plochu nenainstalovali, získáte příslušné informace klepnutím na odkaz Příbuzná témata níže.

Příbuzná témata


Přidání webového obsahu na plochu

Na plochu můžete přidat libovolný aktivní webový obsah. Název aktivní obsah označuje obsah, který se na obrazovce mění, například burzovní telegraf nebo povětrnostní mapa.

  1. Otevřete dialogové okno Zobrazení – vlastnosti.
  2. Ujistěte se, zda je na kartě Web zaškrtnuto políčko Zobrazovat aktivní plochu jako webovou stránku.
  3. Klepněte na tlačítko Nová.
  4. Pokud chcete přidat součást vyhledanou na serveru Windows Media Showcase, klepněte na tlačítko Ano.

    Chcete-li vybrat jiný webový server, klepněte na tlačítko Ne a zadejte adresu požadovaného webového serveru, nebo jej vyhledejte klepnutím na tlačítko Procházet.

Poznámky

  • Dialogové okno Zobrazení – vlastnosti můžete také otevřít tak, že klepnete na tlačítko Start, přejdete na příkaz Nastavení, klepnete na položku Ovládací panely a potom poklepete na panel Zobrazení.
  • Je možné klepnout pravým tlačítkem na odkaz na webové stránce, přetáhnout jej na plochu a klepnout na příkaz Vytvořit položky systému Active Desktop zde.

Příbuzná témata


Použití obrázku z webové stránky jako tapety na plochu

  1. Otevřete dialogové okno Zobrazení – vlastnosti.
  2. Na kartě Pozadí klepněte na tlačítko Procházet a vyberte požadovaný dokument HTML.
  3. Klepněte na tlačítko Použít.

    V závislosti na aktuálním nastavení v rozevíracím seznamu Zobrazit se tapeta na ploše zobrazí vedle sebe, roztažena nebo zarovnána na střed obrazovky.

Poznámky

  • Dialogové okno Zobrazení – vlastnosti můžete také otevřít tak, že klepnete na tlačítko Start, přejdete na příkaz Nastavení, klepnete na položku Ovládací panely a potom poklepete na panel Zobrazení.
  • Chcete-li rychle použít grafiku z webové stránky jako tapetu, klepněte pravým tlačítkem myši na grafiku a potom klepněte na příkaz Nastavit jako tapetu.

Příbuzná témata


Umístění panelů nástrojů na požadované místo

Panely nástrojů je nyní možné přidat i na hlavní panel systému Windows a tak ještě více usnadnit přístup k aplikacím, souborům, složkám nebo oblíbeným webovým stránkám. Panely nástrojů lze rovněž umístit do libovolné části plochy a změnit jejich velikost.

Na požadované místo můžete přidat následující čtyři připravené panely nástrojů:

  • Panel Snadné spuštění obsahuje zástupce některých často používaných funkcí, například plochy, webového prohlížeče a aplikace Outlook Express.
  • Panel Adresa umožňuje přímo zadat adresu webové stránky (adresu URL) bez nutnosti nejprve spustit prohlížeč Internet Explorer.
  • Na panelu Odkazy naleznete zástupce důležitých webových serverů (například serveru www.microsoft.com), na které můžete přejít, aniž by bylo nutné nejprve spustit prohlížeč.
  • Na panelu Plocha jsou na jediném snadno přístupném místě uspořádáni všichni zástupci umístění na ploše vašeho počítače.

Kromě připravených panelů nástrojů můžete vytvořit panel nástrojů i z obsahu libovolné složky. Můžete například vytvořit panel nástrojů Ovládací panely nebo panel s ikonami jednotlivých měsíčních zpráv o prodeji.

Panely nástrojů lze vytvořit následujícími způsoby:

Přidání panelu nástrojů na plochu nebo hlavní panel

Vytvoření nového panelu nástrojů


Co je nového v nabídce Start?

Nabídka Start obsahuje několik nových položek:

  • Oblíbené: Umožňuje přejít na oblíbené webové servery z libovolného místa v počítači. Ve skutečnosti zjistíte, že seznam oblíbených položek není dostupný pouze z nabídky Start, ale i z nabídek ve složkách Tento počítač a Okolní počítače, v Průzkumníkovi Windows, Ovládacích panelech a dokonce i v Koši.
  • Nastavení: Obsahuje dva nové příkazy. Pomocí příkazu Možnosti složky můžete rychle otevřít dialogové okno Možnosti složky, ve kterém lze změnit nastavení (například poklepání). Příkaz Systém Active Desktop umožňuje přizpůsobit rozhraní systému Active Desktop nebo jej zapnout či vypnout.
  • Najít: Obsahuje nový příkaz V Internetu, který můžete použít k hledání na Internetu.
  • Odhlásit: Umožňuje rychlé odhlášení od počítače a přihlášení jiného uživatele (nebo pozdější přihlášení stejného uživatele).

Kromě toho lze nyní snadno změnit uspořádání obsahu položek Oblíbené a Programy v nabídce Start přetažením ikon na požadované místo.

Informace o použití nabídky Start novým způsobem naleznete v následujících tématech:

Přechod na oblíbený webový server z nabídky Start

Hledání na webu z nabídky Start

Přetažení položek v nabídce Start

Změna uživatelů pomocí rychlého odhlášení


Přechod na oblíbený webový server z nabídky Start

  • Klepněte na tlačítko Start, přejděte na položku Oblíbené a klepněte na webovou stránku, kterou chcete otevřít.


Hledání na webu z nabídky Start

  • Klepněte na tlačítko Start, přejděte na příkaz Hledat a klepněte na položku V síti Internet.


Přetažení položek v nabídce Start

  • Chcete-li změnit uspořádání položek v nabídce Start, klepněte na tlačítko Start, přejděte na položku Programy nebo Oblíbené a přetáhněte příslušnou položku (libovolnou složku, program nebo zástupce) do nového umístění.

    Rovněž je možné přemístit položky v podnabídkách.


Změna uživatelů pomocí rychlého odhlášení

  • Klepněte na tlačítko Start a potom na příkaz Odhlásit uživatele jméno uživatele.


Rychlé získání informací o hardwaru

  1. Ujistěte se, zda je v nabídce Zobrazit složky Tento počítač nebo v Průzkumníkovi vybrána položka Jako webovou stránku.
  2. Klepněte na položku, o které chcete získat informace. Informace, například velikost položky, se zobrazí na levé straně okna.


Použití příkazu Spustit k otevření webové stránky

  • Klepněte na tlačítko Start, položku Spustit a zadejte požadovanou internetovou adresu webové stránky, kterou chcete otevřít.

    Jestliže jste stránku, kterou chcete otevřít, prohlíželi již dříve, doplní za vás adresu funkce automatického dokončování.


Spuštění aplikace z hlavního panelu

Často používané aplikace lze rychle spouštět, umístíte-li jejich zástupce na hlavní panel do části Snadné spuštění.

  1. Klepněte pravým tlačítkem na volnou část hlavního panelu, přejděte na příkaz Panely a přesvědčte se, zda je vybrána položka Snadné spuštění.
  2. Přetáhněte soubor programu (soubor s příponou EXE) ze složky Tento počítač nebo Průzkumníka Windows do části Snadné spuštění na hlavním panelu.

    Na hlavním panelu se vedle ostatních ikon panelu Snadné spuštění zobrazí i ikona této aplikace.


Přidání nového panelu nástrojů na plochu

  • Přetáhněte složku s položkami, které chcete zobrazit na panelu nástrojů, na samý okraj obrazovky.

    Můžete například vytvořit složku s pravidelně používanými šablonami.


Instalace nové plochy

  1. V průběhu tohoto procesu bude nutné několikrát restartovat počítač, proto nejprve vytiskněte toto téma a poté pokračujte.
  2. V nabídce Start přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  3. Poklepejte na panel Přidat nebo odebrat programy.
  4. Vyberte položku Internet Explorer 6 a Nástroje Internetu a klepněte na tlačítko Přidat či odebrat.
  5. Klepněte na přepínač Obnovit předchozí instalaci aplikace Internet Explorer a klepněte na tlačítko OK.
  6. Restartujte počítač.
  7. V nabídce Start přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  8. Poklepejte na panel Přidat nebo odebrat programy.
  9. Vyberte položku Internet Explorer 4.0 a klepněte na tlačítko Přidat či odebrat.
  10. Klepněte na přepínač Přidat součást aktualizace pracovní plochy systému Windows z webového serveru.
  11. Po restartování počítače můžete opakovat instalaci aplikace Internet Explorer 6.

    Potom bude nová plocha v aplikaci Internet Explorer 6 dostupná.

Upozornění

  • Novou plochu lze nainstalovat, pouze pokud pracujete s aplikací Internet Explorer v systému Windows 95 nebo Windows NT 4.0. V systému Windows 98 je nová plocha již vestavěna.
  • Jestliže před instalací aplikace Internet Explorer 6 nebyla v aplikaci Internet Explorer 4 nainstalována Aktualizace pracovní plochy systému Windows, bude nejprve nutné odinstalovat aplikaci Internet Explorer 6 a obnovit aplikaci Internet Explorer 4. Po nainstalování Aktualizace pracovní plochy systému Windows v aplikaci Internet Explorer 4 můžete opakovat instalaci aplikace Internet Explorer 6.

Poznámka

  • Jestliže se později rozhodnete tuto funkci nepoužívat, můžete ji stejným postupem odebrat (týká se pouze systémů Windows 95 a Windows NT 4.0).

Příbuzná témata


Přidání panelu nástrojů na plochu nebo hlavní panel

  • Klepněte pravým tlačítkem na volnou část hlavního panelu, přejděte na příkaz Panely nástrojů a klepněte na položku Adresa, Odkazy, Plocha nebo Snadné spuštění.

    Vybraný panel se zobrazí na hlavním panelu (tedy panelu, jehož součástí je tlačítko Start).

Poznámka

  • Chcete-li panel nástrojů přesunout na plochu, umístěte jej přetažením do požadované pozice a případně upravte jeho velikost.

Příbuzná témata


Vytvoření nového panelu nástrojů

  1. Klepněte pravým tlačítkem na hlavní panel, přejděte na příkaz Panely nástrojů a klepněte na položku Nový panel nástrojů.
  2. Zadejte cestu k složce nebo adresu internetového serveru, které chcete zobrazit jako panel nástrojů, nebo je vyberte ze seznamu.

Poznámky

  • Chcete-li panel nástrojů přesunout na plochu, umístěte jej přetažením do požadované pozice a přizpůsobte jeho velikost svým požadavkům.
  • Snadno přístupný panel nástrojů obsahující oblíbené zástupce získáte vytvořením složky na pevném disku, do které umístíte požadované zástupce. Poté složku změňte na panel nástrojů.

Příbuzná témata


Klepnutí ve složkách a na ploše

Pokud otevíráte položky klepnutím, podobá se práce s plochou a složkami práci na webu. Klepnutí lze nastavit dvěma způsoby: u ikon a názvů s podtržením nebo u ikon a názvů bez podtržení.

  1. Ve složce Tento počítač nebo v Průzkumníkovi systému Windows klepněte na nabídku Zobrazit a na příkaz Možnosti složky.
  2. Na kartě Obecné vyberte přepínač Vlastní, podle vašeho nastavení, klepněte na tlačítko Nastavení a vyberte přepínač Otevřít položku jediným klepnutím (vybrat ukázáním).
  3. Proveďte jeden z následujících kroků:
    • Chcete-li zobrazit položky s podtržením jako v prohlížeči, klepněte na přepínač Názvy ikon podtrhávat podle nastavení v prohlížeči.
    • Jestliže chcete položky podtrhnout, pouze pokud na ně přejdete ukazatelem myši, klepněte na přepínač Podtrhnout názvy ikon pouze při ukázání.

Poznámky

  • Přejdete-li do režimu klepnutí, budou některé postupy v nápovědě uvedeny nesprávně. V případech, kdy nápověda bude hovořit o poklepání, bude stačit jediné klepnutí.
  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.

Příbuzná témata


Vypnutí podtržení

Jestliže se vám líbí vzhled webové stránky, který má plocha a složky, ale nechcete podtržené názvy ikon, můžete podtrhávání názvů ikon, na které právě myší neukazujete, vypnout.

  1. Ve složce Tento počítač nebo v Průzkumníkovi Windows klepněte na nabídku Zobrazit a na příkaz Možnosti složky.
  2. Na kartě Obecné vyberte přepínač Vlastní, podle vašeho nastavení a klepněte na tlačítko Nastavení.
  3. Klepněte na přepínač Otevřít položku jediným klepnutím a na přepínač Podtrhnout názvy ikon pouze při ukázání.

Poznámka

  • Chcete-li podtrhávání zcela vypnout, vyberte na kartě Obecné namísto přepínače Vlastní přepínač Klasický styl.

Příbuzná témata


Zapnutí rozhraní systému Active Desktop

  1. Otevřete dialogové okno Zobrazení – vlastnosti.
  2. Ujistěte se, zda je na kartě Web zaškrtnuto políčko Zobrazovat aktivní plochu jako webovou stránku.

Poznámky

  • Dialogové okno Zobrazení – vlastnosti můžete také otevřít tak, že klepnete na tlačítko Start, přejdete na příkaz Nastavení, klepnete na položku Ovládací panely a potom poklepete na panel Zobrazení.
  • Jestliže jste vybrali zobrazení plochy ve webovém stylu, je již systém Active Desktop zapnut.
  • Systém Active Desktop můžete také zapnout nebo vypnout, klepnete-li na tlačítko Start, přejdete na příkaz Nastavení, přejdete na položku Systém Active Desktop a klepnete na položku Zobrazit jako webovou stránku.
  • Pokud není nainstalována nová plocha, není použití systému Active Desktop možné. Jestliže používáte systém Windows 95 nebo Windows NT 4.0 a původně jste novou plochu nenainstalovali, získáte příslušné informace klepnutím na následující odkaz Příbuzná témata.

Příbuzná témata


Zapnutí webového obsahu ve všech složkách

  1. Ve složce Tento počítač nebo v Průzkumníkovi systému Windows klepněte na nabídku Zobrazit a na příkaz Možnosti složky.
  2. Klepněte na kartu Obecné a potom na přepínač Webový styl.

Poznámky

  • Nastavení můžete také změnit tak, že klepnete na tlačítko Start, přejdete na příkaz Nastavení a potom klepnete na položku Možnosti složky.
  • Pokud upravené pozadí složky není stále zobrazeno, ujistěte se, zda je v nabídce Zobrazit vybrán příkaz Jako webovou stránku.

Příbuzná témata


Použití stejného nastavení zobrazení ve všech složkách

  1. V nabídce Nástroje klepněte na příkaz Možnosti složky.
  2. Klepněte na kartu Zobrazit a na tlačítko Jako aktuální složka.

Poznámka

  • Nastavení, které měly všechny složky před instalací aplikace Internet Explorer, obnovíte klepnutím na tlačítko Obnovit všechny složky.


Práce s více uživateli v systému Windows NT

Pokud používáte aplikaci Internet Explorer v systému Windows NT 4.0, není v Ovládacích panelech zobrazena ikona Uživatelé. Systém Windows NT použije buď předem nakonfigurovaný profil nebo automaticky při přihlášení vytvoří místní profil uživatele.


Podpora online služby odborné pomoci společnosti Microsoft

Jestliže máte dotaz a v souboru nápovědy k aplikaci Internet Explorer nemůžete najít odpověď, přejděte na pomoc online. Zvolte produkt, zadejte dotaz a vše ostatní udělá server za vás. Z odborných článků v databázi Microsoft Knowledge Base, z průvodců při odstraňování problémů a ze souborů, které lze stáhnout, vybere podpora online konkrétní zdroje, jež pravděpodobně obsahují odpověď na váš dotaz.

Hledání začněte přechodem na Pomoc online.