Použití Poradce při hodnocení obsahu k řízení přístupu

Internet umožňuje přístup k nebývalému množství různých informací. Některé informace však nemusí být vhodné pro každého uživatele. Můžete například chtít zakázat svým dětem přístup k webovým serverům, které nabízejí materiály obsahující sex nebo násilí.

Prostřednictvím Poradce při hodnocení obsahu nabízí aplikace Internet Explorer pomůcku k řízení typů materiálů, které lze z určitého počítače zpřístupnit na Internetu. Po zapnutí Poradce při hodnocení obsahu může být zobrazen pouze obsah, který vyhovuje zadaným kritériím nebo je překračuje. Nastavení můžete upravit.

Pomocí Poradce při hodnocení obsahu můžete:

  • Kontrolovat přístup k nastavení Poradce při hodnocení obsahu. Zapněte Poradce při hodnocení obsahu a zadáním hesla zobrazte dostupná nastavení. Je vhodné poznamenat si heslo správce, protože jeho zadání je nutné při každé změně nastavení Poradce při hodnocení obsahu.
  • Zobrazit a upravit nastavení hodnocení tak, aby odpovídalo vašim požadavkům na obsah v těchto oblastech: jazyk, nahota, sex a násilí.
  • Upravit nastavení typu obsahu, který mohou ostatní uživatelé prohlížet s vaším svolením nebo bez něj. Nastavení obsahu můžete potlačit vždy případ od případu.
  • Vytvořit seznam webových serverů, které jiní uživatelé nemohou prohlížet v žádném případě, a to bez ohledu na hodnocení obsahu.
  • Vytvořit seznam webových serverů, které jiní uživatelé mohou prohlížet vždy, bez ohledu na hodnocení obsahu.
  • Zobrazit a změnit používané systémy hodnocení a hodnotící úřady.

Při prvním zapnutí je Poradce při hodnocení obsahu nastaven na nejvíce konzervativní hodnoty, u nichž je pravděpodobnost závadného obsahu minimální. Toto nastavení můžete změnit podle vlastních požadavků.

Ne všechen internetový obsah je ohodnocen. Pokud umožníte ostatním uživatelům prohlížení neohodnocených stránek v počítači, je možné, že tyto stránky budou obsahovat nevhodné materiály.

Příbuzná témata


Zapnutí Poradce při hodnocení obsahu a nastavení omezení

  1. V Ovládacích panelech klepněte na položku Možnosti sítě Internet.
  2. Na kartě Obsah klepněte ve skupinovém rámečku Poradce hodnocením obsahu na tlačítko Povolit.

    Pokud je Poradce hodnocením obsahu již zapnutý, klepněte na tlačítko Nastavení a potom zadejte heslo správce.

  3. V seznamu klepněte na kategorii a poté přesunutím jezdce nastavte požadovaná omezení.
  4. Stejný postup opakujte u každé kategorie, kterou chcete omezit, a potom klepněte na tlačítko OK.
  5. Jestliže pro daný počítač ještě nebylo nastaveno heslo správce, budete vyzváni k jeho vytvoření.

Poznámky

  • Dialogové okno Možnosti sítě Internet můžete otevřít také z prohlížeče klepnutím na nabídku Nástroje a na příkaz Možnosti sítě Internet.
  • Je vhodné poznamenat si heslo správce. Heslo je nutné zadat při každé změně nastavení Poradce při hodnocení obsahu.
  • Chcete-li zamezit přístup k nežádoucím webovým serverům nepoužívajícím popisky hodnocení, klepněte na kartu Schválené servery a změňte nastavení podle vašich požadavků.

Příbuzná témata


Umožnění zobrazení nepovoleného či neohodnoceného obsahu ostatním uživatelům

  1. V Ovládacích panelech klepněte na položku Možnosti sítě Internet.
  2. Na kartě Obsah klepněte ve skupinovém rámečku Poradce hodnocením obsahu na tlačítko Povolit.

    Pokud je Poradce hodnocením obsahu již zapnut, klepněte na tlačítko Nastavení a potom zadejte heslo správce.

  3. Jestliže chcete, aby měli ostatní uživatelé možnost prohlížet nepovolený obsah, klepněte na kartu Obecné a zaškrtněte následující políčko: Správce může zadat heslo a umožnit uživatelům zobrazovat obsah s omezeným přístupem.

    Chcete-li, aby měli ostatní uživatelé možnost prohlížet neohodnocený obsah, zaškrtněte následující políčko: Uživatelé mohou zobrazovat obsah nevyhodnocených serverů.

  4. Klepněte na tlačítko OK.
  5. Jestliže pro daný počítač ještě nebylo nastaveno heslo správce, budete vyzváni k jeho vytvoření.

Poznámka

  • Dialogové okno Možnosti sítě Internet můžete otevřít také z prohlížeče klepnutím na nabídku Nástroje a na příkaz Možnosti sítě Internet.

Příbuzná témata


Určení webových serverů, které mohou ostatní uživatelé zobrazit vždy nebo které nelze zobrazit v žádném případě

  1. V Ovládacích panelech klepněte na položku Možnosti sítě Internet.
  2. Na kartě Obsah klepněte ve skupinovém rámečku Poradce hodnocením obsahu na tlačítko Povolit.

    Pokud je Poradce hodnocením obsahu již zapnut, klepněte na tlačítko Nastavení a potom zadejte heslo správce.

  3. Klepněte na kartu Schválené servery, zadejte internetovou adresu (adresu URL) webového serveru a potom vyberte, zda chcete, aby ostatní uživatelé měli k danému serveru přístup vždy, anebo nikdy.

    Stejný postup opakujte u každého serveru, u kterého chcete nastavit přístup.

Poznámka

  • Dialogové okno Možnosti sítě Internet můžete otevřít také z prohlížeče klepnutím na nabídku Nástroje a na příkaz Možnosti sítě Internet.

Příbuzná témata