Usnadnění pro uživatele s tělesným postižením

Společnost Microsoft si stanovila za cíl usnadnit všem uživatelům použití svých produktů a služeb. V následujících článcích naleznete informace o funkcích, produktech a službách, které usnadňují použití operačních systémů Microsoft Windows uživatelům s tělesným postižením:

Přizpůsobení systému Windows pro uživatele s tělesným postižením

Nástroje pro další usnadnění přístupu

Další informace o usnadnění přístupu

Poznámka

  • Tyto informace platí pouze pro produkty společnosti Microsoft zakoupené v USA. Pokud jste tento produkt zakoupili jinde než v USA, pak v zakoupené sadě naleznete oznámení s informacemi o pobočkách, soubor nápovědy a ostatní materiály s informacemi o odborné pomoci, telefonních číslech a adresách. Chcete-li zjistit, zda produkty nebo služby popsané v tématech této nápovědy jsou ve vaší oblasti k dispozici, kontaktujte svou pobočku.


Další informace o usnadnění přístupu

Další informace o funkcích, produktech, službách a prostředcích pro usnadnění přístupu vám může poskytnout společnost Microsoft a další organizace.

Microsoft

Společnost Microsoft nabízí katalog pomůcek pro usnadnění přístupu, které lze použít s operačními systémy Windows. Tento katalog naleznete na naší webové stránce nebo si jej můžete vyžádat na adrese:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Webový server: Informace naleznete na stránce týkající se usnadnění přístupu na webovém serveru společnosti Microsoft.

Hlasový telefon: (800) 426 94 00

Textový telefon: (800) 892 52 34

Pomocné technologické programy a pomoc vyškolených odborníků

Počítače a další pomocná zařízení mohou uživatelům s tělesným postižením pomoci překonat řadu překážek. Základní informace a rady, jak počítače mohou pomoci v případě konkrétního postižení, vám poskytne vyškolený odborník. Informace o programech a službách, které vám mohou pomoci a jsou k dispozici ve vaší oblasti, získáte na adrese:

National Information System
University of South Carolina
Columbia, SC 29208

Hlasový a textový telefon: (803) 777 17 82

Fax: (803) 777 95 57


Nástroje pro další usnadnění přístupu

Existuje celá řada hardwarových a softwarových produktů, které uživatelům s tělesným postižením usnadňují práci s osobními počítači. Mezi tyto typy produktů používané pro operační systémy MS-DOS a Windows patří:

  • Programy, které zvětšují text a grafiku na obrazovce nebo mění jejich barvu.
  • Programy, které převádějí informace na obrazovce na Braillovo písmo nebo programy využívající syntetizátor řeči.
  • Hardwarové a softwarové nástroje, které upravují fungování myši a klávesnice.
  • Programy umožňující uživatelům „psát“ pomocí myši nebo hlasu.
  • Programy pro předvídání slov a frází umožňující uživatelům psát rychleji s méně úhozy na klávesnici.
  • Alternativní vstupní zařízení pro uživatele, kteří nemohou používat myš nebo klávesnici, například jednoduchý přepínač nebo zařízení, kterým se myš a klávesnice ovládá pomocí vdechů a výdechů.

Další informace o těchto zařízeních získáte klepnutím na odkaz Další informace o usnadnění přístupu.


Přizpůsobení systému Windows pro uživatele s tělesným postižením

Počínaje systémem Windows 95 obsahují systémy Windows funkce usnadňující přístup pro uživatele s tělesným postižením. Tyto funkce jsou užitečné pro uživatele, kteří mají potíže s používáním myši, jsou nevidomí nebo slabozrací, neslyšící nebo nedoslýchaví. Tyto funkce lze nainstalovat v průběhu instalace nebo je lze přidat později z instalačních disků systému Windows.

  • Některé z těchto funkcí integrovaných do systémů Windows lze pomocí sady Access Pack přidat ke starším verzím těchto produktů a k systému MS-DOS. Tyto soubory si můžete stáhnout na stránce týkající se usnadnění přístupu na webovém serveru společnosti Microsoft.
  • Pokud máte potíže s použitím klávesnice se standardním rozložením QWERTY, můžete použít klávesnici s rozložením Dvorak, která usnadňuje použití nejčastěji psaných znaků. Existují tři typy klávesnice s rozložením Dvorak: klávesnice pro uživatele, kteří mohou používat obě ruce, pro uživatele píšící jen levou rukou a pro uživatele píšící jen pravou rukou. Abyste mohli tyto funkce používat, nemusíte kupovat žádná speciální zařízení. Soubory s rozložením klávesnice Dvorak si můžete stáhnout na stránce týkající se usnadnění přístupu na webovém serveru společnosti Microsoft.
  • V systému Windows 98 a v pozdějších verzích systémů Windows lze většinu funkcí pro usnadnění přístupu nastavit pomocí Průvodce funkcemi usnadnění nebo v Ovládacích panelech. Průvodce funkcemi usnadnění obsahuje funkce roztříděné podle druhu postižení. Tento Průvodce umožňuje upravit systém Windows podle potřeb konkrétního uživatele. Pomocí Průvodce funkcemi usnadnění můžete uložit svá nastavení do souboru, který potom můžete použít v jiném počítači.

Podrobní průvodci

Společnost Microsoft nabízí podrobné průvodce, ve kterých se seznámíte s nejčastěji používanými funkcemi pro usnadnění přístupu. Dále se dozvíte, jak si pomocí těchto funkcí můžete počítač upravit tak, aby vyhovoval vašim potřebám.

Podrobní průvodci obsahují pokyny o přizpůsobení počítače, které se zpravidla provádí výběrem možností a změnou nastavení. Tyto informace se zobrazují vedle sebe, takže můžete ihned zjistit, jak použít samostatně myš, klávesnici nebo myš i klávesnici.

Na stránce týkající se usnadnění přístupu na webovém serveru společnosti Microsoft naleznete podrobné průvodce pro následující produkty:

  • Microsoft Windows XP,
  • Microsoft Windows Millennium Edition,
  • Microsoft Windows 2000,
  • Microsoft Windows 98,
  • Microsoft Internet Explorer 5,
  • Microsoft Office XP,
  • Microsoft Word 2000,
  • Microsoft Outlook 2000,
  • nabídky v nápovědách produktů Microsoft.

Informace o funkcích pro usnadnění přístupu naleznete také v sadách Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit, Microsoft Windows NT Resource Kit a Windows 2000 Resource Kit. Pokud potřebujete další informace o instalaci a používání těchto funkcí, vyhledejte v rejstříku nápovědy systému Windows heslo usnadnění.