概述

网际畅游 (MyIE2)是一款精巧的、基于IE内核的、多功能的、个性化的多页浏览器。它允许在同一窗口内打开任意多个页面，减少浏览器对系统资源的占有率，提高网页浏览的效率。MyIE2支持各种外挂工具及IE插件（PLUGINS），高度集成，优化组合，使你在MyIE2中即可完成所有的上网功能，享受上网冲浪的乐趣。

网际畅游 (MyIE2)是一个完全免费的软件，无需注册，不附加任何广告，并且允许以任何形式传播该软件。


MyIE2开发历史

0.46

(更正)		WinXP上Tooltip无法正常显示
(添加) 		网页上的一拖即存
(调整) 		最爱收藏项目使用红色标出
(调整) 		弹出窗口过滤和内容过滤合二为一
(添加) 		新的DHTM扩展命令支持
        ( 比如在网页上使用 external.addFilter("abc*")加入新的弹出窗口过滤字串
        或者 external.addFilter("abc*",0) 可以加入新的内容过滤字串)
(调整) 		Skin 支持.
(调整) 		打开win98下modem的速度显示
(调整) 		任务栏风格
(更正) 		某些网页的显示问题 (比如 bbs.winzheng.com)
(添加) 		屏蔽恶意对话框.(可以到此测试http://www.38js.com/js/danger/danger007.htm)
(更正) 		回退键有时失效

0.45

(更正)                      在Nt4和win95下的收藏夹错误
(添加)                      DDE支持
(更正)                      标签栏错位
(添加)                      支持显示收藏夹图标
(更正)                      Language=NULL的问题
(更正)                      在大字体系统下的问题（工具栏高度不正确）
(更正)                      其他闪烁问题
(更正)                      myie.ini问题 (make your myie.ini clear)

(添加)                      CHM格式的帮助文件
(删除)                      无效的搜索引擎

0.4

(加强)              打开关闭速度。
(更正)              在某些聊天室和页面无法回车
(100％更正)         工具栏位置恢复不正确 （需要重新设置一次）
(更正)              多栏任务栏有时失效

0.35 (build 900)

(80% 更正)          工具栏位置恢复不正确
(更正)              IE增强按钮图标错误
(更正)              一些原有的路径错误.( Language name is NULL problem :-) )
(更正)              F2,F3会造成闪烁
(更正)              选用锁定时，一些工具栏没有锁定

0.35 (build 700)

(修改)              只有认证过没有问题的IE工具栏才被支持。（当前是google 和 flashget)

0.35 (build 500)

(更正)              新建窗口和更换窗口的闪烁问题（尤其是XP下）
(添加)              IE增强按钮和工具栏支持
(更正)              链接栏在非中文和英文系统显示不正确
(添加)              收藏夹目录右键菜单( 右键单击收藏工具栏 )
(添加)              工具栏下拉菜单的快速代理设置

0.3 (build 110) beta

(更正)              用户在不同页面之间切换，输入焦点会丢失
(更正)              使用IE自动填表功能时，回车会提交表格而不是选定内容
(更正)              XP下的闪烁问题
0.2:

(更正)              通过右键删除收藏夹内容没有反映到界面上
(更正)              保存目录到收藏夹，只是打开空页面。
(更正)              代理设置丢失
(更正)              win9x下，如果弹出右键菜单，链接的拖拉功能会失效
(更正)              在文件管理窗口删除文件没有即使反映

(修改)              使用动态链接版本
(修改)              页面快速关闭按钮不闪烁

(添加)              多国语言支持
(添加)              可以选择是否使用页面快速关闭按钮

0.2 beta

(修改)              鼠标右键使用页面快速关闭按钮
(添加)              收藏夹菜单项的右键菜单

0.1

(更正)              查看/隐藏 窗口按钮显示不正确
(删除)              快捷键Ctrl+B
(添加)              页面快速关闭按钮
(更正)              关闭后仍滞留内存
(更正)              工具栏显示问题
(更正)              删除部分代码
(更正)              编译错误

MyIE(畅游)开发历史：

3.2

1. 增加了页式标签，不同于现在的平面按钮式的标签。 可以在myie选项的标签中取消使用平面按钮式标签即可。
2. 增加两项鼠标控制新功能：
向上再右： 切换到下一窗口
向上再左： 切换到上一窗口
3. 可单独定制鼠标向下时所打开的新窗口，区别于默认的Ctrl-N。
4. 锁定工具栏：可锁定工具栏位置。
5. 在标签的双击，中击，右击中增加锁定窗口的选项。
6. 对IE5.5以上版使用更精确的前进后退的下拉菜单。
7. 恢复了Win2000下显示Modem下载速度的功能，但由于Windows本身的问题还会有一定的资源泄露。在工具中增加是否显示的菜单，必要时可以关闭。
8. 在myie选项的其他中增加选择性删除用户输入地址的功能。
9. 修复了收藏夹中隐藏项目的显示问题，如果系统设置了不显示隐藏文件的话就不显示隐藏的收藏。
10. 修复了代理不能保存的问题。
11. 将工具栏的图标独立于主程序之外，方便大家定制和修改。
12. 增加了几个新的工具按钮。

3.1

1. 将翻译功能从Web代理中独立出来，可以在菜单中直接选择使用翻译功能。同时仍然可以在代理设置中管理翻译功能。
2. 增加了网页内容过滤功能，可以过滤掉网页中的广告图片，Flash动画等占用带宽的东西。过滤内容可以在工具/编辑过滤器中设置。缺省已设置了过滤新浪广告的URL。 请在工具菜单中选择使用网页内容过滤功能。
3. 鼠标控制自动滚屏速度。 在使用自动滚屏时可以选择用鼠标控制滚屏的速度。将鼠标放在滚动条上，根据鼠标的位置来决定速度。越往上越慢，往下越快。鼠标离开滚动条则停止滚动。
4. 更换了部分工具按钮图标。
5. 增加了在标签上点右键同时按Ctrl键的功能，可以在myie选项中选择对应的功能。
6. 撤销关闭的菜单中改用网页标题，更加直观。
7. 可定制右上角的窗口按钮。在工具条上点右键选择自定义窗口按钮栏，可以选择需要显示那些窗口按钮。
8. 增加一种启动模式：不打开任何窗口。 可以加快启动速度。
9. 修改了部分功能的快捷键， 如自动保存改为Ctrl+Alt+S.
10. 修正了拖放文件到myie时在当前窗口打开。
11. 在标签右键菜单中提供自动保存，添加一键通和缩写的菜单项。
12. 修正了3.01中大家反映存在的错误。

3.0

1. 自动保存：类似于保存功能，但页面将自动保存到预先设定好的目录中而不再需要保存对话框。自动保存有4种方式可以选择：WEB页面为html, WEB页面为mht, 仅HTML，快速保存。可以在MyIE选项的保存页面中选择默认的方式。同时还可以选择以站点分类保存到不同目录。页面将保存在以站点主名命名的子目录中。预先设定的保存目录也可在MyIE选项的保存页面中设置。
2. 设置双击和中键击标签的动作：可在MyIE选项的标签页面中为双击和中键击标签选择对应的功能。 目前可选的功能有：关闭窗口，保存当前页面，保存HTML,自动保存。
3. 新的图标和活动图标。
4. 拖动标签：可用鼠标左键拖动标签重新排列标签的位置。
5. MyIE选项：重新制作了MyIE选项对话框，提供了更好的分类和更多选项。
6. 鼠标控制功能：可通过在页面空白处按住右键并移动鼠标来实现一些功能。目前有：
向下： 打开新窗口
向左： 后退
向右： 前进
先上再下： 刷新
右左右 或 先下再右： 关闭窗口

7. 自动设背景色：页面下载后自动设置为预设的背景色。
8. 加入到当前收藏菜单：在收藏菜单的每个子菜单中增加了一个加入连接到当前目录的菜单项，可将当前页面的网址直接加入到当前的收藏目录中。
9. 保存图片：可将页面的图片拖放到收集面版或状态栏按钮上，即可将该图片保存到预设的图片保存目录中，方便收集图片。
10. 移动快捷组到快捷菜单中，同时增加一个工具栏的快捷组按钮。
11. 将当前所有窗口另存为组：可将当前所打开的窗口网址另存为一个新的组。
12. 锁定主页：可防止有的网页随便的修改你的主页，只有通过MyIE中的Internet选项才可以修改主页。
13. 在进度条上显示数字百分比进度。
14. 更改隐藏功能的快捷键为Alt-`, 避免和有的软件冲突。

2.5

1. 拖动链接在新窗口中打开。通过拖动一个链接就可以将这个链接在新窗口中打开。
2. 简易文本搜集面版。用来暂存文本信息。可拖放文本到状态栏按钮或搜集面版 上将文本保存起来。
3. 状态栏的快捷按钮。状态栏上设置了四个快捷按钮，依次为脱机浏览，当前窗口使用自动过滤，激活新窗口，简易文本搜集面版。
4. 链接列表。使用查看中的页面链接可以列出当前页面内的所有链接，并可用过滤功能列出相应的链接。
5. 支持下载工具。可以在MyIE选项中选择所使用的下载工具，这样当点击下载文件时可以调用该工具来下载。目前内置了NetAnts和FlashGet。
6. 感谢Victor网友帮助改正程序的错误。
7. 新的工具栏图标。 感谢网友Jan Hryz重新制作了工具栏图标。


安装

MyIE2属于免费的绿色软件，没有广告条，无需安装，解压到文件夹后可以直接使用。


操作系统

MyIE2适合于运行在Microsoft Windows 的各个版本下，包括Windows95/98、Windows Me、Windows NT、Windows2000、Windows XP等平台。需IE5.0, IE5.5或IE6.0的支持。


现有主要功能

浏览功能

窗口管理

代理服务器

快捷功能

收藏夹和链接

增强功能


浏览功能

  • 多窗口浏览
    你可以在MyIE2内同时打开多个页面进行浏览，但对系统资源的占用率极少。

  • 标签栏
    当你打开多个网页时，却只使用一个窗口，你可以通过单击标签快速方便地切换网页。标签的位置可以在上部，也可在下部。（MyIE2选项对话框/标签/标签位置/上部或下部）
    Tips:可以使用Ctrl-Tab快速切换标签。
    标签栏有三种形式：单行，多行，自适应。自适应标签会根据标签数量自动调整标签的宽度，使它们尽量保持在一行内。

  • 图标化的进度显示
    在网页加载时每个标签旁都有一个小图标来显示网页当前的下载进度。当图标为白色时进度在0%-25%之间，当蓝色区域占四分之一时进度在25%-50%之间，以此类推。当图标消失时说明网页已经下载完毕了。红色图标说明网页已经下载完毕但你尚未看过。

  • 关闭广告窗口
    在你浏览网站时，你是否会经常遇到一些不请自来的广告窗口？现在你只要点击鼠标右键将不喜欢的广告窗口列入“加入窗口过滤器”来节省上网时间。你也可以将某个Frame或IFrame的URL加入窗口过滤器，以后这个Frame或IFrame就不会下载了。

  • 使用*过滤窗口
    在过滤广告窗口时可以在URL中使用*来过滤一批相似的地址。但你可不要用*把所有的窗口都过滤掉哦！

  • 使用自动窗口过滤
    在编辑窗口过滤器中选择使用自动窗口过滤，MyIE2会自动禁止那些不必要的广告窗口而不必把URL加入过滤列表中。每个窗口也可分别设置是否使用自动过滤弹出窗口功能而不影响其它窗口。

  • 过滤重复窗口
    在编辑窗口过滤器中选择过滤重复窗口，MyIE2会自动重用已打开的相同URL的窗口，避免资源浪费。

  • 网页内容过滤功能
    可以过滤掉网页中的广告图片，Flash动画等占用带宽的东西。过滤内容可以在“工具/编辑过滤器”中设置。缺省已设置了过滤新浪广告的URL。请在工具菜单中选择“使用网页内容过滤功能”。

  • 下载控制
    你可以为每个页面设置是否需要在网页中载入图片，视频，声音，Scripts文件，Java Applet， ActiveX。你可以关闭图片来加快下载的速度。

  • 脱机浏览
    使用“文件/脱机工作”可以在未联网的情况下浏览以前访问过的历史网页。

  • 保存网页
    MyIE2可以保存网页中的所有内容，也可以以原文件名保存网页的HTML代码(Alt-S)，方便喜欢简洁的网友保存网页。

  • 快速保存
    快速地保存浏览的网页，包括其中的图片等。

  • 自动保存
    类似于保存功能，但页面将自动保存到预先设定好的目录中而不再需要保存对话框。自动保存有4种方式可以选择：WEB页面为html, WEB页面为mht, 仅HTML，快速保存。可以在MyIE2选项的保存页面中选择默认的方式。同时还可以选择以站点分类保存到不同目录 ，页面将保存在以站点主名命名的子目录中。预先设定的保存目录也可在MyIE2选项的保存页面中设置。

  • 域名完成
    在地址栏输入网址时可以用Ctrl+Enter, Shift+Enter, Ctrl+Shift+Enter来帮你完成这个网址。它会自动为你加上http://www.及相应的后缀如.com, .net, .com.cn。可以在MyIE2选项中修改它们。

  • 一次打开窗口的最大值
    在MyIE2选项的窗口页面中可设置这个值，它规定了在批量打开窗口时，    每次的最大值，缺省值为100。可以根据你的使用习惯和电脑配置来调整该值，从而避免因失误而打开过多的窗口。

  • 不弹出脚本错误提示框
    在浏览某些网页时会出现脚本错误，要避免这个问题可以在MyIE2选项中选中“不弹出脚本错误对话框”。

  • 本地文件浏览
    在工具栏上选择文件按钮，会出现一个类似文件管理器的窗口，其中列出了你的目录和文件， 双击文件即可进行浏览了。你可改变下部的文件类型列表以显示不同的文件类型。改变后可按旁边的刷新按钮刷新显示。如需禁止该功能可在MyIE2.ini文件的Settings中加入Secure=1即可。

  • 浏览用户资源
    在工具栏上选择用户资源按钮，将出现用户资源窗口， 缺省的包括免费邮件，语言翻译，MP3搜索，驱动搜索，股票查询。该窗口的内容存放于resource.htm文件中，大家可以修改它，加入你需要的网络资源。

  • 自动滚屏
    使用自动滚屏可帮助你浏览小说文章等较长的页面，滚屏适用于没有框架的网页。滚屏的速度有高中低三种，如果你觉得太快或太慢可以在ini文件中的[settings]下加入SpeedSeed = nn，nn为一数字，缺省值为100。越小则速度越快。建议不要小于50。

  • 鼠标控制自动滚屏速度
    在使用自动滚屏时可以选择用鼠标控制滚屏的速度。将鼠标放在滚动条上，根据鼠标的位置来决定速度。越往上越慢，往下越快。鼠标离开滚动条则停止滚动。

  • 浏览模式
    浏览模式为MyIE2中的设置的一种组合，大家可在不同的时候使用不同的模式。目前设有三种模式：自定义，标准，新闻。使用中对设置的修改会自动保存在自定义模式中。

  • 设置页面背景色
    可改变页面的背景色方便阅读长文章。

  • 为所有窗口设置背景色
    可为所有的窗口设置当前的默认背景色。

  • 自动设背景色
    页面下载后自动设置为预设的背景色。

  • 发送
    可把页面或链接通过EMAIL发送给你的朋友。

  • 活动标题图标
    当MyIE2正在下载页面时MyIE2的窗口图标会持续转动。

  • 支持下载工具
    可以在MyIE2选项中选择所使用的下载工具，这样当点击下载文件时可以调用该工具来下载。目前内置了NetAnts和FlashGet。只有当NetAnts和FlashGet已经正确安装时，该功能才能发挥作用。

  • 鼠标控制功能
    可通过在页面空白处按住右键并移动鼠标来实现一些功能。目前有
    向下： 打开新窗口
    向左： 后退
    向右： 前进
    先上再下： 刷新
    右左右 或 先下再右： 关闭窗口
    向上右： 切换到下一窗口
    向上左： 切换到上一窗口


窗口管理

  • 激活新窗口
    当你选择了激活新窗口， 每当新建一个窗口它就会成为当前的活动窗口，否则新窗口将不会被激活。当你在浏览新闻站点时就可以一次点好想要看的所有新闻，它们将会在后面的窗口中依次打开。

  • 打开新窗口
    可选择是否在输入新地址，点收藏夹，历史，本地文件，页面内链接时打开新窗口而不影响当前窗口。

  • 多窗口同时浏览选择窗口/垂直平铺
    可使你打开的所有浏览窗口平铺在主窗口内，使你一览无遗。

  • 新建窗口
    MyIE2有4种新建窗口的方法：新建空白窗口，新建主页，新建当前页，从剪贴板新建。可在MyIE2选项中选择默认的新建方法。

  • 锁定窗口
    在标签上点右键，选“锁定该标签”即可锁定一个窗口，使用快捷键Alt-X也可以完成相同功能。当一个窗口被锁定，它就不会在关闭所有窗口时被关闭。如果在锁定窗口内点链接时，链接会在新窗口中打开。

  • 关闭所有窗口
    可以关闭除锁定窗口之外的所有窗口。

  • 全屏浏览
    使用全屏浏览(F11)将使MyIE2占据整个桌面，提供最大的浏览空间。

  • 自动重用空窗口
    当你在新窗口中打开网页的时候MyIE2会在自动重用已存在的空窗口，以节约系统的资源。

  • 在新窗口中打开网页
    如果你没有使用始终打开新窗口的功能但想在新窗口中打开一个网页，可在点收藏夹，链接或历史中网址的同时按住Ctrl键，则该网页将在新窗口中打开。

  • 顺序切换窗口
    当你打开了一个以上的窗口时，你可以用右上角的两个箭头按钮来前后顺序切换当前窗口。你还可用快捷键Ctrl+ <- 和Ctrl+ -> 或F2, F3来作前后顺序切换。 同时Ctrl+Tab 仍可以默认的窗口次序切换当前窗口。快捷键F2 = Ctrl <-, F3 = Ctrl ->, Ctrl-1...Ctrl-9,Ctrl-0 代表窗口1 到 窗口10。

  • 顺序激活窗口
    当你关闭一个窗口的时候，下一个被激活的不一定是它旁边的窗口，有时会给浏览带来麻烦。现在使用“MyIE2选项/窗口/激活顺序”就可以解决这个问题。使用“向前”可在关闭当前窗口后激活 它前面的一个窗口。使用“向后”可在关闭当前窗口后激活它后面的一个窗口。

  • 为窗口改名
    右击窗口标签，选择“设置固定标签名”。你可输入一个新名字，它将代替原来的窗口名称。若要恢复原名，只要删掉固定名字即可。

  • 窗口保护
    右击窗口标签，选择“保护该窗口”。你可输入保护口令，以后若要访问该窗口必须有口令才行。

  • 隐藏MyIE2
    用Alt+` 可隐藏或调出MyIE2。

  • 拖动链接到地址栏
    可将页面上的链接拖动到地址栏上，从而在新窗口中打开这个链接。

  • 拖动链接到标签栏
    可将页面上的链接拖动到标签栏上的某个标签上，在这个指定的窗口中打开链接。

  • 设置双击, 中键击标签和点右键同时按Ctrl键的动作
    可在MyIE2选项的标签页面中为双击，中键和右键击标签同时按Ctrl键选择对应的功能。目前可选的功能有关闭窗口，保存当前页面，保存HTML，自动保存。

  • 页面自动刷新功能
    可定时刷新非活动窗口，如果是当前窗口则不刷新。刷新频率可在工具菜单或标签的右键菜单中设置。

  • 撤消关闭窗口的列表
    可撤消最近关闭的多个窗口。

  • 拖动链接在新窗口中打开
    通过拖动一个链接就可以将这个链接在新窗口中打开。

  • 拖动标签
    可用鼠标左键拖动标签重新排列标签的位置。


代理服务器

  • 使用代理服务器
    代理服务器可使你突破网络的限制畅游Internet。如果你已经设置了一个代理服务器，就可以选“选项/使用代理服务器”来使用或关闭代理服务器。该设置对所有的网页都有效。

  • 使用Web代理/翻译
    网上有不少网站提供基于Web的代理服务，它速度较快且比较稳定。你可以为每个网页分别设置不同的Web代理或不使用代理。可以选“选项/使用Web代理服务”来使用或关闭代理服务。MyIE2已经预先内置了一个代理了。当你为一个窗口选择了使用web代理后，在输入新网址或点收藏夹中的网址时，就会通过该代理来访问了。

  • 设置代理
    使用“选项/快速代理设置”可以“新增/修改/删除”代理服务器和Web代理服务。代理服务器的格式为地址:端口，如202.96.233.13:3128。大家可以在网上找到不少免费的代理服务器。Web代理中可使用%s和%S来表示插入网址的位置，否则网址将插在代理末尾。MyIE2可分类管理不同的代理，你可自行增加或删除代理种类。不过必须保留一个web代理。

  • 使用多个代理服务器
    你可以在一个MyIE2浏览器中使用一个代理服务器，然后再开一个MyIE2浏览器使用别的代理服务器或不用。这样你可以一边浏览国内的网站， 一边用代理服务器浏览国外的网站。当在MyIE2选项的常规页面中选择“只运行一个MyIE2实例”时，上述功能无法实现。

  • 设置速度标签
    为了方便代理服务器和web代理的管理，你可以为每个代理设置一个速度标签来加以区分。速度标签分为6个等级：很快，快速，一般，较慢，很慢，无效。你可以在快速代理设置对话框中，选择相应的代理，用右键菜单来设置。

  • 使用工具条的按钮
    工具条上有两个按钮代理服务器和web代理。使用它们可以方便的选择和使用代理，效果和使用菜单一致。你刚用过的代理将作为缺省的设置，当你直接按按钮时就将使用这个缺省设置的代理了。

  • 编辑 Bypass 网址
    使访问那些地址时不通过代理服务器。每个地址以空格分开。

  • 导出/导入代理服务器
    使用导入导出功能可以和代理猎手配合使用，方便验证代理服务器。


快捷功能

  • 设置启动组
    在收藏夹栏的收藏夹目录上的右键菜单中选“设为启动组菜单”，将该目录设为启动组。启动组将以粗体表示，可用于MyIE2的第四种启动模式。这样你等于是拥有了一组Homepages了。
    Tips: 不妨把目录“链接”设为启动组

  • 打开启动组
    打开你的启动组中的所有连接。你可把你的最精华的网址放在里面以便随时打开它们。

  • 网页缩写
    打入长长的URL是不是很麻烦？或许你不想记住那些地址。那么你就可以使用网页缩写功能，为网址定义一个中文或英文的缩写，当你在地址栏中象输入URL一样输入缩写，它将被自动翻译成相应的网址。

  • 一键通
    为使你能更快捷的浏览喜欢的网页，你可以使用一键通为F2-F12键定义一个网址。只要你一按F*就可访问对应的网页。但这时F键所对应的其它快捷键将被屏蔽。

  • 3721中文网址
    选中“快捷/3721中文网址”，就可使用3721中文网址了。无须使用其它客户端软件，只要在地址栏输入“电脑报”即可访问电脑报网站。

  • 快捷组
    应网友的要求加入了和Netcaptor兼容的快捷组。只需将Netcaptor的*.cgp文件拷贝到MyIE2目录下的groups目录中即可。双击组内网址可打开该网页。

  • 将当前所有窗口另存为组
    可将当前所打开的窗口网址另存为一个新的组。

  • 自动填表
    使用Alt-Q可自动填写当前页面中的表单，在填表前需用Alt-1来收集表单的数据，也可以用Alt-2把表单的数据保存为通用表单。当填表时如果没有相应的表单数据则使用通用表单的数据。注该功能不适合多人共用的电脑，以免重要数据的泄露。

  • 快捷搜索
    只要在地址栏中输入如 yahoo keyword 就可以用yahoo来搜索该keyword。使用    “设置快捷搜索”可以定制所需要的搜索引擎的快捷名称。

  • 状态栏的快捷按钮
    状态栏上设置了四个快捷按钮，依次为脱机浏览，当前窗口使用自动过滤，激活新窗口，简易文本搜集面版。

  • 简易搜集面版
    用来暂存文本信息和图片。可拖放文本图片到状态栏按钮或搜集面版上将文本图片保存起来。图片会保存到预设的图片保存目录中，方便收集图片。


收藏夹和链接

  • 收藏夹
    MyIE2具有和IE一致的“添加到收藏夹”，“组织收藏夹”，“导出/导入收藏夹”。

  • 打开本层链接
    收藏夹菜单中每级都有一项“打开本层链接”的菜单。使用它可以打开这一层收藏夹的所有链接。

  • 打开所有链接
    链接栏上的第一个按钮是打开所有链接，它可以打开链接中的所有网址。

  • 收藏夹栏
    点击工具条上的收藏夹就会出现收藏夹栏。使用收藏夹栏的右键菜单可以删除，复制，在新窗口中打开网址。以及打开所有网址。

  • 最爱网页
    如果你的收藏夹有许多网址使你无从下手，你可以将其中最喜欢的网址设为最爱网页，它们将会以红色的图标表示出来。它将帮你提高上网的效率。

  • 最爱目录
    你可以将你最喜欢的收藏目录设为最爱目录，它们将会以红色的图标表示出来。它将帮你提高上网的效率。双击一个目录可打开所有网址。

  • 打开本层我的最爱
    收藏夹菜单中每级都有一项“打开本层我的最爱”的菜单。使用它可以打开这一层收藏夹中所有最爱的网页。

  • 使用单列的收藏菜单
    如果你有一个很大的收藏夹，并且使用Win98，建议你使用单列菜单。你可在 MyIE2选项常规页面中选择“使用单列的收藏菜单”，使用后如果菜单超过一屏的长度则会出现滚动按钮，可用来滚动菜单。

  • 收藏条
    将收藏夹中的目录以工具条的方式显示，方便你随时取用。如果你的目录很多可使用紧凑模式以去掉小图标。方法是在ini文件的[settings]下加入CompactFavBar = 1

  • 收藏夹排序
    在收藏夹栏中可拖动收藏条目或目录来排序。

  • 加入到当前收藏菜单
    在收藏菜单的每个子菜单中增加了一个加入连接到当前目录的菜单项，可将当前页面的网址直接加入到当前的收藏目录中。


增强功能

  • 内置多种搜索引擎
    MyIE2内置了近100种中英文分类搜索引擎（查看/浏览栏/搜索），可以轻松查找你需要的资料。你只要输入关键字，然后选择所要用的搜索引擎。搜索结果将在不同的窗口中显示。而且搜索引擎列表可以很方便的升级。

  • 外部工具管理器
    MyIE2为用户所想，可以把用户上网经常用到的一些软件放在工具管理器内（如Net vampire，IP工具包, 甚至拨号网络）方便你使用。使你不用离开MyIE2就可以完成大部分上网功能，而且你可以让工具随MyIE2自动启动并自动关闭，可在外部工具管理器中设置。

  • 清除历史记录
    可以方便地清除你不需要的一些浏览记录（如Cookies，Cache和历史）。

  • 设为缺省浏览器
    选择 选项/设置为缺省浏览器，回答“是”将MyIE2设为缺省浏览器，“否”恢复上一次的设置。

  • 六种启动模式
    打开空白页， 打开主页， 继续最后浏览的页面， 打开收藏夹的启动组（需预先在收藏夹中设定一个启动目录），打开收藏夹的启动组中的最爱网页，打开启动快捷组（需要预先设定）。让你一打开MyIE2就看到你最喜欢的网站。

  • 显示上网的IP地址
    选择“工具/显示本机IP地址”，在状态栏上显示当前的IP地址。

  • 设置皮肤
    MyIE2支持与IE兼容的皮肤。将BMP图形文件复制到MyIE2所在目录的MyIE2skin子目录中，然后在“工具/设置MyIE2皮肤”中选择相应的皮肤即可。

  • 自定义工具条
    应网友的要求加入了可自定义工具条按钮的功能。

  • MyIE2选项
    可让你修改一些MyIE2的属性，使你更好的控制和使用MyIE2。

  • 系统资源
    在Win98系统上，状态栏上会显示当前系统的资源数量。

  • Modem下载速度
    在Win98系统上，状态栏上会显示当前modem的下载速度。

  • 最小化到系统托盘
    在MyIE2选项中选择最小化到系统托盘即可使MyIE2最小化到系统托盘中。

  • 禁止状态栏上的滚动字符
    选中 选项/禁止状态栏滚动字符 可以去掉那些干扰视线的滚动字符。

  • 链接列表
    使用查看中的页面链接可以列出当前页面内的所有链接，并可用过滤功能列出相应的链接。

  • 锁定主页
    可防止有的网页随便的修改你的主页，只有通过MyIE2中的Internet选项才可以修改主页。

  • 空闲内存
    在WinNT和Win2000下显示空闲的内存数。


常见问题解答

Q.发现问题如何报告
A.报告Bug请包含以下信息：

  • 操作系统（务必包含具体的版本号) 及IE的版本
  • MyIE版本号 (可在 帮助/关于MyIE 中找到)
  • 错误的简单描述, 何种操作导致了错误。
  • URL
  • 如果是“非法操作”，还应包括寄存器内容，win2000下可包括drwtsn32.log, 请发E-MAIL： newmyie@yahoo.com
  • 你可以增加最小虚拟内存的数量，这可以降低错误的概率。

Q.菜单栏不见了怎么办？
A.可使用Ctrl-F11来恢复菜单。

Q.为什么无法浏览历史记录？
A. 要浏览历史记录需要选择 文件/脱机工作，使MyIE进入脱机工作状态。

Q.为什么在 3.0中能使用的下载工具现在无法使用？
A. 因为MyIE的内容过滤功能和部分下载工具使用了相同的技术，但无法同时使用。你可以取消内容过滤功能来使下载工具工作。


如何升级到最新版本

主页: http://myie2.yeah.net
论坛: http://myiebbs.yeah.net


严正声明：

MyIE浏览器属于自由软件，其版权不属于任何个人独自享有。

感谢畅游为MyIE浏览器所做的一切贡献！

感谢所有MyIE用户对MyIE浏览器的关心！