 Jak funguje FinePrint

FinePrint je ovladač tisku, který umožňuje manipulaci s tištěným výstupem ještě před jeho vytištěním na tiskárně. FinePrint je instalován a vybírán stejným způsobem jako ostatní tiskárny.

Obsluha:

  1. Otevřete libovolnou aplikaci
  2. Otevřete složku dokumenty jako obvykle
  3. Vyberte příkaz Tisk z nabídky Soubor
  4. Vyberte položku "FinePrint driver"(tiskárna) ze seznamu tiskáren v Dialogovém okně Tisk
  5. Stiskněte OK
  6. Počkejte až se objeví dialogové okno FinePrint
  7. Nastavte vlastnosti tisku v dialogovém okně náhledu FinePrint a stiskněte OK k vytištění obsahu.

Definice
List - fyzický list papíru. List může obsahovat více stran.
Stránka - jedna stránka jako výstup aplikace.
Úloha - jedna tisková úloha - sada stránek jednoho dokumentu.
Strana - jedna strana listu.
Duplex - oboustranný tisk.


 Jak používat FinePrint

Šetření papírem:
 Použití možností rozvržení na 2, na 4 nebo na 8 může ušetřit značné množství papíru při tisku konceptů, přepisů, zdrojových kódů, smluv, emailů, www stran nebo dalších dokumentů. Je obzvláště dobrý pro šetření papíru při tisku fotografií.

Vodotisk
 Vodotisk může být použit k identifikaci zvláštních vlastností dokumentu nebo označit dokumenty pro archívování. Příklady Důvěrné, Koncept, atd. Je možné vytvářet také uživatelské znaky vodotisku.

Archívování dokumentů
 Pro dokumenty vytištěné na 4 nebo na 8 je potřeba o mnoho méně skladovacích prostor než pro dokumenty vytištěné ve standardním modu na 1.

Brožury
 brožura může být použita pro vytváření kompaktních, oboustranných brožur v modu na 2.

Úprava velikosti formátu
 FinePrint může upravit velikost formátu dokumentu na jakoukoli velikost papíru. Například obsah dokumentu velikosti A3 může být vytištěn na papír velikosti A4 nebo obsah formátu A4 může být vytištěn na papír velikosti dopisu.

Formuláře
 Formuláře mohou být vytvořeny z kterékoli aplikace. Můžete vytvořit formulář a později do něj vytisknout jiný obsah jak by jste to udělali například s předtištěnou hlavičkou dopisu. Podrobnosti najdete v kartě Tvorba formulářů.

Přenos dokumentů
 Soubory FinePrint mohou být uloženy v mnoha standardních formátech které usnadňují přenos tištěného výstupu. Podrobnosti najdete na kartě Úlohy.

Slučování dokumentů
 S nástrojem FinePrint je možné sloučit různé tiskové úlohy a vytisknout je jako jedinou úlohu. Podrobnosti najdete ve slučování tiskových úloh.


Jak objednat

FinePrint je shareware, což znamená, že pokud ho chcete používat musíte za něj zaplatit. Registrace vás opravňuje k bezplatnému užití opravných verzí a neomezené technické podpoře přes email.

Cena jedné kopie je 1499Kč (právo změny vyhrazeno), existují množstevní slevy a školní verze (kompletní ceník). Více informací o objednávkách prosím vyhledejte na http://www.fineprint.cz nebo navštivte přímo náš internetový obchod Software Online, kde si můžete všechny produkty firmy FinePrint Software, LLC zakoupit (a nejen je).

Po zaplacení obdržíte sériové číslo které vyplníte v kartě FinePrint Registrace. Po vaši registraci vyplněním sériového čísla můžete zpozorovat následující změny:

  1. Zpráva "neregistrovaná kopie" vytištěna na každé stránce bude odstraněna
  2. Bude odstraněn limit 8 stran
  3. Karta Registrace se změní na kartu Informace

Vaše registrace Vás opravňuje k používání produktu v operačním systému instalovaném na stejném počítači.
Objednejte si FinePrint ještě dnes v našem internetovém obchodě Software Online .

Offline formuláře pro objednání FinePrint 2000:
 FinePrint 2000
FinePrint 2000 - upgrade z 3.x (399Kč)
 FinePrint 2000 - upgrade z 2.x (399Kč)
 FinePrint 2000 - upgrade z 1.x (799Kč)
všechny ceny jsou uvedeny bez 5%DPH

Distributorem pro Českou republiku je firma Mokry Systems.

adresa
Luděk Mokrý
Majdalenky 19
638 00 Brno
Česká Republika
ičo: | 68630751 (živnostenský list - maloobchod) (živnostenský list - velkoobchod)
dič: | 290-6909065515 (osvědčení o registraci)
kontakt
web: | www.mokry.cz
obchod: | shop.mokry.cz
informace: | info@mokry.cz
podpora: | podpora@mokry.cz
prodej: | obchod@mokry.cz
tel: | 05-48220003, 0603-447148
fax: | 05-48220005


 Rozvržení

Možnosti rozvržení vám dovolí nastavit počet stran které se vytisknou na jediný list papíru a také spuštění funkcí text na pozadí a formuláře.

Bypass
 Toto nastavení použijte chcete-li, aby informace z výstupu byly doručeny do tiskárny bez jakýchkoliv modifikací a úprav formátu. S touto funkcí je vhodné nastavit FinePrint jako původní ovladač tisku a použít možnosti funkce Bypass jestliže chcete aby výstup byl přímo propojen s cílovou tiskárnou.

na 1
 Toto nastavení použijte chcete-li tisknout dokument v takové velikosti jako by se tiskl bez použití FinePrint, ale chcete použít text na pozadí a formuláře FinePrint.

na 2
 Toto je výchozí nastavení a nejvíce používaná funkce. Skoro všechny dokumenty vytištěné na 2 jsou dobře čitelné a dosáhnete 50% úspory papíru a barvy. Velmi výhodné je tisknout na 2 dokumenty konceptů, právních instrukcí, zdrojových kódů a www stran atd. také je to výhodné nastavení pro tisk faxovým modemem. Před tiskem faxovým modemem využijte nastavení vysokého rozlišení (200dpi) faxového modemu.

na 4
 Toto je výborná volba pro dokumenty s velikostí textu větší než 10 bodů. Text je obyčejně dobře čitelný a úspora papíru a barvy je 75%.Funkce na 4 je vhodná pro tisk kopií recenzí rozsáhlejších manuálů stejně jako pro soudní spisy a prezentace. Tato funkce je také vhodná pro archivování dokumentů které musí být archivovány v tištěné podobě. V modu na 4 je možné nastavit uspořádání stránek.

na 8
 Toto nastavení je vhodné pro letáky při prezentacích nebo jiné materiály s velikostí textu větší než 14. Funkce na 8 nabízí maximální zhuštění tisku a je vhodná pro dokumenty určené k archivování. V modu na 8 je možné nastavit uspořádání stránek.

Brožura
 Toto nastavení vytvoří oboustranné brožury v modu na 2. Takto vytištěné brožury jsou vhodné pro prezentace, letáky a jiné aplikace, kde je požadován kompaktní formát. Objeví-li se problémy s tiskem brožur, podívejte se do odstranění závad.

Opakovat
 Zatržení této funkce bude opakovat jednu stejnou stánku na každé možné místo papíru. Například je-li rozvržení nastaveno na 4, na listu se objeví 4 stejné stránky.

Ohraničení
  • Úhledné - kreslí okraje podle nastavení Pořadí stránek
  • Zap. - vytiskne okraje okolo každé stránky
  • Vyp. - vypne tisk okrajů

Pořadí stánek

Dolů - při nastavení modu na 4 a na 8vytiskne stránky nejdříve pod sebe a potom teprve vytiskne další sloupec stránek. Například při nastavení modu na 4, bude pořadí stránek vypadat takto:

Strana 1 | Strana 3
Strana 2 | Strana 4

Napříč - při nastavení modu na 4 a na 8 vytiskne stránky nejdříve vedle sebe a potom teprve vytiskne další řadu stránek. Například při nastavení modu na 4, bude pořadí stránek vypadat takto:

Strana 1 | Strana 2
Strana 3 | Strana 4

PDF - použijte tuto funkci při tisku dokumentů Acrobat(PDF) na šířku s verzí Acrobat nižší než 4.0.

P na L - tato položka se aktivuje při použití verzí Windows pro Střední východ nebo jazyky s dvousměrným psaním. Zapnutí této funkce přehodí uspořádání stránek uvnitř jedné stránky a brožury uspořádá tak aby se daly otevírat na levé straně místo na pravé. Tato položka se aktivuje jen pokud je zaškrtnuta volba "Stránky uspořádat zprava doleva" v kartě Nastavení.

Okraje
Tato rozbalovací nabídka umožňuje nastavení velikosti bílého místa okolo potištěné části stránky. Možnosti jsou:

  • žádné - tiskne bez okrajů, poskytuje největší možnou plochu pro tisk
  • malé - tiskne malé okraje. Toto je výchozí nastavení a tiskne malý bílý prostor mezi jednotlivými stránkami.
  • střední - střední velikost okrajů
  • velké - velká velikost okrajů
  • původní - okraje, jak jsou nastaveny v původním dokumentu. Neprovádí se žádné úpravy tohoto nastavení. Toto nastavení se automaticky aktualizuje při použití formulářů kde je zarovnání důležité.

Tiskárna
V této nabídce vyberte cílovou tiskárnu. Můžete vybrat i síťové tiskárny, ovladače faxů a jiné ovladače tisku.

Poznámka: FinePrint emuluje nástroj tisku který byl vybrán v této nabídce v době tisku. Chcete-li mít jistotu že se neobjeví žádné další úpravy rozměrů tak, aby se tisk vešel do tiskáren s jinými hardwarovou velikostí okrajů, vyberte cílovou tiskárnu ještě před započetím tisku. Cílovou tiskárnu můžete nastavit ve výchozím nastavení.

Kopie
Tady zadejte počet kopií úplných a zkompletovaných tiskových úloh. Výchozí je 1 kopie.

Děrování
Rezervuje místo pro perforaci, aby bylo možno výtisk umístit do desek pořadače. Možnosti jsou:

  • vyp. - vypne funkci děrování
  • kratší strana - perforace na kratší straně listu
  • delší strana - perforace na delší straně listu

Poznámka: Je doporučeno nastavit děrování shodně s nastavením kratší/delší strana oboustranného tisku v dialogu Možnosti.

Oddělit úlohy
Při tisku více úloh současně je někdy vhodné začít každou úlohu na nový list papíru, což zvyšuje přehlednost takto vtištěného dokumentu. Možnosti v nabídce Odděl úlohy:

  • vyp. - stránky jsou tištěny co nejtěsněji za sebou, nová úloha pokračuje na volném místě stejného listu jako předchozí úloha.
  • po stránce - nová úloha začne vždy na nové stránce.
  • po listu - nová úloha začne na novém listu papíru. FinePrint proto vytiskne prázdné stránky navíc.

Poznámka: Není-li použito oboustranného tisku, nastavení po stránce i po listu jsou rovnocenná.

Příklad: tisk dvou tří stránkových úloh za použití rozvrženína 4

Oddělit úlohy - vyp.

List 1
Úloha 1 Strana 1 | Úloha 1 Strana 2
Úloha 1 Strana 3 | Úloha 2 Strana 1
List 2
Úloha 2 Strana 2 | Úloha 2 Strana 3

Oddělit úlohy - po stránce/po listu

List 1
Úloha 1 Strana 1 | Úloha 1 Strana 2
Úloha 1 Strana 3 |
List 2
Úloha 2 Strana 1 | Úloha 2 Strana2
Úloha 2 Strana 3 |


Úlohy

 Úlohy - náhled, uspořádání a ukládání úloh

Tato složka umožňuje přejmenování, ukládání, otevření, úpravy a vymazání celých tiskových úloh.

Následující funkce se vztahují k aktuálně vybrané úloze v seznamu úloh. Seznam úloh zobrazuje aktuální seznam úloh s počty stránek, velikostmi souborů a názvy úloh.

Posunout nahoru - posunuje úlohu dopředu v pořadí tiskových úloh. Metody uchop a táhni může být také použito.
Posunout dolů - posunuje úlohu dozadu v pořadí tiskových úloh. Uchop a táhni může být také použito.
Vymazat - vymaže tiskovou úlohu, označující vymazaný stav změnou počtu stránek na "0 z x", kde x je počet stran, které úloha obsahuje/obsahovala.
Obnovit smazané - obnoví vybrané úlohy, které byly předtím vymazány.
Otevřít - otevře dříve uložené úlohy .FP soubory. Soubory typu TIFF a textové soubory nemohou být aplikací FinePrint otevřeny.
Uložit - uloží všechny nesmazané úlohy v jednom ze tří formátů:

  • .FP - ukládá úlohy v jejich původním stavu bez textu na pozadí nebo formulářů.
  • .TIF - ukládá úlohy jako soubor TIFF v aktuálním rozvržení s aplikovaným formátováním, tiskem na pozadí nebo ohraničením.
  • .JPEG - uloží úlohy jako řadu JPEG souborů, každou stranu do jednoho souboru.
  • .TXT - vyčlení text z úloh a uloží textový soubor se znaky konců řádků nebo bez nich.

Poznámka: soubory uloží jen obsah stran tištěného dokumentu bez návrhů textu na pozadí, formulářů, rozložení a jiných FinePrint doplňků.

Zobrazit smazané úlohy - při zaškrtnutí tohoto pole budou zobrazeny smazané úlohy. Tato funkce je užitečná při potřebě obnovy smazaných úloh.

Poznámka: pokud je tato volba zaškrtnuta, budou smazané úlohy uloženy jako .FP soubory při stisku tlačítka Ulož a při automatickém ukládání.

úlohy mohou být přejmenovány klepnutím na úlohu a vyčkáním na editovací kurzor. Změňte název a stiskněte Enter. Nový název úlohy se objeví na seznamu úloh a také v kterémkoli textu na pozadí který se vztahuje k názvu úlohy.


Vytvoření a použití textu na pozadí

 Text na pozadí - Vytvoření a použití textu na pozadí

FinePrint umožňuje přidat záhlaví (text při horním okraji stránky/listu), zápatí (text při spodním okraji stránky/listu) a vodotisk (text uprostřed stránky/listu, vytištěný pod textem dokumentu).

Návrh textů záhlaví, zápatí a vodotisku může být uložen a použit ve kterékoli tiskové úloze. FinePrint přináší několik předdefinovaných návrhů textu na pozadí, ale také můžete vytvořit nové vlastní návrhy. Chcete-li vytvořit nebo editovat návrh textu na pozadí, klepněte na záložku karty Text na pozadí v horní části okna FinePrint.

Rozbalovací nabídka Text na pozadí
 Z této nabídky můžete vybrat návrh textu na pozadí který chcete editovat. Vyberte jeden z návrhů. Vybraný návrh textu na pozadí se zobrazí ve žlutém okně náhledu. Všechny další manipulace s tímto návrhem budou uloženy v okamžiku kdy opustíte kartu Text na pozadí.

Přidávání a úprava názvů návrhů textu na pozadí

  • Nový - toto tlačítko stiskněte chcete-li vytvořit nový návrh textu na pozadí. Objeví se dialogové okno kam zadáte název nového návrhu.
  • Smazat - toto tlačítko stiskněte chcete-li smazat aktuální návrh textu na pozadí.
  • Přejmenovat - toto tlačítko stiskněte chcete-li přejmenovat aktuální návrh textu na pozadí.

úprava záhlaví, zápatí a vodotisku

  • Záhlaví - zobrazí záhlaví (text v horní části náhledu) a umožní jeho změny.
  • Vodotisk - zobrazí vodotisk (text ve střední části náhledu) a umožní jeho změny.
  • Zápatí - zobrazí zápatí (text ve spodní části náhledu) a umožní jeho změny.

Přidat systémové proměnné do textu na pozadí můžete stisknutím tlačítka Vlož proměnnou a vybráním z následujících možností:

  • Název úlohy - vloží název tiskové úlohy do textu. Název úlohy je závisí na používané aplikaci, ale obvykle je to název aplikace následován názvem souboru. Příklad názvu úlohy: Microsoft Word - MyFile.doc.
  • Datum - vloží do textu aktuální datum. Datum bude aktualizován při každém tisku dokumentu.
  • Čas - vloží do textu aktuální čas. Čas bude aktualizován při každém tisku dokumentu.
  • Strana x z y - vloží číslo strany z celkového počtu tištěných stran. Tato funkce může být použita u dokumentů, kde čísla stran nejsou součásti textu dokumentu.
  • Uživatel - vloží jméno uživatele počítače.
  • Tiskárna - vloží jméno aktuální tiskárny.
  • Počítač - vloží síťové jméno aktuální pracovní stanice.

Možnosti zarovnání textu:

  • Doleva - zarovná text doleva
  • Na střed - text bude vycentrován
  • Doprava - zarovná text doprava
  • Newline - inserts a new line in the text

Tlačítko Font umožňuje změnit typ písma vybraného textu na pozadí - vodotisku, záhlaví nebo zápatí. Velikost písma v okně náhledu není stejná jako při vytištění na papír.

Rozbalovací nabídka Použít na umožňuje výběr tisku textu na pozadí na:

  • pouze první strana
  • každá strana
  • první list
  • každý list

Volba v rozbalovací nabídce Pořadí určí umístění textu na pozadí vůči textu dokumentu. Možnosti jsou:

  • za - text na pozadí je tištěn pod obsahem dokumentu
  • střed - text na pozadí je tištěn pod textem dokumentu ale přes grafiku
  • před - text na pozadí je tištěn přes obsah dokumentu


Tvorba a použití formulářů

 Tvorba formulářů - tvorba a použití formulářů

FinePrint může uložit tiskovou úlohu jako formulář, na který můžete tisknout další tiskové úlohy. Například jako formulář můžete uložit hlavičkový dopis na který mohou být tištěny další úlohy. Při použití funkce Tvorba formulářů nemusíte tisknout, skladovat, nebo nahrávat předtištěné formuláře.

Kroky ke tvorbě formuláře:
1. Vytvořte formulář (hlavičku dopisu, standardní formulář, atd.) ve kterékoli aplikaci a vyberte Tisk z nabídky Soubor. V dialogovém okně Tisk vyberte tiskárnu FinePrint.

2. Jakmile se zobrazí okno náhledu FinePrint, klepněte na záložku karty Tvorba Formulářů.

3. Vyberte tlačítko Nový a pojmenujte formulář. Například: "Můj hlavičkový dopis" nebo "Faktura".
Poznámka: Váš dokument nebude zobrazen ve složce Tvorba Formulářů dokud nebude pojmenován jako nový formulář.

4. Nastavte možnost tisku. Stránky formulářů se budou opakovat po sobě u všech stránek dokumentu pokud nebude vybrána jedna z následujících možností:
  • Tisk pouze na první stranu - tato funkce se vztahuje jen na formuláře, které nepřesahují velikost jedné stránky a tento formulář bude předtištěn pouze na první stránku dokumentu a na další stránky již ne.
  • Opakovat druhou stránku - tato funkce se vztahuje jen na formuláře o velikosti 2 stran. Tato funkce místo opakování sekvence obou stran formuláře, použije druhou stranu formuláře pro všechny strany dokumentu kromě strany první.

5. Toto je vše! Nyní jděte zpět na kartu Rozvržení. Uvidíte název nového formuláře ve nabídce Formuláře. Pokud budete chtít vytisknout formulář stiskněte tlačítko OK nebo Tisk nebo můžete ukončit FinePrint stiskem tlačítka Storno.

Použití Formulářů

Nyní, když je formulář vytvořen, můžete na něj tisknout další úlohy podle následujícího postupu:

1. Vytiskněte úlohu tak jako obvykle s použitím FinePrint.

2. Když se zobrazí dialogové okno FinePrint, vyberte název formuláře který chcete použít z nabídky Formulář. V okně náhledu se zobrazí aktuální tisková úloha na vybraném formuláři.

Poznámka: Při použití formulářů budou automaticky vybrány původní okraje. Tato funkce zajišťuje konzistenci v zarovnání tiskové úlohy a formuláře.

Úprava seznamu formulářů

tlačítko Přejmenovat - přejmenuje vybraný formulář

tlačítko Vymazat - vymaže vybraný formulář.


Nastavení

 Nastavení - všeobecné vlastnosti

Složka Nastavení umožňuje natavení všeobecných vlastností programu FinePrint.

Zobrazit popisy nástrojů - řídí zobrazení popisů nástrojů, což jsou malá okna s textem která se zobrazí při umístění ukazatele myši na ovládací prvek nástroje. Možnosti jsou - všechny, některé, žádné.

Zachovat zarovnání sloupců - v některých případech, obzvlášť u typů písmem s konstantní šířkou, které vyžadují k vytvoření sloupců znaky mezer navíc, FinePrint nesprávně upraví rozmístění mezer. Tento problém odstraníte zaškrtnutím této položky.

Umožnit uspořádání zprava doleva - některé jazyky jako např. hebrejština vyžadují uspořádání stránek zprava doleva. V některých případech FinePrint automaticky přidá možnost přepnutí „P na L v kartě Rozvržení. Nepřidá-li FinePrint automaticky toto zaškrtávací pole, zobrazí se „P na L“ v kartě Rozvržení až po zapnutí této funkce.

Netisknout bitmapy - zaškrtnutím tohoto pole zamezíte vytištění i zobrazení bitmapy v náhledu. Tato funkce ušetří čas a barvu při tisku, obzvláště u inkoustových tiskáren.

Klick levým zvětší na - touto funkcí nastavíte úroveň zvětšení při klepnutí ukazatelem - lupou (+). Popis možností této funkce najdete v oddíle lupa.

Funkce automatické ukládání automaticky ukládá celý obsah předchozích úloh FinePrint. Tohoto lze využít v případě potřebujete-li se vrátit ke předchozí tiskové úloze nebo při zhroucení systému.

Můžete nastavit počet kompletních úloh. Soubory se ukládají do Dokumenty\FinePrint files\AutoSave s příponou FP. Výchozí nastavení umístění souborů pro ruční a automatické ukládání může být změněno pomocí tlačítka "Umístění složek". Automaticky uložené soubory mohou být smazány pomocí tlačítka "Vymazat automaticky uložené soubory".

Aktivuj rychlý bypass klávesou SHIFT - zapíná nebo vypíná aktivaci funkce rychlý bypass. Rychlý bypass aktivujete, pokud držíte stisknutou klávesu SHIFT v okamžiku spuštění příkazu pro tisk v aplikaci. Klávesu SHIFT můžete uvolnit, jakmile ikona FinePrint zmizí z lišty hlavního panelu.

Vytvoř další tiskárnu FinePrint... - klepnutí na toto tlačítko umožňuje vytvoření nové FinePrint tiskárny - FinePrinteru se stejným nastavením jako aktuální FinePrint. Vytvoření více tiskáren FinePrint umožní jednoduchý přístup k sadě předdefinovaných nastavení vlastností tisku. Příklady využití dalších tiskáren FinePrint:

  • FP tiskárna zdrojového kódu s nastavením na 2, text na pozadí s datem a časem, který je automaticky poslán do vysokorychlostní tiskárny a uživatelské rozhraní FinePrint je vypnuto
  • FP tiskárna hlavičkových dopisů s nastavením na 1, formulář hlavička dopisu, používá zásobník pro velké množství papíru, do barevné tiskárny se zapnutým uživatelským rozhraním za účelem náhledu
  • FP tiskárna pro tisk konceptu s nastavením na 2, text na pozadí s vodotiskem KONCEPT na běžný papír.

K vytvoření další tiskárny FinePrint, stiskněte toto tlačítko a pojmenujte novou FinePrint tiskárnu. Nová tiskárna bude k dispozici v seznamu tiskáren v dialogovém okně Tisk u všech aplikací. Jakmile je nová FinePrint tiskárna vytvořena, můžete změnit způsob zobrazení dialogového okna FinePrint volbou položky vlastnosti z kontextové nabídky ve složce tiskáren.


 O programu/registrace

Vložení sériového čísla
Chcete-li odstranit omezení zkušební verze, vyplňte Vaše jméno a sériové číslo v kartě Registrace. Zkontrolujte, zda jste správně vyplnili registrační číslo z emailu o potvrzení licence. Po vyplnění Vašeho jména a sériového čísla, potvrďte registraci stiskem tlačítka Registrace. Všechny funkce FinePrint budou plně aktivovány.

Pokud je sériové číslo vloženo správně, tato karta se přejmenuje na informační kartu "O programu", která obsahuje následující:

· Informace o autorských právech a verzi
· Kontaktní www adresy
· Statistické údaje o množství papíru ušetřeného programem FinePrint. Statistické údaje o množství papíru mohou být vynulovány pomocí tlačítka Reset.


 Mazání stránek

Mazání a obnovení smazaných stránek

Ze stránek připravených k tisku můžete vymazat pouze jedinou stránku nebo celou úlohu. Tato funkce je vhodná pro mazání prázdných www stránek z tiskové úlohy, webového prohlížeče nebo smazat stránky které byly nechtěně vytištěny. Klikněte pravým na stránku kterou chcete smazat a vyberte z následujících možností:

  • Vymazat tuto stránku - vymaže aktuální stránku
  • Vymazat tuto úlohu - vymaže aktuální stránku a všechny ostatní stránky v úloze která obsahuje aktuální stránku
  • Vstoupit do režimu mazání stránek - přepne do režimu mazání stránek (viz dále)
  • Obnovit vše - obnoví všechny dosud smazané stránky a úlohy
  • Zobrazit vymazané - zobrazí vymazané stránky, které jsou červeně přeškrtnuty. Po kliknutí pravým na stránku v tomto modu se zobrazí následující možnosti:
    • obnovit tuto stránku - obnoví vybranou stránku
    • obnovit tuto úlohu - obnoví úlohu, která obsahuje vybranou stránku
    • schovat smazané - skryje smazané stránky

Režim mazání stránek

Tento režim je velmi vhodný, potřebujete-li odstranit větší množství stránek. Klepnete-li v režimu mazání stránek na stránku, vymaže se a označí zobrazením červeného "X" přes tuto stránku. Chcete-li tuto stránku obnovit klepněte na ni znovu.

Pro vstup do režimu mazání stránek klepněte pravým tlačítkem kamkoli v okně náhledu a vyberte "Vstoupit do režimu mazání stránek".

Pro opuštění režimu mazání stránek klepněte pravým tlačítkem kamkoli v okně náhledu a vyberte "Opustit režim mazání stránek".

Pro vybrání skupiny stránek k mazání , klepněte na první stránku výběru přesuňte se na konec Vašeho výběru, držte stisknuté tlačítko Shift a klepněte na poslední stránku výběru. Všechny stránky tohoto výběru budou smazány a zobrazeny s červeným přeškrtnutím X.

Poznámka: vyberete-li možnost "zobrazit smazané stránky", vymazané stránky jsou zobrazeny na monitoru ale nevytisknou se.


 Náhled

Náhled dokumentu

 FinePrint zobrazí aktuální stránky tiskové úlohy a umožní tak jejich náhled před tiskem. Rolovací lišta vpravo vedle okna náhledu stránky v kartě Rozvržení umožní listování dokumentem. Stránky a listy mohou být zvětšeny pomocí ukazatele s funkcí lupy (+) nebo použitím kontextové nabídky klepnutím pravým tlačítkem na stránku.

Tisk vybrané stránky
 Klepněte pravým tlačítkem na stránku zobrazenou v náhledu a vyberte “Tisk stránky“. Zobrazená stránka se vytiskne. Nevytiskne se zadní strana listu pro oboustranný tisk. Strany brožury se nevytisknou v pořadí pro tisk brožury, ale v pořadí tak jak jsou zobrazeny v náhledu.


Náhled stránek

 Funkce stránek - náhled, vkládání a mazání stránek

Náhled dokumentu

 FinePrint zobrazí aktuální stránky tiskové úlohy a umožní tak jejich náhled před tiskem. Rolovací lišta vpravo vedle okna náhledu stránky v kartě Rozvržení umožní listování dokumentem. Stránky a listy mohou být zvětšeny pomocí ukazatele s funkcí lupy (+) nebo použitím kontextové nabídky klepnutím pravým tlačítkem na stránku.

Tisk vybrané stránky
 Klepněte pravým tlačítkem na stránku zobrazenou v náhledu a vyberte “Tisk stránky“. Zobrazená stránka se vytiskne. Nevytiskne se zadní strana listu pro oboustranný tisk. Strany brožury se nevytisknou v pořadí pro tisk brožury, ale v pořadí tak jak jsou zobrazeny v náhledu.

Vymazat a obnovit smazané stránky

 Ze stránek připravených k tisku můžete vymazat pouze jedinou stránku nebo celou úlohu. Tato funkce je vhodná pro mazání prázdných www stránek z tiskové úlohy, webového prohlížeče nebo smazat stránky které byly nechtěně vytištěny. Klepněte pravým na stránku kterou chcete smazat a vyberte z následujících možností:
  • Vymazat tuto stránku - vymaže aktuální stránku.
  • Vymazat tuto úlohu - vymaže aktuální stránku a všechny ostatní stránky v úloze která obsahuje aktuální stránku.
  • Vstoupit do modu mazání stránek - vstoupí do Modu mazání stránek (viz dále)
    • obnovit tuto stránku - obnoví vybranou stránku
    • obnovit tuto úlohu - obnoví úlohu, která obsahuje vybranou stránku
    • schovat smazané - skryje smazané stránky

Režim mazání stránek

Tento režim je velmi vhodný, potřebujete-li odstranit větší množství stránek. Klepnete-li v režimu mazání stránek na stránku, vymaže se a označí zobrazením červeného "X" přes tuto stránku. Chcete-li tuto stránku obnovit klepněte na ni znovu.

Pro vstup do režimu mazání stránek klepněte pravým tlačítkem kamkoli v okně náhledu a vyberte "Vstoupit do režimu mazání stránek".

Pro opuštění režimu mazání stránek klepněte pravým tlačítkem kamkoli v okně náhledu a vyberte "Opustit režim mazání stránek".

Pro vybrání skupiny stránek k mazání , klepněte na první stránku výběru přesuňte se na konec Vašeho výběru, držte stisknuté tlačítko Shift a klepněte na poslední stránku výběru. Všechny stránky tohoto výběru budou smazány a zobrazeny s červeným přeškrtnutím X.

Poznámka: vyberete-li možnost "zobrazit smazané stránky", vymazané stránky jsou zobrazeny na monitoru ale nevytisknou se.

Vkládání stránek
Prázdné stránky mohou být vkládány před nebo za kteroukoliv stránku dokumentu. Klepněte pravým na stránku, vyberte "Vložit prázdnou stránku", potom vyberte "před tuto stránku" nebo "za tuto stránku".

Poznámka: je možné měnit vzhled prázdných stránek, které vkládáte. Toto může být vhodné, chcete-li prázdnou stránku s označením "Tato stránka byla ponechána záměrně prázdná". Aby jste mohli měnit vzhled prázdných stránek, vytvořte formulář s názvem "prázdný.fp". Obsah formuláře "prázdný" bude použit pro vkládání prázdných stránek.


 Dialog Možnosti

V tomto dialogovém okně můžete změnit nastavení FinePrint pro každou z tiskáren, které používáte. Protože tiskárny mají různé způsoby manipulace s papírem, můžete nastavit, jak by měl FinePrint spolupracovat s různými typy tiskáren. Toto dialogové okno otevřete stiskem tlačítka Možnosti v kartě Rozvržení.

Průvodce tiskem
Průvodce Vám pomůže určit možnosti Vaši tiskárny a nastaví správné možnosti oboustranného tisku. Také Vám pomůže určit potřebuje-li FinePrint zvláštní úpravy pro podporu Vaši tiskárny. Stiskněte tlačítko Průvodce ve spodní části dialogu Možnosti a následujte sekvencí dialogů, zkušebních tisků a Vaše tiskárna bude správně nastavena.

Poznámka: Nastavení tiskárny můžete také změnit přímo, bez použití Průvodce, použitím nástrojů popsaných níže.

Typ duplexní jednotky
Abyste sdělili programu FinePrint jak chcete mít stránky orientovány při oboustranném tisku, použijte této rozbalovací nabídky. Změny tohoto nastavení určují instrukce pro vkládání papíru při oboustranném tisku ve FinePrint. V případě, že existuje jediná správná orientace jako např. při tisku brožur, FinePrint nebude dbát tohoto nastavení.
  • delší strana - při oboustranném tisku otáčí papír okolo jeho delší strany. Tento výběr je vhodný pro standardní vazbu se třemi dírami.
  • kratší strana - při oboustranném tisku otáčí papír okolo jeho kratší strany. Tento výběr je vhodný při vázání stran po jejich kratší straně.
  • původní tiskárna - použije nastavení delší nebo kratší strany podle nastavení ovladače tisku. Toto nastavení platí pouze pro tiskárny s automatickým oboustranným tiskem.

Tisk stran v opačném pořadí
 Tato funkce je vhodná pro inkoustové tiskárny nebo jiné tiskárny, které vyžadují manuální převrácené kompletování stránek po dokončení tisku. Tato funkce může být požadována pro správnou orientaci oboustranného tisku, máte-li takovouto tiskárnu. Jestliže stránky dokumentu po dokončení tisku na Vaší tiskárně jsou v opačném pořadí, zatrhněte tuto možnost než zkusíte oboustranný tisk. Pomocí této funkce vytisknete např. 5-ti stránkový dokument v následujícím pořadí: 5, 4, 3, 2, 1.

Třídit vetší počet kopií
Zapíná nebo vypíná kompletování. Podporuje-li hardware Vaši tiskárny kompletování, FinePrint optimalizuje její výstup pro využití této funkce. (Viz dále)

Možnosti tiskárny pro oboustranný tisk

  • Tiskárna má automatický oboustranný tisk
    Některé tiskárny mají speciální hardware, který podporuje oboustranný tisk. Vyberte tuto možnost má-li Vaše tiskárna hardware podporující oboustranný tisk. Pokud hardware Vaši tiskárny automatický duplex nepodporuje, vyberte Manuální oboustranný tisk. Orientace tisku druhé strany někdy u tiskáren s automatickým duplexem neodpovídá standardům. K opravě této funkce jsou určena dvě zaškrtávací pole (obracet vertikálně na výšku/na šířku). K usnadnění výběru správných nastavení doporučujeme použít Průvodce tiskem.
  • Tiskárna vyžaduje manuální oboustranný tisk
     Vyberte tuto charakteristiku pokud Vaše tiskárna nemá hardware podporující oboustranný tisk. Pokud nepoužijete Průvodce, budete potřebovat určit, zdali Vaše tiskárna vyžaduje aby byl papír otáčen nebo převracen manuálně. Zatrhněte správné možnosti pro vaši tiskárnu.

Poznámka: V modu Manuální oboustranný tisk, poté co FinePrint ukončí tisk všech předních stran listů dokumentu, objeví se dialog požadující znovu vložení těchto papírů do tiskárny pro tisk druhých stran (strana, která ještě nebyla vytištěna) listů. Až vložíte listy znovu do tiskárny, stiskněte v dialogovém okně OK.

Orientace papíru
 Ve většině případů FinePrint automaticky vypočítá nejefektivnější rozvržení. Chcete-li zamítnout orientaci papíru navrženou nástrojem FinePrint, použijte těchto možností.

  • Na výšku - upraví veškeré rozvržení na výšku
  • Na šířku - upraví veškeré rozvržení na šířku
  • Inteligentní - automaticky vybere orientaci na šířku nebo na výšku podle aktuálního rozvržení (výchozí)

Přizpůsobení tiskárny.
 S většinou tiskáren FinePrint spolupracuje bez problémů, některé tiskárny však vyžadují přizpůsobení. Z tohoto důvodu poskytuje FinePrint nástroje pro přizpůsobení. Jsou to:

Obracet vertikálně na výšku/na šířku
 Některé tiskárny, obzvláště HP LaserJet 4000 vyžaduje nastavení, aby zadní strany tisku byly vytištěny se správnou orientací. Tisknete-li brožury jejichž zadní strany jsou převrácené, zatrhněte toto okénko. Tato funkce se vztahuje pouze pro tiskárny s automatickým oboustranným tiskem.

Korekce PDF fontů
 Zatrhněte toto pole, jestliže tisk fontů z Adobe Acrobat nefunguje správně.

Barevný text
 Tato nabídka umožňuje volbu způsobu zpracování barevného textu.

  • Běžný tisk - ve většině případů se pomocí této funkce text vytiskne správně.
  • Barevné přizpůsobení - vyberte tuto možnost chybí-li barevný text nebo se nevytiskne vodotisk nebo je-li vytištěn černě.
  • Změnit na černé - vyberte tuto možnost chcete-li vytisknout všechen barevný tisk černě.

Otočené stránky
 V této nabídce jsou možnosti pro kontrolu orientace stránek v případě, že dokument obsahuje stránky v obou orientacích na výšku i na šířku.

  • Otočit celou stránku
    Použijte této možnosti, má-li Váš počítač dostatek paměti a může otočit velké množství textu v jediné operaci.
  • Otočit po částech
    Toto je výchozí nastavení a využívá paměti nejefektivněji otáčením menších částí stránky.
  • Neotáčet
    Vyberte tuto možnost jestliže nechcete otáčet stránky dokumentu. Tato funkce upraví stránku tak, aby se vešla do standardního formátu stránky.

Zvláštní okraje
 Nastavte tuto možnost postrádáte-li jakékoliv okraje nebo zamezí-li tiskárna tisku. Toto nastavení zvětšuje okraje stránky o určené množství pixelů. Vytiskněte zkušební stránku pro přesné určení množství pixelů.

Tisk testovací stránky
 FinePrint vytiskne zkušební stránku, aby ukázal kolik pixelů je nutné použít při přizpůsobení okrajů.

Uživatelská nastavení
 Toto tlačítko zobrazí dialogová okna vlastností vztahující se k aktuálně připojené tiskárně. Odsud můžete vytvořit uživatelská nastavení pro Vaši tiskárnu při použití FinePrint.

Obnovit původní nastavení
 Toto tlačítko obnoví původní nastavení pro Vaši tiskárnu při použití FinePrint.
Toto okno umožňuje změnu nastavení pro každou z možných tiskáren. Protože každá tiskárna zachází s papírem jinak, tento dialog Vám umožňuje mít různá nastavení pro každou z nich. Do tohoto dialogu se dostanete stisknutím tlačítka Možnosti ve složce Rozvržení.


 Možnosti ovladače tisku - výchozí nastavení

Tyto možnosti naleznete pod ikonou tiskárny FinePrint ve složce Tiskárny. Složka Tiskárny je umístěna v nabídce Start\Nastavení.

Klepněte pravým tlačítkem myši na ikonu FinePrint a z lokální nabídky vyberte:

Windows 9x/ME | Vlastnosti
Windows NT | Výchozí nastavení dokumentu
Windows 2000 | Možnosti tisku

pro nastavení následujících možností:

Velikost papíru
 Tato funkce nastaví výchozí formát papíru. FinePrint podporuje velké množství formátů papíru ale také uživatelské formáty. Uživatelské formáty papíru můžete vytvořit použitím tlačítka Uživatelské…, které je vedle seznamu standardních formátů.

Orientace
 Nastavte tuto volbu na výšku nebo na šířku.

Zobrazit dialog FinePrint

  • Po odeslání (zapnout náhled)
    Toto je výchozí nastavení. Dialogové okno FinePrint se zobrazí poté co aplikace dokončila odeslání úlohy do tisku. V tomto režimu, je výstup možné prohlédnout v náhledu. Může nastat určité zpoždění mezi ukončením úlohy aplikací a zobrazením dialogu FinePrint.
  • Před odesláním (vypnout náhled)
    Použijte tohoto režimu při dlouhých tiskových úlohách, kdy nechcete čekat až se úloha vytiskne před opuštěním Vašeho počítače. V tomto režimu nelze zobrazit náhled.
  • Vůbec ne
    Tento režim je vhodný měníte-li málo nebo vůbec ne nastavení tisku. Dialog FinePrint se nezobrazí a úkol bude poslán přímo do tisku za použití dříve definovaných nastavení. Tento režim je vhodný při použití více tiskových ovladačů FinePrint.


 Použití více tiskáren FinePrint

Můžete vytvořit více tiskáren FinePrint - FinePrinterů. Každý FinePrinter s jinak nastaveným rozvržením, tiskárnou nebo jinými možnostmi. Všechny tiskárny FinePrint se objeví v nabídce tiskáren v dialogu Tisk vašich aplikací.

Například je možné vytvořit FinePrinter se jménem "FinePrint tiskárna hlavičkových dopisů", který je nastaven pro tisk formuláře hlavičkových dopisů na Vaší barevné tiskárně, bez zobrazení dialogového okna FinePrint.

Nebo můžete vytvořit tiskárnu "FinePrint tiskárna zdrojového kódu" která tiskne na 2 s číslováním stran v textu na pozadí pro Vaši vysokorychlostní tiskárnu.

Pro vytvoření nové tiskárny FinePrint, stiskněte tlačítko Vytvořit nový FinePrinter v kartě Nastavení.


 Slučování tiskových úloh

FinePrint může pozdržet tisk jednotlivých úloh tak, že je můžete sloučit v jednu tiskovou úlohu FinePrint. Tato funkce je vhodná pro krátké tiskové úlohy jako například www stánky nebo email, které nejsou dostatečně dlouhé pro tisk s nastavením na 2 nebo na 4.

Chcete-li sloučit více tiskových úloh, vytiskněte dokument do tiskárny FinePrint, vraťte se zpět do Vaší aplikace a můžete vytisknout další dokument. Dokud je FinePrint spuštěn, jsou všechny tiskové úlohy v náhledu automaticky slučovány.

Poznámka: Pokud se dialog FinePrint skryje pod ostatní okna, klepněte na ikonu FinePrint v hlavním panelu.

Při slučování tiskových úloh je užitečná funkce oddělit úlohy k řízení tisku různých úloh na různé strany papíru.

Chcete-li se podívat na seznam všech tiskových úloh, klepněte na kartu Úlohy v okně náhledu.


 Lupa

Použitím funkce lupy je možné zvětšit stránky v náhledu a takto si prohlédnout detaily dokumentu nebo zkontrolovat přesnost tisku.

Při pohybu ukazatelem myši na stránku zobrazenou v kartě Rozvržení, se změní standardní ukazatel v lupu (+). Klepnutím na stránku otevřete okno lupy. Stejné funkce dosáhnete klepnutím pravým tlačítkem myši na stránce a vybráním úrovně zvětšení.

Původní, nezvětšené zobrazení vždy získáte klepnutím ukazatele lupy (-) ve zvětšeném náhledu nebo stiskem klávesy ESCAPE.

Výchozí nastavení zvětšení můžete změnit v kartě Nastavení. K dispozice jsou následující možnosti:
  • Obyčejný - zobrazí celý list s možnostmi rozvržení.
  • Velikost strany – přizpůsobí úroveň zvětšení k zobrazení celé stránky v okně náhledu
  • 100% - skutečná velikost stránky tak jako po vytisknutí
  • 200% - dvojnásobné zvetšení
  • 400% - čtyřnásobné zvětšení
  • Velikost listu – přizpůsobí úroveň zvětšení k zobrazení celého listu v okně náhledu


 Činnosti schránky - klipboardu

Ve FinePrint můžete zkopírovat aktuálně zobrazený list ve složce rozvržení do schránky. Klikněte kamkoli na zobrazenou stránku a zobrazí se vám aktuální nabídka, vyberte funkci Kopírovat list do schránky a pak jednu z následujících možností formátu:
  • text - text - ignoruje grafiku a umístí text listu do schránky pro vyhledávání a úpravy Vašim nejoblíbenějším textovým editorem.
  • jednobarevná bitmapa - úprava listu podle jednobarevné bitmapy. Bitmapa je vytvořena v rozlišení monitoru. Tato volba je vhodná je-li důležitá velikost výsledného souboru neboť výsledkem jsou menší soubory než u barevných bitmap.
  • barevná bitmapa - přesná kopie listu se všemi použitými texty na pozadí a formuláři. Bitmapa je vytvořena v rozlišení monitoru. Tato volba je vhodná pro posílání kopií dokumentu emailem nebo pro další úpravy grafickým softwarem. Vyžaduje větší paměť schránky něž volba jednobarevné bitmapy.úprava listu podle jednobarevné bitmapy.
  • metafile - úprava listu a jeho formátu. Tato funkce je vhodná pro úpravy formátu dokumentu. Tento formát může vést k vytvoření rozsáhlejších souborů je-li nahrán z jiné aplikace.

Poznámka: Chcete-li zaměnit jednu stránku za list, změňte volbu na 1 ve složce Rozvržení a použijte funkcí schránky.

Chcete-li uložit celý obsah aktuální úlohy FinePrint do souboru s kterýmkoliv právě zmíněným formátem (bitmapy budou přeměněny na TIFF nebo PCX), nahlédněte do karty Úlohy tab.


 Oboustranný tisk

FinePrint podporuje tisk na obě strany papíru. Tato funkce je někdy označována jako duplexní nebo oboustranný tisk. Správnou manipulaci s papírem Vaši tiskárny nastavíte v dialogovém okně Možnosti.


 Odstranění závad

Velké množství informací k odstranění závad můžete nalézt na stránce technické podpory. Zde uvádíme několik řešení obvyklých problémů:

Proč se tiskne vodotisk černě nebo vůbec?

 Na některých tiskárnách je barevný text vytištěn černě nebo vůbec ne. Jestliže toto dělá vaše tiskárna, stiskněte tlačítko Možnosti v dialogovém okně FinePrint a vyberte možnost "oprava barvy" v nabídce "barevný text".

Odstranění problémů při oboustranném tisku
Problém: : Stránky jsou tištěny vzhůru nohama na zadních stranách listů na tiskárnách s oboustranným tiskem.
Řešení: : zatrhněte políčko ”Obracet vertikálně na šířku" v dialogu Možnosti.

Problém: : Stránky jsou vytištěny správně, ale musím je přeskládat manuálně do správného pořadí po vytištění brožury.
Řešení: : zatrhněte možnost "Tisk stran v opačném pořadí" v dialogu Možnosti. Tato funkce by měla být používána pouze při použití inkoustových nebo jiných tiskáren, kde stránky musí být přeskládány po dokončení tisku.

Problém: : Při manuálním oboustranném tisku nejsou na zadních stranách listů vytištěny odpovídající stránky.
Řešení: : Zkuste přehodit možnost ”Papír bude obracen” a tisk opakujte. K tomuto pokusu použijte 4 stránkový dokument.

Problém: : Některé z fontů se objeví v symbolech nebo Wingding fontů, zvláště u dokumentů Acrobat (PDF).
Řešení: : Zatrhněte položku "Korekce PDF fontů" v dialogu Možnosti.

Problém: : Proč dostávám W fonty při tisku souborů PDF?
Řešení: : Nastane-li tento problém, vyberte "Korekce PDF fontů" v dialogu Možnosti.


 Tipy

Vymazat nechtěné www stránky
 Už se Vám někdy při tisku webových stránek stalo, že poslední stránka je prázdná nebo je na ní jenom jediný řádek s informací o autorských právech? Ve FinePrint můžete tuto nebo každou jinou stránku vymazat, klepnete-li na tuto stránku pravým tlačítkem v okně náhledu a z nabídky vyberete položku "vymazat tuto stránku".

Eliminovat nechtěné oříznutí www stránek
 Už se Vám někdy při tisku webových stránek stalo, že pravá část stránky chybí? Ve FinePrint můžete tento problém eliminovat. Vyberte položku Vzhled stránky v nabídce Soubor v menu Vašeho prohlížeče a zvolte papír většího formátu, jako např. 11x17 nebo A3. Váš prohlížeč bude mít větší plochu pro tisk a FinePrint ji upraví tak, aby se vešla na list Vašeho formátu např. A4. Toto může být provedeno v kterékoli aplikaci, kde by velikost potištěné plochy přesáhla formát papíru. Tabulky, tisky z aplikací CAD, datové diagramy, atd. mohou být pomocí FinePrint upraveny na velikost formátu jediného listu papíru.

Vytisknout dvě stejné stránky vedle sebe
 Potřebujete-li vytisknout několikanásobně kopii stejné stránky, použijte funkci Opakovat v kartě Rozvržení.

Vytvořit turistického průvodce
 Chystáte se na dovolenou a používáte informace z Internetu? Můžete si vytvořit brožuru cestovního průvodce obsahující veškeré informace o letu, ubytování, aktivitách, atd. Použijte funkci slučování tiskových úloh k shromáždění vybraných webových stránek během Vašeho pátrání na Internetu. Jakmile skončíte, tak jen vytisknete celou kolekci stránek jako brožuru. Budete-li chtít, vytvořte si v textovém editoru návrh obalu Vaší brožury a vytiskněte jej, ještě než začnete vybírat a shromažďovat www stránky. Práci si můžete ušetřit s pomocí funkcí v kartě úlohy.

Vytvořte více tiskáren FinePrint - FinePrinterů
 Využijte této techniky, používáte-li sady odlišných nastavení pro tisk nebo rozvržení tisku. Nahlédněte do karty Nastavení.


Ceník FinePrint 2000

(Ceník je platný ke dni 27.7.2001, změna ceny vyhražena. Aktuální ceník vždy naleznete na www.fineprint.cz)

 |  | akademická cena za licenci
počet uživatelů | cena/licence | počet uživatelů | cena/licence
 | (bez 5% DPH) |  | (bez 5% DPH)
1 | 1499 Kč | 1 | 1499 Kč
2-14 | 1349 Kč | 2 a více | 799 Kč
15-49 | 1239 Kč |  |
50-249 | 1089 Kč |  |
250-499 | 899 Kč |  |
500 a více | 749 Kč |  |

Licence nejsou zaměnitelné. Tzn., že license pro anglickou verzi nebude pracovat s českou verzí a naopak! Prosím uveďte v objednávce o jakou licenci máte zájem.

Objednejte si FinePrint ještě dnes v našem internetovém obchodě Software Online nebo využijte tyto formuláře pro objednání FinePrint pomocí emailu, faxu nebo pošty.


Distributor pro ČR

Distributorem pro Českou republiku je firma Mokry Systems.

adresa
Luděk Mokrý
Majdalenky 19
638 00 Brno
Česká Republika
ičo: | 68630751 (živnostenský list - maloobchod) (živnostenský list - velkoobchod)
dič: | 290-6909065515 (osvědčení o registraci)
kontakt
web: | www.mokry.cz
obchod: | shop.mokry.cz
informace: | info@mokry.cz
podpora: | podpora@mokry.cz
prodej: | obchod@mokry.cz
tel: | 05-48220003, 0603-447148
fax: | 05-48220005


 Licenční smlouva

FinePrint - LICENČNÍ SMLOUVA

UPOZORNĚNÍ UŽIVATELŮM. POZORNĚ SI PŘEČTĚTE NÁSLEDUJÍCÍ PRÁVNÍ SMLOUVU. UŽÍVÁNÍ FINEPRINT (SOFTWARE) POTVRZUJE PŘIJETÍ PODMÍNEK TÉTO SMLOUVY. NESOUHLASÍTE-LI S PODMÍNKAMI TÉTO SMLOUVY, NEINSTALUJTE A/NEBO NEPOUŽÍVEJTE TENTO SOFTWARE. UŽIVATELSKÉ POUŽITÍ TOHOTO VÝROBKU JE PODMÍNĚNO PŘIJETÍM PODMÍNEK TÉTO SMLOUVY UŽIVATELEM.

POSKYTNUTÍ LICENCE. FinePrint Software, LLC poskytuje uživateli licenci na použití programu FINEPRINT na jakémkoliv počítači za předpokladu, že neporušíte žádný bod uvedený v těchto licenčních podmínkách. "Uživatelem" je míněná jakákoliv právnická nebo fyzická osoba, která si nainstaluje nebo používá FINEPRINT. "Používáním" je míněno archivování, natahování, instalování, spouštění a využívání FINEPRINT. Uživatel nesmí provádět žádné změny do systému FinePrint ani do doprovodných souborů vyjma takových změn, které jsou prováděny obslužnými programy dodanými s instalací systému FinePrint. Tato licence není přenositelná na žádnou jinou fyzickou nebo právnickou osobu.

VLASTNICTVÍ. Uživatel je srozuměn se skutečností, že držitelem veškerých autorských práv spojených se systémem FinePrint je výrobce - firma FinePrint Software, LLC, která uživateli poskytuje licenci pro využívání FINEPRINT.

AUTORSKÉ PRÁVO. FINEPRINT je chráněný autorským právem Spojených států amerických, ustanoveními mezinárodních dohod a všemi dalšími příslušnými národními zákony.
Předmětem prodeje je výhradně licence na použití programového díla - FINEPRINT. Touto smlouvou berete na vědomí, že prodejem licence programu FINEPRINT, na Vás nepřešla žádná část intelektuálního vlastnictví obsaženého v programu FINEPRINT a že všechna vlastnická práva zůstávají firmě FinePrint Software, LLC.

NEAUTORIZOVANÉ POUŽITÍ. Není povoleno používat, kopírovat, emulovat, klonovat, půjčovat, pronajímat, prodávat, modifikovat, dekompilovat, disassemblovat či jinak zpětně dekódovat nebo převádět licencovaný program nebo jeho část kromě způsobů, uvedených v licenčním ujednání. Jakékoliv takovéto neautorizované použití povede k okamžitému a automatickému zániku této licence a může vést k trestně- a/nebo občanskoprávní žalobě.

PŘIBALOVÁNÍ. V žádném případě FINEPRINT nemůže být přibalován k žádnému hardware nebo jinému software bez písemného svolení FinePrint Software, LLC (16 Napier Lane, San Francisco, CA 94133).

DISTRIBUCE. Neregistrovaná shareware verze FINEPRINT může být volně distribuována za předpokladu, že distribuční balík nebude nijak modifikován. Žádná osoba ani společnost nesmí požadovat poplatky za distribuci FINEPRINT bez písemného svolení držitele autorských práv FinePrint Software, LLC.

Distribuce registrované verze je přísně zakázána.

OMEZENÍ ODPOVĚDNOSTI. FINEPRINT JE DISTRIBUOVÁN "TAK JAK JE". NEEXISTUJÍ ŽÁDNÉ ZÁRUKY, AŤ JIŽ PŘÍMO VYJÁDŘENÉ ČI VYPLÝVAJÍCÍ. POUŽÍVÁNÍ PROGRAMU JE NA VLASTNÍ NEBEZPEČÍ. FINEPRINT SOFTWARE, LLC NEODPOVÍDÁ ZA ZTRÁTU DAT, ZISKU NEBO JAKOUKOLIV JINOU ZTRÁTU, ZPŮSOBENOU POUŽÍVÁNÍM ČI ZNEUŽITÍM TOHOTO PROGRAMU.

ROZHODNÉ PRÁVO. Tato smlouva se řídí právem Spojených států amerických, státu Kalifornie. Případné spory budou vždy řešeny v soudní síni kvalifikované jurisdikce Spojených států amerických a to vždy s osobní přítomností obou stran.

DOLOŽKA O AUTORSKÝCH PRÁVECH. Copyright © 1995-2001 FinePrint Software, LLC, 16 Napier Lane, San Francisco, CA 94133, USA . Všechna práva vyhrazena.

Všechna práva, která nejsou výslovně udělena, jsou vyhrazena.


 Technická podpora

Zavazujeme se poskytovat svým zákazníkům kvalitní technickou podporu. Odpovědi na často kladené dotazy najdete na stránce technické podpory. Prohlédněte si prosím tuto stránku dříve, než nám zašlete Váš dotaz. Nenaleznete-li řešení Vašeho problému na uvedené stránce, zašlete svůj dotaz na support@fineprint.cz. Ve svém dotazu nezapomeňte uvést tyto informace:

1. Verzi FinePrint, kterou používáte.
2. Jaký operační systém používáte (Windows 95, Windows 98, Windows NT, …).
3. Přesný popis vašeho problému zahrnující veškerá chybová hlášení, která se objeví.
4. Objeví-li se problém jen v náhledu FinePrint nebo i při tisku.
5. Máte -li problém s určitým dokumentem, pošlete nám malý vzorek obsahující část dokumentu který problém demonstruje. Ten nám pomůže problém analyzovat a odstranit.


FINEPRINT – OBJEDNÁVKOVÝ FORMULÁŘ

Registrační kód vám bude poslán elektronickou poštou! Ujistěte se prosím, že jste vyplnili správně vaší adresu elektronické pošty.

Množství  Cena (Kč)   Popis                                      Celkem

 ____      1499Kč     FinePrint 2000 pro Windows 95/98/NT/2000   ________Kč

 ____       150Kč     CD-ROM s poslední verzí programu           ________Kč

                      (nepovinné, pokud chcete obdržet licenci

                      pouze elektronickou poštou)

 ____        50Kč     Zaslání programu na dobírku                ________Kč

Celkem ________Kč

K ceně software bude připočteno 5%DPH, v ceně poštovného a CD-ROM 22%DPH.

MNOŽSTEVNÍ SLEVY

Množství     FinePrint 2000 for Windows 95/98/NT/2000

   1                     1499Kč

  2-14                   1349Kč

 15-49                   1239Kč

 50-249                  1089Kč

250-499                   899Kč

  500+                    749Kč

Akademická cena je 799Kč/licence při objemu nejméně 2 licence.

Datum:      _________________________

Jméno:      _______________________________________________________________

Firma:      _______________________________________________________________

Ulice:      _______________________________________________________________

Město:      __________________________________________ PSČ: _______________

Telefon:    _________________________

Fax:        _________________________

Email:      _________________________

IČO:        _________________________ DIČ:  _______________________

VYPLNĚNOU OBJEDNÁVKU POŠLETE

faxem na číslo 05-48220005

nebo emailem na adresu objednavka@fineprint.cz

nebo poštou na adresu

Luděk Mokrý

Majdalenky 19

638 00 Brno

tel: 05-48220003

http://www.fineprint.cz/


FINEPRINT – OBJEDNÁVKOVÝ FORMULÁŘ

Registrační kód vám bude poslán elektronickou poštou! Ujistěte se prosím, že jste vyplnili správně vaší adresu elektronické pošty.

FinePrint 1.x serial number: ________________

Množství  Cena (Kč)   Popis                                      Celkem

 ____       799Kč     Upgrade z FinePrint 1.x na FinePrint 2000  ________Kč

 ____       150Kč     CD-ROM s poslední verzí programu           ________Kč

                      (nepovinné, pokud chcete obdržet licenci

                      pouze elektronickou poštou)

 ____        50Kč     Zaslání programu na dobírku                ________Kč

Celkem ________Kč

K ceně software bude připočteno 5%DPH, v ceně poštovného a CD-ROM 22%DPH.

Datum:      _________________________

Jméno:      _______________________________________________________________

Firma:      _______________________________________________________________

Ulice:      _______________________________________________________________

Město:      __________________________________________ PSČ: _______________

Telefon:    _________________________

Fax:        _________________________

Email:      _________________________

IČO:        _________________________ DIČ:  _______________________

VYPLNĚNOU OBJEDNÁVKU POŠLETE

faxem na číslo 05-48220005

nebo emailem na adresu objednavka@fineprint.cz

nebo poštou na adresu

Luděk Mokrý

Majdalenky 19

638 00 Brno

tel: 05-48220003, 0603-441748

http://www.fineprint.cz/


FINEPRINT – OBJEDNÁVKOVÝ FORMULÁŘ

Registrační kód vám bude poslán elektronickou poštou! Ujistěte se prosím, že jste vyplnili správně vaší adresu elektronické pošty.

FinePrint 2.x serial number: ________________

Množství  Cena (Kč)   Popis                                      Celkem

 ____       399Kč     Upgrade z FinePrint 2.x na FinePrint 2000  ________Kč

 ____       150Kč     CD-ROM s poslední verzí programu           ________Kč

                      (nepovinné, pokud chcete obdržet licenci

                      pouze elektronickou poštou)

 ____        50Kč     Zaslání programu na dobírku                ________Kč

Celkem ________Kč

K ceně software bude připočteno 5%DPH, v ceně poštovného a CD-ROM 22%DPH.

Datum:      _________________________

Jméno:      _______________________________________________________________

Firma:      _______________________________________________________________

Ulice:      _______________________________________________________________

Město:      __________________________________________ PSČ: _______________

Telefon:    _________________________

Fax:        _________________________

Email:      _________________________

IČO:        _________________________ DIČ:  _______________________

VYPLNĚNOU OBJEDNÁVKU POŠLETE

faxem na číslo 05-48220005

nebo emailem na adresu objednavka@fineprint.cz

nebo poštou na adresu

Luděk Mokrý

Majdalenky 19

638 00 Brno

tel: 05-48220003, 0603-441748

http://www.fineprint.cz/


FINEPRINT – OBJEDNÁVKOVÝ FORMULÁŘ

Registrační kód vám bude poslán elektronickou poštou! Ujistěte se prosím, že jste vyplnili správně vaší adresu elektronické pošty.

FinePrint 3.x serial number: ________________

Množství  Cena (Kč)   Popis                                      Celkem

 ____       399Kč     Upgrade z FinePrint 3.x na FinePrint 2000  ________Kč

 ____       150Kč     CD-ROM s poslední verzí programu           ________Kč

                      (nepovinné, pokud chcete obdržet licenci

                      pouze elektronickou poštou)

 ____        50Kč     Zaslání programu na dobírku                ________Kč

Celkem ________Kč

K ceně software bude připočteno 5%DPH, v ceně poštovného a CD-ROM 22%DPH.

Datum:      _________________________

Jméno:      _______________________________________________________________

Firma:      _______________________________________________________________

Ulice:      _______________________________________________________________

Město:      __________________________________________ PSČ: _______________

Telefon:    _________________________

Fax:        _________________________

Email:      _________________________

IČO:        _________________________ DIČ:  _______________________

VYPLNĚNOU OBJEDNÁVKU POŠLETE

faxem na číslo 05-48220005

nebo emailem na adresu objednavka@fineprint.cz

nebo poštou na adresu

Luděk Mokrý

Majdalenky 19

638 00 Brno

tel: 05-48220003, 0603-441748

http://www.fineprint.cz/