elby CloneCD 4

CloneCD 4
IMPORTANT:

CE LOGICIEL N'EST PAS CONCU POUR LA DUPLICATION ILLÉGALE ET NON AUTORISÉE D'OEUVRES PROTEGÉES. L'AUTEUR RAPPELLE QUE LA DUPLICATION NON AUTORISÉE D'OEUVRES PROTEGÉES EST PASSIBLE DE POURSUITES JUDICIAIRES. SI VOUS N'ETES PAS SÛR DE VOS DROITS, VEUILLEZ VOUS RÉFÉRER À VOTRE CONSEILLER JURIDIQUE LOCAL.

CE LOGICIEL EST FOURNI "COMME TEL". L'UTILISATEUR EST STRICTEMENT RESPONSABLE DE SON UTILISATION ET FERA FACE À TOUTES LES CONSÉQUENCES QUI PEUVENT RÉSULTER DE L'UTILISATION AUTORISÉE OU NON AUTORISÉE.

CloneCD 4 de Elaborate Bytes est le programme de copie de CD idéal pour effectuer une copie de sauvegarde de vos CD de musique ou de données. Il écrit en mode RAW, permettant ainsi un contrôle complet des données écrites. CloneCD 4 produit des copies de sauvegarde 1:1 de vos CD. CloneCD 4 fonctionne avec la plupart des graveurs du marché, il est puissant et rapide. De plus, CloneCD 4 ne requiert pas l'utilisation de drivers ASPI.

Nouveau dans cette version:
  • Programme amélioré: CloneCD 4 copie plus !
  • Nouvelle interface utilisateur: encore plus facile d'utilisation !
  • Nouvelles possibilités techniques: par exemple le saut d'erreur rapide automatique.
Vous pouvez consulter sur cette page la liste du matériel et logiciel requis pour CloneCD.

Les utilisateurs enregistrés bénéficient d'un support technique et de mise à jour gratuites pendant un an.


nil


elby Contacter Elaborate Bytes

Contacter Elaborate Bytes
Questions techniques:

Si vous avez des questions d'ordre technique et que vous avez d'ores et déjà consulté les FAQs, veuillez contacter notre support technique:
  • Grâce au formulaire de support technique
  • Ou par téléphone au +49-221-310 889 00 du lundi au vendredi de 9H00 - 18H00.
    Nous serons ravis de vous assister.

Questions de commande:

Veuillez contacter notre distributeur en ligne:
  • Téléphone: +49-221-31088-30
  • Fax: +49-221-31088-29
  • Email: support@element5.de

Presse:

Veuillez vous rendre directement dans notre Zone Presse. Vous y trouverez toutes les informations que vous désirez.

Revendeur:

Veuillez vous rendre directement dans notre Zone Revendeur. Vous y découvrirez toutes les informations que vous souhaitez.


elby Pochette de CloneCD 4

Pochette de CloneCD 4


elby Crédits de CloneCD 4

Crédits de CloneCD 4
Sans leur aide, CloneCD n'en serait pas là aujourd'hui - nous envoyons nos salutations à toutes les personnes qui ont contribués à cette aventure.

Elaborate Bytes voudrait remercier les traducteurs suivants pour leur travail indispensable:
  • Australien - Stuart Calvin
  • Brésilien - Manuel Chaves
  • Catalan - Adam Hernández Tosas
  • Chinois Simplifié - Jacky Hou
  • Chinois Traditionnel - Bruce
  • Coréen - Kim Jong-Won
  • Croate - Daniel Legin
  • Danois - Ronnie Matthiesen, Lars Boesen
  • Espagnol - Koldo Valle García
  • Estonien - Tanel Saue
  • Finlandais - Jyri Palokangas
  • Français - Sébastien Pétain
  • Français Canada - Christophe Cuvillier
  • Grec - Chris Barkas
  • Hébreux - Dudy Cohen
  • Hollandais - Dennis Gaasbeek
  • Hongrois - Joszef Tamas Herczeg
  • Italien - Mattia Nerini
  • Malaisien Bahasa - Ooi Ghee Tiong
  • Norvégien - Kai Rune Mathisen
  • Persan Farsi - Hamid Reza Jaffari
  • Polonais - Marek Mikolajczak
  • Portugais - João Sardinha
  • Russe - Dmitry Yerokhin
  • Serbe - Cicic Bojana
  • Slave - Pavel Veider
  • Slovaque - Ján Vojtek
  • Suédois - Staffan Jonsson, Daniel Roth
  • Tchèque - Karel Klatovsky
  • Turc - Burak Yavuz, Behcet Yilmaz
Cette liste est probablement incomplète, nous adressons toutes nos excuses au cas où nous aurions oublié toute personne impliquée.


elby CloneCD 4 Questions fréquemment posées

CloneCD 4 Questions fréquemment posées
Voici les questions les plus fréquemment posées au support technique de CloneCD. Cette liste sera mise à jour lorsque nous recevrons d'autres questions.
  • Ma clé d'enregistrement ne fonctionne pas
  • La clé de CloneCD version boîte ne fonctionne pas
  • Mon graveur sera-t-il supporté dans l'avenir ?
  • Pourquoi je ne peux pas sélectionner l'option "Ne pas réparer les données Subchannel" ?
  • D'après la liste de matériel, mon CD-ROM ATAPI ou mon graveur devrait fonctionner, mais ça ne fonctionne pas !
  • Mon CD-ROM Plextor ne lit pas les données SubChannel !
  • Lors de la lecture de CD, CloneCD reporte plusieurs centaines d'erreurs de lecture, est-ce normal ?
  • Mon graveur Plextor PX-R820 produit des CD illisibles avec CloneCD !
  • Que sont ces trois fichiers image écrits sur mon disque dur ?
  • Est-ce que les copies de sauvegarde sont toujours protégées contre la copie ?
  • Y a t-il un changement de génération lorsque je réalise une copie d'un CD déjà sauvegardé par CloneCD ?
  • Mon CD-ROM ou mon graveur ne fonctionne pas avec CloneCD ! CloneCD me dit qu'il n'est pas compatible !
  • J'ai un CD-ROM ou un graveur qui fonctionne alors qu'il ne figure pas dans la liste de compatibilité matériel ! Dois-je vous envoyer un e-mail aussi ?
  • Le CD-Text n'est pas copié ! Quel est le problème ?
  • Je possède une console de jeux vidéos qui utilise des CD. Est-ce que je peux les sauvegarder avec CloneCD ?

Ma clé d'enregistrement ne fonctionne pas

Nous recommandons l'usage du "Copier - Coller" afin d'éviter les erreurs lors de la saisie de la clé d'enregistrement. Toutes les clés que nous générons sont testées et fonctionnent parfaitement. Si vous avez le moindre problème avec votre clé d'enregistrement, veuillez contacter: support@elby.ch.

Haut de page

La clé de CloneCD version boîte ne fonctionne pas

La clé de CloneCD "version boîte" fonctionne uniquement lors de l'installation directe de CloneCD depuis le CD-ROM d'installation. En copiant le fichier d'installation sur le disque dur et en essayant d'installer CloneCD, cela ne fonctionnera pas. De la même manière, la clé de la version boîte ne fonctionnera pas avec la version téléchargeable de CloneCD. A noter toutefois que la "version boîte" peut être mise à jour avec la version disponible en téléchargement.

Haut de page

Mon graveur sera-t-il supporté dans l'avenir ?

Cela dépend du type de graveurs que vous possédez. Certains seront supportés par contre d'autres ne le seront jamais. A l'heure actuelle, plus de 90% des graveurs sont supportés, au minimum en mode SAO-RAW. Voici une petit liste de graveurs, et la chance qu'ils soient supportés:
  • Hewlett Packard 4020 - Jamais.
  • Hewlett Packard 6020 - Jamais.
  • Mitsumi CR-2600TE - Jamais.
  • Mitsumi CR-2801TE - Jamais.
  • Philips CDD-2000 - Jamais.
  • Philips CDD-2600 - Jamais.
  • Teac 50S - Jamais.
  • Teac 55S - Jamais.
Haut de page

Pourquoi je ne peux pas sélectionner l'option "Ne pas réparer les données Subchannel" ?

Cette option est seulement disponible si votre graveur supporte l'écriture de 96 octets de données SubChannel (CD-Text, CD+G).

Notez qu'il s'agit là d'une restriction de votre matériel, et non pas de CloneCD.

Haut de page

D'après la liste de matériel, mon CD-ROM ATAPI ou mon graveur devrait fonctionner, mais ça ne fonctionne pas !

CloneCD utilise des tailles de secteurs peu répandus pour le transfert de données. Certains drivers Busmaster DMA pour chipsets INTEL, VIA ou ALI ne fonctionnent pas correctement avec ces tailles de secteurs. Vous devez donc essayer d'obtenir une mise à jour de ces drivers pour votre carte mère, ou alors désactiver le DMA du périphérique concerné. Pour cela, il suffit de se rendre dans le Gestionnaires de Périphériques de Windows.

Une bonne idée consiste également à ne pas utiliser les drivers Busmaster IDE réalisés par des tiers (INTEL, VIA ou ALI) mais plutôt exploiter ceux fournis d'origine par Microsoft dans Windows.

Haut de page

Mon CD-ROM Plextor ne lit pas les données SubChannel !

Ce problème est habituellement causé, en raison d'un conflit entre le logiciel "Plextor Manager" et CloneCD. Pour utiliser CloneCD avec un lecteur CD-ROM Plextor, vous devez donc désinstaller "Plextor Manager" et redémarrer votre ordinateur. Si après cela, vous avez toujours des problèmes sous Windows 95/98, assurez-vous que le fichier AUDIOFS.VXD est bien effacé dans le répertoire: WINDOWS/SYSTEM/IOSUBSYS.

Haut de page

Lors de la lecture de CD, CloneCD reporte plusieurs centaines d'erreurs de lecture, est-ce normal ?

Cela dépend du CD que vous essayez de lire. Des erreurs de lecture peuvent indiquer que le CD est endommagé ou que le lecteur n'est pas complètement compatible avec CloneCD. Mais il est aussi possible que des erreurs de lecture aient été placés volontairement comme protection contre la copie.

Si ces erreurs de lecture sont volontaires, vous pouvez les ignorer. La copie fonctionnera quand même...

Haut de page

Mon graveur Plextor PX-R820 produit des CD illisibles avec CloneCD !

Veuillez utiliser la version 1.07 du firmware. Celui-ci est disponible sur le site de Plextor.

De plus, votre modèle doit avoir été fabriqué après mars 1999. Pour être plus précis: il doit avoir avoir été vendu avec le firmware 1.03. A noter par ailleurs que les tous premiers modèles PX-R820 ne fonctionneront pas, même si la bonne version du firmware est installée.

Haut de page

Que sont ces trois fichiers image écrits sur mon disque dur ?

Ces trois fichiers (ayant l'extension *.CCD, *.IMG et *.SUB) sont:
  • CCD - Le fichier de contrôle de CloneCD. Il contient les informations concernant la structure logique du CD. Le fichier CCD est un fichier texte ASCII que les utilisateurs expérimentés peuvent modifier.
  • IMG - Il s'agit de l'image qui contient les principales données de toutes les pistes du CD.
  • SUB - Il s'agit là des données SubChannel de toutes les pistes du CD.

Ces trois fichiers doivent se trouver dans le même répertoire et possèder le même nom, par exemple: CloneCDImage.ccd, CloneCDImage.img et CloneCDImage.sub. Une bonne idée consiste à créer des répertoires différents pour les fichiers images issus de différents CD.

Haut de page

Est-ce que les copies de sauvegarde sont toujours protégées contre la copie ?

Oui. CloneCD ne modifie pas, ne décrypte pas ou n'altère pas les données aussi bien durant la lecture que la gravure. Les copies de sauvegarde créées avec CloneCD ne peuvent pas être copiées avec un autre logiciel de gravure. Seul CloneCD peut copier ses propres CD.

Haut de page

Y a t-il un changement de génération lorsque je réalise une copie d'un CD déjà sauvegardé par CloneCD ?

En théorie - Oui. CloneCD fait de vraies copies 1:1, y compris toutes les erreurs ou anomalies qui pourraient servir de protection contre la copie. Vous pourriez donc penser que CloneCD fait mieux que les copies analogues et digitales, cependant, pour s'apercevoir d'une quelconque différence, il faut franchir le cap de nombreuses générations.

Haut de page

Mon CD-ROM ou mon graveur ne fonctionne pas avec CloneCD ! CloneCD me dit qu'il n'est pas compatible !

La plupart des lecteurs CD-ROM et des graveurs fonctionnent très bien avec CloneCD. Si vous recevez un message vous informant que votre CD-ROM n'est pas compatible, désactivez la lecture des données SubChannel. Assurez-vous que vous disposez bien de la dernière version des drivers pour votre contrôleur SCSI ou IDE.

Notez qu'il est conseillé d'utiliser les drivers IDE fournis avec votre système d'exploitation et non pas les drivers ALI, VIA, ou INTEL qui peuvent souvent causés problème.

Si le problème persiste, veuillez nous avertir en utilisant la fonction "Envoyer un compte rendu" de CloneCD. Ainsi votre matériel sera probablement mieux supporté dans une prochaine version.

Haut de page

J'ai un CD-ROM ou un graveur qui fonctionne alors qu'il ne figure pas dans la liste de compatibilité matériel ! Dois-je vous envoyer un e-mail aussi ?

Oui, s'il vous plaît ! En faisant cela, nous pourrons ajouter votre matériel à la liste des matériels compatibles. De notre côté, nous essayerons d'obtenir un exemplaire similaire afin de réaliser nos propres tests. De plus, cela nous permet de savoir quel est le matériel possédé par nos utilisateurs. N'hésitez donc pas à nous fournir ce type d'informations via la fonction "Envoyer un compte rendu".

Haut de page

Le CD-Text n'est pas copié ! Quel est le problème ?

Le lecteur doit être en mesure de rechercher les informations CD-Text sur le CD source et le graveur doit être capable de les écrire. Sachez qu'il est tout à fait possible qu'un graveur puisse écrire le CD-Text mais incapable de le lire. (c'est par exemple le cas du graveur Mitsumi 4802TE).

Haut de page

Je possède une console de jeux vidéos qui utilise des CD. Est-ce que je peux les sauvegarder avec CloneCD ?

Bien sûr vous pouvez les copier à l'aide de CloneCD ! Mais la question devrait plutôt être - fonctionneront-ils ? La réponse est: Non. En effet, CloneCD ne désactive pas la protection de boot utilisée sur les CD des consoles de jeux et comme nous l'avons déjà dit, CloneCD ne modifie pas les données qu'il lit ou écrit. Et cela de quelque façon que ce soit.

Cependant, si vous avez modifié votre console de jeu pour qu'elle puisse recevoir des copies de sauvegarde, les copies créées par CloneCD fonctionneront. Il y a même un petit "bonus" puisque les protections *supplémentaires* contre la copie (indépendamment de la protection de boot) seront copiés aussi. Les copies de sauvegarde créées à l'aide de CloneCD fonctionnent donc mieux que des copies de sauvegarde réalisées par tout autre programme. Cependant, gardez à l'esprit que CloneCD est prévu pour réaliser des copies de sauvegarde de CD-ROM PC, et non pas de consoles de jeu.

Haut de page


elby CloneCD 4 Accord de licence

CloneCD 4 Accord de licence
IMPORTANT - A LIRE SOIGNEUSEMENT:

Cette accord de licence pour utilisateurs finaux est un accord légal entre vous (personne morale ou physique) et Elaborate Bytes AG pour le produit logiciel identifié ci-après. Cela inclus non seulement le logiciel informatique mais également des documents annexes: imprimés, en ligne ou de la documentation électronique ("PRODUIT LOGICIEL"). En installant, copiant, ou en utilisant autrement le PRODUIT LOGICIEL, vous acceptez d'être liés par les limites de cet ACCORD de LICENCE. Si vous n'êtes pas d'accord avec les limites de cet ACCORD DE LICENCE, n'installez pas ou n'utilisez pas le PRODUIT LOGICIEL. Veuillez ne pas commander de clé d'enregistrement si vous n'êtes pas d'accord avec cet accord de licence.

Conditions de la licence:
Le PRODUIT LOGICIEL est protégé par les lois sur le copyright et les accords internationaux relatifs au copyright, y compris les autres lois et accords concernant la propriété intellectuelle. Aucune partie du logiciel ou du manuel ne peut être reproduite, disséminée ou traitée de quelques manière que ce soit, sans l'accord écrit de Elaborate Bytes AG. Toutes violations de ces conditions seront poursuivies dans tous les cas.

L'utilisation de ce logiciel est faite à vos risques et périls. Le concepteur et le développeur n'acceptent aucune responsabilité pour tous dommages, en conséquence directe ou indirecte lié à l'usage ou l'abus de ce produit ou logiciel par l'utilisateur final. Le PRODUIT LOGICIEL est cédé sous licence et non vendu.

Tous droit réservés. Copyright du logiciel © 1999-2002 Elaborate Bytes AG, Cham, Suisse.

LICENCE DU PRODUIT LOGICIEL

CONCESSION DE LICENCE. Cet accord de LICENCE vous concède les droit non exclusifs suivants:

Logiciel d'application.
Vous pouvez installer et utiliser un exemplaire du PRODUIT LOGICIEL, ou n'importe quelle version antérieure avec le même système d'exploitation et sur un seul ordinateur. L'utilisateur principal de l'ordinateur sur lequel est installé le PRODUIT LOGICIEL peut réaliser une seconde copie pour son usage exclusif.

Utilisation sur une unité de stockage / en réseau.
Vous pouvez également stocker un exemplaire du PRODUIT LOGICIEL sur une unité de stockage, tel qu'un serveur réseau. Celui-ci devra seulement être utilisé pour installer ou exécuter le PRODUIT LOGICIEL sur vos autres ordinateurs via un réseau interne. Cependant, vous devez faire l'acquisition d'une licence pour chaque ordinateur sur lequel est installé le PRODUIT LOGICIEL ou exécuté via votre unité de stockage. Une licence pour le PRODUIT LOGICIEL ne peut être partagé ou utilisé simultanément sur différents ordinateurs.

Licence OEM.
Si vous avez obtenu cette licence d'utilisation avec un produit matériel, vous êtes autorisé à utiliser le PRODUIT LOGICIEL comme faisant partie du package matériel et logiciel et cela en accord avec la licence d'utilisation.

DESCRIPTION DES AUTRES DROITS ET LIMITATIONS

Version de démonstration.
Même si le PRODUIT LOGICIEL est une version de démonstration, il est protégé par les lois et les traités internationaux sur le copyright, ainsi que les lois et traités relatifs à la propriété intellectuelle.

Limitations concernant le Reverse Engineering, la décompilation et le désassemblage.
Vous ne pouvez pas procéder à du Reverse Engineering, de la décompilation ou du désassemblage sur le PRODUIT LOGICIEL. Excepté seulement dans la mesure où une telle activité est expressément autorisée par la loi applicable malgré cette limitation. Ceci s'applique également aux versions de démonstration.

Séparation des composants.
Le PRODUIT LOGICIEL est cédé sous licence comme étant un seul produit. Ses éléments ne peuvent être séparés pour une utilisation sur plus d'un ordinateur. Ceci s'applique également aux versions de démonstration.

Location.
Vous ne pouvez pas louer, proposer à la location, ou prêter le PRODUIT LOGICIEL. Ceci s'applique également aux versions de démonstration.

Transfert du logiciel.
Vous ne pouvez pas transférer les droits d'accord de licence de l'utilisateur final.

Transmission de données.
Vous ne pouvez pas transmette le PRODUIT LOGICIEL, ou une partie de celui-ci, sans la permission tacite de Elaborate Bytes AG.

Arrêt.
La licence d'utilisation du PRODUIT LOGICIEL expire le 31 décembre 2050. Sans préjudice de tous autres droits (civil ou criminel), Elaborate Bytes AG peut mettre un terme à cet ACCORD DE LICENCE si vous ne vous conformez pas aux modalités et aux conditions de cet ACCORD DE LICENCE. Lors d'un tel événement, vous devez détruire toutes les copies du PRODUIT LOGICIEL et tous ses composants.

Mise à jour.
Si le PRODUIT LOGICIEL est fourni comme étant une mise à jour, vous devez être autorisé à utiliser un produit identifié par Elaborate Bytes AG et être habilité à exploiter la mise à jour afin d'utiliser le PRODUIT LOGICIEL. Un PRODUIT LOGICIEL fourni comme mise à niveau se substitue et/ou complète le produit qui a formé la base pour votre acceptabilité pour la mise à jour. Vous pouvez utiliser le produit mis à jour en accord avec les termes de la LICENCE D'UTILISATION. Si le PRODUIT LOGICIEL est une mise à jour d'un composant du logiciel dont vous êtes licencié, le PRODUIT LOGICIEL peut donc être utilisé et transféré seulement en tant qu'élément de ce package et ne peut pas être séparé pour une utilisation sur plus d'un ordinateur.


elby Liens de CloneCD 4

Liens de CloneCD 4
Les sites Web suivants offrent une aide complémentaire pour CloneCD. Vous pouvez également y discuter de vos problèmes avec des utilisateurs expérimentés de CloneCD.

Veuillez noter que Elaborate Bytes n'est en aucun cas affilié avec les créateurs ou le contenu de ces sites Web !

Sites Web français :
  • Blue-Hardware.com: Tout l'actualité informatique et des articles (matériel, logiciel, gravure) en français.
  • Lagravuredecd.com: Version française de la célèbre FAQ de Andy Mc Fadden.

Sites Web anglais :

  • CDFreaks.com: Forums Anglais / Hollandais pour CloneCD. Deux types de forums sont disponibles:
    • Forum de CloneCD
    • Forum de CloneCD pour les utilisateurs expérimentés

  • CDRinfo.com: Dispose d'un manuel de CloneCD, des news et de nombreux tests de matériel intéressants.
  • CDRfaq.org: Tout ce que vous avez toujours voulu savoir sur les médias CD-R/DVD/CD-RW.
Sites Web allemands:
  • CloneCD-Userpage.com: Guide matériel, forum de discussion, chat.
  • CloneCD-Welt.de: Offre des news sur la gravure en Allemand.
  • Brennmeister.com: Les dernières news concernant la copie de sauvegarde.
  • CloneCD4-Forum.de.vu: Forum de CloneCD 4 en Allemand.


elby Commander CloneCD 4

Commander CloneCD 4
Vous pouvez économiser de l'argent sur la fabrication, l'empaquetage, l'expédition et la livraison, si vous commandez simplement en ligne une clé d'enregistrement pour déverrouiller la version de démonstration disponible en téléchargement.

Veillez à sauvegarder votre clé d'enregistrement dans un endroit sûr, afin d'être à l'abri en cas de défaillance de votre système. En effet, les clés perdus ne seront pas remplacées.
39,00 € (TVA compris)
Si vous préférez obtenir un vrai paquet avec un CD: Commandez votre exemplaire maintenant!

La version boîte de CloneCD 4 sera disponible en différentes langues. Pour le moment, seule la version boîte allemande est disponible mais d'autres vont suivre.

Cliquez sur l'image ci-contre pour apercevoir la pochette de la version boîte de CloneCD 4.
46,01 € (TVA compris)
Note: Les livraisons en dehors de l'Europe peuvent prendre plusieurs semaines. Si vous êtes en dehors de l'Europe, vous devriez donc plutôt envisager la commande d'une clé d'enregistrement en ligne.

D'autres alternatives sont également disponibles dans nos pages revendeurs.


elby Matériel requis par CloneCD 4

Matériel requis par CloneCD 4
Veuillez vous assurer que votre système dispose du processeur et de l'équipement suivant. Dans le cas contraire CloneCD4 ne fonctionnera pas correctement.
  • Un ordinateur de type IBM PC ou compatible équipé d'un processeur Pentium ou équivalent.
  • CloneCD requiert Windows 95(OSR2) avec 32 Mo de RAM, Windows 98 / 98SE / ME avec 64 Mo de RAM, Windows NT 4.0 avec le Service Pack 4 ou supérieure installé, Windows 2000 ou Windows XP avec 128 Mo de RAM.
  • Si vous utilisez Windows NT, Windows 2000 ou Windows XP vous devez avoir les droits d'administrateur afin d'installer CloneCD.
  • CloneCD utilise le système d'aide HTML de Microsoft. Ce système d'aide fonctionne correctement seulement si Internet Explorer 4 ou supérieure est installé. A noter que Internet Explorer 5.5 SP2 est inclus sur le CD d'installation de CloneCD.
  • Bien que tous les lecteurs de DVD/CD fonctionnent avec CloneCD, seulement quelques uns sont en mesure de lire les données subchannels. Nous recommandons les lecteurs DVD-ROM de TOSHIBA pour la lecture.
  • Un lecteur CD/DVD et / ou un graveur CD/DVD. Une liste des graveurs supportés par CloneCD est disponible sur cette page.
Tous les rapports sont faits sans garantie aucune.


elby Historique des versions de CloneCD 4

Historique des versions de CloneCD 4
Il y a quelques problèmes connus dans cette version:
  • CloneCD vous laisse la possibilité de choisir une vitesse de gravure plus élevée que celle autorisée par le graveur. Ce n'est pas vraiment un bug en soit, mais plutôt un petit problème. Par exemple, si vous sélectionnez une vitesse d'écriture de 6x avec un graveur 2x, le CD sera simplement écrit en 2x.
  • La lecture des données Subchannel depuis les pistes de données avec les lecteurs de CD-ROM Plextor, Sony et les graveurs Sony: CR-X120E, CR-X140E/S, CR-X145E/S, CR.X160E, les graveurs Hewlett Packard: 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i, 9500i, 9600i activent également les options de saut d'erreur rapide. Vous devez donc réduire la vitesse de lecture pour obtenir de bons résultats.

Si vous trouvez un bug ou pensez qu'il y en a un, veuillez nous contacter en nous fournissant un maximum de détails afin que nous puissions résoudre le problème.

Historique des versions

Version 4.0.1.10: 2002 07 17
  • Added RAW-SAO support for Plextor DVD-Combo drive PX-320A
  • Modified online help to reflect structural "Supported Writers" changes
  • Added Persian language
  • Updated Swedish language
Version 4.0.1.9: 2002 06 27
  • Fixed hang of computer at the end of DAO-RAW burning with several writers (TDK CDRW-401248UEX, SANYO BP-1700, SANYO BP-1800)
  • Fixed writing of unreadable CDs with WAITEC STORM24 in SAO-RAW+SUB mode
  • Fixed problem of reading subchannel data in Pre-Gap with Lite-On drives
  • Fixed problem of "Block Address out of range" message in Lead-Out
  • Removed "Laser Power Calibration failed" message with SANYO drives
  • Updated Turkish and Slovakian Languages
Version 4.0.1.6: 2002 06 12
  • Fixed compatibility problems with certain applications, if "Hide CDR-Media" was enabled
  • Cosmetic fix: Items in Logbook won't get focus anymore
  • All languages (except Japanese) are now shipped with the installer
  • CloneCD will now initially display the language dialog, if the language is unknown to the installer
  • Increased maximum buffer size
  • Reduced size of executable
Version 4.0.1.3: 2002 05 23
  • Better setting of read speed for non-MMC-compliant drives
  • Improved Audio extraction speed with several drives
  • License Agreement is now able to accept empty lines from Locale Editor
  • Log Window is now faster and can hold more entries
  • Progress Window shows estimated remaining times greater than 2 hours as "Unknown"
  • AWS could accidently become enabled in Japan/USA
  • AWS state will be shown in Japan/USA (should always be off)
  • All default profiles tweaked for better performance
  • Support for new writers added
  • Allow RAW-DAO write simulation with newer Plextor drives
  • Allow RAW-SAO with newer ACER/BENQ and ACCESSTEC/OPTORITE drives
  • Open and Close Target is now Thread-Safe
  • Added API for SafeList handling
Version 4.0.0.1: 2002 05 03
    This version marks the beginning of a new Revision History. The structure of this version is completely new: we decided it doesn't make sense to compare this version to CloneCD 3 and enumerate the differences.


elby CloneCD 4 Options de ligne de commande

CloneCD 4 Options de ligne de commande
CloneCD accepte des options de ligne de commande, permettant ainsi de démarrer CloneCD depuis d'autres applications.

Pour choisir ces options, ouvrez "Commande MSDOS" de Windows et entrez les abréviations correspondants aux options désirées. Toutes les options sont cases insensitives.

L'ordre des paramètres n'est pas très important. Lorsque vous allez presser la touche "Entrée", CloneCD dévoilera une fenêtre avec les différentes options sélectionnées.

Les options de ligne de commande suivantes sont disponibles:
  • /PROFILE
  • /COPYPROF
Avec /PROFILE=<nom du profil> un profil existant sera sélectionné, par exemple: CloneCD /PROFILE=GameCD.ccp

L'option /COPYPROF=<nouveau profil> vous permet de copier un nouveau profil et le sélectionner. Exemple: CloneCD /COPYPROF=C:\Program Files\My Protection Scanner\Profiles\SuperProt.ccp. Cela copie le profil SuperProt.ccp dans le répertoire profil de CloneCD et le sélectionne.

Le profil sera seulement copié si:
  1. Aucun profil avec le même nom existe déjà ou
  2. Le profil à copier est différent de celui qui existe déjà .
CloneCD affichera un message d'avertissement avant qu'un profil existant soit écrasé.


elby CloneCD 4 Paramètres matériel

CloneCD 4 Paramètres matériel
Attention: Vous devez modifié ces paramètres seulement si vous êtes un utilisateur confirmé.

CloneCD 4 est plus facile d'utilisation que CloneCD 3. Beaucoup des options que vous pouvez choisir ne sont plus visibles. Mais sachez qu'elles sont toujours belles et bien là. Vous pouvez jeter un coup d'oeil aux paramètres des lecteurs et graveurs ou les modifier en cliquant sur le matériel en question avec le bouton droit de la souris. Contrairement aux paramètres de profil, les paramètres matériel seront ajustés à votre convenance qu'une seule fois. Après tout, les périphériques ne changent pas avec chaque processus de copie !!

Une fenêtre avec ses propres menus s'ouvre. Vous pouvez facilement trouver des explications pour les cases à cocher en cliquant sur ces cases respectives avec le bouton droit de la souris. Parfois les cases à cocher portent des noms similaires dans les paramètres de lecture et d'écriture, mais ont des significations et fonctions complètement différentes.

Si par mégarde, vous modifiez vos paramètres et ne vous rappelez plus comment ils étaient auparavant: cliquez simplement sur le bouton "Défaut" et les paramètres par défaut seront remis en place.


elby CloneCD 4 Aide en ligne

CloneCD 4 Aide en ligne
CloneCD fournit divers moyens pour obtenir de l'aide.
  • Vous pouvez accéder au manuel d'aide via la fenêtre principale, la fenêtre de registre et le Menu Tray.
  • Pour les options ou termes que vous ne connaissez pas ou qui nécessitent des informations détaillées, faîtes un clic avec le bouton droit de la souris sur l'option ou la ligne en question.
  • Une autre alternative consiste à appuyer sur la touche F1 du clavier afin d'obtenir une aide organisée et triée par sujets.


elby Manuel de CloneCD 4

Manuel de CloneCD 4
Les pages du menu de gauche vont vous guider à travers une brève description des éléments principaux de CloneCD.

Veuillez lire ce manuel avant même d'utiliser CloneCD. Nous nous reportons également à ces éléments dans l'aide en ligne.

Si vous n'avez pas beaucoup de temps à y consacrer, vous pouvez toujours consulter l'aide en ligne disponible lors de l'utilisation de CloneCD.

Note: Toutes les captures d'écran ont été réalisées sous Windows XP.


elby CloneCD 4 Fenêtre de registre

CloneCD 4 Fenêtre de registre
La fenêtre de registre offre des informations détaillées concernant les différentes opérations réalisées par CloneCD. Pour ouvrir cette fenêtre, rendez-vous dans Outils - Registre.

Pour que cela fonctionne avec CloneCD, il n'est pas nécessaire d'avoir la fenêtre de registre ouverte, car toutes les informations importantes seront affichées dans les boîtes de dialogue ou les barres de statut.

La fenêtre de registre peut être d'une aide appréciable. Par exemple lorsque des erreurs surviennent, elle permet de savoir quelle en est la cause.

A noter que les informations sont enregistrées que la fenêtre de registre soit ouverte ou fermée.

La fenêtre de registre a son propre Menu. Dans le menu Fichier, il est possible de sauvegarder les informations dans un fichier ("Enregistrer le registre", "Enregistrer le registre sous...") et de charger ou effacer ("Effacer le registre") précédemment enregistré ("Ouvrir le registre")

Via le menu Paramètres, vous pouvez activer ("registre activé") ou désactiver le registre, et le défilement automatique ("Défilement automatique"). De même, un double-clic sur la fenêtre de registre permet d'arrêter ou démarrer le défilement automatique. Cela est très utile notamment si vous souhaitez lire les différents passages de texte du registre. et cela même s'ils se situent au tout début de la fenêtre de registre.

Si vous cliquez sur le menu Aide, l'aide en ligne s'ouvre.


elby CloneCD 4 Envoyer un compte-rendu

CloneCD 4 Envoyer un compte-rendu
A l'aide de cette fenêtre, vous pouvez nous envoyer de façon anonyme un compte-rendu concernant le fonctionnement de votre matériel (lecteurs et graveurs) avec CloneCD.

C'est très utile puisque cela nous permet d'améliorer le logiciel et sa documentation.

Pour ouvrir la fenêtre "Envoyer un compte-rendu", sélectionnez le menu "Outils", puis "Envoyer un compte-rendu". A noter que ce menu sera seulement affiché si un logiciel de messagerie compatible avec cette fonction est installé sur votre ordinateur.

Avant de nous envoyer un email, répondez simplement à ce petit test:
  • Est-ce que la lecture normale fonctionne ? (Non - Oui, mais lentement - Oui)
  • Est-ce que la lecture des données Subchannel fonctionne ? (Non - Oui, mais lentement - Oui)
  • Comment est la qualité des données audio extraites ? (Cela ne fonctionne pas - Mauvaise - Bonne)
  • La lecture d'informations audio fonctionne-t-elle ? (Non - Oui, mais lentement - Oui)
  • La gravure fonctionne-t-elle ? (pour les graveurs seulement)
  • La simulation d'écriture fonctionne-t-elle ? (pour les graveurs seulement)
Après avoir fourni ces informations, cliquez sur le bouton "Envoyer par Email". CloneCD va alors ajouter à ces informations toutes les caractéristiques importantes relatives à votre matériel (fabricant, modèle, révision, etc...).

Avant que l'email soit envoyé vous avez la possibilité de le relire. Sachez qu'aucune information confidentielle ne nous ait envoyé. Veillez à ne pas altérer le contenu de cet email. En effet, il est analysé automatiquement.


elby CloneCD 4 Fenêtre principale

CloneCD 4 Fenêtre principale
La fenêtre principale suivante s'ouvre lorsque vous démarrez CloneCD.

Vous pouvez y découvrir les quatre fonctions principales de CloneCD:

Créer un fichier image

Graver un fichier image

Copier un CD

Effacer un CD-RW

Cliquez simplement sur l'un de ces boutons pour obtenir de plus amples informations.

En complément de ces boutons, la fenêtre principale de CloneCD dispose de trois menus: Fichier, Outils et Aide. Ces menus permettent de changer les paramètres et d'accéder au manuel d'aide

Note: Si vous n'avez pas de lecteurs CD et / ou de graveurs installé(s) sur votre système, les boutons respectifs sont désactivés.

Bouton de lecture: Lire un CD source et créer un fichier image

Avec le bouton de lecture, vous pouvez lire un CD source et en créer un fichier image. A noter que vous aurez besoin de cette image plus tard afin de l'écrire sur un disque CD-R.

Pressez maintenant le bouton de lecture.

Première fenêtre

Sur la partie gauche, vous pouvez découvrir la liste des lecteurs CD et graveurs installés sur votre machine. Sur la partie droite, sont affichées les caractéristiques des différents périphériques. Sélectionnez un lecteur CD. En cliquant avec le bouton droit de la souris, un menu contextuel apparaît. Veuillez cliquer sur "Ejecter" et insérer votre CD source dans le lecteur.

Important: Laissez CloneCD fermer le tiroir à votre place ! Cela permet à CloneCD de prendre la main et d'accéder au lecteur avant le système d'exploitation.

Astuce: Si vous ne disposez que d'un seul lecteur, insérez le CD source et laissez le tiroir ouvert (!). Cliquez sur le bouton de lecture, le tiroir se ferme alors automatiquement et CloneCD avance directement à la fenêtre suivante.

Double-cliquez sur le lecteur CD sélectionné ou cliquez sur "Suivant" afin de fermer le tiroir du lecteur.

Seconde fenêtre

Sur la partie droite de la fenêtre, vous pouvez apercevoir les détails du CD inséré.

Sur la partie gauche, vous pouvez voir les profils de CloneCD. Ces profils disposent de paramètres de lecture et d'écriture prédéfinis. Ces derniers correspondent à des types de CD bien particuliers: un CD Audio nécessite des paramètres différents d'un CD de jeu ou d'un CD de données. Sélectionnez donc simplement un profil qui correspond au mieux à votre CD source.

Double cliquez sur un profil ou cliquez sur "Suivant" pour passer à la fenêtre suivante.

Troisième fenêtre

Vous pouvez définir ici l'endroit où vous souhaitez sauvegarder le fichier image à créer. Cliquez sur "Parcourir..." pour sélectionner un répertoire existant ou en créer un nouveau. CloneCD va alors mémoriser le répertoire en question afin de l'utiliser la prochaine fois où vous allez créer un nouveau fichier image.

Astuce: Si vous utilisez CloneCD pour la première fois, créez un répertoire sur votre disque dur, par exemple: "CD Images". Donnez des noms faciles à mémoriser à vos fichiers image, comme cela vous serez en mesure de faire facilement la différence la fois suivante. Ne stockez pas trop de fichiers image sur votre disque dur, la capacité de celui-ci est limité.

Vous avez la possibilité de créer un fichier image "Cue-Sheet" via la case appropriée à cocher. Si cette case est cochée, un fichier "Cue-Sheet" sera créé pour vous. Celui-ci peut-être utilisé avec d'autres applications afin de graver le fichier image créé à l'aide de CloneCD. La création d'un fichier "Cue-Sheet" n'est pas possible si le CD source contient plus d'une session !

Cliquez ensuite sur "OK" afin que le processus de lecture commence.

Dans la fenêtre principale et dans la fenêtre de registre vous pouvez voir le niveau de progression de la lecture. Lorsque la lecture est terminée, un bip sonore retentira et une petite fenêtre s'ouvrira. Confirmez en cliquant sur OK. La fichier image est désormais enregistré sur votre disque dur.

Dans le menu Fichier, "Créer une image" a exactement la même fonction que ce bouton de lecture.

A noter que le bouton de lecture est désactivé (le bouton est grisé) lorsque aucun lecteur n'a été trouvé sur votre système.

Haut de page

Bouton d'écriture: Graver un fichier image

Avec ce bouton d'écriture, vous pouvez graver un fichier image sur un disque CD vierge.

Pressez le bouton d'écriture.

Première fenêtre

Sur la partie gauche de la fenêtre, CloneCD dévoile le chemin où le fichier image a été sauvegardé la dernière fois. Sur la partie droite, vous pouvez découvrir les propriétés du fichier image. Si vous êtes d'accord avec le choix du fichier image, cliquez sur "Suivant". Si ce n'est pas le cas, cliquez sur "Parcourir". Sélectionnez un autre fichier image et cliquez sur "Suivant".

Vous avez la possibilité de cocher la case "Supprimer l'image après une écriture réussie". Si celle-ci est cochée, le fichier image sera supprimé après une écriture réussie. Il ne sera par contre pas supprimé si l'écriture a été annulée, une erreur est survenue ou si une simulation d'écriture a été effectuée.

Seconde fenêtre

Similaire au processus de lecture, vous pouvez découvrir dans la partie gauche, la liste de vos lecteurs CD et graveurs. Sur la partie droite, sont disponibles leurs caractéristiques. Sélectionnez un graveur. En cliquant avec le bouton droit de la souris, un menu contextuel apparaît. Veuillez cliquer sur "Ejecter" et insérer un disque CD vierge. Double cliquez sur le graveur sélectionné et cliquez sur "Suivant" pour fermer le tiroir du graveur.

Troisième fenêtre

Vous retrouvez également les profils de CloneCD. CloneCD se rappelle le profil utilisé pour la lecture et vous le suggère en grisant ce profil. Si vous n'êtes pas d'accord avec ce profil vous pouvez en choisir un autre.

Dans les options situées juste au dessus vous pouvez spécifier la vitesse d'écriture à utiliser. La vitesse Max correspond à la vitesse maximale autorisée par votre graveur. Avant de choisir une vitesse élevée, vous devriez essayer une simulation d'écriture. Cela afin de tester votre ordinateur et voir s'il est en mesure de gérer un tel flux de données vers le graveur.

Vous avez la possibilité de réaliser une simulation d'écriture via la case à cocher appropriée. Une simulation d'écriture offre la possibilité de tester son ordinateur afin de savoir s'il est suffisamment puissant pour gérer un tel flux de données vers le graveur, sans risquer de perdre un CD vierge. Pour qu'une simulation fonctionne, un disque vierge doit être inséré dans le graveur bien qu'aucune donnée ne sera gravée sur le média. A noter que tous les graveurs ne supportent pas la simulation d'écriture.

Si vous êtes satisfait par tous les paramètres, cliquez sur "OK". Le processus d'écriture va alors commencer.

Dans la fenêtre principale et la fenêtre de registre vous pouvez voir la progression de l'écriture. Lorsque l'écriture est terminée, un bip sonore retentit et une petite fenêtre s'ouvre.

Confirmez en cliquant sur OK. Le fichier image a été écrit sur votre disque CD vierge.

Le menu "Graver une image" a exactement la même fonction que le fichier d'écriture.

Le fichier d'écriture est désactivé (grisé) lorsque aucun graveur n'a été trouvé.

Haut de page

Bouton de copie: copie du lecteur CD au graveur

Avec le bouton de copie, vous pouvez combiner les processus de lecture et d'écriture

La fonction de copie est spécialement utile pour effectuer une seule copie. Vous avez la possibilité de copier directement du CD source au CD vierge. Vous pouvez choisir si vous souhaitez sauvegarder le fichier image sur votre disque dur ou non.

Pressez le bouton de copie.

Pour utiliser cette fonction de copie, il est recommandé que votre lecteur CD et votre graveur ne soient pas connectés sur la même nappe IDE. Et que le DMA (Direct Memory Access) soit activé et supporté par votre périphériques. Votre système d'exploitation doit également être Windows 98se / ME / NT / 2000 ou XP.

Les utilisateurs de Windows 95A ne devraient pas utiliser cette fonction.

Première fenêtre

Sur la partie gauche vous pouvez découvrir la liste de vos lecteurs CD et graveurs, et sur celle de droite leurs caractéristiques. Sélectionnez un lecteur CD. Cliquez avec le bouton droit de la souris afin de faire apparaître un menu contextuel et cliquez sur "Ejecter". Insérer votre CD source dans le lecteur.

Important: Laissez CloneCD fermer le tiroir du lecteur pour vous ! Cela permet à CloneCD de prendre la main et d'y avoir accès avant le système d'exploitation.

Double-cliquez sur le lecteur sélectionné ou cliquez sur "Suivant" pour fermer le tiroir du lecteur CD.

Seconde fenêtre

Sur la partie droite de la fenêtre, vous pouvez apercevoir les détails du CD inséré dans le lecteur CD.

Sur celle de gauche, sont disponibles les profils de CloneCD. Les paramètres de lecture et d'écriture des profils sont prédéfinis afin de correspondre à différents types de CD. En effet, un CD audio nécessite des paramètres différents d'un CD de jeu ou d'un CD de données. Sélectionnez donc simplement le profil qui correspond à votre CD source.

Double-cliquez sur un profil ou cliquez sur "Suivant" pour passer à la fenêtre suivante.

Troisième fenêtre

Vous pouvez définir ici l'emplacement où CloneCD devra sauvegarder le fichier image en cours de création. Cliquez sur "Parcourir..." pour sélectionner un répertoire existant ou en créer un nouveau. CloneCD va alors mémoriser le répertoire pour l'utiliser la prochaine fois où vous aurez à créer un fichier image.

Astuce: Si vous utilisez CloneCD pour la première fois, créer un répertoire sur votre disque dur, par exemple: "CD Images". Donnez des noms faciles à mémoriser à vos fichiers image, comme cela vous serez en mesure de faire facilement la différence la fois suivante. Ne stockez pas trop de fichiers image sur votre disque dur, la capacité de celui-ci est limité.

La fenêtre montre la première différence avec le fonction de lecture pure (voir précédemment). Ici vous avez, en effet, la possibilité de copier directement du CD source au CD vierge. Si vous souhaitez procéder de cette façon, cochez la case "Copie à la volée". Par contre, si vous désirez effectuer une copie directe (par exemple pour effectuer une copie de sauvegarde d'un CD Audio), tout en gardant le fichier image sur le disque dur, choisissez alors un fichier image et un emplacement de destination en utilisant le bouton "Parcourir". Cliquez ensuite sur "Suivant"

Juste au dessus, vous pouvez découvrir les options "Créer un Cue-Sheet" et "Simulation d'écriture". (voir un peu plus haut pour plus d'informations). A noter que si vous avez choisi la fonction "copie à la volée", ces deux cases sont désactivées.

A partir de cet instant, la préparation pour le processus de lecture est terminée. Dans la fenêtre suivante, la préparation commence pour le processus d'écriture.

Quatrième fenêtre

Similaire au processus de lecture, vous pouvez découvrir dans la partie gauche, la liste de vos lecteurs CD et graveurs. Sur la partie droite, sont disponibles leurs caractéristiques. Sélectionnez un graveur. En cliquant avec le bouton droit de la souris, un menu contextuel apparaît. Veuillez cliquer sur "Ejecter" et insérer un disque CD vierge. Double cliquez sur le graveur sélectionné et cliquez sur "Suivant" pour fermer le tiroir du graveur. Si vous ne disposez que d'un seul graveur, CloneCD passera directement à la fenêtre suivante.

Cinquième fenêtre

Vous pouvez retrouver les profils de CloneCD. CloneCD se rappelle le profil utilisé pour la lecture et vous le suggère en grisant ce profil. Si vous n'êtes pas intéressé par ce profil, vous pouvez en choisir un autre.

Dans les options situées juste au dessus vous pouvez spécifier la vitesse d'écriture à utiliser. La vitesse Max correspond à la vitesse maximale autorisée par votre graveur. Avant de choisir une vitesse élevée, vous devriez essayer une simulation d'écriture. Cela afin de tester votre ordinateur et voir s'il est en mesure de gérer un tel flux de données vers le graveur.

Vous avez la possibilité de réaliser une simulation d'écriture via la case à cocher appropriée. Une simulation d'écriture offre la possibilité de tester son ordinateur afin de savoir s'il est suffisamment puissant pour gérer un tel flux de données vers le graveur, sans risquer de perdre un CD vierge. Pour qu'une simulation fonctionne, un disque vierge doit être inséré dans le graveur bien qu'aucune donnée ne sera gravée sur le média. A noter que tous les graveurs ne supportent pas la simulation d'écriture.

Si vous êtes d'accord avec tous les paramètres, cliquez sur "OK" et le processus de copie démarrera.

Dans la fenêtre principale et la fenêtre de registre vous pouvez voir le niveau de progression de la copie. Lorsque celle-ci est terminée, un bip sonore retentit et une petite fenêtre s'ouvre.

Confirmer en cliquant sur OK. Le fichier image a alors été écrit sur le CD vierge.

Le menu "Copie de CD..." a la même fonction que ce bouton de copie.

Le bouton de copie est désactivé (bouton grisé) si aucun graveur n'a été trouvé.

Haut de page

Bouton effacer: Effacer un disque CD-RW

Avec le bouton Effacer, vous pouvez effacer un disque CD-RW.

Pressez le bouton Effacer maintenant.

Première fenêtre

Vous pouvez découvrir dans la partie gauche, la liste de vos lecteurs CD et graveurs. Sur la partie droite, sont disponibles leurs caractéristiques. Sélectionnez un graveur. En cliquant avec le bouton droit de la souris, un menu contextuel apparaît. Cliquez sur "Ejecter" et insérez un disque CD vierge.

Astuce: Si vous ne disposez que d'un graveur, insérez le disque CD-RW et laissez le tiroir ouvert (!). Cliquez sur le bouton "Suivant", le tiroir se ferme automatiquement et CloneCD avance directement à la fenêtre suivante.

Seconde fenêtre

Sur la partie gauche, vous retrouvez le graveur sélectionné et dans la partie gauche de la fenêtre, les propriétés du disque CD-RW.

Vous avez la possibilité de choisir l'option "Effacement rapide". Si celle-ci est cochée, CloneCD effectuera un effacement rapide du disque CD-RW. Un effacement rapide prend environ deux minutes et efface simplement la TOC (Table Of Content) du disque. Un effacement normal efface le disque en entier, c'est pourquoi cela prend plus de temps. Si le disque CD-RW va être utilisé avec CloneCD, un effacement rapide est suffisant. Par contre si le CD va être utilisé avec un logiciel de packet writing, vous devez effectuer un effacement complet du disque.

Si vous êtes d'accord avec tous les paramètres, cliquez sur "OK" afin de lancer le processus d'effacement.

Dans la fenêtre principale et dans la fenêtre de registre vous pouvez voir la progression de l'effacement. Lorsque le disque est effacé, un bip sonore retentit et une petite fenêtre s'ouvre.

Confirmez en cliquant sur OK. Le disque CD-RW a été effacé.

Le menu "Effacer un CD..." a exactement la même fonction que le bouton Effacer.

Le bouton Effacer est désactivé (bouton grisé) si aucun graveur n'a été trouvé sur votre système.

Haut de page

Menu Fichier
  • Créer une image... - fait la même chose que le bouton de lecture (raccourci clavier: "R").
  • Graver une image... - a la même fonction que le bouton d'écriture (raccourci clavier: "W").
  • Copie de CD...- est similaire au bouton de copie (raccourci clavier: "C").
  • Effacer un CD... - a la même fonction que le bouton Effacer (raccourci clavier: "E").
  • Quitter - Pour sortir et fermer CloneCD (raccourci clavier: "Ctrl-X").
Haut de page

Menu Outils
  • Registre... - ouvre ou ferme la fenêtre de registre (raccourci clavier: "L").
  • Paramètres... - ouvre la fenêtre de paramètres (raccourci clavier: "S").
  • Choisir un skin... - vous permet de choisir l'apparence de CloneCD. Si vous souhaitez créer votre propre skin, reportez-vous au fichier "SkinInfo.txt" disponible dans le répertoire de CloneCD. (raccourci clavier: "Ctrl+K").
  • Scanner les bus SCSI / IDE - Effectue une recherche des lecteurs CD et graveurs supplémentaires (raccourci clavier: "Ctrl+S").
  • Envoyer un compte-rendu... - Ouvre la fenêtre Envoyer un compte-rendu. Ce menu n'est pas affiché si votre ordinateur ne dispose pas d'un logiciel de messagerie compatible avec cette fonction. (raccourci clavier: "Ctrl+E").
  • Mettre à jour CloneCD... - Permet de toujours utiliser la dernière version, si vous êtes un utilisateur enregistré. (raccourci clavier: "Ctrl+U").
Haut de page

Menu aide
  • Aide... - ouvre l'aide en ligne (raccourci clavier: "H").
  • Entrer un code d'enregistrement... - c'est l'endroit où vous devez entrer votre code d'enregistrement personnel. Utilisez le copier - coller pour éviter les erreurs lors de la saisie du numéro d'enregistrement. (raccourci clavier: "Ctrl+R").
  • Informations... - affiche les informations concernant CloneCD (raccourci clavier: "Ctrl+A").
  • Visiter le site de Elaborate Bytes... - Un lien vers le site de CloneCD. Vous y trouverez les mises à jour et les autres produits de Elaborate Bytes (raccourci clavier: "Ctrl+H").
Haut de page


elby CloneCD 4 Fenêtre de Profils

CloneCD 4 Fenêtre de Profils
CloneCD dispose de quatre profils prédéfinis:

Les paramètres de lecture et d'écriture des profils sont prédéfinis de sorte qu'ils correspondent à différents types de CD. En effet, un CD Audio nécessite des paramètres différents d'un CD de jeu ou d'un CD de données. Sélectionnez simplement le profil qui correspond à votre CD source.

Vous pouvez choisir entre les profils suivants:
  • CD Audio - il a été conçu pour copier n'importe quel CD Audio..
  • CD de Données - il est prévu pour copier les CD de données normaux..
  • CD de Jeux - il a été conçu pour créer des copies fonctionnelles de jeux PC.
  • CD Audio Multimédia - il est adapté aux CD Audios multi session. Habituellement ce sont des CD Audios disposant d'un clip vidéo.
Astuce: Les utilisateurs confirmés peuvent changer et modifier les profils avec le bouton droit de la souris via l'option "Editer". Ou directement en créer un nouveau via l'option "Nouveau"

Même si vous n'êtes pas très expérimenté mais souhaitez jeter un coup d'oeil aux paramètres, cliquez avec le bouton droit de la souris sur un profil:
  • "Nouveau": vous pouvez créer un nouveau profil.
  • "Editer": vous pouvez changer les paramètres prédéfinis. N'ayez pas peur: avec le bouton "Défaut" vous pouvez revenir en arrière et réutiliser les paramètres standards à n'importe quel moment.
  • "Copier": Vous pouvez copier un profil existant afin de l'adapter à votre convenance sans avoir à supprimer les paramètres prédéfinis d'un profil standard.
Note: Les menus "Renommer" et "Supprimer" sont seulement disponibles pour vos propres profils. Les profils standards ne peuvent pas être renommés ou supprimés.

Les paramètres de lecture et d'écriture des profils sont différents, tout dépend si vous êtes dans le cadre d'un processus de lecture ou d'écriture.

Les nouvelles fonctions de CloneCD 4 sont que vous pouvez désormais choisir la "Qualité d'extraction Audio" , l'option "Lire uniquement la première session" et le "Saut d'erreur rapide automatique".

Les nouvelles fonctions de CloneCD 4 sont que vous pouvez désormais choisir la "Qualité d'extraction Audio" , l'option "Lire uniquement la première session" et le "Saut d'erreur rapide automatique".

N'oubliez pas: Avec le bouton "Défaut", vous pouvez revenir aux paramètres standards à tout moment.

L'option "Amplifier les secteurs faibles" est désactivé aux USA.


elby CloneCD 4 Fenêtre d'enregistrement

CloneCD 4 Fenêtre d'enregistrement
La fenêtre d'enregistrement vous permet d'enregistrer votre exemplaire de CloneCD. Pour cela, vous devez faire l'acquisition d'une clé d'enregistrement. Vous recevrez un email contenant les informations d'enregistrement.

Note: La clé d'enregistrement que vous allez recevoir par email peut seulement être utilisée avec la version en ligne de CloneCD. C'est pourquoi elle est parfois appelée "clé en ligne". A noter que c'est la même chose pour la clé d'enregistrement de la version boîte de CloneCD puisqu'elle peut seulement être utilisée avec la version boîte de CloneCD. Vous ne pouvez pas utiliser cette clé avec la version en ligne de CloneCD. Si vous disposez d'une version boîte, vous devez avoir installé cette version avant même de télécharger et d'installer une mise à jour. Faute de quoi la mise à jour ne serait pas enregistrée.

Pour ouvrir la fenêtre d'enregistrement, rendez-vous dans le menu "Aide".

Pour déverrouiller le programme, entrez les informations suivantes:
  • Nom d'utilisateur - Entrez votre Nom EXACTEMENT tel qu'il est écrit dans l'email d'enregistrement que vous avez reçu. Vous devriez utiliser le "copier - coller" pour déplacer le nom de l'email à la zone de saisie "Nom d'utilisateur". Pour cela, sélectionnez le nom dans l'email, faîtes un clic droit de la souris sur celui-ci et dans le menu contextuel qui apparaît, cliquez sur "Copier". Déplacez votre curseur jusque la zone de saisie du nom d'utilisateur, cliquez sur le bouton droit de la souris et choisissez "Coller"
  • Clé d'enregistrement - Entrez la clé d'enregistrement EXACTEMENT telle qu'elle est inscrite dans l'email d'enregistrement que vous avez reçu. Vous devriez utilisé la même méthode de "copier - coller" que celle décrite précédemment.
Après avoir saisi les informations demandées, cliquez sur "OK".

Important: Veuillez sauvegarder votre clé d'enregistrement de CloneCD dans un endroit sûr afin d'être à l'abri en cas de défaillance de votre système. En effet, les clés d'enregistrement perdus ne sont pas remplacés par Elaborate Bytes !


elby CloneCD 4 Fenêtre de Paramètres

CloneCD 4 Fenêtre des Paramètres
La fenêtre des paramètres vous permet de changer de nombreuses choses via CloneCD, tels que les paramètres de notification d'insertion automatique et les paramètres de lecture automatique.

Avec CloneCD, il n'est pas nécessaire de désactiver la notification d'insertion automatique ou la lecture automatique.

Pour ouvrir cette fenêtre de paramètres, sélectionnez Outils, puis Paramètres via la fenêtre principale de CloneCD.

Les options suivants sont disponibles:
  • Notification d'insertion automatique
  • Lecture automatique
  • Langues
  • Mise à jour de CloneCD
  • Mémoire tampon
  • Contrôle du lecteur
  • Indicateurs sonores
Cliquez sur le bouton OK pour valider et activer vos changements. Selon les changements que vous avez effectué, il peut se révéler nécessaire de redémarrer Windows pour qu'ils prennent effet. CloneCD suggérera un redémarrage si cela est requis.

Pour certaines options ou termes que vous ne connaissez pas ou qui nécessitent une information plus détaillée, cliquez à l'aide du bouton droit de la souris sur le mot ou l'option en question.

Notification d'insertion automatique
  • Cochez la case "Activer la notification d'insertion automatique" afin d'activer cette option pour les lecteurs disponibles. Veuillez décocher cette case si vous utilisez le mode de compatibilité WINASPI32.
Haut de page

Lecture automatique

Ces paramètres sont destinés à toutes les unités auxquelles vous avez activer la notification d'insertion automatique:
  • Lancement automatique des CD de données - Si cette case est cochée, les disques de données sont démarrés automatiquement.
  • Lancement automatique des CD Audios - Si cette case est cochée, les disques audios sont joués automatiquement.
Haut de page

Langues

CloneCD reconnaît automatiquement les paramètres linguistiques utilisés par votre système d'exploitation et démarre CloneCD avec la langue correspondante. Au cas où vous voudriez utiliser une langue différente, vous pouvez la sélectionner ici. En complément, notre "pack de langues" pour CloneCD offre un large choix de langues qui peuvent être téléchargées dans la section de téléchargement de CloneCD 4.

Haut de page

Mise à jour de CloneCD

Si vous cochez cette case, CloneCD vous proposera automatiquement la dernière version disponible - si vous êtes enregistré !

Haut de page

Mémoire tampon

CloneCD configure automatiquement la taille de mémoire tampon adéquate.

Haut de page

Contrôle du lecteur

Cette option détermine si CloneCD:
  • ouvre et ferme automatiquement vos lecteurs.
  • Verrouille certains lecteurs durant le processus de copie.
Haut de page

Indicateurs sonores

Mettez en place vos sons favoris pour les opérations de copie.

Si les cases respectives suivantes sont cochées, CloneCD jouera ce son à l'étape correspondante du processus de copie. Les sons suivants sont disponibles:
  • L'opération a réussi - Ce son indique que l'opération de copie s'est terminée complètement et avec succès. Cliquez sur le bouton "Ecouter" pour entendre ce son.
  • Une erreur est survenue - Ce son indique qu'une erreur est survenue durant le processus de copie et que la copie est par conséquent incomplète. Cliquez sur le bouton "Ecouter" afin d'entendre le son correspondant.
  • Un disque a été inséré - Celui-ci indique qu'un disque à lire et / ou écrire a été inséré dans le lecteur correspondant. Pour entendre ce son, cliquez sur "écouter".
Tous les sons sont sélectionnés comme paramètres par défaut. Si vous souhaitez changer les sons proposés par défaut cliquez sur "Parcourir..." afin d'en choisir un autre.

Cliquez sur "OK" pour confirmer les changements.

Haut de page


elby CloneCD 4 Tray Icône

CloneCD 4 Tray Icône
Après avoir installer CloneCD, vous découvrirez une petite icône dans votre barre d'état près de l'horloge de Windows. Il s'agit de la "Tray Icône".

Un clic sur cette icône permet d'ouvrir un menu:

  • Démarrer CloneCD... Permet de lancer le programme CloneCD.
  • Cacher le disque CD-R: Si vous activez cette option, vous pourrez cacher l'utilisation de disques CD-R depuis vos lecteurs CD, ils seront alors reconnus comme CD source. Cela peut être un avantage dans certains cas isolés. A noter que la couleur du Tray Icône change en fonction du statut de cette option. Cette option est désactivée aux USA.
  • Aide...: démarrera l'aide en ligne.
  • Site Web de Elaborate Bytes...: vous connecte directement au Site Web de Elaborate Bytes.
  • Lancement automatique: Vous pouvez choisir de charger automatiquement ou non le Tray icône lors du démarrage de Windows.
  • Quitter: Ferme le Tray Icône. il disparaîtra alors de votre barre d'état
Vous pouvez activer le Tray Icône dans: Démarrer / Programmes / CloneCD / CloneCD Tray.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Accesstec (Optorite)

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD-RW 32/12/40X | 2002 05 14 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Actima

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
ARW4420 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

AOpen

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CRW2040 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1632 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW4048 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW3248 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW2448 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1632-A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW1232-A/Pro | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1232 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9420 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW9624 | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9832 | - | ATAPI/IDE | >=1.10 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
DRW4624 | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Haut de page

Apachi

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD 2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW 1632 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Artec

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDRW-226 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW241240 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW12832 | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
WPA-28 / CDRW8432 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-4424 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW241040+ | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRW161040 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW

Haut de page

Asus

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CRW-4012A | 2002 04 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-3212A | 2002 06 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-2410S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-1610A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-1210R | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-4816A | 2002 06 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

BenQ (Acer)

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CRW-8432IA | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MiniRW 6424 | - | USB | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-2010A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1610A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1210A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1208A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1032A | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-1232A | - | ATAPI/IDE | - | - | RAW-DAO 94 | - |  | RAW | RAW
CRW-1832A | - | ATAPI/IDE | - | - | RAW-DAO 94 | - |  | RAW | RAW

Haut de page

BTC

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
BCE-621E | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
RW6620BC | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW
BCE-3212IM | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Caravelle

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
RW-4420A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6424A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW-6424DA | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6432FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-8432FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210DA | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW-4420S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

Compaq

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDRW CQ0001 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

Creative Labs

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD-RW 8432E | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-RW Blaster 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Blaster 12x10x32x | - | ATAPI/IDE | >=LS22 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1210E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1260E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1610E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 3260E | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-RW 4060E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-RW Blaster 6424E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

CyberDrive

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CW-018D 8x4x32 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW | RAW
CW-038D 16x12x40 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CW-058D 32x12x48 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-602 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW

Haut de page

CyQ've

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CQ1232 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CQ3248 | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CQ4048 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CQ2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Delta

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
OME-W141 | - | ATAPI/IDE | >=1.50 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Haut de page

Dynatec

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDM4000 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDM4120 | - | SCSI | - | - | - | - | - | RAW | RAW
CDM 4240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDM 6240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDM 8240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-RW4260 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW4416 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDM400 | - | SCSI | - | - | - | - | - | RAW | RAW
CD-RW8424 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW6416 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

Dysan

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CRW-1622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Freecom

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD-RW-4420 | - | USB | - | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-RW-4420 | - | Parallel | - | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-RW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP3N | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CD-RW-4420 | - | PCMCIA | - | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96

Haut de page

Fujitsu-Siemens (Fujitsu, Siemens)

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
SpinBird CD-RW 4x4x32x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
SpinBird CD-RW 8x4x32x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
SpinBird CD-RW 4x4x24x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Hewlett-Packard (HP)

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
HP9100i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP6020RW | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7100i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7200i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7200e | - | Parallel | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7500i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8000i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8100i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8110i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8200i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8200e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8210i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8210e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8220e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8230e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8250i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP4020i | - | SCSI | - | - | - | - | - | - | -
HP8250i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 8200 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 8200a | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 8290 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8270e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8290i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP6020i | - | SCSI | - | - | - | - | - | - | -
HP9110i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 9100 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9150i | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW+96
CD-Writer+ 9100b | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW+96
HP9150i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CD-Writer+ 9100c | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP9200i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9200e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9210i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9210e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9300i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9310i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9340 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP9340i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9350i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9500i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9510i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9600i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9600e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 9700k | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-Writer+ 9700p | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP9900i | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP CD16c | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+96
HP CD16v | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
IDE CD R/RW 4x4x24 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Haut de page

Hitachi (Goldstar, LG, Lucky-Goldstar)

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CED-8120B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
GCE-8160B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8240B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8320B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8400B | 2002 06 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CED-8080B | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Imation

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD-R 8x2x20 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-R 4x4x20 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD Burn 12x10x32 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
IMW161032IA | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW241040IA | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-R 8x20 | - | SCSI | >=1.07 | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
IMW321248IA | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW401248IA | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW241040IAB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Iomega

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
ZIPCD 650 USB | - | USB | - | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 650 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 6x4x24x4 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
ZIPCD1024INT-A | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
ZipCD 12x10x32 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
ZIPCD 1536INT | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
ZIPCD 3840INT | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDRW 9600INT | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
ZipCD 4x650 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

JVC

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
XR-W4424 | - | ATAPI/IDE | >=1.21 | - | RAW-DAO 96 | - | - | RAW | RAW

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

LaCie

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
16x4x40x | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
6x4x16x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
8x2x20x | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CDRW-BOOSTER | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
8x4x24x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW 12432S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
12x4x32x | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
4x4x16x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDBP-12432S | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
CDBP-12432A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
CDBP-121032S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDBP-121032A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDBP-161040S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
6x24x | - | SCSI | - | - | - | - | - | RAW | RAW
CDBP-241040S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-241040A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-161040A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Linkage

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDRW2440E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW4048E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Haut de page

Lite-On

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
LTR-16102B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-48125W | 2002 05 23 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-24102B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-24103S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-32123S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-16101B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-12101B | - | ATAPI/IDE | >=LS22 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-12102B | 2002 04 15 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-1240B | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
LTR-40125S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Matsushita (Panasonic)

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
UJDD410 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
UJDD420 | 2002 05 17 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
CRW 7122 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
KXL-RW32AN | 2002 05 17 | USB 2.0 | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
KXL-CB20AN | 2002 05 16 | USB 2.0 | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Mediaform

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
SmartDrive 4 | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Medion (Lifetec, Tevion)

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
TD9898 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MD9898 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MM9364 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
LT9340 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
LT9330 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MD9364 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MD9325 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Haut de page

Memorex

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD-RW 12432 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
CRW-1622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CRW-2224 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-2642 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
MCW-6424AI | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MCW-6424DVD | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
TriMAXX-200 | - | ATAPI/IDE | >=1.70 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6432AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-8432AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TwelveMAXX 1032A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TwelveMAXX 1032 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
SixteenMAXX 1040 | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
16MAXX 1040JB | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
24MAXX 1040 | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
32MAXX 1240AJ | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-RW 8220S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
40 MAXX 1248AJ | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
48MAXX 1248AJ | 2002 05 23 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
DVD+R/RW 2.4x8AA | 2002 05 23 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
32MAXX 1240AK | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Haut de page

Mitsubishi

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
MK4416Y | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MKRW124S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
Diamond Data 8432A-158 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4805TE | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CD-RW 4x4x20 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

Mitsumi

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CR4802TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW | RAW
CR4801TE | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CR4804TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR2801TE | - | ATAPI/IDE | - | - | - | - | - | RAW | RAW
CR4808TE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR4809TE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-48XATE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-485CTE | 2002 07 01 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CR4805TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Haut de page

Mustec

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
MRW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

NEC

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD-RW NR-9200A | 2002 06 27 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7900A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW NR-9100A | 2002 06 19 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7700A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-8500A | - | ATAPI/IDE | - | Laptop | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-8400A | - | ATAPI/IDE | - | Laptop | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

OTI

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
Socrates 975 | 2002 04 11 | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Philips

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDD6811 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDD2600 | - | SCSI | - | - | - | - | - | - | -
CDD3600 | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDD3610 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
DVDRW228 | 2002 06 26 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
PCA382RW | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4201 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4401 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
PCA460RW | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
PCRW-404K/B | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4801 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
PCRW-804K/B | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
CDD4851 | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
PCRW-1208 K/B | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4901 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-1610 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4911 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-1610A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-1612 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-1612A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW 400 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDRW-4012 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4012A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-4016 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4016A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2010 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD6601 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-2410 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-2412 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD6611 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2410A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2412A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDD6701 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-3212 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD6711 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-3212A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-3210S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-3212S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD6801 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4012 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4016 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD2000 | - | SCSI | - | - | - | - | - | - | -
CDRW-4012A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-4016A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
DVD6001 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
DVDRW-1208 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
DVD+RW-D01 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD5101 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 1610 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 1612 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 2010 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW12x8/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW16x8/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW12x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW16x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD5201 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 2410 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
RW24x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
RW24x12/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDD3801 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Haut de page

Pine

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD-RW 32/12/48 | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Plextor

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
PX-R412 | - | SCSI | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W4220 | - | SCSI | =1.01 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-R820 | - | SCSI | - | <=1999 02 | SAO | - | - | RAW+96 | RAW+96
PX-R820 | - | SCSI | >=1.07 | >1999 02 | RAW-DAO 96 | - |  | RAW+96 | RAW+96
PX-W8220 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W8432 | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W124TS | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W1210A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W1210S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
PX-W1610A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W4012U | 2002 07 08 | USB 2.0 | - | External | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-W4012A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-320A | 2002 07 08 | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-W2410A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

QPS

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDRW 8432I | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CDRW 121032I PLEX OEM | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 121032I TEAC OEM | - | ATAPI/IDE | >=2.0B | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

R-Quest

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
TrueCopy 12S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
TrueCopy 16S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TrueCopy 16A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TrueCopy 24S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Ricoh

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
MP7040A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7040A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7040S | - | SCSI | >=1.50 | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW7040S | - | SCSI | >=1.50 | - | RAW-SAO | - | - | RAW+96 | RAW+96
MP7060A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7060A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7060S | - | SCSI | >=1.80 | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW7060S | - | SCSI | >=1.80 | - | RAW-SAO | - | - | RAW+96 | RAW+96
MP7063A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7080A | - | ATAPI/IDE | >=1.10 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP5125A | 2002 05 14 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7120A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7125A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7163A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7200A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7320A | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7400A | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP9060A | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP9080A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP9120A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW9200A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP5120A | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7083A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Samsung

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
SCW-230 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-204B | - | ATAPI/IDE | =BS21 | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-207 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
SCW-206 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
SCW-208B | - | ATAPI/IDE | =BS04 | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-208F | - | ATAPI/IDE | =FS05 | - | RAW-DAO 16 | - | - | RAW | RAW
SM-304B | - | ATAPI/IDE | =BS05 | - | RAW-DAO 16 | - | - | RAW | RAW
SW-408B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Haut de page

Sanyo (Brainwave, Mirai, Nichimen)

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CRD-BP2 | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP1500U | - | USB 2.0 | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-RW1 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CRD-BP3 | - | SCSI | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP4 | - | SCSI | >=4.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP5 | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP900P | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP1300P | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP1400P | - | ATAPI/IDE | >=5.32 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1600P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1700P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-SBP15A | - | ATAPI/IDE | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-RW2 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96

Haut de page

Smart & Friendly

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CD-RW8220 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD-RW12432 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD Turbo Writer RW | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD Rocket RW | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD Rocket Mach12 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
Speed Writer 4012 | - | SCSI | - | - | - | - | - | RAW | RAW
CD TurboWriter | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-R 4000/Pro | - | SCSI | - | - | - | - | - | RAW | RAW
CD-R 4006 Pro/Deluxe | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW 426 Deluxe | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW 426 Deluxe | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD Speed Racer | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

Sony

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CRX140S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX100E | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
CRX120E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX140E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CDU-928E | - | ATAPI/IDE | - | - | - | - | - | RAW | RAW
CRX145E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX145S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX160E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX160S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX195E4 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX200E | - | ATAPI/IDE | - | Single-Density | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX510E | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
CRX700E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX0811E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX1611E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX175E2 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX175A1 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX185E1 | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX185E3 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX195E1 | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX168E/B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

TDK

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDRW 401248UEX | 2002 06 21 | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
VeloCD 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CyClone 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Vortex 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CyClone 16x10x40 | - | ATAPI/IDE | >= 5.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241040X | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 321040X | 2002 06 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241032FPX | - | ATAPI/DIE | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241040UEX | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
VeloCD 8432 | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Haut de page

TEAC

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDR-50S | - | SCSI | - | - | - | - | - | - | -
CDR-55S | - | SCSI | - | - | - | - | - | RAW | RAW
CDR-56S-400 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDR-56S-600 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDR-58S | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-W54E 02 | - | ATAPI/IDE | >=1.0x | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W54E A02 | - | ATAPI/IDE | >=1.1b | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W58E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W512EA | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-W524E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-W512S/SB | - | SCSI | >=1.0b | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W516E/EB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W512EB | - | ATAPI/IDE | >=2.0b | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Terratec

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
RW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96

Haut de page

That's write

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
That's write | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Fast24 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
FastX40 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Haut de page

Toshiba

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
SD-R1002 | - | ATAPI/IDE | - | DVD Combo | SAO | - | - | RAW+96 | RAW+96
SD-R1202 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
SD-R2002 | - | ATAPI/IDE | - | DVD Combo | SAO | - | - | RAW+96 | RAW+96

Haut de page

Traxdata

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDR-4120 | - | SCSI | - | - | - | - | - | - | -
CDR 4120 PRO | - | SCSI | - | - | - | - | - | RAW | RAW
CDRW2224 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW2260+ | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CRW2260 PRO | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW-4260 PRO | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDRW4424 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW4432 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-8432+ | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-12832+ | 2002 03 22 | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-4012E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
R/RW-1610A | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
R/RW-2412A | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2410E | 2002 03 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-2440MB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRW-2440SD | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
R/RW-12832 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Waitec

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
WT128 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT412 | - | SCSI | - | - | - | - | - | RAW | RAW
WT624 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
WT2036EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
WT2422EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT2444EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT3244EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT2082 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
WT3284EI | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
STORM40 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
WT4046 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
WT1644 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
Shuttle | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
Celerus | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
Saurus | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
Raptor Red | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
Raptor | - | SCSI | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
T-Rex | - | ATAPI/IDE | >=5.32 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
T-Rex | - | SCSI | >=4.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
ALADAR/1 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
MEGALUS | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
STORM24 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
STORM32 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
WT4046EI | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW

Haut de page

Wearnes

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CDR-432 | - | SCSI | - | - | - | - | - | - | -
CDR-632P | - | SCSI | - | - | - | - | - | - | -
CDRW-622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW-642 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDRW-1688 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.


elby CloneCD 4 Graveurs supportés

CloneCD 4 Graveurs supportés
Attention: Ces informations sont fournies sans garantie et peuvent se révéler incomplètes.

Tous les noms peuvent être des marques déposés ou enregistrés par leurs propriétaires respectifs. Si votre graveur n'est pas listé, essayez simplement d'utiliser CloneCD. LA MAJORITE DES GRAVEURS FONCTIONNENT AVEC CLONECD, MEME SI ILS NE SONT PAS LISTE !

Si votre graveur figure dans la liste, veuillez vérifier le firmware requis.

Cette liste correspond à CloneCD Version 4.x et CCDDriver.dll Version 4.x

Yamaha

Modèle | Mise à jour | Interface | Firmware | Commentaire | Meilleur mode d'écriture | Technologie de type Buffer-Underrun | Correction de l'encodage EFM | Meilleur mode de lecture de données | Meilleur mode de lecture audio
CRW-8424E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDR-200 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDR-400t | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4001 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4260 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4261 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4416E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-4416S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDR-100 | - | SCSI | - | - | - | - | - | RAW | RAW
CRW-8424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8824E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8824S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-2100E | - | ATAPI/IDE | >=1.0h | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100S | - | SCSI | >=1.0h | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100IX | - | Firewire | >=1.0h | External | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2200E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200IX | - | Firewire | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200UX | - | USB | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200SX | - | SCSI | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200IX | - | Firewire | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200UX | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-70 | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Haut de page

Légende

Firmware
  • - = N'importe quelle version de firmware fonctionnera. Il est cependant recommandé d'utilisé le firmware le plus récent.
  • Firmware >= x.x = Le firmware version x.x ou supérieur est requis.
  • Firmware = x.x = Le firmware précis x.x est requis. Les autres versions NE FONCTIONNERONT PAS.
Meilleur mode d'écriture
  • RAW-DAO 96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. Il s'agit là du meilleur mode pour CloneCD. Il permet d'écrire toutes les informations subchannel, y compris les signatures numériques, CD-Text, ISRC, Catalog Numbers, CD+G, CD+Midi, Gaps, Indices et Crazy TOCs.
  • RAW-DAO 94 = 2352 octets de données RAW + 94 octets de données P-W Subchannel. Ce mode est similaire au RAW-DAO 96, mais avec 2 octets de correction du Subchannel Q générés directement par le graveur.
  • RAW-DAO 16 = 2352 octets de données RAW + 16 octets de données P-Q Subchannel. C'est le second mode pour CloneCD. Il permet d'écrire la plupart des informations subchannel, y compris les signatures numériques, ISRC, Catalog Numbers, Gaps, Indices et Crazy TOCs.
  • RAW-SAO = 2352 octets de donnnées RAW. C'est le troisième mode de CloneCD. Les fonctions supportées dépendent du matériel. Les ISRC, Catalog Numbers et les Indices peuvent être écrits. Habituellement les CD-Text, CD+G et CD+MIDI peuvent aussi être gravés. Par contre les Crazy TOCs et les signatures numériques ne peuvent pas être écrites dans ce mode.
  • SAO = 2352 octets de données corrigés de leurs erreurs. C'est le plus mauvais mode de CloneCD. L'écriture des ISRC, Catalog Numbers, Indices et éventuellement le CD-Text sont supportés.
  • - = Les fonctions d'écriture de ce graveur ne sont pas supportées. Par conséquent, CloneCD n'identifiera pas ce matériel comme étant un graveur.
Technologie de type Buffer-Underrun
  • = Le graveur dispose d'une technologie de type Buffer Underrun comme le BURN Proof ou le JustLink. Cette option peut être contrôlée par l'utilisateur.
  • = Le graveur intégre une technologie de type "Seamless Link Buffer Underrun". Le "Seamless Link" est toujours activé et ne peut pas être désactivé.
  • - = Le graveur ne dispose d'aucune technologie de type Buffer Underrun.
Correction de l'encodage EFM
  • = Le graveur écrit correctement les bits réguliers de configuration. .
  • = Le graveur écrit correctement la plupart des bits réguliers de configuration. .
  • - = Le graveur n'écrit pas correctement les bits réguliers de configuration. .
Meilleur mode de lecture de données
  • RAW+96 = 2352 octets de données RAW + 96 octets de données P-W Subchannel. C'est le meilleur mode pour CloneCD. Il lit toutes les informations subchannel comme par exemple les ISRC, Catalog Numbers, CD+G, CD+MIDI, Gaps, Indices, et les signatures numériques.
  • RAW+16 = 2352 octets de données RAW + 16 octets P-Q de données Subchannel. C'est le second mode de CloneCD. Il lit la plupart des informations subchannel comme les Gaps, Indices et les signatures numériques.
  • RAW = 2352 octets de données RAW. Aucune donnée Subchannel ne peut être lue.
  • - = Les fonctions de lecture de ce lecteur ne sont pas supportées.