elby CloneCD 4

CloneCD 4
WICHTIG:

DIESES PROGRAMM IST NICHT FÜR DIE ILLEGALE VERVIELFÄLTIGUNG VON URHEBERRECHTLICH GESCHÜTZTEM MATERIAL BESTIMMT. DER HERSTELLER MÖCHTE DARAN ERINNERN, DASS DIE NICHT AUTORISIERTE VERVIELFÄLTIGUNG VON URHEBERRECHTLICH GESCHÜTZTEM MATERIAL STRAFRECHTLICH VERFOLGT WERDEN KANN. WENN SIE SICH IHRER RECHTE NICHT SICHER SIND, SOLLTEN SIE IHREN RECHTSBERATER KONSULTIEREN.

DIESE SOFTWARE WIRD "SO, WIE GESEHEN" ZUR VERFÜGUNG GESTELLT. DER BENUTZER TRÄGT DIE ALLEINIGE VERANTWORTUNG UND DAS VOLLE RISIKO, WENN ER DIESE SOFTWARE VERWENDET UND HAFTET UNEINGESCHRÄNKT FÜR ALLE KONSEQUENZEN, DIE AUS DER AUTORISIERTEN ODER UNAUTORISIERTEN VERWENDUNG DIESER SOFTWARE RESULTIEREN KÖNNEN.

CloneCD 4 von Elaborate Bytes ist das ideale CD-Kopierprogramm, um Sicherheitskopien von Ihren Musik- oder Daten-CDs zu erstellen. Der verwendete RAW-Modus ermöglicht die totale Kontrolle über die geschriebenen Daten. Echte 1:1 Kopien sind für CloneCD 4 eine Selbstverständlichkeit. CloneCD 4 läuft mit fast jedem Schreibgerät, ist systemstabil und schnell. CloneCD 4 braucht keine ASPI-Treiber.

Neu in dieser Version:
  • Überarbeiteter Kopierkern: CloneCD 4 kopiert mehr!
  • Benutzeroberfläche neu: Noch einfacher zu bedienen!
  • Neue technische Features wie z.B. Automatic Fast Error Skip.
Bitte beachten Sie die Software- und Hardware-Anforderungen von CloneCD unter Systemvoraussetzungen.

Registrierte Benutzer erhalten technischen Support und freie Updates für ein Jahr.

"Allesbrenner" (c't 08/2000) "Leckerbissen unter den CD-Brennprogrammen" (Computer Bild 20/2001)


nil


elby Kontakt zu Elaborate Bytes

Kontakt zu Elaborate Bytes
Fragen zu technischen Details:

Wenn Sie technische Fragen haben und die FAQs bereits durchgelesen haben, wenden Sie sich bitte an unseren technischen Support:
  • entweder über das Supportformular
  • oder telefonisch unter: +49-221-31088900 von Montag bis Freitag: 9:00-18:00 Uhr. Unser Support-Team hilft Ihnen gerne weiter!
Fragen zu Bestellungen:

Bitte wenden Sie sich an unseren Vertrieb:
  • Telefon: +49-221-31088-30
  • Fax: +49-221-31088-29
  • Email: support@element5.de
Pressefragen:

Bitte gehen Sie direkt auf unsere Presseseite. Dort finden Sie alle Informationen, die Sie suchen.

Händlerfragen:

Bitte gehen Sie direkt auf unsere Händlerseite. Dort finden Sie alle Informationen, die Sie suchen.


elby CloneCD 4 Box

CloneCD 4 Box


elby CloneCD 4 Mitarbeit

CloneCD 4 Mitarbeit
Ohne viele helfende Hände wäre CloneCD nicht möglich - wir grüssen alle Mitwirkenden.

Elaborate Bytes möchte den folgenden Übersetzern für ihre unersetzliche Arbeit danken:
  • Australisch - Stuart Calvin
  • Brasilianisch - Manuel Chaves
  • Chinesisch Traditionell - Bruce
  • Chinesisch Vereinfacht - Jacky Hou
  • Dänisch - Ronnie Matthiesen, Lars Boesen
  • Estnisch - Tanel Saue
  • Finnisch - Jyri Palokangas
  • Französisch - Sébastien Pétain
  • Französisch Kanada - Christophe Cuvillier
  • Griechisch - Chris Barkas
  • Hebräisch - Dudy Cohen
  • Holländisch - Dennis Gaasbeek
  • Italienisch - Mattia Nerini
  • Katalan - Adam Hernández Tosas
  • Koreanisch - Kim Jong-Won
  • Kroatisch - Daniel Legin
  • Malaysisch Bahasa - Ooi Ghee Tiong
  • Norwegisch - Kai Rune Mathisen
  • Persisch Farsi - Hamid Reza Jaffari
  • Polnisch - Marek Mikolajczak
  • Portugiesisch - João Sardinha
  • Russisch - Dmitry Yerokhin
  • Schwedisch - Staffan Jonsson, Daniel Roth
  • Serbisch - Cicic Bojana
  • Slovakisch - Ján Vojtek
  • Slovenisch - Pavel Veider
  • Spanisch - Koldo Valle García
  • Türkisch - Burak Yavuz, Behcet Yilmaz
  • Tschechisch - Karel Klatovsky
  • Ungarisch - Joszef Tamas Herczeg
Diese Liste ist wahrscheinlich unvollständig, wir entschuldigen uns für etwaige Auslassungen.


elby CloneCD 4 Häufig gestellte Fragen

CloneCD 4 Häufig gestellte Fragen
Hier finden Sie die am häufigsten gestellten Fragen an unser technisches Support-Team. Bitte lesen Sie erst diese Fragen, bevor sie unser Support-Team anrufen. Oft steht die Lösung schon hier!
  • Mein Registrierungsschlüssel funktioniert nicht
  • Mein Schlüssel meiner "Box-Version" funktioniert nicht mit der Online-Version
  • Wird mein Schreibgerät in der Zukunft unterstützt werden?
  • Warum kann ich die Option "Subchannel-Daten nicht reparieren" nicht anwählen?
  • Mein ATAPI Lesegerät oder Schreibgerät sollte laut Hardware Liste funktionieren, tut es aber nicht!
  • Mein Plextor Lesegerät liest keine SubChannel-Daten!
  • Beim Lesen einiger CDs meldet CloneCD viele Lesefehler, ist das normal?
  • Mein Plextor PX-R820 erzeugt nur unlesbare CDs mit CloneCD!
  • Was sind das für drei Image-Dateien, die auf meine Harddisk geschrieben werden?
  • Sind die Kopien weiterhin kopiergeschützt?
  • Gibt es einen "Generationsverlust", wenn ich mit CloneCD eine Kopie von einer mit CloneCD erstellten Kopie mache?
  • Mein Lesegerät oder Schreibgerät arbeitet nicht mit CloneCD! CloneCD meldet "nicht kompatibel"!
  • Ich verwende ein Gerät, welches nicht in der Hardware Kompatibilitätsliste ist, und es funktioniert! Soll ich auch eine E-Mail schicken?
  • CD-Text wird nicht kopiert. Warum?
  • Ich habe eine Spielkonsole, welche CDs verwendet. Können diese CDs mit CloneCD kopiert werden?

Mein Registrierungsschlüssel funktioniert nicht

Wir empfehlen die Funktion "Kopieren & Einfügen" um Eingabefehler zu vermeiden. Alle von uns generierten Schlüssel sind getestet und funktionieren. Falls Sie trotzdem Schwierigkeiten mit Ihrem Schlüssel haben, nehmen Sie bitte Kontakt mit support@elby.ch auf.

Zurück zum Anfang

Mein Registrierungsschlüssel meiner "Box-Version" funktioniert nicht mit der "Online-Version"

TDer Registrierungsschlüssel der "Box-Version" funktioniert auch nur mit der "Box-Version" und nicht mit der "Online-Version". Lesen Sie bitte dazu im CloneCD 4 Handbuch unter Hinweis nach.

Zurück zum Anfang

Wird mein Schreibgerät in der Zukunft unterstützt werden?

Das hängt davon ab, welches Schreibgerät Sie haben. Einige werden vielleicht unterstützt, einige werden nie mit CloneCD funktionieren. Hier ist eine Liste von Schreibgeräten, und die Aussicht, ob sie unterstützt werden:
  • Hewlett Packard 4020 - Nie
  • Hewlett Packard 6020 - Nie
  • Mitsumi CR-2600TE - Nie
  • Mitsumi CR-2801TE - Nie
  • Philips CDD-2000 - Nie.
  • Philips CDD-2600 - Nie.
  • Teac 50S - Nie.
  • Teac 55S - Nie.
Zurück zum Anfang

Warum kann ich die Option "Subchannel Daten nicht reparieren" nicht aktivieren?

TNur Schreibgeräte, die 96 Bytes Subchannel-Daten (CD-Text, CD+G) schreiben können, geben diese Option frei.

Dies ist keine Einschränkung von CloneCD, sondern von Ihrer Hardware.

Zurück zum Anfang

Mein ATAPI Lesegerät oder Schreibgerät sollte laut Hardware Liste funktionieren, tut es aber nicht!

CloneCD verwendet sehr ungewöhnliche Blockgrössen. Einige DMA Busmaster Treiber für INTEL, VIA oder ALI Chipsets arbeiten nicht korrekt mit diesen Grössen. Sie sollten sich daher ein Update der IDE Busmaster Treiber von INTEL, ALI oder VIA für Ihr Mainboard besorgen und diese ausprobieren. Es gibt aber auch einige Schreibgeräte (z.B.: Yamaha CRW2100E) die DMA nicht unterstützen, dann sollten Sie versuchen, DMA für die betroffenen Geräte im Windows Geräte Manager auszuschalten.

Generell ist es keine gute Idee, IDE Busmaster Treiber von Drittanbietern (INTEL, VIA oder ALI) zu verwenden. Verwenden Sie stattdessen lieber die Microsoft IDE Busmaster Treiber, die mit Ihrem Windows Betriebssystem mitgeliefert wurden!

Zurück zum Anfang

Mein Plextor Lesegerät liest keine SubChannel-Daten!

Das liegt vermutlich daran, dass die Software "Plextor Manager" installiert ist. Sie müssen diese Software deinstallieren und den Rechner neu starten, damit CloneCD funktioniert! Falls Sie trotzdem Probleme unter Windows 95/98 haben sollten, stellen Sie sicher, dass die Datei "AUDIOFS.VXD" aus dem Verzeichnis WINDOWS\SYSTEM\IOSUBSYS gelöscht ist!

Zurück zum Anfang

Beim Lesen einiger CDs meldet CloneCD viele Lesefehler, ist das normal?

Das hängt davon ab, was für eine CD Sie einlesen wollen. Lesefehler können bedeuten, dass die CD beschädigt ist oder Ihr Lesegerät nicht mit CloneCD kompatibel ist. Allerdings können Lesefehler auch absichtlich auf einer CD als Teil eines Kopierschutzes vorhanden sein.

Falls die Lesefehler absichtlich vorhanden sind, können Sie sie ignorieren. Die Kopie sollte trotzdem funktionieren.

Zurück zum Anfang

Mein Plextor PX-R820 erzeugt nur unlesbare CDs mit CloneCD!

Bitte verwenden Sie Firmware Version 1.07 oder höher. Diese Version ist auf der Webseite von Plextor erhältlich.

Das Schreibgerät muss nach März 1999 hergestellt sein, oder noch genauer: Es muss ab Werk mit Firmware 1.03 oder besser ausgeliefert worden sein. ältere Modelle arbeiten nicht mit CloneCD, selbst wenn die korrekte Firmware Version installiert ist.

Zurück zum Anfang

Was sind das für drei Image-Dateien, die auf meine Harddisk geschrieben werden?

Die drei Dateien (mit den Endungen *.CCD, *.IMG und *.SUB) sind:
  • CCD - Die CloneCD Kontrolldatei. Sie enthält Informationen über die logische Struktur der CD. Diese Datei ist eine ASCII Text Datei. Erfahrene Benutzer können sie modifizieren.
  • IMG - Image, enthält die "Main-Channel" Daten aller Spuren der CD.
  • SUB - Sub Channel Data, enthält die "Sub-Channel" Daten aller Spuren auf der CD.
Die drei Dateien müssen sich in dem selben Verzeichnis befinden. Sie müssen denselben "Vornamen" haben, z.B. CloneCDImage.ccd, CloneCDImage.img und CloneCDImage.sub. Es ist eine gute Idee, für die Image-Dateien verschiedener CDs separate Verzeichnisse anzulegen.

Zurück zum Anfang

Sind die Kopien weiterhin kopiergeschützt?

Ja. CloneCD modifiziert die gelesenen Daten in keiner Weise.

Zurück zum Anfang

Gibt es einen "Generationsverlust", wenn ich mit CloneCD eine Kopie von einer mit CloneCD erstellten Kopie mache?

Theoretisch - ja. CloneCD erstellt echte 1:1 Kopien, inklusive aller Fehler und Anomalien, welche zu einem Kopierschutz gehören könnten. Allerdings braucht man schon einige Generationen, um einen Unterschied vom Original nachweisen zu können.

Zurück zum Anfang

Mein Lesegerät oder Schreibgerät arbeitet nicht mit CloneCD! CloneCD meldet "nicht kompatibel"!

CloneCD funktioniert mit fast allen Lesegeräten und Schreibgeräten zusammen. Wenn Sie eine "nicht kompatibel" Fehlermeldung beim Lesen bekommen, sollten Sie die Option "Subchannel Daten Lesen" ausschalten. Stellen Sie sicher, dass Sie die neuesten Treiber für Ihren SCSI-Kontroller oder den IDE-Kontroller auf Ihrem Mainboard verwenden.

Es ist eine gute Idee, die Microsoft IDE-Treiber von der Windows CD zu verwenden, da VIA-, INTEL- oder ALI-Treiber manchmal Probleme bereiten können.

Bitte teilen Sie uns mit, um welches Gerät es sich handelt. Verwenden Sie das "E-Mail-Fenster". Vielleicht können wir Ihr Gerät in einer zukünftigen Version noch besser unterstützen.

Zurück zum Anfang

Ich verwende ein Gerät, welches nicht in der Hardware-Kompatibilitätsliste ist, und es funktioniert! Soll ich auch eine E-Mail schicken?

Unbedingt! Wir können das Gerät dann in die Liste aufnehmen. Verwenden Sie das "E-Mail-Fenster". Wir werden ausserdem versuchen, das jeweilige Gerät zu erwerben um eigene Tests durchzuführen, um es noch besser zu unterstützen.

Zurück zum Anfang

CD-Text wird nicht kopiert. Warum?

Das CD-Lesegerät muss CD-Text lesen, und das Schreibgerät CD-Text schreiben können. Es ist durchaus möglich, dass ein Schreibgerät CD-Text schreiben, aber nicht lesen kann (Beispiel: Mitsumi 4802TE).

Zurück zum Anfang

Ich habe eine Spielkonsole, welche CDs verwendet. Können diese CDs mit CloneCD kopiert werden?

Natürlich. Allerdings sollte die Frage lauten - funktionieren die Kopien? Und die Antwort lautet: Nein. CloneCD schaltet nicht den "Boot-Kopierschutz" von Spielkonsolen-CDs aus, denn CloneCD modifiziert die gelesenen Daten in keinster Weise.

Wenn Sie Ihre Konsole allerdings modifiziert haben, dass sie kopierte CDs akzeptiert, werden auch mit CloneCD erstellte Kopien funktionieren. Es gibt sogar einen angenehmen Nebeneffekt: Fast jeder *zusätzliche* Kopierschutz (neben dem "Boot-Kopierschutz") wird mitkopiert. Sicherheitskopien, die mit CloneCD erstellt wurden, werden somit besser funktionieren als Kopien, die mit einem anderen Programm hergestellt wurden. Allerdings wurde CloneCD für Sicherheitskopien von PC-Programmen entwickelt, nicht für Spielkonsolen.

Zurück zum Anfang


elby CloneCD 4 Lizenzvereinbarung

CloneCD 4 Lizenzvereinbarung
WICHTIG - BITTE SORGFÄLTIG LESEN:

Dieser Endbenutzer-Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürlicher oder juristischer Person) und der Elaborate Bytes AG für das oben bezeichnete SOFTWAREPRODUKT. Das SOFTWAREPRODUKT umfasst Software sowie möglicherweise gedruckte Materialien und Online- oder elektronische Dokumentation. Indem Sie das SOFTWAREPRODUKT installieren, kopieren oder anderweitig verwenden, erklären Sie sich einverstanden, an die Bestimmungen dieses Endbenutzer-Lizenzvertrags gebunden zu sein. Falls Sie den Bestimmungen dieses Endbenutzer-Lizenzvertrags nicht zustimmen, sind Sie nicht berechtigt, das SOFTWARE PRODUKT zu installieren oder zu verwenden. Bestellen Sie bitte keinen Registrierungsschlüssel, wenn Sie mit den Bedingungen dieses Vertrages nicht einverstanden sind.

Software-Produkt Lizenzbedingungen
Das SOFTWAREPRODUKT wird sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge geschützt, als auch durch andere Gesetze und Vereinbarungen über geistiges Eigentum. Kein Teil des SOFTWAREPRODUKTES oder des Handbuches darf ohne schriftliche Genehmigung von Elaborate Bytes AG auf irgendeine Weise, herkömmlich, elektronisch oder auf irgendeine andere Weise vervielfältigt, verbreitet oder weiterverarbeitet werden.
Zuwiderhandlungen werden in jedem Fall rechtlich verfolgt.

Die Nutzung des SOFTWAREPRODUKTES erfolgt auf eigene Gefahr. Der Hersteller und Entwickler lehnt jede Haftung für Schäden ab, die direkt oder indirekt durch die Hardware oder das SOFTWAREPRODUKT bzw. den Missbrauch des SOFTWAREPRODUKTES durch den Endbenutzer hervorgerufen wurden. Das SOFTWAREPRODUKT wird lizenziert, nicht verkauft.

Alle Rechte vorbehalten. Software Copyright © 1999-2002 Elaborate Bytes AG, Cham, Schweiz.

LIZENZEINRäUMUNG

Dieser Endbenutzer-Lizenzvertrag räumt Ihnen die folgenden, einfachen nicht ausschliesslichen Rechte ein:

Anwendungssoftware
Sie sind berechtigt, eine Kopie des SOFTWAREPRODUKTES oder eine frühere Version für dasselbe Betriebssystem auf einem einzelnen Computer zu installieren und zu verwenden. Der primäre Benutzer des Computers, auf dem das SOFTWAREPRODUKT installiert ist, ist berechtigt, eine zweite Kopie für die ausschliessliche Verwendung durch ihn selbst als Sicherungskopie oder für Archivierungszwecke anzufertigen.

Speicherung/Netzwerkverwendung
Sie sind ausserdem berechtigt, eine Kopie des SOFTWAREPRODUKTES auf einem Speichermedium (-vorrichtung), z.B. einem Netzwerk-Server, zu speichern oder zu installieren, wenn diese Kopie ausschliesslich dazu verwendet wird, das SOFTWAREPRODUKT über ein internes Netzwerk auf Ihren anderen Computern zu installieren oder auszuführen.
Sie sind jedoch verpflichtet, für das SOFTWAREPRODUKT für jeden Computer, auf dem das SOFTWAREPRODUKT von der Speichervorrichtung aus installiert oder ausgeführt wird, eine Lizenz zu erwerben, die speziell für die Verwendung auf diesem Computer gilt. Eine Lizenz für das SOFTWAREPRODUKT darf nicht geteilt oder an mehreren Computern gleichzeitig verwendet werden.

Lizenz OEM-Produkt
Wenn Sie diesen Endbenutzer-Lizenzvertrag in Zusammenhang mit Hardwareprodukten erworben haben, sind Sie berechtigt, das SOFTWAREPRODUKT als Softwareanteil des von Ihnen erworbenen Hard- und Software Produktpakets im Rahmen dieses Endbenutzer-Lizenzvertrags zu verwenden.

BESCHREIBUNG WEITERER RECHTE UND EINSCHRäNKUNGEN

SOFTWAREPRODUKT als Demo-Version
Wenn es sich bei dem SOFTWAREPRODUKT um eine Demo-Version handelt, ist sie sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge geschützt, als auch durch andere Gesetze und Vereinbarungen über geistiges Eigentum.

Beschränkungen im Hinblick auf Zurückentwicklung (Reverse Engineering), Dekompilierung und Disassemblierung
Sie sind nicht berechtigt, das SOFTWAREPRODUKT zurückzuentwickeln (Reverse Engineering), zu dekompilieren oder zu disassemblieren, es sei denn und nur insoweit, wie das anwendbare Recht, ungeachtet dieser Beschränkung, dies ausdrücklich gestattet. Dies gilt auch für Demo-Versionen.

Trennung von Komponenten
Das SOFTWAREPRODUKT wird als einzelnes Produkt lizenziert. Sie sind nicht berechtigt, dessen Komponenten für die Verwendung auf mehr als einem Computer zu trennen. Dies gilt auch für Demo-Versionen.

Vermietung
Sie sind nicht berechtigt, das SOFTWAREPRODUKT zu vermieten, zu verleasen oder zu verleihen. Dies gilt auch für Demo-Versionen.

Übertragung des SOFTWAREPRODUKTES
Sie sind nicht berechtigt, Ihre Rechte aus diesem Endbenutzer-Lizenzvertrag zu übertragen.

Datenfernübertragung
Sie sind nicht berechtigt, ohne Zustimmung der Elaborate Bytes AG das Softwareprodukt oder Teile davon fernzuübertragen

Kündigung
Die Lizenz, das SOFTWAREPRODUKT zu verwenden, endet am 31. Dezember 2050. Unbeschadet sonstiger Rechte (zivil- und strafrechtlich) ist Elaborate Bytes AG berechtigt, diesen Endbenutzer-Lizenzvertrag zu kündigen, sofern Sie gegen die Bestimmungen und Bedingungen dieses Endbenutzer-Lizenzvertrags verstossen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des SOFTWAREPRODUKTES und alle seine Komponenten zu vernichten.

Updates
Wenn das SOFTWAREPRODUKT als Update gekennzeichnet ist, müssen Sie über ein entsprechendes Original des SOFTWAREPRODUKTES oder eine Vorläuferversion des SOFTWAREPRODUKTES, das Sie regulär erworben haben und das von Elaborate Bytes AG als für das Update geeignet anerkannt wird, verfügen, um das SOFTWAREPRODUKT verwenden zu dürfen. Ein als Update bezeichnetes SOFTWAREPRODUKT ersetzt und/oder ergänzt das Produkt, das die Basis für das Update bildet. Sie sind verpflichtet, das Update-Produkt nur in Übereinstimmung mit den Bestimmungen dieses Endbenutzer-Lizenzvertrags zu verwenden. Dies gilt auch für Einkomponenten-Updates. Einkomponenten-Updates dürfen nicht getrennt vom SOFTWAREPRODUKT auf einem anderen Computer verwendet werden.


elby CloneCD 4 Links

CloneCD 4 Links
Folgende Webseiten bieten zusätzliche Hilfestellung zur Verwendung von CloneCD. Hier können Sie auch Probleme mit erfahrenen CloneCD-Anwendern diskutieren.

Beachten Sie bitte, dass Elaborate Bytes nicht an diesen Seiten beteiligt ist und keine Haftung für den Inhalt dieser Webseiten übernimmt!

Internationale CloneCD-Webseiten
  • cdfreaks.com: Englisch / Holländisches CloneCD Forum. Die CD-Freaks haben zwei Foren:
    • CloneCD Forum
    • CloneCD Forum für erfahrene Benutzer

  • cdrinfo.com: Mit aktuellen Informationen, CloneCD Anleitungen und vielen Hardwaretests (Englisch).
  • blue-hardware.com: Die französische CloneCD-Seite.
  • cdrfaq.org: Alles, was Sie über CDs und DVDs wissen möchten.

  • sikkopi.dk: Dänische Seite über Sicherheitskopien.
    • CloneCD Forum
Deutsche CloneCD-Webseiten
  • clonecd-userpage.com: Mit Hardwarelisten, Diskussionsforum, Live Chat.
  • clonecd-welt.de: Mit vielen Tipps & Tricks.
  • brennmeister.com: Versorgt Sie mit aktuellen Informationen rund ums CD kopieren.
  • clone-cd-4-fans.de.vu: Deutsche CloneCD 4 Fan-Seiten.
  • cdrboard.de: Alles über CDRs und brennen, inklusive Forum.

  • nickles.de: Computerwissen für alle.
    • Neues über rotierende Scheiben
    • Diskussionsforum


elby CloneCD 4 Bestellen

CloneCD 4 Bestellen
Sparen Sie Geld und Zeit - mit einem Online-Schlüssel zum Freischalten der Demo-Version von CloneCD: Keine Lieferzeit, keine Produktions- und Versandkosten. Laden Sie sich einfach die Demo-Version herunter und schalten Sie sie mit dem Online-Schlüssel, den Sie per Email erhalten, frei.

Bitte sichern Sie Ihren Online-Schlüssel für den Fall der Fälle an einem sicheren Ort, verlorene Schlüssel werden nicht ersetzt!
39,00 € (inklusive MwSt)
Wenn Sie lieber eine Packung mit CD in Ihren Händen halten, ist die Box-Version für Sie das richtige. CloneCD 4 gibt es als rein deutsche Sprachversion, d.h. Packung, Booklet (Kurz-Hilfe) und das Programm ist in deutsch.

Verschiedene Sprachversionen von CloneCD 4 folgen und werden hier erhältlich sein!

Klicken Sie auf das Bild, um das Cover der CloneCD 4 Box-Version vergrössert zu sehen.
46,01 € (inklusive MwSt)
Hinweis: Lieferungen ausserhalb von Europa können mehrere Wochen dauern. Falls Sie sich ausserhalb Europas befinden, sollten Sie den Kauf eines CloneCD Online-Schlüssels in Erwägung ziehen.

Wo Sie CloneCD 4 noch erwerben können, entnehmen Sie bitte unseren Händlerseiten.


elby CloneCD 4 Systemvoraussetzungen

CloneCD 4 Systemvoraussetzungen
Stellen Sie bitte sicher, dass Ihr Computer diese Voraussetzungen erfüllt. Ansonsten wird CloneCD eventuell nicht einwandfrei arbeiten:
  • Ein IBM-kompatibler Personal-Computer mit einem Prozessor der "Pentium-Klasse".
  • Windows 95 mit 32 MB RAM, Windows 98/ME mit 64 MB RAM, Windows NT 4x. mit Service Pack 4 oder besser, Windows 2000 oder Windows XP mit 128 MB RAM.
  • Falls Sie Windows NT, Windows 2000 oder Windows XP verwenden, müssen Sie über Administrator-Rechte verfügen, um CloneCD installieren zu können.
  • CloneCD verwendet Microsofts HTML-Hilfe-System. Dieses Hilfe-System funktioniert nur korrekt, wenn Internet Explorer 4 oder neuer installiert ist. Internet Explorer 5.5 SP2 ist auf der Installations-CD enthalten.
  • Alle Lesegeräte arbeiten mit CloneCD zusammen, aber nur wenige unterstützen das Lesen von Subchannel-Daten. Wir empfehlen DVD-Lesegeräte von TOSHIBA.
  • Ein CD/DVD-Lesegerät und/oder einen CD/DVD-Schreibgerät. Eine Liste der unterstützten Schreibgeräte finden Sie unter Unterstützte Schreibgeräte.
Alle Angaben sind ohne Gewähr und möglicherweise unvollständig.


elby CloneCD 4 Revisionsliste

CloneCD 4 Revisionsliste
Niemand ist vollkommen - deswegen gibt es in dieser CloneCD Version ein paar Probleme, deren Identität wir schon kennen:
  • Lese-/Schreibgeschwindigkeit: Sie können eine schnellere Lesegeschwindigkeit für Ihr Lesegerät bzw. Ihr Schreibgerät einstellen, als das Gerät tatsächlich leisten kann - CloneCD merkt zwar viel, aber in diesem Fall ist das nicht so. Allerdings handelt es sich dabei um keinen echten Mangel, eher um einen Schönheitsfehler des Programms, denn: Wenn Sie z.B. die Lesegeschwindigkeit auf 6x einstellen, Ihr Gerät aber nur 2x oder 4x Lesen bzw. Schreiben kann, dann geht es eben auch nicht schneller...
  • Subchannel Daten: Das Lesen von Subchannel Daten schaltet automatisch die Funktion "Defekte Sektoren schnell überspringen" ein. Dies betrifft Daten Tracks folgendender Geräte: Plextor CD-ROMs, Sony CD-ROMs, Sony CD-Schreiber CR-X120E, CR-X140E/S, CR-X145E/S, Hewlett Packard CD-Schreiber 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i, 9500i und 9600i. Setzen Sie eventuell die Lesegeschwindigkeit herab, um zuverlässige Resultate zu erhalten.
Falls Sie ein Problem haben (oder Sie glauben, Sie haben ein Problem gefunden), freuen wir uns über Ihr Feedback. Bitte senden Sie uns alle Informationen, die nötig sind, um das Problem zu reproduzieren, damit wir CloneCD verbessern können.

Revisionsliste

Version 4.0.1.10: 2002 07 17
  • Added RAW-SAO support for Plextor DVD-Combo drive PX-320A
  • Modified online help to reflect structural "Supported Writers" changes
  • Added Persian language
  • Updated Swedish language
Version 4.0.1.9: 2002 06 27
  • Fixed hang of computer at the end of DAO-RAW burning with several writers (TDK CDRW-401248UEX, SANYO BP-1700, SANYO BP-1800)
  • Fixed writing of unreadable CDs with WAITEC STORM24 in SAO-RAW+SUB mode
  • Fixed problem of reading subchannel data in Pre-Gap with Lite-On drives
  • Fixed problem of "Block Address out of range" message in Lead-Out
  • Removed "Laser Power Calibration failed" message with SANYO drives
  • Updated Turkish and Slovakian Languages
Version 4.0.1.6: 2002 06 12
  • Fixed compatibility problems with certain applications, if "Hide CDR-Media" was enabled
  • Cosmetic fix: Items in Logbook won't get focus anymore
  • All languages (except Japanese) are now shipped with the installer
  • CloneCD will now initially display the language dialog, if the language is unknown to the installer
  • Increased maximum buffer size
  • Reduced size of executable
Version 4.0.1.3: 2002 05 23
  • Better setting of read speed for non-MMC-compliant drives
  • Improved Audio extraction speed with several drives
  • License Agreement is now able to accept empty lines from Locale Editor
  • Log Window is now faster and can hold more entries
  • Progress Window shows estimated remaining times greater than 2 hours as "Unknown"
  • AWS could accidently become enabled in Japan/USA
  • AWS state will be shown in Japan/USA (should always be off)
  • All default profiles tweaked for better performance
  • Support for new writers added
  • Allow RAW-DAO write simulation with newer Plextor drives
  • Allow RAW-SAO with newer ACER/BENQ and ACCESSTEC/OPTORITE drives
  • Open and Close Target is now Thread-Safe
  • Added API for SafeList handling
Version 4.0.0.1: 2002 05 03
    This version marks the beginning of a new Revision History. The structure of this version is completely new: we decided it doesn't make sense to compare this version to CloneCD 3 and enumerate the differences.


elby CloneCD 4 Kommandozeilenoptionen

CloneCD 4 Kommandozeilenoptionen
CloneCD akzeptiert einige Kommandozeilenoptionen, mit deren Hilfe Sie CloneCD von anderen Applikationen aus starten können.

Rufen Sie dazu die MS-DOS-Eingabeaufforderung von Windows auf und geben Sie die gewünschte Kommandozeile ein. Bei Ihrer Eingabe brauchen Sie nicht auf Gross- und Kleinschreibung zu achten.

Ebenso hat die Reihenfolge der Optionen keine Bedeutung. Nachdem Sie die Kommandozeile eingegeben haben, zeigt CloneCD ein Dialogfenster an, in dem die dazugehörige Option bereits ausgewählt ist.

Folgende Kommandozeilenoptionen stehen zur Auswahl:
  • /PROFILE
  • /COPYPROF
Mit /PROFILE=<profile name> wird ein existierendes Profil ausgewählt, z.B.: CloneCD /PROFILE=SpieleCD.ccp

Die /COPYPROF=<new profile> Option erlaubt es Ihnen ein neues Profil zu kopieren und auszuwählen. Beispiel: CloneCD /COPYPROF=C:\Programme\Mein Kopierschutzscanner\Profiles\SuperProt.ccp kopiert das Profil SuperProt.ccd in das CloneCD Profil-Verzeichnis und wählt es aus.

Das Profil wird aber nur kopiert wenn:
  1. Kein Profil mit diesem Namen bereits existiert.
  2. Das zu kopierende Profile nicht mit einem bereits existierenden Profil identisch ist.
CloneCD wird eine Warnung anzeigen, bevor ein existierendes Profil überschrieben wird.


elby CloneCD 4 Geräteeinstellungen

CloneCD 4 Geräteeinstellungen
Vorsicht: Nur wenn Sie erfahrener Profi sind, sollten Sie hier Einstellungen ändern!

CloneCD 4 ist für den unerfahrenen Benutzer leichter zu bedienen als CloneCD 3. Viele der Einstellmöglichkeiten sind nicht mehr sichtbar. Aber sie sind immer noch vorhanden. Sie können die Einstellungen der Lese- und Schreibgeräte einsehen und ändern, indem Sie mit der rechten Maustaste auf das jeweilige Gerät klicken. Im Gegensatz zu den Einstellungen der Lese- und Schreibprofile, sollten die Einstellungen der Lese- und Schreibgeräte nur einmal den persönlichen Bedürfnissen angepasst werden. Schliesslich ändern sich die Geräte nicht ständig.

Ein Fenster mit eigener Menüführung öffnet sich. Erklärungen zu den Auswahlkästchen finden Sie durch einen rechten Mausklick über dem jeweiligen Kästchen. Oft heissen die Kästchen bei den Lese- und Schreibeinstellungen sehr ähnlich, können aber verschiedene Bedeutungen haben.

Falls Sie versehentlich Einstellungen ändern und nicht mehr wissen, wie sie ursprünglich waren: Klicken Sie auf den Vorgabe-Knopf und alles ist wieder wie vorher.


elby CloneCD 4 Online-Hilfe

CloneCD 4 Online-Hilfe
In CloneCD haben Sie mehrere Möglichkeiten, Hilfe zu erhalten, wenn Sie einmal nicht weiter wissen sollten:
  • Sie erreichen das CloneCD-Handbuch über das Hauptfenster, das Logbuch oder das Tray Icon.
  • Wenn Sie in den Navigationsfenstern einen bestimmten Begriff oder eine Option nicht kennen bzw. wissen möchten, was sich dahinter verbirgt, klicken Sie einfach mit der rechten Maustaste auf das betreffende Objekt oder die Zeile. Sie erhalten dann jeweils eine thematisch bezogene Hilfe, ohne lange irgendwo blättern zu müssen.
  • Sie können auch die Taste F1 auf der Tastatur verwenden, um thematisch bezogene Hilfe zu erhalten.


elby CloneCD 4 Handbuch

CloneCD 4 Handbuch
Die Seiten im Menü links geben Ihnen einen Überblick über die Bedienlemente von CloneCD.

Bitte lesen Sie dieses Handbuch, bevor Sie CloneCD benutzen. Wir verweisen auf diese Bedienelemente auch aus der Online-Hilfe.

Falls Sie hierfür nicht die Geduld haben, steht Ihnen während der Nutzung immer noch unsere Online-Hilfe zur Verfügung.

Hinweis: Alle Abbildungen wurden unter Windows XP erstellt.


elby CloneCD 4 Logbuch

CloneCD 4 Logbuch
Das Logbuch zeichnet zeitgenau alle Vorgänge auf, die bei der Anwendung von CloneCD ablaufen. Sie öffnen es unter Werkzeuge, Logbuch.

Für das Bedienen von CloneCD ist es nicht notwendig, das Logbuch zu öffnen, da CloneCD alle wichtigen Mitteilungen in Dialogboxen oder Statuszeilen anzeigt. Allerdings kann es bei einem Problem hilfreich sein, um genauer festzustellen, was wann passiert ist.

Das Logbuch zeichnet die Vorgänge auch dann auf, wenn es nicht geöffnet ist.

Das Logbuch verfügt über eine eigene Menüsteuerung. Hierüber können Sie das Logbuch auch abspeichern ("Log speichern", "Log speichern als") und ein abgespeichertes Logbuch wieder laden ("Log öffnen") oder löschen ("Log löschen").

Über den Logbuch-Menüpunkt "Einstellungen" können Sie das Logbuch aktivieren ("Log aktivieren") und das automatische Scrollen stoppen oder starten ("autom. Scrollen"). Es reicht aber auch ein Doppelklick in das Logbuch, um den Textfluss zu unterbrechen und wieder zu starten. Diese Funktion ist sehr sinnvoll, wenn Sie einzelne Passagen noch einmal in Ruhe angucken möchten.

Klicken Sie auf Hilfe, um die Online-Hilfe zu öffnen.


elby CloneCD 4 E-Mail-Fenster

CloneCD 4 E-Mail-Fenster
Dieses Fenster finden Sie im CloneCD Hauptfenster unter dem Menüpunkt Werkzeuge: "E-Mail über ein Gerät schicken". Bitte beachten Sie, dass dieser Menüpunkt nur dann sichtbar ist, wenn Sie eine E-Mail Software auf Ihrem Rechner installiert haben.

Mit der Hilfe dieses Fensters können Sie uns einen anonymen Bericht senden, ob und wie gut CloneCD mit Ihren Geräten funktioniert. Das ist sehr sinnvoll, da es uns hilft, das Programm und die Dokumentation zu verbessern.

Bevor Sie diese Möglichkeit nutzen, führen Sie bitte folgende Tests durch:
  • Funktioniert der Modus Normales Lesen? (Nein - Langsam - Ja)
  • Funktioniert der Modus Lesen von Subchannel Daten? (Nein - Langsam - Ja)
  • Wie ist die Qualität gelesener Audio Daten? (Geht nicht - Schlecht - Gut)
  • Funktioniert der Modus Lesen von extra Audio Daten? (Nein - Langsam - Ja)
  • Funktioniert das Schreiben von CDs? (nur bei CD Schreibern anwählbar)
  • Funktioniert die Schreibsimulation? (nur bei CD Schreibern anwählbar)
Nachdem Sie das Formular ausgefüllt haben, klicken Sie auf den Knopf "Email abschicken".

Bevor die E-Mail tatsächlich verschickt wird haben Sie die Möglichkeit, die E-Mail zu lesen. Es werden keine Geheimnisse verschickt! Bitte ändern Sie nicht die angehängte Datei, da diese Datei automatisch verarbeitet wird.


elby CloneCD 4 Hauptfenster

CloneCD 4 Hauptfenster
Wenn Sie CloneCD starten, öffnet sich folgendes Hauptfenster:

Hier sehen Sie bereits die vier Hauptfunktionen von CloneCD: Wie die Bilder es bereits sagen: Lesen, Schreiben, Kopieren und Löschen.

CD nach Image-Datei lesen

CD von Image-Datei schreiben

CD nach CD kopieren

CD-RW löschen

Klicken Sie auf den jeweiligen Knopf, um die passenden Informationen zu erhalten.

Hinzu kommen die drei Hauptmenüs Datei, Werkzeuge und Hilfe. Von hier aus können Sie jegliche Einstellungen tätigen und zur Hilfe gelangen.

Hinweis: Haben Sie kein Lese- und/oder Schreibgerät installiert, sind die jeweiligen Knöpfe deaktiviert.

Lese-Knopf: Eine Original-CD lesen, Image-Datei erzeugen

Mit dem Leseknopf können Sie Ihre Original-CD einlesen und eine Image-Datei erzeugen. Diese Imagedatei brauchen Sie später, um einen CD-Rohling zu beschreiben.

Klicken Sie jetzt auf den Lese-Knopf.

Erstes Fenster

Auf der linken Seite werden jetzt alle erkannten Lesegeräte angezeigt, auf der rechten Seite finden Sie die Geräteeigenschaften. Markieren Sie das Lesegerät Ihrer Wahl. Mit der rechten Maustaste öffnen Sie ein kleines Menü, wählen Sie "Schublade öffnen" und legen Sie Ihre Original-CD in das markierte Laufwerk.

Wichtig: Lassen Sie Ihre Original-CDs immer von CloneCD einziehen! CloneCD kann dadurch vor dem Betriebssystem auf das Lesegerät zugreifen.

Tipp: Falls Sie nur ein Lesegerät haben, legen Sie Ihre Original-CD ein bevor Sie auf den Lese-Knopf klicken, lassen Sie die Schublade offen (!) stehen und klicken Sie erst jetzt auf den Lese-Knopf. Die Schublade schliesst sich automatisch und Sie gehen direkt zum nächsten Fenster über.

Ein Doppelklick auf das markierte Lesegerät oder ein Klick auf "Weiter" schliesst die Schublade Ihres Lesegerätes.

Zweites Fenster

Die rechte Seite des Fensters zeigt Informationen, die Ihr Lesegerät auf der eingezogenen CD gefunden hat.

Auf der linken Seite finden Sie die CloneCD-Profile. Profile sind vorgegebene Lese- und Schreibeinstellungen, die zu dem jeweiligen CD-Typ passen, d.h. eine Audio-CD benötigt andere Einstellungen als eine Spiele- oder Daten-CD. Sie müssen sich jetzt nur noch entscheiden, zu welchem Profil Ihre Original-CD passt.

Mit einem Doppelklick auf ein Profil oder einem Klick auf "Weiter" öffnet sich das nächste Fenster.

Drittes Fenster

Hier bestimmen Sie die Speicheradresse und den Namen des zu erzeugenden Images. Klicken Sie auf "Auswählen" um ein Verzeichnis zu erstellen oder ein bereits existierendes anzugeben. CloneCD wird sich den Pfad merken und alle Imagedateien in dieses Verzeichnis schreiben.

Tipp: Wenn Sie CloneCD zum ersten Mal benutzen: Erstellen Sie ein Verzeichnis auf Ihrer Festplatte, das Sie zum Beispiel "CD-Image" nennen. Geben Sie den Image-Dateien sinnvolle Namen, um diese später unterscheiden zu können. Heben Sie nicht zu viele Image-Dateien auf, der Platz auf Ihrer Festplatte ist begrenzt.

Sie haben noch die Möglichkeit, das Auswahlkästchen "Auch ein 'Cue-Sheet' erzeugen" anzuklicken: Wenn dieses Auswahlkästchen aktiviert ist, wird auch ein "Cue-Sheet" erzeugt. Diese Datei kann verwendet werden, um CloneCD-Images mit anderen Programmen weiterzuverarbeiten. Die Erstellung eines "Cue-Sheets" ist nicht möglich, wenn auf der Original-CD mehr als eine Session vorhanden ist!

Klicken Sie jetzt auf "OK". Der Lesevorgang beginnt.

Im Hauptfenster und im Logbuch können Sie den Fortschritt beobachten. Ist der Lesevorgang beendet, ertönt ein Signal und ein kleines Fenster wird sichtbar. Bestätigen Sie den erfolgreich abgeschlossen Lesevorgang mit "OK". Die Image-Datei ist jetzt auf Ihrer Festplatte gespeichert.

Der Menüeintrag Datei "CD lesen ..." hat die gleiche Funktion wie der Leseknopf.

Der Lese-Knopf ist deaktiviert (farblich grau markiert), wenn kein Lesegerät gefunden wurde.

Zurück zum Anfang

Schreib-Knopf: Die erzeugte Image-Datei auf den CD-Rohling schreiben

Mit dem Schreib-Knopf können Sie eine von CloneCD erzeugte Image-Datei auf einen CD-Rohling schreiben.

Klicken Sie jetzt auf den Schreib-Knopf.

Erstes Fenster

CloneCD gibt Ihnen auf der linken Seite des Fensters die Speicheradresse der zuletzt erzeugten Image-Datei an. Auf der rechten Seite finden Sie die dazu passenden Eigenschaften. Wenn Sie mit der Auswahl der Image-Datei einverstanden sind, klicken Sie auf "Weiter". Wenn nicht, klicken Sie auf "Auswählen", wählen Sie eine Image-Datei aus Ihrem Verzeichnis aus und klicken Sie jetzt auf "Weiter".

Sie haben noch die Möglichkeit, das Auswahlkästchen "Nach erfolgreichem Schreiben löschen" anzuklicken: Wenn dieses Auswahlkästchen aktiviert ist, wird die Image-Datei nach einem erfolgreichem Schreibvorgang gelöscht. Sie wird nicht gelöscht, wenn der Schreibvorgang abgebrochen wurde, ein Fehler auftrat oder das Schreiben simuliert wurde.

Zweites Fenster

Wie bereits beim Lesen finden Sie analog auf der linken Seite ihre Schreibgeräte und auf der rechten Seite die zu dem jeweils markierten Gerät passenden Eigenschaften. Wählen Sie einen Schreibgerät aus, klicken Sie mit der rechten Maustaste darauf, wählen Sie Schublade öffnen, legen Sie einen leeren CD-Rohling ein und klicken Sie auf "Weiter". CloneCD schliesst die Schublade und untersucht den CD-Rohling.

Drittes Fenster

Auch beim Schreiben gibt es CloneCD-Profile. CloneCD merkt sich das zuletzt eingelesene Profil und schlägt dieses durch eine graue Markierung der Schrift zum Schreiben vor. Sind Sie mit dem vorgeschlagenen Profil nicht einverstanden, wählen Sie bitte das passende Profil aus.

Ausserdem können Sie in diesem Fenster die Schreibgeschwindigkeit bestimmen. Die Standarteinstellung ist "Max" und unterstützt die maximale Schreibgeschwindigkeit des ausgewählten Schreibgerätes. CloneCD erkennt, wie schnell Ihr Schreibgerät ist. Bevor mit einer hohen Geschwindigkeit geschrieben wird, sollten Sie eine Simulation durchführen, um zu testen, ob Ihr Computer in der Lage das Schreibgerät schnell genug mit einem kontinuierlichen Datenstrom zu versorgen.

Sie haben noch die Möglichkeit, das Auswahlkästchen "Simulation" anzuklicken: Ist dieses Auswahlkästchen aktiviert, führt CloneCD eine Schreibsimulation aus. Mit der Simulation können Sie testen, ob Ihr Computer schnell genug ist, das Schreibgerät mit Daten zu versorgen, ohne dabei zu riskieren, dass ein Medium zerstört wird. Damit die Simulation funktioniert, muss ein leeres Medium in das Schreibgerät eingelegt sein, allerdings werden keine Daten auf das Medium geschrieben. Bitte beachten Sie, dass nicht alle Schreibgeräte diesen Modus unterstützen.

Sind Sie mit allen Einstellungen einverstanden, klicken Sie auf "OK". Der Schreibvorgang beginnt.

Im CloneCD-Hauptfenster und im Logbuch können Sie den Schreibvorgang beobachten. Ist der Schreibvorgang beendet, ertönt ein Signal und ein kleines Fenster wird sichtbar.

Bestätigen Sie den erfolgreich abgeschlossen Schreibvorgang mit " OK". Ihr CD-Rohling ist jetzt erfolgreich mit der ausgewählten Image-Datei beschrieben.

Tipp: Wenn Sie sich nicht sicher sind, ob eine CD überhaupt zu kopieren ist, verwenden Sie einen wiederbeschreibbaren Rohling (CD-RW). Schlägt der Kopierversuch fehl, können Sie diese CD-RW einfach wieder löschen.

Der Menüeintrag Datei "CD schreiben..." hat die gleiche Funktion.

Der Schreib-Knopf ist deaktiviert (farblich grau markiert) wenn kein CD-Schreibgerät gefunden wurde.

Zurück zum Anfang

Kopier-Knopf: Eine CD direkt (mit und ohne Zwischenspeicherung auf der Festplatte) kopieren

Mit dem Kopier-Knopf können Sie den Lese- und Schreibvorgang in einem Kopiervorgang zusammenfassen.

Diese Kopierfunktion eignet sich besonders für einmalige Kopiervorgänge. Sie haben die Möglichkeit, nahtlos von der Original-CD auf den CD-Rohling zu kopieren. Hierbei können Sie sich entscheiden, ob sie die Image-Datei auf der Festplatte speichern, oder nicht.

Klicken Sie jetzt auf den Kopier-Knopf.

Diese Funktion setzt voraus, dass Lese- und Schreibgerät nicht an dem selben IDE Kabel angeschlossen sind. Ausserdem empfiehlt es sich DMA (Direct Memory Acces) für die CD-Laufwerke zu aktivieren, soweit diese den DMA-Modus unterstützen und Sie als Betriebssystem Windows 98/ME/2000 oder XP benutzen.

Benutzer von Windows 95A sollten diese Funktion nicht verwenden.

Erstes Fenster

Auf der linken Seite werden alle erkannten Lesegeräte angezeigt, auf der rechten Seite finden Sie die Geräteeigenschaften. Markieren Sie das gewünschte Lesegerät. Mit der rechten Maustaste öffnen Sie ein kleines Menü, wählen Sie "Schublade öffnen" und legen Sie Ihre CD in das markierte Laufwerk.

Wichtig: Lassen Sie Ihre Original-CDs immer von CloneCD einziehen! CloneCD kann dadurch vor dem Betriebssystem auf das CD-Rom-Laufwerk zugreifen.

Ein Doppelklick auf das markierte Laufwerk oder ein Klick auf "Weiter" schliesst die Schublade Ihres Lesegerätes.

CloneCD untersucht jetzt die CD und öffnet ein weiteres Fenster.

Zweites Fenster

Die rechte Seite des Fensters zeigt Informationen, die Ihr Lesegerät auf der eingezogenen CD gefunden hat.

Auf der linken Seite finden Sie die CloneCD-Profile.

Mit einem Doppelklick auf ein Profil oder einem Klick auf "Weiter" öffnet sich das nächste Fenster.

Drittes Fenster

Hier bestimmen Sie die Speicheradresse und den Namen des zu erzeugenden Images. Klicken Sie auf "Auswählen" um ein Verzeichnis zu erstellen oder ein bereits existierendes anzugeben. CloneCD wird sich den Pfad merken und alle Imagedateien in dieses Verzeichnis schreiben.

Tipp: Wenn Sie CloneCD zum ersten Mal benutzen: Erstellen Sie ein Verzeichnis auf Ihrer Festplatte, das Sie zum Beispiel "CD-Image" nennen. Geben Sie den Image-Dateien sinnvolle Namen, um diese später unterscheiden zu können. Entscheiden Sie sich nicht alle Image Dateien aufzuheben, der Platz auf Ihrer Festplatte ist begrenzt.

In diesem Fenster sehen Sie den ersten Unterschied zu der reinen Lese-Funktion (s.o.). Hier haben Sie die Möglichkeit, ohne Zwischenspeicherung auf der Festplatte, direkt von der Original-CD auf den CD-Rohling zu kopieren. Klicken Sie hierfür das Auswahlkästchen "Direktes Kopieren 'On the Fly'" an. Wenn Sie dies nicht wünschen und einfach nur nahtlos, mit Zwischenspeicherung auf der Festplatte kopieren möchten, wählen Sie einen Image-Namen und eine Speicheradresse unter "Auswählen" und klicken Sie auf "Weiter".

Sie haben noch die Möglichkeit, folgende Boxen anzuklicken:
  • "Auch ein 'Cue-Sheet' erzeugen": Wenn dieses Auswahlkästchen aktiviert ist, wird auch ein "Cue-Sheet" erzeugt. Diese Datei kann verwendet werden, um CloneCD-Images mit anderen Programmen weiterzuverarbeiten. Die Erstellung eines "Cue-Sheets" ist nicht möglich, wenn auf der Original-CD mehr als eine Session vorhanden ist!
  • "Nach erfolgreichem Schreiben löschen": Wenn dieses Auswahlkästchen aktiviert ist, wird die Image-Datei nach einem erfolgreichem Schreibvorgang gelöscht. Sie wird nicht gelöscht, wenn der Schreibvorgang abgebrochen wurde, ein Fehler auftrat oder das Schreiben simuliert wurde.
Wenn Sie sich für eine Kopie "On the fly" entschieden haben, sind die gerade beschriebenen Boxen deaktiviert.

Die Vorbereitung für den Lesevorgang ist abgeschlossen. Im nächsten Fenster beginnt die Vorbereitung für den Schreibvorgang.

Viertes Fenster

Wie bereits beim Lesen finden Sie analog auf der linken Seite ihre Schreibgeräte und auf der rechten Seite die zu dem jeweils markierten Gerät passenden Eigenschaften. Wählen Sie einen Schreibgerät aus, klicken Sie mit der rechten Maustaste darauf, wählen Sie Schublade öffnen, legen Sie einen leeren CD- Rohling ein und klicken Sie auf "Weiter".

Falls Sie nur ein Schreibgerät haben, überspringt CloneCD dieses Fenster.

Fünftes Fenster

Auch beim Schreiben gibt es CloneCD-Profile. CloneCD merkt sich das zuletzt eingelesene Profil (oder in diesem Fall das vorher gewählte Profil) und schlägt dieses durch eine graue Markierung der Schrift zum Schreiben vor. Sind Sie mit dem vorgeschlagenen Profil nicht einverstanden, wählen Sie bitte das passende Profil aus.

Ausserdem können Sie in diesem Fenster die Schreibgeschwindigkeit bestimmen. Die Standarteinstellung ist "Max" und unterstützt die maximale Schreibgeschwindigkeit des ausgewählten Schreibgerätes. CloneCD erkennt, wie schnell Ihr Schreibgerät ist. Bevor mit einer hohen Geschwindigkeit geschrieben wird, sollten Sie eine Simulation durchführen, um zu testen, ob Ihr Computer in der Lage das Schreibgerät schnell genug mit einem kontinuierlichen Datenstrom zu versorgen.

Sie haben noch die Möglichkeit, das Auswahlkästchen "Simulation" anzuklicken: Ist dieses Auswahlkästchen aktiviert, führt CloneCD eine Schreibsimulation aus. Mit der Simulation können Sie testen, ob Ihr Computer schnell genug ist, das Schreibgerät mit Daten zu versorgen, ohne dabei zu riskieren, dass ein Medium zerstört wird. Damit die Simulation funktioniert, muss ein leeres Medium in das Schreibgerät eingelegt sein, allerdings werden keine Daten auf das Medium geschrieben. Bitte beachten Sie, dass nicht alle Schreibgeräte diesen Modus unterstützen.

Sind Sie mit allen Einstellungen einverstanden, klicken Sie auf "OK". Der Kopiervorgang beginnt.

Im CloneCD-Hauptfenster und im Logbuch können Sie den Kopiervorgang beobachten. Ist der Kopiervorgang beendet, ertönt ein Signal und ein kleines Fenster wird sichtbar.

Bestätigen Sie den erfolgreich abgeschlossen Kopiervorgang mit " OK". Ihr CD-Rohling ist jetzt erfolgreich mit der ausgewählten Image-Datei beschrieben.

Der Menüeintrag Datei "CD kopieren..." hat die gleiche Funktion.

Der Kopier-Knopf ist deaktiviert (farblich grau markiert) wenn kein CD-Schreibgerät gefunden wurde.

Zurück zum Anfang

Lösch-Knopf: Eine wiederbeschreibbaren CD-Rohling (CD-RW) löschen

Mit dem Lösch-Knopf können Sie einen wiederbeschreibbaren CD-Rohling (CD-RW) löschen.

Klicken Sie jetzt auf den Lösch-Knopf.

Erstes Fenster

Auf der linken Seite finden Sie ihre Schreibgeräte und auf der rechten Seite die zu dem jeweils markierten Gerät passenden Eigenschaften. Wählen Sie einen Schreibgerät aus, klicken Sie mit der rechten Maustaste darauf, wählen Sie Schublade öffnen, legen Sie den zu löschenden CD- Rohling ein und klicken Sie auf "Weiter".

Falls Sie nur ein Schreibgerät haben, legen Sie den zu löschenden CD-Rohling ein bevor Sie auf den Lösch-Knopf klicken, lassen Sie die Schublade offen (!) stehen und klicken Sie erst jetzt auf den Lösch-Knopf: Die Schublade schliesst sich automatisch und Sie gehen direkt zum nächsten Fenster über

Zweites Fenster

Sie sehen jetzt auf der linken Seite das ausgewählte Schreibgerät. Auf der rechten Seite sehen Sie die Eigenschaften des zu löschenden Rohlings.

Sie haben noch die Möglichkeit, das Auswahlkästchen "Schnelles Löschen" anzuklicken: Wenn Sie dieses Auswahlkästchen markieren, wird die CD schnell gelöscht. Ein "schnelles Löschen" dauert etwa 2 Minuten. Dabei wird nur das Inhaltsverzeichnis der CD gelöscht. Ein normales Löschen löscht die ganze CD und braucht viel länger. Wenn die gelöschte CD anschliessend mit CloneCD beschrieben werden soll, ist ein schnelles Löschen ausreichend. Wenn die gelöschte CD allerdings mit "Packet Writing Software" verwendet werden soll, sollte die CD vollständig gelöscht werden.

Sind Sie mit allen Einstellungen einverstanden, klicken Sie auf "OK". Der Löschvorgang beginnt.

Im CloneCD-Hauptfenster und im Logbuch können Sie den Löschvorgang beobachten. Ist der Löschvorgang beendet, ertönt ein Signal und ein kleines Fenster wird sichtbar.

Bestätigen Sie den erfolgreich abgeschlossen Löschvorgang mit " OK". Ihr CD-Rohling ist jetzt erfolgreich gelöscht und kann wieder zum Beschreiben verwendet werden.

Der Menüeintrag "Datei-CD löschen..." hat die gleiche Funktion.

Der Lösch-Knopf ist deaktiviert (farblich grau markiert) wenn kein CD-Schreibgerät gefunden wurde.

Zurück zum Anfang

Datei-Menü
  • "CD lesen... "- gleiche Funktion wie der Lese-Knopf (Tastaturkürzel "R").
  • "CD schreiben... "- gleiche Funktion wie der Schreib-Knopf (Tastaturkürzel "W").
  • "CD kopieren... "- gleiche Funktion wie der Kopier-Knopf (Tastaturkürzel "C").
  • "CD löschen... "- gleiche Funktion wie der Lösch-Knopf (Tastaturkürzel "E").
  • "Beenden" - Beendet CloneCD (Tastaturkürzel "Strg+X").
Zurück zum Anfang

Werkzeuge-Menü
  • "Logbuch... "- öffnet oder schliesst das Logbuch (Tastaturkürzel "L").
  • "Einstellungen... "- öffnet das Einstellungs-Fenster (Tastaturkürzel "S").
  • "Skin Auswählen...." - erlaubt Ihnen, das Design von CloneCD zu verändern. Wenn Sie eigene CloneCD "Skins" erstellen wollen, lesen Sie bitte die Datei "SkinInfo.txt" im CloneCD Programmverzeichnis (Tastaturkürzel "Strg+K").
  • "SCSI / IDE Bus absuchen" - sucht nach weiteren Lese- und Schreibgeräten (Tastaturkürzel "Strg+S").
  • "E-Mail über ein Gerät schicken..." - öffnet das "E-Mail über ein Gerät schicken" Fenster. Falls Ihr Schreibgerät nicht in unserer Liste "Unterstützte Schreibgeräte" steht und / oder nicht richtig mit CloneCD funktioniert, können Sie uns mit dieser Funktion eine anonyme E-Mail über die Eigenschaften des Gerätes zukommen lassen. Dieser Menupunkt ist nur sichtbar, wenn auf Ihrem Computer E-Mail Software installiert ist (Tastaturkürzel "Strg+E").
  • "Nach neuer CloneCD Version suchen..." - als registrierter CloneCD-Benutzer sollten Sie immer die neueste Version verwenden. Diese Funktion bringt Ihr CloneCD auf den neuesten Stand. Sie sollten einen Internetzugang haben, um diese Funktion nutzen zu können. (Tastaturkürzel "Strg+U").
Zurück zum Anfang

Hilfe-Menü
  • "Hilfe..." - öffnet diese Online Hilfe (Tastaturkürzel "H" oder "F1").
  • "Registrations Code eingeben..." - falls Sie CloneCD als "21 Tage Demo" genutzt haben, können Sie hier den Registrationsschlüssel zum Freischalten eingeben. Wir empfehlen die "Kopieren + Einfügen Funktion" von Windows, um Eingabefehler zu vermeiden (Tastaturkürzel "Strg+R").
  • "Info..." - zeigt Informationen über CloneCD und Elaborate Bytes an (Tastaturkürzel "Strg+A").
  • "Elaborate Bytes Homepage besuchen..." - informieren Sie sich über neue Versionen und andere Produkte aus dem Haus Elaborate Bytes. Sie sollten einen Internetzugang haben, um diese Funktion nutzen zu können. (Tastaturkürzel "Strg+H")
Zurück zum Anfang


elby CloneCD 4 Profile

CloneCD 4 Profile
CloneCD ist mit 4 vorgegebenen Profilen ausgestattet:

Profile sind vorgegebene Lese- und Schreibeinstellungen, die zu dem jeweiligen CD-Typ passen, d.h. eine Audio-CD benötigt andere Einstellungen als eine Spiele- oder Daten-CD. Sie müssen sich jetzt nur noch entscheiden, zu welchem Profil Ihre Original-CD passt.

Folgende Profile stehen zur Auswahl:
  • Audio-CD - für Musik-CDs jeder Art.
  • Daten-CD - für Daten-CDs jeder Art, wie z.B. Files oder Programme.
  • Spiele-CD - für Spiele-CDs jeder Art, wie z.B. PC-Spiele.
  • Multimedia-Audio-CD - für multimediale Anwendungen. In der Regel sind dies Audio CDs, die z.B. noch ein Video beinhalten.
Tipp: Fortgeschrittene Anwender können die vorgegebenen Profile mit der rechten Maustaste unter "Ändern" ändern oder eigene Profile erstellen.

Wenn Sie die Profileinstellungen einsehen, sie ändern oder ein neues Profil erstellen möchten, klicken Sie mit der rechten Maustaste auf ein Profil:
  • Mit "Neu" erstellen Sie ein neues Profil.
  • Mit "Ändern" können Sie die voreingestellten Eigenschaften ändern. Keine Angst: Mit dem "Vorgabe-Knopf" können Sie jederzeit auf die Standard-Einstellungen zurückgreifen.
  • Mit "Kopieren" können Sie ein bereits existierendes Profil kopieren, um es dann den eigenen Wünschen anzupassen ohne das Standard-Profil dabei zu löschen.
Hinweis: Die Funktionen "Umbenennen" und "Löschen" sind nur bei Ihren eigenen, neu erstellten Profilen aktiviert. Die Standard-Profile können weder gelöscht, noch umbenannt werden.

Die einzelnen Profileinstellungen unterscheiden sich in Leseeinstellungen und Schreibeinstellungen, je nachdem ob Sie gerade Lesen oder Schreiben.

Neu bei CloneCD 4 sind die Einstellungen: "Qualität der Audioextraktion", "Nur die erste Session einer CD lesen" und die "Automatische Fehlerbehandlung".

Nicht vergessen: Mit dem Vorgabe-Knopf gelangen Sie immer wieder zu den vorgegebenen Einstellungen.

Die Funktion Schwache Sektoren verstärken ist in den USA deaktiviert.


elby CloneCD 4 Registrierungsfenster

CloneCD 4 Registrierungsfenster
Im Fenster "CloneCD Registrieren" können Sie Ihre Demoversion von CloneCD freischalten. Hierfür müssen Sie einen Registrierungsschlüssel kaufen. Sie bekommen dann eine Email mit Ihrem Online-Schlüssel zugeschickt.

Hinweis: Den Registrierungsschlüssel, den Sie per Email zugeschickt bekommen, ist NUR für die Online-Version zu verwenden. Deshalb ist er auch oft Online-Schlüssel genannt. Ebenso verhält es sich mit dem Registrierungsschlüssel der "Box-Version": Er ist NUR für die "Box-Version" zu verwenden. Sie können ihn nicht für die "Online-Version" verwenden. Wenn Sie nur eine "Box-Version" besitzen, müssen Sie zum Herunterladen eines Updates aus dem Internet vorher die "Box-Version" installiert haben. Sonst ist Ihr Update nicht registriert!

Wählen Sie unter dem Menüpunkt "Hilfe" den Menüunterpunkt "Registrierungsschlüssel eingeben". Das Fenster "CloneCD Registrieren" öffnet sich.

Das Programm wird freigeschaltet, indem Sie Folgendes eingeben:
  • Name - Geben Sie hier Ihren Namen ein, und zwar GENAU SO, wie er in der Registrierungs-Email, die Sie bekommen haben, geschrieben wurde. Verwenden Sie dazu die Funktion "Kopieren & Einfügen": Hierfür müssen Sie zuerst Ihren Namen in der Registrierungs-Email markieren. Klicken Sie jetzt mit der rechten Maustaste auf den markierten Namen. Wählen Sie jetzt den Menüpunkt "Kopieren" mit der linken Maustaste. Richten Sie den Cursor in das Name-Feld. Klicken Sie die rechte Maustaste und jetzt mit der linken Maustaste auf "Einfügen".
  • Schlüssel - Geben Sie hier Ihren Registrierungsschlüssel ein, und zwar GENAU SO, wie er in der Registrierungs-Email, die Sie bekommen haben, geschrieben wurde. Gehen Sie analog zu dem Kopier- und Einfügevorgang wie oben beschrieben vor.
Wenn Sie alle Informationen eingegeben haben, klicken Sie auf OK.

Wichtig: Bitte sichern Sie Ihren Online-Schlüssel für den Fall der Fälle an einem sicheren Ort! Verlorengegangene Schlüssel werden nicht ersetzt!


elby CloneCD 4 Einstellungsfenster

CloneCD 4 Einstellungsfenster
Im Fenster CloneCD-Einstellungen können Sie CloneCD auf Ihre Anforderungen abstimmen.

Wählen Sie dazu im Hauptmenü den Menüpunkt: "Werkzeuge"/"Einstellungen".

Folgende Optionen stehen Ihnen zu Verfügung:
  • Auto Insert Notification
  • Auto Play
  • Sprache
  • CloneCD Update
  • Puffer
  • Laufwerke
  • Töne Auswählen
Wenn Sie alle Einstellungen nach Ihren Anforderungen ausgewählt haben, klicken Sie auf "OK", um die Änderungen zu übernehmen. Manche Änderungen, die Sie auswählen können, werden erst nach einem Neustart von Windows wirksam. Daher wird CloneCD Ihnen in diesem Fall einen Neustart vorschlagen.

Falls Sie in den Navigationsfenstern einen bestimmten Begriff oder eine Option nicht kennen bzw. wissen möchten, was sich dahinter verbirgt, klicken Sie einfach mit der rechten Maustaste auf das betreffende Objekt/ die Zeile.

Auto Insert Notification
  • Wenn dieses Auswahlkästchen aktiviert ist, ist "Auto Insert Notification" für jedes CD-ROM eingeschaltet. Bitte schalten Sie möglichst "Auto Insert Notification" aus, wenn Sie den WinASPI32 Kompatibilitätsmodus verwenden.
Zurück zum Anfang

Auto Play

Diese Einstellungen betreffen alle Geräte, für die Auto Insert Notification aktiviert ist:
  • Daten CDs automatisch spielen - Wenn Sie dieses Auswahlkästchen aktivieren, werden Daten-CDs automatisch gestartet.
  • Audio CDs automatisch spielen - Wenn Sie dieses Auswahlkästchen aktivieren, werden Audio-CDs abgespielt.
Zurück zum Anfang

Sprache

CloneCD 4 erkennt automatisch die Ländereinstellung Ihres Betriebssystems und startet CloneCD in der dementsprechenden Sprache. Falls Sie doch einmal eine andere Sprache verwenden möchten, können Sie sie hier einstellen.

Zurück zum Anfang

CloneCD Update

Wenn Sie das Auswahlkästchen aktivieren, bietet Ihnen CloneCD immer die neueste Version des Programms an - vorausgesetzt, Sie sind ein registrierter Benutzer!

Zurück zum Anfang

Buffer

Puffer Einstellungen: Hier können Sie die Puffer Grössen einstellen. Eine gute Grösse ist etwa ein Viertel des Speichers Ihres Computers. Stellen Sie den Puffer nicht zu gross ein, sonst lagert Windows den Speicher aus!

Puffer Einstellungen bei "Schutz vor Pufferleerlauf": Hier können Sie die Puffer Grösse bei eingeschaltetem "Schutz für Pufferleerlauf" einstellen. Eine gute Grösse ist etwa ein Viertel des Speichers Ihres Computers.

Vorgabe-Knopf: Hiermit wird die Puffer Grösse auf einen sinnvollen Wert eingestellt, basierend auf dem vorhandenen physikalischen Speicher in Ihrem Computer.

Zurück zum Anfang

Laufwerk

Hier können Sie wählen, ob CloneCD:
  • Ihr Laufwerk automatisch zum Einlegen/ Auswerfen der CD öffnen soll oder
  • ob ein Laufwerk für andere Programme gesperrt werden soll. Sie sollten diese Option nur dann ausschalten, wenn Sie Probleme mit anderer Software haben.
Zurück zum Anfang

Töne Auswählen

Bei der Arbeit mit CloneCD können Sie bestimmte Töne einstellen.

Wenn Sie das jeweilige Auswahlkästchen der Töne aktivieren, hören Sie diesen Ton im entsprechenden Schritt des Kopiervorgangs. Folgende Töne stehen zur Auswahl:
  • Ton "Operation erfolgreich": Mit diesem Jingle bestätigt Ihnen CloneCD erfolgreich abgeschlossene Arbeitsvorgänge. Für eine Hörprobe klicken Sie auf den Test-Knopf.
  • Ton "Operation fehlgeschlagen": Mit dieser Fehlermeldung gibt Ihnen CloneCD an, dass während eines Arbeitsvorgangs ein Fehler aufgetreten ist. Für eine Hörprobe klicken Sie auf den Test-Knopf.
  • Ton "Brauche CD": Im Lese- oder Schreiblaufgerät ist kein Medium eingelegt. Für eine Hörprobe klicken Sie auf den Test-Knopf.
Standardmässig sind alle Töne aktiviert.

Klicken Sie auf "OK", um Ihre Einstellungen

Zurück zum Anfang


elby CloneCD 4 Tray Icon

CloneCD 4 Tray Icon
Nachdem Sie CloneCD installiert haben, finden Sie in der unteren Bildschirmleiste ein kleines Symbol: Das Tray-Icon.

Ein Mausklick auf dieses Symbol öffnet ein Menü mit mehreren Funktionen:

  • "CloneCD starten...": CloneCD wird gestartet.
  • "CDR Medien verstecken": Wenn Sie diese Option aktivieren, können Sie CD-Rohlinge vor den Schreibgeräten verstecken. Sie werden dann wie Original-CDs behandelt. Dies kann im Einzelfall Vorteile haben. Das Tray-Icon verändert je nach Zustand dieser Option seine Farbe. Diese Funktion ist in den USA deaktiviert.
  • "Hilfe...": Startet das CloneCD-Handbuch.
  • "Elaborate Bytes Webseite...": Die Webseite von Elaborate Bytes wird gestartet. Um diese Funktion nutzen zu können, benötigen Sie einen Internetzugang.
  • "Autostart": Hier können Sie das automatische Erscheinen des Tray-Icons aktivieren oder deaktivieren.
  • "Beenden": Das Tray-Icon verschwindet von Ihrer Symbolleiste.
Sie können das Tray Icon erreichen über: Start / Programme / CloneCD / CloneCD Tray.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Accesstec (Optorite)

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD-RW 32/12/40X | 2002 05 14 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Actima

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
ARW4420 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

AOpen

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CRW2040 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1632 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW4048 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW3248 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW2448 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1632-A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW1232-A/Pro | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1232 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9420 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW9624 | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9832 | - | ATAPI/IDE | >=1.10 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
DRW4624 | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Apachi

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD 2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW 1632 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Artec

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDRW-226 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW241240 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW12832 | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
WPA-28 / CDRW8432 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-4424 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW241040+ | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRW161040 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW

Zurück zum Anfang

Asus

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CRW-4012A | 2002 04 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-3212A | 2002 06 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-2410S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-1610A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-1210R | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-4816A | 2002 06 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

BenQ (Acer)

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CRW-8432IA | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MiniRW 6424 | - | USB | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-2010A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1610A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1210A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1208A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1032A | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-1232A | - | ATAPI/IDE | - | - | RAW-DAO 94 | - |  | RAW | RAW
CRW-1832A | - | ATAPI/IDE | - | - | RAW-DAO 94 | - |  | RAW | RAW

Zurück zum Anfang

BTC

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
BCE-621E | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
RW6620BC | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW
BCE-3212IM | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Caravelle

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
RW-4420A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6424A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW-6424DA | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6432FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-8432FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210DA | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW-4420S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Compaq

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDRW CQ0001 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Creative Labs

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD-RW 8432E | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-RW Blaster 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Blaster 12x10x32x | - | ATAPI/IDE | >=LS22 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1210E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1260E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1610E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 3260E | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-RW 4060E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-RW Blaster 6424E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

CyberDrive

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CW-018D 8x4x32 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW | RAW
CW-038D 16x12x40 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CW-058D 32x12x48 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-602 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW

Zurück zum Anfang

CyQ've

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CQ1232 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CQ3248 | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CQ4048 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CQ2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Delta

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
OME-W141 | - | ATAPI/IDE | >=1.50 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Dynatec

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDM4000 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDM4120 | - | SCSI | - | - | - | - | - | RAW | RAW
CDM 4240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDM 6240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDM 8240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-RW4260 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW4416 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDM400 | - | SCSI | - | - | - | - | - | RAW | RAW
CD-RW8424 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW6416 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Dysan

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CRW-1622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Freecom

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD-RW-4420 | - | USB | - | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-RW-4420 | - | Parallel | - | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-RW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP3N | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CD-RW-4420 | - | PCMCIA | - | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96

Zurück zum Anfang

Fujitsu-Siemens (Fujitsu, Siemens)

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
SpinBird CD-RW 4x4x32x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
SpinBird CD-RW 8x4x32x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
SpinBird CD-RW 4x4x24x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Hewlett-Packard (HP)

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
HP9100i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP6020RW | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7100i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7200i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7200e | - | Parallel | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7500i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8000i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8100i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8110i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8200i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8200e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8210i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8210e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8220e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8230e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8250i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP4020i | - | SCSI | - | - | - | - | - | - | -
HP8250i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 8200 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 8200a | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 8290 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8270e | - | USB | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8290i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP6020i | - | SCSI | - | - | - | - | - | - | -
HP9110i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 9100 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9150i | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW+96
CD-Writer+ 9100b | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW+96
HP9150i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CD-Writer+ 9100c | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP9200i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9200e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9210i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9210e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9300i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9310i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9340 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP9340i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9350i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9500i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9510i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9600i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9600e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 9700k | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-Writer+ 9700p | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP9900i | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP CD16c | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+96
HP CD16v | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
IDE CD R/RW 4x4x24 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Zurück zum Anfang

Hitachi (Goldstar, LG, Lucky-Goldstar)

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CED-8120B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
GCE-8160B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8240B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8320B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8400B | 2002 06 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CED-8080B | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Imation

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD-R 8x2x20 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-R 4x4x20 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD Burn 12x10x32 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
IMW161032IA | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW241040IA | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-R 8x20 | - | SCSI | >=1.07 | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
IMW321248IA | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW401248IA | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW241040IAB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Iomega

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
ZIPCD 650 USB | - | USB | - | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 650 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 6x4x24x4 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
ZIPCD1024INT-A | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
ZipCD 12x10x32 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
ZIPCD 1536INT | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
ZIPCD 3840INT | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDRW 9600INT | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
ZipCD 4x650 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

JVC

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
XR-W4424 | - | ATAPI/IDE | >=1.21 | - | RAW-DAO 96 | - | - | RAW | RAW

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

LaCie

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
16x4x40x | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
6x4x16x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
8x2x20x | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CDRW-BOOSTER | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
8x4x24x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW 12432S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
12x4x32x | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
4x4x16x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDBP-12432S | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
CDBP-12432A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
CDBP-121032S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDBP-121032A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDBP-161040S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
6x24x | - | SCSI | - | - | - | - | - | RAW | RAW
CDBP-241040S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-241040A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-161040A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Linkage

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDRW2440E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW4048E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Zurück zum Anfang

Lite-On

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
LTR-16102B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-48125W | 2002 05 23 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-24102B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-24103S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-32123S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-16101B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-12101B | - | ATAPI/IDE | >=LS22 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-12102B | 2002 04 15 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-1240B | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
LTR-40125S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Matsushita (Panasonic)

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
UJDD410 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
UJDD420 | 2002 05 17 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
CRW 7122 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
KXL-RW32AN | 2002 05 17 | USB 2.0 | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
KXL-CB20AN | 2002 05 16 | USB 2.0 | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Mediaform

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
SmartDrive 4 | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Medion (Lifetec, Tevion)

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
TD9898 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MD9898 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MM9364 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
LT9340 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
LT9330 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MD9364 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MD9325 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Zurück zum Anfang

Memorex

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD-RW 12432 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
CRW-1622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CRW-2224 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-2642 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
MCW-6424AI | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MCW-6424DVD | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
TriMAXX-200 | - | ATAPI/IDE | >=1.70 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6432AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-8432AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TwelveMAXX 1032A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TwelveMAXX 1032 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
SixteenMAXX 1040 | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
16MAXX 1040JB | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
24MAXX 1040 | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
32MAXX 1240AJ | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-RW 8220S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
40 MAXX 1248AJ | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
48MAXX 1248AJ | 2002 05 23 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
DVD+R/RW 2.4x8AA | 2002 05 23 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
32MAXX 1240AK | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Zurück zum Anfang

Mitsubishi

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
MK4416Y | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MKRW124S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
Diamond Data 8432A-158 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4805TE | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CD-RW 4x4x20 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Mitsumi

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CR4802TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW | RAW
CR4801TE | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CR4804TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR2801TE | - | ATAPI/IDE | - | - | - | - | - | RAW | RAW
CR4808TE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR4809TE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-48XATE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-485CTE | 2002 07 01 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CR4805TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Mustec

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
MRW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

NEC

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD-RW NR-9200A | 2002 06 27 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7900A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW NR-9100A | 2002 06 19 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7700A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-8500A | - | ATAPI/IDE | - | Laptop | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-8400A | - | ATAPI/IDE | - | Laptop | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

OTI

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
Socrates 975 | 2002 04 11 | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Philips

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDD6811 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDD2600 | - | SCSI | - | - | - | - | - | - | -
CDD3600 | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDD3610 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
DVDRW228 | 2002 06 26 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
PCA382RW | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4201 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4401 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
PCA460RW | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
PCRW-404K/B | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4801 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
PCRW-804K/B | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
CDD4851 | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
PCRW-1208 K/B | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4901 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-1610 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4911 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-1610A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-1612 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-1612A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW 400 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDRW-4012 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4012A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-4016 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4016A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2010 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD6601 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-2410 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-2412 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD6611 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2410A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2412A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDD6701 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-3212 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD6711 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-3212A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-3210S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-3212S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD6801 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4012 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4016 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD2000 | - | SCSI | - | - | - | - | - | - | -
CDRW-4012A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-4016A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
DVD6001 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
DVDRW-1208 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
DVD+RW-D01 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD5101 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 1610 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 1612 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 2010 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW12x8/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW16x8/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW12x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW16x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD5201 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDV 2410 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
RW24x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
RW24x12/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDD3801 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Zurück zum Anfang

Pine

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD-RW 32/12/48 | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Plextor

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
PX-R412 | - | SCSI | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W4220 | - | SCSI | =1.01 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-R820 | - | SCSI | - | <=1999 02 | SAO | - | - | RAW+96 | RAW+96
PX-R820 | - | SCSI | >=1.07 | >1999 02 | RAW-DAO 96 | - |  | RAW+96 | RAW+96
PX-W8220 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W8432 | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W124TS | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W1210A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W1210S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
PX-W1610A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W4012U | 2002 07 08 | USB 2.0 | - | External | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-W4012A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-320A | 2002 07 08 | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-W2410A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

QPS

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDRW 8432I | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CDRW 121032I PLEX OEM | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 121032I TEAC OEM | - | ATAPI/IDE | >=2.0B | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

R-Quest

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
TrueCopy 12S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
TrueCopy 16S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TrueCopy 16A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TrueCopy 24S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Ricoh

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
MP7040A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7040A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7040S | - | SCSI | >=1.50 | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW7040S | - | SCSI | >=1.50 | - | RAW-SAO | - | - | RAW+96 | RAW+96
MP7060A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7060A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7060S | - | SCSI | >=1.80 | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW7060S | - | SCSI | >=1.80 | - | RAW-SAO | - | - | RAW+96 | RAW+96
MP7063A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7080A | - | ATAPI/IDE | >=1.10 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP5125A | 2002 05 14 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7120A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7125A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7163A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7200A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7320A | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7400A | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP9060A | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP9080A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP9120A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW9200A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP5120A | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7083A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Samsung

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
SCW-230 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-204B | - | ATAPI/IDE | =BS21 | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-207 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
SCW-206 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
SCW-208B | - | ATAPI/IDE | =BS04 | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-208F | - | ATAPI/IDE | =FS05 | - | RAW-DAO 16 | - | - | RAW | RAW
SM-304B | - | ATAPI/IDE | =BS05 | - | RAW-DAO 16 | - | - | RAW | RAW
SW-408B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Sanyo (Brainwave, Mirai, Nichimen)

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CRD-BP2 | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP1500U | - | USB 2.0 | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-RW1 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CRD-BP3 | - | SCSI | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP4 | - | SCSI | >=4.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP5 | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP900P | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP1300P | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP1400P | - | ATAPI/IDE | >=5.32 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1600P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1700P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-SBP15A | - | ATAPI/IDE | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-RW2 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96

Zurück zum Anfang

Smart & Friendly

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CD-RW8220 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD-RW12432 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD Turbo Writer RW | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD Rocket RW | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD Rocket Mach12 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
Speed Writer 4012 | - | SCSI | - | - | - | - | - | RAW | RAW
CD TurboWriter | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-R 4000/Pro | - | SCSI | - | - | - | - | - | RAW | RAW
CD-R 4006 Pro/Deluxe | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW 426 Deluxe | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW 426 Deluxe | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD Speed Racer | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Sony

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CRX140S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX100E | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
CRX120E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX140E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CDU-928E | - | ATAPI/IDE | - | - | - | - | - | RAW | RAW
CRX145E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX145S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX160E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX160S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX195E4 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX200E | - | ATAPI/IDE | - | Single-Density | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX510E | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
CRX700E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX0811E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX1611E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX175E2 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX175A1 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX185E1 | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX185E3 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX195E1 | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX168E/B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

TDK

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDRW 401248UEX | 2002 06 21 | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
VeloCD 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CyClone 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Vortex 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CyClone 16x10x40 | - | ATAPI/IDE | >= 5.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241040X | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 321040X | 2002 06 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241032FPX | - | ATAPI/DIE | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241040UEX | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
VeloCD 8432 | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Zurück zum Anfang

TEAC

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDR-50S | - | SCSI | - | - | - | - | - | - | -
CDR-55S | - | SCSI | - | - | - | - | - | RAW | RAW
CDR-56S-400 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDR-56S-600 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDR-58S | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-W54E 02 | - | ATAPI/IDE | >=1.0x | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W54E A02 | - | ATAPI/IDE | >=1.1b | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W58E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W512EA | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-W524E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-W512S/SB | - | SCSI | >=1.0b | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W516E/EB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W512EB | - | ATAPI/IDE | >=2.0b | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Terratec

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
RW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96

Zurück zum Anfang

That's write

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
That's write | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Fast24 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
FastX40 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Zurück zum Anfang

Toshiba

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
SD-R1002 | - | ATAPI/IDE | - | DVD Combo | SAO | - | - | RAW+96 | RAW+96
SD-R1202 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
SD-R2002 | - | ATAPI/IDE | - | DVD Combo | SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Traxdata

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDR-4120 | - | SCSI | - | - | - | - | - | - | -
CDR 4120 PRO | - | SCSI | - | - | - | - | - | RAW | RAW
CDRW2224 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW2260+ | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CRW2260 PRO | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW-4260 PRO | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDRW4424 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW4432 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-8432+ | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-12832+ | 2002 03 22 | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-4012E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
R/RW-1610A | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
R/RW-2412A | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2410E | 2002 03 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-2440MB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRW-2440SD | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
R/RW-12832 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Waitec

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
WT128 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT412 | - | SCSI | - | - | - | - | - | RAW | RAW
WT624 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
WT2036EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
WT2422EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT2444EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT3244EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT2082 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
WT3284EI | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
STORM40 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
WT4046 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
WT1644 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
Shuttle | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
Celerus | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
Saurus | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
Raptor Red | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
Raptor | - | SCSI | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
T-Rex | - | ATAPI/IDE | >=5.32 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
T-Rex | - | SCSI | >=4.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
ALADAR/1 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
MEGALUS | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
STORM24 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
STORM32 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
WT4046EI | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW

Zurück zum Anfang

Wearnes

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CDR-432 | - | SCSI | - | - | - | - | - | - | -
CDR-632P | - | SCSI | - | - | - | - | - | - | -
CDRW-622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW-642 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDRW-1688 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.


elby CloneCD 4 Unterstützte Schreibgeräte

CloneCD 4 Unterstützte Schreibgeräte
Hinweis: Diese Informationen sind ohne Gewähr und möglicherweise unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein.

Wenn Ihr CD-Schreiber nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. FAST ALLE CD-SCHREIBER FUNKTIONIEREN MIT CLONECD, AUCH WENN SIE NICHT IN DER LISTE STEHEN!

Wenn Sie Ihren CD-Schreiber auf der Liste finden, überprüfen Sie bitte die korrekte Version der Firmware. Wie Sie die Firmware Ihres CD-Schreibers erneuern erfahren Sie auf der Webseite der jeweiligen Hersteller.

Diese Liste basiert auf CloneCD Version 4.x mit CCDDriver.dll Version 4.x.

Yamaha

Modell | Aktualisiert | Schnittstelle | Firmware | Kommentar | Bester Schreib-Modus | Puffer-Unterlauf-Technologie | Korrrekte EFM-Kodierung | Bester Daten-Lese-Modus | Bester Audio-Lese-Modus
CRW-8424E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDR-200 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDR-400t | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4001 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4260 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4261 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4416E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-4416S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDR-100 | - | SCSI | - | - | - | - | - | RAW | RAW
CRW-8424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8824E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8824S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-2100E | - | ATAPI/IDE | >=1.0h | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100S | - | SCSI | >=1.0h | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100IX | - | Firewire | >=1.0h | External | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2200E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200IX | - | Firewire | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200UX | - | USB | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200SX | - | SCSI | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200IX | - | Firewire | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200UX | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-70 | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Zurück zum Anfang

Legend

Firmware
  • - = Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Firmware >=x.x = Firmware Version x.x oder besser wird benötigt.
  • Firmware = x.x = Die genaue Firmware Version x.x wird benötigt. Jede andere Version funktioniert NICHT!
Bester Schreib-Modus
  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.
Puffer-Unterlauf-Technologie
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.
Korrrekte EFM-Kodierung
  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fast korrekt.
  • = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.
Bester Daten-Lese-Modus
  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden.
  • - = Lesen von diesem Gerät wird nicht unterstützt.