
This is a context-sensitive Help file that is called from an application.



Save All 

Saves all open documents.



Send File 

Send the current document through electronic mail.



Delete 

Delete the selected cells. This removes the cell as well as the contents so surrounded cells are shifted into the 
gap.

Select an entire row (or rows) and select the Delete command to remove it completely.

Select an entire column (or columns) and select the Delete command to remove it completely.



Goto 

Move the cursor to a particular cell, page or named range.



Fill button  

Fill a range of cells with a sequence of numbers or plain text.



Edit Source button  

Allows two-way editing of linked cells.

For example, a formula in cell A1 of a spreadsheet that simple references another cell with:

=A3 

can be turned into a two way link by selecting the Edit Source button. Changes can then be made to either A1 or A3
and both cells will be updated.

The Edit Source button can be used in conjunction with links to other files as well.



Border button  

Select a top, bottom, left and right border style for the selected cells. 

If a range of cells is selected, you can specify an outline style for the range.



Spell Check button  

Start the spell checker. 

If you want to check only part of the spreadsheet, select the range you want before running the spell check.



Ability Write  

Start the Write application. If Write is already open, switch to it.



Ability Database  

Start the Database application. If Database is already open, switch to it.



Ability Draw  

Start the Draw application. If Draw is already open, switch to it.



Ability Launcher  

Start the Launcher. If Launcher is already open, switch to it.

Launcher allows you to open any Ability file and start, or switch to, any other Ability application.



Insert Function button  

Insert a function into the formula. There are over 200 built-in functions - use the help button in the function dialog 
box to get    information on each function.



Currency button  

Applies the currency format to the current    cell.Currency, on its own, does not set the number of decimal places or 
thousands punctuation. Use the Increment, Decrement and Commas buttons.



Percent button  

Display the current cell as a percentage of 1 and include a % sign suffix.



Commas button  

Separate thousands with a comma (or period depending on digit grouping symbol in the Windows Regional Settings 
of Control Panel).



Increment Precision button  

Increase the number of decimal places by one.



Decrement Precision button  

Decrease the number of decimal places by one.



Bold button  or Ctrl-B 

Sets a bold font style for the selection. 

Select bold again to turn off bold font style.



Italic button  or Ctrl-I 

Sets an italic font style for the selection. 

Select italic again to turn off italic font style.



Underline button  or Ctrl-U 

Sets an underline font style for the selection. 

Select underline again to turn it off.



Strikeout button  

Draws a line throught the selected text.

Select strikeout again to turn it off.



Align Left button  

Left aligns all cell contents - numbers, text, formulas and dates - within the current selection.

Left Align is the default for text cells.



Center button  

Centers all text, numbers, dates and formulas within the cell.



Align Right button  

Right aligns all cell contents - numbers, text, formulas and dates - within the current selection.

Right Align is the default for numerics and dates.



Align Top button  

Cell contents will be aligned to the top of the cell. You will only notice this effect if your row height is substantially 
bigger than the font size.



Center Vertically button  

Cell contents will be aligned vertically to the middle of the cell. You will only notice this effect if your row height is 
substantially bigger than the font size.



Align Bottom button  

Cell contents will be aligned to the bottom of the cell. You will only notice this effect if your row height is 
substantially bigger than the font size. This is the default vertical alignment.



Wrap button  

Reformat the contents of the current cell, or range of cells, so that text will fit the cell width. Wrapped cells typically 
occupy    several lines.



Confirm button  or Enter key 

Save the current cell edit so that the result displays in the spreadsheet.



Cancel button  or Esc key 

Cancels the current cell edit and returns cell contents back to previous state.



Lock button  

Locks the contents of the current cell, or selected range of cells, so that the cell contents cannot be changed. 

Note that the spreadsheet needs to be protected (use the Protect command from the Tools menu) before the cell 
is actually locked. Until then, the hidden cells will be displayed with diagonal lines.



Hide button  

Hides the contents of the current cell, or selected range of cells. 

Note that the spreadsheet needs to be protected (use the Protect command from the Tools menu) before the cell 
is hidden. Until then, the hidden cells will be displayed with diagonal lines.



Auto-Sum button  

Instantly adds row and column totals to a selected range. 

If there is no current selection, Auto-Sum allows the range to be selected before the total command is completed.



Zoom In button  

Step up the magnification of the current document.



Zoom Out button  

Step down the magnification of the current document.



Application background 

This the background area of the application window and has no functionality whatsoever.

If you want to create a spreadsheet, click on the New button .



The Spreadsheet Document 

Enter your text, numbers and formulas into the Active Cell.

Use the Column bar to select a whole column (or columns) so you can apply formatting or insert and delete 
columns.

Use the Row bar in a similar way.



Zoom 

Select a zoom factor between 25% and 400% to magnify or reduce the current view.



Font 

Choose a font for the current cell (or selection of cells).



Font Size 

Choose a font size for the current cell (or selection of cells).



Font Color 

Choose a color for the text in the current cell (or selection of cells).



Formula Entry Bar 

Type the text, number or formula you want for the current cell and press Enter.



Cell Type Indicator 

Shows the type of information contained in the current cell. 



Cell Name Indicator 

Shows the name of the current cell. This is usually the row, column intersection, such as B12. If the cell is named, 
the name is shown instead.

If a range is selected, the top left and bottom right cells are shown, or the name if it is a named range.



Status Bar 

Displays information about the current process, such as a progress report on saving a file or a description of the 
currently selected menu command.

To turn the status bar on off, select the Toolbars option from the View menu, and select the Show Statusbar box.



Toolbar Background 

Use the Customize command from the Tools menu to add new buttons to the toolbar.

You can reposition collections of buttons (toolbars) using drag-and-drop.
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Mail Merge button  

Toggles mail merge mode on and off.

When set to on (depressed), print will step through every record in the attached table. The browse buttons will also 
be available to view the data.

When set to off (button is up), print will print only the current record. You can still browse the data but you'll need to
select a field first (that is, double-click on it).



Confirm button  or Enter key 

Save the current edit so that the result displays in the field.



Cancel button  or Esc key 

Cancels the current edit and returns field contents back to previous state. 



Add Record button  

Add a record. This button is only active in the Database application.



Delete Record button  

Delete the current record. This button is only active in the Database application.



First Record button  

Display the first record in the data. 

This button is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Next Record button  

Display the next record. 

This button is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Last Record button  

Display the last record in the data. 

This button is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Previous Record button  

Display the previous record. 

This button is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Insert Function button     

Insert a function into the formula. There are over 200 built-in functions - use the help button in the function dialog 
box to get    information on each function. 



Insert Field  

Insert the current field into the document.



Sort Order button  

Define a new sort order for the records.



Filter button  

Define a new filter for the current record source. 

A filter allows you to view only specified records, for example, all red wines from a general list of wines.



Insert Field  

Inserts the current field into the document.



Filter List 

Select a filter from the named filters list. Select Filter - None to clear a filter.

Use the Filters button  to define a new filter.



Sort Order List 

Select a sort order from the named sort orders list. Select Sort Order - None to clear any sort order.

Use the Sort button  to define a new sort order.



Field List 

Use the Field List drop-down to select a field and then use the Insert Field button  to insert it into the 
document.



Current Record Number 

Display the current record number. You can type in a number to go to that record directly.

This control is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Formula Entry Bar 

Type the text, number or formula you want for the current cell and press Enter. 







File New button  or Ctrl-N 

Open a new, blank document.



File Open button  or Ctrl-O 

Open an existing document.

The Open dialog can also be used for finding, copying, moving and deleting files.



File Save button  or Ctrl-S 

Save the current document to disk.



File Print button  or Ctrl-P 

Prints the current document.

Using the print button will print directly. If you need to specify printing options (which pages to print), select Print 
from the File menu or Ctrl-P instead.



Print button  or Ctrl-P 

Prints the current document.

Using the print button will print directly. If you need to specify printing options (which pages to print), select Print 
from the File menu or Ctrl-P instead.



File Print button  or Ctrl-P 

Prints the current document.

Using the print button will print directly. If you need to specify printing options (which pages to print), select Print 
from the File menu or Ctrl-P instead.



Print Preview button  or Alt-F7 

Previews the current document.



Cut button  or Ctrl-X 

Cuts the current selection to the clipboard ready for pasting (using Ctrl-V ) in another location.



Copy button  or Ctrl-C 

Copies the current selection to the clipboard.

You can subsequently paste it using Ctrl-V any number of times, in the current document, or in a document in 
another application.



Cut button  or Ctrl-X 

Cuts the current selection to the clipboard ready for pasting (using Ctrl-V ) in another location.



Find button  or Ctrl-F 

Search the current document. 

Depending on the context, Find can be used to locate text in a document, numbers or formula in a spreadsheet or 
records in a database.



Paste button  or Ctrl-V 

Pastes the contents of the clipboard into the current document.



Repeat Format button  or F4 

Applies the last formatting action to the current selection.



Replace button  or Ctrl-R 

Search for, and replace, within the current document. Use this to replace some or all occurrences of the supplied 
text.



Undo button  or Ctrl-Z 

Reverses the last edit.



Redo button  or F4 

Reverses the last Undo. 



First Record button  

Display the first record in the data.



Last Record button  

Display the last record in the data



Next Record button  

Display the next record.



Previous Record button  

Display the previous record.






