
Introducing Ability Office
Ability Office (or just Ability for short) consists of four powerful applications:

· WRITE lets you create, format and print documents (see Write).

· SPREADSHEET lets you create numeric models, make “what if” projections, produce cash flows, 
and draw charts (see Spreadsheet).

· DATABASE lets you organize and store information, create reports, and use on-screen forms (see 
Database).

· PHOTOPAINT lets you edit and design images and photographs (see Photopaint)

Ability’s four applications work under the Microsoft Windows 95Ô and later and Windows NTÔ 4.0 and
later environments, and use standard Windows operations. They are integrated, which means that they
work together: you can take information from a spreadsheet, display it as part of a report in Write and 
mail merge it with information from Database.

What’s more, with Ability you can link the spreadsheets, drawings, databases, forms and documents 
you have created. Once you tell Ability that two documents are related, Ability can make changes for 
you automatically. For example, your letter to the board of directors contains the total amount from your
quarterly sales spreadsheet. If you get new sales figures, you enter them in the spreadsheet, and 
Ability updates your letter automatically.

See:

Running Ability

Working with documents and folders



Installation
Hardware requirements
To run Ability, you need a minimum configuration of:

· A Personal Computer with Pentium CPU or better that is capable of running one of the operating 
systems below.

· 32 MB of memory (RAM) - 64MB recommended for Windows 98, ME, 2000, NT or later.

· A hard disk with at least 50 MB of free space.

· A Microsoft Windows compatible mouse (optional)

Ability will work with any of the following operating systems:

· Windows 95, 98, ME or later

· Windows NT version 4.0, 2000 or later.

You’ll probably want a printer so you can see your work on paper. Ability works with any printer 
supported by Windows. With most laser and inkjet printers, you can print documents, graphics, 
spreadsheets, charts, database reports and forms, just as they appear on the screen.

Running Setup
1. Put the Ability CD into the CD-ROM drive.

2. Wait for the "auto-run" program to start and follow the on-screen instructions.

If your computer is configured not to run CD's automatically, follow these steps instead:

1. Click the Start button, select the Settings command, and then select the Control Panel command.

2. Double-click the Add/Remove Programs icon.

3. In the Install/Uninstall tab, click the Install button.

4. Now follow the setup instructions on screen.



Removing Ability

Ability can be removed completely by following these steps:

1. Select Start from the Windows taskbar.

2. Select Settings then Control Panel.

3. Double-click the Add/Remove Programs icon.

4. From the list of programs, select Ability.

5. Click Add/Remove and follow the instructions on screen.

Ability installs itself in a directory "C:\Program Files\Ability Office" by default. If you've created or 
modified any documents in this directory, the uninstall process won't remove the directory structure. 
You can use Windows Explorer to do this (check that you don't need any data files first).



Running Ability
You can start Ability applications, switch between them (and other Windows applications) and exit them
in the same way as with any standard Windows application.

See:

Starting an Ability application

Switching between Ability applications

Exiting Ability



Starting an Ability application

There are three ways to start an application:

· Select the Start button on the Windows taskbar, select Programs, select Ability from the list of 
programs, and then select an Ability application.

· If you are running an Ability application and wish to start a different one, click the relevant 
application button on the launcher toolbar. If you can’t see this toolbar, select View/Toolbars and 
then check the Launcher toolbar option.

· Select the Ability Launcher from the list of Ability applications under Programs, and then select 
an application or other icon as required.

See also:

Switching between Ability applications

Exiting Ability



Switching between Ability applications

As Ability is an integrated suite of applications, you can change between applications very easily, using 
several methods:

· Click on the relevant application button on the toolbar of any other open application.

· Click on the relevant application along the taskbar at the bottom of the screen to change to an 
already open window.

· Use ALT+TAB to sequence through all the open windows.

· If the application’s window is visible on the screen, simply click on it to make it the active 
application.

See also:

Starting an Ability application

Exiting Ability



Exiting Ability

To exit any Ability application, select the Exit command from the File menu. You will be asked if you 
want to save each open document within that application before exiting, but only if you have made 
changes to a document.

Alternatively, click on the close box  in the top right hand corner of the application window.
See also:

Starting an Ability application

Switching between Ability applications



Documents and folders
Documents are saved in folders. You can think of a folder as a filing cabinet containing several files (the
documents). You can keep all your documents, whether created in Write, Spreadsheet, Database or 
Draw, in a single folder. If you have many documents, it may be better to group them into several 
different folders.

In older versions of Windows (or DOS) folders were called directories and documents were frequently 
called files. This is less common now, although the terms are interchangeable.

See:

Creating a new document

Document summary information and statistics

Opening existing documents

Saving a document

Working with documents and folders - includes copying, renaming and deleting of documents 
and folders, as well as how folders are created and structured.

Finding documents

Creating backups



Creating a new document

To create a new document, go into an application and do one of the following:

· Click on the New button  on the toolbar.

· Select the New command from the File menu.

Selecting this option in Write will display a list of templates, one of which can be used as the basis for 
the new document. Otherwise, the two methods are identical.

A new window will be opened displaying the new document. In Database you will also be prompted to 
enter a new database name.

See also:

Other document based actions



Document summary information and statistics

When you create a document, you may want to store some information about it to help you remember 
the document’s purpose, who created it, and so on. Also, you might want to know how many characters
or words are in the document, and other useful statistics.

Write, Spreadsheet and Draw documents each have an attached Document Properties box. This 
contains Summary information and Statistics.

To access Document Properties select Properties under the File menu.

The Summary tab enables you to enter comments, keywords, subject, title, and other information. You 
can open and edit this dialog box as often as you want.

The Statistics tab enables you to see document statistics, such as the number of pages, words and 
characters, creation and last saved dates, and other information. This information is updated 
automatically every time you enter the Document Properties box. Not all this information is completed 
for each application: for example, Write is the only application containing a word count.

See also:

Other document based actions



Opening existing documents

There are various ways of opening existing documents when using Ability. You can open a document 
from within an application, by using the launcher, or by using the Windows recent document list.

See:

Opening a document within an application

Using the Launcher

Using Windows recent document list



Opening a document within an application

1. Click the Open button  on the toolbar. The Open dialog will appear with a list of documents in 
the current folder.

2. If you want to open a document that is on a different drive, use the Look In box to select the drive 
you want.

3. If you want to open a document that is in a different folder from the current one, use the folder list to
navigate to the folder you want.

4. Double-click the document you want to open.

Write and Spreadsheet support many document formats from other programs. Use the Files of Type 
box to choose an external file format - a list of the selected file type will be displayed. Database also 
supports other file formats but you'll need to open these using the Import command from the File 
menu.

Note At the bottom of the File menu, the last four documents used by the current application are listed
for direct selection.

See also:

Using the Launcher to open documents

Using Windows recent document list

Other document based actions



Using the Launcher

Select the Open Ability Document button  from the Launcher. This can be used whether or not 
you are currently in an application. Click on one of the four application tabs to access Ability write, 
spreadsheet, database or draw documents, and then open the required document by either double-
clicking on it or selecting the Open button.

If you want to open a document that is on a different drive, use the Look In box to select the drive you 
want. If you want to open a document that is in a folder other than the current one, use the folder list to 
navigate to the folder you want.
See also:

Opening a document within an application

Using Windows recent document list

Other document based actions



Using Windows recent document list

Windows records the 15 most recently used documents. To access these, click on Start and select 
Documents. If the document you wish to access is among these, click on the document name to open 
it.

See also:

Opening a document within an application

Using the Launcher

Other document based actions



Saving a document

It is recommended that you save your work often. This protects you against unexpected power loss, 
which can result in the loss of any changes made since you last saved your work.

Click on the Save button  on the toolbar to save a document. Alternatively, select the Save 
command from the File menu.

If the document already has a name (i.e. you opened an existing document and did some work on it), it 
will simply be saved under the same name, overwriting the old version.
If you have not yet given the document a name (i.e. you created a new document or imported a 
document from a different format), the Save as dialog box will be displayed. In this dialog box you can 
give the document a name and, optionally, choose a different folder to the current one (see Saving a 
document under a different name for more details).

Note: When you name a document you do not need to give it an extension (the letters after the dot), 
as Ability automatically adds the appropriate extension, according to the application you are using or 
the file format you have chosen.

See also:

Other document based actions



Saving a document under a different name

If you have already given a document a name but you want to save it under a different one, follow 
these steps:

1. Select the Save As command from the File menu.

2. Enter a new name in the File name box and then click Save.

You can choose to select a different folder and drive in the Save As dialog. You can also choose the file
format in which you wish to save the document. This can be useful, for instance, if you want to save 
your spreadsheet data in a format that can be read by other spreadsheet programs.

See also:

Other document based actions



Working with documents and folders

A typical hard drive with Windows installed will have at least 3 folders, arranged hierarchically:

The My Documents folder is the default 
location for all your data files.

The Program Files folder is where all the 
program files are installed (or at least that's 
where they should be installed). The picture
above only shows Ability installed on this 
PC. It will be normal for you to see many 
different folders here.

The Windows folder is where the Windows 
operating system installs itself. Normally 
you won't have to deal with this folder. It too
has many sub-folders.

If you only have a few documents, you can put them all in the My Documents folder. If you have more 
than a few, it is usually best to organize them into different sub-folders. The above picture shows that 
My Documents has two such sub-folders, "Sales" and "Marketing". You should choose a folder name 
that makes sense to you in your work and have as many sub-folders (which can themselves contain 
more sub-folders) as you think sensible.

To organize folders and put documents into them, you'll need to understand the following sections.

See:

Create new folders

Delete folders and documents

Copy and move documents and folders

Rename folders and documents

Navigating through folders



Using the Open dialog

To view the Open dialog, click on the Open button  on the toolbar of any Ability application or select
Open from the File menu.

The Open dialog displays the current folder in the Look in box: .
The documents and folders within the current folder are shown in the main window of the Open dialog. 
The folders are indicated by the folder icon , the documents by an icon that is appropriate to the 
application that usually opens documents of a particular type.
The Open Dialog also has buttons for:

 Up One Level. Moves up one level from the current folder. This moves towards the root directory of 
the current drive.

 Create New Folder. Creates a new folder within the current folder.

 List. Displays the folders and documents in the current folder with the names and icons only.

 Details. Displays each document with extra detail, such as document size and modification date.
Selecting Details allows you to sort documents in ascending or descending order. Click on the Name, 
Size, Type or Modified bar to sort on that column. Switch between ascending and descending on 
alternate clicks.

See also:

Working with documents and folders



Navigating folders

You can navigate through the folders and drives of your PC, using either the Open dialog or the Save 
dialog. Folders are arranged hierarchically (see Working with documents and folders). In changing 
folders you move either towards or away from the root directory (see Root directory).

To change the current folder, do any of the following:

· Double-click a folder  icon to make it the current folder. Since the folders listed in the main box of
the Open and Save dialogs are sub-folders of the current one, this will move away from the root 
directory.

· Click the Up One Level  button to move to the folder above the current one, and so towards 
the root directory. This will reverse the "Double-click a folder" as described above.

· Click on the drop-down button in the Look-in box . This lists all 
folders above the current one (that is, if you are in a sub-sub-folder, it will show each folder on a 
path back to the top level) and also the different drives your PC may have.

See also:

Working with documents and folders



Copying and moving documents or folders

To copy a document or folder, follow these steps:

1. Display the Open dialog - select the Open button  or select Open from the File menu.

2. Right-click on the document or folder to be copied.

3. Select the Copy command from the shortcut menu and do one of the following:

· Navigate to the folder to which you want to copy the document or folder (don't open the folder, 
just make it display in the Open dialog). Right-click over the folder name and select the Paste 
command.

· Right-click over a space in the current folder (that is, make sure the pointer is not over a file or 
folder) and select Paste from the shortcut menu.

If a document (or folder) with that name already exists, a new name will be used.

If you just want to copy a document or folder to the floppy drive, skip steps 2 and 3 above and right-
click over it instead. Select Send To and then 3 ½ Floppy (A).
To move a document or folder, select Cut in step 3 rather than Copy.

To undo a copy or move, right-click over a space in the folder (that is, make sure the pointer is not over 
a file or folder) and select Undo Copy from the shortcut menu.

See also:

Working with documents and folders



Deleting documents or folders

To delete a document, follow these steps:

1. Display the Open dialog - select the Open button  or select Open from the File menu.

2. Right-click on the document to be deleted.

3. Select the Delete command from the shortcut menu.

4. You will be asked whether you are sure you want to proceed with the deletion. Select Yes. 

To recover the file immediately afterwards, right-click over a space in the folder (that is, make sure the 
pointer is not over a file or folder) and select Undo Delete from the shortcut menu. For more 
information about recovering files, search for "Recover" in the Windows Help index.

To delete a folder, follow steps 1 through 3 above. You will be asked if you want to delete the folder and
all its contents. Make sure you no longer need these documents before continuing.

See also:

Working with documents and folders



Renaming documents or folders

To rename a document or folder, follow these steps:

1. Display the Open dialog - select the Open button  or select Open from the File menu.

2. Right-click on the document or folder to be renamed.

3. Select the Rename command from the shortcut menu.

4. Type in a new name.

As an alternative to steps 2 to 3, click on a document on folder, then click again (like a slow double-
click).

When renaming documents make sure you maintain the same extension or use the extension of a 
compatible program, otherwise the document may become unusable.

To undo a rename, right-click over a space in the folder (that is, make sure the pointer is not over a file 
or folder) and select Undo Rename from the shortcut menu.

See also:

Working with documents and folders



Document extensions

Each Ability document has an appropriate extension after its name. The same is true for documents 
from other programs, though different programs usually use different extension letters.

An extension consists of some letters (always three letters in Ability) after the document name. The 
name and the extension are separated by a dot. Each type of document has its own extension, thereby 
enabling Ability to identify which documents go with which application. Here is a list of Ability extensions
(* stands for the document name):

Application Extension
Write *.aww

Spreadsheet *.aws

Database *.adb

PhotoPaint *.apx

Draw *.awd

Occasionally you may need to type a full document path, for example, in a function parameter, and so 
will need to know the extension.

When you create a new document, Ability automatically adds the appropriate extension for the current 
application. However, if you want to select a different file type, that is files of a different extension that 
are compatible with the current application, click on Files of Type in the Open dialog and scroll through
till you come to the relevant type (if available). Click on this to make it the current file type.

See also:

Working with documents and folders



Finding documents

There are two ways of finding documents:

· To find documents using the Open dialog, where you know roughly what the document is called 
and where it is located, see Finding documents in the Open dialog.

· Where you don't know what the document is called and where it is located, but you do know what it
contains, use Windows Explorer. See Finding documents with Explorer.



Finding documents in the Open dialog

To find a document using the Open dialog:

1. Click on the Open button  or select Open from the File menu. The Look In box displays the 
name of the current folder:

 
The main box shows all the documents belonging to the current application. It also shows all the folders 

 within the current folder (sub-folders).
2. Assuming the document you want is not in the current folder, do one of the following:

· Double-click a folder  icon to make it the current folder.

· Click the Up One Level  button to move to the folder above the current one.

· Click on the drop-down button on the Look-in box and select either a folder at a higher level or 
another drive.

If you know the location of the document you want, using the Open dialog in this way is a good way to 
find it.

However, you may have forgotten the document’s location, and since there are too many folders on too
many levels to make a random search through the Open dialog practicable, it is better to make a 
search using Windows Explorer.

See:

Finding documents with Explorer



Finding documents with Explorer

Windows Explorer is a standard part of the Windows operating system and so will be only briefly 
explained here.

To find a document, follow these steps:

1. Click the Start button on the taskbar, select Find, and then select Files or Folders.

2. If you know the extension of the document you are looking for, enter it in the Named box. For 
example, to find Ability Write documents, enter *.aww in this box. See Document extensions for a 
list of other Ability extensions.

3. If you know that the document contains some specific text, like a company name, select the 
Advanced tab and enter the text in the Containing text box.

4. Click Find Now.

There are other options you can set - see the Help that comes with Explorer for more details.



Creating backups

As well as saving your work regularly, you should get into the habit of saving your documents to a 
floppy disk, or some other media, and preferably keeping at least one copy in an alternate location.

One day your computer may break down or be lost or stolen - only you will know what this data loss 
may mean to you personally or professionally.

A backup is really just a copy of the file. There are three ways you can do this:

· Copy a document using the Open dialog in Ability. This allows you to copy a document (or folder) to
a floppy disk or another drive. See Copying and moving documents or folders.

· Using Windows Explorer - this is very similar to using the Open dialog but will allow you to copy 
more than one file at a time. Reference the Help inside Explorer for more details.

· Windows comes with its own backup system. This is useful for scheduling backups or when a 
document becomes too big to fit on a single disk. See Backing up using Windows or a third party 
backup system.



Backing up using Windows or a third party backup system

Windows Explorer and other document-based methods of copying files to floppy disks do not let you 
span several disks should a document become too big to fit on a single floppy. To get round this, you 
may find it worth your time to learn how to use the backup program that comes with Windows 95, or 
perhaps invest in a tape, DAT or CD backup system.

For further information on the Windows backup program, please refer to your Windows documentation. 
(Select Help from the Start menu and search for "Backup" in the Help index)

For further information on backup solutions, please contact your local dealer.

See also:

Creating backups



Customizing toolbars and menus
Toolbars and to a lesser extent menus, can be customized to suit your own needs. With toolbars you 
can do any of the following:

· Reposition and add and remove toolbars

· Add and Remove buttons

· Create new toolbars and buttons 

· Change the style (button size and appearance)

Menus cannot be changed but it is possible for a short-cut key to be set or changed.



Moving and displaying toolbars

Turning toolbars on and off:

· To remove a toolbar from view, select Toolbars from the View menu and deselect it (remove the 
tick next to the toolbar name). Alternatively, drag and drop the toolbar into the middle of the screen 
and click on the close button  on the toolbar.

· To bring a toolbar into view, select Toolbars from the View menu and select it by clicking on the 
check box next to the toolbar name.

You can also right-click over any toolbar docking handle for a menu with the same options:

To move a toolbar, click on the toolbar docking handle and drag to any new location you wish. Toolbars 
are either docked or floating – most toolbars are docked (combined into a group of toolbars that are 
locked to the top of the screen). When moving a toolbar, you can drop it over another toolbar and the 
toolbars will be redrawn to fit.



Adding and deleting toolbar buttons 

If you decide that a particular button is not needed on a toolbar, or you want to add another one that is 
not currently visible, select Customize from the Tools menu then selet the Commands tab in the 
dialog. Choose from the following:

· Click on a category to show all the buttons for that toolbar.

· Click on a button to bring up a button description.

· To add a button, click on it and drag the button onto a toolbar (it will probably help if you put the 
button in the same toolbar group as the rest of the buttons in the category).

· To remove a button from a toolbar, then right-click over the button (on the toolbar that is, not the 
dialog box) and select Delete from the menu.

· To reposition individual buttons, drag and drop them to a new location elsewhere, either in their 
current toolbar or in another toolbar.

Alternatively, select Customize from the Tools menu and then selet the Toolbars tab in the dialog and 
click the Reset button to restore all buttons to the selected toolbar.

See also:

Creating new toolbars 

Creating new buttons 



Creating new toolbars

You can create a new toolbar group for your own collection of buttons. This is especially useful if you 
are using macros and want to create new buttons to run macro commands (see Creating new buttons)

To create a new toolbar:

1. Select Customize from the Tools menu.

2. Select the Toolbars tab in the dialog.

3. Click the New button and give the toolbar a name.

The new toolbar will be displayed ready for repositioning and adding buttons.

To remove the new toolbar, select Select Customize from the Tools menu and then select the 
Toolbars tab in the dialog. Click on the toolbar you want to remove (not one of the built-in toolbars) and
select the Delete button.



Creating new buttons

Buttons can only be created for the purposes of running macros.

1. Select Customize from the Tools menu.

2. Select the Macro Shortcuts tab in the dialog.

3. Select the macro command you want to create a button for and drag and drop onto a toolbar.

Additionally you can:

· Change the icon for the button by right-clicking over the button (on the toolbar not on the dialog) 
and selecting Button Appearance. Select from one of the built-in icons.

· Add "dividing lines" between buttons by right-clicking over the button where you want the divider to 
appear before (on the toolbar not on the dialog) and selecting Begin a Group. Select the 
command again to turn off the dividing line.



Toolbar appearance

The style of the toolbar can be modified. Select Toolbars from the View menu and then select:

· Cool Look - turns the coolbar mode on and off. Coolbars are the Windows 98 style flat buttons.

· Large Buttons - increases the size of all buttons.

· Show Tooltips - a brief functional description for each button, which appears when you run the 
mouse pointer over the buttons.



Menu and macro shortcuts

Shortcuts are commands that are executed by a key on the keyboard (or usually a combination of 
keys). For example, F1 brings up Help and Ctrl-X cuts text (unless you assign the keys 
differently).Shortcuts can be assiged to macros.

1. Select Customize from the Tools menu.

2. Select the Keyboard tab in the dialog (or Macro Shortcuts.for macros).

3. Choose a command group, for example File, Format or Macros (for macros) and then pick an 
individual command (like Open or one of your own macros).

4. Review the current shortcut in the Current Keys box

5. Click into the Select New Shortcut Key box

6. Assign a new shortcut by pressing a key combination – for example Alt-Z. You will be warned if the 
chosen shortcut is already in use.

7. Click the Assign button to save the changes.

The shortcut can be removed by selecting it in the Current Keys box and selecting the Remove 
button. Note that the built-in shortcuts (like Ctrl-P for print) cannot be removed although you can assign 
additional shortcuts to these commands so that either will work.

Once the Customize dialog is closed, you can execute the command or macro by pressing the new 
keyboard shortcut.



Windows basics
Common to all Ability applications are basic Windows structures, like toolbars, and techniques, such as 
using menus and selecting text. Some of these are in fact common to all Windows applications.

Common to all Ability applications
Shortcut keystrokes

Changing the screen view

Toolbars

Status bar

Common to (most) Windows applications
Using the mouse - clicking

Using the mouse - selecting

Drag and drop

Using menus

Shortcut menus

Closing, minimizing and maximizing windows

Note: Help is written with the Windows 95, Windows 98 and NT 4.0 (or later) interface in mind. Users 
with Windows NT 3.51 should refer to the operating system documentation and/or on-line help that 
comes with the operating system.



Shortcut keystrokes

Ability includes a number of shortcut keystrokes. These enable you to execute commands without 
opening the menus. As you become more familiar with Ability and you start to use these shortcuts, you 
will find that they can save you a lot of time.

The shortcut keystrokes, where available, are shown down the right-hand side of the pull-down menus, 
alongside the commands they represent.

Here are some useful shortcuts:

Ctrl-X Cut

Ctrl-C Copy

Ctrl-V Paste

Ctrl-P Print

Ctrl-N New document

Ctrl-O Open document

Ctrl-S Save document

Ctrl-B Bold text

Ctrl-I Italic text

Ctrl-U Underline text

See also:

Windows basics



Changing the screen view

You can change how large or small the document appears on the screen by selecting the Zoom 
command from the View menu. A Zoom dialog box is displayed.

You can choose how large or small you want the document to appear, as a percentage of its usual size.
You can select a size between 25% and 400%.

400% displays the document at four times its usual
size

200% displays the document at twice its usual size
100% returns the document to its usual size
75% displays the document at three-quarters of 

its usual size
50% displays the document at half its normal size
25% displays the document at a quarter of its 

normal size
Page Width scales the display so that the width of the 

Page fits within the document window
Margin Width scales the display so that the width of the 

Work Area fits within the document window
Whole Page scales the display so that you can see an 

entire page in the document window
Custom reduces or enlarges the display of the 

document according to the percentage you 
type in. Percentages of less than 15% and 
greater than 999% are disregarded.

See also:

Windows basics



Toolbars

A toolbar is a group of buttons that provide a shortcut to using the menus. For example, this is the 
standard toolbar that appears in every application:

Usually a toolbar appears attached to the top of an application, but can be torn off and docked on the left, 
right or bottom edge of the application, or appear floating over the application.
If a button is “grayed” out, then that button is temporarily not available. For instance, if you are in an 
application but have not yet gone into a particular document, then the formatting buttons will not be 
available for use.
Certain buttons, when selected, will appear depressed. These buttons will operate until they are 
deselected. For instance, the format buttons will continue to operate while depressed.

You can add and remove buttons from the toolbar and even create your own toolbars – especially 
useful if you want to put macro commands on the toolbars. See Customizing toolbars for more details.



Status bar

The line at the bottom of each application window is called the status bar. Here's a typical status bar for
Write:

Status bars can give you information about the current process, such as a progress report on saving a file
or a description of the currently selected menu command.
To turn the status bar on or off, select the Toolbars option from the View menu and select the Show 
Statusbar box.
See also:

Toolbars

Windows basics



Clicking

If your mouse button has more than one button, use the left button unless otherwise advised. If you are 
left-handed and have swapped mouse buttons over for convenience, use the right-hand button instead.

To click on an item (such as a button or a window), move the mouse pointer until the mouse arrow is 
resting on the item on screen. Then push down and release the mouse button.

To double-click on an item, position the mouse arrow and then click and release the mouse button 
rapidly, twice in succession.

See also:

Selecting

Drag and drop

Windows basics



Selecting

You will constantly be selecting text and other items, for instance, when you select text for formatting.

1. Use the mouse to point to the start of the area you want to select.

2. Holding down the mouse button, move the mouse pointer to the end point of the area you want to 
select.

3. Release the mouse button.

The area should now be selected (visible by inverse color on screen).

If you do not have a mouse, use the arrow keys to position the cursor at the first position. Then hold 
down the SHIFT key and use the arrow keys to drag it to a new position. Then release the SHIFT key.

See also:

Clicking

Drag and drop
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Drag and drop

You can move selected items around on the page by using a technique called drag and drop:

1. Select the item you want to move.

2. Hold down the mouse button and move it to the new location.

3. Release the mouse button.

The following items can be dragged and dropped:

· Selected text in Write

· A cell, or range of cells, in Spreadsheet

· Inserted objects in Write or Spreadsheet

· Graphic objects in Forms or Draw

See also:

Selecting

Clicking
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Using menus

Ability has a series of pull-down menus from which you can select commands. The titles of these 
menus are the words, such as File and Edit, along the menu bar at the top of the window.

To open a menu, move the mouse pointer to the required menu title and click the mouse button. If you 
open the wrong menu, simply click on another menu title.

To choose a command from the menu, move the mouse pointer to the command and click with the 
mouse button. The menu will close and Ability will perform the action you have chosen.

Note: Not all menu commands are available at all times. For instance, if you have not yet opened a 
document, the Save command will not be available. Commands that are not available are shown 
“grayed out” in the menus and you cannot select them.

See also:

Shortcut menus



Shortcut menus

Shortcut menus are special menus that are tailored to match the application you are currently working 
in. They are accessed by right-clicking over a part of the working document.

For example, in spreadsheet, right-click over the main body of the sheet to get a menu that features a 
selection of common editing and formatting commands.

Generally, the shortcut menus will “know” which menu commands are useful within particular 
applications and in different parts of applications.

See also:

Using menus



Closing, minimizing and maximizing windows

All the Ability applications are MDI applications - meaning that more than one document window can be
open at once. Each window has it's own set of buttons to close, minimize, maximize and restore the 
window. The application itself also has the same set of buttons:

· Click on the Close button  at the top right-hand corner of any window to close it. If there is 
anything not saved, you will be asked whether you want to save it or not. If the window is an 
application, it will be exited.

· Click on the Minimize button  to reduce a window to an icon on the Windows Taskbar.

· Click on the Maximize button  to make a window full size. Alternatively, double-click on the 
application title bar. Maximize is not available if the window is already maximized.

· Click on the Restore button  to return a window to its previous size. This converts a maximized 
window into a reduced window full size. Alternatively, double-click on the application title bar. 
Restore is only available if the window is maximized. For details on how to change the size of a 
reduced window, see Changing the size of a window.

All these command are also available from the system menu - click on the application icon in the top 
left corner of the window to access the system menu.



Changing the size of a window

To change the size of a reduced window:

1. Move the mouse pointer to the border of the window.

2. When it is positioned exactly over the border, it will turn into a double-headed arrow.

3. Now click and drag, and the border will move with the arrow.

All four borders can be moved independently, so you can alter the shape of the window exactly.

See also:

Closing, minimizing and maximizing windows



Getting help
You can ask for help at any time in Ability.

General help
· Select the Application Help command from the Help menu to access the on-line help system for 

that application.

· Select the Ability Office Help command from the Help menu to get the full on-line manual.

Context sensitive help

· Toolbars - select the "What's This?" help button  and point and click on any toolbar button, or 
any other part of the application window, to get context sensitive help.

Also note that tooltips are available for toolbar buttons - just place the mouse pointer over any 
button and a brief description will pop up.

· Menu commands - select the "What's This?" help button  and select any command from the 
menus, to get context sensitive help.

· Dialog boxes - in dialogs, click the dialog "What's This?" button  and then point and click on any
part of the dialog to get specific help on that item.

Some dialogs also contain a help button to provide supplementary assistance to the "What's This?"
help.



Using the help topics dialog

A Help Topics window (accessible through the Application Help command from the Help menu) keeps
the help organized like a book. It is a tabbed dialog and so provides three entry points into the actual 
help text.

Contents - this is like the contents page of a book and is arranged in chapters, sub-chapters and, 
finally, help pages. Double-click on any chapter  to see what's in it, and double-click on a help page 
 to display the actual help.

Index - allows you to search for key words. For example, enter "Mail Merge" (without the quotes) to 
locate all the help pages containing this key word.

Find - searches for the supplied word in all the text within Help. When you first use this option, 
Windows will index the help system - this will take a short while.

Once you've opened a help page, you can always use the Help Topics button to return to this dialog.

See also:

Navigating inside the help pages
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Navigating inside the help pages

In the help pages, you can navigate through the rest of the help system as follows:

· Use the green underline links to move to related help topics.

· Use the Topics Help button to move back to the Topics Help Page.

· Use the forward  and backward 

 buttons to move to the next and previous topic. The help system is arranged in the same order as a 
manual, so you can start at the top and read the entire help system in this way.
· Use the Back button to jump to the last visited topic.

See also:

Using the help topics dialog
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Root directory

This is an outdated, if still useful, term. The root directory is the top-level folder for a particular drive. It 
contains a list of folders from which you can navigate to any sub-folder on the drive. It also contains 
start-up information for your operating system (if it happens to be the boot drive) and sometimes 
documents, although this is not really a good place for them to be saved.




