Odeslání okamžité zprávy

  1. V aplikaci Outlook Express v podokně Kontakty poklepejte na jméno kontaktu, který je připojen online.
  2. V dolní části okna okamžité zprávy napište zprávu a klepněte na tlačítko Odeslat.


Pozvání kontaktu ke hře nebo k účasti v setkání online

Před tím, než si budete moci prostřednictvím kurýrní služby zahrát hru nebo se zúčastnit setkání online, musí být v počítačích všech účastníků nainstalován program, který chcete použít. Chcete-li si například zahrát s Lenkou hru Age of Empires, musí být tato hra nainstalována ve vašem i v Lenčině počítači.

  1. V aplikaci Outlook Express v podokně Kontakty poklepejte na jméno kontaktu, který je připojen online.
  2. V okně okamžité zprávy klepněte na tlačítko Pozvat a poté klepněte na příkaz K použití NetMeeting nebo na název hry či programu, který chcete spustit.

    Libovolný kontakt můžete pozvat k použití kteréhokoli programu uvedeného v nabídce Pozvat, která obsahuje příslušné programy nainstalované ve vašem počítači.


Zobrazení kontaktů připojených online

  • V aplikaci Outlook Express klepněte v nabídce Kontakty na příkaz Seřadit podle stavu.

    Do horní části seznamu kontaktů se přesunou kontakty připojené online (zelené ikony). Za nimi budou následovat nepřipojené kontakty (červené ikony) a na konci seznamu budou uvedeny běžné kontakty z adresáře (žluté ikony).

Poznámka

  • Při seřazení kontaktů v aplikaci Outlook Express jsou odlišeny kontakty online od kontaktů, jejichž stav není online (například stav nepřítomnosti nebo zaneprázdněnosti).


Zobrazení seznamu osob, které mohou zjistit váš stav připojení

  1. V aplikaci Outlook Express přejděte v nabídce Nástroje na název kurýrní služby a klepněte na příkaz Možnosti.
  2. Klepněte na kartu Soukromí. Seznam povolených kontaktů Seznam povolených obsahuje jména všech osob, které mohou zjistit váš stav připojení a odeslat vám zprávy.

Pokud poskytnete oprávnění přidat své jméno do seznamu kontaktů jiné osoby, tak bude jméno této osoby přidáno do seznamu povolených kontaktů. Pokud oprávnění zamítnete, jméno dané osoby bude přidáno na seznam blokovaných kontaktů.

Příbuzná témata

Zablokování osoby, aby vám nemohla odeslat okamžitou zprávu

Odblokování kontaktů


Změna způsobu zobrazení vašeho jména pro ostatní osoby

  1. V aplikaci Outlook Express přejděte v nabídce Nástroje na název kurýrní služby a poté klepněte na příkaz Možnosti.
  2. Na kartě Osobní klepněte ve skupinovém rámečku Zobrazované jméno na své jméno a poté zadejte jméno, které chcete používat.

    Až se nyní přihlásí další osoby, které mají vaše jméno uvedené ve svém seznamu, zobrazí se jim vaše nové jméno.

Poznámka

  • Pokud chcete, aby se ostatním osobám vaše nové jméno zobrazilo okamžitě, můžete změnit stav připojení na hodnotu V režimu offline a poté jej změnit zpět na hodnotu Online.


Informování ostatních kontaktů, že nejste k dispozici

  • V aplikaci Outlook Express přejděte v nabídce Nástroje na příkaz Stav připojení a klepněte na položku, která nejlépe odpovídá vašemu stavu připojení.

    Stav připojení se zobrazí, přejdete-li ukazatelem na své jméno. (V programu kurýrní služby se stav zobrazí v závorkách za vaším jménem). Vedle vašeho jména se také zobrazí ikona.

Poznámka

  • Pokud klepnete na příkaz Jsem zaneprázdněn nebo Na telefonu, budete moci přijímat zprávy, ale doručená zpráva nezačne blikat na hlavním panelu ani se neozve obvyklý zvukový signál.

Příbuzná témata


Zjištění stavu připojení jiných osob, aniž by tyto osoby mohly zjistit váš stav připojení

  • V aplikaci Outlook Express přejděte v nabídce Nástroje na příkaz Stav připojení a klepněte na příkaz Skrytý.

    Pro ostatní uživatele to bude vypadat, že nejste připojeni. Ve skutečnosti budete připojeni a budete moci zjistit, které kontakty ze seznamu jsou připojené.

Poznámka

  • Přestože po klepnutí na příkaz Skrytý budete moci zjistit stav připojení kontaktů, nebudete jim moci odeslat okamžité zprávy.


Vypnutí oznámení

Pokud se přihlásí některá z osob uvedených v seznamu kontaktů, zobrazí se oznámení. Odesílání těchto oznámení o připojení však můžete vypnout.

  1. V aplikaci Outlook Express přejděte v nabídce Nástroje na název kurýrní služby a klepněte na příkaz Možnosti.
  2. Na kartě Předvolby ve skupinovém rámečku Oznámení zrušte zaškrtnutí políčka Zobrazit oznámení u hlavního panelu při připojení kontaktu.

Poznámka

  • Když klepnete na oznámení o přihlášení konkrétní osoby, můžete této osobě odeslat okamžitou zprávu.


Zastavení připojení ke kurýrní službě

Aplikace Outlook Express se automaticky pokouší spustit program kurýrní služby a přihlásit se k odběru příslušných služeb. Podle následujících pokynů můžete připojení ke kurýrní službě zastavit.

  1. V aplikaci Outlook Express klepněte v nabídce Nástroje na příkaz Možnosti.
  2. Zrušte zaškrtnutí políčka Automaticky se přihlašovat ke službě MSN Messenger Service.

Příbuzná témata


Odhlášení z kurýrní služby se zachováním připojení aplikace Outlook Express

  • V aplikaci Outlook Express klepněte v nabídce Nástroje na název používané kurýrní služby a potom na tlačítko Odhlásit se.

Pokud se odhlásíte z kurýrní služby, připojení k Internetu se nepřeruší a aplikace Outlook Express bude stále spuštěna. Připojené kontakty se však už nezobrazí v podokně Kontakty.


Přidání nového kontaktu online do adresáře aplikace Outlook Express

  • V aplikaci Outlook Express v nabídce Nástroje přejděte na název používané kurýrní služby, klepněte na příkaz Přidat kontakt online a poté postupujte podle pokynů Průvodce přidáním kontaktu.

    - nebo -

  • V podokně Kontakty aplikace Outlook Express klepněte pravým tlačítkem myši na jméno kontaktu online, klepněte na příkaz Nový kontakt online a poté postupujte podle pokynů Průvodce přidáním kontaktu.

Příbuzná témata


Změna kontaktu z adresáře na kontakt online

  • V aplikaci Outlook Express klepněte v podokně Kontakty pravým tlačítkem myši na požadovaný kontakt a poté klepněte na příkaz Nastavit kontakt online.

    - nebo -

  • V adresáři poklepejte na jméno kontaktu, klepněte na kartu Online, klepněte na elektronickou adresu kontaktu a poté na tlačítko Nastavit kontakt online.

Příbuzná témata


Změna kontaktu online na běžný kontakt z adresáře

Pokud je některá osoba ve vašem seznamu kontaktů uvedená jako kontakt online a současně v adresáři jako běžný kontakt, můžete danou osobu odstranit ze seznamu kontaktů online, ale ponechat jako běžný kontakt v adresáři.

  1. V aplikaci Outlook Express klepněte v podokně Kontakty pravým tlačítkem myši na kontakt online, který chcete odstranit. Poté klepněte na tlačítko Odstranit.
  2. V dialogovém okně pro potvrzení klepněte na tlačítko Ne.

    Kontakt zmizí ze seznamu kontaktů v programu kurýrní služby, ale zůstane v adresáři.

Příbuzná témata


Zastavení automatického spuštění programu kurýrní služby

Při každém zapnutí počítače se spustí program kurýrní služby. Po připojení k Internetu se tento program automaticky připojí k příslušným serverům a zpřístupní službu zasílání okamžitých zpráv.

  1. V aplikaci Outlook Express klepněte v nabídce Nástroje na kurýrní službu, kterou používáte. Poté klepněte na příkaz Možnosti.
  2. Na kartě Předvolby zrušte zaškrtnutí políčka Spustit tento program při spuštění systému Windows.

Poznámka

  • Pokud zastavíte automatické spuštění a připojení programu kurýrní služby, můžete tento program spustit sami. V nabídce Start přejděte na příkaz Programy, na položku Příslušenství, Komunikace a potom klepněte na název kurýrní služby. Pokud používáte systém Windows 2000, Windows Millennium Edition nebo Windows XP, klepněte na tlačítko Start, přejděte na příkaz Programy nebo Všechny programy a klepněte na název kurýrní služby.


Zablokování osoby, aby vám nemohla odeslat okamžitou zprávu

Zprávy od osoby připojené online je možné zablokovat.

  1. V podokně Kontakty aplikace Outlook Express poklepejte na jméno kontaktu, který chcete zablokovat.
  2. V okně okamžité zprávy klepněte na tlačítko Blokovat.

    Dokud se daná osoba nachází na seznamu blokovaných kontaktů, nebudete informováni o žádných zprávách, které se pokusí odeslat. Tato osoba dále nebude moci zjistit váš stav připojení.

Také je možné zablokovat zprávy osob, které nejsou připojeny online.

  1. V aplikaci Outlook Express přejděte v nabídce Nástroje na název používané kurýrní služby a klepněte na příkaz Možnosti.
  2. Klepněte na kartu Soukromí.
  3. V seznamu povolených kontaktů Seznam povolených klepněte na jméno osoby, kterou chcete blokovat, a poté klepněte na tlačítko Blokovat.

Příbuzná témata


Odblokování kontaktů

Odblokování kontaktů, jejichž odesílání okamžitých zpráv bylo zablokováno

Odesílání zpráv od osob připojených online můžete odblokovat.

  1. V aplikaci Outlook Express poklepejte v podokně Kontakty na jméno kontaktu, jehož zprávy chcete odblokovat.
  2. V okně okamžité zprávy klepněte na tlačítko Neblokovat.

    Nyní může tato osoba zjistit váš stav připojení a odeslat vám zprávy.

Odblokovat můžete také zprávy od osob, které nejsou připojené online.

  1. V aplikaci Outlook Express přejděte v nabídce Nástroje na název kurýrní služby a klepněte na příkaz Možnosti.
  2. Klepněte na kartu Soukromí.
  3. V seznamu blokovaných kontaktů Seznam blokovaných klepněte na jméno osoby, kterou chcete odblokovat, a poté klepněte na tlačítko Povolit.

Příbuzná témata