Začínáme s aplikací Internet Explorer

Začínáme s aplikací
Internet Explorer

Pokud máte připojení k Internetu a aplikaci Internet Explorer, můžete na webu najít a prohlížet informace o čemkoli. Začít můžete klepnutím na následující témata. Další informace, které vám pomohou při procházení Internetu, naleznete v obsahu nápovědy.

Základní instalace

Jestliže nejste připojeni k Internetu nebo chcete-li vytvořit nové připojení, klepněte na následující odkaz.

  • Instalace připojení k Internetu

Informace o aplikaci Internet Explorer

Jste-li začátečník v oblasti Internetu nebo používání aplikace Internet Explorer, naleznete informace potřebné pro začátek v následujících tématech.

  • Představujeme webový prohlížeč Internet Explorer
  • Informace o rychlejším a snadnějším procházení webu
  • Hledání požadovaných informací


Hledání požadovaných informací na Internetu

Informace můžete na webu hledat různými způsoby:

  • Klepnutím na tlačítko Hledat na panelu nástrojů získáte přístup k mnoha poskytovatelům vyhledávacích služeb. Do pole Hledat zadejte slovo nebo větu.
  • Na panelu Adresa zadejte příkaz go, find nebo ? následovaný slovem či větou. Aplikace Internet Explorer spustí vyhledávání pomocí předem definovaných poskytovatelů vyhledávacích služeb.
  • Poté, co přejdete na webovou stránku, můžete na ní zadaný text vyhledat klepnutím na nabídku Úpravy a příkaz Najít (na této stránce).

Poznámka

  • Pokud webová adresa nefunguje, aplikace Internet Explorer se dotáže, zda chcete hledat podobné webové adresy. Toto nastavení můžete změnit tak, aby aplikace Internet Explorer provedla hledání automaticky, bez dotazu. Další informace získáte klepnutím na odkaz Příbuzná témata.

Příbuzná témata


Vytvoření seznamu oblíbených stránek pro rychlé prohlížení

Můžete vytvořit seznam oblíbených webových serverů nebo stránek, a tím usnadnit jejich otevírání v budoucnu.

  • Webovou stránku je možné přidat do seznamu oblíbených stránek. Vždy, když budete chtít tuto stránku znovu otevřít, klepněte na tlačítko Oblíbené na panelu nástrojů a potom na příslušného zástupce v seznamu oblíbených položek.

    Přidání stránky do seznamu oblíbených stránek

  • Jestliže existuje více serverů nebo stránek, které často navštěvujete, přidejte je na panel Odkazy.

    Přidání stránky na panel Odkazy

  • Nejčastěji navštěvovanou stránku můžete nastavit jako domovskou, takže se zobrazí při každém spuštění aplikace Internet Explorer nebo po klepnutí na tlačítko Domů na panelu nástrojů.

    Změna domovské stránky

Poznámka

  • V případě, že webovou stránku zapomenete přidat do seznamu Oblíbené položky nebo na panel Odkazy, klepněte na tlačítko Historie na panelu nástrojů. V seznamu Historie se zobrazí adresy, které jste navštívili dnes, včera nebo i před několika týdny. Příslušnou stránku zobrazíte klepnutím na její název.


Změna domovské stránky

Domovská stránka je stránka, která se zobrazuje při každém spuštění aplikace Internet Explorer. Vyberte si stránku, kterou chcete často zobrazovat, nebo takovou, kterou je možné upravit tak, abyste měli rychlý přístup ke všem požadovaným informacím, například domovskou stránku msn.com.

  1. Přejděte na stránku, kterou chcete zobrazit při prvním spuštění aplikace Internet Explorer.
  2. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet.
  3. Klepněte na kartu Obecné.
  4. Ve skupinovém rámečku Domovská stránka klepněte na tlačítko Použít aktuální.

Poznámka

  • Původní domovskou stránku obnovíte klepnutím na tlačítko Použít výchozí.


Sdílení záložek a oblíbených položek

Oblíbené položky, v aplikaci Netscape Navigator označované termínem Záložky, představují pohodlný způsob uspořádání často navštěvovaných webových stránek a odkazů na tyto stránky.

Aplikace Internet Explorer automaticky importuje všechny záložky aplikace Netscape Navigator. Prohlížet je lze klepnutím na složku Importované záložky v nabídce Oblíbené.

Pokud používáte aplikaci Internet Explorer v několika počítačích, můžete oblíbené položky importovat, a tak je snadno sdílet mezi počítači. Jestliže používáte aplikaci Internet Explorer i aplikaci Netscape Navigator, můžete oblíbené položky a záložky navzájem aktualizovat jejich importem mezi programy.

  • Chcete-li oblíbené položky a záložky importovat, klepněte na nabídku Soubor, příkaz Import a export.
  • Pokud chcete oblíbené položky exportovat do záložek či oblíbených položek ve stejném nebo jiném počítači, klepněte na nabídku Soubor a potom na příkaz Import a export.

Poznámky

  • Exportované oblíbené položky jsou uloženy jako běžný soubor HTML a aplikace Internet Explorer i aplikace Netscape Navigator je tedy dokáží importovat. Exportovat lze vybranou složku ze seznamu oblíbených položek, anebo můžete exportovat všechny oblíbené položky.
  • Exportovaný soubor oblíbených položek je velmi malý, a proto jej můžete zkopírovat na disketu nebo do síťové složky. Můžete jej také připojit k e-mailové zprávě v případě, že chcete sdílet oblíbené položky s jinými uživateli.


Hledání naposledy navštívených stránek

Existuje několik způsobů hledání serverů a webových stránek, které jste navštívili během posledních několika dní, hodin a minut.

Hledání stránek zobrazených v průběhu několika posledních dní

  1. Na panelu nástrojů klepněte na tlačítko Historie.

    Zobrazí se panel Historie obsahující odkazy na webové servery a stránky navštívené v předchozích dnech a týdnech.

  2. Na panelu Historie klepněte na týden nebo den. Klepnutím na složku webového serveru zobrazíte jednotlivé stránky a následným klepnutím na ikonu dané stránky zobrazíte tuto webovou stránku.

    Po klepnutí na šipku vedle tlačítka Zobrazit v horní části panelu Historie je možné tento panel seřadit nebo prohledat.

Hledání naposledy navštívené stránky

  • Chcete-li se vrátit na naposledy zobrazenou stránku, klepněte na tlačítko Zpět na panelu nástrojů.
  • Pokud chcete prohlížet jednu z devíti naposledy navštívených stránek v průběhu dané relace, klepněte na šipku vedle tlačítka Zpět nebo tlačítka Vpřed a potom na požadovanou stránku v seznamu.

Poznámky

  • Panel Historie lze skrýt opětovným klepnutím na tlačítko Historie.
  • Počet dní, po které jsou stránky v seznamu Historie ponechány, můžete změnit. Čím více dní zadáte, tím více místa na disku počítače je k uložení těchto informací použito.


Usnadnění zadání webových informací

Funkce automatického dokončování ukládá předchozí zadané položky webových adres, formulářů a hesel. Při dalším zadávání informací do některého z těchto polí navrhuje funkce automatického dokončování možné shodné položky. Tyto shodné položky mohou zahrnovat názvy složek a programů, které zadáváte na panel Adresa, vyhledávací dotazy, ceny akcií nebo informace týkající se libovolného jiného pole zadávaného na webové stránce.

  1. Začněte zadávat informace na panel Adresa, do pole na webové stránce nebo do okna pro zadání uživatelského jména nebo hesla.

    Pokud jste již dříve zadali podobnou položku, zobrazuje funkce automatického dokončování průběžně všechny shodné položky.

  2. Jestliže se navrhovaná položka shoduje s údaji, které chcete do daného pole zadat, klepněte na tento návrh.

    Jestliže se žádné položky se zadávaným textem neshodují, pokračujte v psaní.

Poznámky

  • Informace použité pro navrhované shodné položky se ukládají v počítači a jsou zašifrovány. Tím jsou chráněny osobní údaje.
  • Webové servery nemohou získat k těmto informacím přístup. Mohou obdržet pouze informace zadané výslovně ve formulářích.
  • Při zadávání informací do webových formulářů a zadávání hesel můžete klepnutím na položku v seznamu návrhů a následným stisknutím klávesy DELETE tuto položku ze seznamu odebrat. Informace o odstranění položek ze seznamu panelu Adresa získáte klepnutím na odkaz Příbuzná témata.


Zpřístupnění stránek k prohlížení offline

Jestliže zpřístupníte webovou stránku k prohlížení offline, můžete číst její obsah i tehdy, když počítač není připojený k Internetu. Můžete například prohlížet webové stránky v přenosném počítači bez připojení k síti nebo Internetu. Nebo můžete číst webové stránky doma a neblokovat při tom telefonní linku.

Můžete zadat rozsah obsahu, který chcete zpřístupnit, jako například pouze stránku nebo stránku včetně všech odkazů, které obsahuje, a také způsob aktualizace obsahu v počítači.

Jestliže chcete webovou stránku pouze prohlížet offline a její obsah nepotřebujete aktualizovat, můžete ji uložit ve svém počítači. Existuje několik způsobů uložení webové stránky, od uložení pouze textu až po uložení všech obrázků i textu tak, aby se stránka zobrazila stejně, jako se zobrazuje na webu.

Co chcete udělat?

Zpřístupnit offline aktuální webové stránky

Zpřístupnit offline existující oblíbené položky

Uložit webové stránky do počítače

Poznámky

  • V předchozích verzích aplikace Internet Explorer bylo prohlížení offline označováno termínem odběry.
  • Pokud jste v předchozí verzi aplikace Internet Explorer používali kanály, najdete je nyní ve složce Kanály v seznamu oblíbených položek.


Prohlížení webových stránek bez připojení k Internetu

Označíte-li své oblíbené stránky pro prohlížení offline, můžete je prohlížet offline následujícím způsobem:

  1. Před odpojením od Internetu klepněte na nabídku Nástroje, příkaz Synchronizovat.
  2. Jste-li připraveni k práci offline, klepněte na příkaz Pracovat offline v nabídce Soubor.
  3. V seznamu oblíbených položek klepněte na položku, kterou chcete prohlížet.

Poznámka

  • Pokud zvolíte práci offline, bude aplikace Internet Explorer spuštěna vždy v režimu offline, a to až do okamžiku, kdy u příkazu Pracovat offline odstraníte zaškrtnutí.


Tisk webové stránky

  1. V nabídce Soubor klepněte na příkaz Tisk.
  2. Nastavte požadované možnosti tisku.

Poznámky

  • Položku nebo rámec webové stránky vytisknete klepnutím pravým tlačítkem myši na rámec nebo položku a klepnutím na příkaz Tisk.
  • Klepnutím na příkaz Náhled v nabídce Soubor můžete zobrazit náhled webové stránky a zjistit počet tisknutých stran.
  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Uložení webové stránky do počítače

  1. V nabídce Soubor klepněte na příkaz Uložit jako.
  2. Poklepejte na složku, do které chcete stránku uložit.
  3. Do pole Název souboru zadejte název stránky.
  4. V rozevíracím seznamu Typ souboru vyberte typ souboru.
  5. Proveďte jeden z následujících kroků:
    • Chcete-li uložit všechny soubory potřebné k zobrazení stránky, včetně grafiky, rámců a předloh se styly, klepněte na možnost Úplná webová stránka. Tím budou uloženy všechny soubory v původním formátu.
    • Pokud chcete uložit všechny informace potřebné k zobrazení stránky v jednom souboru v kódování MIME, klepněte na možnost Webový archiv. Tím bude uložen snímek aktuální webové stránky. Tato možnost je dostupná, pouze pokud máte nainstalovánu aplikaci Outlook Express 5 nebo vyšší.
    • Jestliže chcete uložit pouze aktuální stránku HTML, klepněte na možnost Webová stránka, pouze HTML. Tím budou uloženy informace na webové stránce, ale nebudou uloženy grafické, zvukové a ani další soubory.
    • V případě, že chcete uložit pouze text aktuální webové stránky, klepněte na možnost Textový soubor. Tím budou uloženy informace na webové stránce v prostém textovém formátu.

Poznámky

  • Pomocí možností Úplná webová stránka a Webový archiv lze prohlížet každou webovou stránku offline bez přidání stránky do seznamu Oblíbené položky a označení k prohlížení offline.
  • Pokud zvolíte možnost Úplná webová stránka, bude uložena pouze aktuální stránka. Další informace o prohlížení webových stránek a odkazů v režimu offline získáte po klepnutí na odkaz Příbuzná témata.


Uložení obrázků a textu z webové stránky

Při prohlížení webových stránek naleznete informace, které byste chtěli uložit k dalšímu použití nebo abyste je mohli sdílet s jinými uživateli. Můžete uložit celou webovou stránku nebo jakoukoli její část: text, grafiku nebo odkazy. Pro osoby, které nemají přístup na web nebo nevlastní počítač, můžete webovou stránku vytisknout.

Akce | Postup
Uložení stránky nebo obrázku bez nutnosti je otevřít | Klepněte pravým tlačítkem myši na odkaz na požadovanou položku a potom na příkaz Uložit cíl jako.
Kopírování informací z webové stránky do dokumentu | Vyberte informace, které chcete kopírovat, a v nabídce Úpravy klepněte na příkaz Kopírovat.
Vytvoření zástupce aktuální stránky na ploše | Klepněte pravým tlačítkem myši na stránku a potom na příkaz Vytvořit zástupce.
Použití obrázku z webové stránky jako tapety na plochu (nebo pozadí) | Klepněte pravým tlačítkem myši na webovou stránku a potom na příkaz Nastavit jako tapetu (nebo Nastavit jako pozadí).
Odeslání webové stránky e-mailem | Klepněte na nabídku Soubor, přejděte na příkaz Odeslat a potom klepněte na příkaz Stránku e-mailem nebo Odkaz e-mailem. Doplňte údaje v okně pro poštovní zprávu a zprávu odešlete. Je třeba si uvědomit, že v počítači musí být nastaven účet a e-mailový program.


Uložení obrázku z webové stránky

  1. V aplikaci Internet Explorer přejděte ukazatelem myši na obrázek, který chcete uložit.

    V rohu obrázku se zobrazí panel nástrojů Obrázek.

  2. Klepněte na tlačítko Uložit obrázek.

Poznámky

  • Panel nástrojů se nezobrazí u všech obrázků. Je možné ho použít pouze u obrázků o velikosti minimálně 200 x 200 pixelů. Pokud chcete uložit menší obrázek, klepněte pravým tlačítkem myši kamkoliv na obrázek a klepnutím ho uložte.
  • Jestliže nenastavíte jinou složku, uloží se obrázky do složky Obrázky. Klepnutím na tlačítko Otevřít složku Obrázky otevřete složku Obrázky.


Tisk obrázku z webové stránky

  1. V aplikaci Internet Explorer umístěte ukazatel myši na obrázek, který chcete vytisknout.

    V rohu obrázku se zobrazí panel nástrojů obrázku.

  2. Klepněte na tlačítko Vytisknout obrázek.

Poznámka

  • Panel nástrojů obrázku se nezobrazí u všech obrázků. Panel nástrojů obrázku je možné použít pouze u obrázků o velikosti minimálně 200 x 200 pixelů.


Princip funkcí zabezpečení a ochrany osobních údajů

Aplikace Internet Explorer obsahuje řadu funkcí, které podporují ochranu vašich osobních údajů, a zvyšují bezpečnost vašeho počítače a osobních identifikačních údajů.

Funkce ochrany osobních údajů umožňují zabezpečit ochranu osobních identifikačních údajů tím, že pomáhají uživatelům pochopit, jak navštívené webové servery mohou tyto informace využít a tím, že umožňují upravit nastavení ochrany osobních údajů určujících, zda je povoleno nebo zakázáno ukládání souborů cookie do počítače.

Aplikace Internet Explorer obsahuje tyto funkce ochrany osobních údajů:

  • Nastavení ochrany osobních údajů, ve kterém je možné zadat, jak má počítač zacházet se soubory cookie. Soubory cookie jsou webovým serverem vytvořené soubory, které ukládají do vašeho počítače informace, například předvolby použité návštěvě serveru. Soubory cookie mohou obsahovat i osobní identifikační údaje, například vaše jméno nebo e-mailovou adresu.
  • Upozornění informující, že se pokoušíte navštívit server, který nesplňuje kritéria daná v nastavení ochrany osobních údajů.
  • Možnost zobrazit zásady ochrany soukromých údajů P3P příslušného webového serveru.

Funkce zabezpečení zabraňují ostatním uživatelům získat přístup k informacím, ke kterým jste přístup nepovolili, například k informacím o platební kartě, které zadáváte při nákupu v síti Internet. Tyto funkce dále chrání počítač před softwarem, který není bezpečný.

Aplikace Internet Explorer obsahuje tyto funkce zabezpečení:

  • certifikáty, které kontrolují identitu osoby nebo zabezpečení na webovém serveru;
  • 128bitové zabezpečené připojení k bezpečným webovým serverům;
  • technologii Microsoft Authenticode, která ověřuje identitu stahovaných programů.

Další informace o zabezpečení a funkcích ochrany osobních údajů v aplikaci Internet Explorer získáte klepnutím na odkaz Příbuzná témata.


Použití zabezpečených internetových serverů k transakcím

Mnoho serverů na Internetu je nastaveno tak, aby bylo neautorizovaným osobám zabráněno zobrazovat informace odeslané z těchto serverů nebo na ně. Tyto servery se nazývají zabezpečené. Aplikace Internet Explorer podporuje protokoly zabezpečení používané zabezpečenými servery, takže na tyto servery můžete bezpečně a s důvěrou odesílat informace. (Protokol je sada pravidel a standardů, které umožňují výměnu informací mezi počítači.)

Pokud navštívíte zabezpečený webový server, odešle tento server automaticky svůj certifikát a aplikace Internet Explorer zobrazí ve stavovém řádku ikonu zámku. Certifikát je prohlášení ověřující identitu osoby nebo zabezpečení webového serveru. Chcete-li získat další informace, klepněte na odkaz Příbuzná témata níže.)

Odesíláte-li informace (například číslo své platební karty) na nezabezpečený server, aplikace Internet Explorer vás může upozornit na skutečnost, že server není zabezpečený. Jestliže server tvrdí, že je zabezpečený, ale doklady o zabezpečení jsou podezřelé, zobrazí se upozornění aplikace Internet Explorer sdělující, že server mohl být zfalšován nebo že jeho prohlášení nejsou pravdivá.


Použití certifikátů pro ochranu osobních údajů a zabezpečení

Certifikáty můžete využít k ochraně osobních identifikačních informací na Internetu a k ochraně počítače před nebezpečným softwarem. Certifikát je prohlášení ověřující identitu osoby nebo zabezpečení webového serveru.

Aplikace Internet Explorer používá dva různé typy certifikátů:

  • Osobní certifikát je ověření skutečnosti, že jste ten, za koho se vydáváte. Tyto informace se používají při odesílání osobních informací pomocí Internetu na webový server, který vyžaduje certifikát ověřující vaši identitu. Používání své vlastní identity můžete kontrolovat soukromým klíčem, který znáte pouze vy ve svém vlastním počítači. Certifikáty zabezpečení se soukromými klíči, které se používají u poštovních programů, jsou známy také pod označením digitální ID.
  • Certifikát webového serveru označuje, že je určitý webový server bezpečný a z uváděného zdroje. Zajišťuje, že žádný jiný webový server nemůže převzít identitu původního zabezpečeného serveru. Odesíláte-li přes Internet osobní informace, je vhodné zkontrolovat certifikát příslušného webového serveru a ujistit se tak, že bude chránit vaše osobní identifikační údaje. Při stahování softwaru z webového serveru můžete pomocí certifikátů ověřit, že software pochází ze známého a spolehlivého zdroje.

Fungování certifikátů zabezpečení

Certifikát zabezpečení, ať už osobní certifikát nebo certifikát webového serveru, přidružuje identitu k veřejnému klíči. Pouze vlastník certifikátu zná odpovídající soukromý klíč. Soukromý klíč umožňuje vlastníkovi digitálně podepsat nebo dešifrovat informace zašifrované pomocí odpovídajícího veřejného klíče. Odešlete-li svůj certifikát jiným lidem, poskytujete jim ve skutečnosti svůj veřejný klíč a oni vám mohou posílat zašifrované informace, které pomocí svého soukromého klíče můžete rozšifrovat a přečíst pouze vy.

Digitální podpis je součást certifikátu zabezpečení, která představuje elektronický průkaz totožnosti. Digitální podpis sděluje příjemci, že informace pocházejí skutečně od vás a že nebyly zfalšovány ani pozměněny.

Dříve, než začnete odesílat zašifrované nebo digitálně podepsané informace, musíte získat certifikát a nastavit aplikaci Internet Explorer tak, aby jej používala. Navštívíte-li zabezpečený webový server (server, který začíná označením https), odešle vám tento server svůj certifikát automaticky.

Získání vlastních certifikátů zabezpečení

Certifikáty zabezpečení vydávají nezávislé certifikační úřady. Existují různé třídy certifikátů zabezpečení nabízející různé úrovně důvěryhodnosti. Od certifikačních úřadů můžete získat osobní certifikáty zabezpečení.


Bezpečné sdílení osobních informací

Pomocí Asistenta profilu můžete zabránit opakovanému zadávání stejných informací (například adresy nebo jména u e-mailové adresy) při každém navštívení webového serveru, který tyto informace vyžaduje. Asistent profilu uloží tyto informace do počítače. Bez vašeho povolení nelze žádné z těchto informací v počítači prohlížet ani sdílet s jinými uživateli.

Pokud webový server vyžaduje informace od Asistenta profilu, zobrazí se následující požadavek:

  • Internetová adresa serveru, který požaduje informace.
  • Druh informací požadovaných serverem od Asistenta profilu. Informace, které nechcete uvést, můžete tedy vyloučit.
  • Účel použití těchto informací.
  • Skutečnost, zda tento server používá zabezpečené připojení (Secure Sockets Layer neboli SSL). V kladném případě si můžete ověřit certifikát serveru.

Osobní informace, které jsou přenášeny nebo uloženy v počítači, je možné zašifrovat. Další informace získáte klepnutím na odkaz Příbuzná témata.


Princip souborů cookie

Některé webové servery ukládají do vašeho počítače informace ve formě malého textového souboru. Takový soubor se nazývá cookie.

Existují různé typy souborů cookie. Můžete se rozhodnout, zda chcete, aby se do vašeho počítače ukládaly všechny, některé nebo žádné soubory. Pokud ukládání souborů cookie vůbec nepovolíte, je pravděpodobné, že nebudete moci navštívit některé webové servery a nebudete moci využít funkce pro vlastní úpravy (například místní zpravodajství, předpověď počasí nebo ceny akcií).

Klepněte na záhlaví nebo stisknutím klávesy TAB záhlaví zvýrazněte a potom stiskněte klávesu ENTER.

Použití souborů cookie

Soubor cookie je internetovým serverem vytvořený soubor, který ukládá do vašeho počítače informace, například předvolby použité při návštěvě serveru. Pokud například na webový server letecké společnosti zadáte dotaz na letový plán, může tento server vytvořit soubor cookie obsahující váš cestovní program. Soubor může také obsahovat pouze záznam stránek zobrazených během návštěvy serveru. Při další návštěvě pomůže tento záznam serveru zobrazení upravit.

Soubory cookie mohou také obsahovat osobní identifikační údaje. Osobní identifikační údaje jsou informace, na základě kterých lze uživatele identifikovat nebo kontaktovat, například jméno uživatele, e-mailová adresa, adresa domů nebo do zaměstnání, případně telefonní číslo. Webový server však může získat přístup pouze k těm osobním identifikačním údajům, které zadáte. Webový server například nedokáže určit vaši e-mailovou adresu, pokud ji nezadáte. Nemůže také získat přístup k ostatním informacím ve vašem počítači.

Po uložení souboru cookie v počítači může k tomuto souboru získat přístup pro čtení pouze webový server, na kterém byl daný soubor vytvořen.

Trvalé soubory cookie

Trvalý soubor cookie je soubor uložený v počítači, který není po ukončení aplikace Internet Explorer odstraněn. Webový server, který daný soubor cookie vytvořil, může tento soubor cookie při opětovné návštěvě přečíst.

Dočasné soubory cookie

Dočasný soubor cookie je uložen pouze v průběhu aktuální relace a je z vašeho počítače automaticky odstraněn při ukončení aplikace Internet Explorer.

Vlastní a cizí soubory cookie

Vlastní soubor cookie je soubor pocházející z webového serveru nebo odeslaný na webový server, který jste právě navštívili. Do těchto souborů cookie se obvykle ukládají takové informace, jako jsou například předvolby při návštěvě příslušného serveru.

Cizí soubor cookie je soubor pocházející z webového serveru nebo odeslaný na webový server jiný, než je ten, který jste právě navštívili. Cizí webové servery mají obvykle vazbu na obsah webového serveru, na kterém se právě nacházíte. Některé servery například využívají pro reklamní účely cizí webové servery, které mohou používat soubory cookie. Tento typ souboru cookie se obvykle používá ke zjištění, které webové stránky byly použity, a to k reklamním a marketingovým účelům. Cizí soubory cookie mohou být trvalé nebo dočasné.

Nevyhovující soubory cookie

Nevyhovující soubory cookie jsou soubory s možným přístupem k osobním identifikačním údajům, které by mohly být bez vašeho souhlasu použity k jiným účelům.

Možnosti při práci se soubory cookie

V aplikaci Internet Explorer lze používat soubory cookie. Nastavení ochrany osobních údajů však můžete změnit tak, aby se v aplikaci Internet Explorer před uložením souboru cookie do vašeho počítače vždy zobrazil dotaz, zda má být daný soubor uložen (tedy povolit nebo zakázat příslušný soubor cookie). Také je možné v aplikaci Internet Explorer zakázat všechny soubory cookie.

Při nastavování informací o ochraně osobních údajů v aplikaci Internet Explorer můžete určit, jak má aplikace Internet Explorer postupovat v případě souborů cookie z konkrétních nebo ze všech webových serverů. Nastavení informací o ochraně osobních údajů můžete upravit také importem souboru, který bude obsahovat vlastní informace o ochraně osobních údajů, nebo zadáním vlastního nastavení osobních údajů pro konkrétní nebo všechny webové servery.

Nastavení osobních údajů platí pouze pro webové servery v zóně sítě Internet.

Další informace o zónách a nastavení osobních údajů získáte klepnutím na odkaz Příbuzná témata.


Ochrana počítače před softwarem, který není bezpečný

Když stahujete nebo spouštíte program z Internetu, chcete vědět, zda pochází ze známého a spolehlivého zdroje. Jestliže se tedy rozhodnete stáhnout program z Internetu do počítače, použije aplikace Internet Explorer zabezpečovací technologii Microsoft Authenticode a ověří identitu programu. Zabezpečovací technologie Authenticode ověří, zda program má platný certifikát: zda totožnost výrobce softwaru odpovídá certifikátu a zda je certifikát stále platný. Je třeba si uvědomit, že to ale neznamená ochranu počítače před stažením nebo spuštěním špatně napsaných programů. Přesto je tak omezena možnost použití programu, který je určen k záměrnému poškození počítače.

Je možné zadat různá nastavení pro zpracování stahovaných programů a souborů aplikací Internet Explorer v závislosti na zóně, ze které pocházejí.

Můžete si například být jisti bezpečností všech souborů stažených v rámci podnikového intranetu. Zabezpečení zóny Místní síť intranet může tedy být nastaveno na nízkou úroveň. Tím budou minimalizována nebo vyloučena upozornění zobrazovaná při stahování. Pokud se zdroj nachází v zóně Internet nebo v zóně Servery s omezeným přístupem, budete možná chtít nastavit střední nebo vysokou úroveň zabezpečení. V tomto případě se před stažením programu objeví informace o certifikátu programu, anebo nebude možné program vůbec stáhnout.


Tipy pro uživatele aplikace Netscape Navigator

Pro uživatele, kteří přecházejí z aplikace Netscape Navigator, ale i pro ty, kteří chtějí používat více než jeden prohlížeč, je velmi snadné naučit se pracovat s aplikací Internet Explorer. Přechod je jednoduchý a rychlý, a to od klávesových zkratek až po záložky.

  • Zachování jednoznačných a samostatných nastavení aplikací Internet Explorer a Netscape Navigator. Pokud jste po instalaci aplikace Internet Explorer a internetových nástrojů nainstalovali jiný webový prohlížeč, mohla se některá nastavení aplikace Internet Explorer změnit. Další informace naleznete v tématu:

    Obnovení původního nastavení aplikace Internet Explorer

  • Porovnání položek v aplikacích Netscape Navigator a Internet Explorer. Pokud jste dříve používali aplikaci Navigator, zjistíte pravděpodobně, že názvy běžných akcí či funkcí se v aplikaci Internet Explorer liší. Další informace naleznete v tématu:

    Položky prohlížeče v aplikacích Netscape Navigator a Internet Explorer

  • Uchování všech záložek jako oblíbených položek. Aplikace Internet Explorer automaticky importuje všechny záložky (aniž se změní jejich zobrazení v porovnání se zobrazením v aplikaci Netscape Navigator) jako oblíbené položky. Další informace naleznete v tématu:

    Sdílení záložek a oblíbených položek

  • Použití oblíbených klávesových zkratek. Aplikace Internet Explorer a Netscape Navigator sdílejí mnoho společných klávesových zkratek. Kromě toho je aplikace Internet Explorer plně přístupná z klávesnice, takže pokud chcete, nemusíte vůbec používat myš. Další informace naleznete v tématu:

    Klávesové zkratky aplikace Internet Explorer

  • Úprava vzhledu aplikace Internet Explorer, způsobu připojení, nastavení zabezpečení a řady dalších možností. Tato a další nastavení jsou přístupná klepnutím na nabídku Nástroje a potom na příkaz Možnosti sítě Internet.


Změna vzhledu panelu nástrojů systému Windows

  • Na panel nástrojů můžete přidat standardní tlačítka, nebo je můžete z tohoto panelu odebrat, můžete použít menší tlačítka podobná tlačítkům použitým v sadě Microsoft Office a také můžete změnit pořadí zobrazení tlačítek na panelu nástrojů. Klepněte pravým tlačítkem myši na panel nástrojů a potom na příkaz Vlastní.
  • Panely Adresa a Odkazy lze přetažením nahoru, dolů, vlevo nebo vpravo přesunout nebo upravit jejich velikost. Dokonce je lze přesunout i na panel nabídek.
  • Panel Adresa nebo panel Odkazy skryjete tak, že pravým tlačítkem myši klepnete na panel nástrojů a zrušíte zaškrtnutí u položek, které chcete skrýt.
  • Položky na panel Odkazy přidáte přetažením ikony z panelu Adresa nebo přetažením odkazu z webové stránky.
  • Přetažením položek na panelu Odkazy na nové umístění na tomto panelu můžete změnit uspořádání položek.


Změna písma a barev pozadí na webové stránce

Při tvorbě webových stránek zadají často jejich tvůrci a návrháři určité řezy, barvy a velikosti písma a barvy pozadí. Tato nastavení se zadávají pro každou položku zvlášť, anebo jsou určena v předloze se styly, což je typ šablony, ve které je zadáno, jak se různé styly zobrazí na webové stránce nebo serveru.

Všechna tato nastavení je možné změnit. Je to užitečné především pro uživatele se slabým zrakem. Je možné zadat předvolby písma a barev u všech stránek, které nepoužívají předlohy se styly, a potom zadat, zda na stránkách, které předlohy se styly používají, mají být použity jen některé anebo všechny vlastní předvolby.

Chcete-li získat další informace, klepněte na následující odkaz Příbuzná témata.


Správné zobrazení webových stránek kódovaných v jiném jazyce

Většina webových stránek obsahuje informace oznamující prohlížeči, které kódování (jazyk a znakovou sadu) má použít.

V případě, že stránka tyto informace neobsahuje, ale máte zapnutou funkci automatického výběru kódování, je aplikace Internet Explorer obvykle schopná rozpoznat odpovídající kódování.

Zapnutí automatického výběru

  • V nabídce Zobrazit aplikace Internet Explorer přejděte na příkaz Kódování a přesvědčte se, že je zaškrtnut příkaz Automatický výběr. Pokud není, zaškrtněte jej.

    Pokud budete vyzváni ke stažení součástí jazykové podpory, klepněte na tlačítko Stáhnout.

Jestliže funkce automatického výběru nedokáže správné kódování určit, ale vy víte, jaké kódování by mělo být použito, můžete je vybrat ručně.

Výběr kódování webové stránky

  • V nabídce Zobrazit přejděte na položku Kódování, na položku Další a klepněte na příslušný jazyk.

    Pokud budete vyzváni ke stažení součástí jazykové podpory, klepněte na tlačítko Stáhnout.

Poznámky

  • Jestliže funkce automatického výběru nebo určitý jazykový balík nejsou v počítači nainstalovány, zobrazí se výzva ke stažení potřebných souborů.
  • Přidáním jazyků není zaručeno, že v počítači je písmo, které zobrazí webové stránky v upřednostňovaných jazycích. Pokud chcete, aby se zobrazila výzva v případě, že je nutné přidat písma, klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet, na kartu Upřesnit a zaškrtněte políčko Povolit instalaci na požádání. Nebo můžete pro zobrazení stránek v daném jazyce stáhnout balík vícejazykové podpory.
  • Přepínání mezi jazyky můžete urychlit přidáním tlačítka Kódování na panel nástrojů.


Vypnutí grafiky za účelem rychlejšího zobrazování webových stránek

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Upřesnit.
  3. V části Multimédia zrušte zaškrtnutí některých z políček Zobrazovat obrázky, Přehrávat animace, Přehrávat video nebo Přehrávat zvuky.

Poznámky

  • Pokud je zrušeno zaškrtnutí políček Zobrazovat obrázky nebo Přehrávat video, můžete přesto na webové stránce zobrazit jednotlivý obrázek nebo animaci klepnutím pravého tlačítka myši na příslušnou ikonu a pak klepnutím na příkaz Zobrazit obrázek.
  • V případě, že i po zrušení zaškrtnutí políčka Zobrazovat obrázky jsou obrázky na aktuální stránce nadále zobrazeny, lze je skrýt klepnutím na nabídku Zobrazit a na příkaz Aktualizovat.


Vytvoření více místa pro dočasné soubory sítě Internet

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Nastavení.
  3. Více místa pro dočasně ukládané stránky vytvoříte posunutím jezdce doprava.


Použití funkcí pro usnadnění přístupu v aplikaci Internet Explorer

Uživatelům s tělesným postižením usnadňují práci nejen příslušné produkty a služby v systému Microsoft Windows, ale i následující funkce aplikace Internet Explorer.

Klepněte na záhlaví nebo stisknutím klávesy TAB záhlaví zvýrazněte a potom stiskněte klávesu ENTER.

Přístup z klávesnice

Všechny funkce aplikace Internet Explorer jsou dostupné z klávesnice nebo pomocí myši.

V aplikaci Internet Explorer můžete k prohlížení webu použít klávesnici. Stisknutím klávesy TAB nebo kombinace kláves SHIF+TAB je možné se přesouvat vpřed nebo zpět mezi jednotlivými prvky obrazovky:

  • odkazy s textem nebo obrázky,
  • aktivními body na obrazových mapách,
  • panelem Adresa,
  • panelem nabídek,
  • panelem Odkazy,
  • rámci.

Další informace o přístupu z klávesnice naleznete v části Klávesové zkratky v aplikaci Internet Explorer.

Zvýrazňování

Přesunete-li se nebo klepnete-li na odkaz nebo obrázek, objeví se tenké ohraničení, které zvýrazňuje vybrané informace.

Úpravy velikosti, formátování a barev písma

Můžete zadat velikost, styly a barvy písma a barvy popředí i pozadí webových stránek zobrazených na obrazovce počítače, a to i v případě, že autor příslušné webové stránky tyto hodnoty již zadal. Rovněž je možné určit barvu označující odkazy na webových stránkách, anebo zvláštní barvu odkazů, která se zobrazí pouze v okamžiku pohybu myši přes tento odkaz.

Tyto úpravy jsou vhodné v případě, že jste uživatel se slabým zrakem, potřebujete větší písmo nebo vysoce kontrastní barvy. Aplikaci Internet Explorer můžete nastavit tak, aby používala zadané barvy a písmo, výchozí barvy a písmo systému Windows nebo nastavení zadaná ve vlastní šabloně stylů.

Další informace naleznete v části Změna písma a barev pozadí na webové stránce.

Úpravy panelu nástrojů

Panel nástrojů lze upravit přidáním nebo odebráním tlačítek, změnou velikosti ikon a zobrazením nebo skrytím textu popisků.

Klepněte pravým tlačítkem myši na panel nástrojů a potom na příkaz Vlastní.

Uživatelé se slabým zrakem možná budou chtít přidat tlačítko Velikost, které umožňuje rychlý přístup k relativní velikosti písma.

Pokud používáte program pro čtení obsahu obrazovky, bude vhodné maximalizovat plochu obrazovky použitelnou pro webový obsah klepnutím na příkazy Malé ikony v seznamu Možnosti ikon a Bez textových popisků v seznamu Možnosti textu.

Použití automatického dokončování

Zobrazením seznamu předchozích položek, které se shodují se zadávaným textem, šetří tato funkce čas při zadávání webových adres nebo doplňování položek na webových stránkách. Chcete-li funkci automatického dokončování vypnout, klepněte na příkaz Možnosti sítě Internet v nabídce Nástroje a na kartě Obsah klepněte na tlačítko Automatické dokončování. Pokud máte nějakou vadu smyslového vnímání, bude možná vhodné zrušit zaškrtnutí políček a vyhnout se tak rušivým prvkům. Jestliže používáte obslužný program umožňující přístup nevidomým uživatelům, budete asi chtít zrušit zaškrtnutí políček v případě, že nástroj pro usnadnění přístupu čte průběžně zobrazované návrhy a komplikuje tak zadávání.

Upřesňující nastavení pro další usnadnění přístupu v aplikaci Internet Explorer

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet a potom klepněte na kartu Upřesnit.
  2. Změňte následující nastavení podle potřeby.
    • Přesunout systémový znak se změnami zaměření/výběru

      Toto políčko je vhodné zaškrtnout v případě, že používáte program pro čtení obrazovky. Některé programy pro čtení nebo zvětšení obrazovky používají systémový znak k určení oblasti obrazovky, kterou mají číst nebo zvětšit.

    • Vždy zobrazovat popis obrázků

      Toto políčko zaškrtněte tehdy, když místo zobrazení skutečných obrázků používáte náhradní text (ALT) (tj. zrušili jste zaškrtnutí políčka Zobrazit obrázky). Tím bude zajištěno, že pokud text přesáhne oblast obrázku, nebude ořezán.

    • Používat plynulé posouvání a Zapnout přechody stránky

      V případě, že používáte program pro čtení nebo zvětšení obrazovky, je vhodné zrušit zaškrtnutí těchto políček. Zaškrtnutí těchto políček je rovněž vhodné zrušit v případě, že používáte program pro rozpoznání hlasu a při plynulém posouvání a přechodech zaznamenáváte v rozpoznávání chyby.

    • Zobrazovat obrázky, Přehrávat animace a Přehrávat video

      Uživatelé se slabým zrakem možná budou chtít zrušit zaškrtnutí uvedených políček a zlepšit tak výkon. Zaškrtnutí těchto políček je také vhodné zrušit v případě, že jste citliví na blikání obrazovky.

    • Přehrávat zvuky

      Pokud máte nějakou vadu smyslového vnímání, bude možná vhodné zrušit zaškrtnutí tohoto políčka a vyhnout se tak rušivým prvkům. Jestliže jste nevidomý uživatel, můžete zaškrtnutí tohoto políčka zrušit, nebo můžete stáhnout zvuky selektivně tak, aby nerušily při hlasitém čtení textu na obrazovce programem pro čtení.

    • Tisknout barvy a obrázky pozadí

      Uživatelé se slabým zrakem možná budou chtít zrušit zaškrtnutí tohoto políčka a zlepšit tak čitelnost tisku.


Zadání písma a barev pozadí, které mají být vždy použity na webových stránkách

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Usnadnění.
  3. Změňte nastavení podle potřeby.

Poznámka

  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Klávesové zkratky aplikace Internet Explorer

Klávesové zkratky můžete použít k zobrazení a prohlížení webových stránek, zobrazení náhledu stránek před jejich vytištěním, pro práci s panelem Adresa, práci s oblíbenými položkami a k úpravám položek.

Klepněte na záhlaví nebo stisknutím klávesy TAB záhlaví zvýrazněte a potom stiskněte klávesu ENTER.

Zobrazení a prozkoumávání webových stránek

Akce | Klávesová zkratka
Zobrazení nápovědy aplikace Internet Explorer nebo zobrazení kontextové nápovědy pro určitou položku, pokud se nacházíte v dialogovém okně | F1
Přepnutí mezi normálním a celoobrazovkovým zobrazením okna prohlížeče | F11
Přesun k dalším položkám webové stránky, panelu Adresa a panelu Odkazy | TAB
Přesun k předchozím položkám webové stránky, panelu Adresa a panelu Odkazy | SHIFT+TAB
Přechod na domovskou stránku | ALT+HOME
Přechod na další stránku | ALT + ŠIPKA VPRAVO
Přechod na předchozí stránku | ALT+ŠIPKA VLEVO nebo BACKSPACE
Zobrazení místní nabídky pro odkaz | SHIFT+F10
Přesun vpřed mezi rámci | CTRL+TAB nebo F6
Přesun zpět mezi rámci | SHIFT+CTRL+TAB
Posun směrem k začátku dokumentu | ŠIPKA NAHORU
Posun směrem ke konci dokumentu | ŠIPKA DOLŮ
Posun směrem k začátku dokumentu po větších úsecích | PAGE UP
Posun směrem ke konci dokumentu po větších úsecích | PAGE DOWN
Přesun na začátek dokumentu | HOME
Přesun na konec dokumentu | END
Hledání na aktuální stránce | CTRL+F
Obnovení aktuální stránky | F5 nebo CTRL+R
Obnovení aktuální webové stránky (i v případě shody časového razítka webové verze a verze uložené místně) | CTRL+F5
Zastavení stahování stránky | ESC
Přechod na nové umístění | CTRL+O nebo CTRL+L
Otevření nového okna | CTRL+N
Zavření aktuálního okna | CTRL+W
Uložení aktuální stránky | CTRL+S
Tisk aktuální stránky nebo aktivního rámce | CTRL+P
Aktivace vybraného odkazu | ENTER
Otevření panelu Hledat | CTRL+E
Otevření panelu Oblíbené | CTRL+I
Otevření panelu Historie | CTRL+H
Otevření více složek na panelu Historie nebo na panelu Oblíbené | CTRL+klepnutí

Použití náhledu

Akce | Klávesová zkratka
Nastavení možností tisku a tisk stránky | ALT+P
Změna papíru, záhlaví a zápatí, orientace a okrajů u aktuální stránky | ALT+U
Zobrazení první tisknuté stránky | ALT+HOME
Zobrazení předchozí tisknuté stránky | ALT+ŠIPKA VLEVO
Zadání čísla stránky, která má být zobrazena | ALT+A
Zobrazení další tisknuté stránky | ALT + ŠIPKA VPRAVO
Zobrazení poslední tisknuté stránky | ALT+END
Zmenšení stránky | ALT+MINUS
Zvětšení stránky | ALT+PLUS
Zobrazení seznamu procent zvětšení | ALT+Z
Zadejte způsob tisku rámců. Tato možnost je k dispozici, pouze pokud tisknete webovou stránku, která využívá rámce. | ALT+F
Zavření náhledu | ALT+C

Použití panelu Adresa

Akce | Klávesová zkratka
Výběr textu na panelu Adresa | ALT+D
Zobrazení zadaných adres | F4
Přesun kurzoru na další logický oddíl adresy (tečku nebo lomítko) na panelu Adresa | CTRL + ŠIPKA VLEVO
Přesun kurzoru na předchozí logický oddíl adresy (tečku nebo lomítko) na panelu Adresa | CTRL + ŠIPKA VPRAVO
Přidání řetězců www. na začátek a .com na konec textu zadaného na panelu Adresa | CTRL+ENTER
Přesun na další položku v seznamu položek automatického dokončování | ŠIPKA NAHORU
Přesun na předchozí položku v seznamu položek automatického dokončování | ŠIPKA DOLŮ

Práce s oblíbenými položkami

Akce | Klávesová zkratka
Přidání aktuální stránky k oblíbeným položkám | CTRL+D
Otevření dialogového okna Uspořádat oblíbené položky | CTRL+B
Přesun vybrané položky nahoru v seznamu Oblíbené v dialogovém okně Uspořádat oblíbené položky | ALT + ŠIPKA NAHORU
Přesun vybrané položky dolů v seznamu Oblíbené v dialogovém okně Uspořádat oblíbené položky | ALT + ŠIPKA DOLŮ

Úpravy položek

Akce | Klávesová zkratka
Odebrání vybraných položek a jejich zkopírování do schránky | CTRL+X
Zkopírování vybraných položek do schránky | CTRL+C
Vložení obsahu schránky na vybrané umístění | CTRL+V
Výběr všech položek na aktuální webové stránce | CTRL+A


Přidání stránky do seznamu oblíbených stránek

  1. Přejděte na stránku, kterou chcete přidat do seznamu oblíbených položek.
  2. V nabídce Oblíbené klepněte na příkaz Přidat k oblíbeným položkám.
  3. Chcete-li, zadejte nový název stránky.

Poznámky

  • Oblíbenou stránku otevřete klepnutím na požadovanou stránku v nabídce Oblíbené.
  • S postupně narůstajícím množstvím oblíbených stránek můžete tyto stránky uspořádat do složek.


Přidání stránky na panel Odkazy

Panel Odkazy je v aplikaci Internet Explorer umístěn vedle panelu Adresa a představuje vhodné místo pro přidávání odkazů na často používané webové stránky. Klepnutím na odkaz zobrazíte požadovanou stránku.

Stránku lze na panel Odkazy přidat různými způsoby:

  • přetažením ikony stránky z panelu Adresa na panel Odkazy,
  • přetažením odkazu z webové stránky na panel Odkazy,
  • přetažením odkazu do složky Odkazy v seznamu oblíbených položek.

Poznámky

  • Pokud není panel Odkazy na panelu nástrojů zobrazen, přejděte v nabídce Zobrazit na příkaz Panely nástrojů a klepněte na příkaz Odkazy.
  • Přetažením odkazů na jiné umístění na panelu Odkazy můžete své odkazy uspořádat.


Úprava nastavení automatického dokončování

Funkci automatického dokončování lze konfigurovat tak, aby ukládala a navrhovala pouze požadované informace. Můžete se rozhodnout, zda funkci automatického dokončování chcete použít pro webové adresy, formuláře a hesla, anebo zda ji nechcete používat vůbec. Historii kterékoli z těchto možností je také možné vymazat.

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obsah.
  3. Ve skupinovém rámečku Osobní informace klepněte na tlačítko Automatické dokončování.
  4. Zaškrtněte políčka možností, u kterých chcete funkci automatického dokončování použít.


Informace o rychlejším a snadnějším procházení webu

Získáte-li pouze několik základních informací o procházení webu, jako například o způsobu použití tlačítek na panelu nástrojů aplikace Internet Explorer, shledáte, že procházení webu je snadnější a rychlejší.

Procházení webu začněte klepnutím na domovskou stránku, tj. na stránku, která se zobrazí po spuštění aplikace Internet Explorer. Přesunutím ukazatele myši přes položku zjistíte, zda daná položka na stránce představuje odkaz. Pokud se ukazatel myši změní na tvar ruky, je položka odkaz. Odkazem může být běžný nebo prostorový obrázek nebo barevný text (obvykle podtržený).

Nyní můžete sami začít hledat webový server.

Otevření webové stránky nebo složky nebo spuštění programu

  • Na webovou stránku přejdete zadáním internetové adresy na panel Adresa, například www.microsoft.com, a následným klepnutím na tlačítko Přejít.
  • Chcete-li z panelu Adresa spustit program, zadejte název programu a potom klepněte na tlačítko Přejít.

    Pokud znáte úplnou cestu a název souboru, můžete tyto hodnoty zadat. Například:

    C:\MSOffice\Winword\Winword.exe.

  • Chcete-li z panelu Adresa procházet složkami, zadejte jednotku a název složky a potom klepněte na tlačítko Přejít. Například:

    C: nebo C:\Dokumenty.

Přechod na naposledy navštívené webové stránky

  • Chcete-li se vrátit na naposledy zobrazenou stránku, klepněte na tlačítko Zpět.
  • Pokud chcete zobrazit stránku, kterou jste prohlíželi před klepnutím na tlačítko Zpět, klepněte na tlačítko Vpřed.
  • Seznam několika naposledy navštívených stránek zobrazíte klepnutím na malou šipku vedle tlačítka Zpět nebo tlačítka Vpřed.

Přechod na určitou webovou stránku

  • Pokud se chcete vrátit na stránku, která se zobrazuje vždy při spuštění aplikace Internet Explorer, klepněte na tlačítko Domů.
  • Jestliže chcete vybrat stránku ze seznamu oblíbených položek, klepněte na tlačítko Oblíbené.
  • Pokud chcete vybrat webovou stránku ze seznamu naposledy navštívených stránek, klepněte na tlačítko Historie. Seznam Historie obsahuje také dříve prohlédnuté soubory a složky.

Co dělat v případě, že webová stránka nefunguje

  • Jestliže otevírání stránky, kterou chcete zobrazit, trvá příliš dlouho, klepněte na tlačítko Zastavit.
  • Objeví-li se hlášení, že webovou stránku nelze zobrazit, anebo pokud se chcete přesvědčit, že používáte poslední verzi dané stránky, klepněte na tlačítko Obnovit.


Zobrazení panelu kanálů na ploše

Panel kanálů na ploše je dostupný pouze v případě, že jste inovovali z aplikace Internet Explorer 4.0 nebo systému Windows 98.

Panel kanálů slouží k rychlému otevření webových kanálů z plochy bez nutnosti otevírat nejdříve prohlížeč. Můžete ho na ploše zobrazit bez ohledu na to, zda je spuštěné rozhraní Active Desktop nebo ne.

Instalovali jste prohlížeč bez nové plochy:

  • Klepněte na tlačítko Start, přejděte na příkaz Programy, potom na příkaz Internet Explorer a klepněte na položku Panel kanálů.

Instalovali jste prohlížeč i novou plochu:

  1. Klepněte pravým tlačítkem myši na plochu a potom na příkaz Vlastnosti.
  2. Na kartě Web zaškrtněte políčko Zobrazovat aktivní plochu jako webovou stránku.
  3. Zaškrtněte políčko Panel kanálů aplikace Internet Explorer.

Poznámka

  • Pokud chcete panel kanálů zavřít, přejděte do jeho horní části a klepněte na tlačítko Zavřít.


Prohlížení certifikátů zabezpečení

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obsah.
  3. Klepnutím na tlačítko Certifikáty nebo Vydavatelé ve skupinovém rámečku Certifikáty zobrazíte seznam aktuálních důvěryhodných certifikátů.

Poznámka

  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Zobrazení textu na webové stránce v jiném písmu

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Písma.
  3. V seznamech Písmo na webových stránkách nebo Písmo v prostém textu klepněte na požadované písmo.

Poznámka

  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Zadání počtu dnů, jak dlouho mají být zobrazené stránky ponechány v seznamu Historie

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obecné.
  3. Ve skupinovém rámečku Historie změňte počet dní, jak dlouho mají být v seznamu Historie ponechány záznamy navštívených stránek.

Poznámky

  • Složku Historie vyprázdníte klepnutím na tlačítko Vymazat historii. Dočasně tak uvolníte místo na disku počítače.
  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Změna zvuků aplikace Internet Explorer

V aplikaci Internet Explorer můžete přiřadit přehrání jiných zvuků, než jsou zvuky aktuálně používané, nebo můžete tyto zvuky zcela vypnout. Další informace o změně zvuků naleznete v nápovědě k systému Windows.


Změna zobrazení barev na stránce

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Barvy.
  3. Změňte nastavení podle potřeby.

Poznámka

  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Zobrazení kanálu na ploše

Panel kanálů na ploše je dostupný pouze v případě, že jste inovovali z aplikace Internet Explorer 4.0 nebo systému Windows 98.

  1. Klepněte pravým tlačítkem myši na plochu a potom na příkaz Vlastnosti.
  2. Na kartě Web zaškrtněte políčko Zobrazovat aktivní plochu jako webovou stránku.
  3. Pokud chcete použít již nainstalovaný kanál, vyberte jej ze seznamu a potom klepněte na tlačítko OK.

    V případě, že chcete zvolit nový kanál, klepněte na tlačítko Nová a pokračujte podle kroku 4.

  4. Pokud chcete otevřít server Active Desktop Gallery a vybrat odsud nový kanál, klepněte na tlačítko Navštívit galerii. Po klepnutí na tlačítko Navštívit galerii se dialogové okno zavře a budete připojeni na web.

    Jestliže chcete vybrat kanál z jiného umístění, klepněte na tlačítko Ne a pokračujte podle kroku 5.

  5. Zadejte adresu kanálu nebo ji vyhledejte klepnutím na tlačítko Procházet.


Zobrazení kanálu jako spořiče obrazovky

Některé kanály umožňují použít část obsahu jako spořič obrazovky. Při instalaci těchto kanálů nebo z příslušné webové stránky je k dispozici instalace spořiče obrazovky.

  1. Klepněte pravým tlačítkem myši na plochu a potom na příkaz Vlastnosti.
  2. Klepněte na kartu Spořič obrazovky.
  3. V seznamu Spořič obrazovky klepněte na možnost Kanálový spořič obrazovky.
  4. Klepněte na tlačítko Nastavení a zvolte nastavení, které požadujete.


Odstranění položek automatického dokončování ze seznamu na panelu Adresa

Funkce automatického dokončování ukládá předchozí zadané položky webových adres, formulářů a hesel. Chcete-li tyto položky odstranit z panelu Adresa, je třeba vymazat složku Historie. Ze seznamu uložených položek nelze odstranit jednotlivé položky.

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obecné.
  3. Ve skupinovém rámečku Historie klepněte na tlačítko Vymazat historii.

Poznámky

  • Při zadávání informací do webových formulářů a zadávání hesel můžete klepnutím na položku v seznamu návrhů a následným stisknutím klávesy DELETE tuto položku ze seznamu odebrat.
  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Uložení osobních informací pro webové servery

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obsah.
  3. Po klepnutí na tlačítko Tento profil ve skupinovém rámečku Osobní informace můžete prohlížet a upravit informace použité Asistentem profilu.

Poznámka

  • Nápovědu k položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Stažení souborů

Některé soubory mohou obsahovat viry nebo nějakým způsobem poškodit počítač.

Pokud spustíte program nebo otevřete soubor a v důsledku toho dojde k vypnutí počítače nebo ukončení jiných programů, může dojít ke ztrátě neuložené práce ve všech souborech, které jsou v počítači otevřeny.

Jestliže takovýto soubor nebo program uložíte na disk, můžete jej spustit později. Dříve, než daný soubor otevřete nebo program spustíte, můžete provést následující bezpečnostní opatření:

  • zkontrolovat soubor programem pro vyhledávání virů,
  • uložit práci a zavřít ostatní programy,
  • odpojit se z Internetu nebo jiných síťových připojení.

Největšího zabezpečení dosáhnete zaškrtnutím políčka Před otevřením souboru tohoto typu se vždy dotázat. Pokud jste si jisti, že soubor nebo program tohoto typu je vždy bezpečný a je možné jej otevřít nebo spustit přímo z Internetu, zrušte zaškrtnutí políčka.

Poznámka

  • Zaškrtávací políčko Před otevřením souboru tohoto typu se vždy dotázat není dostupné pro některé typy souborů, například pro soubory s příponami EXE nebo COM, které spouštějí programy nebo příkazy. Pokud políčko není dostupné, budete vždy před otevřením souboru tohoto typu dotázáni.


Zvětšení nebo zmenšení textu na webové stránce

  • V nabídce Zobrazit přejděte na příkaz Velikost písma a klepněte na požadovanou velikost.


Přístup k serverům FTP přes server proxy vyhovující podmínkám CERN

  1. Na panel Adresa zadejte internetovou adresu (URL) serveru FTP, ke kterému se chcete připojit. Příklad:

    ftp://ftp.microsoft.com/

    Vyžaduje-li server uživatelské jméno a heslo, je třeba tyto informace v adrese uvést. Příklad:

    ftp://uživatelské jméno:heslo@ftp.microsoft.com/

  2. Soubor nebo složku stáhnete klepnutím pravým tlačítkem myši na danou stránku a potom na příkaz Kopírovat do složky.

Poznámka

  • Jestliže váš systém používá server proxy CERN, budete soubory schopni pouze stahovat a prohlížet. U správce systému zjistěte, zda je možné server proxy vynechat nebo zda je dostupný server proxy FTP, který umožňuje všechny funkce.


Přímý přístup k serverům FTP

  1. Na panel Adresa zadejte internetovou adresu (URL) serveru FTP, ke kterému se chcete připojit. Příklad:

    ftp://ftp.microsoft.com/

  2. Proveďte jeden či několik následujících kroků:
    • Soubor nebo složku stáhnete klepnutím pravým tlačítkem myši na danou stránku a potom na příkaz Kopírovat do složky.
    • Chcete-li se k tomuto serveru FTP přihlásit jako jiný uživatel, klepněte na příkaz Přihlásit se jako v nabídce Soubor.
    • K přejmenování nebo odstranění položek ve složce FTP nebo k vložení položek na server FTP (předání) můžete použít stejné příkazy a akce, které používáte v Průzkumníkovi systému Windows nebo v okně Tento počítač.

Poznámky

  • U některých serverů FTP je možné soubory pouze prohlížet nebo stáhnout. Soubory mohou přejmenovávat, odstraňovat nebo předávat pouze vlastníci nebo správci serveru.
  • K mnoha serverům FTP se připojíte automaticky jako anonymní uživatel a soubory můžete prohlížet nebo stáhnout. K tomu, abyste mohli soubory předat, přejmenovat nebo odstranit, bude asi nutné přihlásit se pod speciálním uživatelským jménem a heslem. Různé oblasti stejného serveru mohou tedy vyžadovat různé typy přihlášení.
  • V rámci serveru FTP nebo mezi těmito servery nelze soubory přesouvat. Soubory ze serveru FTP je možné dočasně umístit v počítači nebo síťové jednotce a potom je předat do jiného serveru FTP nebo jiné složky stejného serveru.
  • Některé programy mohou podporovat otevírání a ukládání souborů ze serverů FTP zadáním adresy FTP v dialogovém okně Otevřít nebo Uložit.


Protokol FTP

FTP představuje zkratku protokolu pro přenos souborů (File Transfer Protocol). Protokol je jazyk umožňující vzájemnou komunikaci počítačů. FTP umožňuje zpřístupnit soubory a složky pro přenos po Internetu. K přihlášení a získání přístupu k souborům v počítači bude v některých případech možná nutné obdržet oprávnění od správce počítačové sítě. Často ale zjistíte, že FTP můžete použít k získání přístupu do určitých sítí nebo serverů bez nutnosti vlastnit účet nebo oficiální heslo na daném počítači. Tyto anonymní servery FTP mohou obsahovat rozsáhlé oblasti dat veřejně dostupných přes FTP.

Internetová adresa (adresa URL) serveru FTP vypadá poněkud jinak, než adresa URL typické webové stránky. Adresa anonymního serveru FTP společnosti Microsoft, ze kterého můžete stahovat soubory od opravných nástrojů k produktům, aktualizovaných ovladačů a nástrojů až po články na stránce Microsoft Knowledge Base a jinou dokumentaci, je například ftp://ftp.microsoft.com.

Rozsah přístupu k souborům a složkám na serverech FTP závisí na tom, zda přístup k těmto serverům získáváte přes server proxy CERN nebo přímo, a také na druhu vašeho oprávnění k přístupu na daný server FTP.

  • Přístup přes server proxy CERN je omezen na prohlížení a stažení souborů. Na rozdíl od jiných typů serverů proxy nemůžete v případě přístupu přes server proxy CERN soubory nebo složky přejmenovat, předat nebo odstranit. Další informace naleznete v tématu:

    Přístup k serverům FTP přes server proxy vyhovující podmínkám CERN

  • Získáte-li přímý přístup k serverům FTP, můžete pracovat se soubory a složkami na serverech FTP stejně, jako s nimi pracujete v počítači. Soubory a složky můžete prohlížet, stáhnout, předat, přejmenovat a odstranit. Pokud k provedení těchto akcí potřebujete oprávnění ze serveru FTP, zobrazí se výzva k zadání uživatelského jména a hesla. Další informace naleznete v tématu:

    Přímý přístup k serverům FTP


Práce s dočasnými soubory sítě Internet

Složka Dočasné soubory Internetu je umístění na pevném disku, kam jsou ukládány právě prohlížené soubory (např. Grafika) a webové stránky. Urychluje se tím zobrazení často navštěvovaných nebo naposledy navštívených stránek, protože aplikace Internet Explorer je místo z webu může otevírat z pevného disku.

Zvětšením nastavení místa pro tuto složku můžete sice zvýšit rychlost zobrazování naposledy navštívených stránek, ale současně snížíte rozsah volného místa pro jiné soubory v počítači. Nastavením velikosti složky, popřípadě jejím vyprázdněním, je možné řídit velikost místa, které složka na pevném disku zaplní.

Internetové soubory jsou uloženy v počítači také tehdy, když zpřístupníte webové stránky pro prohlížení v režimu offline. Tyto soubory je možné prohlížet bez připojení k Internetu.

Další informace o způsobu uložení webových stránek v počítači získáte klepnutím na následující odkaz Příbuzná témata.


Představujeme webový prohlížeč Internet Explorer

Aplikace Internet Explorer vám usnadní práci na webu, ať už hledáte nové informace, nebo procházíte své oblíbené webové servery. Vestavěná technologie IntelliSense šetří čas dokončením rutinních webových úloh, jako je například automatické dokončování webových adres a formulářů či automatické rozpoznání stavu sítě a připojení.

Nejsnadnější práce s webem

  • Při zadávání často používané webové adresy se na panelu Adresa zobrazí seznam podobných adres, ze kterého můžete vybírat. Je-li adresa webové stránky zadána chybně, pokusí se aplikace Internet Explorer vyhledáním podobných adres najít adresu správnou.
  • Chcete-li vyhledat webové servery, klepněte na tlačítko Hledat na panelu nástrojů. Na panel Hledat zadejte slovo nebo větu popisující hledaný objekt. Po zobrazení výsledků vyhledávání můžete prohlížet jednotlivé webové stránky, přičemž seznam s výsledky vyhledávání zůstane zachován.
  • Hledat můžete také přímo z panelu Adresa. Zadejte běžné názvy nebo slova a aplikace Internet Explorer vás přemístí na server, který nejvíce odpovídá zadanému textu, a zároveň zobrazí seznam dalších možných serverů.
  • Na webové stránky, které jsou podobné prohlížené stránce, je dokonce možné přejít bez jakéhokoli hledání. Je třeba jen použít funkci Zobrazit související odkazy.
  • Nacházíte-li se na webové stránce, pomůže vám aplikace Internet Explorer vyplnit jakýkoli typ webového formuláře. Při zadávání se zobrazí seznam podobných položek, ze kterých můžete vybírat.
  • Klepnutím na tlačítko Historie na panelu nástrojů můžete procházet seznam naposledy navštívených webových stránek. Seznam Historie můžete také přeuspořádat nebo prohledávat.
  • Prostřednictvím panelu Média můžete při procházení webu poslouchat mediální soubory nebo internetové rozhlasové stanice. Vyberte si z velkého množství hudebních a zpravodajských stanic.

Upravitelný prohlížeč

  • Rychlý přístup k nejčastěji navštěvovaným webovým stránkám získáte umístěním zástupce těchto stránek na panel Odkazy.
  • Snadný přístup k ostatním často navštěvovaným webovým stránkám umožníte přidáním těchto stránek do seznamu Oblíbené položky. Oblíbené položky můžete uspořádat do složek a seřadit je v požadovaném pořadí.
  • Je možné vybrat oblíbené poskytovatele vyhledávacích služeb a mít je k dispozici pro všechna vyhledávání.
  • Oblíbené webové stránky můžete přenést: do jiného počítače nebo prohlížeče, nebo je sdílet s přáteli. Můžete dokonce importovat záložky z aplikace Netscape Navigator.

Nejlepší volba pro přenosné počítače

  • Označte své oblíbené webové stránky pro prohlížení v režimu offline a budete je moci prohlížet, i když nebudete připojeni k Internetu. Obsah můžete aktualizovat při každém připojení, anebo můžete naplánovat automatickou aktualizaci.
  • Je možné snadno přepínat mezi různými druhy připojení k Internetu bez nutnosti překonfigurovat nastavení.

Zabezpečení a ochrana osobních údajů na webu

  • K ochraně osobních údajů a zabezpečení počítače a osobních informací slouží funkce zabezpečení a ochrany osobních údajů v aplikaci Internet Explorer.
  • Použitím zón zabezpečení můžete nastavit různé úrovně zabezpečení pro různé webové oblasti, a tak chránit svůj počítač.
  • Použitím Poradce hodnocení obsahu, který používá standardně nastavená hodnocení definovaná nezávisle výborem pro výběr internetového obsahu nazvaným Platform for Internet Content Selection (PICS), můžete zabránit zobrazení nežádoucího obsahu.

Zobrazení webových stránek v jiných jazycích

  • V případě, že se při procházení webu dostanete na servery psané v jiných jazycích, umožňuje aplikace Internet Explorer aktualizovat jazykové sady vašeho počítače těmi, které jsou pro správné zobrazení obsahu těchto serverů potřebné.


Použití panelu Média v aplikaci Internet Explorer

Panel Média v aplikaci Internet Explorer usnadňuje přehrávání hudby, videa a multimediálních souborů. Prostřednictvím panelu Média můžete při práci s počítačem poslouchat v síti Internet svou oblíbenou rozhlasovou stanici.

Možnost | Akce
Přehrát | Přehraje mediální soubor.
Zastavit | Zastaví přehrávání mediálního souboru.
Převinout | Převine mediální soubor.
Rychle převinout vpřed | Rychle převine mediální soubor vpřed.
Ztlumit | Vypne zvuk.
Zrušit ukotvení přehrávače | Panel Média se otevře v samostatném okně.
Ukotvit přehrávač | Panel Média se vrátí do okna aplikace Internet Explorer. Toto tlačítko se zobrazí pouze v případě, že je panel Média otevřený v samostatném okně.


Přehrávání rozhlasové stanice z panelu Média

  1. Panel Média otevřete klepnutím na tlačítko Média na panelu nástrojů aplikace Internet Explorer.
  2. V nabídce Možnosti média na panelu Média klepněte na příkaz Průvodce rozhlasovými stanicemi.
  3. Zvolte rozhlasovou stanici, kterou chcete poslouchat, a potom klepněte na příkaz Přehrát.


Přehrávání souboru s audio nebo video záznamem z panelu Média

  1. Panel Média otevřete klepnutím na tlačítko Média na panelu nástrojů aplikace Internet Explorer.
  2. Na panelu Média klepněte na odkaz audio nebo video záznamu, který chcete přehrát.


Zobrazení panelu Média v samostatném okně

  • V aplikaci Internet Explorer klepněte na tlačítko Zrušit ukotvení přehrávače.

Poznámky

  • Po klepnutí na tlačítko Ukotvit přehrávač se panel Média opět zobrazí v okně aplikace Internet Explorer.
  • Panel Média otevřete klepnutím na tlačítko Média na panelu nástrojů aplikace Internet Explorer.


Změna nastavení panelu Média

  1. Panel Média otevřete klepnutím na tlačítko Média na panelu nástrojů aplikace Internet Explorer.
  2. Klepněte na nabídku Možnosti média, přejděte na příkaz Nastavení a klepněte na nastavení, které chcete zapnout nebo vypnout. Zaškrtnutí vedle nastavení označuje, že dané nastavení je zapnuté.
Možnost | Akce
Přehrávat webová multimédia v panelu | Digitální mediální soubory otevřené v aplikaci Internet Explorer se automaticky přehrají z panelu Média a nikoli z výchozího přehrávače.
Dotázat se na upřednostňované typy | Když se pokusíte z webu otevřít mediální soubor, zobrazí se dotaz, zda daný soubor chcete otevřít na panelu Média. Pokud soubor otevřete na panelu Média, uloží se typ tohoto souboru. Jestliže znovu otevřete soubor daného typu a je zaškrtnuté políčko Uložit nastavení, soubor se otevře na panelu Média.
Obnovit upřednostňované typy | Vymaže se seznam typů souborů, které se automaticky otevřou na panelu Média.


Zpřístupnění offline existující oblíbené položky

  1. V nabídce Oblíbené klepněte na příkaz Uspořádat oblíbené položky.
  2. Klepněte na stránku, kterou chcete zpřístupnit offline.
  3. Zaškrtněte políčko Zpřístupnit offline.
  4. Chcete-li zadat plán aktualizace této stránky a určit rozsah stahovaného obsahu, klepněte na tlačítko Vlastnosti.

Poznámky

  • Před přechodem do režimu offline se klepnutím na příkaz Synchronizovat v nabídce Nástroje ujistěte, že máte nejnovější verzi stránky.
  • Webové stránky lze zpřístupnit také bez přidání do seznamu oblíbených položek tím, že je uložíte do počítače.


Položky prohlížeče v aplikacích Netscape Navigator a Internet Explorer

Přestože mají aplikace Netscape Navigator a Internet Explorer mnoho společného, existují určité rozdíly v terminologii.

Akce | Funkce v aplikaci Netscape Navigator | Funkce v aplikaci Internet Explorer
Přidání oblíbených stránek do seznamu za účelem pozdějšího rychlého přístupu na tyto stránky. | záložky (bookmarks) | oblíbené položky
Přechod na webovou stránku zadáním adresy webové stránky (adresy URL). | pole Místo (Location) | panel Adresa
Slouží k ujištění, že máte poslední verzi aktuální webové stránky. | Znovunačtení (Reload) | Obnovit
Přidání zástupců k webovým stránkám nebo složkám v počítači za účelem rychlého přístupu. | Osobní nástrojová lišta (Personal Toolbar) | Panel Odkazy
Naplánování aktualizace oblíbených stránek (včetně kanálů), takže jejich obsah je aktuální a přístupný, i když nejste připojeni k Internetu. K umožnění automatické aktualizace webových stránek a prohlížení jejich obsahu offline není nutné instalovat zvláštní program. | Netcaster, subscribing, automatic delivery, channels | zpřístupnění oblíbených položek k zobrazení offline


Uspořádání oblíbených stránek do složek

S postupně narůstajícím množstvím oblíbených stránek můžete tyto položky uspořádat do složek. Stránky je možné uspořádat podle tématu. Můžete například vytvořit složku s názvem Umění a ukládat do ní informace o výstavách a recenzích.

  1. V nabídce Oblíbené klepněte na příkaz Uspořádat oblíbené položky.
  2. Klepněte na tlačítko Vytvořit složku, zadejte název složky a stiskněte klávesu ENTER.
  3. Přetáhněte zástupce (nebo složky) ze seznamu do příslušných složek.

    Jestliže je zástupců nebo složek více a přetažení je nepraktické, můžete použít tlačítko Přesunout do složky.


Změna vzhledu webové stránky při tisku

  1. V nabídce Soubor klepněte na příkaz Vzhled stránky.
  2. Ve skupinovém rámečku Okraje zadejte rozměry okrajů v milimetrech.
  3. Klepnutím na přepínač Na výšku nebo Na šířku ve skupinovém rámečku Orientace zadáte, zda stránku chcete vytisknout svisle nebo vodorovně.
  4. V rozevíracím seznamu Záhlaví a Zápatí zadejte pomocí následujících proměnných informace, které chcete vytisknout. Proměnné je možné kombinovat s textem (například Stránka &p z &P).
Vytištěná položka | Znak
Název okna | &w
Adresa stránky (adresa URL) | &u
Datum v krátkém formátu (nastavené na panelu Místní nastavení v Ovládacích panelech) | &d
Datum v dlouhém formátu (nastavené na panelu Místní nastavení v Ovládacích panelech) | &D
Datum ve formátu nastaveném na panelu Místní nastavení v Ovládacích panelech | &t
Čas ve 24hodinovém formátu | &T
Číslo aktuální stránky | &p
Celkový počet stránek | &P
Text zarovnaný vpravo (následuje &b) | &b
Text zarovnaný na střed (mezi &b&b) | &b&b
Znak ampersand (&) | &&

Poznámka

  • Jestliže místo v milimetrech chcete okraje nastavit v palcích, musíte změnit hodnoty místního nastavení v Ovládacích panelech.


Odeslání obrázku z webové stránky e-mailem

  1. V aplikaci Internet Explorer přejděte ukazatelem myši na obrázek, který chcete odeslat e-mailem.

    V rohu obrázku se zobrazí panel nástrojů Obrázek.

  2. Klepněte na tlačítko Odeslat obrázek e-mailem.
  3. Obrázek odešlete stejně jako běžný e-mail.

Poznámka

  • Panel nástrojů Obrázek se nezobrazí u všech obrázků. Je možné ho použít pouze u obrázků o velikosti minimálně 200 x 200 pixelů. Pokud chcete odeslat menší obrázek, klepněte pravým tlačítkem myši kamkoliv na obrázek a poté klepnutím obrázek odešlete.


Použití panelu nástrojů Obrázek v aplikaci Internet Explorer

Panel nástrojů Obrázek usnadňuje ukládání obrázků nalezených na webu, jejich tisk a odesílání e-mailem. Tento panel se zobrazí, když na webové stránce přejdete ukazatelem myši na obrázek.

Možnost | Akce
Uložit obrázek | Uloží obrázek. Pokud nezvolíte jinou složku, uloží se obrázky do složky Obrázky.
Vytisknout obrázek | Vytiskne obrázek
Odeslat obrázek e-mailem | Odešle obrázek e-mailem pomocí výchozího e-mailového programu.
Otevřít složku Obrázky | Otevře složku Obrázky.


Vypnutí panelu nástrojů Obrázek

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Na kartě Upřesnit zrušte ve skupinovém rámečku Multimédia zaškrtnutí políčka Povolit panel nástrojů Obrázek.

Poznámky

  • Tento panel nástrojů také můžete vypnout přímo z webové stránky. Přejděte ukazatelem myši na obrázek a zobrazte tak panel nástrojů, klepněte na panel pravým tlačítkem myši a potom klepněte na příkaz Zakázat panel nástrojů Obrázek.
  • Panel nástrojů se nezobrazí u všech obrázků. Je možné ho použít pouze u obrázků o velikosti minimálně 200 x 200 pixelů.


Náhled tisknuté webové stránky

Klepnutím na příkaz Náhled můžete zobrazit vzhled vytisknuté webové stránky.

  1. V nabídce Soubor klepněte na příkaz Náhled.
  2. Vyberte některý z následujících příkazů.
Možnost | Akce
Tisk | Nastavení možností tisku a tisk stránky
Vzhled stránky | Změna papíru, záhlaví a zápatí, orientace a okrajů u aktuální stránky
První stránka | Zobrazení první tisknuté stránky
Předchozí stránka | Zobrazení předchozí tisknuté stránky
Stránka | Zadání čísla stránky, která má být zobrazena
Další stránka | Zobrazení další tisknuté stránky
Poslední stránka | Zobrazení poslední tisknuté stránky
Oddálit | Zmenšení stránky
Oddálit | Zvětšení stránky
Rozevírací seznam zvětšení | Zobrazení seznamu procent zvětšení
Možnosti tisku rámce | Zadejte způsob tisku rámců. Můžete vytisknout vybraný rámec, všechny rámce samostatně nebo celou stránku tak, jak se zobrazí ve webovém prohlížeči. Tato možnost je k dispozici, pouze pokud tisknete webovou stránku, která využívá rámce.
Zavřít | Zavření okna Náhled

Poznámky

  • Tlačítko Náhled můžete přidat na standardní panel nástrojů. Další informace o úpravách panelu nástrojů získáte po klepnutí na odkaz Příbuzná témata.
  • K tlačítkům na panelu nástrojů Náhled jsou k dispozici klávesové zkratky. Zobrazí se, pokud na tlačítku zastavíte na chvíli ukazatel myši. Jsou také uvedeny v tématu nápovědy se seznamem klávesových zkratek. Další informace získáte po klepnutí na odkaz Příbuzná témata.


Princip zásad ochrany osobních údajů

Zásady ochrany osobních údajů stanoví, jaké informace webový server shromažďuje, komu je předává a jakým způsobem je používá. Osobní identifikační údaje jsou informace, na základě kterých lze identifikovat nebo kontaktovat uživatele, například jméno uživatele, e-mailová adresa, adresa domů nebo do zaměstnání, případně telefonní číslo. Webový server má však přístup pouze k osobním identifikačním údajům, které poskytnete, a k výběrům provedeným během návštěvy příslušného webového serveru. Webový server například nedokáže určit vaši e-mailovou adresu, pokud ji nezadáte. Nemá přístup k ostatním informacím ve vašem počítači. Jestliže webový server shromažďuje osobní identifikační údaje, může je uložit do souboru cookie, což je malý soubor, který se ukládá do vašeho počítače.

Řada webových serverů nabízí v písemné podobě prohlášení o zásadách ochrany osobních údajů, které lze zobrazit prostřednictvím Internetu. Na webových serverech mohou také být k dispozici zásady ochrany osobních údajů P3P (Platform for Privacy Preferences). Pokud webový server funguje podle zásad ochrany osobních údajů P3P, je možné tyto zásady zobrazit v aplikaci Internet Explorer. Aplikace Internet Explorer může také porovnat vaše nastavení ochrany osobních údajů s nastavením zásady ochrany osobních údajů P3P a rozhodnout, zda povolí či nepovolí ukládání souborů cookie z webového serveru do vašeho počítače.

Další informace o souborech cookie, zabezpečení a funkcích ochrany osobních údajů v aplikaci Internet Explorer získáte klepnutím na odkaz Příbuzná témata.


Zobrazení zásad ochrany osobních údajů P3P webového serveru ve formátu čitelném pro počítač

Zobrazení zásad ochrany osobních údajů P3P

  1. V nabídce Zobrazit aplikace Internet Explorer klepněte na příkaz Zpráva o utajení.
  2. Poklepejte na webový server, pro který chcete zobrazit zásady ochrany osobních údajů.

Poznámky

  • V aplikaci Internet Explorer 6 je možné zobrazit zásady ochrany osobních údajů webového serveru pouze v případě, že dané zásady byly vytvořeny podle standardů P3P (Platform for Privacy Preferences). I když webový server nepoužívá zásady ochrany osobních údajů P3P, může na něm být k dispozici prohlášení o zásadách ochrany osobních údajů, které lze zobrazit prostřednictvím Internetu.
  • Přestože aplikace Internet Explorer může zobrazit zásady ochrany osobních údajů P3P, nedokáže zkontrolovat, zda příslušný webový server splňuje své vlastní zásady ochrany osobních údajů.
  • Prostudujte si zásady ochrany osobních údajů P3P a rozhodněte se, jakým způsobem má aplikace Internet Explorer postupovat v případě souborů cookie z vybraného webového serveru. Pokud má aplikace Internet Explorer určit na základě porovnání zásad ochrany osobních údajů s vaším nastavením osobních údajů, zda má být povoleno uložení souborů cookie z určitého webového serveru do vašeho počítače, zaškrtněte políčko Použít osobní nastavení pro osobní údaje. Pokud chcete, aby aplikace Internet Explorer vždy povolila ukládání souborů cookie z tohoto webového serveru do vašeho počítače, zaškrtněte políčko Umožnit serveru prohlížet označené položky. Pokud chcete, aby aplikace Internet Explorer nikdy nepovolila ukládání souborů cookie z tohoto webového serveru do vašeho počítače, zaškrtněte políčko Nikdy nepovolit tomuto serveru používat soubory cookie.
  • Další informace o zásadách ochrany osobních údajů nebo funkcích zabezpečení a ochrany osobních údajů v aplikaci Internet Explorer získáte klepnutím na odkaz Příbuzná témata.


Princip zpráv o osobních údajích

Zpráva o osobních údajích v aplikaci Internet Explorer umožní: zobrazit zásady ochrany osobních údajů P3P platné pro určitý webový server, zjistit, zda by daný webový server mohl obsahovat informace poskytnuté cizím webovým serverem (jiným webovým serverem, než je ten, na kterém se právě nacházíte), a zjistit, zda aplikace Internet Explorer omezila použití některých souborů cookie z webového serveru, na kterém se nacházíte.

Zobrazení zprávy o osobních údajích

  • V nabídce Zobrazit aplikace Internet Explorer klepněte na příkaz Zpráva o utajení.

Další informace o nastavení zásad ochrany osobních údajů nebo funkcích zabezpečení a ochrany osobních údajů v aplikaci Internet Explorer získáte klepnutím na odkaz Příbuzná témata.


Prohlížení online souboru Readme pro aplikaci Internet Explorer

Dokument IE.TXT obsahuje rozšiřující nebo nejnovější informace, které doplňují dokumentaci k aplikaci Internet Explorer.

Soubor IE.TXT naleznete v počítači bez nutnosti připojení na web, a to ve složce, do které jste nainstalovali aplikaci Internet Explorer a Nástroje Internetu. Tato verze obsahuje informace, které byly aktuální v době stažení programů z webu.


Obnovení webových nastavení v aplikaci Internet Explorer

Pokud jste po instalaci aplikace Internet Explorer a internetových nástrojů nainstalovali jiný webový prohlížeč, mohla se některá nastavení aplikace Internet Explorer změnit. Nastavení v aplikaci Internet Explorer můžete obnovit na výchozí hodnoty, včetně nastavení domovské a vyhledávací stránky a volby výchozího prohlížeče, aniž byste měnili jakákoli další nastavení prohlížeče.

  1. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Programy.
  3. Klepněte na tlačítko Obnovit webové nastavení.


Přiřazení webového serveru k zóně zabezpečení

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Zabezpečení a potom na požadovanou zónu zabezpečení: zónu Místní síť intranet, zónu Důvěryhodné servery nebo zónu Servery s omezeným přístupem.
  3. Klepněte na tlačítko Servery.
  4. Pokud jste klepli na zónu Místní síť intranet, klepněte na tlačítko Upřesnit.
  5. Do pole Přidat tento webový server do následující zóny napište internetovou adresu webového serveru, který chcete do této zóny přidat, a klepněte na tlačítko Přidat.

Poznámky

  • Webové servery nelze přidat do zóny Internet, protože ta obsahuje vše, co nepatří do žádné jiné zóny, a není v místním počítači.
  • Pokud chcete webový server ze zóny odebrat, projděte kroky 1 až 4 a v seznamu Webové servery klepněte na název webového serveru, který chcete odebrat. Poté klepněte na tlačítko Odebrat.
  • Chcete-li, aby aplikace Internet Explorer před každým připojením k webovému serveru v této zóně ověřila, zda je server v této zóně bezpečný, zaškrtněte políčko Vyžadovat ověření všech serverů v této zóně serverem (https:).


Odstranění souboru cookie

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Nastavení a potom na tlačítko Zobrazit soubory.
  3. Vyberte soubor cookie, který chcete odstranit, a v nabídce Soubor klepněte na příkaz Odstranit.

Poznámky

  • Některé webové servery ukládají do souboru cookie vaše jméno a heslo nebo jiné osobní identifikační údaje. Proto, když soubor cookie odstraníte, budete možná muset při příští návštěvě příslušného serveru tyto informace zadat znovu.
  • Jestliže chcete ze svého počítače odstranit všechny soubory cookie, klepněte na kartě Obecné na tlačítko Vymazat soubory cookie.


Změna nastavení ochrany osobních údajů

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Na kartě Soukromí nastavíte přesunutím jezdce nahoru vyšší úroveň ochrany osobních údajů a přesunutím jezdce dolů úroveň nižší.
Možnost Akce
Blokovat všechny soubory cookie
  • Zablokují se soubory cookie ze všech webových serverů.
  • Webové servery nebudou moci přečíst soubory cookie uložené ve vašem počítači.
Vysoká
  • Zablokují se soubory cookie ze všech webových serverů, které nevyužívají zásady komprese (prohlášení o zásadách ochrany osobních údajů v komprimovaném formátu, který mohou počítače přečíst).
  • Zablokují se soubory cookie ze všech webových serverů, které používají vaše osobní identifikační údaje bez vašeho výslovného souhlasu.
Středně vysoká
  • Zablokují se soubory cookie z cizích webových serverů, které nevyužívají zásady komprese (prohlášení o zásadách ochrany soukromých údajů v komprimovaném formátu, který mohou počítače přečíst).
  • Zablokují se soubory cookie z cizích webových serverů, které používají vaše osobní identifikační údaje bez vašeho výslovného souhlasu.
  • Zablokují se soubory cookie z vlastních webových serverů, které používají vaše osobní identifikační údaje bez vašeho výslovného souhlasu.
Střední
  • Zablokují se soubory cookie z cizích webových serverů, které nevyužívají zásady komprese (prohlášení o zásadách ochrany soukromých údajů v komprimovaném formátu, který mohou počítače přečíst).
  • Zablokují se soubory cookie z cizích webových serverů, které používají vaše osobní identifikační údaje bez vašeho výslovného souhlasu.
  • Po zavření aplikace Internet Explorer budou z vašeho počítače odstraněny všechny soubory cookie z vlastních webových serverů, které používají vaše osobní identifikační údaje bez vašeho výslovného souhlasu.
Nízká
  • Zablokují se soubory cookie z cizích webových serverů, které nevyužívají zásady komprese (prohlášení o zásadách ochrany soukromých údajů v komprimovaném formátu, který mohou počítače přečíst).
  • Po zavření aplikace Internet Explorer budou z vašeho počítače odstraněny všechny soubory cookie z cizích webových serverů, které používají vaše osobní identifikační údaje bez vašeho výslovného souhlasu.
Přijmout všechny soubory cookie
  • Do vašeho počítače se uloží všechny soubory cookie.
  • Webové servery, které vytvořily soubory cookie, budou moci přečíst příslušné soubory cookie uložené ve vašem počítači.

Další informace o souborech cookie a zásadách ochrany osobních údajů získáte klepnutím na odkaz Příbuzná témata.

Poznámky

  • Vlastní webový server je server, na kterém se právě nacházíte. Cizí webový server je server jiný než ten, na kterém se právě nacházíte. Cizí webové servery mají obvykle vazbu na obsah webového serveru, na kterém se právě nacházíte. Některé servery například využívají pro reklamní účely cizí webové servery, které mohou používat soubory cookie.
  • Některé webové servery vyžadují soubory cookie, pokud tedy zvolíte nastavení nepovolující uložení těchto souborů v počítači, je možné, že určité webové servery nebude možné zobrazit.
  • Jestliže změníte nastavení ochrany osobních údajů, provedené změny pravděpodobně neovlivní soubory cookie, které jsou již v počítači uloženy. Pokud chcete zajistit, že všechny soubory cookie v počítači odpovídají nastavení ochrany osobních údajů, je nutné odstranit všechny již existující soubory cookie v počítači. Při návratu na webové servery, jejichž soubory cookie jsou již v počítači uloženy, budou soubory cookie webových serverů odpovídajících nastavení ochrany osobních údajů uloženy v počítači znovu. Soubory cookie webových serverů, které neodpovídají nastavení ochrany osobních údajů, nebude možné v počítači uložit a je možné, že tyto servery nebudou správně fungovat. Některé webové servery ukládají do souboru cookie vaše jméno a heslo nebo jiné osobní identifikační údaje. Proto, když soubor cookie odstraníte, budete možná muset při příští návštěvě příslušného serveru tyto informace zadat znovu.
  • Nastavení ochrany osobních údajů se týká pouze webových serverů v zóně sítě Internet. Další informace o zónách získáte klepnutím na odkaz Příbuzná témata.
  • Pro všechny webové servery v zóně sítě Internet nebo pro konkrétní webové servery si můžete také zvolit vlastní nastavení ochrany osobních údajů. Další informace získáte klepnutím na odkaz Příbuzná témata.
  • Jestliže chcete importovat soubor s vlastním nastavením ochrany osobních údajů, klepněte na tlačítko Importovat. Soubor, který chcete importovat, musí být uložený ve vašem počítači. Soubory obsahující vlastní nastavení ochrany osobních údajů můžete stáhnout ze serverů organizací zabývajících se ochranou osobních údajů nebo jiných webových serverů v síti Internet.


Princip nepodepsaných ovládacích prvků

Nepodepsaný ovládací prvek je software, který nemá platný certifikát výrobce softwaru. Certifikát sděluje, kdo ovládací prvek vyrobil, a že tento prvek nebyl zfalšován.

Jestliže je výrobce ovládacího prvku znám, můžete se rozhodnout, zda mu důvěřujete, nebo ne. Ovládací prvky mohou obsahovat kódy, které mohou neúmyslně nebo záměrně poškodit soubory. Pokud ovládací prvek není opatřen podpisem, nelze žádným způsobem zjistit, kdo jej vytvořil, a zda mu lze důvěřovat, či nikoli.


Vlastní nastavení ochrany osobních údajů pro všechny webové stránky

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Soukromí a potom na tlačítko Upřesnit.
  3. Zaškrtněte políčko Přepsat automatické zpracování souboru cookie a určete, jakým způsobem má aplikace Internet Explorer zpracovávat soubory cookie z vlastních a cizích webových serverů.
    • Pokud chcete, aby aplikace Internet Explorer vždy povolila ukládání souborů cookie do počítače, klepněte na přepínač Přijmout.
    • Pokud chcete, aby aplikace Internet Explorer nikdy nepovolila ukládání souborů cookie do počítače, klepněte na přepínač Blokovat.
    • Pokud chcete, aby se aplikace Internet Explorer dotázala, zda chcete či nechcete povolit ukládání souboru cookie do počítače, klepněte na přepínač Dotázat se.
  4. Chcete-li, aby aplikace Internet Explorer vždy povolila ukládání souborů cookie relací (soubory cookie, které budou vymazány po ukončení aplikace Internet Explorer), zaškrtněte políčko Vždy povolit soubory cookie relací.

Poznámky

  • Některé webové servery vyžadují soubory cookie, pokud tedy zvolíte nastavení nepovolující uložení těchto souborů v počítači, je možné, že určité webové servery nebude možné zobrazit.
  • Jestliže změníte nastavení ochrany osobních údajů, provedené změny pravděpodobně neovlivní soubory cookie, které jsou již v počítači uloženy. Pokud chcete zajistit, že všechny soubory cookie v počítači odpovídají nastavení ochrany osobních údajů, je nutné odstranit všechny již existující soubory cookie v počítači. Při návratu na webové servery, jejichž soubory cookie jsou již v počítači uloženy, budou soubory cookie webových serverů odpovídajících nastavení ochrany osobních údajů uloženy v počítači znovu. Soubory cookie webových serverů, které neodpovídají nastavení ochrany osobních údajů, nebude možné v počítači uložit a je možné, že tyto servery nebudou správně fungovat.
  • Nastavení ochrany osobních údajů se týká pouze webových serverů v zóně sítě Internet. Další informace o zónách získáte klepnutím na odkaz Příbuzná témata.
  • Můžete také určit vlastní nastavení ochrany osobních údajů pro konkrétní webový server. Další informace získáte klepnutím na odkaz Příbuzná témata.


Úprava nastavení ochrany osobních údajů pro konkrétní webový server

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Soukromí a potom na tlačítko Upravit.
  3. Do pole Adresa webového serveru napište celou adresu webového serveru, pro který chcete zadat vlastní nastavení osobních údajů. Například: http://www.microsoft.com
  4. Pokud chcete, aby aplikace Internet Explorer vždy povolila ukládání souborů cookie ze zadaného webového serveru do počítače, klepněte na tlačítko Povolit. Pokud chcete, aby aplikace Internet Explorer vždy zakázala ukládání souborů cookie ze zadaného webového serveru do počítače, klepněte na tlačítko Blokovat.

Poznámky

  • Seznam webových serverů, pro které jste zadali použití vlastního nastavení, se zobrazí v seznamu Spravované webové servery. Jestliže chcete některý webový server z tohoto seznamu odebrat a odstranit tak vlastní nastavení ochrany osobních údajů, klepněte na tlačítko Odebrat. Když daný webový server odstraníte ze seznamu Spravované webové servery, bude pro tento webový server platit nastavení pro všechny webové servery bez vlastního nastavení ochrany osobních údajů.
  • Některé webové servery vyžadují soubory cookie, pokud tedy zvolíte nastavení nepovolující uložení těchto souborů v počítači, je možné, že určité webové servery nebude možné zobrazit.
  • Jestliže změníte nastavení ochrany osobních údajů, provedené změny pravděpodobně neovlivní soubory cookie, které jsou již v počítači uloženy. Pokud chcete zajistit, že všechny soubory cookie v počítači odpovídají nastavení ochrany osobních údajů, je nutné odstranit všechny již existující soubory cookie v počítači. Při návratu na webové servery, jejichž soubory cookie jsou již v počítači uloženy, budou soubory cookie webových serverů odpovídajících nastavení ochrany osobních údajů uloženy v počítači znovu. Soubory cookie webových serverů, které neodpovídají nastavení ochrany osobních údajů, nebude možné v počítači uložit a je možné, že tyto servery nebudou správně fungovat.


Nastavení úrovně zabezpečení pro každou zónu

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Zabezpečení. Poté klepněte na zónu, pro kterou chcete úroveň zabezpečení nastavit.
  3. Pokud chcete pro danou zónu nastavit výchozí úroveň zabezpečení, klepněte ve skupinovém rámečku Úroveň zabezpečení této zóny na tlačítko Výchozí úroveň. Jinak můžete klepnout na tlačítko Vlastní úroveň a vybrat požadované nastavení.

Poznámka

  • U zóny Servery s omezeným přístupem musíte klepnout na tlačítko Vlastní úroveň a poté na požadovanou úroveň v seznamu Obnovit.


Zadání programů, které má používat aplikace Internet Explorer

Výchozí programy používané pro e-mail, diskusní skupiny, kalendář a internetové volání je možné změnit. Aplikace Internet Explorer otevře vámi určené programy při každém klepnutí na odkaz na tyto programy na webové stránce.

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Programy a poté podle pokynů na obrazovce zadejte výchozí internetové programy.

Poznámka

  • Pokud chcete z aplikace Internet Explorer odeslat zprávy, přidat kontakty nebo uskutečnit telefonický hovor, klepněte na nabídku Soubor, přejděte na příkaz Nový objekt a potom klepněte na typ zprávy či komunikaci, kterou chcete spustit.


Vylepšené hledání na Internetu

Na webu lze hledat všechny možné druhy informací: webové stránky, e-mailové adresy, společnosti, mapy atd. Zvolte pouze kategorii informací, kterou chcete prohledat, a zobrazí se výzva k zadání informací potřebných pro danou kategorii.

  1. Na panelu nástrojů klepněte na tlačítko Hledat.
  2. Klepněte na typ hledání.
  3. Zadejte informaci, kterou hledáte, a klepněte na tlačítko Hledat.

    Počet a typ zobrazených polí závisí na druhu prohledávané kategorie.

Poznámky

  • Používáte-li systém Windows XP, můžete informace hledat prostřednictvím Průvodce vyhledáváním. Další informace o Průvodci vyhledáváním naleznete v okně Nápověda a odborná pomoc.
  • Čím více informací do jednotlivých polí zadáte, tím kratší a přesnější budou výsledky vyhledávání.
  • V některých kategoriích můžete určit, že chcete použít několik různých poskytovatelů vyhledávacích služeb. Poté můžete klepnutím na tlačítko Další v horní části panelu Hledat rychle prohledat více než jednoho poskytovatele vyhledávacích služeb, aniž by bylo nutné opakovaně zadávat dotaz.
  • Pokud chcete najít webové stránky, které jsou podobné aktuálně zobrazené webové stránce, klepněte v nabídce Nástroje na příkaz Zobrazit související odkazy.


Úprava hledání na Internetu

Při hledání položek na Internetu možná budete chtít upravit způsob hledání. Můžete zvolit, které kategorie hledání budou k dispozici a kteří poskytovatelé vyhledávacích služeb budou při hledání použiti.

Chcete-li hledání upravit, klepněte na tlačítko Hledat na panelu nástrojů a potom na tlačítko Vlastní na panelu Hledat. Můžete upravit celou řadu možností hledání nebo zvolit použití výchozího poskytovatele vyhledávacích služeb.

Cíl | Postup
Výběr dostupných kategorií | Zaškrtněte políčka všech kategorií, které chcete zobrazit.
Výběr poskytovatelů vyhledávacích služeb v rámci kategorie | V jednotlivých kategoriích zaškrtněte políčka u všech poskytovatelů, které chcete mít k dispozici.
Výběr hlavního poskytovatele vyhledávacích služeb v rámci kategorie | V jednotlivých kategoriích klepněte na požadovaného hlavního poskytovatele a potom klepnutím na šipku nahoru, která se nachází pod seznamem, přesuňte poskytovatele v seznamu zcela nahoru.
Uspořádání pořadí používání poskytovatelů vyhledávacích služeb | V rámci jednotlivých kategoriích klepněte v seznamu na poskytovatele a potom klepnutím na tlačítka nahoru nebo dolů, která se nacházejí pod seznamem, přeuspořádejte pořadí v seznamu. Poskytovatel, který se v seznamu nachází nahoře, je v dané kategorii použit jako první.
Uspořádání pořadí kategorií na panelu Hledat | V seznamu kategorií vyberte kategorii a klepnutím na tlačítka nahoru nebo dolů, která se nacházejí pod seznamem kategorií, změňte její pozici.
Uložení předchozích hledání | Klepněte na přepínač Předchozí vyhledávání.
Použití jediného poskytovatele vyhledávacích služeb | V dolní části okna Vlastní nastavení hledání klepněte na odkaz Výběr výchozího poskytovatele vyhledávacích služeb.

Poznámky

  • Používáte-li systém Windows XP a na panelu Hledat se nezobrazí tlačítko Vlastní, je možné k hledání informací použít Průvodce vyhledáváním. Další informace o Průvodci vyhledáváním naleznete v okně Nápověda a odborná pomoc.
  • Čím více informací do jednotlivých polí zadáte, tím kratší a přesnější budou výsledky vyhledávání.
  • V některých kategoriích můžete určit, že chcete použít několik různých poskytovatelů vyhledávacích služeb. Poté můžete klepnutím na tlačítko Další v horní části panelu Hledat rychle prohledat více než jednoho poskytovatele vyhledávacích služeb, aniž by bylo nutné opakovaně zadávat dotaz.
  • Pokud chcete najít webové stránky, které jsou podobné aktuálně zobrazené webové stránce, klepněte v nabídce Nástroje na příkaz Zobrazit související odkazy.


Zadání jiného jazyka obsahu webové stránky

Některé webové stránky nabízejí svůj obsah v několika jazycích. Chcete-li tyto stránky prohlížet v jazyce, kterému dáváte přednost, můžete přidat jazyky do seznamu jazyků aplikace Internet Explorer.

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Jazyky.
  3. Klepněte na tlačítko Přidat.
  4. Vyberte požadovaný jazyk.

Poznámka

  • Ovládáte-li několik jazyků, můžete tyto jazyky uspořádat podle priority. Pokud webový server nabízí více jazyků, zobrazí se obsah v jazyce s nejvyšší prioritou.


Změna nastavení stránek offline

  1. V nabídce Oblíbené klepněte na příkaz Uspořádat oblíbené položky.
  2. Klepněte pravým tlačítkem myši na stránku offline, kterou chcete aktualizovat, a potom na příkaz Vlastnosti.
  3. Zadejte požadované nastavení pro aktualizaci obsahu.

Poznámka

  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Zpřístupnění offline aktuální webové stránky

  1. V nabídce Oblíbené klepněte na příkaz Přidat k oblíbeným položkám.
  2. Zaškrtněte políčko Zpřístupnit offline.
  3. Chcete-li zadat plán aktualizace této stránky a rozsah stahovaného obsahu, klepněte na tlačítko Vlastní.
  4. Postupujte podle pokynů na obrazovce.

Poznámka

  • Před přechodem do režimu offline se klepnutím na příkaz Synchronizovat v nabídce Nástroje ujistěte, že máte nejnovější verzi stránky.


Uzamčení panelů nástrojů v aplikaci Internet Explorer

Uzamčení panelů nástrojů

  • V nabídce Zobrazit aplikace Internet Explorer přejděte na příkaz Panely nástrojů a klepněte na příkaz Uzamknout panely nástrojů.

    Zaškrtnutí vedle příkazu Uzamknout panely nástrojů označuje, že panely nástrojů nelze přesouvat. Pokud chcete panely nástrojů odemknout, zrušte zaškrtnutí opětovným klepnutím na příkaz Uzamknout panely nástrojů.


Odinstalování aplikace Internet Explorer

Pokud se vyskytnou potíže, které nebudete schopni řešit, bývá často vhodné aplikaci Internet Explorer odinstalovat a znovu nainstalovat. Při této proceduře se nahradí soubory, které mohly být poškozeny.

  1. V systému Windows klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  2. Poklepejte na ikonu Přidat nebo odebrat programy.

Poznámky

  • Jestliže používáte systém Windows XP, klepněte na tlačítko Start, přejděte na příkaz Ovládací panely a klepněte na položku Přidat nebo odebrat programy.
  • Pokud jste provedli inovaci na aplikaci Internet Explorer 6, pak po odinstalování této aplikace bude k dispozici ta verze aplikace Internet Explorer, kterou jste používali před inovací.


Princip internetových adres

Internetová nebo webová adresa, někdy nazývaná adresa URL (Uniform Resource Locator), se typicky skládá ze čtyř částí:

  • názvu protokolu (protokol je sada pravidel a standardů umožňující výměnu informací mezi počítači),
  • umístění serveru,
  • názvu organizace, která server udržuje,
  • přípony identifikující typ organizace (například .COM pro komerční organizace).

Adresa http://www.microsoft.com/ například poskytuje následující informace:

http: | Tento webový server používá protokol HTTP (Hypertext Transfer Protocol).
www | Jedná se o webový server.
microsoft | Webový server je provozován společností Microsoft Corporation.
com | Je to komerční organizace.

Při prohlížení webové stránky se adresa dané stránky zobrazí na panelu Adresa aplikace Internet Explorer.


Hledání z panelu Adresa

  1. V aplikaci Internet Explorer klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Upřesnit.
  3. V části Hledání z panelu Adresa vyberte jednu z následujících položek:
    • Chcete-li na panelu Hledat zobrazit seznam nejpravděpodobnějších výsledků a v hlavním okně zobrazit webovou stránku, která nejvíce odpovídá zadání, klepněte na přepínač Zobrazit výsledky a přejít na nejpravděpodobnější server.
    • Pokud chcete seznam nejpravděpodobnějších výsledků zobrazit v hlavním okně a zde zvolit webovou stránku, kterou chcete zobrazit, klepněte na přepínač Pouze zobrazit výsledky v hlavním okně.
    • Jestliže chcete zobrazit pouze webovou stránku, která nejvíce odpovídá zadání, klepněte na přepínač Pouze přejít na nejpravděpodobnější server.
    • Vyhledávání z panelu Adresa vypnete klepnutím na přepínač Nevyhledávat z panelu Adresa.

Poznámky

  • Při hledání z panelu Adresa zobrazí aplikace Internet Explorer automaticky webovou stránku, která nejvíce odpovídá zadané hledané položce, a zároveň zobrazí seznam dalších obdobných serverů. Na panel Adresa zadejte běžné názvy nebo slova a klepněte na tlačítko Přejít.
  • Bez ohledu na to, kterou možnost zvolíte, můžete i nadále hledat webové servery klepnutím na tlačítko Hledat na panelu nástrojů.


Použití webových složek

Se soubory a složkami, které se nacházejí na webovém serveru je možné pracovat stejným způsobem jako se soubory a složkami v dialogovém okně Tento počítač nebo v Průzkumníkovi Windows.

Mezi servery, které podporují webové složky, patří server WebDAV (World Wide Web Distributed Authoring and Versioning) a servery Microsoft FrontPage. Chcete-li zjistit, které servery mohou podporovat webové složky, obraťte se na správce systému.

  1. V nabídce Soubor aplikace Internet Explorer klepněte na příkaz Otevřít.
  2. Zaškrtněte políčko Otevřít jako webovou složku.
  3. Zadejte zjištěnou webovou adresu.


Služby odborné pomoci společnosti Microsoft online

Prostřednictvím Internetu lze získat nejnovější odpovědi na odborné dotazy

Podpora online prostřednictvím služeb odborné pomoci společnosti Microsoft

Jestliže máte dotaz a v souboru nápovědy k aplikaci Internet Explorer nemůžete najít odpověď, přejděte na pomoc online. Zvolte produkt, zadejte dotaz a vše ostatní udělá server za vás. Z odborných článků v databázi Microsoft Knowledge Base, z průvodců při odstraňování problémů a ze souborů, které lze stáhnout, vybere podpora online konkrétní zdroje, jež pravděpodobně obsahují odpověď na váš dotaz.

Hledání začněte přechodem na Podporu online.


Princip zón zabezpečení

Aplikace Internet Explorer rozděluje Internet do zón. Webový server je tedy možné přiřadit zóně s vhodnou úrovní zabezpečení.

Pohledem na pravou stranu stavového řádku aplikace Internet Explorer můžete zjistit, do které zóny aktuální webová stránka patří. Vždy, když se pokusíte otevřít nebo stáhnout webový obsah, zkontroluje aplikace Internet Explorer nastavení zabezpečení pro zónu daného webového serveru.

Existují čtyři různé zóny:

  • Zóna Internet: Tato zóna obsahuje ve výchozím nastavení vše, co se nenachází v počítači nebo na intranetu nebo není přiřazeno jiné zóně. Výchozí úroveň zabezpečení zóny Internet má hodnotu Střední. Nastavení ochrany osobních údajů pro zónu Internet můžete změnit na kartě Soukromí v dialogovém okně Možnosti sítě Internet. Další informace získáte klepnutím na odkaz Příbuzná témata.
  • Zóna Místní intranet: Tato zóna typicky obsahuje všechny adresy, které nevyžadují server proxy, jak je definováno správcem systému. Jsou zde zahrnuty servery určené na kartě Připojení, síťové cesty (jako například \\název_počítače\název_složky) a servery místní sítě Intranet (většinou adresy, které neobsahují tečky, jako například http://internal). Do této zóny lze servery přidat. Výchozí úroveň zabezpečení pro zónu Místní intranet má hodnotu Střední, aplikace Internet Explorer proto povolí ukládání všech souborů cookie z webových serverů v této zóně do počítače a jejich čtení webovým serverem, který příslušný soubor cookie vytvořil.
  • Zóna Důvěryhodné servery: Tato zóna obsahuje důvěryhodné servery, tj. servery, o kterých jste přesvědčeni, že z nich lze stahovat nebo spouštět soubory bez obav z poškození počítače nebo dat. Do této zóny lze servery přiřadit. Výchozí úroveň zabezpečení pro zónu Důvěryhodné servery má hodnotu Nízká, aplikace Internet Explorer proto povolí ukládání všech souborů cookie z webových serverů v této zóně do počítače a jejich čtení webovým serverem, který příslušný soubor cookie vytvořil.
  • Zóna Servery s omezeným přístupem: Tato zóna obsahuje nedůvěryhodné servery, tj. servery, u nichž si nejste jisti, zda z nich lze stahovat nebo spouštět soubory bez poškození počítače nebo dat. Do této zóny lze servery přiřadit. Výchozí úroveň zabezpečení pro zónu Servery s omezeným přístupem má hodnotu Vysoká, aplikace Internet Explorer proto bude blokovat všechny soubory cookie z webových serverů v této zóně.

Kromě toho jsou všechny soubory, které se již nacházejí v místním počítači, pokládány za zcela bezpečné, takže jim je přiřazeno minimální nastavení zabezpečení. Složku nebo jednotku v počítači nelze k zóně zabezpečení přiřadit.

Úroveň zabezpečení zóny je možné změnit. Můžete například změnit nastavení zabezpečení zóny Místní síť intranet na hodnotu Nízká. Můžete také použít vlastní nastavení v rámci zóny. Vlastní nastavení zóny lze provést také importováním souboru s nastavením ochrany osobních údajů získaným od certifikačního úřadu.