CuteSQL

Dear user,

thank you for your interest in our product CuteSQL.

CuteSQL - Basic introduction

CuteSQL is a freeware utility that allows you to run SQL scripts against various databases. Available connections are:
  • Native connection (InterBase, Oracle, DB2, MS SQL and MySQL)
  • ODBC connection
  • ADO connection

About CuteSQL & Support

Unfortunately we cannot provide an appropriate help for CuteSQL. It is a freeware! But...
Is there any CuteSQL Newsgroups? See our Web site, please :-)
We wish you many pleasant moments with CuteSQL!


CASE Studio 2

Dear user,

we would like to also inform you about our main product CASE Studio 2.

CASE Studio 2 - Basic introduction

CASE Studio is a professional and intuitive database designing and management tool using well-arranged ER-diagrams, through which complex SQL-scripts for physical creation of tables for various databases (Oracle, DB2, MS SQL, Interbase, MySQL, PostgreSQL, Sybase, Ingres, Informix and more) can be generated. Data flows between tables can also be easily described by creating appropriate Data flow diagrams. When creating ERD the program considers individual database options such as referential integrity, constraints, domains, triggers, etc.

CASE Studio 2 - Key Features

  • Entity Relationship Diagrams (ERD)
  • Data Flow Diagrams (DFD)
  • Reverse Engineering - enables you to load a structure of supported database into the CASE Studio 2
  • Version Manager - allows you to compare your databases
  • Detailed Logical & Physical HTML reports.
  • Gallery - for saving and storing most frequently used parts of models
  • Users, User Groups and User Permissions support
  • User defined templates
  • Data dictionaries
  • Submodels and many more...

CASE Studio 2 - Screenshot


Contact

Contact information

Web site

http://www.charonware.com

http://www.casestudio.com

Company

CHARONWARE s.r.o.

Perunova 14

720 00 Ostrava

Czech Republic

E-mail addresses

info@casestudio.com

Please do not send us support requirements and questions related to CuteSQL. Thanx.


License Agreement

CuteSQL - License Agreement

CuteSQL (the "Software"), is protected by copyright and other international treaties.
This License Agreement (the "Agreement") is a legal agreement between You ("Licensee"), the end-user, and CHARONWARE, s.r.o.
By using the Software or storing it on a computer hard drive (or other media), You are agreeing to be bound by the terms of this Agreement.
If You do not agree to the terms of this Agreement, You must delete the Software from all storage media.
  • You may install the Software and create as many copies of the Software on storage media as You wish.
  • You may redistribute the Software freely on on-line services, bulletin boards, or other electronic media as long as the files are distributed in their entirety. The Software may not be distributed on CD-ROM, disk, or other physical media for a fee without the permission of CHARONWARE, s.r.o.
  • You may not alter the Software in any way, including changing or removing any messages or windows.
  • You may not decompile, reverse engineer, disassemble or otherwise reduce the Software to a human perceivable form. You may not modify, rent or resell for profit the Software. You may not create derivative works based upon the Software without the permission of CHARONWARE, s.r.o.
  • You may not publicize or distribute any registration code algorithms, information, or registration codes used by the Software without permission of CHARONWARE, s.r.o.
THE SOFTWARE IS PROVIDED TO LICENSEE "AS IS". ALL EXPRESS OR IMPLIED CONDITIONS, REPRESENTATIONS, AND WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY, SATISFACTORY QUALITY, FITNESS FOR A PARTICULAR PURPOSE, OR NON-INFRINGEMENT, ARE DISCLAIMED, EXCEPT TO THE EXTENT THAT SUCH DISCLAIMERS ARE HELD TO BE LEGALLY INVALID.
CuteSQL WAS DEVELOPED WITH GREAT ACCURACY AND CARE ABOUT END-USER. BUT IN NO EVENT SHALL BE THE AUTHORS LIABLE FOR ANY INDIRECT, PUNITIVE, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGE CAUSED BY THE SOFTWARE (INCLUDING LOSS OF BUSINESS, REVENUE, PROFITS, USE, DATA OR OTHER ECONOMIC ADVANTAGE).
CuteSQL
Copyright © 2001 CHARONWARE, s.r.o.
All rights reserved.