Zaeínáme

Windows Media Player - titulní obrázek

Začínáme

Program Microsoft Windows Media Player je prostředek k přehrávání a organizování multimédií v počítači a v síti Internet. Program Windows Media Player doplňuje operační systém o multimediální možnosti, které dříve nebyly k dispozici. V jedné aplikaci soustřeďuje rádio, půjčovnu videokazet, přehrávač CD a databázi informací. Program Windows Media Player umožňuje poslouchat rozhlasové stanice z celého světa, přehrávat a kopírovat disky CD, hledat filmy dostupné v síti Internet a vytvářet vlastní seznamy všech médií uložených v počítači. Následující odkazy vám mohou pomoci při seznamování s programem:

  • Kopírování a přehrávání disků CD

  • Organizování kolekce médií

  • Změna nastavení zvuku a videa

  • Použití vzhledu programu Windows Media Player

  • Nastavování možností

  • Hledání mediálního obsahu v síti Internet

  • Kopírování hudby na přenosné zařízení

Nejnovější zprávy a další informace doplňující témata nápovědy programu Windows Media Player naleznete v souboru Readme programu Windows Media Player na serveru WWW společnosti Microsoft.

© 2000 Microsoft Corporation. Všechna práva vyhrazena.


Práce s programem Windows Media Player

Program Microsoft Windows Media Player je prostředek k přehrávání a organizování multimédií v počítači a v síti Internet.

Témata tohoto oddílu popisují práci s funkcemi Přehrávání, Průvodce médii, Zvukový disk CD, Knihovna médií, Tuner, Přenosné zařízení a Volba vzhledu. Tyto funkce jsou dostupné prostřednictvím hlavního panelu v levé části okna programu Windows Media Player.

Program Windows Media Player obsahuje příkazová tlačítka s podobnými funkcemi, jako mají tlačítka videorekordérů a přehrávačů disků CD. Chcete-li některý z těchto příkazů použít, klepněte na nabídku Přehrát a klepněte na příslušný příkaz. Příkazy jsou též přístupné pomocí tlačítek ve spodní části okna programu Windows Media Player. Pomocí jezdce umístěného nad příkazy můžete určit, odkud začne přehrávání souboru.

Příkazy k přehrávání programu Windows Media Player

  • Přehrát či pozastavit

  • Zastavit

  • Přeskočit zpět

  • Přeskočit vpřed

  • Převinout zpět (k dispozici pouze u videosouborů ve formátu Windows Media)

  • Rychle převinout vpřed (k dispozici pouze u videosouborů ve formátu Windows Media)

  • Náhodně

  • Opakovat

  • Hlasitost

Příbuzná témata

  • Kopírování a přehrávání disků CD

  • Organizování kolekce médií

  • Přizpůsobení programu Windows Media Player

  • Hledání mediálního obsahu v síti Internet

  • Kopírování hudby na přenosné zařízení


Kopírování a poehrávání disku CD

Kopírování a přehrávání disků CD

Chcete-li poslouchat nebo kopírovat hudbu z disků CD, použijte funkci Zvukový disk CD. Když do jednotky CD vložíte kompaktní disk a program Windows Media Player právě není používán, začne program Windows Media Player disk CD automaticky přehrávat.

Stopy disku CD můžete kopírovat na pevný disk. Výhodou kopírování disků CD na pevný disk je možnost snadného přechodu mezi jednotlivými disky nebo skladbami na nich bez nutnosti vyměňovat disky CD. Další výhodou kopírování stop disků CD na pevný disk je možnost vytváření vlastních seznamů skladeb, které můžete kdykoli upravovat. Tyto seznamy nazýváme seznamy stop. Při kopírování z disků CD je možné stopy komprimovat, aby na disku zabíraly méně místa.

Příbuzná témata

  • Kopírování hudby z disků CD

  • Přehrávání hudby z disků CD

  • Vytvoření seznamu stop

  • Stránka Zvukový disk CD

  • Šetření místa na disku komprimováním kopií stop disku CD


Kopírování hudby z disku CD

Kopírování hudby z disků CD

Kopírování hudby z disků CD na pevný disk je snadné. Při kopírování můžete disk CD dokonce poslouchat. Kvalitu kopie ovlivňují proměnné veličiny, jako je kopírovaný disk CD nebo rychlost jednotky CD-ROM. Přestože z disků CD kopírujete digitální data, nemusí být kopie vždy zcela přesná. Při kopírování stop disku CD můžete zaznamenat drobné poruchy, jako jsou slabá škrábnutí nebo prasknutí. Tyto projevy jsou normální a vede k nim způsob, jakým jednotka CD-ROM čte informace z disku CD. Program Windows Media Player se je pokouší odstranit, ale velmi malé poruchy můžete přesto zaznamenat.

Poznámka Stopy zkopírované z disků CD mají ve výchozím nastavení přidruženy licence. Licence umožňují přehrávat stopy na počítači, kde byly kopírovány, a na podporovaném přenosném zařízení. Zálohujte své licence pravidelně na disketu. Pokud znovu nainstalujete nebo inovujete operační systém, můžete o licence přijít. Další informace o licencích naleznete v odstavci Příbuzná témata.

Chcete-li při záznamu stop disk CD poslouchat, musíte mít vybránu možnost Digitální kopírování. V opačném případě bude počítač zaznamenávat analogově. V závislosti na konfiguraci přehrávače disků CD se může stát, že při záznamu stop nebude možné disk CD poslouchat. To se může stát především při použití digitálních reproduktorů. Chcete-li zjistit, zda je vybrána možnost Digitální kopírování, klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Zvukový disk CD.

Poznámka Možnosti kopírování a poslouchání hudby při digitálním či analogovém kopírování závisí na hardwaru (na jednotce CD-ROM a na reproduktorech). Vyberte nastavení, které pro příslušný hardware pracuje nejlépe.

Kopírování zvukového disku CD

  1. Vložte disk CD do jednotky CD-ROM.

  2. Klepněte na stránku Zvukový disk CD. Pokud jste z tohoto disku CD zatím nekopírovali žádné stopy, budou vybrány všechny stopy. Pokud některé stopy kopírovat nechcete, zrušte zaškrtnutí příslušných políček.

  3. Klepněte na tlačítko Kopírovat hudbu.

    Všechny vybrané stopy budou zkopírovány do složky pro archivaci a zařazeny do knihovny médií.

    Poznámka Chcete-li zobrazit nebo změnit umístění složky pro archivaci, klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Zvukový disk CD.

Příbuzná témata

  • Konfigurace možností pro stránku Zvukový disk CD

  • Šetření místa na disku komprimováním kopií stop disku CD

  • Princip licencovaných souborů


Šetoení místa na disku komprimováním kopií stop disku CD

Šetření místa na disku komprimováním kopií stop disku CD

Běžný zvukový disk CD může obsahovat několik stovek megabajtů informací. Při kopírování stop disku CD na pevný disk zpravidla nechcete, aby na něm zabíraly tolik místa, kolik je k dispozici na disku CD. Chcete-li použít méně místa na disku, můžete stopy disku CD při kopírování na pevný disk komprimovat. Při komprimování stop se však do jisté míry ztrácí kvalita zvuku. Čím vyšší je kvalita zvuku při kopírování stopy, tím více místa potřebujete.

Program Windows Media Player při kopírování na pevný disk stopy disku CD automaticky komprimuje. V opačném případě by každý disk CD zabíral stovky megabajtů.

Chcete-li zobrazit nebo upravit nastavení pro kopírování stop disků CD, klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Zvukový disk CD.

V následující tabulce je uvedena velikost místa na disku použitá pro jednotlivé kvality zvuku:

Kvalita | Přenosová rychlost | Místo na disku*
Nejmenší velikost | 64 kb/s | 28 MB
Střední | 96 kb/s | 42 MB
Vysoká | 128 kb/s | 56 MB
Nejlepší kvalita | 160 kb/s | 69 MB

*Místo na disku potřebné ke zkopírování celého disku CD v požadované kvalitě

Příbuzná témata

  • Přehrávání hudby z disků CD


Poehrávání hudby z disku CD

Přehrávání hudby z disků CD

Pomocí programu Windows Media Player můžete poslouchat a sledovat oblíbenou hudbu. Chcete-li přehrát disk CD, vložte ho do jednotky CD-ROM a přehrávání začne automaticky. Pokud nebyl program Windows Media Player spuštěn, bude po jeho spuštění zobrazena stránka Přehrávání, která obsahuje jméno interpreta, název stopy a vizualizaci.

Poznámka Jakmile začne přehrávání disku CD, můžete po klepnutí na stránku Přehrávání sledovat vizualizaci. Aby se vizualizace při přehrávání stopy disku CD zobrazovaly, musíte zaškrtnout políčko Digitální přehrávání. Chcete-li zjistit, zda je toto políčko zaškrtnuto, klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Zvukový disk CD.

Příbuzná témata

  • Konfigurace možností pro stránku Zvukový disk CD

  • Kopírování hudby z disků CD

  • Zobrazení informací o disku CD

  • Zobrazení podrobností o albu


Zobrazení informací o disku CD

Při přehrávání disku CD získá program Windows Media Player z databází v síti Internet o daném disku co nejvíce informací, například jméno interpreta nebo názvy stop. Pokud údaje o disku CD nejsou k dispozici (například u vzácného disku CD), nebo pokud počítač není připojen k síti Internet, program Windows Media Player zobrazí místo názvu číslo stopy.

Informace o stopách disku CD v počítači či databázi v síti Internet můžete zadávat nebo upravovat ručně. Další informace o přidávání informací o stopách disků CD do počítače naleznete v odstavci Příbuzná témata. Chcete-li zadat informace o stopě disku CD nebo o celém albu do databáze v síti Internet, klepněte na stránku Zvukový disk CD. Klepněte na tlačítko Načíst názvy a postupujte podle pokynů na obrazovce. Informace zadané do databáze v síti Internet nemusí být k dispozici okamžitě.

Knihovna médií podle údajů o interpretovi nebo žánru třídí stopy do kategorií. Ostatní stopy jsou zařazeny do kategorií neznámý interpret, neznámý žánr a neznámé album.

Informace o disku CD můžete zobrazit na stránkách Přehrávání nebo Zvukový disk CD. Pokud na stránkách Přehrávání nebo Zvukový disk CD není zobrazen správný interpret nebo názvy stop a současně jste připojeni k síti Internet, můžete údaje aktualizovat tlačítkem Načíst názvy na stránce Zvukový disk CD. Novější disky CD často obsahují informace usnadňující nalezení názvů stop a dalších požadovaných informací v síti Internet.

Příbuzná témata

  • Zadání informací o disku CD

  • Úpravy informací o disku CD


Zadání informací o disku CD

  1. Klepněte na stránku Zvukový disk CD.

  2. Klepněte pravým tlačítkem myši na stopu, pro kterou chcete přidat informace, a klepněte na tlačítko Upravit.

  3. Zadejte nové informace a stiskněte klávesu ENTER.

Poznámka Mezi sloupci můžete přecházet klávesou TAB.

Chcete-li upravit informace pro více stop (například jméno interpreta), podržte klávesu SHIFT, klepněte pravým tlačítkem na příslušné sloupce, klepněte na příkaz Upravit výběr a zadejte nové informace.


Úpravy informací o disku CD

  1. Klepněte na stránku Zvukový disk CD nebo Knihovna médií.

  2. Klepněte pravým tlačítkem myši na stopu, pro kterou chcete upravovat informace, a klepněte na tlačítko Upravit.

  3. Zadejte požadované informace a stisknutím klávesy ENTER uložte změny do knihovny médií. Databáze bude okamžitě aktualizována.

Poznámka Mezi sloupci můžete přecházet klávesou TAB.

Chcete-li upravit informace pro více sousedních stop (například jméno interpreta), podržte klávesu SHIFT, klepněte pravým tlačítkem na příslušné sloupce, klepněte na příkaz Upravit výběr a zadejte nové informace. Chcete-li upravit informace pro nesousední stopy, podržte klávesu CTRL, klepněte pravým tlačítkem na příslušné sloupce, klepněte na příkaz Upravit výběr a zadejte nové informace.


Zobrazení podrobností o albu

Pomocí programu Windows Media Player můžete v síti Internet vyhledat doplňující informace o interpretovi a disku CD, který přehráváte. Najdete recenze, životopis a diskografii interpreta a související interprety. Informace o albu můžete zobrazovat pouze v době připojení k síti Internet. Do počítače nejsou ukládány.

Zobrazení podrobností o albu

  • Klepněte na stránku Zvukový disk CD a klepněte na tlačítko Podrobnosti o albu.


Vytváoení vlastních disku CD

Vytváření vlastních disků CD

Program Windows Media Player umožňuje vytvářet vlastní disky CD ze seznamů stop. Na disk CD můžete kopírovat libovolné stopy s výjimkou živých datových proudů, jako jsou rozhlasové stanice. Vlastník obsahu určuje, zda je kopírování stop na jiné zařízení než do počítače povoleno.

K vytváření disků CD musíte mít následující součásti:

  • Součást Windows Media Player Adaptec CD-Burning. Tato součást je instalována při instalaci programu Windows Media Player. Pokud jste tuto součást programu Windows Media Player nenainstalovali, můžete inovovat verzi programu Windows Media Player ze sítě WWW. Další informace naleznete v odstavci Příbuzná témata.

  • Zařízení pro záznam disků CD a disky, na které chcete kopírovat. Můžete použít disky CD pro jeden zápis (CD-R) nebo přepisovatelné disky CD (CD-RW). Na disk CD-R můžete kopírovat stopy pouze jednou, můžete jej však přehrávat v libovolném přehrávači CD. Disk CD-RW umožňuje libovolný počet kopírování, můžete jej však přehrávat pouze v jednotkách CD-ROM počítačů.

Poznámka Protože disk CD-R umožňuje pouze jedno kopírování, zkontrolujte pečlivě vybrané stopy a jejich délku, aby byla využita většina místa na disku CD.

Seznamy stop nesmí být delší než časový limit disku CD-R, který činí 74 minut (nebo 650 MB).

Na disk CD můžete kopírovat soubory v následujících formátech: soubory MP3 (MP3), zvukové soubory (WAV) a soubory ve formátu Windows Media (ASF, WMA a WMV).

Na vytvářený disk CD nebudou zkopírovány informace o stopách, jako je název alba, jméno interpreta a další informace o jednotlivých stopách. Pokud vložíte vytvořený disk CD do jednotky CD-ROM, bude zobrazeno číslo stopy, například Stopa 1. Informace o stopách na vytvořeném CD můžete přidat pomocí programu Windows Media Player.

Kvalita komprese použitá při kopírování stop z disku CD do počítače má vliv na kvalitu zvuku, nemá však vliv na délku stopy při kopírování z počítače na disk CD. Čím lepší kvalitu zvuku použijete při kopírování stopy do počítače, tím lepší bude kvalita stopy při jejím kopírování z počítače na disk CD. Pokud při kopírování stopy do počítače použijete nejlepší kvalitu zvuku, stopa bude v počítači zabírat více místa. Další informace naleznete v odstavci Příbuzná témata.

Pokud přerušíte kopírování stop na disk CD, můžete ve vytváření disku pokračovat později. To platí i pro disky CD-R.

Máte-li více jednotek pro záznam disků CD, program Windows Media Player bude při kopírování používat pouze první z nich.

Příbuzná témata

  • Vytvoření vlastního disku CD

  • Vytvoření seznamu stop

  • Přidávání souborů do seznamu stop

  • Princip licencovaných souborů

  • Kopírování a přehrávání disků CD

  • Šetření místa na disku komprimováním kopií stop disku CD

  • Inovace programu Windows Media Player

  • Úpravy informací o disku CD


Vytvooení vlastního disku CD

Vytvoření vlastního disku CD

  1. Klepněte na příkaz Kopírovat na disk CD v nabídce Soubor.

  2. Vyberte seznam stop, který chcete kopírovat, a klepněte na tlačítko OK.

    Poznámka Před vytvářením disku CD musíte požadované stopy přidat do knihovny médií a vytvořit z nich seznam stop. Další informace naleznete v odstavci Příbuzná témata.

    Položky v seznamu stop nesmí přesahovat 74 minut nebo 650 MB.

  3. Postupujte podle pokynů na obrazovce.

Příbuzná témata

  • Přidávání souborů do knihovny médií

  • Vytváření vlastních disků CD

  • Vytvoření seznamu stop

  • Přidávání souborů do seznamu stop

  • Kopírování a přehrávání disků CD

  • Princip licencovaných souborů

  • Úpravy informací o disku CD


Stránka Zvukový disk CD

Při přehrávání disku CD můžete na stránce Zvukový disk CD zobrazit názvy stop a mnoho dalších informací, například:

  • Název. Název stopy.

  • Délka. Délka stopy.

  • Stav kopírování. Pokud jste stopu zatím nekopírovali, je tento sloupec prázdný. Pokud jste stopu již zkopírovali, bude zobrazen text Zkopírováno do knihovny. Při kopírování stopy je zobrazen údaj o části stopy, která již byla zkopírována (v procentech).

  • Interpret. Jméno interpreta. Podle této kategorie můžete řadit veškeré zvukové položky v knihovně médií.

  • Žánr. Druh hudby. Podle této kategorie můžete řadit veškeré zvukové položky v knihovně médií.

  • Styl. Podkategorie žánru. Tato informace pochází z databáze v síti Internet. Podle této kategorie není možné položky v knihovně médií řadit.

  • Poskytovatel dat. Společnost, která poskytla informace do databáze v síti Internet.

  • Upravil. Jméno osoby, které informace od poskytovatele dat upravila.

Program Windows Media Player získá z databází v síti Internet o daném disku co nejvíce informací.

Příbuzná témata

  • Úpravy informací o disku CD


Organizování kolekce médií

V programu Microsoft Windows Media Player můžete organizovat mediální soubory uložené v počítači a odkazy na multimediální obsah v síti Internet. K dispozici jsou následující postupy:

  • Ukládání odkazů na soubory uložené v počítači nebo na serverech v síti Internet.

  • Vytváření seznamů stop, tj. seznamů odkazů na různé soubory uložené v počítači, v místní síti nebo v síti Internet. Můžete vytvořit například seznam největších hitů uložených v počítači, které budou přehrávány ve stanoveném pořadí.

  • Hledání a prohlížení hudby a videa v knihovně.

  • Organizace kolekce hudby a videa do kategorií. Soubory jsou na stránce Knihovna médií automaticky tříděny do podkategorií podle názvu alba, jména interpreta a žánru. V kategorii videozáznamů je jedinou podkategorií autor.

Příbuzná témata

  • Přidávání souborů do knihovny médií

  • Vytvoření seznamu stop

  • Přidávání souborů do seznamu stop

  • Hledání hudby a videa v počítači

  • Hledání v knihovně


Poidávání souboru do knihovny médií

Přidávání souborů do knihovny médií

Knihovna médií představuje kolekci všech médií dostupných na počítači. Zahrnuje všechny mediální soubory v počítači a odkazy na obsah, který jste již přehrávali.

Poznámka Přehrání stopy disku CD nemá za následek její automatické přidání do knihovny médií.

Chcete-li přidat soubory do knihovny médií, použijte některý z následujících postupů:

  • Pomocí funkce Zvukový disk CD zkopírujte stopy disku CD na pevný disk. Klepněte na tlačítko Kopírovat hudbu.

  • Klepněte na příkaz Otevřít v nabídce Soubor a vyhledejte soubor, který chcete přidat do knihovny médií.

  • Klepněte na položku Přidat do knihovny v nabídce Soubor a klepněte na příkaz Přidat soubor. Vyhledejte soubor, který chcete přidat do knihovny médií.

  • Poklepáním na mediální soubor v programu Průzkumník spusťte jeho přehrávání.

  • Přetáhněte soubor myší z programu Průzkumník na stránku Knihovna médií.

Příbuzná témata

  • Kopírování hudby z disků CD


Vytvooení seznamu stop

Vytvoření seznamu stop

K přidávání stop disků CD nebo odkazů na soubor či datový proud (jako je například rozhlasová stanice) do seznamu stop slouží funkce Knihovna médií. Seznam stop je upravený seznam souborů, které chcete sledovat nebo poslouchat. Seznam stop umožňuje vytvářet skupiny médií přehrávaných ve stanoveném pořadí. Můžete vytvořit například seznam stop obsahující několik stop z různých disků CD, rozhlasovou stanici a video.

Seznamy stop seskupují mediální obsah a obsahují informace o jeho umístění. Mediální obsah se přitom může nacházet ve vašem počítači, v jiném počítači z místní sítě nebo v síti Internet. Seznamy stop mají obvykle příponu ASX nebo M3U. Program Windows Media Player při přehrávání položky seznamu stop vyhledá soubor v jeho umístění a přehraje jej.

Vytvoření seznamu stop

  1. Klepněte na stránku Knihovna médií.

  2. Klepněte na tlačítko Nový seznam stop.

  3. V dialogovém okně Nový seznam stop zadejte název seznamu stop.

    Nový seznam stop se přidá do složky Můj seznam stop v levém podokně.

  4. Chcete-li přidat položku do seznamu stop, klepněte na položku v pravém podokně a klepněte na tlačítko Přidat do seznamu stop.

  5. Klepněte na položku Přidat do seznamu název-seznamu, kde název-seznamu je název seznamu, který jste zadali.

    -nebo-

    Klepněte na tlačítko Seznamy stop, vyberte požadovaný seznam a klepněte na tlačítko OK.

    Poznámka Do seznamu stop můžete přidat libovolný počet souborů.

Seznamy stop můžete do knihovny médií také importovat z jiných aplikací a stránek WWW, a to tak, že klepnete na příkaz Importovat seznam stop do knihovny v nabídce Soubor a vyhledáte seznam stop v počítači. Chcete-li přidat seznam stop ze stránky WWW, musíte jej nejprve zkopírovat ze stránky WWW do počítače. Importování souborů do knihovny médií a jejich exportování z této knihovny je užitečné, pokud chcete soubory zálohovat do jiného adresáře v počítači. V dialogovém okně Uložit jako zadejte název seznamu stop nebo použijte existující název.

Příbuzná témata

  • Přidávání souborů do seznamu stop


Poidávání souboru do seznamu stop

Přidávání souborů do seznamu stop

Do seznamu stop můžete přidávat soubory, které se nacházejí v knihovně médií. Pokud chcete do seznamu stop přidat soubor, který se nenachází v knihovně médií, musíte ho nejdříve přidat do knihovny médií a teprve poté do seznamu stop.

Přidání souboru do seznamu stop

  1. Klepněte na stránku Knihovna médií.

  2. Vyhledejte soubor, který chcete přidat do seznamu stop, klepněte na něj a klepněte na tlačítko Přidat do seznamu stop.

Zobrazí se rozevírací nabídka s dostupnými seznamy stop.

  3. Klepněte na položku Přidat do seznamu název-seznamu.

-nebo-

Klepněte na tlačítko Seznamy stop, vyberte požadovaný seznam a klepněte na tlačítko OK.

Poznámka Do seznamu stop můžete přidat libovolný počet souborů.

Soubory můžete do seznamu stop přidávat také jejich přetahováním v knihovně médií nebo z programu Průzkumník. Můžete také klepnout pravým tlačítkem na soubor, klepnout na příkaz Přidat do seznamu stop, vybrat seznam stop a klepnout na tlačítko OK.

Příbuzná témata

  • Vytvoření seznamu stop


Hledání hudby a videa v poeítaei

Hledání hudby a videa v počítači

Pomocí programu Windows Media Player můžete hledat v počítači a v síti hudební soubory a videosoubory. Nalezené soubory můžete přidat do knihovny médií. Chcete-li vyhledat všechny hudební soubory a videosoubory (včetně odkazů na ně), použijte příkaz Hledat v počítači mediální soubory v nabídce Nástroje. Zvukové soubory a odkazy na ně budou přidány do seznamu stop Všechna zvuková média, videosoubory a odkazy na ně budou přidány do seznamu stop Všechny klipy.

Hledání hudby a videa v počítači

  1. Klepněte na příkaz Hledat v počítači mediální soubory v nabídce Nástroje.

  2. V poli Kde hledat soubory klepněte na položku Všechny diskové jednotky nebo na požadovanou jednotku a klepněte na tlačítko Zahájit hledání.

    Poznámka Do knihovny médií budou přidány odkazy na všechny mediální soubory nalezené na zadané jednotce. V počítači může být značné množství mediálních souborů přidaných jinými aplikacemi. Počítače se systémem Windows používají různé zvuky, které můžete slyšet například při chybě nebo při spuštění systému Windows. Soubory s těmito zvuky mají příponu WAV. Pokud nezaškrtnete políčko Včetně souborů WAV a MIDI nalezených v systémových složkách, program Windows Media Player nepřidá do knihovny médií soubory nalezené v systémových složkách.

    Chcete-li hledat mediální soubory v počítačích v síti, musíte pro ně nejprve nastavit mapování nebo jim přiřadit písmeno jednotky. Pokud tedy chcete hledat mediální soubory v počítači s názvem Student, musíte nejprve tomuto počítači a jeho sdílené složce přiřadit písmeno jednotky, například D:. Připojení by pak mohlo být zobrazeno v následujícím tvaru: D: \Student\Hudba. Další informace o mapování písmen jednotek a sdílení složek najdete v nápovědě operačního systému, a to v tématech, která se zabývají mapováním písmen jednotek, sdílením složek a domácími sítěmi.

Místo vyhledání hudebních souborů, videosouborů a stránek WWW v počítači můžete tyto soubory otevírat přímo v programu Windows Media Player. Soustředění veškerého mediálního obsahu (kromě systémových souborů) do knihovny médií je však pohodlnější, než hledání a otevírání jednotlivých souborů nebo stránek WWW.

Otevření souboru nebo stránky WWW

  • Klepněte na příkaz Otevřít v nabídce Soubor a vyhledejte mediální soubor, který chcete otevřít.

    -nebo-

    Klepněte na příkaz Otevřít adresu URL v nabídce Soubor a zadejte adresu URL včetně názvu mediálního souboru, který chcete otevřít.

Příbuzná témata

  • Vytvoření seznamu stop


Hledání v knihovni

Hledání v knihovně

Na stránce Knihovna médií můžete hledat veškeré informace. V knihovně médií jsou zvukové záznamy organizovány podle alba, interpreta a žánru a videozáznamy podle autora. Hledat je však můžete s použitím jednoho slova. Můžete například hledat skladby obsahující slovo svíce. Výsledek hledání bude zobrazen v seznamu stop, který můžete okamžitě použít.

Hledání v knihovně médií

  1. Klepněte na stránku Knihovna médií.

  2. Klepněte na tlačítko Hledat.

  3. V dialogovém okně Hledat v knihovně média zadejte slova, která chcete hledat. Pomocí možností v seznamu Hledat položky podle můžete hledání dále upřesnit.

  4. Klepněte na tlačítko Hledat.

    Nalezené položky budou zobrazeny v seznamu stop.

  5. Klepnutím na tlačítko Zobrazit výsledky zobrazte seznam stop obsahující výsledky hledání.

    -nebo-

    Klepněte na tlačítko Zavřít.

    Výsledky hledání můžete kdykoli zobrazit v knihovně médií ve složce Můj seznam stop.


Odstraoování a obnovování položek v knihovni médií

Odstraňování a obnovování položek v knihovně médií

Knihovna médií umožňuje odstraňovat celé seznamy stop nebo jednotlivé položky, nelze však odstraňovat celé kategorie. Témata tohoto oddílu obsahují postupy odstraňování a obnovování položek v knihovně médií.

Poznámka Pokud nezvolíte trvalé odstranění položek, položky odstraněné z knihovny médií zůstávají uložené v počítači.

Příbuzná témata

  • Odstranění jednotlivé položky z knihovny médií

  • Odstranění seznamu stop z knihovny médií

  • Obnovení jednotlivé položky v knihovně médií

  • Obnovení seznamu stop v knihovně médií

  • Trvalé odstranění položek z knihovny médií a z počítače

  • Trvalé odstranění seznamu stop z knihovny médií a z počítače


Odstraniní jednotlivé položky z knihovny médií

Odstranění jednotlivé položky z knihovny médií

  1. Klepněte na stránku Knihovna médií.

  2. Klepnutím na kategorie a pohybem v seznamu v levém podokně vyhledejte položku, kterou chcete odstranit.

  3. Po vyhledání odstraňované položky klepněte na tuto položku v pravém podokně pravým tlačítkem myši a klepněte na příkaz Odstranit z knihovny.

    Odstraněná položka se přesune v knihovně médií do složky Odstraněné položky.

    Poznámka Chcete-li vybrat sousední položky, stiskněte a podržte klávesu SHIFT.

    Chcete-li vybrat nesousední položky, stiskněte a podržte klávesu CTRL.

    Chcete-li vyprázdnit složku Odstraněné položky a odstranit položky z knihovny médií, klepněte pravým tlačítkem myši na složku Odstraněné položky v levém podokně a klepněte na příkaz Vyprázdnit složku Odstraněné položky. Chcete-li položky trvale odstranit z počítače, zaškrtněte políčko Odebrat soubory trvale z pevného disku a klepněte na tlačítko Ano.

Příbuzná témata

  • Odstranění seznamu stop z knihovny médií

  • Obnovení jednotlivé položky v knihovně médií

  • Obnovení seznamu stop v knihovně médií

  • Trvalé odstranění položek z knihovny médií a z počítače

  • Trvalé odstranění seznamu stop z knihovny médií a z počítače


Odstraniní seznamu stop z knihovny médií

Odstranění seznamu stop z knihovny médií

  1. Klepněte na stránku Knihovna médií.

  2. V případě potřeby zobrazte vytvořené seznamy stop rozbalením složky Můj seznam stop v levém podokně.

  3. Klepněte pravým tlačítkem myši na seznam stop a klepněte na tlačítko Odstranit.

    Seznam stop se přesune v knihovně médií do složky Odstraněné položky.

Příbuzná témata

  • Odstranění jednotlivé položky z knihovny médií

  • Obnovení jednotlivé položky v knihovně médií

  • Obnovení seznamu stop v knihovně médií

  • Trvalé odstranění položek z knihovny médií a z počítače

  • Trvalé odstranění seznamu stop z knihovny médií a z počítače


Obnovení jednotlivé položky v knihovni médií

Obnovení jednotlivé položky v knihovně médií

  1. Rozbalte složku Odstraněné složky a klepněte na položku Všechna odstraněná média.

  2. Klepněte pravým tlačítkem myši do pravého podokna a klepněte na příkaz Obnovit.

    Poznámka Knihovna médií neumožňuje obnovit položky, které jste trvale odstranili z počítače.

Příbuzná témata

  • Odstranění jednotlivé položky z knihovny médií

  • Odstranění seznamu stop z knihovny médií

  • Obnovení seznamu stop v knihovně médií

  • Trvalé odstranění položek z knihovny médií a z počítače

  • Trvalé odstranění seznamu stop z knihovny médií a z počítače


Obnovení seznamu stop v knihovni médií

Obnovení seznamu stop v knihovně médií

  • Rozbalte složku Odstraněné položky, klepněte pravým tlačítkem myši na seznam stop, který chcete obnovit, a klepněte na tlačítko Obnovit.

Příbuzná témata

  • Odstranění jednotlivé položky z knihovny médií

  • Odstranění seznamu stop z knihovny médií

  • Obnovení jednotlivé položky v knihovně médií

  • Trvalé odstranění položek z knihovny médií a z počítače

  • Trvalé odstranění seznamu stop z knihovny médií a z počítače


Trvalé odstraniní položek z knihovny médií a z poeítaee

Trvalé odstranění položek z knihovny médií a z počítače

  1. V knihovně médií rozbalte složku Odstraněné položky.

  2. Klepněte na položku Všechna odstraněná média.

    -nebo-

    Chcete-li trvale odstranit jednotlivou položku, klepněte pravým tlačítkem myši na položku v pravém podokně a klepněte na příkaz Odstranit z knihovny.

  3. Zaškrtněte políčko Odebrat soubory trvale z pevného disku a klepněte na tlačítko Ano.

Příbuzná témata

  • Odstranění jednotlivé položky z knihovny médií

  • Odstranění seznamu stop z knihovny médií

  • Obnovení jednotlivé položky v knihovně médií

  • Obnovení seznamu stop v knihovně médií

  • Trvalé odstranění seznamu stop z knihovny médií a z počítače


Trvalé odstraniní seznamu stop z knihovny médií a z poeítaee

Trvalé odstranění seznamu stop z knihovny médií a z počítače

  1. V knihovně médií rozbalte složku Odstraněné položky.

  2. Klepněte na název seznamu stop, který chcete trvale odstranit, a stiskněte klávesu DELETE.

  3. Jakmile budete vyzváni, klepněte na tlačítko Ano.

Příbuzná témata

  • Odstranění jednotlivé položky z knihovny médií

  • Odstranění seznamu stop z knihovny médií

  • Obnovení jednotlivé položky v knihovně médií

  • Obnovení seznamu stop v knihovně médií

  • Trvalé odstranění položek z knihovny médií a z počítače


Poizpusobení programu Windows Media Player

Přizpůsobení programu Windows Media Player

Zobrazení programu Microsoft Windows Media Player můžete měnit mnoha způsoby. V následujícím seznamu najdete několik námětů, jak upravit zobrazení programu Windows Media Player:

  • Přepínání mezi režimy zobrazení. Úplné zobrazení označuje program Windows Media Player v té velikosti, v jaké jste jej spustili. Chcete-li program Windows Media Player zmenšit, můžete přepnout do kompaktního zobrazení a získat více místa na pracovní ploše pro jiné aplikace. Při přepnutí do kompaktního zobrazení si program Windows Media Player zachová vybraný vzhled.

  • Použití vzhledu. Použitím vzhledu upravíte zobrazení programu Windows Media Player podle svých představ. Program Windows Media Player obsahuje několik vzhledů, další vzhledy můžete stáhnout ze sítě Internet.

  • Volba vizualizace. Můžete zvolit některou z vizualizací, které doprovázejí přehrávanou hudbu nebo použitý vzhled. Další vizualizace můžete stáhnout ze sítě Internet.

  • Úprava nastavení zvuku a videa. Na stránce Přehrávání můžete zvolit zobrazení grafického ekvalizéru, titulků, informací o přehrávaném médiu a ovládacích prvků nastavení videa.

Příbuzná témata

  • Přepínání mezi režimy zobrazení

  • Použití vzhledu programu Windows Media Player

  • Volba vizualizace

  • Změna nastavení zvuku a videa


Poepínání mezi režimy zobrazení

Přepínání mezi režimy zobrazení

Program Windows Media Player má dva režimy zobrazení: úplné zobrazení a kompaktní zobrazení. Úplné zobrazení je výchozí vzhled programu Windows Media Player. V úplném zobrazení jsou k dispozici všechny funkce, v kompaktním zobrazení některé funkce k dispozici nejsou. V úplném zobrazení můžete například používat funkce Průvodce médii, Knihovna médií, Tuner, Přenosné zařízení a Volba vzhledu. V kompaktním zobrazení používá program Windows Media Player vybraný vzhled a nabízí pouze ty funkce, které byly danému vzhledu přiřazeny.

Ve výchozím nastavení je při práci v kompaktním zobrazení programu Windows Media Player na obrazovce vpravo dole zobrazeno okno s kotvou. Pomocí okna s kotvou můžete program Windows Media Player vrátit do úplného zobrazení, vybrat nový vzhled, otevřít soubor nebo adresu URL.

Přepnutí z úplného zobrazení do kompaktního zobrazení

  • Klepněte na příkaz Kompaktní zobrazení v nabídce Zobrazit.

Přepnutí z kompaktního zobrazení do úplného zobrazení

  • Klepněte kamkoli do programu Windows Media Player v kompaktním zobrazení a klepněte na příkaz Zpět do úplného zobrazení.

    -nebo-

    Klepněte do okna s kotvou a klepněte na příkaz Zpět do úplného zobrazení.


Zmina nastavení zvuku a videa

Změna nastavení zvuku a videa

Nastavení zvuku a videa programu Windows Media Player můžete měnit na stránce Přehrávání. Na stránce Přehrávání můžete sledovat video nebo vizualizace (pokud posloucháte hudbu), nastavovat ekvalizér a zobrazení videa. Stránka Přehrávání obsahuje následující oblasti: oblast obrazu, kde můžete sledovat video nebo vizualizace; oblast seznamu stop, kde můžete vybírat přehrávané položky a přesouvat položky v seznamu stop; oblast ovládacích prvků, kterými můžete měnit nastavení ekvalizéru, videa a zvukových efektů. Oblast ovládacích prvků je ve výchozím nastavení skryta.

Videa a vizualizace můžete sledovat na celé obrazovce. Klepněte na stránku Přehrávání, klepněte na nabídku Zobrazit a klepněte na příkaz Celá obrazovka. Příkaz Celá obrazovka je dostupný pouze při přehrávání vizualizace nebo videa. Chcete-li ukončit zobrazení na celé obrazovce, stiskněte klávesu ESC.

Při sledování videa v programu Windows Media Player můžete měnit velikost jeho zobrazení. Klepněte na stránku Přehrávání, ukažte na položku Lupa a klepněte na jednu z následujících možností:

  • Přizpůsobit oknu

  • 50%

  • 100%

  • 200%

Poznámka Aby program zobrazoval vizualizace při přehrávání stopy disku CD, musíte zaškrtnout políčko Digitální přehrávání. Chcete-li zjistit, zda je toto políčko zaškrtnuto, klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Zvukový disk CD.

Úprava nastavení zvuku a videa

  • Mezi možnostmi můžete přecházet pomocí malých tlačítek se šipkami ve spodní části obrazovky.

-nebo-

  • V nabídce Zobrazit ukažte na položku Nástroje pro přehrávání, vyberte možnost Zobrazit ekvalizér a nastavení a vyberte požadované nastavení.

    Poznámka Chcete-li skrýt oblast Nástroje pro přehrávání, ukažte na položku Nástroje pro přehrávání v nabídce Zobrazit a klepnutím na položku Zobrazit ekvalizér a nastavení odstraňte značku zaškrtnutí.

Příbuzná témata

  • Práce v oblasti seznamu stop stránky Přehrávání

  • Volba vizualizace

  • Vytvoření seznamu stop


Nastavení hlasitosti zvuku

Vyvážení a nastavení pásem zvuku můžete měnit pomocí grafického ekvalizéru v oblasti ovládacích prvků stránky Přehrávání. Grafický ekvalizér obsahuje vypínač a několik předvoleb. Když otevřete grafický ekvalizér, všechny úrovně jsou stejné. Toto nastavení je výchozí.

Mezi předvolbami ekvalizéru můžete přepínat pomocí tlačítka Další předvolba. Když po nastavení požadovaných hodnot znovu klepnete na tlačítko Aktuální předvolba, upravené nastavení bude uloženo.

Nastavení hlasitosti zvuku

  1. Klepněte na stránku Přehrávání.

  2. V nabídce Zobrazit ukažte na položku Nástroje pro přehrávání a klepněte na příkaz Grafický ekvalizér.

  3. Ekvalizér můžete ovládat klepnutím na tlačítko Zapnuto či Vypnuto.

  4. Možné operace s ekvalizérem:
    • Klepnutím na tlačítko Další předvolba vyberte předvolené nastavení.

    • Nastavte jezdce ekvalizéru a vytvořte vlastní nastavení. Nastavené úrovně budou automaticky uloženy.

    Poznámka Chcete-li skrýt nastavení zvuku, ukažte na položku Nástroje pro přehrávání v nabídce Zobrazit a klepnutím na položku Zobrazit ekvalizér a nastavení odstraňte značku zaškrtnutí.

Příbuzná témata

  • Nastavení videa

  • Zobrazení informací o médiu


Nastavení videa

Pomocí ovládacích prvků videa v oblasti nástrojů stránky Přehrávání můžete nastavovat jas, kontrast, odstín a sytost obrazu.

Úprava nastavení videa

  1. Klepněte na stránku Přehrávání.

  2. V nabídce Zobrazit ukažte na položku Nástroje pro přehrávání a klepněte na příkaz Nastavení videa.

  3. Nastavte jezdce ovládacích prvků podle přání.

    Poznámka Chcete-li skrýt nastavení videa, ukažte na položku Nástroje pro přehrávání v nabídce Zobrazit a klepnutím na položku Zobrazit ekvalizér a nastavení odstraňte značku zaškrtnutí.

Příbuzná témata

  • Nastavení hlasitosti zvuku

  • Zobrazení informací o médiu


Zobrazení informací o médiu

Oblast Informace o médiích na stránce Přehrávání umožňuje získávat informace o obsahu přehrávaného média ze sítě Internet.

Poznámka Program zobrazí informace o médiích po klepnutí na stránku Přehrávání. V nabídce Zobrazit ukažte na položku Nástroje pro přehrávání a klepněte na příkaz Informace o médiích. Oblast Informace o médiích můžete používat pouze během připojení k síti Internet.

Chcete-li skrýt informace o médiích, ukažte na položku Nástroje pro přehrávání v nabídce Zobrazit a klepnutím na položku Zobrazit ekvalizér a nastavení odstraňte značku zaškrtnutí.

Příbuzná témata

  • Nastavení hlasitosti zvuku

  • Nastavení videa


Práce v oblasti seznamu stop stránky Poehrávání

Práce v oblasti seznamu stop stránky Přehrávání

V oblasti seznamu stop na stránce Přehrávání můžete přidávat nebo upravovat seznamy stop či měnit pořadí přehrávání multimediálního obsahu. V nabídce Zobrazit ukažte na položku Nástroje pro přehrávání a klepněte na příkaz Zobrazit seznam stop.

Chcete-li oblast seznamu stop skrýt, v nabídce Zobrazit ukažte na položku Nástroje pro přehrávání a klepněte opět na příkaz Zobrazit seznam stop.


Volba vizualizace

Vizualizace jsou gejzíry barev a geometrických tvarů, které se mění s rytmem přehrávané hudby.

Ke sledování vizualizací při přehrávání hudby slouží stránka Přehrávání.

Je-li program Windows Media Player v režimu úplného zobrazení, vizualizace jsou zobrazovány na stránce Přehrávání. Je-li program Windows Media Player v režimu kompaktního zobrazení, vizualizace jsou zobrazovány pouze v případě, že je podporuje vzhled.

Vizualizace jsou seskupeny do kolekcí podle určitých témat, jako je například atmosféra nebo špičky. Program Windows Media Player umožňuje přidávat i odebírat kolekce vizualizací. U některých kolekcí můžete nastavovat vlastnosti, například velikost okna s obrazem nebo velikost vyrovnávací paměti mimo obrazovku. Další informace o vizualizacích naleznete v odstavci Příbuzná témata.

Použití jiné vizualizace

  1. Klepněte na stránku Přehrávání.

  2. V nabídce Zobrazit ukažte na položku Vizualizace, ukažte na kolekci vizualizací a klepněte na požadovanou vizualizaci.

    Poznámka Aby program zobrazoval vizualizace při přehrávání stopy disku CD, musíte zaškrtnout políčko Digitální přehrávání na kartě Zvukový disk CD. Chcete-li zjistit, zda je toto políčko zaškrtnuto, klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Zvukový disk CD.

Vizualizaci můžete změnit také pomocí malých tlačítek se šipkami ve spodní části obrazovky pod vizualizací. Tato tlačítka umožňují procházet vizualizacemi.

Příbuzná témata

  • Stahování kolekcí vizualizací ze sítě Internet

  • Konfigurace možností vizualizací


Stahování kolekcí vizualizací ze síti Internet

Stahování kolekcí vizualizací ze sítě Internet

Ze sítě Internet můžete stáhnout další kolekce vizualizací.

Stahování vizualizací ze sítě Internet

  1. Klepněte na příkaz Stáhnout vizualizace v nabídce Nástroje.

  2. Na zobrazené stránce WWW najdete pokyny ke stahování vizualizací.

    Kolekce bude přidána do seznamu dostupných vizualizací v programu Windows Media Player.

  3. Chcete-li vizualizaci vybrat v programu Windows Media Player, v nabídce Zobrazit ukažte na položku Vizualizace, ukažte na staženou kolekci vizualizací a klepněte na vizualizaci.

    -nebo-

    Na stránce Přehrávání přejděte na vizualizaci pomocí malých tlačítek se šipkami ve spodní části obrazovky pod vizualizací.

    Poznámka Vizualizaci můžete sledovat pouze při přehrávání mediálního obsahu. Další informace o vybírání vizualizací naleznete v odstavci Příbuzná témata.

    Není-li stažená vizualizace uvedena, pravděpodobně budete muset přidat kolekci. Klepněte na příkaz Možnosti v nabídce Nástroje. Klepněte na kartu Vizualizace a klepněte na tlačítko Přidat. V dialogovém okně Otevřít přejděte do složky s uloženou kolekcí a otevřete ji.

Příbuzná témata

  • Volba vizualizace


Použití vzhledu programu Windows Media Player

Zobrazení programu Microsoft Windows Media Player v kompaktním zobrazení můžete měnit pomocí vzhledů. Každý vzhled přináší jiné zobrazení. Součástí vzhledu jsou obvykle ovládací prvky pro základní funkce programu Windows Media Player, jako je přehrávání, přechod na předchozí či další stopu, zastavení přehrávání a nastavení hlasitosti. Vzhledy mohou přehrávat jisté zvukové soubory, zobrazovat určitou vizualizaci a provádět řadu jiných věcí.

Poznámka Aby program zobrazoval vizualizace při přehrávání stopy disku CD, musíte zaškrtnout políčko Digitální přehrávání na kartě Zvukový disk CD. Chcete-li zjistit, zda je toto políčko zaškrtnuto, klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Zvukový disk CD.

Program Windows Media Player obsahuje několik vzhledů, další vzhledy můžete stáhnout ze sítě Internet. Použitý vzhled je zobrazen při každém přepnutí z režimu úplného zobrazení do režimu kompaktního zobrazení. Chcete-li před použitím vzhledu zobrazit jeho náhled, klepněte na stránce Volba vzhledu na název vzhledu. Vzhled bude použit při přepnutí programu Windows Media Player do kompaktního zobrazení. Vzhledy můžete libovolně měnit, avšak pouze v úplném zobrazení.

Poznámka Použitý vzhled nemusí podporovat všechny funkce programu Windows Media Player.

Příbuzná témata

  • Odstranění vzhledu

  • Použití vzhledu

  • Stahování vzhledů ze sítě Internet


Odstraniní vzhledu

Odstranění vzhledu

  1. V režimu úplného zobrazení klepněte na tlačítko Volba vzhledu.

  2. V seznamu vyberte vzhled, který chcete odstranit, a klepněte na tlačítko Odstranit.

Příbuzná témata

  • Použití vzhledu

  • Stahování vzhledů ze sítě Internet


Použití vzhledu

  1. V režimu úplného zobrazení klepněte na tlačítko Volba vzhledu.

  2. V seznamu vyberte vzhled, který chcete použít, a klepněte na tlačítko Použít vzhled.

Příbuzná témata

  • Odstranění vzhledu

  • Stahování vzhledů ze sítě Internet


Stahování vzhledu ze síti Internet

Stahování vzhledů ze sítě Internet

  1. V režimu úplného zobrazení klepněte na tlačítko Volba vzhledu.

  2. V seznamu vzhledů klepněte na položku Další vzhledy. Prohlížeč otevře server WWW součástí Windows Media, odkud můžete stáhnout další vzhledy.

  3. V prohlížeči klepněte na odkaz odpovídající vzhledu, který chcete stáhnout, a postupujte podle pokynů na zobrazené stránce WWW.

    Program vzhled stáhne a přidá do seznamu vzhledů.

  4. Po dokončení stahování můžete klepnutím na tlačítko Zobrazit použít vzhled programu Windows Media Player.

    Program Windows Media Player bude zobrazen v kompaktním zobrazení s použitím vybraného vzhledu.

Poznámka Použitý vzhled nemusí podporovat všechny funkce programu Windows Media Player. Funkce vzhledu určuje jeho autor.

Příbuzná témata

  • Odstranění vzhledu

  • Použití vzhledu


Nastavování možností

Možnosti programu Windows Media Player můžete nastavit podle potřeby. Můžete například nastavit, kam mají být hudební soubory do počítače ukládány, změnit kolekci vizualizací nebo vybrat kvalitu souborů kopírovaných z disků CD nebo na přenosná zařízení.

Změna nastavení

  • V úplném zobrazení klepněte na příkaz Možnosti v nabídce Nástroje, klepněte na příslušnou kartu a změňte požadované nastavení.

-nebo-

  • V kompaktním zobrazení klepněte pravým tlačítkem myši na program Windows Media Player, klepněte na příkaz Možnosti, klepněte na příslušnou kartu a změňte požadované nastavení.

Poznámka Některá nastavení jsou určena pro pokročilé uživatele.

Příbuzná témata

  • Konfigurace možností přehrávače

  • Konfigurace možností sítě

  • Konfigurace možností přenosného zařízení

  • Konfigurace možností pro stránku Zvukový disk CD

  • Konfigurace možností výkonu

  • Konfigurace možností knihovny médií

  • Konfigurace formátů

  • Konfigurace možností vizualizací


Konfigurace možností poehrávaee

Konfigurace možností přehrávače

Na kartě Přehrávač můžete nastavovat:

  • jak často program Windows Media Player kontroluje možné inovace,

  • identitu v síti Internet, zpracování licencí a nastavení připojení,

  • způsob spouštění programu Windows Media Player.

Zobrazení karty Přehrávač

  • Klepněte na příkaz Možnosti v nabídce Nástroje.

    Změňte požadované možnosti.

Karta Přehrávač obsahuje následující možnosti:

Kontrola možných inovací

Určuje rozvrh, podle kterého má program Windows Media Player kontrolovat, zda není k dispozici inovace. Klepněte na rozvrh, který chcete používat.

Povolit automatické stažení kodeku

Toto políčko je ve výchozím nastavení zaškrtnuto. Pokud se pokusíte přehrát soubor používající kodek, který není nainstalovaný, program Windows Media Player se pokusí příslušný kodek stáhnout. Zrušíte-li zaškrtnutí tohoto políčka, budete vyzváni, abyste kodek stáhli sami.

Povolit serverům jednoznačnou identifikaci přehrávače

Určuje, zda program Windows Media Player povolí serverům v síti Internet jednoznačnou identifikaci pomocí vytvořeného jednoznačného identifikátoru. Identifikátor se používá k jednoznačné identifikaci připojení k serveru a neobsahuje žádné osobní identifikační údaje.

Při příjmu mediálního datového proudu ze sítě Internet program Windows Media Player odešle jedinečný identifikátor serveru, který dodává datový proud. Server použije tento jedinečný identifikátor k monitorování připojení. Monitorování připojení umožňuje serveru zvyšovat kvalitu přehrávání pomocí přizpůsobování a upozorňovat na události, ke kterým při příjmu datových proudů ze sítě Internet dochází. Jedinečný identifikátor pouze pomáhá serveru identifikovat váš počítač a odlišit jej od jiných počítačů přistupujících k mediálním datovým proudům.

Nechcete-li, aby server při příjmu mediálního datového proudu jedinečně identifikoval váš počítač, zrušte zaškrtnutí políčka Povolit serverům jednoznačnou identifikaci přehrávače.

Další informace naleznete v prohlášení o ochraně soukromí na serveru WWW WindowsMedia.com.

Pokoušet se o automatické získávání licencí

Určuje, zda se program Windows Media Player má automaticky pokoušet získávat licence potřebné k přehrávání některých souborů.

Spouštět přehrávač na stránce Průvodce médii

Určuje, zda program Windows Media Player po spuštění zobrazí stránku Průvodce médii. Není-li zaškrtnuto políčko Spouštět přehrávač na stránce Průvodce médii, program Windows Media Player po spuštění zobrazí stránku Přehrávání.

V kompaktním zobrazení zobrazovat vždy nahoře

Určuje způsob zobrazení programu Windows Media Player v kompaktním zobrazení. Ve výchozím nastavení mohou ostatní aplikace program Windows Media Player v kompaktním zobrazení překrýt. Chcete-li zajistit, aby program Windows Media Player byl v kompaktním zobrazení stále nahoře, zaškrtněte toto políčko.

V kompaktním zobrazení vždy zobrazovat okno s kotvou

Okno s kotvou je malé okno, které je při práci programu Windows Media Player v kompaktním zobrazení zobrazeno na obrazovce vpravo dole. Klepnutím do okna s kotvou a klepnutím na položku Zpět do úplného zobrazení můžete přepnout do úplného zobrazení. Po přepnutí do kompaktního zobrazení použije program Windows Media Player nastavený vzhled. Vzhledy mohou vypadat různě a poskytovat různé funkce. Kotva v takovém případě nabízí snadný návrat do úplného zobrazení.


Konfigurace možností síti

Konfigurace možností sítě

Na kartě Síť můžete konfigurovat protokoly a servery proxy, které má program Windows Media Player používat při přijímání mediálních datových proudů.

Zobrazení karty Síť

  • Klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Síť.

Karta Síť obsahuje následující možnosti:

Protokoly

Určuje protokoly, kterými má program Windows Media Player přijímat datové proudy. Program Windows Media Player může přijímat datové proudy pomocí protokolu UDP, TCP nebo HTTP. Může také přijímat vysílání typu Multicast. Ve výchozím nastavení jsou vybrány všechny protokoly. Program Windows Media Player v případě potřeby vyzkouší všechny protokoly. Program Windows Media Player může přijímat soubory pomocí mnoha protokolů. Proto je doporučeno ponechat všechny protokoly vybrané. Pokud však z nějakého důvodu nechcete určité protokoly používat, například víte-li, že datové proudy UDP či TCP neprojdou přes server firewall, zrušte zaškrtnutí příslušných políček.

K příjmu dat UDP používat porty

Určete konkrétní port. Tato volba je výhodná, pokud správce sítě nebo serveru firewall vytvořil zvláštní port propouštějící datové proudy. Pokud není určeno jinak, pokoušejí se datové proudy Windows Media projít přes server firewall na portu 1755.

Nastavení serveru proxy

Určuje spolupráci protokolů se serverem proxy. Pokud nejste odděleni serverem firewall, nemusíte se nastavením serveru proxy zabývat. Pokud odděleni jste a nevíte, jaké nastavení použít, obraťte se na správce sítě.

Protokol můžete pro spolupráci se serverem proxy nakonfigurovat několika způsoby:

Možnost | Popis
Zjišťovat nastavení automaticky (doporučená volba) | Program Windows Media Player zjistí otevřené porty a přijímá datový proud přes ně.
Použít nastavení serveru proxy v prohlížeči | Program Windows Media Player použije pro komunikaci v síti nastavení prohlížeče.
Nepoužívat server proxy | Program Windows Media Player se o komunikaci se serverem proxy nepokusí. Zpravidla to znamená, že program Windows Media Player nepřijímá mediální datové proudy ze sítě Internet.
Používat následující server proxy | Program Windows Media Player použije zadaný server proxy a port. Volbou Nepoužívat server proxy můžete zajistit, aby se program Windows Media Player při přijímání datových proudů z místních serverů nepřipojoval přes server proxy.


Konfigurace možností pro stránku Zvukový disk CD

Na kartě Zvukový disk CD můžete nastavovat vlastnosti programu Windows Media Player, které ovlivňují přehrávání, kopírování a archivování hudby.

Zobrazení karty Zvukový disk CD

  • Klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Zvukový disk CD.

Karta Zvukový disk CD obsahuje následující možnosti:

Digitální přehrávání

Určuje, zda bude použito digitální nebo analogové přehrávání. Když toto políčko zaškrtnete, bude přehráván zvuk v digitální formě. Když zaškrtnutí tohoto políčka zrušíte, bude přehráván zvuk v analogové formě. Pokud hardware nepodporuje digitální přehrávání, může být analogový zvuk použit i v případě, že je políčko Digitální přehrávání zaškrtnuto. Při použití analogového zvuku nepracují vizualizace. Nastavení ekvalizéru a nastavení SRS WOW také nemají vliv na analogový zvuk.

SRS WOW je technologie, která umocňuje zážitky při poslechu. Další informace o technologii SRS WOW naleznete na stránce WWW SRS (jste-li připojeni k síti Internet). Chcete-li tuto stránku zobrazit v programu Windows Media Player, klepněte na stránku Přehrávání. V nabídce Zobrazit ukažte na položku Nástroje pro přehrávání a klepněte na příkaz Efekty SRS WOW. Klepnutím na položku SRS otevřete stránku WWW.

Poznámka Aby program zobrazoval vizualizace při přehrávání stopy disku CD, musíte zaškrtnout políčko Digitální přehrávání.

Oprava chyb

Při digitálním přehrávání hudby z disku CD se snaží odstraňovat případné poruchy. Použití opravy chyb minimalizuje slyšitelné šumy a ruchy při přehrávání hudby z disku CD v programu Windows Media Player.

Kopírovat hudbu v této kvalitě

Nastavuje kvalitu komprese při kopírování zvuku z disku CD do počítače. Čím lepší je kvalita, tím více místa na disku potřebujete. Při komprimaci dochází ke ztrátě kvality. V následující tabulce jsou uvedena nastavení kvality používaná při kopírování hudby:

Kvalita | Přenosová rychlost | Místo na disku*
Nejmenší velikost | 64 kb/s | 28 MB
Střední | 96 kb/s | 42 MB
Vysoká | 128 kb/s | 56 MB
Nejlepší kvalita | 160 kb/s | 69 MB

*Místo na disku potřebné ke zkopírování celého disku CD v požadované kvalitě

Digitální kopírování

Určuje, zda bude použito digitální nebo analogové kopírování. Pokud ve zkopírovaných zvukových souborech slyšíte přeskakování nebo praskání a vaše jednotka CD je pomalá (jednoduchá nebo dvojnásobná rychlost), zrušte zaškrtnutí políčka Digitální kopírování. Tím digitální kopírování vypnete.

Poznámka Chcete-li během kopírování stop disk CD poslouchat, musí být digitální kopírování zapnuto (políčko Digitální kopírování je zaškrtnuto). Není-li digitální kopírování zapnuto, počítač použije analogové kopírování. V závislosti na konfiguraci přehrávače disků CD se může stát, že při záznamu stop nebude možné disk CD poslouchat. To se může stát především při použití digitálních reproduktorů.

Možnosti kopírování a poslouchání hudby při digitálním či analogovém kopírování závisí na hardwaru (na jednotce CD-ROM a na reproduktorech). Vyberte nastavení, které pro příslušný hardware pracuje nejlépe.

Pokud se při záznamu stop disku CD používá analogové kopírování, mohou být zaznamenány také zvuky na pozadí.

Oprava chyb

Určuje, zda bude při kopírování disku CD do knihovny médií použita funkce opravy chyb. Funkce opravy chyb se pokouší opravovat chyby vzniklé při kopírování hudby do souboru. V zaznamenaných souborech můžete slyšet škrábání nebo praskání. Zaškrtnutím tohoto políčka je možné tento šum v hudbě minimalizovat.

Zapnout správu osobních práv

Zaškrtnutím tohoto políčka můžete pro všechny soubory kopírované z disků CD zapnout funkci pro správu osobních licencí. Pro každou zkopírovanou stopu disku CD je vytvořena licence, která brání odcizení nebo zkopírování souboru jinými osobami. Pokud však soubor s licencí přenesete programem Windows Media Player z počítače na přenosné zařízení, je přenesena i kopie licence a soubor můžete přehrávat. Pokud zaškrtnutí tohoto políčka zrušíte a vypnete tak správu osobních práv, může se stát, že některé hudební soubory nebude možné přehrávat na přenosných zařízeních odpovídajících normě SDMI (Secure Digital Music Initiative).

Poznámka Zálohujte své licence pravidelně na disketu. Pokud znovu nainstalujete nebo inovujete operační systém, můžete o licence přijít. Další informace o zálohování licencí naleznete v odstavci Příbuzná témata.

Archivace

Určuje umístění v počítači, kam program ukládá zvukové soubory kopírované z disku CD. Ve výchozím nastavení jsou soubory ukládány na jednotku, kde je nainstalován program Windows Media Player. Po klepnutí na tlačítko Změnit můžete nastavit jiné umístění.

Příbuzná témata

  • Princip licencovaných souborů

  • Zálohování licencí


Konfigurace možností poenosného zaoízení

Konfigurace možností přenosného zařízení

Na kartě Přenosné zařízení můžete vybrat kvalitu hudby kopírované z počítače na přenosné zařízení.

Poznámka Používáte-li zařízení vybavené systémem Microsoft Windows CE, je pro jeho připojení k programu Windows Media Player nutno použít program ActiveSync verze 3.0 nebo vyšší. ActiveSync 3.0 je komunikační program, který počítač používá pro připojení k zařízení se systémem Windows CE.

Zobrazení karty Přenosné zařízení

  • Klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Přenosné zařízení.

Karta Přenosné zařízení obsahuje následující možnosti:

Určí program Windows Media Player

Tato možnost je vybrána ve výchozím nastavení. Program Windows Media Player automaticky nastaví úroveň kvality hudby kopírované na přenosné zařízení.

Vybrat úroveň kvality

Klepněte na tuto možnost, pokud chcete určit úroveň kvality hudby kopírované na přenosné zařízení. V následující tabulce jsou uvedena nastavení kvality:

Kvalita | Přenosová rychlost | Místo na disku*
Nejmenší velikost | 32 kb/s | 14 MB
Střední | 64 kb/s | 28 MB
Nejlepší kvalita | 128 kb/s | 56 MB

*Místo na disku potřebné ke zkopírování celého disku CD v požadované kvalitě

Podporovaná zařízení

Tlačítkem Podrobnosti můžete otevřít stránku WWW s informacemi o typech přenosných zařízení, na která lze přenášet soubory.


Konfigurace možností výkonu

Na kartě Výkon můžete nastavit rychlost připojení počítače k síti (místní nebo Internet), velikost vyrovnávací paměti a akceleraci grafické karty.

Zobrazení karty Výkon

  • Klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Výkon.

Karta Výkon obsahuje následující možnosti:

Zjistit rychlost připojení

Klepněte na tuto možnost, pokud chcete, aby program Windows Media Player zjišťoval rychlost modemu nebo typ připojení k síti

Zadat rychlost připojení

Zobrazí seznam možných rychlostí připojení. Klepněte na tuto možnost, chcete-li vybrat rychlost, kterou bude program používat.

Použít výchozí vyrovnávací paměť

Klepněte na tuto možnost, chcete-li používat výchozí nastavení vyrovnávací paměti sítě. Vyrovnávací paměť sítě určuje množství informací, které program Windows Media Player před zahájením přehrávání souboru nebo datového proudu uloží. Velikost vyrovnávací paměti je důležitá při přijímání datových proudů z místní sítě nebo ze sítě Internet. Při velkém zahlcení sítě můžete pozorovat přerušení zvuku a obrazu, protože program Windows Media Player nemá informace a musí na ně čekat. Když provoz v síti datový proud přeruší, může program Windows Media Player vyplnit mezery informacemi z vyrovnávací paměti. Datový proud je viditelně přerušen až po využití všech informací z vyrovnávací paměti.

Vyrovnávací paměť

Klepněte na tuto možnost, chcete-li nastavit vlastní velikost vyrovnávací paměti. Čím větší bude vyrovnávací paměť, tím později přehrávání datového proudu začne.

Hardwarová akcelerace

Tento jezdec nastavuje akceleraci grafické karty. Nastavte jej tak, aby nejlépe odpovídal použité grafické kartě.

Přepínač režimu celé obrazovky

Některé typy videa, především digitálního, nemají při přehrávání v režimu celé obrazovky horší kvalitu. Když zaškrtnete políčko Přepínač režimu celé obrazovky, pokusí se přehrávač maximálně využít grafickou kartu a přehrát video na celé obrazovce. Pokud nechcete sledovat video na celé obrazovce nebo pokud nechcete, aby program Windows Media Player měnil nastavení grafické karty, můžete zaškrtnutí tohoto políčka zrušit.

Nastavení digitálního videa (DV)

Tímto jezdcem můžete nastavit rozlišení digitálního videa. Na analogové video nemá tento ovládací prvek vliv. Pokud program Windows Media Player zvětšíte tak, že je jeho okno větší než velikost původního videa, program se pokusí přehrávané video roztáhnout, aby odpovídalo většímu oknu. Chcete-li při roztahování videa přidat další body, posuňte jezdec až k hodnotě Velká. Toto nastavení méně zatěžuje procesor, ale může snížit kvalitu videa. Chcete-li minimalizovat deformaci videa, posuňte jezdec až k hodnotě Malá. Zátěž procesoru bude při sestavování videa větší.


Konfigurace možností knihovny médií

Na kartě Knihovna médií můžete nastavovat přístupová práva pro nainstalované aplikace a servery v síti Internet.

Zobrazení karty Knihovna médií

  • Klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Knihovna médií.

Chcete-li jiným aplikacím povolit automatické přidávání informací do knihovny médií, můžete jim knihovnu médií zpřístupnit.

Zpřístupnění knihovny médií jiné aplikaci (například aplikaci hrací skříně) může být užitečné, pokud v této aplikaci nechcete znovu zadávat data z knihovny médií.

Můžete nastavit tři typy práv: žádná, pouze pro čtení a úplná.

Poznámka Nastavíte-li serverům v síti Internet práva pro přístup ke knihovně médií (ať již pouze pro čtení nebo úplná práva), umožníte vlastníkům serverů získávat informace o své oblíbené hudbě a videu.

Žádný přístup

Určuje, že aplikace ani servery v síti Internet nemají přístup k seznamům stop ani k souborům. Žádný přístup je výchozí nastavení pro servery v síti Internet.

Přístup pouze pro čtení

Určuje, že aplikace a servery v síti Internet mohou seznamy stop pouze číst a soubory pouze přehrávat. Přístup pouze pro čtení je výchozí nastavení pro aplikace.

Úplný přístup

Určuje, že aplikace i servery v síti Internet mohou upravovat seznamy stop a položky v knihovně médií.

Kromě nastavování přístupových práv můžete pomocí karty Knihovna médií přidávat do knihovny hudbu zakoupenou v síti Internet.

Automaticky přidávat zakoupenou hudbu do knihovny

Určuje, zda mají být licencované zvukové soubory stažené ze sítě Internet přidávány do knihovny médií. Výchozí nastavení je přidávání souborů do knihovny médií. Nemusíte je tak přidávat do knihovny médií později.


Konfigurace možností vizualizací

Karta Vizualizace umožňuje měnit vlastnosti kolekcí vizualizací. Pomocí karty Vizualizace také můžete přidávat a odstraňovat kolekce.

Poznámka Chcete-li přidat kolekci vizualizací ze sítě Internet do programu Windows Media Player, stáhněte ji ze sítě Internet dříve, než použijete tlačítko Přidat na kartě Vizualizace. Další informace o vizualizacích naleznete v odstavci Příbuzná témata.

Zobrazení karty Vizualizace a změna vlastností kolekce

  1. Klepněte na příkaz Možnosti v nabídce Nástroje a klepněte na kartu Vizualizace.

  2. Proveďte některou z následujících operací:
    • Klepněte na tlačítko Přidat a vyhledejte kolekci vizualizací, kterou chcete přidat.

    • Vyberte kolekci vizualizací, kterou chcete odstranit, a klepněte na tlačítko Odstranit.

      • Vizualizace instalované s programem Windows Media Player nelze odstranit.

    • Vyberte kolekci vizualizací, jejíž vlastnosti chcete změnit, a klepněte na tlačítko Vlastnosti.

      • Vlastnosti lze nastavovat jen u některých vizualizací. Vlastnosti různých kolekcí se mohou lišit.

U některých kolekcí můžete nastavit následující vlastnosti:

Velikost obrazovky

Můžete nastavit velikost vizualizace v režimu zobrazení přes celou obrazovku. Výkon vizualizace s nastavenou větší velikostí závisí na rychlosti počítače. Pokud vizualizaci zvětšíte na celou obrazovku, může být obraz deformovaný.

Velikost vyrovnávací paměti mimo obrazovku

Nastavením velikosti vyrovnávací paměti můžete upravit rozlišení vizualizace tak, aby nedocházelo k deformacím. Čím větší velikost vyrovnávací paměti však nastavíte, tím více musí procesor pracovat, aby vizualizace byla promítána hladce (to platí zvláště u vizualizací přes celou obrazovku).

Příbuzná témata

  • Volba vizualizace

  • Stahování kolekcí vizualizací ze sítě Internet


Konfigurace formátu

Konfigurace formátů

Pomocí karty Formáty můžete vybrat, které z následujících formátů souborů bude program Windows Media Player přehrávat. Program Windows Media Player se pokusí stát výchozím přehrávačem takových souborů. Chcete-li, aby výchozím přehrávačem pro určitý formát byl jiný přehrávač, zrušte zaškrtnutí příslušného políčka v seznamu Formáty souborů k dispozici. Používané formáty souborů jsou uvedeny v následující tabulce.

Formát souboru | Operace se soubory
Soubor ve formátu Windows Media | Soubory ve formátu Windows Media s příponami ASF a ASX budou přehrávány v programu Windows Media Player.
Soubor ve formátu WMA | Zvukové soubory ve formátu Windows Media s příponami WMA a WAX budou přehrávány v programu Windows Media Player.
Soubor ve formátu WMA či WMV | Zvukové soubory a videosoubory ve formátu Windows Media s příponami WMV, WMP a WMX budou přehrávány v programu Windows Media Player.
Videosoubor | Soubory s příponami AVI budou přehrávány v programu Windows Media Player.
Zvukový soubor | Soubory s příponami WAV budou přehrávány v programu Windows Media Player.
Filmový soubor (MPEG) | Soubory s příponami MPEG, MPG, MPE, M1V, MP2, MPV2 a MPA budou přehrávány v programu Windows Media Player.
Zvuk ve formátu MP3 | Soubory s příponami MP3 a M3U budou přehrávány v programu Windows Media Player.
Soubor ve formátu MIDI | Soubory s příponami MID, MIDI a RMI budou přehrávány v programu Windows Media Player.
Zvuk ve formátu AIFF | Soubory s příponami AIF, AIFC a AIFF budou přehrávány v programu Windows Media Player.
Zvuk ve formátu AU | Soubory s příponami AU a SND budou přehrávány v programu Windows Media Player.
Stopa zvukového disku CD | Soubory s příponami CDA budou přehrávány v programu Windows Media Player.

Vybrat vše

Vybere všechny formáty uvedené v seznamu Formáty souborů k dispozici.

Poznámka Je-li zaškrtnuté políčko šedé, program Windows Media Player vlastní tento typ souborů pouze zčásti. Tento formát souboru používá několik přípon, ale program Windows Media Player ve výchozím nastavení přehrává pouze některé z nich. Chcete-li, aby program Windows Media Player tento typ souborů vlastnil zcela, poklepejte na šedé zaškrtávací políčko.

Příbuzná témata

  • Podporované formáty médií


Inovace programu Windows Media Player

Při instalaci programu Windows Media Player je nainstalována také funkce zjišťování aktualizací. Dostupnost aktualizací můžete zkoušet libovolně. Je-li aktualizace k dispozici, můžete dobu stahování minimalizovat tak, že stáhnete pouze ty části programu Windows Media Player, které chcete aktualizovat. Chcete-li znovu nainstalovat celý program Windows Media Player, můžete použít funkci zjišťování aktualizací i pro tento účel.

Ve výchozím nastavení kontroluje program Windows Media Player možné inovace jednou měsíčně.

Změna časového rozvrhu kontroly inovací

  1. Klepněte na příkaz Možnosti v nabídce Nástroje.

  2. V oblasti Inovace klepněte na jednu z následujících možností:
    • Denně

    • Týdně

    • Měsíčně

Klepnutím na příkaz Inovace programu Windows Media Player v nabídce Nápověda můžete zjistit možnost inovace kdykoli.


Práce s programem Windows Media Player v režimu offline

Máte-li připojení k síti Internet, jsou některé funkce programu Windows Media Player rozšířené. Některé funkce, například Průvodce médii, přímo vyžadují, abyste byli připojeni k síti Internet. Pokud počítač není připojen, stále můžete přehrávat disky CD nebo libovolný mediální obsah uložený v počítači. Položky v seznamech stop vyžadující připojení k síti Internet budou v režimu offline vynechány.

Práce s programem Windows Media Player v režimu offline

  • Klepněte na příkaz Pracovat offline v nabídce Soubor.

    Jakmile se poté pokusíte o přístup k obsahu v síti Internet, budete vyzváni, abyste se připojili.

    Poznámka Opětovným klepnutím na příkaz Pracovat offline můžete odstranit značku zaškrtnutí a pokračovat v práci s programem Windows Media Player v režimu online.


Hledání mediálního obsahu v síti Internet

Program Microsoft Windows Media Player umožňuje hledat mediální obsah v síti Internet dvěma způsoby:

  • Pomocí funkce Průvodce médii můžete hledat nejnovější filmy, hudbu a video.

  • Pomocí funkce Tuner můžete poslouchat internetové rozhlasové stanice z celého světa.

Příbuzná témata

  • Práce s funkcí Průvodce médii

  • Hledání rozhlasových stanic v síti Internet

  • Přidání rozhlasové stanice do seznamu stop


Práce s funkcí Pruvodce médii

Práce s funkcí Průvodce médii

Stránka Průvodce médii obsahuje připojenou stránku WWW, jejímž hostitelem je server WindowsMedia.com. Průvodce se podobá elektronickému časopisu. Denně se v něm objevují odkazy na nejnovější filmy, hudbu a video v síti Internet. Zabývá se širokou škálou událostí od zpráv ze světa po nejžhavější novinky ze zábavního průmyslu. Veškerý obsah Průvodce médii můžete přehrávat programem Windows Media Player.

Poznámka Průvodce médii můžete používat pouze během připojení k síti Internet.


Hledání rozhlasových stanic v síti Internet

Stránka Tuner obsahuje připojenou stránku WWW, jejímž hostitelem je server WindowsMedia.com. Pomocí funkce Tuner můžete poslouchat internetové rozhlasové stanice z celého světa. Stanice můžete vyhledávat podle následujících kritérií:

  • Formát. Oldies, náboženské vysílání, rock atd.

  • Pásmo. AM, FM nebo Internet.

  • Jazyk. K dispozici je 23 jazyků.

  • Umístění. K dispozici je 33 států a všechny státy Spojených států amerických.

  • Název stanice. Pokud znáte značku stanice, můžete ji podle těchto písmen najít.

  • Frekvence. Pokud znáte frekvenci stanice, můžete ji najít podle frekvence.

  • Klíčové slovo. Pokud stanice používá nějaké heslo, například "stanice 10 000 diskžokejů", můžete ji najít podle slov v tomto hesle.

Poznámka Funkci Tuner můžete používat pouze během připojení k síti Internet.

Vytvoření vlastního seznamu předvoleb rozhlasových stanic

  1. Klepněte na stránku Tuner.

  2. V oblasti Předvolby klepněte na tlačítko se šipkou dolů a klepněte na položku Vlastní předvolby.

  3. Po klepnutí na tlačítko Hledat v pravém podokně vyhledejte rozhlasové stanice, které chcete přidat do seznamu předvoleb.

  4. V dialogovém okně Upřesnit hledání stanic zadejte informace, podle nichž chcete stanice vyhledat, a klepněte na tlačítko Najít.

  5. Klepněte na rozhlasovou stanici a klepněte na tlačítko Přidat.

  6. Opakujte kroky 3 až 5 pro všechny stanice, které chcete přidat do seznamu předvoleb.

    Poznámka Protože stránka Tuner obsahuje živou stránku WWW, postup přidávání rozhlasových stanic se může bez upozornění měnit.

Příbuzná témata

  • Přidání rozhlasové stanice do seznamu stop

  • Vytvoření seznamu stop


Poidání rozhlasové stanice do seznamu stop

Přidání rozhlasové stanice do seznamu stop

Rozhlasové stanice můžete poslouchat prostřednictvím funkce Tuner. Můžete též klepnout na odkaz na rozhlasovou stanici na stránce WWW. Pokud se vám některá rozhlasová stanice líbí a chcete ji v budoucnosti často poslouchat, můžete ji přidat do seznamu stop.

Přidání rozhlasové stanice do seznamu stop

  1. Při poslechu stanice ukažte na položku Přidat do knihovny v nabídce Soubor a klepněte na položku Přidat přehrávanou stopu.

    Odkaz na rozhlasovou stanici bude přidán do seznamu stop Všechna zvuková média.

  2. Chcete-li tento odkaz použít, klepněte na stránku Knihovna médií, klepněte na seznam stop Všechna zvuková média a přejděte na konec seznamu stop. Poslední položka je odkaz na rozhlasovou stanici.

  3. Chcete-li odkaz na rozhlasovou stanici umístit do určitého seznamu stop, vyberte odkaz v seznamu stop Všechna zvuková média a klepněte na tlačítko Přidat do seznamu stop.

  4. Klepněte na seznam stop, do kterého chcete rozhlasovou stanici přidat.

Odkaz na rozhlasovou stanici bude přidán do vybraného seznamu stop. Odkaz zůstane i v seznamu stop Všechna zvuková média.

Příbuzná témata

  • Vytvoření seznamu stop


Kopírování hudby na poenosné zaoízení

Kopírování hudby na přenosné zařízení

Funkce Přenosné zařízení slouží ke kopírování souborů z knihovny médií na přenosné zařízení nebo paměťovou kartu. Na přenosné zařízení můžete kopírovat i licencované soubory stažené ze sítě Internet nebo soubory zkopírované z disků CD. Před kopírováním na přenosné zařízení musíte soubory přidat do knihovny médií programu Windows Media Player.

Poznámka Před kopírováním souborů na přenosné zařízení pomocí programu Windows Media Player jim přiřaďte jedinečné názvy. Nepoužívejte obecné názvy typu Stopa 1 nebo Stopa 2. Zabráníte tím přepsání souborů se stejnými názvy na přenosném zařízení. Chcete-li změnit informace o souboru, klepněte pravým tlačítkem na jeho název a klepněte na příkaz Úpravy. Další informace o úpravách informací o souborech naleznete v odstavci Příbuzná témata.

Kopírování souborů na přenosné zařízení

  1. Klepněte na tlačítko Přenosné zařízení a v seznamu Kopírovaná hudba klepněte na soubory, které chcete kopírovat.

    Poznámka Seznam položek, z něhož si můžete zvolit, je organizován podle seznamů stop. Pomocí ikony zaškrtnutí Zaškrtávací políeko v horní části seznamu můžete vybrat všechny položky nebo zrušit výběr všech položek zobrazených v dialogovém okně Kopírovaná hudba. To je užitečné v případě, že chcete kopírovat pouze několik položek dlouhého seznamu.

  2. Zrušte zaškrtnutí políček u stop, které nechcete kopírovat, a klepněte na tlačítko Kopírovat hudbu.

    Všechny vybrané stopy ze seznamu budou zkopírovány na přenosné zařízení, pokud je na přenosném zařízení k dispozici dostatek místa.

    V pravém spodním rohu obrazovky jsou zobrazeny údaje o volném místu na přenosném zařízení nebo na paměťové kartě a odhad místa potřebného pro kopírované soubory (v procentech). Pokud je veškeré místo na přenosném zařízení využito, nebudou zkopírovány žádné vybrané soubory.

  3. Kroky 1 a 2 opakujte pro všechny seznamy stop a soubory, které chcete kopírovat na přenosné zařízení.

Poznámka Pokud na přenosném zařízení používáte program Microsoft Windows Media Player for Pocket PC nebo Microsoft Windows Media Player for Palm-size PC, můžete poklepáním na stopy v poli Hudba v zařízení zahájit přehrávání na přenosném zařízení.

Příbuzná témata

  • Úpravy informací o disku CD

  • Organizování kolekce médií

  • Jaké typy mediálních souborů lze kopírovat na přenosné zařízení?

  • Kopírování licencovaných souborů na přenosné zařízení

  • Změna nastavení přenosného zařízení

  • Konfigurace možností přenosného zařízení


Jaké typy mediálních souboru lze kopírovat na poenosné zaoízení?

Jaké typy mediálních souborů lze kopírovat na přenosné zařízení?

Na stránce Přenosné zařízení můžete kopírovat nebo převádět následující typy mediálních souborů.

Formát | Přípona souboru
Windows Media | WMA a ASF
Windows | WAV
MPEG (Motion Picture Experts Group) | MP3

Poznámka Při kopírování souboru Windows Media s příponou ASF bude na přenosné zařízení přenesena pouze zvuková část.


Kopírování licencovaných souboru na poenosné zaoízení

Kopírování licencovaných souborů na přenosné zařízení

Licencované soubory můžete na stránce Přenosné zařízení kopírovat na přenosné zařízení stejným způsobem, jako libovolný jiný obsah. Při kopírování licencovaného souboru na přenosné zařízení kopíruje program Microsoft Windows Media Player i licenci.

Zvukový soubor můžete při kopírování na přenosné zařízení komprimovat, aby zabíral méně místa. Výchozí nastavení komprese programu Windows Media Player odpovídá šířce pásma 128 kilobitů za sekundu (kb/s). Pokud soubor používá menší šířku pásma, nebude komprimován. Pomocí programu Windows Media Player nelze soubor zadáním větší šířky pásma převzorkovat a získat lepší zvuk.

Poznámka Přenosné zařízení může při přenášení vyžadovat výrobní číslo hardwaru. O právech k používání rozhoduje osoba nebo společnost, která licenci vydala. Všechny soubory nemusí být po zkopírování na přenosné zařízení použitelné.

Příbuzná témata

  • Princip licencovaných souborů

  • Kopírování hudby na přenosné zařízení


Zmina nastavení poenosného zaoízení

Změna nastavení přenosného zařízení

Při kopírování souborů na přenosné zařízení používá program Windows Media Player komprimační technologii, aby soubory na přenosném zařízení nezabíraly příliš mnoho místa. Tato technologie se nazývá Windows Media Audio a vytváří soubory Windows Media s příponami WMA. Tyto soubory jsou jedním ze čtyř typů souborů, které mohou přenosná zařízení přehrávat.

Na stránce Přenosné zařízení můžete nastavit míru komprese používanou při kopírování souborů z počítače na přenosné zařízení. Čím vyšší kompresi použijete, tím menší soubor získáte a tím horší je kvalita zvuku. Čím jsou však soubory menší, tím více hudby můžete na přenosné zařízení zkopírovat. K dispozici jsou následující kompresní poměry:

  • 32 kilobitů za sekundu (kb/s), 22 kilohertzů (kHz), stereo. Tento formát zabírá na přenosném zařízení nejméně místa. Je vhodný pro zvukové soubory s mluveným slovem nebo soubory MP3 s přenosovou rychlostí 64 kb/s.

  • 64 kb/s, 44 kHz, stereo. Tento formát poskytuje zvuk v kvalitě blízké disku CD, zabírá však méně místa na přenosném zařízení. Je vhodný pro zdrojové soubory MP3 s přenosovou rychlostí 128 kb/s a pro již komprimované soubory Windows Media.

  • 128 kb/s, 44 kHz, stereo. Tento formát poskytuje zvuk v kvalitě disku CD, zabírá však více místa na přenosném zařízení. Je vhodný k vytváření téměř shodných kopií stop disků CD nebo zdrojových souborů WAV.

Příbuzná témata

  • Jaké typy mediálních souborů lze kopírovat na přenosné zařízení?

  • Konfigurace možností přenosného zařízení


Princip mediálních datových proudu

Princip mediálních datových proudů

Mediální datové proudy představují technologii přenosu zvuku, videa a multimediálních souborů přes síť, aniž by bylo nutné čekat na stažení celého souboru. Otevřete-li klepnutím na odkaz v síti Internet mediální datový proud, soubor bude částečně stažen a uložen do vyrovnávací paměti. Poté začne přehrávání. Program Windows Media Player před přehráváním stále ukládá další přicházející informace datového proudu do vyrovnávací paměti. Smyslem vyrovnávání je zajištění plynulosti přehrávání souboru v programu Windows Media Player, a to i v době, kdy provoz v síti Internet přeruší tok informací. Jakmile jsou data z vyrovnávací paměti vyčerpána, přehrávání bude přerušeno.

Program Windows Media Player vás na ukládání informací do vyrovnávací paměti upozorní. Všechny soubory ve formátu Windows Media přenášené datovými proudy jsou před přehráváním ukládány do vyrovnávací paměti. Na rozdíl od stahování souborů nejsou data po přehrání uložena na pevný disk.

Program Windows Media Player podporuje také inteligentní datové proudy. Sleduje podmínky v síti a automaticky mění nastavení nutná k zajištění co nejlepšího příjmu a přehrávání.

Při přehrávání datového proudu nebo stop disků CD mohou být zobrazeny statistické informace o kvalitě připojení a výkonu přehrávače. Informace v dialogovém okně Statistika mohou pomoci při posuzování kvality přenosu dat.

Zobrazení statistických informací o obsahu

  1. Klepněte na příkaz Statistika v nabídce Zobrazit.

  2. Podrobnější informace získáte po klepnutí na kartu Upřesnit.

Zobrazení podrobností o souboru

  • Klepněte na příkaz Vlastnosti v nabídce Soubor.

    -nebo-

  • Na stránce Knihovna médií klepněte pravým tlačítkem myši na soubor v pravém panelu a klepněte na příkaz Vlastnosti.


Princip inteligentních datových proudu

Princip inteligentních datových proudů

Provoz v síti Internet je nepředvídatelný. Jste-li odkázáni na dodávání médií ze sítě Internet, vaše zkušenosti mohou být různé. Chcete-li zajistit konzistentní příjem mediálních datových proudů, můžete použít inteligentní datové proudy formátu Windows Media.

Inteligentní datové proudy umožňují, aby program Windows Media Player zjišťoval stav sítě, nastavoval podle něj vlastnosti vytvářených datových proudů a zajišťoval tak nejvyšší možnou kvalitu. Bez ohledu na stav sítě obdržíte datový proud v nejvyšší možné kvalitě. Inteligentní datové proudy vznikají kódováním média pro různé přenosové rychlosti. Program Windows Media Player pracuje s více obrazovými datovými proudy, mezi nimiž přepíná podle šířky pásma sítě, která je právě k dispozici.


Princip licencovaných souboru

Princip licencovaných souborů

Licencované soubory jsou soubory ve formátu Windows Media, které jsou proti volnému šíření chráněny připojenou licencí. Bez této licence nelze soubor přehrát. Poskytovatelé obsahu, například nahrávací společnosti, se tak mohou bránit proti nelegálnímu kopírování a šíření souborů. Pokud pomocí programu Windows Media Player zkopírujete stopy disku CD, budou ke kopiím těchto stop přidruženy licence. Program Windows Media Player licencované soubory bez platné licence nepřehraje. Licence umožňuje pevně přidružit soubor k počítači, kde byl stažen nebo vytvořen. Program Windows Media Player zajišťuje evidenci licencí.

Poznámka Zálohujte své licence pravidelně na disketu. Pokud znovu nainstalujete nebo inovujete operační systém, můžete o licence přijít. Další informace o zálohování licencí naleznete v odstavci Příbuzná témata.

Pro práci s licencovanými soubory platí následující pravidla:

  • Licencované soubory můžete přehrávat, dokud platnost licence nevyprší. O podmínkách budete informováni při získání licence.

  • Licenci k souboru můžete získat dvěma způsoby. Při stažení licence ze sítě Internet budete odkázáni na stránky, kde lze licenci zaregistrovat (někdy je vyžadován určitý poplatek). Licence bude stažena na váš počítač. Platí pouze pro soubor, který jste stáhli. Licenční práva a způsoby získávání licencí zcela závisejí na osobě nebo společnosti, která poskytuje soubor. Při kopírování stopy disku CD pomocí programu Windows Media Player je licence vytvořena automaticky.

  • Licence není možné kopírovat ani sdílet mezi počítači. Pokud zkopírujete licencovaný soubor na jiný počítač nebo předáte kopii jiné osobě, musíte zaregistrovat licenci i pro tento počítač.

  • Pokud je takové právo součástí licence, můžete na stránce Přenosné zařízení licencované soubory i s příslušnými licencemi kopírovat na přenosné zařízení.

Příbuzná témata

  • Konfigurace možností přenosného zařízení

  • Zálohování licencí


Zálohování licencí

  1. Klepněte na příkaz Správa licencí v nabídce Nástroje.

  2. Klepněte na tlačítko Procházet.

  3. Vyberte umístění záložních kopií licencí a klepněte na tlačítko OK.

    Je doporučeno pravidelné zálohování licencí na disketu.

  4. V dialogovém okně Správa licencí klepněte na tlačítko Zálohovat.

    Poznámka Zálohujte své licence pravidelně na disketu. Pokud znovu nainstalujete nebo inovujete operační systém, můžete o licence přijít. Pomocí záložních disket můžete přenést licence ze starého počítače na nový nebo z pracovního počítače na domácí.

Příbuzná témata

  • Obnovení licencí

  • Princip licencovaných souborů


Obnovení licencí

  1. Klepněte na příkaz Správa licencí v nabídce Nástroje.

  2. V případě potřeby vložte disketu s uloženými licencemi.

  3. Vyberte umístění záložních kopií licencí a klepněte na tlačítko OK.

  4. V dialogovém okně Správa licencí klepněte na tlačítko Obnovit.

Příbuzná témata

  • Princip licencovaných souborů


Podporované formáty médií

Program Windows Media Player umožňuje přehrávat následující typy mediálních souborů.

Formát | Přípony názvů souborů
Stopa zvukového disku CD | CDA
Intel Video Technology | IVF
Macintosh AIFF Resource | AIF, AIFC, AIFF
Windows Media | ASF, ASX, WAX, WMA, WMV, WVX, WMP, WMX
Formáty Windows | AVI, WAV
Vzhledy programu Windows Media Player | WMZ, WMS
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MP3, MPA, MPE, MPV2, M3U
MIDI (Musical Instrument Digital Interface) | MID, MIDI, RMI
UNIX | AU, SND


Práce s klávesovými zkratkami a poístupovými klávesami

Práce s klávesovými zkratkami a přístupovými klávesami

Program Windows Media Player nabízí mnoho klávesových zkratek. Pomocí těchto kombinací kláves můžete program Windows Media Player ovládat z klávesnice nebo pomocí maker. Klávesové zkratky a přístupové klávesy jsou organizovány podle umístění v programu Windows Media Player.

Stránka Přehrávání

Funkce Průvodce médii

Funkce Zvukový disk CD

Funkce Knihovna médií

Funkce Tuner

Funkce Přenosné zařízení

Funkce Volba vzhledu

Nabídka Soubor

Nabídka Zobrazit

Nabídka Přehrát

Nabídka Nástroje

Nabídka Nápověda

Kotva

Místní nabídka Vzhledy

Ovládání


Funkce Poehrávání

Funkce Přehrávání

Funkce Přehrávání obsahuje přístupové klávesy pro vizualizace. Vizualizacemi můžete procházet pouze jedním směrem, a proto je kombinace kláves TAB+ENTER uvedena u funkcí Předchozí vizualizace i Další vizualizace. Klávesou TAB můžete přecházet mezi jednotlivými možnostmi, klávesou ENTER můžete možnost vybrat.

Funkce | Přístupové klávesy
Předchozí vizualizace | Kombinace TAB+ENTER přejde na další vizualizaci.
Další vizualizace | Kombinace TAB+ENTER přejde na další vizualizaci.


Funkce Pruvodce médii

Funkce Průvodce médii

Klávesou TAB můžete přecházet mezi jednotlivými možnostmi na stránce Průvodce médii a klávesou ENTER můžete vybírat položky. V rozevíracích nabídkách se můžete pohybovat pomocí šipek.


Funkce Zvukový disk CD

Na stránce Zvukový disk CD jsou k dispozici následující klávesové zkratky.

Funkce | Klávesové zkratky
Kopírovat hudbu | ALT+K
Zastavit kopírování | ALT+S
Načíst názvy | ALT+N
Podrobnosti o albu | ALT+A
Zpět | ALT+Z


Funkce Knihovna médií

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky stránky Knihovna médií.

Funkce | Přístupové klávesy | Klávesové zkratky
Nový seznam stop |  | ALT+N
Přidat do seznamu stop |  | ALT+D
Hledat |  | ALT+H
Podrobnosti o médiu |  | ALT+P
Zpět |  | ALT+Z
Přidat (tlačítko bez popisku) |  | TAB+ENTER
Přidat přehrávanou stopu | ALT+S+P+P | TAB+ENTER+P
Přidat soubor… | ALT+S+P+S | TAB+ENTER+S
Přidat adresu URL… | ALT+S+P+U | TAB+ENTER+U
Odstranit (tlačítko bez popisku) |  | Kombinace TAB+ENTER nebo SHIFT+F10 otevře při vybrané položce místní nabídku.
Odstranit ze seznamu stop |  | TAB+ENTER+S
Odstranit z knihovny |  | TAB+ENTER+K
Odstranit seznam stop |  | TAB+ENTER+E
Přesunout nahoru (tlačítko bez popisku) |  | TAB+ENTER; SHIFT+F10+H
Přesunout dolů (tlačítko bez popisku) |  | TAB+ENTER+F10+L


Funkce Tuner

Klávesou TAB můžete přecházet mezi jednotlivými možnostmi na stránce Tuner a klávesou ENTER můžete vybírat položky. V rozevíracích nabídkách se můžete pohybovat pomocí šipek.


Funkce Poenosné zaoízení

Funkce Přenosné zařízení

Na stránce Přenosné zařízení jsou k dispozici následující přístupové klávesy a klávesové zkratky.

Funkce | Přístupové klávesy | Klávesové zkratky
Kopírovat hudbu | ALT+K |
Storno | ALT+S |
Odstranit | Kombinace TAB+ENTER nebo SHIFT+F10 otevře při vybraných mediálních položkách místní nabídku s volbami odstraňování. | Při vybrané položce můžete použít klávesu DELETE.
Odstranit | TAB+ENTER+O |
Odstranit vše | TAB+ENTER+V |
Přesunout nahoru | TAB+ENTER; SHIFT+F10+H | Klávesa šipka nahoru přesouvá zvýraznění
Přesunout dolů | TAB+ENTER; SHIFT+F10+L | Klávesa šipka dolů přesouvá zvýraznění
Aktualizovat |  | F5


Funkce Volba vzhledu

V následující tabulce jsou uvedeny klávesové zkratky stránky Volba vzhledu.

Funkce | Přístupové klávesy | Klávesové zkratky
Použít vzhled | ALT+P |
Další vzhledy | ALT+V |
Odstranit (tlačítko bez popisku) |  | Klávesa DELETE


Nabídka Soubor

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky příkazů z nabídky Soubor.

Funkce | Přístupové klávesy | Klávesové zkratky
Nabídka Soubor | ALT+S |
Otevřít | ALT+S+O | CTRL+O
Otevřít adresu URL | ALT+S+U | CTRL+U
Zavřít | ALT+S+Z | CTRL+W
Přidat do knihovny | ALT+S+P |
Přidat přehrávanou stopu | ALT+S+P+P |
Přidat soubor… | ALT+S+P+S |
Přidat adresu URL… | ALT+S+P+U |
Importovat seznam stop do knihovny… | ALT+S+I |
Exportovat seznam stop do souboru… | ALT+S+E |
Vlastnosti | ALT+S+V |
Pracovat offline | ALT+S+F |
Konec | ALT+S+K | ALT+F4


Nabídka Zobrazit

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky příkazů z nabídky Zobrazit.

Funkce | Přístupové klávesy | Klávesové zkratky
Nabídka Zobrazit | ALT+Z |
Úplné zobrazení |  | CTRL+1
Kompaktní zobrazení | ALT+Z+K | CTRL+2
Nástroje pro přehrávání | ALT+Z+N |
Hlavní panel | ALT+Z+H |
Vizualizace | ALT+Z+V |
Statistika | ALT+Z+T |
Aktualizovat | ALT+Z+A |


Nabídka Poehrát

Nabídka Přehrát

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky příkazů z nabídky Přehrát.

Funkce | Přístupové klávesy | Klávesové zkratky
Přehrát či pozastavit | ALT+P+P | CTRL+P
Zastavit | ALT+P+A | CTRL+S
Přeskočit zpět | ALT+P+E | CTRL+B
Přeskočit vpřed | ALT+P+D | CTRL+F
Náhodně | ALT+P+N | CTRL+H
Opakovat | ALT+P+O | CTRL+T
Hlasitost | ALT+P+H |
Zesílit | ALT+P+H+Z | F10
Zeslabit | ALT+P+H+S | F9
Ztlumit | ALT+P+H+T | F8


Nabídka Nástroje

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky příkazů z nabídky Nástroje.

Funkce | Přístupové klávesy | Klávesové zkratky
Nabídka Nástroje | ALT+N |
Stáhnout vizualizace | ALT+N+V |
Hledat v počítači mediální soubory | ALT+N+H | F3
Možnosti… | ALT+N+M |


Nabídka Nápovida

Nabídka Nápověda

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky příkazů z nabídky Nápověda.

Funkce | Přístupové klávesy | Klávesové zkratky
Nabídka Nápověda | ALT+V |
Témata nápovědy | ALT+V+T | F1
Inovace programu Windows Media Player | ALT+V+I |
O programu Windows Media Player | ALT+V+O |


Kotva

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky příkazů kotvy.

Funkce | Přístupové klávesy | Klávesové zkratky
Přístup k místní nabídce kotvy | ALT+HOME |
Zpět do úplného zobrazení | ALT+HOME+Z | CTRL+1
Vybrat nový vzhled | ALT+HOME+V |
Otevřít | ALT+HOME+O | CTRL+O
Otevřít adresu URL | ALT+HOME+U | CTRL+U
Konec | ALT+HOME+K |


Místní nabídka Vzhledy

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky příkazů z místní nabídky Vzhledy, která je dostupná pouze v kompaktním zobrazení programu Windows Media Maker. Místní nabídka Vzhledy umožňuje přístup k mnoha příkazům dostupným v úplném zobrazení programu Windows Media Player.

V následující tabulce jsou uvedeny přístupové klávesy a klávesové zkratky, které můžete používat při zobrazení programu Windows Media Player pomocí určitého vzhledu.

Funkce | Přístupové klávesy | Klávesové zkratky
Přístup k místní nabídce |  | SHIFT+F10
Pohyb v nabídce |  | SHIFT+F10, klávesy se šipkami a klávesa ENTER
Zavření místní nabídky |  | ESC
Otevřít | SHIFT+F10+O | CTRL+O
Otevřít adresu URL | SHIFT+F10+U | CTRL+U
Náhodně |  | CTRL+H
Opakovat | SHIFT+F10+P | CTRL+T
Hlasitost |  |
Zesílit |  | F10
Zeslabit |  | F9
Ztlumit |  | F8
Přehrát či pozastavit |  | CTRL+P
Zastavit |  | CTRL+S
Přeskočit zpět |  | CTRL+B
Přeskočit vpřed |  | CTRL+F
Zpět do úplného zobrazení | SHIFT+F10+Z | CTRL+1
Statistika | SHIFT+F10+I |
Nápověda | SHIFT+F10+V | F1


Ovládání

V následující tabulce jsou uvedeny klávesové zkratky příkazů dostupných z panelu nástrojů, který se v úplném zobrazení nachází ve spodní části obrazovky. Tyto kombinace kláves jsou v závislosti na vzhledu k dispozici i v kompaktním zobrazení programu Windows Media Player.

Funkce | Přístupové klávesy | Klávesové zkratky
Přehrát či pozastavit | ALT+P+P | CTRL+P
Zastavit | ALT+P+A | CTRL+S
Ztlumit | ALT+P+H+T | F8
Zesílit (hlasitost) | ALT+P+H+Z | F10
Zeslabit (hlasitost) | ALT+P+H+S | F9
Předchozí stopa (Přeskočit zpět) | ALT+P+E | CTRL+B
Převinout zpět | ALT+P+Z |
Rychle převinout vpřed | ALT+P+V |
Další stopa (Přeskočit vpřed) | ALT+P+D | CTRL+F


Slovníeek pojmu programu Windows Media Player

Slovníček pojmů programu Windows Media Player

V tomto slovníčku jsou definovány pojmy používané v programu Windows Media Player. Kromě pojmů programu Windows Media Player jsou zde definovány i pojmy týkající se technologie Microsoft Windows Media a další obecné pojmy.

Chcete-li nalézt nějaký pojem ve slovníčku, klepněte na písmeno, kterým hledaný pojem začíná.

Vysvětlení pojmů můžete zobrazit i při čtení témat nápovědy. Stačí klepnout na podtržené odkazy na slovníček pojmů. Po klepnutí na odkaz na slovníček pojmů se v překryvném okně zobrazí pojem a jeho definice. Toto okno můžete zavřít klepnutím na libovolné místo obrazovky.

A | B | C | Č | D | E | F | G | H | CH | I | J | K | L | M | N
O | P | Q | R | Ř | S | Š | T | U | V | W | X | Y | Z | Ž |


Slovníeek pojmu

Slovníček pojmů

Chcete-li nalézt nějaký pojem ve slovníčku, klepněte na písmeno, kterým hledaný pojem začíná.

A | B | C | Č | D | E | F | G | H | CH | I | J | K | L | M | N
O | P | Q | R | Ř | S | Š | T | U | V | W | X | Y | Z | Ž |

A

analogový

Tradiční formát, který používá k přenosu zvuku a obrazu vlny nebo analogový signál.

C

CD

Viz také disk CD.

D

digitální kopírování

Způsob kopírování mediálních položek v digitálním formátu.

digitální přehrávání

Způsob přehrávání mediálních položek v digitálním formátu. Počítače pracují s digitálním formátem. Aby bylo možné data na počítači přehrávat, musí být převedena do digitálního formátu a poté zakódována. Digitální data jsou data, která byla převedena na jedničky a nuly.

disk CD

Optické paměťové médium pro digitální data (obvykle zvuková). Disk CD je nemagnetický, hladký kovový disk s ochrannou plastovou vrstvou. Může obsahovat až 74 minut vysoce kvalitního zvukového záznamu.

F

firewall

Systém zabezpečení chránící síť organizace před hrozbami zvenčí, například před útoky hackerů ze sítě Internet nebo z jiné sítě.

formát

Druh hudby (hudební žánr), který hraje rozhlasová stanice, například rock nebo vážná hudba.

formát souboru

Viz přípona souboru; formáty médií.

formát Windows Media

Formát používaný technologií Microsoft Windows Media (nebo produkty jiných výrobců pracujícími s licencovanou technologií Windows Media) k vytváření, ukládání, úpravám, distribuci a přehrávání časově závislého obsahu a k přenášení datovými proudy.

formáty médií

Typy mediálních souborů, které lze přehrávat pomocí programu Windows Media Player. Mezi podporované formáty médií patří následující: AIF, AIFC, AIFF, ASF, ASX, AU, AVI, CDA, IVF, M1V, M3U, MID, MIDI, MP2, MP3, MPA, MPE, MPEG, MPG, MPV2, RMI, SND, WAX, WAV, WMA, WMS, WMV, WVX, WMZ. Viz také formát Windows Media.

frekvence

Číselný údaj používaný při ladění rozhlasové stanice, například 88,5 nebo 101,7.

H

HTTP

Internetový protokol používaný k přenosu informací v síti WWW. HTTP je zkratka anglického názvu hypertext transfer protocol.

I

informace o médiu

Informace o disku CD získané ze sítě Internet, jako například obal alba, název, jméno interpreta a délka alba. Přístup k těmto informacím vyžaduje připojení k síti Internet.

inteligentní datový proud

Typ datového proudu, který umožňuje zjišťovat stav sítě, nastavovat podle něj vlastnosti zvukového nebo obrazového proudu a zajistit tak nejvyšší možnou kvalitu. Viz také přenos datovým proudem.

K

klávesové zkratky

Klávesy nebo kombinace kláves umožňující rychle provést operaci v aplikaci, která by jinak vyžadovala několik akcí uživatele (například výběrů v nabídkách).

kodek

Zkratka výrazu pro komprimační a dekomprimační program nebo zařízení. Kodeky jsou různé typy počítačových algoritmů, které slouží ke zmenšení zvukových souborů, videosouborů a obrázků. Takové soubory pak zabírají méně místa na disku a k jejich přenosu stačí menší šířka pásma sítě. Chcete-li komprimovaný soubor otevřít, musíte k jeho dekomprimaci použít stejný kodek. Pokud v počítači není správný kodek k dekomprimaci souboru, program Windows Media Player se pokusí příslušný kodek stáhnout.

kódování

Postup komprimování souboru a jeho dělení na pakety informací, které jsou přenášeny sítí. Program Windows Media Player může přehrávat soubory zakódované do formátu Windows Media (soubory vytvořené při kopírování stop disku CD) nebo datové proudy (pokud posloucháte internetovou rozhlasovou stanici).

kolekce vizualizací

Skupina vizualizací zaměřená na určité téma.

kompaktní zobrazení

Omezený provozní režim programu Windows Media Player (co do velikosti i funkce), který ponechá na obrazovce více prostoru pro ostatní aplikace. Kompaktní zobrazení programu Windows Media Player můžete přizpůsobit pomocí vzhledu. Do kompaktního zobrazení můžete přepnout kombinací kláves CTRL+2.

komprese

Kódování dat za účelem zmenšení velikosti souboru nebo snížení přenosové rychlosti datového proudu. Komprimovaný obsah je dekomprimován při přehrávání.

kvalita komprese

Určuje kvalitu digitálního zvuku při kopírování dat do počítače nebo na přenosné zařízení, případně kvalitu hudby přijímané programem Windows Media Player v podobě datového proudu. Čím lepší je kvalita komprese, tím více místa na disku kopírovaný soubor zabírá.

L

licencované soubory

Soubory ve formátu Windows Media, ke kterým je přidružena licence omezující kopírování souboru. Omezení uvedená v licenci se mohou lišit podle autora licence. K souborům vytvořeným kopírováním stop disku CD v programu Windows Media Player je přidružena licence, která umožňuje přehrávání souboru pouze na počítači, kde byl soubor vytvořen.

M

MIDI (Musical Instrument Digital Interface)

Standardní struktura pro reprezentaci hudebních zvuků (například ze syntezátoru) v podobě, kterou počítač může interpretovat.

MP3 (MPEG Audio Layer 3)

Formát počítačových souborů, který umožňuje vytvářet mnohem menší soubory, než dříve používané formáty pro záznam v kvalitě disku CD. Minuta hudby nebo několik minut mluveného slova ve formátu MP3 vyžaduje pouze přibližně jeden megabajt místa na disku. To je asi jedna desetina místa, které vyžadoval starší formát WAV. Formát MP3 umožňuje rychlé přenosy hudby v kvalitě disku CD prostřednictvím sítě Internet.

MPEG (Moving Picture Experts Group)

Sada standardů pro komprimaci zvuku a videa, vytvořená organizací Joint ISO/IEC Technical Committee on Information Technology. Standard MPEG obsahuje různé typy, které byly navrženy pro práci v různých situacích.

N

název stanice

Kód přiřazený regulačním orgánem, který se skládá z písmen a číslic a identifikuje rozhlasovou nebo televizní stanici.

O

okno s kotvou

Malé okno, které je při práci v kompaktním zobrazení programu Windows Media Player zobrazeno vpravo dole. Klepnutím pravým tlačítkem myši do okna s kotvou můžete přepnout do úplného zobrazení. Viz také kompaktní zobrazení.

oprava chyb

Způsob zpracování a opravy chyb, ke kterým dochází při přenosu datovým proudem.

P

pásmo

Způsob, jakým rozhlasová stanice vysílá (AM, FM nebo Internet). Internetové rozhlasové stanice obvykle hrají hudební skladby a reklamy podle předem nastaveného pořadí.

přípona souboru

Řetězec znaků přidaných k názvu souboru, které doplňují nebo vysvětlují jeho význam, případně zařazují soubor do určité kategorie. Přípony přiřazuje uživatel nebo program. Příklady přípon: AVI, TXT. Používá se také pojem přípona názvu souboru.

port

Číslo umožňující odesílat pakety IP určitému procesu v počítači, který je připojen k síti. Porty jsou obvykle ztotožňovány s určitými službami. Například port 80 u počítače připojeného k síti Internet odpovídá serveru WWW.

procesor (CPU)

Výpočetní a řídící jednotka počítače. Procesor je zařízení, které interpretuje a provádí instrukce.

protokol

Sada pravidel nebo standardů, umožňujících počítačům vzájemnou komunikaci. Při přenosu mediálních datových proudů se používají internetové protokoly UDP, TCP a HTTP.

přenos datovým proudem

Způsob přenosu obsahu sítí, při kterém je obsah média umístěn na serveru a data jsou při přehrávání odesílána sítí v podobě souvislého toku. Přenos datovým proudem umožňuje programu Windows Media Player okamžitě zahájit zpracování dat, aniž by musel čekat na stažení celého souboru.

přenosné zařízení

Výpočetní zařízení nebo paměťová karta mimo stolní počítač. Přenosná zařízení mohou být výpočetní zařízení, jako jsou osobní organizátory nebo kapesní počítače, nebo paměťové karty, například karty CompactFlash nebo mikrojednotky. Výpočetní zařízení jsou zpravidla připojována k počítači přes sériový port (COM). Paměťové karty jsou zpravidla používány jako přídavná paměťová média ve výpočetních zařízeních.

přenosová rychlost

Rychlost, jakou obsah ve formě digitálního zvuku nebo videa proudí ze zdroje (kterým může být například soubor), aby ho mohl přehrávač správně zpracovat. Také rychlost, jakou je obecný binární obsah přenášen sítí. Přenosová rychlost je obvykle udávána v kilobitech za sekundu (kb/s), například 28,8 kb/s. Přenosová rychlost souboru ve formátu Windows Media nebo živě přenášeného datového proudu je určena během procesu kódování při vytváření datového proudu. Šířka pásma je celková přenosová rychlost sítě. Aby mohl být zvukový a obrazový obsah po přenesení sítí správně zpracován, musí být šířka pásma sítě dostatečně velká, aby byla schopna pojmout přenosové rychlosti všech současně přenášených datových proudů.

přístupové klávesy

Klávesy nebo kombinace kláves umožňující rychle provést operaci v aplikaci, která by jinak vyžadovala několik akcí uživatele (například výběrů v nabídkách).

R

rychlost připojení

Rychlost připojení počítače k síti Internet nebo k místní síti.

S

server proxy

Oddělovací součást převádějící provoz ze sítě Internet do místní sítě a naopak.

seznam stop

Přizpůsobený seznam odkazů na různé soubory médií v počítači, v místní síti nebo v síti Internet. Může také obsahovat rozhlasové stanice a širokopásmová vysílání. Při vytváření seznamu stop můžete použít libovolnou kombinaci mediálních položek. Položky v seznamu jsou přehrávány postupně.

soubor ve formátu Windows Media

Soubor obsahující zvuk, video, nebo data skriptu (zpravidla s příponou ASF nebo WMA). Tyto soubory jsou optimalizovány pro přenos datovými proudy a po stažení poskytují při přehrávání v programu Windows Media Player dynamický zvuk.

správa osobních práv

Technologie umožňující zabezpečení obsahu a správu přístupových práv. Používá se také pojem správa digitálních práv.

stažení

Způsob přenosu obsahu sítí, při kterém je obsah kopírován do klientského počítače a poté přehráván místně. Tento způsob se liší od přenosu datovým proudem, protože zdrojové médium je kopírováno ze serveru do klientského počítače. Viz také přenos datovým proudem.

stopy

Jednotlivé skladby z disku CD.

Š

šifrování

Postup kódování mediálních položek s použitím klíče. Zašifrovanou mediální položku nelze bez tohoto klíče přehrát.

širokopásmový

Vysokorychlostní přenos. Pojem se obvykle používá pro komunikační spoje nebo služby s přenosovými rychlostmi T1 (1,544 Mb/s) nebo pro přenosové rychlosti kabelových modemů a vyšší rychlosti.

šířka pásma

Přenosová kapacita digitálních komunikačních systémů, jako je například Internet nebo místní síť (LAN). Šířka pásma je zpravidla vyjadřována počtem bitů, které systém dokáže přenést za jednu sekundu: b/s (bitů za sekundu). Pojmy jako velká šířka pásma nebo širokopásmová síť označují sítě umožňující rychlý přenos dat.

T

TCP (Transmission Control Protocol)

Součást sady protokolů TCP/IP, zajišťující dělení datových zpráv na pakety odesílané protokolem IP. Pakety protokolu IP jsou pak na straně příjemce opětovně sestaveny a je kontrolována úplnost přijatých zpráv.

titulky

Text popisující přehrávaný zvuk nebo video, podobně jako v případě skrytých titulků.

typ souboru

Viz přípona souboru.

U

UDP (User Datagram Protocol)

Součást sady protokolů TCP/IP. Nespojovaný protokol odpovídající transportní vrstvě modelu ISO/OSI. Protokol UDP zajišťuje dělení datových zpráv generovaných aplikací na pakety odesílané protokolem IP, nekontroluje však, zda zprávy byly správně doručeny.

úplné zobrazení

Provozní režim programu Windows Media Player, ve kterém jsou zobrazeny všechny panely nástrojů. Do úplného zobrazení můžete přepnout kombinací kláves CTRL+1.

V

více přenosových rychlostí

Pojem popisující datové proudy, které je možné přenášet různými rychlostmi. Datové proudy jsou zpravidla určeny pro jednu přenosovou rychlost. Některé datové proudy jsou však vytvořeny tak, aby v situaci, kdy se v síti objeví překážka ztěžující přenos proudu, přepnuly na nižší přenosovou rychlost a pokusily se udržet konzistentní tok informací. Pokud se tok informací zpomalí, může být zvuk či obraz přenášený proudem přerušovaný nebo se zcela zastavit.

vizualizace

Gejzíry barev a geometrických tvarů, které se mění s rytmem přehrávané hudby.

vyrovnávací paměť

Malá část paměti RAM, kterou program Windows Media Player používá k nahrávání informací před jejich přehráváním. Při přehrávání souboru nebo datového proudu program Windows Media Player nejprve naplní vyrovnávací paměť a poté spustí přehrávání. Tak zajistí, aby se neprojevily případné menší potíže při přenosu v síti Internet nebo v místní síti.

vysílání Multicast

Připojení typu 1:N, při kterém více klientů přijímá stejný datový proud ze serveru. Klient při něm naslouchá určité IP adrese v síti s podporou vysílání Multicast, podobně jako když je televizor naladěn na určitý kanál. Opakem je vysílání Unicast, což je připojení typu 1:1, při kterém každý klient přijímá ze serveru samostatný datový proud.

vzhled

Soubor upravující vzhled a funkce programu Windows Media Player. Je-li program Windows Media Player v režimu kompaktního zobrazení, vzhled řídí jeho zobrazení a funkce.

Ž

žánr

Kategorie vhodně popisující druh hudby, například vážná hudba nebo jazz.


Právní poznámka

Informace v tomto dokumentu, včetně adres URL a dalších odkazů na servery WWW v síti Internet, se mohou měnit bez předchozího oznámení. Názvy společností, jména a údaje použité v ukázkách jsou smyšlené. Nemůže být vyvozováno žádné jejich spojení se skutečnou společností, organizací, osobou, událostí či produktem. Dodržování všech platných autorských zákonů je plně v odpovědnosti uživatele. Aniž by byla dotčena autorská práva, nesmí být žádná část tohoto dokumentu kopírována, ukládána či zaváděna do rešeršního systému ani převáděna do jakékoli jiné formy, a to pro jakékoli účely, bez předchozího výslovného písemného povolení společnosti Microsoft Corporation.

Společnost Microsoft může vlastnit patenty, žádosti o patenty, ochranné známky, autorská práva nebo jiná práva k duševnímu vlastnictví týkající se obsahu tohoto dokumentu. Poskytnutí tohoto dokumentu vám nedává licenci k žádnému z těchto patentů, ochranných známek, autorských práv ani jinému duševnímu vlastnictví, s výjimkou případů výslovně popsaných v některé licenční smlouvě se společností Microsoft.

© 2000 Microsoft Corporation. Všechna práva vyhrazena.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Win32 a Win32s jsou buď registrované ochranné známky, nebo ochranné známky společnosti Microsoft Corporation ve Spojených státech amerických a v dalších zemích.

Uvedené názvy skutečných produktů nebo společností mohou být ochrannými známkami vlastníků těchto známek.