První téma

Nápověda k softwaru Easy CD Creator

© 1999
Adaptec, Inc.
Všechna práva vyhrazena

Datum poslední revize: 17.5.1999


Chyby při vytváření disku CD

V tomto dialogovém okně jsou uvedeny chyby, ke kterým došlo při vytváření disku CD. Další informace o jednotlivých chybách získáte poklepáním na chybu v seznamu nebo výběrem chyby a klepnutím na tlačítko Nápověda.


Nastavení vytváření disků CD

Cílová zařízení: Umožňuje vybrat záznamové zařízení CD, na kterém chcete vytvářet disky CD. Pokud máte připojeno více záznamových zařízení CD, vyberte požadované záznamové zařízení v rozevíracím seznamu.

Rychlost zápisu: Výběr rychlosti jednotky při zaznamenávání na disky CD. Chcete-li disky CD vytvářet jinou rychlostí, změňte toto nastavení. Pokud váš počítač není pro zápis při vyšších rychlostech dostatečně rychlý, můžete rychlost zápisu snížit.


Nastavení vytváření disků CD (Upřesnit)

Nastavení vytváření disků CD

Cílová zařízení: Umožňuje vybrat záznamové zařízení CD, na kterém chcete vytvářet disky CD. Pokud máte připojeno více záznamových zařízení CD, vyberte požadované záznamové zařízení v rozevíracím seznamu.

Rychlost zápisu: Výběr rychlosti jednotky při zaznamenávání na disky CD. Chcete-li disky CD vytvářet jinou rychlostí, změňte toto nastavení. Pokud váš počítač není pro zápis při vyšších rychlostech dostatečně rychlý, můžete rychlost zápisu snížit.

Počet kopií: Zadejte nebo vyberte počet kopií právě vybraného rozložení disku CD, které chcete vytvořit.

Po klepnutí na tlačítko Upřesnit se zobrazí následující možnosti:

Možnosti vytváření

Pouze zkouška: Tento přepínač zapíná reálnou zkoušku, kdy se zaznamenávané soubory předávají přímo záznamovému zařízení CD. Na disk CD se však nezaznamenávají žádné informace. Tuto možnost používejte po provedení změn nastavení záznamového zařízení CD.

Zkouška a vytvoření disku CD: Tento přepínač zapíná reálnou zkoušku, kdy se zaznamenávané soubory předávají přímo záznamovému zařízení CD. Během zkoušky se na disk CD se nezaznamenávají žádné informace. Zaznamenávání je zahájeno až po úspěšné zkoušce. Chcete-li vytvořit disk CD a neprovádět zkoušku, vyberte přepínač Vytvořit disk CD.

Vytvořit disk CD: Tato možnost zkoušku nezahrnuje. Okamžitě zahájí zaznamenávání. Tato možnost je výchozí.

Zapsat informace CD-Text: Tato možnost umožňuje zapsat na disk CD textové informace jako je název disku CD, interpret či názvy stop. Tyto informace se pak zobrazují na elektronice uživatele podporující informace CD-Text. Tato možnost je k dispozici pouze v režimu zapisování po discích a pokud záznamové zařízení podporuje informace CD-Text.

Způsob zápisu

Po stopách: Po klepnutí na tuto volbu se obsah zaznamenává postupně po stopách. Stopy zaznamenané v tomto režimu jsou odděleny mezerami. Pokud za datovou stopou následuje stopa zvuková, trvá mezera dvě až tři sekundy. Mezery mezi zvukovými stopami trvají obvykle dvě sekundy.

Ponechat relaci otevřenou: Klepnutím na tuto možnost umožníte pozdější přidávání dalších skladeb. Je-li relace otevřená, můžete později k první relaci zaznamenávat další skladby. Jakmile na disk CD přidáte všechny skladby a chcete je přehrávat na domácím přehrávači nebo v automobilu, musíte relaci uzavřít.

Uzavřít relaci a ponechat disk CD otevřený: Klepnutím na tuto možnost uzavřete relaci, abyste mohli zvukové stopy (umístěné v první relaci) přehrávat na domácím přehrávači nebo v automobilu. Tato možnost je výchozí a je vhodná pro většinu případů zaznamenávání disků CD. Disk CD zůstává otevřený, a proto na něj můžete zaznamenávat další relace, dokud se nezaplní.

Uzavřít disk CD: Klepnutím na tuto možnost ochráníte disk CD proti zápisu. Po zvolení této možnosti již na disk CD nelze zapisovat další data.

Po relacích: Po klepnutí na tuto možnost můžete zaznamenat jednu relaci a ponechat disk CD otevřený. V režimu Po relacích můžete vytvářet například disky CD Extra. Nejprve zaznamenejte zvukové stopy do první relace a ponechejte disk CD otevřený. Poté zaznamenejte druhou (datovou) relaci a disk CD uzavřete.

Po discích: Po klepnutí na tuto možnost můžete disk CD zapsat a uzavřít v jedné operaci, aniž by se mezi stopami zapisující laserový paprsek vypínal. Tak se můžete vyhnout dvousekundové mezeře mezi stopami. Disk CD je chráněn proti zápisu. Tuto možnost můžete vybrat při zaznamenávání souborů WAV nebo MP3 z pevného disku nebo hudebních stop disků CD.

Nastavit jako výchozí: Klepnutím na toto tlačítko můžete změnit výchozí nastavení pro vytváření disků CD. Před klepnutím na toto tlačítko upravte požadovaná nastavení.


Pole Zařízení

Vlastnosti jednotky CD

Toto dialogové okno zobrazuje informace o záznamovém zařízení CD nebo jednotce CD-ROM. K těmto údajům patří označení dodavatele, výrobní číslo a verze firmwaru. V okně jsou popsány i různé funkce, které jednotka podporuje.

Zařízení: Umožňuje vybrat záznamové zařízení CD nebo jednotku CD-ROM, jejíž vlastnosti chcete zobrazit.

Rychlost zápisu: Výběr rychlosti jednotky při zaznamenávání na disky CD. Chcete-li disky CD vytvářet jinou rychlostí, změňte toto nastavení. Pokud váš počítač není pro zápis při vyšších rychlostech dostatečně rychlý, můžete rychlost zápisu snížit.

Resynchronizace zvuku: Tato možnost umožňuje optimalizovat extrahování zvuku z jednotek CD-ROM, které neextrahují zvuk dobře. Snižuje rychlost extrahování a vytváří zvukový soubor s čistším zvukem s minimálním praskáním a jinými nežádoucími zvuky.

Nastavit výchozí: Vybere jednotku jako výchozí jednotku pro zaznamenávání na disky CD. Tato možnost je dostupná, pokud je k dispozici více záznamových zařízení CD.


Informace o disku CD

Toto dialogové okno zobrazuje informace o disku CD v záznamovém zařízení CD nebo jednotce CD-ROM. Zobrazuje typ disku CD, počet relací a počet stop na něm.

Zařízení: Umožňuje vybrat záznamové zařízení CD nebo jednotku CD-ROM s diskem CD, jehož vlastnosti chcete zobrazit.

Extrahovat zvuk: Zobrazuje se pro zvukové disky CD. Extrahuje zvukovou stopu do zvukového souboru (WAV).

Načíst stopu: Zobrazuje se pro datové disky CD. Uloží datovou stopu do souboru ISO.

Smazat...: Smaže obsah disku CD-RW.

Poznámka: Chcete-li obsah disku CD mazat, musíte mít v jednotce pro přepisovatelné disky vložen disk CD-RW.

Obnovit: Umožňuje pokus o obnovení poškozených souborů na disku CD, pokud se oblast paměti programu (PMA) neshoduje s informacemi na disku CD.

Uzavřít relaci: Uzavře relaci, abyste mohli zvukové stopy (umístěné v první relaci) přehrávat na domácím přehrávači nebo v automobilu.


Uzavřít relaci

Uzavřít disk CD: Po zaškrtnutí tohoto políčka se při uzavření relace uzavře i disk CD. Na uzavřený disk CD již nelze zapsat žádná data. Pokud políčko není zaškrtnuté, zůstává disk CD otevřený a můžete na něj zaznamenávat další relace, dokud se nezaplní.


Vlastnosti zařízení (CD-ROM)

Vlastnosti zařízení

Zařízení: Umožňuje vybrat jednotku, jejíž vlastnosti chcete zobrazit.

Resynchronizace zvuku: Tato možnost umožňuje optimalizovat extrahování zvuku z jednotek CD-ROM, které neextrahují zvuk dobře. Snižuje rychlost extrahování a vytváří zvukový soubor s čistším zvukem s minimálním praskáním a jinými nežádoucími zvuky.

Nastavit výchozí: Vybere jednotku jako výchozí jednotku pro zaznamenávání na disky CD. Tato možnost je dostupná, pokud je k dispozici více záznamových zařízení CD.


Smazat disk CD

Toto dialogové okno slouží ke stanovení způsobu mazání disku CD-RW vloženého ve vybraném záznamovém zařízení CD.

Rychlé vymazání: Vymaže obsah disku CD-RW. Disk CD-RW je prázdný "logicky", nikoli však "fyzicky". Tato možnost trvá kratší dobu než úplné vymazání.

Úplné vymazání: Maže všechny fyzické bity dat disku CD-RW. Tato volba zajišťuje dokonalé vymazání celého disku CD-RW.


Extrahovat zvukové stopy do souborů

Uložit do: Udává jednotku nebo složku, do které chcete soubor uložit. Obsah vybrané jednotky nebo složky se zobrazí v seznamu složek.

Název souboru: Slouží k zadání názvu souboru.

Uložit jako typ: Umožňuje uložit soubor ve zvukovém formátu WAV.

Formát: Umožňuje vybrat formát (přenosovou rychlost, rychlost dat, stereo nebo mono) podporovaný systémem.

Po klepnutí na tlačítko Upřesnit se zobrazí následující možnosti:

Nastavení

Sloučit sousedící stopy do jednoho souboru: Umožňuje zaznamenávat dvě nebo více stop do jediného zvukového souboru.

Odebrat digitální ticho z konců stop: Při zaznamenávání do zvukového souboru odebírá úseky ticha na koncích stop.

Výběr: Umožňuje zadat počáteční a koncový bod stopy, z níž chcete zaznamenat pouze část. Počáteční a koncový bod můžete zadat jedním ze tří následujících způsobů.

Posuvník umožňuje označit přímo určité části stopy, kde má extrahování začít a skončit. Posuňte jezdec na místo, kde chcete zaznamenávání zahájit, a klepněte na tlačítko [image]. Poté posuňte jezdec na místo, kde chcete zaznamenávání ukončit, a klepněte na tlačítko [image].

Sektor: Umožňuje zadat počáteční a koncový bod v sektorech.

Čas (mm:ss:ds): Umožňuje zadat počáteční a koncový bod časovou hodnotou v minutách, sekundách a snímcích.


Zkouška systému (záznamové zařízení CD)

Zkouška systému

Zařízení: Umožňuje vybrat jednotku, kterou chcete vyzkoušet.

Zkouška přenosové rychlosti: Vypočítá průměrnou rychlost čtení dat ze zdrojové jednotky.

Zkouška extrahování zvuku: Zjistí průměrnou rychlost čtení digitálního zvuku z jednotky.

Zkouška záznamu: Zjistí rychlost podporovanou systémem.


Zkouška systému (CD-ROM)

Zkouška systému

Zařízení: Umožňuje vybrat jednotku, kterou chcete vyzkoušet.

Zkouška přenosové rychlosti dat: Vypočítá průměrnou rychlost čtení dat ze zdrojové jednotky.

Zkouška extrahování zvuku: Zjistí průměrnou rychlost čtení digitálního zvuku z jednotky.


Zkouška systému (pevný disk)

Zkouška systému

Zařízení: Umožňuje vybrat jednotku, kterou chcete vyzkoušet.

Zkouška přenosové rychlosti dat: Vypočítá průměrnou rychlost čtení dat ze zdrojové jednotky.


Došlo k chybě disku CD - nesoulad kódu aplikace

Příčina zobrazení této zprávy:

Disk CD v záznamovém zařízení CD je určen k využívání pouze ve speciálních aplikacích. V softwaru Easy CD Creator ho nelze používat.

Řešení:

Zkontrolujte, zda je v záznamovém zařízení CD vložen běžný disk CD. Další informace získáte u výrobce prázdného média.


Došlo k chybě disku CD - při požadované rychlosti nelze spolehlivě zapisovat

Příčina zobrazení této zprávy:

Některá záznamová zařízení CD mají s určitými typy médií při určitých rychlostech potíže. Tento typ chyby se zobrazí v situaci, kdy záznamové zařízení CD nedokáže na dané médium zvolenou rychlostí spolehlivě zaznamenávat.

Řešení:

  • Zkuste změnit rychlost záznamového zařízení CD.

  • Zkontrolujte rychlostní třídu disku CD.

  • Použijte jiný typ disku CD.


Došlo k chybě disku CD - na aktuální typ disku CD nelze zapisovat

Příčina zobrazení této zprávy:

Záznamové zařízení CD obdrželo příkaz, který vyžaduje připojený disk CD-R.

Řešení:

Vložte do záznamového zařízení CD disk CD-R. Chvíli počkejte, než záznamové zařízení CD disk CD připojí (roztočí).


Došlo k chybě disku CD - zásuvka záznamového zařízení CD je vysunuta

Příčina zobrazení této zprávy:

Zásuvka záznamového zařízení CD není zasunuta do zařízení.

Řešení:

Zasuňte zásuvku do záznamového zařízení CD. Chvíli počkejte, než záznamové zařízení CD disk CD připojí (roztočí).


Došlo k chybě disku CD - porušený formát

Příčina zobrazení této zprávy:

Tato chyba je zpravidla způsobena poškozeným diskem CD-R nebo neznámým formátem. Záznamové zařízení CD nedokáže požadované informace z disku CD-R přečíst nebo je na něj zapsat.


Došlo k chybě disku CD - disk CD je chráněn proti zápisu

Příčina zobrazení této zprávy:

Aktuální disk CD je chráněn proti zápisu.

Řešení:

Vložte do záznamového zařízení CD disk CD-R. Chvíli počkejte, než záznamové zařízení CD disk CD připojí (roztočí).


Došlo k chybě disku CD - disk CD je možná převrácen

Příčina zobrazení této zprávy:

Tato chyba se zobrazí v případě, kdy záznamové zařízení CD není schopno přečíst žádné identifikační údaje disku CD.

Řešení:

Vložte do záznamového zařízení CD disk CD-R správnou stranou nahoru.


Došlo k chybě disku CD - byl dosažen konec disku CD

Příčina zobrazení této zprávy:

Při zápisu dat na disk CD došlo k jedné z následujících situací:

  • byl dosažen konec disku CD,

  • byl dosažen limit 99 stop,

  • kalibrační oblast optima je plná,

  • oblast paměti programu je plná.

Řešení:

Kalibrační oblast optima je zvláštní oblast u středu disku CD-R. Před zapisováním stop na disk CD musí záznamové zařízení CD upravit výkon zapisovacího laseru na úroveň optimální pro připojený disk CD. Pro tento účel je vyhrazena kalibrační oblast optima. Když se tato oblast zaplní, nemůže záznamové zařízení CD na disk CD zapisovat.

Oblast paměti programu u středu disku CD pro zápis slouží jako "záznamník", kde záznamové zařízení CD uchovává dočasnou kopii počátečních adres stop zapisovaných na disk CD. Později při fixaci disku CD může záznamové zařízení CD podle těchto informací sestavit obsah relace.

  • Použijte nový disk CD.


Došlo k chybě disku CD - nezdařilo se mazání

Příčina zobrazení této zprávy:

Při mazání disku CD došlo k chybě. Disk CD je znečištěn, médium je vadné nebo již na disk CD bylo provedeno příliš mnoho zápisů (média CD-RW jsou určena pouze pro 1 000-10 000 cyklů.)

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Médium může být vadné.

  • Z disku CD-RW nebyla řádně vymazána předchozí data.


Došlo k chybě disku CD - na disku CD není čárový kód

Příčina zobrazení této zprávy:

Došlo k pokusu o čtení čárového kódu z disku CD, který čárový kód nemá nebo čtení čárových kódů nepodporuje. Například jednotky a média Kodak podporují čárové kódy a nikoli čísla UPC (kterým se také říká čárový kód), která podporuje většina ostatních výrobců.


Došlo k chybě disku CD - paket se nevejde do aktuální mezery

Příčina zobrazení této zprávy:

Paket se nevejde do mezery, která je pro něj vyhrazena.


Došlo k chybě disku CD - chyba v kalibrační oblasti

Příčiny zobrazení této zprávy:

  • Kalibrační oblast optima je zvláštní oblast u středu disku CD pro zápis. Před zapisováním stop na disk CD musí záznamové zařízení CD upravit výkon zapisovacího laseru na úroveň optimální pro připojený disk CD. Pro tento účel je vyhrazena kalibrační oblast optima. Když se tato oblast zaplní, nemůže záznamové zařízení CD na disk CD zapisovat.

  • Kalibrace výkonu se nezdařila, pravděpodobně z důvodu připojení vadného disku CD nebo chyby vnitřního hardwaru záznamového zařízení CD.

Řešení:

  • Vložte prázdný disk CD a vytváření disku CD opakujte. Pokud chyba přetrvává, požádejte výrobce záznamového zařízení CD o další informace.

  • Vyzkoušejte jinou značku médií CD-R.


Došlo k chybě disku CD - kalibrační oblast je plná

Příčina zobrazení této zprávy:

Před zapisováním stop na disk CD musí záznamové zařízení CD upravit výkon zapisovacího laseru na úroveň optimální pro připojený disk CD. Pro tento účel je vyhrazena zvláštní oblast u středu disku CD pro zápis nazývaná kalibrační oblast. Když se tato oblast zaplní, nemůže záznamové zařízení CD na disk CD zapisovat.

Řešení:

  • Použijte nový prázdný disk CD.


Došlo k chybě disku CD - kalibrační oblast je téměř plná

Příčina zobrazení této zprávy:

Před zapisováním stop na disk CD musí záznamové zařízení CD upravit výkon zapisovacího laseru na úroveň optimální pro připojený disk CD. Pro tento účel je vyhrazena zvláštní oblast u středu disku CD nazývaná kalibrační oblast. Když se tato oblast zaplní, nemůže záznamové zařízení CD na disk CD zapisovat.

Řešení:

  • Vložte nový disk CD.


Došlo k chybě disku CD - ochrana proti vyjmutí

Příčina zobrazení této zprávy:

V tomto okamžiku nelze disk CD ze záznamového zařízení CD vyjmout. Zásuvka záznamového zařízení CD může být zamknutá.

Řešení:

  • Vyčkejte, až bude disk CD vytvořen a teprve poté ho vyjměte.

  • Pokud je zásuvka v záznamovém zařízení CD zamknuta, vypněte záznamové zařízení CD a pokuste se zásuvku s diskem CD vysunout po novém zapnutí.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo požádejte jeho dodavatele o informace o postupu ručního vyjímání nebo servisu.


Došlo k chybě disku CD - požadovaná adresa je mimo rozsah

Příčina zobrazení této zprávy:

Při pokusu o čtení, zápis, vyhledání nebo ověření dat se záznamové zařízení CD pokusilo o přístup za konec disku CD.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Došlo k chybě disku CD - požadovaný blok není v aktuální stopě

Příčina zobrazení této zprávy:

Požadovaný blok je za koncem aktuální stopy.


Došlo k chybě disku CD - v záznamovém zařízení není disk CD

Příčina zobrazení této zprávy:

V záznamovém zařízení CD není vložen disk CD.

Řešení:

Vložte do záznamového zařízení CD disk a vyčkejte, než záznamové zařízení CD disk CD připojí (roztočí). V závislosti na typu záznamového zařízení CD a disku CD může příprava po vložení disku CD trvat až několik sekund.


Došlo k chybě záznamového zařízení CD - disk CD v požadovaném formátu nelze vytvořit

Příčina zobrazení této zprávy:

Jednotka nepodporuje vytváření požadovaného typu disku.

Řešení:

  • Zkuste vyčistit disk CD.

  • Zkuste použít jiný disk CD.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo požádejte jeho dodavatele o informace, zda záznamové zařízení umí vytvářet disky CD v požadovaném formátu.


Došlo k chybě záznamového zařízení CD - nelze nalézt požadované místo

Příčina zobrazení této zprávy:

Záznamové zařízení CD nenalezlo na disku CD požadované místo. S největší pravděpodobností jde o vadné nebo znečištěné médium nebo potíže při vytváření systému souborů.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Vyzkoušejte jinou značku médií CD-R.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - chyba diagnostiky

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo při vlastní zkoušce selhání hardwaru.

Řešení:

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - zasunutí nebo vysunutí disku CD se nezdařilo

Příčina zobrazení této zprávy:

Zasouvání nebo vysouvání zásuvky na disk CD se nezdařilo. Příčinou může být předchozí havárie systému nebo jiné abnormální ukončení programu, po kterém zůstala zásuvka záznamového zařízení CD v zamknutém stavu.

Řešení:

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout a poté vysunout disk CD.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - jednotka nereaguje

Příčina zobrazení této zprávy:

Jednotka nereaguje na příkazy. Buď je zaneprázdněna vykonáváním posledního příkazu nebo je po havárii ve zvláštním stavu.

Řešení:

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Restartujte počítač a opakujte akci.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - chyba zaostřovacího motoru

Příčina zobrazení této zprávy:

Nelze zaostřit na stopu. Může být znečištěno záznamové zařízení CD nebo médium CD nebo mohly nastat potíže s jednotkou.

Řešení:

  • Zkuste vyčistit disk CD.

  • Zkuste použít jiný disk CD.

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - nesprávná rychlost snímání

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo chybu.

Řešení:

  • Zkuste použít jiný disk CD.

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - vnitřní chyba řadiče

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo vnitřní chybu hardwaru.

Řešení:

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - V/V proces byl ukončen

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo potíže a zastavilo probíhající operaci.

Řešení:

  • Zkuste vyčistit disk CD.

  • Zkuste použít jiný disk CD.

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - selhání laseru

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo potíže s laserem.

Řešení:

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Zkuste použít jiný disk CD.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - byla překročena maximální vnitřní teplota

Příčina zobrazení této zprávy:

Jednotka se příliš zahřívá. To může být způsobeno problémem s jednotkou, vadným napájecím zdrojem nebo vadným ventilátorem (u externích záznamových zařízení CD).

Řešení:

  • Vypněte jednotku (jde-li o vnitřní záznamové zařízení CD, vypněte počítač) a nechejte ji vychladnout.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - mechanická chyba

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo mechanickou chybu.

Řešení:

  • Opakujte akci.

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - nezdařila se zkouška při zapnutí nebo vlastní zkouška

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo během zkoušky při zapnutí chybu.

Řešení:

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - zařízení je zaneprázdněno

Příčina zobrazení této zprávy:

  • Jde o stavovou, nikoli chybovou zprávu. Počkejte na dokončení operace.


Došlo k chybě záznamového zařízení CD - chyba motoru otáčení

Příčina zobrazení této zprávy:

Došlo k potížím s motorem otáčení v jednotce. Disk CD je možná výrazně špatně vyvážen. Zkuste disk CD přečíst při nižší rychlosti nebo z něj odstraňte nálepku.

Řešení:

  • Zkontrolujte nálepky na disku CD.

  • Zkuste disk CD přečíst při nižší rychlosti.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - chyba sledování stopy

Příčina zobrazení této zprávy:

Záznamové zařízení CD má problémy se sledováním stopy.

Řešení:

  • Vyčistěte disk CD.

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Došlo k chybě záznamového zařízení CD - chyba motoru sledování stopy

Příčina zobrazení této zprávy:

Záznamové zařízení CD má problémy se sledováním stopy.

Řešení:

  • Vyčistěte disk CD.

  • Zkuste záznamové zařízení CD vypnout a znovu zapnout.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Záznamové zařízení CD je připravováno

Řešení:

  • Vyčkejte, až bude záznamové zařízení CD připraveno.


Záznamové zařízení CD není připraveno

Příčina zobrazení této zprávy:

Záznamové zařízení CD dočasně není schopno provádět operace.

Řešení:

Tato zpráva se zpravidla zobrazuje v situaci, kdy v zařízení není disk CD. Po vložení disku CD vyčkejte, až jednotka dokončí připojování (roztáčení) disku CD. V závislosti na typu záznamového zařízení CD a disku CD může příprava po vložení disku CD trvat až několik sekund.


Záznamové zařízení CD není připraveno - vyžaduje inicializační příkaz

Příčina zobrazení této zprávy:

Nebyl odeslán příkaz, který záznamové zařízení CD vyžaduje. Příčinou může být vypnutí a zapnutí záznamového zařízení.

Řešení:

  • Restartujte aplikaci.

  • Restartujte počítač.

  • Zkontrolujte napájení externího záznamového zařízení CD.


Záznamové zařízení CD není připraveno - vyžaduje ruční zásah

Příčina zobrazení této zprávy:

U záznamového zařízení CD se vyskytly potíže, které vyžadují zásah uživatele.

Řešení:

  • Pokud je zásuvka v záznamovém zařízení CD zamknuta, vypněte záznamové zařízení CD a pokuste se zásuvku s diskem CD vysunout po novém zapnutí.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo se obraťte na jeho výrobce.


Záznamové zařízení CD není připraveno - zapisuje zaváděcí stopu disku CD

Příčina zobrazení této zprávy:

Záznamové zařízení CD zapisuje zaváděcí stopu disku CD. Jde o stavovou, nikoli chybovou zprávu.


Chyba příkazu

Možné příčiny zobrazení této zprávy:

Záznamové zařízení CD obdrželo příkaz, který nelze zpracovat.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.


Došlo k chybě příkazu - příkazy nebyly provedeny v pořadí

Příčina zobrazení této zprávy:

Záznamovému zařízení CD byl odeslán příkaz, ale nemohl být vykonán, protože záznamové zařízení nebylo v době přijetí příkazu v příslušném režimu.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.


Došlo k chybě příkazu - aktuální příkaz byl zrušen

Příčina zobrazení této zprávy:

Zpracování aktuálního příkazu bylo ukončeno, protože byla přijata zpráva ABORT.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.


Došlo k chybě příkazu - neplatný list signálů

Možné příčiny zobrazení této zprávy:

List signálů popisuje způsob zápisu disku CD v jednom příkazu. Záznamové zařízení CD aktuální list signálů odmítá.


Došlo k chybě příkazu - neplatný režim pro tuto stopu

Příčiny zobrazení této zprávy:

  • Požadovaná akce není kompatibilní s aktuální stopou.

  • Vybraný režim stop je neplatný.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo požádejte dodavatele o informace, zda záznamové zařízení vybraný režim podporuje.


Došlo k chybě příkazu - neplatná délka přenosu

Příčina zobrazení této zprávy:

Přenosová délka bloku popisovače příkazu by způsobila přetečení vyrovnávací paměti čtení nebo zápisu.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Došlo k chybě příkazu - nevhodný příkaz

Příčina zobrazení této zprávy:

Adaptér hostitele odeslal záznamovému zařízení CD příkaz v době, kdy nebylo připraveno požadavek přijmout nebo vykonat.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Opakujte akci.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.


Došlo k chybě příkazu - neplatná velikost bloku

Možné příčiny zobrazení této zprávy:

Záznamové zařízení CD přijalo příkaz vyžadující odlišnou délku bloku než je nastavena v aktuální konfiguraci záznamového zařízení.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.

  • Vyzkoušejte jiný zdroj, například jiný disk CD, jinou jednotku CD-ROM nebo pevný disk.

  • Restartujte počítač. Pokud problém přetrvává, zkuste odinstalovat a poté znovu nainstalovat software Easy CD Creator.


Došlo k chybě příkazu - neplatné pole v CDB

Možné příčiny zobrazení této zprávy:

Bylo nastaveno jedno nebo více rezervovaných polí v blocích popisovače příkazu nebo byla vybrána možnost, kterou záznamové zařízení CD nepodporuje.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Vyprázdněte dočasný adresář a koš. Pokud problém přetrvává, zkuste odinstalovat a poté znovu nainstalovat software Easy CD Creator.


Došlo k chybě příkazu - neplatné pole v seznamu parametrů

Příčina zobrazení této zprávy:

Bylo nastaveno jedno nebo více rezervovaných polí v seznamu parametrů příkazu nebo byla vybrána možnost, kterou záznamové zařízení CD nepodporuje.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Vyzkoušejte jiný zdroj, například jiný disk CD, jinou jednotku CD-ROM nebo pevný disk.

  • Restartujte počítač. Pokud problém přetrvává, zkuste odinstalovat a poté znovu nainstalovat software Easy CD Creator.


Došlo k chybě příkazu - neplatný kód operace

Příčina zobrazení této zprávy:

Záznamovému zařízení CD byl odeslán příkaz, který není podporován.

Řešení:

  • Zkontrolujte, zda software Easy CD Creator podporuje vaše záznamové zařízení CD.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Vyzkoušejte jiný zdroj, například jiný disk CD, jinou jednotku CD-ROM nebo pevný disk.

  • Restartujte počítač. Pokud problém přetrvává, zkuste odinstalovat a poté znovu nainstalovat software Easy CD Creator.


Došlo k chybě příkazu - neplatná velikost paketu

Příčina zobrazení této zprávy:

Požadovaná akce není kompatibilní s aktuální stopou.

Řešení:

  • Zkontrolujte, zda software Easy CD Creator podporuje vaše záznamové zařízení CD.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Došlo k chybě příkazu - neplatná délka seznamu parametrů

Příčina zobrazení této zprávy:

Předchozí příkaz obsahuje neplatnou délku seznamu parametrů.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Došlo k chybě příkazu - neplatné číslo stopy

Příčina zobrazení této zprávy:

Příkaz obsahuje neexistující stopu nebo neplatné číslo stopy.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.

  • Vyzkoušejte jiný zdroj, například jiný disk CD, jinou jednotku CD-ROM nebo pevný disk.

  • Restartujte počítač. Pokud problém přetrvává, zkuste odinstalovat a poté znovu nainstalovat software Easy CD Creator.


Došlo k chybě příkazu - logická jednotka není podporována

Příčina zobrazení této zprávy:

Pole logické jednotky v bloku popisovače příkazu obsahuje číslo logické jednotky, které záznamové zařízení CD nepodporuje. Většina záznamových zařízení CD podporuje pouze logickou jednotku nula.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Vypněte podporu více čísel logických jednotek záznamového zařízení CD. (pouze u sběrnic SCSI)


Došlo k chybě příkazu - chybí zadání před mezerou

Příčina zobrazení této zprávy:

Záznamové zařízení CD vyžaduje mezery (dvou až třísekundové mezery mezi stopami), ty však nebyly zadány. Může jít o chybu v příkazu nebo nesprávně podporovanou jednotku přidanou ručně do registru.

Řešení:

  • Zkontrolujte, zda software Easy CD Creator podporuje vaše záznamové zařízení CD.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Chyba fixace

Příčina zobrazení této zprávy:

Při uzavírání relace na disku CD došlo k chybě. Tuto operaci nazýváme fixace a slouží k převedení disku CD zapisovaného po stopách na disk, který je čitelný v běžných jednotkách CD-ROM a v domácích přehrávačích disků CD či v automobilu. Před a za data na disku CD zapíše program zaváděcí stopu s obsahem a koncovou stopu. Tato obecná chyba fixace se zobrazí v případě, kdy není k dispozici podrobnější popis v jiné chybové zprávě fixace.

Řešení:

  • Vyčistěte disk CD.

  • Opakujte akci.

  • Použijte funkci Obnovit v dialogovém okně Informace o disku CD otevřeném z nabídky CD.

  • Zaznamenejte obsah disku CD na médium CD-R jiné značky.


Chyba fixace - nesouhlasí styl disku CD

Příčina zobrazení této zprávy:

Při uzavírání relace na disku CD došlo k chybě. Disk CD byl možná zaznamenán jinou aplikací.

Řešení:

  • Zkuste disk CD uzavřít jinou aplikací.


Chyba fixace - prázdná nebo částečně zapsaná rezervní stopa

Příčina zobrazení této zprávy:

Při uzavírání relace na disku CD došlo k chybě. Na disku CD je částečně zapsaná oblast, do které zapisovala jiná aplikace.

Řešení:

  • Zkuste disk CD uzavřít jinou aplikací.


Chyba fixace - v relaci je neúplná stopa

Příčina zobrazení této zprávy:

Při uzavírání relace na disku CD došlo k chybě. Na disku CD je částečně zapsaná oblast, do které zapisovala jiná aplikace.

Řešení:

  • Zkuste disk CD uzavřít jinou aplikací.


Došlo k V/V chybě - komunikace se nezdařila

Příčina zobrazení této zprávy:

Při komunikaci mezi hostitelským adaptérem a vnitřním řadičem motorů záznamového zařízení CD došlo k chybě.

Řešení:

Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.


Došlo k V/V chybě - neplatné bity v identifikační zprávě

Příčina zobrazení této zprávy:

Identifikační zpráva je část protokolu sloužící k ustavení spojení mezi počítačem a záznamovým zařízením CD. Tato chyba znamená, že je identifikační zpráva zřejmě poškozena.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Došlo k V/V chybě - chyba parity

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo ve zprávě chybu parity, kterou zpravidla způsobuje vadné spojení mezi počítačem a záznamovým zařízením CD.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Došlo k chybě při přehrávání - přehrávání zvuku se zastavilo z důvodu chyby

Příčina zobrazení této zprávy:

Při přehrávání došlo k chybě.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.


Došlo k chybě při čtení - nelze nalézt blok

Příčina zobrazení této zprávy:

Záznamové zařízení CD nenalezlo požadovaný blok. Může být znečištěno, pravděpodobnější je však možnost, že zaznamenávání na disk CD proběhlo s potížemi, které způsobily vadné struktury.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Použijte jiný disk CD.


Došlo k chybě při čtení - přetečení vyrovnávací paměti

Příčina zobrazení této zprávy:

K této chybě může dojít při extrahování zvuku. Vyrovnávací paměť záznamového zařízení CD se naplní daty a musí zastavit čtení. Jakmile se uvolní místo, čtení znovu zahájí, nicméně většina jednotek CD-ROM se nevrátí přesně na stejné místo zvukové stopy a vznikne porucha.

Řešení:

  • Zkuste čtení zahájit znovu při nižší rychlosti.


Došlo k chybě při čtení - nelze přečíst čárový kód disku CD

Příčina zobrazení této zprávy:

Nelze přečíst čárový kód nebo číslo UPC (Universal Product Code, univerzální kód produktu).

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Použijte jiný disk CD.


Došlo k chybě při čtení - nelze přečíst oblast paměti programu na disku CD

Příčina zobrazení této zprávy:

Oblast paměti programu slouží jako dočasný obsah při vytváření disku CD. Záznamové zařízení CD nepřečetlo oblast paměti programu.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Použijte funkci Obnovit v dialogovém okně Informace o disku CD otevřeném z nabídky CD.

  • Použijte jiný disk CD.


Došlo k chybě při čtení - nelze přečíst obsah disku CD

Příčina zobrazení této zprávy:

Záznamové zařízení CD nepřečetlo datové struktury nízkoúrovňového formátu aktuálního disku CD. Tuto chybu může způsobovat neplatné nebo poškozené médium nebo potíže s vnitřním hardwarem.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Použijte jiný disk CD.

  • Získejte u výrobce další informace o záznamovém zařízení CD.


Došlo k chybě při čtení - nelze číst z prázdné oblasti disku CD

Příčiny zobrazení této zprávy:

Při požadavku na čtení nebo přehrávání nebyl k dispozici signál potřebný pro čtení z disku CD. Ve většině případů je příčinou této chyby disk CD s poškozeným formátem nebo pokus o čtení prázdného disku CD.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Použijte jiný disk CD.

  • Obraťte se na výrobce záznamového zařízení CD.


Došlo k chybě při čtení - nelze přečíst číslo ISRC

Příčina zobrazení této zprávy:

Nelze přečíst číslo ISRC (International Standard Recording Code, mezinárodní standardní číslo záznamu), jednoznačné číslo označující určitou stopu.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.


Došlo k chybě při čtení - nelze přečíst oblast propojení

Příčina zobrazení této zprávy:

Při čtení disku CD záznamovým zařízením byla objevena oblast propojení.


Došlo k chybě při čtení - nelze přečíst popisovač stopy

Příčina zobrazení této zprávy:

K této chybě může dojít při připojování nového záznamu na disk CD zapisovaný po stopách.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Zkuste použít funkci obnovení.

  • Použijte jiný disk CD.


Došlo k chybě při čtení - nelze přečíst číslo UPC/EAN

Příčina zobrazení této zprávy:

Nelze přečíst katalogové číslo.

Řešení:

  • Zkontrolujte, zda je pro čtení k dispozici číslo UPC.

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Došlo k chybě při čtení - při čtení byla nalezena oblast bez dat

Příčina zobrazení této zprávy:

Při čtení dat z disku CD byl nalezen nedatový blok. Záznamové zařízení CD přestalo disk CD číst.


Došlo k chybě při čtení - neopravitelná chyba

Příčina zobrazení této zprávy:

Záznamové zařízení CD nedokáže přečíst disk CD. V zaznamenaných datech mohou být chyby.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Použijte jiný disk CD.


Došlo k chybě při čtení - neopravitelná chyba podkódu

Příčina zobrazení této zprávy:

Podkód se používá v obsahu a informacích o poloze na disku CD. Může obsahovat i úzkopásmové informace jako jsou CD+G, noty MIDI a verše.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Použijte jiný disk CD.


Došlo k chybě při čtení - neznámý formát disku CD

Příčina zobrazení této zprávy:

Záznamové zařízení CD nemůže přečíst tento formát disku CD.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Použijte jiný disk CD.

  • Nahlédněte do dokumentace k záznamovému zařízení CD nebo požádejte dodavatele o informace, zda záznamové zařízení požadovaný formát podporuje.


Došlo k chybě při obnovování

Příčina zobrazení této zprávy:

Po zaznamenání stopy v režimu záznamu po stopách zapisuje záznamové zařízení CD informace o provedených úpravách do oblasti paměti programu (Program Memory Area, PMA), která slouží jako dočasný obsah. Pokud disk CD vysunete nebo záznamové zařízení CD vypnete ještě před zapsáním těchto údajů, nebude záznamové zařízení CD vědět, které oblasti disku CD jsou popsány.

Obnovování je proces prohlížení disku CD, při kterém program zkouší zjistit, kde jsou zapsána data nebo zvuk, a tyto údaje aktualizovat v oblasti PMA. Dojde-li při obnovování k chybě, může být disk CD nečitelný. Starší relace je však někdy možné přečíst.

Řešení:

  • Vyčistěte disk CD.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Došlo k chybě při obnovování - stopa je možná nepoužitelná

Příčina zobrazení této zprávy:

Po zaznamenání stopy v režimu záznamu po stopách zapisuje záznamové zařízení CD informace o provedených úpravách do oblasti paměti programu (Program Memory Area, PMA), která slouží jako dočasný obsah. Pokud disk CD vysunete nebo záznamové zařízení CD vypnete ještě před zapsáním těchto údajů, nebude záznamové zařízení CD vědět, které oblasti disku CD jsou popsány.

Obnovování je proces prohlížení disku CD, při kterém program zkouší zjistit, kde jsou zapsána data nebo zvuk, a tyto údaje aktualizovat v oblasti PMA. Dojde-li při obnovování k chybě, může být disk CD nečitelný. Starší relace je však někdy možné přečíst.

Řešení:

  • Vyčistěte disk CD.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Stav - mohlo dojít k chybě v zaznamenaných datech

Příčina zobrazení této zprávy:

K vypalování informací na disk CD používá záznamové zařízení CD laser, jehož výkon musí nastavit. Pokud výkon překročí předvolenou mez, oznámí záznamové zařízení CD chybu řízení pohlcení upozorňující na možné nesprávné vypálení informací.

Řešení:

Chybu řízení pohlcení můžete považovat za pouhé varování. V mnoha případech jsou data na disku CD zaznamenána správně i po oznámení této chyby. Než disk CD použijete, zkontrolujte, zda na jeho povrchu není prach, rýhy ani otisky prstů.


Stav - probíhá přehrávání zvuku

Příčina zobrazení této zprávy:

Probíhá přehrávání zvuku.


Stav - přehrávání zvuku bylo pozastaveno

Příčina zobrazení této zprávy:

Přehrávání zvuku je v této chvíli pozastaveno.


Stav - přehrávání zvuku bylo úspěšně dokončeno

Příčina zobrazení této zprávy:

Přehrávání zvuku bylo dokončeno bez chyby.


Stav - záznamové zařízení CD je rezervováno

Příčiny zobrazení této zprávy:

Záznamové zařízení CD se pokouší využívat jiná aplikace nebo došlo k havárii systému.

Řešení:

  • Ukončete druhou aplikaci.

  • Restartujte počítač.


Stav - bylo stisknuto tlačítko pro vysunutí disku CD

Příčina zobrazení této zprávy:

Bylo stisknuto tlačítko pro vysunutí disku CD.

Řešení:

  • Vyčkejte, až bude disk CD vytvořen a teprve poté ho vyjměte.


Stav - disk CD nemá žádný obsah

Příčina zobrazení této zprávy:

Disk CD je prázdný, obsahuje otevřenou relaci nebo vyžaduje obnovení a fixaci (uzavření disku CD).

Řešení:

  • Použijte funkci Obnovit v dialogovém okně Informace o disku CD otevřeném z nabídky CD.

  • Uzavřete relaci na disku CD.


Stav - disk CD je prázdný

Příčina zobrazení této zprávy:

Disk CD neobsahuje data.


Stav - disk CD byl možná vyměněn

Příčina zobrazení této zprávy:

Disk CD mohl být od vydání posledního příkazu hostitelským adaptérem vyměněn.

Řešení:

  • Před zahájením práce se záznamovým zařízením CD zkontrolujte, zda se v něm nachází disk CD a zda je řádně připojen (roztočen).

  • Během práce se nepokoušejte vysunout disk CD ani vypnout záznamové zařízení CD.


Stav - byl zjištěn blok propojení

Příčina zobrazení této zprávy:

Blok propojení je krátká mezera mezi dvěma zapsanými oblastmi disku CD. Obvykle se zobrazí při hledání propojení.


Stav - změnily se parametry režimu

Příčina zobrazení této zprávy:

Od poslední inicializace bylo změněno nastavení záznamového zařízení CD.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Stav - neexistují doplňující informace o smyslu

Příčina zobrazení této zprávy:

Záznamové zařízení CD oznámilo chybu, ale nezná podrobnosti o její příčině.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Stav - nelze vrátit aktuální stav zvuku

Příčina zobrazení této zprávy:

Aktuální stav zvuku není k dispozici.


Stav - došlo k resetování napájením, tlačítkem nebo zařízením na sběrnici

Příčina zobrazení této zprávy:

Záznamové zařízení CD se pokouší využívat jiná aplikace nebo bylo vypnuto napájení.

Řešení:

  • Ukončete druhou aplikaci.

  • Vypněte a zapněte záznamové zařízení CD a opakujte akci.

  • Restartujte počítač.

  • Zkontrolujte nastavení řadiče, ke kterému je záznamové zařízení CD připojeno.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).


Stav - oblast paměti programu je prázdná

Příčina zobrazení této zprávy:

Disk CD je prázdný, obsahuje otevřenou relaci, je vadný, je nekompatibilní nebo vyžaduje obnovení a fixaci (uzavření disku CD).

Řešení:

  • Použijte funkci Obnovit v dialogovém okně Informace o disku CD otevřeném z nabídky CD.

  • Uzavřete relaci na disku CD.

  • Vyzkoušejte jinou značku médií CD-R.


Stav - oblast paměti programu je plná

Příčina zobrazení této zprávy:

Disk CD je plný. Na tento disk není možné zapsat žádná další data.

Řešení:

  • Vložte nový disk CD.


Stav - čtení vyžaduje opakování

Příčina zobrazení této zprávy:

Při pokusu o čtení z disku CD muselo záznamové zařízení CD zajistit obnovení dodatečnými operacemi čtení.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.


Stav - čtení vyžaduje opakování a opravu chyb

Příčina zobrazení této zprávy:

Při pokusu o čtení z disku CD muselo záznamové zařízení CD provést dodatečné operace čtení a opravu chyb.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.


Stav - čtení vyžaduje opravu chyb

Příčina zobrazení této zprávy:

Při pokusu o čtení dat z disku CD bylo nutné obnovení dat pomocí kódu opravy chyb. Záznamové zařízení CD může mít potíže se čtením disků CD, na jejichž povrchu je prach, otisky prstů nebo rýhy.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.


Stav - byl zjištěn blok run-in

Příčina zobrazení této zprávy:

Blok run-in je krátká mezera mezi dvěma zapsanými oblastmi disku CD. Obvykle se zobrazí při hledání bloků run-in.


Stav - byly zjištěny bloky run-out

Příčina zobrazení této zprávy:

Blok run-out je krátká mezera mezi dvěma zapsanými oblastmi disku CD. Obvykle se zobrazí při hledání bloků run-out.


Stav - stopa byla prodloužena, aby splnila požadavek na minimální délku

Příčina zobrazení této zprávy:

Délka stopy je kratší než povolená minimální délka stopy. Software Easy CD Creator stopu automaticky prodloužil.


Došlo k chybě modulu TrackWriter

Příčina zobrazení této zprávy:

Během zápisu došlo k neočekávané chybě.


Došlo k chybě modulu TrackWriter - chyba rozhraní ASPI

Příčina zobrazení této zprávy:

Software Easy CD Creator zpracovává chybu, ke které došlo při zápisu.

Řešení:

  • Nainstalujte software Easy CD Creator znovu.

  • Zkontrolujte, zda používáte řadič kompatibilní s rozhraním ASPI. (pouze u sběrnic SCSI)


Došlo k chybě modulu TrackWriter - fronta ASPI nereaguje

Příčina zobrazení této zprávy:

Software Easy CD Creator zpracovává chybu, ke které došlo při zápisu.

Řešení:

  • Opakujte akci.

  • Nainstalujte software Easy CD Creator znovu.


Došlo k chybě modulu TrackWriter - čtení disku CD se nezdařilo

Příčina zobrazení této zprávy:

Při pokusu o čtení zdrojového disku CD došlo k chybě.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Spusťte software Easy CD Creator znovu.

  • Vypněte a znovu zapněte záznamové zařízení CD.

  • Restartujte počítač.


Došlo k chybě modulu TrackWriter - opakování příkazu se nezdařilo

Příčina zobrazení této zprávy:

Modul zápisu stop obdržel při pokusu o zápis do záznamového zařízení CD chybu, zkusil příkaz odeslat znovu a chyba se opakovala. Tuto chybu zpravidla doprovázejí další chyby s podrobnějším popisem.

Řešení:

  • Prostudujte další chybové zprávy zobrazené s touto zprávou.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Restartujte počítač.


Došlo k chybě modulu TrackWriter - chyba podprocesu vytváření

Příčina zobrazení této zprávy:

K dokončení operace není dostatek systémových prostředků.

Řešení:

  • Ukončete ostatní aplikace spuštěné na počítači.

  • Spusťte software Easy CD Creator znovu.

  • Restartujte počítač.


Došlo k chybě modulu TrackWriter - data nejsou úplná

Příčina zobrazení této zprávy:

K této chybě může dojít při zaznamenávání zvukových stop, jejichž soubory WAV jsou kratší než stopy uvedené v rozložení disku CD.

Řešení:

  • Vytvořte nové rozložení disku CD.


Došlo k chybě modulu TrackWriter - nebyla nalezena knihovna DLL nebo má neplatnou verzi

Příčina zobrazení této zprávy:

Software Easy CD Creator vyžaduje nejnovější verze následujících ovladačů:

  • WINASPI.dll

  • WnASPI32.dll

  • CDR4DLL.dll

Řešení:

  • Nainstalujte software Easy CD Creator znovu.


Došlo k chybě modulu TrackWriter - popis zdrojového souboru je neplatný

Příčina zobrazení této zprávy:

Došlo k potížím při hledání jednoho ze zdrojových souborů. Soubor byl přemístěn nebo odstraněn nebo došlo k jiné chybě systému souborů.

Řešení:

  • Vytvořte nové rozložení disku CD a nový seznam souborů.


Došlo k chybě modulu TrackWriter - čtení souboru se nezdařilo

Příčina zobrazení této zprávy:

Modul zápisu stop nahlásil při pokusu o čtení dat ze zdrojových souborů chybu. Při zaznamenávání dat zkontrolujte, zda jsou všechny soubory uvedené v rozložení disku CD dostupné (k tomu slouží funkce Ověřit rozložení v nabídce Soubor). Mohlo také dojít k potížím s jednotkou, kde jsou uloženy soubory dočasné vyrovnávací paměti.

Řešení:

  • Příkazem Ověřit rozložení z nabídky Soubor ověřte obsah rozložení disku CD.

  • Zkontrolujte programem ScanDisk jednotku obsahující dočasné složky.

  • Vytvořte nové rozložení disku CD.


Došlo k chybě modulu TrackWriter - vyprázdnění se nezdařilo

Příčina zobrazení této zprávy:

Při pokusu o zápis do záznamového zařízení CD došlo k chybě. Po neúspěšném opakovaném pokusu o zápis do záznamového zařízení CD odeslal software Easy CD Creator záznamovému zařízení příkaz pro vyprázdnění, to se však nezdařilo. Tuto chybu pravděpodobně doprovází jiná chybová zpráva s popisem příčiny původních potíží.

Řešení:

  • Opakujte akci.

  • Nainstalujte software Easy CD Creator znovu.


Došlo k chybě modulu TrackWriter - nezdařila se inicializace

Příčina zobrazení této zprávy:

Software Easy CD Creator nedokázal nastavit proces zápisu.

Řešení:

  • Opakujte akci.

  • Nainstalujte software Easy CD Creator znovu.

  • Zkontrolujte nastavení řadiče, ke kterému je záznamové zařízení CD připojeno.

  • Zkontrolujte napájení záznamového zařízení CD (u externích zařízení).


Došlo k chybě modulu TrackWriter - k dokončení operace není dostatek paměti

Příčina zobrazení této zprávy:

K dokončení operace není dostatek alokované paměti.

Řešení:

  • Ukončete ostatní aplikace spuštěné na počítači.

  • Restartujte počítač.

  • V ovládacích panelech nastavte větší odkládací soubor.

  • Nainstalujte další paměť.

  • Zkontrolujte, zda je na pevném disku k dispozici alespoň 100 MB volného místa.

  • Vyprázdněte dočasné adresáře a koš.


Došlo k chybě modulu TrackWriter - nedostatek prostředků

Příčina zobrazení této zprávy:

K dokončení operace není dostatek systémových prostředků.

Řešení:

  • Ukončete ostatní aplikace spuštěné na počítači.

  • Spusťte software Easy CD Creator znovu.

  • Restartujte počítač.

  • V ovládacích panelech nastavte větší odkládací soubor.

  • Nainstalujte další paměť.

  • Zkontrolujte, zda je na pevném disku k dispozici alespoň 100 MB volného místa.

  • Vyprázdněte dočasné adresáře a koš.


Došlo k chybě modulu TrackWriter - chyba zavádění

Příčina zobrazení této zprávy:

Při zahajování zápisu došlo k chybě.

Řešení:

  • Opakujte akci.

  • Nainstalujte software Easy CD Creator znovu.


Došlo k chybě modulu TrackWriter - nedefinovaný nebo neplatný parametr

Příčina zobrazení této zprávy:

Nezdařilo se dokončení operace.

Řešení:

  • Restartujte počítač.

  • Nainstalujte software Easy CD Creator znovu.


Došlo k chybě modulu TrackWriter - přerušení uživatelem

Příčina zobrazení této zprávy:

Zřejmě jste operaci zrušili.

Řešení:

Pokud jste operaci nezrušili a zobrazila se tato zpráva, zkuste provést následující akce:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Restartujte počítač.


Došlo k chybě modulu TrackWriter - čekání se nezdařilo

Příčina zobrazení této zprávy:

Příkaz nebyl ukončen v předpokládané době.

Řešení:

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Zkontrolujte nastavení řadiče, ke kterému je záznamové zařízení CD připojeno.

  • Vypněte a znovu zapněte záznamové zařízení CD.

  • Spusťte software Easy CD Creator znovu.

  • Restartujte počítač.


Došlo k chybě modulu TrackWriter - příkaz Win32CD se nezdařil

Příčina zobrazení této zprávy:

Při čtení nebo ovládání zdrojové jednotky během kopírování došlo k chybě.

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Spusťte software Easy CD Creator znovu.

  • Vypněte a znovu zapněte záznamové zařízení CD.

  • Restartujte počítač.


Došlo k chybě při ověřování - srovnávaná data nesouhlasí

Příčina zobrazení této zprávy:

Záznamové zařízení CD se neúspěšně pokusilo ověřit data na disku CD.


Došlo k chybě při zápisu

Příčina zobrazení této zprávy:

Záznamové zařízení CD nemohlo na disk CD zapisovat, protože nebyla ukončena předchozí operace zápisu.


Došlo k chybě při zápisu - disk CD je možná třeba vyčistit

Příčina zobrazení této zprávy:

Záznamové zařízení CD nepřečetlo z disku CD nutné informace o časech. Disk CD je možná znečištěn nebo zaprášen.

Řešení:

Očistěte z povrchu disku CD prach, nečistotu a otisky prstů.


Došlo k chybě při zápisu - nezdařila se aktualizace oblasti paměti programu

Příčina zobrazení této zprávy:

Nelze zapsat oblast PMA (dočasný obsah).

Řešení:

  • Očistěte z disku CD prach, otisky prstů a rýhy.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Použijte jiný disk CD.


Došlo k chybě při zápisu - je třeba obnovení

Příčina zobrazení této zprávy:

Záznamové zařízení CD zjistilo na disku CD částečně zapsanou stopu. Tato částečně zapsaná stopa mohla být zapisována v okamžiku, kdy bylo záznamové zařízení CD vypnuto. U některých záznamových zařízení CD může tuto chybu způsobovat podtečení vyrovnávací paměti při zapisování stopy.

Řešení:

  • Zkuste disk CD obnovit.


Došlo k chybě při zápisu - zadaná oblast disku CD není prázdná

Příčiny zobrazení této zprávy:

Software se pokusil o zápis do neprázdné oblasti. Disk CD může obsahovat starší data z několika důvodů:

  • Disk CD byl vyměněn, ale program neměl čas k obnovení dat.

  • Používáte disk CD-RW, ze kterého nebyla řádně vymazána předchozí data.

  • Médium může být vadné.

Řešení:

  • Vysuňte disk CD a opakujte akci.

  • Zkontrolujte, zda mezi počítačem a záznamovým zařízením CD nejsou vadné nebo odpojené kabely.

  • Zkontrolujte, zda je sběrnice řádně zakončena (pouze u sběrnic SCSI).

  • Od chvíle, kdy doplněk Easy CD Creator provedl původní konfiguraci záznamového zařízení CD, mohlo být záznamové zařízení CD vypnuto a znovu zapnuto.

  • Vyzkoušejte jinou značku médií CD-R.

  • Požádejte výrobce záznamového zařízení CD o zkoušku laseru.


Došlo k chybě při zápisu - podtečení vyrovnávací paměti

Příčina zobrazení této zprávy:

  • Softwaru Easy CD Creator při zaznamenávání stopy došla data, protože je nebylo možné záznamovému zařízení dodávat dostatečně rychle.

Řešení:

  • Zkuste ukončit ostatní programy. Vypněte spořiče obrazovky, antivirový software a ostatní úkoly i aplikace spuštěné na pozadí.

  • Možná bude nutné defragmentovat pevný disk. Ve Windows 95 můžete defragmentaci spustit z listu vlastností příslušné jednotky v programu Průzkumník.

  • Zkontrolujte, zda se dočasné soubory vytvářejí na rychlém místním pevném disku. Neumisťujte dočasné soubory do adresáře na síťové jednotce. Toto nastavení naleznete v příkazu Možnosti v nabídce Nástroje.

  • Zkontrolujte, zda konfigurace záznamového zařízení CD i pevného disku umožňují odpojení. Nahlédněte do listu vlastností záznamového zařízení CD i pevného disku. Tyto listy vlastností můžete zobrazit možností Správce zařízení v ovládacím panelu Systém.

  • Zaznamenávejte při pomalejší rychlosti.

  • Nezaznamenávejte přes síť. Zkopírujte požadované soubory na místní pevný disk.


Došlo k chybě při zápisu - velikost překračuje volné místo na stopě

Příčina zobrazení této zprávy:

Stopa určená k zaznamenání na disk CD obsahuje více dat, než je možné umístit na volné místo na stopě.

Řešení:

  • Odeberte z rozložení disku CD některé datové soubory nebo zvukové stopy.