Úvod do aplikace Adresář

Adresář představuje vhodný prostředek pro ukládání kontaktních informací a jejich snadné načítání různými aplikacemi, např. aplikací Microsoft Outlook Express. Poskytuje rovněž přístup k adresářovým službám, které lze využít k vyhledávání osob a firem v síti Internet. Brzy zjistíte, že následující funkce vám do značné míry usnadní a zjednoduší uspořádání kontaktních informací.

Uložení důležitých informací o osobách a skupinách, na nichž vám záleží

Adresář představuje vhodné místo pro ukládání elektronických adres, adres domů i do zaměstnání, telefonních a faxových čísel, digitálních ID, konferenčních informací, adres pro zasílání okamžitých zpráv a rovněž osobních informací, jako jsou datum narození, různá výročí či informace o rodinných příslušnících. Můžete rovněž ukládat soukromé i firemní internetové adresy a připojovat se k nim přímo z adresáře. Pro ukládání dalších informací, které nespadají do žádné z uvedených kategorií, je k dispozici sekce obecných poznámek.

Vyhledání osob a firem pomocí adresářových služeb LDAP

Adresářové služby představují výkonný nástroj pro vyhledávání jmen a adres v síti Internet. Adresář podporuje při práci s adresářovými službami protokol LDAP (Lightweight Directory Access Protocol). Tyto služby je možné využít při adresování zpráv elektronické pošty.

Vytvoření skupin kontaktů pro poštovní seznamy

Vytvoření skupiny kontaktů usnadňuje odesílání elektronických zpráv různým skupinám osob, například kolegům v práci, příbuzným či přátelům. Chcete-li odeslat elektronickou zprávu všem členům skupiny, stačí namísto jednotlivých kontaktů zadat pouze název skupiny. Vytváření skupin představuje rovněž vhodný způsob uspořádání rozsáhlých adresářů.

Sdílení adresáře s ostatními uživateli

Vytváření identit umožňuje, aby si jednotlivé osoby používající aplikaci Adresář mohly uspořádat své kontakty do vlastních složek. Chtějí-li, mohou některé kontakty zpřístupnit ostatním identitám jejích umístěním do složky Sdílené kontakty.

Importování jmen z jiných adresářů

Přechod k aplikaci Outlook Express neznamená ztrátu vašich stávajících soukromých adresářů. Adresáře je možné importovat z celé řady oblíbených aplikací pro elektronickou poštu, např. Microsoft Exchange, Eudora Light a Eudora Pro, Netscape Communicator nebo Microsoft Internet Mail pro Windows 3.1, a také z aplikací umožňujících export do textových souborů ve formátu CSV (hodnoty oddělené středníkem), např. Microsoft Outlook.

Soubory adresáře je také možné používat v aplikaci Microsoft Exchange a v dalších aplikacích, které podporují import souborů ve formátu CSV.

Odesílání a příjem vizitek

Vizitky představují nový způsob elektronického zasílání kontaktních informací. Vytvoříte-li v aplikaci Adresář vizitku, budou kontaktní informace uloženy ve formátu vCard, který umožňuje jejich výměnu mezi různými aplikacemi (např. elektronická pošta, adresář a osobní plánovač) a mezi různými digitálními zařízeními (např. stolní počítače, laptopy, přenosné počítače, osobní plánovací systémy a telefonní zařízení).

Tisk celého adresáře nebo jeho části

Adresář si můžete vytisknout a přidat jej ke svému plánovacímu kalendáři. K dispozici jsou tři různé styly tisku, díky nímž si můžete vybrat, zda pro jeden nebo pro všechny kontakty vytisknete veškeré informace, pouze informace o zaměstnání nebo pouze telefonní čísla.


Otevření adresáře

Postup při otevření adresáře
  • Chcete-li adresář otevřít z aplikace Outlook Express, klepněte na tlačítko Adresář na panelu nástrojů, nebo klepněte na nabídku Nástroje a vyberte příkaz Adresář.

  • Chcete-li adresář otevřít z okna zprávy, klepněte na ikonu Komu, Kopie nebo Skrytá.

Tip
  • Chcete-li použít adresářové služby aplikace Adresář z nabídky Start systému Windows, klepněte na tlačítko Start, nastavte ukazatel myši na příkaz Najít a poté klepněte na příkaz Osoby.


Přidání kontaktů do adresáře

Existuje několik způsobu, jak do adresáře přidat elektronické adresy a další kontaktní informace:

Přidání jmen ze zpráv elektronické pošty

Importování adresáře z jiné aplikace

Přidání kontaktu do adresáře zadáním kontaktních informací

Vyhledání osob a firem v síti Internet a jejich přidání do adresáře

Importování vizitky (soubor vCard), kterou jste obdrželi elektronickou poštou


Změna kontaktních informací

Postup při změně kontaktních informací
  • V adresáři vyhledejte požadované jméno, poklepejte na něj a změňte informace podle potřeby. Klepnutím na ouška karet přejděte k jednotlivým informačním sekcím.
Tip
  • Chcete-li odstranit kontakt, vyberte jeho jméno v seznamu adresáře a poté klepněte na tlačítko Odstranit na panelu nástrojů. Je-li kontakt členem nějaké skupiny, bude jeho jméno rovněž odebráno z této skupiny.

Související témata

Přidání kontaktu do adresáře

Odstranění kontaktu z adresáře


Vytvoření skupiny kontaktů

Postup při vytvoření skupiny kontaktů

Chcete-li odeslat zprávu skupině lidí, vytvořte poštovní skupinu (nebo „alias“) obsahující jejich jména. Potom stačí zadat při odesílání zprávy název skupiny do pole Komu. Je možné vytvořit libovolný počet skupin a kontakty mohou patřit do několika skupin současně.

  1. V aplikaci Adresář vyberte složku, v níž chcete vytvořit skupinu, klepněte na tlačítko Nový na panelu nástrojů a poté klepněte na příkaz Nová skupina. Otevře se dialogové okno Vlastnosti.

  2. Do pole Název skupiny zadejte požadovaný název skupiny.

  3. Existuje několik způsobů, jak přidat osoby do skupiny (a v některých případech i do adresáře).

    • Chcete-li přidat osobu ze seznamu adresáře, klepněte na tlačítko Vybrat členy a poté klepněte na jméno v seznamu adresáře.

    • Chcete-li použít adresářovou službu, klepněte na tlačítko Vybrat členy a poté klepněte na tlačítko Najít. V rozevíracím seznamu vyberte požadovanou adresářovou službu.
      Jakmile adresu vyhledáte a vyberete, bude automaticky přidána do adresáře.

    • Chcete-li přidat osobu do skupiny, aniž byste přidali její jméno do adresáře, zadejte jméno a elektronickou adresu této osoby do polí v dolní části dialogového okna Vlastnosti a poté klepněte na tlačítko Přidat.

    • Chcete-li osobu přidat současně do skupiny i do adresáře, klepněte na tlačítko Nový kontakt a poté vyplňte příslušné informace.

  4. Tento postup opakujte, dokud není definována celá skupina.

Poznámka
  • Chcete-li v adresáři zobrazit seznam skupin, klepněte na nabídku Zobrazit a poté zkontrolujte, zda je zaškrtnuta položka Složky a skupiny.


Přidání kontaktu do stávající skupiny

Postup při přidání kontaktu do stávající skupiny
  1. V aplikaci Adresář poklepejte na požadovanou skupinu. Otevře se dialogové okno Vlastnosti pro tuto skupinu.

  2. Existuje několik způsobů, jak přidat osoby do skupiny (a v některých případech i do adresáře).

    • Chcete-li přidat osobu ze seznamu adresáře, klepněte na tlačítko Vybrat členy a poté klepněte na jméno v seznamu adresáře. Klepněte na tlačítko Vybrat a poté klepněte na tlačítko OK.

    • Chcete-li použít adresářovou službu (k zobrazení adresářových služeb přidaných do aplikace Outlook Express použijte rozevírací seznam), klepněte na tlačítko Vybrat členy a poté klepněte na tlačítko Najít. Vyberte adresářovou službu, kterou chcete použít, zadejte kritéria hledání a najdete-li požadovanou osobu, klepněte na tlačítko Vybrat a poté na tlačítko OK.
      Jméno a elektronická adresa této osoby budou přidány do seznamu adresáře.

    • Chcete-li přidat osobu do skupiny, aniž byste přidali její jméno do adresáře, zadejte jméno a elektronickou adresu této osoby do polí v dolní části dialogového okna a poté klepněte na tlačítko Přidat.

    • Chcete-li osobu přidat současně do skupiny i do adresáře, klepněte na tlačítko Nový kontakt, vyplňte příslušné informace a poté klepněte na tlačítko OK.

Související témata

Odstranění kontaktu z adresáře

Vytvoření skupiny kontaktů


Vytvoření vizitky

Postup při vytvoření vizitky

Nejjednodušším způsobem výměny kontaktních informací prostřednictvím sítě Internet je připojení vizitky ke zprávám elektronické pošty. Vizitka obsahuje kontaktní informace z adresáře ve formátu vCard. Formát vCard lze použít pro celou řadu digitálních zařízení a operačních systémů.

Vizitku můžete vytvořit až poté, co do adresáře uložíte vaše kontaktní informace.

  1. V aplikaci Adresář pro sebe vytvořte položku a poté vyberte v seznamu kontaktů své jméno.

  2. V nabídce Soubor nastavte ukazatel myši na příkaz Exportovat a poté klepněte na příkaz Vizitka (soubor vCard).

  3. Vyberte místo, kam má být soubor uložen, a poté klepněte na tlačítko Uložit.

Poznámka
  • Chcete-li k elektronické zprávě přidat svoji vizitku, klepněte na nabídku Vložit a poté klepněte na příkaz Vizitka.
Související témata

Importování vizitky

Přidání kontaktů do adresáře


Přidání digitálního ID kontaktu do adresáře

Postup při přidání digitálního ID kontaktu do adresáře

Chcete-li někomu odeslat šifrovanou poštu, musíte mít k dispozici digitální ID příjemce a toto ID musí být v Adresáři přidruženo odpovídajícímu jménu. Aplikace Outlook Express přidává digitální ID do Adresáře automaticky při příjmu digitálně podepsané pošty. Pokud jste tuto volbu vypnuli, musíte digitální ID kontaktu přidat ručně.

  1. Otevřete digitálně podepsanou zprávu.

  2. V nabídce Soubor klepněte na příkaz Vlastnosti.

  3. Klepněte na kartu Zabezpečení a poté klepněte na tlačítko Přidat do Adresáře.

    Je-li pro kontakt k dispozici digitální ID, je v Adresáři jeho karta označena červenou stužkou.

Postup při přidání digitálního ID z jiného zdroje
  1. V aplikaci Adresář vytvořte novou položku nebo v seznamu kontaktů poklepejte na stávající položku.

  2. Na kartě Digitální ID klepněte na tlačítko Importovat.

  3. Vyhledejte soubor s digitálním ID a poté klepněte na tlačítko Otevřít.

Poznámky
  • Chcete-li přidat digitální ID kontaktu do Adresáře automaticky, klepněte v nabídce Nástroje na příkaz Možnosti. Potom na kartě Zabezpečení klepněte na tlačítko Upřesnit a zaškrtněte políčko Přidávat certifikáty odesílatele do Adresáře.

  • Digitální ID některých uživatelů lze rovněž načíst ze stránky WWW certifikačního úřadu. (Propojení k certifikačnímu úřadu najdete na stránce Microsoft Internet Explorer Digital ID.)


Uspořádání jmen v adresáři

Postup při uspořádání jmen v adresáři

Máte-li rozsáhlý adresář, můžete jej uspořádat několika způsoby tak, aby se usnadnilo načítání kontaktů a skupin. Můžete abecedně seřadit kontakty vzestupně nebo sestupně podle křestního jména, příjmení nebo elektronické adresy. Můžete rovněž změnit pořadí sloupců tak, aby informace, které jsou pro vás nejdůležitější, byly uvedeny tím nejvhodnějším způsobem. Navíc můžete samostatně zobrazit seznam skupin a seznam kontaktů.

  • Chcete-li kontakty seřadit podle jména, elektronické adresy nebo telefonního čísla, klepněte v seznamu kontaktů na záhlaví příslušného sloupce.

  • Chcete-li přepnout mezi vzestupným a sestupným řazením, klepněte na záhlaví sloupce.

  • Chcete-li změnit pořadí sloupců, nastavte ukazatel myši na záhlaví příslušného sloupce (Jméno, Elektronická adresa, Telefon (domů) atd.), podržte levé tlačítko myši a přetáhněte sloupec doleva nebo doprava na požadované místo. Potom tlačítko myši uvolněte.

  • Chcete-li zobrazit seznam skupin, klepněte na nabídku Zobrazit a poté zkontrolujte, zda je zaškrtnuta položka Složky a skupiny.


Co jsou to identity?

Vytváření „identit“ je způsob, jak může aplikace Outlook Express a Adresář na jednom počítači využívat více osob. Počítač můžete například sdílet s dalšími členy vaší rodiny. Pokud si každý z vás vytvoří vlastní „identitu“, budete si každý moci prohlížet vlastní poštu a vlastní kontakty, přihlásíte-li se vždy pod svojí identitou. Jakmile máte vytvořenu vlastní identitu, můžete uspořádat své kontakty podle vlastního uvážení vytvořením podsložek.

Identity budete nejčastěji vytvářet při použití aplikace Outlook Express (nebo jiné aplikace, která identity používá). Z Adresáře můžete vytvořit identity pouze tehdy, otevřete-li jej z nabídky Start, a nikoliv z aplikace Outlook Express. Chcete-li otevřít Adresář z nabídky Start, klepněte na tlačítko Start, klepněte na příkaz Programy, Příslušenství a poté na příkaz Adresář.

Další informace najdete v následujících tématech:

Přidání nové identity

Přepnutí do jiné identity

Změna nastavení aktuální identity

Uspořádání kontaktů a podsložek


Uspořádání kontaktů a podsložek

Kontakty je možné uchovávat v hlavní složce, je ale také možné uspořádat je do podsložek. Chcete-li některé kontakty sdílet s ostatními uživateli, s nimiž sdílíte aplikaci Outlook Express, přesuňte je do složky Sdílené kontakty, kde jsou při použití adresáře přístupné i pro ostatní identity. Podsložky jsou vždy uvedeny v abecedním pořadí a jejich pořadí nelze změnit.

Pokud se nalevo v okně adresáře nezobrazují složky, klepněte na nabídku Zobrazit a vyberte příkaz Složky a skupiny.

Další informace najdete v následujících tématech:

Vytvoření podsložky

Sdílení kontaktů

Přesun kontaktu nebo skupiny

Související téma

Co jsou to identity?


Odstranění kontaktů z adresáře

Odstranění kontaktů a skupin z adresáře je velmi jednoduché. Pokud odstraníte kontakt ze skupiny, je ze skupiny odebráno jméno, ale položky pro tento kontakt i skupinu zůstanou v adresáři zachovány. Podobně ani odstranění celé skupiny nezpůsobí odebrání položek pro jednotlivé členy této skupiny.

Další informace najdete v následujících tématech:

Odstranění jednoho kontaktu

Odstranění kontaktu ze skupiny

Odstranění skupiny


Tisk informací z adresáře

Postup při tisku informací z adresáře
  1. V seznamu adresáře vyberte kontakty, které chcete vytisknout.

    Chcete-li vybrat více po sobě jdoucích jmen, stiskněte a podržte při výběru jmen klávesu SHIFT.

    Chcete-li vybrat jednotlivá jména, stiskněte a podržte při výběru jmen klávesu CTRL.

  2. Klepněte na tlačítko Tisk na panelu nástrojů a poté v části Styl tisku dialogového okna Tisk vyberte požadovaný styl tisku.

    • Chcete-li pro vybrané kontakty vytisknout všechny informace z adresáře, vyberte volbu Poznámka.

    • Chcete-li pro vybrané kontakty vytisknout informace související se zaměstnáním, vyberte volbu Vizitka.

    • Chcete-li pro vybrané kontakty vytisknout seznam telefonních čísel, vyberte volbu Telefonní seznam.

Tip
  • Je možné upravit velikost a orientaci tištěných stránek adresáře. Chcete-li si prohlédnout aktuální nastavení, klepněte v dialogovém okně Tisk na tlačítko Vlastnosti.


Co jsou adresářové služby?

Adresářová služba je výkonný vyhledávací nástroj, který lze použít k vyhledání osob a společností po celém světě. Aplikace Adresář podporuje při přístupu k adresářovým službám protokol LDAP (Lightweight Directory Access Protocol) a je dodávána s vestavěným přístupem k některým oblíbeným adresářovým službám. Je rovněž možné přidat další adresářové služby vašeho zprostředkovatele služeb sítě Internet.

Adresářové služby podobně jako vyhledávací nástroje v síti Internet používají při shromažďování dat různé metody. Měli byste proto při pokusu o vyhledání osob nebo firem vyzkoušet více než jednu službu.

Související téma

Vyhledání osob a firem v síti Internet


Přidání adresářové služby

Postup při přidání adresářové služby

Při přidávání adresářové služby do adresáře je nutné zadat název serveru. Tuto informaci vám poskytne zprostředkovatel adresářové služby.

  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.

  2. V aplikaci Outlook Express vyberte kartu Adresářová služba, klepněte na tlačítko Přidat, klepněte na příkaz Adresářová služba a poté postupujte podle pokynů průvodce Název adresářového serveru sítě Internet.

    V aplikaci Adresář klepněte na tlačítko Přidat a postupujte podle pokynů průvodce Název adresářového serveru sítě Internet.

Související témata

Co jsou adresářové služby?

Vyhledání osob a firem v síti Internet

Odstranění adresářové služby


Vyhledání osob a firem v síti Internet

Postup při vyhledání osob a firem v síti Internet
  1. V aplikaci Adresář klepněte na tlačítko Najít osoby na panelu nástrojů.

    2. - nebo -

    V systému Windows klepněte na tlačítko Start, vyberte příkaz Najít a poté klepněte na příkaz Osoby.

  2. V rozevíracím seznamu Oblast hledání vyberte adresář, který chcete prohledat.

  3. Na kartě Osoby zadejte jméno nebo elektronickou adresu osoby, kterou chcete vyhledat, a poté klepněte na tlačítko Najít.

    - nebo -

    Na kartě Upřesnit definujte požadovaná kritéria hledání vyplněním prvních tří polí a klepnutím na tlačítko Přidat. Přidejte všechna požadovaná kritéria hledání a poté klepněte na tlačítko Najít. (Chcete-li odebrat některé kritérium hledání, vyberte požadovanou položku v seznamu Definice kritérií a poté klepněte na tlačítko Odebrat. Chcete-li odstranit všechna kritéria a začít znovu, klepněte na tlačítko Vymazat vše.

Tipy
  • Nejúčinnějšího vyhledávání dosáhnete použitím relací má na začátku nebo je. Relace obsahuje, má na konci a foneticky mohou vyhledávání prodloužit dokonce natolik, že může dojít k jeho selhání. Přesnější kritéria hledání vám zajistí rychlejší výsledky.

  • Pokud má hledání příliš široký záběr, může se stát, že počet nalezených shod překročí omezení serveru, nebo že nastavení adresářové služby neumožní všechny výsledky hledání zpracovat. Tato nastavení adresářové služby můžete změnit.
Související témata

Změna nastavení vyhledávání pro adresářovou službu

Co jsou adresářové služby?

Přidání adresářové služby


Nastavení adresářové služby pro kontrolu elektronických adres

Postup při nastavení adresářové služby pro kontrolu elektronických adres

Pokud si nemůžete vzpomenout na úplnou elektronickou adresu nějakého uživatele, zkuste zadat část jména a pro jeho doplnění použít příkaz Kontrola jmen v nabídce Nástroje. Aplikace Outlook Express nejprve prohledá váš adresář a nenajde-li shodu, prohledá adresářové služby, které jste nastavili pro kontrolu elektronických adres.

  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.

  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.

  3. Vyberte adresářovou službu a poté klepněte na tlačítko Vlastnosti.

  4. Na kartě Obecné zaškrtněte políčko Při odesílání pošty kontrolovat jména podle tohoto serveru.
Související téma

Změna pořadí použití adresářových služeb


Exportování kontaktů z adresáře do jiných aplikací

Postup při exportování kontaktů z adresáře do jiných aplikací

Kontakty z adresáře je možné exportovat do jiných souborů aplikace Adresář (soubory WAB), ale také do soukromého adresáře aplikace Microsoft Exchange nebo do textového souboru (CSV).

Postup při exportování kontaktů do jiného souboru adresáře

  1. V aplikaci Adresář klepněte na nabídku Soubor, nastavte ukazatel myši na příkaz Exportovat a poté klepněte na příkaz Adresář (soubor WAB).

  2. Vyberte požadovaný soubor adresáře, do něhož chcete exportovat, a klepněte na tlačítko Uložit.

Postup při exportování do jiných formátů

  1. V aplikaci Adresář klepněte na nabídku Soubor, nastavte ukazatel myši na příkaz Exportovat a poté klepněte na příkaz Jiný adresář.

  2. Klepněte na typ adresáře nebo souboru, do něhož chcete exportovat, a poté klepněte na tlačítko Exportovat.


Nastavení konferenčního volání z Adresáře

Postup při nastavení konferenčního volání z Adresáře

Pokud používáte aplikaci Microsoft NetMeeting nebo jiný konferenční software, můžete informace o konferenčních účtech (např. elektronickou adresu a adresu serveru) ukládat zároveň s ostatními informacemi o kontaktu a zahájit potom konferenční volání přímo z Adresáře.

  1. V aplikaci Adresář poklepejte na jméno kontaktní osoby.

  2. Na kartě NetMeeting zadejte adresu do pole Konferenční server. (Pokud není aplikace NetMeeting nainstalována, je tato karta nazvána Konference.)

  3. Zadejte požadovanou konferenční adresu kontaktu do pole Konferenční adresa. Musí se jednat o adresu používanou pro konference (tato adresa se může lišit od adresy elektronické pošty tohoto kontaktu).

  4. Klepnutím na tlačítko Přidat přidejte tyto informace k vlastnostem kontaktu.

Kdykoli nyní chcete zahájit konferenční volání, stačí klepnout na tlačítko Zavolat na kartě NetMeeting (resp. Konference) požadovaného kontaktu.

Poznámka
  • Pro jeden kontakt můžete mít několik elektronických adres a adresářových serverů.
Související téma

Přidání kontaktů do adresáře


Přidání kontaktu do adresáře

Postup při přidání kontaktu do adresáře
  1. V okně aplikace Adresář vyberte složku, do níž chcete přidat kontakt.

  2. Klepněte na tlačítko Nový na panelu nástrojů a poté klepněte na příkaz Nový kontakt.

  3. Na kartě Jméno vyplňte alespoň křestní jméno a příjmení kontaktní osoby.

    Pro každý kontakt je nutné zadat zobrazované jméno. Pokud zadáte křestní jméno, druhé jméno nebo příjmení, zobrazí se tyto údaje automaticky v poli Zobrazit. Zobrazované jméno můžete změnit zadáním jiného jména nebo výběrem požadovaného jména z rozevíracího seznamu. Rozevírací seznam bude obsahovat různé kombinace křestního jména, druhého jména a příjmení a také všechny informace zadané do polí Přezdívka a Společnost na kartě Zaměstnání.

  4. Na ostatních kartách zadejte požadované informace.

Poznámky
  • Nezapomeňte zadat elektronickou adresu kontaktu. Adresář lze sice využít pro celou řadu různých účelů, jeho bezprostřední výhoda však spočívá v tom, že slouží při vytváření zpráv jako zdroj elektronických adres.

  • Pokud na kartě Bydliště nebo Zaměstnání zadáte adresu kontaktu, můžete klepnutím na tlačítko Zobrazit mapu na příslušné kartě zobrazit mapu znázorňující zadanou adresu. Klepnete-li na tlačítko Zobrazit mapu, otevře se v prohlížeči stránka Expedia Maps, na které bude znázorněna tisknutelná mapa zobrazující zadanou adresu.


Přidání nové identity

Postup při přidání nové identity z Adresáře

  1. V nabídce Soubor vyberte příkaz Přepnout identitu a poté klepněte na tlačítko Správa identit.

  2. Klepněte na tlačítko Nová a zadejte název nové identity.

  3. Pokud chcete pro novou identitu použít heslo, vyberte volbu pro výzvu k zadání hesla a zadejte heslo.
Poznámky
  • Z Adresáře můžete identitu přidat, pokud jste jej otevřeli z nabídky Start (Start, Programy, Příslušenství, Adresář), ale ne, pokud jste Adresář otevřeli z aplikace Outlook Express. Identity můžete také přidávat z aplikace Outlook Express.

  • Pokud chcete, můžete název a heslo identity později změnit.
Související témata

Odstranění identity

Co jsou to identity?

Změna nastavení aktuální identity


Přidání jmen ze zpráv elektronické pošty do adresáře

Postup při přidání jmen ze zpráv elektronické pošty do adresáře

Aplikaci Outlook Express lze nastavit tak, aby při vytváření odpovědi na zprávu byly osoby, jimž odpovídáte, automaticky přidány do adresáře. Navíc je kdykoli možné přidat do adresáře jméno příjemce nebo odesílatele zprávy, kterou odesíláte nebo přijímáte pomocí aplikace Outlook Express.

Postup při přidání všech příjemců odpovědí do adresáře
  1. V aplikaci Outlook Express klepněte v nabídce Nástroje na příkaz Možnosti.

  2. Na kartě Odesílání zaškrtněte políčko Automaticky ukládat do Adresáře adresy osob, jimž odpovím.

Postup při přidání jména z aplikace Outlook Express do adresáře

  • Ve zprávě, kterou prohlížíte nebo na kterou odpovídáte, klepněte pravým tlačítkem myši na jméno osoby a poté klepněte na příkaz Přidat do Adresáře.

  • V seznamu zpráv složky Doručená pošta nebo jiné poštovní složky klepněte pravým tlačítkem myši na zprávu a poté klepněte na příkaz Přidat odesílatele do Adresáře.


Změna pořadí použití adresářových služeb

Postup při změně pořadí použití adresářových služeb
  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.

  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.

  3. Klepněte na tlačítko Nastavit pořadí, vyberte adresářovou službu a poté klepněte na tlačítko Přesunout nahoru nebo Přesunout dolů.


Změna čísla portu serveru pro adresářovou službu

Postup při změně čísla portu serveru pro adresářovou službu

Tento postup použijte pouze v případě, že jste k tomu byli vyzváni správcem adresářové služby.

  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.

  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.

  3. Klepněte na adresářovou službu, kterou chcete změnit, klepněte na tlačítko Vlastnosti a poté klepněte na kartu Upřesnit.

  4. Nastavte volbu Číslo portu serveru podle pokynů správce adresářové služby.


Změna nastavení aktuální identity

Postup při změně nastavení aktuální identity z Adresáře

  1. Z nabídky Soubor vyberte volbu Přepnout identitu a poté klepněte na tlačítko Správa identit.

  2. Změňte požadovaná nastavení.

    • Chcete-li změnit název identity nebo heslo, vyberte příslušnou identitu a klepněte na tlačítko Vlastnosti.

    • Chcete-li změnit identitu, která bude použita při spuštění aplikace, vyberte požadovanou identitu z rozbalovacího seznamu. (Není-li zaškrtávací políčko zaškrtnuto, budete po restartování počítače vyzváni k zadání identity při každém spuštění programu, který pracuje s identitami.)

    • Chcete-li změnit identitu, kterou budou používat všechny programy (pracující s identitami nebo jiné) při provádění automatických operací, vyberte identitu z dolního rozbalovacího seznamu.

Poznámka
  • Příkaz Přepnout identitu je dostupný pouze tehdy, otevřete-li Adresář z nabídky Start (Start, Programy, Příslušenství, Adresář).
Související téma

Co jsou to identity?


Vytvoření podsložky

Postup při vytvoření podsložky

  • V aplikaci Adresář klepněte na tlačítko Nový na panelu nástrojů a poté klepněte na příkaz Nová složka.

Poznámka
  • Při vytvoření identity v aplikaci Outlook Express nebo v jiné aplikaci pracující s identitami je automaticky vytvořena pro tuto identitu nová složka. Nezapomeňte, že složky Kontakty uživatele Hlavní identita a Sdílené kontakty nelze odstranit.
Související témata

Co jsou to identity?

Uspořádání kontaktů a podsložek


Odstranění skupiny ze seznamu adresáře

Postup při odstranění skupiny ze seznamu adresáře
  • V seznamu aplikace Adresář klepněte na název skupiny a poté klepněte na tlačítko Odstranit na panelu nástrojů.

    Tímto způsobem odstraníte skupinu. Položky pro jednotlivé členy této skupiny však zůstanou zachovány.


Odstranění kontaktu ze skupiny

Postup při odstranění kontaktu ze skupiny
  1. V aplikaci Adresář poklepejte na název skupiny.

  2. V seznamu Členové skupiny klepněte na jméno, které chcete odstranit, klepněte na tlačítko Odebrat a poté klepněte na tlačítko OK.

    Kontakt bude odstraněn ze skupiny, příslušná položka kontaktu ale zůstane v adresáři zachována.


Odstranění kontaktu z adresáře

Postup při odstranění kontaktu z adresáře
  • V seznamu kontaktů klepněte na kontakt, který chcete odstranit, a poté klepněte na tlačítko Odstranit na panelu nástrojů.

    Jméno kontaktu bude rovněž odebráno ze všech skupin, v nichž byl tento kontakt členem.


Odstranění identity

Postup při odstranění identity z Adresáře

  1. V nabídce Soubor vyberte příkaz Přepnout identitu a poté klepněte na tlačítko Správa identit.

  2. Vyberte identitu a poté klepněte na tlačítko Odebrat.

Poznámky
  • Odstranit nemůžete aktuální identitu a poslední zbývající identitu.

  • Odstraníte-li identitu, budou odstraněna i související nastavení, ale data odstraněna nebudou.

  • Příkaz Přepnout identitu je dostupný pouze tehdy, otevřete-li Adresář z nabídky Start (Start, Programy, Příslušenství, Adresář).
Související témata

Přidání nové identity

Co jsou to identity?


Odstranění adresářové služby

Postup při odstranění adresářové služby
  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.

  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.

  3. V seznamu Adresářová služba vyberte požadovanou adresářovou službu a poté klepněte na tlačítko Odebrat.

Související témata

Přidání adresářové služby

Změna nastavení vyhledávání pro adresářovou službu


Změna nastavení vyhledávání pro adresářovou službu

Postup při změně nastavení vyhledávání pro adresářovou službu
  1. V aplikaci Adresář nebo Outlook Express klepněte v nabídce Nástroje na příkaz Účty.

  2. Nacházíte-li se v prostředí aplikace Outlook Express, klepněte na kartu Adresářová služba.

  3. V seznamu Adresářová služba poklepejte na požadovanou adresářovou službu a poté klepněte na kartu Upřesnit.

  4. Změňte podle potřeby informace v oblasti Hledat.

    Pokud například čas pro prohledání vyprší dříve, než získáte jakékoli výsledky, zvyšte hodnotu v poli Časový limit hledání přetažením jezdce směrem doprava, a snižte hodnotu v poli Maximální počet vrácených nalezených položek.

Související témata

Vyhledání osob a firem v síti Internet

Přidání adresářové služby


Úpravy profilu
  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obsah.
  3. Ve skupinovém rámečku Osobní informace můžete po klepnutí na tlačítko Tento profil zobrazit a upravovat informace používané asistentem profilu.
Příbuzné téma

Zabezpečené sdílení osobních informací


Importování adresáře z jiné aplikace

Postup při importování adresáře z jiné aplikace

Kontakty je možné do adresáře importovat z jiných souborů aplikace Adresář (soubory WAB), ale také z adresáře aplikace Netscape Communicator, soukromého adresáře aplikace Microsoft Exchange nebo z textového souboru (CSV).

Postup při importování souborů aplikace Adresář

  1. V aplikaci Adresář klepněte na nabídku Soubor, nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Adresář (soubor WAB).

  2. Vyberte požadovaný soubor adresáře, který chcete importovat, a klepněte na tlačítko Otevřít.

Postup při importování adresářů jiných formátů

  1. V aplikaci Adresář klepněte na nabídku Soubor, nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Jiný adresář.

  2. Klepněte na typ adresáře nebo souboru, který chcete importovat, a poté klepněte na tlačítko Importovat.

    3. Není-li požadovaný typ adresáře v seznamu uveden, můžete adresář vyexportovat do textového souboru (CSV) nebo do souboru LDIF (LDAP – formát výměny dat) a poté jej importovat pomocí tohoto formátu.

Související téma

Importování vizitky


Importování vizitky

Postup při importování vizitky
  1. V aplikaci Adresář klepněte na nabídku Soubor, nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Vizitka (soubor vCard).

  2. Vyhledejte soubor vizitky na místním nebo síťovém disku, vyberte jej a poté klepněte na tlačítko Otevřít.

    Jakmile je vizitka přidána do adresáře, zobrazí se dialogové okno, v němž lze podle potřeby změnit nebo přidat kontaktní informace.

Tip
  • Je-li na kartě Zaměstnání zadána adresa kontaktu, můžete klepnutím na tlačítko Zobrazit mapu na této kartě zobrazit mapu znázorňující zadanou adresu. Klepnete-li na tlačítko Zobrazit mapu, otevře se v prohlížeči stránka Expedia Maps, na které bude znázorněna tisknutelná mapa zobrazující zadanou adresu.
Související téma

Vytvoření vizitky


Přesun kontaktu nebo skupiny

Postup při přesunu kontaktu nebo skupiny

  1. V seznamu adresáře vyberte jméno kontaktu nebo skupiny, které chcete přesunout.

  2. Přetáhněte kontakt nebo skupinu ze seznamu napravo do požadované skupiny nebo složky nalevo.

Poznámky
  • Přetáhnete-li kontakt do skupiny, bude tento kontakt do skupiny přidán, ale zároveň bude zachována jeho kopie v původní složce. Při přetažení do složky jsou však skupiny i kontakty přesouvány.

  • Pokud se nalevo v okně adresáře nezobrazuje složka Sdílené kontakty, klepněte na nabídku Zobrazit a vyberte příkaz Složky a skupiny.

  • Podsložky nelze přesouvat v rámci seznamu složek identity.

Související témata

Uspořádání kontaktů a podsložek

Vytvoření skupiny kontaktů


Zabezpečené sdílení osobních informací

Asistent profilu vám může ušetřit práci s opakovaným zadáváním stejných informací, jako je například adresa elektronické pošty, internetová adresa a podobně, při každé návštěvě nového serveru WWW, který požaduje tyto informace. Asistent profilu uloží tyto informace do vašeho profilu v Adresáři. Žádné z těchto informací nelze zobrazit v počítači nebo sdílet s jinými uživateli, aniž byste k tomu udělili oprávnění.

Jestliže server WWW požaduje informace od asistenta profilu, můžete z požadavku získat následující informace:

  • internetovou adresu serveru požadujícího informace,
  • typ informací požadovaných serverem od asistenta profilu (umožňuje vyloučit požadované informace),
  • způsob použití informací,
  • použití zabezpečeného připojení SSL na serveru (Pokud je použito, můžete ověřit certifikát serveru.).

Osobní informace můžete zašifrovat při jejich přenosu i při uložení v počítači.

Příbuzné téma

Úpravy profilu


Sdílení kontaktů

Postup při sdílení kontaktů

V adresáři automaticky existují dvě složky: složka Kontakty uživatele Hlavní identita a složka Sdílené kontakty umožňující sdílet kontakty s ostatními identitami. Ani jednu z těchto složek nelze odstranit. Při vytvoření nových identit však budou pro tyto identity vytvořeny nové složky.

Kontakty můžete zpřístupnit ostatním identitám tak, že je zveřejníte ve složce Sdílené kontakty. Můžete vytvořit nový kontakt ve sdílené složce nebo zajistit sdílení již existujícího kontaktu přesunutím do složky Sdílené kontakty.

Pokud se nalevo v okně adresáře nezobrazuje složka Sdílené kontakty, klepněte na nabídku Zobrazit a vyberte příkaz Složky a skupiny.

Postup při sdílení kontaktu
  1. V seznamu kontaktů vyberte kontakt, který chcete sdílet.

  2. Přetáhněte kontakt do složky Sdílené kontakty nebo do libovolné podsložky této složky.

    Tento postup umožní, aby byl kontakt přístupný i pro ostatní identity.

Poznámka
  • Pokud přetáhnete kontakt do složky Sdílené kontakty, znamená to, že jste jej přesunuli a že v původní složce již nadále není k dispozici. Můžete sice vytvořit ve své složce kopii informací o kontaktu, ale změny, které zde provedete, se neodrazí ve složce Sdílené kontakty a naopak.
Související témata

Co jsou to identity?

Uspořádání kontaktů a podsložek


Přepnutí do jiné identity

Postup při přepnutí do jiné identity

Pokud Adresář otevřete z nabídky Start (Start, Programy, Příslušenství, Adresář), můžete identity přepínat pomocí Adresáře. (Pokud Adresář otevřete z aplikace Outlook Express, musíte identity přepínat v aplikaci Outlook Express.)

  1. V nabídce Soubor vyberte volbu Přepnout identitu.

  2. Vyberte identitu, do které se chcete přepnout.

    Adresář začne bez ukončení programu pracovat s nastaveními nové identity. Aplikace Outlook Express a všechny další otevřené programy, které pracují s identitami, se rovněž přepnou do nové identity a použijí její nastavení.

Poznámky
  • Pokud v Adresáři není zobrazen panel s vaší složkou a složkou Sdílené kontakty, vyberte z nabídky Zobrazit příkaz Složky a skupiny.

  • Vaše kontakty nejsou soukromé. Otevřete-li Adresář z nabídky Start (Start, Programy, Příslušenství, Adresář), můžete klepnutím na příkaz Zobrazit celý obsah v nabídce Soubor zobrazit kontakty pro všechny identity.
Související téma

Co jsou to identity?