Vítá vás program Windows NetMeeting

Program NetMeeting umožňuje lidem na celém světe zcela nový způsob komunikace. Pomocí tohoto programu se můžete účastnit schůzek, spolupracovat na souborech a sdílet informace v síti Internet nebo podnikové síti intranet.

Klepnutím na jednu z následujících položek získáte další informace o programu NetMeeting.
  • Co je nového v programu NetMeeting
  • Funkce programu NetMeeting
  • Spuštění nápovědy

© 1999 Microsoft Corporation. Všechna práva vyhrazena.


Co je nového v programu NetMeeting

Nejnovější verze programu NetMeeting poskytuje nové a vylepšené funkce.

  • Snadnější hledání a volání uživatelů. K volání uživatelů můžete využít adresáře v místním počítači, síťových serverech a v síti Internet. Pokud ve vaší organizaci používáte k volání brány nebo servery gatekeeper, můžete volat telefonní přístroje a systémy videokonferencí.

    • Přehled hledání uživatelů

  • Vylepšené zabezpečení. Nové funkce zabezpečení umožňují odeslání a příjem šifrovaných dat, ověřování účastníků schůzky a ochranu schůzky heslem.

    • Přehled zabezpečení

  • Lepší zobrazení sdílených programů. Sdílené programy se na pracovní ploše zobrazují v novém okně, takže lze snadno rozlišit vlastní programy a programy sdílené jinými uživateli. Mezi programy je možné jednoduše přepínat a lze je minimalizovat bez vlivu na jejich zobrazení na pracovní ploše ostatních uživatelů.

    • Přehled sdílení programů

  • Vzdálené sdílení pracovní plochy. Pomocí sdílení pracovní plochy můžete získat přístup z jednoho počítače na jiný a používat jej. To může být výhodné například v případě, že chcete z jiného místa použít soubory a programy v počítači v zaměstnání. Technickým pracovníkům tento postup umožní odstranit problémy s počítači uživatelů, aniž by k nim museli přijít.

    • Přehled vzdáleného sdílení pracovní plochy


Funkce programu NetMeeting

Funkce programu NetMeeting umožňují volat pomocí adresářových serverů, konferenčních serverů a stránek WWW. Program NetMeeting usnadňuje volání přes síť Internet, síť intranet vaší organizace a pomocí telefonů.

Můžete snadno spolupracovat s jinými účastníky schůzky prostřednictvím sdílení programů. Program je třeba mít pouze v jednom počítači a všichni účastníci mohou na dokumentu pracovat zároveň. Navíc mohou uživatelé odesílat a přijímat soubory ke zpracování.

Pomocí zvuku a videa programu NetMeeting můžete slyšet a vidět další účastníky. I když nemůžete přenášet video, můžete přesto přijímat volání s videem v okně videa programu NetMeeting.

Pomocí programu Konverzace můžete hovořit s více lidmi. Navíc lze volání z programu Konverzace zašifrovat a zajistit tak soukromí schůzek.

V programu Tabule můžete informace vysvětlit pomocí náčrtku nebo grafiky. Můžete také zkopírovat oblasti pracovní plochy nebo oken a vložit je do programu Tabule.

Příbuzná témata

Přehled volání

Vytvoření odkazu pro volání na stránce WWW

Vytvoření telefonní paměti

Přehled sdílení programů

Přehled videa

Přehled zvuku

Odeslání souboru

Přehled programu Konverzace

Přehled programu Tabule


Spuštění nápovědy

  • V nabídce Nápověda klepněte na příkaz Témata nápovědy.

Poznámky

V nabídce Nápověda naleznete také následující informace:

  • Chcete-li získat nejnovější informace, klepněte na příkaz Soubor Readme.
  • Pokud chcete získat další informace ze sítě WWW, přejděte na příkaz Microsoft v síti WWW a klepněte na jednu z následujících položek:
    • Seznam doplňků, které jsou k dispozici zdarma, zobrazíte klepnutím na položku Bezplatně dostupné doplňky.
    • Jestliže chcete zjistit, zda byl program NetMeeting aktualizován, klepněte na položku Aktualizace programu NetMeeting.
    • Odpověď na otázky získáte klepnutím na položku Časté otázky.
    • Své připomínky k programu NetMeeting můžete odeslat po klepnutí na položku Váš názor.
    • Klepnutím na položku Domovská stránka Microsoft přejdete na domovskou stránku společnosti Microsoft.
  • Klepnutím na příkaz Pomoc online přejdete na stránku technické podpory společnosti Microsoft.
  • Chcete-li zjistit, jaké kamery můžete použít, klepněte na příkaz Informace o kamerách.
  • Informace o programu Windows NetMeeting a vlastní IP adrese získáte klepnutím na příkaz O programu NetMeeting.


Tlačítka a ikony programu NetMeeting

Hlavní tlačítka programu NetMeeting |
Spojit volání Spojit volání | Ukončit volání Ukončit volání
Vyhledání uživatele v adresáři Vyhledání uživatele v adresáři | Spustit video/Zastavit video Spustit video/Zastavit video
Obraz v obraze Obraz v obraze | Nastavit hlasitost zvuku / Zobrazit seznam účastníků Nastavit hlasitost zvuku/Zobrazit seznam účastníků
Sdílet program Sdílet program | Konverzace Konverzace
Tabule Tabule | Přenést soubory Přenést soubory
Tlačítka přenosu souborů |
Přidat soubory Přidat soubory | Odebrat soubory Odebrat soubory
Odeslat vše Odeslat vše | Zastavit odesílání Zastavit odesílání
Zobrazit přijaté soubory Zobrazit přijaté soubory |
Ikony stavu volání |
Účastní se volání Účastní se volání | Bez připojení Bez připojení
Nerušit Nerušit | V zabezpečeném volání V zabezpečeném volání
Přihlášen Přihlášen | Nepřihlášen Nepřihlášen


Funkce usnadnění přístupu a klávesové zkratky

Všechny funkce usnadnění přístupu systémů Windows 95, Windows 98 a Windows NT 4.0 jsou v programu NetMeeting k dispozici. Informace o těchto funkcích získáte klepnutím na příkaz Nápověda v nabídce Start, klepnutím na kartu Rejstřík a zadáním slova usnadnění.

Při navigaci a spojování volání můžete používat následující klávesové zkratky.

Funkce | Klávesová zkratka
Zavolání | CTRL+N
Obnovení seznamu adresáře | F5
Otevření číselníku | CTRL+D
Vypnutí reproduktorů | CTRL+K
Vypnutí mikrofonu | CTRL+M
Otevření programu Konverzace | CTRL+T
Odeslání zprávy v programu Konverzace | ENTER
Otevření programu Tabule | CTRL+W
Smazání stránky programu Tabule | CTRL+DELETE
Vložení stránky programu Tabule | CTRL+PLUS
Odstranění stránky programu Tabule | CTRL+MINUS
Otevření sdíleného programu | CTRL+S
Opětovné převzetí řízení sdíleného programu | Libovolná klávesa
Zastavení spolupráce sdíleného programu | ESC
Odeslání souboru | CTRL+F
Příbuzné téma

Produkty a služby společnosti Microsoft pro postižené uživatele


Produkty a služby společnosti Microsoft pro postižené uživatele

Informace o produktech a službách společnosti Microsoft pro postižené uživatele můžete získat na následujících místech.

  • Kontaktní místa ve Spojených státech amerických:

    • Microsoft Sales Information Center
    One Microsoft Way
    Redmond, WA 98052-6393

    ite on the World Wide Web http://microsoft.com/enable/

    Hlasový telefon: (800) 426-9400
    Textový telefon pro neslyšící: (800) 892-5234

  • Mimo USA naleznete seznam podpůrných služeb, telefonních čísel a adres společnosti Microsoft na informační kartě přiložené k zakoupenému softwaru.


Přehled volání

Pomocí programu NetMeeting můžete volat uživatele prostřednictvím sítě Internet, podnikové sítě intranet nebo přímo pomocí připojeného modemu. Volaná osoba nemusí používat program NetMeeting. Volání programu NetMeeting mohou přijmout i mnohé jiné standardní softwarové produkty.

Volání programu NetMeeting lze uskutečnit následujícími způsoby:

  • Přímo. Program NetMeeting naváže přímé spojení s adresářovým serverem v síti Internet nebo s jiným počítačem. Volání uskutečníte tak, že vyberete jednoho z uživatelů přihlášených k serveru nebo zadáte název či adresu volaného počítače.
  • Pomocí brány. Pomocí bran v síti může program NetMeeting provádět připojení na telefonní přístroje nebo videokonference.
  • Pomocí serveru gatekeeper. Program NetMeeting použije počítač v síti, který pomáhá při hledání a připojování uživatelů, počítačů a bran. Servery gatekeeper řídí přístup k síti, povolují nebo zamítají volání a určují šířku pásma volání. Převodem elektronických adres na příslušné síťové adresy rovněž pomáhají při rozlišování adres.


Zavolání

  1. Do pole Adresa zadejte jednu z následujících možností:
    • elektronickou adresu,
    • název počítače,
    • telefonní číslo,
    • IP adresu.
  2. Klepněte na tlačítko Spojit volání.

Poznámky

  • Pokud program NetMeeting může zjistit, jak zavolat, učiní tak automaticky. Jinak se zobrazí dialogové okno Zavolat. Potom v seznamu Pomocí klepněte na příslušný typ připojení.
  • Jestliže vybíráte zabezpečení na základě jednotlivých volání, volejte pomocí tlačítka Spojit volání, nikoli pomocí pole Adresa nebo telefonní paměti. Pole Adresa a telefonní paměť nezobrazí dialogové okno Zavolat, ve kterém je políčko Vyžadovat zabezpečení tohoto volání.
  • Seznam osob, kterým jste naposledy volali, zobrazíte klepnutím na šipku vedle pole Adresa.
  • Pro osoby, kterým voláte často, můžete vytvořit seznam telefonní paměti.
Příbuzná témata

Vytvoření telefonní paměti

Nalezení adresy pomocí adresářů

Připojení ke schůzce na konferenčním serveru

Volání na telefonní přístroj

Volání na automatizovaný telefonní systém

Zabezpečené volání

Tlačítka a ikony programu NetMeeting


Volání na telefonní přístroj

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Obecné klepněte na tlačítko Možnosti volání.
  3. V dialogovém okně Upřesnit možnosti volání zaškrtněte ve skupinovém rámečku Nastavení brány políčko Pro telefonní a videokonferenční volání použít bránu.
  4. Do textového pole Brána zadejte název počítače.

Poznámka

  • Některé počítače s funkcí serveru gatekeeper také umožňují volat pomocí programu NetMeeting na telefonní přístroj. Další informace vám poskytne správce systému.
Příbuzná témata

Volání na automatizovaný telefonní systém

Volání pomocí serveru gatekeeper


Volání pomocí tlačítka Start

  1. V nabídce Start klepněte na příkaz Spustit.
  2. Do pole Otevřít zadejte jednu z následujících možností:
    • callto:název počítače nebo IP adresa
    • callto:názevserveru/elektronická adresa

      • Například:
      callto:ils.microsoft.com/osoba@microsoft.com

    • callto:elektronická adresa

      • Chcete-li použít pouze elektronickou adresu, musíte být připojeni ke stejnému serveru jako osoba, které voláte.

    • callto:telefonníčíslo+typ=telefon+brána=názevbrány


Volání na automatizovaný telefonní systém

  1. V nabídce Zobrazit klepněte na příkaz Číselník.
  2. Zadejte hlavní telefonní číslo klepnutím na tlačítka číselníku nebo pomocí klávesnice počítače a klepněte na tlačítko Spojit volání.
  3. Po přijetí volání automatizovaným telefonním systémem zadejte pomocí číselníku klapku nebo možnost nabídky.

Poznámky

  • Chcete-li volat na telefon, musíte použít bránu nebo server gatekeeper.
  • Jestliže se otevře dialogové okno Zavolat, vyberte v rozevíracím seznamu Pomocí položku Telefonní číslo.
  • Klapka nebo položky nabídky jsou odesílány do automatizovaného telefonního systému při jejich zadávání. Na tlačítko Spojit volání po zadání čísel na číselníku znovu neklepejte.
  • Pomocí číselníku nelze zadat písmena.
Příbuzná témata

Zavolání

Volání na telefonní přístroj

Volání pomocí serveru gatekeeper

Tlačítka a ikony programu NetMeeting


Volání pomocí adresářového serveru

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Obecné ve skupinovém rámečku Nastavení adresáře zadejte do pole Adresář nebo z něj vyberte název adresářového serveru, který chcete používat.

Poznámky

  • Pokud nejste přihlášeni k adresářovému serveru, mohou se uživatelé s vámi přesto spojit, pokud znají vaši IP adresu.
  • Chcete-li se přihlásit automaticky, zaškrtněte políčko Přihlásit se při spuštění k adresářovému serveru.
  • Pokud nechcete, aby se po přihlášení do adresáře objevovalo v jeho seznamu vaše jméno a elektronická adresa, zaškrtněte políčko Nezobrazovat mé jméno v adresáři.
Příbuzná témata

Zavolání

Volání na telefonní přístroj

Volání pomocí serveru gatekeeper

Nalezení IP adresy vašeho počítače


Volání pomocí serveru gatekeeper

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Obecné klepněte na tlačítko Možnosti volání.
  3. V dialogovém okně Upřesnit možnosti volání zaškrtněte políčko Pro spojování volání používat server gatekeeper.
  4. Do pole Server gatekeeper zadejte název počítače nebo IP adresu serveru gatekeeper. Voláte-li konferenční server, zadejte název jednotky MCU.

Poznámky

  • Pokud se k serveru gatekeeper vaší organizace přihlašujete pomocí elektronické adresy, zaškrtněte políčko Přihlásit se pomocí názvu účtu. Jinak zaškrtněte políčko Přihlásit se pomocí telefonního čísla a zadejte do pole své telefonní číslo.
  • Jestliže neznáte název počítače nebo IP adresu serveru gatekeeper, obraťte se na správce sítě.
  • Voláte-li pomocí serveru gatekeeper, adresářové servery se v seznamu Adresář neobjevují.
Příbuzná témata

Nalezení názvu počítače

Připojení ke schůzce na konferenčním serveru

Volání na telefonní přístroj

Volání pomocí adresářového serveru


Přijetí nebo odmítnutí volání

  • Jestliže vám někdo zavolá, zobrazí se dialogové okno Příchozí volání. Klepněte na tlačítko Přijmout nebo Ignorovat.

Poznámky

  • Pokud se jedná o zabezpečené volání, objeví se také tlačítko Podrobnosti. Klepnutím na toto tlačítko zobrazíte použitý typ zabezpečení a certifikát.
  • Chcete-li zůstat přihlášeni na adresářovém serveru, ale nechcete přijímat volání, klepněte v nabídce Volání na příkaz Nerušit.
  • Program NetMeeting můžete také nastavit na automatický příjem volání.
Příbuzná témata

Automatický příjem volání

Kontrola certifikátu zabezpečení příchozího volání

Kontrola certifikátu zabezpečení během schůzky


Vytvoření odkazu pro volání na stránce WWW

  • Do zdrojového kódu HTML stránky WWW zadejte následující syntaxi:

    • callto:názevserveru/elektronická adresa

    Chcete-li na stránku WWW umístit odkaz pro volání, zadejte text podobný následujícímu textu:

    Zavolejte mi pomocí programu NetMeeting na

    <A HREF="callto:ils.microsoft.com/osoba@microsoft.com">
    ils.microsoft.com/osoba@microsoft.com</A>.


Ukončení volání

  • Klepněte na tlačítko Ukončit volání.
Příbuzné téma

Tlačítka a ikony programu NetMeeting


Adresáře

Přehled hledání uživatelů

Pomocí dialogového okna Vyhledat uživatele můžete zobrazit adresářové servery a seznamy adres poskytující jména a adresy uživatelů, kterým chcete volat. Jména můžete hledat v adresářích, na adresářových serverech nebo v síti Internet.

  • Historie. Obsahuje jména uživatelů, kteří vám již volali.
  • Adresář. Obsahuje vámi vytvořené položky a položky importované z jiných adresářů a uložené v počítači.
  • Adresářové servery. Seznamy na adresářových serverech poskytují různé společnosti. Jsou v nich uvedeni uživatelé připojení k danému serveru, kteří zvolili možnost zobrazení svého jména.
  • Microsoft Internet Directory. Server WWW spravovaný společností Microsoft umožňující hledat uživatele, které chcete volat v síti Internet.
Příbuzná témata

Nalezení adresy pomocí adresářů

Přihlášení k adresářovému serveru a odhlášení


Nalezení adresy pomocí adresářů

  1. Klepněte na tlačítko Vyhledání uživatele v adresáři.
  2. V rozevíracím seznamu Vyberte adresář klepněte na adresář.
  3. Zadejte jméno osoby, které chcete volat, nebo jej vyberte ze seznamu.
  4. Klepněte na tlačítko Zavolat.

Poznámky

  • Zvolíte-li položku Microsoft Internet Directory nebo jiný adresář v síti Internet, zobrazí se v dialogovém okně Vyhledat uživatele stránka WWW. Seznam jmen zobrazíte podle pokynů na této stránce WWW.
  • Pokud používáte program NetMeeting přes síť LAN nebo server gatekeeper, adresářové servery se v seznamu neobjeví. Další informace vám poskytne správce sítě.
Příbuzná témata

Přehled hledání uživatelů

Přihlášení k adresářovému serveru a odhlášení

Zavolání

Tlačítka a ikony programu NetMeeting


Změna informací zobrazených v seznamu adresáře

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Obecné a proveďte potřebné změny.


Změna výchozího adresářového serveru

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Obecné ve skupinovém rámečku Nastavení adresáře zadejte do pole Adresář nebo z něj vyberte název nového adresářového serveru.

Poznámka

  • Voláte-li pomocí serveru gatekeeper, adresářové servery se v seznamu Adresář neobjevují.
Příbuzné téma

Nalezení adresy pomocí adresářů


Přihlášení k adresářovému serveru a odhlášení

  • V nabídce Volání klepněte na příkaz Odhlásit se od <název adresářového serveru> nebo Přihlásit se k <název adresářového serveru>.

Poznámka

  • Ve výchozím nastavení jste při spuštění programu NetMeeting přihlášeni k adresářovému serveru.
Příbuzné téma

Změna výchozího adresářového serveru


Odebrání vlastního jména ze seznamu na adresářovém serveru

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Obecné zaškrtněte ve skupinovém rámečku Nastavení adresáře políčko Nezobrazovat mé jméno v adresáři.

Poznámka

  • Odebrání jména ze seznamu na adresářovém serveru je podobné situaci, kdy telefonní číslo není uvedeno v telefonním seznamu.


Přehled schůzky

Program NetMeeting umožňuje výměnu informací s přáteli a kolegy, spolupráci na projektech, výuku lekcí a předvádění prezentací. Během schůzek mohou účastníci společně vytvářet dokumenty, tabulky a jiné soubory, aniž by potřebný software musel být instalován ve všech počítačích. Navíc můžete odeslat soubory jednomu nebo všem účastníkům schůzky.

Hostitelem schůzky může být váš počítač nebo počítač nazývaný konferenční server. Jestliže jste hostitelem schůzky, můžete zvolit její název, heslo, zabezpečení a pozvané účastníky. Pokud je hostitelem schůzky konferenční server, je možné získat k němu přístup a vybrat požadovanou schůzku ze seznamu. Není-li schůzka pojmenována, můžete použít výchozí název Osobní konference nebo zadat vlastní název.

Můžete také zvolit možnost zabezpečených schůzek, omezit okruh uživatelů, kteří mohou pozvat a přijmout účastníky schůzky, a určit nástroje, jež bude možné při schůzce použít (například programy Tabule a Konverzace).

Zabezpečená volání jsou volání, při nichž jsou přenášena pouze data pomocí šifrování dat, ověřování identity a ochrany heslem. Přenášený zvuk ani video program NetMeeting nešifruje, je však možné použít ochranu heslem.

Během schůzky můžete komunikovat pomocí programu Konverzace, zvuku a videa, vytvářet ilustrace v programu Tabule, přenášet soubory a získávat přístup k jiným počítačům pomocí vzdáleného sdílení pracovní plochy.

Příbuzná témata

Přehled zvuku

Přehled programu Konverzace

Přehled zabezpečení

Odeslání souboru

Přehled sdílení programů

Přehled videa

Přehled programu Tabule


Svolání schůzky

  1. V nabídce Volání klepněte na příkaz Svolat schůzku.
  2. Do pole Název schůzky zadejte název schůzky nebo jej ponechejte nastavený na Osobní konference.
  3. Do pole Heslo zadejte heslo schůzky a klepnutím na tlačítko OK schůzku začněte.

Poznámky

  • Zašlete účastníkům schůzky informace o čase schůzky, jejím hesle a zda se bude jednat o zabezpečenou schůzku.
  • Chcete-li vytvořit zabezpečenou schůzku, zaškrtněte políčko Pro tuto schůzku vyžadovat zabezpečení. Zabezpečené schůzky jsou volání obsahující pouze data.
  • Pokud chcete sledovat, kdo se ke schůzce připojil, zaškrtněte políčko Pouze vy můžete přijímat volání.
  • Jestliže chcete zamezit účastníkům, aby zvali další osoby, zaškrtněte políčko Pouze vy můžete volat jiné uživatele.
  • Výběrem jedné z možností ve skupinovém rámečku Nástroje schůzky omezíte nástroje používané ve schůzce. Pokud jste svolali zabezpečenou schůzku, nelze používat zvukové funkce a funkce videa.
  • Nástroje můžete kdykoli během schůzky zapnout nebo vypnout.
Příbuzné téma

Přehled zabezpečení


Připojení ke schůzce

  • Zavolejte hostiteli schůzky nebo účastníkovi schůzky.

Poznámky

  • Pokud zavoláte účastníkovi schůzky, který není hostitelem, nemusí se volání zdařit. V takovém případě zavolejte hostiteli schůzky.
  • Jestliže voláte účastníkovi, můžete zůstat připojeni tak dlouho, dokud volaná osoba zůstane připojena. Pokud schůzku opustí nebo bude odpojena, budete také odpojeni.
Příbuzná témata

Připojení ke schůzce na konferenčním serveru

Zavolání


Odpojení účastníka od schůzky

  • Klepněte pravým tlačítkem myši na jméno účastníka schůzky a klepněte na příkaz Odpojit od schůzky.

Poznámky

  • Účastníka můžete odpojit také stisknutím kombinace kláves SHIFT+F10.
  • Odpojit účastníka může pouze hostitel nebo iniciátor schůzky.


Přehled zabezpečení

V programu NetMeeting můžete zvolit, zda chcete schůzky a volání zabezpečovat. Ve výchozím nastavení nejsou volání zabezpečena. Při zabezpečeném volání může program NetMeeting šifrovat data, ověřovat účastníky schůzky pomocí certifikátů a provádět ochranu heslem.

Při výměně dat během zabezpečeného volání nebo schůzky jsou data šifrována, takže je může číst pouze zamýšlený příjemce. Program NetMeeting poskytuje certifikát soukromí umožňující šifrování informací při odeslání a rozšifrování v počítači příjemce.

Při ověřování probíhá kontrola identity osoby, s níž komunikujete. Nejčastějším způsobem ověřování je použití certifikátů.

Ověřovací certifikát je sada dat identifikující danou osobu. Certifikát je po ověření identity žadatele vydán některou z důvěryhodných organizací známých jako certifikační úřady. Pomocí ověřovacích certifikátů lze také šifrovat informace a zajistit, aby odesilatel a příjemce používali stejný šifrovací klíč.

Zabezpečena mohou být pouze datová volání. Při zabezpečeném volání lze použít programy Konverzace a Tabule, sdílet programy a přenášet soubory. Není ale možné použít zvuk nebo video, protože jejich přenos není šifrován. Při schůzce nelze používat zabezpečená i nezabezpečená volání. Všechna volání musí být stejného typu.

K ochraně důvěrnosti schůzek online je také možné použít heslo. Při plánování schůzky zvolte heslo a poskytněte je ostatním účastníkům. Při zahájení schůzky je účastníkům umožněno připojení až po zadání hesla. Ochrana heslem umožňuje snadné sledování účasti na schůzce.

Příbuzná témata

Zabezpečené volání

Výběr certifikátu zabezpečení

Použití hesla schůzky


Zabezpečené volání

  1. Klepněte na tlačítko Spojit volání.
  2. Do pole Volaný zadejte jeden z následujících údajů:
    • elektronickou adresu,
    • název počítače,
    • telefonní číslo,
    • IP adresu.
  3. V seznamu Pomocí klepněte na příslušný typ připojení.
  4. Zaškrtněte políčko Vyžadovat zabezpečení tohoto volání a klepněte na tlačítko Zavolat.

Poznámky

  • Jestliže jste vybrali zabezpečení na základě jednotlivých volání, volejte pomocí tlačítka Spojit volání, nikoli pomocí pole Adresa nebo telefonní paměti. Pole Adresa a telefonní paměť nezobrazí dialogové okno Zavolat, ve kterém je políčko Vyžadovat zabezpečení tohoto volání.
  • Zabezpečení je možné nastavit tak, aby bylo zabezpečené volání výchozí možností. Pokud je zabezpečené volání výchozí možností, můžete je provést pomocí pole Adresa, telefonní paměti i tlačítka Spojit volání.
Příbuzná témata

Nalezení adresy pomocí adresářů

Nastavení nebo změna zabezpečení

Tlačítka a ikony programu NetMeeting


Nastavení nebo změna zabezpečení

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Zabezpečení postupujte ve skupinovém rámečku Obecné jedním nebo oběma z následujících způsobů:
    • Zaškrtněte nebo zrušte zaškrtnutí políčka Upřednostňuji zabezpečená příchozí volání.
    • Zaškrtněte nebo zrušte zaškrtnutí políčka Zabezpečovat odchozí volání.

Poznámky

  • Při každém volání pomocí tlačítka Spojit volání máte možnost vyžadovat zabezpečení.
  • Pokud svoláváte schůzku, máte možnost vyžadovat zabezpečení.
  • V zabezpečeném volání jsou zašifrována data odesílaná a přijímaná programy Konverzace a Tabule, sdílenými programy a soubory vyměňovanými mezi účastníky.
  • Funkce zvuku a videa nejsou v zabezpečených voláních k dispozici, protože program NetMeeting nešifruje zvuk a video. Chcete-li z okna programu NetMeeting odebrat funkce zvuku a videa, klepněte v nabídce Zobrazit na příkaz Jen data.
  • Při schůzce nelze používat zabezpečená i nezabezpečená volání. Všechna volání musí být stejného typu.
Příbuzná témata

Svolání schůzky

Zabezpečené volání

Přehled zabezpečení

Výběr certifikátu zabezpečení


Výběr certifikátu zabezpečení

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Zabezpečení postupujte ve skupinovém rámečku Certifikát jedním z následujících způsobů:
    • Klepněte na přepínač Používat pouze šifrování.
    • Klepněte na přepínač Pro ověření a šifrování používat následující certifikát, klepněte na tlačítko Změnit a potom vyberte certifikát.

Poznámky

  • Ve výchozím nastavení je vybrán přepínač Používat pouze šifrování. Program NetMeeting používá pro šifrování dat vlastní certifikát a informace o vaší identitě nelze ověřit.
  • Pokud vyberete možnost Pro ověření a šifrování používat následující certifikát, zašifruje vybraný certifikát data podle daných specifikací a poskytne ověření identity. Ověřovací certifikáty vydává certifikační úřad.
Příbuzné téma

Přehled zabezpečení


Použití hesla schůzky

  1. V nabídce Volání klepněte na příkaz Svolat schůzku.
  2. Do pole Název schůzky zadejte název, případně zde ponechejte výchozí název Osobní konference.
  3. Do pole Heslo zadejte heslo schůzky a klepněte na tlačítko OK.

Poznámky

  • Před zahájením schůzky odešlete její název a heslo účastníkům.
  • Pokud se bude chtít uživatel ke schůzce připojit, zobrazí se na jeho obrazovce dialogové okno vyžadující zadání hesla.


Kontrola certifikátu zabezpečení příchozího volání

  1. Klepnutím na tlačítko Podrobnosti na oznámení o příchozím volání můžete zobrazit informace o ověřovacím certifikátu volajícího.
  2. Pokud certifikátu důvěřujete, klepněte na tlačítko Přijmout. V opačném případě klepněte na tlačítko Ignorovat.
Příbuzné téma

Kontrola certifikátu zabezpečení během schůzky


Kontrola certifikátu zabezpečení během schůzky

  1. V seznamu účastníků klepněte pravým tlačítkem myši na požadované jméno a klepněte na příkaz Vlastnosti.
  2. Klepnutím na kartu Zabezpečení zobrazíte ověřovací informace o dané osobě.

Poznámka

  • Pokud jste hostitelem schůzky nebo volajícím účastníkem schůzky bez hostitele, můžete účastníka od schůzky odpojit klepnutím pravým tlačítkem myši na jeho jméno a klepnutím na příkaz Odpojit od schůzky.
Příbuzné téma

Kontrola certifikátu zabezpečení příchozího volání


Komunikace se zvukem

Přehled zvuku

Program NetMeeting poskytuje plnou podporu zvuku. Podporuje mikrofony, reproduktory a telefony.

Pokud používáte mikrofon a reproduktory, může být zvuk poloduplexní nebo plně duplexní. Poloduplexní zvuk umožňuje střídavě hovor vždy pouze jednomu uživateli. Při plně duplexním zvuku mohou hovořit dva uživatelé současně. Informace o možnostech vaší zvukové karty vám sdělí její výrobce.

Jestliže ve vaší společnosti používáte k volání zvukovou bránu, můžete místo mikrofonu a reproduktorů použít telefon. Informace o zvukových bránách vám sdělí správce systému.

Příbuzná témata

Úprava hlasitosti mikrofonu a reproduktoru

Spuštění Průvodce optimalizací zvuku


Úpravy nastavení zvuku

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Zvuk a proveďte potřebné změny.

Poznámky

  • Pokud v počítači nemáte zvukovou kartu, není karta Zvuk k dispozici.
  • Jestliže je políčko Povolit plně duplexní režim pro zvuk (možnost hovořit a zároveň poslouchat zvuk) nepřístupné, nepodporuje vaše zvuková karta plně duplexní přenos zvuku.
  • Automatické zesílení je funkce zvukové karty a ovladače, která automaticky upravuje hlasitost mikrofonu. Není však k dispozici u všech zvukových karet. Možnost Při volání automaticky nastavit hlasitost mikrofonu dosahuje podobných výsledků u uživatelů, jejichž zvuková karta nemá funkci automatického zesílení.
  • Rozhraní DirectSound umožňuje zvýšit výkon přenosu zvuku, protože zkrátí dobu mezi vysláním a přijetím zvuku.
  • Chcete-li ručně nakonfigurovat nastavení komprese, klepněte na tlačítko Upřesnit a zaškrtněte políčko Konfigurovat nastavení komprese ručně. V seznamu Kodek pro kompresi zvuku klepněte na dostupné nastavení.
Příbuzná témata

Úprava hlasitosti mikrofonu a reproduktoru

Vypnutí plně duplexního přenosu zvuku

Spuštění Průvodce optimalizací zvuku


Úprava hlasitosti mikrofonu a reproduktoru

  1. Klepněte na tlačítko Nastavit hlasitost zvuku.
  2. Přesunutím jezdce mikrofonu nebo zvuku zvyšte nebo snižte hlasitost.

Poznámky

  • Chcete-li ztlumit mikrofon nebo reproduktory, zrušte zaškrtnutí příslušného políčka vedle ikon mikrofonu nebo reproduktoru.
  • Program NetMeeting automaticky filtruje okolní zvuky.
Příbuzná témata

Úpravy nastavení zvuku

Spuštění Průvodce optimalizací zvuku

Tlačítka a ikony programu NetMeeting


Vypnutí plně duplexního přenosu zvuku

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Zvuk zrušte zaškrtnutí políčka Povolit plně duplexní režim pro zvuk (možnost hovořit a zároveň poslouchat zvuk).

Poznámky

  • Má-li počítač možnost plně duplexního přenosu zvuku, program NetMeeting jej automaticky používá. Pokud kvalita zvuku není dobrá, můžete jej vypnout.
  • Jestliže vaše zvuková karta podporuje plně duplexní režim, ale políčko Povolit plně duplexní režim pro zvuk (možnost hovořit a zároveň poslouchat zvuk) není přístupné, nainstalujte nebo znovu nainstalujte ovladač plně duplexního přenosu.


Spuštění Průvodce optimalizací zvuku

  • Klepněte v nabídce Nástroje na příkaz Průvodce optimalizací zvuku a potom postupujte podle pokynů na obrazovce.

Poznámky

  • Průvodce nelze spustit, pokud právě voláte. Jestliže příkaz Průvodce optimalizací zvuku není přístupný, klepněte na tlačítko Ukončit volání.
  • Používáte-li plně duplexní přenos zvuku, ale jeho kvalita není dobrá, přepněte do poloduplexního přenosu zvuku.
Příbuzná témata

Úpravy nastavení zvuku

Tlačítka a ikony programu NetMeeting


Přehled videa

Pomocí programu NetMeeting můžete ostatním účastníkům schůzky odeslat obraz videa sebe samého nebo obraz diskutovaného předmětu. K odeslání obrazu videa je nutná buď karta pro digitalizaci videa a kamera nebo kamera podporující formát videa pro systém Windows.

Přijmout a zobrazit obraz videa můžete i bez tohoto vybavení.

Schůzky se může účastnit několik uživatelů, vzájemná výměna obrazu videa je však možná pouze s jedním z nich.

Příbuzná témata

Úpravy nastavení videa

Automatické odeslání videa

Příjem videa

Zobrazení odesílaného obrazu videa


Odeslání videa

  • Klepněte na tlačítko Spustit video.

Poznámky

  • Video můžete odeslat také tak, že v nabídce Nástroje přejdete na příkaz Video a klepnete na položku Odeslat.
  • Po spuštění videa se tlačítko změní na tlačítko Zastavit video. Video zastavíte klepnutím na tlačítko Zastavit video.
Příbuzná témata

Automatické odeslání videa

Příjem videa

Tlačítka a ikony programu NetMeeting


Příjem videa

  • V nabídce Nástroje přejděte na příkaz Video a klepněte na položku Přijmout.
Příbuzná témata

Automatické odeslání videa

Odeslání videa


Automatické odeslání videa jiným uživatelům

Automatické odeslání videa

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Video zaškrtněte políčko Automaticky odesílat video při zahájení volání.

Poznámky

  • Pokud video neodesíláte automaticky, můžete během volání spustit video klepnutím na tlačítko Spustit video.
  • Schůzky se může účastnit několik uživatelů, vzájemná výměna videa je však možná pouze s jedním z nich.
Příbuzná témata

Úpravy nastavení videa

Zobrazení odesílaného obrazu videa

Tlačítka a ikony programu NetMeeting


Úpravy nastavení videa

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Video a proveďte potřebné změny.

Poznámka

  • Chcete-li změnit vlastnosti videokamery, klepněte na tlačítko Zdroj. Tlačítko Zdroj je dostupné pouze při prohlížení obrazu videa.
Příbuzná témata

Automatické odeslání videa

Zobrazení odesílaného obrazu videa


Zobrazení odesílaného obrazu videa

  • Klepněte na tlačítko Obraz v obraze. Odesílaný obraz se zobrazí v malém okně videa uvnitř hlavního okna videa.

Poznámky

  • Pokud prohlížíte video před voláním, začne je program NetMeeting odesílat okamžitě po navázání spojení.
  • Jestliže chcete zobrazit odesílaný obraz ve vlastním okně videa, klepněte v nabídce Zobrazit na příkaz Vlastní video.
Příbuzná témata

Úpravy nastavení videa

Automatické odeslání videa

Tlačítka a ikony programu NetMeeting


Zvětšení nebo zmenšení okna videa

  • V nabídce Nástroje přejděte na příkaz Video, přejděte na položku Velikost okna a vyberte požadovanou velikost.


Přehled sdílení programů

Sdílené programy umožňují účastníkům schůzek zobrazovat soubory a pracovat na nich současně. Můžete mít například dokument aplikace Microsoft Word, na kterém potřebuje současně pracovat několik uživatelů. Tento dokument můžete otevřít ve svém počítači a nastavit jeho sdílení, načež budou mít všichni účastníci možnost přidat svůj komentář přímo do dokumentu. Příslušný program přitom musí být nezbytně nainstalován pouze v počítači uživatele, který daný soubor otevřel. Ostatní účastníci mohou na dokumentu pracovat, aniž by program měli nainstalovaný. Řídit sdílený program může v každém okamžiku pouze jeden uživatel. Jestliže je v záhlaví okna sdíleného programu zobrazen údaj lze řídit, znamená to, že program řídí uživatel, který nastavil sdílení, a že umožňuje ostatním pracovat v daném programu. Pokud je u ukazatele myši zobrazeno políčko s iniciálami, řídí program některý z ostatních účastníků schůzky.

Sdílení programu může během schůzky nastavit kterýkoli účastník. Sdílené programy jednotlivých uživatelů se na pracovní ploše ostatních uživatelů zobrazují ve zvláštních oknech sdílených programů.

Příbuzná témata

Předání řízení sdíleného programu

Sdílení programu

Ukončení sdílení programu

Práce v programu sdíleném někým jiným


Sdílení programu

  1. Klepněte na tlačítko Sdílet program.
  2. V dialogovém okně Sdílení klepněte na název programu, který chcete sdílet.
  3. Klepněte na tlačítko Sdílet.

Upozornění

  • Pokud sdílíte okno Průzkumníka, například Tento počítač, Ovládací panely nebo složku v počítači, budou sdílena všechna otevřená okna Průzkumníka. Při sdílení takového okna budou také automaticky sdíleny všechny programy spuštěné během dané schůzky.

Poznámky

  • Můžete také klepnout na ikonu programu NetMeeting ve stavové oblasti hlavního panelu a klepnout na tlačítko Sdílet program na panelu pro snadný přístup.
  • Je možné sdílet několik programů zároveň a sdílet programy může současně více uživatelů.
  • Jestliže otevřete některý program až po otevření dialogového okna Sdílení, můžete jej do seznamu v tomto okně přidat opětovným klepnutím na tlačítko Sdílet program.
  • Doporučujeme nezaškrtávat políčko Sdílet v režimu True Color. Sdílení programů v režimu True Color je velmi pomalé (obzvlášť při telefonickém připojení).
  • Účastníci schůzky s programem NetMeeting verze 2.1 nebo dřívější nebudou moci zobrazit sdílené pracovní plochy účastníků s programem NetMeeting 3.0 nebo novějším.
Příbuzná témata

Umožnění řízení sdíleného programu

Předání řízení sdíleného programu

Práce v programu sdíleném někým jiným

Tlačítka a ikony programu NetMeeting


Sdílení pracovní plochy počítače

  1. Klepněte na tlačítko Sdílet program.
  2. V dialogovém okně Sdílení klepněte na položku Pracovní plocha.
  3. Klepněte na tlačítko Sdílet.

Poznámky

  • Pokud je položka Pracovní plocha nepřístupná, sdílíte jiný program. Nelze zároveň sdílet pracovní plochu a jiné programy.
  • Sdílení pracovní plochy je stejné jako sdílení počítače.
  • Jestliže chcete účastníkům schůzky umožnit práci na počítači, který sdílíte, klepněte v dialogovém okně Sdílení na tlačítko Umožnit řízení. Umožníte-li řízení, umožníte tím úplný přístup ke svému počítači ostatním účastníkům schůzky, kteří mají k dispozici program NetMeeting 3.0 nebo novější.
  • Uživatelé s dřívějšími verzemi programu NetMeeting nemohou řídit program nebo počítač sdílený uživatelem s programem NetMeeting 3.0 nebo novějším.
Příbuzná témata

Tlačítka a ikony programu NetMeeting

Ukončení sdílení pracovní plochy počítače


Umožnění řízení sdíleného programu

  1. V dialogovém okně Sdílení klepněte na tlačítko Umožnit řízení.
  2. V hlavním okně programu NetMeeting klepněte pravým tlačítkem myši na jméno osoby, která má v programu pracovat, a potom klepněte na příkaz Udělit řízení.

Poznámky

  • Pokud je tlačítko Umožnit řízení nepřístupné, nesdílíte žádný program. Před tím, než umožníte řízení, musíte sdílet program nebo pracovní plochu.
  • Na tlačítko Umožnit řízení můžete klepnout kdykoli během schůzky. Jakmile na něj klepnete, změní se jeho název na Zabránit řízení. Jestliže klepnete na tlačítko Zabránit řízení, nemohou jiní účastníci pracovat ve sdíleném programu, dokud znovu neklepnete na tlačítko Umožnit řízení.
  • Jestliže účastník bude vyžadovat řízení, zobrazí program NetMeeting zprávu, zda chcete řízení povolit. Chcete-li udělovat povolení automaticky, zaškrtněte v dialogovém okně Sdílení políčko Automaticky přijímat žádosti o řízení.
  • Pokud chcete, aby měla možnost řízení pouze osoba, která program aktuálně řídí, zaškrtněte políčko Nevyrušovat příchozími žádostmi o řízení.
  • Klepnutím kamkoli na své pracovní ploše převezmete řízení sdíleného programu zpět. Program může najednou řídit pouze jedna osoba.
Příbuzná témata

Předání řízení sdíleného programu

Zastavení práce jiného uživatele ve sdíleném programu

Práce v programu sdíleném někým jiným


Předání řízení sdíleného programu

  • V nabídce Řízení okna sdíleného programu přejděte na příkaz Předat řízení a klepněte na jméno v seznamu.

Poznámky

  • Předat řízení programu můžete pouze účastníkům, kteří mají program NetMeeting 3.0 nebo novější. Účastníkovi s dřívější verzí nelze řízení programu předat.
  • Program NetMeeting zobrazí na pracovní ploše osoby, která program sdílela, žádost o povolení předat řízení. Chcete-li udělovat povolení automaticky, zaškrtněte v dialogovém okně Sdílení políčko Automaticky přijímat žádosti o řízení.
Příbuzná témata

Zastavení práce jiného uživatele ve sdíleném programu

Práce v programu sdíleném někým jiným


Práce v programu sdíleném někým jiným

  • V nabídce Řízení okna sdíleného programu klepněte na příkaz Požadovat řízení.

Poznámky

  • Ve sdíleném programu mohou pracovat pouze účastníci schůzky, kteří mají program NetMeeting 3.0 nebo novější.
  • Osoba, která sdílela program, musí před tím, než budete moci klepnout na příkaz Požadovat řízení, klepnout v dialogovém okně Sdílení na tlačítko Umožnit řízení.
  • Pokud klepnete na příkaz Požadovat řízení, obdrží osoba, která program sdílela, zprávu s dotazem o potvrzení, a musí klepnout na tlačítko Přijmout, abyste mohli pracovat ve sdíleném programu.
  • Pokud byl při spolupráci vytvořen soubor, může tento soubor distribuovat pouze osoba, která program sdílela.
Příbuzná témata

Umožnění řízení sdíleného programu

Předání řízení sdíleného programu

Sdílení programu


Zvětšení zobrazení sdílených programů

  • V nabídce Zobrazit sdíleného programu klepněte na příkaz Celá obrazovka.

Poznámky

  • Pokud je příkaz Celá obrazovka nepřístupný, nemají počítače sdílející daný program tutéž velikost pracovní plochy nebo nepoužívají oba program NetMeeting 3.0 nebo novější. Chcete-li upravit pracovní plochu, klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku Ovládací panely a poklepejte na panel Obrazovka. Na kartě Nastavení upravte hodnoty ve skupinovém rámečku Oblast obrazovky.
  • Do normálního zobrazení se vrátíte stisknutím klávesy ESC nebo klepnutím na tlačítko Obnovit. Toto tlačítko je zobrazeno pouze v režimu Celá obrazovka.


Zastavení práce jiného uživatele ve sdíleném programu

  • V dialogovém okně Sdílení klepněte na tlačítko Zabránit řízení.

    • Druhou možností je stisknutí klávesy ESC.


Ukončení sdílení programu

  • Klepněte na tlačítko Sdílet program.
  • V dialogovém okně Sdílení ukončíte sdílení jednoho programu klepnutím na tlačítko Nesdílet. Klepnutím na tlačítko Nesdílet nic ukončíte sdílení všech programů.

Poznámky

  • Pokud neovládáte ukazatel myši, převezměte zpět řízení stisknutím libovolné klávesy nebo klepnutím.
  • Sdílení programu může ukončit pouze uživatel, který je započal.
Příbuzné téma

Tlačítka a ikony programu NetMeeting


Ukončení sdílení pracovní plochy počítače

  1. Klepněte na tlačítko Sdílet program.
  2. V dialogovém okně Sdílení klepněte na tlačítko Nesdílet.

Poznámky

  • Pokud neovládáte ukazatel myši, převezměte zpět řízení stisknutím libovolné klávesy nebo klepnutím.
  • Pokud v době sdílení počítače zavěsíte, bude sdílení ukončeno automaticky.
Příbuzné téma

Tlačítka a ikony programu NetMeeting


Přehled vzdáleného sdílení pracovní plochy

Vzdálené sdílení pracovní plochy umožňuje získat přístup z jednoho počítače na druhý. Můžete například sdílet počítač v zaměstnání a získat k němu přístup z počítače doma. Díky vzdálenému sdílení pracovní plochy můžete pracovat na pracovní ploše a se soubory počítače z jiného místa. Vzdálené sdílení pracovní plochy je možné využít také pro technickou podporu. V případě problému s počítačem k němu může pracovník technické podpory získat přístup a před vašima očima problém odstranit.

Chcete-li použít vzdálené sdílení pracovní plochy, aktivujte je v programu NetMeeting a potom program NetMeeting ukončete. Pokud je program NetMeeting spuštěn, vzdálené sdílení pracovní plochy nefunguje. Po zavedení vzdáleného sdílení pracovní plochy a ukončení programu NetMeeting lze k pracovní ploše získat přístup z libovolného vzdáleného umístění.

  • Nastavení vzdáleného sdílení pracovní plochy
  • Získání přístupu k počítači z jiného umístění


Nastavení vzdáleného sdílení pracovní plochy

  1. V nabídce Nástroje klepněte na příkaz Sdílení vzdálené pracovní plochy a postupujte podle pokynů na obrazovce.
  2. Ukončete program NetMeeting.
  3. Klepněte pravým tlačítkem myši na ikonu programu NetMeeting na hlavním panelu a klepněte na příkaz Zapnout vzdálené sdílení pracovní plochy.

Poznámky

  • Pokud jste Průvodce vzdáleným sdílením pracovní plochy spustili již dříve, otevře se dialogové okno Nastavení vzdáleného sdílení pracovní plochy. Můžete vzdálené sdílení pracovní plochy vypnout, změnit heslo a spustit průvodce znovu.
  • Vzdálené sdílení pracovní plochy můžete také aktivovat v nabídce Volání klepnutím na příkaz Ukončit a aktivovat vzdálené sdílení pracovní plochy.
  • Po nastavení vzdáleného sdílení pracovní plochy se ve stavové oblasti zobrazí dvě ikony, ikona programu NetMeeting a ikona Vzdáleného sdílení pracovní plochy programu NetMeeting. Po ukončení programu NetMeeting zůstane ikona Vzdáleného sdílení pracovní plochy programu NetMeeting ve stavové oblasti.
  • Po zapnutí vzdáleného sdílení pracovní plochy doporučujeme odhlásit se z počítače a vypnout monitor.
  • Chcete-li se připojit ke svému počítači ze vzdáleného umístění, musíte znát IP adresu počítače, ke kterému se chcete připojit.
Příbuzná témata

Nalezení IP adresy vašeho počítače

Získání přístupu k počítači z jiného umístění


Změna hesla vzdáleného sdílení pracovní plochy

  1. Klepnutím na příkaz Vzdálené sdílení pracovní plochy v nabídce Nástroje otevřete dialogové okno Nastavení vzdáleného sdílení pracovní plochy.
  2. Klepnutím na tlačítko Změnit heslo otevřete dialogové okno Heslo a zadejte heslo.

Poznámky

  • Při prvním klepnutí na příkaz Vzdálené sdílení pracovní plochy v nabídce Nástroje se spustí Průvodce vzdáleným sdílením pracovní plochy. Pokud jste průvodce spustili již dříve, otevře se dialogové okno Nastavení vzdáleného sdílení pracovní plochy.
  • Tlačítko Změnit heslo se zobrazí pouze v počítačích se systémem Windows 95 nebo Windows 98.
  • U počítačů se systémem Windows NT 4.0 mohou správci poskytnout uživatelům vzdálené sdílení pracovní plochy, aniž by jim přiřazovali účty s oprávněními správce. To lze provést vytvořením účtu skupiny uživatelů s určitým názvem a přidáním uživatelů do této skupiny. Další informace o přidávání uživatelů a skupin naleznete v nápovědě systému Windows NT 4.0.
Příbuzná témata

Získání přístupu k počítači z jiného umístění

Nastavení vzdáleného sdílení pracovní plochy


Získání přístupu k počítači z jiného umístění

  1. Klepněte na tlačítko Spojit volání.
  2. Do pole Volaný zadejte název počítače nebo IP adresu vzdáleného počítače.
  3. Pokud políčko Vyžadovat zabezpečení tohoto volání není zaškrtnuto, klepnutím je zaškrtněte a aktivujte zabezpečení.
  4. Zadejte heslo vzdáleného sdílení pracovní plochy.

Poznámky

  • Volání vzdáleného sdílení pracovní plochy musejí být zabezpečena.
  • Chcete-li se připojit ke svému počítači ze vzdáleného umístění, musíte znát IP adresu počítače, ke kterému se chcete připojit.
  • V systémech Windows 95 a Windows 98 zadejte v dialogovém okně Zadat heslo heslo vzdáleného sdílení pracovní plochy. Pokud je nutné přihlášení k počítači, zadejte do pole Heslo heslo pro přihlášení.
  • V systému Windows NT 4.0 zadejte v dialogovém okně pro přihlášení k službě vzdáleného sdílení pracovní plochy uživatelské jméno a heslo účtu správce počítače, ke kterému chcete získat přístup. Pokud je nutné přihlášení k počítači, klepněte v nabídce Řízení na příkaz Odeslat Ctrl+Alt+Del a do pole Heslo zadejte heslo.

    • Důležité informace: Nestiskněte kombinaci kláves CTRL+ALT+DEL na své klávesnici.

Příbuzná témata

Nalezení IP adresy vašeho počítače

Změna hesla vzdáleného sdílení pracovní plochy

Nastavení nebo změna zabezpečení

Nastavení vzdáleného sdílení pracovní plochy

Tlačítka a ikony programu NetMeeting


Ukončení vzdáleného sdílení pracovní plochy

  • Na pracovní ploše počítače, ke kterému jste získali přístup, klepněte na tlačítko Start a na příkaz Odhlásit nebo Vypnout.

Poznámky

  • V případě, že se zapomenete odhlásit, spustí program NetMeeting po zavěšení jako ochranu před neoprávněným přístupem spořič obrazovky chráněný heslem. Pouhým zavěšením vzdálený počítač nevypnete ani se z něj neodhlásíte.
  • Heslem chráněný spořič obrazovky se spustí také v případě, že se jiný uživatel pokusí použít počítač v době, kdy k němu máte přístup.


Odeslání souboru

  1. Klepněte na tlačítko Přenést soubory.
  2. V dialogovém okně Přenos souborů klepněte na tlačítko Přidat soubory a vyberte soubory, které chcete odeslat.
  3. Klepněte na jméno osoby, které chcete soubor odeslat, nebo klepnutím na položku Každý soubor odešlete všem účastníkům schůzky.
  4. Klepněte na tlačítko Odeslat vše.

Poznámky

  • Chcete-li přenos zrušit před jeho dokončením, klepněte na tlačítko Zastavit odesílání.
  • Pokud chcete odebrat soubor ze seznamu, klepněte na tlačítko Odebrat soubory.
  • Soubor uvedený v seznamu můžete odeslat pouze jednou. Jestliže jej chcete odeslat znovu, klepněte na tlačítko Přidat soubory a opět soubor vyberte.
  • Pokud byl soubor vytvořen při práci ve sdíleném programu, může tento soubor distribuovat pouze uživatel, který program sdílel.
  • Jestliže získáváte přístup k počítači ze vzdáleného umístění, klepněte na pracovní ploše tohoto počítače pravým tlačítkem myši na ikonu programu NetMeeting na stavovém řádku a klepněte na příkaz Odeslat soubory.
Příbuzná témata

Příjem souboru

Určení umístění pro ukládání přijatých souborů

Tlačítka a ikony programu NetMeeting


Příjem souboru

  • Klepnutím na tlačítko Přijmout přijmete soubor a zavřete dialogové okno.

Poznámky

  • Pokud na tlačítko Přijmout během přenosu souboru neklepnete, změní se po přijetí souboru na tlačítko Zavřít. Klepnutím na tlačítko Zavřít zavřete dialogové okno.
  • Chcete-li soubor odmítnout, klepněte na tlačítko Odstranit.
  • Program NetMeeting uloží soubor do složky NetMeeting\Přijaté soubory na pevném disku.
Příbuzné téma

Určení umístění pro ukládání přijatých souborů


Určení umístění pro ukládání přijatých souborů

  1. Klepnutím na tlačítko Přenést soubory otevřete dialogové okno Přenos souborů.
  2. V nabídce Soubor klepněte na příkaz Změnit složku a potom klepněte na složku, do které chcete ukládat přijaté soubory.

Poznámka

  • Ve výchozím nastavení jsou soubory ukládány do složky na pevném disku nazvané NetMeeting\Přijaté soubory.


Spuštění schůzky pomocí sady Microsoft Office 2000

  1. Otevřete soubor, který chcete sdílet.
  2. V nabídce Nástroje příslušné aplikace přejděte na příkaz Spolupráce online a proveďte jednu z následujících akcí:
    • Chcete-li okamžitě začít schůzku, klepněte na položku Zahájit schůzku.
    • Pokud chcete naplánovat schůzku na pozdější dobu, klepněte na položku Naplánovat schůzku.

Poznámky

  • Chcete-li naplánovat schůzku na pozdější dobu, musí být v počítači nainstalována aplikace Microsoft Outlook. Pokud není, je možné pouze zahájit schůzku okamžitě.
  • Příkaz Spolupráce online v nabídce Nástroje je dostupný u těchto aplikací sady Microsoft Office: Word, Excel, Access a PowerPoint.
  • Jestliže svoláváte schůzku a program NetMeeting není při klepnutí na příkaz Zahájit schůzku spuštěn, spustí se v tomto okamžiku automaticky. V počítačích ostatních účastníků se automaticky nespustí.


Vytvoření telefonní paměti

  1. V nabídce Volání klepněte na příkaz Vytvořit telefonní paměť.
  2. Do pole Adresa zadejte adresu, kterou chcete přidat.
  3. V seznamu Volat pomocí klepněte na příslušný typ připojení.
  4. Klepněte na jeden z následujících přepínačů:
    • Přidat paměť do seznamu telefonních pamětí
    • Uložit paměť na pracovní plochu

Poznámky

  • Telefonní paměť můžete vytvořit pouze pro připojení pomocí síťě a adresářového serveru.
  • U jména v adresářovém serveru zadejte název adresářového serveru/elektronickou adresu, například ils.microsoft.com/osoba@microsoft.com. Pokud jste vy i osoba, kterou chcete přidat, přihlášení na stejný server, stačí zadat pouze elektronickou adresu.
  • U adresy, která používá protokol TCP/IP v místní síti nebo v síti Internet, zadejte název počítače nebo IP adresu.
  • Ve výchozím nastavení jsou telefonní paměti ukládány do složky na pevném disku nazvané NetMeeting\Telefonní paměť.
Příbuzná témata

Nalezení adresy pomocí adresářů

Zavolání


Automatický příjem volání

  • V nabídce Volání klepněte na příkaz Automaticky přijímat volání.

Poznámka

  • Chcete-li si z volání vybírat, odstraňte klepnutím na příkaz Automaticky přijímat volání znak zaškrtnutí. Program NetMeeting pak u každého příchozího volání zobrazí upozornění a vy se budete moci rozhodnout, zda volání přijmete.


Nalezení IP adresy vašeho počítače

  • V nabídce Nápověda klepněte na příkaz O programu NetMeeting. IP adresa vašeho počítače se zobrazí v dolní části okna.

Poznámky

  • IP adresa počítače je jeho adresa protokolu TCP/IP (Transmission Control Protocol/Internet Protocol). Každá IP adresa musí být jedinečná.
  • Pokud nemáte nainstalován program Winsock 2, IP adresa se v okně O programu NetMeeting neobjeví. IP adresu svého počítače naleznete jedním z následujících postupů:
    • V systému Windows NT 4.0 přejděte v nabídce Start na příkaz Programy a klepněte na položku Příkazový řádek. Do příkazového řádku zadejte ipconfig.
    • V systémech Windows 95 nebo Windows 98 klepněte v nabídce Start na příkaz Spustit. Do pole Otevřít zadejte winipcfg.


Připojení ke schůzce na konferenčním serveru

  1. Klepněte na tlačítko Spojit volání.
  2. Do pole Volaný zadejte název jednotky MCU (multipoint control unit).
  3. Klepněte na název konference, ke které se chcete připojit.

Poznámka

  • Před voláním jednotky MCU bude pravděpodobně nutné se nejprve přihlásit k serveru gatekeeper. Voláte-li pomocí serveru gatekeeper, zadejte do pole Volaný alias konference MCU registrovaný na serveru gatekeeper. Další informace vám poskytne správce systému.
  • Jednotka MCU je centrální počítačové zařízení, které hostí vícebodové datové konference, které se mohou konat společně se zvukovými konferencemi a videokonferencemi. Jednotka MCU může zpracovávat více účastníků z více počítačů v jedné konferenci.
Příbuzné téma

Volání pomocí serveru gatekeeper


Zobrazení seznamu Historie

  1. Klepněte na tlačítko Vyhledání uživatele v adresáři.
  2. V rozevíracím seznamu Vyberte adresář klepněte na položku Historie.
  3. Do pole Zadejte název nebo jej vyberte ze seznamu zadejte nebo vyberte název ze seznamu.

Poznámka

  • Seznam Historie je seznam uživatelů, kteří vám volali. Nelze jej upravit.
Příbuzná témata

Nalezení adresy pomocí adresářů

Zavolání

Tlačítka a ikony programu NetMeeting


Nalezení názvu počítače

  • Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  • Pokud používáte operační systém Windows 95, Windows 98 nebo Windows NT 4.0, poklepejte na panel Síť. Název počítače se zobrazí na kartě Identifikace.


Právní informace

Microsoft Windows NetMeeting

Změny informací obsažených v tomto dokumentu jsou vyhrazeny. Společnosti, organizace, produkty, osoby a události uvedené zde jako příklady jsou smyšlené a nemají žádnou souvislost se skutečnými společnostmi, organizacemi, produkty, osobami či událostmi. Povinností uživatele je dodržovat všechny zákonné normy týkající se autorských práv. Bez výslovného písemného povolení společnosti Microsoft Corporation nesmí být žádná část tohoto dokumentu kopírována, uložena do veřejného systému ani rozšiřována jakýmkoli způsobem (elektronicky, mechanicky, fotokopiemi, záznamem nebo jinak) či za jakýmkoli účelem, aniž by tím byla omezena práva vyplývající z autorských práv.

Společnost Microsoft může být vlastníkem patentů, patentových přihlášek, ochranných známek, autorských práv a dalších práv týkajících se duševního vlastnictví, které se vztahují k předmětu tohoto dokumentu. Není-li výslovně uvedeno v písemné licenční smlouvě se společností Microsoft jinak, neposkytuje vám tento dokument žádnou licenci na uvedené patenty, ochranné známky, autorská práva nebo jiné duševní vlastnictví.

© 1999 Microsoft Corporation. Všechna práva vyhrazena.

Microsoft, MS-DOS, MS, NetMeeting, Windows, Windows NT a DirectSound jsou buď registrovanými ochrannými známkami nebo ochrannými známkami společnosti Microsoft Corporation ve Spojených státech amerických a v dalších zemích.

Názvy skutečných společností a produktů uvedených v tomto dokumentu mohou být ochrannými známkami příslušných vlastníků.


Služby odborné pomoci společnosti Microsoft

Vítá vás nápověda programu NetMeeting

Nejnovější odpovědi na technické otázky získáte prostřednictvím sítě Internet.

Odborná pomoc online poskytovaná pracovníky odborné pomoci společnosti Microsoft

Pokud nemůžete nalézt odpovědi na technické otázky v souborech nápovědy, přejděte na stránku odborné pomoci online pro program NetMeeting. Na stránce WWW odborné pomoci online jsou shromažďovány různé zdroje informací, od článků v databázi Microsoft Knowledge Base po stahovatelné soubory, které nejpravděpodobněji povedou k nalezení správné odpovědi.

Server WWW Chcete-li začít s vyhledáváním, přejděte na stránku Technická pomoc online.