Zabezpečení v systému Windows 2000

V aplikaci Outlook® Service Release 1 spuštěné v systému Microsoft Windows® 2000 je k dispozici několik nových funkcí zabezpečení .

  • Nastavení bezpečnostních profilů je konfigurováno automaticky, takže není nutné provádět ruční nastavení.

  • Do globálního seznamu adres lze přidat vlastní výchozí certifikát pro šifrování, takže je snadné zasílat šifrované zprávy elektronické pošty v rámci organizace.

  • Spolu se zprávami lze odeslat požadavky na oznámení zabezpečení umožňující kontrolu rozpoznání digitálního podpisu příjemcem.

  • Ke zprávám lze přidat názvy zabezpečení, které podléhají kontrolám zabezpečených zpráv definovaným v modulech zásad zabezpečení nastavených správcem.


Požadavky na potvrzení zabezpečení

Požadavky na potvrzení zabezpečení slouží ke kontrole, zda příjemce ověřil váš digitální podpis. Jestliže odešlete zprávu s požadavkem na zpětné potvrzení zabezpečení, bude toto potvrzení vráceno zpět do složky s doručenou poštou v případě, že systém zabezpečení příjemce podpis na zprávě ověří. Tímto způsobem zjistíte, že systém zabezpečení příjemce vašemu digitálnímu podpisu důvěřuje. Zpětné potvrzení neobdržíte, pokud k ověření podpisu nedojde. V takovém případě budete pravděpodobně chtít příjemce kontaktovat. Potvrzení zabezpečení obdržíte i v případě, že byl podpis ověřen a zpráva byla uložena, ale nebyla dosud přečtena. Potvrzení zabezpečení je vždy odesláno zpět do složky s doručenou poštou bez ohledu na to, kam jsou odesílána běžná zpětná potvrzení.

Odeslání zprávy s požadavkem na potvrzení zabezpečení.


Názvy zabezpečení

Název zabezpečení umožňuje přidat do záhlaví zprávy informace o požadavcích na utajení jejího obsahu. Název zabezpečení může také určovat, kteří příjemci mohou určitou zprávu otevřít, předat dál nebo odeslat. Použití názvů zabezpečení v organizaci je stanoveno zásadami zabezpečení, které určí správce. Název zabezpečení Nejvyšší utajení je například možné použít u zprávy elektronické pošty, kterou nelze odeslat mimo organizaci.

Použití názvů zabezpečení.


Přidání certifikátu do globálního seznamu adres

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zabezpečení.

  2. Klepněte na tlačítko Publikovat v globálním seznamu adres.

Poznámka: Aplikace Outlook přidá certifikát použitý ve výchozím nastavení zabezpečení do globálního seznamu adres. Pokud chcete certifikát v globálním seznamu adres nahradit jiným (například vyprší-li jeho platnost), učiňte tak v počítači. Po opětovném přidání certifikátu podle výše uvedených kroků bude v globálním seznamu adres starý certifikát nahrazen novým.


Vytvoření názvu zabezpečení zprávy

  1. Otevřete novou zprávu.

  2. V nabídce Soubor klepněte na příkaz Vlastnosti a potom na kartu Zabezpečení.

  3. Zaškrtněte políčko Přidat do zprávy digitální podpis.

  4. Klepněte na modul zásad.

  5. Klepněte na klasifikaci.

  6. Zadejte značku úrovně soukromí.

    Možnosti zadání značky úrovně soukromí a klasifikace jsou určeny nastavením modulu zásad.

  7. Pokud jsou tyto možnosti k dispozici, klepněte na tlačítko Konfigurovat a podle potřeby upřesněte nastavení.

Tip: Jestliže chcete přiřadit název zabezpečení ke každé odesílané zprávě, klepněte v nabídce Nástroje na příkaz Možnosti a potom na kartu Zabezpečení. Klepněte na tlačítko Nastavení, potom na tlačítko Názvy zabezpečení a postupujte podle kroků 4 a 6.

Další informace o názvech zabezpečení.


Odeslání zprávy s požadavkem na oznámení zabezpečení

  1. Otevřete zprávu.

  2. V nabídce Soubor klepněte na příkaz Vlastnosti a potom na kartu Zabezpečení.

  3. Zaškrtněte políčko Přidat do zprávy digitální podpis.

  4. Zaškrtněte políčko Oznámit zabezpečení zprávy.

Tip: Chcete-li obdržet oznámení zabezpečení u všech odesílaných zpráv, klepněte v nabídce Nástroje na příkaz Možnosti a potom na kartu Zabezpečení. Zaškrtněte políčko Oznámit zabezpečení všech zpráv s podpisem S/MIME.

Další informace o požadavcích na oznámení zabezpečení.


Odeslání digitálně podepsané zprávy příjemcům, kteří nepoužívají zabezpečení S/MIME

  1. Otevřete novou zprávu.

  2. V nabídce Soubor klepněte na příkaz Vlastnosti a potom na kartu Zabezpečení.

  3. Zaškrtněte políčko Přidat do zprávy digitální podpis.

  4. Zaškrtněte políčko Odeslat zprávu podepsanou bez nutnosti ověření.

Tip: Pokud chcete všechny zprávy odesílat jako podepsané bez nutnosti ověření, klepněte v nabídce Nástroje na příkaz Možnosti a potom na kartu Zabezpečení. Zaškrtněte políčko Odeslat zprávu podepsanou bez nutnosti ověření.


Nelze otevřít obdrženou zabezpečenou zprávu

Pokud se zabezpečená zpráva elektronické pošty neotevře správně, zobrazí se zpráva s popisem problému.

  • Možná bude nutné změnit úroveň důvěryhodnosti odesílatele. V zobrazené zprávě klepněte na tlačítko Upravit stav důvěry a potom na tlačítko Výslovně důvěřovat tomuto certifikátu.

  • Pravděpodobně vypršela platnost certifikátu odesílatele. V zobrazené zprávě klepněte na tlačítko Podrobnosti (pokud je k dispozici) a potom na tlačítko Zobrazit osvědčení. Zkontrolujte koncové datum u položky Platnost od.

  • Certifikátu mohla vypršet platnost nebo mohl být odebrán. Pokud vypršela platnost certifikátu, byl odebrán ze systému nebo není nadále platný, nebudete moci otevřít obdrženou zašifrovanou zprávu elektronické pošty. Jestliže se zobrazí zpráva „Tuto položku nelze otevřít. Zabezpečovací systém nižší úrovně nenalezl název vašeho digitálního ID.“, nelze zprávu otevřít. V takovém případě je nutné obnovit certifikát, odesílatel musí obdržet novou kopii certifikátu a znovu odeslat zprávu.

  • Je možné, že nastavení používaného modulu zásad zabezpečení neumožňuje přístup ke zprávě. V takovém případě se obraťte na správce.


Při odesílání zabezpečené zprávy elektronické pošty se zobrazí chybová zpráva

Pokud se zobrazí zpráva „Vybrané zásady zabezpečení neumožňují použití jednoho z certifikátů tohoto profilu zabezpečení“, znamená to, že certifikátu ve výchozím nastavení zabezpečení vypršela platnost nebo se stal neplatným jiným způsobem, případně nebyl přijat zásadami zabezpečení. Jestliže jste nastavili používání názvů zabezpečení u všech odesílaných zpráv, nezobrazí automatická konfigurace dostupná v aplikaci Outlook® Service Release 1 automaticky oznámení o neplatnosti certifikátu. Chcete-li se ujistit, že automatická konfigurace zobrazí oznámení o problémech s výchozími certifikáty, klepněte v nabídce Nástroje na příkaz Možnosti a potom na kartu Zabezpečení. Klepněte na tlačítko Nastavení a potom na tlačítko Názvy zabezpečení. V seznamu Modul zásad klepněte na položku Žádný. Pokud systém zabezpečení neumožňuje vybrat možnost Žádný, obraťte se na správce systému, který vám umožní nastavit požadované certifikáty.

Jestliže se zobrazí zpráva „Aplikace Microsoft Outlook má potíže s šifrováním zprávy, protože následující příjemci mají neplatné či chybějící certifikáty nebo konfliktní či nepodporované šifrovací prostředky:“, je pravděpodobné, že jste chtěli odeslat zašifrovanou zprávu bez kopie platného certifikátu pro příjemce. Máte-li na příjemce více kontaktů, je třeba zprávu odeslat pomocí kontaktu s certifikátem.


Po odeslání zprávy s požadavkem na potvrzení zabezpečení nebyl tento požadavek potvrzen

Oznámení zabezpečení není potvrzeno v následujících případech:

  • Příjemce nemá nainstalované zabezpečení aplikace Outlook® Service Release 1 a systému Windows® 2000.

  • Systém zabezpečení příjemce neověřil podpis na zprávě. Tato situace nastane v případě nedůvěryhodného certifikátu.

  • Příjemce se rozhodl nezasílat potvrzení zabezpečení.


Nastavení názvu zabezpečení není v aplikaci Outlook dostupné

Výchozí nastavení zabezpečení bylo změněno z hodnoty S/MIME na Zabezpečení serveru Exchange Server. Názvy zabezpečení, zprávy podepsané bez nutnosti ověření a požadavky na oznámení zabezpečení vyžadují, aby výchozím formátem zabezpečení byl S/MIME. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zabezpečení. Klepněte na tlačítko Nastavení. V seznamu Formát zabezpečených zpráv klepněte na položku S/MIME.


Nastavení názvů zabezpečení je nedostupné

  • Je nutné mít nainstalován modul zásad zabezpečení. Obraťte se na správce.

  • Je třeba digitálně podepsat zprávu. Ve zprávě klepněte v nabídce Soubor na příkaz Vlastnosti a potom na kartu Zabezpečení. Zaškrtněte políčko Přidat do zprávy digitální podpis.

  • Pokud není k dispozici značka úrovně soukromí, klasifikace nebo jiné nastavení, může to být způsobeno nastavením modulu zásad zabezpečení. Obraťte se na správce systému.

  • Jako výchozí formát zabezpečení je nutné použít formát S/MIME. Pokud chcete změnit výchozí formát zabezpečení, klepněte v nabídce Nástroje na příkaz Možnosti a potom na kartu Zabezpečení. Klepněte na tlačítko Nastavení. V seznamu Formát zabezpečených zpráv klepněte na položku S/MIME.


Certifikáty nelze publikovat v globálním seznamu adres

  • Server je pravděpodobně nedostupný. Odesláním testovací zprávy na vlastní adresu zjistíte, zda je server funkční.

  • Pravděpodobně nemáte oprávnění k zápisu do globálního seznamu adres. Obraťte se na správce.

  • Používané zásady zabezpečení pravděpodobně neumožňují dostupnost tlačítka Publikovat v globálním seznamu adres. Pokud je toto tlačítko nedostupné, kontaktujte správce.


Nelze odeslat požadavek na potvrzení zabezpečení

Chcete-li odeslat požadavek na potvrzení zabezpečení, je nutné mít platný profil zabezpečení včetně platného certifikátu. Platný certifikát získáte tak, že v nabídce Nástroje klepnete na příkaz Možnosti a potom na kartu Zabezpečení. Klepněte na tlačítko Načíst digitální ID a postupujte podle pokynů. Po získání certifikátu automaticky nakonfigurujete profil zabezpečení klepnutím na tlačítko Nastavení na kartě Zabezpečení v dialogovém okně Možnosti (nabídka Nástroje, příkaz Možnosti).

Poznámka: Jestliže používáte konfiguraci aplikace Outlook Pouze síť Internet, bude požadavek na potvrzení zabezpečení odeslán až po klepnutí na tlačítko Odeslat a přijmout na panelu nástrojů aplikace Outlook.


Příjemce nemůže otevřít zabezpečenou zprávu

  • Názvy zabezpečení se zobrazují pouze u zpráv odesílaných a přijímaných uživateli, kteří mají nainstalovanou aplikaci Outlook® Service Release 1 a systém Windows® 2000. Příjemce zprávy s názvem zabezpečení, který má nainstalovaný systém Windows 2000, nikoli však aplikaci Outlook Service Release 1 nebo funkci názvů zabezpečení, nebude moci takovou zprávu otevřít.

  • Příjemce také nebude moci zprávu otevřít, jestliže nemá příslušný modul zabezpečení.

  • Nastavení modulu zabezpečení může odepřít přístup určitým příjemcům. Obraťte se na správce.


Poradce při potížích se zabezpečením v systému Windows 2000

Nastavení názvů zabezpečení je nedostupné.

Příjemce nemůže otevřít zabezpečenou zprávu.

Certifikáty nelze publikovat v globálním seznamu adres.

Nelze otevřít obdrženou zabezpečenou zprávu.

Nelze odeslat požadavek na potvrzení zabezpečení.

Po odeslání zprávy s požadavkem na oznámení zabezpečení nebyl tento požadavek potvrzen.

Při odesílání zabezpečené zprávy elektronické pošty se zobrazí chybová zpráva.

Nastavení názvu zabezpečení není v aplikaci Outlook dostupné.