
Overview of Babylon

Babylon is a program that provides on-screen translation of English words and expressions and on-
screen conversions of numbers, in all Windows applications. It is the ideal aid for people who are not 
native speakers of the English language but who use textual English Windows applications, such as 
Internet Browsers, encyclopedias, or even instructions for the latest cool games. When you read through 
such text and encounter a word you want to translate, a single mouse click displays the translation for this
word into the language you choose, conveniently just above the word. No complicated finger maneuvers, 
no dictionary windows that cover half of your text area, and no typing needed. 

Babylon automatically recognizes the word you point your mouse at, regardless of which application 
displayed the word, looks up the translation, and displays the translation in a way that minimizes any 
disturbance to your reading. 

To help improve your understanding of the text, Babylon automatically checks whether the word you 
asked to translate appears in the context of an expression. If Babylon recognizes the expression, you are 
informed of this finding, and with just another mouse click, Babylon shows you the translation for this 
expression.



Getting Started

To start using Babylon:

1. Open a Windows application, such as Word or even "My Computer".

2. Point the mouse pointer to any text in the window, and click on the text, using the mouse button 
assigned to Babylon (the default setting is the right button). If you clicked on a word, the Babylon 
translation window pops up. If you clicked on a number, the Babylon conversion window pops up.

3. If the Babylon window doesn't pop up, left click on the Babylon icon in the bottom right-hand corner of 
your screen (on your Windows status bar) to turn it blue, and try step 2 again.

4. Right-click the Babylon icon to open the main menu.

5. If you want to see or change default settings, click on the "Configure" option in the Babylon menu to 
open the Configure Babylon Translator dialog.



Babylon's translation display

Once Babylon is installed, pointing to a word in your text and clicking on the mouse button assigned to 
Babylon, will display either the full or small interface window, as shown below:

The full interface:

The small interface:

To switch between full and small interfaces:

1. If you're looking at the full interface, click on the Main menu button, to display the Main menu. 
Otherwise, right-click on the Babylon icon to display the Main menu.

2. Choose the Configure option to display the Translation tab.

3. In the Translation tab, check or uncheck the Always display Full Interface option.

*Speech option appears only after installing the speech file (see "Speech").



Speech

The speech button enables hearing every English word or phrase you translate. This option is available 
only with an audio device installed on the computer, and only after downloading and installing the Speech 
setup file for Babylon (~3.2Mb).
Download the Speech file from www.babylon.com.

To hear the translated word, just click on the "say it!" button:



Configure dialog

This dialog is organized into six tab cards: Translation, Web Search, AutoUpdate, Conversions, 
Connection and General.

See help about the following topics:

Translation:
 Always display full interface

Hide translation when mouse moves
Show Part of Speech
Translation Button assignment

Web Search:
Preferred reference site
Preferred search site

AutoUpdate - Dynamic Dictionary: 
Enable on-line updates
Update automatically

Conversions:
Conversions - General
Currency conversions
Metrics conversions
Time conversions
Advanced options

Connection:
Internet connection type
Proxy settings

General:
 Show opening screen

Launch Babylon on Windows StartUp



How to translate a word not in text

To translate a word that does not appear in your text:

1. Move your mouse pointer to any empty spot on your desktop, for example a blank line or the margins 
of a Web page, and click your Babylon-assigned mouse button to display the Translate Unknown Word
window:

If you have configured Babylon to display the small interface, the small version of the Translate 
Unknown Word window appears:

2. Type the word you want to translate. If you are working with the full interface, click on the Go button to 
display Babylon's translation. If you are working with the small interface, press Enter to display 
Babylon's translation.



Register to Help us Help You 

Even though your copy of Babylon is free, registration is worthwhile, and takes very little of your time. 
Once babylon.com knows who you are, you will have priority in receiving announcements and technical 
support. The information you supply is aggregated for analysis; you remain anonymous. For more details,
see the Privacy Statement in Babylon's homepage.

To register your copy of Babylon:

1. Open the Babylon main menu.
2. Highlight the Help option to open the Help menu.
3. In the Help menu, click on the Registration option to open the Registration window and fill it in.
4. When you have finished entering the registration information, click on the Register button.



Receive Babylon.com Announcements

To receive all Babylon.com announcements, for example, notification of major upgrades, be sure to 
register and let us know your email address.

To register or to add or change information in your registration of Babylon:

1. Open the Babylon main menu.
2. Highlight the Help option to open the Help menu.
3. In the Help menu, click on the Registration option to open the Registration window and fill it in.
4. When you have finished entering the registration information, click on the Register button.



Suggest a New Word

When you suggest new words, you expand the dictionary available to yourself and to all
Babylon users. 

To suggest a new word:

1. Open the Main menu.
2. Highlight the "Connect to Site" option to open the "Connect to Site" menu.
3. In the "Connect to Site" menu, click on the "Suggest a Word" option to open the "Suggest a Word" 

window, and enter the requested information.
4. When you have finished entering the requested information, click on the "Send" button. Your 

suggestion will be sent whenever you connect to the Internet.



Recommend Babylon to a Friend 

Do you like Babylon? Find it useful? Why not share Babylon with your friends? Just fill in the following 
details, and information about Babylon will be sent to your friend on your behalf….

To recommend Babylon to a friend:

1. Open the Main menu or click the recommend button in the full interface.
2. Highlight the Connect to Site option to open the Connect to Site menu.
3. In the Connect to Site menu, click on the Recommend Babylon to a Friend option to open the 

Recommend Babylon to a Friend window, and enter the requested information.
4. When you have finished entering the requested information, click on the Send button.Your 

recommendation will be sent whenever you connect to the Internet.



Troubleshooting

The following questions and answer may help you if you have trouble using Babylon. For more helpful 
advice, go to www.babylon.com to see answers to Frequently Asked Questions (FAQ's).

If Babylon does not recognize a word, you can type the word into the blank box and click enter, or see the
answers below:

Q. A combination of words that might be an expression is split between two lines. How can I get Babylon 
to detect the expression?

A. Because Babylon looks for expressions within the current line only, change the window's width so that 
the relevant words are all in one line, and then try again. 

Q. I am pointing to text with familiar words and Babylon opens an "Unknown word" dialog box.

A. There are two possible reasons why Babylon doesn't recognize familiar words: 
1. The fonts you are using are difficult for Babylon to read from your screen. We recommend you to use 

common fonts such as Times New Roman or Arial fonts, sizes 9-14.

2. The words come from a Ghost script or an Adobe Acrobat document. If it's Adobe Acrobat, go to 
Adobe's "File->Preferences->General", and unmark "Smooth text and monochrome images". The text 
will then be less eye-readable but it will be "Babylon-readable".



About Babylon 

The About Babylon window displays the Babylon version you are using and lists the updates available 
and the updates already made to your dictionaries. To access the About Babylon window, go to Main 
menu -> Help -> About Babylon.

Babylon was developed by Babylon Ltd., a member of the Mashov Group.
All Rights Reserved © Babylon Ltd. 1997.

Email us at:      info@babylon.com
Fax us at:          +972 3 5389403



Always display full interface

Check this option to display the Babylon window that includes function icons. These icons allow you to 
minimize the window, close the window, open Main menu, open Reference (online), open Search engine 
(online), Recommend Babylon to a friend and change the current dictionary.



Hide translation when mouse moves

Check this option to hide the Babylon display whenever the mouse moves.



Show Part of Speech     

Check this option to display the parts of speech next to the translations: 

adv. = adverb
adj.= adjective
conj.= conjunction
n. = noun
prep.= preposition
pron.= pronoun
v. = verb



Translation Button Assignment

Choose the mouse button you want to assign to Babylon. Then, whenever you click on the assigned 
button, the Babylon translation window will display.



Preferred reference site

Choose a reference site from the list, for example Encarta or Britannica. Later, whenever you click on the 
Reference button in the Full Translation display, Babylon will go to the reference site you chose.



Preferred search site

Choose a search engine from the list. Later, whenever you click on the Search button in the Full 
Translation display, Babylon will go the site of the search engine you chose.



Dynamic    Dictionary - Enable on-line updates

Check to allow an automatic connection to www.babylon.com so you can receive dictionary updates 
automatically. When this option is not checked, even though you connect to the Internet you will not 
receive the update-files, but you will receive notification that new updates are available. To see all 
updates already made to your dictionaries, go to Main menu -> Help -> About Babylon.



Dynamic Dictionary    - Update automatically

Whenever dictionary updates are available from www.babylon.com, the dictionary updates are 
downloaded and installed automatically. If this option is unchecked, you will receive an announcement of 
updates and the Babylon icon will blink. This option is available only when you have checked Enable 
online updates, and works only you are connected to the World Wide Web.



Show opening screen

Check this option when you want to see the Babylon opening screen when you reboot or each time you 
start the Babylon software.



Launch Babylon on Windows StartUp

Check this option when you want Babylon to launch whenever you reboot or restart your computer.



Disable

Disable frees up the assigned mouse button for non-Babylon work, and changes the icon color from blue 
to gray. The Disable option switches to Enable when you click on it, and vice versa. 

A click on Enable restores the previously assigned mouse button to activate Babylon Translator again, 
and turns the icon color from gray to blue.



Change dictionary

Change dictionary lists the dictionaries that are currently downloaded, and the dictionaries that are 
available on-line only. The currently used dictionary is checked. Click on the language you want to 
translate INTO. 

To download another dictionary (for an off-line usage), make certain you are on-line, choose that 
dictionary from the list, and translate a word. While the "Receiving" window is shown, click on "Download 
this dictionary" option. You can also download dictionaries from the Babylon Homepage 
(www.babylon.com).



Menu language

Menu Language lists the interface languages available. The list contains the languages of all the Babylon 
dictionaries. The menu language you are currently using is checked. Click on the language you want to 
use.



Connect to site

Connect to Site lists the tasks you can do when you are connected to the World Wide Web. If you click on
a task in the list, connection to the site is established, either immediately or whenever your browser is 
launched.



Help

Help Lists Babylon's major Help topic titles. If you click on a title in the list, connection to the site-based 
Help is established.



Main menu

Disable
Configure dialog
Change dictionary
Connect to site
Help



On-line translations

On-line translations allows translating to a language which dictionary is not downloaded and installed. 
Translating to an on-line language is possible only with an active connection to the Internet. To translate 
to an on-line language:

1. Make certain you are on-line.

2. Change the dictionary to one of the on-line languages.

3. Wait while receiving the translation.

To download the full language dictionary for off-line usage also, click "Download this dictionary" from the 
"Receiving translation" window. Babylon's AutoUpdate will download and install the new dictionary 
automatically.



Internet connection type

Choose the type of connection you have to the Internet. Internet connection is used to receive dictionary 
updates, conversion updates and new versions of Babylon.



Proxy settings

If you are connected to the Internet from behind a Proxy server or a Firewall, use this settings to enable 
Babylon to receive dictionary updates, conversion updates and new versions of Babylon.

Check the "Connect through Proxy/Firewall server" option to specify the address of the server.



Babylon's conversion display

Pointing to a number in your text and clicking on the mouse button assigned to Babylon, will display either
the full or small interface window, as shown below:

The full interface:

The small interface:

How to change a conversion?

To switch between full and small interfaces:

1. If you're looking at the full interface, click on the Open menu button, to display the Main menu. 
Otherwise, right-click on the Babylon icon to display the Main menu.

2. Choose the Configure option to display the Translation tab.



3. In the Translation tab, check or uncheck the Always display Full Interface option.

Recent conversions- displays a list of different conversions used. The size of the list can be adjusted from
the Advanced options window (Babylon menu -> configure -> conversions -> advanced).



Conversions

The Conversion window appears each time a number is clicked on. There are three groups of 
conversions: Currency conversions, Measurements and Time conversions. To determine the type of the 
conversion, choose from the "Groups" list in Babylon Menu -> Configure -> Conversions:

You can also choose the group from the conversion window itself.

Each group has two levels. The "simple" level displays only conversion which are relevant for the country 
you are in. The "full" level displays all possible conversions for the group. To select the level, choose from 
the "Levels"list:

To determine the number of digits in the result of the conversion, use the "Accuracy" option:

Currency conversions
Metrics conversions
Time conversions

see help about Advanced options in conversions.
see help about changing a conversion.



Advanced options

Advanced options are found in "Main menu -> configure -> conversions -> Advanced".

There are two advanced options:
History size - Use this parameter to determine the length of the "Recent Conversions" list in the 

conversion window display.

Clear History - Use this button to delete all the recent conversions used, and the list of "Recent 
conversions" will be cleared.



Currency conversions

Currency conversions are calculated according to a rate that is updated automatically by Babylon. To 
determine the conversion you can use the conversion window or the conversion tab in "configure window"
(Babylon manu -> configure):

1. Open the Babylon menu, and choose "Configure".

2. Choose the "Conversion" tab.

3. Choose "Currencies" in the "Groups" list.

4. To determine the source of the conversion, there are three options: 
· By currency name ( Dollar, Franc, Yen, etc.)
· By State (United States, France, Japan, etc.)
· By ISO (USD, FRF, JPY, etc.)

        Click on the suitable option, and then choose the source currency of the conversion.

5. Choose the target of the conversion from the Target list (default target is shown when choosing the 
source).

6. You can change the given rate of the conversion by inserting your own rate to the rate dialog box.

7. Click "OK" to make your selection valid.



Measurements conversions

To determine the measurements conversion you can use the conversion window or the conversion tab in 
"configure window" (Babylon manu -> configure):

1. Open the Babylon menu, and choose "Configure".

2. Choose the "Conversion" tab.

3. Choose "Measurements" in the "Groups" list.

4. To choose the source of the conversion, choose the conversion type first (a yellow file is drawn near 
conversion types). Scroll up and down to see all of the types. Click on a conversion type to open the 
sources list, as shown:

 

5. Choose the target of the conversion from the Target list (default target is shown when choosing the 
source).

6. The rate of the conversion is shown under the target.

7. Click "OK" to make your selection valid.



Time conversions

To determine a time conversion you can use the conversion window or the conversion tab in "configure 
window" (Babylon manu -> configure):

1. Open the Babylon menu, and choose "Configure".

2. Choose the "Conversion" tab.

3. Choose "Time" in the "Groups" list.

4. There are two types of time conversions: 
· State times (according to a state name)
· Time zones (GMT, CET, etc.)

        Click on the suitable option, and then choose the source time of the conversion.

5. Choose the target of the conversion from the Target list (default target is shown when choosing the 
source).

6. The rate of the conversion is shown under the target.

7. Click "OK" to make your selection valid.



Change conversion

To change only the source or the target of the conversion, just click on the source or the target, to open a 
list you can choose from. Point your mouse-pointer as shown:

To change the value of the conversion, just fill in the new value you wish to convert in the source value 
box, and hit Enter.

To change the conversion source and target to a recently used conversion, just click on the "Recent 
conversions" button at the top of the conversion window.

To change the conversion accuracy or more parameters, click on "Change conversion" button, in the top 
of the conversion window.




