Slovní druhy

Americko/český velký slovník

Yap

Slovní druhy
adj | adjective | přídavné jméno
adv | adverb | příslovce
conj | conjunction | spojka
num | numeral | číslovka
os. | oneself | se
part | particle | částice
pl | plural | množné číslo
pref | prefix | předpona
prep | preposition | předložka
pron | pronoun | zájmeno
s | substantive | podstatné jméno
sg | singular | jednotné číslo
so. | someone | někdo
st. | something | něco
suf | suffix | přípona
v | verb | sloveso
aux | auxiliary | pomocný
interj | interjection | citoslovce
def art | definite article | určitý člen
indef art | indefinite article | neurčitý člen

(c) Adicom 2000, Veškerá práva vyhrazena


Styly

Yap

Styly
bás. | poetic | básnický
dial. | dialectical | dialektický
hanl. | derogatory | hanlivý
hovor. | colloquial | hovorový
iron. | ironic | ironický
kniž. | bookish, literary | knižní
obs. | obsolete | zastaralý
obsc. | obscene | obscénní
odbor. | technical | odborný
onom. | onomatopoeic | onomatopoický
přísloví | proverb | přísloví
spis. | proper, literary | spisovný
slang. | slang | slangový
vulg. | vulgar | vulgarní
žert. | humorous | žertovný


Obory

Yap

Obory
anat. | anatomy | anatomie
antic. | antiquity | antika, starověk
archit. | architecture | architektura
astr. | astronomy | astronomie
bibl. | biblical | bible
biol. | biology | biologie
bot. | botany | botanika
chem. | chemistry | chemie
círk. | church | církev
div. | theatre | divadlo
ekon. | economics | ekonomie
elek. | electronics | elektronika
football | American football | americký fotbal, kopaná
filoz. | philosophy | filozofie
fot. | photography | fotografie
fyz. | physics | fyzika
geol. | geology | geologie
geom. | geometry | geometrie
golf | golf | golf
gram. | grammar | gramatika
hist. | history | dějepis
hud. | music | hudba
jaz. | linguistics | jazykový
let. | aviatics | letectví
liter. | literary term | literární výraz
lod’ | shipmaking | lod’ařství
mat. | mathematics | matematika
med. | medicine | medicína
meteo. | meteorology | meteorologie
miner. | mineralogy | mineralogie
mysl. | hunting | myslivost
mytol. | mythology | mytologie
náb. | religion | náboženství
námoř. | seamanship | námořnictví
poč. | computers | počítače
polit. | politics | politika
právo | law | právo
psych. | psychology | psychologie
řec. mytol. | Greek mythology | řecká mytologie
řím. mytol. | Roman mythology | římská mytologie
sever. mytol. | Norse mytholology | severská mytologie
soc. | sociology | socioligie
soccer | soccer | evropský fotbal, kopaná
sport. | sports | sport
tv | television | televize
uměn. | art | umění
voj. | military | vojenství
zeměp. | geography | zeměpis
zool. | zoology | zoologie


Další zkratky

Yap

Další zkratky
? | origin unknown | původ neznámý
apod. | etc. | a podobně
atd. | etc. | a tak dále
gerund. | gerund | gerundium
komp. | comparative | komparativ
konc. | suffix | koncovka
min. č | past tense | minulý čas
modif. | modification | modifikace
n. | or | nebo
např. | for example | například
* | irregular adjective | nepravidelné přídavné jméno
* | irregular verb | nepravidelné sloveso
n.tvar | back formation | novotvar
obv. | usually | obvykle
překl. | translation | překlad
přen. | figurative | přeneseně
příbuz. | akin to | příbuzný s
příč.trpné | past participle | příčestí trpné
příd. jm. | adjective | přídavné jméno
přít.č. | present tense | přítomný čas
pův. | originally | původně
reduk. | reduced | redukovaný
rozkaz.zp. | imperative | rozkazovací způsob
srov. | compare | srovnej
superlat | superlative | superlativ
var. od | variant from | varianta od
viz | see, refer to | viz
zdrob. | diminutive | zdrobnělina
zejm. | especially | zejména
zkr. | abbreviation | zkratka
zvl. | in particular | zvláště


Zkratky jazyků pro etymologii

Yap

Zkratky jazyků pro etymologii
Abn. | Abnaki | abnaki
Afr. | Afrikaans | afrikánština
W. Afr. | West Afrikaans | západní afrikánština
Am.E. | American English | americká angličtina
AFr. | Anglo - French | anglo-francouzština
Am.I. | American Indian | indiánské jazyky sev. Ameriky
Algon. | Algonquian | algonkinské jazyky
Am. Sp. | American Spanish | americká španělština
AN | Anglo - Norman | anglo-normanština
Ar. | Arabic | arabština
Aram. | Aramaic | aramejština
Assyr. | Assyrian | asyrština
Austral. | Australian English | australská angličtina
nat. Austral. | native Australian | domorodá australština
Balt. | Baltic | baltské jazyky
Bantu | Bantu | bantu
Brit. | British English | britská angličtina
Cad. | Caddoan | kaddoánské jazyky
Can. Fr. | Canadian French | kanadská francouzština
Cat. | Catalan | katalánština
Celt. | Celtic | keltština
Chin. | Chinese (Mandarin) | čínština (mandarinská)
Cu. | Cuban Spanish | kubánská španělština
Cz. | Czech | čeština
Dan. | Danish | dánština
Du. | Dutch | holandština
Egypt. | Egyptian | egypština
Etrusc. | Etruscian | etruština
Finn. | Finnish | finština
Flem. | Flemish | vlámština
Fr. | French | francouzština
Frank | Frankish | franština
Gael. | Gaelic | gaelština
G. | German | němčina
Germ. | Germanic | germánština
Gk. | Greek | řečtina
Goth. | Gothic | gótština
Hawai | Hawaiian | hawajská polynézština
Heb. | Hebrew | hebrejština
HG | High German | horní němčina
Hindi | Hindi | hindština
Hung. | Hungarian | maďarština
Icel. | Icelandic | islandština
IE | Indo - European | indo-evropské jazyky
Ir. | Irish | irština
Iran. | Iranian | iránština
Ir. Gael. | Irish Gaelic | irská gaelština
Ital. | Italian | italština
Jap. | Japanese | japonština
Kongo | Kongo | bantu (oblast dolního toku Konga)
LLat. | Late Latin | pozdní latina
Lat. | Latin | latina
LGk. | Late Greek | pozdní řečtina
Lith. | Lithuanian | litevština
Louisiana Fr. | Louisiana French | lujsiánská francouzština
LG | Low German | dolní němčina
Malay | Malay | austronézský jazyk Malajska
May. | Mayan | májské jazyky
MDu. | Middle Dutch | střední holandština
ME | Middle English | střední angličtina
Med. Lat. | Medieval Latin | středověká latina
Mex. Sp. | Mexican Spanish | mexická španělština
MHG | Middle High German | střední horní němčina
MIr. | Middle Irish | střední irština
MLG | Middle Low German | střední dolní němčina
NLat. | New Latin | nová latina
Norman Fr. | Norman French | normanská francouzština
Norw. | Norwegian | norština
ODan. | Old Danish | stará dánština
OE | Old English | stará angličtina
OFr. | Old French | stará francouzština
OFris. | Old Frisian | stará fríština
OHG | Old High German | stará horní němčina
OIr. | Old Irish | stará irština
OItal. | Old Italian | stará italština
ON | Old Norse | stará norština
ONFr. | Old Norse French | stará norská francouzština
OProv. | Old Provencal | stará provensálština
OSlav. | Old Slavic | stará slovanština
OSp. | Old Spanish | stará španělština
OR | Old Russian | stará ruština
Palest. | Palestinian | palestinská arabština
Pers. | Persian | perština
Phoen. | Phoenician | féničtina
Pidg.E. | Pidgin English | lámaná angličtina
Pol. | Polish | polština
Port. | Portuguese | portugalština
Prov. | Provencal | provensálština
Quech. | Quechua | kečua
R. | Russian | ruština
Rum. | Rumanian | rumunština
Sc. | Scottish | skotština
Sc. Gael. | Scottish Gaelic | skotská gaelština
Scand. | Scandinavian | skandinávské jazyky
Sem. | Semitic | semitské jazyky
Serb. | Serbian | srbština
Sio. | Siouan | siúxské jazyky
Skt. | Sanskrit | sanskrt
Slav. | Slavic | slovanština
Sp. | Spanish | španělština
Sum. | Sumerian | sumerština
Swed. | Swedish | švédština
Tibet. | Tibetan | tibetština
Turk. | Turkish | turečtina
VLat. | Vulgar Latin | vulgární latina
Welsh | Welsh | welština
Wyandot | Wyandot | irokézský jazyk Wyandotů
Yiddish | Yiddish | jidiš


Vysvětlivky grafických znaků

Yap

Vysvětlivky grafických znaků
B | a dot precedes a change in grammatical form, as from the substantive form of a word to the adjectival bod uvádí změnu v gramatickém tvaru, jako např. podstatné jméno a přídavné jméno: ! adj
D | a diamond precedes idiomatic phrases or collocations diamant uvádí idiomy a ustálené slovní spojení
< | only found within the etymologies, this symbol means a language derived a word from an earlier language - for example - např. LLat. < Lat. means: Late Latin derived the word from Latin pouze u etymologického původu výrazu, tento symbol značí jazyk z ktereho se slovo vyvinulo - znamená: původ slova v pozdní latině s přechodem do latiny
/ | means or znamená nebo
| | a vertical line divides the root of a word that can be used with or without the attached prefix, or it divides the inflective form when it is optional kolmice odděluje kořen slova, které lze užít s uvedenými předponami a nebo jako sloveso zvratné
[ ] | after the main entry, the brackets enclose the phonetic spelling of the word. At the end of the entry these brackets contain the etymology. po hlavním hesle je v hranatých závorkách uveden fonetický přepis slova. Na konci hesla tyto závorky obsahují etymologii
~ | replaces the letters of the entry word nahrazuje sled písmen hesla
* | marks irregular verbs and adjectives označuje nepravidelná slovesa a přídavná jména