3dfx Tools Hjälp

3dfx Tools Hjälp - Voodoo4 / Voodoo5

Klicka på det lilla tecknet "+" till vänster om posten i Innehållsförteckning till vänster för att se de Ämnen som finns tillgängliga för posten. Klicka sedan på ett Ämne för att se dess Hjälpinformation.

Copyright © 2000 av 3dfx Interactive, Inc.

Alla rättigheter förbehålls. Ingen del av denna skrift får reproduceras på något som helst sätt utan föregående, skriftligt tillstånd från 3dfx Interactive, Inc.

www.3dfx.com

www.3dfxgamers.com


3dfx Tools Advanced Features

3dfx Tools "Avancerade funktioner" Hjälp

Direct3D-alternativ:

OpenGL/Glide Options

Dessa alternativ styr de avancerade 3D-återgivningsfunktionerna på Voodoo-kortet för de tillämpningar som använder Microsofts Direct3D API.

3D Filter Quality

3D-filterkvalitet - Bilden på skärmen kan filtreras genom att beräkna medeltalet av pixelvärden. Genom att använda detta övertäckningsfilter, kan bildkvaliteten för 3D-tillämpningar på fullskärm förbättras. Om du väljer alternativet Hög kommer medeltalet för fler pixlar att beräknas än vid alternativet Normal, vilket resulterar i en jämnare men suddigare bild, medan alternativet Normal beräknar medeltalet av färre pixlar för att åstadkomma en skarpare bild. Inställningen Hög använder sig av två angränsande, horisontella pixlar från en linje och de två pixlarna från linjen nedanför (ett 2x2 rutfilter) för att skapa en utdatapixel. Inställningen Normal använder sig av fyra angränsande prover på en linje (ett 4x1 linjärt filter) för att skapa en utdatapixel.

  • Automatic

  • Automatisk – Välj detta alternativ för att göra det möjligt för systemprogramvaran att använda videofiltrering vid behov.

  • Normal

  • Normal – Välj detta alternativ för att använda det 4x1 linjära filtret.

  • High

  • Hög – Välj detta alternativ för att använda 2x2 rutfiltret för en skarpare videobild.

Alpha Blending

Alpha-blandning - Detta används för att aktivera utjämning av bandmönstret i bilden för destinationsfärgen vid alpha-blandning. När utjämning av bandmönstret är aktiverat, tas matrisen som används för att konvertera 24-bitars färg till 16-bitars färg bort från destinationsfärgen innan alpha-blandningsalgoritmen används. Aktivering av utjämning av bandmönstret används för att förbättra bildkvaliteten vid utförande av alpha-blandning. Detta alternativ gäller inte om du har valt 32-bitars färgåtergivning..

  • Automatic

  • Automatisk – Välj detta alternativ för att göra det möjligt för systemprogramvaran att använda utjämning av bandmönstret om så krävs.

  • Sharper

  • Skarpare – Välj detta alternativ för att aktivera utjämning av bandmönstret för att få en skarpare bild.

  • Smoother

  • Jämnare – Välj detta alternativ för att avaktivera utjämning av bandmönstret för att få en jämnare bild.

Anti-Aliasing (Voodoo4)

Anti-alias (Voodoo4) - Två underprover används per pixel för att fylla ut ojämna linjekanter och jämna ut kurvornas utseende för att åstadkomma en mer behaglig och realistisk bild genom att ta flera prov av en bild och blanda dem. Aktivera AA för att förbättra bildens kvalitet. Avaktivera AA för att förbättra 3D-prestanda.

OBS! Alternativ för anti-alias (AA) beror på vilken modell av Voodoo-kort som är installerat i ditt system, varför alla alternativ som visas här kanske inte är tillgängliga för ditt kort. Voodoo4-kortet har exempelvis inte stöd för 4-provtagnings AA.

  • Single chip only (compatibility mode)
  • Endast ett chip (kompatibilitetsläge) – Välj detta alternativ för att använda endast ett av VSA-100-chipen på ditt Voodoo5-kort utan stöd för AA om detta krävs vid felsökning eller "avlusning".
  • 2-sample AA (improved image quality)
  • 2-provtagnings AA (förbättrad bildkvalitet) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort med 2-provtagnings anti-alias aktiverat för en bra balans mellan hög prestanda och förbättrad bildkvalitet.

Anti-Aliasing (Voodoo5)

Anti-alias (Voodoo5) – Två eller fyra underprover används per pixel för att fylla ut ojämna linjekanter och jämna ut kurvornas utseende för att åstadkomma en behagligare och mer realistisk bild genom att ta flera prov av en bild och blanda dem. Aktivera AA, eller öka från 2-provtagnings AA till 4-provtagnings AA, för att förbättra bildkvaliteten. Aktivera AA, eller minska från 4-provtagnings AA till 2-provtagnings AA, för att förbättra 3D-prestanda.

OBS! Alternativ för anti-alias (AA) beror på vilken modell av Voodoo-kort som är installerat i ditt system, varför alla alternativ som visas här kanske inte är tillgängliga för ditt kort.

  • Single chip only (compatibility mode)
  • Endast ett chip (kompatibilitetsläge) – Välj detta alternativ för att använda endast ett av VSA-100-chipen på ditt Voodoo5-kort utan stöd för AA om detta krävs vid felsökning eller "avlusning".
  • F astest Performance (no Anti-Aliasing)
  • Snabbast prestanda (ingen anti-alias) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort för absolut högsta möjliga ramfrekvens utan att aktivera stöd för anti-alias.
  • 2-sample AA (improved image quality)
  • 2-provtagnings AA (förbättrad bildkvalitet) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort med 2-provtagnings anti-alias aktiverat för en bra balans mellan hög prestanda och förbättrad bildkvalitet.
  • 4-sample AA (best image quality)
  • 4-provtagnings AA (bästa bildkvalitet) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort med 4-provtagnings anti-alias aktiverat för att få den absolut bästa möjliga bildkvaliteten från ditt Voodoo5-kort.

Level of Detail Bias

Detalnivåbias - Denna styrning ändrar det Level of Detail- (LOD; detaljnivå) bias som används för MIP-mappning. Om du flyttar skjutreglaget kommer ett bias antingen att läggas till eller dras ifrån den LOD som beräknats vid MIP-mappning, vilket gör att texturer återges på ett skarpare eller suddigare sätt. Ökning av bias kan medföra förbättrade visuella detaljer men kan följaktligen reducera prestanda. För hög biasnivå kan också resultera i textur-alias.

Z-buffer Optimization

Optimering av Z-buffert - Detta alternativ gör det möjligt att optimera användningen av Z-bufferten. Om du väljer detta alternativ blir användningen av Z-bufferten mer effektiv och kan komma att öka prestandan.

  • En able
  • Aktivera – Välj detta alternativ för att optimera användningen av Z-bufferten för att få bättre prestanda i vissa tillämpningar.
  • Dis able
  • Avaktivera – Välj detta alternativ om någon av dina tillämpningar uppvisar problem när du använder den optimerade Z-buffertinställningen.

OpenGL/Glide-alternativ:

Top

Direct3D Options

Dessa alternativ styr de avancerade 3D-återgivningsfunktionerna på Voodoo-kortet för de tillämpningar som använder OpenGL/Glide API.

3D Filter Quality

3D-filterkvalitet - Bilden på skärmen kan filtreras genom att beräkna medeltalet av pixelvärden. Genom att använda detta övertäckningsfilter, kan bildkvaliteten för 3D-tillämpningar på fullskärm förbättras. Om du väljer alternativet Hög kommer medeltalet för fler pixlar att beräknas än vid alternativet Normal, vilket resulterar i en jämnare men suddigare bild, medan alternativet Normal beräknar medeltalet av färre pixlar för att åstadkomma en skarpare bild. Inställningen Hög använder sig av två angränsande, horisontella pixlar från en linje och de två pixlarna från linjen nedanför (ett 2x2 rutfilter) för att skapa en utdatapixel. Inställningen Normal använder sig av fyra angränsande prover på en linje (ett 4x1 linjärt filter) för att skapa en utdatapixel..

  • Automatic

  • Automatisk – Välj detta alternativ för att göra det möjligt för systemprogramvaran att använda videofiltrering om så krävs.

  • Normal

  • Normal – Välj detta alternativ för att använda det 4x1 linjära filtret.

  • High

  • Hög – Välj detta alternativ för att använda 2x2 rutfiltret för en skarpare videobild.

Alpha Blending

Alpha-blandning - Detta används för att aktivera utjämning av bandmönstret i bilden för destinationsfärgen vid alpha-blandning. När utjämning av bandmönstret är aktiverat, tas matrisen som används för att konvertera 24-bitars färg till 16-bitars färg bort från destinationsfärgen innan alpha-blandningsalgoritmen används. Aktivering av utjämning av bandmönstret används för att förbättra bildkvaliteten vid utförande av alpha-blandning. Detta alternativ gäller inte om du har valt 32-bitars färgåtergivning. .

  • Automatic

  • Automatisk – Välj detta alternativ för att göra det möjligt för systemprogramvaran att använda utjämning av bandmönstret om så krävs.

  • Sharper

  • Skarpare – Välj detta alternativ för att aktivera utjämning av bandmönstret för att få en skarpare bild.

  • Smoother

  • Jämnare – Välj detta alternativ för att avaktivera utjämning av bandmönstret för att få en jämnare bild.

Anti-Aliasing (Voodoo4)

Anti-alias (Voodoo4) - Två underprover används per pixel för att fylla ut ojämna linjekanter och jämna ut kurvornas utseende för att åstadkomma en behagligare och mer realistisk bild genom att ta flera prov av en bild och blanda dem. Aktivera AA för att förbättra bildens kvalitet. Avaktivera AA för att förbättra 3D-prestanda.

OBS! Alternativ för anti-alias (AA) beror på vilken modell av Voodoo-kort som är installerat i ditt system, varför alla alternativ som visas här kanske inte är tillgängliga för ditt kort. Voodoo4-kortet har exempelvis inte stöd för 4-provtagnings AA.

  • Single chip only (compatibility mode)
  • Endast ett chip (kompatibilitetsläge) – Välj detta alternativ för att använda endast ett av VSA-100-chipen på ditt Voodoo5-kort utan stöd för AA om detta krävs vid felsökning eller "avlusning".
  • 2-sample AA (improved image quality)
  • 2-provtagnings AA (förbättrad bildkvalitet) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort med 2-provtagnings anti-alias aktiverat för en bra balans mellan hög prestanda och förbättrad bildkvalitet.

Anti-Aliasing (Voodoo5)

Anti-alias (Voodoo5) – Två eller fyra underprover används per pixel för att fylla ut ojämna linjekanter och jämna ut kurvornas utseende för att åstadkomma en mer behaglig och realistisk bild genom att ta flera prov av en bild och blanda dem. Aktivera AA, eller öka från 2-provtagnings AA till 4-provtagnings AA, för att förbättra bildkvaliteten. Aktivera AA, eller minska från 4-provtagnings AA till 2-provtagnings AA, för att förbättra 3D-prestanda.

OBS! Alternativ för anti-alias (AA) beror på vilken modell av Voodoo-kort som är installerat i ditt system, varför alla alternativ som visas här kanske inte är tillgängliga för ditt kort.

  • Single chip only (compatibility mode)
  • Endast ett chip (kompatibilitetsläge) – Välj detta alternativ för att använda endast ett av VSA-100-chipen på ditt Voodoo5-kort utan stöd för AA om detta krävs vid felsökning eller "avlusning".
  • F astest Performance (no Anti-Aliasing)
  • Snabbast prestanda (ingen anti-alias) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort för absolut högsta möjliga ramfrekvens utan att aktivera stöd för anti-alias.
  • 2-sample AA (improved image quality)
  • 2-provtagnings AA (förbättrad bildkvalitet) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort med 2-provtagnings anti-alias aktiverat för en bra balans mellan hög prestanda och förbättrad bildkvalitet.
  • 4-sample AA (best image quality)
  • 4-provtagnings AA (bästa bildkvalitet) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort med 4-provtagnings anti-alias aktiverat för att få den absolut bästa möjliga bildkvaliteten från ditt Voodoo5-kort.

Glide Splash Screen

Glide Startbild – Bilden med 3dfx logotype visas när ett program som använder Glide API startas.

  • Enable

  • Aktivera – Välj detta alternativ om du vill att 3dfx-startbilden skall visas när dina Glide-program startar.

  • Disable

  • Avaktivera – Välj detta alternativ för att förhindra att 3dfx-startbilden visas när dina Glide-program startar.

Legacy Compressed Textures

K ompression av äldre texturer - Detta aktiverar OpenGL för komprimering av äldre texturer i FXT1-format. Att välja detta alternativ kan medföra att texturminnet används på ett mer effektivt sätt och att prestanda ökar.

  • Enable

  • Aktivera – Välja detta alternativ för komprimering av äldre texturer i FXT1 format för att ökar prestanda.

  • Dis able

  • Avaktivera - Välja detta alternativ för bibehållande av äldre texturer i original komprimeringsformatena.

Level of Detail Bias

Detalnivåbias - Denna styrning ändrar det Level of Detail- (LOD; detaljnivå) bias som används för MIP-mappning. Om du flyttar skjutreglaget kommer ett bias antingen att läggas till eller dras ifrån den LOD som beräknats vid MIP-mappning, vilket gör att texturer återges på ett skarpare eller suddigare sätt. Ökning av bias kan medföra förbättrade visuella detaljer men kan följaktligen reducera prestanda. För hög biasnivå kan också resultera i textur-alias.

Maximum Buffered Frames

Maximalt antal buffrade ramar – Detta ger dig möjlighet att begränsa antalet utbytesbuffertar till 0, 1, 2 eller 3. Ett högre antal utbytesbuffertar kan göra systemet trögare vid inmatning eftersom alla utbytesbuffertar bearbetas innan systemet fortsätter med nästa funktion. Högre utbytesfrekvens leder potentiellt till högre ramfrekvens, men minskar samtidigt latensen (väntar på att kortet skall flytta ramen).

MIP Map Dithering

MIP-map-bandmönster - Aktivering av MIP-map-bandmönster medför att hårdvaran blandar nivåer av MIP-map-par för att producera fullständigt sammanhängande texturnivåenheter. Resultatet kan bli mycket jämnare texturer. Detta kan dock även försämra prestandan eftersom MIP mappar med bandmönster inte kan ha multitexturer.

  • Disable

  • Avaktivera – Välj detta alternativ för att avaktivera MIP-map-bandmönster.

  • Enable

  • Aktivera – Välj detta alternativ för att aktivera MIP-map-bandmönster.

Rendering Color-depth

Återgivning av färgdjup – Återgivning av färgdjup bestämmer hur många färger som finns tillgängliga för att återge 3D-grafik. 16 bitar per pixel, eller 16 bpp, ger en maximal palett med 65 536 färger, vilket kan resultera i färgränder eller andra visuella avvikelser i vissa fall. 32 bitar per pixel, eller 32 bpp, kan ge en palett med många miljoner tillgängliga färger för återgivning, vilket resulterar i jämnare färgstigningsgrader och skuggning utan färgränder eller andra färgrelaterade detaljer. Inställning av detta alternativ till "Tvinga fram 32 bpp-återgivning" medför att äldre Glide-applikationer återger med 32 bpp trots att de inte ursprungligen togs fram med stöd för 32 bpp-återgivning under Glide. Detta ger en förbättrad bildkvalitet jämfört med 16 bpp-återgivning.

  • Programvarustyrd – Välj detta alternativ för att göra det möjligt för programvaran att välja återgivning av 3D-grafik med hjälp av något av dessa färgdjup.

  • Tvinga fram 32 bpp-återgivning – Välj detta alternativ för att tvinga programvaran att återge 3D-grafik med hjälp av 32 bitar per pixel för färgdjup.

Triple Buffering

Trippelbuffring - Aktivering av Trippelbuffring allokerar en tredje rambuffert. Denna rambuffert kan förbättra prestandan genom att programvaran får möjlighet att återge på samma gång som 3D-tillämpningen utför andra uppgifter. Den tillkommande rambuffert som behövs för detta använder dock videominne som i andra fall kunde användas för att lagra texturer. Aktivering av Trippelbuffring kan försämra prestandan för de 3D-tillämpningar som använder många texturer.

  • Disable

  • Avaktivera – Välj detta alternativ för att avaktivera Trippelbuffring.

  • Enable

  • Aktivera – Välj detta alternativ för att aktivera Trippelbuffring.

Direct3D Options

Top

OpenGL/Glide Options

Copyright © 2000 av 3dfx Interactive, Inc.

Alla rättigheter förbehålls. Ingen del av denna skrift får reproduceras på något som helst sätt utan föregående skriftligt tillstånd från 3dfx Interactive, Inc.


3dfx Tools Help

3dfx Tools "Anti-alias" Hjälp

Alternativen för anti-alias (AA) kan justeras separat för dina Direct3D- och OpenGL/Glide-tillämpningar. Välj knappen för Direct3D eller OpenGL/Glide för att justera inställningarna för varje API.

OBS! Alternativ för anti-alias beror på vilken modell av Voodoo-kort som är installerat i ditt system, varför alla alternativ som visas här kanske inte är tillgängliga för ditt kort. Voodoo4-kortet har exempelvis inte stöd för 4-provtagnings AA.

Anti-Aliasing (Voodoo4)

Anti-alias (Voodoo4) – Två underprover används per pixel för att fylla ut ojämna linjekanter och jämna ut kurvornas utseende för att åstadkomma en mer behaglig och realistisk bild genom att ta flera prov av en bild och blanda dem. Aktivera AA för att förbättra bildens kvalitet. Avaktivera AA för att förbättra 3D-prestanda.

  • Single chip only (compatibility mode)
  • Endast ett chip (kompatibilitetsläge) – Välj detta alternativ för att avaktivera AA på ett Voodoo4-kort och på så sätt få den högsta möjliga ramfrekvensen utan stöd för anti-alias. Alternativet kan också krävas vid felsökning eller "avlusning".
  • 2-sample AA (improved image quality)
  • 2-provtagnings AA (förbättrad bildkvalitet) – Välj detta alternativ för att aktivera stöd för anti-alias. Här används 2-provtagnings AA för att få bästa möjliga bildkvalitet från ditt Voodoo4-kort.

Anti-Aliasing (Voodoo5)

Anti-alias (Voodoo5) – Två eller fyra underprover används per pixel för att fylla ut ojämna linjekanter och jämna ut kurvornas utseende för att åstadkomma en mer behaglig och realistisk bild genom att ta flera prov av en bild och blanda dem. Aktivera AA, eller öka från 2-provtagnings AA till 4-provtagnings AA, för att förbättra bildkvaliteten. Aktivera AA, eller minska från 4-provtagnings AA till 2-provtagnings AA, för att förbättra 3D-prestanda.

  • Single chip only (compatibility mode)
  • Endast ett chip (kompatibilitetsläge) – Välj detta alternativ för att använda endast ett av VSA-100-chipen på ditt Voodoo5-kort utan stöd för AA om detta krävs vid felsökning eller "avlusning".
  • F astest Performance (no Anti-Aliasing)
  • Snabbast prestanda (ingen anti-alias) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort för absolut högsta möjliga ramfrekvens utan att aktivera stöd för anti-alias.
  • 2-sample AA (improved image quality)
  • 2-provtagnings AA (förbättrad bildkvalitet) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort med 2-provtagnings anti-alias aktiverat för en bra balans mellan hög prestanda och förbättrad bildkvalitet.
  • 4-sample AA (best image quality)
  • 4-provtagnings AA (bästa bildkvalitet) – Välj detta alternativ för att använda båda VSA-100-chipen på ditt Voodoo5-kort med 4-provtagnings anti-alias aktiverat för att få den absolut bästa möjliga bildkvaliteten från ditt Voodoo5-kort.

Copyright © 2000 av 3dfx Interactive, Inc.

Alla rättigheter förbehålls. Ingen del av denna skrift får reproduceras på något som helst sätt utan föregående skriftligt tillstånd från 3dfx Interactive, Inc.


3dfx Tools "Färg" Hjälp

Val:

Controls

Gamma Settings

Gammainställningar - Styrningarna i gruppen "Gammainställningar" gör det möjligt att öka eller minska ljusstyrkenivån för bildskärmen. Om din bildskärm är för mörk eller ljus, skall du flytta gammastyrningsreglagen åt vänster för att minska gammanivåerna eller åt höger för att öka gammanivåerna. Om du behöver justera de relativa färgnivåerna för bildskärmen, skall du ta bort kryssmarkeringen från styrningsreglaget "Lås gamma" för att kunna flytta gammastyrningsreglagen separat för varje färg (R = röd, G = grön, B = blå). Standardinställningen för Gamma är 1,00 för alla färger.

Du kan justera gammainställningarna för Windows skrivbordsyta, eller justera inställningarna separat för att användas med dina Direct3D- eller Glide/OpenGL-tillämpningar, samt för Video Overlay-applikationer såsom Windows Media Player eller en TV-indataenhet. V. g. lägg märke till att alla gammajusteringar du väljer för dina Direct3D- eller Glide/OpenGL-tillämpningar endast kommer att användas när sådana program körs i fullskärmsläge. Direct3D-eller Glide/OpenGL-tillämpningar som körs i ett fönster på din skrivbordsyta använder sig av inställningarna för skrivbordsgamma.

Selections

Val - De fyra alternativen i gruppen "Val" ger dig möjlighet att välja vilken uppsättning av Voodoo-kortets funktioner du vill ändra. När du väljer alternativet "Skrivbord", kan du ändra Voodoo-kortets gammainställningar för Windows skrivbordsmiljö. V. g. lägg märke till att detta alternativ endast påverkar funktioner som inte är av 3D-typ i Microsofts DirectX. Använd alternativet "Direct3D" för att ändra inställningarna för Microsofts DirectX. Använd alternativet "Glide / OpenGL" för att justera inställningarna för de program som använder någon av dessa 3D API.

  • Desktop
  • Skrivbord – Använd detta alternativ för att justera Gammainställningar, Kontrast eller Ljusstyrka för applikationerna på din Windows-skrivbordsyta (icke-3D).
  • Direct3D
  • Direct3D - Detta alternativ ger dig möjlighet att ändra gammainställningarna för dina Direct3D-tillämpningar (när de körs i fullskärmsläge).
  • Glide / OpenGL
  • Glide / OpenGL- Detta alternativ ger dig möjlighet att ändra gammainställningarna för dina Glide- och OpenGL-tillämpningar (när de körs i fullskärmsläge).
  • Video Overlay
  • Video Overlay- Välj detta alternativ för att ändra Gammainställningar, Kontrast eller Ljusstyrka för dina Video Overlay-applikationer.

Styrningar:

Top

Selections

Display Customization

Bildskärmsanpassning - Använd styrningarna i denna sektion för att skapa en uppsättning anpassade bildskärmsinställningar för Windows skrivbordsyta. Spara dem som en grupp med det namn du önskar och välj sedan mellan de sparade konfigurationerna i rullgardinsvalrutan "Färgplan:". Detta alternativ går endast att använda med inställningarna för "Skrivbord".

Contrast

Kontrast - Detta alternativ gör det möjligt att ändra kontrasten på din bildskärm genom att klicka på knapparna "+" och "-". Kontraststyrningarna går endast att använda med inställningarna "Skrivbord" och "Video Overlay".

Brightness

Ljusstyrka – Detta alternativ gör det möjligt att ändra ljusstyrkan på din bildskärm genom att klicka på knapparna "+" och "-". Ljusstyrkestyrningarna går endast att använda med inställningarna "Skrivbord" och "Video Overlay".

Reset to Previous

Återställ till föregående - Klicka på denna knapp för att ångra alla ändringar du har gjort i alternativen för aktuellt val (Skrivbord, Direct3D eller Glide / OpenGL).

Factory Defaults

Fabriksinställningar - Klicka på denna knapp för att återställa de ursprungliga fabriksstandardvärdena för aktuellt alternativ.

Load Bitmap

Ladda bitmapp - Klicka på denna knapp för att välja en bitmapp i systemet som skall användas för gammavisningen av sidan på bildskärmen.

Selections

Top

Controls

Copyright © 2000 av 3dfx Interactive, Inc.

Alla rättigheter förbehålls. Ingen del av denna skrift får reproduceras på något som helst sätt utan föregående, skriftligt tillstånd från 3dfx Interactive, Inc.


3dfx Tools "Info" Hjälp

Klicka på det lilla tecknet "+" till vänster om posten för att se detaljer. Den information som finns för ditt Voodoo-kort innefattar:

  • Busstyp (AGP eller PCI)
  • Alternativa utdatamöjligheter (DVI eller TV Ut, om detta stöds av ditt 3dfx-kort)
  • Totalt videominne
  • Grafikchip (antal VSA-100-chips på ditt 3dfx-kort)
  • Grafikklockfrekvens
  • BIOS-version

Information om den bildskärmsdrivrutin du för tillfället använder visas också, såväl som den 3dfx Tools-version som är installerad i ditt system. Andra detaljer som finns med på denna sida ger dig tillgång till information om aktuell och tidigare bildskärmsadaptrar och bildskärmar som du har använt i ditt system.

Save

Spara – Ger dig möjlighet att spara informationen på denna sida i en standardtextfil (.TXT) eller i en HTML-fil (.HTM).

Print

Utskrift – Ger dig möjlighet att skriva ut informationen på denna sida på ditt systems standardskrivare om du har anslutit en skrivare till din dator.

Top

Copyright © 2000 av 3dfx Interactive, Inc.

Alla rättigheter förbehålls. Ingen del av denna skrift får reproduceras på något som helst sätt utan föregående, skriftligt tillstånd från Interactive, Inc.


3dfx Tools Manager

Display card selection box (multi-monitor systems only)

Visa kortvalsruta (endast för system med flera bildskärmar) – Om du använder en konfiguration för flera bildskärmar i din dator, bör du använda rullgardinsvalrutan i 3dfx Tools Manager för att välja ett 3dfx Voodoo-kort så att du kan modifiera dess konfigurationsalternativ i 3dfx Tools.

3dfx Tools Status List

3dfx Tools statuslista - Alla 3dfx-verktyg som stöds av aktuellt bildskärmskort finns med på denna lista. Ett kryss i rutan vid verktygen medför att egenskapssidan för detta/dessa verktyg finns med i 3dfx Tools Hub och i Windows dialogruta "Avancerade egenskaper". Om du tar bort krysset från rutan tas motsvarande 3dfx Tools-sida bort från både 3dfx Tools Hub och i Windows dialogruta "Avancerade egenskaper".

TaskMan icon checkbox

TaskMan-ikonens kryssruta – Ett kryss i denna ruta medför att ikonen 3dfx Tools TaskMan visas i systemfältet i Windows uppgiftsfält varje gång ditt system startas om. Om du tar bort krysset från rutan laddas inte ikonen 3dfx Tools TaskMan när ditt system startas om.

Top

Copyright © 2000 av 3dfx Interactive, Inc.

Alla rättigheter förbehålles. Ingen del av denna skrift får reproduceras på något som helst sätt utan föregående skriftligt tillstånd från 3dfx Interactive, Inc.