Ajuda do 3dfx Tools

Ajuda do 3dfx Tools - Voodoo4 / Voodoo5

Clique no "+" pequeno, à esquerda de uma entrada do sumário à esquerda para consultar os tópicos disponíveis para a entrada. Então clique em um tópico para ver suas informações de ajuda.

Copyright (c) 2000 da 3dfx Interactive, Inc.

Todos os direitos reservados. Nenhuma parte desta publicação pode ser reproduzida por qualquer meio sem permissão por escrito da 3dfx Interactive, Inc.

www.3dfx.com

www.3dfxgamers.com


Ajuda do 3dfx Tools - recursos avançados

Ajuda de "recursos avançados" do 3dfx Tools

Opções de Direct3D:

Opções de OpenGL/Glide
Estas opções controlam os recursos de renderização 3D avançados da placa Voodoo em aplicativos que usam a API Direct3D da Microsoft.

3D Filter Quality

Qualidade do filtro 3D - A imagem exibida no vídeo pode ser filtrada através da uma média de valores dos pixels. Usando-se este filtro de sobreposição, a qualidade das imagens de aplicativos 3D de tela cheia pode ser melhorada. Selecionar a opção Alta usará para a média mais pixels do que a opção Normal, resultando em imagens mais suaves, porém menos nítidas, ao passo que a a opção Normal faz uma média de menos pixels, resultando em imagens mais nítidas. A configuração Alta usa dois pixels adjacentes horizontalmente de uma linha e dois pixels da linha abaixo (uma caixa de filtragem 2 x 2) para criar um pixel de saída. A configuração Normal usa quatro amostras adjacentes de uma linha (um filtro linear 4 x 1) para criar um pixel de saída.

  • Automatic
  • Automática - Selecione esta opção permitir que o software do seu sistema use a filtragem de vídeo de acordo com a necessidade.
  • Normal
  • Normal - Selecione esta opção para usar um filtro linear 4 x 1.
  • High
  • Alta - Selecione esta opção para usar uma caixa de filtragem 2 x 2 e obter imagens mais nítidas no vídeo.

Alpha Blending

Combinação alfa - Esta opção é usada para ativar a subtração de pontilhamento ("dither") na cor de destino durante a combinação alfa. Quando a subtração de pontilhamento está ativada, a matriz de pontilhamento usada para converter cores de 24 bits para cores de 16 bits é subtraída da cor de destino antes da aplicação do algoritmo de combinação alfa. A ativação da subtração de pontilhamento é usada para melhorar a qualidade de imagens quando se executa a combinação alfa. Isto é ignorado quando a renderização de cores de 32 bits é selecionada.

  • Automatic
  • Automática - Selecione esta opção para permitir que o software do seu sistema use subtração de pontilhado de acordo com a necessidade.
  • Sharper
  • Mais nítida - Selecione esta opção para ativar a subtração de pontilhado, gerando imagens mais nítidas.
  • Smoother
  • Mais suave - Selecione esta opção para desativar a subtração de pontilhado, gerando imagens mais suaves.

Anti-Aliasing (Voodoo4)

Anti-aliasing (Voodoo4) - São usadas duas subamostras por pixel para preencher bordas serrilhadas de linhas e suavizar a aparência de curvas, gerando imagens mais agradáveis e visualmente realistas através do uso de múltiplas amostras de uma cena e sua combinação. Ativar a AA aumenta a qualidade da imagem. Desativar a AA aumenta o desempenho 3D.

NOTA: As opções de anti-aliasing (AA) dependem do modelo específico de placa Voodoo instalada em seu sistema. Assim, nem todas as opções mostradas aqui podem estar disponíveis em sua placa específica. Por exemplo, a placa Voodoo4 não suporta AA de amostragem quádrupla.

  • Single chip only (compatibility mode)
  • Somente chip único (modo de compatibilidade) - Selecione esta opção para desativar AA na placa Voodoo4 e obter a maior taxa de quadros possível sem suporte a anti-aliasing ou quando isto for necessário para fins de depuração e solução de problemas.
  • 2-sample AA (improved image quality)
  • AA de amostragem dupla (qualidade de imagem melhorada) - Selecione esta opção para ativar o suporte a anti-aliasing usando AA de amostragem dupla, para obter a melhor qualidade de imagem possível da placa Voodoo4.

Anti-Aliasing (Voodoo5)

Anti-aliasing (Voodoo5) - São usadas duas ou quatro subamostras por pixel para preencher bordas serrilhadas de linhas e suavizar a aparência de curvas, gerando imagens mais agradáveis e visualmente realistas através do uso de múltiplas amostras de uma cena e sua combinação. Ativar a AA ou aumentar de AA de amostragem dupla para AA de amostragem quádrupla aumenta a qualidade da imagem. Desativar a AA ou reduzir de AA de amostragem quádrupla para AA de amostragem dupla aumenta o desempenho 3D.

NOTA: As opções de anti-aliasing (AA) dependem do modelo específico de placa Voodoo instalada em seu sistema. Assim, nem todas as opções mostradas aqui podem estar disponíveis em sua placa específica.

  • Single chip only (compatibility mode)
  • Somente chip único (modo de compatibilidade) - Selecione esta opção para usar somente um dos chips VSA-100 da placa Voodoo5 e nenhum suporte a AA, se for necessário para fins de depuração e solução de problemas.
  • Fastest Performance (no Anti-Aliasing)
  • Desempenho máximo (sem anti-aliasing) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 e obter a taxa de quadros absoluta máxima possível, sem suporte a anti-aliasing ativado.
  • 2-sample AA (improved image quality)
  • AA de amostragem dupla (qualidade de imagem melhorada) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 com anti-aliasing de amostragem dupla ativado, para obter um bom equilíbrio entre alto desempenho e qualidade de imagem melhorada.
  • 4-sample AA (best image quality)
  • AA de amostragem quádrupla (qualidade de imagem máxima) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 com anti-aliasing de amostragem quádrupla ativado, para obter a melhor qualidade absoluta de imagem possível da placa Voodoo5.

Level of Detail Bias

Inclinação de nível de detalhe - Controla alterações da inclinação de LOD (Level of Detail, nível de detalhe) usado para mapeamento MIP. Mover o controle deslizante adiciona ou subtrai uma inclinação do LOD calculada durante o mapeamento MIP, tornando a aparência das texturas mais ou menos nítida. Adicionar desvio pode resultar em melhores detalhes visuais, mas pode reduzir o desempenho proporcionalmente. Além disso, uma inclinação excessiva pode resultar em serrilhamento (aliasing) da textura.

Z-buffer Optimization

Otimização de buffer Z - Esta entrada ativa uma extensão que otimiza o uso do buffer Z. Selecionar esta opção permite um uso mais eficiente do buffer Z, podendo aumentar o desempenho.

  • Enable
  • Ativar - Selecione esta opção para otimizar o uso do buffer Z, melhorando o desempenho em alguns aplicativos.
  • Disable
  • Desativar - Selecione esta opção se qualquer um dos aplicativos apresentar problemas de vídeo quando usar a configuração de buffer Z otimizado.

Opções de OpenGL/Glide:

Topo

Opções de Direct3D
Estas opções controlam os recursos de renderização avançados da placa Voodoo e, aplicativos que usam a API OpenGL/Glide.

3D Filter Quality

Qualidade do filtro 3D - A imagem exibida no vídeo pode ser filtrada através da uma média de valores dos pixels. Usando-se este filtro de sobreposição, a qualidade das imagens de aplicativos 3D de tela cheia pode ser melhorada. Selecionar a opção Alta usará para a média mais pixels do que a opção Normal, resultando em imagens mais suaves, porém menos nítidas, ao passo que a a opção Normal faz uma média de menos pixels, resultando em imagens mais nítidas. A configuração Alta usa dois pixels adjacentes horizontalmente de uma linha e dois pixels da linha abaixo (uma caixa de filtragem 2 x 2) para criar um pixel de saída. A configuração Normal usa quatro amostras adjacentes de uma linha (um filtro linear 4 x 1) para criar um pixel de saída.

  • Automatic
  • Automática - Selecione esta opção permitir que o software do seu sistema use a filtragem de vídeo de acordo com a necessidade.
  • Normal
  • Normal - Selecione esta opção para usar um filtro linear 4 x 1.
  • High
  • Alta - Selecione esta opção para usar uma caixa de filtragem 2 x 2 e obter imagens mais nítidas no vídeo.

Alpha Blending

Combinação alfa - Esta opção é usada para ativar a subtração de pontilhamento ("dither") na cor de destino durante a combinação alfa. Quando a subtração de pontilhamento está ativada, a matriz de pontilhamento usada para converter cores de 24 bits para cores de 16 bits é subtraída da cor de destino antes da aplicação do algoritmo de combinação alfa. A ativação da subtração de pontilhamento é usada para melhorar a qualidade de imagens quando se executa a combinação alfa. Isto é ignorado quando a renderização de cores de 32 bits é selecionada.

  • Automatic
  • Automática - Selecione esta opção para permitir que o software do seu sistema use subtração de pontilhado de acordo com a necessidade.
  • Sharper
  • Mais nítida - Selecione esta opção para ativar a subtração de pontilhado, gerando imagens mais nítidas.
  • Smoother
  • Mais suave - Selecione esta opção para desativar a subtração de pontilhado, gerando imagens mais suaves.

Anti-Aliasing (Voodoo4)

Anti-aliasing (Voodoo4) - São usadas duas subamostras por pixel para preencher bordas serrilhadas de linhas e suavizar a aparência de curvas, gerando imagens mais agradáveis e visualmente realistas através do uso de múltiplas amostras de uma cena e sua combinação. Ativar a AA aumenta a qualidade da imagem. Desativar a AA aumenta o desempenho 3D.

NOTA: As opções de anti-aliasing (AA) dependem do modelo específico de placa Voodoo instalada em seu sistema. Assim, nem todas as opções mostradas aqui podem estar disponíveis em sua placa específica. Por exemplo, a placa Voodoo4 não suporta AA de amostragem quádrupla.

  • Single chip only (compatibility mode)
  • Somente chip único (modo de compatibilidade) - Selecione esta opção para desativar AA na placa Voodoo4 e obter a maior taxa de quadros possível sem suporte a anti-aliasing ou quando isto for necessário para fins de depuração e solução de problemas.
  • 2-sample AA (improved image quality)
  • AA de amostragem dupla (qualidade de imagem melhorada) - Selecione esta opção para ativar o suporte a anti-aliasing usando AA de amostragem dupla, para obter a melhor qualidade de imagem possível da placa Voodoo4.

Anti-Aliasing (Voodoo5)

Anti-aliasing (Voodoo5) - São usadas duas ou quatro subamostras por pixel para preencher bordas serrilhadas de linhas e suavizar a aparência de curvas, gerando imagens mais agradáveis e visualmente realistas através do uso de múltiplas amostras de uma cena e sua combinação. Ativar a AA ou aumentar de AA de amostragem dupla para AA de amostragem quádrupla aumenta a qualidade da imagem. Desativar a AA ou reduzir de AA de amostragem quádrupla para AA de amostragem dupla aumenta o desempenho 3D.

NOTA: As opções de anti-aliasing (AA) dependem do modelo específico de placa Voodoo instalada em seu sistema. Assim, nem todas as opções mostradas aqui podem estar disponíveis em sua placa específica.

  • Single chip only (compatibility mode)
  • Somente chip único (modo de compatibilidade) - Selecione esta opção para usar somente um dos chips VSA-100 da placa Voodoo5 e nenhum suporte a AA, se for necessário para fins de depuração e solução de problemas.
  • Fastest Performance (no Anti-Aliasing)
  • Desempenho máximo (sem anti-aliasing) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 e obter a taxa de quadros absoluta máxima possível, sem suporte a anti-aliasing ativado.
  • 2-sample AA (improved image quality)
  • AA de amostragem dupla (qualidade de imagem melhorada) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 com anti-aliasing de amostragem dupla ativado, para obter um bom equilíbrio entre alto desempenho e qualidade de imagem melhorada.
  • 4-sample AA (best image quality)
  • AA de amostragem quádrupla (qualidade de imagem máxima) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 com anti-aliasing de amostragem quádrupla ativado, para obter a melhor qualidade absoluta de imagem possível da placa Voodoo5.

Glide Splash Screen

Tela de abertura Glide - Uma tela com o logotipo 3dfx aparece quando é iniciado um programa que usa a API Glide.

  • Enable
  • Ativar - Selecione esta opção para permitir que a tela de abertura 3dfx seja exibida quando um programa Glide for iniciado.
  • Disable
  • Desativar - Selecione esta opção to impedir que a tela de abertura 3dfx seja exibida quando um programa Glide for iniciado.

Legacy Compressed Textures

Compressão de texturas legadas - Ativa uma extensão OpenGL para a compressão de texturas legadas em formato FXT1. Selecionar esta opção pode fornecer uso mais eficiente da memória de texturas, podendo aumentar o desempenho.

  • Enable

  • Ativar - Selecione esta opção para permitir que texturas legadas sofram compressão em formato FXT1, resultando em melhor desempenho.

  • Disable

  • Desativar - Selecione esta opção para manter texturas legadas em seus formatos de compressão originais.

Level of Detail Bias

Inclinação de nível de detalhe - Controla alterações da inclinação de LOD (Level of Detail, nível de detalhe) usado para mapeamento MIP. Mover o controle deslizante adiciona ou subtrai uma inclinação do LOD calculada durante o mapeamento MIP, tornando a aparência das texturas mais ou menos nítida. Adicionar desvio pode resultar em melhores detalhes visuais, mas pode reduzir o desempenho proporcionalmente. Além disso, uma inclinação excessiva pode resultar em serrilhamento (aliasing) da textura.

Maximum Buffered Frames

Máximo de quadros em buffers - Esta opção permite limitar o número de buffers de permuta ("swap") pendentes em 0, 1, 2 ou 3. Um número maior de buffers de permuta pendentes pode diminuir a velocidade da resposta do sistema a entradas do usuário, já que todos os buffers de permuta são processados antes que o sistema passe à próxima operação. Mais buffers de permuta resultam potencialmente em taxas de quadros maiores, mas ao mesmo tempo aumentam a latência (espera para que a placa desenhe o quadro).

MIP Map Dithering

Pontilhamento de mapa MIP - Ativar o pontilhamento ("dithering") de mapa MIP fará com que o hardware combine pares de níveis de mapas MIP para produzir um contínuo completo de níveis de textura. Isto pode resultar em texturas muito mais suaves. No entanto, isto também pode diminuir o desempenho, já que mapas MIP pontilhados não podem ser multitexturizados.

  • Disable
  • Desativar - Selecione esta opção para desativar o pontilhamento de mapa MIP.
  • Enable
  • Ativar - Selecione esta opção para ativar o pontilhamento de mapa MIP..

Rendering Color-depth

Profundidade de cores de renderização - A profundidade de cores de renderização determina o número de cores disponível para renderizar as figuras 3D. 16 bits por pixels, ou 16 bpp, produz uma paleta máxima de 65.536 cores, o que pode resultar, em alguns casos, na exibição de listras coloridas ou outras anomalias visuais. 32 bits por pixel, ou 32 bpp, pode produzir uma paleta com muitos milhões de cores disponíveis para renderização, resultando em gradientes de cores e sombreamentos mais suaves, sem listras coloridas ou outros problemas relacionados a cores. Configurar esta opção em "Forçar renderização de 32 bpp" faz com que aplicativos Glide mais antigos renderizem usando 32 bpp mesmo que eles não tenham sido projetados originalmente para suportar renderização de 32 bpp sob o Glide, resultando em imagens de melhor qualidade do que a renderização de 16 bpp.

  • Software Controlled
  • Controlada por software - Selecione esta opção para permitir que o software escolha qual profundidade de cores usar para renderizar figuras 3D.
  • Force 32bpp rendering
  • Forçar renderização de 32 bpp - Selecione esta opção para forçar o software a renderizar figuras 3D usando profundidade de cores de 32 bits por pixel.

Triple Buffering

Buffer triplo - Ativar o buffer triplo alocará um terceiro buffer de quadro. Esse buffer de quadro pode aumentar o desempenho, permitindo que o hardware renderize enquanto o aplicativo 3D está realizando outras tarefas. No entanto, o buffer de quadro adicional exigido para isso usa memória de vídeo que, do contrário, poderia ser usada para armazenar texturas. Ativar o buffer triplo pode prejudicar o desempenho de aplicativos 3D que usam muitas texturas.

  • Disable
  • Desativar - Selecione esta opção para desativar o buffer triplo.
  • Enable
  • Ativar - Selecione esta opção para ativar o buffer triplo.

Opções de Direct3D

Topo

Opções de OpenGL/Glide

Copyright (c) 2000 da 3dfx Interactive, Inc.


Ajuda do 3dfx Tools - anti-aliasing

Ajuda de "anti-aliasing" do 3dfx Tools

As opções de anti-aliasing (AA) podem ser ajustadas separadamente para os aplicativos Direct3D e OpenGL/Glide. Selecione o botão correspondente a Direct3D ou OpenGL/Glide para ajustar as configurações referentes a cada API.

NOTA: As opções de anti-aliasing dependem do modelo específico de placa Voodoo instalada em seu sistema. Assim, nem todas as opções mostradas aqui podem estar disponíveis em sua placa específica. Por exemplo, a placa Voodoo4 não suporta AA de amostragem quádrupla.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - São usadas duas subamostras por pixel para preencher bordas serrilhadas de linhas e suavizar a aparência de curvas, gerando imagens mais agradáveis e visualmente realistas através do uso de múltiplas amostras de uma cena e sua combinação. Ativar a AA aumenta a qualidade da imagem. Desativar a AA aumenta o desempenho 3D.

  • Single chip only (compatibility mode)
  • Somente chip único (modo de compatibilidade) - Selecione esta opção para desativar AA na placa Voodoo4 e obter a maior taxa de quadros possível sem suporte a anti-aliasing ou quando isto for necessário para fins de depuração e solução de problemas.
  • 2-sample AA (improved image quality)
  • AA de amostragem dupla (qualidade de imagem melhorada) - Selecione esta opção para ativar o suporte a anti-aliasing usando AA de amostragem dupla, para obter a melhor qualidade de imagem possível da placa Voodoo4.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - São usadas duas ou quatro subamostras por pixel para preencher bordas serrilhadas de linhas e suavizar a aparência de curvas, gerando imagens mais agradáveis e visualmente realistas através do uso de múltiplas amostras de uma cena e sua combinação. Ativar a AA ou aumentar de AA de amostragem dupla para AA de amostragem quádrupla aumenta a qualidade da imagem. Desativar a AA ou reduzir de AA de amostragem quádrupla para AA de amostragem dupla aumenta o desempenho 3D.

  • Single chip only (compatibility mode)
  • Somente chip único (modo de compatibilidade) - Selecione esta opção para usar somente um dos chips VSA-100 da placa Voodoo5 e nenhum suporte a AA, se for necessário para fins de depuração e solução de problemas.
  • Fastest Performance (no Anti-Aliasing)
  • Desempenho máximo (sem anti-aliasing) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 e obter a taxa de quadros absoluta máxima possível, sem suporte a anti-aliasing ativado.
  • 2-sample AA (improved image quality)
  • AA de amostragem dupla (qualidade de imagem melhorada) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 com anti-aliasing de amostragem dupla ativado, para obter um bom equilíbrio entre alto desempenho e qualidade de imagem melhorada.
  • 4-sample AA (best image quality)
  • AA de amostragem quádrupla (qualidade de imagem máxima) - Selecione esta opção para usar ambos os chips VSA-100 da placa Voodoo5 com anti-aliasing de amostragem quádrupla ativado, para obter a melhor qualidade absoluta de imagem possível da placa Voodoo5.


Ajuda do 3dfx Tools - cores

Ajuda de "cores" do 3dfx Tools

Seleções:

Controles

Gamma Settings

Configurações de gama - Os controles do grupo "Configurações de gama" permitem aumentar e diminuir os níveis de brilho de cor do vídeo. Se o vídeo parecer escuro ou claro demais, mova os controles deslizantes de gama para a esquerda, para diminuir os níveis de gama, ou para a direita, para aumentá-los. Se precisar ajustar os níveis de cor relativos do vídeo, remova a marca de seleção dos controles deslizantes "Travar gama" para mover os controles deslizantes para cada cor separadamente (V = Red - vermelho, G = Green - verde, B = Blue - azul). A configuração de gama padrão é de 1,00 para cada cor.

Você pode ajustar as configurações de gama para sua própria área de trabalho do Windows ou ajustar as configurações de gama para usar com aplicativos Direct3D e Glide/OpenGL, bem como para aplicativos de sobreposição de vídeo, tais como o Mídia player do Windows ou um dispositivo de entrada de TV. Observe que qualquer ajuste gama selecionado para aplicativos Direct3D e Glide/OpenGL só serão usados quanto tais programas estiverem sendo executados em modo de tela cheia. Aplicativos Direct3D e Glide/OpenGL executados em uma janela da área de trabalho usarão as configurações de gama da área de trabalho.

Selections

Seleção - As quatro opções do grupo "Seleção" permitem escolher que conjunto de recursos da placa Voodoo você deseja alterar. Quando a opção "Área de trabalho" está selecionada, você pode alterar as configurações de gama da placa Voodoo para o ambiente da área de trabalho do Windows em si. Observe que essa opção só afeta as funções não 3D do DirectX da Microsoft. Use a opção "Direct3D" para alterar as configurações do DirectX da Microsoft. Use a opção "Glide / OpenGL" para ajustar as configurações dos programas que usam alguma dessas APIs 3D.

  • Desktop
  • Área de trabalho - Use esta opção para ajustar as configurações de gama, contraste e brilho de aplicativos da área de trabalho do Windows (não 3D).
  • Direct3D
  • Direct3D - Esta opção permite alterar as configurações de gama de seus aplicativos Direct3D (quando executados em modo de tela cheia).
  • Glide / OpenGL
  • Glide / OpenGL - Esta opção permite alterar as configurações de gama de seus aplicativos Glide e OpenGL (quando executados em modo de tela cheia).
  • Video Overlay
  • Sobreposição de vídeo - Selecione esta opção para alterar as configurações de gama, contraste e brilho de aplicativos de sobreposição de vídeo.

Controles:

Topo

Seleções

Display Customization

Personalização de vídeo - Use os controles desta seção para criar um conjunto de configurações de vídeo personalizadas para a área de trabalho de seu Windows, salvá-las como um grupo com um nome à sua escolha e selecioná-las dentre as configurações exibidas na caixa "Esquema de cores:" Esta opção só está disponível para uso com as configurações de "Área de trabalho".

Contrast

Contraste - Esta opção permite alterar o contraste do vídeo, através de cliques nos botões "+" e "-". Os controles de contraste estão disponíveis para uso somente nas configurações "Área de trabalho" e "Sobreposição de vídeo".

Brightness

Brilho - Esta opção permite alterar o brilho do vídeo, através de cliques nos botões "+" e "-". Os controles de brilho estão disponíveis para uso somente nas configurações "Área de trabalho" e "Sobreposição de vídeo".

Reset to Previous

Restaurar anteriores - Clique neste botão para desfazer qualquer alteração feita às opções da seleção atual (Área de trabalho, Direct3D ou Glide / OpenGL).

Factory Defaults

Padrões de fábrica - Clique neste botão para restaurar os valores de fábrica padrão originais da opção atualmente selecionada.

Load Bitmap

Carregar bitmap - Clique neste botão para selecionar um bitmap de seu sistema para uso com a visualização de gama exibida no monitor da página.

Seleções

Topo

Controles

Copyright (c) 2000 da 3dfx Interactive, Inc.


Ajuda do 3dfx Tools - informações

Ajuda de informações do 3dfx Tools

Clique no "+" pequeno à esquerda de uma entrada para exibir detalhes sobre o item. As informações disponíveis para a placa Voodoo incluem:

  • Tipo de barramento (AGP ou PCI).
  • Saídas opcionais (saída DVI ou de TV, se suportada pela sua placa 3dfx).
  • Memória de vídeo total.
  • Chips gráficos (o número de chips VSA-100 de sua placa 3dfx).
  • Velocidade do clock gráfico.
  • Versão da BIOS.

Também são mostradas informações sobre o driver de vídeo que está sendo atualmente usado, bem como sobre a versão do 3dfx Tools atualmente instalada no sistema. Outros itens listado nesta página dão acesso a informações sobre o monitor e adaptador de vídeo atuais, bem como os utilizados anteriormente no sistema.

Save

Salvar - Permite salvar as informações desta página em um arquivo de texto padrão (.TXT) ou em um arquivo HTML (.HTM).

Print

Imprimir - Permite imprimir as informações desta página na impressora padrão de seu sistema, se houver uma impressora conectada ao computador.

Topo

Copyright (c) 2000 da 3dfx Interactive, Inc.

Todos os direitos reservados. Nenhuma parte desta publicação pode ser reproduzida por
qualquer meio sem permissão por escrito da 3dfx Interactive, Inc.


Ajuda do 3dfx Tools

3dfx Tools Manager

Display card selection box (multi-monitor systems only)

Caixa de seleção de placa de vídeo (somente sistemas com vários monitores) - Se estiver usando um computador com mais de um monitor, você precisará usar a caixa de seleção suspensa do 3dfx Tools Manager para selecionar a placa de vídeo 3dfx Voodoo e alterar as opções de configuração do 3dfx Tools para a placa.

3dfx Tools Status List

Lista de status do 3dfx Tools - Cada uma das ferramentas do 3dfx Tools suportadas pela placa de vídeo atual são listadas aqui. Marcar a caixa de seleção de uma ferramenta faz com que a página de propriedades daquela ferramenta seja incluída no 3dfx Tools Hub e na caixa de diálogo "Propriedades avançadas" do Windows. Remover a marca da caixa de seleção remove a página correspondente do 3dfx Tools do 3dfx Tools Hub e da caixa de diálogo "Propriedades avançadas" do Windows.

TaskMan icon checkbox

Caixa de seleção do ícone do TaskMan - Marcar esta caixa de seleção faz com que o ícone do 3dfx Tools TaskMan seja exibido na bandeja do sistema da barra de tarefas do Windows sempre que o sistema for reiniciado. Remover a marca da caixa de seleção faz com que o ícone do 3dfx Tools TaskMan não seja carregado quando o sistema for reiniciado.

Topo

Copyright (c) 2000 da 3dfx Interactive, Inc.