3dfx Tools Help

Guida di 3dfx Tools - Voodoo4 / Voodoo5

Cliccare sul segnetto "+" alla sinistra di una voce nell’Indice a sinistra per visualizzare l’argomento disponibile per quella determinata voce. A quel punto, cliccare su un argomento per visualizzare le informazioni contenute nella Guida.

Copyright © 2000 by 3dfx Interactive, Inc.

Tutti i diritti riservati. È assolutamente vietata la riproduzione, anche parziale e sotto qualsiasi forma, della presente pubblicazione senza la preventiva autorizzazione scritta rilasciata dalla 3dfx Interactive, Inc.

www.3dfx.com

www.3dfxgamers.com


3dfx Tools Advanced Features

Guida di 3dfx Tools - Opzione "Funzioni avanzate"

Opzioni Direct3D:

Opzioni OpenGL/Glide

Queste opzioni controllano le funzioni avanzate di rendering in 3D della scheda Voodoo per quello che riguarda le applicazioni utilizzanti le API Direct3D della Microsoft.

3D Filter Quality

Qualità del filtro 3D - È possibile filtrare l’immagine sullo schermo mediante il calcolo della media dei valori dei pixel. Utilizzando questo filtro a sovrapposizione, è possibile migliorare la qualità immagine per le applicazioni in 3D a schermo intero. In modo particolare, selezionando l’opzione Alto la media dei pixel utilizzati sarà maggiore rispetto all’impostazione su Normale, per cui l’immagine sarà più levigata ma anche più evanescente. Selezionando l’opzione Normale, invece, la media dei pixel utilizzati sarà minore; l’immagine, di conseguenza, sarà più accentuata. L’impostazione Alto, per creare un pixel da visualizzare, utilizza due pixel orizzontali adiacenti tra loro da una riga ed altri due dalla riga immediatamente in basso (in pratica, un filtro a riquadri da 2x2). l’impostazione Normale, per lo stesso scopo, utilizza, invece, quattro texel adiacenti su una riga (in pratica, un filtro lineare da 4x1).

  • Automatic
  • Automatico – Selezionare questa opzione per lasciare al software del vostro sistema la scelta se utilizzare o meno il filtraggio dell’immagine video.
  • Normal
  • Normale – Selezionare questa opzione per utilizzare il filtro lineare da 4x1.
  • High
  • Alto – Selezionare questa opzione per utilizzare il filtro a riquadri da 2x2 per un’immagine video più accentuata.

Alpha Blending

Alpha Blending - Questa opzione viene utilizzata per abilitare la sottrazione della tecnica dithering sul colore di destinazione durante la fase di alpha blending. In questo modo, la matrice per le sfumature, utilizzata per convertire il colore a 24-bit in quello a 16-bit, viene sottratta dal colore di destinazione prima dell’applicazione dell’algoritmo per l’alpha-blending. Essa ha lo scopo di migliorare la qualità immagine durante l’esecuzione dell’alpha-blending. Notare che questa opzione viene ignorata quando è selezionata l’impostazione per il rendering con colore a 32-bit.

  • Automatic
  • Automatico – Selezionare questa opzione per lasciare al software del vostro sistema la scelta se utilizzare o meno la sottrazione della tecnica dithering.
  • Sharper
  • Più accentuata – Selezionare questa opzione per abilitare la sottrazione della tecnica dithering per un’immagine più accentuata.
  • Smoother
  • Più levigata – Selezionare, invece, questa opzione per disabilitare tale tecnica per un’immagine più levigata.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) – Quella dell’Anti-Aliasing è una tecnica che utilizza due sotto-texel per ciascun pixel in modo da riempire le sbavature sui bordi delle linee e levigare l’apparenza delle curve per un’immagine visuale più realistica e piacevole. Questo effetto scenografico viene realizzato prelevando dei texel multipli da una scena e sfumandoli insieme. Abilitare l’opzione AA per migliorare la qualità dell’immagine. Disabilitarla, invece, per esaltare le prestazioni in 3D.

NOTA: le opzioni di Anti-Aliasing (AA) dipendono direttamente dal modello di scheda Voodoo installato sul vostro sistema, per cui alcune di quelle elencate nella presente guida potrebbero non essere disponibili. Ad esempio, la scheda Voodoo4 non supporta l’impostazione AA a 4 texel.

  • Single chip only (compatibility mode)
  • Chip unico soltanto (modalità compatibile) – Selezionare questa opzione per disabilitare la tecnica AA sulla scheda Voodoo4 in modo da ottenere una velocità dei diaframmi il più elevata possibile senza il supporto del filtro Anti-Aliasing o, magari, per risolvere eventuali conflitti o per una semplice messa a punto del sistema.
  • 2-sample AA (improved image quality)
  • AA a 2 texel (qualità immagine migliorata) – Selezionare questa opzione per abilitare il supporto Anti-Aliasing per l’utilizzo di 2 texel con il filtro AA per la migliore qualità immagine disponibile in assoluto sulla vostra scheda Voodoo4.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) – Quella dell’Anti-Aliasing è una tecnica che utilizza due o quattro sotto-texel per ciascun pixel in modo da riempire le sbavature dei bordi lineari e levigare l’apparenza delle curve per un’immagine visuale più realistica e piacevole. Questo effetto scenografico viene realizzato prelevando dei texel multipli da una scena e sfumandoli insieme. Abilitare l’opzione AA, oppure aumentare la relativa impostazione da 2 a 4 texel, per migliorare la qualità immagine. Disabilitare, invece, l’opzione AA, oppure diminuire la relativa impostazione da 4 a 2 texel, per esaltare le prestazioni in 3D.

NOTA: le opzioni di Anti-Aliasing (AA) dipendono direttamente dal modello di scheda Voodoo installato sul vostro sistema, per cui alcune di quelle elencate nella presente guida potrebbero non essere disponibili.

  • Single chip only (compatibility mode)
  • Chip unico soltanto (modalità compatibile) – Selezionare questa opzione per utilizzare solo uno dei chip VSA-100 sulla scheda Voodoo5 senza il supporto del filtro AA se necessario, magari, per risolvere eventuali conflitti o per una semplice messa a punto del sistema.
  • Fastest Performance (no Anti-Aliasing)
  • Più velocità (senza Anti-Aliasing) – Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla scheda Voodoo5 per una velocità di diaframmi la più elevata possibile senza il supporto del filtro Anti-Aliasing.
  • 2-sample AA (improved image quality)
  • AA a 2 texel (qualità immagine migliorata) – Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla vostra scheda Voodoo5 con la funzione di Anti-Aliasing a 2 texel abilitata, in modo da ottenere un buon compromesso tra prestazioni elevate ed una qualità immagine migliorata.
  • 4-sample AA (best image quality)
  • AA a 4 texel (massima esaltazione qualità immagine) - Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla vostra scheda Voodoo5 con la funzione di Anti-Aliasing a 4 texel abilitata, in modo da ottenere la più elevata esaltazione possibile della qualità immagine.

Level of Detail Bias

B ias livello dettagli – Tramite questo controllo è possibile modificare il bias per il livello dei dettagli (LOD; Level of Detail) utilizzato per il MIP mapping. Lo spostamento dei relativi controlli scorrevoli aggiungerà o sottrarrà una certa quantità di bias al valore di livello dei dettagli computato durante la tecnica di MIP mapping, rendendo le immagini di texture più accentuate o più evanescenti. Dall’aumento del valore di bias deriva un miglioramento dei dettagli dell’immagine anche se, a volte, questo potrebbe comportare una riduzione delle prestazioni in misura proporzionale. Un eccessivo livello di bias potrebbe comportare anche degli effetti di aliasing alle immagini di texture.

Z-buffer Optimization

Ottimizzazione Z-buffer - Questa voce attiva un’estensione per ottimizzare l’uso della funzionalità Z-buffer. Selezionando quest’opzione si otterrà un utilizzo più efficace della funzionalità Z-buffer e, in alcuni casi, un aumento delle prestazioni.

  • Enable
  • Attivare – Selezionare quest’opzione per ottimizzare l’uso della funzionalità Z-buffer per prestazioni ancora superiori con alcune applicazioni.
  • Disable
  • Disattivare – Selezionare quest’opzione se qualcuna delle vostre applicazioni dovesse accusare problemi di visualizzazione durante l’utilizzo della funzionalità Z-buffer.

Opzioni OpenGL/Glide:

Pagina in alto

Opzioni Direct3D

Queste opzioni controllano le funzioni avanzate di rendering in 3D della scheda Voodoo per quello che riguarda le applicazioni utilizzanti le API OpenGL/Glide.

3D Filter Quality

Qualità del filtro 3D - È possibile filtrare l’immagine sullo schermo mediante il calcolo della media dei valori dei pixel. Utilizzando questo filtro a sovrapposizione, è possibile migliorare la qualità immagine per le applicazioni in 3D a schermo intero. In modo particolare, selezionando l’opzione Alto la media dei pixel utilizzati sarà maggiore rispetto all’impostazione su Normale, per cui l’immagine sarà più levigata ma anche più evanescente. Selezionando l’opzione Normale, invece, la media dei pixel utilizzati sarà minore; l’immagine, di conseguenza, sarà più accentuata. L’impostazione Alto, per creare un pixel da visualizzare, utilizza due pixel orizzontali adiacenti tra loro da una riga ed altri due dalla riga immediatamente in basso (in pratica un filtro su un riquadro da 2x2). l’impostazione Normale, per lo stesso scopo, utilizza, invece, quattro texel adiacenti su una riga (in pratica, un filtro lineare da 4x1).

  • Automatic
  • Automatico – Selezionare questa opzione per lasciare al software del vostro sistema la scelta se utilizzare o meno il filtraggio dell’immagine video.
  • Normal
  • Normale – Selezionare questa opzione per utilizzare il filtro lineare da 4x1.
  • High
  • Alto – Selezionare questa opzione per utilizzare il filtro a riquadri da 2x2 per un’immagine video più accentuata.

Alpha Blending

Alpha Blending - Questa opzione viene utilizzata per abilitare la sottrazione della tecnica dithering sul colore di destinazione durante la fase di alpha blending. In questo modo, la matrice per le sfumature, utilizzata per convertire il colore a 24-bit in quello a 16-bit, viene sottratta dal colore di destinazione prima dell’applicazione dell’algoritmo per l’alpha-blending. Essa ha lo scopo di migliorare la qualità immagine durante l’esecuzione dell’alpha-blending. Notare che questa opzione viene ignorata quando è selezionata l’impostazione per il rendering con colore a 32-bit.

  • Automatic
  • Automatico – Selezionare questa opzione per lasciare al software del vostro sistema la scelta se utilizzare o meno la sottrazione della tecnica dithering.
  • Sharper
  • Più accentuata – Selezionare questa opzione per abilitare la sottrazione della tecnica dithering per un’immagine più accentuata.
  • Smoother
  • Più levigata – Selezionare questa opzione per disabilitare la sottrazione della tecnica dithering per un’immagine più levigata.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) – Quella dell’Anti-Aliasing è una tecnica che utilizza due sotto-texel per ciascun pixel in modo da riempire le sbavature sui bordi delle linee e levigare l’apparenza delle curve per un’immagine visuale più realistica e piacevole. Questo effetto scenografico viene realizzato prelevando dei texel multipli da una scena e sfumandoli insieme. Abilitare l’opzione AA per migliorare la qualità dell’immagine. Disabilitarla, invece, per esaltare le prestazioni in 3D.

NOTA: le opzioni di Anti-Aliasing (AA) dipendono direttamente dal modello di scheda Voodoo installato sul vostro sistema, per cui alcune di quelle elencate nella presente guida potrebbero non essere disponibili. Ad esempio, la scheda Voodoo4 non supporta l’impostazione AA a 4 texel.

  • Single chip only (compatibility mode)
  • Chip unico soltanto (modalità compatibile) – Selezionare questa opzione per disabilitare la tecnica AA sulla scheda Voodoo4 in modo da ottenere una velocità dei diaframmi il più elevata possibile senza il supporto del filtro Anti-Aliasing o, magari, per risolvere eventuali conflitti o per una semplice messa a punto del sistema.
  • 2-sample AA (improved image quality)
  • AA a 2 texel (qualità immagine migliorata) – Selezionare questa opzione per abilitare il supporto Anti-Aliasing per l’utilizzo di 2 texel con il filtro AA per la migliore qualità immagine disponibile in assoluto dalla vostra scheda Voodoo4.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) – Quella dell’Anti-Aliasing è una tecnica che utilizza due o quattro sotto-texel per ciascun pixel in modo da riempire le sbavature dei bordi lineari e levigare l’apparenza delle curve per un’immagine visuale più realistica e piacevole. Questo effetto scenografico viene realizzato prelevando dei texel multipli da una scena e sfumandoli insieme. Abilitare l’opzione AA, oppure aumentare la relativa impostazione da 2 a 4 texel, per migliorare la qualità immagine. Disabilitare, invece, l’opzione AA, oppure diminuire la relativa impostazione da 4 a 2 texel, per esaltare le prestazioni in 3D.

NOTA: le opzioni di Anti-Aliasing (AA) dipendono direttamente dal modello di scheda Voodoo installato sul vostro sistema, per cui alcune di quelle elencate nella presente guida potrebbero non essere disponibili.

  • Single chip only (compatibility mode)
  • Chip unico soltanto (modalità compatibile) – Selezionare questa opzione per utilizzare solo uno dei chip VSA-100 sulla scheda Voodoo5 senza il supporto del filtro AA se necessario per risolvere eventuali conflitti o per una semplice messa a punto del sistema.
  • Fastest Performance (no Anti-Aliasing)
  • Più velocità (senza Anti-Aliasing) – Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla scheda Voodoo5 per una velocità di diaframmi la più elevata possibile senza il supporto del filtro Anti-Aliasing.
  • 2-sample AA (improved image quality)
  • AA a 2 texel (qualità immagine migliorata) – Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla vostra scheda Voodoo5 con la funzione di Anti-Aliasing a 2 texel abilitata in modo da ottenere un buon compromesso tra prestazioni elevate ed una qualità immagine migliorata.
  • 4-sample AA (best image quality)
  • AA a 4 texel (massima esaltazione qualità immagine) - Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla vostra scheda Voodoo5 con la funzione di Anti-Aliasing a 4 texel abilitata in modo da ottenere la più elevata esaltazione possibile della qualità immagine.

Glide Splash Screen

Glide shermo iniziale – La schermata con il logo 3dfx appare quando si avvia un programma utilizzante le API con lo standard Glide.

  • Enable
  • Attiva – Selezionare questa opzione qualora si desideri la visualizzazione dello schermo iniziale 3dfx all’avvio dei programmi basati sullo standard Glide.
  • Disable
  • Disattiva – Selezionare, invece, questa opzione in caso contrario.

Legacy Compressed Textures

Compressione Texture Esistente - Questa opzione abilita la compressione delle immagini texture di tipo precedente in formato FXT1 da parte delle applicazioni con estensione OpenGL. Con la sua selezione si ottiene un utilizzo più efficace della memoria di texture con un potenziale incremento delle prestazioni.

  • Enable

  • Attiva – Selezionare questa opzione per far sì che le immagini di texture di tipo precedente vengano compresse in formato FXT1 per prestazioni ancora migliori.

  • Disable

  • Disattiva – Selezionare questa opzione per mantenere le immagini di texture di tipo precedente nel formato di compressione originario.

Level of Detail Bias

Bias livello dettagli – Tramite questo controllo è possibile modificare il bias per il livello dei dettagli (LOD; Level of Detail) utilizzato per il MIP mapping. Lo spostamento dei relativi controlli scorrevoli aggiungerà o sottrarrà una certa quantità di bias al valore di livello dei dettagli computato durante la tecnica di MIP mapping, rendendo le immagini di texture più accentuate o più evanescenti. Dall’aumento del valore di bias deriva un miglioramento dei dettagli dell’immagine anche se, a volte, questo potrebbe comportare una riduzione delle prestazioni in misura proporzionale. Un eccessivo livello di bias potrebbe comportare anche degli effetti di aliasing alle immagini di texture.

Maximum Buffered Frames

Massimo numero di fotogrammi nell’area di buffer – Questa funzionalità permette di limitare il numero di buffer di scambio in attesa a 0, 1, 2 o 3. Un’impostazione elevata di questo valore può rallentare l’efficacia del sistema poiché l’elaborazione di tutti i buffer di scambio in attesa avviene prima dell’esecuzione dell’operazione successiva. Uno scambio più elevato comporta una velocità dei diaframmi potenzialmente maggiore anche se, nello stesso tempo, vengono incrementati i tempi di latenza (l’attesa della scheda per la configurazione del fotogramma stesso).

MIP Map Dithering

MIP map dithering - Abilitando la tecnica MIP map dithering, l’hardware del sistema legge tra le coppie dei livelli di MIP map e li riproduce sotto forma di texture continuo e completo. Con questa tecnica è possibile ricavare immagini di texture molto più levigate. Da notare, però, che si osserverà un calo a livello di prestazioni in quanto le MIP Map sfumate con la tecnica del dithering non possono essere visualizzate sotto forma di immagini di texture multiple.

  • Disable
  • Disattiva – Selezionare questa opzione per disabilitare la tecnica di MIP map dithering.
  • Enable
  • Attiva – Selezionare invece questa opzione per abilitare tale tecnica.

Rendering Color-depth

Intensità colore per il rendering – Questa funzionalità determina il numero di colori disponibili per la funzione di rendering o riproduzione dell’immagine utilizzata per la grafica a 3D. L’impostazione a 16-bit-per-pixel, o più brevemente 16bpp, produce una tavolozza da 65.536 colori che, in alcuni casi, potrebbe provocare delle alterazioni di colore o altre anomalie di visualizzazione. Quella a 32-bit-per-pixel, o 32bpp, invece, è in grado di produrre una tavolozza con svariati milioni di colori a disposizione della funzione di rendering, per cui la sfumatura e la scalatura dei colori stessi risulta più omogenea senza né bande né altre distorsioni. Scegliendo l’impostazione su "Forza rendering a 32bpp", tutte le applicazioni Glide più vecchie verranno forzate a riprodurre le immagini utilizzando il valore a 32bpp anche se nella loro impostazione nativa esse non erano state concepite per supportare un valore così elevato sotto questo standard. Ne deriva, così, una qualità immagine migliorata rispetto al rendering a 16bpp.

  • Software Controlled
  • Controllato dal software – Selezionare questa opzione per lasciare al software la scelta su quale valore d’intensità colore utilizzare per la riproduzione della grafica a 3D.
  • Force 32bpp Rendering
  • Forza rendering a 32bpp – Selezionare, invece, questa opzione per forzare il software a riprodurre la grafica a 3D utilizzando l’impostazione a 32-bit-per-pixel.

Triple Buffering

Buffering triplo - Abilitando la funzione di Buffering triplo verrà allocato un terzo buffer per il diaframma, in pratica nella porzione di memoria che archivia i dati pronti per la visualizzazione. Grazie a questa operazione, si possono incrementare ulteriormente le prestazioni poiché l’hardware ha la possibilità di riprodurre l’immagine mentre l’applicazione a 3D esegue altre funzioni. L’unico inconveniente, in questo caso, è che il terzo buffer per il diaframma così allocato utilizza una parte di memoria video che altrimenti verrebbe impiegata per archiviare le immagini di texture. Deriva che, abilitando questa funzione, le prestazioni di tutte quelle applicazioni a 3D che utilizzano molte immagini di texture potrebbero risultare compromesse.

  • Disable
  • Disattiva – Selezionare questa opzione per disattivare la funzione di Buffering triplo.
  • Enable
  • Attiva – Selezionare, invece, questa opzione per disattivare tale funzione.

Opzioni Direct3D

Pagina in alto

Opzioni OpenGL/Glide

Copyright © 2000 by 3dfx Interactive, Inc.


Guida di 3dfx Tools - Filtro "Anti-Aliasing"

Le opzioni per il filtro Anti-Aliasing (AA) possono essere regolate separatamente per le applicazioni Direct3D ed OpenGL/Glide. Selezionare il pulsante corrispondente per regolare le impostazioni per ciascuna delle due API.

NOTA: le opzioni di Anti-Aliasing dipendono direttamente dal modello di scheda Voodoo installato sul vostro sistema, per cui alcune di quelle elencate nella presente guida potrebbero non essere disponibili. Ad esempio, la scheda Voodoo4 non supporta l’impostazione AA a 4 texel.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) – Quella dell’Anti-Aliasing è una tecnica che utilizza due sotto-texel per ciascun pixel in modo da riempire le sbavature sui bordi delle linee e levigare l’apparenza delle curve per un’immagine visuale più realistica e piacevole. Questo effetto scenografico viene realizzato prelevando dei texel multipli da una scena e sfumandoli insieme. Abilitare l’opzione AA per migliorare la qualità dell’immagine. Disabilitarla, invece, per esaltare le prestazioni in 3D.

  • Single chip only (compatibility mode)
  • Chip unico soltanto (modalità compatibile) – Selezionare questa opzione per disabilitare la tecnica AA sulla scheda Voodoo4 in modo da ottenere una velocità dei diaframmi il più elevata possibile senza il supporto del filtro Anti-Aliasing o, magari, per risolvere eventuali conflitti o per una semplice messa a punto del sistema.
  • 2-sample AA (improved image quality)
  • AA a 2 texel (qualità immagine migliorata) – Selezionare questa opzione per abilitare il supporto Anti-Aliasing per l’utilizzo di 2 texel con il filtro AA per la migliore qualità immagine disponibile in assoluto dalla vostra scheda Voodoo4.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) – Quella dell’Anti-Aliasing è una tecnica che utilizza due o quattro sotto-texel per ciascun pixel in modo da riempire le sbavature dei bordi lineari e levigare l’apparenza delle curve per un’immagine visuale più realistica e piacevole. Questo effetto scenografico viene realizzato prelevando dei texel multipli da una scena e sfumandoli insieme. Abilitare l’opzione AA, oppure aumentare la relativa impostazione da 2 a 4 texel, per migliorare la qualità immagine. Disabilitare, invece, l’opzione AA, oppure diminuire la relativa impostazione da 4 a 2 texel, per esaltare le prestazioni in 3D.

  • Single chip only (compatibility mode)
  • Chip unico soltanto (modalità compatibile) – Selezionare questa opzione per utilizzare solo uno dei chip VSA-100 sulla scheda Voodoo5 senza il supporto del filtro AA se necessario per risolvere eventuali conflitti o per una semplice messa a punto del sistema.
  • Fastest Performance (no Anti-Aliasing)
  • Più velocità (senza Anti-Aliasing) – Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla scheda Voodoo5 per una velocità di diaframmi la più elevata possibile senza il supporto del filtro Anti-Aliasing.
  • 2-sample AA (improved image quality)
  • AA a 2 texel (qualità immagine migliorata) – Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla vostra scheda Voodoo5 con la funzione di Anti-Aliasing a 2 texel abilitata in modo da ottenere un buon compromesso tra prestazioni elevate ed una qualità immagine migliorata.
  • 4-sample AA (best image quality)
  • AA a 4 texel (massima esaltazione qualità immagine) - Selezionare questa opzione per utilizzare entrambi i chip VSA-100 sulla vostra scheda Voodoo5 con la funzione di Anti-Aliasing a 4 texel abilitata in modo da ottenere la più elevata esaltazione possibile della qualità immagine.


Guida di 3dfx Tools - Opzione "Colore"

Selezioni:

Controlli

Gamma Settings

Impostazioni Gamma - Tramite i controlli nel gruppo "Impostazioni Gamma" è possibile aumentare o diminuire i livelli di luminosità del colore sul vostro schermo. Nel caso in cui quest’ultimo dovesse apparire troppo scuro o troppo chiaro, spostare i controlli scorrevoli verso sinistra per diminuire i livelli Gamma o verso destra per aumentarli. Se, invece, fosse necessario regolare i livelli dei relativi colori sullo schermo, basta rimuovere il segno di spunta dai controlli "Blocco Gamma" in modo da poter far scorrere individualmente l’impostazione per ciascun colore (R = Rosso, V = Verde, B = Blu). L’impostazione Gamma di default è su 1.00 per ciascun colore.

È possibile regolare le impostazioni Gamma per il vostro desktop di Windows oppure separatamente in modo che siano efficaci solo con le applicazioni Direct3D o Glide/OpenGL e con quelle a sovrapposizione video quali Windows Media Player o una periferica d’ingresso TV. Tenere presente che tutte le regolazioni Gamma selezionate per le applicazioni Direct3D o Glide/OpenGL verranno utilizzate solo quando queste ultime sono in esecuzione in modalità a schermo intero. Se, invece, queste applicazioni fossero in esecuzione su una finestra del vostro desktop, verranno utilizzate le impostazioni selezionate per quest’ultimo.

Selections

Selezione - Tramite le quattro opzioni presenti nel gruppo "Selezione" è possibile scegliere quale set delle funzioni della scheda Voodoo si desidera modificare. Con l’opzione "Desktop" selezionata, è possibile modificare le impostazioni Gamma della scheda Voodoo relative all’ambiente del desktop di Windows. Notare che questa opzione è efficace soltanto con le funzioni non a 3D delle API DirectX di Microsoft. Utilizzare l’opzione "Direct3D" per modificare le impostazioni per DirectX di Microsoft. Utilizzare quella "Glide / OpenGL" per regolare le impostazioni relative ai programmi che usano uno di questi due tipi di API a 3D.

  • Desktop
  • Desktop – Utilizzare questa opzione per regolare le impostazioni Gamma, il contrasto o la luminosità per le applicazioni (non a 3D) sul vostro desktop di Windows.
  • Direct3D
  • Direct3D - Tramite questa opzione è possibile modificare le impostazioni Gamma per le vostre applicazioni Direct3D (quando vengono eseguite a schermo intero).
  • Glide / OpenGL
  • Glide / OpenGL - Tramite questa opzione è possibile modificare le impostazioni Gamma per le vostre applicazioni Glide ed OpenGL (quando vengono eseguite a schermo intero).
  • Video Overlay
  • Sovrapposizione video - Selezionare questa opzione per modificare le impostazioni Gamma, il contrasto o la luminosità per le vostre applicazioni a sovrapposizione video.

Controlli:

Pagina in alto

Selezioni

Display Customization

Personalizzazione schermo - Usare i controlli in questa sezione per creare un set d’impostazioni personalizzate per il vostro desktop di Windows, per memorizzarli in gruppo con un nome a vostra scelta e per poter scegliere, successivamente, fra tutte le configurazioni così salvate nel menu a discesa "Schema colori": Questa opzione è disponibile soltanto per le impostazioni relative al "Desktop".

Contrast

Contrasto - Tramite questa opzione è possibile modificare il contrasto sul vostro schermo facendo semplicemente clic sui pulsanti "+" e "-". I controlli relativi al Contrasto sono disponibili soltanto per le impostazioni relative al "Desktop" ed a quelle di "Sovrapposizione video".

Brightness

Luminosità - Tramite questa opzione è possibile modificare la luminosità sul vostro schermo facendo semplicemente clic sui pulsanti "+" e "-". I controlli relativi alla Luminosità sono disponibili soltanto per le impostazioni relative al "Desktop" ed a quelle di "Sovrapposizione video".

Reset to Previous

Reimposta sui valori precedenti - Fare clic su questo pulsante per annullare tutte le modifiche che avete apportato alle opzioni relative alla selezione corrente (Desktop, Direct3D o Glide / OpenGL).

Factory Defaults

Default di fabbrica - Fare clic su questo pulsante per ripristinare l’opzione correntemente selezionata sui valori di default impostati in fabbrica.

Load Bitmap

Carica Bitmap - Fare clic su questo pulsante per selezionare una bitmap dal vostro sistema per essere utilizzata dallo schermo Gamma mostrato nella pagina sul monitor.

Selezioni

Pagina in alto

Controlli

Copyright © 2000 by 3dfx Interactive, Inc.


Guida di 3dfx Tools – "Informazioni"

Cliccare sul segnetto "+" alla sinistra di una voce per visualizzare eventuali dettagli su quella determinata voce. Fra le informazioni disponibili sulla vostra scheda Voodoo troviamo:

  • Tipo Bus (se AGP o PCI)
  • Uscite opzionali (DVI o per schermo TV, se supportato dalla vostra scheda 3dfx)
  • Memoria video totale
  • Chip grafici (il numero di chip VSA-100 installati sulla vostra scheda 3dfx)
  • Velocità di clock per la grafica
  • Versione BIOS

Verranno anche visualizzate delle informazioni sui driver video correntemente utilizzati insieme alla versione del programma 3dfx Tools al momento installato sul proprio sistema. Tramite le altre voci contenute su questa pagina, è possibile accedere alle informazioni relative alle schede video attuali e precedenti ed ai monitor che sono stati utilizzati con quel sistema.

Save

Salva – Tramite questo comando è possibile salvare le informazioni contenute su questa pagina su un file di testo standard (.TXT) o su uno in formato HTML (.HTM).

Print

Stampa – Tramite questo comando è possibile stampare le informazioni contenute in questa pagina sulla stampante predefinita del vostro sistema, sempre che ce ne sia una collegata al vostro computer.

Pagina in alto

Copyright © 2000 by 3dfx Interactive, Inc.


3dfx Tools Manager

Display card selection box (multi-monitor systems only)

Riquadro Visualizza selezione scheda (soltanto per sistemi con più monitor) – Sui sistemi con configurazione a più monitor è necessario utilizzare l’apposito riquadro di selezione a discesa presente su 3dfx Tools Manager per scegliere la scheda Voodoo e poter così modificare le sue opzioni d’impostazione per l’utility 3dfx Tools.

3dfx Tools Status list

Elenco di stato 3dfx Tools – Contiene i vari tipi di 3dfx Tools supportati dalla scheda video corrente. Contrassegnando con un segno di spunta la casella di selezione accanto a ciascuna utility si fa sì che la pagina relativa alle proprietà per quella determinata selezione venga inclusa in 3dfx Tools Hub e nella finestra di dialogo di Windows denominata "Proprietà Avanzate". Eliminando, invece, il segno di spunta dalla casella di selezione accanto a ciascuna utility si ottiene il risultato contrario.

TaskMan icon checkbox

Casella di selezione Icona TaskMan - Contrassegnando con un segno di spunta questa casella di selezione si fa sì che l’icona 3dfx Tools TaskMan appaia nel piccolo riquadro accanto all’orologio sulla barra della applicazioni di Windows ogni volta che viene riavviato il sistema. Eliminando, invece, il segno di spunta dalla stessa casella di selezione si ottiene il risultato contrario.

Pagina in alto

Copyright © 2000 by 3dfx Interactive, Inc.