3dfx Tools Help_spa

Ayuda de 3dfx Tools - Voodoo4 / Voodoo5

Haga clic en el pequeño signo "+" a la izquierda de una entrada del Índice a la izquierda, para ver los Temas disponibles para esa entrada. Luego haga clic en un Tema para ver su información de Ayuda.

Copyright © 2000 por 3dfx Interactive, Inc.

Todos los derechos reservados. Ninguna parte de esta publicación se puede reproducir por medio alguno sin la previa autorización por escrito de 3dfx Interactive, Inc.

www.3dfx.com

www.3dfxgamers.com


3dfx Tools Advanced Features Help_spa

Ayuda de "Características avanzadas" de 3dfx Tools

Opciones Direct3D:

Opciones OpenGL/Glide

Estas opciones controlan las avanzadas características de presentación 3D de la tarjeta Voodoo para las aplicaciones que usan la API Direct3D de Microsoft.

3D Filter Quality

Calidad de filtro 3D - La imagen de pantalla se puede filtrar promediando los valores de pixeles. Al usar este filtro de recubrimiento, se puede mejorar la calidad de imagen para aplicaciones 3D a pantalla completa. Al seleccionar la opción Alta se promediarán más pixeles que con la opción Normal, lo que tendrá como resultado una imagen más suave, pero más borrosa. Con la opción Normal, en tanto, se promedian menos pixeles para obtener una imagen más definida. La configuración Alta usa dos pixeles adyacentes horizontales de una línea y los dos pixeles de la línea debajo (un filtro de cuadro de 2x2) para crear un pixel de salida. La configuración Normal usa cuatro muestras adyacentes en una línea (un filtro lineal 4x1) para crear un pixel de salida.

  • Automatic
  • Automática - Seleccione esta opción para permitir que el software de su sistema use el filtro de vídeo según sea necesario.
  • Normal
  • Normal - Seleccione esta opción para usar el filtro lineal 4x1.
  • High
  • Alta - Seleccione esta opción para usar el filtro de cuadro de 2x2 y obtener una imagen de vídeo más definida.

Alpha Blending

Mezcla Alfa - Se usa para permitir la substracción del fusionado (dither) en el color de destino durante la mezcla alfa. Cuando se habilita la substracción de fusionado, la matriz de fusionado que se usa para convertir el color de 24 bits a color de 16 bits se resta del color de destino antes de aplicar el algoritmo de mezcla alfa. La habilitación de la subtracción de fusionado augmenta la cualidad del imagen cuando se ejecuta la mezcla alfa. Esto se ignora cuando se selecciona la presentación de color de 32 bits.

  • Automatic
  • Automático - Seleccione esta opción para permitir que el software de su sistema use la substracción de fusionado según sea necesario.
  • Sharper
  • Mayor definición - Seleccione esta opción para permitir la substracción de fusionado y obtener una imagen más definida.
  • Smoother
  • Mayor suavidad - Seleccione esta opción para desactivar la substracción de fusionado y obtener una imagen más suave.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - Se usan dos submuestras por pixel para rellenar los bordes dentados de las líneas y suavizar la apariencia de las curvas a fin de obtener una imagen visual más agradable y realista, tomando múltiples muestras de una escena y mezclándolas. Active AA para mejorar la calidad de la imagen. Desactive AA para mejorar el rendimiento 3D.

NOTA: Las opciones Anti-Aliasing dependen del modelo específico de la tarjeta Voodoo instalada en su sistema, así que posiblemente no todas las opciones que aquí se muestran estarán disponibles para su tarjeta. Por ejemplo, la tarjeta Voodoo4 no soporta AA de 4 muestras.

  • Single chip only (compatibility mode)
  • Sólo chip único (modo de compatibilidad) - Seleccione esta opción para desactivar AA en una tarjeta Voodoo4 y obtener las velocidades de trama más altas posibles sin soporte de Anti-Aliasing o si ésta puede ser necesaria para propósitos de localización de fallas o depuración.
  • 2-sample AA (improved image quality)
  • AA de 2 muestras (mejor calidad de imagen) - Seleccione esta opción para activar el soporte de Anti-Aliasing usando AA de 2 muestras y obtener la mejor calidad de imagen disponible con su tarjeta Voodoo4.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - Se usan dos o cuatro submuestras por pixel para rellenar los bordes dentados de líneas y suavizar la apariencia de las curvas a fin de obtener una imagen visual más agradable y realista, tomando múltiples muestras de una escena y mezclándolas. Active AA o aumente de AA de 2 muestras a AA de 4 muestras para mejorar la calidad de la imagen. Desactive AA o baje de AA de 4 muestras a AA de 2 muestras para mejorar el rendimiento 3D.

NOTA: Las opciones Anti-Aliasing dependen del modelo específico de la tarjeta Voodoo instalada en su sistema, así que posiblemente no todas las opciones que aquí se muestran estarán disponibles para su tarjeta.

  • Single chip only (compatibility mode)
  • Sólo chip único (modo de compatibilidad). - Seleccione esta opción para usar solamente uno de los chips VSA-100 en su tarjeta Voodoo5 sin soporte de AA, si ello es necesario para propósitos de localización de fallas o depuración.
  • Fastest Performance (no Anti-Aliasing)
  • Rendimiento más rápido (sin Anti-Aliasing) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 y obtener las velocidades de trama absolutas más altas posibles sin activar el soporte de Anti-Aliasing.
  • 2-sample AA (improved image quality)
  • AA de 2 muestras (mejor calidad de imagen) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 con Anti-Aliasing de 2 muestras activado y obtener un buen equilibrio entre alto rendimiento y mejor calidad de imagen.
  • 4-sample AA (best image quality)
  • AA de 4 muestras (mejor calidad de imagen) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 con Anti-Aliasing de 4 muestras activado y obtener la mejor calidad absoluta de imagen posible con su tarjeta Voodoo5.

Level of Detail Bias

Inclinaci ó n del Nivel de detalle - Este control cambia la inclinación del Nivel de detalle (Level of Detail, LOD) que se usa para asignaciones MIP. Al mover el control deslizante se sumará o restará una inclinación del LOD calculado durante las asignaciones MIP, haciendo que las texturas aparezcan más definidas o borrosas. La adición de inclinación puede tener como resultado mayor detalle visual, pero puede reducir en consecuencia el rendimiento. Además, una inclinación excesiva puede tener como resultado texturas dentadas.

Z-buffer Optimization

Optimización de Z-buffer - Esta entrada habilita una extensión para optimizar el uso del Z-buffer. La selección de esta opción permitirá un uso más efectivo del Z-buffer y puede aumentar el rendimiento.

  • Enable
  • Habilitar – Seleccione esta opción para optimizar el uso del Z-buffer y así mejorar el rendimiento en algunas aplicaciones.
  • Disable
  • Inhabilitar – Seleccione esta opción si alguna de sus aplicaciones presenta problemas de pantalla mientras usa la configuración optimizada con Z- buffer.

Opciones OpenGL/Glide:

Inicio

Opciones Direct3D

Estas opciones controlan las avanzadas características de presentación 3D de la tarjeta Voodoo para las aplicaciones que usan la OpenGL/Glide.

3D Filter Quality

Calidad de filtro 3D - La imagen de pantalla se puede filtrar promediando los valores de pixeles. Al usar este filtro de recubrimiento, se puede mejorar la calidad de imagen para aplicaciones 3D a pantalla completa. Al seleccionar la opción Alta se promediarán más pixeles que con la opción Normal, lo que tendrá como resultado una imagen más suave, pero más borrosa. Con la opción Normal, en tanto, se promedian menos pixeles para obtener una imagen más definida. La configuración Alta usa dos pixeles adyacentes horizontales de una línea y los dos pixeles de la línea debajo (un filtro de cuadro de 2x2) para crear un pixel de salida. La configuración Normal usa cuatro muestras adyacentes en una línea (un filtro lineal 4x1) para crear un pixel de salida.

  • Automatic
  • Automática - Seleccione esta opción para permitir que el software de su sistema use el filtro de vídeo según sea necesario.
  • Normal
  • Normal - Seleccione esta opción para usar el filtro lineal 4x1.
  • High
  • Alta - Seleccione esta opción para usar el filtro de cuadro de 2x2 y obtener una imagen de vídeo más definida.

Alpha Blending

Mezcla Alfa - Se usa para permitir la substracción del fusionado en el color de destino durante la mezcla alfa. Cuando se habilita la substracción de fusionado, la matriz de fusionado que se usa para convertir el color de 24 bits a color de 16 bits se resta del color de destino antes de aplicar el algoritmo de mezcla alfa. La habilitación de la subtracción de fusionado augmenta la cualidad del imagen cuando se ejecuta la mezcla alfa.substracción se usa para mejorar la calidad de la imagen cuando se realiza la mezcla alfa. Esto se ignora cuando se selecciona la presentación de color de 32 bits.

  • Automatic
  • Automático - Seleccione esta opción para permitir que el software de su sistema use la substracción de fusionado según sea necesario.
  • Sharper
  • Mayor definición - Seleccione esta opción para permitir la substracción de fusionado y obtener una imagen más definida.
  • Smoother
  • Mayor suavidad - Seleccione esta opción para desactivar la substracción de fusionado y obtener una imagen más suave.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - Se usan dos submuestras por pixel para rellenar los bordes dentados de las líneas y suavizar la apariencia de las curvas a fin de obtener una imagen visual más agradable y realista, tomando múltiples muestras de una escena y mezclándolas. Active AA para mejorar la calidad de la imagen. Desactive AA para mejorar el rendimiento 3D.

NOTA: Las opciones Anti-Aliasing dependen del modelo específico de la tarjeta Voodoo instalada en su sistema, así que posiblemente no todas las opciones que aquí se muestran estarán disponibles para su tarjeta. Por ejemplo, la tarjeta Voodoo4 no soporta AA de 4 muestras.

  • Single chip only (compatibility mode)
  • Sólo chip único (modo de compatibilidad) - Seleccione esta opción para desactivar AA en una tarjeta Voodoo4 y obtener las velocidades de trama más altas posibles sin soporte de Anti-Aliasing o si ésta puede ser necesaria para propósitos de localización de fallas o depuración.
  • 2-sample AA (improved image quality)
  • AA de 2 muestras (mejor calidad de imagen) - Seleccione esta opción para activar el soporte de Anti-Aliasing usando AA de 2 muestras y obtener la mejor calidad de imagen disponible con su tarjeta Voodoo4.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - Se usan dos o cuatro submuestras por pixel para rellenar los bordes dentados de líneas y suavizar la apariencia de las curvas a fin de obtener una imagen visual más agradable y realista, tomando múltiples muestras de una escena y mezclándolas. Active AA o aumente de AA de 2 muestras a AA de 4 muestras para mejorar la calidad de la imagen. Desactive AA o baje de AA de 4 muestras a AA de 2 muestras para mejorar el rendimiento 3D.

NOTA: Las opciones Anti-Aliasing dependen del modelo específico de la tarjeta Voodoo instalada en su sistema, así que posiblemente no todas las opciones que aquí se muestran estarán disponibles para su tarjeta.

  • Single chip only (compatibility mode)
  • Sólo chip único (modo de compatibilidad). - Seleccione esta opción para usar solamente uno de los chips VSA-100 en su tarjeta Voodoo5 sin soporte de AA, si ello es necesario para propósitos de localización de fallas o depuración.
  • Fastest Performance (no Anti-Aliasing)
  • Rendimiento más rápido (sin Anti-Aliasing) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 y obtener las velocidades de trama absolutas más altas posibles sin activar el soporte de Anti-Aliasing.
  • 2-sample AA (improved image quality)
  • AA de 2 muestras (mejor calidad de imagen) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 con Anti-Aliasing de 2 muestras activado y obtener un buen equilibrio entre alto rendimiento y mejor calidad de imagen.
  • 4-sample AA (best image quality)
  • AA de 4 muestras (mejor calidad de imagen) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 con Anti-Aliasing de 4 muestras activado y obtener la mejor calidad absoluta de imagen posible con su tarjeta Voodoo5.

Glide Splash Screen

Pantalla de bienvenida Glide - La pantalla de logotipo 3dfx aparece cuando se inicia un programa que usa la API Glide.

  • Enable
  • Habilitar - Seleccione esta opción para permitir que aparezca la pantalla de bienvenida 3dfx cuando se inician sus programas Glide.
  • Disable
  • Inhabilitar - Seleccione esta opción para evitar que aparezca la pantalla de bienvenida 3dfx cuando se inician sus programas Glide.

Legacy Compressed Textures

C ompresión de texturas antiguas - Esto habilita una extensión OpenGL para la compresión de texturas antiguas en formato FXT1. Al seleccionar esta opción,se puede obtener un uso más efectivo de la memoria de texturas y se puede aumentar el rendimiento.

  • Enable

  • Habilitar – Seleccione esta opción para la compresión de texturas antiguas en formato FXT1 para un rendimiento aumentado.

  • Disable

  • Inhabilitar - Seleccione esta opción para mantener las texturas en sus formatos de compresión originales.

Level of Detail Bias

Inclinaci ó n del Nivel de detalle - Este control cambia la inclinación del Nivel de detalle (Level of Detail, LOD) que se usa para asignaciones MIP. Al mover el control deslizante se sumará o restará una inclinación del LOD calculado durante las asignaciones MIP, haciendo que las texturas aparezcan más definidas o borrosas. La adición de inclinación puede tener como resultado mayor detalle visual, pero puede reducir en consecuencia el rendimiento. Además, una inclinación excesiva puede tener como resultado texturas dentadas.

Maximum Buffered Frames

Máximo de tramas en búfer - Esto le permite limitar el número de búferes de intercambio pendientes a 0, 1, 2 ó 3. Un número mayor de búferes de intercambio pendientes puede reducir la velocidad de respuesta del sistema a la entrada, ya que se procesan todos los búferes de intercambio pendientes antes de que el sistema pase a la siguiente operación. Un intercambio más alto conduce a velocidades de trama potencialmente más altas, pero a la vez aumenta la latencia (espera hasta que la tarjeta trace la trama).

MIP Map Dithering

Fusionado de mapa MIP - Si se habilita el fusionado de mapa MIP, el hardware se mezclará entre pares de niveles de mapas MIP para producir un continuo completo de niveles de texturas. Esto puede tener como resultado una textura mucho más suave. Sin embargo, también puede reducir el rendimiento, porque los mapas MIP fusionados no pueden tener texturas múltiples.

  • Disable
  • Inhabilitar - Seleccione esta opción para inhabilitar el fusionado de mapas MIP.
  • Enable
  • Habilitar - Seleccione esta opción para habilitar el fusionado de mapas MIP.

Rendering Color-depth

Profundidad de colores de presentación – La profundidad de los colores de presentación determina el número de colores disponibles para presentar las gráficas 3D. 16 bits por pixel, o 16bpp, produce una paleta máxima de 65.536 colores, lo que puede tener como resultado la agrupación de colores u otras anomalías visuales en algunos casos. 32 bits por pixel, o 32bpp, puede producir una paleta con muchos millones de colores disponibles para la presentación, lo que tendrá como resultado gradientes y matices de color más suaves, sin bandas de color ni otras partículas aberrantes relacionadas con el color. El ajuste de esta opción en "Forze presentación 32bpp" hace que las aplicaciones Glide más antiguas presenten sus resultados usando 32bpp, aunque originalmente no fueran diseñadas para soportar presentación de 32bpp bajo Glide, lo que tendrá como resultado una mejor calidad de imagen en la presentación de 16bpp.

  • Software Controlled
  • Control por software - Seleccione esta opción para permitir que el software escoja presentar las gráficas 3D usando color o profundidad.
  • Force 32bpp Rendering
  • Presentación con fuerza 32bpp - Seleccione esta opción para forzar al software a presentar gráficas 3D usando 32 bits por pixel para color-profundidad.

Triple Buffering

Triple búfer - La habilitación de Triple búfer asignará un tercer búfer de trama. Este búfer de trama puede aumentar el rendimiento al permitir la presentación de hardware al mismo tiempo que la aplicación 3D realiza otras tareas. Sin embargo, el búfer de trama adicional necesario para esto ocupa una memoria de vídeo que de otra manera se podría usar para almacenar texturas. La habilitación del Triple búfer podría afectar el rendimiento de sus aplicaciones 3D que usan muchas texturas.

  • Disable
  • Inhabilitar - Seleccione esta opción para inhabilitar el Triple búfer.
  • Enable
  • Habilitar - Seleccione esta opción para habilitar el Triple búfer.

Opciones Direct3D

Inicio

Opciones OpenGL/Glide

Copyright © 2000 por 3dfx Interactive, Inc.

Todos los derechos reservados. Ninguna parte de esta publicación se puede reproducir por medio alguno sin la previa autorización por escrito de 3dfx Interactive, Inc.


3dfx Tools AA Config Help_spa

Ayuda "Anti-Aliasing" de 3dfx Tools

Las opciones de Anti-Aliasing (AA) se pueden ajustar separadamente para sus aplicaciones Direct3D y OpenGL/Glide. Seleccione el botón de Direct3D u OpenGL/Glide para ajustar la configuración de cada API.

NOTA: Las opciones Anti-Aliasing dependen del modelo específico de la tarjeta Voodoo instalada en su sistema, así que posiblemente no todas las opciones que aquí se muestran estarán disponibles para su tarjeta. Por ejemplo, la tarjeta Voodoo4 no soporta AA de 4 muestras.

Anti-Aliasing (Voodoo4) - Se usan dos submuestras por pixel para rellenar los bordes dentados de las líneas y suavizar la apariencia de las curvas a fin de obtener una imagen visual más agradable y realista, tomando múltiples muestras de una escena y mezclándolas. Active AA para mejorar la calidad de la imagen. Desactive AA para mejorar el rendimiento 3D.

  • Single chip only (compatibility mode)
  • Sólo chip único (modo de compatibilidad) - Seleccione esta opción para desactivar AA en una tarjeta Voodoo4 y obtener las velocidades de trama más altas posibles sin soporte de Anti-Aliasing o si ésta puede ser necesaria para propósitos de localización de fallas o depuración.
  • 2-sample AA (improved image quality)
  • AA de 2 muestras (mejor calidad de imagen) - Seleccione esta opción para activar el soporte de Anti-Aliasing usando AA de 2 muestras y obtener la mejor calidad de imagen disponible con su tarjeta Voodoo4.

Anti-Aliasing (Voodoo5) - Se usan dos o cuatro submuestras por pixel para rellenar los bordes dentados de líneas y suavizar la apariencia de las curvas a fin de obtener una imagen visual más agradable y realista, tomando múltiples muestras de una escena y mezclándolas. Active AA o aumente de AA de 2 muestras a AA de 4 muestras para mejorar la calidad de la imagen. Desactive AA o baje de AA de 4 muestras a AA de 2 muestras para mejorar el rendimiento 3D.

  • Single chip only (compatibility mode)
  • Sólo chip único (modo de compatibilidad). - Seleccione esta opción para usar solamente uno de los chips VSA-100 en su tarjeta Voodoo5 sin soporte de AA, si ello es necesario para propósitos de localización de fallas o depuración.
  • Fastest Performance (no Anti-Aliasing)
  • Rendimiento más rápido (sin Anti-Aliasing) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 y obtener las velocidades de trama absolutas más altas posibles sin activar el soporte de Anti-Aliasing.
  • 2-sample AA (improved image quality)
  • AA de 2 muestras (mejor calidad de imagen) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 con Anti-Aliasing de 2 muestras activado y obtener un buen equilibrio entre alto rendimiento y mejor calidad de imagen.
  • 4-sample AA (best image quality)
  • AA de 4 muestras (mejor calidad de imagen) - Seleccione esta opción para usar ambos chips VSA-100 en su tarjeta Voodoo5 con Anti-Aliasing de 4 muestras activado y obtener la mejor calidad absoluta de imagen posible con su tarjeta Voodoo5.

Copyright © 2000 por 3dfx Interactive, Inc.

Todos los derechos reservados. Ninguna parte de esta publicación se puede reproducir por medio alguno sin la previa autorización por escrito de 3dfx Interactive, Inc.


3dfx Tools Color Help_spa

Ayuda de "Color" de 3dfx Tools

Selecciones:

Controles

Gamma Settings

Ajustes Gamma - Los controles en el grupo "Ajustes Gamma" le permiten aumentar o disminuir los niveles de brillo del color de su pantalla. Si su pantalla parece estar demasiado oscura o demasiado brillante, mueva los controles deslizantes Gamma hacia la izquierda para disminuir los niveles Gamma o hacia la derecha para aumentarlos. Si usted necesita ajustar los niveles de color relativos para su pantalla, elimine la marca de comprobación de los controles deslizantes "Bloqueo de Gamma" para mover los controles deslizantes Gamma de manera separada para cada color (R = Rojo, G = Verde, B = Azul). El ajuste Gamma predeterminado es 1,00 para cada color.

Usted puede configurar los ajustes Gamma para su Escritorio de Windows mismo o ajustarlos de manera separada para usarlos en sus aplicaciones Direct3D o Glide/OpenGL y en las aplicaciones de Recubrimiento de Vídeo como Windows Media Player o un dispositivo de entrada de TV. Tome nota que cualquier ajuste Gamma que usted seleccione para sus aplicaciones Direct3D o Glide/OpenGL se usará únicamente cuando dichos programas se ejecuten en modo de pantalla completa. Las aplicaciones Direct3D o Glide/OpenGL que se ejecutan en una ventana de su Escritorio usarán sus ajustes Gamma de Escritorio.

Selections

Selección - Las cuatro opciones en el grupo "Selección" le permiten escoger el conjunto de características de la tarjeta Voodoo que usted quiere cambiar. Cuando se selecciona la opción "Escritorio", usted puede cambiar los ajustes Gamma de la tarjeta Voodoo para su entorno de escritorio de Windows mismo. Tome nota que esta opción afecta únicamente a las funciones no 3D de DirectX de Microsoft. Use la opción "Direct3D" para cambiar los ajustes de DirectX de Microsoft. Use la opción "Glide / OpenGL" para configurar los ajustes de los programas que usan una de las dos API 3D.

  • Desktop
  • Escritorio - Use esta opción para configurar los Ajustes Gamma, Contraste o Brillo para sus aplicaciones (no 3D) de Escritorio de Windows.
  • Direct3D
  • Direct3D - Esta opción le permite cambiar los Ajustes Gamma de sus aplicaciones Direct3D (cuando se ejecutan en modo de pantalla completa).
  • Glide / OpenGL
  • Glide / OpenGL - Esta opción le permite cambiar los Ajustes Gamma de sus aplicaciones Glide y OpenGL (cuando se ejecutan en modo de pantalla completa).
  • Video Overlay
  • Recubrimiento de Vídeo - Seleccione esta opción para cambiar los Ajustes Gamma, Contraste o Brillo de sus aplicaciones de Recubrimiento de Vídeo.

Controles:

Inicio

Selecciones

Display Customization

Personalización de pantalla - Use los controles de esta sección para crear un conjunto de ajustes de pantalla personalizados para su Escritorio de Windows, guardarlos como un grupo bajo un nombre de su elección y luego seleccionarlos entre las configuraciones guardadas que se muestran en el cuadro de selección desplegable "Esquema de color:". Esta opción sólo está disponible para ser usada con los ajustes de "Escritorio".

Contrast

Contraste - Esta opción le permite cambiar el contraste de su pantalla haciendo clic en los botones "+" y "-". Los controles de Contraste sólo están disponibles para ser usados en los ajustes de "Escritorio" y "Recubrimiento de vídeo.

Brightness

Brillo - Esta opción le permite cambiar el brillo de su pantalla haciendo clic en los botones "+" y "-". Los controles de Brillo sólo están disponibles para ser usados en los ajustes de "Escritorio" y "Recubrimiento de vídeo.

Reset to Previous

Restaurar al anterior - Haga clic en este botón para deshacer cualquier cambio que haya hecho en las opciones de la selección actual (Escritorio, Direct3D o Glide / OpenGL).

Factory Defaults

Predeterminados de fábrica - Haga clic en este botón para restaurar los valores predeterminados de fábrica originales para la opción que tiene seleccionada actualmente.

Load Bitmap

Cargar mapa de bits - Haga clic en este botón para seleccionar un mapa de bits de su sistema y usarlo para el despliegue Gamma que aparece en el monitor sobre la página.

Selecciones

Inicio

Controles

Copyright © 2000 por 3dfx Interactive, Inc.

Todos los derechos reservados Ninguna parte de esta publicación se puede reproducir por medio alguno sin la previa autorización por escrito de 3dfx Interactive, Inc.


3dfx Tools Info Help_spa

Ayuda de "Info" de 3dfx Tools

Haga clic en el pequeño signo "+" a la izquierda de una entrada para ver los detalles de ese ítem. La información disponible para su tarjeta Voodoo incluye:

  • Tipo de bus (AGP o PCI)
  • Salidas opcionales (salida de DVI o TV, si su tarjeta 3dfx los soporta)
  • Memoria total de vídeo
  • Chips gráficos (número de chips VSA-100 en su tarjeta 3dfx)
  • Velocidad del reloj gráfico
  • Versión de BIOS

También se muestra información sobre el Controlador de Vídeo que usted está usando actualmente, así como la versión de 3dfx Tools que tiene instalada en su sistema en ese momento. Los demás ítems enumerados en esta página le dan acceso a información sobre adaptadores y monitores de vídeo anteriores y actuales que usted ha usado con su sistema.

Save

Guardar – Le permite guardar la información de esta página en un archivo estándar de texto (.TXT) o en un archivo HTML (.HTM).

Print

Imprimir – Le permite imprimir la información de esta página en la impresora predeterminada de su sistema, si usted tiene una impresora conectada a su ordenador.

Inicio

Copyright © 2000 por 3dfx Interactive, Inc.

Todos los derechos reservados Ninguna parte de esta publicación se puede reproducir por medio alguno sin la previa autorización por escrito de 3dfx Interactive, Inc.


ToolMan_spa

Administrador 3dfx Tools

Select the 3dfx Card

Mostrar cuadro de selección de tarjetas (sólo sistemas de monitores múltiples) - Si está usando una configuración de monitores múltiples en su ordenador, deberá usar el cuadro de selección desplegable en el Administrador 3dfx Tools para escoger la tarjeta 3dfx Voodoo y modificar sus opciones de configuración 3dfx Tools.

Tools Status list

Lista de estado de 3dfx Tools - Aquí se enumera cada una de las 3dfx Tools soportadas por la actual tarjeta de vídeo. Una marca en la casilla de verificación de cada una de las herramientas hace que la página de propiedades de esa herramienta se incluya en el Nodo 3dfx Tools y en el cuadro de diálogo "Propiedades avanzadas" de Windows. Al eliminar la marca de la casilla de verificación, se elimina la correspondiente página 3dfx Tools del Nodo 3dfx Tools y del cuadro de diálogo "Propiedades avanzadas" de Windows.

The TaskMan icon

Casilla de verificación del icono TaskMan - Una marca en esta casilla de verificación hace que el icono de 3dfx Tools TaskMan aparezca en el área de la Bandeja del sistema de su Barra de tareas de Windows cada vez que se reinicia el sistema. Al eliminar la marca de la casilla de verificación, el icono de 3dfx Tools TaskMan no se carga cuando se reinicia el sistema.

Inicio

Copyright © 2000 por 3dfx Interactive, Inc.

Todos los derechos reservados. Ninguna parte de esta publicación se puede reproducir por medio alguno sin la previa autorización por escrito de 3dfx Interactive, Inc.