Hilfe für 3dfx Tools

Hilfe für 3dfx Tools - Voodoo4 / Voodoo5

Klicken Sie auf das kleine "+" links neben einem Eintrag im links aufgeführten Inhaltsverzeichnis, um die für den entsprechenden Eintrag verfügbaren Themen anzuzeigen. Klicken Sie dann auf ein Thema, um die entsprechenden Hilfeinformationen anzuzeigen.

Copyright (c) 2000, 3dfx Interactive, Inc.

Alle Rechte vorbehalten. Kein Teil dieser Publikation darf ohne vorheriger schriftlicher Genehmigung von 3dfx Interactive, Inc. mit beliebigen Mitteln vervielfältigt werden.

www.3dfx.com

www.3dfxgamers.com


Erweiterte Funktionen von 3dfx Tools

Hilfe für 3dfx Tools "Erweiterte Funktionen"

Direct3D-Optionen:

OpenGL/Glide-Optionen
Mit diesen Optionen werden die erweiterten 3D-Rendering-Funktionen der Voodoo-Karte für Ihre Anwendungen gesteuert, die Direct3D-API von Microsoft verwenden.

3D Filter Quality

3D-Filterqualität - Das angezeigte Bild kann gefiltert werden, indem Durchschnittswerte für die Pixelwerte genommen werden. Durch Verwendung dieses Overlay-Filters kann die Bildqualität bei Volbild-3D-Anwendungen verbessert werden. Bei Auswahl der Option "Hoch" werden mehr Pixel als bei der Option "Normal" bei der Berechnung des Durchschnittswerts mitgerechnet, was zu einem glatteren, jedoch mehr verschwommenen Bild führt, während bei der Option "Normal" weniger Pixel für ein schärferes Bild mitgerechnet werden. Bei der Option "Hoch" werden zwei benachbarte horizontale Pixel von einer Zeile sowie die zwei Pixel auf der direkt darunterliegenden Zeile verwendet (ein Filter mit einem 2x2-Raster), um einen Ausgangspixel zu erstellen. Bei der Option "Normal" werden vier benachbarte Stichproben auf einer Zeile verwendet (ein linearer 4x1-Filter), um einen Ausgangspixel zu erstellen.

  • Automatic
  • Automatisch - Wählen Sie diese Option aus, um die Verwendung der Videofilterung durch die Software Ihres Systems je nach Bedarf zu erlauben.
  • Normal
  • Normal - Wählen Sie diese Option aus, um den linearen 4x1-Filter zu verwenden.
  • High
  • Hoch - Wählen Sie diese Option aus, um den 2x2-Rasterfilter für ein schärferes Videobild auszuwählen.

Alpha-Blending

Alpha-Blending - Diese Option wird verwendet, um Dither-Subtraktion bei der Zielfarbe während dem Alpha-Blending zu aktivieren. Wenn die Dither-Subtraktion aktiviert ist, wird das zur Konversion von 24-Bit-Farben auf 16-Bit-Farben verwendete Ditherraster vor der Anwendung des Alpha-Blending-Algorithmus von der Zielfarbe subtrahiert. Die Dither-Subtraktion wird aktiviert, um die Bildqualität bei der Durchführung von Alpha-Blending zu verbessern. Diese Option wird ignoriert, wenn Wiedergabe bei 32-Bit-Farbe ausgewählt ist.

  • Automatic
  • Automatisch - Wählen Sie diese Option aus, um die Verwendung der Dither-Subtraktion durch die Software Ihres Systems je nach Bedarf zu erlauben.
  • Sharper
  • Schärfer - Wählen Sie diese Option aus, um die Dither-Subtraktion für ein schärferes Bild zu aktivieren.
  • Smoother
  • Glatter - Wählen Sie diese Option aus, um die Dither-Subtraktion für ein glatteres Bild zu deaktivieren.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - Zwei Unterstichproben werden pro Pixel verwendet, um die treppenartigen Kanten von Linien auszufüllen und die Erscheinung von Kurven für ein angenehmeres und realistischeres visuelles Bild zu glätten, indem mehrere Stichproben einer Szene genommen und miteinander vermischt werden. Aktivieren Sie AA, um die Bildqualität zu verbessern. Deaktivieren Sie AA, um die 3D-Leistung zu verbessern.

HINWEIS: Die verfügbaren Anti-Aliasing-Optionen (AA) sind je nach dem spezifischen Modell der in Ihrem System installierten Voodoo-Karte unterschiedlich, und aus diesem Grund können einige der hier beschriebenen Optionen bei Ihrer Karte nicht verfügbar sein. 4-Stichproben-AA wird zum Beispiel bei der Voodoo4-Karte nicht unterstützt.

  • Single chip only (compatibility mode)
  • Nur ein Chip (Kompatibilitätsmodus) - Wählen Sie diese Option, um AA bei einer Voodoo4-Karte für die höchstmöglichen Bildraten ohne Anti-Aliasing-Unterstützung oder für Fehlersuch- bzw. Debuggingzwecke zu deaktivieren.
  • 2-sample AA (improved image quality)
  • 2-Stichproben-AA (verbesserte Bildqualität) - Wählen Sie diese Option aus um die Anti-Aliasing-Unterstützung mit 2-Stichproben-AA zur besten, mit Ihrer Voodoo4-Karte verfügbaren Bildqualität zu aktivieren.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - Zwei oder vier Unterstichproben werden pro Pixel verwendet, um die treppenartigen Kanten von Linien auszufüllen und die Erscheinung von Kurven für ein angenehmeres und realistischeres visuelles Bild zu glätten, indem mehrere Stichproben einer Szene genommen und miteinander vermischt werden. Aktivieren Sie AA, oder erhöhen Sie die Unterstützung von 2-Stichproben-AA auf 4-Stichproben-AA, um die Bildqualität zu verbessern. Deaktivieren Sie AA, oder verringern Sie die Unterstützung von 4-Stichproben-AA auf 2-Stichproben-AA, um die 3D-Leistung zu verbessern.

HINWEIS: Die verfügbaren Anti-Aliasing-Optionen (AA) sind je nach dem spezifischen Modell der in Ihrem System installierten Voodoo-Karte unterschiedlich, und aus diesem Grund können einige der hier beschriebenen Optionen bei Ihrer Karte nicht verfügbar sein.

  • Single chip only (compatibility mode)
  • Nur ein Chip (Kompatibilitätsmodus) - Wählen Sie diese Option aus, um nur eines der VSA-100-Chips auf Ihrer Voodoo5-Karte ohne AA-Unterstützung für Fehlersuch- bzw. Debuggingzwecke zu verwenden.
  • Fastest Performance (no Anti-Aliasing)
  • Schnellste Leistung (kein Anti-Aliasing) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte für die höchstmöglichen Bildraten ohne Anti-Aliasing-Unterstützung aktiviert zu verwenden.
  • 2-sample AA (improved image quality)
  • 2-Stichproben-AA (verbesserte Bildqualität) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte mit 2-Stichproben-Anti-Aliasing aktiviert für einen guten Ausgleich zwischen hoher Leistung und verbesserter Bildqualität zu verwenden.
  • 4-sample AA (best image quality)
  • 4-Stichproben-AA (beste Bildqualität) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte mit 4-Stichproben-Anti-Aliasing aktiviert für die absolut beste, mit Ihrer Voodoo5-Karte verfügbaren Bildqualität zu verwenden.

Level of Detail Bias

Detailstufenneigung - Mit diesem Regler wird die bei der MIP-Zuordnung verwendete Detailstufenneigung (LOD; Level of Detail) geändert. Durch Verschiebung des Schiebereglers wird eine Stufe dem bei der MIP-Zuordnung berechneten LOD hinzugefügt oder vom LOD abgezogen, wodurch Strukturen entweder schärfer oder verschwommener erscheinen. Mit dem Hinzufügen einer Stufe kann das visuelle Detail verbessert, jedoch auch die Leistung dementsprechend verringert werden. Eine übermäßige Neigung kann also zu Strukturaliasing führen.

Z-buffer Optimization

Z-Puffer-Optimierung - Mit diesem Eintrag wird eine Erweiterung zur Optimierung der Verwendung des Z-Puffers aktiviert. Die Auswahl dieser Option ermöglicht die effizientere Verwendung des Z-Puffers und führt möglicherweise zur Steigerung der Leistung.

  • Enable
  • Aktivieren - Wählen Sie diese Option aus, um die Verwendung des Z-Puffers zur Verbesserung der Leistung bei einigen Anwendungen zu optimieren.
  • Disable
  • Deaktivieren - Wählen Sie diese Option aus, falls Anzeigeprobleme bei einigen Ihrer Anwendungen bei der Verwendung der optimierten Z-Puffer-Einstellung auftreten.

OpenGL/Glide-Optionen:

Oben

Direct3D-Optionen
Mit diesen Optionen werden die erweiterten 3D-Wiedergabe-Funktionen der Voodoo-Karte für Ihre Anwendungen gesteuert, die die OpenGL/Glide-API verwenden.

3D Filter Quality

3D-Filterqualität - Das angezeigte Bild kann gefiltert werden, indem Durchschnittswerte für die Pixelwerte genommen werden. Durch Verwendung dieses Overlay-Filters kann die Bildqualität bei Volbild-3D-Anwendungen verbessert werden. Bei Auswahl der Option "Hoch" werden mehr Pixel als bei der Option "Normal" bei der Berechnung des Durchschnittswerts mitgerechnet, was zu einem glatteren, jedoch mehr verschwommenen Bild führt, während bei der Option "Normal" weniger Pixel für ein schärferes Bild mitgerechnet werden. Bei der Option "Hoch" werden zwei benachbarte horizontale Pixel von einer Zeile sowie die zwei Pixel auf der direkt darunterliegenden Zeile verwendet (ein Filter mit einem 2x2-Raster), um einen Ausgangspixel zu erstellen. Bei der Option "Normal" werden vier benachbarte Stichproben auf einer Zeile verwendet (ein linearer 4x1-Filter), um einen Ausgangspixel zu erstellen.

  • Automatic
  • Automatisch - Wählen Sie diese Option aus, um die Verwendung der Videofilterung durch die Software Ihres Systems je nach Bedarf zu erlauben.
  • Normal
  • Normal - Wählen Sie diese Option aus, um den linearen 4x1-Filter zu verwenden.
  • High
  • Hoch - Wählen Sie diese Option aus, um den 2x2-Rasterfilter für ein schärferes Videobild auszuwählen.

Alpha-Blending

Alpha-Blending - Diese Option wird verwendet, um die Dither-Subtraktion bei der Zielfarbe während dem Alpha-Blending zu aktivieren. Wenn die Dither-Subtraktion aktiviert ist, wird das zur Konversion von 24-Bit-Farben auf 16-Bit-Farben verwendete Ditherraster vor der Anwendung des Alpha-Blending-Algorithmus von der Zielfarbe subtrahiert. Die Dither-Subtraktion wird aktiviert, um die Bildqualität bei der Durchführung von Alpha-Blending zu verbessern. Diese Option wird ignoriert, wenn Wiedergabe bei 32-Bit-Farbe ausgewählt ist.

  • Automatic
  • Automatisch - Wählen Sie diese Option aus, um die Verwendung der Dither-Subtraktion durch die Software Ihres Systems je nach Bedarf zu erlauben.
  • Sharper
  • Schärfer - Wählen Sie diese Option aus, um die Dither-Subtraktion für ein schärferes Bild zu aktivieren.
  • Smoother
  • Glatter - Wählen Sie diese Option aus, um die Dither-Subtraktion für ein glatteres Bild zu deaktivieren.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - Zwei Unterstichproben werden pro Pixel verwendet, um die treppenartigen Kanten von Linien auszufüllen und die Erscheinung von Kurven für ein angenehmeres und realistischeres visuelles Bild zu glätten, indem mehrere Stichproben einer Szene genommen und miteinander vermischt werden. Aktivieren Sie AA, um die Bildqualität zu verbessern. Deaktivieren Sie AA, um die 3D-Leistung zu verbessern.

HINWEIS: Die verfügbaren Anti-Aliasing-Optionen (AA) sind je nach dem spezifischen Modell der in Ihrem System installierten Voodoo-Karte unterschiedlich, und aus diesem Grund können einige der hier beschriebenen Optionen bei Ihrer Karte nicht verfügbar sein. 4-Stichproben-AA wird zum Beispiel bei der Voodoo4-Karte nicht unterstützt.

  • Single chip only (compatibility mode)
  • Nur ein Chip (Kompatibilitätsmodus) - Wählen Sie diese Option, um AA bei einer Voodoo4-Karte für die höchstmöglichen Bildraten ohne Anti-Aliasing-Unterstützung oder für Fehlersuch- bzw. Debuggingzwecke zu deaktivieren.
  • 2-sample AA (improved image quality)
  • 2-Stichproben-AA (verbesserte Bildqualität) - Wählen Sie diese Option aus um die Anti-Aliasing-Unterstützung mit 2-Stichproben-AA zur besten, mit Ihrer Voodoo4-Karte verfügbaren Bildqualität zu aktivieren.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - Zwei oder vier Unterstichproben werden pro Pixel verwendet, um die treppenartigen Kanten von Linien auszufüllen und die Erscheinung von Kurven für ein angenehmeres und realistischeres visuelles Bild zu glätten, indem mehrere Stichproben einer Szene genommen und miteinander vermischt werden. Aktivieren Sie AA, oder erhöhen Sie die Unterstützung von 2-Stichproben-AA auf 4-Stichproben-AA, um die Bildqualität zu verbessern. Deaktivieren Sie AA, oder verringern Sie die Unterstützung von 4-Stichproben-AA auf 2-Stichproben-AA, um die 3D-Leistung zu verbessern.

HINWEIS: Die verfügbaren Anti-Aliasing-Optionen (AA) sind je nach dem spezifischen Modell der in Ihrem System installierten Voodoo-Karte unterschiedlich, und aus diesem Grund können einige der hier beschriebenen Optionen bei Ihrer Karte nicht verfügbar sein.

  • Single chip only (compatibility mode)
  • Nur ein Chip (Kompatibilitätsmodus) - Wählen Sie diese Option aus, um nur eines der VSA-100-Chips auf Ihrer Voodoo5-Karte ohne AA-Unterstützung für Fehlersuch- bzw. Debuggingzwecke zu verwenden.
  • Fastest Performance (no Anti-Aliasing)
  • Schnellste Leistung (kein Anti-Aliasing) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte für die höchstmöglichen Bildraten ohne Anti-Aliasing-Unterstützung aktiviert zu verwenden.
  • 2-sample AA (improved image quality)
  • 2-Stichproben-AA (verbesserte Bildqualität) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte mit 2-Stichproben-Anti-Aliasing aktiviert für einen guten Ausgleich zwischen hoher Leistung und verbesserter Bildqualität zu verwenden.
  • 4-sample AA (best image quality)
  • 4-Stichproben-AA (beste Bildqualität) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte mit 4-Stichproben-Anti-Aliasing aktiviert für die absolut beste, mit Ihrer Voodoo5-Karte verfügbaren Bildqualität zu verwenden.

Glide Splash Screen

Glide Eröffnungsbildschirm - Das Eröffnungsbildschirm mit dem 3dfx-Glide-Firmenzeichen wird beim Start eines Programms eingeblendet, das die Glide-API verwendet.

  • Enable
  • Aktivieren - Wählen Sie diese Option aus, um die Anzeige des 3dfx-Eröffnungsbildschirms beim Start Ihrer Glide-Anwendungen zu erlauben.
  • Disable
  • Deaktivieren - Wählen Sie diese Option aus, um die Anzeige des 3dfx-Eröffnungsbildschirms beim Start Ihrer Glide-Anwendungen zu verhindern.

Legacy Compressed Textures

Komprimierung von älteren Strukuren - Hiermit wird eine Open-GL-Erweiterung zur Komprimierung von älteren Strukturen im Format FXT1 aktiviert. Durch Auswahl dieser Option kann der Strukturspeicher effektiver verwendet und möglicherweise die Leistung erhöht werden.

  • Enable

  • Aktivieren - Wählen Sie diese Option zur Komprimierung von älteren Strukturen im FXT1-Format für eine bessere Leistung.

  • Disable

  • Deaktivieren - Wählen Sie diese Option um die älteren Strukturen in ihrem originellen Komprimierungsformat zu behalten.

Level of Detail Bias

Detailstufenneigung - Mit diesem Regler wird die bei der MIP-Zuordnung verwendete Detailstufenneigung (LOD; Level of Detail) geändert. Durch Verschiebung des Schiebereglers wird eine Stufe dem bei der MIP-Zuordnung berechneten LOD hinzugefügt oder vom LOD abgezogen, wodurch Strukturen entweder schärfer oder verschwommener erscheinen. Mit dem Hinzufügen einer Stufe kann das visuelle Detail verbessert, jedoch auch die Leistung dementsprechend verringert werden. Eine übermäßige Neigung kann also zu Strukturaliasing führen.

Maximum Buffered Frames

Maximale gepufferte Rahmen - Hiermit können Sie die Anzahl der noch ausstehenden Auslagerungspuffer auf 0, 1, 2 oder 3 begrenzen. Mit einer höheren Anzahl von ausstehenden Auslagerungspuffern kann die Reaktion des Systems auf Eingaben verzögert werden, da alle noch ausstehenden Auslagerungspuffer verarbeitet werden, bevor das System mit der nächsten Operation fortfährt. Eine höhere Anzahl von Auslagerungspuffer kann möglicherweise zu höheren Bildraten führen, jedoch bei einer gleichzeitigen Erhöhung der Latenz (darauf warten, daß die Karte das Bild zeichnet).

MIP Map Dithering

MIP-Zuordnungs-Dithering - Durch Aktivierung des MIP-Zuordnungs-Dithering mischt die Hardware die Pixel zwischen Paaren der MIP-Zuordnungsebenen, um ein volles Kontinuum von Strukturebenen zu liefern. Dies führt zu erheblich glatteren Strukturen. Dies kann sich jedoch auch negativ auf die Leistung auswirken, da MIP-Zuordnungen mit Dithering nicht mehrfach strukturiert sein können.

  • Disable
  • Deaktivieren - Wählen Sie diese Option aus, um MIP-Zuordnungs-Dithering zu deaktivieren.
  • Enable
  • Aktivieren - Wählen Sie diese Option aus, um MIP-Zuordnungs-Dithering zu aktivieren.

Rendering Color-depth

Wiedergabe-Farbtiefe - Mit der Wiedergabe-Farbtiefe wird die Anzahl der Farben festgelegt, die zur Wiedergabe der 3D-Grafiken verfügbar sind. Mit 16-Bit-pro-Pixel, bzw. 16bpp, wird eine maximale Palette von 65.536 Farben zur Verfügung gestellt, was in einigen Fällen zu Farbbändern oder anderen visuellen Störungen führen kann. Mit 32-Bit-pro-Pixel, bzw. 32bpp, wird eine Palette mit mehreren Millionen Farben der Wiedergabe zur Verfügung gestellt, wodurch Farbgradienten und Schattierungen ohne Farbbänder oder sonstige farbbezogene Artefakte erzeugt werden können. Durch Einstellung dieser Option auf "32bpp Wiedergabe forcieren" wird die Wiedergabe bei älteren Glide-Anwendugnen mit 32bpp erzwungen, obwohl diese Anwendungen ursprünglich nicht zur Unterstützung von Wiedergabe mit 32bpp unter Glide entwickelt wurden, wodurch eine verbesserte Farbqualität im Gegensatz zur Wiedergabe mit 16bpp erzielt wird.

  • Software Controlled
  • Softwaregesteuert - Wählen Sie diese Option aus, um es der Software zu überlassen, ob die Wiedergabe von 3D-Grafiken mit 16bpp oder 32bpp durchgeführt wird.
  • Force 32bpp Rendering
  • 32bpp Wiedergabe forcieren - Wählen Sie diese Option aus, um die Wiedergabe von 3D-Grafiken mit einer Farbtiefe von 32-Bit-pro-Pixel zu erzwingen.

Triple Buffering

Dreifache Pufferung - Durch Aktivierung der Dreifachen Pufferung wird ein dritter Rahmenpuffer zugeordnet. Mit diesem Rahmenpuffer kann die Leistung erhöht werden, da die Hardware hiermit die Wiedergabe übernimmt, während die 3D-Anwendung zur gleichen Zeit andere Funktionen durchführt. Der hierzu erforderlicher, zusätzlicher Rahmenpuffer belegt jedoch Videospeicher, der ansonsten zum Speichern von Strukturen verwendet werden könnte. Die Aktivierung der Dreifachen Pufferung könnte sich negativ auf die Leistung Ihrer 3D-Anwendungen auswirken, die viele Strukturen verwenden.

  • Disable
  • Deaktivieren - Wählen Sie diese Option aus, um die Dreifache Pufferung zu deaktivieren.
  • Enable
  • Aktivieren - Wählen Sie diese Option aus, um die Dreifache Pufferung zu aktivieren.

Direct3D-Optionen

Oben

OpenGL/Glide-Optionen

Copyright (c) 2000, 3dfx Interactive, Inc.


Hilfe für 3dfx Tools "Anti-Aliasing"

Die Anti-Aliasing-Optionen (AA) können für Ihre Direct3D- und OpenGL-Anwendungen separat eingestellt werden. Wählen Sie die Schaltfläche für Direct3D oder OpenGL, um die Einstellungen für die entsprechende API einzustellen. Ältere Glide-Anwendungen verwenden die OpenGL-Einstellungen.

HINWEIS: Die verfügbaren Anti-Aliasing-Optionen sind je nach dem spezifischen Modell der in Ihrem System installierten Voodoo-Karte unterschiedlich, und aus diesem Grund können einige der hier beschriebenen Optionen bei Ihrer Karte nicht verfügbar sein. 4-Stichproben-AA wird zum Beispiel bei der Voodoo4-Karte nicht unterstützt.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - Zwei Unterstichproben werden pro Pixel verwendet, um die treppenartigen Kanten von Linien auszufüllen und die Erscheinung von Kurven für ein angenehmeres und realistischeres visuelles Bild zu glätten, indem mehrere Stichproben einer Szene genommen und miteinander vermischt werden. Aktivieren Sie AA, um die Bildqualität zu verbessern. Deaktivieren Sie AA, um die 3D-Leistung zu verbessern.

  • Single chip only (compatibility mode)
  • Nur ein Chip (Kompatibilitätsmodus) - Wählen Sie diese Option, um AA bei einer Voodoo4-Karte für die höchstmöglichen Bildraten ohne Anti-Aliasing-Unterstützung oder für Fehlersuch- bzw. Debuggingzwecke zu deaktivieren.
  • 2-sample AA (improved image quality)
  • 2-Stichproben-AA (verbesserte Bildqualität) - Wählen Sie diese Option aus um die Anti-Aliasing-Unterstützung mit 2-Stichproben-AA zur besten, mit Ihrer Voodoo4-Karte verfügbaren Bildqualität zu aktivieren.

Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - Zwei oder vier Unterstichproben werden pro Pixel verwendet, um die treppenartigen Kanten von Linien auszufüllen und die Erscheinung von Kurven für ein angenehmeres und realistischeres visuelles Bild zu glätten, indem mehrere Stichproben einer Szene genommen und miteinander vermischt werden. Aktivieren Sie AA, oder erhöhen Sie die Unterstützung von 2-Stichproben-AA auf 4-Stichproben-AA, um die Bildqualität zu verbessern. Deaktivieren Sie AA, oder verringern Sie die Unterstützung von 4-Stichproben-AA auf 2-Stichproben-AA, um die 3D-Leistung zu verbessern.

  • Single chip only (compatibility mode)
  • Nur ein Chip (Kompatibilitätsmodus) - Wählen Sie diese Option aus, um nur eines der VSA-100-Chips auf Ihrer Voodoo5-Karte ohne AA-Unterstützung für Fehlersuch- bzw. Debuggingzwecke zu verwenden.
  • Fastest Performance (no Anti-Aliasing)
  • Schnellste Leistung (kein Anti-Aliasing) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte für die höchstmöglichen Bildraten ohne Anti-Aliasing-Unterstützung aktiviert zu verwenden.
  • 2-sample AA (improved image quality)
  • 2-Stichproben-AA (verbesserte Bildqualität) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte mit 2-Stichproben-Anti-Aliasing aktiviert für einen guten Ausgleich zwischen hoher Leistung und verbesserter Bildqualität zu verwenden.
  • 4-sample AA (best image quality)
  • 4-Stichproben-AA (beste Bildqualität) - Wählen Sie diese Option aus, um beide VSA-100-Chips auf Ihrer Voodoo5-Karte mit 4-Stichproben-Anti-Aliasing aktiviert für die absolut beste, mit Ihrer Voodoo5-Karte verfügbaren Bildqualität zu verwenden.


Hilfe für 3dfx Tools "Farbe"

Auswahl:

Regler

Gamma Settings

Gammaeinstellungen - Mit den Reglern in der Gruppe "Gammaeinstellungen" können Sie die Farbhelligkeitseinstellungen für Ihren Bildschirm erhöhen oder verringern. Falls Ihr Bildschirm Ihnen zu dunkel oder zu hell erscheint, schieben Sie die Gammaschieberegler nach links, um die Gammapegel zu verringern oder nach rechts, um die Gammapegel zu erhöhen. Wenn Sie die relativen Farbpegel für Ihren Bildschirm einstellen wollen, heben Sie die Markierung bei "Gamma Sperren" für die Schieberegler auf, um die Gammaschieberegler für die einzelnen Farben getrennt zu verschieben (R = Rot, G = Grün, B = Blau). Die Standard-Gammaeinstellung für jede Farbe ist 1,00.

Sie können die Gammaeinstellungen für Ihren Windows-Desktop einstellen, oder Sie können die für Ihre Direct3D- oder Glide-/OpenGL-Anwendungen und für Videooverlayanwendungen, wie Windows Media Player oder einem TV-Eingabegerät, zu verwendenden Gammaeinstellungen separat einstellen. Beachten Sie bitte, daß die Gammaeinstellungen, die Sie für Ihre Direct3D- oder Glide-/OpenGL-Anwendungen auswählen, nur dann verwendet werden, wenn die entsprechenden Programme im Vollbildmodus ausgeführt werden. Bei Direct3D- oder Glide-/OpenGL-Anwendungen, die in einem Fenster auf Ihrem Desktop ausgeführt werden, werden die Gammaeinstellungen für Ihren Desktop verwendet.

Selection

Auswahl - Mit den vier Optionen in der Gruppe "Auswahl" können Sie auswählen, welche Gruppe von Funktionen Ihrer Voodoo-Karte geändert werden soll. Wenn die Option "Desktop" ausgewählt ist, können Sie die Gammaeinstellungen der Voodoo-Karte für Ihre Windows-Desktop-Umgebung einstellen. Beachten Sie bitte, daß diese Option sich nur auf die Nicht-3D-Funktionen von Microsoft DirectX auswirkt. Verwenden Sie die Option "Direct3D", um die Einstellungen für Microsoft DirectX zu ändern. Verwenden Sie die Option "Glide / OpenGL", um die Einstellungen für Ihre Programme zu ändern, die diese 3D-APIs verwenden.

  • Desktop
  • Desktop - Verwenden Sie diese Option, um die Einstellungen für Gamma, Kontrast oder Helligkeit für Ihre Windows-Desktop-Anwendungen (Nicht-3D) zu ändern.
  • Direct3D
  • Direct3D - Mit dieser Option können Sie die Gammaeinstellungen für Ihre Direct3D-Anwendungen ändern (wenn diese Anwendungen im Vollbildmodus ausgeführt werden).
  • Glide / OpenGL
  • Glide / OpenGL - Mit dieser Option können Sie die Gammaeinstellungen für Ihre Glide- und OpenGL-Anwendungen ändern (wenn diese Anwendungen im Vollbildmodus ausgeführt werden).
  • Video Overlay
  • Videooverlay - Wählen Sie diese Option aus, um die Einstellungen für Gamma, Kontrast oder Helligkeit für Ihre Videooverlayanwendungen zu ändern.

Regler:

Oben

Auswahl

Display Customization

Anpassung der Anzeige - Verwenden Sie die Regler in diesem Abschnitt, um eine Gruppe von anwendungsspezifischen Anzeigeeinstellungen für Ihren Windows-Desktop zu erstellen, diese Einstellungen als eine Gruppe unter einem Namen Ihrer Wahl zu speichern, und diese Einstellungen dann aus den gespeicherten Konfigurationen, die im Dropdown-Auswahlfeld "Farbschema:" aufgeführt werden, auszuwählen. Diese Option ist nur zur Verwendung mit den Einstellungen unter "Desktop" verfügbar.

Contrast

Kontrast - Mit dieser Option können Sie den Kontrast Ihrer Anzeige ändern, indem Sie auf die Schaltflächen "+" und "-" klicken. Die Kontrastregler sind nur zur Verwendung mit den Einstellungen unter "Desktop" und "Videooverlay" verfügbar.

Brightness

Helligkeit - Mit dieser Option können Sie die Helligkeit Ihrer Anzeige ändern, indem Sie auf die Schaltflächen "+" und "-" klicken. Die Helligkeitsregler sind nur zur Verwendung mit den Einstellungen unter "Desktop" und "Videooverlay" verfügbar.

Reset to Previous

Vorherige Einstellung wiederherstellen - Klicken Sie auf diese Schaltfläche, um die Änderungen, die Sie an den Optionen für die aktuelle Auswahl (Desktop, Direct3D, oder Glide / OpenGL) durchgeführt haben, zu verwerfen.

Factory Defaults

Werkseinstellungen - Klicken Sie auf diese Schaltfläche, um die im Werk eingestellten Standardeinstellungen für die aktuell ausgewählte Option wiederherzustellen.

Load Bitmap

Bitmap laden - Klicken Sie auf diese Schaltfläche, um ein Bitmap in Ihrem System zur Verwendung mit der im Bildschirm im Register angezeigten Gammaanzeige auszuwählen.

Auswahl

Oben

Regler

Copyright (c) 2000, 3dfx Interactive, Inc.


Hilfe für 3dfx Tools "Info"

Klicken Sie auf das kleine "+" links neben einem Eintrag, um die Einzelheiten für den entsprechenden Eintrag anzuzeigen. Die für Ihre Voodoo-Karte verfügbaren Informationen sind:

  • Bustyp (AGP oder PCI)
  • Optionale Ausgänge (DVI- oder TV-Ausgang, falls diese von Ihrer 3dfx-Karte unterstützt werden)
  • Gesamter Videospeicher
  • Grafikchips (die Anzahl der VSA-100-Chips auf Ihrer 3dfx-Karte)
  • Grafik-Taktrate
  • BIOS-Version

Angaben über den aktuellen, in Ihrem System installierten Anzeigetreiber, sowie über die in Ihrem System installierte Version von 3dfx Tools wird ebenfalls angezeigt. Mit den anderen in diesem Register aufgeführten Einträgen erhalten Sie Informationen über die aktuelle und vorherigen Grafikkarten und Bildschirme, die Sie mit Ihrem System verwendet haben.

Save

Speichern - Hiermit können Sie die in diesem Register angezeigten Informationen in einer Standard-Textdtei (.TXT) oder in einer HTML-Datei (.HTM) speichern.

Print

Drucken - Hiermit können Sie die in diesem Register angezeigten Informationen zum Standarddrucker Ihres Systems drucken, falls ein Drucker an Ihrem Computer angeschlossen ist.

Oben

Copyright (c) 2000, 3dfx Interactive, Inc.


3dfx Tools Manager

Display card selection box (multi-monitor systems only)

Grafikkarten-Auswahlfeld (nur bei Mehrbildschirmsystemen) - Wenn Sie eine Mehrbildschirmkonfiguration mit Ihrem Computer verwenden, müssen Sie die 3dfx Voodoo-Karte im Dropdown-Auswahlfeld im 3dfx Tools Manager auswählen, um die 3dfx Tools-Konfigurationsoptionen für diese Karte ändern zu können.

3dfx Tools Status list

3dfx Tools Statusliste - Die von der aktuellen Grafikkarte unterstützten 3dfx Tools-Funktionen werden hier aufgeführt. Mit einem Häkchen im Kontrollkästchen für die einzelnen Tools-Funktionen wird das Register "Eigenschaften" für die entsprechende Funktion im 3dfx Tools Hub und im Windows-Dialogfeld "Erweiterte Eigenschaften" aufgenommen. Durch Aufhebung der Markierung wird das entsprechende 3dfx Tools-Register sowohl aus dem 3dfx Tools Hub als auch aus dem Windows-Dialogfeld "Erweiterte Eigenschaften" entfernt.

TaskMan Icon checkbox

Kontrollkästchen "TaskMan-Symbol" - Mit einem Häkchen in diesem Kontrollkästchen wird das 3dfx TaskMan-Symbol nach jedem Neustart Ihres Systems im Symbolbereich Ihrer Windows-Taskleiste angezeigt. Durch Aufhebung der Markierung dieses Kontrollkästchens wird verhindert, daß das 3dfx Tools TaskMan-Symbol beim Neustart Ihres Systems geladen wird.

Oben

Copyright (c) 2000, 3dfx Interactive, Inc.