Aide 3dfx Tools

Aide 3dfx Tools - Voodoo4 / Voodoo5

Cliquez sur le petit signe "+" à la gauche d'une entrée dans la Table des matières à la gauche pour afficher les rubriques disponibles pour cette entrée. Appuyez ensuite sur une rubrique pour en afficher les informations d'aide.

Copyright © 2000 par 3dfx Interactive, Inc.

Tous droits réservés. Il est interdit de reproduire toute partie de cette publication de quelque façon que ce soit sans la permission écrite et préalable de 3dfx Interactive, Inc.

www.3dfx.com

www.3dfxgamers.com


Aide "Fonctions évoluées" 3dfx Tools

Options Direct3D :

Options OpenGL/Glide

Ces options contrôlent les fonctions de rendu 3D évoluées de la carte Voodoo pour les applications utilisant l'API Direct3D de Microsoft.
3D Filter Quality

Qualité de filtrage 3D - Il est possible d'effectuer le filtrage de l'image vidéo en faisant la moyenne des valeurs de pixel. Grâce à ce filtre de superposition, la qualité d'image des applications 3D plein écran peut être améliorée. La sélection de l'option Élevé fait la moyenne d'un plus grand nombre de pixels que l'option Normal, résultant en une image plus lisse mais plus floue, alors que l'option Normal fait la moyenne d'un nombre moins élevé de pixels pour une image plus nette. Le paramètre Élevé utilise deux pixels horizontaux adjacents d'une ligne et deux pixels de la ligne en-dessous (un filtre carré 2x2) pour créer un pixel de sortie. Le paramètre Normal utilise quatre échantillons adjacents sur une ligne (un filtre linéaire 4x1) pour créer un pixel de sortie.

  • Automatic
  • Automatique - Sélectionnez cette option pour permettre au logiciel de votre système d'utiliser le filtrage vidéo au besoin.
  • Normal
  • Normal - Sélectionnez cette option pour utiliser le filtre linéaire 4x1.
  • High
  • Élevé - Sélectionnez cette option pour utiliser le filtre carré 2x2 pour une image vidéo plus nette.
Alpha Blending

Mélange alpha - Cette fonction est utilisée pour activer la soustraction des juxtapositions sur la couleur de destination durant le mélange alpha. Lorsque cette fonction est utilisée, la matrice de juxtaposition utilisée pour effectuer la conversion des couleurs 24 bits vers des couleurs 16 bits est soustraite de la couleur de destination avant l'application de l'algorithme de mélange alpha. La soustraction de juxtaposition est utilisée pour améliorer la qualité de l'image lors de l'exécution du mélange alpha. Ne s'applique pas lorsqu'un rendu de couleurs 32 bits est sélectionné.

  • Automatic
  • Automatique - Sélectionnez cette option pour permettre au logiciel de votre système d'utiliser la soustraction de juxtaposition au besoin.
  • Sharper
  • Plus nette - Sélectionnez cette option pour activer la soustraction de juxtaposition pour une image plus nette.
  • Smoother
  • Plus lisse - Sélectionnez cette option pour désactiver la soustraction de juxtaposition pour une image plus lisse.
Anti-Aliasing (Voodoo4)

Anti-crénelage (Voodoo4) - Deux sous-échantillons par pixel sont utilisés pour remplir les contours irréguliers des lignes et lisser l'apparence des courbes pour une image visuelle plus acceptable et plus fidèle en choisissant des échantillons multiples d'une scène et en les mélangeant ensemble. Activez AC pour améliorer la qualité de l'image. Désactivez AC pour améliorer la performance 3D.

REMARQUE : les options d'anti-crénelage (AC) dépendent du modèle spécifique de la carte Voodoo installée dans votre système et toutes les options affichées ici peuvent ne pas être disponibles pour votre carte. Par exemple, la carte Voodoo4 ne prend pas en charge l'anti-crénelage 4 échantillons.

  • Single chip only (compatibility mode)
  • Monopuce seulement (mode compatibilité) - Sélectionnez cette option pour désactiver AC sur une carte Voodoo4 et obtenir une fréquence de trame la plus élevée possible sans support d'anti-crénelage, ou à des fins de dépannage ou de débogage.
  • 2-sample AA (improved image quality)
  • AC 2 échantillons (qualité d'image améliorée) - Sélectionnez cette option pour activer l'anti-crénelage à l'aide de AC 2 échantillons pour la meilleure qualité d'image offerte par votre carte Voodoo4.
Anti-Aliasing (Voodoo5)

Anti-crénelage (Voodoo5) - Deux ou quatre sous-échantillons par pixel sont utilisés pour remplir les contours irréguliers des lignes et lisser l'apparence des courbes pour une image visuelle plus acceptable et plus fidèle en choisissant des échantillons multiples d'une scène et en les mélangeant ensemble. Activez AC ou augmentez de AC 2 échantillons à AC 4 échantillons pour améliorer la qualité de l'image. Désactivez AC ou réduisez de AC 4 échantillons à AC 2 échantillons pour améliorer la performance 3D.

REMARQUE : les options d'anti-crénelage (AC) dépendent du modèle spécifique de la carte Voodoo installée dans votre système et toutes les options affichées ici peuvent ne pas être disponibles pour votre carte.

  • Single chip only (compatibility mode)
  • Monopuce seulement (mode compatibilité) - Sélectionnez cette option pour utiliser une seule des puces VSA-100 sur votre carte Voodoo5 sans support AC ou à des fins de dépannage ou de débogage.
  • Fastest Performance (no Anti-Aliasing)
  • Performance améliorée (sans anti-crénelage) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 pour la fréquence de trame la plus élevée possible sans support d'anti-crénelage.
  • 2-sample AA (improved image quality)
  • AC 2 échantillons (qualité d'image améliorée) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 avec anti-crénelage 2 échantillons activé pour un bon équilibre entre haute performance et qualité d'image améliorée.
  • 4-sample AA (best image quality)
  • AC 4 échantillons (meilleure qualité d'image) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 avec anti-crénelage 4 échantillons activé pour obtenir la meilleure image possible de votre carte Voodoo5.
Level of Detail Bias

Inclination de niveau de détail - Cette commande permet de modifier l'inclination de niveau de détail (LOD ; Level of Detail) utilisée pour le mappage de MIPS. Faire glisser le curseur pour augmenter ou diminuer la polarisation de la LOD déterminée lors du mappage de MIPS et obtenir ainsi une texture plus nette ou plus floue. Augmenter l'inclination peut améliorer les détails visuels mais peut par contre nuire à la performance. De plus, une inclination excessive peut produire un effet d'escalier sur les textures.

Z-buffer Optimization

Optimisation de la matrice Z - Cette entrée active une extension afin d'optimiser l'utilisation de la matrice Z. La sélection de cette option permet une utilisation plus efficace de la matrice Z et peut améliorer la performance.

  • Enable
  • Activer – Sélectionnez cette option pour optimiser l'utilisation de la matrice Z et obtenir une performance améliorée pour certaines applications.
  • Disable
  • Désactiver – Sélectionnez cette option lorsque vos applications indiquent des problèmes d'affichage avec l'option Optimisation de la matrice Z activée.
Options OpenGL/Glide :

Haut

Options Direct3D

Ces options contrôlent les fonctions de rendu 3D évoluées de la carte Voodoo pour les applications utilisant l'API OpenGL/Glide.
3D Filter Quality

Qualité de filtrage 3D - Il est possible d'effectuer le filtrage de l'image vidéo en faisant la moyenne des valeurs de pixel. Grâce à ce filtre de superposition, la qualité d'image des applications 3D plein écran peut être améliorée. La sélection de l'option Élevé fait la moyenne d'un plus grand nombre de pixels que l'option Normal, résultant en une image plus lisse mais plus floue, alors que l'option Normal fait la moyenne d'un nombre moins élevé de pixels pour une image plus nette. Le paramètre Élevé utilise deux pixels horizontaux adjacents d'une ligne et deux pixels de la ligne en-dessous (un filtre carré 2x2) pour créer un pixel de sortie. Le paramètre Normal utilise quatre échantillons adjacents sur une ligne (un filtre linéaire 4x1) pour créer un pixel de sortie.

  • Automatic
  • Automatique - Sélectionnez cette option pour permettre au logiciel de votre système d'utiliser le filtrage vidéo au besoin.
  • Normal
  • Normal - Sélectionnez cette option pour utiliser le filtre linéaire 4x1.
  • High
  • Élevé - Sélectionnez cette option pour utiliser le filtre carré 2x2 pour une image vidéo plus nette.
Alpha Blending

Mélange alpha - Cette fonction est utilisée pour activer la soustraction des juxtapositions sur la couleur de destination durant le mélange alpha. Lorsque cette fonction est utilisée, la matrice de juxtaposition utilisée pour effectuer la conversion des couleurs 24 bits vers des couleurs 16 bits est soustraite de la couleur de destination avant l'application de l'algorithme de mélange alpha. La soustraction de juxtaposition est utilisée pour améliorer la qualité de l'image lors de l'exécution du mélange alpha. Ne s'applique pas lorsqu'un rendu de couleurs 32 bits est sélectionné.

  • Automatic
  • Automatique - Sélectionnez cette option pour permettre au logiciel de votre système d'utiliser la soustraction de juxtaposition au besoin.
  • Sharper
  • Plus nette - Sélectionnez cette option pour activer la soustraction de juxtaposition pour une image plus nette.
  • Smoother
  • Plus lisse - Sélectionnez cette option pour désactiver la soustraction de juxtaposition pour une image plus lisse.
Anti-Aliasing (Voodoo4)

Anti-crénelage (Voodoo4) - Deux sous-échantillons par pixel sont utilisés pour remplir les contours irréguliers des lignes et lisser l'apparence des courbes pour une image visuelle plus acceptable et plus fidèle en choisissant des échantillons multiples d'une scène et en les mélangeant ensemble. Activez AC pour améliorer la qualité de l'image. Désactivez AC pour améliorer la performance 3D.

REMARQUE : les options d'anti-crénelage (AC) dépendent du modèle spécifique de la carte Voodoo installée dans votre système et toutes les options affichées ici peuvent ne pas être disponibles pour votre carte. Par exemple, la carte Voodoo4 ne prend pas en charge AC 4 échantillons.

  • Single chip only (compatibility mode)
  • Monopuce seulement (mode compatibilité) - Sélectionnez cette option pour désactiver AC sur une carte Voodoo4 et obtenir une fréquence de trame la plus élevée possible sans support d'anti-crénelage, ou à des fins de dépannage ou de débogage.
  • 2-sample AA (improved image quality)
  • AC 2 échantillons (qualité d'image améliorée) - Sélectionnez cette option pour activer l'anti-crénelage à l'aide de AC 2 échantillons pour la meilleure qualité d'image offerte par votre carte Voodoo4.
Anti-Aliasing (Voodoo5)

Anti-crénelage (Voodoo5) - Deux ou quatre sous-échantillons par pixel sont utilisés pour remplir les contours irréguliers des lignes et lisser l'apparence des courbes pour une image visuelle plus acceptable et plus fidèle en choisissant des échantillons multiples d'une scène et en les mélangeant ensemble. Activez AC ou augmentez de AC 2 échantillons à AC 4 échantillons pour améliorer la qualité de l'image. Désactivez AC ou réduisez de AC 4 échantillons à AC 2 échantillons pour améliorer la performance 3D.

REMARQUE : les options d'anti-crénelage (AC) dépendent du modèle spécifique de la carte Voodoo installée dans votre système et toutes les options affichées ici peuvent ne pas être disponibles pour votre carte.

  • Single chip only (compatibility mode)
  • Monopuce seulement (mode compatibilité) - Sélectionnez cette option pour utiliser une seule des puces VSA-100 sur votre carte Voodoo5 sans support AC ou à des fins de dépannage ou de débogage.
  • Fastest Performance (no Anti-Aliasing)
  • Performance améliorée (sans anti-crénelage) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 pour la fréquence de trame la plus élevée possible sans support d'anti-crénelage.
  • 2-sample AA (improved image quality)
  • AC 2 échantillons (qualité d'image améliorée) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 avec anti-crénelage 2 échantillons activé pour un bon équilibre entre haute performance et qualité d'image améliorée.
  • 4-sample AA (best image quality)
  • AC 4 échantillons (meilleure qualité d'image) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 avec anti-crénelage 4 échantillons activé pour obtenir la meilleure image possible de votre carte Voodoo5.
Glide Splash Screen

Page de démarrage Glide - Le logo 3dfx Glide est affiché à l'écran lorsqu'un programme utilisant l'API Glide est lancé.

  • Enable
  • Activer - Sélectionnez cette option pour permettre d'afficher la page de démarrage 3dfx au lancement du programme Glide.
  • Disable
  • Désactiver - Sélectionnez cette option pour ne pas permettre d'afficher la page de démarrage 3dfx au lancement du programme Glide.
Legacy Compressed Textures

Compression de textures existantes- Cette fonction active une extension OpenGL pour la compression des textures existantes dans un format FXT1. La sélection de cette option peut permettre une utilisation plus efficace de la mémoire des textures et peut améliorer la performance.

  • Enable
  • Activer - Sélectionnez cette option pour permettre la compression des textures existantes au format FXT1 pour une performance améliorée.
  • Disable
  • Désactiver - Sélectionnez cette option pour permettre la compression des textures existantes au format FXT1 pour une performance améliorée.
Level of Detail Bias

Inclination de niveau de détail - Cette commande permet de modifier l'inclination de niveau de détail (LOD ; Level of Detail) utilisée pour le mappage de MIPS. Faire glisser le curseur pour augmenter ou diminuer la polarisation de la LOD déterminée lors du mappage de MIPS et obtenir ainsi une texture plus nette ou plus floue. Augmenter l'inclination peut améliorer les détails visuels mais peut par contre nuire à la performance. De plus, une inclination excessive peut produire un effet d'escalier sur les textures.

Maximum Buffered Frames

Trames à mémoire tampon maximale - Cette fonction permet de limiter le nombre de tampons de transfert en attente à 0, 1, 2 ou 3. Un nombre plus élevé de tampons de transfert en attente peut ralentir la réponse du système aux entrées puisque le traitement de tous les tampons de transfert en attente est effectué avant que le système ne procède à la prochaine opération. Un taux plus élevé de transfert peut produire des fréquences de trame plus élevées, mais en même temps augmenter le temps d'attente (attendre que la carte dessine l'image).

MIP Map Dithering

Mappage de la juxtaposition des MIPS - L'activation du mappage de la juxtaposition des MIPS permet au matériel d'incorporer des paires de niveaux de mappe de MIPS afin de produire un spectre continu de niveaux de texture. Il peut en résulter une texture beaucoup plus lisse. En revanche, la performance peut être diminuée parce que les mappes de MIPS juxtaposés ne peuvent pas être multi-texturées.

  • Enable
  • Activer - Sélectionnez cette option pour activer le mappage de la juxtaposition des MIPS.
  • Disable
  • Désactiver - Sélectionnez cette option pour désactiver le mappage de la juxtaposition des MIPS.
Rendering Color-depth

Rendu de la profondeur des couleurs - Le rendu de la profondeur des couleurs détermine le nombre de couleurs disponibles pour le rendu des graphiques 3D. 16 bits par pixel (16bpp) produit une palette maximum de 65 536 couleurs, pouvant entraîner un virage des couleurs par bandes ou autres anomalies visuelles dans certains cas. 32 bits par pixel (32bpp) produit une palette de plusieurs millions de couleurs disponibles pour le rendu, résultant en une représentation du relief par des teintes plus lisses ainsi qu'un ombrage sans bandes couleurs ou autres artéfacts reliés à la couleur. Le réglage de cette option à "Forcer le rendu 32bpp" force les applications Glide antérieures à effectuer des rendus 32bpp même si celles-ci n'ont pas été créées à l'origine pour prendre en charge les rendus 32bpp sous Glide, résultant en une qualité d'image améliorée par rapport à un rendu 16bpp.

  • Software Controlled
  • Contrôlé par logiciel - Sélectionnez cette option pour permettre au logiciel de choisir d'effectuer le rendu des graphiques 3D à l'aide de l'une ou l'autre des profondeurs de couleur.
  • Force 32-bit Rendering
  • Forcer le rendu 32bpp - Sélectionnez cette option pour forcer le logiciel à effectuer le rendu des graphiques 3D utilisant 32 bits par pixel pour la profondeur des couleurs.
Triple Buffering

Triple tampon - La fonction Triple Tampon permet d'allouer une troisième mémoire vidéo. Cette mémoire tampon peut améliorer la performance en autorisant le matériel à effectuer les rendus en même temps que l'exécution d'autres tâches par l'application 3D. En revanche, la mémoire d'image additionnelle nécessaire utilise la mémoire vidéo qui serait autrement utilisée pour le stockage des textures. L'activation de la fonction Triple tampon peut nuire à la performance de vos applications 3D gourmandes en textures.

  • Enable
  • Activer - Sélectionnez cette option pour activer la fonction Triple tampon.
  • Disable
  • Désactiver - Sélectionnez cette option pour désactiver la fonction Triple tampon.
Options Direct3D

Haut

Options OpenGL/Glide

Copyright © 2000 par 3dfx Interactive, Inc.


Aide "Anti-crénelage" 3dfx Tools

Les options d'anti-crénelage (AC) peuvent être réglées individuellement pour vos applications Direct3D et OpenGL/Glide. Sélectionnez le bouton Direct3D ou OpenGL/Glide pour effectuer le réglage des paramètres de chaque API.

REMARQUE : les options d'anti-crénelage dépendent du modèle spécifique de la carte Voodoo installée dans votre système et toutes les options affichées ici peuvent ne pas être disponibles pour votre carte. Par exemple, la carte Voodoo4 ne prend pas en charge un anti-crénelage de 4 échantillons.

Anti-Aliasing (Voodoo4)

Anti-crénelage (Voodoo4) - Deux sous-échantillons par pixel sont utilisés pour remplir les contours irréguliers des lignes et lisser l'apparence des courbes pour une image visuelle plus acceptable et plus fidèle en choisissant des échantillons multiples d'une scène et en les mélangeant ensemble. Activez AC pour améliorer la qualité de l'image. Désactivez AC pour améliorer la performance 3D.

  • Single chip only (compatibility mode)
  • Monopuce seulement (mode compatibilité) - Sélectionnez cette option pour désactiver AC sur une carte Voodoo4 et obtenir une fréquence de trame la plus élevée possible sans support d'anti-crénelage, ou à des fins de dépannage ou de débogage.
  • 2-sample AA (improved image quality)
  • AC 2 échantillons (qualité d'image améliorée) - Sélectionnez cette option pour activer l'anti-crénelage à l'aide de AC 2 échantillons pour la meilleure qualité d'image offerte par votre carte Voodoo4.
Anti-Aliasing (Voodoo5)

Anti-crénelage (Voodoo5) - Deux ou quatre sous-échantillons par pixel sont utilisés pour remplir les contours irréguliers des lignes et lisser l'apparence des courbes pour une image visuelle plus acceptable et plus fidèle en choisissant des échantillons multiples d'une scène et en les mélangeant ensemble. Activez AC ou augmentez de AC 2 échantillons à AC 4 échantillons pour améliorer la qualité de l'image. Désactivez AC ou réduisez de AC 4 échantillons à AC 2 échantillons pour améliorer la performance 3D.

  • Single chip only (compatibility mode)
  • Monopuce seulement (mode compatibilité) - Sélectionnez cette option pour utiliser une seule des puces VSA-100 sur votre carte Voodoo5 sans support AC ou à des fins de dépannage ou de débogage.
  • Fastest Performance (no Anti-Aliasing)
  • Performance améliorée (sans anti-crénelage) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 pour la fréquence de trame la plus élevée possible sans support d'anti-crénelage.
  • 2-sample AA (improved image quality)
  • AC 2 échantillons (qualité d'image améliorée) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 avec anti-crénelage 2 échantillons activé pour un bon équilibre entre haute performance et qualité d'image améliorée.
  • 4-sample AA (best image quality)
  • AC 4 échantillons (meilleure qualité d'image) - Sélectionnez cette option pour utiliser les deux puces VSA-100 de votre carte Voodoo5 avec anti-crénelage 4 échantillons activé pour obtenir la meilleure image possible de votre carte Voodoo5.


Aide "Couleur" 3dfx Tools

Sélections :

Commandes

Gamma Settings

Paramètres gamma - Les commandes du groupe "Paramètres gamma" vous permettent d'augmenter ou de diminuer les niveaux de luminosité des couleurs de votre affichage. Si votre écran semble trop foncé ou trop brillant, déplacez la commande à curseur gamma vers la gauche pour diminuer les niveaux gamma ou vers la droite pour augmenter les niveaux gamma. Si vous devez effectuer le réglage des niveaux relatifs de couleur pour votre écran, supprimez la coche de la commande à curseur "Verrouillage gamma" pour déplacer la commande à curseur gamma séparément pour chaque couleur(R = Rouge, V = Vert, B = Bleu). Le paramètre gamma par défaut est 1.00 pour chaque couleur.

Vous pouvez régler les paramètres gamma pour votre bureau Windows, ou vous pouvez régler les paramètres gamma séparément pour utiliser avec vos applications Direct3D ou Glide/OpenGL, et pour les applications de superposition vidéo comme le diffuseur de médias Windows ou un dispositif d'entrée TV. Veuillez noter que tout réglage gamma sélectionné pour vos applications Direct3D ou Glide/OpenGL ne sera utilisé que lorsque ces programmes sont exécutés en mode plein écran. Les applications Direct3D ou Glide/OpenGL tournant dans une fenêtre de votre bureau utiliseront les paramètres gamma de votre bureau.

Selection

Sélection - Les quatre options du groupe "Sélection" vous permettent de choisir les fonctions de carte Voodoo que vous voulez modifier. Lorsque l'option "Bureau" est sélectionnée, vous pouvez modifier les paramètres gamma de la carte Voodoo pour votre environnment de bureau Windows. Veuillez noter que cette option n'affecte que les fonctions DirectX non-3D de Microsoft. Utilisez l'option "Direct3D" pour modifier les paramètres DirectX de Microsoft. Utilisez l'option "Glide / OpenGL" pour effectuer le réglage de vos programmes utilisant l'une ou l'autre de ces API 3D.

  • Desktop
  • Bureau - Utilisez cette option pour régler les paramètres gamma, le contraste ou la luminosité de vos applications de bureau Windows (non-3D).
  • Direct3D
  • Direct3D - Cette option vous permet de modifier les paramètres gamma de vos applications Direct3D (tournant en mode plein écran).
  • Glide / OpenGL
  • Glide / OpenGL - Cette option vous permet de modifier les paramètres gamma de vos applications Glide et OpenGL (tournant en mode plein écran).
  • Video Overlay
  • Superposition vidéo - Sélectionnez cette option pour modifier les paramètres gamma, le contraste ou la luminosité de vos applications de superposition vidéo.
Commandes :

Haut

Sélections

Display Customization

Personnalisation de l'affichage - Utilisez les commandes de cette section pour créer un jeu de paramètres d'affichage personnalisés pour votre bureau Windows, sauvegardez-les en un groupe sous un nom de votre choix, puis sélectionnez parmi les configurations sauvegardées affichées dans la boîte de sélection déroulante "Modèle :". Cette option n'est disponible que pour les paramètres "Bureau".

Contrast

Contraste - Cette option vous permet de modifier le contraste de l'affichage en cliquant sur les boutons "+" et "-". Les commandes de contraste ne sont disponibles que depuis les paramètres "Bureau" et "Superposition vidéo".

Brightness

Luminosité - Cette option vous permet de modifier la luminosité de l'affichage en cliquant sur les boutons "+" et "-". Les commandes de luminosité ne sont disponibles que depuis les paramètres "Bureau" et "Superposition vidéo".

Reset to Previous

Restaurer aux valeurs précédentes - Cliquez sur ce bouton pour annuler toute modification effectuée aux options pour la sélection en cours (Bureau, Direct3D ou Glide / OpenGL).

Factory Defaults

Valeurs par défaut de l'usine - Cliquez sur ce bouton pour restaurer les valeurs par défaut de l'usine pour l'option en cours de sélection.

Load Bitmap

Chargement d'une table de bits - Cliquez sur ce bouton pour sélectionner une table de bits de votre système pour utiliser avec l'affichage gamma indiqué sur le moniteur sur la page.

Sélections

Haut

Commandes

Copyright © 2000 par 3dfx Interactive, Inc.


Aide "Info" 3dfx Tools

Cliquez sur le petit signe "+" à la gauche d'une entrée pour afficher les détails de cet élément. Les informations disponibles sur votre carte Voodoo sont :
  • Type de bus (AGP ou PCI)
  • Sorties en option (DVI ou TV Sortie, si prises en charge par votre carte 3dfx)
  • Mémoire vidéo totale
  • Puces graphiques (le nombre de puce VSA-100 sur votre carte 3dfx)
  • Fréquence d'horloge graphique
  • Version BIOS

Des informations sur le pilote d'affichage en cours d'utilisation sont également affichées, ainsi que la version 3dfx Tools installée sur votre système. Les autres éléments affichés sur cette page permettent d'accéder à des informations sur les moniteurs et cartes d'écran courants et précédents utilisés avec votre système.

Save

Enregistrer - Permet de sauvegarder les informations sur cette page dans un fichier texte standard (.TXT) ou dans un fichier HTML (.HTM).

Print

Imprimer - Permet d'imprimer les informations sur cette page sur l'imprimante par défaut de votre système, si vous avez une imprimante raccordée à votre ordinateur.

Haut

Copyright © 2000 par 3dfx Interactive, Inc.


3dfx Tools Help

Gestionnaire 3dfx Tools

Display card selection box (multi-monitor systems only)

Boîte de sélection de carte d'affichage (systèmes à moniteurs multiples seulement) - Si vous utilisez une configuration à moniteurs multiples sur votre ordinateur, vous devez utiliser la boîte de sélection déroulante depuis le Gestionnaire 3dfx Tools et choisir la carte Voodoo 3dfx afin de modifier ses options de configuration 3dfx Tools.

3dfx Tools Status list

Liste d'état de 3dfx Tools - Chacun des outils 3dfx Tools pris en charge par la carte d'affichage en cours sont listés ici. Une coche dans la case à cocher de chacun de ces outils a pour effet d'inclure la page de propriétés pour cet outil dans le moyeu 3dfx Tools et dans la boîte de dialogue Windows "Propriétés d'affichage avancées". La suppression de la coche de la case à cocher a pour effet de supprimer la page 3dfx Tools correspondante du moyeu 3dfx Tools ainsi que de la boîte de dialogue Windows "Propriétés d'affichage avancées".

TaskMan icon checkbox

Case à cocher de l'icône Homme de Tâches - Lorsqu'une case apparaît dans cette case à cocher, une icône Homme de tâches 3dfx Tools est affichée dans la barre d'état système de votre barre des tâches Windows à chaque réinitialisation de votre système. La suppression de cette coche de la case à cocher empêche le chargement de l'icône Homme de Tâches 3dfx Tools à la réinitialisation de votre système.

Haut

Copyright © 2000 par 3dfx Interactive, Inc.