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 Introduction

StarOffice™ 5.2 software is a premium office productivity suite that spans the needs of
both power users and consumers, and runs native on all major operating systems and
platforms. Since its introduction in 1986, StarOffice software has been shaped by a
singular mission: to provide a comprehensive, fully integrated, interoperable suite of
premium productivity tools that delivers performance, compatibility, and value and is
easy and intuitive to use. In fact, this document was created with the StarOffice suite. 

In designing StarOffice 5.2 software, the StarOffice team paid close attention to its
customers and the market needs, incorporating more than 100 enhancements and
new features that boost user productivity and interoperability with Microsoft Office
97/2000. The result is an innovative office suite that seamlessly integrates word
processing, spreadsheet, presentation, graphics and image editing, and database
applications; a WYSIWYG and source code HTML editor and browser; an e-mail client
and news reader; a multimedia gallery with thumbnail preview; and an event planner
and task manager into one easy-to-use desktop interface that is designed to blend into
office networks and the Internet as well as work smoothly across platforms. Powerful
AutoPilots, a sophisticated Help system, an intuitive graphical user interface, and the
StarOffice IntuitiveUse technology enable both new and experienced office suite users
to become productive immediately. 

The best way to learn the benefits of StarOffice software is to see it in action. That's
why we prepared this hands-on guide — to step you through a series of common
usage, real-life scenarios and examples and give you a chance to try a few of the
program's powerful features for yourself. You can follow the examples in order or
jump around looking only at the features that matter most to you. As you familiarize
yourself with StarOffice software, we urge you to evaluate our award-winning office
suite with the following four compelling criteria in mind:

Do everything in one place — Stay organized and maximize productivity by
working in a fully integrated, uniform environment. 

Put your ideas to work — Create professional documents and turn your data into
information you can count on using the complete set of StarOffice productivity
and analysis tools.

Collaborate with anyone, anywhere, any time — Exchange information in
workgroups or online, using powerful groupware and Web publishing functions. 

Work on the platform of your choice — Let users decide which is the best
platform for accomplishing their tasks.

Please do the following before you dive into this reviewer's guide:

1. Install your StarOffice software. For installation instructions see the index and
readme files on your reviewer's CD-ROM. If you downloaded the software from the
Sun Microsystems Web site, run the executable and then consult the readme file.

2. Make sure the StarOffice application is set up for using the Internet. The first
time you launch it, a wizard will step you through the Internet setup process.

3. Launch the program.
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 Product Overview

StarOffice 5.2 software boosts your productivity with these premium productivity tools:

StarOffice Desktop is the control center of the program. It enables you to manage
files and folders, open documents and projects, and access e-mail, newsgroups, and
system resources. In addition, you can tap into various configuration options to
create a personalized work environment.

StarOffice Writer    is a universal word processing application for creating business
letters and proposals, complex documents, newsletters and brochures, as well as
HTML documents. Powerful AutoPilots, intelligent AutoFunctions, and ready-made
templates and styles help you concentrate on the task at hand by automatically
correcting typing errors, indicating spelling mistakes, and streamlining routine
formatting tasks.

StarOffice Calc is a sophisticated application for performing advanced spreadsheet
functions, such as analyzing figures, creating lists, and viewing data. StarOffice Calc
also includes an easy-to-use scenario manager that performs "what if" analyses, and
AutoFunctions that help speed entry of routine data and series. 

StarOffice Impress is a versatile graphics program for creating eye-catching,
interactive, portable presentations and multilayered graphics. It includes vector
graphic and special effects tools for organizing, illustrating, and delivering your
message, as well as an AutoPilot for creating a Webcast or Web-based slide show,
complete with index. 

StarOffice Draw has some of the best drawing tools available in an office suite,
including 3-D modeling tools (that enable you to fuse basic shapes together to
create complex ones), Bézier curves, and a range of tools that draw connecting lines
between objects and shapes, adjusting automatically as you move the shapes. You
can also convert bitmaps into vector graphics (for 3-D illustrations) or export
vector graphics as bitmap images (for online display or creating animated GIFs).

StarOffice Image is a graphics utility for creating, transforming, refining, and editing
bitmap images in numerous formats (including BMP, JPEG, GIF, TIF, EPS, and PNG). 

StarOffice Schedule is a seamlessly integrated scheduling and task management
tool for single-user and workgroup environments that enables you to keep track of
your appointments, tasks, contacts, projects, and available time. It features a
reminder system that supports pop-up dialog alerts (with or without sound) and
sends e-mail reminders at prescribed times. StarOffice Schedule also supports Palm
OS-based PDAs. 

StarOffice Mail and StarOffice Discussion    are the suite's electronic mail
application and Internet news reader. Both components foster outstanding
communication and are fully integrated into the StarOffice Desktop. Users enjoy
unmatched ease of e-mail use and flexibility when attaching files to e-mails,
addressing, storing, filtering, and exporting e-mail and news postings. 

StarOffice Base    is a powerful data management tool that enables you to generate
reports, run queries, and move data between documents with drag-and-drop ease. 
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Furthermore, StarOffice provides the following tools that extend and enhance your
productivity regardless of whether you are working on a text document, spreadsheet,
or presentation:

StarOffice Chart    helps you turn complex data into meaningful information that is
displayed in impressive 3-D charts or simple pie, bar, and line diagrams.

StarOffice Math is a user-friendly formula editor that enables WYSIWYG editing of
complex formulas and comes with numerous symbol sets and operators.

StarOffice Fontwork and Form are tools that enable you to create 2-D and 3-D text
effects and interactive forms. 

StarOffice Gallery delivers ready-made bitmap and vector graphics, sound files,
animated GIFs, and backgrounds that you can insert with drag-and-drop ease into
presentations, reports, and anything else you create in the StarOffice suite.

StarOffice Player    is a standalone program that runs a StarOffice Impress
presentation on any system, with or without the StarOffice suite installed.

StarOffice Address Book enables you to exchange contact information with all
major applications.

StarOffice Basic is the suite's easy-to-learn macro program and programming
language. Using StarOffice Basic, you can automate repetitive everyday tasks, build
your own file converter, or create an application with a user interface.

The program also comes with numerous pieces of clip art, templates, sample files,
TrueType and Postscript™ fonts, as well as multilingual proofing tools such as spell
check and a thesaurus in twenty languages, including English, French, and Spanish.

Product Overview  6
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 Do Everything in One Place

When you sit down to create a new text document, spreadsheet, drawing, or presentation,
chances are you'll never proceed from beginning to end without a lot of detours. For
example, if you have to prepare an annual report, you need to gather data from various
sources and then present the information in a professional way. Rather than recreate
revenue tables for the entire report, you decide to save yourself the effort by importing
them from the quarterly reports. Instead of starting a presentation from scratch, you
make changes to an existing one. So you have to browse for the data, locate the source,
grab the pieces you need, and bring them into your work in progress without losing sight
of incoming e-mails or neglecting your to-do list and appointments.

Unlike other office suites, StarOffice 5.2 software enables you to do all of these things
in one all-encompassing, fully integrated, task-oriented environment. If you spend a
few moments using it, the value of this integration is apparent. For example,
StarOffice software does not open to a blank document, spreadsheet, or drawing board,
but to an integrated desktop that shows the contents of your current system desktop
framed by a complete set of tools for creating and managing your work. 

 Manage All Your Information and Data

The StarOffice Desktop is the control center for managing your data and files. From
here, you can organize and gain quick access to essential information — including files,
folders, e-mail, news, and favorite Web pages — start new projects, and even launch
third-party programs (although most users will quickly discover that StarOffice
software is really all they need for mastering their everyday tasks). The primary tools
for accomplishing these tasks are the Explorer and the Beamer. The Explorer enables
you to manage and organize all the elements in the StarOffice application and start
new documents or open existing ones. The Beamer gives you a closer look at the
contents of selected Explorer entries, or preview the graphic and multimedia contents
of selected Gallery theme folders without having to move, hide, or minimize any
active document windows. Both the Explorer and Beamer come with powerful context
menus that can be activated by right-clicking inside the respective windows. Using
these menus will make managing your files, data, and other resources a breeze.

Do Everything in One Place  7

If you prefer to keep your system desktop, deselect the Integrated Desktop
item from the View menu or press Ctrl+Shift+I; the StarOffice application
becomes a window on your system desktop that you can minimize, resize,
and move like any other application window. 

In general, context menus are the key to working smarter in StarOffice
software. They contain the most commonly used commands for managing
your desktop files and folders or current editing tasks. As you familiarize
yourself with the product, right-click anywhere. You may be surprised by
the options that are only a mouse click away.
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Here is a quick overview of some of the key integration features that make the
StarOffice Desktop such a unique and productive work environment:

Do Everything in One Place  8

Org an i ze your  Org an ize your  Org an ize your  Org an i ze your  
d eskt o p  and  m anag ed eskt o p  and  m anag ed eskt o p  and  m anag ed eskt o p  and  m anag e    
y o u r  d at ay o u r  d at ay o u r  d at ay o u r  d at a
The Explorer enables 
you to manage all the 
StarOffice elements and 
quickly start new tasks 
or open existing ones.

Ask  fo r  helpAsk  fo r  helpAsk  fo r  helpAsk  fo r  help
The Help Agent 
provides context- 
sensitive help and 
enables you to 
browse and search
for explanations 
and terms. 

Wor k sm ar t er ,  no t  Wor k sm ar t er ,  no t  Wor k sm ar t er ,  no t  Wor k sm ar t er ,  no t  
h ar d erh ar d erh ar d erh ar d er
Context menus are the 
key to working smarter 
in the StarOffice 
environment.

Searc h  fo r  i d eas,  Searc h  fo r  i d eas,  Searc h  fo r  i d eas,  Searc h  fo r  i d eas,  
n o t  fo r  t o o lsn o t  fo r  t o o lsn o t  fo r  t o o lsn o t  fo r  t o o ls 
Other application 
suites force you to use 
different tools to find, 
browse, preview, and 
open existing files. 
StarOffice software lets 
you simply decide on a 
task you want to 
accomplish (for 
example, write a letter, 
send an e-mail, or edit 
an inserted graphic 
object) and it will put 
the tools and 
commands you need at 
your fingertips.

Sur f fo r  f i les lo c al ly  Sur f fo r  f i les lo c al ly  Sur f fo r  f i les lo c al ly  Sur f fo r  f i les lo c al ly  
and  g lo b al lyand  g lo b al lyand  g lo b al lyand  g lo b al ly
The Load URL box is a 
telling sign of the 
program's seamless 
integration with your 
operating system and the 
larger world of the 
Internet. Surfing the Web 
or finding a file is as easy 
as entering a URL or file 
path and pressing Enter.

Use t h e Beam er  Use t h e Beam er  Use t h e Beam er  Use t h e Beam er  
wi t h  t he Exp lo r erwi t h  t he Exp lo r erwi t h  t he Exp lo r erwi t h  t he Exp lo r er
You can use the Beamer 
in tandem with the 
Explorer to preview the 
contents of selected 
folders, open files, and 
insert files into active 
documents. 

Be c reat i v e i n  a Be c reat i v e i n  a Be c reat i v e i n  a Be c reat i v e i n  a 
t ask -o r i en t ed  t ask -o r i en t ed  t ask -o r i en t ed  t ask -o r i en t ed  
env i ro n m entenv i ro n m entenv i ro n m entenv i ro n m ent
The StarOffice Desktop is a 
very important part of 
the StarOffice interface 
and forms the basis for 
your work. Each time 
you open a file or 
document, it is placed in 
a new task window on 
top of your desktop. 
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Although both the Beamer and the Explorer are integral tools for working in the
StarOffice application, you won't see them when you launch the program for the first
time. The Beamer is turned off — activate it by clicking the Beamer On/Off button on
the Function toolbar. The Explorer is active (notice the Explorer On/Off button on the
Function toolbar appears "pressed") but hidden on the left-hand side of the StarOffice
Desktop. If you can't see it, click the Show/Hide button on the margin of the Explorer
to open it. 

By default, the Explorer is a docked, floating window; it slides over part of your work-
space when you open it. Click the Stickpin button on the margin of the Explorer and it
will neatly fit beside your desktop workspace without covering any details or files.

Seamlessly integrated with the StarOffice Desktop, the Explorer is one of the most
important tools for organizing and managing your Desktop and getting started in
StarOffice as the following examples demonstrate.

Check Your E-Mail

A typical day using StarOffice software may look something like this: you grab a cup of
coffee, start the program, and decide to check your e-mail messages to see if any
urgent matters need your immediate attention. So you click the E-Mail & News button
in the Explorer. 

To check your e-mail:

1. Make sure StarOffice software is in online mode (the Internet Online/Offline button
on the right of the Function toolbar appears pressed).

2. Click your Inbox. 

Your Desktop disappears behind a new window split into four screens. The top screen
shows a list of read and unread (bold) messages; the center-left screen lists the header
information of a selected message, the center-right screen lists attachments, and
the bottom screen shows the text of the selected message. 

3. Right-click in the top screen and select Update from the context menu. The
program logs on your mail server to check for new mail.

Do Everything in One Place  9

If you click once on the margin of the Explorer, all hidden Explorer
groups will be temporarily visible; once you return to your workspace,
the Explorer closes automatically. If you click the Show/Hide icon,
the Explorer groups will remain visible until you click the icon again.

After installing StarOffice, the E-mail & News group contains either a new,
empty e-mail Inbox or your imported Inbox and News accounts from
another program, depending on how you set up StarOffice software for
the Internet. Before you can use your e-mail account and send messages,
you must first create an Outbox: right-click inside the E-mail & News
group, select New > Outbox from the context menu, and fill in the server,
user name, and password information on the SMTP and NNTP tabs.
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Let's assume you've got mail; among the list of new messages (bold), you select a high-
priority message from someone in HR, informing you about a new office policy
regarding the use of the microwave oven. As the department manager, it is your
responsibility to let your staff know that effective today, it is no longer allowable to
microwave popcorn during work hours; some people with cubicles close to the kitchen
complained about the penetrating smell. Instead of sending out an e-mail, you decide
to write a quick memo and tape it above the microwave oven in the kitchen. 

Do Everything in One Place  10

Besides managing your
Inbox and changing its
layout with the toolbar
buttons across the top,

you can also resize each
screen with drag-and-drop

ease. Also note that
selected items in the top
and center screens come

with useful context
menus.

Text of currently selected messageHeader information Attachments

If you previously selected Update on Open from the Inbox context menu,
StarOffice software will automatically log on to your mail server and
retrieve your messages the moment you click your Inbox. If you select
Properties from the Inbox context menu, you can also use the Contents
tab to define periodic e-mail updates and storage options. 
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Create Documents

You click the Click & Go    button in the Explorer, and then the Text entry. 

When you first open a new text document, you'll see the floating Paragraph Styles
window of the Stylist on the right-hand side of your workspace. If it gets in your way,
simply double-click its title bar to roll it up. Alternatively, you can also press Ctrl and
double-click in a free area of the Stylist's tool button bar to dock it on the right-hand
side of your workspace. This way, you can control it like the Explorer and the Beamer,
using the Show/Hide and the stickpin icons. The significance of the Stylist is discussed
in the section "Create a Custom Look with Styles" on page 26.

You already know what you want to write, so you click the Direct Cursor button on
the vertical Main toolbar on the left of your workspace and then click and start typing
anywhere. As you type, you'll notice that StarOffice software automatically inserts the
corresponding number of spaces, tabs, or lines in front of the first letter of the new
text in accordance with predefined tab and line spacing settings (see Format >
Paragraph). (You can view these non-printing characters by clicking the Nonprinting
Characters button on the vertical Main toolbar.)

To change the attributes of your Memo heading and text, select the text you want to
modify, then make the desired changes using the context menu. When finished, click
the Spelling button on the vertical Main toolbar to spellcheck your memo. 

To preview the page before printing it out, right-click the Scale field on the Status
toolbar (the one that shows a percentage figure) and select Entire Page from the
context menu. (For longer documents, you can also select Page View/Print Preview
from the File menu.) When all looks clean, you click the Print button on the Function
toolbar to send the memo to your printer. 

For future reference, you decide to save the memo. Click the Save button on the
Function toolbar and, since you haven't previously saved the document, the Save As
dialog box opens to prompt you for a name of the as yet untitled task. 

By default, the Save As dialog opens to a folder that is registered as the default work
folder in your system. (For example, if you're using StarOffice software in a Microsoft
Windows environment, the Save As dialog box will open to the My Documents folder.)
You want to save the memo in a new folder, called Office Memos. So, click the Create

Do Everything in One Place  11

When working in StarOffice software, you don't start by opening a
word processor, spreadsheet, presentation, or e-mail application if
you want to create a new text document, spreadsheet, drawing,
presentation, or send a new e-mail. Instead you select the desired
document type from the Click & Go group, the File > New submenu,
or the Start menu. 

The Direct Cursor enables you to focus on content instead of your
keyboard when working on general correspondence. To customize
the Direct Cursor behavior, select Tools > Options > Text
Documents > Cursor.
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New Directory button in the Save As dialog box, enter a name for the folder, and click
OK.

Next, double-click the Office Memos folder to open it, enter a name for the new file
(for example, Popcorn Memo), and click Save.

Notice that the name of the active task button on the Task toolbar has changed from
"Untitled 1" to "Popcorn Me...". When the Tips item in the Help menu is selected and
your mouse pointer rests over the task button, the full name of the document pops up
("Popcorn Memo").

Easily Navigate, Save, and Open Files

The Open and Save As dialog boxes sport a few features that make navigating your
system a breeze. 

See for yourself:

1. Click the Open File button on the Function toolbar to bring up the Open dialog
box.

Do Everything in One Place  12

The Save As dialog box
(like the Open dialog box)

provides many tools for
navigating your workplace
directories and managing

your files. Note that you
can also resize the dialog
by clicking and dragging

in any corner.

Keep track of current path

Protect your document Select a file format Click and drag to resize dialog

Change views (List/Details)
Change directories

In general, it's a good idea to select the Tips item in the Help menu
until you are more familiar with the program. If you're a newcomer to
StarOffice software, you may also want to select the Extended Tips
item in the Help menu for additional pop-up tips as you move your
mouse pointer over your available options and commands.
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2. Click the Details button. 

StarOffice software displays your folders in hierarchical view so you can investigate
the contents of any given directory or folder without opening it.

3. Click the Plus (+) symbol next to the directory or folder name, and you'll see its
contents.

A click on the Default Directory button takes you to the designated work folder (My
Documents). A long click opens a fly-out menu that enables you to:

Quickly access the most important and most recently used StarOffice directories,
including your default work folder, graphics folder, document templates folders,
Explorer groups, and desktop. To change the default paths for each of these
directories, select Tools > Options > General > Paths. 

Customize your list of user directories; simply navigate to the directory that you
would like to add to the list of user directories, then select the Add Folder
Bookmark item on the Default Directory pop-up menu. 

Use the Remove Folder Bookmark on the pop-up menu to remove a directory from
your list of favorites.

Use the Edit Folder Bookmarks item to rename, delete, or change the order of your
existing user directories.

Change the order of the entries on the pop-up menu; simply click and drag the
item you want to move up or down in the list. All user-defined folder bookmarks of
the Default Directory pop-up menu are stored as shortcuts in a special folder that
you can specify by selecting Tools > Options > General > Paths > Folder bookmarks. 

Do Everything in One Place  13

Enjoy faster access to your
files and folders. The Open
and Saves As dialog boxes
make navigating your files

and folders a breeze.
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You can quickly access your most recently used directories. The Last Used item at
the bottom of the Default Directory pop-up menu contains shortcuts to your most
recently accessed locations. Each time you close the dialog box by clicking Open or
OK, the current location is added to your history of shortcuts. The Last Used item
stores up to four recently accessed directories and is active only during your
current StarOffice session.

Manage Your Projects

The basic idea of the StarOffice Desktop is to organize your work project by project.
Just like a conventional filing cabinet, you could create a new folder for every
important business partner or process. The same folder may contain project-related
text documents, spreadsheets, presentations, templates, and even e-mail messages and
newsgroup postings that you dragged from their original locations to the new folder. 

Collecting all this information in one folder ensures that you'll never have to look for
that "Smith" contract and related e-mail addendum again. When saving this
information, you don't need to worry about which StarOffice component created it,
since you don't open applications but files when using StarOffice software. Just click
the Open File button on the Function toolbar or select File > Open from the menu bar
and then locate the desired file on your system or network. You may also double-click
the file to open it in the Explorer, Beamer, or your Desktop. 

One of the best ways to manage your work is to create a group in the Explorer for each

Do Everything in One Place  14

When dragging objects or files from one location to another, you should
decide whether you need the original, or if a copy or link will do. For
example, you might want to put a copy of a template into your project
folder, so you can use the original template in its original form for other
projects. Also, if the original document is located on a server and
frequently updated, it's better to create a link in your project folder
(rather than storing a copy of the original) so you can easily update the
contents. To create a copy or link, press Ctrl or Shift while dragging.

The Default Directory
button in the Open and

Save As dialog boxes
enables you to access

both the most important
and most recently used

StarOffice directories,
including your default
work folder, graphics

folder, document
templates folder, Explorer

groups, and desktop.
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of your current projects. Then you can store all the documents and templates you
need for a project in one place. Alternatively, you can also designate folders or drives
that you frequently access as new groups. 

To create a new group, right-click the New Group bar at the top of the Explorer or drag
an existing folder or file from any Explorer group or your Desktop to the New Group
button. You can create a new group as a (blank) folder or as a link to an existing folder.

By default, StarOffice already supplies a location for your current projects — the My
Documents group in the Explorer. 

Just click the My Documents button to open the group and you will see the Office
Memos folder (possibly among other folders and files) that you created earlier. 

To add additional folders, simply select New > Folder from the group's context menu,
enter a name for the folder, and click OK. 

Navigate Your Tasks and Task Windows

StarOffice software is designed around a task-oriented environment. Every time you
open a file or document, you effectively open a new task window that is placed on top
of the StarOffice desktop, complete with all the tools you need for the task at hand. 

For example, if you click the Office Memos folder, StarOffice software replaces the
currently active task window (Popcorn Memo) with a new one that shows the contents
of the Office Memos folder (in this case the memo that you've been working on). 

Double-click the Popcorn Memo file and the program replaces the active Office Memos
task window with a new one that shows the document you just created. To return to a
previously opened window, use the Browse Back and Browse Forward buttons on the
Function toolbar — StarOffice software keeps track of your active tasks. To close a task,
right-click the task button on the Task toolbar and select Close Task from the context
menu, or click the Close button in the upper right corner of the Menu bar.

Do Everything in One Place  15

StarOffice software enables you to have as many as 255 tasks open at one
time. However, keeping track of that many tasks can be difficult. To
maximize your productivity, keep open only the tasks you really need, and
close the ones you've completed.

The My Documents group is a link to the directory that is registered as the
default work folder of your system. For example, if you're using StarOffice
software in a Microsoft Windows environment, the group links to the My
Documents folder. You can change the default work folder link by
selecting Tools > Options > General > Paths and editing the My documents
entry.

You can easily rearrange the order of the Explorer groups by dragging the
title bar of the group you want to move and dropping it in its new
location.
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Manage Files in Tandem with the Explorer and Beamer

So far, you have worked with the default settings of the Explorer. However, you can
choose to display individual entries in each Explorer group using one of three ways:
Large Symbols (default), Small Symbols, and Hierarchical. Note that entries in groups
respond differently to your mouse actions when a group is set to Hierarchical rather
than Large Symbols or Small Symbols. For the following examples:

1. Open the Explorer group.

2. Right-click the Explorer group button.

3. Select Hierarchical from the context menu. 

When the Explorer is set to display in Hierarchical view, you can use the Beamer to
investigate the contents of any folder or directory in the Explorer and open files. 

For example:

1. Click the plus (+) symbol to the left of the Samples entry to expand the folder view.

2. Select the Texts entry.

3. Press Ctrl+Shift+B (or click the Beamer On/Off button on the Function toolbar) to
open the Beamer and see the contents of the selected folder. 
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Like the Explorer, the Beamer is a docked, floating window; it slides over
part of your workspace when you open it. Click the Stickpin button (to the
right of the Show/Hide button) to make it fit neatly above your desktop
workspace without covering any information. Note also that you can
convert both the Explorer and Beamer to full floating windows. Simply
press the Ctrl key and double-click in a free area inside the Explorer or
Beamer. You can now move either window anywhere on your desktop and
minimize its view by clicking the Hide button on the title bar. To dock the
window again, press the Ctrl key and double-click in a free area inside the
window.

The Explorer group contains a number of files, folders, and objects that
can make your work in StarOffice software easier and help create your
own projects. These include a searchable database Address Book for use as
a contact manager, the StarSchedule event planner and task manager,
access to all available local and network drives (Workplace), sample
documents, and a multimedia Gallery with numerous clip art, bitmap and
vector graphics, animated GIFs, and sound files.
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Notice that the Beamer does not display subfolders or subdirectories. That's because
the Beamer is used in tandem with the Explorer for easy drag-and-drop operations or
to open additional files. To open a file, double-click the file name (for example,
Invitation) in the Beamer. To open another file, double-click its name (for example,
JobAd); StarOffice opens the second document in a new task window and places it on
top of the previously active task (Invitation). 

For a list of recently opened files and documents, select the Documents item on the
StarOffice Start menu, or click the arrow to the right of the Load URL list box on the
Function toolbar.

Surf for Files on Your Hard Drive

Apart from the conventional Open dialog and the StarOffice software's native Beamer
and Explorer, there is another option for opening files: you can use the Load URL list
box located on the Function toolbar. Just enter the path and filename of the document
you want to open and press Enter. For example, if you installed StarOffice software on
your C drive, type C:\Office52\Share\Samples\English\Drawings\Automobile.sda.

As you type the path, folder, and file names, you'll notice that the program automatically
completes the closest match to the letters entered. When you enter C:\O (in Microsoft
Windows), you'll see the name of the first file or folder that starts with the letter O.
Press the right arrow key or the End key if you want to accept the current suggestion,
and continue to enter the next name. If several files or folders start with the same
letter, enter the second letter to lower the number of choices, or press the up or down
arrow keys to cycle through your choices. Press Enter if you want to view the current
choice. (Note that the same feature is available in the Open and Save As dialog boxes.)
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Double-clicking an entry in the Explorer or Beamer generally replaces the
current task window with a new one. If you press the Ctrl key while
double-clicking a file, the currently open task remains open, while the
new document opens as a separate task. If you open a document using the
Open item in the File menu or clicking the File Open button on the
Function toolbar, StarOffice automatically opens it as a separate
document in its own task window.

Click and drag to adjust size

You can use the Beamer
to "shine a light" on the

contents of a folder in the
Explorer, open files, or
perform drag-and-drop

operations.
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 Streamline the Way You Work

StarOffice software delivers productivity tools that help any business, power user, or
student achieve that delicate balance between speed and quality. These tools include
powerful AutoPilots, templates, and styles for routine formatting tasks, as well as
navigational aids that make it a breeze to move around open documents. 

Other application suites may force you to use different tools to find, browse, preview,
and open existing files. When using StarOffice software, you no longer have to worry
about which tools you need to accomplish a certain task — the program automatically
provides the required tools, depending on the document type or object you're working
on. Simply start with one project (or task) and let StarOffice software put the items and
commands you need at your fingertips. 

Get Started and Learn Quickly

StarOffice software enables you to become productive in no time. Using templates and
AutoPilots, you can easily create professional text and HTML documents, spreadsheets,
presentations, and more. And because StarOffice provides a homogeneous work
environment and IntuitiveUse technology, you'll be up and running in no time. Simply
select the type of document you want to create and have the respective AutoPilot step
you through the creation of a document template that you can save for future
reference. 

Try it: 

1. Select Files > AutoPilot > Memo.

2. Select the type of memo you want to create. You can choose from Modern, Classic,
or Decorative design and click Next. 

3. Select the content elements of your memo and click Next.

4. Define the placement of the selected elements and click Next.

5. Specify the template properties and click Next.

6. Click Create to generate the memo template according to your specifications.

StarOffice software automatically saves the document as a text template in the
Office52\user\template directory. A new document based on that template is
opened as a separate task window on your Desktop, so you can get right to work.

7. When finished, select Close Task from the document's Task button.

StarOffice software also comes with a series of ready-made templates that you can use
and modify as needed. To access existing templates:

1. Press Ctrl+N or select File > New > From Template or Start > More > From Template.

2. Use the New dialog box to browse through the list of available template categories.

3. Select an entry from the Categories list (for example, Business Correspondence) to
show a list of available templates in the Templates list on the right. 

4. Select an entry from the Templates list (for example, Professional Memo).

5. Click the More button and select the Preview check box for a thumbnail preview
and description of the selected template. 
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6. Click OK to open a new document based on the selected template. 

When a template is opened, you will see a series of shaded fields and placeholders.

With the document, you'll also see the default database address book open up in
the Beamer. That's because the template contains form letter fields that are linked
to the database address book and can be used for mail merges.

7. Select Close Task from the document's Task button.

Select and Work with Common Tools

In StarOffice software, you don't have to spend a lot of time trying to figure out the
shortest distance between any two components; nor do you have to understand the
relationships that exist between them. All StarOffice components share the same basic
menu commands, toolbars, and function keys, which makes learning to use StarOffice
software a snap. After you feel comfortable with one tool or task, you will be able to
apply your skill throughout the StarOffice suite, regardless of whether you're working
on a text document, spreadsheet, presentation, or graphic.

The Menu bar across the top enables you to access all available StarOffice functions for
any given task, depending on the current document type or object.
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StarOffice software comes
with a series of templates
divided by categories that

you can use or edit for
your own purposes. If you
check the Preview option

and click the More
button, you'll see a

detailed description and
thumbnail view of the

selected template in the
New dialog box.

The StarOffice IntuitiveUse technology always provides you with the tools
you need at any given time. To help you work faster, menus and context
menus only show those commands that are available for the task at hand
while hiding disabled commands.
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However, once you've mastered the StarOffice way of using toolbars, context menus,
and shortcut keys, chances are you'll rarely point anywhere outside your immediate
work environment to get the job done.

For example, you can use the Function toolbar (located below the Menu toolbar) for
basic tasks such as bookmarking, locating, opening, saving, and printing files and Web
pages; sending e-mail messages and facsimiles; cutting, copying, and pasting data and
objects; undoing and repeating actions; and activating important features and
functions such as the Explorer, Beamer, Navigator, Stylist, Hyperlink Dialog, Help
Agent, and Internet Online mode. 

Other toolbars include the vertical Main toolbar and the horizontal Object toolbar.
These toolbars are context-sensitive and adapt to any given task or document type. 

See for yourself: 

1. Open the JobAd file in the Samples > Texts folder, using the Explorer (set to
Hierarchical view) and Beamer.

2. Click in the text area of the document.

3. Click the bitmap image object of the three cogs in the upper left of the document
and watch the horizontal Text Object toolbar slide out of sight to give way to the
Image Object toolbar. In addition, certain functions on the vertical Main toolbar are
no longer available (grayed out) as you won't need them when working on this
object.

Suppose you wanted to edit the bitmap image, you can do so without leaving the
document by following these steps:

1. Right-click the selected bitmap image.

2. Choose Edit from the context menu

StarOffice software shows the image object inside its own window while placing all
the tools of the StarOffice image editing utility within reach. 

3. To exit the image editing mode and return to your document, click anywhere
outside the edit window. 

Likewise, you can edit the Recar logo in the lower right of the document. The logo is a
drawing (vector) object that consists of various elements that have been grouped
together. To edit this group, follow these steps:

1. Click the object to select it (notice that the Text Object toolbar is replaced with the
Draw Object toolbar).

2. Right-click the selected object.

3. Choose Edit Group from the Group submenu. Now you can select and edit the
graphic elements of this group individually. 

4. To exit the edit mode, click anywhere outside the group. 
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Next, click the upper left corner of the document; the Text Object toolbar gives way to
the Frame Object toolbar, because you selected a text box that has been inserted to
divide the page into two separate areas. 

Some toolbar buttons also sport a small green triangle, indicating that you can open a
toolbar when you perform a long click (click and hold the mouse button for a second).
For example, long-click the topmost icon on the vertical Main toolbar in the JobAd
document and you'll see a floating toolbar that enables you to insert a host of special
elements on the fly, including frames, graphics, tables, footnotes, end notes, sections,
special characters, index makers, and bookmarks. If you'd like to keep your insert
options open for quick access, click the blue bar at the top and drag it anywhere on
your desktop.

In general, you can:

Use the vertical Main toolbar on the left side of your task window to easily insert
tables, objects, fields, forms, and more, or take advantage of helpful Auto-Functions
(such as AutoSpell or AutoText) or other document type-dependent functions. 

Use the horizontal Object toolbar at the top of your task window for basic formatting
tasks such as changing the attributes and alignment of selected text or objects. 

Use the Status toolbar at the bottom of your task window to gather at-a-glance
information on your current document, scale your view of the document, or access
special document-dependent functions and features such as the Page Style dialog
(in a text document) or the Slide Design dialog box (in a drawing document). Try
double-clicking or right-clicking in the available fields to explore your options.
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To add or remove an icon from a toolbar, right-click the toolbar and select
Visible Buttons or Customize from the context menu. To show or hide a
toolbar, choose View > Toolbars or use the toolbar context menu. To change
the look of your toolbar buttons, select Tools > Options > General > View. 

The button on the Main toolbar will always show your last selection (until
you restart StarOffice software) so you can quickly access your last choice
without opening the floating toolbar again. Simply click the button to
select the tool you used last.

Some buttons on the various toolbars open small floating toolbars
that you can tear off and place anywhere on your desktop for
quick access. For example, click the Highlighting button on the
Text Object toolbar in the Job Ad document, and a window with
color swatches pops up. If you click the blue bar at the top of the
floating window, you can drag it anywhere on your desktop for
quick access. Some floating toolbars can be minimized by double-
clicking the title bar or clicking the Roll Up button.
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Preview Documents Before You Open Them

StarOffice enables you to preview documents before you open them. This saves time
opening and closing files if you're not quite sure of a file's content. 

For example, to preview files in the Samples folder in the Explorer:

1. Set the Explorer group to display in Small or Large Symbol view.

2. Click the Samples folder. 

A new task window that lists the contents of this folder opens on your desktop. 

3. Double-click the Texts folder to open its contents: two folders and a series of files.

4. Select the JobAd file and click the Preview and the adjacent Description buttons on
the Desktop Object toolbar. 

The task window splits in three and the lower part displays the contents of the file.

Work on Multiple Documents Simultaneously

StarOffice software also gives you the option to work on two or more documents at
the same time without switching back and forth using the buttons on the Task toolbar.

Try this:

1. Double-click the JobAd document on your desktop preview to open the file.

(instead of double-clicking a file, you can also drag it to the Task toolbar to open it.)

2. Right-click the Job Ad button on the Task toolbar and select Floating Task from the
context menu. 

The document appears in a window by itself, complete with toolbars.

3. Select Task Always Visible from the Job Ad context menu to make the floating task
stay on top even when another task is active. 

4. Use the Explorer (set to display in Hierarchical view) and Beamer to open the
Invitation document, also located in the Texts subfolder of the Samples folder. 

(Don't forget to press the Ctrl key while double-clicking the file or the program will
replace the active JobAd document in the existing Floating Task window.)

5. Select Task Always Visible for the Invitation document as well. 

You can now resize and arrange both windows next to each other, and copy (or drag)
information from one document and paste (or drop) it into another using the shortcut
keys (Ctrl+C and Ctrl+V) or the respective icons on the Function toolbar. To continue
working on a project, simply click the floating task to activate it.

Alternatively, you can also drag one task to another, so both tasks are visible inside
the same task window. Just drag the Job Ad button on the Task toolbar to the
Invitation button. 

If you wonder when you might want to use floating tasks or make two tasks appear in
the same window, consider the following real-life applications:

Do Everything in One Place  22



StarOffice 5.2 Suite
Reviewer's Guide

Seeing more than one document at once favors easier drag-and-drop operations
between documents.

Defining your daily to-do list as a floating task and keeping it continually visible on
your screen makes it easier to say on track.

Saving different stages of one document while looking at them simultaneously
makes it easier to compare changes.

Looking at the program code in one window and the results in another window
enables you to control your StarOffice Basic programming immediately.

Showing the document simultaneously in both the print preview and regular view
modes enables you to see your changes in real time.

To remove a task and return to a standard task window, simply click inside the task
window you want to remove (for example, Invitation) and select Close Active Window
from the task button context menu or press Ctrl+W.

Start Your Important Documents Quickly

StarOffice software also enables you to create shortcuts to your most important
documents, files, folders, bookmarks, and e-mail accounts, so you can launch them
with a single click of your mouse. All you have to do is drag your most important item
from the desktop to the Quick Start area on the Task toolbar, located between the
Start menu button and the Desktop icon, and the StarOffice application creates a link
to the item. 
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enables you to place two
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common task window.
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Try it! Drag the JobAd button to the Quick Start area, then select Close Task from the
JobAd button context menu. Now click the shortcut in the Quick Start area to reopen
the document. 

To remove a Quick Start shortcut, simply select Remove from the item's context menu.

Use AutoFunctions for Quick Text Entry and Corrections

If you want great results with less work and in less time, leverage the power of the
enhanced StarOffice AutoFunctions, including AutoSpell, AutoText, AutoComplete, and
AutoCorrect. AutoCorrect cleans up your typing mistakes as you type; AutoSpell flags
typing mistakes and unknown words; AutoFormat takes care of your basic formatting
needs; and AutoText and AutoComplete make inserting text elements as easy as
pressing the Enter key.

When creating text-heavy documents, it's a good idea to activate the AutoSpell feature
on the Main toolbar. When the AutoSpell feature is enabled, StarOffice flags terms that
are not part of the standard or user-defined dictionaries with a red wavy underline. 

To correct a misspelled term, right-click the term and select the proper spelling from
the shortcut menu. To avoid future misspellings of this term, you can also use the
context menu to link the misspelled term to its replacement term on the AuroCorrect
submenu.

The AutoCorrect function enables you to correct common typing errors on the fly as
well as ignore others. In addition to correcting your spelling, this tool can also take
care of some basic formatting tasks and text entry choices such as replacing standard
quotes with custom quotes or recognizing an Internet address and replacing the text
with a hyperlink that takes you to the Web page if clicked when the reader is online. 

To control your AutoCorrect options, select Tools > AutoCorrect/AutoFormat. The
AutoCorrect dialog box contains five tabs:

Replace — Contains the standard replacement table which replaces a certain letter
combination with another (for example, "ahve" with "have"). You can edit this table,
add new combinations and replacements, or delete existing ones.

Exceptions — Lists abbreviations and words with two initial caps that are exempt
from the attention of the AutoCorrect feature. You can edit these tables in the
same way you do the replacement table.

Options — Enables you to control the predefined AutoCorrect/AutoFormat options.
Select the T column if you want to use the AutoCorrect/AutoFormat feature while
typing; select the M column if you want changes applied while applying changes to
the existing text in its entirety. (You can switch between these two modes by
selecting While Typing or Format Document from the Format > AutoFormat
submenu.

Custom Quotes — Replaces the system quotes with custom symbols.
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You don't need to open a folder or document on your desktop in order to
create a shortcut to the Quick Start area; just locate the important file,
folder, or bookmark in the Explorer or Beamer, then drag it to the Quick
Start area. 

TT
II
PP



StarOffice 5.2 Suite
Reviewer's Guide

Word Completion (StarOffice Writer only) —Controls the AutoComplete feature.
You can collect and edit a list of suggestions, control the appearance and behavior
of this feature, and select a key you want to use for accepting the current
suggestion. 

The AutoComplete feature enables you to store a predefined number of words that are
of a predefined length. The program matches these words against the string of
characters you enter and starts making suitable suggestions, which you may accept or
ignore while typing. For example, when you enter the first three letters, the program
finds the first match for you and automatically enters it into your text against a dark
background. As you continue to type, the program will find additional matches. If you
see the word you are typing, press Enter and StarOffice Writer will insert it for you. If
more than one word begins with the same three characters, you can press Ctrl+Tab or
Ctrl+Shift+Tab to search from the beginning or end of the list of familiar words.

StarOffice Writer also comes with a set of predefined AutoText entries, including e-
mail signatures, personal and business cards, boilerplate cover letters and rejection
letters, and standard closings. The AutoText feature enables you to quickly insert
words, phrases, or paragraphs of text that you regularly use. You can create AutoText
entries that include text only, formatted text, or graphics. 
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Stop typing the same long
words over and over

again. Take advantage of
the word completion

feature and speed up your
text entry. The

AutoComplete feature
makes inserting text
elements as easy as

pressing the Enter key.

When the AutoComplete feature is active, StarOffice software
automatically stores all words of sufficient length contained in all
documents opened since you started your StarOffice session. The list of
suggestions will be deleted when you end your StarOffice session. If you
intend to use the list of suggestions in your next session, just copy the list
from the dialog and paste it into a document that you open first.
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To insert an existing AutoText entry, simply enter the respective shortcut and press F3.
For example, if you type YT and press F3 in a text document, StarOffice Writer replaces
the letters YT with Yours truly. Alternatively, you can also long-click the Edit AutoText
button on the Main toolbar to open a menu that enables you to choose the desired entry.

To view the list of existing AutoText entries, select Edit > AutoText or click the Edit
AutoText button. Using the AutoText dialog box, you can browse, preview, and edit the
existing categories of AutoText entries, as well as add new entries or categories.

Create a Custom Look with Styles

It's quite possible to use StarOffice Writer, Calc, Impress, or Draw ever day and never
learn about all the styles offered by the program. The StarOffice suite comes with a
slew of ready-made styles that make formatting documents a breeze. You can also
easily add styles of your own to the extensive catalog of built-in character, paragraph,
page, frame, numbering, cell, object, and presentation styles.

Styles not only make formatting your document easier and speedier, they also give
you an edge when revising document formats. When you change the definition of a
particular style, all text, objects, pages, or cells that are formatted with this style will
automatically inherit these changes. 

You can apply styles to any text element, object, page, or cell using the Stylist. Simply
select an element, then double-click the desired style in the Stylist. 
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For example, the StarOffice Writer Stylist provides the following five varieties of styles
which can be accessed by clicking the respective button on the Stylist toolbar (from
left to right):

Paragraph — Paragraph styles control the appearance of text on the level of
paragraphs. A paragraph is defined as any unit of text that ends with a special
symbol known as a paragraph mark. Typical paragraph formatting attributes
include indents and spacing, alignment, tab settings, text flow, drop caps, borders,
and background color, as well as fonts and font effects.

Text — Text styles control the appearance of text on the level of characters and
punctuation, including font, font effects, and color. You can apply text styles to
individual words or phrases for emphasis or style. Text styles will retain their
attributes even if you change paragraph, numbering, frame, or page styles..

Page — Page styles govern the overall appearance of your document. Typical page
formatting attributes include paper size and orientation, margins and layout,
headers and footers, and background color and graphics. Think of page styles as the
ultimate reference frame that controls the overall flow and positioning of text
onscreen or in print.

Frame — Frame styles control the appearance of text and graphics within an
invisible rectangular boundary of some type on a page, including wrap,
background, borders, columns, and macro. A frame is the graphic equivalent of a
paragraph; it typically encloses an object (for example, graphic, text, or OLE object),
but has no other influence on the appearance of the object attributes as such.

Numbering — Numbering styles are a special case of paragraph attributes. They
are used in numbered as well as unnumbered lists and often involve different
outline levels while still appearing as one coherent unit. Like paragraph styles,
numbering styles control the appearance of text units that end with paragraph
marks.

Furthermore, you can use the Fill Format Mode button to quickly apply the same style
to different elements. The New Style from Selection button enables you to create a
new style based on the selected element in your document. The Update Styles button
lets you modify an existing style with the formatting of a selected object in the work
area with a click of the mouse.

It may be easier to find a desired style by using the Categories drop-down list at the
bottom of the Stylist to filter the various lists of available styles.

Currently applied styles are listed in the Apply Style drop-down list box on the Object
toolbar so you can quickly reapply them elsewhere in your document (StarOffice
Writer only). 

To add a new style, or modify or delete an existing one, select your option from the
context menu of the selected style in the Stylist. 

Using these enhanced formatting features helps organize your thoughts and deliver
your message more effectively. Once you get the hang of using them, you will wonder
how you ever worked without them.
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Try it:

1. Open the JobAd document. 

2. Open the Stylist. If you can't see it, click the Stylist button on the Function toolbar.

3. Click the Sales Engineer heading.

You'll notice that the Job Description paragraph style in the Stylist is highlighted.

4. Right-click the Job Description style entry and select Modify from the context menu.

5. Select the Font tab in the Paragraph Style: Job Description dialog box.

6. Select a different font and color from the Font and Color list boxes. 

7. Click OK. 

The program automatically applies the selected attribute changes to all text
elements that are formatted with the Job Description style.

8. Close the document without saving.

Select the Perfect Font for the Job

Changing fonts in StarOffice software is as easy as right-clicking in your document and
selecting the desired font from the context menu's Font list. Knowing which font is the
perfect one for the job is difficult when you don't know its name.

StarOffice 5.2 software gives you the option to choose a WYSIWYG font menu, which
lists the name of each available font and serves as a font sample, as well. When enabled,
this feature extends to all font name list boxes and lets you preview the perfect font
before you apply it. It also indicates whether a font is a screen or a printer font.

To take advantage of this new feature, choose Tools > Options > General > View and
then select the Preview in fonts lists check box in the Options area.

Furthermore, you can quickly access your most recently fonts using the Font Name list
box on the Object toolbar, which displays up to five recently used fonts at the top of
the list. 

Do Everything in One Place  28

StarOffice 5.2 software
makes it easy to pick the

right font when you don't
know it by name. Just

select the Preview in fonts
list check box and all font

name list boxes show a
WYSIWYG display of the

available font names. 



StarOffice 5.2 Suite
Reviewer's Guide

Use the Navigator to Move Around Long Documents

Your biggest challenge when dealing with long and complex documents is to navigate
around them while keeping track of their various elements and levels of content.
Although you can always use the directional keys (Home, End, Page Up, Page Down)
and arrow keys on your keyboard, it may be easier to use the StarOffice Navigator. 

The Navigator enables you to quickly move around inside text and HTML documents,
spreadsheets, drawings, and presentations. Using the Navigator, you can quickly spot
and jump to every element and object in your document, including headings, tables,
frames, pictures, OLE objects, bookmarks, sections, hyperlinks, references, indexes, and
notes. Just double-click the selected object or element, and you will be whisked to its
location.

Try it:

1. Use the Explorer (set to Hierarchical view) and Beamer to open the Chapter1
document, located in the Samples > Text > Chapters folder.

2. Click the Navigator button on the Function toolbar to launch this tool. 

Note that this button is disabled until you have a navigable document type open
on your desktop. Like the Explorer, Beamer, and Stylist, the Navigator is a dockable
window that you can move around your desktop as you work. To dock this tool,
press Ctrl and double-click in a free area inside the Navigator. Once docked, you can
press Ctrl and click in a free area of the Navigator toolbar to move it left or right in
your workspace.

3. Click the plus (+) symbol next to the Headings entry in the Navigator to expand the
Headings tree.

4. Double-click the name of any heading.

The program will place your cursor at the beginning of the selected heading.

5. Scroll down to the Graphics entry in the Navigator and click the Plus (+) symbol to
expand this tree as well.

6. Double-click the Cocktail Glass entry and the program will take you to the selected
graphic.

The Navigator also enables you to speedily move from one page to another. Not
surprisingly, you can open and close this tool by double-clicking in the Page Number
field on the Status bar. To jump to a specific page, enter a number in the Page Number
spin box at the top of the Navigator and press Enter to move the cursor to the top of
the specified page.

In addition to the Navigator, StarOffice Writer software also includes another tool that
enables you to speedily browse the various objects in your document. It's called the
Navigation tool and can be accessed via the Navigation button on the Navigator's
toolbar, or the Navigation button at the bottom of the vertical scroll bar (located between
the double-arrows). The Navigation tool shows its real potential when you want to
move from one object to another, or continue a search that you've already started. 

Try it:

1. Click the Navigation button on the scroll bar.
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2. Click and drag the blue bar to move the Navigation tool anywhere in your workspace.

3. Select the type of object you would like to browse (for example, Graphics).

The name of the object appears in the gray area at the bottom of the tool as soon
as you move your mouse pointer over the respective icon.

4. Click the Back and Forward arrows on the right.

The program moves you from one object to the next.

5. To close the Navigation tool, click the Close button on its title bar.

Customize the Program

In general, StarOffice software is a very user-friendly program. You can customize the
menus, keyboard shortcuts, status bar, toolbars, and events (macros), choosing the
Configure item on the Tools menu. When making changes to your default settings, you
have the option to save your changes as a new desktop configuration, or apply them
only to the current program module or document type. 

To customize the behavior of document and desktop elements, select Tools > Options
from the Menu bar.

Create Custom Desktops

As you do in real life, StarOffice software enables you to sit at several different desks.
For example, you can create a desktop for your business and another one for your
personal stuff. Just open or locate the folder you would like to designate as your
desktop in the Explorer and select Desktop from its context menu.

Once you've created alternate desktops, you can easily switch between them by
selecting the desired desktop from the context menu of the Desktop button, which is
located on the Task toolbar. Click the Desktop button to return to your desktop at any
time; a long click on the Desktop button opens a menu that lists the contents of the
currently selected desktop. To change the appearance, view, or rules of any desktop,
open it and select Properties from the context menu. To remove a desktop from the
menu, switch to it and select Desktop from the context menu to remove the check
mark.

 Connect to the Internet

The word processing, spreadsheet, presentation, and graphics applications provided by
StarOffice software offer the same functionality you expect to find in any major office
suite — and more. However, StarOffice software stands out from the pack through its
tight integration of applications and Internet programs into a single, cross-platform
one desktop works across applications, office networks, and the Internet.

StarOffice is a productivity suite that was born in the Internet age. Before other office
suites discovered the Internet, StarOffice software pioneered HTML as a companion
format and introduced features that made access and communication across the
Internet almost transparent. The Function toolbar at the top of the screen features
browser controls that enable you to browse both the Web and your desktop and files.
In the adjacent Load URL drop-down list box, you can type an Internet address or the
path and name of a locally stored file and press Enter to open the target in a new task
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window. StarOffice software uses the FILE, HTTP, and FTP protocols to access local and
Internet files. 

Search the Internet

Suppose you have to do some research on the Internet. You don't need to start an
external program to access the World Wide Web — StarOffice software has a built-in
browser that is fully integrated with the program's file searching and file management
tools. The suite also supports any external browser that you designate as your default
browser, and launches it automatically when an HTTP URL is activated. See for
yourself:

1. Make sure you are connected to the Internet and that StarOffice is in Online mode.
(The Internet Online/Offline button on the Function toolbar should appear pressed.)

2. Type a URL in the Load URL box (for example, www.sun.com). 

3. Press Enter — the Sun Microsystems home page momentarily opens as a task
window on your Desktop. From here, you can e-mail, print, or save it (complete
with graphics) by selecting Save As from the File menu. 

To search the Internet, you can use the Hyperlink toolbar, located underneath the
Function toolbar. If it's not visible, select View > Toolbars > Hyperlink toolbar. Use the
URL Name box on the left to enter your keyword, then click the Find button on the
right and select a search engine; within seconds, the results of your search are
displayed in a separate task window on your StarOffice Desktop.
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Enter the search term

For quick searches, you can also use the Load URL box. Just enter a question
mark, followed by the search term, and press Enter. StarOffice software
connects to the last search engine you used for an Internet search or selects
one from the top of the Find menu. You can change the order in which the
search engines are listed by editing the srcheng.ini file located in the
Office52\share\config folder. To add new search engines or delete existing
ones, select Tools > Options > Internet > Search. 

StarOffice software tightly
integrates applications
and Internet programs
into one desktop that

works across networks
and the Internet.

Select a search engine
Load URL

Internet URLBrowser controls
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Bookmark Your Favorite Web Pages (and Documents)

If you've found an important page that you would like to revisit, you can easily
bookmark it for future reference: 

1. Click the Bookmark icon to the left of the Load URL box and drag it to the desired
Bookmarks subfolder in the Explorer or Bookmarks groups.

2. As you drag, rest your pointer over the Bookmarks group button or the plus (+)
symbol next to the Bookmarks folder in the Explorer group to expand the folder
tree.

3. Place the URL in any existing folder. (When the Bookmarks or Explorer groups are
set to display in Hierarchical view, you can follow the same steps to place the URL
in any existing subfolders.) 

Now you can revisit the page without memorizing the URL. Just click the Bookmarks
button in the Explorer and select your favorite. You can open bookmarks like other
folders or files, using the Explorer and Beamer.

You may want to drag your most important URLs directly to the StarOffice Desktop (or
to the Quick Start area) so you can quickly access them without searching for them. If
your Desktop is currently hidden, first drag the Bookmark icon to the Desktop icon on
the Task toolbar. This switches you to the Desktop view. Then drop it in the workspace
area. 

 Keep Track of Your Schedule and Get Organized

In today's competitive business environment, more efficient information management
results in increased productivity. StarOffice software comes with a powerful event
planner that is easily overlooked, as it is rather modestly hidden in the Explorer group.
However, working in tandem with the program's e-mail client and the StarOffice Address
Book, StarOffice Schedule is a robust scheduling and task management tool that you
can use alone or within your workgroup environment. 

Schedule Appointments and Events

As you might expect, Schedule does an excellent job with the basics. It keeps track of
events and to-do lists, enabling you to see them together with your database address
book. In addition, it features an impressive reminder system that supports the usual
pop-up alerts (with or without sound) and sends e-mail reminders at a prescribed time
up to two weeks before the scheduled event occurs — a welcome feature when you're
on the road or dividing your time between computers. 

Recording appointments in StarOffice is as easy as selecting the day and time and
entering a brief description for the event. 

See for yourself:
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Because StarOffice software follows URL conventions when naming paths
stored on your local system or network, you can use the same method to
create bookmarks for any local file or folder.
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1. Double-click the time display in the Task toolbar icon tray to start the event planner.

2. Go to the monthly calendar section and select the day of the event (for example,
March 6). If necessary, use the arrow icons in the Calendar title bar to locate the
exact month when the appointment is supposed to take place. 

3. Click and drag to select the times you want the appointment to begin and end in
the event view. Then, start typing a few descriptive words that describe the nature
of the event (for example, Recar sales meeting). 

4. When finished, click anywhere outside the selected event to exit the input mode
and automatically save your event, or press Enter.
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StarOffice software comes
with a robust event

planner and task
management tool, shown

here in its default day
setting with the database

address book (top) and
the Details view (bottom)
open. The division of the
three main areas can be

adjusted by dragging the
separator with your

mouse. To change your
view of things, right-click

the title bar of an area
and select your

preferences from the
context menu.

Tasks:Tasks:Tasks:Tasks: Enter action item

Event view:Event view:Event view:Event view:    Describe the event

Address book:Address book:Address book:Address book: Drag and drop

participants on the event
Click here to drag and drop
participants to your planner

Details view:Details view:Details view:Details view:    Enter more
event-related details

Calendar:Calendar:Calendar:Calendar:    Select day for
the event

 Click here to open Details view

Event-related files
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Fill in the Details

Using the StarOffice event planner, you can not only keep track of your appointments;
you can also collect all event-related documents, e-mails, and news postings in one
location, as well as keep track of who will be participating in the event. All you have to
do is locate the relevant information and drop it on the scheduled event. 

Try it: 

1. Click the Address Book button on the Event Object toolbar to open the StarOffice
database address book in the Beamer.

2. Click the row header next to a prospective participant's name to select the entire
row (for example, Alan Brown). 

3. Drag and drop the information on the scheduled event. 

4. Click the Details button on the Events Object toolbar or double-click the vertical
strip to the left of your scheduled event.

StarOffice software opens the Details dialog of the current event at the bottom of
your task window. 

Using this view you can fill in assorted details about the selected event by clicking the
buttons on the left. For example, click the Participants button and you can see the name
and e-mail address of the participant you just added to the scheduled event.

In general, you can:

Use the Participants view to notify participants of upcoming events or alert them
to changes in the schedule. You can also add further participants by selecting them
from the drop-down list box (which is linked to your database address book). To
keep track of who has committed to an event, click in the State column to the right
of the participant's e-mail address and select the status of the participant's
involvement in the event or task (Confirmed, Tentative Confirm, Refused, Canceled).

Use the Recurrence view to record a reoccurring event. For a weekly meeting, for
example, select Weekly and then specify the nature of the recurrence. Using this
view, you can also determine if the event occurs every day or month, or only once
a year.

Use the Reminder view to have StarOffice Schedule remind you of an upcoming
event. You have the option to be reminded via a pop-up dialog box (with or
without sound) or via e-mail up to two weeks before an event occurs.

Use the Details view to create a more detailed profile of the selected event,
including location (where the event takes place), category (choose one of the
defaults or create a custom entry), priority (from 1, highest, to 5, lowest), and access
rights (Private, Confidential, Public). In addition, you can define how the time
interval for the appointment will be displayed (Free, Busy, Tentative, Out of Office).
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The StarOffice address book is a dBase database. It comes with one table,
called address, already created with some dummy contact information.
You can use this sample database as a blueprint for your own contacts and
to create forms, queries, and reports.
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Use the Content view to enter a more detailed description of the scheduled event.
Here you can also collect and access documents, e-mails, or news postings that are
relevant to the selected event. 

You can also drag any event-related documents or files from the Explorer or Beamer
and drop them on the scheduled event. StarOffice software automatically creates links
to this information and stores them in the Also refer to list box of the Content details
view. 

For example, to add event-related e-mails or news postings:

1. Drag the message from the mail document to the Events button on the Task
toolbar.

2. Wait a second (with the mouse button pressed) until the Events window pops up.

3. Drop the message on the scheduled event or, if the Content details view is open, in
the Also Refer To list box. 

Having all this information accessible from one location is quite useful if you want to
quickly refresh your memory shortly before an appointment or event occurs. 

To close or open the Details dialog at any given time, use the Details button on the
Events Object toolbar or double-click the vertical strip to the left of your scheduled
event.

Save Time with Enhanced Drag-and-Drop Support

One of the most time-saving and fun aspects of working in StarOffice software is its
drag-and-drop environment. In StarOffice Schedule, drag-and-drop support makes
scheduling events a snap. 

For example, when you drag an event from the Event view to the Calendar view, you
have the following options and benefits while dragging:

When you rest your mouse pointer over a target date, the program displays the
drop position by inverting the target day from the other days of the current view. 

When you hold your mouse over the left or right arrow at the top of the Calendar
control, or position it over a grayed-out date of the previous or next month, the
program starts scrolling the Calendar view.

When you hold your mouse over a date, the program automatically adjusts the
Event view. This enables you to sneak an at-a-glance view of already existing events
without stopping the drag-and-drop process, then drop the event onto the desired
time slot.

While dragging an event in the daily or weekly Event view, your operation is not
limited to the days and time currently displayed on-screen. When you reach the left or
right border of the current Event view, the program automatically scrolls to the
previous or next day, week, or month view, so you can easily drop the event onto the
desired day and time slot.
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Adjust the View of Your Scheduled Activities

Using your StarOffice event planner, you can view the days and move around in many
ways. You can display your appointments and events by day, week, month,
workweek, or multiple workweeks.    To switch views, click the respective button on
the Events Object bar. In each view, you can use the arrow keys on your keyboard to
move between the hours of the day (Day, Week, and Workweek views) or between the
different days (Month and Multiple Workweek views). 

Alternatively, you can also click or drag in the calendar to select a particular day or
certain number of consecutive days and display them in the Event overview section.

Furthermore, you can create a list of your appointments by clicking the List button on
the Events object bar.

If so desired, you can even hide certain days from the weekly or monthly view. Just
right-click the column header of the day you want to hide, and select Hide Day from
the context menu. 

To show the day again, right-click the Column header to the left or right of the hidden
day, and select Show Day from the context menu. 

If you want to hide an entire week, switch to Month view, open the context menu of a
day in the week you want to hide, and select Weeks > Hide Selected Week from the
context menu.

Customize Your View of Events

If you have a busy schedule and would like to keep on top of it, it helps to assign
categories to your events and individually color-code each activity. Every event has a
colored bar that appears to the left of the Event area. This bar marks the hours
corresponding to the event or appointment; the color shows the activity as Free
(white), Tentative (dark green), Busy (blue), or Out of Office (red), depending on the
setting in the Show Time As drop-down list in the Details dialog. Using this option,
you always have an overview of your appointments and can see at a glance how much
free time is still available.

StarOffice Schedule also enables you to categorize and color-code each event, so you
can easily recognize the nature of the activity (for example, Personal is yellow, Job is
green, and so on). The existing color-coded categories are listed in the Details dialog;
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The contents of list entries sometimes are not displayed completely, if the
text is too long to fit the column width. Now you can hold your mouse
pointer over the entry and the Tip help, if activated, will display the entire
text.

You can select more than one event or task at a time. This is useful for cut,
copy, paste, and drag-and-drop operations, sending items as e-mail, or
printing and deleting items. Use the context menu of a selected event to
print, delete, or send an item as e-mail.
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colors appear as thin, vertical strips to the left of the appointment text. You can accept
the default categories and color assignments, or you can create your own. 

Using the Categories item on the Event view context menu (right-click in a free area of
the schedule), you can quickly add new event categories and assign colors to existing
categories.

Alternatively, you can also go to the Daily & Monthly View tab of the Event Layout
dialog box to add new categories and assign colors. Using this dialog, you can also
define alternate background colors for different hours of the day or successive months.
To access this dialog, select Current Layout > Define Layout from the Event context
menu, or View > Define Event Layout from the Menu bar. 
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Keep on top of your
schedule by color coding

and categorizing your
activities. If you're

connected to a StarOffice
Schedule server, you may

want to select the Use
global colormapping

check box. This option
ensures that the same

categories, if displayed in
different calendars, will

have the same color.

Using the Daily View tab,
you can assign different

background colors to
highlight your work hours

versus your free time.
Using the Monthly View

tab, you can assign a
changing background
color for your monthly

display, so that you can
easily spot the beginning

and end of the current
month.
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Create a To-Do List

Finally, to start a to-do list, click in the New Task box below the Tasks title bar and start
typing. To enter the action item on your list, click the Title bar above the New Task box. 

As with events, you can fill in task-related details for any given action item on your list
as well as drag and drop task-related information and contacts directly on the action
item in your list. 

To open the Details view, simply double-click an action item on your list, then choose
the type of detail you want to specify. Your options include Contents (if you want to
describe the task in more detail), Details (if you want to record the start, due, and
actual completion dates for any given task), and Participants (if the task involves more
than one person or you want to assign a task to others). 

To mark an action item as completed, click the check box next to the item. To remove
an item, select Delete from its context menu.

Sort Through the Details

When you want an at-a-glance view of your various activities or tasks, consider using
the Group By and Sort By commands. With them, you can easily create a grouping of
your activities or action items for next week, or sort your schedule and tasks by
category or priority as follows:

1. Click the Appointment List icon on the Events object bar to show all your activities
in list form.

2. Right-click any column header of your list to open the context menu. Select Group
or Sort to open the Group Events or Event Sort Order dialogs.

3. Using the drop-down lists in the Event Sort Order and Group Events dialogs, you
can define up to four different criteria that are used to group or sort your activities
in ascending or descending order.

4. Click OK to accept your settings.
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For a larger view of your action item list or to create your task list as an
always visible floating window, select the Tasks item in the Explorer
group. With the Explorer set to display in Hierarchical view, expand the
StarSchedule tree, then double-click the Tasks entry. 

Unable to identify the nature of an event just by looking at the title you
entered in the Event view? Configure your event planner so it displays the
title as well as event descriptions you entered in the Contents form of an
event's Detail view. Using this option saves at least one mouse click every
time you check your schedule. To turn this option on or off, open the
Event Layout dialog box, then select the new Display description of event
after title check box on the Daily & Monthly View tab.
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To change the columns that appear in list view, follow these steps:

1. Right-click any column header in your list to open the context menu

2. Select Column Selection. 

3. Use the Add or Remove buttons to shift columns between the Available columns
and Displayed columns list boxes in the Displayed Columns dialog box.

Use Filters to Focus on Important Events or Tasks

Alternatively, you can use the Filter and Layout commands to select what will be
shown in your Events or Tasks view. For example, you can filter appointments and
events by category, showing only the appointments or tasks that belong to a selected
category. 

You may also define certain styles that control how the information is displayed. You
can combine filters and styles; plus, you can save each combination as a view with a
separate name, so you can easily find it again. The combination view is listed in the
Explorer group, subordinate to the StarSchedule entry.

You can save your personal settings at any time and reload them again later. This
capability enables you to use various layouts, filter settings, and styles.

To create custom filters or layouts, open the context menu (in Events or Tasks view)
and select Current Filter > Define Filter or Current Layout > Define Layout.

To filter all but certain events and tasks, you have two options: You can use a temporary
filter, or you can define a filter that is saved under a separate name so you can use it
again. You can do both using almost identical dialogs: Event Filters and Task Filter.

For example, to show only events that are part of the category Ideas, do the following:

1. Right-click in the Events view to open the context menu and select Define Filter
from the Current Filter submenu.

2. In the Event Filters dialog that appears, select the Settings tab. Here, you can define
a filter condition and click OK if you only want a temporary filter that is not saved
under a special name.

If you want a filter that you can save for future use, follow these steps:

1. Open the context menu, and select Define Filter from the Current Filter submenu.

2. Go to the Selection tab and click the New button to open the Create New Filter
dialog box.

3. Enter a name for the desired filter. If you have previously created filters, you can
choose whether to copy an existing filter (Create as Copy option) which is selected
from the list. Then make the desired changes and save them. This avoids creating a
filter from scratch (similar to the way you can base a new style created in the
Stylist on an existing style).
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Using the filter setting, you can print your tasks and/or events any time.
You can see this filter setting on your screen. For example, if you want to
print your office events, just create an office filter to display only office-
related events, and click the Print button on the Function toolbar.
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4. Click OK to return to the Event Filters dialog. Notice the Selection Enabled in This
View Only option in the lower left of the Selection tab. If you select this option, the
newly defined filter will be available only in the context menu of the current view.
As soon as you select a different view from the Explorer, the filter will no longer be
available. This enables you to separate your personal events from business events.

5. Go to the Settings tab, select the category Ideas from the Events Assigned drop-
down list, and click OK.

Now you see only those events that correspond to the filter conditions. If you want to
cancel this filter view, right-click in the Events view window and select Filter Off from
the Current Filter submenu.

That's it for our whirlwind tour of the major elements of the StarOffice desktop. The
next section shows you how easy it is to put your ideas to work across the StarOffice
desktop.
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 Put Your Ideas to Work

The ease with which you can organize and manage your projects, files, folders, and
schedule is only one area where StarOffice software outshines its competitors. To
experience the full benefits of working in a seamlessly integrated work environment,
you have to start using documents. In this section, we'll give you a glimpse of how
StarOffice software boosts your productivity and creativity when handling different
document types, just as it does in real life when you are corresponding with clients
and associates or preparing for a meeting. 

 Working with Text Documents

Imagine you're a model employee at Recar, a leading car manufacturer, preparing for
the annual shareholder meeting at Recar headquarters. You want to send out a formal
invitation letter to the shareholders, informing them of the upcoming meeting and
changes to the company's Web site. Technically, you have three options for writing this
letter: you can start from scratch with a blank text document, let the AutoPilot for
letters step you through a series of dialog boxes that help define the layout and
content elements of the final document, or use one of StarOffice Writer's ready-made
templates and fill in the blanks.

Creating a Form Letter from a Template

Instead of starting from scratch, you decide to go with a ready-made template:

1. Select File > New > From Template, or press Ctrl+N.

The New dialog box gives you access to various template categories that list one or
more templates appropriate to a specific task.

2. Click the Business Correspondence category on the left and you'll see a list of
corresponding templates on the right.

3. Select the Contemporary Letter entry in the Templates list box.

Unless you're familiar with the various templates, you may not be able to tell them
apart by their names alone.

4. Click More and select the Preview option to get a detailed description and
thumbnail view of the selected template.

5. Click OK. 

StarOffice software opens a new, untitled text document based on the selected
template.

When you first open a template, you see a series of shaded fields and placeholders.
With the document, you'll also see the default database address book opening up in
the Beamer. That's because the template contains form letter fields that are linked
to the database address book and can be used for mail merges. 

6. Click the Save button on the Function toolbar to save your new document. 

You may want to create a separate folder for documents related to the
shareholder's meeting and save the letter to that folder.
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Working with Text

Next, lets add content to your letter. 

To add text, simply click in the shaded placeholder fields and start typing. StarOffice
Writer supports the familiar Insert and Overwrite modes. You can switch between the
two by clicking the Insert field on the status bar. 

After you've entered your text, you may want to select it so that you can format, copy,
move, or even delete it. StarOffice Writer distinguishes between three selection modes:
Standard (default), Extended, and Additive. You can tell the mode you're in by looking
at the Selection field on the status bar. Clicking in the field cycles you through the
choices.

If you're in the default Standard (STD) mode, StarOffice Writer behaves like any other
word processing application. You can use the keyboard and mouse to type and select
text. The Extended (EXT) or Additive (ADD) modes are solely selection modes that
enable you to use the cursor to select continuous or non-continuous portions of text.
As soon as you press the Esc key or start to type in either mode, StarOffice Writer
defaults to the Standard selection mode.

As with other office suites, when selecting text there are three options: You can use
the mouse, the keyboard, or both. Here are some practical techniques for selecting text
in Standard mode:

To select a word, double-click anywhere in the word. You can select adjacent words
by holding down the mouse button after the second click and dragging through the
additional words.
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StarOffice software comes
with templates that you

can use as a basis for your
own documents. Notice
the text boundaries and
shaded areas; although

visible on-screen, neither
will print. You can control
the onscreen appearance

of your document by
selecting View > Text

Boundaries or View Field
Shadings.
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To select a line, triple-click anywhere in it. You can select additional lines by
holding down the mouse button after the third click and dragging through them.

To select a paragraph or block of text, click at the start of the desired selection and
drag to the end. You can drag for pages, if necessary. Note that the farther you
move your pointer beyond the top or bottom of your workspace, the faster the text
scrolls.

To select the entire document, select Edit > Select All, or press Ctrl+A.

StarOffice software also supports the familiar copy, cut, and paste shortcuts — Ctrl+C,
Ctrl+X, Ctrl+V — as well as drag-and-drop editing of selected text.

Formatting Text Documents

Typically, you won't be satisfied with just entering text in a document. You will want
to enhance your document by adding color, style, or graphics. 

On the most basic level, you can change the attributes of selected text using the
formatting options on the Text Object toolbar or the Text context menu. 

Changing the appearance of your text is straightforward. First, select the text unit
(words, sentences, or paragraphs) you want to change; then select the type of change you
want to apply from the Text Object bar or the context menu.

StarOffice Writer distinguishes between three levels of text formatting: 

Character — Change the font, size, style, or color of a selected unit of text.

Paragraph — Change the alignment, indents, numbering, bullets, and background
color of a selected unit of text.

Page — Change the margins, layout, and background of your document. Note that
these changes typically affect the entire document, not just portions of it.

Instead of directly formatting your text by choosing formatting attributes from the
Text Object toolbar or the context menu, you can also work with the Stylist as
described in "Create a Custom Look with Styles" on page 26. 
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If you want to select noncontiguous text, double-click the selection field
on the status bar to switch from Standard (STD) to Additive (ADD) selection
mode. You can now quickly click and drag repeatedly anywhere in the
document to select nonconsecutive portions of text. Press the Esckey (or
click the Selection field) to switch back to Standard selection mode.
Alternatively, you can press and hold the Ctrl key and click or drag.

In general, while editing and formatting your text, use the context menu
— it provides access to all the tools you need.

If you want to move an entire paragraph, click inside it and then press the
Ctrl key in combination with the up or down arrow key. Now you can
move the selected paragraph up or down in the document.
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Managing and Inserting Objects

Lets replace the default template logo with your company logo. This is as easy as
copying it from one document and pasting it into the other using Ctrl+C and Ctrl+V. 

Before inserting it in your form letter, you can save the logo in its own folder in the
StarOffice Gallery for future reference, following these steps: 

1. Open the JobAd document, located in the Samples > Texts folder, using the
Explorer in tandem with the Beamer or the Open dialog box. 

When using the Explorer and Beamer, be sure to press Ctrl before double-clicking
the file to open the JobAd document as a new task.

2. With the Explorer set to Hierarchical view, right-click the Gallery entry in the
Explorer group and select New Theme from the context menu.

3. Replace the New Theme placeholder text with Logos and click OK. 

4. Click next to the plus (+) symbol of the Gallery folder to expand the Gallery tree,
then select the Logos folder. 

5. Press Ctrl+Shift+B to open the Beamer. 

Since this folder is still empty, you'll only see a gray, blank area. 

Now you're all set to import the selected graphic object into the Gallery, which
already is stocked with some 500 pieces of clip art, images, graphics, animated GIFs,
and sound files. 

6. Click the Recar logo in the JobAd document to select it.

7. Long-click and drag the logo to the Beamer. 

That's it. You can now drag and drop the logo into any active document. 

To insert the logo into your form letter:

1. Switch back to the letter document and select the Logos folder to display its
contents in the Beamer (Ctrl+Shift+B).

2. Select the butterfly logo and press Delete.

3. Drag the Recar logo from the Beamer to the end of your document. (Note that the
closer your mouse pointer gets to the bottom part of the task window, the faster it
scrolls to the end of the document.) 

4. Right-click the inserted logo and select Anchor > Page from the context menu. This
ensures that once the logo is properly placed, it will always appear on the same
page in the document. 

5. Click and drag inside the invisible bounding box of the selected logo and position
it above the address inside the text box where the butterfly logo used to be.
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The Beamer also doubles as a preview area for the contents of the Gallery
theme folders. To see a larger-than-thumbnail view of a graphic, view
animated GIFs, or listen to sound files, double-click the desired file. For an
even larger view, you can drag the bottom margin of the Beamer. To
return to the thumbnail browsing view, double-click the file again.
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6. To adjust the size of the logo, click and drag one of the green sizing handles
attached to the selected logo. 

Notice how the opposite handle stays the same as you drag, while all other handles
change position. If you press the Shift key while dragging, you can adjust the size
proportionally. If you want to adjust the size with numeric precision, simply
choose Position and Size from the context menu of the selected object. Using the
Size tab, you can adjust the height and width of the logo precisely. If you select the
Match option, the height will be adjusted proportionally to the width (and vice
versa). To safeguard your efforts against future changes, select the Protect option.
When finished, click OK.

7. To finish, select Wrap > No Wrap from the logo's context menu.

Inserting Objects with AutoCorrect

StarOffice Writer also enables you to insert frames, graphics, or OLE objects via the
AutoCorrect function. All you have to do is assign the object to a string of placeholder
characters or text on the Replace tab of the AutoCorrect dialog (Format >
AutoCorrect/AutoFormat). Using this option, you can quickly insert a graphic of a
scanned signature into a letter and e-mail the "signed" document as an attachment.

To assign an object to a string of characters or text, follow these steps:

1. Insert the object into the document (Insert > Graphics > From File) and anchor it As
Character.

2. Select the object (for example, by using the Shift key in combination with an arrow
key).

3. Select Tools > AutoCorrect/AutoFormat.

The selection automatically appears in the With text box on the Replace tab of the
AutoCorrect dialog, where the object is represented by an invisible placeholder. 

4. Enter the text or string of characters that should be replaced by the AutoCorrect
function with the scanned signature (for example, sig) and click New.
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5. Click OK.

Now, if you type the assigned string of characters in your text document and then
press Enter, the program automatically replaces it with the object assigned in the
replacement table.
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Creating Mail Merges with the Address Book Database

If you want to send the letter as an e-mail attachment, you can use the mail merge
function. All you have to do is to combine the mail merge (or address fields) in the
letter with a data source, such as the StarOffice Address Book.

The StarOffice Address Book is a database that contains all your business and personal
contacts. You can look at it through a user interface by selecting Edit > Address Book
from the menu bar, or you can look at the raw data by using the Explorer and Beamer:

1. Switch to the Explorer group (set to Hierarchical view).

2. Click the plus (+) symbol next to Address Book.

3. Click the plus (+) symbol next to Tables.

4. Select the address entry, then open the Beamer (by pressing Ctrl+Shift+B)

You'll see a table with a header line (Prefix, Firstname, Lastname, and so on) that
identifies the data in your Address Book. 

Typically, the Address Book contains much more information than is needed in a
regular mail merge. To customize your mailing list, you have two options:

You can identify recipients that are part of the mailing list by inserting an
identifier in the existing database.

You can create an alternative database that only contains the information you need.

Suppose you want to prepare an alternative address book for future mail merges: 

1. Select Copy from the address context menu in the Explorer.

2. Right-click the Tables entry in the Explorer and select Paste from the context menu.

You'll see the Copy Table dialog box which enables you to specify the copy action.

3. Enter a name for the table (for example, MMerge) and be sure the Definition and
data option is selected.

4. Click Next.

You'll see the Apply Columns dialog box.
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Using this dialog box, you can define which database entries you would like to
copy into the new mail merge database. (Be sure to include EMAIL so you can use
the new database for e-mail merges as well.)

3. Move the fields that correspond to the merge fields in your document from the
Existing Columns list to the empty list box on the right, using the top, right-
pointing arrow. 

4. Click Next.

You'll see the Type formatting dialog box.

Using this dialog box, you can modify the column information of your new database
so that the column labels of your new database correspond to existing merge fields.
For example, the <ZIPCODE> merge field in your current document refers to the
POSTALCODE column in the database. To create a corresponding database label, you
must modify the POSTALCODE column information: Enter ZIPCODE in the Field
name text box and be sure the Text Field type is selected.
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5. Click Create.

6. Select the new database in the Explorer to display it in the Beamer.

Next, you may want to delete those contacts from this mailing list that don't represent
shareholders in Recar. To delete a contact:

1. Right-click the row header of the contact (for example, Sun Microsystems) and
select Delete Rows from the context menu.

2. Click Yes in the pop-up alert to confirm your decision to delete the contact. 

Next, you have to make sure that the existing merge fields are linked to the proper
database. Since we created a new database exclusively for mail merges, all merge fields
in the current document are still linked to the original database. To link the fields in
your document to the new database:

1. Select Edit > Exchange Database.

You'll see the Exchange Databases dialog box.

2. In the Available Databases list, click the plus (+) symbol next to Address Book File
and select MMerge.

3. Click the Define button.

That's it. All existing merge fields are now linked to the new database.

Next, you have to make sure that the existing merge fields correspond to the database
labels. In this example, your form letter contains a merge field that does not have a
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corresponding database table name: <STREET>. You have two options: you can change
the merge field or you can change the database column label.

To change a database column label (for example, STREET), follow these steps:

1. Be sure the MMerge database table is no longer selected in the Explorer.

For example, you can click the Tables entry or any other entry in the Explorer.

2. Right-click the MMerge entry in the Explorer and select Table Design from the
context menu.

3. The program opens the Table Design view as a separate task on your desktop.

4. Be sure the Table Design view is in Edit mode (the Edit File button on the Function
toolbar appears pressed), select ADDRESS and replace it with STREET.

5. Click the Save button on the Function toolbar, or press Ctrl+S and click Yes in the
StarOffice Base pop-up alert to save your changes.

6. Close the Table Design task and select the M Merge Table in the Explorer to display
its contents in the Beamer.

 Note that the ADDRESS label has been replaced with the STREET label.

Alternatively, you can also modify the existing <STREET> merge field so it corresponds
to the ADDRESS label in your mail merge database:

1. Double-click the <STREET> merge field to open the Edit Fields dialog box.

2. In the Database selection box, scroll down to locate the MMerge entry.

3. Click the plus (+) symbol next to M Merge to expand the table tree.
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4. Double-click on the Address entry.

The program automatically replaces the <STREET> merge field with the <ADDRESS>
merge field from the MMerge table and closes the Edit Fields dialog box.

When you select the Tips item from the Help menu and move your mouse pointer
over the <ADDRESS> merge field, you see a pop-up box that identifies the name of the
database to which this merge field is connected.

At this point, you may want to save your work as a document or template.

Now comes the part where you actually merge the data with the form letter:

1. Click the Form Letter button on the Database toolbar.

You'll se the Form Letter dialog box. 

Using the Records portion of this dialog box, you can choose to output all letters at
once, or only selected records. Note that the Selected records option is only
available when you selected contacts in the Beamer database. You can also specify
a range of records.

In the Output portion of the dialog box, you have the following options:

Put Your Ideas to Work  51



StarOffice 5.2 Suite
Reviewer's Guide

Select Printer if you want to print your form letter

Select Mailing if you want to send your form letter as e-mail (your database
must include the e-mail address of your contacts). 

Select File, if you want to print it as files. 

2. Click OK to start the mail merge and output your form letter. 

 Using Spreadsheets, Tables, and Charts

StarOffice Calc offers a series of spreadsheet creation and enhanced analysis tools that
provide better ways to analyze data and find solutions. Coupled with the program's
enhanced formatting features, AutoFill, and the Function AutoPilot, you can quickly
convert raw data into useful information, and send your results via e-mail or post
them on the Web.

Getting Results You Can Count On

For example, if you want to calculate the sum total of a series of consecutive figures in
a row or column, follow these steps: 

1. Click in a cell to the right (row) or below (column) the series of figures that you
would like to add.

2. Click the Sum button on the Formula toolbar (located below the Table Object toolbar).
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You'll see the formula for the range of cells that is to be summarized (for example,
=SUM(K5:K17)) in both the Formula input box and the selected cell.

3. Confirm by clicking the Accept button. 

The program calculates the sum total by adding up all the values to the left or
above the selected cell.

To calculate the average of the values in a column (for example, K5 to K16), do the
following:

1. Enter =average( in the Input box of the Formula toolbar.

Notice how the Sum and Function (=) buttons give way to the red Cancel and green
Accept button when you click in the Formula input box.

2. Select cells K5 through K16.

3. Press Enter. 

In this example, StarOffice Calc calculates the average as 75.62 percent.

For similarly quick-and-easy entry of functions, you can also use the Function
AutoPilot, which is accessed by clicking the Function AutoPilot button on the Formula
toolbar. 

The Function AutoPilot lists all available functions for spreadsheet documents,
organized by category, including matrix, statistical, and logical functions. 
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For example, to calculate the average of the values in columns C through I using the
Function AutoPilot, follow these steps:

1. Select the cell that shall contain the average value of the first column (here: C18),
then click the Function AutoPilot icon on the Formula toolbar. 

2. Select Statistical from the Category drop-down list box; from the Function list box
select Average, then click Next to assign arguments to your function. 

3. Click the Roll Up button on the Function AutoPilot title bar to minimize the
Function AutoPilot, select Cells C5 through C16, then click the Drop Down button to
return to the Function AutoPilot.

4. The Function AutoPilot now shows the range of the selected cells as arguments of
the Average formula. 

5. Click OK.

The program enters the average of the values (here: 73 percent) in the selected
column (C5-C16) into the originally selected cell (in this example, C18).

To apply the same formula to the other columns (in this example, cells D18 through
I18), click the Fill handle (the small dark rectangle) in the lower right corner of cell C18
and drag to the right to select all cells up to cell I18. That's it.
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Likewise, you could click in cell B5 (January) and drag the Fill handle to fill in the missing
names for February through December on the left-hand side of the sample spreadsheet. 

Formatting Tables

Formatting the appearance and readability of tables is easy. For example, if you
wanted to fine-tune the overall appearance of the sample table, you could make the
city column headers (C4 through K4) easier to read by rotating them about 45 degrees
to the left:

1. Select cells C4 through K4, then select Default from the context menu to cancel any
special current cell attributes.

2. Select Format Cells from the context menu to open the Cell Attributes dialog box.

3. Click the Alignment tab, then use the rotation wheel in the Orientation area to
twirl the city names, or enter 45 in the Degrees spin box. 
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You can use the same dialog box to change the font, background, or border style of
selected cells. 

4. Click OK to see the results. 
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If you ever feel overwhelmed by too many options, click the Help button.
The Help Agent provides context-sensitive help for each selection you
make. If it ever gets in your way, click the Roll-up button on its title bar
and move it elsewhere on your desktop. 

When creating tables in text documents, you can define the table's
appearance before entering data. Simply select Insert > Table and click
the AutoFormat button for more quick-and-easy table formatting options.
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Curious what your spreadsheet might look like with a different design? The vertical
Main toolbar includes the Choose Themes button, which gives you one-click access to a
series of design themes. Simply select the desired theme from the Theme Selection
dialog box; StarOffice Calc offers you a preview of the selected theme in real time.

Inserting Data as OLE Objects or DDE Links

Spreadsheet tables can be easily inserted as OLE objects or as DDE (Dynamic Data
Exchange) links into other StarOffice document types. For example, to insert a
spreadsheet table as an OLE object into a text document, you:

1. Select the entire table (here: cells A1 through M20).

2. Press Ctrl+C to copy the selected cells to the clipboard (Microsoft Windows) or the
general purpose buffer (Linux). 

3. Switch to the text document and place your cursor where you would like to insert
the table.

4. Press Ctrl+V or select Edit > Paste Special from the menu bar. 

A dialog box appears.

5. Select the Spreadsheet entry and click OK.
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Once a spreadsheet table is inserted in your text document, you can edit it using the
same functions and tools that were at your disposal while you were working on the
table in the spreadsheet document. All you have to do is double-click the object in
your text document. (Notice the different toolbars and context menus that appear
after selecting the inserted object.) To exit the table edit mode, click anywhere outside
the table. 

To insert the table as a DDE link, follow the same steps as if you were inserting an OLE
object: 

1. Select the table, then press Ctrl+C.

2. Switch to the other document, and then select Edit > Paste Special. 

3. In the Paste Special dialog box, select DDE link to insert the table. 

Due to the nature of DDE linking, you will lose all special table formatting in
exchange for up-to-date information — any changes you make in the original table
will be reflected in the inserted table.

Converting Data into Informative Charts

StarOffice software also includes StarOffice Chart, an efficient tool for presenting
complex data in visually impressive ways such as 3-D charts, or simple pie, bar, and
line diagrams. 
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For example, to create a chart that reflects the profit calculations of Recar
Corporation's new line of automobiles by model in chart form:

1. Open the Recar-Scenarios spreadsheet located in the Samples > Spreadsheets folder.

2. Select Tools > Protect Document > Sheet so you can make changes to the protected
document.

3. Select cells D9 through D12, then press Ctrl and continue to select J9 and J12.

4. Click the Insert Objects icon on the vertical Main toolbar (third button from the
top), select Insert Chart, then click and drag anywhere in your spreadsheet to
delineate an area for your chart. 

StarOffice automatically starts the AutoFormat Chart AutoPilot that guides you
through the chart creation process in four easy steps:

1. First, you are given the option to make any necessary adjustments to the range
of your selection.

2. Click Next to select a chart type (for example, 3-D Columns). StarOffice
provides more than ten blueprints, including bar, pie, and 3-D charts. Also be
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sure to select the Data series in Rows option.

3. Click Next and select the Z axis check box in addition to the Y axis check box.

4. Click Next to enter a title for the chart (for example, Profit) and specify
whether the chart should have a legend. Be sure the Data series in Rows option
is selected. 

5. Click Create and save your document. 
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If you want to make additional adjustments to the appearance of your chart, simply
double-click the chart to switch into the chart editing mode. 

When in editing mode, click just below the bars to select the entire chart, then rotate it
by grabbing the surrounding rotation handles that delineate the invisible bounding
box of the object. 

To change the appearance of individual bars, click the bar you want to change and use
the context menu to make the desired changes. Alternatively, you can double-click the
object to open its Properties dialog box, then fine-tune its appearance (for example,
change the fill color or add a gradient). To exit the editing mode, click anywhere inside
your spreadsheet. 
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StarOffice Chart 5.2 software also enables you to insert a duplicate X axis
at the top of your chart. Simply select the Secondary X-Axis check box in
the Insert > Axis dialog box. Using this new feature, you can create
"boxed" XY charts that make it easier to interpret your chart by
surrounding it with axes on all four sides. When using boxed XY charts,
you can also define a different scale for the secondary axis.
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 Using Presentations and Graphics

The StarOffice Impress application enables you to quickly create impressive
presentations. Special effects and vector graphics tools enable you to create stunning
animations and sound effects. Graphics tools include flow chart-style shapes, and an
AutoPilot steps you through the process of creating Web-based slide shows. With the
predefined presentation layouts, you can focus on your message, instead of on the
visual details or looks of your presentation — the program takes care of that for you.

Organizing Presentations in Slide Sort View

To familiarize yourself with StarOffice Impress software:

1. Open the RecarShareholderMeeting presentation document, located in the Samples
> Presentations folder, using the Explorer (set to display in Hierarchical view) and
Beamer.

2. Click the Slide Sort View button located above the scroll bar. 

Using this type of master view, you can see thumbnail previews of all the slides in
your presentation so you can check their layout and sequence.

3. Click and drag the second slide in the first row to the right and drop it after the
Micro 1800 GL slide.

4. To cancel your move, press Ctrl+Z, or click the Undo button on the Function
toolbar.
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Editing Presentations in Drawing View

To change the text and structure of any given slide:

1. Select a slide (for example, the opening slide).

2. Click the Drawing View button above the scroll bar. 

The drawing master view enables you to incorporate and edit text and graphics on
your slides..

When you're in drawing view, StarOffice Impress looks virtually identical to
StarOffice Draw. You have access to the same tools as in StarOffice Draw, plus some
presentation-specific tools such as the Effects, Interaction, and Animation tools
you'll find in the lower part of the vertical Main toolbar.

3. Click the Welcome text.

You'll see a gray box around the text area, with your blinking cursor inside it. You
can now make any text and text attribute changes, using the context menu and
Object toolbar. 

Structuring Presentations in Outline View 

To develop, organize, and edit the content of your presentation:

1. Click the Outline View button. 

This helps you develop and organize the content of your presentation. Using this
view — which is comparable to the Headings outline view in the StarOffice Writer
Navigator — you can create the skeleton of your presentation. You may move and
format the headings and other information by using the buttons on the Object
toolbar.
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Again, all you need to do is click in the desired text area, then start editing the text
as if it were part of a word processing document — the tools you need are only a
mouse-click away on the Text Object toolbar and the context menu.

You may also use this view for global search and replace operations (press Ctrl+F,
or select Edit > Search and Replace).

2. If the Preview item is enabled in the View menu, you'll see a small Preview window
that enables you to check your edits against the actual slide.

In addition to these master views, you can also use the Notes view button, which
enables you to prepare speaker notes, or switch to the Handout view button to create
printouts of your presentation for your audience.

Adding New Slides

When adding new slides, you want to make sure that the basic design corresponds to
the design of the adjacent slides (note that in the Recar presentation only the first
slide has a different design, like the title page of a text document or book). 

To add a new slide:

1. Switch to Drawing view and right-click any tab at the bottom of your view.

2. Select Insert Slide from the context menu (for example, Title Only). 

Using the Insert Slide dialog box, enter a name for the slide and select a layout ( for
example, Title Only). 

When the Tips item on the Help menu is selected, you'll see a pop-up Tip that tells
you the name of the layout as you move your mouse pointer over the various
designs.

3. Click OK. 
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To add content to a new slide, click the placeholder text box and add a new title (for
example, Profit). When finished, save the presentation by pressing Ctrl+S or clicking
the Save button on the Function toolbar. 

Importing Objects

Your new slide is supposed to contain the Profit chart of Recar Corporation's new line
of automobiles.

To add this chart to your presentation:

1. Switch back to the Recar-Scenarios spreadsheet. 

2. Select the Profit chart and press Ctrl+C, or click the Copy button on the Function
toolbar. Switch to your presentation document by pressing the proper button on
the Task toolbar, then press Ctrl+V or click the Paste button on the Function
toolbar to insert the chart into your new slide, Profit.
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Using the StarOffice presentation and drawing modules, you can also
create multilayered drawings; add color, text, or textures to your shapes
and 3-D objects; and design interactive organizational charts and technical
drawings. In general, you can do everything in Draw, the StarOffice vector
drawing module, that you can do in Impress except create and run a slide
show. Have a closer look at the vertical Main Toolbar to explore your options.
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Now click and drag to position and resize the chart as desired, using the green sizing
handles. If you want to make additional changes to the appearance of the chart, simply
double-click the chart and use the context menu to explore your options — they are
the same as in the spreadsheet document. 

For example, you may want to set the area behind the chart to invisible (instead of
white) so that the slide background is not covered:

1. Select Chart Area from the context menu.

2. Click the Area tab and select Invisible.

To enhance readability, you may also want to change the color of your grid, title, and
legend from black to white:

1. Select Title > All Titles from the context menu.

2. Click the Character tab and select White from the Color drop-down list box.

Do the same for the legend, axis, and grid. 

To modify your data, select View > Chart data from the menu bar.

Next, you may want to change the order of the slides. So you switch back to the Slide
Sort View. Your new slide, Profit, is supposed to appear before the Sales Forecast 2000
slide. Simply select it and drag it from its current position to the new position. To
delete slides, simply select the unwanted slide and choose Delete Slide from the
context menu.
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Assign Captivating Special Effects

To preview the presentation, click the Presentation icon on the Main Toolbar. With
each mouse-click, you'll advance one slide, complete with special transition effects that
had been assigned when the presentation was originally created. For the new slide to
blend in, you may add a transition effect in Slide Sort View.

When you look at your slide, you'll notice that with the exception of the newest slide,
they all have a small icon in the lower left corner. When you click this icon, you can
preview the effects that have been assigned to the selected slide. 

Assigning an effect to your new slide is easy, because all the tools you need are
available on the Presentation Object toolbar. For example, select Dissolve from the
Effects drop-down list on the left; from the adjacent Transition Speed drop-down list
box select Medium. 

Time Your Presentation Perfectly

When you're producing a slide show, one of the hardest decisions to make is how long
a slide will be displayed onscreen. After all, some slides contain more information
than others, so they deserve more time onscreen. 

In StarOffice software, you can set the timing for each slide individually using the
Rehearse Timing feature. This feature enables you to rehearse your slide show in real
time, while defining the time each slide will be shown onscreen:

1. Click the Rehearse Timing button on the Object toolbar.

Your presentation momentarily changes to the Slide Show mode, and a small timer
appears in the lower left corner of your screen.

2. Read the content of the slide at normal speed. 

3. When finished, click the timer to advance to the next slide, and so on. 
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At the end of the slide show, the program automatically exits the Slide Show mode
and returns to the Slide Sort View. At this point, you may want to save your
presentation before continuing with the next task.

Create Custom Slide Shows

You're finished with your presentation for the sales managers' meeting. Now you want
to create a similar, shorter presentation for a new employee orientation meeting to
give them a quick overview of your company's product line. Instead of selecting the
unwanted slides, deleting them, and then saving the presentation under a new name,
use the Custom Slide Show item from the Presentation menu to make on-the-fly
adjustments to your existing presentation.

To customize your slide show:

1. Click New in the Custom Slide Shows dialog.

2. Use the Define Custom Slide Show dialog box to assign a name to your alternate
presentation and select the slides you want to include in the new presentation. 

3. When finished, click OK to return to the Custom Slide Shows dialog. 

Since each custom presentation is saved with the current document, it's easy to start
any given show — simply select the desired show in the Custom Slide Show dialog and
click Start. 

If you click the Use Custom Slide Show option at the bottom left of the Custom Slide
Shows dialog box, the currently selected custom show will automatically start the next
time you click the Start Slide Show button on the main toolbar or press Ctrl+F2.
Otherwise, the program will automatically start the original presentation.

Close the Custom Slide Shows dialog box and press Ctrl+F2 to preview your
presentation one more time, then close the presentation. (To exit the preview at any
time, press the Esc key.)

Next, we'll show you how to spread the word about your company and yourself.
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 Collaborate with Anyone, Anywhere, Any Time

StarOffice software is designed with today's networked world in mind — whether
you're a single user connecting via an Internet service provider (ISP) or an organization
with a local area network (LAN) or intranet. If you think StarOffice software makes it
easier for single users to manage files and be productive and creative, you should see
what it does in a teamwork environment. Once you start using StarOffice software on
a LAN or intranet, you'll fully appreciate the power and efficiency of the integrated
desktop. 

For example, you can automatically download e-mail from your server, browse the
Web, send a draft document as e-mail to a client, and synchronize your schedule with
colleagues on a shared StarOffice Schedule calendar. 

Using StarOffice, you can also perform a number of Net-related tasks as you work with
your documents. You can easily insert hyperlinks that enable you to jump between
StarOffice (and other) documents, or to documents on an intranet or the World Wide
Web. You can also save text and spreadsheets as HTML files, and use the HTML Export
Wizard to quickly save complex drawing and presentation documents for online
display — ready for inclusion on corporate intranet or Web sites without writing one
line of HTML code. Finally, using the Web Page AutoPilot wizard, you can create
professional Web pages on the fly. Then, you can fine-tune them using the program's
built-in WYSIWYG Web page editor (which also doubles as an easy-to-use HTML source
code editor).

 Connect, Communicate, and Collaborate Effectively

Successful information management is vital to your success in today's competitive
business environment. In the age of multinational corporations and home offices,
communicating effectively online can make or break your business. StarOffice gives
you all the messaging and groupware tools you need to help organize information and
improve collaboration across your business. Using StarOffice Schedule, Mail, and News,
you can schedule meetings, track appointments and action items, send and receive e-
mail, and subscribe to your favorite newsgroups.

Schedule Meetings and Track Action Items

StarOffice includes a powerful event planner and task management tool that enables
you to manage your schedule, set automatic reminders for upcoming events, and plan
projects from your desktop. Although you can use this tool just to keep track of your
personal schedule, its power is revealed when it is used on a network (with Schedule
Server), where you can schedule e-mails to be sent automatically to all members of a
mailing list and keep track of project team or department schedules while making the
schedule available to all team members.

Part of the beauty of the program's event planner is its simplicity — no more bloated,
cluttered desktop calendars, just a clean, intuitive interface. Open StarSchedule in the
Explorer group and double-click Tasks; a task list opens. Add your tasks, and they
automatically appear when you open the Events calendar (by double-clicking the time
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display in the StarOffice Task toolbar's system tray). You can then drag and drop tasks
onto the calendar. If you click a date on the overview calendar to the right, your Events
page automatically changes to match the selected date. (For details on using the
StarOffice event planner and task manager, see "Keep Track of Your Schedule and Get
Organized" on page 23.)

Share Events and Tasks

If you're using the event planner and task manager in a network or multiuser
environment, you can also control the access rights to your schedule by setting the
access level as Public, Confidential, or Private in the Details view at the bottom of the
Event view:

Public means all users can access the event or task. 

Confidential means general users see only the start and end times of the event.

Private means only those users you have previously identified as designates can
read or modify your schedule and access any event-related documents. You can
specify designates in the User Properties dialog box of your StarOffice Schedule
server.

Furthermore, you can use the Participants view to coordinate the schedules of selected
participants for any given time. To notify participants automatically of an upcoming
event or changes to it, click the drop-down arrow to the right of the participant's e-
mail address and select your option.

Using the StarOffice event planner and task manager, you can also quickly notify
others of upcoming events or assign an action item to a staff member. Simply right-
click the event or task you want to share, and select Send Event as E-mail or Send Task
as E-mail from the context menu. StarOffice automatically opens a mail document
that contains all the pertinent information, including place, priorities, category and
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participants.

Send and Receive E-Mail

The StarOffice 5.2 suite makes it easy to create and send e-mails with attachments to
multiple recipients.

To send a new e-mail:

1. Select Start > Mail, or click the Mail item in the Click & Go group. 

A new task window opens that is split into a header pane (top) and composition
pane (bottom). 

2. Using the header pane, select your sending option (To, Copy, Blind Copy,
Newsgroup, Follow Up, Reply To).

3. Enter the recipient's e-mail and press Enter.

When entering an e-mail address you can start typing the first letter of the
recipient's e-mail address. If it is included in your StarOffice Address book, the
program automatically completes the closest match to the letters entered. If
several e-mail addresses start with the same letter, enter the second letter to lower
your choices or press the up or down arrow keys to limit your choices.

Alternatively, you can also click the Address Book button on the Mail Object
toolbar, then click and drag the recipient's e-mail from the Beamer Address Book to
the E-mail Header pane. 

4. (Optional) Repeat steps 2 and 3 for additional recipients and sending options.

5. Select the outgoing mail protocol (SMTP, VIM, or NNTP) if different from the default.

6. (Optional) Select any additional formats (HTML, RTF, or StarOffice) in which you
want the message sent on the Formats tab.

By default, the program automatically sends every message in ASCII format. 

7. (Optional) Add attachments on the Attachments tab.

You can drag attachments from the Explorer or the Beamer and drop them on the
Attachments tab. Or, you can select Attach File from the tab's context menu and
use the Open dialog to browse for the attachment(s).

8. (Optional) Set the message priority on the Extras tab.

9. Using the composition pane, type your message.

Notice that the moment you click inside the composition pane, a range of common
desktop text tools appear at your fingertips. Also, the Text Object toolbar appears
in place of the Mail Object toolbar, which is still available — just click the button
with the black arrow on the far right of the Object toolbar. 
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mail accounts. To create additional Inboxes, one for each additional
account, right-click in the E-Mail & News group, select the proper e-mail
protocol (POP3, VIM, or IMAP) from the New submenu of the context
menu, and fill in the necessary details.
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10. Click the Send Message button on the Function or Object toolbars to send your
message.

Checking your e-mail is particularly easy when you set the E-mail & News group to
display in Hierarchical view. All you have to do is right-click your Inbox and select
Update from the context menu. If StarOffice software is running in online mode, the
program logs on your mail server and checks for new mail. If you have mail (or unread
messages), your Inbox appears in bold with two numbers in parentheses next to its
name. The number on the left is the total number of unread messages; the number on
the right indicates the total number of messages currently stored in your Inbox. To
check automatically for new mail, select Update on Open from the Inbox context
menu or, if you want to check for new mail at certain intervals, select Properties and
fill in the details on the Contents tab.
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Manage Your Contacts with the StarOffice Address Book

The integrated StarOffice Address Book makes it easy to store and retrieve e-mail
addresses. 

To add an e-mail address to your address book:

1. Make sure the header details window in your Inbox, Outbox, or newsreader is
open.

2. Right-click the address you want to add in the Header details pane (center-right).

3. Select Add to Address Book from the context menu. 

StarOffice displays a message when the address has been added successfully.

You can also add contact information directly using the Address Book dialog. To open
the Address Book dialog, select Edit > Address Book or click the Show Address Book
button on the Mail Object toolbar.

To retrieve single addresses, you can:

Open the address table (located in the Explorer group) in the Beamer. Drag the
address and drop it in the text box of your mail task (or any other document for
that matter).

Use the Address Book dialog to locate an address, then insert it by clicking the
AutoMail button.

Start typing the name or e-mail address of the recipient in the address text box.
Using the AutoComplete feature, StarOffice will automatically complete your entry
if it can find a corresponding entry in the Address Book.

You can minimize the Address Book dialog box by clicking the Roll Up button in the
upper right corner of the dialog box.
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Mail (or Fax) Documents from Your Desktop

Besides sharing your documents by saving them to a common server and posting
them on your company intranet, you can also e-mail copies of documents (or Web
pages that you are currently viewing) from your desktop. Simply select File > Send >
Document as E-mail, then specify if you want to send it as attachment or in the body
of the e-mail.

Subscribe to Newsgroups

The process of creating a news account Inbox is very similar to creating an e-mail
account Inbox:

1. Be sure that StarOffice software is running in online mode (the Internet
Online/Offline button on the Function toolbar appears pressed).

2. Select New > News from the E-Mail & News group context menu. 

3. Using the Receive tab of the Properties of News dialog box, fill in the name of your
news server, as well as your user name and password. 

4. Select the newsgroups that you are interested in from the Subscribe tab of the
Properties of News dialog box. 

Updating your newsgroups or responding to postings is the same as if you were
checking your e-mail or responding to incoming e-mail messages.
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For quick fax service, you can add a Fax button to the Function toolbar.
Simply choose Visible Buttons from the Function toolbar context menu,
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Share Files and Folders on a Network

StarOffice comes with a series of features that help network users keep track of shared
files and folders. If you want to keep your desktop free of clutter and manage your
time more efficiently — especially in a teamwork environment — use the file and
folder properties dialog boxes. 

Setting the properties of selected files, you can enter a title, keywords, and other terms
to speed search and retrieval for documents.

Setting the properties of selected folders in StarOffice, you can define how the
contents of the selected folder are displayed. For example, you can:

Display only unread documents in a folder of old and new versions that must be
stored together.

Automatically create backup copies of documents on a designated drive at regular
intervals. 

Set your mail Inbox to automatically place links to incoming e-mails with the same
subject header in a project folder, so all related e-mails can be accessed from one
convenient location.

Setting folder properties is especially useful for your daily work in a networked or
multiuser environment where you have to share folders and files with others. For
example, you can subscribe to the folders you commonly visit, then select Show >
Subscribed Groups from the context menu to specify how to view them. 

After reading a file that is stored in a network folder, mark it as Read. If the view of
this folder is marked as Unread, all files you already read will be hidden from your
view. However, as soon as another person modifies a file in a shared folder or a shared
file, it will automatically appear as "unread," so you will know that it has changed.
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Exchange and Review Documents without Hassle

StarOffice software not only enables you to share documents within a workgroup
setting, but it also provides tools and functionality that enable you and your team
members to work together on documents. 

For example, StarOffice Writer, Calc, Impress, and Draw enable you to save different
versions of the document to the same file, following these steps:

1. Select File > Versions to open the Versioning dialog box.

2. Click the Save New Version button. 

This calls the Insert version Comment dialog box, where you can enter additional
comments regarding the current version.

3. Click OK to return to the Versioning dialog box and enter the current version of
your document in the Existing Versions list box.

Each version is identified by the time and day it was saved and who saved it.

4. Click Close to exit the Versioning dialog box.
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When working on text documents and spreadsheets, you also have the option to insert
notes about selected text and cells (choose Insert > Notes). You can see these
comments by holding the mouse pointer over the text or cell in question. Using the
Edit > Changes command options (revision marks or redlining feature), you can also
show the additions and deletions made by each reviewer in different colors, then
compare or merge the different versions of the same document. If necessary, you can
even protect text or cell contents so multiple users can work on the same document
without accidentally deleting valuable information.

 Create, Edit, and Update Your Web Pages from One Location

More and more companies are creating internal Web sites or posting internal data on
a local Web site. Because of this increased use of the Web internally as well as
externally, saving documents as HTML files is becoming increasingly important when
when sharing information in the business world.

StarOffice software's total integration makes working between your desktop and an
intranet Web site extremely easy because there is no difference between your locally
stored documents and documents you access from the company's server (or external
Web servers). That's because many aspects of the product render access and
communication across the Internet almost invisible. The Function toolbar at the top of
the screen features browser controls that enable you to browse both the World Wide
Web and your desktop and files. In the adjacent Load URL box, you can type an
Internet address, or the location and name of a locally stored file, and press Enter to
open the desired Web page or file on your StarOffice Desktop. And composing an e-
mail is as easy as clicking the Send Message button on the Function toolbar.

Create HTML Documents without Hassle

The first office suite to include HTML as a companion file format, StarOffice combines
streamlined document creation with powerful Web functionality. The program comes
with a host of easy-to-use Internet features that helps users create, convert, and
publish HTML documents, including a powerful WYSIWYG and HTML source code
editor. Since it is fully integrated with the rest of the StarOffice suite, you can easily
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include text, data, and graphics from other StarOffice applications. 

Creating a new Web or intranet page is easy. You can build a new HTML document
from scratch, or you can convert an existing text, spreadsheet, drawing, or
presentation document to HTML. 

When creating a new HTML document, you have three options:

Use the Web Page AutoPilot (File > AutoPilot > Web Page)

Base your document on an existing template 

Start a document from scratch (File > New > HTML Document)

In each instance, StarOffice opens the new document in a task window that, with a few
notable exceptions, resembles the task window of regular text documents. For
example, the Web Object toolbar lacks the Justify button, because there is no
equivalent HTML tag available for this function. The Main toolbar includes such Web-
related features as the Insert Header, Insert Footer, Text Animation, Print Layout
On/Off, and Show HTML Source buttons. However, the Draw, Insert Objects, and Direct
Cursor buttons are gone. 

Collaborate with Anyone, Anywhere, Any Time  78

Many aspects of StarOffice
software render access

and communication
across the Internet almost

invisible. StarOffice
supports industry

standards such as Internet
protocols and services.



StarOffice 5.2 Suite
Reviewer's Guide

The Web Page AutoPilot features a host of new templates and styles for on-the-fly Web
page design. When you save an HTML document that is created with the AutoPilot
Web Page, the program automatically copies the graphics used in the design (such as
navigational buttons, icons, and backgrounds) from the StarOffice Gallery to the folder
that contains your saved document, and adjusts the existing links in the document. 

If you want to save an existing text or spreadsheet document as an HTML file, simply
select the HTML file type from the Save As dialog; for presentations and vector
graphics, select Export from the File menu. The HTML Export wizard will step you
through the process of creating an online document that anyone with a browser can
view with the same high resolution. In the case of bitmap images, you can choose to
save the file in the GIF, JPEG, or PNG file formats.
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Even when not connected to the Internet, you can take advantage of
many built-in Internet features. For example, you can insert hyperlinks in
your documents that link to other files, folders, or directories. You can
also use image maps and frame sets for creating documents that can be
easily posted to your company's intranet.
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Author in Your Favorite Environment

StarOffice software puts the best of two worlds at your fingertips: WYSIWYG editing
and HTML coding. Just click the Show HMTL Source Code button on the vertical toolbar
to jump back and forth between the two modes.

Easily Insert and Manage Hyperlinks

Hyperlinks are the Web: without them, it would not exist. Hyperlinks enable you to
easily navigate around files that are stored on your computer, your company's local
area network, or the Internet. Using hyperlinks, you can even jump to specific
locations in a target document or Web page, including destinations within the current
document or Web page.

Using StarOffice software, you can insert hyperlinks in HTML documents created with
the program as well as ordinary documents; you don't have to save the files as HTML
documents. In fact, when inserting hyperlinks in ordinary StarOffice documents, you
may insert the link as text or as a button. Note also that hyperlinks can reference any
document type. For instance, you can create a report in a text document, inserting one
link to a spreadsheet, one to a graphics file, and another to a public Web location. A
hyperlink can also double as a live e-mail address; when you click it, StarOffice
software automatically opens a new mail task window on your desktop with the link's
address already entered in the To[SMPT] box. 

Your two most important tools when working with hyperlinks are the Hyperlink
toolbar and the Hyperlink dialog box. 
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If you can't see the Hyperlink toolbar, select View > Toolbars > Hyperlink toolbar. 

To insert a link in a document, follow these steps:

1. Place the insertion point where you want to insert the link.

2. Type the name of the link in the URL Name text box.

3. Enter (or drag a copy) the URL in the Internet URL box.

4. Click the Hyperlink icon to insert the hyperlink at the insertion point.

To turn existing text into a hyperlink, select the text that you want the user to click.
(Note that the selected text appears in the URL Name text box on the Hyperlink bar.)
Next, click the Internet URL text box and enter the URL that you want to link to the
selected text. To finish, press Enter or click the Hyperlink icon. The selected text is now
a hyperlink and appears underlined and in color.

StarOffice software also includes an easy-to-use dialog box for inserting hyperlinks in
your documents. Simply click the Hyperlink Dialog button on the Function or
Hyperlink toolbar, or select Hyperlink from the Insert menu, and you can define links
to Web sites, other Internet URLs, and documents on your local system or
network. (Note: You must have a StarOffice document open on your desktop to access
the Hyperlink dialog box.)

More specifically, you can define and insert these four types of links:

Internet enables you to target an Internet, FTP, or telnet address. If you select the
FTP option, you can also enter a login name and password, so clicking the link
gains direct access to the ftp site.

Mail & News opens a new e-mail message or newsgroup posting. Entering an e-
mail address stored in your StarOffice address book is as easy as clicking the
Address Book button on the top right , then dragging the address from your
database address book in the Beamer onto the Receiver text box.
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Document opens an existing document on your system or network. To specify a
location within the targeted document when you click the inserted link, select the
Target in document button. Targets may include existing bookmarks, frames,
graphics, headings, sections, or tables.

New Document opens a new document as specified in the File type list. Your
options are virtually the same as on the File > New menu or the Click and Go
group. 

You may define additional settings for each type of hyperlink. For example, you can
select a target frame where the new document is to be loaded, insert the link as text or
button, assign a macro to certain events (such as "mouse over object"), replace the
link's legible text with wording of your choice, or assign an anchor name to the
inserted link. 

Update Your HTML Pages Online

One of the suite's neat tricks is its ability to open and publish documents directly to
and from Internet FTP and HTTP servers. For example, if you only want to update an
existing page on your company's intranet site, you don't need FTP access. All you need
is direct access to the Web server that hosts the HTML documents. You can load the
page you want to update in the StarOffice browser, perform the desired changes, and
save them to the server. Try it yourself:

1. Open the page you want to update in the StarOffice browser by entering the URL in
the Load URL box on the Function toolbar, and press Enter. By default, the
StarOffice browser loads the page as readonly.

2. After you have retrieved the page, click the Edit File button on the Function
toolbar. The page is loaded as a new task, this time in Edit mode. If the page
consists of a frame set, first click the part of the frame that you want to edit. Then
press Ctrl and click the Edit File icon.

3. Modify the page (or frame) as desired.

4. When you're finished, click Save on the Function toolbar to save the changes to the
server of your ISP. The User Name and Password Required dialog appears.

5. If you are authorized to access the server, enter your user name and password. If
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you want the program to remember this information in the future, select the
Remember Password option in the lower right of the dialog.

6. Click OK to save your changes directly to the server. If you've added additional
graphics, and if they are located on your system into the folder that contains HTML
documents and subfolders (and mimics the folder tree on the server), be sure to
select the Copy Local Graphics to Internet option in the Export portion of the
Options Browser HTML dialog (select Tools > Options > Browser).

StarOffice software converts all linked and/or embedded graphics that you added to
the current document to the GIF format. Links appear with relative paths. Then the
document is uploaded, together with all necessary graphics, to the original path. 

Download Files from FTP Servers

If you want to download files from a public FTP server, you don't have to create an FTP
account in StarOffice. Just enter the FTP server address in the Load URL box on the
function bar (for example, ftp://ftp.ncsa.uiuc.edu/) and press Enter. If you frequently
access a particular server, you can also create a link in any StarOffice Explorer group.
For example, right-click in the desired group and select New > Link from the context
menu. In the Properties of Link dialog that appears, enter the complete URL of the FTP
server on the General tab. However, when connecting to the server, you may be
required to enter your e-mail address as password, or click the Log in as 'anonymous'
check box.

The process and principles of creating an FTP account are pretty much the same as
creating a mail account. Select the group and/or folder where you plan to store your
account, select New > FTP Account from the Explorer context menu, and then use the
Properties dialog to fill in the pertinent information on the FTP account.

 Get Ready for StarPortal™

Much as a butterfly sheds its cocoon to take flight, a transformation is underway in
the computing industry. We're seeing the emergence of a new computing model. It
allows users to gain access to software they use everyday without the headaches and
expense of installing and maintaining that software themselves. Data and applications
are delivered and retrieved through the network. And users, tempted by feature-rich
applications including the forthcoming StarPortal software, are finding new freedom.

Based on the StarOffice suite, StarPortal is a complete network-centric office
productivity suite. It is the ultimate dot-com application, delivering browser-based
access via the network to word processing, spreadsheet, and presentation software.

When the applications and data are stored on the server, end users need a way to
access this repository. The portal computing model makes this simple by requiring
only a Web browser and an Internet connection to log on. Any PC or device anywhere

Collaborate with Anyone, Anywhere, Any Time  83

Using the Rules and View tabs of the Properties of FTP Account dialog, you
can create filters that control the type of information that will be
displayed subordinate to the current FTP account in the Explorer group.
Using these tabs is identical to using the Rules and View tabs in your
folder, file, mail, or news account property dialog boxes. 

TT
II
PP



StarOffice 5.2 Suite
Reviewer's Guide

in the world will do. This means users are no longer tied to a specific piece of
hardware to gain secure access to their personal information. By extension, the portal
computing model opens the door to a wide range of devices that could be used to gain
access. Many of these devices are non-traditional computing devices such as PDAs and
Web phones. (StarPortal software can be securely accessed by a Palm OS-based device,
for example.) With portal computing, applications can be accessed anywhere, anytime
by anyone connected to the network or Internet using a wide variety of browser-
enabled devices.

The StarPortal initiative is Sun's latest step in providing a complete, end-to-end
software solution to the industry, including tools, client software, middleware, and
mission-critical software for the data center. Sun is working with key partners to
accelerate acceptance of the networked services model through the adoption of
StarOffice software, which forms the bridge to Sun's StarPortal initiative.
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 Work on the Platform of Your Choice

Many of our customers appreciate the fact that StarOffice software enables them to
continue working on the platform of their choice, without making them forgo the
benefits of a powerful office suite. A host of filters ensures that you can import and
export documents from Microsoft Office, Corel WordPerfect, and Lotus, among many
others. For example, if you prefer to work on the Linux platform but need to exchange
documents with Microsoft Word, Excel, or PowerPoint users, you can easily do so by
opening their documents with StarOffice software using the Open command located
in the File menu or the Function toolbar. 

 Exchange Documents with Microsoft Users

Alternatively, you can also use the Microsoft Import AutoPilot, make the required
changes to the documents, and save them in the proper Microsoft Office format before
e-mailing the documents back to your clients. Using the Microsoft Import AutoPilot, you
can quickly convert multiple Microsoft Office documents and templates at once.

To use the Microsoft Import AutoPilot:

1. Select File > AutoPilot > Microsoft Import. You'll see the opening page of the
Microsoft Import AutoPilot, informing you of the import options.

2. Click Continue to advance to the second page, which is key to your import process.

3. Select the type of Microsoft document you want to import (Word, Excel, or
PowerPoint) by clicking the respective button in the upper part of the AutoPilot.

4. Select whether you want to import templates or documents or both, and click the
Ellipse (...) button to browse for the directory that contains the templates and/or
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documents you want to import. 

Note that you can also include subdirectories of a parent directory in the import
process. 

5. Specify the path of the target directory that will collect the imported documents.

6. Click Continue.

You'll see a summary of your import choices.

7. Click Import to start the conversion process.

This process may take a few minutes, depending on the number of files and folders
that the program has to search and convert.

If you want to see just what the Import AutoPilot did, open the URL Locator history list
on the Function toolbar. You'll see a list of the last 100 templates and/or documents
that were imported. 

 Exchange StarOffice Documents Across Platforms

If you are using StarOffice software on different platforms simultaneously, you don't
have to worry about exchanging files between these platforms — the StarOffice file
format is independent from the platform you are working on. No file conversion is
necessary when a StarOffice user on the Microsoft Windows platform exchanges files
with a StarOffice user on the Linux platform.

Likewise, you don't have to adapt to a new look and feel of the program every time
you switch platforms. Not only do StarOffice components share the same commands,
menus, toolbars, and shortcuts on one platform, they also work the same across
platforms. However, as a special perk, you have the option to customize the look and
feel of your preferred operating system. For example, if you're using StarOffice
software primarily on Linux, choose Tools > Options > General > View and then select
XWindows from the Look & Feel drop-down list. With StarOffice software, you will
always feel at home, regardless of the platform you are working on.
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StarOffice 5.2 software comes with improved import and export filters for
Microsoft Office 97/2000 documents. Using these filters makes it a snap to
exchange documents with Microsoft Office users. You can save complex
documents that contain bookmarks, OLE objects, drawing objects, fields,
hyperlinks, notes, references, VBA macros, and more. For more details, see
the StarOffice 5.2: What's New at a Glance document.

StarOffice 5.2 software also enables you to import text blocks from
Microsoft Word files and save them as text blocks in StarOffice Writer. To
take advantage of this new feature, select Import from the AutoText drop-
down menu button in the AutoText dialog box. If an AutoText entry is
selected in the list box of the dialog box, the Import command is enabled.
Using the File Open dialog box, you can select an Microsoft Word file that
contains the AutoText entries that you want to import. 
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 System Requirements and Availability

System Requirements (Solaris™ Operating Environment and Linux)

180 Mbytes of disk space (240 Mbytes for full installation)

32 Mbytes of memory (64 Mbytes recommended)

256 colors or grayscale (SVGA 800 x 600 or better recommended)

85 Mhz SPARC™ processor (167 MHz SPARC processor recommended)

System Requirements (Microsoft Windows)

110 Mbytes of disk space (170 Mbytes for full installation)

32 Mbytes of memory (64 Mbytes recommended)

256 colors or grayscale (SVGA 800 x 600 or better recommended)

90 Mhz Intel Pentium or equivalent (233 MHz Intel Pentium or equivalent)

Supported Operating Systems

Solaris Operating Environment 8, 7, 2.6, and 2.5.1; SPARC and Intel platforms 

Microsoft Windows 2000, NT 4.0, 98, 95 

Linux kernel 2.0.x or higher; glibc2 version 2.1.1 on Intel x86-compatible hardware

Availability

StarOffice 5.2 software is available free from the Sun Microsystems Web site at
www.sun.com/products/staroffice/get.html. For a small shipping and handling fee, you
may also order the Deluxe Product Kit, which includes a CD and user documentation.
If you are purchasing the Solaris 8 Operating Environment CD Media Kit, you will also
receive StarOffice 5.2 software on a CD for no additional charge.
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